<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>No NIL benefits while wearing high school uniform | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Along with recruitment and retention of officials and related behavior issues in high school sports, which were previously addressed in this column&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/06/128614635_web1_Karissa-Niehoff.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Niehoff" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No NIL benefits while wearing high school uniform | Mt. Airy News" />
<meta property="og:description" content="Along with recruitment and retention of officials and related behavior issues in high school sports, which were previously addressed in this column, another concern across the high school landscape&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-06-16T19:21+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-06-16T19:21+00:00" />
<meta property="article:modified_time" content="2022-06-16T19:21+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="No NIL benefits while wearing high school uniform | Mt. Airy News" />
<meta name="twitter:description" content="Along with recruitment and retention of officials and related behavior issues in high school sports, which were previously addressed in this column, another concern across the high school landscape&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/06/128614635_web1_Karissa-Niehoff.jpg" />
<meta name="twitter:image:width" content="512" />
<meta name="twitter:image:height" content="640" />
<meta name="twitter:image:alt" content="Niehoff" />
<link rel="canonical" href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform","name":"No NIL benefits while wearing high school uniform"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.15ms meta | 0.65ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; No NIL benefits while wearing high school uniform Comments Feed" href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-110803 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU061522final/">Wednesday/Friday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							June 16, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>No NIL benefits while wearing high school uniform</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform"
  },
  "headline": "No NIL benefits while wearing high school uniform",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2022/06/128614635_web1_Karissa-Niehoff.jpg",
     "datePublished": "2022-06-16T15:21:00-04:00",
  "dateModified": "2022-06-16T15:21:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Karissa Niehoff NFHS Executive Director"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				Along with recruitment and retention of officials and related behavior issues in high school sports, which were previously addressed in this column, another concern across the high school landscape this year has been the impact of Name, Image and Likeness (NIL) on high school athletics.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-110803" class="post-110803 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
		<header class="entry-header clearfix"><h1 class="entry-title">No NIL benefits while wearing high school uniform</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/06">June 16, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/csmith">Cory Smith</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="110803 https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Karissa Niehoff NFHS Executive Director</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128614635_web1_Karissa-Niehoff.jpg">
			<figcaption class="wp-caption-text"><p>Niehoff</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform&t=No+NIL+benefits+while+wearing+high+school+uniform', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=No+NIL+benefits+while+wearing+high+school+uniform:&url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform&media=https://www.mtairynews.com/wp-content/uploads/2022/06/128614635_web1_Karissa-Niehoff.jpg&description=No+NIL+benefits+while+wearing+high+school+uniform', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=No%20NIL%20benefits%20while%20wearing%20high%20school%20uniform&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>Along with recruitment and retention of officials and related behavior issues in high school sports, which were previously addressed in this column, another concern across the high school landscape this year has been the impact of Name, Image and Likeness (NIL) on high school athletics.</p>
<p>It has been less than one year since the NCAA suspended its longstanding amateur rules to allow college athletes to monetize their success and profit from their NIL, and many changes have occurred at that level. And, throughout the year, several state high school associations have established policies to help high school students navigate through murky NIL waters.</p>
<p>The state of officiating, NIL and information about the 50th anniversary of Title IX, were among the subjects discussed during the NFHS&rsquo; Media Availability Session yesterday. A recording of the webinar is available here.</p>
<p>With regard to NIL, we realize that high school students can be tremendous entrepreneurs &#8211; they already are in a number of capacities. Students have the ability to be recognized for their athletic prowess and that can be a nice opportunity for a young person.</p>
<p>However, the NFHS and its member associations believe high school student-athletes should not be able to benefit as professionals from something they do not own &#8211; that is their high school uniform. The NFHS and its member state associations would not support a situation that would involve a member school and a student-athlete entering into a professional contract while representing that member school.</p>
<p>Right now within the 51 member state associations, while some state statutes are bringing high school student-athletes into their language, no student-athlete in a member school can be a professionally paid student by virtue of their identity as a student-athlete in that member school.</p>
<p>We believe the purpose of high school athletics and performing arts is not to develop professional athletes but to develop kids, to help kids develop life skills and help them develop relationships. The high school locker room is arguably the last bastion of amateurism within an education-based setting, and we want to protect that.</p>
<p>The purpose of high school athletics is very different from the professional level &#8211; and even the college level. High school students can enjoy some success with NIL, but it cannot be done while wearing the school uniform.</p>
<p>And with what has happened at the college level this past year, there are some major concerns about the breakdown of amateur sports &#8211; and what the future holds in high schools nationwide.</p>
<p>At the high school level, there is a concern about the absolute breakdown of culture and climate of the high school locker room and the purpose for kids to play high school sports. If high school student-athletes are allowed to wear their Friday Night Lights jerseys to engage in professional contracts, not only are the dynamics of amateurism disrupted, but also the dynamics of a team, the school and the community. You have students earning money because they are a high school student and a pretty good athlete with the jersey on. This is extremely disruptive to the purpose of high school sports.</p>
<p>There is a concern about the breakdown of not just the pathway to education after high school and perhaps participation, but also the breakdown of the very sensitive culture and climate that is amateur high school sports.</p>
<p>We know that adjustments, tweaks and re-thinking of issues are important in our ever-changing world. The NFHS and its member state associations continue to be open to change, but resolute in the belief that high school sports is not about preparing students for the next level of play but preparing students for life.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform&t=No+NIL+benefits+while+wearing+high+school+uniform', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=No+NIL+benefits+while+wearing+high+school+uniform:&url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform&media=https://www.mtairynews.com/wp-content/uploads/2022/06/128614635_web1_Karissa-Niehoff.jpg&description=No+NIL+benefits+while+wearing+high+school+uniform', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=No%20NIL%20benefits%20while%20wearing%20high%20school%20uniform&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F110803%2Fno-nil-benefits-while-wearing-high-school-uniform" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/110802/public-hearing-on-rezoning-annexation-set-tonight" rel="prev"><span>Previous</span><p>Public hearing on rezoning/annexation set tonight</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform" data-slug="no-nil-benefits-while-wearing-high-school-uniform" data-post-id="110803"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="Sports" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110777/three-locals-named-all-state" title="Three locals named All-State" style="color:black">Three locals named All-State</a></h1>

            <a href="https://www.mtairynews.com/sports/110777/three-locals-named-all-state" title="Three locals named All-State">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128611225_web1_My-project--9-.jpg" alt="Three locals named All-State">
            </a>
   <p class="entry-meta">June 15, 2022</p>
   <p>Three local baseball players recently received All-State Honors for the 2021-22 season.</p>
<p>The N.C. Baseball Coaches Association (NCBCA) takes nominations at the conclusion of each baseball season to create an All-State team for each public school classification. No teams were named in 2020 with the season cancelled due to COVID-19.</p>
<p>All three of Surry County&rsquo;s All-State players compete in the 2A division. Two of the players, East Surry&rsquo;s Folger Boaz and Luke Brown, are repeat selections, while Surry Central&rsquo;s Dakota Mills was selected for his first All-State team.</p>
<p>Mills is a member of the class of 2022, while Brown and Boaz are members of the class of 2023.</p>
<p><strong>Dakota Mills (C)</strong></p>
<p>Hitting: .568 batting average (42/74)*, .667 on-base percentage, 42 hits, 19 RBIs, 42 runs, 5 home runs, 3 triples, 7 doubles, 22 base on balls, 30 stolen bases**</p>
<p>Fielding: .985 fielding percentage, 182 put-outs on 196 total chances, 11 assists, 2 double plays, 3 errors</p>
<p>*school record, tied for No. 19 in N.C. history</p>
<p>**school record, tied for No. 27 in N.C. history</p>
<p>Surry Central finished fifth in the FH2A Conference. The Golden Eagles were 12-13 overall and 6-6 in conference play.</p>
<p>Mills is Surry Central&rsquo;s first All-State selection since Tyler Myers in 2017.</p>
<p><strong>Folger Boaz (LHP/1B)</strong></p>
<p>Hitting: .390 batting average (30/77), .521 OBP, 49 RBIs***, 22 runs, 7 home runs, 7 doubles, 13 BB</p>
<p>Pitching: 11-0 record, 63 innings pitched, 3 complete games, 0.89 ERA, 126 strikeouts, 41 base on balls, only 18 hits allowed</p>
<p>***Single-season school record</p>
<p><strong>Luke Brown (RHP/1B)</strong></p>
<p>Hitting: .306 batting average, 17 RBI, 13 runs, 1 home run, 6 doubles, 9 BB</p>
<p>Pitching: 7-1 record, 58.1 innings pitched, 2 complete games, 1.68 era, 79 strikeouts, 34 BB, 1 save</p>
<p>East Surry finished the 2022 season as the Foothills 2A Conference (FH2A) Regular Season and Tournament Champions. The Cardinals were 24-2 overall and 12-0 in conference play.</p>
<p>At least one East Surry player has been named to the NCBCA All-State team each year since 2016.</p>
<p><strong>Recent All-State Selections</strong></p>
<p>Listed below are Surry County&rsquo;s All-State baseball selections by year. In addition to East Surry and Surry Central, North Surry and Elkin have also had players named All-State in the past decade.</p>
<p>2022 Folger Boaz (ES), Luke Brown (ES), Dakota Mills (SC)</p>
<p>2021 Folger Boaz (ES), Luke Brown (ES), Luke Bowman (ES)</p>
<p>2020 No season (COVID-19 Pandemic)</p>
<p>2019 AJ Wilson (ES), Seth Keener (ES)</p>
<p>2018 Kain Kiser**** (ES), AJ Wilson (ES)</p>
<p>2017 AJ Wilson (ES), Kendal Tucker (NS), Tyler Myers (SC)</p>
<p>2016 Tyler Smith (ES), Kendal Tucker (NS), Chase Chandler (NS)</p>
<p>2015 Daniel Brinegar (EK), Nick Wilson (NS)</p>
<p>2014 Tyler Marion (ES), Scott Meredith (ES)</p>
<p>2013 Drew Wilson (ES)</p>
<p>2012 Hunter Smith (SC)</p>
<p>****Kiser was also named NCBCA 1A State Player of the Year</p>
<p><strong>Full 2022 NCBCA 2A All-State Team</strong></p>
<p>Below is the full list of players named to the 2022 NCBCA 2A All-State Team. Selections are listed in alphabetical order by school.</p>
<p>Zach Barnett &#8211; Bandys</p>
<p>Terick Bumgarner &#8211; Bandys</p>
<p>Cade Spencer &#8211; Bandys</p>
<p>Parker Styborski &#8211; Bandys</p>
<p>Ben Mauney &#8211; Burns</p>
<p>Colby Putnam &#8211; Burns</p>
<p>Joseph Webb &#8211; Burns</p>
<p>Nick Cavanaugh &#8211; East Duplin</p>
<p>Folger Boaz &#8211; East Surry</p>
<p>Luke Brown &#8211; East Surry</p>
<p>Davis Halstead &#8211; Holmes</p>
<p>Jake Lathrop &#8211; McMichael</p>
<p>Matthew Wright &#8211; McMichael</p>
<p>Jackson Gause &#8211; Midway</p>
<p>Nate Smith &#8211; Midway</p>
<p>Luke Cannon &#8211; North Lenoir</p>
<p>Nic Melton &#8211; North Stanly</p>
<p>Cole Smith &#8211; North Stanly</p>
<p>Xavier Toms &#8211; R-S Central</p>
<p>Tripp Triplett &#8211; R-S Central</p>
<p>Hunter Atkins &#8211; Randleman</p>
<p>Brooks Brannon &#8211; Randleman (NCBCA 2A State Player of the Year)</p>
<p>Braylen Hayes &#8211; Randleman</p>
<p>Drake Purvis &#8211; Randleman</p>
<p>Ryan White &#8211; Randleman</p>
<p>Caleb Elias &#8211; Roanoke Rapids</p>
<p>Jon Howard &#8211; South Lenoir</p>
<p>Todd Smith &#8211; South Lenoir</p>
<p>Dakota Mills &#8211; Surry Central</p>
<p>Taylor Batten &#8211; West Craven</p>
<p>Kaden Fuller &#8211; West Stokes</p>
<p>Ty Lawson &#8211; Whiteville (NCBCA 2A State Pitcher of the Year)</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110758/all-conference-spotlight-baseball" title="All-Conference Spotlight: Baseball" style="color:black">All-Conference Spotlight: Baseball</a></h1>

            <a href="https://www.mtairynews.com/sports/110758/all-conference-spotlight-baseball" title="All-Conference Spotlight: Baseball">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128608743_web1_My-project--8-.jpg" alt="All-Conference Spotlight: Baseball">
            </a>
   <p class="entry-meta">June 15, 2022</p>
   <p>With the 2021-22 school year now complete, <em>The News</em> is recognizing the local student-athletes that were presented with All-Conference Honors for their respective sports during the spring.</p>
<p>Mount Airy competes in the Northwest 1A Conference (NW1A), Millennium Charter Academy competes in the Northwest Piedmont 1A Conference (NWPC), and East Surry, North Surry and Surry Central all compete in the Foothills 2A Conference (FH2A).</p>
<p>All-Conference Honorable Mentions will include (HM) following the selection&rsquo;s name.</p>
<p><strong>Baseball All-Conference</strong></p>
<p>East Surry &#8211; Trey Armstrong, Anthony Ayers, Folger Boaz (FH2A Player of the Year), Luke Bowman, Luke Brown (FH2A Pitcher of the Year), Caden Lasley (HM), Tristen Mason (HM)</p>
<p>Millennium Charter &#8211; Phillip Byrd, Ethan Holladay (HM)</p>
<p>Mount Airy &#8211; Logan Dowell, Ian Gallimore, Kamden Hawks, Rylan Venable (NW1A Pitcher of the Year), Reece Deaton (HM), Cameryn Wilson (HM)</p>
<p>North Surry &#8211; Ethan Edwards, James McCreary, Brodie Robertson, Kolby Watson, Keaton Hudson (HM), Cam Taylor (HM)</p>
<p>Surry Central &#8211; Brady Edmonds, Dakota Mills, Kade Norman, Clay Whitaker, Justin Reeves (HM), Mason Jewell (HM)</p>
<p><strong>Season summary</strong></p>
<p>East Surry won both the regular season and conference tournament championships in the FH2A Conference. The Cardinals&rsquo; went 12-0 in conference competition during the regular season, then won back-to-back games to win the FH2A Tournament Title. Folger Boaz, Luke Bowman, Brett Clayton, and Matthew Keener were named to the FH2A All-Tournament team, Trey Armstrong was named Tournament MVP and Chad Freeman was voted conference Coach of the Year.</p>
<p>The Cardinals were seeded No. 4 in the 2A West and reached the fourth round of the state playoffs for the fourth-consecutive postseason. East Surry finished the year 24-2, and its only loss in the 2A division came against the eventual state champions.</p>
<p>Millennium Charter tied for fourth in the NWPC Conference with a 3-7 record. After starting the season 1-11 overall, the Lions won five-consecutive games in which they outscored opponents 71-14. Millennium came up short in its first-round game of the conference tournament and did not qualify for the state playoffs.</p>
<p>Mount Airy finished tied for second in the NW1A Conference with a 10-2 regular season record. The Bears closed the regular season and opened the conference tournament riding a seven-game winning streak, the program&rsquo;s longest in more than 60 years. Mount Airy reached the NW1A semifinals, and Reece Deaton was named to the All-Tournament team.</p>
<p>The Granite Bears earned the No. 8 seed in the 1A West and reached the third round of the playoffs for the second time in four seasons. The team finished the year 19-9 overall.</p>
<p>North Surry tied for third in the FH2A regular season standings with a 7-5 record. After starting the season 6-7 overall, the Greyhounds won 10-of-11 games and reached the FH2A Tournament Championship. Myles Draughn, Ethan Edwards and Kolby Watson were named to the FH2A All-Tournament team.</p>
<p>North Surry was given the No. 21 seed in the 2A West and dropped its first-round playoff game 2-1 in extra innings. The Hounds finished the season with a 16-10 record.</p>
<p>Surry Central finished fifth in the FH2A regular season standings with a 6-6 conference record. The Golden Eagles dropped their first-round matchup in the FH2A Tournament.</p>
<p>Central was given the No. 23 seed in the 2A West and nearly upset the No. 7 seed, eventually falling 7-5. Surry Central finished the season 12-13 overall.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110769/surry-volleyball-camp-set-for-july-11-13" title="Surry Volleyball Camp set for July 11-13" style="color:black">Surry Volleyball Camp set for July 11-13</a></h1>

            <a href="https://www.mtairynews.com/sports/110769/surry-volleyball-camp-set-for-july-11-13" title="Surry Volleyball Camp set for July 11-13">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128592884_web1_2021SurryVolleyballCamp--1-.jpg" alt="Surry Volleyball Camp set for July 11-13">
            </a>
   <p class="entry-meta">June 14, 2022</p>
   <p>DOBSON &mdash; The Surry Community College volleyball team is set to hold its annual youth camp in July.</p>
<p>The volleyball camp will begin Monday, July 11 and run through Wednesday, July 13 at the SCC gym on the Dobson campus. The camp is open to rising fourth to rising eighth graders, and will take place from 8 a.m. until 11 a.m. each day.</p>
<p>Participants will receive individual instruction and drills for all areas of volleyball including serving, hitting, passing, setting and blocking. Campers will also receive teamwork skills and drills.</p>
<p>The camp is under the direction of Surry Head Coach Caleb Gilley, along with other areas coaches.</p>
<p>Coach Gilley will be entering his third season with the Knights in 2022. Surry finished the 2021 season 25-4 overall and nationally ranked.</p>
<p>Gilley previously coached at East Surry High School from 2011-2019 and led the Cardinals to seven Northwest 1A Conference Championships as well as two West Regional Championships. He was named Northwest Coach of the Year six times, and was honored as the AVCA Coach of the Year for North Carolina in 2019.</p>
<p>Gilley will be assisted by current volleyball players from the Lady Knights volleyball team. This includes the Knights&rsquo; All-Region setter, Anna Stevens, and Region 10 Player of the Year Michelle Thao.</p>
<p>The cost of the camp is $45 if registered before July 1 ($40 for multiple family members before July1) and $60 if registered after July 1 ($50 for multiple family member after July 1).</p>
<p>Each camper will receive a Surry Volleyball t-shirt for attending, and will also be eligible for camp awards and door prizes given at the conclusion of the camp.</p>
<p>For more camp information or to request a camp brochure, please contact Surry coach Caleb Gilley at 336-386-3593 or gilleycr@surry.edu</p>
<p>Additional information is available at knights.surry.edu</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110738/bowman-signs-with-surry-community" title="Bowman signs with Surry Community" style="color:black">Bowman signs with Surry Community</a></h1>

            <a href="https://www.mtairynews.com/sports/110738/bowman-signs-with-surry-community" title="Bowman signs with Surry Community">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128593196_web1_IMG_6147.jpeg" alt="Bowman signs with Surry Community">
            </a>
   <p class="entry-meta">June 14, 2022</p>
   <p>East Surry High School&rsquo;s Luke Bowman officially signed his NJCAA National Letter of Intent and will continue his academic and baseball careers at Surry Community College.</p>
<p>&ldquo;It means a lot to me to be able to play college baseball,&rdquo; Bowman said. &ldquo;This has been a dream ever since I&rsquo;ve started playing. From playing little league to travel and throughout school ball, it has always been something I&rsquo;ve wanted to do.&rdquo;</p>
<p>Bowman helped East Surry continue its tradition of success during his two seasons with the varsity squad. The 2021 and 2022 Cardinals combined to win: two conference championships, one conference tournament championship (no tournament was held in 2021), one 1A West Regional Championship and one 1A State Runner-up trophy.</p>
<p>&ldquo;He&rsquo;s a phenomenal kid,&rdquo; said East Surry coach Chad Freeman. &ldquo;We all know he&rsquo;s a great athlete and a great ballplayer, but he&rsquo;s an even better person. He was a leader on the team that set the example by how hard he played, but could be vocal if he needed to. He&rsquo;s also a really smart ballplayer.</p>
<p>&ldquo;He will bring a lot to the Surry Community program and then to wherever he goes after.&rdquo;</p>
<p>Part of the reason Bowman said he chose Surry Community College was because of the program&rsquo;s success, making it an easy transition since he was coming from a successful high school program.</p>
<p>&ldquo;I wanted to play at Surry because of the location and the reputation they have of always being good at baseball,&rdquo; he said.</p>
<p>Bowman was planned to split time between varsity and JV his sophomore season at East before the season was cancelled. The following year, Luke came back and had an incredible season that helped earn him All-State honors.</p>
<p>Freeman said that Bowman is just as worthy of being named All-State as a senior if not more. The awards for the 2022 season have not been issued at the time of publication.</p>
<p>Offensively, Bowman finished his senior season by setting the East Surry school record with 46 runs scored. He had a .463 batting average, a .626 on-base percentage, 10 extra-base hits (seven doubles, two triples and one home run) and 20 RBIs.</p>
<p>Bowman also set the Cardinals&rsquo; record for career batting average at .448.</p>
<p>&ldquo;Being able to play at East Surry with the people I grew up with was the best years of my life,&rdquo; Bowman said. &ldquo;There was never a dull moment in practice or games. All the coaches and every kid made it a very special place to be.&rdquo;</p>
<p>In addition to his offensive contributions, Luke was a cornerstone of East Surry&rsquo;s strong defense. He came into his junior season as the team&rsquo;s starting catcher.</p>
<p>&ldquo;He was just lights out behind the plate,&rdquo; Freeman said. &ldquo;He gets a lot of praise for his contributions on offense, but he had the same impact defensively. He had a tough job handling our pitches and made it look easy. Then this past year he only had two errors all season. That&rsquo;s impressive when you play 26 games and handle the ball as much as he handles it.&rdquo;</p>
<p>Bowman finished the 2022 season with a .992 fielding percentage, 228 put-outs and 22 assists.</p>
<p>&ldquo;I have a ton of trust with Luke,&rdquo; Freeman said. &ldquo;I probably communicated with him more than any other player on the team because he&rsquo;s involved in pretty much every play. We also talked a lot between innings, and he&rsquo;d tell me different things he noticed and his thoughts on what we needed to do. It was like having another coach on the field.</p>
<p>&ldquo;Obviously he was good, but he also made everybody else around him better. He really was a big part of our success this year.&rdquo;</p>
<p>Bowman&rsquo;s athleticism and baseball IQ made him a valuable asset to the Cardinals. While he specialized as the team&rsquo;s catcher, he was also used as an outfielder. Freeman said that he believes Luke can be just as successful as an outfielder at the next level if his future coaches need him there.</p>
<p>Bowman also spent time on the mound for East Surry. When the Cards would play three games in a week, Freeman said he had total confidence in Bowman to throw a few innings. He even earned a win on the mound for East Surry as a senior.</p>
<p>Freeman said he had no doubts that Bowman would&rsquo;ve played any position on the field if it meant helping the team succeed.</p>
<p>&ldquo;He&rsquo;s athletic enough that if I had even asked him to play middle infield he would have,&rdquo; Freeman said. &ldquo;He&rsquo;s a tremendous athlete, an intelligent player and I can&rsquo;t brag on him enough for how he helped our team be successful.&rdquo;</p>
<p>Humbled to be signing his way to collegiate baseball, Bowman expressed gratitude to some of the people most responsible for helping him get to this point.</p>
<p>&ldquo;I&rsquo;d like to thank my parents and my grandparents more than anything,&rdquo; Bowman said. &ldquo;They always made sure I was at every practice and every game. I would also like to thank all the coaches; I wouldn&rsquo;t be where I am today without them.</p>
<p>&ldquo;I&rsquo;m just ready to continue playing baseball at the next level. I think it will be very fun, especially with &ldquo;Double A&rdquo; Anthony Ayers also coming to play with me.&ldquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110702/all-conference-spotlight-soccer-2" title="All-Conference Spotlight: Soccer" style="color:black">All-Conference Spotlight: Soccer</a></h1>

            <a href="https://www.mtairynews.com/sports/110702/all-conference-spotlight-soccer-2" title="All-Conference Spotlight: Soccer">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128599611_web1_My-Post--15-.jpg" alt="All-Conference Spotlight: Soccer">
            </a>
   <p class="entry-meta">June 13, 2022</p>
   <p>With the 2021-22 school year now complete, <em>The News</em> is recognizing the local student-athletes that were presented with All-Conference Honors for their respective sports during the spring.</p>
<p>Mount Airy competes in the Northwest 1A Conference (NW1A), Millennium Charter Academy competes in the Northwest Piedmont 1A Conference (NWPC), and East Surry, North Surry and Surry Central all compete in the Foothills 2A Conference (FH2A).</p>
<p>All-Conference Honorable Mentions will include (HM) following the selection&rsquo;s name.</p>
<p><strong>All-Conference</strong></p>
<p>East Surry &#8211; Samantha Blose, Liannette Chavez, Addison Goins, Morgan Bryant (HM), Sophie Hutchens (HM)</p>
<p>Millennium Charter &#8211; did not field a girls soccer team in 2021-22</p>
<p>Mount Airy &#8211; Karyme Bueno, Aliyah Flores (NW1A Defensive Player of the Year), Morgan Hiatt, Mackenzie Hudson (NW1A Co-Goalkeeper of the Year), Grey Moore, Alex Rose, Kylie James (HM), Paola Ramirez (HM),</p>
<p>North Surry &#8211; Kimberly Elias, Callie Allen (HM), Weatherly Reeves (HM)</p>
<p>Surry Central &#8211; Brittany Frausto, Dafne Perez, Wendy Cantor (HM), Lillian Orozco (HM)</p>
<p><strong>All-Region</strong></p>
<p>The following players were also named to the N.C. Soccer Coaches Association&rsquo;s 1A or 2A All-Region teams. No local players were named to the NCSCA&rsquo;s All-State teams.</p>
<p>East Surry &#8211; Samantha Blose, Liannette Chavez</p>
<p>Mount Airy &#8211; Karyme Bueno, Aliyah Flores, Morgan Hiatt, Mackenzie Hudson, Grey Moore, Alex Rose</p>
<p>Surry Central &#8211; Brittany Frausto, Dafne Perez</p>
<p><strong>Season summary</strong></p>
<p>East Surry finished 11-7-2 overall and 8-4 in conference play. The Cardinals were third in the FH2A standings and reached the first round of the 2A State Playoffs.</p>
<p>Mount Airy finished 17-3-4 overall and 10-2 in conference play. The Granite Bears won the school&rsquo;s first-ever NW1A Conference Championship and reached the second round of the 1A State Playoffs. Will Hurley was named NW1A Coach of the Year.</p>
<p>North Surry finished 3-16 overall and 2-10 in conference play. The Greyhounds were sixth in the FH2A standings.</p>
<p>Surry Central finished 7-10-3 overall and 4-8 in conference play. The Golden Eagles were fifth in the FH2A standings.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110643/scc-athletes-earn-region-10-academic-honors" title="SCC athletes earn Region 10 Academic Honors" style="color:black">SCC athletes earn Region 10 Academic Honors</a></h1>

            <a href="https://www.mtairynews.com/sports/110643/scc-athletes-earn-region-10-academic-honors" title="SCC athletes earn Region 10 Academic Honors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128597960_web1_2022AllRegionAcademicSpring.jpeg" alt="SCC athletes earn Region 10 Academic Honors">
            </a>
   <p class="entry-meta">June 10, 2022</p>
   <p>KINSTON &#8211; A total of 24 Surry Community College student-athletes from spring sports were named to the Region 10 All-Academic team.</p>
<p>In order to be named All-Academic, student-athletes must achieve a minimum 3.0 grade point average while passing at least 12 credit hours in the semester their sport takes place.</p>
<p>With 24 spring recipients, Surry ranked seventh overall among N.C. Community Colleges with athletic programs. Surry had 12 student-athletes represented on the Region 10 All-Academic fall team, featuring 10 members of the volleyball team along with two members from the women&rsquo;s golf team.</p>
<p>Golf competes in both the fall and spring, which meant a few student-athletes could be honored for both semesters.</p>
<p>&ldquo;Our student-athletes had a great spring semester in the classroom,&rdquo; said Surry Athletic Director Mark Tucker. &ldquo;In addition to having 24 spring athletes honored, we had a total of 32 student-athletes including those from the fall that finished with at least a 3.0 grade point average with 10 student-athletes earning a perfect 4.0 grade point average.</p>
<p>&ldquo;To be ranked seventh in the state is tremendous considering that most other North Carolina community colleges have more athletic teams, and in turn more student-athletes.&rdquo;</p>
<p>The Surry Knights named to the Region 10 Spring All-Academic team are listed below by sport.</p>
<p>Baseball: Brayden Adams (Metrolina High School), Bryson Bebber (South Rowan HS), Kyle Brittain (North Lincoln HS), Noah Caldwell (Bandys HS), Nathan Childers (North Wilkes HS), Cole Chipman (East Wilkes HS), Zach Devries (Dacula HS), Will Gray (Mount Pleasant HS), Landon Jackson (Elkin HS), Drew Kinser (Metrolina HS), Tate Samples (East Wilkes HS), Peyton Wall (Forbush HS), Ethan Watson (Hibriten HS) and Jack Weaver (South Rowan HS).</p>
<p>Softball: Taylor Allen (Alleghany HS), Chelsey Atkins (Surry Central HS), Megan Atkins (Surry Central HS), Allie Bruner (East Surry HS), Rachel Cooke (Maiden HS), Abigail Draughn (North Surry HS), Kassie Eldreth (Alexander Central HS) and Makara Woodbury (North Surry HS).</p>
<p>Golf: Mattie Noonkester (Mount Airy HS) and Hadly Tucker (East Surry HS).</p>
<p>Thirty-four Region 10 colleges were represented on the All-Academic team, and there was representation from every spring sport. Spartanburg Methodist College had the most student-athletes honored with 67, while baseball led all sports with 444 student-athletes receiving academic honors.</p>
<p>A total of 823 Region 10 student-athletes were recognized for their academic success.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110629/schs-hosts-eagles-nest-basketball-camp" title="SCHS hosts Eagles Nest Basketball Camp" style="color:black">SCHS hosts Eagles Nest Basketball Camp</a></h1>

            <a href="https://www.mtairynews.com/sports/110629/schs-hosts-eagles-nest-basketball-camp" title="SCHS hosts Eagles Nest Basketball Camp">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128596639_web1_DSC_2367small.jpg" alt="SCHS hosts Eagles Nest Basketball Camp">
            </a>
   <p class="entry-meta">June 10, 2022</p>
   <p>Surry Central High School held its annual Eagles Nest Basketball Camp June 6-9. More than 100 young people took part in the camp and received instruction from varsity boys coach Marty Behrens, varsity girls coach Mandy Holt as well as JV coaches, assistant high school coaches, middle school coaches and current/former Golden Eagle basketball players.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110618/east-surry-holds-lady-cards-basketball-camp" title="East Surry holds Lady Cards Basketball Camp" style="color:black">East Surry holds Lady Cards Basketball Camp</a></h1>

            <a href="https://www.mtairynews.com/sports/110618/east-surry-holds-lady-cards-basketball-camp" title="East Surry holds Lady Cards Basketball Camp">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128592449_web1_DSC_1053-3.jpg" alt="East Surry holds Lady Cards Basketball Camp">
            </a>
   <p class="entry-meta">June 10, 2022</p>
   <p>East Surry High School hosted the 2022 Lady Cardinals Basketball Camp June 6-8. More than 50 young women came out to the camp during its three-day run. The camp was led by varsity girls coach Jay Boaz, varsity assistant coaches, an array of current/former players and guest counselors.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110582/behavior-campaign-planned-as-states-report-increase-in-officials" title="Behavior campaign planned as states report increase in officials" style="color:black">Behavior campaign planned as states report increase in officials</a></h1>

            <a href="https://www.mtairynews.com/sports/110582/behavior-campaign-planned-as-states-report-increase-in-officials" title="Behavior campaign planned as states report increase in officials">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128593118_web1_Karissa-Niehoff-407x509.jpg" alt="Behavior campaign planned as states report increase in officials">
            </a>
   <p class="entry-meta">June 08, 2022</p>
   <p>As the 2021-22 school year draws to a close, there is some good news to report on the officiating front, and next steps to take before action begins again this fall.</p>
<p>In a survey by NFHS Director of Officiating Services Dana Pappas, 28 of 36 participating state associations reported an increase in the number of registered officials from 2020-21 to 2021-22. Overall, in these states, there was a six percent increase in the number of registered officials this past year, as compared to a nine percent decrease between 2018-19 and 2020-21.</p>
<p>While some of the participating states reported decreases in officials this past year, four states &#8211; Delaware, Iowa, North Dakota and South Dakota &#8211; currently have more registered officials than before the pandemic.</p>
<p>We salute the great work done in all these states to address the nationwide shortage of officials; however, as was discussed at the recently completed NFHS Officials Consortium, steps must be taken to improve respect for officials and behavior at high school events if new officials are going to be retained beyond three years.</p>
<p>Since the Officials Consortium ended about two months ago, the NFHS has started to implement next steps identified by the 60-plus leaders in attendance &#8211; with the end goal being to retain individuals currently officiating high school sports and recruit others to the profession.</p>
<p>Among those next steps will be a broad-scale nationwide campaign that addresses behavior and respect. While sportsmanship is always front and center in high school sports, this emphasis will go beyond the general tenets of sportsmanship.</p>
<p>Attendees at the Consortium identified the boorish behavior of fans &#8211; and others &#8211; as the most common and visible issue affecting the recruitment and retention of officials.</p>
<p>Further, the consensus was that this type of behavior has become normalized. Unfortunately, it is almost expected that fans &#8211; sometimes coaches and others &#8211; will disrespect the men and women who are serving as officials.</p>
<p>Along those same lines, there is a lack of respect for the role of an official &#8211; adding another deterrent to becoming an official.</p>
<p>Everyone must be involved in these changes &#8211; students, parents, coaches, administrators, media. Bad behavior has been handed down and become anticipated and expected, but we believe change can &#8211; and must &#8211; occur.</p>
<p>In addition to a toolkit being developed to send to all groups in the world of high school sports, another consortium is being planned for the fall &#8211; this time to include administrators, coaches, media and law enforcement/security.</p>
<p>We believe if boorish behavior at high school sporting events can be normalized, that, with work, respectful and positive behavior can be the new normal.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110575/post-123-honors-ty-montgomery-in-home-opener" title="Post 123 honors Montgomery in home opener" style="color:black">Post 123 honors Montgomery in home opener</a></h1>

            <a href="https://www.mtairynews.com/sports/110575/post-123-honors-ty-montgomery-in-home-opener" title="Post 123 honors Montgomery in home opener">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128583260_web1_DSC_0024--2-.jpg" alt="Post 123 honors Montgomery in home opener">
            </a>
   <p class="entry-meta">June 08, 2022</p>
   <p>Foothills Senior Post 123 honored former team member Ty Montgomery prior to a 10-6 win over East Randolph Post 81.</p>
<p>Montgomery, a 2021 graduate of North Surry High School, passed away in January 2022. Ty was a member of the varsity football and baseball teams while at North.</p>
<p>The June 2 game was originally slated to take place at East Surry High School&rsquo;s Barry Hall Field &#8211; which serves as the Foothills Seniors&rsquo; home field &#8211; but was moved to Mount Airy High School due to weather.</p>
<p>The Legion team welcomed Montgomery&rsquo;s family onto the field before the game. They were joined by members of the North Surry varsity baseball team and coaching staff.</p>
<p>Foothills coach Brian Hawks thanked everyone for making it out to the game despite the last-minute shift in location. He informed the crowd that Legion team would help fund the Ty Montgomery Memorial Scholarship through ticket sales and donations. Ty&rsquo;s older brother, Coy Montgomery, tossed the first pitch.</p>
<p>Post 123 defeated Post 81 earlier in the week, but took extra innings to do so. Foothills finally defeated East Randolph 6-3 after 10 innings of action.</p>
<p>The rematch in Surry County seemed like it was headed for another extra inning affair with the score tied 5-5 going into the bottom of the sixth inning. Instead, Post 123 doubled its score by adding five runs in what would be its final at bat.</p>
<p>With one out already on the board, Clay Whitaker (Surry Central High School &lsquo;23) doubled with a hit that slammed against the center field fence. Carson Willoughby (East Surry HS &lsquo;21) was intentionally walked after hitting three singles earlier in the game, as was Anthony Ayers (East Surry HS &lsquo;22) after a wild pitch sent Whitaker and Willoughby to scoring position.</p>
<p>Logan Dowell (Mount Airy HS &lsquo;22) returned to his former high school field and crushed a 2RBI double to score Willoughby and Whitaker. Luke Bowman (East Surry HS &lsquo;22) followed with an RBI single that scored Ayers, put Dowell on third and increased the lead to 8-5.</p>
<p>East Randolph committed an error trying to get Bowman out stealing second which allowed Dowell to score run No. 9. Ethan Ball (West Stokes HS &lsquo;22) then hit an RBI double to score Bowman for the 10th run. Post 81 had to swap pitchers just to end the inning.</p>
<p>Randolph was able to tack on one run in the top of the seventh after an error from Post 123, but a trio of strikeouts from pitcher Zach Bryant (North Surry HS &lsquo;21) wrapped up Foothills&rsquo; fifth win of the season.</p>
<p>Bryant was one of three pitchers to spend time on the mound for Post 123. Ethan Edwards (North Surry HS &lsquo;22) started and threw four innings, striking out five batters, walking five, and allowing one run on four hits.</p>
<p>Hunter Strole (Patrick County HS &lsquo;22) took over for .2 innings and threw one strikeout and one walk. Strole allowed two hits, but those hits paired with two Foothills errors led to three Randolph runs.</p>
<p>Bryant closed the game by throwing the final 2.1 innings. He struck out four batters, walked three, and allowed two runs on four hits.</p>
<p>Willoughby and Whitaker each had three hits as Post 123 finished with 14 overall. Ball, Dowell, Bowman and Mason each collected multiple hits for Foothills.</p>
<p>Post 123 improves to 5-0 on the season with the win.</p>
<p>Scoring</p>
<p>Randolph Post 81 &#8211; 0, 0, 1, 0, 3, 1, 1 = 6</p>
<p>Foothills Post 123 &#8211; 0, 0, 1, 2, 2, 5, X = 10</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110564/it-makes-us-so-proud" title="&#8216;It makes us so proud&#8217;" style="color:black">&#8216;It makes us so proud&#8217;</a></h1>

            <a href="https://www.mtairynews.com/sports/110564/it-makes-us-so-proud" title="&#8216;It makes us so proud&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128587494_web1_Marionedit.jpg" alt="&amp;#8216;It makes us so proud&amp;#8217;">
            </a>
   <p class="entry-meta">June 07, 2022</p>
   <p>It&rsquo;s been more than 14 years since Army Private First Class Adam Marion, a native to Surry County, was killed in Iraq while serving with the N.C. National Guard.</p>
<p>Adam&rsquo;s parents, Pam and Donnie Marion, think daily about their son and the sacrifice he made for this country. Over the past 14 years, many people &#8211; both in and out of the Marion family &#8211; have worked to ensure Adam&rsquo;s bravery and selflessness are never forgotten.</p>
<p>Adam&rsquo;s legacy was recognized on a national scale during Memorial Day Weekend when Stewart-Haas racing and driver Aric Almirola honored him during the Coca-Cola 600.</p>
<p>In the week leading up to the race, it was <a href="https://www.mtairynews.com/sports/110156/marion-to-be-honored-at-coca-cola-600" target="_blank" rel="noopener noreferrer">announced </a>that Pfc. Adam Marion&rsquo;s name would be featured on the windshield of Almirola&rsquo;s No. 10 car. As part of the race&rsquo;s festivities, Pam, Donnie and members of the family made the trip to Charlotte Motor Speedway on May 29.</p>
<p>&ldquo;I don&rsquo;t have the words for it,&rdquo; said Pam, attempting to describe how it felt seeing the No. 10 car in person for the first time. &ldquo;We had thought we knew what it was going to look like, but when it was unveiled it just did my heart good to see it on there.&rdquo;</p>
<p>Family friend Joel Edmonds, who works as Almirola&rsquo;s spotter, had the idea to feature Adam on the car for the Memorial Day race. After more than a decade of propositions with various race teams, Edmonds finally got an opportunity to recognize Adam&rsquo;s sacrifice with the Smithfield Ford team.</p>
<p>&ldquo;He actually texted Donnie about it to make sure it was okay with us, and we were honored,&rdquo; Pam said. &ldquo;I was just surprised because Adam has been gone for 14 years, and this long after people are still doing things to honor him. It makes us so proud.&rdquo;</p>
<p>&ldquo;We were totally surprised and really pleased that Joel worked so hard for Adam,&rdquo; Donnie said. &ldquo;We were excited to know it was going to happen.&rdquo;</p>
<p>Pam and Donnie arrived at the speedway around noon the day of the race. Also making the trip was their daughter and son-in-law, Adrian and Terry McCann, as well as their grandson Connor McCann.</p>
<p>Adrian and Terry&rsquo;s daughter, Marissa, was unable to make the trip.</p>
<p>&ldquo;They had an area set up for the gold star families with free food and entertainment; they treated us really well,&rdquo; Donnie said. &ldquo;WCCB Charlotte even interviewed us while we were down there.&rdquo;</p>
<p>At 2:00 that afternoon, the family went down to the pits and met up with Edmonds to tour the race trailer.</p>
<p>&ldquo;We met the driver, and he introduced us to his wife and kids as well as the pit crew,&rdquo; Donnie said. &ldquo;They were all really, really nice and great people. Everybody really bent over backwards to treat us really well.&rdquo;</p>
<p>The family was able to see the car before the race and have pictures made with it. The race team gave everyone shirts and hats, and also signed autographs.</p>
<p>The Coca-Cola 600 was the first race Donnie and Pam watched in person since 2002. They attended that race two decades ago with Adam.</p>
<p>Prior to the race, the Marions had a chance to meet with other families that were having loved ones honored.</p>
<p>&ldquo;That was one of the most touching things at the race,&rdquo; Pam said. &ldquo;We were down by the cars and there were families of fallen soldiers. They played &lsquo;Taps&rsquo; and had a prayer. It was a really touching experience.&rdquo;</p>
<p>The family stayed in the pits for the first two stages of the race. Donnie described their seats as being 10 feet directly above the car in the pit box. For the latter two stages, the family was given box seats.</p>
<p>&ldquo;We appreciate it so much that they did this,&rdquo; Pam said. &ldquo;We know it was a lot of hard work for Joel and everyone involved.&rdquo;</p>
<p>While it was emotional seeing their sons name on the car and his picture posted by the race team, Donnie and Pam said it wasn&rsquo;t a tough decision to come to the race and that they were so happy the team recognized Adam.</p>
<p>&ldquo;We&rsquo;re quite amazed that after 14 years people are still doing things to make sure he&rsquo;s not forgotten,&rdquo; Donnie said. &ldquo;It was emotional, sure, but mainly we knew people were there to recognize our son and the price he paid. We&rsquo;re proud and happy for any and all recognition.&rdquo;</p>
<p>&ldquo;It&rsquo;s not like this took us by surprise; we live with this every day,&rdquo; Pam said. &ldquo;We wake up and think about Adam, and think about him all the time. We&rsquo;re just grateful that so many people are dedicated to keeping his memory alive.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110535/schools-honor-top-senior-athletes" title="Schools honor top senior athletes" style="color:black">Schools honor top senior athletes</a></h1>

            <a href="https://www.mtairynews.com/sports/110535/schools-honor-top-senior-athletes" title="Schools honor top senior athletes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128566070_web1_My-project--9-.jpg" alt="Schools honor top senior athletes">
            </a>
   <p class="entry-meta">June 06, 2022</p>
   <p>Each of the five local public high schools honored a select few senior student-athletes as part of their year-end awards.</p>
<p>Some schools based the awards on athletic achievement alone, while others factored in athletic and academic success.</p>
<p>Information for the award requirements and winners was provided by each respective school.</p>
<p><strong>East Surry High School</strong></p>
<p>The Cardinals recognized a Male and Female Athlete of the Year. Rosie Craven was named Female Athlete of the Year, and Cooper Motsinger was named Male Athlete of the Year.</p>
<p>Craven was a three-sport athlete that played tennis, basketball and softball. She earned All-Conference Honors in tennis and softball, and was an All-Conference Honorable Mention in basketball.</p>
<p>Craven helped the Lady Cards tennis team win the Foothills 2A Conference Championship. Individually, she was a regional qualifier in the 2A singles bracket.</p>
<p>Rosie, the salutatorian for East Surry&rsquo;s Class of 2022, plans to attend N.C. State University.</p>
<p>Motsinger earned All-Conference Honors in four sports as a senior: cross country, indoor track, tennis and outdoor track.</p>
<p>He was part of one team conference championship, which he won with the Cardinals&rsquo; indoor track team, and two individual conference championships, winning titles in the FH2A outdoor track 3,200-meter run and the FH2A Singles Championship. Motsinger also won the 2A Midwest Regional Singles Championship, was a state semifinalist in the 2A Tennis State Championship and was a state qualifier in cross country.</p>
<p>Cooper, the valedictorian for East Surry&rsquo;s Class of 2022, plans to attend UNC-Chapel Hill.</p>
<p><strong>Millennium Charter Academy</strong></p>
<p>The Lions selected one male and one female as recipients for the school&rsquo;s Scholar Athlete Award.</p>
<p>Each award is given annually to a Millennium Charter senior who best exemplifies the combined ideals of MCA scholarship and athletics.</p>
<p>The Female Scholar Athlete of the Year was Sophia Gomez.</p>
<p>Sophia played soccer for three years at Millennium. She also played softball and competed in track and field during her junior year.</p>
<p>Gomez plans to attend N.C. State University.</p>
<p>The Male Scholar Athlete of the Year was Hartley Devore.</p>
<p>Devore was a four-sport athlete that competed in cross country, indoor track and field, outdoor track and field, and baseball.</p>
<p>Hartley was a regional qualifier in cross country in the fall.</p>
<p>Over the winter, Devore was a conference champion by winning the 4&#215;800-meter relay in the Northwest Piedmont 1A Conference Championship. He also earned All-Conference Honors in the 4&#215;400 relay.</p>
<p>In the spring, Devore was a regional qualifier in the 4&#215;800 relay.</p>
<p>He plans to attend UNC-Chapel Hill.</p>
<p><strong>Mount Airy High School</strong></p>
<p>The Granite Bears honored one male and one female student-athlete that had the highest academic averages in the Class of 2022</p>
<p>Calissa Watson was named the winner of the 2021-22 Delana Chilton Award.</p>
<p>Watson was Mount Airy&rsquo;s valedictorian for the Class of 2022. Calissa was part of the Granite Bears&rsquo; volleyball team that won its first conference tournament championship in 29 years.</p>
<p>She plans to attend East Carolina University.</p>
<p>Mount Airy High named Dylan Tilley the winner of the 2021-22 Alan McGee Award.</p>
<p>Tilley, who finished as the Bears&rsquo; salutatorian for the Class of 2022, was a member of the Mount Airy&rsquo;s football and tennis teams.</p>
<p>Mount Airy won conference championships in both football and tennis, while reaching the 1A West Regional Semifinals in each sport as well.</p>
<p>Tilley plans to attend UNC-Chapel Hill.</p>
<p><strong>North Surry High School</strong></p>
<p>The Greyhounds recognized one male and one female as the top student-athletes in the Class of 2022. Each student-athlete must meet the following criteria:</p>
<ul>
<li>Is a senior that participated in at least one athletic program all four years</li>
<li>Displays leadership and sportsmanship on and off the court</li>
<li>Maintains a high level of achievement in the classroom</li>
<li>Represents North Surry as an ambassador for all students</li>
<li>Is the epitome of the word student-athlete</li>
</ul>
<p>Students are nominated by coaches, and all coaches vote on the names submitted.</p>
<p>The winner of the 2021-22 Don L. Smith Outstanding Female Athlete Award was Callie Allen.</p>
<p>Allen is a member of the National Honor Society, National Technical Honor Society, ranks toward the top of her class and will graduate as an honors scholar. In addition to her academic accolades, she has participated in every possible athletic season all four years of high school.</p>
<p>In the fall, Callie was a three-year member of the volleyball team &#8211; with one season on varsity &#8211; before moving to cross country her senior year. Allen was FH2A Conference Female Runner of the Year, a regional qualifier and a state qualifier.</p>
<p>In the winter: Allen participated in basketball all four seasons with the varsity team. She earned All-Conference Honors three years, was FH2A Co-Player of the Year and an All-District selection as a senior and led the Greyhounds to the FH2A Championship in 2022.</p>
<p>In the spring: Allen was a four-year varsity soccer player that was named an All-Conference Honorable Mention as a senior.</p>
<p>Allen plans to attend either the University of Tennessee or Clemson University.</p>
<p>The winner of the 2021-22 Ron King Outstanding Male Athlete Award was Ethan Edwards.</p>
<p>Edwards is a member of the National Honor Society, National Technical Honor Society, ranks toward the top of his class and will graduate as an honors scholar. In addition to his academic accolades, he was a four-year member of the baseball team where he overcame adversity to be a senior leader on and off the field.</p>
<p>As a freshman, Edwards was part of the JV Hounds baseball team but had his season ended prematurely after needing surgery. Although unable to return to the field that season, he returned to the team for practices and games to be a supportive teammate. Then, Edwards&rsquo; sophomore season on varsity was cut short after four games due to the pandemic.</p>
<p>The last two years, Ethan continued to be a member of the varsity team where he led by example through hard work and being a great teammate. His sportsmanship has been evident through good and bad times. His hard work was validated with an All-Conference selection as both a junior and a senior, and was part of the 2022 FH2A All-Tournament team.</p>
<p>Edwards led the team with a .533 batting average in 2022 hitting mainly leadoff.</p>
<p>He plans to attend N.C. State University.</p>
<p><strong>Surry Central High School</strong></p>
<p>The Golden Eagles honored two three-sport athletes as the school&rsquo;s Male and Female Athletes of the Year.</p>
<p>Mia McMillen was named Surry Central Female Athlete of the Year. She participated in volleyball, basketball and outdoor track and field.</p>
<p>McMillen earned All-Conference Honors, recorded her 1,000th dig and helped Surry Central reach the second round of the state playoffs as a senior with the volleyball team. In total, she was an All-Conference selection all four years of volleyball.</p>
<p>Mia was named FH2A Conference Co-Player of the Year in basketball after averaging 21.5 points, 9.1 rebounds, 5.2 steals, 2.8 assists and 0.5 blocks playing more than 31 minutes per game. She had four games of 30 or points, 14 games of 20 or more points, 18 games of 15 or more points and at least 10 points in all 22 games.</p>
<p>McMillen was also selected for the East-West All-Star Game, represented the West in the Triad High School All-Star Classic and had the second-most votes in All-District voting.</p>
<p>McMillen capped her senior year by winning the 2A State Championship in 300-meter hurdles. She was named FH2A Female Athlete of the Year for a second-consecutive year, won four individual conference titles and two regional championships.</p>
<p>In addition to her gold medal in 300 hurdles, McMillen: won a bronze medal in 100 hurdles, finished fifth in the long jump state championship and was sixth in the 4&#215;200 relay state championship.</p>
<p>Mia plans to continue her volleyball career at Limestone University.</p>
<p>Dakota Mills was named Surry Central Male Athlete of the Year. He participated in football, basketball and baseball.</p>
<p>Mills led the Golden Eagles&rsquo; football team in receptions, receiving yards and yards per catch in 2021-22. Of Surry Central&rsquo;s seven total receiving touchdowns, he caught six of them and was named an All-Conference selection.</p>
<p>Dakota led the varsity Eagles basketball team in both assists and steals while averaging 9.1 points. Once again, he was selected for the FH2A All-Conference team.</p>
<p>Mills had a historic baseball season for Surry Central. His 30 stolen bases are the most in school history and tied for the 19th-most in state history. His .568 batting average is the second-highest in school history and tied for 27th in state history.</p>
<p>Mills also led the Golden Eagles with five home runs, 42 runs scored and a .985 fielding percentage.</p>
<p>He plans to continue his baseball career, but is currently undecided on a destination.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110432/former-bear-mounce-wins-dutch-championship" title="Former Bear Mounce wins Dutch Championship" style="color:black">Former Bear Mounce wins Dutch Championship</a></h1>

            <a href="https://www.mtairynews.com/sports/110432/former-bear-mounce-wins-dutch-championship" title="Former Bear Mounce wins Dutch Championship">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128577146_web1_FUAW05dX0AAua5S.jpg" alt="Former Bear Mounce wins Dutch Championship">
            </a>
   <p class="entry-meta">June 03, 2022</p>
   <p>Mount Airy High School graduate Clay Mounce (class of 2016) helped Heroes Den Bosch capture the Dutch National Championship on May 29.</p>
<p>Heroes competes in the BNXT League, which combines the first tier leagues of the Netherlands and Belgium and is part of FIBA Europe. By winning the 2022 National Championship, Heroes ends a seven-year title drought and captures its 17th championship overall.</p>
<p>Mounce helped his team defeat Zorg &#038; Zekerheid Leiden 3-2 in the best-of-5 championship series. Heroes won game one of the series, but fell to a 2-1 deficit with consecutive losses. The series was tied 2-2 with a 61-52 win on May 27.</p>
<p>After combining for just five points in games 3 and 4, including a scoreless game 4, Mounce exploded for a team-high 23 points &#8211; the most of his international career &#8211; in the decisive game 5. His 23 points came on 66.7% shooting, going 8-for-12 overall and 5-for-8 from beyond the arc.</p>
<p>Mounce also finished with four rebounds, one assist and one block in game 5.</p>
<p>The 24-year-old completes his first season of international play averaging 9.6 points, 3.4 rebounds, 1.1 assists, 1.0 steals and 0.7 blocks.</p>
<p>Mounce previously played Division-I college basketball for the Furman University Paladins, where he was a three-year starter. After a redshirt year in 2016-17, Mounce played in 30 games for the Paladins as a sophomore and averaged 5.0 points.</p>
<p>He started 85 of a possible 90 games over the next three years. Mounce averaged 10.7 points as a redshirt sophomore, then jumped to 13.2 points as a junior and 13.8 points as a senior. He also averaged at least 5.6 rebounds in his final three season of college.</p>
<p>Mounce played for coach Levi Goins at Mount Airy High School. As a senior, Mounce averaged 25.2 points, 10.7 rebounds, 3.2 assists, 3.0 blocks and 2.7 steals and was named Player of the Year in both the Northwest 1A Conference and N.C. District 11.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110419/schs-hosts-golden-ealge-football-camp" title="SCHS hosts Golden Eagle football camp" style="color:black">SCHS hosts Golden Eagle football camp</a></h1>

            <a href="https://www.mtairynews.com/sports/110419/schs-hosts-golden-ealge-football-camp" title="SCHS hosts Golden Eagle football camp">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128576529_web1_DSC_1157.jpg" alt="SCHS hosts Golden Eagle football camp">
            </a>
   <p class="entry-meta">June 03, 2022</p>
   <p>Surry Central High School hosted the largest Golden Eagles Football Camp ever on May 31-June 1.</p>
<p>The two-day camp saw more than 100 children come out and take part in drills. Campers received instruction from Surry Central&rsquo;s varsity coaching staff, as well as past and current members of the Eagles&rsquo; football team.</p>
<p>For the first time, the camp allowed children between kindergarten and second grade to attend. Depending on the day there were up to 35 K-2 campers in attendance.</p>
<p>Campers were also able to meet with coaches of the Dobson Eagles youth football organization to find out more about the league.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110417/mams-honors-top-student-athletes" title="MAMS honors top student-athletes" style="color:black">MAMS honors top student-athletes</a></h1>

            <a href="https://www.mtairynews.com/sports/110417/mams-honors-top-student-athletes" title="MAMS honors top student-athletes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128576226_web1_IMG_1455e-527x509.jpg" alt="MAMS honors top student-athletes">
            </a>
   <p class="entry-meta">June 03, 2022</p>
   <p>Mount Airy Middle School recognized two student-athletes as part of the school&rsquo;s 2021-22 year-end awards.</p>
<p>Award winners were selected based on their success in the classroom as well as athletics.</p>
<p>The winner of the John Hamilton Award was Taeshon Martin. Martin, the son of Helena Shuff, was a three-sport athlete in football, basketball and track.</p>
<p>The winner of the Mary Alice Hayes Award was Audrey Brown. Brown, the daughter of Greg and Lynn Brown, was a two-sport athlete in tennis and softball.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110412/banks-signs-with-surry-community" title="Banks signs with Surry Community" style="color:black">Banks signs with Surry Community</a></h1>

            <a href="https://www.mtairynews.com/sports/110412/banks-signs-with-surry-community" title="Banks signs with Surry Community">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128573167_web1_IMG_7425.jpg" alt="Banks signs with Surry Community">
            </a>
   <p class="entry-meta">June 03, 2022</p>
   <p>East Surry High School senior Maegan Banks officially signed her NJCAA National Letter of Intent and will continue her academic and softball careers at Surry Community College.</p>
<p>&ldquo;Playing college ball is a dream come true for me,&rdquo; Banks said. &ldquo;I&rsquo;m excited to start on this journey.&rdquo;</p>
<p>Banks joins a Surry Community team that is coming off one its best seasons ever. The 2022 Lady Knights won a program record 35 games, finished second in Region 10 play and ranked as high as No. 18 in the National Junior College Athletic Association DII National Poll.</p>
<p>In addition to their team success, Surry Community&rsquo;s coaching staff of Blaine Bullington, Joel Jones and Gary Stone was named the Regional Coaching Staff of the Year by the National Fastpitch Coaches Association.</p>
<p>&ldquo;Surry is close to home and offers a great start toward my degree and career path,&rdquo; Banks said. &ldquo;I really like the coaches, and felt a connection with them from the start. I have already been taking classes at SCC while in high school, so it feels like home.&rdquo;</p>
<p>Banks was a four-year varsity starter with the Lady Cards softball program. She was an All-Conference selection her junior year, and helped East Surry win the Northwest 1A Conference Championship that same season.</p>
<p>Maegan played pitcher and outfield during her time at East. Banks&rsquo; reliability and willingness to do whatever the needed made her a vital piece of the Cardinals&rsquo; team.</p>
<p>&ldquo;The best way to describe Maegan is consistent and confident,&rdquo; said Cardinal coach Randy Marion. &ldquo;I have always known that &#8211; as a coach &#8211; I could count on Maegan to give her best, and that the moment wasn&rsquo;t going to be too big for her.&rdquo;</p>
<p>Playing college softball has always been Banks&rsquo; goal, she said. She began playing at age 8 in East Surry Little League, then went on to play recreation, travel and high school softball.</p>
<p>&ldquo;Travel ball has been the biggest factor in preparing me for being a college athlete,&rdquo; Banks said. &ldquo;I&rsquo;ve worked hard, putting in countless hours and days, as well as overcame a couple of injuries to get here.&rdquo;</p>
<p>She carried this work ethic into East Surry and became a leader for the Lady Cards.</p>
<p>&ldquo;One of the great things about Maegan is she leads by example. She doesn&rsquo;t mind putting in the extra work and her teammates see that,&rdquo; Marion said. &ldquo;She has worked extremely hard toward getting physically stronger over the course of her high school career, and it definitely paid off the last couple of years for her out in the field and at the plate.&rdquo;</p>
<p>Banks extended gratitude toward multiple people for helping her get to this point:</p>
<p>&ldquo;I&rsquo;d like to thank God for leading and directing me through life in every way. I&rsquo;d also like to thank my parents for taking care of me, driving me to countless practices, pitching lessons and tournaments and for always supporting me. They&rsquo;ve always cheered me on no matter what.</p>
<p>&ldquo;Thank you to all of my coaches through the years, for the good and tough times, for the support, instruction and encouragement, which has helped me become the softball player I am today.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110400/cardinals-hosting-basketball-camps" title="Cardinals hosting basketball camps" style="color:black">Cardinals hosting basketball camps</a></h1>

            <a href="https://www.mtairynews.com/sports/110400/cardinals-hosting-basketball-camps" title="Cardinals hosting basketball camps">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128560671_web1_My-project--7-.jpg" alt="Cardinals hosting basketball camps">
            </a>
   <p class="entry-meta">June 02, 2022</p>
   <p>East Surry High School is set to host youth basketball camps during the first and second full weeks of June.</p>
<p>The Lady Cardinals Girls Basketball Camp is set for June 6-8. The camp will be held daily from 7:45 a.m. to noon and is open to rising third through rising ninth graders.</p>
<p>The East Surry Boys Basketball Camp will take place the following week from June 14-16, and will also run daily from 7:45 a.m. to noon. The boys camp is open to rising third through rising eighth graders.</p>
<p>Each camp features individual instruction and drills from experienced coaching staffs led by varsity girls coach Jay Boaz and varsity boys coach Chad Motsinger. Daily activities include individual skills development and competitions, shooting competitions and the potential to compete against camp counselors. Campers will also take part in team games with emphasis on teamwork, communication and movement without the ball.</p>
<p>The coaching staffs will encourage and teach fundamental basketball with an emphasis on maintaining the campers&rsquo; enthusiasm and having lots of fun. Campers will receive instruction on ball handling, offensive movements, defense and agility. Additionally, players will develop valuable skills to further their game with a specific focus on position play.</p>
<p>Through guest speakers, these camps will also teach campers to learn essential leadership qualities, the importance of teamwork and the power of positivity.</p>
<p>Cost for each camp is $100 payable by cash or check on the first day of camp. A t-shirt is included in the price of registration. Registration forms can be found online at <a href="https://bit.ly/3N862Ls" target="_blank" rel="noopener noreferrer">bit.ly/3N862Ls</a></p>
<p>With questions, contact Coach Boaz at jboaz410@gmail.com or Coach Motsinger at cwmotsinger@gmail.com</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110393/celebrating-the-return-of-spring-sports-championships" title="Celebrating the return of spring sports championships" style="color:black">Celebrating the return of spring sports championships</a></h1>

            <a href="https://www.mtairynews.com/sports/110393/celebrating-the-return-of-spring-sports-championships" title="Celebrating the return of spring sports championships">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128560577_web1_Karissa-Niehoff-407x509.jpg" alt="Celebrating the return of spring sports championships">
            </a>
   <p class="entry-meta">June 01, 2022</p>
   <p>After two years of pandemic-related shutdowns and delays, all spring sports state championships are back on schedule across the country, including some storied track and field meets.</p>
<p>More than two million students are involved in the traditional spring sports of track and field, baseball, softball and lacrosse, along with other sports and performing arts programs &#8211; the first opportunities for full-scale participation in some states since 2019.</p>
<p>Outdoor track and field is the top combined participatory sport at the high school level, with 605,354 boys and 488,267 girls involved in the sport rich in state championship history. Several state associations are into their second century of state meets in track and field, and competition &#8211; and attendance &#8211; is off to a great start.</p>
<p>In Iowa, where its first state high school track meet was held in 1906, a record three-day attendance of 39,415 was set last weekend in Des Moines as the Iowa High School Athletic Association and the Iowa Girls High School Athletic Union staged another successful event.</p>
<p>In a state that has produced many record track performances since conducting its first boys state meet in 1911, the Texas University Interscholastic League completed another outstanding event May 12-14. Flower Mound High School took home top honors as the Class 6A girls champion, led by distance runner Natalie Cook who won both the 1,600 and 3,200 meters.</p>
<p>Four states with even longer track and field histories are set to begin state meets in the coming days. This weekend, the California Interscholastic Federation (CIF) will stage its 102nd State Track Meet after a two-year hiatus due to the pandemic.</p>
<p>In a meet that annually draws more than 20,000 spectators to Buchanan High School in Clovis, the CIF State Track Meet has produced a Who&rsquo;s Who of competitors over the years, including Allyson Felix, Florence Griffith-Joyner, Misty May-Treanor, Bobby Bonds, Lynn Swann, Reggie Bush and many others.</p>
<p>In a meet that began in 1908, the Ohio High School Athletic Association will hold its 114th Boys State Track Meet, as well as its 47th Girls State Meet June 3-4 at Jesse Owens Stadium in Columbus.</p>
<p>However, the true granddaddies of high school track and field are Wisconsin and Illinois. The Wisconsin Interscholastic Athletic Association, after being shutout in 2020 and delayed to nearly July last year, will hold its 126th State Track Meet June 3-4 in La Crosse.</p>
<p>In Illinois, where the first state track meet was contested in 1893, the Illinois High School Association will conduct its three-day event later this week at Eastern Illinois University in Charleston.</p>
<p>Beyond opportunities for participation in state meets, the spring sports of baseball and softball have provided one individual and one team a chance to overcome adversity and challenges.</p>
<p>Easton Arendt has not let his disability of only two fingers on his left hand keep him from succeeding in high school baseball. The sophomore pitcher at De Pere High School in Wisconsin recently led De Pere to a 4-0 shutout victory with 12 strikeouts. In an article on the WFRV-TV (Green Bay) website, Arendt had the following comments:</p>
<p>&rdquo;Early on, I would think to myself having this disability, I wouldn&rsquo;t be able to do the things other people can. Then I got the mindset of working twice as hard as everybody else on the field or in any sport that I&rsquo;m playing. Early on in my grade school days, there were times that I didn&rsquo;t fit in with the other guys or classmates that I had, but that made me want to work even harder and prove to them that I can do the things that I can do. I used to view it as a disability, but now that I&rsquo;m at this level, I use it as just a hand. I want to make kids that may have the same effect or something a little bit different to know that they can succeed.&rdquo;</p>
<p>More than 360,000 girls are involved in fast-pitch softball across the country, but no team has won fewer games and yet learned more life lessons than Pasadena (California) Marshall High School.</p>
<p>In an article by Bill Plaschke in the Los Angeles Times, this incredible team, which recently completed an 0-18 season and has won only one non-forfeited game in three years, has truly demonstrated that high school sports is indeed much more than the final score. It is much more than winning games and championships. No, high school sports is about &ldquo;improving each day,&rdquo; about &ldquo;showing up every day,&rdquo; about &ldquo;forming bonds, creating friendships, growing together,&rdquo; about &ldquo;laughing together, sweating together, playing hard together,&rdquo; as some of the players shared.</p>
<p>We salute high school coaches and athletic directors across the country who have been instrumental in making sure student-athletes are involved in spring sports and performing arts.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110387/norman-signs-with-rockingham-cc" title="Norman signs with Rockingham CC" style="color:black">Norman signs with Rockingham CC</a></h1>

            <a href="https://www.mtairynews.com/sports/110387/norman-signs-with-rockingham-cc" title="Norman signs with Rockingham CC">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128566869_web1_IMG_0447.jpg" alt="Norman signs with Rockingham CC">
            </a>
   <p class="entry-meta">June 01, 2022</p>
   <p>Surry Central High School senior Kade Norman officially signed his NJCAA National Letter of Intent and will continue his academic and baseball careers at Rockingham Community College.</p>
<p>&ldquo;It is a great honor to be able to play baseball at the next level while also furthering my education,&rdquo; Norman said. &ldquo;This has been a dream of mine for as long as I can remember. Growing up I was always a three-sport athlete, but my love for baseball was always at the top. It feels great to know that all the cage work and extra time spent on the field paid off.</p>
<p>&ldquo;RCC just seems like a great fit for me. I am just excited to get to play and work with my new teammates and coaching staff to continue to grow in this game.&rdquo;</p>
<p>Even before he became the Golden Eagles&rsquo; head coach in 2020, Jeff Edmonds saw the impact that Norman had on and off the baseball field. This impact increased as Norman gained more and more experience at the varsity level.</p>
<p>&ldquo;Kade was the steadying leader of our team each year he was here,&rdquo; Edmonds said. &ldquo;He came in as a freshman and became the first baseman and cleanup hitter right away. As he grew, he encouraged our younger players to be more accountable in their roles as varsity players, much as he did as a younger player here. He&rsquo;s been the right voice for bringing our group together through good periods and tough patches.&rdquo;</p>
<p>Norman&rsquo;s leadership set him apart in all three of his sports. Selflessness was his trademark as he did whatever was asked of him, whether that be diving head first into a dogpile to recover a fumble, putting his body on the line to draw a charge late in a basketball game, or nearly doing a complete split to make an out at first base.</p>
<p>This also meant Norman was willing to step up in high pressure situations.</p>
<p>&ldquo;He wants to be the guy at the plate with runners in scoring position, and he always gives a solid at-bat,&rdquo; Edmonds said.</p>
<p>Kade was one of the players primed for a breakout season in 2020 before it was cancelled. He came back the following season and looked like he hadn&rsquo;t missed a game.</p>
<p>This is when Edmonds realized college ball was more than just a dream for Norman.</p>
<p>&ldquo;During his junior year, I saw Kade begin to drive balls with power to the middle of the field and the opposite gap while still being able to get to pitches on the inner half of the plate,&rdquo; Edmonds said. &ldquo;He showed an ability to handle velocity. I think he has the skill to hit well at the next level, especially when he&rsquo;s focused year-round on baseball and hitting in particular.&rdquo;</p>
<p>Just as the Golden Eagles football and basketball teams did earlier in the year, Surry Central&rsquo;s baseball team had its strongest season in a handful of years. The Eagles started the season 11-3, and made the team&rsquo;s first appearance in the state playoffs since 2017.</p>
<p>&ldquo;Surry Central baseball and Surry Central sports as a whole was an amazing experience for me,&rdquo; Norman said. &ldquo;I loved the guys I got to play with, and they will all hold a special place in my heart.&rdquo;</p>
<p>&ldquo;I&rsquo;m really happy for Kade that he&rsquo;s getting an opportunity to go to school and to play baseball,&rdquo; Edmonds said. &ldquo;He&rsquo;s a great student, and he knows what he wants to do with his life once baseball ends for him. Hopefully the baseball will continue going a good bit.&rdquo;</p>
<p>In addition to his friends and teammates, Norman extended thanks to his parents, coaches and God for helping him get to this point.</p>
<p>&ldquo;I would like to thank my parents for pushing me to be the best that I could be, and all of my coaches over the years; I would not have this opportunity if it wasn&rsquo;t for these people,&rdquo; Norman said. &ldquo;A special thanks to Coach Edmonds and Coach [Hank] Whitaker for helping me get where I am, from contacting and talking to college coaches to helping me get into the cage when the weather was bad.</p>
<p>&ldquo;And lastly, I would like to thank God for giving me the physical ability to play this game. I am truly blessed.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110287/grezmak-signs-with-louisburg-college" title="Grezmak signs with Louisburg College" style="color:black">Grezmak signs with Louisburg College</a></h1>

            <a href="https://www.mtairynews.com/sports/110287/grezmak-signs-with-louisburg-college" title="Grezmak signs with Louisburg College">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128555123_web1_IMG_5037.jpg" alt="Grezmak signs with Louisburg College">
            </a>
   <p class="entry-meta">May 30, 2022</p>
   <p>East Surry High School senior Joseph Grezmak officially signed his NJCAA National Letter of Intent and will continue his academic and football careers at Louisburg College.</p>
<p>&ldquo;It&rsquo;s an amazing feeling. I&rsquo;ve always wanted to play college ball since I first started in little league,&rdquo; Grezmak said.</p>
<p>Before becoming an intimidating force on East Surry&rsquo;s defensive line as a senior, Grezmak stepped away from the sport for a few years and didn&rsquo;t pick it back up until his sophomore year.</p>
<p>&ldquo;Since then I&rsquo;ve dedicated a lot of time and effort to making myself a better athlete to be able to play in college,&rdquo; Grezmak said.</p>
<p>&ldquo;Joseph is a great young man that has really grown and matured,&rdquo; said East Surry coach Trent Lowman. &ldquo;He began playing with us as a sophomore and started to figure the game out pretty quick. He came in last spring after the quarantine and time off and had lost around 50-60 pounds. He&rsquo;d really improved his health, but changed how he played the game and almost had to start from scratch again.&rdquo;</p>
<p>Spots opened up on East Surry&rsquo;s defensive line after the team lost its six-leading tacklers from the 2020-21 season. The turnaround was faster than usual, though, as the season ended in May and started again in August.</p>
<p>Instead of taking an offseason, Grezmak lived in the weight room to prepare for his senior year. He was already an animal at 6-foot-5, but he became even scarier when he, &ldquo;put some weight back on in all the right areas,&rdquo; according to Lowman. He entered the 2021-22 season listed at 245 pounds.</p>
<p>Grezmak quickly found his niche with the Cardinals&rsquo; defense as he turned into an All-Conference player. East Surry held opponents to fewer than 10 points per game during the regular season and fewer than 15 ppg for the season.</p>
<p>Joseph finished the year with 77 total tackles, 14.0 tackles for a loss and 4.0 sacks. He also blocked a punt, forced a fumble and led the team with four fumble recoveries &#8211; two of which he took to the end zone.</p>
<p>&ldquo;We knew he was very capable as a player and a person to be a solid member of the squad, but we were all pleasantly surprised at his growth on the field and especially in the locker room,&rdquo; Lowman said. &ldquo;He became a huge asset to our team in many capacities and will definitely be missed.&rdquo;</p>
<p>East Surry finished the season 13-1 overall. The Cardinals won the Foothills 2A Conference Championship and were Regional Runners-up in the 2A West. East&rsquo;s only loss of the year came against the eventual 2A State Champions.</p>
<p>&ldquo;Coming through East Surry is the best experience someone could ask for,&rdquo; Grezmak said. &ldquo;There are great coaches that set high standards and that are going to help you through anything and always be there for you. And, there&rsquo;s an amazing community that supports the football team every Friday night.&rdquo;</p>
<p>Grezmak has progressed greatly each year since returning to football in 2019. He said he was attracted to Louisburg because it gives him an opportunity to continue growing, which would then allow him to transfer to a four-year school and continue his playing career.</p>
<p>&ldquo;I&rsquo;d like to thank every coach I&rsquo;ve ever had, but especially Coach Lowman for helping me turn my dream into a reality,&rdquo; Grezmak said. &ldquo;Also, I&rsquo;d like to thank my family and friends who have supported me in the long run.&rdquo;</p>
<p>&ldquo;One thing is for certain: there is only one Joseph Grezmak!&rdquo; Lowman said. &ldquo;I love him, and I&rsquo;m glad I was blessed to teach and coach him.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110273/mount-airy-hosting-girls-boys-basketball-camps" title="Mount Airy hosting girls, boys basketball camps" style="color:black">Mount Airy hosting girls, boys basketball camps</a></h1>

            <a href="https://www.mtairynews.com/sports/110273/mount-airy-hosting-girls-boys-basketball-camps" title="Mount Airy hosting girls, boys basketball camps">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128560401_web1_My-project--6-.jpg" alt="Mount Airy hosting girls, boys basketball camps">
            </a>
   <p class="entry-meta">May 30, 2022</p>
   <p>Mount Airy High School is hosting two basketball camps during June.</p>
<p>The Northwest Basketball Academy is scheduled for June 13-16 and is open to rising third through ninth grade boys.</p>
<p>The camp runs daily from 8:30 a.m. to 3:30 p.m. and features individual instruction and drills from an experienced coaching staff led by varsity boys coach Bryan Hayes. Coach Hayes recently recorded his 100th career win as a head coach.</p>
<p>Daily activities include individual skills competitions, shooting competitions and the potential to compete against camp records. Campers will also take part in team Games with emphasis on teamwork, communication and selflessness.</p>
<p>The coaching staff will encourage and teach fundamental basketball with an emphasis on having fun. Campers will receive instruction on ball handling, offensive movements, defense and agility. Additionally, guards and posts will develop valuable skills to further their game with specific position work</p>
<p>This camp will also teach campers to learn essential leadership qualities, the importance of communication and life skills</p>
<p>Lunch will not be provided, so the instructors ask that campers be sent with lunch boxes or coolers. Drinks will be available for purchase daily in the concession stand. Parents/guardians may also bring their child lunch and are welcome to watch camp activities.</p>
<p>Cost of registration is $100, or $90 for second family members. All campers will receive a t-shirt.</p>
<p>The Mount Airy Lady Bears Basketball Camp is scheduled for June 27-30 is open to rising third through ninth grade girls.</p>
<p>The camp runs daily from 8:30 a.m. to 12:30 p.m. and features instruction from a two-time state championship coaching staff featuring: Angela Mayfield, a Mount Airy graduate that played basketball at Catawba College, and who just completed her sixth season as Lady Bears head coach in which she won her 100th game at the school; Abby Gallimore, who played basketball at North Surry and William Peace College and has coached basketball at the middle and high school levels for 21 years; Alica Henson, who played at North Surry and Montreat College.</p>
<p>The camp includes:</p>
<ul>
<li>Quality station work that teaches girls the fundamentals of basketball. We will focus on all aspects of the game: passing, shooting, rebounding, dribbling, agility/footwork, defense, offense, teamwork and attitude.</li>
<li>Individual skills and shooting competitions to compete for camp records.</li>
<li>Team games: campers will be placed on a team with campers of a similar age and/or skill level</li>
<li>Daily and weekly awards (Miss Station, Hustle Award, Camper of the Day/Week)</li>
</ul>
<p>Registration is $60 and includes a t-shirt. Contact Coach Mayfield for family discounts.</p>
<p>Forms for each camp can be found at <a href="https://bit.ly/3zf5wqC" target="_blank" rel="noopener noreferrer">bit.ly/3zf5wqC</a></p>
<p>Checks should be made out to Mount Airy High School. Registration forms, waiver &#038; release forms and payments should be dropped off in the Mount Airy High School front office or mailed to 1011 N. South Street, Mount Airy NC 27030 addressed to either Coach Angela Mayfield or Coach Bryan Hayes.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110246/greyhounds-holding-boys-basketball-camp" title="Greyhounds holding boys basketball camp" style="color:black">Greyhounds holding boys basketball camp</a></h1>

            <a href="https://www.mtairynews.com/sports/110246/greyhounds-holding-boys-basketball-camp" title="Greyhounds holding boys basketball camp">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128555438_web1_NS-CAMP-BBALL-509x509.jpg" alt="Greyhounds holding boys basketball camp">
            </a>
   <p class="entry-meta">May 27, 2022</p>
   <p>The North Surry Greyhounds Boys Basketball Camp is set for June 20-23.</p>
<p>The camp will be held inside North Surry&rsquo;s Ron King Gymnasium and is open to rising third through ninth graders.</p>
<p>Camp is held daily from 8:30 a.m. to 12:30 p.m. Cost is $100 if registered on or before June 1, and $120 after. A t-shirt is included with the registration fee.</p>
<p>The camp is sponsored by the North Surry varsity and JV basketball programs. Counselors include: head coach Tyler Bentley; assistant coaches Tanner Hiatt, Jackson Smith and Rocky Horton; and current and former Greyhound basketball players.</p>
<p>The 2021-22 varsity Greyhounds finished with an overall record of 23-5. North Surry finished 12-0 in the Foothills 2A Conference, and swept the regular season and conference tournament championships. The Hounds finished the season as 2A West Regional Runners-up after falling to the eventual state champions in the Final Four.</p>
<p>Coach Bentley was named FH2A Coach of the Year, and five players were named either All-Conference or All-Conference Honorable Mention: Jahreece Lynch, James McCreary, Kolby Watson, Jackson Smith and Cam Taylor.</p>
<p>Registration forms can be found at <a href="https://bit.ly/3lTGrtN" target="_blank" rel="noopener noreferrer">bit.ly/3lTGrtN</a></p>
<p>With questions, contact Coach Bentley via email bentleys@surry.k12.nc.us or call North Surry High School at 336-789-5055.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110348/south-stokes-finishes-1a-west-regional-runner-up" title="South Stokes finishes 1A West Regional Runner-up" style="color:black">South Stokes finishes 1A West Regional Runner-up</a></h1>

            <a href="https://www.mtairynews.com/sports/110348/south-stokes-finishes-1a-west-regional-runner-up" title="South Stokes finishes 1A West Regional Runner-up">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128551211_web1_281667676_567033621696320_557524546559835657_n.jpg" alt="South Stokes finishes 1A West Regional Runner-up">
            </a>
   <p class="entry-meta">May 27, 2022</p>
   <p>WALNUT COVE &mdash; South Stokes dropped the second game of the 1A West Regional Championship on May 25.</p>
<p>Top-seeded South Stanly used a 5-run sixth inning to take its first lead of the game at 8-5. The No. 11-seeded Lady Sauras scored once and loaded the bases in the bottom of the seventh, but failed to equalize before the Rowdy Rebel Bulls recorded the final out.</p>
<p>South Stokes (21-8) falls just short of reaching its first State Championship since 1998, while South Stanly (28-3) returns to the 1A State Championship Series for a second-consecutive season.</p>
<p>The Sauras remained firmly in control through the first five innings of play. Pitcher Madison Wilson allowed just two hits and one base on balls during this time, meanwhile striking out six batters.</p>
<p>Offensively, South Stokes recorded seven of its 12 total hits in the first five innings, helping the home team build up a 4-0 lead.</p>
<p>Wilson started the game with a single, but was called out at second on a fielder&rsquo;s choice hit by Rebecca Amos. Amos stole second just before the second out, then teammate Addison Flynt hit a line drive to center field to score Amos and put South up 1-0.</p>
<p>The first three innings were completed in less than 30 minutes. South Stanly went three up, three down at the plate in in the first, second and fourth innings with just one hit coming during the second. South Stokes went three up, three down in the second and third innings after scoring in its opening at-bat.</p>
<p>Lady Saura Sydney Patterson was walked to lead off the bottom of the fourth. Patterson went to second base on a sacrifice bunt from Flynt, then rounded second and dashed to third when she saw the Bulls&rsquo; third baseman was out of position. Emily Mitchell joined Patterson on base when she a line drive into the thigh of a Bulls infielder.</p>
<p>With runners on the corners, Ryleigh Pinnix crushed a 3-run home run to put South Stokes up 4-0.</p>
<p>South Stanly recorded its second hit in the top of the fifth, but couldn&rsquo;t advance past second base. The Bulls did manage to get on the board in the sixth, though.</p>
<p>South Stokes forced two quick outs in the top of the sixth thanks to a fly out and an unassisted ground out at first base. South Stanly put a runner on base after a Saura fielding error, then the Bulls&rsquo; Mattie Poulus hit a 2-run homer to cut the lead in half.</p>
<p>Still with two outs, Wilson walked the next two batters. South Stanly&rsquo;s Mary-Ryan Hinson placed a blooper just over second base to bring another runner across the plate and make it 4-3.</p>
<p>South Stokes&rsquo; Pinnix singled up the middle to begin the bottom of the sixth, then she was joined on base by Mackenzie Smith after a line drive to left field. A Bulls fielding error on Smith&rsquo;s hit allowed Pinnix to reach home and make it 5-3.</p>
<p>Wilson walked the first two batters of the top of the seventh to prompt a pitching chance. Mitchell took the mound but also walked back-to-back batters, this time scoring a run to make it 5-4. Poulos hit a sacrifice fly to bring in the tying run, then a 3-run homer hit by Cassidy Smith gave South Stanly its first lead of the game.</p>
<p>Wilson re-entered as pitcher and helped the Sauras escape without allowing any more runs.</p>
<p>South Stokes kept its composure in the bottom of the seventh. Amos and Patterson hit back-to-back singles, then Flynt was hit by a pitch. South Stanly&rsquo;s Poulos threw her fourth strikeout of the game to leave bases loaded, but an error on a hit by Pinnix scored South Stokes&rsquo; sixth run.</p>
<p>After 6.1 innings on the mound, in which she allowed six runs on 12 hits, Poulos was pulled from the mound and replaced by Glover Ali.</p>
<p>Smith put the ball into play as Ali&rsquo;s first batter, but the hit went right at the third baseman who made a quick throw to the plate for the second out. Ali struck out the next batter to secure the win for South Stanly.</p>
<p>South Stanly wins the Regional Championship Series 2-0. The Bulls&rsquo; first win over the Sauras &#8211; a 5-4 home victory &#8211; took place May 24.</p>
<p>South Stanly advances to the 1A State Championship Series and will face the winner of No. 1 Bear Grass Charter (23-4) and No. 2 Vance Charter (17-5).</p>
<p>Scoring</p>
<p>South Stanly &#8211; 0, 0, 0, 0, 0, 3, 5 = 8</p>
<p>South Stokes &#8211; 1, 0, 0, 3, 0, 0, 1 = 6</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110156/marion-to-be-honored-at-coca-cola-600" title="Marion to be honored at Coca-Cola 600" style="color:black">Marion to be honored at Coca-Cola 600</a></h1>

            <a href="https://www.mtairynews.com/sports/110156/marion-to-be-honored-at-coca-cola-600" title="Marion to be honored at Coca-Cola 600">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128553914_web1_My-project--5-.jpg" alt="Marion to be honored at Coca-Cola 600">
            </a>
   <p class="entry-meta">May 27, 2022</p>
   <p>Dobson native Adam Marion will be honored by Stewart-Haas Racing and driver Aric Almirola at Sunday&rsquo;s Coca-Cola 600.</p>
<p>Army Private First Class Marion, a 2000 graduate of Surry Central High School, was serving in Iraq with the North Carolina National Guard in April 2008 when he was killed in action.</p>
<p>Almirola&rsquo;s No. 10 car is customized with the stars and stripes of the U.S. flag, as well as a banner with Marion&rsquo;s name at the top of the windshield. Adam&rsquo;s parents, Pam and Donnie Marion, will be among those recognized prior to the May 29 race.</p>
<p>&ldquo;I&rsquo;m just so glad that we can do something to recognize him for all that he did for us; there&rsquo;s truly no way to repay it,&rdquo; said Joel Edmonds, who serves as Almirola&rsquo;s spotter and has been involved in racing for three decades.</p>
<p>Edmonds grew up around Marion&rsquo;s family and has been connected with them for most of his life. He said he still remembers where he was when the call came in about Adam.</p>
<p>&ldquo;You know, there aren&rsquo;t many people that live 26 years and accomplish as much as he did,&rdquo; Edmonds said. &ldquo;You look at all the good he did, and he&rsquo;s still having that kind of impact so many years after.&rdquo;</p>
<p>In addition to his military service, Marion was both a volunteer and a staff member at the Children&rsquo;s Center of Northwest North Carolina. According to the Children Center&rsquo;s community relations coordinator Valerie Smith, the center operates two residential homes for youth in Surry and Yadkin counties, as well as youth, family, and behavior health programs and services for both youth and families in seven counties in Northwest North Carolina.</p>
<p>Beginning in 2009, the Pfc. Adam Marion Memorial Golf Tournament has been held in his memory to raise funds for the center. The tournament became an annual springtime event and has raised more than $1 million.</p>
<p>The 2022 tournament featured more than 260 golfers and saw contributions made by several local businesses.</p>
<p>Because of the impact Marion had and continues to have on the community, Edmonds said he&rsquo;s been trying to get him featured by multiple race teams over the years.</p>
<p>&ldquo;There are so many of these heroes that have passed, so I knew it was always going to be a longshot that we could get him recognized,&rdquo; Edmonds said. &ldquo;I realize I&rsquo;m getting toward the end of my career in full-time racing, so it really makes me feel good to finally get it done for him. The Lord works in mysterious ways, and it finally worked out that this could happen for Adam at this time.</p>
<p>&ldquo;I&rsquo;m very grateful that Stewart-Haas Racing and Aric Almirola worked to get him on the car and honor him. You always hear people say never forget, and that&rsquo;s so true. You never want to forget that people like Adam are the reason that we&rsquo;re able to do anything.&rdquo;</p>
<p>Almirola made an appearance on Fox&rsquo;s &ldquo;Racehub Live&rdquo; on May 25 and said the following on the decision to honor Marion:</p>
<p>&ldquo;My family came over from Cuba in 1966, and we are so grateful for our freedom here in this country and the men and women that fight for it. This weekend, Memorial Day weekend, [it&rsquo;s] such an awesome opportunity to race and to honor the men and women that have made the ultimate sacrifice for us to have this freedom.&rdquo;</p>
<p>When Edmonds heard the news that the race team approved his proposal, he said he immediately contacted Pam and Donnie to ensure they were okay with it.</p>
<p>&ldquo;I just can&rsquo;t imagine what strength it takes to put a smile on for all these tournaments, all these events,&rdquo; Edmonds said. &ldquo;I texted Donnie, and he replied two minutes later saying they would be honored. They didn&rsquo;t know I&rsquo;d been trying to do this for 10-12 years.</p>
<p>&ldquo;I never did this for me, I just want people to know of Adam&rsquo;s incredible life and sacrifice. Here we are 14 years later and he&rsquo;s getting stuff accomplished that we can&rsquo;t while we&rsquo;re here.&rdquo;</p>
<p>The Coca-Cola 600 takes place Sunday, May 29 at Charlotte Motor Speedway with a scheduled 6 p.m. start time.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110137/bears-seagraves-signs-nli-with-concord" title="Bears&#8217; Seagraves signs NLI with Concord" style="color:black">Bears&#8217; Seagraves signs NLI with Concord</a></h1>

            <a href="https://www.mtairynews.com/sports/110137/bears-seagraves-signs-nli-with-concord" title="Bears&#8217; Seagraves signs NLI with Concord">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128545057_web1_DSC_0018.jpg" alt="Bears&amp;#8217; Seagraves signs NLI with Concord">
            </a>
   <p class="entry-meta">May 25, 2022</p>
   <p>Mount Airy High School senior Sydney Seagraves officially signed her NCAA National Letter of Intent and will continue her academic and softball careers at Concord University.</p>
<p>&ldquo;I&rsquo;m really excited,&rdquo; Seagraves said. &ldquo;Up until a couple months ago I didn&rsquo;t want to play in college, but I loved Concord and how it felt. It made me want to play softball again.</p>
<p>&ldquo;I like how small the college is and how you get one-on-one with the professors, and also the coaches. The coaches know what they&rsquo;re doing; they&rsquo;re not super old, but not super young. It&rsquo;s perfect because they can relate to you and help you.&rdquo;</p>
<p>Seagraves&rsquo; ability to play collegiate softball was never a doubt for Mack Hodges, who coached her all four years of high school.</p>
<p>&ldquo;To see her growth as a pitcher, a leader and a hitter has been fun to watch,&rdquo; Hodges said. &ldquo;She&rsquo;s a natural leader on the softball field. She&rsquo;s our best player and she&rsquo;s willing to work as hard as anybody; that&rsquo;s what you ask of your best players. She&rsquo;s played third, first, pitched and she&rsquo;d catch if we wanted her to. She would play anywhere that we needed her to play. She&rsquo;s been a big part of what we do.&rdquo;</p>
<p>Sydney began her journey in the sport with tee-ball before joining a 10U softball team at age 8. She initially started as a second baseman, but tried pitcher when her coached needed someone to step in.</p>
<p>&ldquo;Ever since then I&rsquo;ve been a pitcher,&rdquo; she said.</p>
<p>She moved into the ranks of travel ball later and competed for such teams as the Drillers and Firecrackers. When Seagraves and her fellow class of 2022 members reached middle school, they quickly made history.</p>
<p>&ldquo;The middle school hadn&rsquo;t won a game in years, then my seventh grade year we finally won one,&rdquo; Seagraves said. &ldquo;It was the same with high school.&rdquo;</p>
<p>The class of 2022 knew it had an uphill battle when they reached high school in the fall of 2018 since Mount Airy did not field a varsity softball team the previous spring. However, Seagraves said she knew there were a few good prospects that were coming with her from the middle school that wanted to help establish a program.</p>
<p>&ldquo;We&rsquo;ve struggled with numbers over the years for sure, but that senior group has been big,&rdquo; Hodges said. &ldquo;They&rsquo;ve been around for four years, and they&rsquo;ve battled through the fact that we&rsquo;ve had to struggle with numbers and had to play with a lot of inexperienced players year after year. But, it never affected how they played and how hard they worked.&rdquo;</p>
<p>The Lady Bears went winless in 2019, but only had two upperclassmen on the team and returned nearly everyone. The next season, Mount Airy picked up its first win in close to three years.</p>
<p>&ldquo;Sydney&rsquo;s sophomore year, the COVID year, we had a team that could&rsquo;ve been a decent little group,&rdquo; Hodges said. &ldquo;We went and played at East Wilkes, and they&rsquo;re always a pretty good team; Derrick [Hill] always does a great job. We go down there and beat them 1-0, and Sydney has a really good game pitching. That&rsquo;s when I realized how special of a player she was and really started to see her growth.</p>
<p>&ldquo;I remember she came off the field so excited and was like, &ldquo;wait, we won?&rdquo;</p>
<p>Unfortunately for the Bears, the season would be postponed less than 48 hours after the win before eventually being cancelled due to the coronavirus pandemic.</p>
<p>The 2021 Granite Bears won their first three games for the program&rsquo;s best start in more than a decade. Mount Airy was in a tough situation though as the regular season was shortened to a maximum of 14 games. The Bears were originally only supposed to play conference games, but only four of the six schools in the conference fielded softball teams.</p>
<p>&ldquo;After last year, she kind of had some doubts about the future,&rdquo; Hodges said. &ldquo;I didn&rsquo;t put any pressure on her. The biggest thing I told her was to keep her mind open and don&rsquo;t shut the door completely, and just let her come back to it naturally. I think as she got closer to the time she realized how much she would miss it.</p>
<p>&ldquo;She&rsquo;s had a lot of big games for us this year, and has helped give us opportunities to win.&rdquo;</p>
<p>Returning for her senior season helped open the door for Seagraves to find her college of choice, of which she is extremely grateful.</p>
<p>&ldquo;I want to thank all my coaches and just everybody who&rsquo;s helped me get to where I am, especially my mom and my dad,&rdquo; Seagraves said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110116/registration-open-for-eagles-nest-basketball-camp" title="Registration open for Eagles Nest Basketball Camp" style="color:black">Registration open for Eagles Nest Basketball Camp</a></h1>

            <a href="https://www.mtairynews.com/sports/110116/registration-open-for-eagles-nest-basketball-camp" title="Registration open for Eagles Nest Basketball Camp">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128548655_web1_My-project--4-.jpg" alt="Registration open for Eagles Nest Basketball Camp">
            </a>
   <p class="entry-meta">May 25, 2022</p>
   <p>Surry Central High School is hosting the Eagles Nest Basketball Camp June 6-9.</p>
<p>The camp is open to boys and girls that are rising third through ninth graders.</p>
<p>Daily camp is from 9 a.m. until 2 p.m. with the gym open at 8 a.m. each day. Cost is $110 and includes a t-shirt if registered after May 31. The early bird rate for the camp is $100 if registered by May 31.</p>
<p>Each day campers will take part in skill stations, instruction from coaches, individual competitions &#8211; such as Knockout, Hot Shot, 1-on-1-on-1 and free throw shooting) and daily league games.</p>
<p>The camp is sponsored by the Surry Central Basketball Programs. Counselors include: coach Marty Behrens and varsity boys coaching staff, coach Mandy Holt and the varsity girls coaching staff, coaches from Central Middle School and players from the Golden Eagle basketball teams.</p>
<p>Gatorade, water and concessions will be available all week, and pizza will be available to order each morning at $2.50 a slice.</p>
<p>Championship games and an awards ceremony will be held Thursday, June 9 around 2 p.m.</p>
<p>Registration forms can be found at <a href="https://bit.ly/3lJQ3ac" target="_blank" rel="noopener noreferrer">bit.ly/3lJQ3ac</a></p>
<p>If you have questions, email Coach Mandy Holt (holtma@surry.k12.nc.us) or call Surry Central High School at 336-386-8842</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110096/its-been-one-heck-of-a-year" title="&#8216;It&#8217;s been one heck of a year&#8217;" style="color:black">&#8216;It&#8217;s been one heck of a year&#8217;</a></h1>

            <a href="https://www.mtairynews.com/sports/110096/its-been-one-heck-of-a-year" title="&#8216;It&#8217;s been one heck of a year&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128540178_web1_DSC_0089.jpg" alt="&amp;#8216;It&amp;#8217;s been one heck of a year&amp;#8217;">
            </a>
   <p class="entry-meta">May 24, 2022</p>
   <p>RANDLEMAN &mdash; East Surry&rsquo;s baseball season came to an end Friday in a fourth-round playoff game against the defending 2A State Champion, Randleman.</p>
<p>The Cardinals were held to just two hits in their first true playoff road game in six years, while the home Tigers had 10 hits &#8211; including a trio of home runs. East couldn&rsquo;t convert when it chances to put runs on the board, and Randleman made the Cards pay for any mistakes.</p>
<p>Randleman advances to the Regional Championship for the third-straight postseason with a 10-0 win.</p>
<p>&ldquo;I told the kids that we had to play just about a perfect game to have a chance. We didn&rsquo;t, and they made us pay,&rdquo; said East Surry coach Chad Freeman. &ldquo;You tip your hat because they are the better team. There&rsquo;s nothing else you can say about it really.&rdquo;</p>
<p>Friday&rsquo;s game marked East Surry&rsquo;s fourth-consecutive appearance in the fourth round of the state playoffs, which is the second-longest active streak in the state among all classifications. The only team with more consecutive fourth-round appearances is Randleman, who competed in its 11th-straight in 2022. Since 2011, the Tigers have won two 2A State Titles and finished 2A State Runner-up three times.</p>
<p>&ldquo;They&rsquo;re so good and just relentless,&rdquo; Freeman said. &ldquo;One through nine, every single kid that they&rsquo;ve got in the lineup takes great approaches and they don&rsquo;t get fooled very often at the plate.&rdquo;</p>
<p>Luke Brown and Anthony Ayers served as the Cards&rsquo; two pitchers against the Tigers (29-1). Brown faced 25 batters in 3.2 innings on the mound, allowing nine runs &#8211; including four earned runs &#8211; on eight hits, with five strikeouts and three walks. Ayers faced three batters to close the fourth inning and open the fifth, allowing one run on two hits.</p>
<p>&ldquo;The score won&rsquo;t show it, but Luke didn&rsquo;t throw a bad game,&rdquo; Freeman said, referencing costly fielding errors by the Cardinals that contributed to the five unearned runs. Freeman also mentioned the shallow outfield fence on the lines of Joe Brookshire field.</p>
<p>&ldquo;With those first two home runs that put them up 4-0&#8230;I mean, they hit them well, but if we&rsquo;re at our field or many other fields it&rsquo;s at most a 1-0 lead,&rdquo; Freeman said. [Luke] pitched well, it&rsquo;s just that playing in this environment, at this field against this team was a different animal. They&rsquo;re defending state champs for a reason, and they&rsquo;re going to win states again.&rdquo;</p>
<p>East Surry (24-2) put runners on base in the first, third and fifth innings. Leadoff Luke Bowman singled to start the game and was sacrificed over to second base, but was left on after a strikeout and a flyout.</p>
<p>In the third inning, Trey Armstrong was hit by a pitch and Folger Boaz rocked a double to move Armstrong to third with no outs. The Tigers met at the mound to regroup and it worked, as pitcher Drake Purvis struck the next three batters out.</p>
<p>Purvis, a sophomore left-handed pitcher committed to N.C. State, finished with nine strikeouts in five innings.</p>
<p>&ldquo;Gotta give credit to Purvis,&rdquo; Freeman said. &ldquo;He buckled down when runners got on base, and we didn&rsquo;t do what we needed to and execute in good situational approaches. That&rsquo;s the difference between being in a game and still having a shot, to getting beat 10-0.&rdquo;</p>
<p>Another Cardinal, Brett Clayton, was hit by a pitch in the fifth inning with one out. Randleman forced a double play to end the inning by catching a fly ball and getting the out at first.</p>
<p>East Surry finishes the year 24-2, and Freeman said the players have a lot to be proud of looking back on the season.</p>
<p>&ldquo;The feeling right now stinks because you&rsquo;re coming off of a loss, but I told the guys after the game not to let this game diminish what all we accomplished this season,&rdquo; Freeman said. &ldquo;I told them: &lsquo;you bumped up to a new classification even though we&rsquo;re still 1A size. We went 24-2. We made it to the fourth round against the defending 2A State Champions. It&rsquo;s been one heck of a year.&rsquo;</p>
<p>&ldquo;I&rsquo;m so thankful for the kids that I&rsquo;ve got. They&rsquo;re wonderful young men, competitive players and most importantly they&rsquo;re good people. That makes it even easier and even better as a coach when you&rsquo;ve got players that will play hard and love each other. It was a special season with a special group, and I wouldn&rsquo;t trade it for anything.&rdquo;</p>
<p>East Surry had to come ready to play night in and night out, Freeman said, and added that was what pushed the team to get even better. He spoke of the &ldquo;tremendous talent&rdquo; in and around Surry County, and said it was evident by the close games the Cardinals had against the likes of North Surry, Forbush, Surry Central and West Stokes.</p>
<p>Following Friday&rsquo;s game, Freeman gave a final salute to the Cardinal seniors: Bowman, Ayers, Armstrong, Peyton Inscore, Tristen Mason and Anthony Ward.</p>
<p>&ldquo;You look back and these kids were sophomores when COVID hit, and several of them would&rsquo;ve been part of a big run with that strong group that never got to play their senior season,&rdquo; he said. &ldquo;They took us on an amazing journey last year to a state championship appearance and played two tight games in the state finals.</p>
<p>&ldquo;Then, they took us to a 24-2 season this year with a conference championship, a conference tournament championship and a fourth-round appearance &#8211; again, all while we are still pretty dang small and going against some pretty big and very good 2A teams. It&rsquo;s a great group of kids, and I&rsquo;m blessed to be their coach.</p>
<p>No. 1 Randleman faces No. 15 Community School of Davidson (17-6) in the West Regional Championship. The winner of the best 2-of-3 series in the West advances to the 2A State Championship Series to face the winner of the East&rsquo;s No. 4 Whiteville (21-3) and No. 15 North Lenoir (19-8).</p>
<p>Scoring</p>
<p>East Surry &#8211; 0, 0, 0, 0, 0, X, X = 0</p>
<p>Randleman &#8211; 0, 4, 2, 3, 1, X, X = 10</p>
<p><em>Reach Cory on Twitter @MaNewsSports</em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110052/mount-airy-mca-compete-in-1a-state-meet" title="Mount Airy, MCA compete in 1A State Meet" style="color:black">Mount Airy, MCA compete in 1A State Meet</a></h1>

            <a href="https://www.mtairynews.com/sports/110052/mount-airy-mca-compete-in-1a-state-meet" title="Mount Airy, MCA compete in 1A State Meet">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128539632_web1_283688338_5565224346829407_6412571382250230680_n.jpg" alt="Mount Airy, MCA compete in 1A State Meet">
            </a>
   <p class="entry-meta">May 23, 2022</p>
   <p>GREENSBORO &mdash; Millennium Charter and Mount Airy took part in the 1A State Championship Track and Field Meet on May 21.</p>
<p>The meet, held at N.C. A&#038;T University&rsquo;s Marcus T. Johnson Track inside Truist Stadium, featured four three individuals and one relay team from local 1A schools. Another local relay team qualified for the state meet, but was unable to compete.</p>
<p>Results are listed below by school.</p>
<p>Team points were accumulated for each school&rsquo;s top-8 individual finish: 10 points for first place, 8 for second, 6 for third, 5 for fourth and one point fewer through eighth place.</p>
<p><strong>Millennium Charter</strong></p>
<p>Millennium&rsquo;s 4&#215;800-meter relay team was the school&rsquo;s second-ever state qualifier in outdoor track. One of the relay team members, junior Ava Utt, was the school&rsquo;s first state qualifier in 2021. She was also the school&rsquo;s first medalist by taking bronze in high jump last year.</p>
<p>Utt was part of girls 4&#215;800 relay team that also featured Lion sophomore Clara Minix, as well as freshmen River Edge and Ruby Hoerter. The girls finished No. 11 in the race with a time of 12:00.42.</p>
<p><strong>Mount Airy</strong></p>
<p>The Granite Bears had four state qualifiers in the boys competition: three individuals and one relay team.</p>
<p>Mount Airy&rsquo;s 4&#215;100 relay team of Mario Revels, Connor Burrell, Caleb Reid and Tyler Mason qualified by finishing fourth in the 1A West Regional Championship, but wasn&rsquo;t able to compete at states due to an injury.</p>
<p>The three individual state qualifiers all finished just off the podium in their respective events.</p>
<p>Sophomore Deric Dandy competed in his first state championship meet and took fifth in the discus throw. Dandy&rsquo;s best mark was 134-04.</p>
<p>Sophomores Blake Hawks and Caden Ratcliff also finished fifth in their respective events. Hawks competed in the triple jump as a freshman and finished No. 6 with a mark of 40-03.25. He improved to 41-02.00 in 2022 to finished fifth.</p>
<p>Ratcliff competed in the 800 meters as both a freshman and a sophomore. He took the No. 15 spot in 2021 with a time of 2:22.70, and improved to No. 5 with a time of 2:05.53 in 2022. The top-5 finishes in this year&rsquo;s race were separated by less than six seconds.</p>
<p>Mount Airy&rsquo;s boys were tied for No. 20 as a team with 12 points.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110090/four-runnin-patriots-headed-to-east-west-all-star-game" title="Four Runnin&#8217; Patriots headed to East-West All-Star Game" style="color:black">Four Runnin&#8217; Patriots headed to East-West All-Star Game</a></h1>

            <a href="https://www.mtairynews.com/sports/110090/four-runnin-patriots-headed-to-east-west-all-star-game" title="Four Runnin&#8217; Patriots headed to East-West All-Star Game">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128539312_web1_Photo-May-04-10-29-24-PM.jpg" alt="Four Runnin&amp;#8217; Patriots headed to East-West All-Star Game">
            </a>
   <p class="entry-meta">May 23, 2022</p>
   <p>Members of the Surry Homeschool Basketball program are set to compete in North Carolina&rsquo;s 2022 Home Educators All-Star Game.</p>
<p>Both the Surry Runnin&rsquo; Patriots boys and girls teams compete in the North Carolinians for Home Education Athletic Commission (NCHEAC). The NCHEAC East-West All-Star Game is scheduled for May 27 and will take place at Salem Baptist Christian School in Winston-Salem.</p>
<p>Four members of the Runnin&rsquo; Patriots will compete in the all-star game: Joshua Bunke will represent the boys team, and the trio of Faith McClary, Lindsay Cooper and Karlie Effler will represent the girls.</p>
<p>The Runnin&rsquo; Pats will team with other players from the NCHEAC&rsquo;s Western Conference, which includes teams from Forsyth, South Guilford, Cabarrus and South Charlotte. The NCHEAC East features teams from Wilmington, North Wake, Rocky Mount/Wilson, South Wake and Wake Forest.</p>
<p><strong>Bunke</strong></p>
<p>Joshua Bunke was named All-Conference for the third year in a row in 2022. He was also named to the All-Tournament team at the Triad Baptist Christmas Tournament.</p>
<p>For the season, Bunke averaged 17.9 points, 7.4 rebounds, and 4.0 assists per game. He shot 83% from the free throw line and led the Patriots&rsquo; attack with leadership on and off the court.</p>
<p>Josh achieved the 1,000 point milestone last year, and finished his career with 1,905 points.</p>
<p><strong>McClary </strong></p>
<p>Faith McClary, an excellent shooter herself, changed roles this year and became primarily a distributor as she repeated on the All-Conference team.</p>
<p>McClary ran the Lady Pats&rsquo; offense and worked constantly to get other players involved. She scored 204 points on the year while also dishing out 86 assists.</p>
<p>Defensively, McClary grabbed 51 steals.</p>
<p>Faith will continue her basketball career at Bob Jones University in the fall.</p>
<p><strong>Cooper </strong></p>
<p>In addition to being a repeat All-Conference selection, Lindsay was selected as conference&rsquo;s Defensive Player of the Year in 2022.</p>
<p>Cooper usually drew the toughest defensive assignment and led the team in steals with 111. As good defense often turns into offense, Cooper also scored 314 points, assisted on 101 baskets and had five double-doubles.</p>
<p><strong>Effler </strong></p>
<p>Another repeat All-Conference selection, Effler is a versatile and creative scorer that can also get teammates involved.</p>
<p>She finished the year with 465 points and 113 assists. Often drawing the other team&rsquo;s best defender, Karlie still managed to score consistently as an excellent outside shooter who can also drive to the basket, score in close and draw fouls.</p>
<p>Karlie is a 1,000 point scorer, having achieved this feat during last season.</p>
<p>She is also a lockdown defender who also surpassed 100 steals during the 2022 season.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/110058/four-locals-win-state-track-titles" title="Four locals win State Track Titles" style="color:black">Four locals win State Track Titles</a></h1>

            <a href="https://www.mtairynews.com/sports/110058/four-locals-win-state-track-titles" title="Four locals win State Track Titles">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128538237_web1_My-Post--10-.jpg" alt="Four locals win State Track Titles">
            </a>
   <p class="entry-meta">May 23, 2022</p>
   <p>GREENSBORO &mdash; Four local student-athletes won gold medals at the 2A State Championship Track and Field Meet.</p>
<p>East Surry, North Surry and Surry Central competed in the 2A Championship Meet on May 20 hosted at N.C. A&#038;T University&rsquo;s Marcus T. Johnson Track inside Truist Stadium.</p>
<p>Two of the local state champs hail from East Surry, while North Surry and Surry Central and each had one. The three schools combined to have 12 state qualifiers.</p>
<p>Results are listed below by school.</p>
<p>Team points were accumulated for each school&rsquo;s top-8 individual finish: 10 points for first place, 8 for second, 6 for third, 5 for fourth and one point fewer through eighth place.</p>
<p><strong>East Surry</strong></p>
<p>Senior Clara Willard and sophomore Isaac Vaden swept the 2A Discus Throw Championships.</p>
<p>Willard competed in the 2021 1A Discus Championship and finished No. 11 with a mark of 79-01 feet. She jumped to the top 2A spot in 2022 with a championship throw of 118-09 feet. Willard tied Camden County&rsquo;s Kennedy Lighty for the No. 1 spot, but won the tiebreaker with her second-longest throw.</p>
<p>Clara is just the third female state champion in outdoor track in East Surry history. She joins Suzanne Shelton, who won the 1A 1,600-meter Run Title in 1994, and Maya Bennett, who won the 1A High Jump Title in 2003.</p>
<p>Willard&rsquo;s 10 championship points put East Surry tied for No. 25 in the team standings.</p>
<p>Like Willard, Vaden had a huge leap from last year&rsquo;s 1A championship to this year&rsquo;s 2A meet. Vaden finished No. 15 of 16 competitors in 2021 with a throw of 95-01. He left no doubts this season by throwing a championship distance of 145-01 &#8211; which won the 2A title by more than eight feet.</p>
<p>Vaden is the first male outdoor track state champion in East Surry history.</p>
<p>Also competing in the state championship for East Surry was senior Cooper Motsinger. Motsinger finished No. 6 in the 3,200 meters with a time of 10:27.20.</p>
<p>Vaden and Motsinger&rsquo;s 13 points helped East Surry finish tied for No. 17 in the team competition.</p>
<p><strong>North Surry</strong></p>
<p>Ella Riggs competed in her first outdoor track championship this year as a freshman.</p>
<p>Riggs took part in shot put and finished just off the podium in fifth place. Her throw of 34-08.50 was less than two feet behind the fourth-place finish, and she was the only freshman to finish in the top-8.</p>
<p>Riggs&rsquo; four points helped the Lady Greyhounds finish tied for No. 41 as a team.</p>
<p>Junior Jared Hiatt was the only local male competitor to compete in two different events at the state championship. He competed in long jump at the 2021 2A State Championship, but competed in both long jump and high jump at this year&rsquo;s meet.</p>
<p>Hiatt captured the Long Jump State Championship with a final mark of 22-10.75. He narrowly defeated the defending 2A State Champion and the highest seed coming into this year&rsquo;s championship, Terry Hayes of Wilkes Central, by 1.5 inches.</p>
<p>Hiatt wins his second overall state championship and first in outdoor track; he previously won the 2021-22 Indoor Track State Championship for long jump.</p>
<p>Jared is the second outdoor track state champion in North Surry history, joining 2018 2A Shot Put Champion Ryan Eldridge.</p>
<p>In addition to his gold medal in long jump, Hiatt won a bronze medal in high jump with a leap of 6-04. There was a three-way tie for second place in the event, and the final order was decided based on number of attempts needed to clear a mark.</p>
<p>Hiatt&rsquo;s 15 points helped the Greyhound boys finish No. 15 as a team.</p>
<p><strong>Surry Central</strong></p>
<p>Golden Eagle senior Mia McMillen was one of only two local competitors, male or female, to compete in four events at the state championship level. She was also the only local athlete competing in their third outdoor track state championship meet.</p>
<p>McMillen had two finishes on the podium on Friday, including a gold-medal performance in the 300 hurdles with a time of 45.08 seconds. Her championship win comes after two second-place finishes in the event as a freshman and a junior (no state championship was held in 2020).</p>
<p>Surry Central girls have now won a total of 25 outdoor track state championships since 1990; 20 individual titles and five relay titles. Mia wins the school&rsquo;s first outdoor track championship since Sarah Brown won the pole vault title in 2019.</p>
<p>Like Hiatt at North Surry, McMillen added a bronze medal to go with her gold. Mia took third in the 100 hurdles with a time of 15.16, which was .09 seconds behind second place.</p>
<p>McMillen had two other finishes just outside the top-4. She finished fifth in long jump with a mark of 17-06.50, actually tying for fourth in distance but dropping to fifth due to number of attempts, and sixth in the 4&#215;200 relay at 1:48.48 with teammates Aylin Rodriguez, Ella Priddy and Ivy Toney.</p>
<p>Toney, a sophomore, joined McMillen as the only other local competitor to compete in four events at the state meet. Also making multiple appearances at the state meet were Lady Eagle teammates: Priddy with three, Rodriguez with two, Madelyn Wilmoth with two and Yeira Munoz with two.</p>
<p>Toney, Munoz and Cassie Snead competed in individual events for the Lady Eagles. Snead was No. 9 in discus with a mark of 100-01.00, Toney took the No. 10 spot in pole vault with a mark of 7-06 and Munoz was No. 13 in the 3,200 meters with a time of 14:30.13.</p>
<p>Central&rsquo;s 4&#215;400 and 4&#215;800 relay teams each finished sixth.</p>
<p>Wilmoth, Rodriguez, Toney and Priddy finished the 4&#215;400 in 4:23.35, and the team of Wilmoth, Toney, Munoz and Priddy finished the 4&#215;800 in 10:45.63.</p>
<p>Surry Central&rsquo;s girls had the highest team finish of any local school. The Lady Eagles racked up 29 points to finish No. 8 of more than 50 teams.</p>
<p>Two Surry Central boys competed at the state championship as well: sophomore Ignacio Morales and freshman Allen Huffman. Both boys were competing in the outdoor track championship for the first time.</p>
<p>Morales took part in the 3,200 meters and finished third with a time of 10:05.43. He was the only sophomore to finish in the top-8.</p>
<p>Huffman competed in the 300 hurdles and finished No. 15 with a time of 44.82.</p>
<p>Surry Central&rsquo;s boys tied for No. 31 in the team standings with six points.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109951/mount-airys-historic-baseball-season-ends-in-sweet-16" title="Mount Airy&#8217;s historic baseball season ends in Sweet 16" style="color:black">Mount Airy&#8217;s historic baseball season ends in Sweet 16</a></h1>

            <a href="https://www.mtairynews.com/sports/109951/mount-airys-historic-baseball-season-ends-in-sweet-16" title="Mount Airy&#8217;s historic baseball season ends in Sweet 16">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128526748_web1_281867430_1660415061004532_8400490854320086893_n.jpg" alt="Mount Airy&amp;#8217;s historic baseball season ends in Sweet 16">
            </a>
   <p class="entry-meta">May 20, 2022</p>
   <p>WALNUT COVE &mdash; Mount Airy&rsquo;s storybook baseball season came to an end Tuesday in the Sweet 16 of the 1A State Playoffs.</p>
<p>Mount Airy and South Stokes were tied 1-1 through the third inning, then South added a trio of runs in the bottom of the fourth. The Bears put runners on base in the fifth and seventh innings but failed to score again.</p>
<p>No. 1-seeded South Stokes advanced to the Elite Eight with the 4-1 win.</p>
<p>Mount Airy finishes the season 19-9 overall. The 2022 team&rsquo;s 19 victories are the second-most in school history according to Mount Airy sports historian Doug McDaniel, trailing only the 1939 team that finished 20-0.</p>
<p>This year&rsquo;s team also won seven consecutive games at one point &#8211; a feat last accomplished by the 1958 Bears who won 10 consecutive games.</p>
<p>Mount Airy was the only 1A team during the regular season to defeat South Stokes. The Sauras (18-6) defeated the Bears 5-4 in the Granite City on March 22, then Mount Airy turned around and topped South 6-1 in Walnut Cove on March 28.</p>
<p>The Bears quickly loaded the bases to begin the rubber match. Rylan Venable led off with a single, then Ian Gallimore was walked and Kamden Hawks reached first on an error. Reece Deaton looked to score the opening run with a hit to second base, but South turned a 4-6-3 double play to hold Mount Airy scoreless.</p>
<p>Mount Airy turned a double play of its own in the bottom of the opening inning to keep the game scoreless. The Bears then took a lead thanks to three hits in the top of the second.</p>
<p>Mount Airy&rsquo;s first two batters, Cameryn Wilson and Landon Cox, singled to start the inning. Josh Penn reached first on a fielder&rsquo;s choice that also sent Wilson to third, then a Brison George single sent Wilson to the plate.</p>
<p>South quickly put two runners on in the bottom of the inning after Nolan Coe and Maddox Nelson drew back-to-back walks with just one out on the board. The runners advanced a base on a groundout, then Coe scored on a single from Ethan Nelson.</p>
<p>The Granite Bears were able to put runners on base in 5-of-7 innings, but struggled to get them back home.</p>
<p>Logan Dowell and Kamden Hawks singled to begin the third inning. South turned another double play to get Hawks and Deaton out, but Dowell advanced all the way to third. The Bears&rsquo; senior was stranded after a flyout.</p>
<p>South scored the decisive trio of runs in the bottom of the fourth. Coe led off by reaching first on an error before being moved to second on a sacrifice by Nelson. Jordan Buck was hit by a pitch to put two runners on base, then both were scored on a Blake Hughes triple.</p>
<p>Hughes added run No. 4 when he crossed the plate after a wild pitch.</p>
<p>Mount Airy went three up, three down in the fourth and sixth innings, and fell victim to another double play in the fifth. South had a chance to extend its lead by loading the bases in the bottom of the sixth, but the Bears left all three runners stranded by forcing a pair of flyouts.</p>
<p>South picked up two quick outs in the top of the seventh before Brison George singled to keep the game alive. Venable followed his teammate with a double, but George got out trying to go home on the hit.</p>
<p>Six Bears recorded at least one hit in the game: Venable, George, Wilson, Dowell, Hawks and Cox. Wilson had the Bears&rsquo; only run, and George hit the lone RBI.</p>
<p>Mount Airy and South Stokes only combined to throw two strikeouts in the game. </p>
<p>Rylan Venable spent 5.0 innings on the mound for the Bears, throwing one strikeout, two walks and allowing four runs on five hits. Ashton Gwyn threw 1.0 inning and had two walks.</p>
<p>South&rsquo;s Connor Young tossed a complete game with one strikeout, two walks, and allowed one run on six hits.</p>
<p>Scoring</p>
<p>Mount Airy &#8211; 0, 1, 0, 0, 0, 0, 0 = 1</p>
<p>South Stokes &#8211; 0, 1, 0, 3, 0, 0, X = 4</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109926/surry-softball-earns-national-coaching-honor" title="Surry Softball earns national coaching honor" style="color:black">Surry Softball earns national coaching honor</a></h1>

            <a href="https://www.mtairynews.com/sports/109926/surry-softball-earns-national-coaching-honor" title="Surry Softball earns national coaching honor">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128531171_web1_2022SurrySBCoaches.jpg" alt="Surry Softball earns national coaching honor">
            </a>
   <p class="entry-meta">May 20, 2022</p>
   <p>LOUISVILLE &mdash; Surry Community College&rsquo;s trio of softball coaches was voted one of the top coaching staffs in the National Junior College Athletic Association (NJCAA).</p>
<p>Surry&rsquo;s coaching staff, made up of head coach Blaine Bullington and assistant coaches Joel Jones and Gary Stone, was voted an NJCAA Regional Coaching Staff of the Year for 2022 by the National Fastpitch Coaches Association (NFCA).</p>
<p>According to an NFCA press release, the organization is currently made up of nearly 6,000 coaches. Known for its high regarded coaching awards, the NFCA also educates and supports softball coaches on a variety of different levels from webinars to legal counsel, in-person events and the National Convention.</p>
<p>Surry was chosen as the NJCAA Division II recipient from the East Region. Joining SCC was Des Moines Area Community College (Iowa) for the Midwest Region, Murray State College (Oklahoma) in the South Region.</p>
<p>In the national press release, the NFCA says the following of Surry&rsquo;s coaching staff:</p>
<p>&ldquo;Head coach Blaine Bullington, along with assistant coaches Joel Jones and Gary Stone, led Surry to a 35-11 overall record, 22-6 mark in conference play and a No. 18 ranking in the most recent NJCAA DII national rankings.</p>
<p>&ldquo;Behind the tutelage of Bullington and his staff, the Knights are one of the top offensive teams in NJCAA DII, ranking in the top five in several categories, including second in home runs (48), extra-base hits (156) and slugging (.593), and third in batting average (.375), doubles (104), total bases (696) and RBI (302).&rdquo;</p>
<p>The Lady Knights&rsquo; 35 overall wins set a program record. The team also had four players named to Region 10 All-Region teams in addition to an All-Tournament selection.</p>
<p>&ldquo;Coach Bullington and his staff are incredible both in working with our student-athletes,&rdquo; said Surry athletic director Mark Tucker. &ldquo;They work to develop our student-athletes with a comprehensive approach placing emphasis on academics, personal growth, and community service while continuously developing their skills on the softball field. Surry is extremely blessed to have Coach Bullington and his staff leading our program.&rdquo;</p>
<p>The National Fastpitch Coaches Association NJCAA Division I and II National Coaching Staff of the Year will be announced on June 6.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109931/bears-fall-3-1-to-uwharrie-charter" title="Bears fall 3-1 to Uwharrie Charter" style="color:black">Bears fall 3-1 to Uwharrie Charter</a></h1>

            <a href="https://www.mtairynews.com/sports/109931/bears-fall-3-1-to-uwharrie-charter" title="Bears fall 3-1 to Uwharrie Charter">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128530341_web1_DSC_0542.jpg" alt="Bears fall 3-1 to Uwharrie Charter">
            </a>
   <p class="entry-meta">May 20, 2022</p>
   <p>ASHEBORO &mdash; The Lady Bears&rsquo; soccer team fell 3-1 to Uwharrie Charter in the second round of the 1A State Playoffs.</p>
<p>Hot off the team&rsquo;s first playoff victory since 2019, Mount Airy struck first against Uwharrie with a Karyme Bueno goal nearly an hour into Thursday&rsquo;s playoff match. The No. 7-seeded Eagles netted the equalizer eight minutes later on a free kick, then scored the go-ahead goal with just six minutes left on the clock.</p>
<p>Uwharrie Charter added an insurance goal with two minutes left in regulation to secure the playoff win.</p>
<p>&rdquo;I thought we did a really good job early on then scoring that first goal,&rdquo; said Bears coach Will Hurley. &ldquo;I thought we could&rsquo;ve had them when we got that 1-0 lead. I knew we needed to rest some of the girls, but having seven players out with injuries really hurt us. Uwharrie stayed in the fight and made some good plays down the stretch.&rdquo;</p>
<p>Tuesday&rsquo;s game was given a 5:00 kickoff time since Uwharrie Charter&rsquo;s field didn&rsquo;t have lights, meaning it was 91-degrees when the game began. Despite the heat, Hurley felt the Lady Bears were able to keep their stamina up through the first half and part of the second.</p>
<p>&ldquo;Everything really came together at one point, &ldquo;Hurley said. &ldquo;I thought some of passing was really, really good, and we were able to move the ball up the field efficiently on a field that wasn&rsquo;t easy to play on. Ashley [Escamilla] came in off the bench and played significant minutes in the midfield when Paola [Ramirez] went down.&rdquo;</p>
<p>Ramirez left the game with an injury in the 25th minute. She and Morgan Hiatt advanced up the right sideline with 1-2 passes that put Ramirez in a 1-on-1 situation with Uwharrie&rsquo;s keeper. Ramirez&rsquo;s shot was deflected out of bounds by the charging keeper, and the ensuing collision took the Lady Bear sophomore out of the game.</p>
<p>The injury led to Hurley adapting his lineup once again. Mount Airy already had its striker shifted back to defensive mid, a center midfielder moved up to striker, and a defender moved up to midfielder to compensate for the cornucopia of injuries.</p>
<p>Defensively, Mount Airy&rsquo;s back line of Kinlee Reece, Kylie James, Aubrey Wilmoth and Aliyah Flores held Uwharrie to just four shots in the first half. The Bears caught the Eagles&rsquo; speedy forwards offside, and any chances Uwharrie had after getting through the defense were stopped by keeper Mackenzie Hudson.</p>
<p>Mount Airy broke the scoreless tie in the 56th minute. Kate Deaton attacked up the left sideline and crossed to Karyme Bueno in the box, and Bueno finished to put Mount Airy up 1-0.</p>
<p>The Bears shifted into a defensive mindset after scoring. This deterred all of Uwharrie&rsquo;s goal-scoring opportunities until the 64th minute, when the Eagles&rsquo; converted on a 35-yard free kick.</p>
<p>Hiatt&rsquo;s long throw ins had Mount Airy back into Uwharrie&rsquo;s 18-yard box, but the Bears&rsquo; shots couldn&rsquo;t find the back of the net. The teams were knotted up at 1-1 until Uwharrie floated a cross from the left sideline into the side-netting of the far post in the 74th minute.</p>
<p>The Eagles shifted their formation into a defensive 4-3-3 after the second goal. With the center of the field more crowded, Mount Airy pushed for more attacks up the sidelines which set Hiatt up for more long throw ins. Deaton had a pair of good looks in the final four minutes as a result, but both shots went off frame in an attempt to bypass the crowded 18-yard box. Grey Moore added a shot on goal that saved by Uwharrie&rsquo;s keeper.</p>
<p>With Mount Airy&rsquo;s team now in an offensive formation, Uwharrie took advantage and added its third goal. The Bears moved into Eagle territory with less than a minute to play, but it was too little too late as the final whistle signaled the end of Mount Airy&rsquo;s historic season.</p>
<p>&ldquo;One thing I have to say about Uwharrie is that their girls were really respectful and really good to our girls,&rdquo; Hurley said. &ldquo;They battled for 80 minutes, then brought over freeze pops for our girls and talked with them after the game. There was a lot of great sportsmanship, and it was a pleasure to see.&rdquo;</p>
<p>The Lady Bears finish the season 17-3-4. Mount Airy captured its first-ever conference championship this season while setting school records for single-season wins (17), fewest goals allowed (20), most shutouts (14) and the most consecutive matches without a loss (17).</p>
<p>Hurley knew early on this team was capable of great things, but said none of it would be possible if the girls hadn&rsquo;t put in the work.</p>
<p>&ldquo;I&rsquo;d have to say there really wasn&rsquo;t a single player that I&rsquo;d consider most improved, because that honor would go to the entire team,&rdquo; Hurley said. &ldquo;Everyone really bought in and worked incredibly hard to be successful.</p>
<p>&ldquo;We probably started out as an offensive team, then injuries really hit home and we became more of a defensive team in the end. Had we not had those injuries, I think we would&rsquo;ve gotten better defensively and been great at both. It just says a lot about the girls&rsquo; character to keep fighting all year long. I&rsquo;m just thankful I got to be a part of it.&rdquo;</p>
<p>Hurley credited his three senior players &#8211; Hiatt, Hudson and Moore &#8211; for really setting the tone for the team to be successful.</p>
<p>&ldquo;They treated everybody across the board equally,&rdquo; Hurley said. &ldquo;These three seniors did not get senioritis like most teams either. This has been the best team I&rsquo;ve ever had as far as everyone getting along, and those three seniors made all the difference.</p>
<p>&ldquo;Everybody was pretty upset after the game. When Morgan walked off the field I could see she was crying, so I ran over to her and told her it was alright. She said, &lsquo;It&rsquo;s just the greatest team I&rsquo;ve ever been a part of.&rsquo; I think she was less upset about the actual loss and more that the season was over. She didn&rsquo;t want to leave this crew.</p>
<p>&ldquo;They really have been a pleasure to coach.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109900/lions-bears-compete-in-1a-regional-meets-2" title="Lions, Bears compete in 1A Regional Meets" style="color:black">Lions, Bears compete in 1A Regional Meets</a></h1>

            <a href="https://www.mtairynews.com/sports/109900/lions-bears-compete-in-1a-regional-meets-2" title="Lions, Bears compete in 1A Regional Meets">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128525129_web1_MCA-Regional-Track-Field-man-5858.jpg" alt="Lions, Bears compete in 1A Regional Meets">
            </a>
   <p class="entry-meta">May 18, 2022</p>
   <p>Mount Airy and Millennium Charter Academy competed in 1A Regional Track Championships over the weekend.</p>
<p>Mount Airy took part in the 1A West Regional hosted by East Burke High School, and Millennium competed in the 1A Midwest Regional that was hosted by Davie County High School.</p>
<p>Millennium had one girls relay team qualify for the 1A State Championship Meet, and Mount Airy had one relay team and three boys qualify as individuals. The 1A State Championship Meet is scheduled for May 21 at North Carolina A&#038;T University.</p>
<p>Full 1A Midwest Regional results can be found at <a href="https://bit.ly/38xflWi" target="_blank" rel="noopener noreferrer">bit.ly/38xflWi</a>, and 1A West Regional results can be found at <a href="https://bit.ly/3aabSxg" target="_blank" rel="noopener noreferrer">bit.ly/3aabSxg</a></p>
<p><strong>Millennium Charter Lions</strong></p>
<p>Millennium had nine student-athletes compete in the 1A Midwest Regionals.</p>
<p>Ava Hiatt, Ava Utt, Clara Minix, Ruby Hoerter and River Edge took part in the girls competition, and Calvin Devore, Hartley Devore, Brody Krakenberg and Isaac Shipley competed in the boys. Utt, Minix, Calvin Devore and Hartley Devore were the only members of the 2022 Lions team that had experience in the Regional Championship.</p>
<p>The duo of Utt and Minix teamed with Hoerter and Edge to finish fourth in the girls 4&#215;800 relay. The relay team finished the race in 11:44.97 minutes. Utt returns to the N.C. High School Athletic Association 1A State Championship, while Minix, Hoerter and Edge will make their first appearances.</p>
<p>Utt and Hoerter finished just outside the top-4 in individual events. Utt took fifth in high jump with a leap of 4-06.00 feet, and Hoerter was fifth in the 3,200-meter run at 14:37.94.</p>
<p>Hiatt and Minix also competed as individuals for the Lady Lions. Hiatt finished seventh in discus throw with a mark of 71-03.00, and Minix finished eighth in the 800 meters at 2:49.02.</p>
<p>The Lions&rsquo; 4&#215;800 boys relay team finished just outside the state qualifying mark by taking fifth. The team of Calvin Devore, Hartley Devore, Brody Krakenberg and Isaac Shipley finished the race in 9:18.16.</p>
<p>Calvin Devore and Krakenberg had the boys&rsquo; two individual performances by competing in the 800 and 3,200 meters, respectively. Calvin finished seventh in the 800 with a time of 2:08.84, and Krakenberg was 14th in the 3,200 meters with a time of 13:08.90.</p>
<p><strong>Mount Airy Granite Bears</strong></p>
<p>Mount Airy sent 11 student-athletes to the 1A West Regional Championship.</p>
<p>Sydney Seagraves took part in the girls competition, while Deric Dandy, Blake Hawks, Mario Revels, Connor Burrell, Caleb Reid, Tyler Mason, Caden Ratcliff, Declan Conner, Ware Viers and Noah Khuri competed for the boys.</p>
<p>Ratcliff and Hawks, both sophomores, qualified for the state championship for a second consecutive year. Ratcliff did so by finishing second in the 800 meters with a time of 2:05.40, and Hawks finished second in triple jump with a mark of 41-00.00.</p>
<p>Five other Granite Bears qualified for their first 1A State Championship thanks to top-4 finishes at regionals. Dandy finished third in discus throw with a mark of 146-03.00, and the 4&#215;100 relay team of Revels, Burrell, Reid and Mason finished fourth with a time of 46.22 seconds.</p>
<p>Hawks nearly qualified in long jump as well, finishing sixth with a mark of 20-08.50. Hawks was just an inch behind the fourth-place finisher, and 2.5 inches behind the third-place finisher.</p>
<p>Seagraves added two top-10 finishes in the girls competition. The senior placed eighth in shot put with a mark of 29 feet, and finished No. 10 in discus throw with a mark of 85-10.00.</p>
<p>Also competing at regionals for Mount Airy: Conner finished 10th in the 3,200 meters with a time of 11:36.65; Revels was No. 12 in high jump with a height of 5-04.00; the 4&#215;200 relay team of Revels, Burrell, Reid and Hawks finished No. 13 with a time of 1:42.99; and the 4&#215;400 relay team of Ratcliff, Viers, Dandy and Khuri finished No. 15 with a time of 4:00.40.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109885/east-surry-elevates-to-elite-eight" title="East Surry elevates to Elite Eight" style="color:black">East Surry elevates to Elite Eight</a></h1>

            <a href="https://www.mtairynews.com/sports/109885/east-surry-elevates-to-elite-eight" title="East Surry elevates to Elite Eight">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128522295_web1_DSC_0152.jpg" alt="East Surry elevates to Elite Eight">
            </a>
   <p class="entry-meta">May 18, 2022</p>
   <p>A 2-1 win over East Rutherford booked East Surry&rsquo;s ticket to the fourth round of the state playoffs for the fourth-consecutive postseason.</p>
<p>Junior Brett Clayton had two of East Surry&rsquo;s seven hits and both of the team&rsquo;s RBIs. Fellow junior Folger Boaz threw a complete game on the mound, striking out 12 batters and allowing just two hits.</p>
<p>&ldquo;Words can&rsquo;t do justice to how much I love this group of guys and how blessed I am to be their coach,&rdquo; Cardinal coach Chad Freeman said following Tuesday&rsquo;s win. &ldquo;Top to bottom they play hard, play for each other, have fun doing it, but most importantly they represent our program and community well.&rdquo;</p>
<p>East Surry&rsquo;s first postseason since being promoted to the 2A division ran directly through the Mountain Foothills Seven Conference (MFSC). The Cardinals (24-1) defeated the MFSC&rsquo;s No. 6 seed Hendersonville 8-2 in the opening round, bested MFSC Co-Champion R-S Central 3-2 in the round of 32, then topped the conference&rsquo;s other Co-Champion, East Rutherford, 2-1 on Tuesday.</p>
<p>Additionally, East Surry defeated the team that would finish fourth in the MFSC standings, Polk County, 8-6 back on March 5.</p>
<p>The Cardinals recorded seven hits against the visiting Cavaliers (21-6). Avery Strange threw a complete game for East Rutherford, striking out seven batters and walking two in six innings.</p>
<p>East Surry only had two hits heading into the bottom of the third inning, then opened things up when Clayton &#8211; called Hercules by his teammates &#8211; crushed a solo home run that hit the top of the scoreboard at Barry Hall Field. The homer was Clayton&rsquo;s first of the season.</p>
<p>&ldquo;Brett is just a wonderful teammate, &rdquo; Freeman said. &ldquo;All the boys love him; he is selfless, he works hard and you can&rsquo;t ask for a better kid than Brett Clayton. He plays a tremendous defensive center field, and his hitting has gotten better and better and better. He&rsquo;s had several doubles and triples this year. He&rsquo;s strong as an ox; we&rsquo;ve just been waiting for him to connect on one this year and, dang, he did tonight.&rdquo;</p>
<p>Clayton also came up clutch in the field with a pair of big catches in center field, one in the top of the fourth and then another in the top of the fifth.</p>
<p>&ldquo;He doesn&rsquo;t move like you&rsquo;d think a big boy would,&rdquo; Freeman said. &ldquo;He&rsquo;s got pretty good speed.&rdquo;</p>
<p>East Rutherford scored its only run off one of the team&rsquo;s two hits. Boaz threw his seventh strikeout to begin the fourth inning, but followed with his only base on balls. The Cavaliers&rsquo; Marshall McGowan advanced to second on a wild pitch, then scored on a hit by teammate Isaac Lee.</p>
<p>Following the Cavs&rsquo; run in the fourth, East Rutherford had one player get on base for the remainder of the game &#8211; and didn&rsquo;t get a ton of chances. Boaz finished with 12 strikeouts, including three innings of multiple strikeouts and two innings with three strikeouts in each.</p>
<p>&ldquo;You can&rsquo;t ask for a better performance than that,&rdquo; Freeman said. &ldquo;Folger was lights out on the mound. He gave us every opportunity to hold them, and the guys did what they needed to scratch across a couple runs and pull out the win. They also played great defense across the board.</p>
<p>&ldquo;The ball that got through, which allowed them to score their run, had top spin and it hit the lip. It just squirted past Trey (Armstrong) because of the top spin. There was absolutely nothing he could&rsquo;ve done about that.&rdquo;</p>
<p>East Surry regained the lead in the bottom of the fourth. Anthony Ayers was walked to start the inning, then Caden Lasley laid down a sacrifice bunt to move Ayers to second. Matthew Keener hit a blooper to right field to put Ayers on third, and Clayton followed with his own hit to right to bring the run in.</p>
<p>Following the run, players in the dugout told Lasley, &ldquo;That assist goes to you, Chuck. Great work.&rdquo;</p>
<p>While East Rutherford failed to get past first base in the final three innings, East Surry put multiple runners on in the sixth in a situation almost identical to the fourth inning. Ayers led with a single to right and was moved to second on a bunt from Lasley. Keener singled, but Ayers stayed on second as the hit went to the Cavaliers&rsquo; shortstop.</p>
<p>Both players were left on after Strange threw his sixth and seventh strikeouts.</p>
<p>East Surry held East Rutherford to just three batters in the top of the seventh: McGowan grounded out to Tristen Mason at second, Lee struck out after facing a full count then Caleb Crain grounded out. The game ended when Armstrong fielded Crain&rsquo;s grounder and made the throw to Luke Brown at first base.</p>
<p>&ldquo;We&rsquo;re excited to be moving on to the fourth round,&rdquo; Freeman said. &ldquo;2018 and 2019 we were one game away from the Western Finals, then last year the fourth round was the Western Finals because of COVID, and we were able to advance and make the state finals.</p>
<p>&ldquo;Now, we get to go against the juggernaut that is Randleman.&rdquo;</p>
<p>East Surry travels to Randleman (28-1), the No. 1 seed in the 2A West and defending 2A State Champion, on May 20. This is East Surry&rsquo;s first true road game in the playoffs since 2016. The 2021 State Championship was held at a neutral site.</p>
<p>Only two teams in North Carolina &#8211; among all public school classifications &#8211; have made it to at least the fourth round of the state playoffs in each of the past four postseasons: East Surry and Randleman.</p>
<p>Scoring</p>
<p>East Rutherford &#8211; 0, 0, 0, 1, 0, 0, 0 = 1</p>
<p>East Surry &#8211; 0, 0, 1, 1, 0, 0, 0 = 2</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109803/lady-bears-win-first-ever-conference-title" title="Lady Bears win first-ever conference title" style="color:black">Lady Bears win first-ever conference title</a></h1>

            <a href="https://www.mtairynews.com/sports/109803/lady-bears-win-first-ever-conference-title" title="Lady Bears win first-ever conference title">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128509378_web1_DSC_0120--2-.jpg" alt="Lady Bears win first-ever conference title">
            </a>
   <p class="entry-meta">May 16, 2022</p>
   <p>For the first time in Mount Airy girls soccer history, the Lady Bears are conference champions.</p>
<p>Despite falling 2-1 (OT) to South Stokes in the regular season finale on May 12, the Bears&rsquo; still earned a share of the Northwest 1A Conference Title. In fact, Mount Airy clinched part of the NW1A Title three days earlier with a 4-0 win over East Wilkes.</p>
<p>The Lady Bears&rsquo; first conference title adds to the team&rsquo;s already impressive list of accomplishments for the 2022 season. This year&rsquo;s team set the school record for the best start in program history by beginning 13-0-4. Mount Airy also set the program record for most wins in a season, surpassing the previous school record of 15 set in 2017 and tied again in 2019.</p>
<p>Prior to this season, Mount Airy&rsquo;s best conference finish was third: behind Bishop McGuinness and East Surry 2014-17, then behind Bishop McGuinness and South Stokes in 2018, 2019 and 2021. The Bears previous school record for conference wins was six, which this year&rsquo;s team shattered by going 10-2.</p>
<p>Mount Airy, Elkin and South Stokes shared the 2022 NW1A Title with identical conference records; Mount Airy defeated Elkin twice, Elkin defeated South Stokes twice and South Stokes defeated Mount Airy twice.</p>
<p>The N.C. High School Athletic Association&rsquo;s final RPI rankings for the regular season ranked the NW1A&rsquo;s top three teams No. 5, No. 6 and No. 7. South Stokes earned the top playoff spot, followed by Mount Airy and then Elkin.</p>
<p>Mount Airy (16-2-4) earned the No. 10 seed in the 1A West and will host No. 23 Alleghany (5-9). The winner of that game will face the winner of No. 7 Uwharrie Charter (7-6-1) and No. 26 Piedmont Community Charter (7-5-1).</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109831/mount-airy-shuts-out-alleghany-in-playoff-victory" title="Mount Airy shuts out Alleghany in playoff victory" style="color:black">Mount Airy shuts out Alleghany in playoff victory</a></h1>

            <a href="https://www.mtairynews.com/sports/109831/mount-airy-shuts-out-alleghany-in-playoff-victory" title="Mount Airy shuts out Alleghany in playoff victory">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128517054_web1_DSC_0452.jpg" alt="Mount Airy shuts out Alleghany in playoff victory">
            </a>
   <p class="entry-meta">May 16, 2022</p>
   <p>Mount Airy extended its most successful soccer season on record with a 5-0 playoff win over Alleghany.</p>
<p>For 17 of the 20 players on Mount Airy&rsquo;s roster, Monday&rsquo;s win served as their first playoff victory. The remaining three &#8211; seniors Mackenzie Hudson, Morgan Hiatt and Grey Moore &#8211; competed in their only playoff victory as freshmen when the Bears defeated North Stanly 3-0 on May 7, 2019.</p>
<p>No postseason was held in 2020 due to the coronavirus pandemic, and the 2021 playoffs only let in 16 teams in the 1A West.</p>
<p>The Granite Bears, who improve to 17-2-4 with the win, got after it early when Kate Deaton scored in just the fourth minute. Deaton added another goal four minutes later, then Paola Ramirez made it 3-0 at halftime with a goal in the 38th minute.</p>
<p>Goals from Kinlee Reece and Emilee Corn in the second half led No. 10 Mount Airy to its first playoff victory in three years.</p>
<p>&ldquo;Our goal in this game was &lsquo;we don&rsquo;t give up goals like we did at their place,&rsquo; and we did really good with that,&rdquo; said Bears coach Will Hurley. Mount Airy has only surrendered 17 goals in 2022, and five of those were scored by Alleghany (5-10).</p>
<p>&ldquo;It does hurt your offense a little bit, but I just think that&rsquo;s our game; we&rsquo;re more of a defensive team now. We shifted when we started getting injuries, but that&rsquo;s okay. We can come out of that once we get healthy so we can play well on both sides.&rdquo;</p>
<p>The win serves as Hudson&rsquo;s 14th shutout as the Bears&rsquo; keeper this season, and was the first time this season Alleghany was held scoreless.</p>
<p>Mount Airy, meanwhile, fired 20 shots at the visiting Trojans while allowing just two.</p>
<p>Despite dealing with injuries for most of the year, the Lady Bears came into the playoffs hot off a historic regular season. Mount Airy has already set new school records for most wins in a season, most consecutive matches without a loss, most shutouts and fewest goals allowed in the regular season.</p>
<p>The 2022 Bears also put their names in the history books as the school&rsquo;s first to win a conference championship. Hurley said he knew at the beginning of the season that the team was in for an uphill battle having to play strong conference opponents in Elkin and South Stokes &#8211; the latter of which was led by nine seniors.</p>
<p>&ldquo;I thought it was big when we beat Elkin at Elkin. That was huge,&rdquo; Hurley said. &ldquo;I knew we had an outside chance, but I didn&rsquo;t know if we could pull it off when we kept getting injury after injury. I think they really started believing in themselves, though. We kept telling them not to worry about rankings or what happened in the past, just play the game.</p>
<p>&ldquo;I&rsquo;m happy for them, because they&rsquo;ve done really well as a team. We don&rsquo;t have a true superstar.&rdquo;</p>
<p>Hurley added that Mount Airy approached to the postseason is the exact same as the regular season: take things one game at a time. When members of the team pointed out the Bears would likely run into No. 2 Bishop McGuinness, who shared a conference with Mount Airy from 2009-2021, in the third round.</p>
<p>&ldquo;We practiced Saturday morning at 7 a.m. and they said, &lsquo;coach, we&rsquo;ve got to play Bishop,&rsquo; and I said, &lsquo;no, you don&rsquo;t. You have to play Alleghany, and right now that&rsquo;s all that matters&rsquo;&rdquo; Hurley said. &ldquo;Sometimes it&rsquo;s tough to beat a team three times in the same season, and Alleghany&rsquo;s got a great group that always fights.</p>
<p>&ldquo;This is a home game, and there&rsquo;s a lot of teams out there that aren&rsquo;t playing at home. We can enjoy the moment, but we have to play hard and just worry about now. We can worry about the next round if and when we get there.&rdquo;</p>
<p>By defeating No. 23 Alleghany, Mount Airy advances to the round of 32 and will travel to No. 7 Uwharrie Charter.</p>
<p>Uwharrie finished third overall and first out of the 1A teams in the Piedmont Athletic 1A/2A Conference. Uwharrie Charter (8-6-1) defeated No. 26 Piedmont Community Charter 7-0 in the opening round of the playoffs.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109794/2a-midwest-regional-track-results" title="2A Midwest Regional Track results" style="color:black">2A Midwest Regional Track results</a></h1>

            <a href="https://www.mtairynews.com/sports/109794/2a-midwest-regional-track-results" title="2A Midwest Regional Track results">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128506413_web1_My-Post--9-.jpg" alt="2A Midwest Regional Track results">
            </a>
   <p class="entry-meta">May 16, 2022</p>
   <p>HIGH POINT &mdash; Strong performances from Surry County&rsquo;s three 2A schools led to 14 local athletes qualifying for the State Championship Meet.</p>
<p>The 2A Midwest Regional Championship was held May 13 at the High Point Athletic Complex Track.</p>
<p>East Surry, North Surry and Surry Central combined to win seven Regional Championships. Central led the way with four, followed by East with two and North with one. Any competitor or relay team that finished in the top four at Regionals qualified for the 2A State Championship.</p>
<p>Team points were accumulated for each school&rsquo;s top-8 finish: 10 points for first place, 8 for second, 6 for third, 5 for fourth and one fewer point through eighth place.</p>
<p>Surry Central&rsquo;s girls won the 2A Midwest Regional Runner-up Trophy with a total of 76 points, which was 22 points behind Regional Champion West Stanly. East Surry&rsquo;s girls finished No. 18 with 10 points, followed by North Surry&rsquo;s girls at No. 26 with five points.</p>
<p>East Surry had the highest finish of any local team in the boys competition at No. 11 with 20 points. North Surry wasn&rsquo;t far behind at No. 13 with 18 points, then Surry Central was up next in No. 14 with 17 points.</p>
<p>Full events results can be found at bit.ly/3yCBZHi</p>
<p>Three Surry County individual performances met the MileSplit U.S. Second Team Standard: Surry Central&rsquo;s Mia McMillen in long jump, East Surry&rsquo;s Isaac Vaden in discus throw and North Surry&rsquo;s Jared Hiatt in long jump.</p>
<p>The full list of Elite Performances can be found at bit.ly/3LlxjYS</p>
<p><strong>Girls Results</strong></p>
<p>EAST SURRY</p>
<p>Clara Willard was East Surry&rsquo;s lone female state qualifier and regional champion.</p>
<p>The Cardinal senior finished first in the discus throw with a mark of 115-06 feet, more than seven feet farther than the second-place finisher. Willard and the event&rsquo;s silver medalist &#8211; Cassie Sneed of Surry Central &#8211; were the only two competitors to throw farther than 97 feet.</p>
<p>Willard also competed in the shot put, where she finished No. 14.</p>
<p>Also competing in the regional meet for East Surry: the relay team of Grace Strader, Arianna Liberatore, Kate McCraw and Ember Midkiff finished No. 13 in the 4&#215;200 and No. 15 in the 4&#215;100; Madeline Dayton and Arianna Liberator competed in triple jump but did not place.</p>
<p>NORTH SURRY</p>
<p>Ella Riggs was the Lady Greyhounds&rsquo; only regional qualifier.</p>
<p>Riggs took fourth in shot put with a mark of 33-10.10. Riggs, a freshman, qualifies for the outdoor track state championship after being one of two North Surry girls to qualify for the indoor track championship during the winter.</p>
<p>SURRY CENTRAL</p>
<p>All seven of Surry Central&rsquo;s regional qualifiers finished in the top four of at least one event at the regional championship: Madelyn Wilmoth, Ella Priddy, Yeira Munoz, Mia McMillen, Ivy Toney, Cassie Sneed and Aylin Soto.</p>
<p>McMillen qualified for the state championship in four events, which included two regional championship victories in 300 hurdles and the 4&#215;200 relay. She won the 300 hurdles with a time of 46.15, nearly two seconds faster than the second-place finisher, and teamed with Soto, Priddy and Toney to win the 4&#215;200 by more than two seconds.</p>
<p>Central&rsquo;s 4&#215;200 time of 1:47.10 set a new school record for the Golden Eagles.</p>
<p>McMillen&rsquo;s two second-place finishes came in 100 hurdles, with a time of 15.70, and long jump, with a mark of 18-01.25 feet. McMillen and West Stanly&rsquo;s Onii Bivens, who won long jump with a mark of 18-01.75, both met the MileSplit US Second Team standard for the event.</p>
<p>Also winning a regional championship for Surry Central was the 4&#215;800 relay team of Wilmoth, Toney, Munoz and Priddy. The four Eagles cruised to a victory with a time of 10:46.00, better than the silver medalists by six seconds.</p>
<p>Munoz and Snead added individual second-place finishes in the 3,200 meters and discus throw, respectively. Munoz finished in 13:33.45, while Snead had a mark of 108-02.00. The Eagles&rsquo; 4&#215;400 team of Wilmoth, Soto, Toney and Priddy also finished second with a time of 4:27.15.</p>
<p>Toney added an additional state qualification in pole vault with a third-place finish at 7-06.00.</p>
<p>In addition to the state qualifiers, Soto also competed in the 200 meters and finished No. 10 at 28.56.</p>
<p><strong>Boys results</strong></p>
<p>EAST SURRY</p>
<p>Isaac Vaden and Cooper Motsinger were the two state qualifiers for East Surry&rsquo;s boys.</p>
<p>Vaden won the 2A Midwest Regional Championship in discus throw with a mark of 156-08.00, which met the MileSplit US Second Team standard. Vaden&rsquo;s throw was one inch shy of being 15 feet better than the second-place finish.</p>
<p>Vaden also competed in the shot put, where he finished sixth overall.</p>
<p>Motsinger finished fourth in the 3,200-meter run with a time of 10:40.14.</p>
<p>Also competing in the regional meet for East Surry: Sam Whitt finished No. 7 in shot put; Eli Becker finished No. 10 in shot put; the relay team of Layton Allen, Colby Johnson, Lindann Fleming and Kyle Zinn finished No. 11 in the 4&#215;200 and No. 12 in the 4&#215;100.</p>
<p>NORTH SURRY</p>
<p>Like Jared Hiatt qualified for the 2A State Championship in two events: high jump and long jump.</p>
<p>Hiatt battled his Foothills 2A Conference nemesis, Terry Hayes of Wilkes Central, in every jumping event at the regional championship. Hiatt won the regional title in high jump with a height of 6-02.00, while Hayes finished second. Hayes finished first in the long jump with a mark of 23-00.00, and Hiatt finished second at 22-07.00 &#8211; both of which met the MileSplit US Second Team standard.</p>
<p>Hiatt also competed in the triple jump, where he finished No. 10 with a mark of 39-07.00.</p>
<p>SURRY CENTRAL</p>
<p>Golden Eagles. Allen Huffman and Ignacio Morales qualified for the state championship.</p>
<p>Morales won the 3,200 meters to capture the 2A Midwest Regional Title, doing so with a time of 10:08.16. Morales finished more than eight seconds before the silver medalist.</p>
<p>Huffman finished third in the 300 hurdles with a time of 43.07, and was less than 1.5 seconds out of first.</p>
<p>Central also had three relay teams compete at the regional championship: the 4&#215;800 team of Chris Nava, Jonathan Avila, Brangly Mazariegos and Sebastian Sanchez finished No. 11, the 4&#215;200 team of Huffman, Nava, Isaac Eller and Sony Orozco finished No. 13, and the 4&#215;400 of Eller, Nava, Huffman and Charlie Hernandez finished No. 14.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109742/lions-compete-in-nwpc-track-championship" title="Lions compete in NWPC Track Championship" style="color:black">Lions compete in NWPC Track Championship</a></h1>

            <a href="https://www.mtairynews.com/sports/109742/lions-compete-in-nwpc-track-championship" title="Lions compete in NWPC Track Championship">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128506415_web1_MCA-HS-Track-Field-4957.jpg" alt="Lions compete in NWPC Track Championship">
            </a>
   <p class="entry-meta">May 13, 2022</p>
   <p>KERNERSVILLE &mdash; The Northwest Piedmont 1A Conference held its Track and Field Championship on May 4 at Bishop McGuinness Catholic High School.</p>
<p>Bishop McGuinness&rsquo; girls and Cornerstone Charter Academy&rsquo;s boys came away with the team conference championships. Points were awarded for each top-6 finish: 10 points for first place, 8 for second, 6 for third, 4 for fourth, 2 for fifth and 1 for sixth.</p>
<p>Millennium Charter Academy finished fourth in the girls standings and sixth in the boys. The Lions won one individual conference championship, and finished second in four events.</p>
<p>Ruby Hoerter finished first in girls pole vault by clearing a height of 5-06.00 feet. Hoerter also earned All-Conference Honors &#8211; given to competitors that finished in the top two of an event &#8211; in the 3,200-meter run, and as a member of MCA&rsquo;s 4&#215;400 and 4&#215;800 relay teams.</p>
<p>Hoerter completed the 3,200 meters in 14:36.70.</p>
<p>She was joined by teammates River Edge, Clara Minix and Ava Utt on both the 4&#215;400 and 4&#215;800 teams. Millennium&rsquo;s 4&#215;400 team finished the race in 5:17.48, and the 4&#215;800 team finished in 12:22.51.</p>
<p>Minix and Utt added All-Conference performances in high jump and the 800 meters. Minix was less than five seconds out of first place in the 800 meters by finishing in 2:46.88, and Utt was two inches from tying the conference champion in high jump with a mark of 4-08.00.</p>
<p>Hiatt also competed in the discus throw and shot put for Millennium, taking fourth in both. Palak Patel competed in both throwing events as well, finishing seventh in shot put and eighth in discus throw.</p>
<p>Seven Millennium boys competed in the NWPC Conference Championship: Liam Allred, Calvin Devore, Isaac Shipley, Diego Gomez, Ford Holmes, Hartley Devore and Brody Krakenberg.</p>
<p>The closest All-Conference performance for the MCA&rsquo;s boys came in the 4&#215;800 relay; Shipley, Krakenberg, Hartley and Calvin Devore took third at 9:50.93.</p>
<p>Calvin Devore also came close in the 800 meters by finishing fourth. His time of 2:11.43 was less than three seconds behind the race-winning time, and was exactly two seconds behind the second-place finisher.</p>
<p>Also competing for Millennium&rsquo;s boys: Hartley Devore, Holmes and Krakenberg finishes sixth, seventh and eighth, respectively, in the 3,200 meters; Shiply finished 10th in the 800 meters, followed by Gomez at 11; Holmes and Gomez took 10th and 13th in the 1,600 meters, respectively; and Allred finished 15th in the 400 meters and 16th in the 200 meters.</p>
<p>The following Lions qualified for the Midwest 1A Regional Championship in the corresponding events:</p>
<p>Ava Hiatt: discus throw</p>
<p>Ava Utt: high jump</p>
<p>Clara Minix: 800 meters</p>
<p>Ruby Hoerter: 3,200 meters</p>
<p>River Edge, Ruby Hoerter, Clara Minix, Ava Utt, Palak Patel (alternate): 4&#215;800</p>
<p>Brody Krakenberg: 3,200 meters</p>
<p>Calvin Devore: 800 meters</p>
<p>Calvin Devore, Hartley Devore, Brody Krakenberg, Isaac Shipley: 4&#215;800</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109723/surry-central-recognizes-baseball-seniors" title="Surry Central recognizes baseball seniors" style="color:black">Surry Central recognizes baseball seniors</a></h1>

            <a href="https://www.mtairynews.com/sports/109723/surry-central-recognizes-baseball-seniors" title="Surry Central recognizes baseball seniors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128506392_web1_279554395_10229142680416384_7013713684623598080_n.jpg" alt="Surry Central recognizes baseball seniors">
            </a>
   <p class="entry-meta">May 13, 2022</p>
   <p>Surry Central recognized seven baseball seniors before an April 29 home game against East Surry.</p>
<p>Spencer LeClair, Dakota Mills, Kade Norman, Austin Cave, Kayden Gage, Brady Edmonds and Kendall White were honored for their contributions to the Golden Eagles&rsquo; program, with many being with the team throughout their entire high school careers.</p>
<p>In the Senior Night game, Central held East Surry to its second-lowest scoring total of the season at three runs. However, the Eagles struggled to score and came up short 3-0 in the regular season finale.</p>
<p>The Golden Eagles entered the Foothills 2A Conference Tournament as the No. 5 seed and dropped their quarterfinal game to No. 4 West Wilkes 7-3.</p>
<p>Surry Central qualified for the 2A State Playoffs as the No. 26 seed and opened the tournament at No. 7 Lincoln Charter. The Golden Eagles rallied late in the game when faced a big deficit, but four seventh-inning runs weren&rsquo;t enough to bring Central back.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/109713/cardinals-walk-off-to-reach-sweet-16" title="Cardinals walk-off to reach Sweet 16" style="color:black">Cardinals walk-off to reach Sweet 16</a></h1>

            <a href="https://www.mtairynews.com/sports/109713/cardinals-walk-off-to-reach-sweet-16" title="Cardinals walk-off to reach Sweet 16">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128506337_web1_DSC_0375e.jpg" alt="Cardinals walk-off to reach Sweet 16">
            </a>
   <p class="entry-meta">May 13, 2022</p>
   <p>PILOT MOUNTAIN &mdash; A walk-off hit by Folger Boaz lifted East Surry to a 3-2 playoff win over R-S Central on Thursday.</p>
<p>The Cardinals initially took a 2-1 lead in the third inning. East held the visiting Hilltoppers from scoring additional runs through the sixth, then R-S Central tied things up in the top of the seventh. Strong defense from East kept the visitors from taking the lead, and hits from Luke Bowman and Boaz sealed the win for the Cards.</p>
<p>&ldquo;It&rsquo;s a mixture of emotions for us,&rdquo; said East Surry coach Chad Freeman. &ldquo;There&rsquo;s nervousness, even though the game is over and we know the outcome. There&rsquo;s excitement. There&rsquo;s joy for our guys. Honestly, there&rsquo;s heartbreak for their team. R-S has a quality coaching staff, their kids battled, they&rsquo;ve got good kids; that&rsquo;s the type of team you want to go up against.</p>
<p>&ldquo;At the end of the day, it was two solid teams going after each other and we were fortunate to come away with the win.&rdquo;</p>
<p>East Surry (23-1) put runners on base in each of the first two innings, but couldn&rsquo;t score to match R-S Central&rsquo;s run from the top of the first. This changed in the third inning when Bowman reached first on a fielder&rsquo;s choice then moved to second on an error by the Hilltoppers. Boaz was intentionally walked with two outs, and a passed ball allowed Bowman to score.</p>
<p>The score was now tied 1-1 with the rain picking up. Luke Brown was walked, and Anthony Ayers singled to load the bases. Another passed ball sent Boaz home to give East Surry its second run.</p>
<p>R-S Central (19-7) took Drew Yelton off the mound after East Surry&rsquo;s second run. Yelton threw 2.2 innings, allowed two runs on three hits and walked three batters. Hayden Wheeler took over on the mound and ended the inning with a strikeout</p>
<p>The Cardinals struggled against Wheeler through the sixth inning. The Hilltopper junior struck out eight of the first 11 batters he faced; one East Surry player grounded out, another flied out and only one &#8211; Boaz in the fifth &#8211; got on base via error.</p>
<p>&ldquo;The first kid was a little bit craftier and more off-speed oriented, and [Wheeler] threw a little harder. We tried to get our guys to make an adjustment and be ready for the fastball, and we didn&rsquo;t do a good job of that the first few innings he was on the mound. Finally that last inning, when we swung up to the top of our lineup, we did a little bit better job of it.&rdquo;</p>
<p>The Hilltoppers also had chances to build a lead, leaving runners on base in each of the first six innings. Trey Shearer opened the fourth with a double, and Audrey Scruggs bunted for a single that moved Shearer to third as well.</p>
<p>Brown, who spent five innings on the mound for East Surry, struck out the next batter, then Ayers checked the runner on third before throwing a runner out at first. R-S Central sent a hit to left field that would&rsquo;ve scored at least one run had it not been caught by Gabriel Harpe.</p>
<p>One inning later, R-S Central&rsquo;s Tanner Boone singled and teammate Caleb White was walked. A balk put the runners on second and third with two outs, but Brown struck out his final batter to leave the runners stranded.</p>
<p>&ldquo;Luke may not have had his best stuff today, but he battled and came up big,&rdquo; Freeman said. &ldquo;Part of it is a credit to R-S: they took phenomenal approaches, and their two-strike approaches were on point.&rdquo;</p>
<p>Ayers took over on the bump in the sixth inning and East continued to stave off R-S Central&rsquo;s comeback attempts. Even when the visitors managed to score the game-tying run in the top of the seventh, Freeman said his guys were able to stay calm due to their experience in high-pressure games.</p>
<p>One such game Freeman referenced was East Surry&rsquo;s 2021 playoff opener against Community School of Davidson. The Cards, who went on to win the 1A West Regional Championship, were nearly upset in the first round by that CSD team.</p>
<p>&ldquo;I think last year&rsquo;s CSD game gave them the composure to not get rattled against Hendersonville, and even tonight when we had the shot to get the tying run at the plate and didn&rsquo;t execute there,&rdquo; Freeman said. &ldquo;We&rsquo;ve been through it enough that we&rsquo;ve come back before. We&rsquo;ve been in tight situations before and our guys didn&rsquo;t panic, so that&rsquo;s a credit to them.&rdquo;</p>
<p>The Cards got out of the top of the seventh by forcing two fly outs, including one chased down by Harpe in left field, and got the third out when Bowman threw to Trey Armstrong at second to catch a runner stealing.</p>
<p>Bowman then went up to bat and picked up the first East Surry hit against Wheeler. The Cards already had one out on the board in the bottom of the seventh, then the second came on a fly out. Boaz approached the plate with two outs and hit right over the left fielder&rsquo;s head. Bowman sped around the bases and reached the plate just as the ball made its way back into the infield.</p>
<p>As the celebration settled, Freeman praised the Cardinals for the resilience shown against a very good R-S Central team. East Surry&rsquo;s goal is to survive and advance, and he said that&rsquo;s exactly what they did.</p>
<p>East Surry will host the winner of No. 5 East Rutherford (20-5) and No. 12 Morehead (19-5) in the Sweet 16.</p>
<p>Scoring</p>
<p>R-S Central &#8211; 1, 0, 0, 0, 0, 0, 1 = 2</p>
<p>East Surry &#8211; 0, 0, 2, 0, 0, 0, 1 = 3</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/107525/east-surry-recognizes-soccer-seniors" title="East Surry recognizes soccer seniors" style="color:black">East Surry recognizes soccer seniors</a></h1>

            <a href="https://www.mtairynews.com/sports/107525/east-surry-recognizes-soccer-seniors" title="East Surry recognizes soccer seniors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128501688_web1_DSC_0424.jpg" alt="East Surry recognizes soccer seniors">
            </a>
   <p class="entry-meta">May 11, 2022</p>
   <p>East Surry recognized five soccer seniors during halftime of a May 4 home match against Alleghany.</p>
<p>The Cardinals held a 2-1 lead after 40 minutes when four players and one manager paraded onto the field with members of their families: Brianna Whitaker, Liannette Chavez, Samantha Blose, Jamariah Lowery and manager Nick Lowery.</p>
<p>The Lady Cardinals went on to win the match 3-1. Blose scored both goals in the first half, with the second being assisted by Chavez. Morgan Bryant added an insurance goal in the 56th minute.</p>
<p>East Surry out-shot Alleghany 16-5 in the match. Cardinal keeper Katie Collins saved three of the Trojans&rsquo; shots, and one went off frame.</p>
<p>The win over Alleghany was East Surry&rsquo;s fifth consecutive win, marking the Cards&rsquo; longest winning streak of the season. It is also East&rsquo;s longest winning streak since the 2017 team won nine straight games.</p>
<p>The Lady Cards sit at 11-5-2 on the season, marking the program&rsquo;s first season of double-digit wins since the aforementioned 2017 team finished 13-8. East Surry also finished third in the Foothills 2A Conference at 8-4.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/107501/kings-of-the-diamond-best-queens-grant-11-1" title="Kings of the diamond best Queen&#8217;s Grant 11-1" style="color:black">Kings of the diamond best Queen&#8217;s Grant 11-1</a></h1>

            <a href="https://www.mtairynews.com/sports/107501/kings-of-the-diamond-best-queens-grant-11-1" title="Kings of the diamond best Queen&#8217;s Grant 11-1">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128499297_web1_DSC_0634.jpg" alt="Kings of the diamond best Queen&amp;#8217;s Grant 11-1">
            </a>
   <p class="entry-meta">May 11, 2022</p>
   <p>When asked about his expectations for his senior season, Mount Airy senior Reece McDuffie said the following at his college signing in November 2021:</p>
<p>&ldquo;I don&rsquo;t know the last time we had a home playoff game, so that&rsquo;s a huge goal. I think it&rsquo;s very possible with the team we have.&rdquo;</p>
<p>McDuffie&rsquo;s words came to fruition nearly six months later as Mount Airy hosted Queen&rsquo;s Grant High School on May 10. The Granite Bears put on a show against the Stallions, winning 11-1 in five innings to advance to the second round of the 1A State Playoffs.</p>
<p>Mount Airy&rsquo;s most recent home playoff game &#8211; prior to Tuesday &#8211; was nearly a decade ago on May 14, 2013. The 2013 Bears dropped that game 4-2 to visiting Albemarle.</p>
<p>The 2022 Granite Bears kept their historic season alive by shutting the Stallions down. After scoring one run on two hits in the top of the first inning, Mount Airy held Queen&rsquo;s Grant (9-8) to one hit for the remainder of the game.</p>
<p>Rylan Venable and Ashton Gwyn split time on the mound for the Bears (18-8). The duo allowed just three hits, walked one player and struck out 10 batters.</p>
<p>Mount Airy finished with 12 total hits, including a team-high four hits from Logan Dowell. Venable and Reece Deaton each had two hits, while Kamden Hawks, Cameryn Wilson, Landon Cox and Brison George each had one.</p>
<p>Hawks and George each hit doubles, and Venable had a 2-run home run.</p>
<p>Ian Gallimore scored Mount Airy&rsquo;s first run in the bottom of the first inning. The sophomore was walked, moved to third on a Dowell single then scored on a ground out hit by Hawks.</p>
<p>Wilson and John Penn added runs No. 2 and No. 3 in the next inning. Wilson led the inning with a single, and Penn was walked. An error on a George hit brought Wilson in, then Penn scored on a hit from Venable.</p>
<p>Dowell crossed the plate for run No. 4 in the bottom of the third thanks a bomb hit to the center field fence by Hawks.</p>
<p>After slowly building a lead through three innings, Mount Airy exploded for six runs in the fourth. George, who was the first of 12 batters for the Bears in the inning, led with a double, then Venable smashed a homer to increase Mount Airy&rsquo;s lead to 6-1.</p>
<p>Gallimore was walked to prompt a pitching change for the visitors. The substitution didn&rsquo;t pay off, though, as Gallimore stole second then scored on a Dowell single.</p>
<p>Dowell advanced to third on a wild pitch, then Hawks was walked to put runners on the corners. Cash Hemric, running for Hawks, took a lead off of first and Queen&rsquo;s Grant attempted to pick him off. An errant throw sent Hemric to second and scored Dowell to increase the lead again to 8-1.</p>
<p>Deaton scored Hemric with an RBI single, then Deaton scored on a hit from Landon Cox to make it 10-1.</p>
<p>The Stallions last chance to put runs up ended after three batters after Gwyn struck out three-in-a-row in the top of the fifth. Dowell had his fourth single in the bottom of the inning and stole his way around the bases before scoring on a Deaton hit.</p>
<p>No. 8 Mount Airy advances to the Round of 32 and will host No. 9 Bethany on May 13. Bethany (18-9) finished second in the Northwest Piedmont 1A Conference and defeated No. 24 Mitchell 8-3 in the opening round.</p>
<p>Scoring</p>
<p>Queen&rsquo;s Grant &#8211; 1, 0, 0, 0, 0, X, X = 1</p>
<p>Mount Airy &#8211; 1, 2, 1, 6, 1, X, X = 11</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/107515/east-surry-golf-wins-2a-state-championship" title="East Surry Golf wins 2A State Championship" style="color:black">East Surry Golf wins 2A State Championship</a></h1>

            <a href="https://www.mtairynews.com/sports/107515/east-surry-golf-wins-2a-state-championship" title="East Surry Golf wins 2A State Championship">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128501545_web1_IMG_4654.jpg" alt="East Surry Golf wins 2A State Championship">
            </a>
   <p class="entry-meta">May 11, 2022</p>
   <p>PINEHURST &mdash; After finishing State Runner-Up in 2019 and 2021, East Surry&rsquo;s golf team finally won the ultimate prize in 2022.</p>
<p>The Cardinals dominated the second day of competition at Foxfire Resort&rsquo;s Red Fox Course to secure the 2A State Championship. The title is East Surry&rsquo;s seventh in school history, and the program&rsquo;s first since winning four consecutive titles from 2005-2008.</p>
<p>&ldquo;I&rsquo;m so proud and excited for those young men who worked so hard to get here,&rdquo; said East Surry coach Darrin Haywood. &ldquo;I would probably say that it was more of a feeling of relief than anything else. We have been so close and right there on the cusp so many times. Me and the boys were waiting for all scores to be counted, saying &lsquo;We&rsquo;re not believing it until it&rsquo;s up on the board.&rsquo; Then they called me up there and it was just surreal.&rdquo;</p>
<p>Haywood called the entire second day of competition a &ldquo;very exciting but nerve-wracking five hours.&rdquo;</p>
<p>East Surry finished the first day of competition tied for top overall spot with Midway High School. Though the Cards were in a prime position to win the state title, the team felt it hadn&rsquo;t performed up to its potential through the first 18 holes.</p>
<p>&ldquo;Monday, when we posted our score we knew that was not our best golf,&rdquo; Haywood said. &ldquo;We didn&rsquo;t feel great being the first ones to post, but when we saw we were even with [Midway] it kind of relaxed our guys. Our kids knew that we had a lot left in us, and even though we didn&rsquo;t play to East Surry&rsquo;s standard of golf we were still tied for first.</p>
<p>&ldquo;We weren&rsquo;t behind anyone and it was ours for the taking. The kids showed a lot of confidence, saying &lsquo;we&rsquo;ve been here before. We&rsquo;ve done as bad as we&rsquo;ve done all year and are still in the perfect position to win.&rdquo;</p>
<p>After combining to shoot 328 after the first day, East Surry bested Midway&rsquo;s foursome by eleven strokes, 326 to 337, on the second 18 holes.</p>
<p>The Cardinals were led both days by Bradley Davis Jr. Davis shot 75 (+3) on the first 18 holes, which was just one shot in back of the overnight leader, Drew O&rsquo;Neal from Beddingfield.</p>
<p>Davis matched his +3 round from the first day on the final day to put up a superb 6+ total for the tournament. Midway&rsquo;s Logan Atkins posted the only even-par round of the tournament in the Final Round to pair with his opening round 76 (+4), winning the individual title by two shots over his counterpart from East Surry.</p>
<p>Atkins won the individual championship with a two-day total of 148, and Davis finished as State Runner-up with a total score of 150</p>
<p>&ldquo;The thing about Bradley is that he&rsquo;s just so consistent,&rdquo; Haywood said. &ldquo;He stays even keel and never gets rattled, and those are just some of the qualities that make him a very good golfer. He knew he was in the running for the top spot this week, and never got worried even when he didn&rsquo;t play his best &#8211; which was still very good &#8211; in the first round.</p>
<p>&ldquo;Brad might hit a rough shot then look at me and ask how everybody else was doing. It says a lot about him as a young man to care first about the team accolades. These guys love each other and wanted each other to succeed. It was always team-first with them.&rdquo;</p>
<p>Following Davis, East Surry also got outstanding rounds from the rest of their scoring foursome to solidify the victory on the final day of the event. Chase Harris shot 78 (+6) thanks to a pair of matching 39&rsquo;s on the front and back nine. Connor Key and Anderson Badgett contributed an 86 and an 87, respectively.</p>
<p>Also contributing to the Cards&rsquo; success was what Haywood called a &lsquo;caravan of fans&rsquo; supporting the team.</p>
<p>&ldquo;So much of the community was there and I was so surprised,&rdquo; Haywood said. &ldquo;There were people I never thought I&rsquo;d see there just because they didn&rsquo;t have a family member playing. It was incredible to see.</p>
<p>&ldquo;Those kids see that everybody is there supporting them; not to make them nervous or add pressure, but to offer genuine support and see good golf. It helped the kids relax and feel like home. They were surrounded by people they grew up around and saw their entire life there to cheer them on. I think that really helped.&rdquo;</p>
<p>East Surry added another piece of hardware when the N.C. High School Athletic Association presented the 2A Men&rsquo;s Golf Championship Sportsmanship Award to Jordan Davis.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/107466/bears-fall-in-regional-semifinal" title="Bears fall in Regional Semifinal" style="color:black">Bears fall in Regional Semifinal</a></h1>

            <a href="https://www.mtairynews.com/sports/107466/bears-fall-in-regional-semifinal" title="Bears fall in Regional Semifinal">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128493427_web1_DSC_0231--2-.jpg" alt="Bears fall in Regional Semifinal">
            </a>
   <p class="entry-meta">May 09, 2022</p>
   <p>The third time was the charm for Elkin in its dual team series against Mount Airy.</p>
<p>After both regular season meetings went to the Granite Bears, the Buckin&rsquo; Elks went on the road Monday to face Mount Airy in the third round of the 1A State Playoffs. Mount Airy first defeated Elkin 6-3 on March 24, then secured the Northwest 1A Conference Championship by defeating the Elks 5-4 on April 12.</p>
<p>Another close match went the way of the Elks this time. Elkin defeated Mount Airy 5-4 on May 9 to advance to the 1A West Regional Championship. The Buckin&rsquo; Elks set up another third meeting in the regional final, as Elkin is set to face Bishop McGuinness for a shot at the 1A State Championship.</p>
<p>The May 9 edition of the Bears-Elks rivalry saw Elkin win three singles matches for the first time; Mount Airy held a 4-2 advantage after singles in each of the previous two meetings. Similar to the teams&rsquo; two regular season matches, Mount Airy won the top three singles matches: No. 1 Georgie Kriek defeated Owen Jennings 6-1, 6-4, No. 2 Carson Hill defeated Thomas McComb 6-1, 6-2, and No. 3 John Juno defeated Jack Zamudio 6-0, 6-3.</p>
<p>In addition to the top three spots, Mount Airy won No. 6 singles in its first meeting with Elkin and No. 5 singles in the second meeting. This time, however, Elkin swept courts No. 4-No. 6: Luke McComb topped Connor Sechrist 6-4, 6-1, Clay Sebastian bested Kieran Slate 6-1, 6-1, and Addison Blackwelder defeated Martin Cooke 6-1, 3-6, 1-0 (10-4).</p>
<p>Just as Mount Airy won the top three singles matches in all three meetings against Elkin, the Bears also won No. 1 doubles in all three. Kriek and Hill were the victors each time, defeating Jennings and Luke McComb in the first two meetings and topping Thomas McComb and Zamudio in round three, 8-2.</p>
<p>Elkin slid its top singles player, Jennings, to No. 2 doubles for the playoff match. Jennings teamed with Blackwelder to defeat Juno and Dylan Tilley 8-1.</p>
<p>This left all eyes on No. 3 doubles where Luke McComb and Sebastian took on Cooke and Jared Pinto. Elkin took a 1-0 lead before Mount Airy won back-to-back games. Luke McComb and Sebastian responded with two-straight wins, then Mount Airy tied the game score at 3-3 behind Pinto&rsquo;s serve.</p>
<p>Elkin won three-straight to make it 6-3. The Bears won on Pinto&rsquo;s serve again to cut the lead to 6-4, but Elkin won the next two games to seal the victory.</p>
<p>Mount Airy&rsquo;s season ends at 15-5 overall. Monday&rsquo;s loss was the Bears&rsquo; only defeat at the hands of a fellow 1A team.</p>
<p>Elkin improves to 14-5 with the playoff victory. The Elks will need another strong performance to get past Bishop McGuinness (15-1), who previously defeated Elkin 7-2 on March 30.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/107452/cardinal-baseball-honors-six-seniors" title="Cardinal baseball honors six seniors" style="color:black">Cardinal baseball honors six seniors</a></h1>

            <a href="https://www.mtairynews.com/sports/107452/cardinal-baseball-honors-six-seniors" title="Cardinal baseball honors six seniors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128492581_web1_IMG_4416.jpg" alt="Cardinal baseball honors six seniors">
            </a>
   <p class="entry-meta">May 09, 2022</p>
   <p>East Surry recognized six seniors prior to an April 28 home game against Surry Central.</p>
<p>The Cardinals honored Peyton Inscore, Tristen Mason, Anthony Ward, Trey Armstrong, Luke Bowman and Anthony Ayers ahead of the team&rsquo;s final regular season home game at Barry Hall Field. East Surry went on to win the game 8-1.</p>
<p>East won the Foothills 2A Conference Regular Season Championship with a 12-0 conference record, then went on to defeat West Wilkes and North Surry to win the FH2A Tournament Championship.</p>
<p>The Cardinals (21-1) earned the No. 4 seed in the 2A West and will host No. 29 Hendersonville (9-13) on May 10.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/107446/lady-cards-honor-softball-seniors" title="Lady Cards honor softball seniors" style="color:black">Lady Cards honor softball seniors</a></h1>

            <a href="https://www.mtairynews.com/sports/107446/lady-cards-honor-softball-seniors" title="Lady Cards honor softball seniors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128492427_web1_DSC_0961_2.jpg" alt="Lady Cards honor softball seniors">
            </a>
   <p class="entry-meta">May 09, 2022</p>
   <p>PILOT MOUNTAIN &mdash; East Surry softball recognized four senior softball players ahead of an April 27 home game against West Stokes.</p>
<p>The four seniors &#8211; Rosie Craven, Maegan Banks, Haley Chilton and Clara Willard &#8211; were all four-year members of the varsity softball team. The Lady Cards dropped their Senior Night game 9-1, but turned around and won the regular-season finale the next night by defeating Surry Central 8-3.</p>
<p>East Surry finished the 2022 season 5-14 overall and 4-8 in the Foothills 2A Conference.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/107437/greyhounds-honor-soccer-seniors" title="Greyhounds honor soccer seniors" style="color:black">Greyhounds honor soccer seniors</a></h1>

            <a href="https://www.mtairynews.com/sports/107437/greyhounds-honor-soccer-seniors" title="Greyhounds honor soccer seniors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128492282_web1_NSHS-Seniors.jpg" alt="Greyhounds honor soccer seniors">
            </a>
   <p class="entry-meta">May 09, 2022</p>
   <p>North Surry recognized seven senior student-athletes during an April 29 home match against North Wilkes.</p>
<p>The seven Greyhound seniors are: Savannah Seal, Camila Flores, Isabel Delfin, Weatherly Reeves, Nydia Cabrera, Callie Allen and Eve Bodnar.</p>
<p>North Surry defeated North Wilkes 6-0 to win its second Foothills 2A Conference match. The Greyhounds finished 2-10 in the FH2A Conference.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/107428/mount-airy-softball-ends-playoff-drought" title="Mount Airy softball ends playoff drought" style="color:black">Mount Airy softball ends playoff drought</a></h1>

            <a href="https://www.mtairynews.com/sports/107428/mount-airy-softball-ends-playoff-drought" title="Mount Airy softball ends playoff drought">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128485483_web1_FRjsb2jWYAElQic-382x509.jpg" alt="Mount Airy softball ends playoff drought">
            </a>
   <p class="entry-meta">May 09, 2022</p>
   <p>Mount Airy softball&rsquo;s four senior players helped the team end a seven-year playoff drought.</p>
<p>Skylar Partin, Sofia Stafford, Sydney Seagraves and Savannah Horne were in the fifth grade the last time the Granite Bears made the playoffs. The 2015 team finished the regular season 6-11 overall and was named the No. 26 seed in the 1A West, where the Bears faced No. 7 Avery County in the opening round and lost 13-3.</p>
<p>Mount Airy finished just outside the playoff picture in 2016 and 2017, then wasn&rsquo;t able to field a varsity team in 2018 &#8211; the class of 2022&rsquo;s eighth-grade year.</p>
<p>This senior class has faced tough odds during its four years. The 2019 Bears had just two upperclassmen and played a brutal conference schedule that included four games against the eventual 1A State Champion North Stokes.</p>
<p>Things were looking up for the 2020 Bears after picking up a program-defining road win against East Wilkes, but then the season was shut down just days later due to COVID-19. The 2021 season was also an anomaly as teams were only allowed to play a maximum of 14 games, but the team showed improvement by starting the season 4-1.</p>
<p>The 2022 Bears lost some key pieces from the year before, but that didn&rsquo;t stop them from competing. This year&rsquo;s team finished the regular season 4-15 overall and 4-8 in the Northwest 1A Conference.</p>
<p>Seagraves was selected for the NW1A All-Conference squad, while Stafford and Partin were named All-Conference Honorable Mentions.</p>
<p>Mount Airy, seeded No. 27 in the 1A West, travels to No. 6 Cornerstone Charter on May 10. Cornerstone finished the regular season 14-2 overall and finished first in the Northwest Piedmont 1A Conference.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/107423/kriek-motsinger-reach-state-semifinals" title="Kriek, Motsinger reach state semifinals" style="color:black">Kriek, Motsinger reach state semifinals</a></h1>

            <a href="https://www.mtairynews.com/sports/107423/kriek-motsinger-reach-state-semifinals" title="Kriek, Motsinger reach state semifinals">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128491569_web1_My-project--3-.jpg" alt="Kriek, Motsinger reach state semifinals">
            </a>
   <p class="entry-meta">May 09, 2022</p>
   <p>Local tennis players competed in the NCHSAA Individual State Championship Tournaments on May 6-7.</p>
<p>Three singles athletes and two doubles teams from local schools qualified for their respective state tournaments. One singles player from Mount Airy competed in the 1A State Tournament held at Cary State Park, while two singles players from East Surry and two doubles duos from Surry Central competed in the 2A State Tournament at Ting Park in Holly Springs.</p>
<p>The 1A Tournaments featured eight entries per bracket, and the 2A Tournaments had 16 entries per bracket.</p>
<p><strong>1A Singles</strong></p>
<p>Mount Airy junior Georgie Kriek reached the 1A State Tournament for a second consecutive season. In 2021, Kriek was one of eight state qualifiers and fell to Raleigh Charter&rsquo;s Ryan Hill in a three-set thriller in the opening round.</p>
<p>Kriek had little trouble advancing to the state semifinals in 2022 after finishing second in the 1A Midwest Regional Tournament. The Granite Bear defeated Clover Garden&rsquo;s Will Oldham 6-0, 6-0 in the opening round.</p>
<p>Kriek ran into Langtree Charter&rsquo;s Nikhil Deshpande in the semifinals and fell 6-1, 6-2. Deshpande went on to win the 1A Singles Championship with a 6-1, 6-0 win in the finals.</p>
<p>Kriek&rsquo;s season will continue as Mount Airy still stands in the 1A Dual Team State Playoffs.</p>
<p><strong>2A Singles</strong></p>
<p>East Surry&rsquo;s No. 1 and No. 2 seeds this season both competed in the 2A State Singles Tournament. Both were first-time state qualifiers.</p>
<p>Top-seeded Cooper Motsinger, a senior, entered as the 2A Midwest Regional Champion. His Cardinal teammate Levi Watson, a sophomore, qualified as the fourth-place finisher at regionals.</p>
<p>Watson had the unfortunate draw of facing Pine Lake Prep&rsquo;s Tyler Ramanata in the opening round. Ramanata, who won the 1A Singles Championship in 2021, defeated Watson 6-0, 6-1.</p>
<p>Motsinger defeated Lincoln Charter&rsquo;s Connor Milligan 6-4, 6-4 in the opening round, then topped Franklin Academy&rsquo;s Lance Keller 6-1, 6-1 in the quarterfinals.</p>
<p>Motsinger ran into Ramanata in the semifinals and fell 6-0, 6-0. Like Kriek&rsquo;s semifinal opponent, Ramanata went on to win the 2A Singles Championship. Ramanata only lost a combined three games in his four matches at the state tournament.</p>
<p><strong>2A Doubles</strong></p>
<p>All four of Surry Central&rsquo;s state qualifiers competed in their first state tournaments.</p>
<p>Central&rsquo;s top-ranked doubles team of senior Jacob Edmonds and junior Josh Pardue entered the tournament as the 2A Midwest Regional Runners-up, and the team of junior Michael Tucker and freshman Tripp McMillen were the No. 4 seed from the 2A Midwest.</p>
<p>Pardue and Edmonds dropped their first-round match to Community School of Davidson&rsquo;s Luke Breen and Julian Rizo 6-1, 6-3. Breen and Rizo won their quarterfinal match in straight sets, then lost to the eventual state champions in the semifinals.</p>
<p>Tucker and McMillen fell to Lincolnton&rsquo;s Zach Zagorkski and Piero Ravolino 6-3, 6-4 in the opening round. Zagorkski and Ravolino lost in the quarterfinals.</p>
</article>

</div></div></ul><div class="alm-paging">Pages: <span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform">1</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/sports/110803/no-nil-benefits-while-wearing-high-school-uniform/page/95">95</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"110803 https:\/\/www.mtairynews.com\/sports\/110803\/no-nil-benefits-while-wearing-high-school-uniform","disqusShortname":"mtairynews","disqusTitle":"No NIL benefits while wearing high school uniform","disqusUrl":"https:\/\/www.mtairynews.com\/sports\/110803\/no-nil-benefits-while-wearing-high-school-uniform","postId":"110803"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.7'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"f4fd92bb2c","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"63e20e63fe","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
</body>
</html>