<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Bears finish regular season undefeated | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The Mount Airy girls tennis team capped off its regular season Monday with a 9-0 win over Alleghany." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/10/127738851_web1_IMG_7847--1-.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="470" />
<meta property="og:image:alt" content="The Mount Airy girls tennis team presents Pam Yokley with a new plant for the Charlotte Weatherly Yokley Memorial that is located next to the Bears&#146; tennis courts.
                                 Laura Marion | Special to the News" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bears finish regular season undefeated | Mt. Airy News" />
<meta property="og:description" content="The Mount Airy girls tennis team capped off its regular season Monday with a 9-0 win over Alleghany." />
<meta property="og:url" content="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2021-10-12T00:26+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-10-12T00:26+00:00" />
<meta property="article:modified_time" content="2021-10-12T00:26+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Bears finish regular season undefeated | Mt. Airy News" />
<meta name="twitter:description" content="The Mount Airy girls tennis team capped off its regular season Monday with a 9-0 win over Alleghany." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/10/127738851_web1_IMG_7847--1-.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="470" />
<meta name="twitter:image:alt" content="The Mount Airy girls tennis team presents Pam Yokley with a new plant for the Charlotte Weatherly Yokley Memorial that is located next to the Bears&#146; tennis courts.
                                 Laura Marion | Special to the News" />
<link rel="canonical" href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated","name":"Bears finish regular season undefeated"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.39ms meta | 0.89ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Bears finish regular season undefeated Comments Feed" href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-101379 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-97826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97826"><a href="https://www.mtairynews.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU101221final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							October 11, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Bears finish regular season undefeated</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated"
  },
  "headline": "Bears finish regular season undefeated",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2021/10/127738851_web1_IMG_7847--1-.jpg",
     "datePublished": "2021-10-11T20:26:00-04:00",
  "dateModified": "2021-10-11T21:32:41-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Cory Smith csmith@mtairynews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				The Mount Airy girls tennis team capped off its regular season Monday with a 9-0 win over Alleghany.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-101379" class="post-101379 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
		<header class="entry-header clearfix"><h1 class="entry-title">Bears finish regular season undefeated</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/10">October 11, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/csmith">Cory Smith</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="101379 https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Cory Smith csmith@mtairynews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127738851_web1_IMG_7847--1-.jpg">
			<figcaption class="wp-caption-text"><p>The Mount Airy girls tennis team presents Pam Yokley with a new plant for the Charlotte Weatherly Yokley Memorial that is located next to the Bears&rsquo; tennis courts.</p>
                                 <p>Laura Marion | Special to the News</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated&t=Bears+finish+regular+season+undefeated', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Bears+finish+regular+season+undefeated:&url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated&media=https://www.mtairynews.com/wp-content/uploads/2021/10/127738851_web1_IMG_7847--1-.jpg&description=Bears+finish+regular+season+undefeated', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Bears%20finish%20regular%20season%20undefeated&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2021/10/127738851_web1_IMG_7849.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127738851_web1_IMG_7849.jpg" alt="<p>Mount Airy players received Northwest 1A All-Conference Honors following Monday&rsquo;s win over Alleghany. Pictured, from left: NW1A Conference Player of the Year Carrie Marion, Kancie Tate, Charlotte Hauser, NW1A Coach of the Year Luke Graham, Ella Brant, Audrey Marion and Lily Morris.</p>
                                 <p>Granite Bears Athletics</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Mount Airy players received Northwest 1A All-Conference Honors following Monday&rsquo;s win over Alleghany. Pictured, from left: NW1A Conference Player of the Year Carrie Marion, Kancie Tate, Charlotte Hauser, NW1A Coach of the Year Luke Graham, Ella Brant, Audrey Marion and Lily Morris.</p>
                                 <p>Granite Bears Athletics</p>																	</div>
										<p>The Mount Airy girls tennis team capped off its regular season Monday with a 9-0 win over Alleghany.</p>
<p>The win puts the cherry on top of Mount Airy&rsquo;s incredible regular season. The Granite Bears, ranked No. 1 in the 1A division by the N.C. High School Tennis Coaches&rsquo; Association (NCTCA), finish the regular season with a 17-0 record.</p>
<p>The win over Alleghany also cemented the Bears Northwest 1A Conference Championship. Mount Airy finished 12-0 in the conference, followed by East Wilkes at 10-2, Starmount, North Stokes and Elkin at 6-6, Alleghany at 2-10 and South Stokes at 0-12.</p>
<p>Mount Airy played a total of 108 individual matches in the NW1A Conference and won 107. The Bears&rsquo; only loss there came in a singles match against East Wilkes, currently ranked No. 4 by the NCTCA, and was decided by two points in a third-set tiebreaker.</p>
<p>The Bears have used the same singles lineup in each match this season: freshman Carrie Marion at No. 1, sophomore Ella Brant at No. 2, junior Kancie Tate at No. 3, junior Audrey Marion at No. 4, junior Charlotte Hauser at No. 5 and sophomore Lily Morris at No. 6.</p>
<p>Tate, Hauser and Audrey Marion all finish the season 17-0 in singles. Carrie Marion finishes her freshman season 14-3 at the No. 1 spot, with all of her losses coming against schools outside the 1A division. Brant and Morris both finish 16-1.</p>
<p>The Lady Bears only lost two doubles matches all season. The No. 1 duo of Brant and Carrie Marion came up short against East Surry&rsquo;s Tara Martin and Evelyn Ruedisueli in both meetings against the Cardinals. Martin and Ruedisueli are undefeated as a team this season and finished as 1A State Runner-up last season.</p>
<p>Hauser and Tate are 17-0 in No. 2 doubles, and Morris and Audrey Marion are 16-0 in No. 3 doubles. Audrey Marion successfully teamed with Greer Tidd for one match in No. 3 doubles.</p>
<p>Carrie Marion, Audrey Marion, Tate, Brant and Hauser all received All-Conference Honors. Carrie Marion was named NW1A Player of the Year.</p>
<p>Morris was named an All-Conference Honorable Mention. Bears coach Luke Graham was named NW1A Conference Coach of the Year.</p>
<p>Following Mount Airy&rsquo;s win over Alleghany on Monday the team dedicated a plant to Pam Yokley, who is an avid supporter of the tennis program and mother of the late Charlotte Weatherly Yokley. The plant will be placed in the Charlotte Weatherly Yokley Memorial area beside the tennis courts.</p>
<p>Mount Airy will compete in the NW1A Conference Tournament Oct. 12-13 at Elkin Municipal Park.</p>
										<em><p>Reach Cory on Twitter @MaNewsSports</p></em>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated&t=Bears+finish+regular+season+undefeated', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Bears+finish+regular+season+undefeated:&url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated&media=https://www.mtairynews.com/wp-content/uploads/2021/10/127738851_web1_IMG_7847--1-.jpg&description=Bears+finish+regular+season+undefeated', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Bears%20finish%20regular%20season%20undefeated&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fsports%2F101379%2Fbears-finish-regular-season-undefeated" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/special-sections/101377/101377" rel="prev"><img width="62" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/10/PastorAppreciationFrontpage-62x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/10/PastorAppreciationFrontpage-62x60.jpg 62w, https://s24476.pcdn.co/wp-content/uploads/2021/10/PastorAppreciationFrontpage-300x290.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/10/PastorAppreciationFrontpage-1024x988.jpg 1024w, https://s24476.pcdn.co/wp-content/uploads/2021/10/PastorAppreciationFrontpage-768x741.jpg 768w, https://s24476.pcdn.co/wp-content/uploads/2021/10/PastorAppreciationFrontpage-454x438.jpg 454w, https://s24476.pcdn.co/wp-content/uploads/2021/10/PastorAppreciationFrontpage-395x381.jpg 395w, https://s24476.pcdn.co/wp-content/uploads/2021/10/PastorAppreciationFrontpage-527x509.jpg 527w, https://s24476.pcdn.co/wp-content/uploads/2021/10/PastorAppreciationFrontpage-254x245.jpg 254w, https://s24476.pcdn.co/wp-content/uploads/2021/10/PastorAppreciationFrontpage.jpg 1200w" sizes="(max-width: 62px) 100vw, 62px" /><span>Previous</span><p>Pastor Appreciation</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated" data-slug="bears-finish-regular-season-undefeated" data-post-id="101379"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="Sports" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101313/granite-bears-maul-vikings-in-49-0-win" title="Granite Bears maul Vikings in 49-0 win" style="color:black">Granite Bears maul Vikings in 49-0 win</a></h1>

            <a href="https://www.mtairynews.com/sports/101313/granite-bears-maul-vikings-in-49-0-win" title="Granite Bears maul Vikings in 49-0 win">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127731828_web1_245083743_414685656733686_8211292278847204456_n.jpg" alt="Granite Bears maul Vikings in 49-0 win">
            </a>
   <p class="entry-meta">October 09, 2021</p>
   <p>Mount Airy continued its dominance against Northwest 1A opponents by defeating North Stokes 49-0 on Friday.</p>
<p>The Granite Bears now have five shutout victories this season and have only allowed 12 total points. With the recent win over North Stokes, Mount Airy has now outscored North Stokes 395-0 since 2013.</p>
<p>J.K. Adkins and his coaching staff used new combinations of players in different positions Friday due to various injuries. That said, the Bears meshed well to win their seventh game of the season.</p>
<p>&ldquo;Unfortunately injuries are a part of this game,&rdquo; Adkins said. &ldquo;We have had some players step up to fill voids. These players have done a tremendous job. By the end of Friday night&rsquo;s game we are operating without three potential starting offensive linemen, both starting running backs and arguably our best defensive lineman.</p>
<p>&ldquo;What a testament to our players and coaches to not only survive but thrive in this situation. We are hard-nosed, tough football team and for that I am proud.&rdquo;</p>
<p>The Bears jumped on North Stokes right out of the gate by scoring 28 points in the first quarter. By running just eight offensive plays, Mount Airy scored four touchdowns.</p>
<p>North Stokes received the opening kickoff and started on its own 20-yard line thanks to a Dylan Tilley touchback. Zeb Stroup tackled North&rsquo;s running back for a loss on first down, the Vikings passed for a short gain on second down then Blake Hawks got the Bears&rsquo; first sack of the game to force a punt.</p>
<p>On the Bears&rsquo; first play from scrimmage, Caleb Reid ran 46 yards for a touchdown. Walker Stroup hit his first of seven PATs to put Mount Airy up 7-0.</p>
<p>North Stokes fumbled on its first play of the next drive, and it was recovered by Mount Airy&rsquo;s Camron Webster. Tyler Mason started the next drive with a 1-yard run, followed by a 7-yard touchdown run by quarterback Ian Gallimore.</p>
<p>The Bears forced a three-and-out on North Stokes&rsquo; next possession and forced a punt. Tyler Mason received the booming punt inside the Mount Airy 20 and took it all the way to the North Stokes 18-yard line. After a five-yard penalty on the Bears, Mason ran 23 yards to score the team&rsquo;s third touchdown.</p>
<p>Jonah Bilyeu had a big stop for the Bears on the next Viking possession, which was another three-and-out. North Stokes took the ball back by forcing a turnover. The Viking drive didn&rsquo;t last long though, as Zeb Stroup had a tackle for a 13-yard loss and the North Stokes QB was sacked twice. Webster and Nic Isom each contributed to the sacks.</p>
<p>North Stokes managed to get a first down thanks to a penalty on Mount Airy, but the drive ended soon after when Mario Revels grabbed an interception. Gallimore connected with Payton Fonville for a 51-yard touchdown pass and Walker Stroup hit another PAT to make it 28-0.</p>
<p>North Stokes battled back in the second quarter. Quarterback Elijah Cone completed a 35-yard pass on third-and-long to put the Vikings near midfield before North Stokes had to eventually punt.</p>
<p>The Vikings kept Mount Airy from scoring by intercepting Gallimore just outside the red zone, but again struggled to get their offense moving.</p>
<p>Mount Airy got the ball back before halftime and scored on a 60-yard Gallimore pass to Zeb Stroup.</p>
<p>Reid went on to punch in a 1-yard rushing TD in the third quarter, with Walker Stroup&rsquo;s PAT activating a running clock. Logan Fonville ran in a 23-yard touchdown in the fourth to round out the Bears&rsquo; 49 points.</p>
<p>Mount Airy finished with 382 total yards while giving up just 9 total yards to North Stokes. The Vikings rushed 28 times in Friday&rsquo;s game, and 18 of those carries went for no gain or a loss of yards.</p>
<p>Of the 382 total yards, Mount Airy had 247 yards rushing and five touchdowns on 26 carries. Reid was Mount Airy&rsquo;s leading rusher with seven carries for 79 yards and two touchdowns. Logan Fonville and Traven Thompson each had six carries; Logan went for 49 yards and a touchdown, and Thompson ran for 50 yards.</p>
<p>Tyler Mason added two rushes for 24 yards and a touchdown, and Brison George had one carry for one yard.</p>
<p>Gallimore rushed four times for 44 yards and one touchdown. The quarterback also completed three passes for 135 yards and two touchdowns. Zeb Stroup had 60 yards receiving and a TD, Payten Fonville had 51 yards receiving and a TD and Revels had a 24-yard reception.</p>
<p>Mount Airy improves to 7-0 overall and 3-0 in conference with Friday&rsquo;s win. The Bears sit in first place in the NW1A Conference, and Elkin is the only other undefeated NW1A team at 2-0. South Stokes is next at 2-1, followed by Starmount at 1-1, North Stokes at 1-3 and Alleghany and East Wilkes at 0-2.</p>
<p>The Granite Bears have a BYE next Friday, then travel to East Wilkes on Monday, Oct. 18.</p>
<p>Scoring</p>
<p>North Stokes &#8211; 0, 0, 0, 0 = 0</p>
<p>Mount Airy &#8211; 28, 7, 7, 7 = 49</p>
<p>1Q</p>
<p>MAHS 7-0 &#8211; Caleb Reid 46-yard rushing TD, Walker Stroup PAT</p>
<p>MAHS 14-0 &#8211; Ian Gallimore 7-yard rushing TD, Walker Stroup PAT</p>
<p>MAHS 21-0 &#8211; Tyler Mason 23-yard rushing TD, Walker Stroup PAT</p>
<p>MAHS 28-0 &#8211; Ian Gallimore pass to Payton Fonville 51-yard TD reception, Walker Stroup PAT</p>
<p>2Q</p>
<p>MAHS 35-0 &#8211; Ian Gallimore pass to Zeb Stroup 51-yard TD reception, Walker Stroup PAT</p>
<p>3Q</p>
<p>MAHS 42-0 &#8211; Caleb Reid 1-yard rushing TD, Walker Stroup PAT</p>
<p>4Q</p>
<p>MAHS 49-0 &#8211; Logan Fonville 23-yard rushing TD, Walker Stroup PAT</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101302/surry-central-soars-past-forbush" title="Surry Central soars past Forbush" style="color:black">Surry Central soars past Forbush</a></h1>

            <a href="https://www.mtairynews.com/sports/101302/surry-central-soars-past-forbush" title="Surry Central soars past Forbush">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127730904_web1_DSC_0371.jpg" alt="Surry Central soars past Forbush">
            </a>
   <p class="entry-meta">October 09, 2021</p>
   <p>DOBSON &mdash; Surry Central coach Monty Southern said it best before Friday&rsquo;s game against Forbush even kicked off: high school is all about making memories.</p>
<p>The Golden Eagles hosted the Forbush Falcons on Friday in a battle of two of the teams tied for first place in the Foothills 2A Conference. The high stakes game was a defensive showcase that saw players go to war in the trenches, making the other team fight for every single yard.</p>
<p>The game was physical, in-your-face and featured a dramatic finish &#8211; the perfect environment to do as Southern said and make some lasting memories. In the end, it was Memphis Bolatto&rsquo;s second interception of the night that sealed the victory for Surry Central, 17-12.</p>
<p>When asked how he felt after the Eagles secured their fourth-straight win, Southern &#8211; after catching his breath and settling his heart rate &#8211; said he was over the moon excited.</p>
<p>&ldquo;I don&rsquo;t know if I&rsquo;m happier for these kids to experience this win or prouder of them for their performance,&rdquo; Southern said. &ldquo;It was a hard-fought game. It was really great team effort tonight.&rdquo;</p>
<p>Surry Central (5-2, 3-0 FH2A) relied on its defense for much of the second half. After putting up all 17 of its points in the first two quarters, the Eagles were held without a first down in the second half.</p>
<p>&ldquo;Offensively, we clicked in the first half,&rdquo; Southern said. &ldquo;I didn&rsquo;t feel like they made any big adjustments in the second half, but they sure put the clamp on us. I don&rsquo;t know the exact snap count, but our defense played a lot of plays (in the second half). I just kept believing in them. I just kept thinking they would make the plays, and they did.&rdquo;</p>
<p>Forbush (5-2, 2-1 FH2A) started the second half by forcing a three-and-out then scoring on a 9-play, 4:07 drive. The Eagles stopped Forbush&rsquo;s wrecking ball running back Derek Matthews on the 2-point conversion to keep the score at 17-12. As the Central players returned to the sidelines after stopping the conversion, the coaching staff emphasized just how important that stop was.</p>
<p>Matthews came into Friday&rsquo;s game just four days removed from a superstar performance against North Surry. The senior carried the ball close to 40 times for 288 yards and four touchdowns. Against Surry Central, Forbush only recorded 268 total yards as a team.</p>
<p>Surry Central punted back to Forbush after another three-and-out. The Falcons started on their own 5-yard line and slowly advanced down the field with 11-consecutive running plays, but only two of those plays went for more than 10 yards. The drive started with 4:15 left in the third quarter and ended with 11:16 remaining in the fourth.</p>
<p>The Eagles kept Matthews from gaining a single yard on four of his carries on the drive, with the biggest such stop coming on fourth-and-3 on the Central 28-yard line. Surry Central senior Kade Norman made the first hit on the fourth-down stop.</p>
<p>Surry Central was quickly faced with a fourth-and-1 situation and the Eagles went for it. However, the Eagles&rsquo; run was stopped at the line of scrimmage.</p>
<p>&ldquo;I thought we had a pretty good chance to get a first down, but the defensive lineman came in there and made a great play,&rdquo; Southern said. &ldquo;When Karson (Crouse) and Avery (Wilmoth) are running the ball, it&rsquo;s tough to stop them from getting 1 yard. But the Forbush guy had great penetration and such a fast get-off.&rdquo;</p>
<p>As the players returned to the sideline, Southern assured them he wouldn&rsquo;t have gone for it on fourth down if he didn&rsquo;t have complete faith that the defense, if needed, could contain Forbush.</p>
<p>&ldquo;I had confidence in the defense,&rdquo; Southern said. &ldquo;I knew they were tired, but I wanted them to know that I believed in them because I really felt like we could get another stop.&rdquo;</p>
<p>And get another stop they did. Central&rsquo;s Graden Spurlin hit Matthews for a 4-yard loss, Norman led a flock of Eagle defenders to take Forbush&rsquo;s Nathan Hampton down for a 2-yard loss, then Dante Watson deflected a pass on third down. Another incomplete pass from Forbush&rsquo;s Holden Moxley turned the ball over on downs.</p>
<p>Forbush had four offensive possessions during the fourth quarter. The first two ended with the Falcons turning the ball over on downs, and the final two each ended with Bolatto intercepting Moxley.</p>
<p>Bolatto&rsquo;s first interception came with 3:41 left to play. Central forced Forbush to use its remaining timeouts before punting to the Falcons with 2:27 remaining. Forbush made it all the way to the Central 46 before Bolatto picked Moxley a second time with 47 seconds left on the clock.</p>
<p>Bolatto&rsquo;s seven interceptions this season are the most of any player in the state&rsquo;s 2A division and tied for the most in the state among all divisions.</p>
<p>&ldquo;He&rsquo;s having a magical season,&rdquo; Southern said. &ldquo;He seems like he&rsquo;s always in the right place at the right time. And listen, every person in the stands sees the picks, but he&rsquo;s doing a good job at corner of helping to set the edge on some running plays too. He&rsquo;s just had a great season.</p>
<p>&ldquo;He&rsquo;s just battled back and put himself in a position to make plays&#8230;and actually making them.&rdquo;</p>
<p>Bolatto wasn&rsquo;t the only Eagle with defensive highlights. Mason Cox blocked a Forbush punt in the first half, and it was recovered by Norman to set up Brian Williams&rsquo; 35-yard touchdown run. Norman had two sacks and two tackles for a loss, Enoc Lopez, Clay Whitaker and Crouse each had a sack, and Andres Gonzalez, Crouse and Spurlin each had tackles for a loss.</p>
<p>Surry Central rushed 41 times for 169 yards and two touchdowns. Krouse had 20 carries for 54 yards and a TD, Wilmoth had 15 rushes for 66 yards, Williams had five rushes for 46 yards and a TD, and Watson rushed once for 3 yards.</p>
<p>Wilmoth completed two passes for 38 yards. Brady Edmonds caught one pass for 30 yards, and Krouse had one reception for 8 yards.</p>
<p>On special teams, the Eagles recovered a kickoff after kicker Jacob Edmonds kicked straight at a Forbush player and Crouse recovered the rebound. Jacob Edmonds also went 2-for-2 on PATs and hit a 44-yard field goal in the first half.</p>
<p>Surry Central sits atop the FH2A Conference standings with a 3-0 record. The only other undefeated team in the conference is East Surry at 2-0, and the Cardinals are also 5-0 overall. The Eagles and Cards don&rsquo;t play until the final week of the regular season on Oct. 29.</p>
<p>In the meantime, Surry Central has big games against North Wilkes and North Surry. The Eagles host North Wilkes on Oct. 15 for Senior Night, then travel to Toast to face the Greyhounds in a rivalry game.</p>
<p>&rdquo;The great thing about football is you get a week in-between each game,&rdquo; Southern said. &ldquo;So you get time to kind of come down off this high, refocus and get ready for next week. For all 17 of these seniors next week is potentially their last home game. They&rsquo;ll celebrate this weekend, but they&rsquo;ll get locked in and be ready to go next Friday night.&rdquo;</p>
<p><strong>Scoring </strong></p>
<p>Forbush &#8211; 0, 0, 6, 0 = 12</p>
<p>Surry Central &#8211; 7, 10, 0, 0 = 17</p>
<p><strong>1Q </strong></p>
<p>7:09 SCHS 7-0 &#8211; Brian Williams 35-yard rushing TD, Jacob Edmonds PAT</p>
<p><strong>2Q </strong></p>
<p>11:06 SCHS 10-0 &#8211; Jacob Edmonds 44-yard field goal</p>
<p>5:09 FHS 10-6 &#8211; Derek Matthews 10-yard rushing TD, PAT no good</p>
<p>0:53 SCHS 17-6 &#8211; Karson Crouse 2-yard rushing TD, Jacob Edmonds PAT</p>
<p><strong>3Q </strong></p>
<p>6:32 EHS 14-27 &#8211; Holden Moxley pass to Nathan Hampton 34-yard TD reception, 2-point conversion no good</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101297/price-named-all-american-at-gfc-tourney" title="Price named All-American at GFC Tourney" style="color:black">Price named All-American at GFC Tourney</a></h1>

            <a href="https://www.mtairynews.com/sports/101297/price-named-all-american-at-gfc-tourney" title="Price named All-American at GFC Tourney">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127727528_web1_IMG_0250-382x509.jpg" alt="Price named All-American at GFC Tourney">
            </a>
   <p class="entry-meta">October 08, 2021</p>
   <p>MYRTLE BEACH, S.C. &mdash; Surry Central junior Jeremiah Price finished third in the Grappler Fall Classic (GFC) national wrestling tournament held October 1-3.</p>
<p>The Grappler Fall Classic is a high-school preseason event featuring College-Style rules, including riding time and extended out-of-bounds rules that are used at the College Level. The tournament, one of the largest preseason tournaments in the nation, was held at the Myrtle Beach Convention Center and featured more than 1,300 wrestlers.</p>
<p>Price, a two-time N.C. High School Athletic Association (NCHSAA) State Champion in the 145-pound weight class, competed in the High School Elite Division. He opened the 32-man 145 bracket with a BYE, then pinned Florida State Runner-up Riley Chapdelaine via fall 2:44 into the bout.</p>
<p>In the third round, Price battled two-time Virginia State Champion Evan Holloway. The two were tied up through three periods and went to a sudden victory period, in which Price went up 6-4 to win.</p>
<p>Price ran into Florida&rsquo;s Tom Crook in the 145 semifinals. Crook is a three-time state champion in Florida and is ranked No. 9 in the nation. The two went to war, needing an Ultimate Tie Breaker to decide a victory. After four tiebreakers, Crook came away with the win by a score of 8-7.</p>
<p>Crook went on to win the 145 bracket.</p>
<p>Down but not out, price went to the consolation bracket and defeated Kyler Wong in the semifinal match. Wong was a state placer in Minnesota last season.</p>
<p>In the consolation finals, Price took on Michigan State Champion Nathan Jerore. Price won the third-place match 5-4 to receive All-American Honors.</p>
<p>The 2021-22 NCHSAA wrestling season begins in November. Price, who currently has an NCHSAA record of 76-1, looks to win his third consecutive 2A State Championship.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101291/three-cardinal-baseball-players-named-all-state" title="Three Cardinal baseball players named All-State" style="color:black">Three Cardinal baseball players named All-State</a></h1>

            <a href="https://www.mtairynews.com/sports/101291/three-cardinal-baseball-players-named-all-state" title="Three Cardinal baseball players named All-State">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127726823_web1_DSC_0156--2-.jpg" alt="Three Cardinal baseball players named All-State">
            </a>
   <p class="entry-meta">October 08, 2021</p>
   <p>Three East Surry baseball players recently received All-State Honors for the 2020-21 season.</p>
<p>The N.C. Baseball Coaches Association (NCBCA) takes nominations at the conclusion of each baseball season to create an All-State team for each public school classification. No teams were named in 2020 with the season cancelled due to COVID-19.</p>
<p>The 2021 All-State teams were delayed since the 2020-21 season didn&rsquo;t wrap up until late June. For East Surry, the reward was well worth the wait as three players received 1A All-State honors: Luke Bowman, Folger Boaz and Luke Brown.</p>
<p>Bowman is a member of the class of 2022, and Brown and Boaz are members of the class of 2023.</p>
<p>Season statistics for each player are below:</p>
<p>&#8226; Folger Boaz (LHP/1B) &#8211; pitching: 6-0, 1.75 ERA, 69K&rsquo;s in 40IP; hitting: .406 batting average, .519 on base %, 23 runs, 26 RBI, 9BB, 4 doubles, 4 home runs</p>
<p>&#8226; Luke Brown (RHP/1B) &#8211; pitching: 8-0, 1.93 ERA, 66K&rsquo;s in 50.67IP; hitting: .278 avg, 10RBI, 10 runs, 11BB, 4 doubles</p>
<p>&#8226; Luke Bowman (C) &#8211; .435 avg, .600 OBP, 26 runs, 1 double, 1 triple, 11 BB, 9 stolen bases</p>
<p>East Surry finished the 2020-21 season as Northwest 1A Conference Champions, 1A West Regional Champion and 1A State Championship Series Runner-up. The Cardinals won 17-straight games at one point and finished 11-1 in the NW1A Conference.</p>
<p>East Surry players have been named to the NCBCA All-State team every year but once since 2013.</p>
<p>2021 Folger Boaz, Luke Brown, Luke Bowman</p>
<p>2020 No season (COVID-19 Pandemic)</p>
<p>2019 AJ Wilson, Seth Keener</p>
<p>2018 Kain Kiser (NCBCA 1A Player of the Year), AJ Wilson</p>
<p>2017 AJ Wilson</p>
<p>2016 Tyler Smith</p>
<p>2014 Tyler Marion, Scott Meredith</p>
<p>2013 Drew Wilson</p>
<p>The full list of 2021 All-State players can be found at <a href="https://ncbca.org/" target="_blank" rel="noopener noreferrer">ncbca.org</a><a href="https://bit.ly/3iK4KsP" target="_blank" rel="noopener noreferrer"></a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101270/greyhounds-bounce-back-to-beat-blackhawks" title="Greyhounds bounce back to beat Blackhawks" style="color:black">Greyhounds bounce back to beat Blackhawks</a></h1>

            <a href="https://www.mtairynews.com/sports/101270/greyhounds-bounce-back-to-beat-blackhawks" title="Greyhounds bounce back to beat Blackhawks">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127726364_web1_DSC_0333.jpg" alt="Greyhounds bounce back to beat Blackhawks">
            </a>
   <p class="entry-meta">October 08, 2021</p>
   <p>North Surry got back in the win column Thursday by defeating West Wilkes 52-8 inside Charles Atkins Stadium.</p>
<p>The Greyhounds returned to the gridiron just three days after physical matchup against Forbush. In that <a href="https://www.mtairynews.com/sports/101167/the-best-of-times-the-worst-of-times" target="_blank" rel="noopener noreferrer">game</a>, North Surry led at halftime but was outscored 28-7 in the second half.</p>
<p>North regrouped following the Forbush game and had two good days of practice according to head coach Patrick Taylor. Thursday&rsquo;s game was a chance for the Greyhounds to get back on track, and the Hounds did so in dominant fashion.</p>
<p>&ldquo;The defense played lights out tonight,&rdquo; Taylor said. &ldquo;Defensive Coordinator Jordon Tucker and his guys went to work over the last two days. We&rsquo;re still down a senior starter and returning All-Conference defensive player, Ryan Simmons, but we had a lot of kids step up this week.</p>
<p>&ldquo;Bryson Wilson is a kid that&rsquo;s been a part of this program a while. He had a big game tonight at defensive tackle because he had to fill in for some guys that are hurt.&rdquo;</p>
<p>The Greyhound defense held West Wilkes to 203 yards of total offense in Thursday&rsquo;s game, and 66 of those yards came on the final Blackhawk drive of the night. On 10 West Wilkes possessions, North Surry forced four three-and-outs, two turnovers and a turnover-on-downs. The two Blackhawk turnovers came on an interception by Zeke Moore and a fumble forced by D&rsquo;Marcus France and recovered by Kam McBride.</p>
<p>West Wilkes only had one first down in the first quarter, three in the second quarter, one in the third quarter and three in the fourth quarter.</p>
<p>North Surry finished the game with more than 400 yards of total offense and scored eight touchdowns for the first time since 2019. The Greyhounds rushed for 241 yards, led by sophomore Jake Simmons with 20 carries for 153 yards and four touchdowns. Anthony Brown followed with four carries for 82 yards and a touchdown, and quarterback James McCreary also picked up a rushing TD.</p>
<p>McCreary completed 10-of-13 passes for 167 yards passing and two touchdowns.. Jahreece Lynch caught both touchdown passes and finished with six receptions for 105 yards. Isaac Webb had one catch for 50 yards, Derrick Simmons and Trevor Isaacs each had one catch for 5 yards, and Talan Vernon had one catch for one yard.</p>
<p>The Greyhounds never punted against West Wilkes. North did lose a fumble late in the first half and turned the ball over on downs once.</p>
<p>&ldquo;I was pleased with our offensive tonight, but we&rsquo;ve got to get more consistent,&rdquo; Taylor said. &ldquo;It&rsquo;s ebb and flow right now, but that&rsquo;s something that Coach (Tanner) Hiatt and his staff are actively working on. They&rsquo;ve done a terrific job with the guys this season.&rdquo;</p>
<p>Taylor said the coaching staff has high expectations for the team and knows their potential. This is why the coaches called a timeout in the first half when West Wilkes started to battle back.</p>
<p>&ldquo;I was not happy during that first timeout because we were lethargic,&rdquo; Taylor said. &ldquo;We were just going through the motions and we were just hoping we could win. I called timeout and said we&rsquo;re going to nip this in the bud right now. We&rsquo;re not going to let this team hang around. That&rsquo;s something we talked about earlier in the week with Monday&rsquo;s game, and the guys got serious quick and played our game.</p>
<p>&ldquo;Even into the second half, we kept preaching not to give up and let West Wilkes back in the game.&rdquo;</p>
<p>Just as North Surry remained steadfast down the stretch of Thursday&rsquo;s game, the team looks to keep improving as they approach the final three weeks of the regular season. The Greyhounds sit at 2-4 overall and 2-2 in the Foothills 2A Conference.</p>
<p>The Hounds are at home the next two weeks against North Forsyth (3-3) and Surry Central (4-2).</p>
<p>&ldquo;You take the wins how you can, and we&rsquo;re about to have two back-to-back weeks of a war,&rdquo; Taylor said. &ldquo;Those are two teams that are playing well and are very well-coached football teams. We&rsquo;re just blossoming; We haven&rsquo;t quite hit our stride yet but we&rsquo;re getting there.&rdquo;</p>
<p>*Note: The scoreboard at Atkins Stadium incorrectly displayed the final score at 53-8. Team officials confirmed the final score was actually 52-8.</p>
<p><strong>Scoring</strong></p>
<p>West Wilkes &#8211; 0, 0, 0, 8 = 8</p>
<p>North Surry &#8211; 19, 7, 13, 13 = 52</p>
<p><strong>1Q</strong></p>
<p>6:30 NSHS 7-0 &#8211; Jake Simmons 4-yard rushing TD, Jovanni Flores PAT</p>
<p>2:28 NSHS 13-0 &#8211; James McCreary pass to Jahreece Lynch 15-yard touchdown reception, PAT no good</p>
<p>1:25 NSHS 19-0 &#8211; Jake Simmons 1-yard rushing TD, 2-point conversion no good</p>
<p><strong>2Q</strong></p>
<p>5:49 NSHS 26-0 &#8211; James McCreary 19-yard rushing TD, Jovanni Flores PAT</p>
<p><strong>3Q</strong></p>
<p>9:18 NSHS 32-0 &#8211; Jake Simmons 2-yard rushing TD, 2-point conversion no good</p>
<p>6:43 NSHS 39-0 &#8211; James McCreary pass to Jahreece Lynch 54-yard touchdown reception, Jovanni Flores PAT</p>
<p><strong>4Q</strong></p>
<p>10:07 NSHS 45-0 &#8211; Jake Simmons 10-yard rushing TD, PAT no good</p>
<p>2:17 WWHS 45-8 &#8211; Hayden Frye 1-yard rushing TD, 2-point conversion good</p>
<p>0:49 NSHS 52-8 &#8211; Anthony Brown 53-yard rushing TD, Jovanni Flores PAT</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101244/mayfield-gets-1000th-career-dig" title="Mayfield gets 1,000th career dig" style="color:black">Mayfield gets 1,000th career dig</a></h1>

            <a href="https://www.mtairynews.com/sports/101244/mayfield-gets-1000th-career-dig" title="Mayfield gets 1,000th career dig">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127723660_web1_DSC_0036e.jpg" alt="Mayfield gets 1,000th career dig">
            </a>
   <p class="entry-meta">October 07, 2021</p>
   <p><ins>Mount Airy High School junior Morgan Mayfield recorded her 1,000th career dig in the Granite Bears&rsquo; home match against North Surry on Thursday. Mayfield entered Thursday&rsquo;s match needing 11 digs to reach 1,000, and did so in the first set against the Greyhounds.</ins></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101227/surry-central-tennis-honors-senior-duo" title="Surry Central tennis honors senior duo" style="color:black">Surry Central tennis honors senior duo</a></h1>

            <a href="https://www.mtairynews.com/sports/101227/surry-central-tennis-honors-senior-duo" title="Surry Central tennis honors senior duo">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127718678_web1_DSC_0009ee.jpg" alt="Surry Central tennis honors senior duo">
            </a>
   <p class="entry-meta">October 07, 2021</p>
   <p>DOBSON &mdash; Surry Central honored two seniors Wednesday as part of the tennis team&rsquo;s Senior Night match against East Surry.</p>
<p>Seniors Rachel Carter and Ellen Bryant were recognized prior to the match and were both able to paint their names on the tennis team&rsquo;s equipment shed. Both are four-year members of the tennis team, and the two occupy Surry Central&rsquo;s top two singles spots and No. 1 doubles team.</p>
<p>The match itself had postseason implications for both Surry Central and East Surry. Both schools were still in contention for the Foothills 2A Conference Championship, and that honor went to East after winning the match 8-1.</p>
<p>The Lady Cardinals improved to 10-0 in the FH2A Conference with Wednesday&rsquo;s win. Central and Forbush are tied for second at 8-3.</p>
<p>Two singles matches went into a third-set tiebreaker: No. 5 and No. 6. In both cases, the player that won the first set went on to win the match.</p>
<p>Surry Central&rsquo;s Madelyn Wilmoth faced East&rsquo;s Haley Chilton in No. 5 singles. Wilmoth won the first set 6-4 before dropping the second 6-1. Wilmoth won the tiebreaker by a score of 10-8. This was the Eagles&rsquo; only win on Wednesday.</p>
<p>East Surry&rsquo;s Brianna Whitaker won the first set of the No. 6 singles match 6-1. Priscilla Gentry took the second set 6-2, but Whitaker was able to come back and win the tiebreaker 10-7.</p>
<p>The remaining singles matches were won by East Surry in straight sets. From the top down: No. 1 Tara Martin def. Rachel Carter 6-2, 6-1; No. 2 Evelyn Ruedisueli def. Ellen Bryant 6-2, 6-3; No. 3 Rosie Craven def. McKenna Merritt 6-3, 6-1; No. 4 Sophie Hutchens def. Karlie Robertson 6-2, 6-1.</p>
<p>The undefeated doubles duo of Martin and Ruedisueli defeated Carter and Bryant 8-2 in the No. 1 match. East&rsquo;s Craven and Hutchens topped Merritt and Robertson 8-3 in No. 2 doubles, and Chilton and Whitaker beat Wilmoth and Gentry 8-6 in No. 3 doubles.</p>
<p>Surry Central completes its regular season on Oct. 12 at North Wilkes, and East Surry will take on West Wilkes in a make-up double header that is not yet scheduled.</p>
<p>The FH2A Conference Tournament will take place Oct. 14 at Surry Central.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101234/north-surry-honors-senior-tennis-players" title="North Surry honors senior tennis players" style="color:black">North Surry honors senior tennis players</a></h1>

            <a href="https://www.mtairynews.com/sports/101234/north-surry-honors-senior-tennis-players" title="North Surry honors senior tennis players">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127722551_web1_Whole-team-.jpg" alt="North Surry honors senior tennis players">
            </a>
   <p class="entry-meta">October 07, 2021</p>
   <p>North Surry&rsquo;s tennis team recognized its three senior players prior to Wednesday&rsquo;s match against North Wilkes.</p>
<p>The trio of Jacey Ward, Carrigan Willard and Sophie Chamberlain were honored as part of the team&rsquo;s Senior Night. Ward and Chamberlain went on to post victories against the Vikings, while Willard &#8211; who was the Hounds&rsquo; No. 4 seed for most of the season &#8211; was sidelined with an injury.</p>
<p>North Surry went on to defeat North Wilkes 9-0.</p>
<p>&ldquo;We had a great Senior Night tonight,&rdquo; said North Surry coach Jon Lattimore. &ldquo;I&rsquo;m truly going to miss this wonderful trio of seniors.&rdquo;</p>
<p>With the threat of inclement weather, the teams agreed to play eight-game pro sets in both singles and doubles.</p>
<p>&ldquo;I emphasized the importance of starting strong due to the fact that we weren&rsquo;t playing the traditional two out of three set format,&rdquo; Lattimore said. &ldquo;The girls did not disappoint. No one lost more than four games in singles or doubles. I was very proud of the way everyone played today, from No. 1 to No. 10. This was a great confidence booster as we get ready for the conference tournament next Thursday. It was also a wonderful way for the seniors to finish their careers.&rdquo;</p>
<p>Greyhound junior Whitley Hege picked up a win in the No. 1 spot by defeating Allie Billings 8-1. Fellow junior Katie Butler added to North Surry&rsquo;s win total with an 8-3 victory against Mallie Carson in No. 2 singles.</p>
<p>North Surry sophomore kept the team&rsquo;s winning ways alive with an 8-4 win in No. 3 singles over Taylor Wood. Rounding out the singles matches: North Surry&rsquo;s Allyn-Claire Simmons defeated Beth Settle 8-1 in No. 4 singles, Greyhound freshman Clara Burke topped Brook Settle 8-3 in No. 5 singles and Ward won the No. 6 singles match 8-2 over North Wilkes&rsquo; Gabrielle Royal.</p>
<p>Ward and Chamberlain joined forces for doubles and defeated Royal and Kylie Brewer 8-2 in No. 3 doubles.</p>
<p>Hege and Butler won the No. 1 doubles match 8-2 against Carson and Wood, and Reeves and Simmons topped Brook and Beth Settle 8-4.</p>
<p>The win puts North Surry at 7-9 overall and 4-8 in the Foothills 2A Conference.</p>
<p>The FH2A Conference Tournament will take place Oct. 14 at Surry Central.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101201/north-surry-victorious-on-senior-night" title="North Surry victorious on Senior Night" style="color:black">North Surry victorious on Senior Night</a></h1>

            <a href="https://www.mtairynews.com/sports/101201/north-surry-victorious-on-senior-night" title="North Surry victorious on Senior Night">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127717951_web1_DSC_0131e.jpg" alt="North Surry victorious on Senior Night">
            </a>
   <p class="entry-meta">October 06, 2021</p>
   <p>North Surry and East Surry capped off their golf regular season on Tuesday by competing in the final Foothills 2A Conference meet.</p>
<p>The meet was held at North Surry&rsquo;s home course of Mount Airy Country Club and was also the Lady Greyhounds&rsquo; Senior Night. North&rsquo;s four seniors helped the team win the meet and subsequently capture the program&rsquo;s first regular season conference championship.</p>
<p>The four North Surry seniors were Trista Berrier, Bella Aparicio, Marissa Casstevens and Maleigha Brintle.</p>
<p>&ldquo;These four seniors have been very special for NS golf,&rdquo; said Greyhound coach Jonathan Sutphin. &ldquo;Three out of the four had never played golf before August, and the fourth had never played at the high school level. Each of the girls has a great attitude, is always coachable and improving each practice and game. These four seniors take Greyhound pride to the next level and always strive to do their best.</p>
<p>&ldquo;As a coach, I am proud of these four ladies that have helped bring a regular season championship to North Surry.&rdquo;</p>
<p>Tuesday&rsquo;s meet featured 20 student-athletes from seven schools: North Surry, East Surry, Forbush, Wilkes Central, North Wilkes, West Wilkes and West Stokes. West Stokes is not a member of the FH2A Conference and competed in the meet as a separate entity.</p>
<p>West Stokes&rsquo; Kirstyn Page had the lowest individual score with 43 strokes, and Forbush&rsquo;s Kylee Brown had the top score among FH2A teams at 48 strokes. Next was North Surry&rsquo;s Berrier at 53, followed by North Surry&rsquo;s Aparicio and Wilkes Central&rsquo;s Emma Nobles tied at 56.</p>
<p>Team scores were calculated by taking each school&rsquo;s top three scores. Schools with less than three competitors were given a score of 72 for each person missing.</p>
<p>Full meet results are below:</p>
<p><strong>North Surry (166)</strong></p>
<p>Trista Berrier 53</p>
<p>Bella Aparicio 56</p>
<p>Marissa Casstevens 57</p>
<p>Maleigha Brintle 65</p>
<p>Molly Easter 66</p>
<p>Gwen Bode 69</p>
<p>Meredith Hicks 70</p>
<p><strong>West Stokes (179)</strong></p>
<p>Kirstyn Page 43*</p>
<p>Kayla Fincher 64*</p>
<p><strong>Wilkes Central (184)</strong></p>
<p>Emma Nobles 56</p>
<p>Abbygail Farrish 59</p>
<p>Ashlynn Landrum 69</p>
<p>Olivia Barringer 72</p>
<p><strong>Forbush (192)</strong></p>
<p>Kylee Brown 48</p>
<p><strong>North Wilkes (198)</strong></p>
<p>Ashlyn Morgan 64</p>
<p>Madison Jolly 64</p>
<p>Allie Diaz 70</p>
<p><strong>West Wilkes (204)</strong></p>
<p>Tori Teague 60</p>
<p>Natalie Roberts 72</p>
<p><strong>East Surry (205)</strong></p>
<p>Faith Braithwaite 61</p>
<p>&#8211;</p>
<p>The FH2A Conference Tournament will be held Monday, Oct. 11 at Pilot Knob Park Country Club.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101167/the-best-of-times-the-worst-of-times" title="The best of times, the worst of times" style="color:black">The best of times, the worst of times</a></h1>

            <a href="https://www.mtairynews.com/sports/101167/the-best-of-times-the-worst-of-times" title="The best of times, the worst of times">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127705426_web1_244634864_276978717612146_7496864922340662169_n.jpg" alt="The best of times, the worst of times">
            </a>
   <p class="entry-meta">October 05, 2021</p>
   <p>EAST BEND &mdash; North Surry dropped a Foothills 2A Conference game to Forbush in a rare edition of Monday night high school football.</p>
<p>The Falcons rushed for more than 400 yards to defeat the Greyhounds 45-27. Forbush is now 2-0 in FH2A competition and is tied with East Surry and Surry Central for the top spot in the conference.</p>
<p>North Surry coach Patrick Taylor used the opening line of Charles Dickens&rsquo; <em>A Tale of Two Cities</em> to describe Monday&rsquo;s game: &ldquo;It was the best of times; it was the worst of times.&rdquo;</p>
<p>&ldquo;The best of times is that these kids come out and play hard and do what they&rsquo;re told to do,&rdquo; Taylor said. &ldquo;The worst of times is probably that I felt like I&rsquo;ve let them down. The loss is on me as a head coach. I let this team down, and I let my coaches down. My coaches are playing a lot of kids in-and-out of positions, and we&rsquo;re asking a lot of kids to go both ways.&rdquo;</p>
<p>A lot went right for North Surry (1-4) in Monday&rsquo;s game, particularly in the first half. After holding a physical Forbush (5-1) team to just three points in the first quarter, the Greyhounds turned around and scored on their first possession of the second quarter. Jake Simmons ran three yards to put the Hounds up 6-3.</p>
<p>North Surry&rsquo;s Jahreece Lynch stripped Forbush quarterback Holden Moxley two plays into the Falcons&rsquo; next drive. Simmons got his second touchdown of the game three plays later, with a failed 2-point conversion leaving North up 12-3.</p>
<p>Quarterback James McCreary completed 12-of-18 passes for 164 yards through two quarters with no turnovers. After Forbush made it a one-point game on a Derek Matthews rushing touchdown, McCreary connected with Lynch for a 65-yard touchdown pass.</p>
<p>McCreary completed passes to four different receivers in the first half.</p>
<p>&ldquo;That&rsquo;s what this offense is supposed to look like,&rdquo; Taylor said. &ldquo;It&rsquo;s a ball control passing game that allows you to throw the ball down the field when people decide to creep up. Then you compliment it with someone like Jake Simmons and Anthony Brown hammering it in the backfield and it&rsquo;s fun to watch.&rdquo;</p>
<p>The Greyhounds entered halftime with a 20-17 lead, but things soon went sour for the visitors in the third quarter.</p>
<p>Forbush began to wear down North Surry with its run game. The Falcons rushed 59 times in Monday&rsquo;s game and only attempted two passes. Moxley&rsquo;s only completed pass went to Luke Bennett for a 2-yard gain.</p>
<p>Leading the charge for the Falcons was senior running back Matthews. Matthews had 141 yards rushing on 22 carries in the first half, and nearly doubled those numbers in the second with a tough offensive line on his side.</p>
<p>Matthews finished the game with 37 carries for 273 yards and four touchdowns.</p>
<p>&ldquo;I knew early on that their size would be a big factor in the second half,&rdquo; Taylor said. &ldquo;Just like East Surry&rsquo;s big offensive and defensive lines, they (Forbush) are big. When that size leans on you late in quarters, you look for turnovers or big plays that stretch the score out that kind of help you equalize that. Our kids are playing hard and are playing banged up.&rdquo;</p>
<p>Forbush took the lead in the third quarter by opening the half with a 11-play drive spanning 6:30 of game time. The drive ended with a 20-yard Matthews TD on fourth down.</p>
<p>North Surry punted on a three-and-out after costly mistakes including an illegal procedure penalty and an 11-yard loss on a sack. Forbush took over near midfield after the punt and quickly scored on a Bennett 50-yard rush. David Guadarrama&rsquo;s PAT made it 31-20.</p>
<p>Simmons got more involved in the ground game as North Surry fought to get back in the game. The Hounds moved methodically down the field before finally getting into the red zone with just seconds left in the third quarter. Simmons charged into a pile looking for his third touchdown of the night, but instead a Forbush player emerged with the pigskin as time expired.</p>
<p>Things went from bad to worse in the fourth quarter when Matthews exploded for a 48-yard run. This set Forbush up for another score to make it 38-20 with just more than eight minutes left to play.</p>
<p>The Falcons forced an interception on North&rsquo;s next drive and turned it into seven more points on the other end.</p>
<p>Experience was a factor as the game progressed. Forbush, the defending Western Piedmont 2A Conference Champions, are led by 15 senior players. North Surry, alternatively, only had three seniors available Monday.</p>
<p>&ldquo;We play on such a fine line because of our youth &#8211; and because of our size &#8211; where one mistake is critical to us,&rdquo; Taylor said. &ldquo;It&rsquo;s a lot more crucial than with a veteran football team. When we&rsquo;re clicking, like we were in the first half, everything&rsquo;s good. And when we&rsquo;re not, we&rsquo;re not.&rdquo;</p>
<p>North Surry did manage to score again in the game. Simmons capped off North&rsquo;s final drive with a 10-yard touchdown run and Jovanni Flores hit the PAT. Simmons finished the night with 16 carries for 81 yards and three touchdowns.</p>
<p>North Surry racked up 298 yards of total offense. Simmons had most of the yards rushing, although Lynch, McCreary and Anthony Brown also contributed to the team&rsquo;s 97 yards rushing.</p>
<p>Lynch led all receivers in Monday&rsquo;s game with nine receptions for 153 yards. Jared Hiatt had four receptions for 31 yards, Talan Vernon had five catches for 14 yards, and Trevor Isaacs had one catch for 13 yards.</p>
<p>&ldquo;Our coaches and players did a great job tonight.&rdquo; Taylor said. &ldquo;I&rsquo;ve just got to get better as a head football coach. That&rsquo;s not side-stepping it and being clich&#233;: it&rsquo;s just the truth.&rdquo;</p>
<p>Forbush ended up with 433 total yards. Matthews and Bennett combined for 50 carries for 430 yards and six touchdowns.</p>
<p>North Surry has a quick turnaround this week and will host West Wilkes (1-3) on Oct. 8.</p>
<p><strong>Scoring</strong></p>
<p>North Surry &#8211; 0, 20, 0, 7 = 27</p>
<p>Forbush &#8211; 3, 14, 14, 14 = 45</p>
<p><strong>1Q</strong></p>
<p>0:55 FHS 3-0 &#8211; David Guadarrama 37-yard field goal</p>
<p><strong>2Q</strong></p>
<p>10:14 NSHS 3-6 &#8211; Jake Simmons 3-yard rushing TD, 2-point conversion no good</p>
<p>7:55 NSHS 3-12 &#8211; Jake Simmons 6-yard rushing TD, 2-point conversion no good</p>
<p>6:33 FHS 11-12 &#8211; Derek Matthews 4-yard rushing TD, Derek Matthews 2-point conversion rush</p>
<p>6:04 NSHS 11-20 &#8211; James McCreary pass to Jahreece Lynch 65-yard touchdown reception, Jake Simmons 2-point conversion rush</p>
<p>0:19 FHS 17-20 &#8211; Derek Matthews 4-yard rushing TD, PAT no good</p>
<p><strong>3Q</strong></p>
<p>5:30 FHS 24-20 &#8211; Derek Matthews 20-yard rushing TD, David Guadarrama PAT</p>
<p>3:05 FHS 31-20 &#8211; Luke Bennett 50-yard rushing TD, David Guadarrama PAT</p>
<p><strong>4Q</strong></p>
<p>8:17 FHS 38-20 &#8211; Luke Bennett 10-yard rushing TD, David Guadarrama PAT</p>
<p>5:25 FHS 45-20 &#8211; Derek Matthews 5-yard rushing TD, David Guadarrama PAT</p>
<p>1:46 NSHS 45-27 &#8211; Jake Simmons 10-yard rushing TD, Jovanni Flores PAT</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101174/central-tennis-defeats-north-surry-8-1" title="Central tennis defeats North Surry 8-1" style="color:black">Central tennis defeats North Surry 8-1</a></h1>

            <a href="https://www.mtairynews.com/sports/101174/central-tennis-defeats-north-surry-8-1" title="Central tennis defeats North Surry 8-1">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127712944_web1_DSC_0079--2-.jpg" alt="Central tennis defeats North Surry 8-1">
            </a>
   <p class="entry-meta">October 05, 2021</p>
   <p>DOBSON &mdash; The Surry Central girls tennis team improved to 8-2 on the season by defeating North Surry on Monday.</p>
<p>The Lady Golden Eagles kept their first-place hopes alive by topping the Greyhounds 8-1 in a key Foothills 2A Conference match. Central&rsquo;s 8-2 conference record is second only to East Surry, who sits at 9-0. Forbush is still in the running for second with a 6-3 conference record.</p>
<p>Two of the six singles matches between North and Central went to a third-set tiebreaker. In No. 2 singles, North&rsquo;s Katie Butler won the first set 7-5 before dropping the second to Ellen Bryant 6-4. Bryant won the tiebreaker 10-7.</p>
<p>Butler and Bryant also went to a tiebreaker when they faced off earlier this season. Bryant won that match as well.</p>
<p>North Surry&rsquo;s Jacey Ward and Surry Central&rsquo;s Madelyn Wilmoth competed in the other tiebreaker match. Wilmoth won the first set of the No. 5 singles match 6-2, but Ward won the second by the same score. Ward went on to win 10-7 in the tiebreaker to give the Hounds their only individual win of the day.</p>
<p>The No. 1 singles match nearly went to a tiebreaker, but Central&rsquo;s top seed Rachel Carter put it away before getting to that point. Carter defeated North&rsquo;s Whitley Hege 6-2 in the first set and 7-5 in the second.</p>
<p>The three remaining singles matches were more lopsided wins for the Golden Eagles. McKenna Merritt defeated Allyn-Claire Simmons 6-1, 6-2 in No. 3 singles, Karlie Robertson defeated Clara Burke 6-2, 6-1 in No. 4 singles and Priscilla Gentry defeated Sparrow Krantz 6-4, 6-1 in the No. 6 match.</p>
<p>Robertson moved to 10-0 in singles with her win on Monday.</p>
<p>The No. 3 doubles match followed in the footsteps of the No. 2 and No. 5 singles by going to a tiebreaker. Gentry and Wilmoth ended up taking the win over Ward and Mattie Bare with a tiebreaker score of 7-4.</p>
<p>Bryant and Carter defeated Butler and Hege 8-6 in No. 1 doubles, and Merritt and Robertson beat Simmons and Burke 8-2 in No. 2 doubles.</p>
<p>Both North Surry and Surry Central compete in FH2A competition on Wednesday. The Greyhounds host North Wilkes, while the Eagles host East Surry.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101160/central-defeats-east-surry-4-0-for-11th-shutout" title="Central defeats East Surry 4-0 for 11th shutout" style="color:black">Central defeats East Surry 4-0 for 11th shutout</a></h1>

            <a href="https://www.mtairynews.com/sports/101160/central-defeats-east-surry-4-0-for-11th-shutout" title="Central defeats East Surry 4-0 for 11th shutout">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127712824_web1_DSC_0092--2-.jpg" alt="Central defeats East Surry 4-0 for 11th shutout">
            </a>
   <p class="entry-meta">October 05, 2021</p>
   <p>PILOT MOUNTAIN &mdash; Surry Central won its 10th match of the season Monday by defeating East Surry 4-0.</p>
<p>The Golden Eagles (10-1-1) improve to 5-0 in the Foothills 2A Conference with Monday&rsquo;s win. Surry Central is tied with Forbush (9-3 overall, 5-0 FH2A) for the top spot in the conference.</p>
<p>East Surry drops to 5-6 overall and 3-3 in conference play. East and Wilkes Central are tied for third in the conference with identical records.</p>
<p>Monday&rsquo;s match marked Surry Central&rsquo;s 11th shutout of the season. East Surry, meanwhile, was held scoreless for just the third time this season.</p>
<p>Luke Creed and Daniel Juarez each scored twice for the Eagles, with teammate Jordy Avila picking up two assists.</p>
<p>Surry Central&rsquo;s first goal didn&rsquo;t come until the 20th minute, and prior to that the match was mostly controlled by East Surry.</p>
<p>&ldquo;I&rsquo;ve got to give massive props to East Surry,&rdquo; said Surry Central coach Adan Garcia. &ldquo;The first 15-20 minutes they out-possessed my team. It isn&rsquo;t every day that happens with as much as we really stress possession. We got lucky a couple of times that they weren&rsquo;t able to finish us off in that first 20 minutes.&rdquo;</p>
<p>The Cardinals threatened to strike in the eighth minute when Nick Lowery made a run up the right sideline. Lowery cut back to Jacob Lowe, who took a shot to the opposite corner. Lowe&rsquo;s shot sailed just wide of the mark as Central breathed a sigh of relief.</p>
<p>Lowe and Lowery each had chances in the first half, but momentum shifted the way of the visitors after the first goal. A shot from Jacxon Gutierez was knocked down by Cardinal keeper Trey Armstrong in the 20th minute. Creed was there for cleanup duty to score his first goal of the evening.</p>
<p>From there, East Surry&rsquo;s only real burst of offense came when Logan Fagg sent a free kick from midfield into the Eagles&rsquo; box. Lowe, the tallest player on the field by a comfortable margin, came close to redirecting the free kick into the net but couldn&rsquo;t get high enough.</p>
<p>Armstrong picked up four more saves in the first half as Central pelted shots his way. The senior even stopped a one-on-one situation against Creed by charging and intercepting a through ball from Avila.</p>
<p>Central extended the lead with a goal from Juarez in the 38th minute. He was assisted by Avila.</p>
<p>Juarez picked up his second goal early in the second half, again coming off an assist from Avila. The Eagles&rsquo; fourth goal was scored by Creed after the freshman picked off a pass in the Cardinal defense.</p>
<p>&ldquo;We&rsquo;ve been working on our fitness level a lot in practice and that really helped us against East,&rdquo; Garcia said. &ldquo;We were still in it in the second half and were able to capitalize on their missteps then finish.&rdquo;</p>
<p>Both East and Central continue conference play on Wednesday. Surry Central travels to West Wilkes, and East Surry travels to North Wilkes.</p>
<p>Should Surry Central defeat West Wilkes on Wednesday &#8211; and the Eagles did defeat the Blackhawks 3-0 earlier this season &#8211; then Thursday&rsquo;s home match against Forbush will be contested between the two unbeaten teams in the conference.</p>
<p>Garcia, however, made it clear that the Eagles are only focused on improving themselves at the moment.</p>
<p>&ldquo;There&rsquo;s still a lot of soccer to be played this season,&rdquo; Garcia said. &ldquo;The only thing we care about right now is playing our best against West Wilkes. We have to keep that defensive mindset to not concede alive. Then that puts a little bit more pressure on our offense to score goals and finish opponents off before we get in a tough situation.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101136/bears-blockade-rams-in-43-0-win" title="Bears blockade Rams in 43-0 win" style="color:black">Bears blockade Rams in 43-0 win</a></h1>

            <a href="https://www.mtairynews.com/sports/101136/bears-blockade-rams-in-43-0-win" title="Bears blockade Rams in 43-0 win">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127702901_web1_240900641_370695507859960_7216324356884167810_n.jpg" alt="Bears blockade Rams in 43-0 win">
            </a>
   <p class="entry-meta">October 04, 2021</p>
   <p>BOONVILLE &mdash; The Mount Airy varsity football team shut down Starmount on Oct. 1 to improve to 6-0 on the season.</p>
<p>The Bears, ranked No. 2 in the 1A West by MaxPreps, held the Rams to just 41 yards of total offense to win the Northwest 1A Conference game 43-0. The win marks Mount Airy&rsquo;s fourth shutout of the season, with two teams having combined to score just 12 points on the Granite Bears all season.</p>
<p>Starmount&rsquo;s 41 total yards came off 23 yards rushing and 19 yards passing. Zack Dezern had 11 carries for 15 yards, and Preston Williams rushed 12 times for 14 yards. Luke Kimmer, Davion Coleman and Quadarius McClinton combined for eight carries for a loss of six yards.</p>
<p>The Rams&rsquo; 19 yards passing came on three completions from quarterback Kimmer. Dezern caught two passes for 19 yards, and Coleman had one catch for no gain.</p>
<p>Just as the Mount Airy defense has proved itself one of the best in the division, so has the offense. The Bears average 51.2 points per game, which is the most in the 1A division and third in the state overall. Only 2A Wallace-Rose Hill (58.8) and 4A Cleveland (55.5) average more points than the Granite Bears.</p>
<p>Sophomore Tyler Mason led the Bears with 104 yards rushing and two touchdowns on nine carries. Mason has scored 10 rushing touchdowns on the year and has now rushed for at least 100 yards in half of Mount Airy&rsquo;s games this season.</p>
<p>Caleb Reid and Traven Thompson each had 31 yards rushing, and Reid plugged in a 5-yard touchdown run late in the game to give Mount Airy its sixth touchdown. Mario Revels also had a rushing touchdown to go with his 28 yards rushing.</p>
<p>Mount Airy had 100 yards of aerial offense to complement its 184 yards rushing. Quarterback Ian Gallimore 5-of-10 passes for 100 yards and two touchdowns.</p>
<p>Zeb Stroup led all receivers with three catches for 75 yards and a touchdown, and Walker Stroup added a 31-yard touchdown catch. Reid had one reception that went for a loss of six yards.</p>
<p>Zeb Stroup completed a pass to Avery Poindexter to add a 2-point conversion to Mount Airy&rsquo;s first touchdown. Walker Stroup converted the remaining five PATs.</p>
<p>Mount Airy is currently tied with Elkin for the top spot in the NW1A Conference with a 2-0 record. South Stokes is next at 2-1, followed by Starmount at 1-1, North Stokes at 1-2, and Alleghany and East Wilkes each at 0-2.</p>
<p>The Bears host North Stokes this Friday, Oct. 8, before taking a BYE week then traveling to East Wilkes on Monday, Oct. 18.</p>
<p><strong>Scoring</strong></p>
<p>Mount Airy &#8211; 8, 14, 14, 7 = 43</p>
<p>Starmount &#8211; 0, 0, 0, 0 = 0</p>
<p><strong>1Q</strong></p>
<p>10:05 MAHS 8-0 &#8211; Ian Gallimore pass to Zeb Stroup 40-yard TD reception, Zeb Stroup pass to Avery Poindexter 2-point conversion</p>
<p><strong>2Q</strong></p>
<p>11:50 MAHS 15-0 &#8211; Mario Revels 18-yard rushing TD, Walker Stroup PAT</p>
<p>8:38 MAHS 22-0 &#8211; Tyler Mason 10-yard rushing TD, Walker Stroup PAT</p>
<p><strong>3Q</strong></p>
<p>8:49 MAHS 29-0 &#8211; Tyler Mason 45-yard rushing TD, Walker Stroup PAT</p>
<p>6:07 MAHS 36-0 &#8211; Ian Gallimore pass to Walker Stroup 31-yard TD reception, Walker Stroup PAT</p>
<p><strong>4Q</strong></p>
<p>0:45 MAHS 43-0 &#8211; Caleb Reid 5-yard rushing TD, Walker Stroup PAT</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101070/surry-community-volleyball-sweeps-davidson-davie" title="Surry Community volleyball sweeps Davidson-Davie" style="color:black">Surry Community volleyball sweeps Davidson-Davie</a></h1>

            <a href="https://www.mtairynews.com/sports/101070/surry-community-volleyball-sweeps-davidson-davie" title="Surry Community volleyball sweeps Davidson-Davie">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127696067_web1_2021VBDavidsonAction.jpg" alt="Surry Community volleyball sweeps Davidson-Davie">
            </a>
   <p class="entry-meta">October 02, 2021</p>
   <p>DOBSON &mdash; The Surry Community volleyball team continued their strong play on the court by sweeping visiting Davidson-Davie 3-0 on Wednesday.</p>
<p>Surry is now 7-0 in Region 10 competition after the 3-0 win over DDCC.</p>
<p>&ldquo;I thought we did a really good job settling in last night after the first set,&rdquo; said Surry coach Caleb Gilley. &ldquo;We were able to force Davidson into some tough situations with our serving and were able to get an easier ball back to run our offense.&rdquo;</p>
<p>Surry opened play by taking the first set 25-20 over the Storm. The Knights rallied behind the stellar play of outside hitter Michelle Thao (Fred T. Foard HS), the reigning NJCAA Division II Player of the Week. The Lady Knights took a 2-0 lead after taking set two 25-11, and finished off the Storm with a dominant third set 25-13.</p>
<p>Thao led a balanced Surry offense with 11 kills while adding four service aces. Natalie Eaton (North Surry HS) added nine kills to go along with two service aces, while Lyza Addington (West Stokes HS) notched eight kills. Surry&rsquo;s Emma Freed (Starmount HS) added six kills, Colby Crater (Forbush HS) recorded five kills along with one service ace and Blakeleigh Goldbach (West Stokes HS) also added a kill for the Lady Knights.</p>
<p>Anna Stevens (Oak Grove HS) dished out a game high 25 assists, while teammate Elizabeth Tilley (Davie HS) added 11 assists.</p>
<p>Defensively, Abigail Johnson (Surry Central HS) led Surry with 14 digs while Thao and Eaton each recorded 13 digs. Crater led the Lady Knights with three blocks and Addington added two.</p>
<p>Surry has won its past twelve matches to improve to 18-2 overall. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101059/golden-eagles-win-third-straight" title="Golden Eagles win third straight" style="color:black">Golden Eagles win third straight</a></h1>

            <a href="https://www.mtairynews.com/sports/101059/golden-eagles-win-third-straight" title="Golden Eagles win third straight">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127694453_web1_DSC_0012e.jpg" alt="Golden Eagles win third straight">
            </a>
   <p class="entry-meta">October 02, 2021</p>
   <p>ELKIN &mdash; Surry Central shut Elkin down in the second half of Friday&rsquo;s game to give the Golden Eagles their third consecutive win.</p>
<p>The Eagles scored 13 unanswered points in the second half to win 27-14. Central&rsquo;s 15:54 second-half time of possession was nearly double that of Elkin&rsquo;s 8:06. The Golden Eagles also outpaced the Buckin&rsquo; Elks in second-half total offense with 155 yards to Elkin&rsquo;s 46.</p>
<p>Surry Central is now 4-2 after starting the season 1-2, and coach Monty Southern said the Eagles&rsquo; leadership is a huge part of the team&rsquo;s success.</p>
<p>&ldquo;We&rsquo;ve got 17 seniors, so I felt like coming into the year that we should have really good leadership, and it&rsquo;s really grown beyond even my expectations,&rdquo; Southern said. &ldquo;The kids have really just taken ownership of things. The younger kids are feeding off that too.&rdquo;</p>
<p>It was the seniors that amassed most of the team&rsquo;s 339 yards of total offense. Senior quarterback Avery Wilmoth completed 4-of-8 passes for 75 yards and a touchdown. Dakota Mills led the Eagles&rsquo; receivers with two catches for 52 yards and a touchdown, with Karson Crouse and Dante Watson each hauling in one reception.</p>
<p>Surry Central did most of its damage on the ground. Just seven days after a career-defining performance against Wilkes Central, Crouse &#8211; a senior &#8211; rushed 22 times for 116 yards and two touchdowns. In the Golden Eagles&rsquo; last two games, Crouse has tallied 42 carries for 342 yards rushing and four touchdowns.</p>
<p>Crouse took on extra work when fellow back Logan Priddy left the game due to injury in the second quarter. Priddy had four rushes for 40 yards and a touchdown when he exited the game.</p>
<p>Central incorporated seven different ball carriers into the ground game against Elkin. There&rsquo;s Crouse and Priddy, then fellow seniors Wilmoth rushed 15 times for 67 yards, Memphis Bolatto had one rush for six yards and Watson rushed three times for three yards.</p>
<p>Two freshman, Lucas Johnson and Brian Williams, combined to contribute four carries for 32 yards in the second half.</p>
<p>&ldquo;I knew we&rsquo;d ran Karson to death and he&rsquo;s got to turn around and play defense,&rdquo; Southern said. &ldquo;I was trying to protect him a little bit, but of course he&rsquo;s like, &lsquo;I&rsquo;m fine, give me the ball,&rsquo; but I knew we still had a lot left to play. Those younger guys are following in the footsteps of those seniors, and their expectation is that we&rsquo;re going to succeed and we&rsquo;re going to execute. It&rsquo;s great to see that.&rdquo;</p>
<p>Most of Elkin&rsquo;s 259 yards of total offense came in the first half. The Elks didn&rsquo;t, however, lead at any point in Friday&rsquo;s game. Central scored on a Priddy run early in the first quarter and never surrendered the lead.</p>
<p>After a turnover-on-downs and three-and-out on their first two possessions, the Buckin&rsquo; Elks were pinned inside their own 5-yard line after Brady Edmonds downed a Wilmoth punt. Elkin looked destined to punt again when faced with third-and-long, but running back Joe Snow broke through the defense for a 95-yard touchdown run late in the first quarter. Thomas McComb&rsquo;s PAT tied the game at 7-7.</p>
<p>The Elks&rsquo; next burst offense didn&rsquo;t come until the latter part of the second quarter. No of Elkin&rsquo;s first five drives lasted more than four plays, including two that started after Jackson Sturdivant and Raejay Hincher intercepted Wilmoth.</p>
<p>Elkin started passing more in response to Central&rsquo;s second touchdown, which was scored by Crouse with 5:14 left in the first half. Jacob Edmonds knocked down the PAT to put the visitors up 14-7.</p>
<p>Elkin quarterback Sturdivant completed eight consecutive passes with only an illegal procedure penalty breaking them up. Sturdivant connected with Hincher, Beau Callahan and Landon Bohner on the drive. The QB capped off the drive with a 24-yard touchdown pass to Bohner.</p>
<p>Sturdivant finished the night with 16 completions for 119 yards. He had eight completions for 82 yards on the aforementioned drive alone.</p>
<p>Despite giving up two scores on big plays in the first half, Southern said his team felt confident at halftime.</p>
<p>&ldquo;We told them at halftime to keep doing what they were doing,&rdquo; Southern said. &ldquo;I thought the defense played lights out all night. There were just two big plays where we just made mistakes and they capitalized. We missed some tackles on that long run, then had some blown coverage that led to the touchdown pass. But other than that our defense did a lot right.&rdquo;</p>
<p>Southern was right, as the Eagles went on to hold Elkin to just 23 yards rushing and 23 yards passing in the second half while forcing two turnovers. One of these turnovers was the momentum-shifting moment in the game.</p>
<p>Surry Central started the second half with a 19-play drive that lasted nearly nine minutes of game time. Central originally looked to punt after Elkin&rsquo;s Drew Kupner picked up a big sack, but a penalty for roughing the kicker allowed the Eagles to continue the drive.</p>
<p>The drive didn&rsquo;t end with points, but it did fire the Eagles up.</p>
<p>&ldquo;I&rsquo;ll be honest with you, I think our kids felt great about it,&rdquo; Southern said of the drive that ended with a missed field goal attempt. &ldquo;And I did too. I feel like we wore them down with that drive and we also gained some confidence.&rdquo;</p>
<p>Elkin took over on its own 20 with 3:23 left in the third quarter. On the second play from scrimmage, Sturdivant was picked off by Dakota Mills. Crouse crossed into the end zone two plays later to put Central back on top.</p>
<p>&ldquo;The drive was kind of a statement drive, then Dakota&rsquo;s play was really what turned the momentum to our favor,&rdquo; Southern said.</p>
<p>Elkin was then held without a first down in the third quarter and then only moved the chains three times in the fourth quarter. Bolatto grabbed his fifth interception of the year in the final quarter, and the Eagles forced two turnovers-on-downs to keep Elkin at bay.</p>
<p>Both Surry Central and Elkin resume conference play next week. The Golden Eagles host Forbush (4-1) and the Elks hosts Starmount (2-4)</p>
<p><strong>Scoring</strong></p>
<p>Surry Central &#8211; 7, 7, 7, 6 = 27</p>
<p>Elkin &#8211; 7, 7, 0, 0 = 14</p>
<p><strong>1Q</strong></p>
<p>8:39 SCHS 0-7 &#8211; Logan Priddy 28-yard rushing TD, Jacob Edmonds PAT</p>
<p>0:21 EHS 7-7 &#8211; Joe Snow 95-yard rushing TD, Thomas McComb PAT</p>
<p><strong>2Q</strong></p>
<p>5:14 SCHS 7-14 &#8211; Karson Crouse 1-yard rushing TD, Jacob Edmonds PAT</p>
<p>0:53 EHS 14-14 &#8211; Jackson Sturdivant pass to Landon Bohner 24-yard TD reception, Thomas McComb PAT</p>
<p><strong>3Q</strong></p>
<p>1:34 SCHS 14-21 &#8211; Karson Crouse 18-yard rushing TD, Jacob Edmonds PAT</p>
<p><strong>4Q</strong></p>
<p>6:32 EHS 14-27 &#8211; Avery Wilmoth pass to Dakota Mills 46-yard TD reception, 2-point conversion no good</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101067/lady-bears-take-second-at-nw1a-championship" title="Lady Bears tie for first at NW1A Championship" style="color:black">Lady Bears tie for first at NW1A Championship</a></h1>

            <a href="https://www.mtairynews.com/sports/101067/lady-bears-take-second-at-nw1a-championship" title="Lady Bears tie for first at NW1A Championship">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127687842_web1_DSC_3768_2.jpg" alt="Lady Bears tie for first at NW1A Championship">
            </a>
   <p class="entry-meta">October 01, 2021</p>
   <p>WALNUT COVE &mdash; The Northwest 1A Conference held its championship meet Sept. 29 at Hemlock Golf Club.</p>
<p>Mount Airy and South Stokes tied for the team conference title with combined scores of 170 strokes. Team scores consisted of each school&rsquo;s top three individual performances.</p>
<p>East Wilkes&rsquo; Laci Anderson was named NW1A Conference Player of the Year with a low score of 44 in Wednesday&rsquo;s meet. Anderson had the top score at each conference meet this season.</p>
<p>Mount Airy senior Morgan Hiatt finished second in the meet with a score of 50, and South Stokes freshman Haley Tyndall took third with a score of 52.</p>
<p>Five players received All-Conference Honors following the meet: Anderson, Hiatt, Tyndall, Mount Airy&rsquo;s Sydney Seagraves and Alleghany&rsquo;s Elizabeth Collins.</p>
<p>Full NW1A Championship results are below:</p>
<p><strong>Mount Airy</strong></p>
<p>Team Score 170</p>
<p>Morgan Hiatt 50</p>
<p>Sydney Seagraves 59</p>
<p>Avery Pace 61</p>
<p><strong>South Stokes</strong></p>
<p>Team Score 170</p>
<p>Haley Tyndall 52</p>
<p>Eve Hall 59</p>
<p>Whitney Spencer 59</p>
<p>Joh&rsquo;Niyah Lowery 60</p>
<p>Victoria Smith 62</p>
<p><strong>East Wilkes</strong></p>
<p>Laci Anderson 44</p>
<p><strong>North Stokes</strong></p>
<p>Grace Hernandez 62</p>
<p><strong>Alleghany</strong></p>
<p>Elizabeth Collins 61</p>
<p><strong>Elkin</strong></p>
<p>Team Score 176</p>
<p>A. Thomas 57</p>
<p>M. Bledsoe 59</p>
<p>L. Sidden 60</p>
<p>*Elkin&rsquo;s roster was not available at the time of publication</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101051/surrys-thao-named-njcaa-player-of-the-week" title="Surry&#8217;s Thao named NJCAA Player of the Week" style="color:black">Surry&#8217;s Thao named NJCAA Player of the Week</a></h1>

            <a href="https://www.mtairynews.com/sports/101051/surrys-thao-named-njcaa-player-of-the-week" title="Surry&#8217;s Thao named NJCAA Player of the Week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127685820_web1_240824951_10165749146695154_5123218322648559953_n.jpg" alt="Surry&amp;#8217;s Thao named NJCAA Player of the Week">
            </a>
   <p class="entry-meta">October 01, 2021</p>
   <p>The National Junior College Athletic Association (NJCAA) announced Wednesday that Surry Community College&rsquo;s Michelle Thao was selected as the Division II Volleyball Offensive Player of the Week.</p>
<p>Thao, a freshman from Fred T. Foard High School in Hickory helped lead the Lady Knights to a 5-0 record during the week of Sept. 20 to Sept. 27. Thao recorded a game high 22 kills to go along with 20 digs in defeating previously ranked Catawba Valley Community College last Tuesday. The Lady Knights then traveled to South Carolina for road victories against Lenoir Community College, USC-Lancaster, USC-Union, and Bob Jones University.</p>
<p>&ldquo;Michelle has had a good freshman season, but last week she really had five great games putting everything together,&rdquo; said Surry head coach Caleb Gilley. &ldquo;She works hard and is determined to be the best, so this is a nice reward for her hard work.&rdquo;</p>
<p>Thao, an outside hitter, had a game high 16 kills in only two sets played in defeating Region 10 opponent, USC-Union on Saturday. She currently leads all divisions of Region 10 (DI/II/III) in kills per set (3.74) which also ranks 24th nationally, and overall kills (217) which ranks 27th nationally.</p>
<p>Thao also ranks 8th in Region 10 (D-II) in hitting percentage (.280). Defensively, she ranks second overall in total digs (225) and 8th in Region 10 (D-II) in digs per set (3.88). In addition, Thao also ranks 13th overall in Region 10 (D-II) in total service aces with 24.</p>
<p>Surry is currently 17-2 and in first place in the Region 10 (D-II) Western Division standings. The Lady Knights received votes in latest NJCAA Division II national poll.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101033/golden-eagles-shine-on-senior-night" title="Golden Eagles shine on Senior Night" style="color:black">Golden Eagles shine on Senior Night</a></h1>

            <a href="https://www.mtairynews.com/sports/101033/golden-eagles-shine-on-senior-night" title="Golden Eagles shine on Senior Night">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127687249_web1_DSC_0040.jpg" alt="Golden Eagles shine on Senior Night">
            </a>
   <p class="entry-meta">September 30, 2021</p>
   <p>DOBSON &mdash; Two teams that each had retribution in mind met on the volleyball court Thursday.</p>
<p>Surry Central is the No. 8 ranked team in the MaxPreps 2A West poll. The Eagles got as high as No. 1 in the rankings, but recently dropped three consecutive matches. Elkin is ranked No. 3 in the 1A West and only lost one match coming into Thursday, and that was earlier in the season to Surry Central.</p>
<p>The Golden Eagles got back on track with a 3-0 win (25-7, 25-14, 25-20) over the visiting Buckin&rsquo; Elks.</p>
<p>Thursday&rsquo;s match also served as Surry Central&rsquo;s Senior Night. Five senior student-athletes were honored before the match: Mia McMillen, Jaylyn Templeton, Katelyn Patterson, Carlee Jones and Lainey Smith.</p>
<p>Central coach Carrie Bruce called this group of seniors special in that they&rsquo;ve been part of the varsity volleyball program for most of their time at Surry Central.</p>
<p>&ldquo;The passion that they have for the game shows,&rdquo; Bruce said. &ldquo;They have worked hard throughout their volleyball careers, and some of them will continue their career so I wish them the best of luck in that.</p>
<p>&ldquo;I&rsquo;m proud of the accomplishments that they&rsquo;ve accumulated over the years. Especially the last two years, having to battle through a COVID season and then coming back this season strong. They&rsquo;re really making their season for them.&rdquo;</p>
<p>The Eagles wasted little time warming up in the match. Central had a sideout percentage of 87.5% in the first set to Elkin&rsquo;s 25%. The Eagles had nine kills, and they did so without committing a single attacking error. Elkin was held to just four kills in the opening set.</p>
<p>Surry Central (12-4) opened with a 10-3 advantage. Elkin&rsquo;s offense had bright spots with junior Mattie Wells picking up a pair of kills, but the Elks only scored back-to-back points one time.</p>
<p>A kill from Templeton made it 14-5 and gave Patterson the serve. Patterson served the next nine points, including five aces, to put the Eagles up 23-5 before finishing off the set 25-7.</p>
<p>Elkin (13-2) fired back by taking a 5-1 lead in the second set. Central battled back with kills from McMillen and Marissa McCann, but Elkin extended its lead after a well-placed attack from Margaret Freeman. The score was tied at 6-6, 7-7 and 8-8 before kills from Wells and Madison Mauldin put Elkin up 12-9.</p>
<p>A kill from Jones put McCann at the service line. She served the Eagles to a 14-12 advantage before committing a service error. McMillen picked up a block on the next point to start a 6-0 run for Surry Central.</p>
<p>The Eagles ended up going on a 16-2 run to close the second set with a 25-14 win. McMillen, who finished with a team-high 19 kills, had 10 in the second set alone.</p>
<p>The lead only changed hands twice in the third set and both took place in the first seven points. Central started up 2-0, dropped the next three points, then scored two more to gain the lead they would not surrender for the remainder of the match. Elkin did manage to tie the score at 4-4, 5-5, 15-15, 17-17 and 20-20.</p>
<p>The teams combined for 12 attacking errors in a scrappy third set. Surry Central was able to sideout on 61.9% of Elkin serves, while Elkin&rsquo;s sideout percentage was an even 50 percent.</p>
<p>Neither team scored more than three consecutive points in the third set until the end. The score was tied 20-20, then Central gained serve on an Elkin net violation. Templeton served the next four points for Central to win the set 25-20.</p>
<p>&ldquo;It goes to show that when they set their mind to something they&rsquo;re going to do it,&rdquo; Bruce said on the 3-0 win. &ldquo;They really wanted this match because, and I&rsquo;ll be completely honest, we&rsquo;ve struggled the past couple of matches with resilience and mental toughness. I think they were done with that.</p>
<p>&ldquo;I&rsquo;m proud of them for having that mental toughness throughout this match &#8211; from the time that we started to the time that we ended.&rdquo;</p>
<p>McMillen led the Eagles with 19 kills, which sets a new career high for a three-set match. Templeton was next with four kills, followed by McCann, Smith and Katie O&rsquo;Neal with two each and Jones with one.</p>
<p>Templeton had 16 of the team&rsquo;s 29 assists. Aubrey Southern picked up 10, and Smith, Patterson and Erica Coe each had one.</p>
<p>Surry Central resumes Foothills 2A Conference play by traveling to Forbush on Oct. 5. Elkin jumps back into Northwest 1A Conference competition the same day against Starmount.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101020/central-keeps-clean-sheet-against-north-surry" title="Central keeps clean sheet against North Surry" style="color:black">Central keeps clean sheet against North Surry</a></h1>

            <a href="https://www.mtairynews.com/sports/101020/central-keeps-clean-sheet-against-north-surry" title="Central keeps clean sheet against North Surry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127682426_web1_DSC_0219.jpg" alt="Central keeps clean sheet against North Surry">
            </a>
   <p class="entry-meta">September 30, 2021</p>
   <p>No more goals.</p>
<p>A simple three-word mantra was Surry Central&rsquo;s motivation after losing its season opener in August. So far, the Golden Eagles have stayed true to their word.</p>
<p>Surry Central defeated North Surry 6-0 on Wednesday to improve to 9-1-1 on the season. The Eagles, now ranked No. 5 in the 2A West by MaxPreps, have not conceded a single goal in the 10 matches since August 19.</p>
<p>&ldquo;Our defense is gelling,&rdquo; said Central coach Adan Garcia. &ldquo;Both my captains just happen to play on the defensive side and I&rsquo;ve praised them before.&rdquo;</p>
<p>Junior Eli Gonzalez and senior Johnny Garcia are both multi-year starters for the Eagles. Both players, along with teammate Tino Martinez, were named to the N.C. Soccer Coaches Association All-Region team last season.</p>
<p>&ldquo;Johnny played his first year under (former Central coach Blake) Roth,&rdquo; Coach Garcia said. &ldquo;Roth set him straight right from the beginning, and then from then on he picked up on everything that Roth told him. Eli came in the following year and they gelled. They know what it takes to not concede a goal, and when they execute what they know they&rsquo;re capable of this is the result.&rdquo;</p>
<p>Wednesday&rsquo;s match was the final game of North Surry&rsquo;s toughest three-game stretch of the season. The Greyhounds (3-6, 1-3 FH2A) last three matches were against Forbush, Mount Airy and Surry Central. Forbush (8-3, 4-0 FH2A) and Central (9-1-1, 4-0 FH2A) are both ranked in the top 10 of the 2A West, and Mount Airy (13-0, 4-0 Northwest 1A) is the top-ranked team in the 1A West.</p>
<p>&ldquo;North Surry is getting better,&rdquo; said Greyhound coach Kevin Shore. &ldquo;We played a very talented Surry Central team tonight. We gave up three goals in the first half, and two of those were just fantastic strikes on their part. It wasn&rsquo;t a bad first half of soccer &#8211; there&rsquo;s obviously some things we could&rsquo;ve done better &#8211; but we just played a really good team.&rdquo;</p>
<p>North Surry struggled to capitalize on its opportunities in the first half, while Central put three into the back of the net. Tino Martinez scored the opening goal unassisted, Alex Padilla netted the second off a corner kick and Daniel Juarez converted the third on an assist from Gonzalez.</p>
<p>Just as the defense has shined this season, Surry Central&rsquo;s offense has delivered on the other side of the field. The Eagles have scored 30 goals in their past 10 matches.</p>
<p>&ldquo;It&rsquo;s taken us a bit to get going,&rdquo; Coach Garcia said. &ldquo;On average, I think we shoot five times before we score our first goal. But, it&rsquo;s part of the game. Once you get that first one, the second one just falls down, and then the third and so on. I think two of my guys scored two goals today, so I&rsquo;m happy about that. They&rsquo;re tallying them up and gaining confidence.&rdquo;</p>
<p>As the second half opened, it was North Surry that took the opening shot. Edwin Villegas sent a 30-yard screamer at the Eagles&rsquo; net in the first minute of the half, but it was saved by Johnny Garcia.</p>
<p>From there, almost every remaining shot came from Surry Central. It took the Eagles just three shots to extend the lead to 4-0.</p>
<p>Luke Creed had a shot blocked out of bounds by North keeper Jimmy Burnette in the 45th minute. Chris Nava took the corner kick for the Eagles and sprinted into the box after sending a cross to Creed. Creed&rsquo;s shot was once again deflected by Burnette, but this time Nava was there to clean it up for the goal.</p>
<p>Surry Central&rsquo;s back line stayed pressed up to keep extra pressure on the Greyhound midfield and defense. North managed a counterattack in the 55th minute that made it deep into the Eagles&rsquo; defensive third. Hector Hernandez started the counter out of the back with a pass to Villegas, who sent a through ball to Salvador Rodriguez up the right sideline.</p>
<p>Rodriguez found a streaking Dallas Raya in the center, but Raya couldn&rsquo;t get a shot before the ball was cleared by Gonzalez. It wasn&rsquo;t long after that Central&rsquo;s Nava scored off a throw-in from Jacob Edmonds to make it 5-0.</p>
<p>&ldquo;We were flustered in midfield because we weren&rsquo;t getting some of the opportunities we might usually get,&rdquo; Shore said. &ldquo;One thing we&rsquo;ve got to work on is getting mentally tough.&rdquo;</p>
<p>Surry Central scored the final goal of the evening in the 71st minute. Gonzalez floated a free kick from midfield over the Hounds&rsquo; back line for Juarez to head in. Juarez and Nava each had two goals in the match, with Martinez and Padilla each scoring one.</p>
<p>Central looks to extend its streak on Oct. 4 when the Eagles go on the road to face East Surry (5-5, 3-2 FH2A).</p>
<p>The Greyhounds look to end their four-match skid by traveling to North Wilkes (2-7-1, 0-5 FH2A) on Oct. 4.</p>
<p>&ldquo;We&rsquo;ve been getting better each game and that&rsquo;s all we can ask,&rdquo; Shore said. &ldquo;We&rsquo;ve got a good group of kids that work really hard, we&rsquo;ve just ran into some good teams. We&rsquo;re going to win some, and we&rsquo;re going to lose some. My goal for every game is to compete and keep improving.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/101002/seniors-lead-east-surry-to-4-1-win" title="Seniors lead East Surry to 4-1 win" style="color:black">Seniors lead East Surry to 4-1 win</a></h1>

            <a href="https://www.mtairynews.com/sports/101002/seniors-lead-east-surry-to-4-1-win" title="Seniors lead East Surry to 4-1 win">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127682096_web1_DSC_0051.jpg" alt="Seniors lead East Surry to 4-1 win">
            </a>
   <p class="entry-meta">September 29, 2021</p>
   <p>PILOT MOUNTAIN &mdash; Four second-half goals helped East Surry defeat West Wilkes in a Foothills 2A Conference match on Wednesday.</p>
<p>The match served as East Surry&rsquo;s Senior Night, so the fact that all four goals were scored by Cardinal seniors was apropos. Nick Lowery had one goal against the Blackhawks, and Jacob Lowe scored three goals for his second hat trick of the year.</p>
<p>Lowery and Lowe were two of the seven seniors recognized at halftime. The remaining seniors include: Jesus Estrada, Alfonso Bautista, Trey Armstrong, Isaiah Gillespie and Kevin Ramirez.</p>
<p>Armstrong and Gillespie are first-year members of the soccer team, Estrada is in his second season and Lowe, Lowery, Bautista and Ramirez have been with the program for at least three years,</p>
<p>&ldquo;This has been a really great group of kids to work with,&rdquo; said East Surry coach Andy Jessup. &ldquo;They&rsquo;ve been with the team for different lengths of time, but the guys have really meshed together and are playing well.&rdquo;</p>
<p>Wednesday&rsquo;s win puts East Surry at 5-5 overall and 3-2 in FH2A competition. The Cardinals are tied with Wilkes Central for third in the conference, with Surry Central and Forbush tied for first at 4-0.</p>
<p>Finishing was the big difference between the first and second halves. Jessup said East Surry had similar opportunities in both halves, but the team was just able to capitalize better in the second.</p>
<p>East Surry had 10 shots in the first half to West Wilkes&rsquo; three. The Cardinal defense managed to keep shots from coming inside the 18-yard box, which made things easier for keeper Caden Lasley. All three Blackhawk shots were saved by Lasley.</p>
<p>&ldquo;Caden&rsquo;s really come into his own this season,&rdquo; Jessup said of the sophomore keeper. &ldquo;He&rsquo;s pretty aggressive at keeper; once he decides he wants the ball he goes out there and gets it.&rdquo;</p>
<p>The Cardinals made their way into Blackhawk territory shortly after the opening whistle. Lowery attempted a corner kick in just the second minute, but West Wilkes prevented a shot from taking place.</p>
<p>Two minutes later, Estrada sent a cross to Armstrong from the corner for a header. Armstrong soared above the Blackhawk defenders to make contact, but the shot sailed over the crossbar. Lowe had a header of his own in the eighth minute off a throw-in from Lupe Chavez that also went north of the frame.</p>
<p>It took a few shots for the Cardinals to find the frame, but Lowe, Lowery and Estrada each forced the opposing keeper to make saves in the half. However, the match was still scoreless after 40 minutes.</p>
<p>Things were different in the second half though, as East scored four goals before giving up one in the final minutes of the match.</p>
<p>&ldquo;We had a ton of chances during the game, we just couldn&rsquo;t finish in the first half,&rdquo; Jessup said. &ldquo;Kevin and Jacob did have a lot of good runs passing up the left side in the first, they just unfortunately couldn&rsquo;t end with a goal. The kids played well though.&rdquo;</p>
<p>Jessup continued: &ldquo;We&rsquo;ve still got some things we need to work on. We&rsquo;re still trying some different things with our lineup and working on some stuff, but I like our progress.&rdquo;</p>
<p>East Surry has played every FH2A team at least once with the exception of Surry Central (9-1-1), who East hosts on Oct. 4. After that, the Cardinals enter the final stretch of the regular season with seven rematches against conference opponents.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100987/cardinals-survive-scrap-with-greyhounds" title="Cardinals survive scrap with Greyhounds" style="color:black">Cardinals survive scrap with Greyhounds</a></h1>

            <a href="https://www.mtairynews.com/sports/100987/cardinals-survive-scrap-with-greyhounds" title="Cardinals survive scrap with Greyhounds">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127677549_web1_DSC_0088.jpg" alt="Cardinals survive scrap with Greyhounds">
            </a>
   <p class="entry-meta">September 28, 2021</p>
   <p>PILOT MOUNTAIN &mdash; East Surry overcame a resilient North Surry squad on Tuesday to improve to 14-0 on the season.</p>
<p>The Cardinals won the first two sets 25-18 and 25-21 without ever trailing. North Surry put everything together in the third and, despite having just eight players available, led for most of the set. East Surry battled back from a six-point deficit with a 15-6 run in the third set, securing the win 25-19.</p>
<p>East Surry, ranked No. 1 in the 2A West by MaxPreps, moves forward as the top team in the Foothills 2A Conference standings with an 8-0 record. West Wilkes is in second with a 7-1 conference record, and Surry Central is third with a conference record of 5-3.</p>
<p>North Surry sits at fourth in the FH2A standings with a 3-5 record. The Greyhounds drop to 4-11 on the season with Tuesday&rsquo;s loss that broke the team&rsquo;s first win-streak of the season.</p>
<p>Various Greyhound players had to miss time throughout the season, and Tuesday was no exception. North Surry came into the match with nine available players, with two of the players sidelined making up half of the team&rsquo;s seniors. That number went down to eight players after one left the match due to injury and did not return.</p>
<p>East Surry set the tone in the first set with an all-out offensive assault. Kylie Bruner, Bella Hutchens and Merry Parker Boaz hit a combined 13 kills in the opening set. East held an 8-5 lead before scoring six-straight behind Bruner&rsquo;s serve.</p>
<p>North put a string of points together to make it 16-9, but East countered with five more points to go up 21-9. The Hounds did manage to score nine of the final 14 points in the first set, but it was too little too late as kills from Hutchens and Bruner gave East the win 25-18.</p>
<p>The second set saw East Surry get off to a 12-5 start. Tides began to turn on a Cardinal service error, then Greyhound sophomore Callie Robertson picked up a service ace. Khloe Bennett followed with a kill, then Aniya Joyce had blocks on three-straight points.</p>
<p>East Surry scored two points then gave serve back to North on a net violation. Robertson, Micah Felts and Bella Jones kept rallies alive for Joyce and Kyra Stanley to finish off on the front row.</p>
<p>North picked up momentum in the second set, but never could take the lead. The score was close at 15-14, 18-16, 19-17 and 20-18, but East held on the entire set. A late push by the Cards gave the home team the set victory 25-21.</p>
<p>It was the Greyhounds&rsquo; turn to start a set strong in the third. North Surry took a 7-2 lead by scoring twice on Joyce kills, twice on Joyce blocks, once on a Stanley kill, and then on an East Surry net violation and attack error.</p>
<p>The Cardinals came out of a timeout and took over serve. Hutchens got the East Surry offense moving to cut the lead to one at 10-9. North Surry went on another run to go up 15-10, but then momentum would shift decisively in the Cards&rsquo; favor.</p>
<p>A North Surry service error put Boaz at the service line for East. The freshman helped cut the lead to 15-14 before Joyce recorded a kill. Another North Surry service error gave the ball to Kate Parks to serve East to a 19-16 advantage.</p>
<p>The Greyhound capitalized on a kill from Robertson and an East Surry attack error to make it a one-point game, but another service error cost North Surry. Hutchens served the next five points to lead East Surry to a 25-19 set victory.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100974/golden-eagles-overcome-wilkes-central-38-30" title="Golden Eagles overcome Wilkes Central 38-30" style="color:black">Golden Eagles overcome Wilkes Central 38-30</a></h1>

            <a href="https://www.mtairynews.com/sports/100974/golden-eagles-overcome-wilkes-central-38-30" title="Golden Eagles overcome Wilkes Central 38-30">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127669127_web1__JEF5305.jpg" alt="Golden Eagles overcome Wilkes Central 38-30">
            </a>
   <p class="entry-meta">September 28, 2021</p>
   <p>DOBSON &mdash; Surry Central gutted out a win over Wilkes Central on Friday to move to 2-0 in the Foothills 2A Conference.</p>
<p>The Golden Eagles recorded a season-high 359 total yards in a 38-30 win over the Eagles from Wilkes County. Surry Central surpassed 300 yards rushing for the second time this season Karson Crouse&rsquo;s 226-yard performance. Crouse, a senior, also scored two rushing touchdowns while recording career highs in yards rushing and carries (20).</p>
<p>Crouse&rsquo;s first touchdown run was a part of an all-Surry Central first quarter. The senior punched in a touchdown with 8:33 on the clock, and Jacob Edmonds nailed the PAT to put the team up 7-0.</p>
<p>Just over a minute later, fellow Golden Eagle senior Memphis Bolatto picked off Wilkes Central&rsquo;s quarterback and ran 45 yards to score a pick-6. Edmonds&rsquo; PAT made it 14-0.</p>
<p>Surry Central followed by forcing a turnover on downs and putting three more points on the board in the form of an Edmonds 37-yard field goal.</p>
<p>Wilkes Central had its first score with 9:41 left in the second quarter. Running back Aydan Bynum got the touchdown and 2-point conversion for Wilkes Central to cut the lead to 17-8.</p>
<p>Each team scored again in the second quarter to make it 23-14 at the half. Surry Central quarterback Avery Wilmoth connected with Dakota Mills for a 42-yard touchdown reception, but the PAT was no good. Wilkes responded with a 5-yard rushing TD late in the quarter. Their 2-point conversion was no good to make it a nine-point game at the midpoint.</p>
<p>Wilkes Central&rsquo;s Malachi Rucker caught a short pass near midfield and took it all the way to the end zone with 9:46 left in the third quarter. The Wilkes Eagles converted the 2-point conversion to make it a 23-22 game.</p>
<p>Surry Central was picked off by Wilkes Central, but then Bolatto gave the Golden Eagles possession once again with his second interception of the night. Crouse originally scored on an 11-yard run, but it was called back due to a penalty on Surry.</p>
<p>Wilmoth then called his own number on fourth down to score on a short run Edmonds&rsquo; kick split the uprights. Wilkes Central had a quick TD and 2-point conversion to tie the game at 30-30.</p>
<p>Crouse picked up his second rushing touchdown of the night in what proved to be the decisive score. The Golden Eagles successfully executed a faked PAT and scored the 2-point conversion to go up 38-30.</p>
<p>Surry Central had a chance to extend the lead with another Crouse TD, but it was called back due to penalty flag. Disaster nearly struck when the Golden Eagles lost a fumble, but the defense kept Wilkes Central from scoring to keep the win alive.</p>
<p>Behind Crouse&rsquo;s 20 carries for 226 yards, Wilmoth was next with 12 carries for 34 yards, followed by Logan Priddy with eight carries for 29 yards, Dante Watson with two carries for 11 yards and Mills with one carry for two yards.</p>
<p>Wilmoth completed 2-of-8 passes for 57 yards and a touchdown. Both passes went to Mills.</p>
<p>Priddy led the Golden Eagle defense with 14 total tackles, including two tackles for a loss and one sack. Andres Gonzalez also picked up a sack in the win, and Crouse, Kade Norman and Mason Cox each had tackles for a loss.</p>
<p>Crouse was just behind Priddy with 13 total tackles. Norman had 11, and Bolatto had eight to go with his two interceptions. Mills, Gonzalez, Enoc Lopez and Graden Spurlin each had six tackles against Wilkes Central.</p>
<p>Surry Central (3-2, 2-0 FH2A) takes a break from conference play next week by travelling to Elkin (3-1) on Oct. 1.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100964/no-1-granite-bears-top-hounds-7-0" title="No. 1 Granite Bears top Hounds 7-0" style="color:black">No. 1 Granite Bears top Hounds 7-0</a></h1>

            <a href="https://www.mtairynews.com/sports/100964/no-1-granite-bears-top-hounds-7-0" title="No. 1 Granite Bears top Hounds 7-0">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127668808_web1_DSC_0001.jpg" alt="No. 1 Granite Bears top Hounds 7-0">
            </a>
   <p class="entry-meta">September 27, 2021</p>
   <p>North Surry and Mount Airy took a break from their respective conferences to play a crosstown friendly on Monday.</p>
<p>Six different Granite Bears scored as Mount Airy picked up the win 7-0. Six of the Bears&rsquo; goals were scored by underclassmen, and five of those were scored by freshmen.</p>
<p>MaxPreps&rsquo; No. 1-ranked team in the 1A West is now 12-0 on the season, with eight of those wins being shutouts.</p>
<p>The Bears&rsquo; early storm of offense set the tone for Monday&rsquo;s match. Mount Airy scored four goals in the first 16 minutes of action and on just six shots.</p>
<p>Mount Airy&rsquo;s first shot came five minutes after the opening whistle. Sergio Garcia and Saeed Saavedra used one-two passing combinations up the left sideline to set Garcia up with a cross in the corner. Garcia&rsquo;s cross floated into the box, and it was finished off by freshman Vicente Gomez.</p>
<p>Three minutes later, Noah Hart attempted a throw-in deep in North Surry territory. Freshman Adrian Rodriguez received the throw-in, turned and fired a shot for Mount Airy&rsquo;s second goal.</p>
<p>Gomez and Carson Hill each took shots in the minutes following Rodriguez&rsquo;s first goal, but neither found the mark. Saavedra, a sophomore, increased the lead to 3-0 with a 30-yard goal in the 12th minute.</p>
<p>The Bears&rsquo; fourth goal also came from Rodriguez, this time on an assist from Hill.</p>
<p>Mount Airy&rsquo;s stout back line of Hart, Carter Bray, Matthew Chapman, Matthew Reales and Pablo Salmeron only gave up one shot all night. The back line stayed pressed up most of the night.</p>
<p>Keeper Edwin Ramirez was also comfortable leaving his line to intercept through balls with the defense so far up the field.</p>
<p>North Surry&rsquo;s lone shot attempt came in the 26th minute. North&rsquo;s Dallas Raya found himself inside the Bears&rsquo; 18-yard box twice earlier, but never could get a shot off before being swarmed by defenders. This time, Raya got a quality hit on the ball and it was blocked out for a corner kick. Milo Calderon&rsquo;s corner was headed out by Mount Airy to keep the home team from doing an damage.</p>
<p>Freshman Angel Osorno got on the board for the Bears when he converted a penalty kick in the 33rd minute. This put the Mount Airy lead at 5-0 by halftime.</p>
<p>Despite the large deficit, North Surry came out with new life in the second half. After Greyhound keeper Jimmy Burnette got his first save of the half, he found Edwin Villegas on a throw and the senior made his way up the left sideline.</p>
<p>Villegas sent a pass to Salvador Rodriguez, who made it behind the Bears&rsquo; back line but couldn&rsquo;t beat Ramirez to the ball. This was the only action Ramirez had in the second half.</p>
<p>Despite not putting a shot on frame in the second 40 minutes, North Surry managed to hold the Bears scoreless for the first 21 minutes of the half. Burnette stayed in goal and had four saves, while the back line of Calderon, Hector Hernandez, Jair Gonzalez and Harrison Lowe worked to make life difficult for Mount Airy.</p>
<p>After posting 12 shots in the first half, Mount Airy was held to four through 21 minutes of the second half. It was the fifth shot that did damage, as Garcia picked up his first goal of the game with it to make it 6-0.</p>
<p>Osorno, Garcia and Edwin Agabo each had shots as the match neared its end. Freshman Gavin Guerrero put the cherry on top of Mount Airy&rsquo;s win by scoring with 1:46 left on the clock thanks to an assist from Garcia.</p>
<p>Garcia&rsquo;s 13 assists this season are tied for the most in the 1A West.</p>
<p>North Surry is currently fifth in the Foothills 2A Conference. The Greyhounds host one of the conference&rsquo;s two unbeaten teams, Surry Central, on Wednesday.</p>
<p>Mount Airy sits atop the Northwest 1A Conference with a 3-0 record. The Bears will host the conference&rsquo;s other undefeated squad, Elkin, on Wednesday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100900/hounds-add-seven-to-hall-of-fame" title="Hounds add seven to Hall of Fame" style="color:black">Hounds add seven to Hall of Fame</a></h1>

            <a href="https://www.mtairynews.com/sports/100900/hounds-add-seven-to-hall-of-fame" title="Hounds add seven to Hall of Fame">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127660888_web1_DSC_0470--2-.jpg" alt="Hounds add seven to Hall of Fame">
            </a>
   <p class="entry-meta">September 25, 2021</p>
   <p>North Surry High School recognized seven new members of its Athletic Hall of Fame prior to Friday&rsquo;s football game.</p>
<p>The Class of 2020 includes: Marcus Allen (&lsquo;88), Jimmy George (&lsquo;89), Alicia Wallace Henson (08&rsquo;) and Taylor Coalson (&lsquo;12).</p>
<p>The Class of 2021 includes: Joe Simmons (&lsquo;90), Malaya Johnson (&lsquo;14) and Alex Cooke (&lsquo;14).</p>
<p>Details on each inductee can be found <a href="https://www.mtairynews.com/sports/100843/greyhounds-to-induct-hall-of-fame-members-friday" target="_blank" rel="noopener noreferrer">here</a>.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100895/no-1-mount-airy-smashes-starmount-9-0" title="No. 1 Mount Airy smashes Starmount 9-0" style="color:black">No. 1 Mount Airy smashes Starmount 9-0</a></h1>

            <a href="https://www.mtairynews.com/sports/100895/no-1-mount-airy-smashes-starmount-9-0" title="No. 1 Mount Airy smashes Starmount 9-0">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127657517_web1_DSC_0097--2-.jpg" alt="No. 1 Mount Airy smashes Starmount 9-0">
            </a>
   <p class="entry-meta">September 25, 2021</p>
   <p>The top-ranked Lady Bears improved to 12-0 on the season with a 9-0 win over Starmount on Thursday.</p>
<p>The win over the Rams is Mount Airy&rsquo;s eighth victory of the season in which the Bears didn&rsquo;t drop a single match. Mount Airy has only lost seven individual matches all season (five singles, two doubles) and only one was against a fellow Northwest 1A Conference teams.</p>
<p>The Bears, ranked No. 1 in the state&rsquo;s 1A division by the N.C. High School Tennis Coaches Association, lead the NW1A Conference with an 8-0 record. East Wilkes is second at 6-2, with both losses coming to Mount Airy, followed by Elkin at 4-3, North Stokes at 3-3, Starmount at 2-4, Alleghany at 2-5 and South Stokes at 0-8.</p>
<p>Mount Airy only lost four individual games in the win over Starmount. No. 1 seed Carrie Marion and No. 2 Ella Brant each won a set 6-1 and took the other 6-0. The duo teamed together in No. 1 doubles and won 8-2. All remaining matches were shutout wins for the Bears.</p>
<p>Full results for Mount Airy vs. Starmount are below:</p>
<p>Singles</p>
<p>No. 1 Carrie Marion def. Camryn Shore 6-0, 6-1</p>
<p>No. 2 Ella Brant def. Caroline Wood 6-1, 6-0</p>
<p>No. 3 Kancie Tate def. Adan Lakey 6-0, 6-0</p>
<p>No. 4 Audrey Marion def. Tania Lorenzo 6-0, 6-0</p>
<p>No. 5 Charlotte Hauser def. Mattie Tavano 6-0, 6-0</p>
<p>No. 6 Lily Morris def. Mariana Arroyo 6-0, 6-0</p>
<p>Doubles</p>
<p>No. 1 Carrie Marion and Brant def. Shore and Wood 8-2</p>
<p>No. 2 Hauser and Tate def. Lakey and Lorenzo 8-0</p>
<p>No. 3 Audrey Marion and Morris def. Keely Martin and Isabel Ferrera 8-0</p>
<p>Mount Airy travels to North Stokes on Tuesday and hosts North Surry Wednesday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100886/late-surge-lifts-bears-over-wilkes-cardinals" title="Late surge lifts Bears over Wilkes Cardinals" style="color:black">Late surge lifts Bears over Wilkes Cardinals</a></h1>

            <a href="https://www.mtairynews.com/sports/100886/late-surge-lifts-bears-over-wilkes-cardinals" title="Late surge lifts Bears over Wilkes Cardinals">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127657393_web1_DSC_0186e.jpg" alt="Late surge lifts Bears over Wilkes Cardinals">
            </a>
   <p class="entry-meta">September 25, 2021</p>
   <p>A late rally against East Wilkes on Thursday helped lift Mount Airy to a 3-1 win over the visiting Cardinals.</p>
<p>The Bears, now 8-6 on the season, began the latter half of their conference schedule with the match against East Wilkes. Mount Airy was 4-2 against Northwest 1A opponents the first time through, and coach Shelby Bryant said her team is ready to run the gauntlet once again.</p>
<p>&ldquo;I&rsquo;m excited for the second half of the season, and I know the girls are too,&rdquo; Bryant said. &ldquo;They weren&rsquo;t satisfied with how some matches in first half of conference finished, so that gives them some drive for the second half. In the first half of the season you never know what to expect, but going into second half we have more motivation and now how we need to practice to face certain teams.&rdquo;</p>
<p>Mount Airy currently sits in second place in the NW1A standings behind Elkin (12-1, 7-0 NW1A). The loss on Thursday drops East Wilkes to 3-4 in the conference.</p>
<p>The Lady Bears convincingly took the first set 25-15, but dropped the second set 20-25.</p>
<p>&ldquo;I think we just played complacent,&rdquo; Bryant said. &ldquo;We&rsquo;re were not swinging as aggressive as we did in the first set. It&rsquo;s not that we played scared, because we weren&rsquo;t scared to try something new and make different shots. We were just complacent and it cost us that set.&rdquo;</p>
<p>Mount Airy took an 8-5 lead to start the third set. Amelia Radford, Kylie Hollingsworth and Addie Phipps had early kills to put the Bears out in front. Phipps also got the first of her two aces in the match in the third set. Serving was a strong point of the Bears as they averaged fewer than two service errors a set.</p>
<p>The third set saw both teams at their best. The lead changed hands five times, and the Bears and Cardinals were tied 12 different times in the set at the following scores: 1, 5, 15, 16, 17, 19, 20, 21, 22, 23, 24 and 25. Mount Airy went on to take the third set with a score of 27-25.</p>
<p>The fourth set was also back and forth, at least in the early going. The Bears and Cardinals were tied seven times before either team reached 13 points. The teams were even at: 2, 3, 4, 5, 6, 7 and 12.</p>
<p>East Wilkes put Peyton Mastin at the service line when the score was tied at 12. Strong serves from Mastin and dominant net play from teammate Lilly Adams saw East take an 18-12 lead.</p>
<p>Radford, who led Mount Airy with 37 attacks, had a kill to end the run, but East went up to 19 on a Granite Bear attack error. Mount Airy then regained the serve on a kill from Sofia Stafford.</p>
<p>Stafford&rsquo;s kill would be the turning point of the set. It was the first of four-straight points by the Bears. After a combo block from Stafford and Hollingsworth cut the lead to 19-17, East Wilkes called a timeout.</p>
<p>&ldquo;I kind of gave them a good pep talk and said it was time to take it and run with it,&rdquo; Bryant said. &ldquo;Then we had a few plays to give them some fire.&rdquo;</p>
<p>East Wilkes&rsquo; final point of the match came out of the timeout to make it 20-17. Mount Airy responded by scoring the next eight points. Phipps had three kills during this span and Gracie Butcher had one. The four remaining points came off a strong serve from Hollingsworth, a double-hit violation on East Wilkes and two Cardinal attack errors.</p>
<p>The Bears closed the fourth set with a 12-1 run to win 25-20.</p>
<p>&ldquo;We were just playing a lot more aggressive during that run,&rdquo; Bryant said. &ldquo;It was a really big accomplishment for the girls, especially to be down that much and then push close to 12-straight points to win. I think this gives them a lot of confidence moving forward in the conference.&rdquo;</p>
<p>Hollingsworth led the team with 11 kills, followed by Phipps and Morgan Mayfield with nine, Stafford with seven, Butcher and Radford with six and Calissa Watson with one. Paxton Reece led the Bears with 29 assists, with Kinlee Reece tallying 14 and Hollingsworth picking up one.</p>
<p>Mount Airy had nine service aces against East Wilkes. Reece, Phipps and Radford each had two, and Mayfield, Watson and Hollingsworth each had one.</p>
<p>&ldquo;I think things are going good,&rdquo; Bryant said. &ldquo;We&rsquo;re learning and still adjusting every day as a team. Just tweaking things here and there. But I&rsquo;m happy with the first part of the season and I think the girls are excited and will come ready to play down the stretch.&rdquo;</p>
<p>Mount Airy takes a break from conference play to host Surry Central (10-3) on Sept. 27.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100879/cardinals-run-wild-in-win-over-hounds" title="Cardinals run wild in win over Hounds" style="color:black">Cardinals run wild in win over Hounds</a></h1>

            <a href="https://www.mtairynews.com/sports/100879/cardinals-run-wild-in-win-over-hounds" title="Cardinals run wild in win over Hounds">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127659793_web1_5Z9A9673--2-.jpg" alt="Cardinals run wild in win over Hounds">
            </a>
   <p class="entry-meta">September 25, 2021</p>
   <p>East Surry rode a wave of momentum in the second half of Friday&rsquo;s game to pull away with a 56-22 win over North Surry.</p>
<p>In 2019, East Surry and North Surry finished No. 1 and No. 2 in the state in yards passing per game. While both squads still rely heavily on the passing game two years later, it was each team&rsquo;s ground game that had the spotlight in Friday&rsquo;s Foothills 2A Conference game.</p>
<p>East Surry scored all eight of its touchdowns on the ground. This is just the fifth game under head coach Trent Lowman that the Cardinals didn&rsquo;t score a passing touchdown, and Friday was his 40th game at East.</p>
<p>The Cardinals finished the game with 525 total yards, and 338 of those came of 47 carries. Rushing yards also made up 150 of North Surry&rsquo;s 267 total yards.</p>
<p>Three players individually rushed for at least 100 yards. East&rsquo;s Trey Armstrong had 24 carries for 173 yards and three touchdowns, Cardinal teammate Folger Boaz finished with 14 carries for 117 yards and three touchdowns and North Surry&rsquo;s Jake Simmons tallied 23 carries for 100 yards and a touchdown.</p>
<p>North and East both embraced the running game in the second half, combining for just 60 yards passing in the third quarter and none in the fourth. North Surry (1-3, 1-1 FH2A) only attempted two passes in the first quarter, but that was because the Hounds only ran eight plays in the opening 12 minutes of action.</p>
<p>The Cardinals (5-0, 2-0 FH2A) received the opening kickoff and found themselves in Greyhound territory after a big pass from Boaz to Luke Bowman. Despite the emphasis on the ground game later on, Boaz still managed to rack up 187 yards passing on 15 completions.</p>
<p>East Surry was just outside the red zone when North Surry&rsquo;s Jahreece Lynch picked the Cardinal QB off and took it 75 yards to the house. The Greyhounds led 6-0 after the PAT was blocked.</p>
<p>East Surry evened things up after a 9-play, 3:24 drive ended with Boaz&rsquo;s first rushing touchdown. A miscue on the PAT kept the score tied at 6-6.</p>
<p>North Surry punted after a three-and-out on its first offensive possession. The Cardinals followed with a 12-play drive that chewed 4:21 off the clock. The drive ended with Brett Clayton plugging in a 3-yard TD run and Stephen Brantley splitting the uprights for the PAT.</p>
<p>Two runs from Simmons and one from quarterback James McCreary was all North Surry had time for before the end of the first quarter. The Hounds moved the chains to start the second quarter, but had to punt on fourth-and-5.</p>
<p>East had another long drive in the second quarter, but this one ended with Brantley punting away. The Greyhound didn&rsquo;t waste any time, though, as McCreary connected with Lynch for a 70-yard touchdown pass. Lynch ran in the 2-point conversion to give North a 14-13 lead.</p>
<p>McCreary finished the game with eight completions for 117 yards and a touchdown. In addition to Lynch, McCreary connected with Simmons, Trevor Isaacs and Jared Hiatt for completed passes. Lynch led the team with five receptions for 95 yards.</p>
<p>The Cardinals marched down the field facing a second-quarter deficit for the first time this season. North&rsquo;s Garrett Shore and Ty Gwyn were among the players that kept East&rsquo;s offense at bay, but the Cardinals eventually broke through to score an Armstrong touchdown. A failed 2-point conversion left the score at 19-14, with East leading.</p>
<p>North&rsquo;s attempt to retaliate ended quickly. Two incomplete passes and a sack by East Surry&rsquo;s Joseph Grezmak forced the Hounds to punt after less than a minute. East Surry piled on another score to end the half; Boaz ran three yards for the touchdown, then completed a pass to Layton Allen for the 2-point conversion.</p>
<p>The lead grew when North Surry had to punt after receiving the second-half kickoff. East only needed five plays to score on an Armstrong run with a Brantley PAT.</p>
<p>North Surry allowed Simmons to break free in the third quarter after just six carries for 14 yards in the first half. The Greyhounds got positive yardage on every play the next drive except for a five-yard loss on a Clayton sack. The drive of nearly three minutes ended with a four-yard touchdown run by Simmons. McCreary connected with Simmons on the 2-point conversion to cut the Cardinals&rsquo; lead to 34-22.</p>
<p>East Surry was able to quell North&rsquo;s comeback with two more scores in the third quarter. Armstrong, who had 77 return yards to go with his 173 rushing yards and 59 receiving yards, gave East excellent starting position in Greyhound territory. Three plays later he waltzed into the end zone for his third touchdown of the game.</p>
<p>The Cardinals forced a three-and-out then scored again in the third quarter. This time it was Boaz running in his third touchdown.</p>
<p>North&rsquo;s last gasp saw the Hounds run 15 plays on a nearly four-minute long drive that started late in the third quarter and ended with 8:16 left in the fourth. The drive ended with North Surry turning the ball over on downs.</p>
<p>East took a few minutes off the clock running the ball before Anderson Badgett, who finished with seven carries for 48 yards, scored on a 3-yard run. Brantley hit the PAT to solidify the 56-22 final score.</p>
<p>North Surry came close to scoring on its final drive of the game, but ultimately ran out of time. Anthony Brown and Talan Vernon moved the chains for North before time expired when the team was in the red zone.</p>
<p>Friday&rsquo;s game puts East Surry at 2-0 and North Surry at 1-1 in FH2A play. Both teams continue conference play next week, with the Greyhounds traveling to Forbush (4-1, 1-0 FH2A) and the Cardinals traveling to Wilkes Central (2-2, 0-2 FH2A).</p>
<p><strong>Scoring</strong></p>
<p>East Surry &#8211; 13, 14, 22, 7 = 56</p>
<p>North Surry &#8211; 6, 8, 8, 0 = 22</p>
<p><strong>1Q</strong></p>
<p>10:06 NSHS 6-0 &#8211; Jahreece Lynch interception returned 75 yards for a touchdown, PAT no good</p>
<p>6:42 ESHS 6-6 &#8211; Folger Boaz 5-yard rushing TD, PAT no good</p>
<p>1:18 ESHS 6-13 &#8211; Brett Clayton 3-yard rushing TD, Stephen Brantley PAT</p>
<p><strong>2Q</strong></p>
<p>10:06 NSHS 14-13 &#8211; James McCreary pass to Jahreece Lynch 70-yard touchdown reception, Jahreece Lynch 2-point conversion rush</p>
<p>2:16 ESHS 14-19 &#8211; Trey Armstrong 8-yard rushing TD, 2-point conversion no good</p>
<p>0:56 ESHS 14-27 &#8211; Folger Boaz 3-yard rushing TD, Folger Boaz pass to Layton Allen for 2-point conversion</p>
<p><strong>3Q</strong></p>
<p>9:13 ESHS 14-34 &#8211; Trey Armstrong 7-yard rushing TD, Stephen Brantley PAT</p>
<p>6:17 NSHS 22-34 &#8211; Jake Simmons 9-yard rushing TD, James McCreary pass to Jake Simmons for 2-point conversion</p>
<p>5:29 ESHS 22-42 &#8211; Trey Armstrong 3-yard rushing TD, Folger Boaz pass to Layton Allen for 2-point conversion</p>
<p>0:47 ESHS 22-49 &#8211; Folger Boaz 3-yard rushing TD, Stephen Brantley PAT</p>
<p><strong>4Q</strong></p>
<p>3:42 ESHS 22-56 &#8211; Anderson Badgett 3-yard rushing TD, Stephen Brantley PAT</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100851/lady-knights-conquer-no-17-catawba-valley" title="Lady Knights conquer No. 17 Catawba Valley" style="color:black">Lady Knights conquer No. 17 Catawba Valley</a></h1>

            <a href="https://www.mtairynews.com/sports/100851/lady-knights-conquer-no-17-catawba-valley" title="Lady Knights conquer No. 17 Catawba Valley">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127651571_web1_SurryVolleyballCVCC3.jpg" alt="Lady Knights conquer No. 17 Catawba Valley">
            </a>
   <p class="entry-meta">September 23, 2021</p>
   <p>DOBSON &#8211; The Surry Community College volleyball team took down the No. 17-ranked team in the nation Tuesday in a five-set thriller.</p>
<p>The Lady Knights&rsquo; (13-2) 3-2 win over No. 17 Catawba Valley Community College breaks a 200-match conference winning streak for the visiting Red Hawks.</p>
<p>first Region 10 loss, 3-2 in Region 10 conference play on Tuesday. Surry improves to 13-2 on the season while Catawba Valley falls to 6-3 overall.</p>
<p>&ldquo;I thought we did a great job winning the serve and pass game against CVCC,&rdquo; said Surry head coach Caleb Gilley. &ldquo;Our goals going in were to win the serve and pass game, and then come up with some timely blocks and we did that.&rdquo;</p>
<p>Surry freshman Michelle Thao (Fred T. Foard High School) led Surry with a game high 22 kills. Thao also led the Knights with 20 digs in the win. Anna Stevens (Oak Grove HS) dished out a game high 45 assists, while fellow freshman Emma Freed (Starmount HS) led the Lady Knights with three service aces.</p>
<p>Surry also got a solid performance from Camilla Garner (Southwest Guilford HS) with 11 kills and 2 blocks. Colby Crater (Forbush HS) added 10 kills to go along with four blocks.</p>
<p>Defensively, the Lady Knights got superb play from Abigail Johnson (Surry Central HS) and Natalie Eaton (North Surry HS/Mount Airy HS) with 17 and 13 digs, respectively. Lyza Addington (West Stokes HS) added two blocks.</p>
<p>Surry opened play in dominant fashion. After leading 16-15, the Lady Knights ran off nine consecutive points behind the stellar serving of Stevens to take the first set 25-15. The Lady Red Hawks rallied to take set two, 27-25.</p>
<p>The Lady Knights took a 2-1 lead after taking the third set 25-16 before Catawba Valley rebounded capturing set four 25-13, forcing a fifth and final set.</p>
<p>Surry never trailed in the deciding final set. The Knights raced out to an 8-1 lead behind the play of Thao and the serving of Eaton. The Lady Knights finished off the set and the match 15-8 with a booming kill from Thao, her seventh in the fifth set.</p>
<p>Surry heads to Lancaster, S.C. on Friday for a tri-match starting at 4:00 pm with Lenoir Community College followed by taking on USC-Lancaster. The Lady Knights then travel to Union, S.C. for another tri-match on Saturday facing USC-Union at 10:00 am and Bob Jones University at 12:00 pm.</p>
<p>&ldquo;We&rsquo;ve had a great season so far,&rdquo; Gilley said. &ldquo;The kids are working hard and buying into what we are trying to do on the court and it is showing. It&rsquo;s a long season so we still have work to do, but as long as we continue to get better then I like where we are headed.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100843/greyhounds-to-induct-hall-of-fame-members-friday" title="Greyhounds to induct Hall of Fame members Friday" style="color:black">Greyhounds to induct Hall of Fame members Friday</a></h1>

            <a href="https://www.mtairynews.com/sports/100843/greyhounds-to-induct-hall-of-fame-members-friday" title="Greyhounds to induct Hall of Fame members Friday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127651067_web1_CookeNS-636x509.jpg" alt="Greyhounds to induct Hall of Fame members Friday">
            </a>
   <p class="entry-meta">September 23, 2021</p>
   <p>North Surry High School will induct seven new members to its Athletic Hall of Fame prior to Friday&rsquo;s varsity football game against East Surry.</p>
<p>The North Surry Athletic Hall of Fame Classes of 2020 and 2021 will both be honored before the game, with the ceremony slated to begin at 6:45 p.m. No ceremony was held last year for the Class of 2020 due to COVID-19.</p>
<p>The North Surry Greyhound Foundation <a href="https://www.mtairynews.com/archive/2286/news-localsports-50806589-north-starts-hall-of-fame" target="_blank" rel="noopener noreferrer">created </a>the Athletic Hall of Fame in 2014 and inducted eight members to its inaugural class. Then-Principal Neil Atkins said the high school staff, the boosters and the Greyhound Foundation all wanted to recognize the tradition of sports excellence that has continued for decades at North Surry,</p>
<p>The Class of 2020 includes: Marcus Allen (&lsquo;88), Jimmy George (&lsquo;89), Alicia Wallace Henson (08&rsquo;) and Taylor Coalson (&lsquo;12).</p>
<p>The Class of 2021 includes: Joe Simmons (&lsquo;90), Malaya Johnson (&lsquo;14) and Alex Cooke (&lsquo;14).</p>
<p><strong>Class of 2020</strong></p>
<p>MARCUS ALLEN</p>
<p>Allen is a member of the North Surry class of 1988 and played basketball. He averaged 22.6 points per game as a senior in leading the Hounds to the State 3A championship game. He went on to play college basketball at Brevard.</p>
<p>JIMMY GEORGE</p>
<p>George is a member of the Class of 1989. He was a three-sport athlete that was MVP of the 1989 State 3A Basketball championship game. George went on to play college baseball at Lenoir-Rhyne.</p>
<p>ALICIA WALLACE HENSON</p>
<p>Henson is a member of the Class of 2008. She was a three-time All-Conference player in basketball and went on to play 4 years at Montreat College.</p>
<p>TAYLOR COALSON</p>
<p>Taylor is a member of the Class of 2012. Taylor was a two-time All-State selection and two-time State Champion as a Greyhound. Taylor went on to play golf for four years at UNC-Greensboro.</p>
<p><strong>Class of 2021</strong></p>
<p>JOE SIMMONS</p>
<p>Simmons is a member of the Class of 1990. He was All-State in football in both 1988 and 1989. He finished his career with over 2,900 yards rushing. He played four years at North Carolina Central University and is their second all-time leading rusher. Simmons was inducted into the Surry County Sports Hall of Fame Class of 2020.</p>
<p>MALAYA JOHNSON</p>
<p>Johnson is a member of the Class of 2014. She was Conference Player of the Year in both basketball and volleyball in 2013-2014. She went on to play basketball for four years at Elon University, averaging 11.7 points per game as a senior.</p>
<p>ALEX COOKE</p>
<p>Alex is a member of the Class of 2014. Alex was a three-time shot put state champion, as well as a member of the 2012 State 2A Volleyball championship team. She went on to have a successful track and field career at UNC-Chapel Hill.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100812/no-1-cards-take-down-no-2-eagles" title="No. 1 Cards take down No. 2 Eagles" style="color:black">No. 1 Cards take down No. 2 Eagles</a></h1>

            <a href="https://www.mtairynews.com/sports/100812/no-1-cards-take-down-no-2-eagles" title="No. 1 Cards take down No. 2 Eagles">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127643027_web1_242664818_248630880510749_7677521727546982398_n.jpg" alt="No. 1 Cards take down No. 2 Eagles">
            </a>
   <p class="entry-meta">September 21, 2021</p>
   <p>PILOT MOUNTAIN &mdash; Top-ranked East Surry kept its undefeated season alive with a 3-1 win over Surry Central on Tuesday.</p>
<p>The Lady Cardinals are now 12-0 overall and 6-0 in the Foothills 2A Conference. East Surry&rsquo;s past four wins, Tuesday included, came against teams ranked in the top 20 of the 2A West by MaxPreps. East defeated No. 18 Forbush, No. 11 West Stokes, No. 7 West Wilkes and then No. 2 Surry Central.</p>
<p>East Surry&rsquo;s win over Central came with set scores of 25-17, 25-16, 24-26 and 25-17.</p>
<p>&ldquo;Our offense was very much in sync tonight,&rdquo; said East Surry coach Katelyn Markle. &ldquo;We also got a lot of touches on their hits and slowed it down so our defense could make a play on the ball, and a good play at that. I just thought we were really clicking at times tonight.&rdquo;</p>
<p>Tuesday&rsquo;s match served as East Surry&rsquo;s Senior Night. Prior to the varsity match, the Cardinals honored four seniors that have been with the program for years: Hannah Johnston, Clara Willard, Kylie Bruner and Kate Parks.</p>
<p>&ldquo;I&rsquo;m definitely going to miss the seniors next year,&rdquo; Markle said. &ldquo;They&rsquo;ve been a key part of East Surry volleyball for four years and they&rsquo;ve helped us be successful throughout the years and so far this year.&rdquo;</p>
<p>The Cardinals finished with 47 kills compared to Surry Central&rsquo;s 35. Bella Hutchens led East Surry with 17 kills, followed by Bruner with 13, Merry Parker Boaz with 12, Parks with three and Willard with one. Almost all the team&rsquo;s assists came from setter Johnston, although a few kills were assisted by libero Samarin Kipple.</p>
<p>The Eagles were plagued by hitting errors, committing 20 in the match.</p>
<p>&ldquo;There&rsquo;s nothing wrong with us physically, but mentally we&rsquo;re not where we need to be,&rdquo; said Golden Eagle coach Carrie Bruce. &ldquo;We made too many mistakes that should not happen. That&rsquo;s about it.&rdquo;</p>
<p>East Surry only trailed twice in the first two sets. Surry Central won the opening point in both sets, but East took over after that and never trailed through the end of the set.</p>
<p>The first set opened with East Surry taking a 9-4 lead. The Eagles were able to score, but just couldn&rsquo;t retain serve. Central had a sideout percentage of 52% in the opening set compared to East Surry&rsquo;s 76.5%.</p>
<p>Part of East Surry&rsquo;s strategy was limiting the impact of Central&rsquo;s Mia McMillen, who came into Tuesday&rsquo;s match as the FH2A Conference leader in kills. The senior still managed to hit 11 kills.</p>
<p>&ldquo;You find her wherever she is on the court and you just be aware because she&rsquo;s going to get the ball 95 percent of the time,&rdquo; Markle said. &ldquo;She played well, and I thought we defended her pretty well&#8230;all of their hitters at that.&rdquo;</p>
<p>A late Central run in the first set wasn&rsquo;t enough to keep East from closing it out for a 25-17 win. The same was true of the second set, which East Surry won 25-16.</p>
<p>The Lady Cardinals seemed to be on the way to a 3-0 win by holding a 21-12 lead in the third set. However, Aubrey Southern went to the service line and served three-straight Golden Eagle points. East Surry interrupted the comeback with a point, but gave the ball away with a service error.</p>
<p>Jaylyn Templeton, who had 10 kills in Tuesday&rsquo;s match, started another run with a kill as McMillen served. McMillen had an ace, which was followed by a kill from Marissa McCann and an East Surry attack error that forced a Cardinal timeout.</p>
<p>Templeton had another kill out of the timeout to cut the lead to 22-21. An attack error from Central gave East&rsquo;s Kipple serve, which she used to get an ace and give the Cards their 24th point. An attack error from East gave serve back to Central&rsquo;s Katelyn Patterson, who served the next four points to give the Eagles the 26-24 set victory.</p>
<p>Surry Central kept the match going by outscoring East Surry 14-3 after trailing 21-12. West Stokes, Mount Airy and West Wilkes are the only other teams to take a set from East Surry this season.</p>
<p>&ldquo;When they want to play, they&rsquo;ll play how they&rsquo;re supposed to if they don&rsquo;t let their heads get in the way,&rdquo; Bruce said. &ldquo;We&rsquo;ve just got to be smart with the ball, control the ball, and not make those mental errors, really. By the third set, everybody knew where the ball was going on both sides of the net, it&rsquo;s just who&rsquo;s going to come out on top with less mistakes is basically what it came down to.&rdquo;</p>
<p>The Eagles played with new life in the fourth set. Central and East traded points until an ace from Bruner gave the Cardinals a 6-5 lead that would stay intact through the end of the match. Bruner&rsquo;s ace was part of a 7-1 East Surry run that gave the home team an 11-6 advantage.</p>
<p>Central chipped away at the East lead and cut the score to 15-12. Hutchens exploded for a kill to increase the lead to 16-12, then Bruner served the next four points for the Cardinals.</p>
<p>East Surry was sure to close the fourth set out after failing to do so in the third. The Cardinals cemented the win with a 25-17 victory in the fourth set.</p>
<p>Surry Central drops to third in the FH2A Conference with the loss. East Surry is in first with a 6-0 record, followed by West Wilkes in second at 5-1 and Surry Central at 4-2. No other FH2A team has a winning conference record.</p>
<p>East Surry travels to North Wilkes on Thursday, and Central hosts West Wilkes the same day.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100773/lady-cards-win-9-0-against-greyhounds" title="Lady Cards win 9-0 against Greyhounds" style="color:black">Lady Cards win 9-0 against Greyhounds</a></h1>

            <a href="https://www.mtairynews.com/sports/100773/lady-cards-win-9-0-against-greyhounds" title="Lady Cards win 9-0 against Greyhounds">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127634568_web1_DSC_0148e.jpg" alt="Lady Cards win 9-0 against Greyhounds">
            </a>
   <p class="entry-meta">September 20, 2021</p>
   <p>PILOT MOUNTAIN &mdash; East Surry continued its winning ways in the Foothills 2A Conference by defeating North Surry 9-0 on Monday.</p>
<p>The Lady Cardinals improve to 6-3 overall and 6-0 in conference with the win.</p>
<p>North Surry was thrown a curveball just before the start of the match against East Surry. Two of the Greyhounds&rsquo; starting six were unable to compete, so coach Jon Lattimore had to shift everyone up two spots. The only players not affected were his top two singles players.</p>
<p>North Surry came into Monday having won two of its last three matches, but that luck didn&rsquo;t continue against East Surry. Only one Greyhound player won more than two games in singles, and that was No. 5 seed Sparrow Krantz.</p>
<p>Krantz and East&rsquo;s Haley Chilton battled to the wire in the first set, with Chilton going on to win 7-5. Chilton took control in the second set and won 6-2.</p>
<p>Two Cardinal players earned double-bagel victories: Sophie Hutchens and Chloe Koons. Hutchens defeated Clara Burke 6-0, 6-0 in No. 4 singles, and Koons defeated Jacey Ward by the same score in No. 5 singles.</p>
<p>East Surry&rsquo;s Rosie Craven continued the theme of dominance in No. 3 singles. Craven defeated Allyn-Claire Simmons 6-1, 6-1 for the Lady Cards&rsquo; fourth singles win.</p>
<p>Tara Martin and Evelyn Ruedisueli each swept their opponents in the first set. Martin went on to win the second set of No. 1 singles 6-1 over North&rsquo;s Whitley Hege, and Ruedisueli won 6-2 against Katie Butler in No. 2 singles.</p>
<p>Two of East Surry&rsquo;s three doubles wins were shutouts. Martin and Ruedisueli took No. 1 singles over Hege and Butler 8-0, and Chilton and Koons defeated Krantz and Mattie Bare 8-0 in No. 3 singles.</p>
<p>Craven and Hutchens wrapped up the match with an 8-2 win over Simmons and Burke in No. 2 singles.</p>
<p>North Surry hosts No. 1 Mount Airy (11-0) on Wednesday, and East Surry travels to Wilkes Central (4-4) on Thursday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100780/greyhounds-break-into-win-column" title="Greyhounds break into win column" style="color:black">Greyhounds break into win column</a></h1>

            <a href="https://www.mtairynews.com/sports/100780/greyhounds-break-into-win-column" title="Greyhounds break into win column">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127632810_web1_DSC_0094--2-.jpg" alt="Greyhounds break into win column">
            </a>
   <p class="entry-meta">September 20, 2021</p>
   <p>WILKESBORO &mdash; North Surry overcame a 20-day layoff to hand Wilkes Central its first loss of the season on Friday.</p>
<p>Two early scores put the Greyhounds up 14-12 at halftime. North then went scoreless for more than 27 minutes of game time, in which time the Eagles (2-1) took the lead 20-14. The Hounds (1-2) capitalized on a pair of fourth-quarter fumbles to win its conference opener 26-20.</p>
<p>Junior James McCreary operated as North Surry&rsquo;s quarterback for the first time this season when the Hounds played Wilkes Central. McCreary completed 13-of-28 passes for 160 yards and two touchdowns, while also carrying the ball four times for 15 yards and a TD.</p>
<p>Wilkes Central got on the board first with a touchdown and failed 2-point conversion with 7:44 left in the first quarter. McCreary tied things up at the 3:47 mark with a 29-yard touchdown pass to Jahreece Lynch. Lynch led all Greyhound receivers with seven catches for 83 yards.</p>
<p>A successful 2-point conversion put North Surry in the driver&rsquo;s seat 8-6.</p>
<p>Wilkes Central regained the lead 12-6 with a late strike in the first quarter. The Hounds once again responded with a McCreary passing TD, this time going 26 yards to Jared Hiatt. A failed 2-point conversion left North Surry with a 14-12 lead with 9:17 left in the half.</p>
<p>In addition to Lynch and Hiatt, McCreary also completed passes to Trevor Isaacs, Talan Vernon, Derrick Simmons and Jake Simmons.</p>
<p>The Eagles scored a touchdown and a 2-point conversion to go up 20-14 with 5:14 left in the third. North nearly had its quickest response of the night when Vernon returned the ensuing kickoff for a touchdown, but it was called back due to a face mask penalty on the Greyhounds. This was the second North Surry touchdown called back in Friday&rsquo;s game.</p>
<p>The Hounds&rsquo; finally got a chance to even the score when they recovered a Wilkes Central fumble in the fourth quarter. After taking over on their own 38, the Greyhound offense marched down the field and into the red zone with just over six minutes remaining.</p>
<p>McCreary scored a seven-yard rushing touchdown with 3:40 remaining for North&rsquo;s first points since the 9:17 mark in the second quarter. The 2-point conversion was no good, leaving the game tied at 20.</p>
<p>Instead of giving Wilkes Central a chance to take the lead, North Surry forced a fumble on the ensuing kickoff and recovered it on the Eagles&rsquo; 33. The Hounds converted on fourth down to get into the red zone with less than two minutes left in the game.</p>
<p>A run from Jake Simmons put North Surry on the 8-yard line with 1:41 to play. He ran again for five yards on first down to set up second-and-goal on the three. The sophomore pounded his way through defenders to score the decisive touchdown with less than a minute to play.</p>
<p>Jake Simmons had a season-high 17 carries for 83 yards in Friday&rsquo;s game. His two catches for 18 yards put him over 100 total yards.</p>
<p>North&rsquo;s 2-point conversion failed, but it didn&rsquo;t matter as the Hounds were able to hold off Wilkes Central to win 26-20.</p>
<p>The win puts North Surry at 1-0 in the Foothills 2A Conference along with East Surry and Surry Central. The Greyhounds host East Surry (4-0) on Friday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100769/golden-eagles-shutout-blackhawks-53-0" title="Golden Eagles shutout Blackhawks 53-0" style="color:black">Golden Eagles shutout Blackhawks 53-0</a></h1>

            <a href="https://www.mtairynews.com/sports/100769/golden-eagles-shutout-blackhawks-53-0" title="Golden Eagles shutout Blackhawks 53-0">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127632758_web1_DSC_0269e.jpg" alt="Golden Eagles shutout Blackhawks 53-0">
            </a>
   <p class="entry-meta">September 20, 2021</p>
   <p>MILLERS CREEK &mdash; Surry Central started Foothill 2A Conference play with a huge win over West Wilkes on Friday.</p>
<p>The Golden Eagles racked up eight touchdowns in a 53-0 win over the Blackhawks. The 53-point difference is Surry Central&rsquo;s largest margin of victory in 10 years, with the last victory of more than 50 points coming against East Wilkes on August 26, 2011.</p>
<p>Central improves to 2-2 overall and 1-0 in the FH2A Conference. Surry Central, East Surry and North Surry are all 1-0 in the conference, while Wilkes Central, West Wilkes and North Wilkes are 0-1. Forbush plays its conference opener this Friday.</p>
<p>The Eagles&rsquo; superb defensive effort only allowed West Wilkes to record 28 yards of total offense. Central also forced three Blackhawk turnovers: Andres Gonzalez recovered a fumble forced by teammate Graden Spurlin, and Kade Norman and Memphis Bolatto each had interceptions.</p>
<p>Bolatto&rsquo;s interception was a pick-6 to give Central its eighth touchdown of the night. Karson Crouse and Dante Watson each broke up a pass in the secondary.</p>
<p>Norman led the team in sacks with two. Cole Butcher, Allen Huffman and Mason Cox each had one sack, and Butcher and Crouse each had two tackles for a loss. Cox, Gonzalez, Spurlin, Enoc Lopez and Evan Wall each had one TFL for a team total of 10.</p>
<p>In addition to leading the team in sacks, Norman set the bar for Surry Central with 13 total tackles. Only Crouse came close with 10.</p>
<p>Butcher, Bolatto and Logan Priddy each had five total tackles, and Lopez, Gonzalez and Dakota Mills each had four.</p>
<p>Surry Central&rsquo;s offense relied heavily on the run game against the Blackhawks. Priddy led the team with 90 yards rushing on just three carries, and two of those rushes ended with touchdowns. Crouse also had two rushing touchdowns, going for 71 yards on 10 carries.</p>
<p>The Eagles&rsquo; remaining rushing TD came from Avery Wilmoth, who rushed three times for 72 yards. Butcher, Jewell, Watson, Lucas Johnson, Spencer LeClair, Allen Huffman and Brian Williams all got touches as the Golden Eagles racked up 268 yards on 30 carries.</p>
<p>Wilmoth completed three passes for 71 yards and two touchdowns. Dakota Mills caught all three passes to set career highs in yards receiving and touchdown receptions.</p>
<p>Surry Central continues FH2A play by hosting Wilkes Central (2-1) this week. Wilkes Central dropped its conference opener to North Surry 26-20.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100710/east-surrys-senior-night-spectacular" title="East Surry&#8217;s Senior Night Spectacular" style="color:black">East Surry&#8217;s Senior Night Spectacular</a></h1>

            <a href="https://www.mtairynews.com/sports/100710/east-surrys-senior-night-spectacular" title="East Surry&#8217;s Senior Night Spectacular">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127624912_web1_Untitled-6832.jpg" alt="East Surry&amp;#8217;s Senior Night Spectacular">
            </a>
   <p class="entry-meta">September 18, 2021</p>
   <p>PILOT MOUNTAIN &mdash; East Surry defeated North Wilkes 61-6 on Friday to move to 1-0 in the Foothills 2A Conference.</p>
<p>Friday&rsquo;s game highlighted East Surry&rsquo;s past, present and future. Former students were welcome back to campus as part of the school&rsquo;s Homecoming celebration, the current seniors were honored with Senior Night festivities taking place before the game, and the Cardinal fans got their first look at East in its new 2A conference.</p>
<p>East Surry&rsquo;s ten seniors helped lead the team to its 55-point victory over North Wilkes. The seniors are: Luke Bowman, Trace Tilley, Trey Armstrong, Layton Allen, Joseph Grezmak, Isaiah Arrington, Jose Campos, Sam Whitt, Eli Blose and Michael McMillan.</p>
<p>East Surry (4-0, 1-0 FH2A) finished with 509 yards of total offense, six yards short of a season high set seven days earlier.</p>
<p>&rdquo;Offensively, our kids played with confidence and good tempo,&rdquo; said East Surry coach Trent Lowman. &ldquo;That&rsquo;s one thing we&rsquo;ve been able to do for years. There&rsquo;s still a lot that we&rsquo;ve got to get better at on offense that we&rsquo;re working on. It&rsquo;s different things each week.&rdquo;</p>
<p>Junior quarterback Folger Boaz accounted for 283 yards passing and two passing TDs. Friday&rsquo;s game put Boaz over the 1,000-yard mark for the season as well as the 3,000-yard mark for his career. Boaz&rsquo;s two passing touchdowns, which both went to Allen, puts him at 30 for his career.</p>
<p>East used three different quarterbacks against North Wilkes (1-2, 0-1 FH2A). Boaz completed 18-of-23 passes, Colby Johnson completed 2-of-4 passes for 44 yards and Will Jones finished 2-of-2 for 10 yards.</p>
<p>The trio of QBs moved the chains by hitting eight different receivers. Allen led all receivers with five catches for 88 yards and two touchdowns. Armstrong and Stephen Brantley each had four catches, with Armstrong going for 49 yards and Brantley 75. Before switching to QB, Johnson had three catches for 53 yards.</p>
<p>Bowman, Dylan Cox, Matthew Keener and Luke Brown combined for the remaining six catches for 68 yards.</p>
<p>Boaz and Armstrong each rushed for three touchdowns in the win. Boaz had seven carries for 83 yards, and Armstrong had four for 22. Brett Clayton had two carries for 10 yards, one of which was a touchdown run. Johnson rushed three times for 26 yards, Eli Beck rushed three times for 24 yards and Keener ran once for 7 yards.</p>
<p>East&rsquo;s offense had zero turnovers and scored on its first nine drives. The only Cardinal drive that didn&rsquo;t end with a touchdown ended with the fourth-quarter clock expiring. Brantley handled kicking duties for the Cardinals and made 7-of-8 PATs.</p>
<p>East Surry&rsquo;s defense only gave up one touchdown, and it came on the first possession of the game. Viking QB Zach Wyatt completed two short passes for a first down, then Deandre Corpening rushed for a short gain. Wyatt then exploded for a 67-yard touchdown pass to Chris Kimmel.</p>
<p>It took less than two minutes for East Surry to tie the game at 6-6. North Wilkes racked up 83 yards on the opening drive, but would only get 145 more through the rest of the game.</p>
<p>On defense we were much better tonight, much more confident,&rdquo; Lowman said. &ldquo;We&rsquo;ve got some good players, they&rsquo;ve just got to bring that confidence each week on defense. We&rsquo;ve got some really good special teams guys, too. Just little things we&rsquo;ve got to keep getting better at. We&rsquo;re not there yet. We&rsquo;ve got a lot of improving to do&rdquo;</p>
<p>The Cardinal defense held the Vikings to one first down in the first quarter, one in the second quarter, none in the third quarter and two in the fourth quarter. For comparison, East Surry&rsquo;s offensive moved the chains 18 times.</p>
<p>Five of North Wilkes&rsquo; possessions ended with three-and-outs. Of the Viks&rsquo; remaining five possessions: one ended with Kimmel&rsquo;s touchdown reception, one saw North Wilkes punt after seven plays, another ended when East&rsquo;s Grezmak recovered a fumble, one ended with Bowman intercepting Wyatt and the Vikings&rsquo; final possession ended with a turnover on downs.</p>
<p>North Wilkes passed for 213 yards on 11 completions. The Vikings rushed 22 times, but only gained 15 yards from scrimmage thanks to multiple tackles for a loss. Hatcher Hamm, Dylan Cox and Kyle Zinn all recorded sacks against North Wilkes.</p>
<p>East Surry continues conference play next week by traveling to North Surry (1-2). North Surry defeated Wilkes Central (2-1) 26-20 in its conference opener.</p>
<p><strong>Scoring</strong></p>
<p>North Wilkes &#8211; 6, 0, 0, 0 = 6</p>
<p>East Surry &#8211; 20, 27, 14, 0 = 61</p>
<p><strong>1Q</strong></p>
<p>10:16 NWHS 0-6 &#8211; Zach Wyatt pass to Chris Kimmel 67-yard TD reception, PAT no good</p>
<p>8:31 ESHS 6-6 &#8211; Folger Boaz 16-yard rushing TD, PAT no good</p>
<p>5:55 ESHS 13-6 &#8211; Folger Boaz pass to Layton Allen 23-yard TD reception, Stephen Brantley PAT</p>
<p>1:04 ESHS 20-6 &#8211; Folger Boaz 16-yard rushing TD, Stephen Brantley PAT</p>
<p><strong>2Q</strong></p>
<p>11:51 ESHS 27-6 &#8211; Folger Boaz pass to Layton Allen 28-yard TD reception, Stephen Brantley PAT</p>
<p>7:58 ESHS 34-6 &#8211; Trey Armstrong 8-yard rushing TD, Stephen Brantley PAT</p>
<p>5:48 ESHS 41-6 &#8211; Folger Boaz 19-yard rushing TD, Stephen Brantley PAT</p>
<p>2:20 ESHS 47-6 &#8211; Trey Armstrong 3-yard rushing TD, 2-point conversion no good</p>
<p><strong>3Q</strong></p>
<p>11:00 ESHS 54-6 &#8211; Trey Armstrong 6-yard rushing TD, Stephen Brantley PAT</p>
<p>1:50 ESHS 61-6 &#8211; Brett Clayton 4-yard rushing TD, Stephen Brantley PAT</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100704/local-tennis-roundup" title="Local Tennis Roundup" style="color:black">Local Tennis Roundup</a></h1>

            <a href="https://www.mtairynews.com/sports/100704/local-tennis-roundup" title="Local Tennis Roundup">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127622122_web1_242189619_845959046074952_5830331798315973741_n.jpg" alt="Local Tennis Roundup">
            </a>
   <p class="entry-meta">September 17, 2021</p>
   <p>A look at the four local high school tennis teams.<strong> </strong></p>
<p>Mount Airy and East Surry are both ranked in the top-10 of their respective divisions by the North Carolina High School Tennis Coaches Association. Mount Airy is No. 1 in 1A and East Surry is No. 9 in 2A.</p>
<p>Note: Singles and doubles records used below are for the player(s) that most often compete in that position.</p>
<p><strong>Mount Airy Granite Bears</strong></p>
<p>Overall record: 11-0</p>
<p>Northwest 1A Conference record: 7-0, first place</p>
<p>Past five matches: 9-0 W vs. East Wilkes, 9-0 W @ Alleghany, 8-1 W @ West Forsyth, 9-0 W vs. Elkin, 7-2 W vs. East Surry</p>
<p>Upcoming matches: Sept. 21 @ South Stokes, Sept. 22 @ North Surry, Sept. 23 vs. Starmount</p>
<p>Singles records</p>
<p>No. 1 Carrie Marion (Fr.) 8-3</p>
<p>No. 2 Ella Brant (Soph.) 10-1</p>
<p>No. 3 Kancie Tate (Jr.) 11-0</p>
<p>No. 4 Audrey Marion (Jr.) 11-0</p>
<p>No. 5 Charlotte Hauser (Jr.) 11-0</p>
<p>No. 6 Lily Morris (Soph.) 10-1</p>
<p>Doubles records</p>
<p>No. 1 Carrie Marion and Brant 9-2</p>
<p>No. 2 Hauser and Tate 11-0</p>
<p>No. 3 Audrey Marion and Morris 11-0</p>
<p><strong>Surry Central Golden Eagles</strong></p>
<p>Overall record: 6-1</p>
<p>Foothills 2A Conference record: 6-1</p>
<p>Past five matches: 7-2 W vs. West Wilkes, 8-1 L @ East Surry, 8-1 W @ North Surry, 8-1 W vs. North Wilkes, 7-2 W vs. Forbush</p>
<p>Upcoming matches: Sept. 20 @ Wilkes Central</p>
<p>Singles records</p>
<p>No. 1 Rachel Carter (Sr.) 5-2</p>
<p>No. 2 Ellen Bryant (Sr.) 5-2</p>
<p>No. 3 McKenna Merritt (Fr.) 4-3</p>
<p>No. 4 Karlie Robertson (So.) 7-0</p>
<p>No. 5 Madelyn Wilmoth (Fr.) 5-2</p>
<p>No. 6 Priscilla Gentry (Fr.) 5-2</p>
<p>Doubles records</p>
<p>No. 1 Carter and Bryant 6-1</p>
<p>No. 2 Merritt and Robertson 4-0</p>
<p>No. 3 Gentry and Wilmoth 1-3</p>
<p><strong>North Surry Greyhounds</strong></p>
<p>Overall record: 4-5</p>
<p>Foothills 2A Conference record: 1-5</p>
<p>Past five matches: 9-0 W vs. West Stokes, 7-2 L @ Forbush, 6-3 W @ North Wilkes, 8-1 L vs. Surry Central, 5-4 L vs. Wilkes Central</p>
<p>Upcoming matches: Sept. 20 @ East Surry, Sept. 22 vs. Mount Airy, Sept. 23 vs. Forbush</p>
<p>Singles records</p>
<p>No. 1 Whitley Hege (Jr.) 7-2</p>
<p>No. 2 Katie Butler (Jr.) 4-5</p>
<p>No. 3 Molly Reeves (Sr.) 3-5</p>
<p>No. 4 Carrigan Willard (Sr.) 3-2</p>
<p>No. 5 Allyn-Claire Simmons (Jr.) 2-2</p>
<p>No. 6 Clara Burke (Fr.) 3-2</p>
<p>Doubles records</p>
<p>No. 1 Butler and Hege 5-4</p>
<p>No. 2 Reeves and Simmons 2-2</p>
<p>No. 3 Willard and Jacey Ward (Sr.) 0-3</p>
<p><strong>East Surry Cardinals</strong></p>
<p>Overall record: 5-3</p>
<p>Foothills 2A Conference record: 5-0</p>
<p>Past five matches: 9-0 W @ North Wilkes, 8-1 W vs. Surry Central, 7-2 L @ Mount Airy, 9-0 W @ Wilkes Central, 9-0 W @ North Surry</p>
<p>Upcoming matches: Sept. 20 vs. North Surry, Sept. 23 @ Wilkes Central</p>
<p>Singles records</p>
<p>No. 1 Tara Martin (Jr.) 7-0</p>
<p>No. 2 Evelyn Ruedisueli (Jr.) 5-2</p>
<p>No. 3 Rosie Craven (Sr.) 5-2</p>
<p>No. 4 Haley Chilton (Sr.) 4-3</p>
<p>No. 5 Sophie Hutchens (Soph.) 4-1</p>
<p>No. 6 Chloe Koons (Soph.) 3-1</p>
<p>Doubles records</p>
<p>No. 1 Martin and Ruedisueli 7-0</p>
<p>No. 2 Chilton and Craven 4-1</p>
<p>No. 3 Hutchens and Brianna Whitaker (Sr.) 3-0</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100697/eagles-rebound-with-win-over-greyounds" title="Eagles rebound with win over Greyounds" style="color:black">Eagles rebound with win over Greyounds</a></h1>

            <a href="https://www.mtairynews.com/sports/100697/eagles-rebound-with-win-over-greyounds" title="Eagles rebound with win over Greyounds">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127615896_web1_aDSC_0524--2-.jpg" alt="Eagles rebound with win over Greyounds">
            </a>
   <p class="entry-meta">September 17, 2021</p>
   <p>Surry Central bounced back from its first loss of the 2021-22 season by winning matches against North Wilkes and North Surry.</p>
<p>The Golden Eagles hosted North Wilkes Tuesday and defeated the Vikings 3-0. Then, Central traveled to North Surry Thursday and won a tough match against the Greyhounds 3-1 with set scores of 25-20, 13-25, 25-21 and 25-20.</p>
<p>Injuries earlier in the week forced Surry Central (10-1) had to alter its lineup against North Surry. The Eagles showed resilience in their attacking game and found creative ways to score with the team&rsquo;s leading attacker temporarily sidelined.</p>
<p>North Surry (2-8) has also been impacted by injuries and had players on the shelf Thursday. They Greyhounds had a tough few days having to play three of the 2A divisions&rsquo; top-ranked teams consecutively, but North was competitive in all four sets. The Hounds were also just the third team all season to take a set from the Eagles.</p>
<p>North Surry&rsquo;s strongest set was the second. Central won the opening set 25-20, but North quickly gained momentum with a 5-2 advantage in the second. The Eagles managed to tie the score on occasion, but never led in the set.</p>
<p>North Surry&rsquo;s Callie Robertson got the offense going in the second set with a pair of kills. Ella Riggs&rsquo; serving helped North open up a 12-7 lead, and attacking troubles for the visitors kept the lead intact. Momentum stayed on the side of North, which had a sideout percentage of 69.2% in the second set compared to Surry Central&rsquo;s 36%.</p>
<p>The Greyhound lead grew to 17-10 with Bella Jones at the service line. The senior libero ran all over the floor Thursday and kept the Hounds alive with hustle plays. Jones&rsquo; digs on the back row gave Riggs time to set up attackers like Joyce, Robertson Sadie Badgett and Kyra Stanley opportunities.</p>
<p>An 8-3 run to close the second set gave North the win 25-12. The second set was an outlier as the only one decided by more than five points.</p>
<p>Neither squad built too much momentum until the latter half of the set due to errors. The score was tied at eight times at: 5, 6, 9, 10, 11, 12, 16 and 17. Central alone made four hitting errors and six serving errors in the set, but found the lead thanks to a late run.</p>
<p>Strong hitting from Robertson and Badgett paired with Khloe Bennett&rsquo;s defense at middle hitter helped North Surry stay in control most of the set. The Greyhounds led 16-12 at one point.</p>
<p>Central responded by scoring 10 of the next 11 points. Jaylyn Templeton slid to outside hitter opposite Marissa McCann while Aubrey Southern moved to setter. This new combination of players paired perfectly with strong serving from Katelyn Patterson&rsquo;s serving to give the Eagles a 22-17 lead.</p>
<p>Templeton recorded seven kills in the third set, which is more than any other Eagle had in the match total.</p>
<p>A well-placed attack from Stanley ended the Central run. Badgett recorded an ace and a Joyce a kill to close the gap, but the Eagles pulled out the win 25-21.</p>
<p>Just as North Surry held a slim advantage for most of the third set, Central started with the lead and held on most of the fourth set. McCann gave the Eagles a 3-2 lead with a kill, then serve an ace. Carlee Jones joined the front line with McCann serving and got two of her five kills on the night.</p>
<p>The Greyhounds slowly fought back by hustling all over the back row to control Central&rsquo;s attacks. North actually turned a 10-5 deficit into a 14-13 lead, but it was short-lived. North Surry was derailed with attacking errors on four of the next five points to give Central an 18-14 lead.</p>
<p>The Eagles held on to this lead through the end of the set, winning 25-20.</p>
<p>Surry Central&rsquo;s win on Thursday puts the Lady Eagles at 10-1 overall and 4-1 in the Foothills 2A Conference. East Surry (10-0, 5-0 FH2A) defeated West Wilkes 3-1 on Thursday to give the Cardinals sole possession of first place in the conference. Surry Central and West Wilkes are tied for second at 4-1, followed by Forbush at 2-2, North Surry and Wilkes Central at 1-4, and North Wilkes at 0-5.</p>
<p>North Surry travels to South Stokes on Sept. 20, and Surry Central travels to East Surry on Sept. 21.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100689/local-schools-compete-in-millennium-xc-meet" title="Local schools compete in Millennium XC meet" style="color:black">Local schools compete in Millennium XC meet</a></h1>

            <a href="https://www.mtairynews.com/sports/100689/local-schools-compete-in-millennium-xc-meet" title="Local schools compete in Millennium XC meet">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127620385_web1_DSC_0369--2-.jpg" alt="Local schools compete in Millennium XC meet">
            </a>
   <p class="entry-meta">September 17, 2021</p>
   <p>DOBSON &mdash; Runners from nearly 30 schools convened at Fisher River Park on Thursday to take part in a cross country meet hosted by Millennium Charter Academy.</p>
<p>More than 170 high school student-athletes from North Carolina and Virginia competed in the event: 119 in the boys race, and 55 in the girls race.</p>
<p>Surry County had six schools represented at the meet: Millennium Charter, Mount Airy, White Plains Christian School, East Surry, Elkin and Surry Home Educators. Other local teams involved include Forbush, Starmount, East Wilkes and South Stokes.</p>
<p>Bishop McGuinness won the boys team event with five runners in the top 10. This was led by C.J. Pacholke&rsquo;s 17:53.70 performance. The Villains had finishes at 1, 4, 7, 8 and 9.</p>
<p>Surry Homeschool was the only other boys team to have two runners finish in the top 10 of the boys 5,000-meter race. Joshua Bunke had the highest finish of any local boy, finishing third with a time of 18:22.46. Teammate Josh Childs took fifth with a time of 18:47.52 to help the Runnin&rsquo; Patriots finish third overall as a team.</p>
<p>East Surry&rsquo;s Cooper Motsinger was next with a time of 18:57.75, good enough for sixth out of 119 runners. East Surry finished sixth as a team.</p>
<p>The final spot in the top 10 went to Cameron Alston of Triad Math &#038; Science Academy with a time of 19:41.33.</p>
<p>Results for local boy runners are below. Full boys results can be found at <a href="https://bit.ly/3zjPxnM" target="_blank" rel="noopener noreferrer">https://bit.ly/3zjPxnM</a></p>
<p>Finish, Name, Grade, School, Time</p>
<p>3 Joshua Bunke 12 Surry Home E 18:22.46</p>
<p>4 Evan Sturgill 11 Bishop McGuinness 18:44.62</p>
<p>5 Josh Childs 12 Surry Home E 18:47.82</p>
<p>6 Cooper Motsinger 12 East Surry 18:57.75</p>
<p>7 Arrington Culbertson 11 Bishop McGuinness 19:20.53</p>
<p>8 Tyler Sturgill 9 Bishop McGuinness 19:28.71</p>
<p>9 Noah Goodman 12 Bishop McGuinness 19:36.01</p>
<p>10 Cameron Alston 10 Triad Math &#038; 19:41.33</p>
<p>14 Nathan Grogan 12 South Stokes 20:09.23</p>
<p>15 Christian Furno 12 Forbush 20:10.93</p>
<p>17 Caden Ratcliff 10 Mount Airy 20:18.</p>
<p>20 Kirk Cleary 11 Starmount 20:34.53</p>
<p>21 Jonah Keen 12 Forbush 20:43.20</p>
<p>25 Thomas Bennett 12 Bishop McGuinness 21:04.98</p>
<p>26 Connor Ball 11 Elkin 21:04.98</p>
<p>27 Drew Morris 11 Surry Home E 21:10.03</p>
<p>30 Cesar Gonzalez 11 Millennium C 21:25.73</p>
<p>32 Lucas Keller 9 Elkin 21:33.12</p>
<p>35 Charles Talton 10 East Surry 21:49.54</p>
<p>37 Cooper Cagna 12 Forbush 21:53.86</p>
<p>38 Jeremy Zamudio 10 Elkin 21:56.50</p>
<p>39 Westin Byerly 9 Elkin 22:02.58</p>
<p>40 Dylan Myers 11 East Surry 22:02.64</p>
<p>41 Drake Parker 9 Forbush 22:03.90</p>
<p>43 Taylor Thornton 10 South Stokes 22:12.48</p>
<p>45 Declan Conner 9 Mount Airy 22:21.75</p>
<p>46 Joshua Rice 10 South Stokes 22:24.20</p>
<p>47 Isaiah Preslar 9 Forbush 22:25.20</p>
<p>48 Nicholas Boggs 12 East Surry 22:28.43</p>
<p>53 Aaron Mullis 10 Surry Home E 23:14.96</p>
<p>55 Trace Boyd 10 White Plains 23:24.19</p>
<p>57 Carson White 11 South Stokes 23:33.70</p>
<p>58 William Tilley 10 South Stokes 23:41.84</p>
<p>59 Alan Lopez 10 East Wilkes 23:45.79</p>
<p>63 Jordan Davis 11 East Surry 23:53.98</p>
<p>64 Austin Renegar 11 East Surry 23:54.51</p>
<p>67 Landon Keen 9 Forbush 23:57.94</p>
<p>68 Nathan Hawks 9 White Plains 24:00.28</p>
<p>71 Jaysen Smith 10 Forbush 24:13.41</p>
<p>72 Mannix Pettry 10 Millennium C 24:19.58</p>
<p>73 Andrew Hawks 11 White Plains 24:24.95</p>
<p>75 Brandon Denton 11 East Surry 24:26.51 55</p>
<p>76 Hayden Williams 9 Surry Home E 24:37.23</p>
<p>78 James Hill 10 White Plains 25:01.99</p>
<p>80 Landon Wright 11 Starmount 25:24.08</p>
<p>82 Eric Sorrell 11 Millennium C 25:34.55</p>
<p>83 Ethan Vanhorn 12 Elkin 25:44.37 60</p>
<p>86 Ford Holmes 11 Millennium C 26:32.56</p>
<p>88 Aldan Kraemer 10 East Wilkes 26:50.52</p>
<p>93 Connor Allen 11 Elkin 27:03.99</p>
<p>94 Hunt McMasters 11 East Surry 27:20.08</p>
<p>95 Chance Mastin 11 East Wilkes 27:46.21</p>
<p>96 Jadon Vaughan 11 Surry Home E 27:51.66</p>
<p>97 Daniel Bunke 9 Surry Home E 28:11.14</p>
<p>98 Lane Reese 9 Millennium C 28:18.51</p>
<p>100 Riley Cannon 10 East Wilkes 29:13.31</p>
<p>101 Chris Mendoza 9 Forbush 29:14.47</p>
<p>103 Sam Benson 12 East Surry 29:27.84</p>
<p>106 Tyler Spence 11 Surry Home E 29:37.67</p>
<p>108 Alex Leiva 9 Mount Airy 30:26.46</p>
<p>112 Christian Tetterton 6 Millennium C 31:34.66</p>
<p>113 Caleb Bunke 12 Surry Home E 31:41.70</p>
<p>117 Kaiden Edgar 9 East Surry 33:16.47</p>
<p>118 Joseph Boggs 9 East Surry 37:06.23</p>
<p>Grayson County&rsquo;s Destyne Rutherford won the girls race with a time of 22:12.65. Teammate Sara Wolfe took fourth with a time of 23:47.00.</p>
<p>Bishop McGuinness had three girls finish in the top 10. Sofia Wolff led the Villians in third with a time of 23:31.68.</p>
<p>Elkin&rsquo;s Ava Bledsoe had the highest finish of any local girl by taking second with a time of 22:22.03. Rutherford and Bledsoe were the only two to finish their race in less than 23 minutes. Elkin&rsquo;s girls finished second as a team behind Bishop McGuinness.</p>
<p>Millennium Charter occupied the No. 5 spot thanks to a 23:56.74 performance by Ruby Hoerter. East Surry and Surry Home Educators also had top-10 finishers: the Patriots&rsquo; Ashlynn Cooper finished ninth with a time of 24:23.57, and the Cardinals&rsquo; Addison Goins took 10th with a time of 24:24.58.</p>
<p>East Surry finished fourth overall as a team, and Surry Home Educators finished fifth.</p>
<p>Results for local girl runners are below. Full girls results can be found at <a href="https://bit.ly/39fUgwb" target="_blank" rel="noopener noreferrer">https://bit.ly/39fUgwb</a></p>
<p>Finish, Name, Grade, School, Time</p>
<p>2 Ava Bledsoe 12 Elkin 22:22.03</p>
<p>5 Ruby Hoerter 9 Millennium C 23:56.74</p>
<p>9 Ashlynn Cooper 11 Surry Home E 24:23.57</p>
<p>10 Addison Goins 9 East Surry 24:24.58</p>
<p>11 Ragan Speer 10 Elkin 24:54.59</p>
<p>12 Abby Hatley 10 East Wilkes 25:17.62</p>
<p>14 Chezney Norman 10 Forbush 25:53.81</p>
<p>15 Lorena Mendoza 12 Forbush 26:02.98</p>
<p>16 Rylee Kiter 9 Forbush 26:14.08</p>
<p>17 Joanna Parker 9 East Surry 26:35.09</p>
<p>18 Gwendolyn Amos-Wall 12 South Stokes 26:44.39</p>
<p>19 Kera Simmons 11 South Stokes 26:49.94</p>
<p>20 Raven Poindexter 11 Elkin 26:55.95</p>
<p>21 Brooke Spence 9 Surry Home E 26:56.98</p>
<p>28 Maggie Hall 10 Elkin 28:09.38</p>
<p>29 Lydia Teachey 10 Elkin 28:16.99</p>
<p>32 Jordan Williams 11 Surry Home E 28:59.00</p>
<p>34 Morgan Bryant 11 East Surry 29:10.16</p>
<p>35 Kamryn Talton 9 East Surry 29:11.87</p>
<p>38 Alicia Rangel 12 South Stokes 30:23.08</p>
<p>39 Ali Arnder 10 Mount Airy 30:53.67</p>
<p>40 Grace Harrison 11 Elkin 31:16.59</p>
<p>41 Kylie James 11 Mount Airy 31:30.31</p>
<p>43 Chloe Andrews 9 East Wilkes 33:07.59</p>
<p>46 Emily Brewer 12 Starmount 34:26.69</p>
<p>49 Alie Gullion 9 Surry Home E 35:01.92</p>
<p>51 Haley Quate 11 Forbush 35:21.84</p>
<p>53 Lily Wagoner 9 East Wilkes 37:16.79</p>
<p>54 America Chavez 12 East Surry 37:31.63</p>
<p>55 Reagan Poindexter 9 Surry Home E 44:30.24</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100666/cardinals-top-greyhounds-6-2" title="Cardinals top Greyhounds 6-2" style="color:black">Cardinals top Greyhounds 6-2</a></h1>

            <a href="https://www.mtairynews.com/sports/100666/cardinals-top-greyhounds-6-2" title="Cardinals top Greyhounds 6-2">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127612920_web1_DSC_0056ee.jpg" alt="Cardinals top Greyhounds 6-2">
            </a>
   <p class="entry-meta">September 16, 2021</p>
   <p>East Surry ran away with a conference win Wednesday by defeating North Surry 6-2.</p>
<p>After the Cardinals led 2-0 at halftime, the home Greyhounds rallied back and tied the score 2-2 within the first five minutes of the second half. The teams&rsquo; battled throughout the half before East scored the go-ahead goal on a set piece. The Cardinals then put the nail in the coffin by scoring three goals in the final six minutes of play.</p>
<p>&ldquo;It was crazy man,&rdquo; said East Surry coach Andy Jessup. &ldquo;The kids are resilient. I was proud of the way the kids played. They played hard, played tough&#8230;and North Surry&rsquo;s didn&rsquo;t quit. North Surry&rsquo;s got some really good players, and I coached a lot of them at Meadowview.&rdquo;</p>
<p>East Surry (4-3) has won four-straight matches going back to August 30. This winning streak is the longest under Jessup, who took over the program in 2019. East is now 2-0 in Foothills 2A Conference play.</p>
<p>&ldquo;We couldn&rsquo;t be happier,&rdquo; Jessup said. &ldquo;Lot of work still to be done, but I like where we&rsquo;re at.&rdquo;</p>
<p>East Surry controlled the tempo early on. Senior Nick Lowery took a pair of corner kicks that were nearly redirected in but didn&rsquo;t. In the 22nd minute, Lowery&rsquo;s third corner kick was cleared by North Surry and trapped by East Surry&rsquo;s Jesus Estrada in the midfield. Estrada dribbled his way to the top of the 18-yard box and fired a shot to score East&rsquo;s opening goal.</p>
<p>Two minutes later, Lowery found himself on East Surry sideline receiving a throw-in from teammate Jacob Lowe. Lowery received the throw wide of the 18, dribbled in the box and juggled around the keeper to score with his left foot.</p>
<p>&ldquo;They (East Surry) played well and took advantage of the opportunities they had,&rdquo; said North Surry coach Kevin Shore. &ldquo;We had some opportunities; we just need to place our shots better. I think the two teams are fairly evenly matched, we just didn&rsquo;t play to the best of our ability in the first half.&rdquo;</p>
<p>North Surry, who fell to 3-3 overall with Wednesday&rsquo;s loss, came out with a different energy in the second half. Luis Cabrera scored on an assist from Jair Gonzalez less than 60 seconds into the half to cut into East Surry&rsquo;s lead. That lead disappeared in the fifth minute when Dallas Raya hit a 20-yard free kick.</p>
<p>&ldquo;I don&rsquo;t know that it was anything that I said, I just tried to get them to come out and play to the best of their abilities,&rdquo; Shore said. &ldquo;I told them that the game was going to be what they wanted it to be and to play for the seniors. We had our feet under us and were able to talk about things.&rdquo;</p>
<p>North had two more scoring opportunities immediately after its second goal. Raya had another free kick that sailed wide of the mark, and Salvador Rodriguez got inside the 18 but had his shot blocked by Cardinal keeper Christian Mikolics.</p>
<p>East Surry&rsquo;s defense stood strong and held North without a shot on goal from that point on. The Cards&rsquo; back line was made up of Juan Caro, Logan Fagg and Alfonso Bautista, with Alex Galvan playing defensive midfield and Mikolics holding down the goal.</p>
<p>&ldquo;You know, the back line really played hard,&rdquo; Jessup said. &ldquo;Just using three in the back is a bit of a double-edged sword, so I&rsquo;m happy it worked out for us tonight.&rdquo;</p>
<p>East Surry&rsquo;s go-ahead goal came off a set piece. Lupe Chavez lined up for a free kick 35 yards out from the goal and off to the right side. Chavez floated the ball into the box for Jacob Lowe to finish. in the 60th minute.</p>
<p>East kept its foot on the gas after the goal as well. Lowery had a shot bounce off the left post, then he also had a corner kick that Lowe connected with but was stopped by defenders before reaching the goal.</p>
<p>Lowery gave East Surry some breathing room by scoring in the 74th minute. Lowery assisted Lowe&rsquo;s second goal less than 60 seconds later &#8211; giving him a hat trick of assists &#8211; then Lowe scored his hat trick goal with three minutes left on the clock.</p>
<p>Shore commended his team&rsquo;s effort against the Cardinals, especially with a senior midfielder out due to injury.</p>
<p>&ldquo;Our kids didn&rsquo;t quit,&rdquo; Shore said. &ldquo;They&rsquo;ve got a lot of heart, fatigue just set in. We have a couple kids that are injured, so coming into the game today we had to make some changes and you could tell that affected how we came out in the first half. We made some other adjustments coming out in the second, but it is what it is.&rdquo;</p>
<p>Wednesday&rsquo;s match was two days removed from the conference opener for both schools. East Surry defeated North Wilkes 7-2, and North Surry defeated West Wilkes 4-3.</p>
<p>The Greyhounds and Cardinals resume FH2A competition on Monday, with North Surry traveling to Forbush (4-3) and East Surry traveling to Wilkes Central (1-5).</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100652/lady-hounds-win-fh2a-golf-meet" title="Lady Hounds win FH2A golf meet" style="color:black">Lady Hounds win FH2A golf meet</a></h1>

            <a href="https://www.mtairynews.com/sports/100652/lady-hounds-win-fh2a-golf-meet" title="Lady Hounds win FH2A golf meet">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127612841_web1_DSC_0051e.jpg" alt="Lady Hounds win FH2A golf meet">
            </a>
   <p class="entry-meta">September 16, 2021</p>
   <p>PILOT MOUNTAIN &mdash; Seven local school gathered at Pilot Knob Park Country Club on Tuesday to compete in a Foothills 2A Conference golf meet.</p>
<p>Six conference teams sent representatives to the meet: East Surry (host), North Surry, Forbush, Wilkes Central, North Wilkes and West Wilkes. Surry Central is the only FH2A school without a girls golf team. West Stokes also competed in the meet but as a separate entity, as no other school in its conference has a golf program.</p>
<p>The North Surry Lady Greyhounds had the highest finish of any FH2A with a team total of 175 strokes. Team totals scores were calculated by taking each school&rsquo;s top three scores. Schools without three golfers were given a score of 70 for each player missing.</p>
<p>Behind North Surry was Wilkes Central at 183, East Surry at 186, Forbush at 192, West Wilkes at 198 and North Wilkes at 201.</p>
<p>North Surry&rsquo;s top three golfers finished third, fourth and tied for fifth. Forbush&rsquo;s only golfer had the meet&rsquo;s best score at 52, and Wilkes Central had a golfer finish second at 56.</p>
<p>Marissa Casstevens led the Lady Greyhounds by shooting 57. She was followed by teammates Trista Berrier at 58 and Bella Aparicio at 60.</p>
<p>East Surry&rsquo;s top scorer was Sophie Hutchens, who tied for fifth with Aparicio at 60. Lady Cardinal Faith Braithwaite tied for sixth at 61 with North Surry&rsquo;s Gwen Bode.</p>
<p>Though not a member of the FH2A Conference, West Stokes&rsquo; Kirstyn Page had the best score of any golfer at 37. Her Wildcat teammates Natalie Simpson and Kayla Fincher finished with scores of 58 and 64, respectively, to give West Stokes a team score of 159 strokes.</p>
<p>Full individual results for Surry and Stokes County schools are below:</p>
<p>North Surry (175)</p>
<p>1. Marissa Casstevens 57*</p>
<p>2. Trista Berrier 58*</p>
<p>3. Bella Aparicio 60*</p>
<p>4. Gwen Bode 61</p>
<p>5. Meredith Hicks 67</p>
<p>6. Mollie Easter 68</p>
<p>7. Maleigha Brintle 69</p>
<p>&mdash;</p>
<p>East Surry (186)</p>
<p>1. Sophie Hutchens 60*</p>
<p>2. Faith Braithwaite 61*</p>
<p>3. Claire Hardy 65*</p>
<p>4. Katie Pell 65</p>
<p>&mdash;</p>
<p>West Stokes (159)</p>
<p>1. Kirstyn Page 37*</p>
<p>2. Natalie Simpson 58*</p>
<p>3. Kayla Fincher 64*</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100648/bears-football-game-postponed" title="Bears football game postponed" style="color:black">Bears football game postponed</a></h1>

            <a href="https://www.mtairynews.com/sports/100648/bears-football-game-postponed" title="Bears football game postponed">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127615667_web1_241800151_1104812660370851_2231529140724145135_n--2-.jpg" alt="Bears football game postponed">
            </a>
   <p class="entry-meta">September 16, 2021</p>
   <p>Mount Airy&rsquo;s varsity football game at East Wilkes originally scheduled for Friday, Sept. 17 was postponed due to COVID-19 protocol.</p>
<p>The Granite Bear athletics Twitter account (@GraniteBears) announced Tuesday that both the JV and varsity games were being postponed, &ldquo;due to Covid protocols,&rdquo; within the East Wilkes athletic program. This week was set to be the Northwest 1A Conference opener for both the Bears and Cardinals.</p>
<p>The Mount Airy JV team was able to find a replacement game for Thursday, instead hosting North Surry. However, due to the playoff implications of conference games, the varsity team was not able to schedule another opponent for Friday.</p>
<p>The N.C. High School Athletic Association limits teams to 10 regular season games Mount Airy has already played four and has six conference games to play.</p>
<p>The Bears will now travel to East Wilkes on Oct. 18, which is the Monday following Mount Airy&rsquo;s scheduled BYE week.</p>
<p>Mount Airy&rsquo;s next game is scheduled for Sept. 24 against South Stokes and will be the school&rsquo;s Homecoming game.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100627/golden-eagles-rising-to-the-challenge" title="Golden Eagles rising to the challenge" style="color:black">Golden Eagles rising to the challenge</a></h1>

            <a href="https://www.mtairynews.com/sports/100627/golden-eagles-rising-to-the-challenge" title="Golden Eagles rising to the challenge">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127607684_web1_DSC_0204--2-.jpg" alt="Golden Eagles rising to the challenge">
            </a>
   <p class="entry-meta">September 15, 2021</p>
   <p>The Surry Central Golden Eagles defeated Ashe County 6-0 on Tuesday to improve to 5-1-1 on the season.</p>
<p>It&rsquo;s said teams learn more in defeat than in victory, and that was the case for Surry Central. The Eagles&rsquo; first two matches of the 2021-22 season were cancelled due to weather, so the team opened with a match at 4A Watauga &#8211; which Central lost 9-0.</p>
<p>Changes were made after losing to the Pioneers on August 19, and those changes have paid dividends. Surry Central hasn&rsquo;t lost or conceded a goal in nearly a month. The win over 3A Ashe County is the Eagles&rsquo; largest margin of victory this season.</p>
<p>&ldquo;After that first game, their mentality was just &lsquo;no more goals,&rsquo; and it&rsquo;s great to have a team hustling this hard to not concede a goal,&rdquo; Coach Garcia said. &ldquo;I&rsquo;m proud of the defense, they&rsquo;ve stepped up. It&rsquo;s not just them, the midfielders have been getting back to help as well and the strikers too have been dropping back.&rdquo;</p>
<p>The Golden Eagle defense is anchored by two veteran players in Johnny Garcia and Eli Gonzalez. The duo are multi-year starters and are two of Central&rsquo;s seven upperclassmen.</p>
<p>&ldquo;I&rsquo;ve just been telling the guys to trust the two captains in the back and listen to them,&rdquo; Coach Garcia said. &ldquo;He and Eli will get on people if they make a mistake. They want that clean sheet and they work hard for it. Even when the score was 6-0, they were still hustling and protecting it.&rdquo;</p>
<p>Surry Central controlled possession for most of the first half despite only scoring once. Sophomore Tino Martinez netted the goal on a header assisted by Gonzalez in the 19th minute. Chris Nava had a header of his own a few minutes later thanks to a Martinez cross, but his shot was saved by Ashe keeper Harrison Langdon.</p>
<p>Ashe County only managed a few good looks at the Central goal in the first half, but only managed to get three shots off. Gracen Cline shot off target in the 23rd minute, Dylan Short put one into the side-netting after a Huskies corner kick in the 32nd minute and Jonathon Tomko&rsquo;s shot in the 37th minute was saved by Johnny Garcia.</p>
<p>Johnny Garcia&rsquo;s willingness to leave his line prevented a few Ashe County shots before they could develop. The keeper intercepted crosses and long through balls throughout the first half.</p>
<p>Central did a better job of capitalizing on opportunities in the second half. Daniel Juarez had two looks at the Huskies goal in the first 120 seconds of play, but both were saved by Ashe&rsquo;s Langdon. The Eagles&rsquo; quickly found the back of the net, though, as freshman Luke Creed cleaned up a rebound in the 46th minute.</p>
<p>Dominoes continued to fall as Surry Central piled on goal after goal. Creed crossed to Nava in the 47th minute, and Nava found a streaking Martinez at the top of the 18-yard box. Martinez placed a shot in the upper-right corner of the frame to increase the lead to 3-0.</p>
<p>Juarez made it 4-0 with a 51st-minute goal on an assist from Jonathan Avila, and Jordy Avila scored Central&rsquo;s fifth goal of the evening on a Martinez assist in the 57th minute.</p>
<p>Surry Central&rsquo;s sixth goal came in the 73rd minute. Gonzalez picked up his second assist with a cross to Nava, who put a shot just inside the near post after a chest trap. Five of Central&rsquo;s six goals were assisted.</p>
<p>The Golden Eagles out-shot the Huskies 13-3 in the second half. Ashe&rsquo;s John Perkins had two shots on goal that were saved by Johnny Garcia in the 62nd and 76th minute, and Anderson Schuster put one over the crossbar in the 67th minute.</p>
<p>A strong performance has Coach Garcia feeling good about his team&rsquo;s progress heading into Foothills 2A Conference play. Surry Central defeated West Wilkes 3-0 on Sept. 13 to start 1-0 in the conference.</p>
<p>&ldquo;I feel good because we played some quality teams in the build-up,&rdquo; Coach Garcia said. &ldquo;Just about every team is bigger than us, so that, in turn, just pushes every single one of my players to get rid of the ball quicker and move it up the pitch. We create a lot of chances; all we have to do now is finish. That&rsquo;s our objective in practice now because we have to finish teams off before they pounce on us.&ldquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100604/east-surry-soccer-wins-third-straight-match" title="East Surry soccer wins third-straight match" style="color:black">East Surry soccer wins third-straight match</a></h1>

            <a href="https://www.mtairynews.com/sports/100604/east-surry-soccer-wins-third-straight-match" title="East Surry soccer wins third-straight match">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127599052_web1_DSC_0168--2-.jpg" alt="East Surry soccer wins third-straight match">
            </a>
   <p class="entry-meta">September 14, 2021</p>
   <p>The East Surry boys soccer team won its third-straight match Monday by defeating North Wilkes 7-2.</p>
<p>East Surry&rsquo;s season got off to a rocky 0-3 start. However, the Cards&rsquo; first three matches were against Elkin and Mount Airy (twice); Mount Airy (7-0) is the No. 1 ranked team in the 1A division and Elkin (4-2-1) is ranked No. 6.</p>
<p>The Cardinals are now 3-3 thanks to three-straight wins. East Surry defeated South Stokes twice, then opened Foothills 2A Conference (FHC) play with a 7-2 win over North Wilkes.</p>
<p>The match began with an all-out assault by the Cardinals. Junior Juan Caro had two looks at the goal in the two minutes after the opening whistle, with one being saved and another sailing wide of the post. The third time was the charm for Caro, who took an assist from Lupe Chavez and scored the Cardinals&rsquo; opening goal.</p>
<p>Chavez got his own goal two minutes later, using his head to score a free kick centered by Kevin Ramirez. The lead grew to 3-0 in the 15th minute when Ramirez netted a goal of his own.</p>
<p>&ldquo;It was really pretty soccer there in the first 25 minutes of the first half,&rdquo; said East Surry coach Andy Jessup. &ldquo;We had a lot of one-touch passing and great ball movement without getting caught dribbling too much.&rdquo;</p>
<p>Even when goals weren&rsquo;t being scored, East Surry was getting quality looks at the North Wilkes goal. The Cardinals took five corner kicks before the 20-minute mark, and took two more in the second 20 minutes of the half.</p>
<p>North Wilkes was held without a shot for the first 34 minutes of the match. The Vikings tried to use their speed by sending through balls up the middle of the field, but East&rsquo;s Jacob Lowe was there to halt any and all attempts. He was flanked on the back line by Logan Fagg and Alfonso Bautista.</p>
<p>The Vikings finally picked up their first shot in the 35th minute, but it sailed wide of the post. Two minutes later, the same North Wilkes player got through the Cardinal defense and put one in the back of the net.</p>
<p>East made it into North Wilkes territory after the Vikings&rsquo; goal, and even earned a corner kick off a Cesar Martinez shot that was deflected out of bounds. However, momentum proved to be on North Wilkes&rsquo; side as the visitors converted a penalty kick with just 14 seconds left in the half.</p>
<p>&ldquo;We made some mental errors there in the last few minutes of the first half,&rdquo; Jessup said. &ldquo;At halftime, Sam [Lowe] and I told the guys that if we don&rsquo;t get another goal here pretty quick you better buckle up because it&rsquo;s going to be a rough night. And give credit to North Wilkes because they took advantage of our mistakes and made it a ball game.&rdquo;</p>
<p>Jessup said the Cardinals played tight the first 15 minutes of the second half and were cautious to not give North Wilkes any more momentum. Once East scored its fourth goal of the half, Jessup said the team played more free and like themselves.</p>
<p>Ramirez scored his second goal of the night in the second half, and Jacob Lowe picked up his first on a header. Nick Lowery scored the remaining two goals, with one coming on a PK and another in the field.</p>
<p>Monday&rsquo;s match was East Surry&rsquo;s first match having all of its returning players available, Jessup said. The team has been on a steady climb since practice began in August and the team is now seeing the results of their labors.</p>
<p>&ldquo;We&rsquo;re just doing a better job of getting the ball off our foot quicker&#8230;really rounding off to form,&rdquo; Jessup said. &ldquo;We&rsquo;ve gotten a lot better since August 1. I just hope we can continue to grow moving forward like it has to this point.&rdquo;</p>
<p>East Surry continues FHC play by traveling to North Surry (3-2, 1-0 FHC) on Wednesday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100602/surry-cc-hires-smith-as-assistant-volleyball-coach" title="Surry CC hires Smith as assistant volleyball coach" style="color:black">Surry CC hires Smith as assistant volleyball coach</a></h1>

            <a href="https://www.mtairynews.com/sports/100602/surry-cc-hires-smith-as-assistant-volleyball-coach" title="Surry CC hires Smith as assistant volleyball coach">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127607147_web1_BryceSmithSurry2-407x509.jpg" alt="Surry CC hires Smith as assistant volleyball coach">
            </a>
   <p class="entry-meta">September 14, 2021</p>
   <p>Surry Community College&rsquo;s volleyball program is adding a wealth of experience and energy to its program with the hiring of Bryce Smith.</p>
<p>Smith, a 2017 graduate of East Surry High School, comes to the Knights with an impressive resume. A two-sport star at East Surry, Smith particularly stood out at volleyball for coach Caleb Gilley, now the head coach at SCC.</p>
<p>Smith continued her academic and athletic careers at Surry Community College, where she earned all-region accolades and was named to the NCJAA All-Academic team. She went on to attend Guilford College for two years where she also played volleyball.</p>
<p>&ldquo;Bryce is a great addition to our program,&rdquo; Gilley said. &ldquo;She is someone who has played for me before. She&rsquo;s played at Surry, and she&rsquo;s played at Guilford. That&lsquo;s a good amount of experience that our athletes will be able to have in the gym on their side.&rdquo;</p>
<p>Senior years definitely weren&rsquo;t on Smith&rsquo;s side as she suffered a season-ending injury her final year at East Surry. Then, her senior season at Guilford was a bust due to the onset of the COVID-19 pandemic. That said, she&rsquo;s more than ready to make her return to the court, this time as a coach.</p>
<p>&ldquo;I am really excited,&rdquo; Smith said. &ldquo;Definitely COVID made it hard to let it go my senior year this past May. I am really excited to share my knowledge and skill with the girls that are there, and just keep in touch with it. I love it and that is why I accepted the position.&rdquo;</p>
<p>Having played both volleyball and basketball for Gilley at East Surry, Smith believes the two coaches will make a great tandem.</p>
<p>&ldquo;Just knowing how Caleb coaches and how tough he can be, I really think both our coaching styles will balance each other out and be a good fit for the program,&rdquo; Smith said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100595/everything-clicking-for-8-0-lady-cards" title="Everything clicking for 8-0 Lady Cards" style="color:black">Everything clicking for 8-0 Lady Cards</a></h1>

            <a href="https://www.mtairynews.com/sports/100595/everything-clicking-for-8-0-lady-cards" title="Everything clicking for 8-0 Lady Cards">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127598934_web1_DSC_0303e.jpg" alt="Everything clicking for 8-0 Lady Cards">
            </a>
   <p class="entry-meta">September 14, 2021</p>
   <p>The East Surry volleyball team is firing on all cylinders heading into conference play.</p>
<p>The Lady Cardinals are 9-0 through the program&rsquo;s first month of competition in the state&rsquo;s 2A division. East Surry, currently ranked No. 5 in the division by MaxPreps, is one of eight 2A teams with an undefeated record.</p>
<p>The team&rsquo;s win on Monday was perhaps its most dominant of the season. The Cards defeated North Surry 3-0 on the road with set scores of 25-4, 25-10 and 25-15.</p>
<p>&ldquo;I thought that everything really just clicked for us tonight,&rdquo; said East Surry coach Katelyn Markle. &ldquo;We served tough, played well in serve receive, our hitting and passing were on point&#8230;everybody just played really well tonight.&rdquo;</p>
<p>Senior setter Hannah Johnston started the match by serving the Cardinals to a 10-0 lead. From there, East Surry really never slowed down.</p>
<p>&ldquo;I was really proud of the way they played tonight,&rdquo; Markle said. &ldquo;We didn&rsquo;t have a lot of offensive errors, and the defense was on point. We&rsquo;ve had a lot of position changes because of COVID and everybody&rsquo;s adapted really well.&rdquo;</p>
<p>After two one-sided sets, North and East Surry went back and forth in the third set. The Hounds took a 1-0 advantage out of the gate, then the Cards scored three straight on kills from Bella Hutchens and Merry Parker Boaz as well as an ace from Johnston.</p>
<p>North Surry temporarily regained the lead 5-4 after getting Kyra Stanley and Aniya Joyce involved in the offense. East Surry had another three-point swing with Hutchens, Clara Willard and Kate Parks getting standing tall on the front line. North&rsquo;s last lead of the night was 9-8 in the third set.</p>
<p>East Surry tied the score at nine after a service error by North. This started a four-point swing for the Lady Cardinals with Katie Collins serving. Greyhound Sadie Badgett picked up a kill to break East Surry&rsquo;s momentum, but it would be one of North Surry&rsquo;s final points in the match.</p>
<p>East Surry went on to lead 17-14 after a service error by the Greyhounds. Libero Samarin Kipple went to the service line and quickly earned two points for East, forcing a North Surry timeout.</p>
<p>Kipple proceeded to serve East all the way to a 24-14 lead before North scored on a kill from Joyce. Hutchens responded with a booming kill of her own to end the set 25-15 and give East Surry its third win in the Foothills 2A Conference (FHC).</p>
<p>Following Monday&rsquo;s match, East Surry traveled to Forbush and defeated the Falcons 3-0 to move to 9-0 on the season and 4-0 in conference.</p>
<p>Both East and North Surry have tall tasks ahead of them on Thursday. No. 6 East Surry hosts No. 8 West Wilkes, and North Surry hosts No. 2 Surry Central.</p>
<p>Foothills 2A Conference Standings (overall record in parentheses)</p>
<p>East Surry 4-0 (9-0)</p>
<p>West Wilkes 4-0 (5-1)</p>
<p>Surry Central 3-1 (9-1)</p>
<p>Forbush 1-2 (2-6)</p>
<p>North Surry 1-3 (2-8)</p>
<p>Wilkes Central 1-4 (4-7)</p>
<p>North Wilkes 0-4 (3-7)</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100569/cardinals-soar-to-3-0-with-60-18-win" title="Cardinals soar to 3-0 with 60-18 win" style="color:black">Cardinals soar to 3-0 with 60-18 win</a></h1>

            <a href="https://www.mtairynews.com/sports/100569/cardinals-soar-to-3-0-with-60-18-win" title="Cardinals soar to 3-0 with 60-18 win">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127599094_web1_Untitled-6823--2-.jpg" alt="Cardinals soar to 3-0 with 60-18 win">
            </a>
   <p class="entry-meta">September 14, 2021</p>
   <p>WALNUT COVE &mdash; East Surry improved to 3-0 on the season with a non-conference win over South Stokes.</p>
<p>The Cardinals&rsquo; recorded more than 500 yards of total offense for the first time this season on Friday. The 60-18 win against the Sauras saw the Cardinals score four rushing touchdowns, four passing touchdowns and one special teams TD.</p>
<p>Quarterback Folger Boaz led the team&rsquo;s aerial attack to a season-high 337 yards passing. Boaz records his fifth career game of at least 300 yards passing against South, which is his second-such game this season. His season average of 289.7 yards per game is fourth in the state among all classifications.</p>
<p>Boaz&rsquo;s 337 yards passing came on 14-of-21 completions. Six of those passes went to senior Layton Allen for a career high 191 yards and two touchdowns. Boaz&rsquo;s two other passing TDs went to Luke Brown, who finished the game with three receptions for 84 yards.</p>
<p>The remaining five receptions for 57 yards was spread between Colby Johnson, Matthew Keener and Stephen Brantley.</p>
<p>The Cardinals rushed 17 for 178 yards and four touchdowns against the Sauras. Boaz and Trey Armstrong each carried five times; Boaz went for 48 yards and three touchdowns, and Armstrong for 52 yards. Eli Beck ran four times for 12 yards and Will Jones carried once for four yards.</p>
<p>East Surry&rsquo;s leading rusher on Friday was junior Kyle Zinn. Zinn only rushed twice, but he did so for 62 yards. One of his carries was a 59-yard TD run.</p>
<p>Zinn scored his first career touchdown against East Wilkes on Sept. 3. Seven days later against South Stokes, Zinn scored twice. He had his 59-yard rushing touchdown and took a kickoff return 87 yards to the end zone.</p>
<p>The Cardinal defense forced two interceptions, with Hatcher Hamm and Isaiah Arrington each grabbing one. Zinn, Connor Key and Trace Tilley each had two tackles for a loss and Daniel Creech had one. Tilley and Brett Clayton each sacked South Stokes&rsquo; quarterback once.</p>
<p>Clayton and Beck led East Surry with seven tackles each on Friday. Dylan Cox, Zinn and Key each had six, Tilley and Joshua Parker each had five and Johnson had four.</p>
<p>East Surry (3-0) hosts North Wilkes (1-1) this Friday. The game will serve as East Surry&rsquo;s Senior Night as well as the school&rsquo;s Homecoming.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100562/east-surry-honors-senior-trio-against-central" title="East Surry honors senior trio against Central" style="color:black">East Surry honors senior trio against Central</a></h1>

            <a href="https://www.mtairynews.com/sports/100562/east-surry-honors-senior-trio-against-central" title="East Surry honors senior trio against Central">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127598973_web1_DSC_0018--2-.jpg" alt="East Surry honors senior trio against Central">
            </a>
   <p class="entry-meta">September 14, 2021</p>
   <p>PILOT MOUNTAIN &mdash; The only two schools still undefeated in Foothills 2A Conference (FHC) settled their differences on the tennis courts Monday.</p>
<p>East Surry took the victory over previously unbeaten Surry Central 8-1 to take control of first place in the conference. Monday&rsquo;s match also served as Senior Night for three Lady Cardinals: Rosie Craven, Brianna Whitaker and Haley Chilton.</p>
<p>&ldquo;I started coaching in 2018, so Rosie and Haley are the first seniors I have had the privilege of coaching since their freshman year,&rdquo; said East Surry coach Alison Hooker. &ldquo; It has been a great honor to coach these girls, as well as Brianna for the past two years . They have all grown and achieved so much. I am excited to see what they do with their promising futures.&rdquo;</p>
<p>Each of the three Cardinal seniors each picked up at least one individual win against the Golden Eagles.</p>
<p>The win moves East Surry to 4-0 in the FHC and 4-3 overall. Surry Central falls to 5-1 on the season, and all of the Golden Eagles&rsquo; matches have been contested against FHC opponents.</p>
<p>East Surry extended a pair of individual winning streaks with the win over Central, one in singles and one in doubles. The Golden Eagles had one singles win streak extended on Monday, one singles streak ended and one doubles streak ended.</p>
<p>Surry Central&rsquo;s Karlie Robertson is the last remaining Golden Eagle with an undefeated singles record thanks to a win over East Surry. Robertson&rsquo;s 6-2, 6-3 win, which came against East&rsquo;s Chilton in the No. 4 singles spot, moves the sophomore to 6-0 on the season in singles.</p>
<p>East Surry&rsquo;s Tara Martin and Surry Central&rsquo;s Rachel Carter each came into Monday&rsquo;s match with undefeated singles records as their respective team&rsquo;s No. 1 seed. Martin improved to 6-0 in No. 1 singles, while Carter drops to 5-1.</p>
<p>Martin is 32-0 in singles matches at East Surry.</p>
<p>East Surry&rsquo;s won the remaining singles matches by considerable margins, and no Golden Eagle won more than four games in singles except Robertson.</p>
<p>Cardinal junior Evelyn Ruedisueli defeated Ellen Bryant 6-1, 6-2 in No. 2 singles, East Surry&rsquo;s Craven won against McKenna Merritt 6-1, 6-3 in No. 3 singles, Sophie Hutchens topped Golden Eagle Madelyn Wilmoth 6-0, 6-0 in No. 5 singles, and Chloe Koons defeated Central&rsquo;s Priscilla Gentry 6-1, 6-0 in No. 6 singles.</p>
<p>Martin also entered Monday&rsquo;s match undefeated in doubles with partner Ruedisueli. The duo handed the Eagles&rsquo; No. 1 team of Carter and Bryant their first loss of the season, winning 8-1.</p>
<p>Craven and Chilton joined forces to defeat Merritt and Kaesi Blythe 8-3 in No. 2 doubles, and Hutchens and Brianna Whitaker topped Wilmoth and Gentry 8-2 in No. 3 doubles.</p>
<p>Both East and Central continue FHC competition on Wednesday. Surry Central hosts West Wilkes, and East Surry travels to North Wilkes.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100517/mooijekind-honored-with-knox-service-award" title="Mooijekind honored with Knox Service Award" style="color:black">Mooijekind honored with Knox Service Award</a></h1>

            <a href="https://www.mtairynews.com/sports/100517/mooijekind-honored-with-knox-service-award" title="Mooijekind honored with Knox Service Award">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127589267_web1_DSC_0021--2-.jpg" alt="Mooijekind honored with Knox Service Award">
            </a>
   <p class="entry-meta">September 11, 2021</p>
   <p>Having spent more than 50 years of his life playing, coaching and officiating the game he loves, Robertus &ldquo;Rob&rdquo; Mooijekind said there aren&rsquo;t many things that can surprise him at a soccer match these days.</p>
<p>However, he was happy to be proved wrong at a Sept. 8 match at Mount Airy&rsquo;s Wallace Shelton Stadium. Prior to kickoff of a match between Mount Airy and North Surry High Schools, Mooijekind was honored with the Dick Knox Distinguished Service Award.</p>
<p>The award, presented to Mooijekind by the North Carolina Athletic Officials Association and Blue Ridge Soccer Officials Association, is a recognition of an individual&rsquo;s devoted service to and involvement with young student-athletes in North Carolina. Mooijekind was given a plaque with the following engraved message:</p>
<p>&ldquo;Your years of service and dedication are recognized and deeply appreciated. The lives you have touched during your career are a tribute to the positive influence of high school athletics.&rdquo;</p>
<p>The Blue Ridge Soccer Officials Association is the geographically the largest soccer association in the state. The association&rsquo;s coverage area runs between the state&rsquo;s borders with Virginia and South Carolina and covers much of the western part of N.C. The award is typically presented at the association&rsquo;s annual meeting during the summer; however, this year&rsquo;s meeting was cancelled due to COVID-19.</p>
<p>Mooijekind called the surprise a &ldquo;humbling experience&rdquo; and that he was thankful &ldquo;to be part of this great game called soccer.&rdquo;</p>
<p>His experience in the beautiful game goes back much further than 1999, which is when he began officiating high school sports. Mooijekind began playing soccer in 1968 in the Netherlands. He competed in the club Delftse Sport Vereniging Concordia (DSV Concordia) until he moved to North Carolina in 1982.</p>
<p>Mooijekind and Mike Howard were founding members of Surry County&rsquo;s first adult travel soccer team: Mount Airy Soccer Club. The local club won both the regular season and tournament titles during the first year of the Appalachian Soccer League. Mooijekind later competed in the Holland America Organization in Atlanta, Ga.</p>
<p>Mooijekind contributed to the early success of the Mount Airy Youth Soccer Association when he returned to N.C in 1992. He, Howard and Mara Fiordilino held soccer clinics around the county, and he also helped found programs at both Mount Airy Middle and North Surry High School. Mooijekind&rsquo;s influence was felt throughout the county as he worked to spread the sport by helping to organize recreational leagues and travel soccer teams as well as coaching.</p>
<p>When Mooijekind began officiating soccer, he wanted to act as a coach on the field to help the next generation. Many of the players competing in the match on Sept. 8 had Mooijekind as an official throughout youth, middle school and high school soccer. The players are what keeps him coming back each year.</p>
<p>In a 2020 interview with the News, Mooijekind said: &ldquo;This game is for the kids &#8211; it&rsquo;s not for me, it&rsquo;s not for the fans, it&rsquo;s not for the coaches or the school. Whether they are pee-wees or they are high school seniors, that&rsquo;s who I do it for. I have no ulterior motive. I don&rsquo;t do it for the money, because by the time you pay for gas, fees, soccer shirts and all that stuff there&rsquo;s really not a whole lot left, if any.&rdquo;</p>
<p>Mooijekind doesn&rsquo;t have any plans to retire from the sport any time soon, but when he does, he hopes to be able to sit back and enjoy the games as a fan and be thankful he was a part of the sport for so long.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100511/bears-maul-huskies-improve-to-4-0" title="Bears maul Huskies, improve to 4-0" style="color:black">Bears maul Huskies, improve to 4-0</a></h1>

            <a href="https://www.mtairynews.com/sports/100511/bears-maul-huskies-improve-to-4-0" title="Bears maul Huskies, improve to 4-0">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127587573_web1_241740477_605262937521738_2039681045502661596_n--2-.jpg" alt="Bears maul Huskies, improve to 4-0">
            </a>
   <p class="entry-meta">September 11, 2021</p>
   <p>Mount Airy earned another lopsided victory on Friday by defeating Ashe County 55-0.</p>
<p>Friday&rsquo;s victory was Mount Airy&rsquo;s 305th shutout victory and the team&rsquo;s 101st game scoring at least 50 points.</p>
<p>The shutout was an all-around team victory for the Granite Bears. Mount Airy&rsquo;s lockdown defense held 3A Ashe County to less than 120 total yards, the special teams unit put the Bears in excellent field position and capitalized on most PATs, and the offense moved efficiently all night. Mount Airy scored touchdowns on offense, defense and special teams.</p>
<p>Tyler Mason did a little bit of everything against the Huskies. The Granite Bear sophomore scored a rushing touchdown, caught a touchdown pass, scored a pick-6 after running more than 30 yards and successfully returned a punt 58 yards for a touchdown.</p>
<p>Mason&rsquo;s second-quarter pick-6 was just one star play of the &ldquo;Granite Wall&rdquo; defense&rsquo;s highlight reel. The Bears recorded four sacks in the win, with senior Nic Isom posting three sacks for the second-straight week. Deric Dandy had the team&rsquo;s other sack.</p>
<p>The defense applied constant pressure to Ashe County quarterback Wesley Thompson. After throwing for 71 yards in the first quarter, Thompson was held under 30 yards passing for the rest of the game. Seniors Reece Deaton and Kasen Taylor were among the Bears forcing Thompson to throw earlier than he&rsquo;d like.</p>
<p>Thompson completed just 14-of-31 passing attempts. Huskies sophomore Blake Peters completed one pass for 15 yards to bring Ashe County&rsquo;s passing total to 115 yards.</p>
<p>Ashe found even less success on the ground. Senior Drew Roland carried the ball 10 times for 14 yards, and Thompson was only able to scramble once for four yards. Mount Airy&rsquo;s four sacks came with a loss of 16 yards, which puts the team&rsquo;s total yards rushing in the red.</p>
<p>Mount Airy forced eight Ashe County punts and two turnovers on downs. The Huskies only seven first downs in the game: four in the first quarter, one in the second quarter, none in the third quarter and two in the fourth quarter. Two of Ashe&rsquo;s first downs were results of Mount Airy penalties.</p>
<p>The Bears were afforded ideal starting field position thanks both to its defensive stops and strong punt returns. As a result, Mount Airy only needed 272 total yards of offense.</p>
<p>Friday&rsquo;s game against Ashe County was also the first of the season in which Mount Airy had more yards passing than rushing. The Bears rushed 23 times for 124 yards and two touchdowns. Josh Penn led the team with six carries for 58 yards and a touchdown, followed by Mason with four carries for 31 yards and a TD.</p>
<p>Sophomore Ian Gallimore continues to raise the bar in his first season as the Bears&rsquo; quarterback. Gallimore went a perfect 6-of-6 passing for 148 yards and a career-high four touchdowns. Zeb Stroup led the team with three receptions for 109 yards, and two of his catches were made in the end zone.</p>
<p>Penn, Mason and Mario Revels also caught touchdown passes from Gallimore.</p>
<p>Walker Stroup handled most of the Bears&rsquo; kicking placekicking duties. Walker converted 5-of-6 PATs and also attempted a 49-yard field goal late in the game. Dylan Tilley went 0-for-1 on PAT attempts, and Zeb Stroup punched in a 2-point conversion.</p>
<p>Friday&rsquo;s win marks Mount Airy&rsquo;s third shutout of the season. The Granite Bears have now outscored opponents 216-6 this season, which is the program&rsquo;s most points scored through four games since the 2008 Bears put up 232 points to start the season. The &lsquo;08 team went on to win the 1A State Championship and score 845 points &#8211; the third-most single-season point total in North Carolina history.</p>
<p>But Granite Bear coach J.K. Adkins isn&rsquo;t thinking about scoring records, championships or anything else beyond the next seven days. Adkins said he&rsquo;s happy with Mount Airy&rsquo;s 4-0 start to the season, but is more focused on how the team can keep building momentum moving forward.</p>
<p>&ldquo;It&rsquo;s easy to be complacent and happy with how things have gone,&rdquo; Adkins said. &ldquo;The way we have to view it, and the way our guys have to view it, is that it&rsquo;s water under the bridge and every week&rsquo;s a new week. We shut the door on the chapter for non-conference, and now we start our journey towards a conference championship.&rdquo;</p>
<p>A fresh realignment gave Mount Airy a combination of new and old foes in the Northwest 1A Conference. The Bears are joined by: East Wilkes, North Stokes, South Stokes, Elkin, Starmount and Alleghany.</p>
<p>Mount Airy opens NW1A play against another heavy hitter in the conference, East Wilkes.</p>
<p>&ldquo;We&rsquo;ve got a really tough opponent that we&rsquo;ve got to go see next week,&rdquo; Adkins said. &ldquo;We just have to stay focused and keep grinding. We&rsquo;re going to be meticulous on grading film and find areas that we need to fix. I know it may not look like it to the standard viewer, but there&rsquo;s a lot of areas that we can get better at.&rdquo;</p>
<p>Mount Airy and East Wilkes (2-0) haven&rsquo;t played each other since 2008. The Granite Bears won that matchup 57-0.</p>
<p><em>Mount Airy football historian Doug McDaniel contributed to this article.</em></p>
<p><strong>Scoring</strong></p>
<p>Ashe County &#8211; 0, 0, 0, 0 = 0</p>
<p>Mount Airy &#8211; 21, 28, 7, 0 = 55</p>
<p><strong>1Q</strong></p>
<p>8:02 MAHS 6-0 &#8211; Ian Gallimore pass to Zeb Stroup 37-yard TD reception, PAT no good</p>
<p>2:23 MAHS 13-0 &#8211; Ian Gallimore pass to Mario Revels 10-yard TD reception, Walker Stroup PAT</p>
<p>0:10 MAHS 21-0 &#8211; Tyler Mason 50-yard punt return for a TD, Zeb Stroup 2-point conversion</p>
<p><strong>2Q</strong></p>
<p>9:34 MAHS 28-0 &#8211; Tyler Mason 10-yard rushing TD, Walker Stroup PAT</p>
<p>6:17 MAHS 34-0 &#8211; Ian Gallimore pass to Tyler Mason 1-yard TD reception, PAT no good</p>
<p>4:23 MAHS 41-0 &#8211; Ian Gallimore pass to Zeb Stroup 37-yard TD reception, Walker Stroup PAT</p>
<p>4:00 MAHS 48-0 &#8211; Tyler Mason 32-yard interception return for a TD, Walker Stroup PAT</p>
<p><strong>3Q</strong></p>
<p>8:50 MAHS 55-0 &#8211; Josh Penn 18-yard rushing TD, Walker Stroup PAT</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100485/central-defeats-north-to-extend-win-streak" title="Central defeats North to extend win streak" style="color:black">Central defeats North to extend win streak</a></h1>

            <a href="https://www.mtairynews.com/sports/100485/central-defeats-north-to-extend-win-streak" title="Central defeats North to extend win streak">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127579212_web1_DSC_0088--2-.jpg" alt="Central defeats North to extend win streak">
            </a>
   <p class="entry-meta">September 09, 2021</p>
   <p>Surry Central outlasted North Surry on Thursday to improve to 5-0 on the season.</p>
<p>Though the final score sheet heavily favored the Golden Eagles, who won the overall match by a score of 8-1, many of the matches went down to the wire. Three of the six singles matches were decided by a third-set tiebreaker.</p>
<p>Surry Central won three singles matches by comfortable margins. Two of these three matches featured players that are undefeated at their respective position this season.</p>
<p>The first was the No. 1 match between Central&rsquo;s Rachel Carter and North&rsquo;s Whitley Hege. Carter blanked Hege in the first set, but the Greyhound managed to go up 2-1 in the second set before Carter won five-straight to take the match 6-0, 6-2.</p>
<p>The other undefeated streak that was extended was seen in the No. 4 match. Golden Eagle sophomore Karlie Robertson improved to 5-0 with a 6-0, 6-1 win against Allyn-Claire Simmons.</p>
<p>Central freshman McKenna Merritt had the other decisive victory for the Eagles. Merritt moved to 4-1 on the season by defeating North Surry&rsquo;s Molly Reeves 6-2, 6-0 in the No. 3 match.</p>
<p>North Surry players won the first set in the No. 2, No. 5 and No. 6 matches before their Golden Eagle opponents won the second and forced a tiebreaker.</p>
<p>Greyhound junior Katie Butler won the first set of the No. 2 singles match 6-4 over Ellen Bryant. Bryant responded with a win of the same score in the second set. The two were neck and neck even in the tiebreaker, with Bryant going on to win 11-9.</p>
<p>North Surry&rsquo;s Jacey Ward won the first set of the No. 6 singles match 6-3 against Priscilla Gentry. Gentry fought back to win the second set 6-2 before taking the tiebreaker 10-2.</p>
<p>The all-freshman match of North&rsquo;s Clara Burke and Central&rsquo;s Madelyn Wilmoth featured two tiebreakers. Burke won the first set of the No. 5 singles match in a tiebreaker 7-5. Wilmoth tied things up with a 6-2 win in the second set, and won the third-set tiebreaker 10-7 to give the Eagles the singles sweep.</p>
<p>Carter and Bryant extended their win streak as a No. 1 doubles team by defeating Hege and Butler 8-3. Merritt and Robertson, who&rsquo;ve teamed together three times this season, improved to 3-0 with an 8-0 win against Reeves and Carrigan Willard in No. 2 doubles.</p>
<p>North Surry&rsquo;s lone win of the afternoon came in No. 3 doubles. Simmons and Burke defeated Wilmoth and Gentry 8-1.</p>
<p>North Surry (2-5) travels to North Wilkes (0-3) on Sept. 13. Surry Central travels to East Surry (3-3) the same day.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/sports/100492/lady-greyhounds-drop-match-to-blackhawks" title="Lady Greyhounds drop match to Blackhawks" style="color:black">Lady Greyhounds drop match to Blackhawks</a></h1>

            <a href="https://www.mtairynews.com/sports/100492/lady-greyhounds-drop-match-to-blackhawks" title="Lady Greyhounds drop match to Blackhawks">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127579203_web1_DSC_0323--2-.jpg" alt="Lady Greyhounds drop match to Blackhawks">
            </a>
   <p class="entry-meta">September 09, 2021</p>
   <p>Iron sharpens iron, and the North Surry volleyball team tested themselves early this season by facing some of the best teams around.</p>
<p>Of 105 teams in the 2A division, MaxPreps has North Surry&rsquo;s strength of schedule as the third-highest. The team with the highest strength of schedule is Forbush, who is a member of North Surry&rsquo;s conference.</p>
<p>North Surry&rsquo;s non-conference schedule included matches against multiple 4A schools, two matches against former conference rival West Stokes &#8211; which is coming off its best season in school history &#8211; and a few 1A teams on the rise.</p>
<p>The Greyhounds needed to be tested in order to prepare for conference play. The Foothills 2A Conference makes a good case to be called the top volleyball conference in the 2A division.</p>
<p>North Surry has been one of the most successful 2A teams in the state the last 10 years and has a veteran coach with more than 500 wins to his name. Surry Central is currently the top-ranked team in the division according to MaxPreps, with East Surry coming in at No. 6. East Surry is just two years removed from an appearance in the 1A State Championship, Forbush made deep playoff runs two and three seasons ago, and West Wilkes, North Surry&rsquo;s opponent on Thursday, is fresh off a trip to the 2A Final Four.</p>
<p>West Wilkes only lost five sets last season on the way to a 17-1 record. The Blackhawks hosted the West Regional Final against Foard, which went on to win the 2A State Championship in convincing fashion. While the Blackhawks did loss multiple seniors from last year&rsquo;s team, they also returned a large amount of key player including NCAA Division-I commit Ledford.</p>
<p>The Greyhounds made each set interesting with late runs, but ultimately fell 3-0 to West Wilkes. The Blackhawks won with set scores of 25-14, 25-19 and 25-19.</p>
<p>A slow start from North Surry allowed West Wilkes to take an 11-2 lead in the first set. Strong serving from Greyhound senior Bella Jones brought North up to five points, and the home team forced longer rallies than the beginning of the match. West Wilkes, however, countered by scoring 13 of the next 17 points to go up 24-9.</p>
<p>Facing a set loss, North Surry regained serve for its 10th point of the set. With Khloe Bennett&rsquo;s serving, the Lady Greyhounds strung together points to gain momentum heading into the second set.</p>
<p>North Surry did manage to take an early lead in the second set, but it was quickly taken over by the Blackhawks thanks to strong net play from Ledford and Jordan Mastin. The Hounds needed time to figure out how to attack around the vertically gifted front-line players on the other side of the net, and were able to put more coordinated attacks together in the second set.</p>
<p>Aniya Joyce and Sadie Badgett often stood on opposite sides as the Greyhounds&rsquo; outside hitters. Setter Ella Riggs distributed the wealth to the duo as well as Kyra Stanley, Khloe Bennett and Lane&#233; Kyle.</p>
<p>North Surry stayed within striking distance of West Wilkes until the score was 14-11. West Wilkes took control of the serve on a Ledford kill, then proceeded to win the next six points to go up 21-11.</p>
<p>The Greyhound once again managed to get in a groove late in the set. Down 22-13, North scored six of the next seven points. Joyce sent over a cluster of attacks and even served an ace. West Wilkes called a timeout when the lead was cut to 23-19. The Blackhawks won the next two points out of the timeout to take the set.</p>
<p>West Wilkes started strong in the third set with a 10-2 lead. North Surry continued to hustle despite trailing two games to none, and this Greyhound grit gave the Blackhawks another scare.</p>
<p>North trailed 24-14 when the Hounds regained serve. Jones, who served strong all night and led the team with four aces, led the comeback with powerful serves and by digging everything that reached the back row. This set up Riggs, Bennett and Cassie Hiatt for attacks.</p>
<p>The Greyhounds rattled five consecutive points before West Wilkes ended the match.</p>
<p>North Surry (1-2 FHC) hosts East Surry (2-0) on Sept. 13 and Surry Central (1-0 FHC) on Sept. 16.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/88">88</a></span><span><a href="https://www.mtairynews.com/sports/101379/bears-finish-regular-season-undefeated/page/88">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"101379 https:\/\/www.mtairynews.com\/sports\/101379\/bears-finish-regular-season-undefeated","disqusShortname":"mtairynews","disqusTitle":"Bears finish regular season undefeated","disqusUrl":"https:\/\/www.mtairynews.com\/sports\/101379\/bears-finish-regular-season-undefeated","postId":"101379"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"f160eb654f","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"d711b5b52b","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":302,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>