<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Weekly Entertainment July 16&#x2d;22, 2021 | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="https://s24476.pcdn.co/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V.jpeg" />
<meta property="og:image:width" content="2250" />
<meta property="og:image:height" content="2195" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly Entertainment July 16&#x2d;22, 2021 | Mt. Airy News" />
<meta property="og:description" content="https://s24476.pcdn.co/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V." />
<meta property="og:url" content="https://www.mtairynews.com/special-sections/99019/weekly-entertainment-july-16-22-2021" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-07-16T04:00+00:00" />
<meta property="article:modified_time" content="2021-07-09T04:13+00:00" />
<meta property="og:updated_time" content="2021-07-09T04:13+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Weekly Entertainment July 16&#x2d;22, 2021 | Mt. Airy News" />
<meta name="twitter:description" content="https://s24476.pcdn.co/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V.jpeg" />
<meta name="twitter:image:width" content="2250" />
<meta name="twitter:image:height" content="2195" />
<link rel="canonical" href="https://www.mtairynews.com/special-sections/99019/weekly-entertainment-july-16-22-2021" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/special-sections","name":"Special Sections"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/special-sections/99019/weekly-entertainment-july-16-22-2021","name":"Weekly Entertainment July 16-22, 2021"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.32ms meta | 0.58ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Weekly Entertainment July 16-22, 2021 Comments Feed" href="https://www.mtairynews.com/special-sections/99019/weekly-entertainment-july-16-22-2021/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.36.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-99019 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-97826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97826"><a href="https://www.mtairynews.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU071521final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							July 16, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/special-sections" itemprop="url"><span itemprop="title">Special Sections</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Weekly Entertainment July 16-22, 2021</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/special-sections/99019/weekly-entertainment-july-16-22-2021"
  },
  "headline": "Weekly Entertainment July 16-22, 2021",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V.jpeg",
     "datePublished": "2021-07-16T00:00:00-04:00",
  "dateModified": "2021-07-09T00:13:13-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "https://s24476.pcdn.co/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V.pdf"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-99019" class="post-99019 post type-post status-publish format-standard has-post-thumbnail hentry category-special-sections">
		<header class="entry-header clearfix"><h1 class="entry-title">Weekly Entertainment July 16-22, 2021</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/07">July 16, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/aeaton">Aaron Eaton</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/special-sections" rel="category tag">Special Sections</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/special-sections/99019/weekly-entertainment-july-16-22-2021#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="99019 https://www.mtairynews.com/?p=99019">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V.jpeg">
					</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021&t=Weekly+Entertainment+July+16-22%2C+2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Weekly+Entertainment+July+16-22%2C+2021:&url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021&media=https://www.mtairynews.com/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V.jpeg&description=Weekly+Entertainment+July+16-22%2C+2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Weekly%20Entertainment%20July%2016-22%2C%202021&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V.pdf">https://www.mtairynews.com/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V.pdf</a></p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021&t=Weekly+Entertainment+July+16-22%2C+2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Weekly+Entertainment+July+16-22%2C+2021:&url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021&media=https://www.mtairynews.com/wp-content/uploads/2021/07/NCMTAR-NCMTA-2021-07-16-V.jpeg&description=Weekly+Entertainment+July+16-22%2C+2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Weekly%20Entertainment%20July%2016-22%2C%202021&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fspecial-sections%2F99019%2Fweekly-entertainment-july-16-22-2021" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/sports/99172/disco-turkeys-shorts-game-highlights-weekend-series" rel="prev"><img width="80" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127307922_web1_6E29AEC4-F48F-4F86-BAE8-0D031E8C5B04-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Carolina Disco Turkeys player DJ Musser shows off the team&#146;s retro &#145;shorts&#146; game uniform that pays homage to the 1976 Chicago White Sox.
                                 Photo provided by Carolina Disco Turkeys" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/07/127307922_web1_6E29AEC4-F48F-4F86-BAE8-0D031E8C5B04-80x60.jpeg 80w, https://s24476.pcdn.co/wp-content/uploads/2021/07/127307922_web1_6E29AEC4-F48F-4F86-BAE8-0D031E8C5B04-300x225.jpeg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/07/127307922_web1_6E29AEC4-F48F-4F86-BAE8-0D031E8C5B04-584x438.jpeg 584w, https://s24476.pcdn.co/wp-content/uploads/2021/07/127307922_web1_6E29AEC4-F48F-4F86-BAE8-0D031E8C5B04-508x381.jpeg 508w, https://s24476.pcdn.co/wp-content/uploads/2021/07/127307922_web1_6E29AEC4-F48F-4F86-BAE8-0D031E8C5B04-326x245.jpeg 326w, https://s24476.pcdn.co/wp-content/uploads/2021/07/127307922_web1_6E29AEC4-F48F-4F86-BAE8-0D031E8C5B04.jpeg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Disco Turkeys&#8217; &#8216;shorts&#8217; game highlights weekend series</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/special-sections/99019/weekly-entertainment-july-16-22-2021" data-slug="weekly-entertainment-july-16-22-2021" data-post-id="99019"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="Special Sections" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/98452/2021-mount-airy-graduation" title="2021 Mount Airy News Graduation" style="color:black">2021 Mount Airy News Graduation</a></h1>

            <a href="https://www.mtairynews.com/special-sections/98452/2021-mount-airy-graduation" title="2021 Mount Airy News Graduation">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/MTAgrad21front-522x509.jpg" alt="2021 Mount Airy News Graduation">
            </a>
   <p class="entry-meta">June 17, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/06/MTAgrad21.pdf">https://www.mtairynews.com/wp-content/uploads/2021/06/MTAgrad21.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/97257/2020-best-of-preps-student-athlete-awards" title="2020 Best of Preps Student Athlete Awards" style="color:black">2020 Best of Preps Student Athlete Awards</a></h1>

            <a href="https://www.mtairynews.com/special-sections/97257/2020-best-of-preps-student-athlete-awards" title="2020 Best of Preps Student Athlete Awards">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/best-of-prepfront-529x509.jpg" alt="2020 Best of Preps Student Athlete Awards">
            </a>
   <p class="entry-meta">May 06, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/05/best-of-prep-2020-final.pdf">https://www.mtairynews.com/wp-content/uploads/2021/05/best-of-prep-2020-final.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/97253/2021-healthy-living" title="2021 Healthy Living" style="color:black">2021 Healthy Living</a></h1>

            <a href="https://www.mtairynews.com/special-sections/97253/2021-healthy-living" title="2021 Healthy Living">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/HealthyLivingpagesfront-531x509.jpg" alt="2021 Healthy Living">
            </a>
   <p class="entry-meta">May 06, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/05/HealthyLivingpages1.pdf">https://www.mtairynews.com/wp-content/uploads/2021/05/HealthyLivingpages1.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/96689/spring-home-garden-spring-2021" title="Spring Home &#038; Garden Spring 2021" style="color:black">Spring Home &#038; Garden Spring 2021</a></h1>

            <a href="https://www.mtairynews.com/special-sections/96689/spring-home-garden-spring-2021" title="Spring Home &#038; Garden Spring 2021">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/SpringHomeandGardenfront-533x509.jpg" alt="Spring Home &amp;#038; Garden Spring 2021">
            </a>
   <p class="entry-meta">April 21, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/04/Spring-Home-and-Garden-20211.pdf">https://www.mtairynews.com/wp-content/uploads/2021/04/Spring-Home-and-Garden-20211.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/96712/spring-2021-mayberry-magazine" title="Spring 2021 Mayberry Magazine" style="color:black">Spring 2021 Mayberry Magazine</a></h1>

            <a href="https://www.mtairynews.com/special-sections/96712/spring-2021-mayberry-magazine" title="Spring 2021 Mayberry Magazine">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/MayberryMagazine2021front-393x509.jpg" alt="Spring 2021 Mayberry Magazine">
            </a>
   <p class="entry-meta">April 20, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/04/MTA033121M-Mayberry-Magazine-online.pdf">https://www.mtairynews.com/wp-content/uploads/2021/04/MTA033121M-Mayberry-Magazine-online.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/96328/spring-2021-forever-weddings" title="Spring 2021 Forever Weddings" style="color:black">Spring 2021 Forever Weddings</a></h1>

            <a href="https://www.mtairynews.com/special-sections/96328/spring-2021-forever-weddings" title="Spring 2021 Forever Weddings">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/MTA031221M-Bridalcover-393x509.jpg" alt="Spring 2021 Forever Weddings">
            </a>
   <p class="entry-meta">April 05, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/04/MTA031221M-Bridal-ONLINE.pdf">https://www.mtairynews.com/wp-content/uploads/2021/04/MTA031221M-Bridal-ONLINE.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/95339/2021-business-card-directory" title="2021 Business Card Directory" style="color:black">2021 Business Card Directory</a></h1>

            <a href="https://www.mtairynews.com/special-sections/95339/2021-business-card-directory" title="2021 Business Card Directory">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/MTABCDCov21-678x339.jpg" alt="2021 Business Card Directory">
            </a>
   <p class="entry-meta">March 12, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/03/MTA022421M1REV.pdf">https://www.mtairynews.com/wp-content/uploads/2021/03/MTA022421M1REV.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/95243/spring-2021-on-the-vine" title="Spring 2021 On The Vine" style="color:black">Spring 2021 On The Vine</a></h1>

            <a href="https://www.mtairynews.com/special-sections/95243/spring-2021-on-the-vine" title="Spring 2021 On The Vine">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/springotvfront-393x509.jpg" alt="Spring 2021 On The Vine">
            </a>
   <p class="entry-meta">March 10, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/03/TRI013121M.pdf">https://www.mtairynews.com/wp-content/uploads/2021/03/TRI013121M.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/94179/spring-home-garden" title="Spring Home &#038; Garden" style="color:black">Spring Home &#038; Garden</a></h1>

            <a href="https://www.mtairynews.com/special-sections/94179/spring-home-garden" title="Spring Home &#038; Garden">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/02/sprinthomefrontthumb-528x509.jpg" alt="Spring Home &amp;#038; Garden">
            </a>
   <p class="entry-meta">February 03, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/02/MTA042220SFinal.pdf">https://www.mtairynews.com/wp-content/uploads/2021/02/MTA042220SFinal.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/94118/2020-business-card-directory" title="2020 Business Card Directory" style="color:black">2020 Business Card Directory</a></h1>

            <a href="https://www.mtairynews.com/special-sections/94118/2020-business-card-directory" title="2020 Business Card Directory">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/02/2020BusCardFrontMTATRIRIP-678x339.jpg" alt="2020 Business Card Directory">
            </a>
   <p class="entry-meta">February 02, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/02/MTA022620S.pdf">https://www.mtairynews.com/wp-content/uploads/2021/02/MTA022620S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/93948/healthy-living-winter-2021" title="Healthy Living Winter 2021" style="color:black">Healthy Living Winter 2021</a></h1>

            <a href="https://www.mtairynews.com/special-sections/93948/healthy-living-winter-2021" title="Healthy Living Winter 2021">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/01/winterhealthylivingfront2021-529x509.jpg" alt="Healthy Living Winter 2021">
            </a>
   <p class="entry-meta">January 27, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/01/MTA012721S.pdf">https://www.mtairynews.com/wp-content/uploads/2021/01/MTA012721S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/93837/winter-2021-mayberry-magazine" title="Winter 2021 Mayberry Magazine" style="color:black">Winter 2021 Mayberry Magazine</a></h1>

            <a href="https://www.mtairynews.com/special-sections/93837/winter-2021-mayberry-magazine" title="Winter 2021 Mayberry Magazine">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/01/mayberrymagfront-396x509.jpg" alt="Winter 2021 Mayberry Magazine">
            </a>
   <p class="entry-meta">January 22, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/01/MTA123120M-Print-REV.pdf">https://www.mtairynews.com/wp-content/uploads/2021/01/MTA123120M-Print-REV.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/93836/winter-2020-on-the-vine" title="Winter 2020 On The Vine" style="color:black">Winter 2020 On The Vine</a></h1>

            <a href="https://www.mtairynews.com/special-sections/93836/winter-2020-on-the-vine" title="Winter 2020 On The Vine">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/01/onvinefront-393x509.jpg" alt="Winter 2020 On The Vine">
            </a>
   <p class="entry-meta">January 22, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/01/TRI113020M-print.pdf">https://www.mtairynews.com/wp-content/uploads/2021/01/TRI113020M-print.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/93454/2021-calendar" title="2021 Calendar" style="color:black">2021 Calendar</a></h1>

            <a href="https://www.mtairynews.com/special-sections/93454/2021-calendar" title="2021 Calendar">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/01/mtacalendar21front-659x509.jpg" alt="2021 Calendar">
            </a>
   <p class="entry-meta">January 12, 2021</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2021/01/MTA123020Sfinal.pdf">https://www.mtairynews.com/wp-content/uploads/2021/01/MTA123020Sfinal.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/93133/forever-weddings-spring-2020" title="Forever Weddings Spring 2020" style="color:black">Forever Weddings Spring 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/93133/forever-weddings-spring-2020" title="Forever Weddings Spring 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/12/weddingthumb-390x509.jpg" alt="Forever Weddings Spring 2020">
            </a>
   <p class="entry-meta">December 29, 2020</p>
   
<p><a href="http://www.pbiprinting.com/m/index.php?quote_id=14576">http://www.pbiprinting.com/m/index.php?quote_id=14576</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/91974/fall-2020-healthy-living" title="FALL 2020 HEALTHY LIVING" style="color:black">FALL 2020 HEALTHY LIVING</a></h1>

            <a href="https://www.mtairynews.com/special-sections/91974/fall-2020-healthy-living" title="FALL 2020 HEALTHY LIVING">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/healtylivingfrontthumb-393x509.jpg" alt="FALL 2020 HEALTHY LIVING">
            </a>
   <p class="entry-meta">November 18, 2020</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2020/11/MTA102820M9.pdf">https://www.mtairynews.com/wp-content/uploads/2020/11/MTA102820M9.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/91697/2020-veterans-day-section" title="2020 Veterans Day Section" style="color:black">2020 Veterans Day Section</a></h1>

            <a href="https://www.mtairynews.com/special-sections/91697/2020-veterans-day-section" title="2020 Veterans Day Section">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/MTAfrontvet-250x509.jpg" alt="2020 Veterans Day Section">
            </a>
   <p class="entry-meta">November 11, 2020</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2020/11/NCMTAR-NCMTRA-2020-11-11-S.pdf">https://www.mtairynews.com/wp-content/uploads/2020/11/NCMTAR-NCMTRA-2020-11-11-S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/91218/voter-guide-2020" title="Voter Guide 2020" style="color:black">Voter Guide 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/91218/voter-guide-2020" title="Voter Guide 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/newfrontpage-1-678x381.jpg" alt="Voter Guide 2020">
            </a>
   <p class="entry-meta">October 23, 2020</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2020/10/votersguide2020.pdf">https://www.mtairynews.com/wp-content/uploads/2020/10/votersguide2020.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/91136/mount-airy-chamber-of-commerce-directory" title="Mount Airy Chamber of Commerce Directory" style="color:black">Mount Airy Chamber of Commerce Directory</a></h1>

            <a href="https://www.mtairynews.com/special-sections/91136/mount-airy-chamber-of-commerce-directory" title="Mount Airy Chamber of Commerce Directory">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/chamberdirectoryfront-393x509.jpg" alt="Mount Airy Chamber of Commerce Directory">
            </a>
   <p class="entry-meta">October 21, 2020</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2020/10/MTA083120MREVISED.pdf">https://www.mtairynews.com/wp-content/uploads/2020/10/MTA083120MREVISED.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/90904/mayberry-magazine-fall-2020" title="Mayberry Magazine Fall 2020" style="color:black">Mayberry Magazine Fall 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/90904/mayberry-magazine-fall-2020" title="Mayberry Magazine Fall 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/fall2020MayberryFlipbook-391x509.jpg" alt="Mayberry Magazine Fall 2020">
            </a>
   <p class="entry-meta">October 13, 2020</p>
   
<p><a href="http://www.pbiprinting.com/m/index.php?quote_id=15392">http://www.pbiprinting.com/m/index.php?quote_id=15392</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/90573/pastor-appreciation" title="Pastor Appreciation" style="color:black">Pastor Appreciation</a></h1>

            <a href="https://www.mtairynews.com/special-sections/90573/pastor-appreciation" title="Pastor Appreciation">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/PastorPagesthumb-533x509.jpg" alt="Pastor Appreciation">
            </a>
   <p class="entry-meta">October 05, 2020</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2020/10/PastorPages2020.pdf">https://www.mtairynews.com/wp-content/uploads/2020/10/PastorPages2020.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/90532/2020-fall-home-improvement" title="2020 Fall Home Improvement" style="color:black">2020 Fall Home Improvement</a></h1>

            <a href="https://www.mtairynews.com/special-sections/90532/2020-fall-home-improvement" title="2020 Fall Home Improvement">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/MTA093020Sfallhomethumb-525x509.jpg" alt="2020 Fall Home Improvement">
            </a>
   <p class="entry-meta">September 30, 2020</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2020/09/MTA093020Sproof6.pdf">https://www.mtairynews.com/wp-content/uploads/2020/09/MTA093020Sproof6.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/90530/2020-mount-airy-dare-coloring-book" title="2020 Mount Airy DARE Coloring Book" style="color:black">2020 Mount Airy DARE Coloring Book</a></h1>

            <a href="https://www.mtairynews.com/special-sections/90530/2020-mount-airy-dare-coloring-book" title="2020 Mount Airy DARE Coloring Book">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/2020DareColoringBoothumb-525x509.jpg" alt="2020 Mount Airy DARE Coloring Book">
            </a>
   <p class="entry-meta">September 30, 2020</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2020/09/MTA09302020C-DareColoringBoo.pdf">https://www.mtairynews.com/wp-content/uploads/2020/09/MTA09302020C-DareColoringBoo.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/90154/on-the-vine-fall-2020" title="On the Vine Fall 2020" style="color:black">On the Vine Fall 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/90154/on-the-vine-fall-2020" title="On the Vine Fall 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/fallonthevinefront2-389x509.jpg" alt="On the Vine Fall 2020">
            </a>
   <p class="entry-meta">September 14, 2020</p>
   
<p><a href="http://www.pbiprinting.com/m/index.php?quote_id=15247">http://www.pbiprinting.com/m/index.php?quote_id=15247</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/89947/2019-d-a-r-e-coloring-book" title="2019 D.A.R.E Coloring Book" style="color:black">2019 D.A.R.E Coloring Book</a></h1>

            <a href="https://www.mtairynews.com/special-sections/89947/2019-d-a-r-e-coloring-book" title="2019 D.A.R.E Coloring Book">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/MTA092519S-522x509.png" alt="2019 D.A.R.E Coloring Book">
            </a>
   <p class="entry-meta">September 03, 2020</p>
   
<p><a href="https://s24476.pcdn.co/wp-content/uploads/2020/09/MTA092519S.pdf">https://www.mtairynews.com/wp-content/uploads/2020/09/MTA092519S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/88670/healthy-living-summer-2020" title="Healthy Living Summer 2020" style="color:black">Healthy Living Summer 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/88670/healthy-living-summer-2020" title="Healthy Living Summer 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-27-at-9.24.48-AM-518x509.png" alt="Healthy Living Summer 2020">
            </a>
   <p class="entry-meta">July 27, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/07/MTA072930Sproof6.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/88526/mayberry-magazine-summer-2020" title="Mayberry Magazine Summer 2020" style="color:black">Mayberry Magazine Summer 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/88526/mayberry-magazine-summer-2020" title="Mayberry Magazine Summer 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-20-at-11.55.54-AM.png" alt="Mayberry Magazine Summer 2020">
            </a>
   <p class="entry-meta">July 20, 2020</p>
   <p>http://www.pbiprinting.com/m/index.php?quote_id=15161</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/88041/2020-graduation-section" title="2020 Graduation Section" style="color:black">2020 Graduation Section</a></h1>

            <a href="https://www.mtairynews.com/special-sections/88041/2020-graduation-section" title="2020 Graduation Section">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-3.09.22-PM-678x505.png" alt="2020 Graduation Section">
            </a>
   <p class="entry-meta">June 29, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/06/MTA062920S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/87946/mayberry-magazine-spring-2020" title="Mayberry Magazine &#8211; Spring 2020" style="color:black">Mayberry Magazine &#8211; Spring 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/87946/mayberry-magazine-spring-2020" title="Mayberry Magazine &#8211; Spring 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/06/Screen-Shot-2020-06-25-at-11.30.44-AM-388x509.png" alt="Mayberry Magazine &amp;#8211; Spring 2020">
            </a>
   <p class="entry-meta">June 25, 2020</p>
   <p>http://www.pbiprinting.com/m/index.php?quote_id=14940</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/87032/healthy-living-spring-2020" title="Healthy Living Spring 2020" style="color:black">Healthy Living Spring 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/87032/healthy-living-spring-2020" title="Healthy Living Spring 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.53.44-AM-528x509.png" alt="Healthy Living Spring 2020">
            </a>
   <p class="entry-meta">May 19, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/05/MTA042920SFinal.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/85974/2019-graduation" title="2019 Graduation" style="color:black">2019 Graduation</a></h1>

            <a href="https://www.mtairynews.com/special-sections/85974/2019-graduation" title="2019 Graduation">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/04/Screen-Shot-2020-04-28-at-10.33.27-AM-530x509.png" alt="2019 Graduation">
            </a>
   <p class="entry-meta">April 28, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/04/MTA061619S-grad.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/85021/2020-mounties" title="2020 Mounties" style="color:black">2020 Mounties</a></h1>

            <a href="https://www.mtairynews.com/special-sections/85021/2020-mounties" title="2020 Mounties">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/03/MTA032920Mcover-pdf.jpg" alt="2020 Mounties">
            </a>
   <p class="entry-meta">March 30, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/03/MTA032920Mfinal.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/82589/healthy-living-2020" title="Healthy Living 2020" style="color:black">Healthy Living 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/82589/healthy-living-2020" title="Healthy Living 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-28-at-3.48.47-PM.png" alt="Healthy Living 2020">
            </a>
   <p class="entry-meta">January 28, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/01/NCMTAR-NCMTA-2020-01-29-S-.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/82075/mayberry-magazine-winter-2020" title="Mayberry Magazine &#8211; Winter 2020" style="color:black">Mayberry Magazine &#8211; Winter 2020</a></h1>

            <a href="https://www.mtairynews.com/special-sections/82075/mayberry-magazine-winter-2020" title="Mayberry Magazine &#8211; Winter 2020">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-13-at-8.22.23-AM-393x509.png" alt="Mayberry Magazine &amp;#8211; Winter 2020">
            </a>
   <p class="entry-meta">January 13, 2020</p>
   <p>http://www.pbiprinting.com/m/index.php?quote_id=14546</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/81794/2019-football-preview" title="2019 Football Preview" style="color:black">2019 Football Preview</a></h1>

            <a href="https://www.mtairynews.com/special-sections/81794/2019-football-preview" title="2019 Football Preview">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-07-at-12.08.04-PM-397x509.png" alt="2019 Football Preview">
            </a>
   <p class="entry-meta">January 03, 2020</p>
   <p>https://s24512.pcdn.co/wp-content/uploads/2019/09/MTA082319Mprint.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/81793/2019-veterans-day" title="2019 Veteran&#8217;s Day" style="color:black">2019 Veteran&#8217;s Day</a></h1>

            <a href="https://www.mtairynews.com/special-sections/81793/2019-veterans-day" title="2019 Veteran&#8217;s Day">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-07-at-12.09.03-PM.png" alt="2019 Veteran&amp;#8217;s Day">
            </a>
   <p class="entry-meta">January 03, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/01/MTA111019S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/81790/2019-letters-to-santa" title="2019 Letters To Santa" style="color:black">2019 Letters To Santa</a></h1>

            <a href="https://www.mtairynews.com/special-sections/81790/2019-letters-to-santa" title="2019 Letters To Santa">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-07-at-12.09.13-PM.png" alt="2019 Letters To Santa">
            </a>
   <p class="entry-meta">January 03, 2020</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2020/01/MTA122219S.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/81786/2018-2019-medical-guide-2" title="2019 – 2020 Medical Guide" style="color:black">2019 – 2020 Medical Guide</a></h1>

            <a href="https://www.mtairynews.com/special-sections/81786/2018-2019-medical-guide-2" title="2019 – 2020 Medical Guide">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/01/Screen-Shot-2020-01-07-at-12.04.58-PM-391x509.png" alt="2019 – 2020 Medical Guide">
            </a>
   <p class="entry-meta">January 03, 2020</p>
   <p>http://www.pbiprinting.com/m/index.php?quote_id=14282</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/74537/2019-best-of-perps" title="2019 Best of Preps" style="color:black">2019 Best of Preps</a></h1>

            <a href="https://www.mtairynews.com/special-sections/74537/2019-best-of-perps" title="2019 Best of Preps">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/05/2019-Best-of-Preps-ALL-1-678x509.png" alt="2019 Best of Preps">
            </a>
   <p class="entry-meta">May 31, 2019</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2019/05/MTA053119S-Best-of-prep.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/73464/2019-progress" title="2019 Progress" style="color:black">2019 Progress</a></h1>

            <a href="https://www.mtairynews.com/special-sections/73464/2019-progress" title="2019 Progress">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/04/MTA042819S01-678x509.jpg" alt="2019 Progress">
            </a>
   <p class="entry-meta">April 30, 2019</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2019/04/MTA042819S4.30.pdf">https://www.mtairynews.com/wp-content/uploads/2019/04/MTA042819S4.30.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/73251/healthy-living" title="Healthy Living" style="color:black">Healthy Living</a></h1>

            <a href="https://www.mtairynews.com/special-sections/73251/healthy-living" title="Healthy Living">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/04/MTA042419S01cover-678x509.jpg" alt="Healthy Living">
            </a>
   <p class="entry-meta">April 23, 2019</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2019/04/MTA042419S.pdf">https://www.mtairynews.com/wp-content/uploads/2019/04/MTA042419S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/71234/2019-mounties" title="2019 Mounties" style="color:black">2019 Mounties</a></h1>

            <a href="https://www.mtairynews.com/special-sections/71234/2019-mounties" title="2019 Mounties">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/03/bestofthebest-678x509.png" alt="2019 Mounties">
            </a>
   <p class="entry-meta">March 01, 2019</p>
   <p>https://www.mtairynews.com/wp-content/uploads/2019/03/MTA022719M.pdf</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/70417/taxes-2019" title="Taxes 2019" style="color:black">Taxes 2019</a></h1>

            <a href="https://www.mtairynews.com/special-sections/70417/taxes-2019" title="Taxes 2019">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/02/MTA020619S01-678x509.jpg" alt="Taxes 2019">
            </a>
   <p class="entry-meta">February 07, 2019</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2019/02/MTA020619S.pdf">https://www.mtairynews.com/wp-content/uploads/2019/02/MTA020619S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/70322/2019-healthy-living" title="2019 Healthy Living" style="color:black">2019 Healthy Living</a></h1>

            <a href="https://www.mtairynews.com/special-sections/70322/2019-healthy-living" title="2019 Healthy Living">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/02/MTA013019S01-678x509.jpg" alt="2019 Healthy Living">
            </a>
   <p class="entry-meta">February 05, 2019</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2019/02/MTA013019S.pdf">https://www.mtairynews.com/wp-content/uploads/2019/02/MTA013019S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/uncategorized/69412/mount-airy-letters-to-santa-2018" title="Mount Airy Letters to Santa 2018" style="color:black">Mount Airy Letters to Santa 2018</a></h1>

            <a href="https://www.mtairynews.com/uncategorized/69412/mount-airy-letters-to-santa-2018" title="Mount Airy Letters to Santa 2018">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2019/01/MTA122318S01-678x509.jpg" alt="Mount Airy Letters to Santa 2018">
            </a>
   <p class="entry-meta">January 07, 2019</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2019/01/MTA122318S.pdf">https://www.mtairynews.com/wp-content/uploads/2019/01/MTA122318S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/68252/2018-mount-airy-veterans-salute" title="2018 Mount Airy Veterans Salute" style="color:black">2018 Mount Airy Veterans Salute</a></h1>

            <a href="https://www.mtairynews.com/special-sections/68252/2018-mount-airy-veterans-salute" title="2018 Mount Airy Veterans Salute">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/11/MTA111118S-678x509.jpg" alt="2018 Mount Airy Veterans Salute">
            </a>
   <p class="entry-meta">November 29, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/11/MTA111118S.pdf">https://www.mtairynews.com/wp-content/uploads/2018/11/MTA111118S.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/66162/2018-dare-coloring-book" title="2018 Dare Coloring Book" style="color:black">2018 Dare Coloring Book</a></h1>

            <a href="https://www.mtairynews.com/special-sections/66162/2018-dare-coloring-book" title="2018 Dare Coloring Book">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/10/MTA092918Sall-1-678x509.jpg" alt="2018 Dare Coloring Book">
            </a>
   <p class="entry-meta">October 04, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/10/MTA092918Sall.pdf">https://www.mtairynews.com/wp-content/uploads/2018/10/MTA092918Sall.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/63880/august-2018-mayberry-mag" title="Mayberry Magazine &#8211; August 2018" style="color:black">Mayberry Magazine &#8211; August 2018</a></h1>

            <a href="https://www.mtairynews.com/special-sections/63880/august-2018-mayberry-mag" title="Mayberry Magazine &#8211; August 2018">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/08/MTA073118Mnocrop-1.jpg" alt="Mayberry Magazine &amp;#8211; August 2018">
            </a>
   <p class="entry-meta">August 01, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/08/MTA073118Mnocrop.pdf">https://www.mtairynews.com/wp-content/uploads/2018/08/MTA073118Mnocrop.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/63822/2018-wedding" title="2018 Wedding" style="color:black">2018 Wedding</a></h1>

            <a href="https://www.mtairynews.com/special-sections/63822/2018-wedding" title="2018 Wedding">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/07/MTA072918M-1.jpg" alt="2018 Wedding">
            </a>
   <p class="entry-meta">July 30, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/07/MTA072918M.pdf">https://www.mtairynews.com/wp-content/uploads/2018/07/MTA072918M.pdf</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/special-sections/62578/2018-graduation" title="2018 Graduation" style="color:black">2018 Graduation</a></h1>

            <a href="https://www.mtairynews.com/special-sections/62578/2018-graduation" title="2018 Graduation">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2018/06/MTA061318S05.jpg" alt="2018 Graduation">
            </a>
   <p class="entry-meta">June 13, 2018</p>
   <p><a href="https://s24476.pcdn.co/wp-content/uploads/2018/06/MTA061318S05.pdf">https://www.mtairynews.com/wp-content/uploads/2018/06/MTA061318S05.pdf</a></p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/special-sections/99019/weekly-entertainment-july-16-22-2021/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/special-sections/99019/weekly-entertainment-july-16-22-2021/page/3">3</a></span><span><a href="https://www.mtairynews.com/special-sections/99019/weekly-entertainment-july-16-22-2021/page/3">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
		<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>


<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"99019 https:\/\/www.mtairynews.com\/?p=99019","disqusShortname":"mtairynews","disqusTitle":"Weekly Entertainment July 16-22, 2021","disqusUrl":"https:\/\/www.mtairynews.com\/special-sections\/99019\/weekly-entertainment-july-16-22-2021","postId":"99019"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/postscribe.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"0f1c3176f6","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"4c461a711c","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"47ff0f23e2","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":264,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>