<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Surrey Bancorp declares quarterly dividend | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The board of directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 10.5 cents per share on the Company&rsquo;s common stock." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta property="og:image:width" content="374" />
<meta property="og:image:height" content="36" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Surrey Bancorp declares quarterly dividend | Mt. Airy News" />
<meta property="og:description" content="The board of directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 10.5 cents per share on the Company&rsquo;s common stock. The cash dividend is payable on Jan. 8, 2021&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2020-11-22T19:31+00:00" />
<meta property="article:modified_time" content="2020-11-22T19:31+00:00" />
<meta property="og:updated_time" content="2020-11-22T19:31+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Surrey Bancorp declares quarterly dividend | Mt. Airy News" />
<meta name="twitter:description" content="The board of directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 10.5 cents per share on the Company&rsquo;s common stock. The cash dividend is payable on Jan. 8, 2021&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta name="twitter:image:width" content="374" />
<meta name="twitter:image:height" content="36" />
<link rel="canonical" href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/category/news/business","name":"Business"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend","name":"Surrey Bancorp declares quarterly dividend"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.29ms meta | 0.58ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Surrey Bancorp declares quarterly dividend Comments Feed" href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
#Liqwid_close7{
	display:none;
}		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-92096 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-38370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38370"><a href="https://www.mtairynews.com/circulars">Circulars</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a>
	<ul class="sub-menu">
		<li id="menu-item-91898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91898"><a href="https://www.mtairynews.com/contest/free-mortgage-2">Free-Mortgage</a></li>
	</ul>
</li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://local.mtairynews.com">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU111920final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							November 22, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.mtairynews.com/category/news">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news/business" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Surrey Bancorp declares quarterly dividend</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend"
  },
  "headline": "Surrey Bancorp declares quarterly dividend",
     "datePublished": "2020-11-22T14:31:00-05:00",
  "dateModified": "2020-11-22T14:31:00-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				The board of directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 10.5 cents per share on the Company&rsquo;s common stock. The cash dividend is payable on Jan. 8, 2021, to shareholders of record as of the close of business on Dec. 18.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-92096" class="post-92096 post type-post status-publish format-standard hentry category-business">
		<header class="entry-header clearfix"><h1 class="entry-title">Surrey Bancorp declares quarterly dividend</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2020/11">November 22, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news/business" rel="category tag">Business</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="92096 https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																					
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend&t=Surrey+Bancorp+declares+quarterly+dividend', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Surrey+Bancorp+declares+quarterly+dividend:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend&media=&description=Surrey+Bancorp+declares+quarterly+dividend', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Surrey%20Bancorp%20declares%20quarterly%20dividend&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>The board of directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 10.5 cents per share on the Company&rsquo;s common stock. The cash dividend is payable on Jan. 8, 2021, to shareholders of record as of the close of business on Dec. 18.</p>
<p>Ted Ashby, president/CEO of Surrey Bancorp, said the dividend was based on the company&rsquo;s current operating results, its strong financial condition and a commitment to delivering shareholder value.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full service branch offices at 145 North Renfro Street, 1280 West Pine Street and 2050 Rockford Street in Mount Airy; at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro as well as at 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust is engaged in the sale of insurance through its wholly owned subsidiary Surrey Investment Services, Inc. The insurance agency, dba SB&#038;T Insurance, is located at 199 North Renfro Street in Mount Airy.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend&t=Surrey+Bancorp+declares+quarterly+dividend', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Surrey+Bancorp+declares+quarterly+dividend:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend&media=&description=Surrey+Bancorp+declares+quarterly+dividend', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Surrey%20Bancorp%20declares%20quarterly%20dividend&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2Fbusiness%2F92096%2Fsurrey-bancorp-declares-quarterly-dividend" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/opinion/92094/celebrating-the-season-of-thanksgiving" rel="prev"><img width="53" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126028045_web1_Ray-Baird-53x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2020/11/126028045_web1_Ray-Baird-53x60.jpg 53w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126028045_web1_Ray-Baird-266x300.jpg 266w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126028045_web1_Ray-Baird-388x438.jpg 388w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126028045_web1_Ray-Baird-338x381.jpg 338w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126028045_web1_Ray-Baird-451x509.jpg 451w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126028045_web1_Ray-Baird-217x245.jpg 217w, https://s24476.pcdn.co/wp-content/uploads/2020/11/126028045_web1_Ray-Baird.jpg 567w" sizes="(max-width: 53px) 100vw, 53px" /><span>Previous</span><p>Celebrating the season of Thanksgiving</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend" data-slug="surrey-bancorp-declares-quarterly-dividend" data-post-id="92096"  data-localized="ajax_load_more_vars"><style type="text/css">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</style><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="Business" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91977/soap-shop-opens-in-pilot-mountain" title="Soap shop opens in Pilot Mountain" style="color:black">Soap shop opens in Pilot Mountain</a></h1>

            <a href="https://www.mtairynews.com/news/91977/soap-shop-opens-in-pilot-mountain" title="Soap shop opens in Pilot Mountain">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/126014672_web1_IMG_0296.jpg" alt="Soap shop opens in Pilot Mountain">
            </a>
   <p class="entry-meta">November 18, 2020</p>
   <p>The Pilot Mountain Business Council hosted a morning ribbon cutting ceremony on Nov. 11 for one of the town&rsquo;s newest ventures, Indulge Soapery. The business is located at 104 West Main Street.</p>
<p>The ribbon cutting continues a busy fall season of new openings in the Pilot Mountain business community.</p>
<p>&ldquo;It&rsquo;s always exciting to meet the wonderful people making investments in our community,&rdquo; noted Pilot Mountain Mayor Evan Cockerham, who manned the scissors for the ribbon cutting event.</p>
<p>Indulge Soapery is owned by Julie Henne and has been open for just over two weeks. The business features a wide variety of handmade soaps as well as bath products for the entire family.</p>
<p>For about six years prior to the opening, Henne had operated the business from her home. She maintained a small shop in the downstairs of her home and carried her soaps to vendor events.</p>
<p>&ldquo;When I had an opportunity to expand onto Main Street, I jumped at it. For years I&rsquo;ve thought that Pilot Mountain has so much potential. Now, I see the little shops and boutiques that are opening up and I&rsquo;m excited to be a part of that growth,&rdquo; she said.</p>
<p>After growing up in Pilot Mountain, Henne had moved to Charlotte. She returned to Pilot Mountain about eight years ago and now lives in the town with her husband, Nick, and her son, Landon.</p>
<p>When Landon was a baby, his mother recalls, it was his problem with the skin condition Eczema that spurred her to begin exploring soap making. She soon found success and now caters to quite a few customers with skin conditions. She also found that she enjoyed making something that helped others as well as making people happy.</p>
<p>&ldquo;It can be time-consuming,&rdquo; she said, &ldquo;but I love it. I enjoy meeting new people and I love being able to make something they enjoy.&rdquo;</p>
<p>The venture now involves her husband, who specializes in making the popular &ldquo;bath bombs,&rdquo; and her son, who help label the finished products.</p>
<p>At her new store, she is helped by her mother, Joni Handley. In addition to helping set up the shop, Handley is now a vital part of its day-to-day operations.</p>
<p>&ldquo;It&rsquo;s a family effort,&rdquo; Henne said, &ldquo;and for us, it&rsquo;s family time together.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91689/goodwill-names-new-official" title="Goodwill names new official" style="color:black">Goodwill names new official</a></h1>

            <a href="https://www.mtairynews.com/news/91689/goodwill-names-new-official" title="Goodwill names new official">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/125888830_web1_20201023-Barbara-Maida-Stolle-373x509.jpg" alt="Goodwill names new official">
            </a>
   <p class="entry-meta">November 10, 2020</p>
   <p>WINSTON-SALEM &mdash; Goodwill Industries of Northwest North Carolina Inc. recently named Barbara Maida-Stolle as president and CEO, effective Jan. 1. The search was initiated for the organization&rsquo;s new leader in June when current CEO Art Gibel announced his retirement after 15 years at the helm.</p>
<p>Maida-Stolle has worked for Goodwill Industries of the Southern Piedmont, headquartered in Charlotte, since 2006, serving in various roles including vice president of retail services and chief business officer, and is serving as the organization&rsquo;s chief operating officer. In addition to her work with Goodwill of the Southern Piedmont, Maida-Stolle is active in her community, having served on many nonprofit boards and advisory committees, including KIPP Charlotte, Wake Forest University, American Leadership Forum, the Winston-Salem Chamber of Commerce, and Good Friends.</p>
<p>&ldquo;We are delighted to welcome Barbara to our organization,&rdquo; said Goodwill Industries of Northwest North Carolina Board Chair Linda Wood. &ldquo;She brings a wealth of experience and insights gained from her leadership roles at Goodwill Industries of the Southern Piedmont. Her passion for Goodwill&rsquo;s mission will enable us to continue to efficiently provide the services that have infinite impact on the economic health of individuals and our community.&rdquo;</p>
<p>Prior to joining Goodwill in Charlotte, Maida-Stolle was co-founder and vice president of Stolle Technology Inc., a Winston-Salem-based producer of plastic injection molds for the aerospace, pharmaceutical, and consumer products industries, and held positions with Sara Lee Direct.</p>
<p>&ldquo;As an advocate of creating environments where people can reach their fullest potential, I have devoted my life and career to creating access and opportunities for people to prosper,&rdquo; Maida-Stolle said. &ldquo;I consider this work my purpose and I am incredibly honored to lead such an outstanding organization.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91677/sheds-by-design-ready-to-meet-your-needs" title="Sheds by Design ready to meet your needs" style="color:black">Sheds by Design ready to meet your needs</a></h1>

            <a href="https://www.mtairynews.com/news/91677/sheds-by-design-ready-to-meet-your-needs" title="Sheds by Design ready to meet your needs">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/11/125952576_web1_sheds.jpg" alt="Sheds by Design ready to meet your needs">
            </a>
   <p class="entry-meta">November 09, 2020</p>
   <p>Sheds by Design recently opened for business. The firm is located at 809 Fowler Road, Mount Airy. The phone number is 336-755-3171. The business is open Monday and Tuesday, 10 a.m. until 5:30 p.m.; Thursday through Saturday, 10 a.m. to 5:30 p.m. The company is closed on Wednesday and Sunday. The business can be found on Facebook at https://www.facebook.com/ShedsByDesignMtAiry</p>
<p><strong>Tell the story of how you decided to bring Sheds By Design to Mount Airy?</strong></p>
<p>We built our storage buildings in Cleveland, North Carolina. We had the opportunity to bring a storage shed sales location right here to Mount Airy and were very thankful for that. We have fair pricing, and offer a great selection of in-stock storage sheds people can come and look at. Our friendly staff can also help you order a custom made-to-order shed using our 3D shed designer.</p>
<p><strong>What types of structures do you offer?</strong></p>
<p>We offer ranch utility sheds, lofted barns and many variations such as ranch dormers, ranch cabins, ranch garages, lofted garages, lofted cabins. Customers can choose a regular prefab storage shed with double doors for lawn mower storage, or buy a more upgraded building. We have lots of options and shed customization. We have lots of custom options like shed windows, shed doors, and interior options like shelves and workbenches.</p>
<p><strong>What does a happy customer look like?</strong></p>
<p>Happy customers are why we are in business. We want to make sure each of our customers is taken care of in the Mount Airy area. We want anyone that buys a stock shed, or custom made-to-order a shed from Sheds By Design to get a quality storage shed product that will serve them for many years to come. We use the highest quality shed products, 50-year LP Smartside shed siding that resists rot and termites. Pressure Treated Floor Joists that resist rot and termites, 50-year 3/4&rdquo; floor sheathing, 40-year metal roofing, 20 colors of Sherwin Williams paint and other long lasting shed lumber and products. All of our buildings also come with a 5-year craftsmanship warranty. We love it when customers have happy stories and say they highly rate their experience having us build and deliver their storage shed.</p>
<p><strong>What does the future look like for your business?</strong></p>
<p>It looks very positive, people&rsquo;s need for storage sheds keeps growing in the Mount Airy area. They are taking advantage of the affordable prices for storage sheds to get the storage space they need for household storage, equipment storage, vehicle storage, tractor storage you name it. Home office sheds, gym sheds, and studio sheds are becoming popular as well. We offer pay in cash, no credit check rent-to-own, and 90 days same as cash.</p>
<p><strong>Where are you located?</strong></p>
<p>We are located at 809 Fowler Road, just down the road from Mount Airy Toyota and the Clayton Homes outlet on Hwy 52. Come see our friendly staff, look around the outdoor showroom to see if there is a shed style, size and model that you like. You can be sure your shopping experience will be relaxed and enjoyable.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/91481/surrey-bank-reports-earnings-down-deposits-up" title="Surrey Bank reports earnings down, deposits up" style="color:black">Surrey Bank reports earnings down, deposits up</a></h1>
   <p class="entry-meta">November 01, 2020</p>
   <p>MOUNT AIRY &#8211; Surrey Bancorp (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, reported earnings for the third quarter were down from the same period a year earlier largely as a result of the pandemic.</p>
<p>For the quarter ended Sept. 30, net income totaled $1,052,172, or 25 cents per share, compared to $1,676,806 or 40 cents per share earned during the third quarter of 2019.</p>
<p>&ldquo;The decrease in earnings results from a decrease in net interest income and an increase in the provision for loan losse,&rdquo; the bank said in announcing the results. &ldquo;Net interest income decreased from $3,658,136 in the third quarter of 2019 to $3,084,814 in the third quarter of 2020. The provision for loan losses increased from a provision recapture of $131,847 in the third quarter of 2019 to a provision of $196,073 in the third quarter of 2020.&rdquo;</p>
<p>The bank&rsquo;s holding comapny said the decrease in net interest income is the result of &ldquo;the sudden decrease in interest rates due to the COVID-19 pandemic.&rdquo; Loan yields decreased from 6.10% in the third quarter of 2019 to 4.78% in the same quarter of 2020. The yield on interest earning assets decreased from 5.42% to 3.51% from the third quarter of 2019 to the third quarter of 2020.</p>
<p>In addition to the overall decrease in interest rates, lower yields were affected by the bank&rsquo;s participation in the Small Business Administration&rsquo;s Paycheck Protection Plan (PPP). The bank carried approximately $47,330,000 of PPP loans in its loan portfolio at the end of the third quarter of 2020. These loans carry an interest rate of 1% and carry a 100% government guarantee. The cost of funds decreased from 0.51% in the third quarter of 2019 to 0.32% in 2020 due to general rate decreases.</p>
<p>The provision for loan losses increased $327,920 in the third quarter of 2020 compared to the third quarter of 2019. This increase is due to the estimated economic impact of the pandemic.</p>
<p>Net income for the nine months ending Sept. 30 was also down, at $3,079,747 or 74 cents per share, compared to $3,784,221 or 91 cents per share, for the same period in 2019.</p>
<p>Total assets were $425,396,540 as of Sept. 30, an increase of 28.3% from $331,633,605 reported for the same period in 2019. Total deposits were $368,066,800 at quarter-end 2020, a 32.3% increase from the $278,110,833 reported at the end of the third quarter of 2019. Net loans increased to $277,613,456, or 18% percent, compared to $235,290,731, on September 30.</p>
<p>The bank operates full-service branch offices at 145 North Renfro Street, 1280 West Pine Street, and 2050 Rockford Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro, North Carolina and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust is engaged in the sale of insurance through its wholly owned subsidiary Surrey Investment Services, Inc. The insurance agency, dba SB&#038;T Insurance, is located at 199 North Renfro Street in Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/91477/first-community-reports-income-down" title="First Community reports income down" style="color:black">First Community reports income down</a></h1>
   <p class="entry-meta">November 01, 2020</p>
   <p>BLUEFIELD, VA &#8211; First Community Bankshares Inc. (NASDAQ: FCBC) reported its earnings for the quarter ending Sept. 30 were down when compared to the same period a year earlier.</p>
<p>The company reported net income of $8.27 million, or 47 cents per common share, for the quarter, a decrease of 11 cents, or 18.97%, over the same quarter of 2019. Net</p>
<p>income was $24.38 million, or $1.37 per share, for the nine months ending Sept. 30, a 25.95% decrease from the same period in 2019.</p>
<p>Along with the financial results released last week, the bank declared a quarterly cash dividend to common shareholders of 25 cents per share, payable to common shareholders of record on Nov. 6, with an expected pay out date around Nov. 20. This marks the 35th consecutive year of regular dividends to common shareholders, the bank said.</p>
<p>In the third quarter of 2020, the bank:</p>
<p>&#9679; Consolidated six of its branches located mainly in eastern Tennessee, and announced the consolidation of two locations in Abingdon, Virginia.;</p>
<p>&#9679; Booked $113.98 million of new residential mortgage loans;</p>
<p>&#9679; Modified or deferred payments on 1,314 commercial loans totaling $330.69 million in principal balances and 2,048 consumer mortgage and installment loans</p>
<p>totaling $95.76 million in principal balances. As of Sept. 30 current commercial and consumer loan deferrals stood at $102.54 million and $13.09 million, respectively.</p>
<p>&#9679; Had processed, through Sept. 30, 803 loans with original principal balances totaling $62.74 million through the SBA&rsquo;s Paycheck Protection Program.</p>
<p>The bank said its third quarter earnings reflect a loan loss provision of $4.70 million, an increase of $4.03 million over third quarter of 2019, &ldquo;further recognizing the economic uncertainty caused by the coronavirus pandemic.&rdquo;</p>
<p>First Community Bank operated 52 branch banking locations in Virginia, West Virginia, North Carolina, and Tennessee as of Sept. 30, including branches in Surry County.</p>
<p>***</p>
<p>STAMFORD, Conn. (AP) &mdash; Charter Communications Inc. (CHTR), parent company of Spectrum cable television provider, on Friday reported third-quarter profit of $814 million.</p>
<p>On a per-share basis, the Stamford, Connecticut-based company said it had net income of $3.90. The results topped Wall Street expectations. The average estimate of 12 analysts surveyed by Zacks Investment Research was for earnings of $3.05 per share.</p>
<p>The cable provider posted revenue of $12.04 billion in the period, which matched Street forecasts. Charter shares have increased 19% since the beginning of the year. The stock has increased 24% in the past 12 months.</p>
<p>***</p>
<p>NEW YORK (AP) &mdash; Exxon Mobil reported its third consecutive quarter of losses as the global pandemic curtailed travel and crippled global economic activity. The energy giant on Friday posted a $680 million third-quarter loss and revenue tumbled to $46.2 billion, down from $65.05 billion during the same quarter last year.</p>
<p>The string of losses and what by almost all counts will be a money-losing year is new territory for Exxon Mobil, which has not posted an annual loss since Exxon and Mobil merged in 1999.</p>
<p>Already struggling with weak prices from oversupply, the pandemic has intensified the pain for oil and gas companies. The price of U.S. benchmark crude has fallen 40% since the start of the year. The cost for a barrel of oil tumbled 10% just this week as coronavirus infections surged in the U.S. and abroad.</p>
<p>Exxon has begun slashing costs to offset falling energy demand, and that means jobs. A day after announcing 1,900 job cuts, Exxon said on Friday that it plans to cut 15% of its global workforce by the end of next year, about 11,250 jobs. The company employed 75,000 people at the end of 2019.</p>
<p>***</p>
<p>SAN RAMON, Calif. (AP) &mdash; Chevron Corp. (CVX) on Friday reported a third-quarter loss of $207 million, after reporting a profit in the same period a year earlier. On a per-share basis, the company said it had a loss of 12 cents. Earnings, adjusted for non-recurring costs, came to 11 cents per share.</p>
<p>The results surpassed Wall Street expectations, but Chevron does not adjust its reported results based on one-time events such as asset sales. The average estimate of eight analysts surveyed by Zacks Investment Research was for a loss of 29 cents per share.</p>
<p>The oil company posted revenue of $24.45 billion in the period, falling short of Street forecasts. Three analysts surveyed by Zacks expected $25.97 billion.</p>
<p>Chevron shares have declined 43% since the beginning of the year, while the Standard &#038; Poor&rsquo;s 500 index has risen 2.5%. The stock has decreased 42% in the last 12 months. Chevron also announced job cuts Thursday after closing on its acquisition of Noble Energy earlier this month, saying it would trim the headcount at that company by about a quarter.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91342/northern-opening-urgent-care-clinic" title="Northern opening urgent care clinic" style="color:black">Northern opening urgent care clinic</a></h1>

            <a href="https://www.mtairynews.com/news/91342/northern-opening-urgent-care-clinic" title="Northern opening urgent care clinic">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125897981_web1_thumbnail_IMG_0694.jpg" alt="Northern opening urgent care clinic">
            </a>
   <p class="entry-meta">October 28, 2020</p>
   <p>Northern Regional Hospital will be opening its first urgent care clinic on Monday, named Northern Urgent Care.</p>
<p>Hospital officials said on Tuesday the new clinic will be able to handle a wide variety of cases.</p>
<p>&ldquo;Northern Urgent Care will offer a multitude of services for our patients including, but not limited to, minor procedures, sports physicals, labs including COVID-19 testing, treatment for minor injuries, sore throat and flu, x-rays and vaccines,&rdquo; the hospital said in announcing the opening. &ldquo;Patients may reserve their spot in line through clinic&rsquo;s website at www.northernurgentcare.com.&rdquo;</p>
<p>Dr. Nelson Gardner serves as the medical director for Northern Urgent Care and will work closely with three full-time providers at the clinic, April Croston, FNP-C, Craig E. Howell, PA-C, and Mathew M. Reynolds, PA-C. </p>
<p>Northern Regional providers Jason Cucchiara, FNP-C, of Northern Orthopaedics, and Kelley Manuel, FNP-C, of Northern Family Medicine, will also serve patients on an as-needed basis. Kitty Tate, director, Physician Practice Operations, will provide daily oversight of Northern Urgent Care.</p>
<p>Ashly Lancaster, Northern Regional&rsquo;s director of marketing, said offering those services will be helpful to the community in several ways.</p>
<p>&ldquo;Many of these cases and procedures are handled at primary care physician offices or, outside of regular weekday business hours, end up in the emergency room,&rdquo; she said. &ldquo;In addition, many folks are not established with a primary care provider and this can make it difficult to be seen urgently.&rdquo;</p>
<p>Northern Urgent Care is located just a few blocks from the hospital at 119 Welch Road, at the corner of U.S. 52 South and Snowhill Drive, in the same shopping center as T-Mobile, on the site of the former Mayberry Water Works car wash facility.</p>
<p>Final preparations are underway at the clinic before doors open to the public next week.</p>
<p>Northern Urgent Care will be open seven days a week, 365 days a year. Beginning Nov. 2, regular business hours will be Monday-Friday 8 a.m. to 7 p.m., Saturdays 8 a.m. to 5 p.m., and Sundays 11 a.m. to 5 p.m.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91303/cooper-announces-new-mount-airy-firm" title="Cooper announces new Mount Airy firm" style="color:black">Cooper announces new Mount Airy firm</a></h1>
   <p class="entry-meta">October 27, 2020</p>
   <p>An incentive package approved earlier this month by the Mount Airy Board of Commissioners aimed at landing a new textile manufacturer has had its intended effect, with an announcement this week that a Kernersville-based firm would be expanding in Mount Airy.</p>
<p>Gov. Roy Cooper announced on Monday that Texwipe, a firm which manufactures contamination control supplies and cleaning products &ldquo;for life sciences, semiconductor, and other industries requiring critical manufacturing environments,&rdquo; would be expanding to Mount Airy and creating 33 jobs.</p>
<p>The city commissioners had approved an incentive package of $80,000 for the new firm on Oct. 15, though at the time local officials would only refer to the then-unnamed firm as &ldquo;Project Connection.&rdquo;</p>
<p>On Monday, Cooper&rsquo;s office said the firm would invest more than $4.5 million in the local facility, which is the former Hanesbrands plant at 645 W. Pine St. In addition to the local incentive package, the governor said the company would receive a performance-based grant of $75,000 from the One North Carolina Fund.</p>
<p>&ldquo;Our state&rsquo;s economy continues to grow, despite public health and economic challenges,&rdquo; the governor said. &ldquo;Companies like Texwipe choose to grow in North Carolina&rsquo;s because of our talented workforce and our state&rsquo;s strong management of the pandemic.&rdquo;</p>
<p>&ldquo;We are thankful for the support from the city of Mount Airy, Surry County, and the State of North Carolina, and look forward to our expansion and the new career opportunities it will bring to the community,&rdquo; said Luke Grant, business unit manager of Texwipe.</p>
<p>Surry County Economic Development Partnership President Todd Tucker said last week, when local officials were still not releasing the name of the firm, that the project would create 33 full-time jobs over a three-year period. He said the firm will probably begin working in the Mount Airy plant in the first quarter of 2021.</p>
<p>The incentive package approved by city government officials includes a yearly cash grant not to exceed $48,493 over five years. This is based on additional property taxes to be paid annually as a result of a new capital investment by the company of $2 million-plus.</p>
<p>Incentive sums are to be in the form of an annual monetary grant not greater than 80% of taxes paid in each of five years.</p>
<p>The Surry County Board of Commissioners also approved a similar incentive agreement, with the grant based on 80% of the county taxes paid for five years. With the expected investment the taxes would be $46,320, according to County Manager Chris Knopf, so the grant would be $37,056.</p>
<p>If that investment is less than expected, then the taxes paid would go down, and the county&rsquo;s incentive grant would go down, too, explained Knopf.</p>
<p>But if the company grows and the values jumps up, there is a line in the agreement &ldquo;not to exceed&rdquo; the agreed incentive of $37,000, noted Todd Tucker.</p>
<p>The city&rsquo;s package additionally includes a job-creation grant of a sum not to exceed $33,000 for 33 jobs created over a three-year span.</p>
<p>The governor, in his Monday announcement, said once fully up and running, the new operation would pump about $1.2 million in payroll into the local economy. Tucker, in meeting with the city commissioners earlier this month, said the local job grant requires the firm&rsquo;s jobs to exceed the county&rsquo;s average wage, which is $37,222 annually. The new positions include production, maintenance and managerial staff.</p>
<p>&ldquo;Texwipe is an important part of our life sciences supply chain, and the company&rsquo;s expansion brings exciting benefits on several levels,&rdquo; said N.C. Commerce Secretary Anthony M. Copeland. &ldquo;North Carolina&rsquo;s many advantages as a business destination support the success of innovation-minded manufacturers as they embrace expanded market opportunities.&rdquo;</p>
<p>In addition to the N.C. Department of Commerce and the Economic Development Partnership of North Carolina, state officials said other key partners in the project include the North Carolina Community College System, Surry Community College, Surry County, Surry County EDP, the city of Mount Airy, and Duke Energy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91266/primland-voted-best-gem-in-the-south" title="Primland voted best &#8216;gem&#8217; in the South" style="color:black">Primland voted best &#8216;gem&#8217; in the South</a></h1>

            <a href="https://www.mtairynews.com/news/91266/primland-voted-best-gem-in-the-south" title="Primland voted best &#8216;gem&#8217; in the South">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125872475_web1_primh.jpg" alt="Primland voted best &amp;#8216;gem&amp;#8217; in the South">
            </a>
   <p class="entry-meta">October 25, 2020</p>
   <p>MEADOWS OF DAN, Va. &mdash; Primland, a 12,000-acre in the Blue Ridge Mountains of Virginia, has garnered distinction as one of the world&rsquo;s top hospitality venues through the Cond&#233; Nast Traveler Readers&rsquo; Choice Awards 2020</p>
<p>Labeled one of America&rsquo;s &ldquo;enduring gems,&rdquo; Primland was voted the No. 1 resort in the South and No. 9 in America. This was the 33rd Readers&rsquo; Choice Awards to be conducted by the travel brand. The results are posted online at www.cntraveler.com and will be featured in the magazine&rsquo;s November issue, which will be published later this month.</p>
<p>&ldquo;Being voted in the top 10 nationally and the best resort in the South by Cond&#233; Nast Traveler readers is a humbling honor, and we&rsquo;re thrilled that Primland has earned these accolades,&rdquo; said Steve Helms, Primland vice president. &ldquo;Our mission is to provide an exceptional resort experience for our guests, through our amenities, activities, and care.&rdquo;</p>
<p>Located in Southwestern Virginia in the Blue Ridge Mountains, Primland centers around its vast acreage and outdoor activities, such as golf, hunting, fly fishing, hiking, biking, RTV trail riding, shooting, archery, water sports, and more. Its indoor setting and options are renowned as well, thanks to its regional cuisine, full-service spa, deep space star gazing in the observatory, and distinctive lodging.</p>
<p>Primland earned the No. 1 ranking with a near-perfect score of 99.32 out of 100. This year&rsquo;s survey drew nominations from more than 715,000 people, who provided input on a plethora of hotels and destinations globally.</p>
<p>According to www.cntraveler.com, &ldquo;Our 33rd Readers&rsquo; Choice Awards represent the first time that you, the voters, made your picks when almost no one was traveling. So the names in this year&rsquo;s edition are the ones that brought you comfort, that you still connected with long afterward, that got you through the months without travel.</p>
<p>&ldquo;These are the enduring gems that can withstand the test of time and the vicissitudes of circumstances. So while it is always an honor to be on this list, in this strangest of years it is a special honor, indeed. Many readers have told us that when we emerge from this pandemic, they want to turn their attention to the classics, whether that means personal favorites or places they know have brought joy to others.&rdquo;</p>
<p>For more information about Primland, visit Primland.com, or call 866-960-7746.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91265/insteel-shows-revenue-earnings-up" title="Insteel shows revenue, earnings up" style="color:black">Insteel shows revenue, earnings up</a></h1>
   <p class="entry-meta">October 25, 2020</p>
   <p>Insteel&rsquo;s fourth quarter results showed quite a turn-around from the same period a year ago, and its year-end results were equally strong.</p>
<p>In the fourth quarter of its fiscal year, which ended Oct. 3, the Mount Airy-based firmed reported earnings of $7.4 million, or 38 cents per shared, compared to a net loss of $1.8 million, or 9 cents per share, during the same quarter in 2019.</p>
<p>For the year, net earnings stood at $19 million, or 98 cents per share, up considerably from $5.6 million, or 29 cents per share, from the end of fiscal year 2019.</p>
<p>For the fourth quarter of this year, the company reported net sales increased 21.9% to $138.2 million from $113.4 million during the same quarter a year ago, quarter driven by a 27.7%</p>
<p>increase in shipments that offset a 4.6% decrease in average selling prices. Shipments increased 12% from the third quarter of fiscal 2020 and average selling prices increased 1.1%. The</p>
<p>company also benefited from an extra week in the current year quarter based on its fiscal calendar.</p>
<p>For the year, net sales increased 3.7% to $472.6 million from $455.7 million in the prior year, driven by a 17.3% increase in shipments that offset an 11.5% decrease in average selling prices, as well as the extra week in the current year based on the company&rsquo;s fiscal calendar.</p>
<p>Insteel reported that it ended the year debt-free with $68.7 million of cash and no borrowings outstanding on its $100 million revolving credit facility.</p>
<p>&ldquo;Looking ahead to fiscal 2021, we expect our financial results will remain vulnerable to uncertain market conditions depending on the strength and direction of the U.S. economic recovery,&rdquo; said H.O. Woltz III, president and CEO. </p>
<p>&ldquo;The latest forecasts for non-residential construction indicate a bottoming or modest improvement, but the sustainability of those trends is not yet clear. Public construction has not experienced the level of weakness forecast at the onset of the pandemic, although the impact varies widely from state to state. Federal action on new transportation spending or proposed state budget relief has the potential to be a positive catalyst if implemented by the U.S. Congress.</p>
<p>&ldquo;Despite the economic uncertainties, we remain optimistic about our key initiatives, which should benefit our fiscal 2021 performance. We are pleased with our performance in the engineered structural mesh market during 2020 and expect further growth in 2021. </p>
<p>&ldquo;Additionally, the trade cases filed in April and June 2020 alleging illegal activity by importers in the U.S. PC strand and standard welded wire reinforcement markets have progressed favorably. The PC strand cases are now scheduled to conclude during our third fiscal quarter and the standard welded wire reinforcing case is expected to conclude during the fourth fiscal quarter of 2021. As with any litigation, we cannot predict the outcome, but we believe the facts supporting the cases are strong.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/91085/internship-program-going-strong-amid-pandemic" title="Internship program going strong amid pandemic" style="color:black">Internship program going strong amid pandemic</a></h1>

            <a href="https://www.mtairynews.com/news/91085/internship-program-going-strong-amid-pandemic" title="Internship program going strong amid pandemic">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125818994_web1_intern2-489x509.jpg" alt="Internship program going strong amid pandemic">
            </a>
   <p class="entry-meta">October 20, 2020</p>
   <p>Despite the COVID-19 pandemic, the Mount Airy High School internship program has continued on this school year, with approximately 30 participants this semester.</p>
<p>&ldquo;In the process of evaluating how internships would work given COVID-19 restrictions, staff worked with students to develop resumes, cover-letters, employment research, career and college resources, Xello assessments and other activities to help students identify their skills and employment interests,&rdquo; the school system said in a written statement about the program. &ldquo;These additional deliverables allowed an honors course to also be developed.</p>
<p>&ldquo;We cannot thank the business community enough for continuing to provide meaningful opportunities for students,&rdquo; said Catrina Alexander, career development coordinator. &ldquo;It is our hope that interns cultivate valuable relationships within the community that will help develop the workforce and leadership of the future. It takes all of us working together to help retain, support and develop local talent&#8230;We expect that we will have at least the same amount, if not more, participants next semester.&ldquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90703/yadkin-valley-tea-trade-opens-in-pilot" title="Yadkin Valley Tea Trade opens in Pilot" style="color:black">Yadkin Valley Tea Trade opens in Pilot</a></h1>

            <a href="https://www.mtairynews.com/news/90703/yadkin-valley-tea-trade-opens-in-pilot" title="Yadkin Valley Tea Trade opens in Pilot">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125783880_web1_Yadkin-Valley-Tea.jpg" alt="Yadkin Valley Tea Trade opens in Pilot">
            </a>
   <p class="entry-meta">October 07, 2020</p>
   <p>The Pilot Mountain Business Council hosted a ribbon cutting ceremony and certificate presentation on Friday during the Grand Opening celebration at Yadkin Valley Tea Trade. The new business is located at 111 West Main Street in Pilot Mountain.</p>
<p>The ribbon cutting continues a busy stretch of new openings in the Pilot Mountain business community. A ribbon cutting was held earlier last week for Elite Discounted Surplus, located at 100 West Main Street, and another was scheduled for Monday at the new Pilot Mountain location of Propel Pediatric Therapy. At least one other new business opening has been scheduled for early November.</p>
<p>&ldquo;We&rsquo;re always thrilled to be able to help with a new business opening,&rdquo; noted Pilot Mountain Town Commissioner and Pilot Mountain Business Council member Donna Kiger. &ldquo;To be in the midst of several makes this an exciting time for our town.&rdquo;</p>
<p>According to Vee Brogdon, tea barista at Yadkin Valley Tea Trade, the business specializes is providing a high quality of loose leaf tea, sourced from the seed to ensure quality. A wide variety of teas are available by cup or bag, including assorted herbal teas.</p>
<p>&ldquo;There are some flavors that do or don&rsquo;t speak to an individual,&rdquo; Brogdon explained, &ldquo;and we can custom blend for flavor preference. With our varieties and herbal options, we can find something really delicious. I enjoy it when people come in, tell me what they like and I can help find the tea for them.&rdquo;</p>
<p>The location offers jams and baked goods ranging from sweet treats to healthy options, including plant-based and gluten-free. Local air-roasted coffee is available by cup or beans while honey, candles, essential oils and tea accessories are also offered.</p>
<p>A focus of the business, Brogdon said, is to offer a relaxed atmosphere for &ldquo;hanging out&rdquo; and enjoying a cup of tea while maintaining COVID-19 guidelines. Furniture is scattered about the front of the store, allowing patrons to chat while sipping their custom blended tea.</p>
<p>&rdquo;I want to engage and get to know our community,&rdquo; she noted. &ldquo;We&rsquo;re all about being involved in our community. I look forward to supporting and supplying them and to having their support. That&rsquo;s how we all get through these challenging times.&rdquo;</p>
<p>&ldquo;It&rsquo;s always exciting to meet the wonderful people making investments in our community,&rdquo; noted Pilot Mountain Mayor Evan Cockerham, a participant in Friday&rsquo;s ribbon cutting event. &ldquo;We are thrilled to have Elite Discounted Surplus and Yadkin Valley Tea Trade join our growing roster of small businesses. I want to ask everyone to put on a mask and go out to give these folks a nice welcome to Pilot Mountain.&rdquo;</p>
<p>In keeping with its desire for community involvement and a local emphasis, Yadkin Valley Tea will offer a variety of gift ideas featuring the work of local artists and craftsmen.</p>
<p>Brogdon&rsquo;s passion for tea stems from her own life experience.</p>
<p>&ldquo;I&rsquo;ve had some health issues,&rdquo; she explained, &ldquo;and I was drawn to the health benefits of drinking tea. The more I learned, the more I loved it and I wanted to share that tea experience with others.&rdquo;</p>
<p>Brogdon, from Greensboro, sees the small town atmosphere of Pilot Mountain as being conducive to being a part of a community.</p>
<p>&ldquo;This is a supportive community with a family environment,&rdquo; she said.&rdquo;We&rsquo;ve already experienced the closeness that can be found here.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90694/intern-joins-chamber-staff" title="Intern joins chamber staff" style="color:black">Intern joins chamber staff</a></h1>

            <a href="https://www.mtairynews.com/news/90694/intern-joins-chamber-staff" title="Intern joins chamber staff">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125738220_web1_Nixonpic-382x509.jpg" alt="Intern joins chamber staff">
            </a>
   <p class="entry-meta">October 07, 2020</p>
   <p>The Greater Mount Airy Chamber of Commerce recently announced that McKinley Nixon has joined the staff there as an intern.</p>
<p>McKinley is part of a program at the Surry County Public Schools called the Next Generation Career Academy.</p>
<p>&ldquo;This is an opportunity for students to complete an internship in a local business, gain valuable real-world experience, earn high school credit, college credit, industry-recognized credentials, and get paid,&rdquo; the chamber said in a written statement.</p>
<p>McKinley started the program on Sept. 8 and will work with the chamber through early December.</p>
<p>&ldquo;We are pleased to welcome McKinley,&rdquo; said Randy Collins, president and CEO of the chamber. &ldquo;We have been a part of the intern program for many years and have hosted several interns. We know the program benefits the student and the chamber.&rdquo;</p>
<p>&ldquo;I am extremely happy to be working at the chamber and grateful to get this opportunity to serve and to learn,&rdquo; McKinley said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90666/hodgin-named-senior-vice-president" title="Hodgin named senior vice president" style="color:black">Hodgin named senior vice president</a></h1>

            <a href="https://www.mtairynews.com/news/90666/hodgin-named-senior-vice-president" title="Hodgin named senior vice president">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125784932_web1_Robin-Hodgin-419x509.jpg" alt="Hodgin named senior vice president">
            </a>
   <p class="entry-meta">October 06, 2020</p>
   <p>Northern Regional Hospital announced on Tuesday that Robin H. Hodgin has been promoted to Senior Vice President of Patient Care Services and Chief Nursing Office.</p>
<p>Hodgin has served NRH for 39 years, progressively serving in many different leadership positions during her career. She was named CNO in 2001 and has served as vice president of patient care services and CNO since 2014.</p>
<p>&ldquo;Robin is an impressive leader and person who has served her profession, NRH, and our community in a meritorious manner. We are blessed to have her and her many talents as a leader, mentor, and trusted confidant at Northern,&rdquo; said Chris A. Lumsden, president and CEO.</p>
<p>Hodgin holds a Bachelor&rsquo;s of Science in Nursing degree from Winston-Salem State University and a Masters in Healthcare Administration degree from the University of North Carolina at Chapel Hill. She is also a Board Certified Nurse Executive.</p>
<p>In 2019, Northern Regional Hospital named the Robin Hardy Hodgin Scholarship Program in her honor. The program awards annual scholarships, based on merit and financial need, to approximately three to five eligible students who are enrolled in a health science degree-granting program at an accredited college or university.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90662/hugh-chatham-names-new-cfo" title="Hugh Chatham names new CFO" style="color:black">Hugh Chatham names new CFO</a></h1>
   <p class="entry-meta">October 06, 2020</p>
   <p>Hugh Chatham Memorial Hospital has selected Kent Thompson as its new chief financial officer, succeeding Don Trippel, who retired Sept. 30 after 18 years of service.</p>
<p>&rdquo;Initially joining the organization in 2001, Don&rsquo;s expertise, diligence, and commitment to excellence have been vital to Hugh Chatham&rsquo;s strong overall position, and longstanding success as an independent community hospital,&rdquo; the hospital said in a written statement announcing the change.</p>
<p>Thompson brings 30 years of experience in healthcare finance, consulting, and operations to the CFO role at Hugh Chatham. A native of Thomasville, Thompson studied accounting at NC State University and most recently served as a senior consultant with Dixon Hughes Goodman. In addition to serving in key posts at several North Carolina hospitals, including as assistant CFO at Wayne Memorial Hospital, Thompson has contributed to the field broadly including as a board chair for the NC Chapter of the Healthcare Finance Management Association.</p>
<p>&#8223;Kent is an outstanding addition to our team and organization,&rdquo; said Paul Hammes, CEO of Hugh Chatham Memorial Hospital. &#8223;With an extensive background and hands-on leadership style, Kent brings a passion for innovation and growth, and will be a tremendous asset as we position Hugh Chatham to provide exceptional care to the communities we serve for years to come.&rdquo;</p>
<p>Hugh Chatham Memorial Hospital is a not-for-profit community health care network of physician clinics and an 81-bed acute care hospital employing more than 800 people. Hugh Chatham is headquartered in Elkin.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90655/new-physician-joins-family-medicine-practice" title="New physician joins Family Medicine practice" style="color:black">New physician joins Family Medicine practice</a></h1>

            <a href="https://www.mtairynews.com/news/90655/new-physician-joins-family-medicine-practice" title="New physician joins Family Medicine practice">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125707667_web1_Jose-Mendoza-MD-407x509.jpg" alt="New physician joins Family Medicine practice">
            </a>
   <p class="entry-meta">October 05, 2020</p>
   <p>Jose L. Mendoza, MD, has joined the Family Medicine practice of Northern Regional Hospital.</p>
<p>As a board-certified family physician, Dr. Mendoza will be responsible for diagnosing and treating a wide range of medical diseases and disorders (both common and rare), as well as referring patients to specialists, as needed. &ldquo;I look forward to establishing a special bond with my patients &#8211; so they know they can trust me to help coordinate their care, especially if they need to see other specialists,&rdquo; he said.</p>
<p>Dr. Mendoza explains that his important &lsquo;coordinator of care&rsquo; role starts with getting to know his patients individually so he can accurately assess and guide them through treatments they may need to help maintain or improve their health.</p>
<p>&ldquo;My goal is to help prevent or effectively identify and manage clinical conditions that may disrupt a patient&rsquo;s quality of life,&rdquo; he said, noting that, while some doctors rely heavily on assistants or computer modeling to reach a diagnosis, he prefers a more personal approach. &ldquo;My approach is also very hands-on. For any initial physical exam, I examine my patients thoroughly &#8211; which means talking with them, touching them, and listening very carefully to their thoughts and concerns,&rdquo; he said.</p>
<p>Dr. Mendoza is eager to begin engaging with patients at the Family Medicine practice site, which shares the same building as Northern Wellness &#038; Fitness Center and Northern Family Pharmacy. &ldquo;I&rsquo;m very pleased and proud to be affiliated with Northern Regional, one of the nation&rsquo;s top-ranked community hospitals,&rdquo; he said. &ldquo;It&rsquo;s comforting to know that my patients and I have easy access to the hospital&rsquo;s top-tier clinical talent and advanced diagnostic and therapeutic technologies.&rdquo;</p>
<p>For the 32-year-old Mendoza, becoming a doctor was the fulfillment of a childhood dream. &ldquo;Since I was a kid, I always wanted to be a doctor,&rdquo; he said, and that early ambition fueled his academic interests and pursuits throughout high school, college, and medical school. The unconditional support of his parents was also instrumental in helping him achieve his professional goals. &ldquo;My parents were the ones who believed in me the most and would encourage me to never give up,&rdquo; he said. &ldquo;They are both very hard-working people and have always placed a great importance on maintaining family values.&rdquo;</p>
<p>Born in Mexico City, Mendoza was 12 years old when he moved with his family to Atlanta, Georgia &#8211; where his father, an airline industry administrator, had been transferred. Throughout high school and during his pre-med curriculum courses at Emory University, he enjoyed and excelled in coursework related to science and medicine.</p>
<p>Following his graduation from medical school in 2016, the newly-minted physician completed a three-year residency training program at Presence Saints Mary and Elizabeth, a sprawling 495-bed hospital and medical complex in Chicago. While there, Dr. Mendoza developed and presented educational lectures to the public on diabetes prevention and treatments, taught third-year medical students from the University of Illinois College of Medicine; served on the Quality Improvement Committee of a busy community health clinic in west Chicago; and participated in multiple research projects.</p>
<p>Having lived previously in many large cities (including Atlanta, Chicago, and Phoenix), Dr. Mendoza is looking forward to the less hectic environment and many natural wonders of Mount Airy and the surrounding Blue Ridge Mountains region. A regular hiker who tries to jog/hike at least five miles daily, he&rsquo;s already checked out the Granite City Walkway and several hiking trails atop Pilot Mountain. &ldquo;It&rsquo;s just me, a water bottle and some comfortable shoes,&rdquo; he said. &ldquo;And sunblock,&rdquo; he adds quickly.</p>
<p>When not enjoying the outdoors, he might be found cooking-up new adventures in his kitchen. &ldquo;Before COVID, I would almost always cook my own food &#8211; just really basic stuff &#8211; but now I&rsquo;ve been trying to expand my culinary horizons by subscribing to one of those services that mails you recipes and enough ingredients to make each dish,&rdquo; he says. And, despite the recent avalanche of new taste sensations like Brown Butter Rigatoni, he admits that his &ldquo;favorite food of all time&rdquo; remains tacos al pastor &#8211; spit-grilled pork tacos that combine Middle Eastern and Mexican spices. </p>
<p>To make an appointment with Dr. Jose Mendoza, please call 336-786-4133 or visit the Family Medicine Practice at 280 North Pointe Boulevard, Mount Airy, NC.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90555/new-vineyard-opening-in-surry" title="New vineyard opening in Surry" style="color:black">New vineyard opening in Surry</a></h1>

            <a href="https://www.mtairynews.com/news/90555/new-vineyard-opening-in-surry" title="New vineyard opening in Surry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/10/125742617_web1_Serra_.jpg" alt="New vineyard opening in Surry">
            </a>
   <p class="entry-meta">October 01, 2020</p>
   <p>Surry County will have a new wine-growing pocket starting in 2021 as Serre Vineyards gets up and running on the west side of the county.</p>
<p>The site is located on Beast Trail, a gravel drive off New Life Church Road in the Blevins Store community on the Fisher River.</p>
<p>The vineyard will start small in 2021, building up over time, but the wine making and tasting have already begun.</p>
<p>&ldquo;We have been planning the property for about three and a half years,&rdquo; said Christian Krobisch, who is starting the venture with his bride, Melissa Hayes, whom he married last year.</p>
<p>&ldquo;We just opened the tasting room about a month ago now. The vineyard will be planted in the spring of &rsquo;21 &mdash; because we just cleared land last year and the soil is too acidic. We have 70 acres of property here, up to 10 cleared right now for vineyard. &#8230; We&rsquo;ll have a 2-acre vineyard right in front of the barn.&rdquo;</p>
<p>There is a lot more than 70 acres to view from the high spot looking out upon the foothills leading up to the mountain range.</p>
<p>&ldquo;A beautiful view of the Blue Ridge Mountains. You can see the Blue Ridge Parkway and Cumberland Knob from here,&rdquo; agreed Krobisch.</p>
<p><strong>Longtime interest</strong></p>
<p>&ldquo;I&rsquo;m originally from upstate New York; I moved to Charlotte about 25 years ago,&rdquo; said Krobisch.</p>
<p>What did he do in Charlotte?</p>
<p>&ldquo;I&rsquo;m still in finance. I work for an asset manager. I&rsquo;ve been in financial services for 25 years. With COVID now, I&rsquo;ve been working from home &#8230; out of our house down in Mount Airy.&rdquo;</p>
<p>What does this money man know about wines?</p>
<p>&ldquo;I&rsquo;m partnering with a more seasoned wine maker right now, in the hopes that eventually I will become a full wine maker,&rdquo; he said. &ldquo;But right now I&rsquo;m kind of apprenticing with a more seasoned professional so I don&rsquo;t ruin my wine.</p>
<p>&ldquo;But I&rsquo;ve always had a passion for making wine. I&rsquo;ve always had a passion for the process and the history of wine.&rdquo;</p>
<p>Those interests were spurred during his childhood and grew further in adulthood.</p>
<p>&ldquo;I&rsquo;m first-generation American, so my family coming from Europe, we traveled around Europe a lot: Italy and France, Austria and Switzerland and Germany. I just fell in love with the culture and the history of Old World wine.&rdquo;</p>
<p>What is a favorite destination?</p>
<p>&ldquo;I&rsquo;ve been to Germany probably 15 to 16 times in my life. My family is from Germany. The Rhine River Valley is absolutely beautiful &mdash; the vineyards come right down to the river. My favorite town is called R&#252;desheim, which is this little village underneath this amazing castle. And there&rsquo;s hiking and biking and great food, wonderful people. It&rsquo;s probably my favorite place in the world.&rdquo;</p>
<p><strong>Coming here</strong></p>
<p>The couple said they visited a winery elsewhere in this state a few years back and were amazed at how good the quality was. That got Krobisch thinking about what the soil could produce here.</p>
<p>&ldquo;North Carolina offers some of the most unique and special conditions for winemaking. Only areas with distinctive climates, soil and elevations earn the prestigious designation of an American Viticultural Area. North Carolina is home to five of them, including Yadkin Valley &mdash; the state&rsquo;s first AVA.&rdquo;</p>
<p>The couple wrote on their business website, &ldquo;Craft beer has put North Carolina on the adult beverage map. With over 300 microbreweries and brewpubs, we stake claim to the largest craft beer scene in the South. But there&rsquo;s another &lsquo;scene&rsquo; in NC that gets overlooked far too often: North Carolina wineries.</p>
<p>&ldquo;There are more than &mdash; are you ready for this? &mdash; 400 vineyards and 200 wineries in the state.&rdquo;</p>
<p>After research, Krobisch and Hayes were prepared to give this venture a try.</p>
<p>&ldquo;We bought this property about three and a half years ago. We were looking for a place to have out in the country, have the kids play outside. We have a beautiful riverfront: Fisher River runs right in front of the property.</p>
<p>&ldquo;The property was owned by a wealthy gentleman out of Mooresville, and this was just his hunting retreat. He brought his clients up, hunted the land, and we found the property through a friend of a friend.&rdquo;</p>
<p>The owner didn&rsquo;t need the spot anymore, and his children weren&rsquo;t interested in a hunting retreat, so the land went up for sale.</p>
<p><strong>Life and</strong> <strong>wine partners</strong></p>
<p>Krobisch explained that he and Hayes jumped on the deal even before their nuptials.</p>
<p>&ldquo;We met in 2015 in Charlotte,&rdquo; he recalled.</p>
<p>Melissa&rsquo;s first husband was diagnosed with Hodgkin&rsquo;s lymphoma at 38 and battled it until the age of 45, during which time she became pregnant and had a baby girl. Suddenly she found herself alone with a child still in diapers in 2013.</p>
<p>Krobisch was still reeling from a divorce, but then as the couple said, &ldquo;Two people who never knew if they could fall head over heels again fell hard and fast; and they fell together.&rdquo;</p>
<p>&ldquo;She&rsquo;s amazing,&rdquo; he said. &ldquo;She is great at hospitality. She is the light of my life.&rdquo; She is a former gym owner and entrepreneur.</p>
<p>&ldquo;We have a blended family,&rdquo; he said. &ldquo;I have two children from a previous marriage.&rdquo; His son is 14 and his daughter 12, while Melissa&rsquo;s daughter is now 9.</p>
<p>&ldquo;We&rsquo;re fortunate to have this place because they get to be kids and run around. And be part of business, too. They&rsquo;ve actually seen the business come up and seen us build a business, which has been really good for them to learn from.&rdquo;</p>
<p>Part of that growing a business is figuring out a scope for the project.</p>
<p>&ldquo;We cleared land about two years ago (for a barn),&rdquo; he said. &ldquo;We were just going to have it as part of the farm, wine tasting. And then Melissa had the idea that we should host events and things like that, so we decided to finish it out and make it more of a full-on event venue. &#8230; It&rsquo;s 3,000 square feet and we have another thousand square feet of porch front.</p>
<p>&ldquo;We actually got married on the property in 2019 and had our friends and family up.&rdquo;</p>
<p><strong>The wine</strong></p>
<p>If the vines haven&rsquo;t been planted yet, how does the tasting room have any bottles to offer?</p>
<p>&ldquo;We bought grapes from local farms and used another winery&rsquo;s equipment &mdash; who had extra capacity &mdash; to make our wine,&rdquo; he explained. Then as things progress, the site can get its own equipment.</p>
<p>&ldquo;Our vineyard will be planted in spring 2021, and the winery will be built later in the year. We are aware that our first crop will be very small and we will need to still supplement with outside grapes for a few years. We plan to have a good majority of our own grapes at year three.&rdquo;</p>
<p>As for what he and his veteran wine maker produced already, he said, &ldquo;We actually have 11 wines. Everything from dry whites to dry reds.&rdquo;</p>
<p>There is a sparkling Knockout Ros&#233;, a grenache NautiLife Ros&#233;, Cabernet Franc, Cabernet Sauvignon, Sangiovese (a dark and savory delight, scarce outside Italy, but thrives in North Carolina).</p>
<p>&ldquo;Then we do a Fuego line, which is our sweet wines &mdash; Fuego is our dog. We have a Fuego Peach and Fuego Sangria.&rdquo;</p>
<p>Then comes three blended offerings: Meritige blends cabernet sauvignon, cabernet franc, merlot, petit verdota malbec varieties. The Early Blend mixes a &ldquo;curated selection of delectable North Carolina grapes.&rdquo; Carolina Wine Mixer is a white wine blend.</p>
<p>Where did the name for the vineyard originate? Serre (pronounced like &ldquo;stair&rdquo;) is one of the many names heard over the years for a red Italian wine grape also known by neyret, negret, neret gros and neret picciou.</p>
<p>Despite the clever name, the owners say they would rather have a laid-back, fun environment where people don&rsquo;t have to know anything about the wines to enjoy them.</p>
<p>For more on Serre Vineyards, see the website at <a href="https://www.serrevineyards.com/" target="_blank" title="Serre" rel="noopener noreferrer">www.serrevineyards.com</a>.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90483/ribbon-cut-on-electric-car-charger" title="Ribbon cut on electric car charger" style="color:black">Ribbon cut on electric car charger</a></h1>

            <a href="https://www.mtairynews.com/news/90483/ribbon-cut-on-electric-car-charger" title="Ribbon cut on electric car charger">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125707599_web1_ribbon-cutting-1-copy.jpg" alt="Ribbon cut on electric car charger">
            </a>
   <p class="entry-meta">September 28, 2020</p>
   <p>DOBSON &mdash; Local business and government leaders recently gathered near the Dobson exit of Interstate 77 for a ribbon cutting for the county&rsquo;s first public electric car refueling point.</p>
<p>&ldquo;There&rsquo;s over a million electric cars already on the road in the United States,&rdquo; Larry Johnson, chairman of the Surry County Board of Commissioners, told his fellow board members this week. Johnson and County Manager Chris Knopf took part in the ribbon cutting ceremony a week earlier.</p>
<p>This new charging station is good not just for travelers passing through the county, but also for local residents who have an interest in electric cars, Johnson said.</p>
<p>Surry-Yadkin Electric Membership Corp. and North Carolina&rsquo;s Electric Cooperatives partnered with the Circle K on Zephyr Road, just off the interstate, to install a ChargePoint DC fast charger at the same place gas engine vehicles do their refueling.</p>
<p>According to Surry-Yadkin EMC, this fast charger is the first of its kind for a 121-mile stretch of I-77 between Wytheville, Virginia, and Cornelius (at Lake Norman).</p>
<p>While the ribbon cutting was held this month, Surry-Yadkin EMC said the charger actually was installed in July with a soft opening to test. The new EV charger has seen heavy use since it was installed, especially on the weekends.</p>
<p>Typical electric chargers, such as the kind used in owners&rsquo; homes, use a 240-volt AC current source. This charger differs in that it uses a high-voltage DC current that can deliver a faster fill time for those on the go.</p>
<p>Circle K in Dobson is the first one in the state to host a DC fast charger, the electric cooperatives stated, and EV users can find the charger on their online maps when traveling and planning trips.</p>
<p>The speed at which the charger fills up a battery depends on the car.</p>
<p>The Chevy Volt and Nissan Leaf only have a capacity of 50kW per hour to charge, ChargePoint says on its website. So a 100kW source is only running at half-speed. The Leaf comes in a 40kW or 62kW size. Companies recommend keeping the battery between 20% and 80% for best battery life. Charging from 20-80% would take about 29 minutes on the small battery or about 45 minutes for the large battery.</p>
<p>A Tesla V3 claims five times the charging capacity, so it could utilize the station&rsquo;s full capability and finish much faster.</p>
<p>Even 45 minutes is much faster than what an owner would see at home, where the car would be plugged in overnight for a full charge.</p>
<p>The location has the Surry Diner, Dairy Queen and Coach&rsquo;s Neighborhood Grill within walking distance so that travelers can get a bite to eat while the vehicle fills.</p>
<p>&ldquo;This is the first EV charger in the Coastal Carolina Business Unit,&rdquo; said Jill Peterson, fuel director for Circle K. &ldquo;In this market, we are evaluating what impact EV charging capacity may have on our local business and driving traffic to our site. Our expectation is that we will see lift over time as adoption rates increase, and we look forward to helping all our customers fill their needs, whether for fuel or electric charging.&rdquo;</p>
<p>&ldquo;This is something big to celebrate,&rdquo; said Travis Bode, key accounts and energy services coordinator for the electric corporation. &ldquo;We&rsquo;re not only honored for ourselves and for Circle K, but for Surry County. It&rsquo;s nice to know that here in Dobson, Surry County, a tenth of a mile from I-77, is the first one in North Carolina.&rdquo;</p>
<p>Evan Fitzgerald, innovation and business development analyst with North Carolina&rsquo;s Electric Cooperatives, noted that by the middle of 2021, there will be about 20 fast chargers throughout the state.</p>
<p>The Sheetz station on Rockford Street in Mount Airy also has electric chargers.</p>
<p>Last month, the N.C. Department of Environmental Quality announced it had awarded $700,000 to eight of the electric cooperatives to install 10 more high-speed chargers across the state, servicing rural and suburban areas.</p>
<p>Those planning a trip across the state can check for available charging points at https://pluginnc.com/find-a-charging-station.</p>
<p>The state&rsquo;s electric cooperatives are growing a rural electric vehicle charging network and hope to reduce carbon emissions by 50% from 2005 levels by 2030 and want to be at net zero carbon emissions by 2050, the cooperatives say. This is part of a new Brighter Future initiative recently launched by the 26 members that aims to preserve the reliability and affordability of electricity while also achieving important sustainability goals. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90420/preslar-joins-northern-family-practice" title="Preslar joins Northern Family Practice" style="color:black">Preslar joins Northern Family Practice</a></h1>
   <p class="entry-meta">September 25, 2020</p>
   <p>Brittney Preslar, certified Nurse Practitioner in Family Medicine, has joined the clinical care team of Northern Family Medicine &#8211; a department of Northern Regional Hospital.</p>
<p>Preslar, a native of Mount Airy, is pleased to be taking care of patients in her hometown community.</p>
<p>&ldquo;I was born and raised in Mount Airy, and it&rsquo;s always a pleasant reunion when my patients know me because we grew up together or because they know my parents,&rdquo; she said. &ldquo;If they&rsquo;re friends with my parents, they usually tell me stories about myself when I was a little girl,&rdquo; she said with a laugh.</p>
<p>For the most part, 32-year-old Preslar has always known she wanted to be a nurse; but her commitment to nursing as a professional goal was fine-tuned when she began caring for her grandmother, who suffered from COPD during the last years of her life. &ldquo;During my senior year of high school, I moved in with my grandmother to help tend to her growing physical needs,&rdquo; she said. That hands-on experience helped shape her understanding of direct patient care and also gave her a keen appreciation for the importance of the role of at-home caretakers &#8211; who, she believes, are unsung heroes of any healthcare team.</p>
<p>As a family nurse practitioner, Preslar is responsible for evaluating, diagnosing and treating patients with a wide variety of common and chronic physical ailments, including hypertension, high cholesterol, kidney stones, urinary tract infections, bronchitis, diabetes, and others. &ldquo;I try to be holistic with my patients because I want to find the root of the problem and not just prescribe medications,&rdquo; she said. &ldquo;I carefully review their records to see where they&rsquo;ve been clinically, where they are now, and where they want to be.&rdquo;</p>
<p>Preslar spends time educating her patients about their conditions, as well as recommending lifestyle alternatives to further improve their health. She said she also provides hugs, as needed &#8211; especially for those who may be experiencing bouts of anxiety or depression. According to mental health experts, the COVID-19 pandemic has contributed to an increased incidence of mental health problems.</p>
<p>As a benefit to Northern Family Medicine patients, Preslar appreciates that a fully staffed laboratory and radiology suite are in the same building. &ldquo;Such convenient access to these important clinical services enhances our diagnostic efficiency and improves patient compliance,&rdquo; she said.</p>
<p>Preslar&rsquo;s career trajectory, as well as her management skills, were strengthened while she worked as the clinical administrator for an outpatient cardiology practice in Winston-Salem. As she rose rapidly through the management ranks at Novant Health Cardiology, she realized that a career as a healthcare administrator was not for her. &ldquo;I did a lot of paperwork and attended meetings, but had no interaction with patients,&rdquo; she recalled. &ldquo;That experience was a turning point for me because, once I realized it was not what I wanted to do for the next 40 years, I decided to go back to school.&rdquo;</p>
<p>While pursuing her advanced educational programs to become a fully certified Family Nurse Practitioner (FNP-C), Preslar worked part-time as a Registered Nurse in a variety of clinical settings at a number of locally based healthcare providers. She honed her clinical and critical-thinking skills while working in the busy Emergency Departments of three hospitals, including Wake Forest Medical Center and Northern Regional Hospital. &ldquo;You definitely learn to think on your toes while seeing a wide range of clinical conditions in an emergency setting,&rdquo; she said. Those foundational skills also proved valuable in her role as a preceptor and mentor to nursing students enrolled in Surry Community College.</p>
<p>When not helping her patients, Preslar enjoys spending time with her family, which includes her husband, Jason, a furniture salesman; and Finn, their energetic 5-year-old son who, she said, &ldquo;just started kindergarten &#8230; and loves it.&rdquo; Her son also loves the newest additions to their family &#8211; cows. &ldquo;My husband just got some cows, and Finn enjoys being outside with them and his dad.&rdquo; </p>
<p>To schedule an appointment with Brittney Preslar, FNP-C, please call Northern Family Medicine at 336-786-4133. The practice is located at 280 North Pointe Boulevard, Mount Airy, North Carolina 27030, just inside the Northern Wellness and Fitness Center.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90421/doctor-joins-family-medicine-practice" title="Doctor joins Family Medicine practice" style="color:black">Doctor joins Family Medicine practice</a></h1>

            <a href="https://www.mtairynews.com/news/90421/doctor-joins-family-medicine-practice" title="Doctor joins Family Medicine practice">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125707639_web1_Danal-Snyder-MD-407x509.jpg" alt="Doctor joins Family Medicine practice">
            </a>
   <p class="entry-meta">September 23, 2020</p>
   <p>Danal Snyder, MD, has joined the Family Medicine practice of Northern Regional Hospital, where she will diagnose and treat patients for a wide-variety of clinical conditions &#8211; including supervised weight management, and all forms of seasonal and chronic conditions including asthma, COPD and diabetes. </p>
<p>Dr. Snyder served previously on the medical staff of Central Peninsula Hospital, in Soldotna, Alaska &#8211; where she saw a steady stream of patients at a rural outpatient clinic.</p>
<p>A board-certified family medicine specialist, Dr. Snyder said she appreciates and enjoys the doctor/patient interaction that is the foundation of her chosen specialty. &ldquo;I&rsquo;m committed to building a relationship with my patients and it has to be real,&rdquo; she said. &ldquo;When I&rsquo;m hearing a patient&rsquo;s story, I try to put myself in their shoes and then apply my medical knowledge and skills to help build a bridge from where they are to where they want to be.&rdquo;</p>
<p>Dr. Snyder is excited about joining the staff of Northern Family Medicine, a department of Northern Regional Hospital. &ldquo;I was impressed and felt right at home with the culture of caring and sense of community that exists at Northern,&rdquo; she said. &ldquo;I was equally impressed with the entire leadership team.&rdquo; She is also pleased to be returning to North Carolina, where she received her medical education and training. &ldquo;Alaska was a beautiful place, but North Carolina has it all &#8211; including the beach &#8211; which is especially important because my husband loves to surf,&rdquo; she said with a laugh.</p>
<p>Although Dr. Snyder doesn&rsquo;t remember announcing, as a young girl, that she would someday become a doctor; she says her mother remembers it well &#8230; and has proudly shared that story with the family over the years. &ldquo;No one else in my family was a doctor, but I have always been interested in connecting with people and healing,&rdquo; she said.</p>
<p>After graduating Magna Cum Laude in 1998 with a bachelor&rsquo;s degree in science from North Carolina University, she was encouraged by a mentor to enroll in medical school. Accepted for admission by several schools, she chose Brody School of Medicine of East Carolina University to pursue her medical education. After earning her medical degree from Brody in 2004, she began a three-year residency training program in Family Medicine at the University Medical Center of Eastern Carolina.</p>
<p>She and her husband Travis, a Navy veteran and educator, are parents to two sons and a daughter &mdash; 21-year-old Jonas, 16-year-old Mark, and 14-year-old Adia.</p>
<p>In addition to providing direct patient care, Dr. Snyder has held executive-level leadership positions with several urgent-care companies that allowed her to develop and direct operations to improve the delivery of quality care to patients. As a healthcare administrator, she relied heavily on &ldquo;efficiency and data&rdquo; factors to achieve organizational goals to enhance care.</p>
<p>When not attending to patients, Dr. Snyder joins with her husband and children in immersing themselves in their new community. While she looks forward to exploring and learning more about Mount Airy and the surrounding areas, much of their family time is now spent at home due to COVID-19 restrictions. Together, they enjoy making music &#8211; with her husband on guitar; her sons on bass guitar and drums, respectively; and her daughter singing. Dr. Snyder also enjoys working out by running and swimming, as well as reading, cooking, and doing crafts with her teenage daughter. &ldquo;I mostly enjoy being part of what they&rsquo;re interested in,&rdquo; she says.</p>
<p>To schedule an appointment with Dr. Danal Snyder, call the Northern Family Medicine Office at 336-786-4133. The practice site is in the same building as Northern Wellness &#038; Fitness Center, which is located at 280 North Pointe Boulevard, Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90346/chamber-honors-local-businesses-individuals" title="Chamber honors local businesses, individuals" style="color:black">Chamber honors local businesses, individuals</a></h1>
   <p class="entry-meta">September 22, 2020</p>
   <p>As it has many times this year, the COVID-19 pandemic has interfered with yet another local tradition &mdash; the annual Excellence in Business Awards sponsored by the Greater Mount Airy Chamber of Commerce.</p>
<p>But the pandemic did not stop the awards, merely delayed the event and altered how the businesses and individuals were recognized.</p>
<p>&ldquo;We began working on these seven months ago,&rdquo; Randy Collins, chamber president and CEO, told those gathered virtually for the awards on Friday. &ldquo;These awards are very important to us. &#8230; We really think these are the best of the best.&rdquo;</p>
<p>The ceremony, originally planned for March, just when the prohibition on public gatherings began sweeping across the state, was held virtually via the online teleconferencing program Zoom. Nearly 100 locations signed on for the event, though many of those log-ins represented multiple people.</p>
<p>&ldquo;We had a lot of nominations for awards this year,&rdquo; said James Etringer, chamber board chairman. &ldquo;The chamber, like a lot of organizations, has had to adapt this year; it has not been easy. We couldn&rsquo;t have done it without the support of the chamber sponsors.&rdquo;</p>
<p>Changing the Excellence in Business Awards from the typical lunch-time ceremony to an online event is one of the ways that the chamber has adapted, handing out nine awards during the event.</p>
<p>Surry Medical Ministries was recognized for its long-standing work in the community with the Duke Energy Citizenship and Service Award.</p>
<p>In comments to the Zoom audience, Duke Energy&rsquo;s Jimmy Flythe said the ministry was founded nearly 30 years ago to help area residents have access to something basic and needed by all: healthcare. In 1992, he said there were 16,000 county residents who had no health insurance, a major impetus to the ministry&rsquo;s founding a year later. In 1995 a pharmacy was added, and he said in 2005 the clinic doubled in size.</p>
<p>&ldquo;Going to the doctor is something many of us take for granted. We know there are so many that cannot afford the services of a doctor,&rdquo; Flythe said. &ldquo;This organization helps to fill that gap. &#8230; Nancy and Doctor Dixon work endless hours operating the Surry Medical Ministries to service the medical needs of folks in need.&rdquo;</p>
<p>Another one of the awards recognized the long-time community service of Alan Freeman, who retired as captain from the Mount Airy Police Department in May.</p>
<p>&ldquo;He is a true public servant, professional, kind, and represents his department with great integrity,&rdquo; said Jeffrey Trenter of Carport Central in making the virtual presentation. &ldquo;The city of Mount Airy is a better place because of people like Capt. Alan Freeman.</p>
<p>&ldquo;A very well-deserved honor,&rdquo; was what city Police Chief Dale Watson had to say about the recognition of his long-time colleague. &ldquo;His total career has been devoted to this community, serving this community, leaving this department far better than he found it. I&rsquo;m just grateful for his service.&rdquo;</p>
<p>Other local residents and businesses recognized during the event include:</p>
<p>&#8226; Becky Parries of the Mount Airy City Schools, who was named Administrative Professional of the Year.</p>
<p>&ldquo;She serves as administrative assistant to five departments, each with its own regulations and headlines, with requires great responsibility and discretion,&rdquo; said Connie Hamlin, of Ridgecrest, in announcing Parries&rsquo; award.</p>
<p>&ldquo;With a smile on her face, she answers the main line, greets and directs guests, processes professional development requests, purchase orders, and invoices for her departments. &#8230; She is frequently found returning to work, answering emails, and making phone calls on the days she is &lsquo;off&rsquo; work.</p>
<p>&ldquo;We can&rsquo;t do the many complex tasks of our jobs without her unfailing assistance,&rdquo; Hamlin said, quoting the person or persons who nominated Parries.</p>
<p>&ldquo;Thank you, I am honored,&rdquo; Parries said of the award. &ldquo;I work for a great bunch of people who make me look great.&rdquo;</p>
<p>&#8226; Miss Angel&rsquo;s U Pick Farm and Orchard, with Angela and Randy Shur, named as the Agribusiness of the Year.</p>
<p>&ldquo;In a region that seems to be surrounded by farms, one business owner noticed something was missing,&rdquo; said Matthew Wooten of Wayne Farms. &ldquo;This business owner is known in the community for her baked goods and pies. Some years ago, she discovered that there were very few places in our region where people could pick their own fruit or vegetables. &#8230; Open from June to October, this business is Surry County&rsquo;s first pick-your-own peach and pumpkin farm.&rdquo;</p>
<p>As important as the farm is to the local business community, Wooten said the Shurs are known even more for their charitable work.</p>
<p>&ldquo;The owners support many charitable causes in our community. Most recently they held a dinner at the farm to honor health care workers during the 2020 pandemic.&rdquo;</p>
<p>&#8226; Sydney Whitaker, chamber Ambassador of the Year award.</p>
<p>&ldquo;The chamber of commerce, like any other community organization, relies on the help of volunteers,&rdquo; said Mount Airy News publisher Sandy Hurley in presenting the award. &ldquo;One critical group of volunteers is our ambassadors. This group serves as our customer service department. They reach out to chamber members, answer questions, invite them to events and offer the chamber help wherever it is need.</p>
<p>&ldquo;This year&rsquo;s award winner is a great choice. This person has served many years as an ambassador. She is dedicated, hard-working, and believes in what the chamber stands for.&rdquo;</p>
<p>&#8226; Johnson Granite was honored with the Business and Education Award.</p>
<p>&ldquo;The company and the owners are advocates for working with the school systems and community college,&rdquo; said Wendy Wood, of Surry-Yadkin Electric Membership Cooperation. &ldquo;They participate in school career fairs, Construction Day, sponsor events and hosts interns for Surry County Schools and Mount Airy City Schools. The company and their leadership are true education partners.&rdquo;</p>
<p>The firm, which recently celebrated its 20th anniversary, is a family-owned organization that has grown from a three-employee operation to &ldquo;a leading supplier of finely crafted countertop surfaces,&rdquo; Wood said.</p>
<p>Brian Johnson said his company views its relationship with the school systems as vital to the local society. He said with so many businesses in the community &ldquo;struggling to find qualified employees,&rdquo; it&rsquo;s important for local firms to work with the schools, helping students develop marketable skills and show them there are opportunities here in Surry County.</p>
<p>&#8226; Simmons Nissan received the Business Longevity Award.</p>
<p>&ldquo;Most every business community has one or more car dealerships. Selling new and used cars is a very competitive business. The auto industry has seen their ups and downs. One particular local car dealer has survived very well,&rdquo; said Richie Parker of Surry Communications.</p>
<p>&ldquo;This car dealership is North Carolina&rsquo;s oldest Nissan dealer. &#8230; They help customers get into the right vehicle with a no-pressure approach &#8230; be it new or used Nissans or other name brand vehicles. This business started in 1972 and is still family-owned some 48 years later.&rdquo;</p>
<p>&#8226; Phil Marsh was presented with the Excellence in Tourism Award.</p>
<p>&ldquo;To anyone who follows what goes on in Downtown Mount Airy, you will know this person,&rdquo; said Jessica Roberts of the Mount Airy Tourism Development Association. &ldquo;He is a long-time member of the Downtown Business Association and supporter of Mount Airy Downtown. In fact, this person was honored in 2019 as a Main Street Champion by the statewide North Carolina Main Street organization.</p>
<p>&ldquo;One person who knows our winner mentioned &lsquo;If you know him, you know that he is always on the move, and he&rsquo;s usually on his way to go help someone else. He stops in my office almost daily to ask if there is anything he can do to help.&rsquo;&rdquo;</p>
<p>Marsh started and still coordinates the annual Mayberry Cool Cars &#038; Rods Cruise-In series and organizes the Independence Day and Christmas Day parades.</p>
<p>&ldquo;Our winner understands tourism and how much it means to our community,&rdquo; Roberts said.</p>
<p>&#8226; Rounding out the winners was Surry-Yadkin Electric Membership Corporation, which was named the Small Business of the Year.</p>
<p>&ldquo;Community service is part of their everyday work life as they are always sponsoring charities and nonprofits or holding fundraisers for events like March of Dimes,&rdquo; said Todd Tucker, president of the Surry County Economic Development Partnership.</p>
<p>&ldquo;Their members participate through the Operation Round Up, using change added to their bills to each month support community nonprofits as well as fire victims and funding medical needs. A community projects committee of employees coordinates various charitable projects throughout the year, including a golf tournament, hosting the Children&rsquo;s Center youth at Thanksgiving and sponsoring families a Christmas,&rdquo; he said, listing some of the numerous charitable efforts by the employees and members of the cooperative.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90304/lumsden-taking-part-in-town-hall-meeting" title="Lumsden taking part in town hall meeting" style="color:black">Lumsden taking part in town hall meeting</a></h1>

            <a href="https://www.mtairynews.com/news/90304/lumsden-taking-part-in-town-hall-meeting" title="Lumsden taking part in town hall meeting">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125689959_web1_web1_Chris-Lumsden-v2-1-400x509.jpg" alt="Lumsden taking part in town hall meeting">
            </a>
   <p class="entry-meta">September 20, 2020</p>
   <p>Northern Regional Hospital President and CEO Chris Lumsden will be a panelist on a virtual town hall meeting sponsored by the North Carolina Hospital Association set for Tuesday at 1 p.m.</p>
<p>The event is part of a series of virtual town halls to be held across the state, with Tuesday being the first. It includes leaders in the hospital field from the Piedmont region of North Carolina, which includes Mount Airy and Surry County.</p>
<p>&ldquo;Through these and other activities, NCHA and our members will create conversations with North Carolinians to improve healthcare delivery and illustrate how healthcare providers are building the future of healthcare in our state,&rdquo; the hospital association said in announcing the events.</p>
<p>The town halls are part of an iniative by the association to better connect hospitals, healthcare systems and the public, with the aim of improving healthcare in the state. More inforamtion is available at NCHealthcare.org, including how to register for Tuesdays virtual town hall.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90302/chamber-event-to-feature-rep-mchenry" title="Chamber event to feature Rep. McHenry" style="color:black">Chamber event to feature Rep. McHenry</a></h1>

            <a href="https://www.mtairynews.com/news/90302/chamber-event-to-feature-rep-mchenry" title="Chamber event to feature Rep. McHenry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125690113_web1_Rep.-McHenry-Headshot-416x509.jpg" alt="Chamber event to feature Rep. McHenry">
            </a>
   <p class="entry-meta">September 20, 2020</p>
   <p>The Greater Mount Airy Chamber of Commerce will host a meeting with U.S. Rep Patrick McHenry on Monday from at 1 p.m. to 2 p.m. The event will be part of the Chamber&rsquo;s Virtual Seminar Series and will be held online via Zoom.</p>
<p>Patrick McHenry represents 10th District of North Carolina, which now includes Surry County. He is serving his eighth term in Congress and serves as the Republican leader of the House Financial Services Committee. McHenry has been asked to present &ldquo;A Federal Update&rdquo; to the attendees and taking questions.</p>
<p>Attendees may register for the event by going to the Chamber&rsquo;s Facebook page and looking under &ldquo;events.&rdquo; Once registered, you will be sent the link and the password. This event will take place on www.zoom.com and attendees must have the app loaded on their pc, tablet or smartphone.</p>
<p>Questions on the event should be directed to Randy Collins at the Chamber via email at randy@mtairyncchamber.org or by calling 336-786-6116 ext. 203.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90277/aep-requests-rate-decrease-for-virginia-clients" title="AEP requests rate decrease for Virginia clients" style="color:black">AEP requests rate decrease for Virginia clients</a></h1>
   <p class="entry-meta">September 19, 2020</p>
   <p>ROANOKE, Va. &#8211; Appalachian Power, a utility subsidiary of American Electric Power (NYSE: AEP) which provides electric service to residents in both Patrick and Carroll counties, earlier this month requested a rate reduction when the company filed its annual fuel factor update with the Virginia State Corporation Commission (SCC).</p>
<p>The company said a residential customer using about 1,000 kWh/month would see a drop of $3.01 in their monthly bill.</p>
<p>The company said the reduction is a result of a drop in the utility&rsquo;s fuel costs.</p>
<p>&ldquo;Managing fuel costs is an important part of service delivery,&rdquo; said Chris Beam, Appalachian Power&rsquo;s president and chief operating officer. &ldquo;What we&rsquo;ve witnessed over the past several months is a drop in natural gas costs. Our request before the SCC ensures that approximately $40 million in savings is passed along to our customers.&rdquo;</p>
<p>The current fuel factor is 2.3 cents per kilowatt-hour (kWh). Appalachian&rsquo;s proposal reduces the fuel factor to 1.999 cents per kWh.</p>
<p>If approved, the reduction will go into effect in November. With the adjustment, Virginia residential customers using 1,000 kWh/month will pay 10.6 cents/kWh, which is below the national average. According to the Edison Electric Institute&rsquo;s (EEI) January 2020 report, the average residential U.S. cost for electricity is 12.93 cents per kWh.</p>
<p>Appalachian Power has 1 million customers in Virginia, West Virginia and Tennessee. It is part of American Electric Power, which is focused on building a smarter energy infrastructure and delivering new technologies and custom energy solutions.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90275/local-man-honored-with-award" title="Local man honored with award" style="color:black">Local man honored with award</a></h1>

            <a href="https://www.mtairynews.com/news/90275/local-man-honored-with-award" title="Local man honored with award">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125689939_web1_IMG_5833-434x509.jpg" alt="Local man honored with award">
            </a>
   <p class="entry-meta">September 19, 2020</p>
   <p>As part of National Staffing Week, WorkForce Unlimited and the AREVO Group has honored employee Jonathan Rakes of Surry Community College with the Above &#038; Beyond award for his job performance in the workplace. Rakes has been employed with Surry Community College since September 2018.</p>
<p>The annual Above &#038; Beyond award nominates a temporary or contract employee that has &ldquo;gone above and beyond in their workplace&rdquo; Workforce Unlimited said in announcing the award. This can include job performance, attendance, attitude, community service, or simply has a story to share.</p>
<p>Randy Rogers, director of facilities at Surry Community College, shares his experience working with Jonathan. &ldquo;John has a very positive attitude and a get-it-done mentality. He will tackle any task we ask of him and works hard to accomplish it. He has a great relationship with fellow employees and we enjoy working with him.&rdquo;</p>
<p>National Staffing Week celebrates the contributions of the millions of individuals employed by U.S. staffing agencies each week.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/90099/chamber-holding-annual-awards-event-online" title="Chamber holding annual awards event &#8212; online" style="color:black">Chamber holding annual awards event &#8212; online</a></h1>
   <p class="entry-meta">September 11, 2020</p>
   <p>The Greater Mount Airy Chamber of Commerce will hold its annual Excellence in Business Awards event on Friday Sept. 18, at 1 p.m., though this year&rsquo;s event will have a twist &mdash; it will be an online video conference via Zoom.com. The change to an online format is to conform to CDC guidelines against large indoor gatherings.</p>
<p>Nine awards will be presented by the Chamber and include the following:</p>
<p>&#8226; Business Longevity Award</p>
<p>&#8226; Ambassador of the Year Award</p>
<p>&#8226; Administrative Professional of the Year Award</p>
<p>&#8226; Outstanding Public Service Award</p>
<p>&#8226; Excellence in Tourism Award</p>
<p>&#8226; Agribusiness of the Year Award</p>
<p>&#8226; Business and Education Partner Award</p>
<p>&#8226; Duke Energy Citizenship &#038; Service Award</p>
<p>&#8226; Small Business of the Year Award</p>
<p>The community is invited to join the event online. Tickets to view the event on Zoom are free and sponsorships are still open to support the event. More information on tickets and sponsorship can be found on the Chamber&rsquo;s Facebook page or at this web link: https://www.mtairyncchamber.org/events/excellence-in-business-awards/.</p>
<p>The Chamber would like to thank award sponsors that include Surry County Economic Development Partnership, Surry Communications, The Mount Airy News, RidgeCrest, Cibirix, Carport Central, Mount Airy Tourism Development Authority, Duke Energy, Wayne Farms and Surry Yadkin Electric Membership Corporation. A full list of additional sponsors are listed on the Chamber website and at the weblink shown above.</p>
<p>Questions on the Chamber Awards event should be directed to Travis Frye via email at travis@mtairyncchamber.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89926/adams-appoints-print-digital-content-vp" title="Adams appoints print/digital content VP" style="color:black">Adams appoints print/digital content VP</a></h1>

            <a href="https://www.mtairynews.com/news/89926/adams-appoints-print-digital-content-vp" title="Adams appoints print/digital content VP">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125596673_web1_thumbnail_Bauer_Traci-383x509.jpg" alt="Adams appoints print/digital content VP">
            </a>
   <p class="entry-meta">September 03, 2020</p>
   <p>Adams Publishing Group, parent company of The Mount Airy News, has named Traci Bauer as vice president of Print/Digital Content.</p>
<p>Bauer is a veteran editor and digital strategist who has worked in several markets over more than 20 years.</p>
<p>Mark Adams, APG president and CEO said, &ldquo;As APG continues its evolution into a multi-platform media organization, we felt it was time to establish a dedicated position to develop and engage APG&rsquo;s growing print/digital audience. Her focus will be growing the number of page views and unique users visiting our websites and print/digital subscriptions. The position plays an important part in APG&rsquo;s digital content strategy.&rdquo;</p>
<p>Bauer started her career as a reporter in Springfield, Missouri, and was promoted through management ranks with the Gannett Company, primarily in New York.</p>
<p>After her start in Missouri, Bauer led multimedia strategy at Florida Today on the Space Coast, and spent more than a decade in Rochester, New York, where she was a managing editor of The Democrat and Chronicle, and later a digital content executive for the Gannett Company. She spent four years as the executive editor of The Journal News/lohud.com, in Westchester County, New York. Most recently she has been director of journalism for KCUR, Kansas City&rsquo;s NPR affiliate.</p>
<p>Bauer received her bachelor&rsquo;s degree in Communication/journalism from Missouri State University. She earned her master&rsquo;s degree in innovation management from Rochester Institute of Technology.</p>
<p>In addition to her love for local journalism, Bauer is a runner, having completed more than 50 marathons and half marathons (she is currently pursuing a qualifying time for the Boston Marathon).</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/89885/roar-store-opens-for-business" title="ROAR store opens for business" style="color:black">ROAR store opens for business</a></h1>

            <a href="https://www.mtairynews.com/news/business/89885/roar-store-opens-for-business" title="ROAR store opens for business">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/09/125594167_web1_SAM_0611.jpg" alt="ROAR store opens for business">
            </a>
   <p class="entry-meta">September 01, 2020</p>
   <p>Organizers of a new Mount Airy non-profit store called ROAR are seeking to be more than a store.</p>
<p>Standing for Resources, Opportunity, and Assistance through Relationships, ROAR is located at 136 Greyhound Road behind the Coca Cola plant and just above North Surry High School. The ROAR Store features all-new first quality merchandise including shoes, clothing, homewares, food, party supplies, and hardware items.</p>
<p>Hours of operation are Monday through Friday 10 a.m. to 6 p.m. and Saturday 10 a.m. to 3 p.m. All proceeds from the store are used to help members of the community. Funded by sales from the ROAR Store as well as donations from individuals and groups, ROAR is working to build a network of members to further ROAR&rsquo;s mission to better the lives of those in need in the community, especially the ill, elderly, children, and animals.</p>
<p>Local 501(c)(3) organizations such as churches, schools, volunteer fire departments, veterans groups, and other civic organizations are invited to join ROAR in their mission to help others. Any member of an organization or group may enroll their group as a member of ROAR. Membership is free and entitles members to a VIP card which allows members and their clients to shop at the ROAR Store. For more information call 336-786-7211 or email roarofmtairy@gmail.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89843/lowes-big-lots-dollar-general-have-big-quarters" title="Lowe&#8217;s, Big Lots, Dollar General have big quarters" style="color:black">Lowe&#8217;s, Big Lots, Dollar General have big quarters</a></h1>
   <p class="entry-meta">August 30, 2020</p>
   <p>MOORESVILLE &mdash; Lowe&rsquo;s Companies Inc. (NYSE: LOW) earlier this month reported net earnings of $2.8 billion and diluted earnings per share of $3.74 for the quarter ended July 31, compared to net earnings of $1.7 billion and earnings per share of $2.14 in the second quarter of 2019.</p>
<p>Sales for the second quarter were $27.3 billion compared to $21 billion in the second quarter of 2019, and comparable sales increased 34.2%. Comparable sales for the U.S. home improvement business increased 35.1% for the second quarter.</p>
<p>In the second quarter, the company invested $460 million in support of frontline hourly associates, communities and store safety. Through the first half of 2020, Lowe&rsquo;s has invested $560 million in COVID-related financial support for its associates and $100 million in community pandemic relief, with a focus on minority and rural small businesses and health care workers. Additionally, the company&rsquo;s second quarter performance resulted in a record quarterly &ldquo;Winning Together&rdquo; profit-sharing bonus for its hourly associates at 100% of its stores, which totaled $107 million. For further information on the Company&rsquo;s safety protocols in response to COVID-19, please visit corporate.lowes.com/covid-19-response.</p>
<p>&ldquo;Our highest priority has always been protecting the health and safety of our associates and customers through a safe store environment and shopping experience. We are incredibly proud of our associates, and we are grateful for their hard work and ongoing commitment to safety,&rdquo; said Marvin R. Ellison, Lowe&rsquo;s president and CEO.</p>
<p>&ldquo;We delivered very strong second quarter results, with all merchandising divisions posting comparable sales growth exceeding 20% and all U.S. geographic regions delivering comparable sales growth of at least 30%. Sales were driven by a consumer focus on the home, core repair and maintenance activities, and wallet share shift away from other discretionary spending. Through our retail fundamentals strategy, we have dramatically improved our technology and operational platforms, which enabled us to meet customer demand and grow our business,&rdquo; Ellison said.</p>
<p>As of July 31 Lowe&rsquo;s operated 1,968 home improvement and hardware stores in the United States and Canada.</p>
<p><strong>Dollar General</strong></p>
<p>GOODLETTSVILLE, Tenn. &mdash; Dollar General Corp. (DG) on Thursday reported fiscal second-quarter profit of $787.6 million. The company said it had profit of $3.12 per share, up from $1.65 during the same quarter a year earlier. Total revenue rose 24.4% to $8.68 billion.</p>
<p>Comparable sales climbed 18.8% in the quarter, and while customer traffic was lower, average transaction size rose&mdash;echoing patterns seen at other retailers, as consumers limit their trips to stores and stock up when they do go out. Dollar General said demand was strong across categories, including apparel and home goods.</p>
<p>Dollar General shares have risen 31% since the beginning of the year, while the Standard &#038; Poor&rsquo;s 500 index has increased nearly 8%. The stock has risen 47% in the past 12 months.</p>
<p><strong>Big Lots</strong></p>
<p>COLUMBUS, Ohio (AP) &mdash; Big Lots Inc. (BIG) on Friday reported fiscal second-quarter net income of $452 million.</p>
<p>On a per-share basis, the Columbus, Ohio-based company said it had profit of $11.29. Earnings, adjusted for non-recurring gains, were $2.75 per share.</p>
<p>Net sales for the second quarter of fiscal 2020 totaled $1.6 million, a 31.3% increase compared to $1,252 million for the same period last year, with the growth resulting from a 31.3% increase in comparable sales, and sales growth from new and relocated non-comp stores, offset by a slightly lower store count year-over-year.</p>
<p>Big Lots shares have increased 94% since the beginning of the year. The stock has more than doubled in the past 12 months.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89702/surrey-bancorp-declares-dividend-3" title="Surrey Bancorp declares dividend" style="color:black">Surrey Bancorp declares dividend</a></h1>
   <p class="entry-meta">August 26, 2020</p>
   <p>The Board of Directors of Surrey Bancorp (Pink Sheets: SRYB) last week declared a quarterly cash dividend of 10.5 cents per share on the company&rsquo;s common stock. The cash dividend is payable on Oct. 9 to shareholders of record as of the close of business on Sept. 18.</p>
<p>Ted Ashby, president and CEO of Surrey Bancorp, stated the dividend was based on the company&rsquo;s current operating results, its &ldquo;strong financial condition and a commitment to delivering shareholder value.&rdquo;</p>
<p>This will be the third consecutive quarter for the bank paying a 10.5-cent dividend. Prior to that, the bank had paid 10 cents for four consecutive quarters, along with a special cash dividend of 12 cents per share paid on Jan. 9.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full-service branch offices at 145 North Renfro Street, 1280 West Pine Street and 2050 Rockford Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro, and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust is engaged in the sale of insurance through its wholly owned subsidiary Surrey Investment Services, Inc. The insurance agency, dba SB&#038;T Insurance, is located at 199 North Renfro Street in Mount Airy.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89476/local-stations-add-fm-broadcasting" title="Local stations add FM broadcasting" style="color:black">Local stations add FM broadcasting</a></h1>

            <a href="https://www.mtairynews.com/news/89476/local-stations-add-fm-broadcasting" title="Local stations add FM broadcasting">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125555260_web1_FM-PRESS-RELEASE-PIC-2-480x509.jpg" alt="Local stations add FM broadcasting">
            </a>
   <p class="entry-meta">August 26, 2020</p>
   <p>After more than seven decades in the broadcast business, including several years simulcasting online, one would think there are no more worlds to conquer for local radio stations WPAQ and WSYD.</p>
<p>One would be wrong.</p>
<p>Earlier this month, those long-time local AM stalwarts expanded their reach to the FM dial, giving the stations more reach, and far more time, on the air.</p>
<p>The stations officially made the switch on Aug. 7, with WPAQ now available on the FM radio dial at 106.7 while WSYD resides at 105.1. Both stations will continue to also be heard on AM, WSYD at 1300 and WPAQ at 740, as well as reaching a worldwide audience online.</p>
<p>&ldquo;The FM signals are both broadcast in stereo with a fuller, broader range of sound,&rdquo; said station owner and General Manager Kelly Epperson.</p>
<p>The music formats at WSYD and WPAQ will remain largely the same. WSYD will continue its mix of pop oldies from the 50s to the 80s, as well as beach music. WPAQ will still offer listeners traditional bluegrass and old-time string music, plus gospel music and their evening easy-listening program, the Sundown Serenade.</p>
<p>Epperson says that WPAQ and WSYD have big plans with the addition of FM.</p>
<p>&ldquo;We&rsquo;re planning more specialty programs, some of which will be produced by our own announcers, and some syndicated shows that we&rsquo;ll bring in,&rdquo; he stated. &ldquo;The more variety we can provide our listeners, the better.&rdquo;</p>
<p>Epperson hinted at a 50s Doo-Wop show, a Beatles program and an hour devoted to Elvis, among others.</p>
<p>More community involvement is also in Epperson&rsquo;s plans.</p>
<p>&ldquo;We&rsquo;re all living in uncertain times,&rdquo; he said. &ldquo;I think it&rsquo;s more important than ever for us to stay connected. I&rsquo;ve always believed that local radio can be a vital link in that connection. We&rsquo;ll work to reach out to government, community and civic leaders to provide our listeners with good information. An informed community is a strong community.&rdquo;</p>
<p>One advantage of FM for WPAQ is extended broadcast hours. The AM side is limited by regulation to daytime hours only, but the FM can stay on 24 hours a day, providing the Sundown Serenade until 9 p.m., then making the segue back to bluegrass and old-time overnight.</p>
<p>&ldquo;We&rsquo;re advising WPAQ fans to make the switch at sunset,&rdquo; said Epperson. &ldquo;That way they can enjoy us as late as they like.&ldquo;</p>
<p>Epperson also spoke about the FM frequencies&rsquo; reach in the area.</p>
<p>&ldquo;These are essentially lower-power FM transmitters,&rdquo; he said. &ldquo;The FCC set it up that way when they opened up the bands to AM stations. So essentially it&rsquo;s a local and regional signal. However, FM can reach places that AM can&rsquo;t. We think folks who might have had difficulties picking us up before here in Surry County may have better luck with the FM. And the sound quality is excellent.&rdquo;</p>
<p>Not only have listeners responded favorably, Epperson said, the accomplishment has been a boost to his team, especially in these challenging times.</p>
<p>&ldquo;We&rsquo;re all excited about the future of both WSYD and WPAQ. The best is yet to come.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/89411/carolinalink-launches-new-website" title="CarolinaLink Launches New Website" style="color:black">CarolinaLink Launches New Website</a></h1>
   <p class="entry-meta">August 23, 2020</p>
   <p>Raleigh &mdash; CarolinaLink, the policy advocacy group representing North Carolina&rsquo;s seven communications cooperatives, announced today a rebranding of the coalition&rsquo;s name and launch of a new website.</p>
<p>The announcement is made in conjunction with Gov. Roy Cooper&rsquo;s proclaming this past week as Rural Broadband Week in North Carolina.</p>
<p>The new website supports the coalition&rsquo;s recent name change from the North Carolina Telephone Cooperative Coalition to the North Carolina Broadband Cooperative Coalition. The new name more accurately reflects the mission of the organization and its focus on rural broadband and describes the state-of-the-art services currently being provided by coalition members.</p>
<p>The coalition&rsquo;s new website offers a simple, clean design with new features that improve the site&rsquo;s functionality and navigation. The site is mobile-friendly and compatible across more browsers allowing for convenient use on multiple device types.</p>
<p>CarolinaLink represents the interests of North Carolina&rsquo;s rural broadband cooperatives and their members at both the state and federal level. The organization lobbies on behalf of their members to work toward legislation that benefits North Carolinians through the expansion of broadband in rural areas. The new website features information about each of the coalition&rsquo;s seven member cooperatives as well as current and ongoing communications projects, advocacy issues, community news and more.</p>
<p>&ldquo;We are excited to launch this new website which will help us better represent the incredible work being done by our broadband coalition members,&rdquo; commented Dwight Allen, executive vice president of CarolinaLink.</p>
<p>&ldquo;The goal for this site is to inform the public about the success of our members in providing broadband to the areas they serve, provide valuable, up-to-date information about our members and to also create a central place for the public and policymakers to find out more about rural broadband across the state, as well as other issues impacting rural communities.&rdquo;</p>
<p>The CarolinaLink website will be updated on a regular basis with new information about advocacy issues, the status of broadband projects, member achievements and more. Visitors are encouraged to explore the website by visiting www.carolinalink.org or www.ncruralbroadband.com.</p>
<p><em>Through CarolinaLink the seven broadband membership cooperatives advocate for public policy goals which improve the lives of North Carolinians living in rural areas, such as ensuring access to state-of-the-art communications services at reasonable prices, whatever their address.</em></p>
<p><em>CarolinaLink member companies include Surry Communications, ATMC, Randolph Communications, RiverStreet Networks, Skyline/Skybest, Star Communications and Yadtel. For more information about CarolinaLink, visit carolinalink.org.</em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/89401/please-dont-litter" title="Please don&#8217;t litter" style="color:black">Please don&#8217;t litter</a></h1>

            <a href="https://www.mtairynews.com/news/business/89401/please-dont-litter" title="Please don&#8217;t litter">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125504006_web1_10153869162650048.jpg" alt="Please don&amp;#8217;t litter">
            </a>
   <p class="entry-meta">August 23, 2020</p>
   <p><em>Editor&rsquo;s Note: Community Commentary is a column featuring commentary from community leaders in Mount Airy and Surry County.</em></p>
<p>Do you think 100 years ago (1920) that littering was a problem? Then again let&rsquo;s say 200 years ago (1820), did communities have trouble with folks who litter? It is hard to say but I think it is safe to say that this is a problem that has been around a long time. </p>
<p>Somehow, I think that my parents and my grandparents were more careful about litter. My ancestors were mainly farmers who were taught to use everything and packaging was different back then. A food item that was sold in a metal box was often saved to be used for something else. Today we live in a disposable society where everything that does not have a purpose is thrown in the landfill, even with increased efforts to recycle. </p>
<p>Of course, the 1960s (and probably before that decade) brought about movements to protect the environment. It was all about clean air, clean water and a cleaner planet. However, driving around Surry County, I often think there are many people that did not get that memo and somehow feel compelled to throw their trash out the car window.</p>
<p>Picture this for a moment: You are driving down one of our great two-lane roads in Surry County; the sun is shining and the sky is a great Carolina blue. Your car radio is blasting some great music and you are enjoying the ride. That all ends suddenly when you travel past an intersection and see trash thrown off the side of the road. This will ruin a perfectly good car ride. It makes me think what in the world would compel some dummy to take his fast food trash, cup, beer bottle or cardboard box and fling it out the car window? I often think to myself maybe there is a reason but honestly, I cannot think of one. Not one.</p>
<p>My parents were hard-working people and did not have degrees from Harvard or Yale. In fact, because of World War II, my father did not even complete high school. I grew up in the sixties and seventies and if my blue-collar Dad ever witnessed me littering, I would have been in serious trouble. Here is my shout out to all of you parents out there. Talk to your kids about littering. Let them know that it is against the law, it is ugly and it paints a terrible picture for those who travel our roads every day. </p>
<p>How about all of the tourists that come to our region? They come here to see the sights, spend money and enjoy our community. The message that litter sends is that people who live here do not take care of their community.</p>
<p>According to the North Carolina Department of Public Safety, here are a few stats on litter:</p>
<p>&#8226; NCDOT spent more than $15 million in 2015 to remove litter from our roads.</p>
<p>&#8226; Litter reduces property values.</p>
<p>&#8226; Tourism declines when vistas are spoiled by litter</p>
<p>&#8226; Trucks with unsecured loads cause a great deal of the litter</p>
<p>&#8226; One third of current litter is related to cigarette products</p>
<p>&#8226; Heavily littered neighborhoods have more crime.</p>
<p>I have a theory about those who litter (and you know who you are). The actions we take as adults are often a product of how we were raised. If our parents or grandparents thought it was ok to litter, then it must be ok. The fact is that it is not ok. Let&rsquo;s teach our children to respect the land and dispose of trash properly.</p>
<p>A few years ago, my family and I lived on a dead-end road in Surry County. I could never figure out why some people (residents and non-residents) would come down our road and throw their trash out the window. I guess they did it because they could not be seen as easily as on a main road. It got so bad that my wife would get a bag and go collect as much of it as she could. </p>
<p>One day I noticed fast food trash thrown by the side of the road. Part of the mess were two kid&rsquo;s meal packages. I can just hear the conversation to those kids, &ldquo;Johnny, give Dad your trash and I will pitch it put the window.&rdquo; We can only hope that the kid would think, &ldquo;Dad, why did you do that? Trash goes in the trash can!&rdquo; We can only hope.</p>
<p>So, there is my two cents on litter. Let&rsquo;s think about litter and what damage it causes. Keep a grocery bag or box in your car for trash and empty it when you need to. Teach your children or grandchildren not to litter. Those who lived in the 1970&rsquo;s may remember a character called Woodsy Owl. His motto was &ldquo;Give a Hoot. Don&rsquo;t Pollute!&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89290/primland-earns-usa-today-honor" title="Primland earns USA Today honor" style="color:black">Primland earns USA Today honor</a></h1>
   <p class="entry-meta">August 17, 2020</p>
   <p>MEADOWS OF DAN, VIRGINIA &#8211;Primland, the 12,000-acre resort in Southwestern Virginia, was voted the No. 2 Destination Resort in USA Today&rsquo;s &ldquo;2020 10Best Readers&rsquo; Choice Travel Awards.&rdquo;</p>
<p>A panel of experts partnered with 10Best editors to pick the initial nominees, and the top 10 winners were determined by popular vote that counted tens of thousands of votes.</p>
<p>&ldquo;There are thousands of resorts in America; to be voted No. 2 in the country is an extreme honor,&rdquo; said Steve Helms, Primland vice president. &ldquo;The vision of our founder, Didier Primat, was to create a special place where people can enjoy the spectacular Blue Ridge Mountains from our boutique luxury resort. Accolades like this let us know that we&rsquo;re fulfilling that vision.&rdquo;</p>
<p>A perennial recipient of various best-in-kind accolades, Primland has been named one of the top resorts in America on multiple occasions by Conde Nast Travelers readers, one of the best hotels in the country by US News &#038; World Report (and most Instagram-Worthy), and one of the top 35 American golf resorts by Golf, Golfweek and Golf Digest (out of several thousand).</p>
<p>For more information or to book, visit Primland.com, call 866-960-7746, or email reservations@primland.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89279/linemen-honored-with-volunteer-service-award" title="Linemen honored with Volunteer Service Award" style="color:black">Linemen honored with Volunteer Service Award</a></h1>

            <a href="https://www.mtairynews.com/news/89279/linemen-honored-with-volunteer-service-award" title="Linemen honored with Volunteer Service Award">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125491996_web1_presidential-award.jpg" alt="Linemen honored with Volunteer Service Award">
            </a>
   <p class="entry-meta">August 16, 2020</p>
   <p>Two linemen with Surry-Yadkin Electric Membership Corporation have been honored as recipients of the President&rsquo;s Volunteer Service Award.</p>
<p>Tommy Brock and Eric Sawyers traveled in 2019 to Bolivia with 12 other linemen from North Carolina electric cooperatives as part of the Brighter World Initiative. The volunteers earned the award for their achievement and dedication in building infrastructure that brought first-time electricity to a rural village in Bolivia.</p>
<p>&ldquo;The award, which came with a certificate and a letter from the White House, recognizes the important role of volunteers in America&rsquo;s strength and national identity. It honors individuals whose service positively impacts communities and inspires others around them to take action, too,&rdquo; the electric corporation said in announcing the awards.</p>
<p>The President&rsquo;s Volunteer Service Award, which began in 2003, has continued under each administration, honoring volunteers for using their time and talents to solve some of the toughest challenges facing the nation&rsquo;s communities.</p>
<p>Led by the Corporation for National and Community Service and managed in partnership with Points of Light, this program recognizes the &ldquo;most exceptional volunteers&rdquo; in the United States.</p>
<p>Ricky Bowman, vice president of operations for the membership corporation, and Jeff Nixon, senior apparatus technician and Brock and Sawyers&rsquo; direct supervisor, surprised the linemen with the awards during a safety meeting held socially distanced in the parking lot Thursday, Aug. 6.</p>
<p>&ldquo;Surry-Yadkin EMC is proud to present this national recognition to these outstanding volunteers for their commitment to service, and for their achievement in bringing the benefits of electricity to a community that will forever be positively impacted. Their efforts are a true demonstration of the cooperative purpose, and they represent the power of what can happen when we all work together for the common good,&rdquo; Bowman said.</p>
<p>Brighter World Initiative volunteers are receiving the Bronze Volunteer Service Award for dedicating more than 100 hours of volunteer service to strengthen the nation and its communities.</p>
<p>Surry-Yadkin Electric Membership Corporation, founded in 1940, is a Touchstone Energy cooperative serving 27,000 members in five counties &mdash; Surry, Yadkin, Stokes, Wilkes and Forsyth counties.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89184/pilot-welcomes-cc-hemp" title="Pilot welcomes C&#038;C Hemp" style="color:black">Pilot welcomes C&#038;C Hemp</a></h1>

            <a href="https://www.mtairynews.com/news/89184/pilot-welcomes-cc-hemp" title="Pilot welcomes C&#038;C Hemp">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125482087_web1_CC-591x509.jpg" alt="Pilot welcomes C&amp;#038;C Hemp">
            </a>
   <p class="entry-meta">August 12, 2020</p>
   <p>The Pilot Mountain Business Council celebrated the opening of a new downtown business on Friday, hosting a ribbon cutting in front of C&#038;C Hemp.</p>
<p>Located at 109 West Main Street in Pilot Mountain, C&#038;C Hemp is co-owned by local residents Tony Durham and Carey Zuris-Sams.</p>
<p>The business offers its own line of CBD products, including oils, hemp flowers and CBD edibles such as baked goods, chocolates and in-house roasted coffee.</p>
<p>According to Durham, the hemp plants for the store&rsquo;s CBD are grown locally and organically on the couple&rsquo;s Pilot Mountain farm.</p>
<p>&ldquo;I&rsquo;m a real believer in the medicinal value of hemp,&rdquo; Durham said. &ldquo;Because of how we raise it and the effort we put into our farming, we have a CBD content level of 18.85%. That&rsquo;s the highest in three counties.&rdquo;</p>
<p>Zuris-Sams said the store had initially launched with a Memorial Day soft opening. Since then they have gradually added products as they have filled and developed the business.</p>
<p>&ldquo;We are happy to welcome C&#038;C Hemp to downtown Pilot Mountain,&rdquo; Randy Collins, president and CEO of the Greater Mount Airy Chamber of Commerce commented. &ldquo;Everyone is encouraged to come by and say hello.&rdquo;</p>
<p>The Pilot Mountain Business Council is a program of the Greater Mount Airy Chamber of Commerce.</p>
<p>Durham noted that he was happy to have the store located in the town and pleased with the way they had been welcomed into its business community.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/89182/liv-for-sweets-marks-anniversary" title="Liv for Sweets marks anniversary" style="color:black">Liv for Sweets marks anniversary</a></h1>

            <a href="https://www.mtairynews.com/news/89182/liv-for-sweets-marks-anniversary" title="Liv for Sweets marks anniversary">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125481794_web1_IMG_0189.jpg" alt="Liv for Sweets marks anniversary">
            </a>
   <p class="entry-meta">August 12, 2020</p>
   <p>Although the business is normally closed on Monday, &ldquo;Liv For Sweets&rdquo; opened its doors earlier this week to celebrate a special birthday &#8211; its own.</p>
<p>The bakery marked its first anniversary by offering a festive counter filled with an assortment of award-winning cupcakes and other sweet treats to a steady flow of appreciative locals.</p>
<p>Liv For Sweets is named for its owner, 22-year-old Olivia &ldquo;Liv&rdquo; Jessup. The self-taught baker has long dreamed of operating her own bakery. Even before opening the doors of her business, located at 134 West Main Street in Pilot Mountain, she had established a following by offering her baked goods over social media.</p>
<p>&ldquo;This has been a dream of mine since I was 13,&rdquo; she recalled during a Monday afternoon break. &ldquo;I had been looking for a place where the public could come in and when I got this opportunity, I just went for it. Now, it&rsquo;s taken over a part of my life.&rdquo;</p>
<p>Even while living her dream, Jessup&rsquo;s first year has not been without its share of unexpected challenges. Even the most experienced business owners have struggled while dealing with the coronavirus pandemic and Jessup is no exception.</p>
<p>&ldquo;When it started, we had to start doing things like curbside service and that helped a lot. We had a lot of weddings and parties that were canceled. The canceling of the downtown street events was hard and we had to overcome the lack of traffic that caused,&rdquo; she said.</p>
<p>&ldquo;But a lot of those events that were canceled,&rdquo; she continued, &ldquo;those people are coming back in now as they are planning something new. It&rsquo;s really not been that bad of an overall effect. And our businesses have been great at supporting each other. Pilot Mountain has grown as a community over the last few months.&rdquo;</p>
<p>She has also received a boost from her mother, Melissa Jessup, who has proven especially helpful at the business&rsquo;s counter. Melissa Jessup is warm and outgoing by nature and Olivia Jessup smilingly refers to her mother as &ldquo;the face of the business.&rdquo;</p>
<p>Jessup has also been helped by the positive response to her baking. Buoyed by a continuingly positive online response, she has seen customers visit from throughout the state and beyond.</p>
<p>Adding to her accolades, Jessup recently claimed four First Place recognitions at the prestigious Queen City Cupcake Festival. She took top honors in the categories of Most Unique, Best Frosting, Best Chocolate and Judges Favorite.</p>
<p>Through ups and downs, it&rsquo;s been a first year to remember for Jessup as she continues to make a longtime dream come true.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88915/auto-body-repair-courses-set" title="Auto body repair courses set" style="color:black">Auto body repair courses set</a></h1>
   <p class="entry-meta">August 10, 2020</p>
   <p>DOBSON &mdash; Surry Community College will be offering four auto body repair classes Aug 17-Dec. 17. The first class will be offered on Mondays and Wednesdays from 8:30 a.m. to 12:30 p.m. A second offering will be offered on Tuesdays and Thursdays from 8:30 a.m. to 12:30 p.m. </p>
<p>Students may also choose a four-day-per-week option meeting Monday through Thursday 8:30 a.m. to 12:30 p.m. In addition, an evening course will be offered on Tuesdays and Thursdays from 6 to 10 p.m. All four classes will be held at Surry Community College, 630 S. Main St., Dobson. The class will cost $198.</p>
<p>This course introduces safety, equipment, structural damage analysis, and damage repairs. Topics include shop safety, design and construction, structural analysis and measurement, equipment, structural glass, repair techniques, and other related topics. Upon completion, students should be able to analyze and perform repairs to a vehicle that has received light/moderate structural damage.</p>
<p>Career options in this field can include collision repair technician, collision refinish prep technician, collision estimator, automotive paint technician, automotive retail sales associate, sheet metal body and frame technician, and refinish sales associate.</p>
<p>&ldquo;Salaries for these positions average $18.68 an hour with a yearly salary of about $38,850 according to information obtained from O*NET, www.onetcenter.org,&rdquo; the college said in announcing the classes &ldquo;Salaries may vary for reasons including but not limited to years of experience, place of employment, and specific occupations within each industry.&rdquo;</p>
<p>Virginia residents will pay the same tuition rate as North Carolina students for this Workforce Training course. There are grants and scholarship opportunities available to help pay for many of the courses. Complete the form at surry.edu/funding to check eligibility. Surry Community College can assist students with job search, job applications, and resumes.</p>
<p>For more information or to register for a class, call 336-386-3618 or email pilotcenter@surry.edu or register online at surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88913/scc-offering-construction-trade-classes" title="SCC offering construction trade classes" style="color:black">SCC offering construction trade classes</a></h1>

            <a href="https://www.mtairynews.com/news/88913/scc-offering-construction-trade-classes" title="SCC offering construction trade classes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125456420_web1_Electrical-Contractor-2-340x509.jpg" alt="SCC offering construction trade classes">
            </a>
   <p class="entry-meta">August 10, 2020</p>
   <p>DOBSON &#8211; Surry Community College will be offering several classes in the construction trade program starting this month. The classes have been formatted to comply with state and health department recommendations for safety during the pandemic.</p>
<p><strong>Carpentry I</strong> will be offered on Mondays, Tuesdays, Wednesdays and Thursdays, Aug. 17 through Dec. 14, from 8:30 a.m. to 1 p.m. in the K-Building, Surry Community College, 630 S. Main Street, Dobson.</p>
<p>This course introduces the theory and construction methods associated with the building industry, including framing, materials, tools, and equipment. Topics include safety, hand/power tool use, site preparation, measurement and layout, footings and foundations, construction framing, and other related topics. Upon completion, students should be able to safely lay out and perform basic framing skills with supervision. The course will cost $183.</p>
<p><strong>DC/AC Electricity</strong> has four class options. One will be offered on Mondays and Wednesdays, Aug. 17 through Dec. 14, from 8:30 a.m. to 1 p.m. The second option will be held on Mondays and Fridays, Aug. 17 through Dec. 11 from 5:30 to 10 p.m. The third option will be held on Tuesdays and Thursdays, Aug. 18 through Dec. 10 from 8:30 a.m. to 1 p.m. These three options will be held at Surry Community College in Dobson. The fourth class option will be held on Mondays, Tuesdays, and Wednesdays, Aug. 17 through Dec. 14 from 8 a.m. to 1 p.m. at the Yadkin Center, 1001 College Drive, Yadkinville.</p>
<p>This course introduces the fundamental concepts and computations related to DC/AC electricity. Emphasis is placed on DC/AC circuits, components, operation of test equipment, and other related topics. Upon completion, students should be able to construct, verify, and analyze simple DC/AC circuits.</p>
<p>The course will cost $183.</p>
<p><strong>Diagrams and Schematics</strong> has four class options. The first option will be held on Mondays from 1:20 to 2:15 p.m. and on Wednesdays from 1:20 to 3:10 p.m., Aug. 17 through Dec. 9. The second option will be on Wednesdays from 6 to 9 p.m. The third class option will be held on Tuesdays from 2 to 3 p.m. and on Thursdays from 2 to 4 p.m., Aug. 18 through Dec. 10. These classes will be held at Surry Community College in Dobson. The fourth option will be on Fridays from 8:30 to 11:30 a.m., Aug. 21 through Dec. 11. at the Yadkin Center in Yadkinville.</p>
<p>This course covers the interpretation of electrical diagrams, schematics, and drawings common to electrical applications. Emphasis is placed on reading and interpreting electrical diagrams and schematics. Upon completion, students should be able to read and interpret electrical diagrams and schematics. The course will cost $183.</p>
<p><strong>Intro to Refrigeration</strong> will be offered on Tuesdays and Thursdays, Aug. 18 through Dec. 10 from 8:30 a.m. to 12:30 p.m. at Surry Community College in Dobson.</p>
<p>This course covers the interpretation of electrical diagrams, schematics, and drawings common to electrical applications. Emphasis is placed on reading and interpreting electrical diagrams and schematics. Upon completion, students should be able to read and interpret electrical diagrams and schematics. Course will cost $183.</p>
<p><strong>Residential Wiring</strong> will have two class selections. The first one will be held on Tuesdays from 5:30 to 9:20 p.m. and on Thursdays from 5:30 to 9:40 p.m., Aug. 18 through Dec. 10. The second selection will be held on Wednesdays from 2 to 3:25 p.m. and on Thursdays from 8 a.m. to 1 p.m. Both class offerings will be held at Surry Community College in Dobson.</p>
<p>This course introduces the care/usage of tools and materials used in residential electrical installations and the requirements of the National Electrical Code (NEC). Topics include NEC, electrical safety, and electrical print reading; planning, layout; and installation of electrical distribution equipment; lighting; overcurrent protection; conductors; branch circuits; and conduits. Upon completion, students should be able to properly install conduits, wiring, and electrical distribution equipment associated with residential electrical installations. The course will cost $183.</p>
<p>&ldquo;Salaries for construction workers average $19.03 an hour with a yearly salary averaging $39,570 according to information obtained from O*NET, www.onetcenter.org,&rdquo; the community college said in a statement announcing the classes. &ldquo;Salaries may vary for reasons including but not limited to years of experience, place of employment, and specific occupations within each industry.&rdquo;</p>
<p>Virginia residents will pay the same tuition rate as North Carolina students for this Workforce Training course. There are many grants and scholarship opportunities available to help pay for many of the courses. Complete the form at surry.edu/funding to check eligibility. Surry Community College can assist students with job search, job applications, and resumes. For more information or to register for a class, call 336-386-3618 or email pilotcenter@surry.edu. Those interested may also register online at surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88898/fast-food-power-companies-still-profitable" title="Fast food, power companies still profitable" style="color:black">Fast food, power companies still profitable</a></h1>
   <p class="entry-meta">August 09, 2020</p>
   <p><strong>Wendy&rsquo;s</strong></p>
<p>Wendy&rsquo;s last week reported second-quarter net income of $24.9 million, or 11 cents per share. That was down from $32.4 million, or 14 cents per share for the same quarter a year ago, but slightly ahead of what some analysts had projected.</p>
<p>Removing one-time charges, the adjusted earnings per share was 12 cents, ahead of the 11 cents per share many analysts had forecast.</p>
<p>Total revenue for the fast food chain was $402.3 million, down from $435.3 million during the same period a year ago.</p>
<p>Year to date, Wendy&rsquo;s net income stood at $39.3 million in 2020, down sharply from $64.3 million a year earlier, while total revenue for the first half of 2020 stood at $650.6 million, down from $676.8 million during the first half of 2019.</p>
<p>The fast food company, with multiple locations in Surry County, declared a per share dividend of 5 cents, payable on Sept. 15 to shareholders of record as of Sept. 1.</p>
<p>&ldquo;I continue to be extremely proud of, and humbled by, the tireless efforts and dedication from our employees, franchisees and supplier partners across the globe as we successfully manage through COVID-19,&rdquo; President and Chief Executive Officer Todd Penegor said when the results were released. &ldquo;Our business and restaurant economic model continue to show incredible resilience as we build momentum with U.S. same-restaurant sales accelerating to high-single digit growth in July, driven by the continued strength of our breakfast and digital businesses.&rdquo;</p>
<p><strong>Yum Brands</strong></p>
<p>Yum Brands, owner of Taco Bell, Pizza Hut, KFC, and other businesses, recently reported its second quarter and year-to-date financial results.</p>
<p>For the second quarter, which ended June 30, the company reported net income at $206 million, or 67 cents per share, down from $289 million, or 92 cents per share, during the same period a year earlier. Total revenue for the quarter stood at $1.19 billion, down from $1.31 billion a year earlier.</p>
<p>For the first six months of the year, net income was $289 million, 94 cents per share, nearly half of the $551 million, $1.75 per share, from a year earlier.</p>
<p>&ldquo;While second-quarter results were meaningfully impacted by COVID-19, I couldn&rsquo;t be prouder of how our brands adapted with remarkable agility, leveraging consumer insights and digitally enabled off-premise capabilities to adjust operations, menu options and marketing across the globe,&rdquo; said David Giggs, CEO. &ldquo;Digital sales were a big driver of the dramatic improvement in sales from the initial impact of COVID-19.&rdquo;</p>
<p><strong>AEP</strong></p>
<p>American Electric Power Co., which supplies electric service to most customers in both Carroll and Patrick counties in Virginia, reported last week operating earnings were up in the quarter which ended June 30.</p>
<p>Operating revenue stood at $533.5 million for the quarter, $1.08 per share, up from $493.6 million, or $1 per share, during the same period in 2019. Year to date the company has experienced operating revenue of $1.03 billion, or $2.10 per share, down from $1.07 billion, or $2.19 per share a year earlier.</p>
<p>Earlier the company had declared a 70 cents per share case dividend, payable Sept. 10 to stockholders of record on Aug. 10.</p>
<p>&ldquo;Our employees have done an amazing job protecting themselves and our customers over the past five months as we&rsquo;ve kept power flowing, responded to storms and adjusted to a new normal of nearly 12,000 employees working remotely,&rdquo; said said Nicholas K. Akins, AEP chairman, president and chief executive officer.</p>
<p>&rdquo;In the last few months, we&rsquo;ve focused on outreach to our customers, providing resources and payment options to help them manage the economic impacts of the pandemic. While adjusting to the challenges of the pandemic, we still made significant progress on our long-term strategy to diversify our generation mix in the second quarter. We received all necessary approvals to move forward with the $2 billion North Central wind projects that will provide renewable energy for our customers in Arkansas, Louisiana and Oklahoma. Additionally, we retired the last generating unit at our coal-fueled Conesville Plant in Ohio. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88868/hugh-chatham-names-chief-medical-officer" title="Hugh Chatham names chief medical officer" style="color:black">Hugh Chatham names chief medical officer</a></h1>
   <p class="entry-meta">August 08, 2020</p>
   <p>ELKLIN &mdash; Dr. Jonathan Snyder recently was named the first chief medical officer of Hugh Chatham Memorial Hospital. An Elkin native, Dr. Snyder is board-certified in orthopedic surgery and a Fellow in the American Academy of Orthopedic Surgeons.</p>
<p>&ldquo;This newly created position will allow Dr. Snyder to continue as an orthopedic surgeon while influencing system wide decisions and performance,&rdquo; said Paul Hammes, Hugh Chatham&rsquo;s CEO. &ldquo;The future of healthcare will require exceptional quality, service, and seamless access. Jonathan brings great vision, perspective and presence of mind to the executive team, and will be pivotal as we engage the entire organization in making our vision a reality,&rdquo; continued Hammes.</p>
<p>Dr. Snyder earned a biology degree with distinction at Duke University prior to completing medical school at Wake Forest University, then returning to Duke for a residency in orthopedic surgery. Dr. Snyder joined Tri-County Orthopedic and Sports Medicine and the Hugh Chatham medical staff in 2009. He served as chief of surgery from 2014-2017 and as chief of the medical staff since January of 2018.</p>
<p>Hugh Chatham Memorial Hospital (www.hughchatham.org) is a not-for-profit community health care network of physician clinics and an 81-bed acute care hospital in Elkin.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88860/small-business-center-expanding" title="Small Business Center expanding" style="color:black">Small Business Center expanding</a></h1>
   <p class="entry-meta">August 08, 2020</p>
   <p>DOBSON &mdash; The Small Business Center at Surry Community College has announced the expansion in its business counseling services. </p>
<p>The center is offering free counseling services to local small business owners affected by the COVID-19 economic crisis. This effort will expand counseling to more than 40 different categories that are uniquely suited for small businesses in Surry and Yadkin counties.</p>
<p>&ldquo;Local businesses are currently experiencing multiple challenges in every aspect of owning and operating a business in this period of economic crisis. Counseling services provided by the SBC are intended to help local business owners meet these many challenges,&rdquo; says Mark Harden, director of the Small Business Center. &ldquo;Consulting services include accounting, finance, legal, marketing, branding, e-commerce, social media, technology, website design, employee matters, business planning and numerous other topics. Applicants will have access to local experts. All SBC confidential counseling is free up to the prescribed limits by the SBC and will be offered remotely if requested.</p>
<p>In direct response to the COVID-19 economic crisis, North Carolina&rsquo;s General Assembly passed H1043, providing grants to Small Business Centers with the express goal of providing free or low-cost counseling services to businesses negatively affected by COVID-19. The expanded counseling has been made possible by these grants and enables the SBC to provide free counseling, coaching, information and resources to local small business owners who are struggling to remain in business due to the pandemic.</p>
<p>The SBC can also fund the use of local professionals, other than the SBC counselors, for specialized counseling and services needed by individual business owners.</p>
<p>&ldquo;This health crisis has been detrimental for so many of our local small businesses, and many are struggling to figure out how to remain in business,&rdquo; explains Harden. &ldquo;Pandemic relief funding has allowed the SBC to hire more counselors and expand the extent of our counseling services to local businesses in order to help them survive during these challenging times.&rdquo;</p>
<p>Interested businesses are encouraged to apply by visiting www.surry.edu/sbc and click on the &ldquo;Request Confidential Counseling&rdquo; button. Businesses needing assistance with COVID-19 business issues can also contact Dale Badgett, Small Business Center counselor at 336-386-3445 or badgettdd@surry.edu. Any in-person counselling will follow social distancing protocols.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88820/artists-friends-joint-to-open-market" title="Artists, friends join to open market" style="color:black">Artists, friends join to open market</a></h1>

            <a href="https://www.mtairynews.com/news/88820/artists-friends-joint-to-open-market" title="Artists, friends join to open market">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/08/125444218_web1_DSC09901.jpg" alt="Artists, friends join to open market">
            </a>
   <p class="entry-meta">August 05, 2020</p>
   <p>A Pilot Mountain potter and businesswoman is using her creativity and passion for the arts to bring together an assemblage of talented area artists and craftspersons, developing a market for art lovers of all kinds.</p>
<p>Kathy George honed her skills as a potter while studying under well-known pottery maker and teacher Sylvia Lawson. George is a cosmetologist by trade and has owned and operated of The Head Shoppe Plus in Pilot Mountain for more than 40 years.</p>
<p>At her business and in her classes, George had developed a network of friends who appreciate a variety of art. They had often reminisced about the art market which once operated in downtown Pilot Mountain and lamented its closing. George began to wonder if, with the help of friends, she could revive the art market concept.</p>
<p>Sylvia Lawson joined in the idea and the friends began to make plans, welcoming enthusiastic input from other artists. A third local potter and pottery teacher, Joel Jessup, also volunteered his time and skills to the project.</p>
<p>When a pottery friend of Lawson&rsquo;s passed away, she and George purchased an assortment of equipment in order to establish a studio in a large space at 703 West Main Street in Pilot Mountain. George&rsquo;s salon is located at 701 West Main Street.</p>
<p>The space soon proved ideal for established artists to come in to work and offer classes, while also displaying some pieces. The growing venture was dubbed the West End Arts Market.</p>
<p>&ldquo;It&rsquo;s a place to learn,&rdquo; Lawson said. &ldquo;It&rsquo;s a place where artists can not only teach but show off their own quality work. And right now, when we don&rsquo;t have festivals and shows, it&rsquo;s an outlet for them.&rdquo;</p>
<p>&ldquo;It&rsquo;s been so much fun working with Kathy to set this up and get it started,&rdquo; Lawson noted. &ldquo;We&rsquo;ve been a sounding board for each other and we work well together.&rdquo;</p>
<p>&ldquo;Several of our artists have taken classes under Sylvia,&rdquo; George said. &ldquo;She has been so generous with her time and knowledge.&rdquo;</p>
<p>George also voiced appreciation to her husband, Lynn Templeton, without whom, she said, &ldquo;these things wouldn&rsquo;t be possible.&rdquo;</p>
<p>&ldquo;Kathy has accumulated so much art and developed a real love of art over the years,&rdquo; Jessup said. &ldquo;She has a vision and appreciation for so many different genres. It&rsquo;s so good to be able to come here and talk to other artists, to learn from them and to grow an appreciation for what they do.&rdquo;</p>
<p>According to George, the studio started out as a place for potters to gather, sharing ideas and an appreciation for the creativity being displayed. But soon artists began to talk with their friends and the collection of artists grew and became more diverse.</p>
<p>Classes are now being offered for instruction in various forms of art. An effort has been made that when not having classes, however, studio displays will be limited to established local artists.</p>
<p>Gradually, the concept has outgrown the studio and George has now dedicated a significant portion of her salon to the display and potential sale of finished pieces.</p>
<p>Work is also on display in the studio, which opens to the public from 11-2 on the first Saturday of each month for a time known simply as &ldquo;First Saturday Arts.&rdquo; For the studio&rsquo;s initial event, a meet-the-artists day was held with numerous participating artists in attendance.</p>
<p>&ldquo;And there may be artists on hand working on a First Saturday,&rdquo; George noted. &ldquo;We never know in advance who&rsquo;ll be here or who&rsquo;ll be coming by.&rdquo;</p>
<p>A large assortment of pieces in the space made available at the salon will be available during normal salon hours each Wednesday, Thursday and Friday.</p>
<p>Artists taking part in the studio include potters George, Lawson and Jessup as well as Shirley Peele (inspirational rock painting), Ginny Adams (pottery and garden-themed skills), Tommy Cheek (stained glass), the husband and wife team of David (pottery) and Arlene Johnson (painting), Ellen Peric (soaps), Debbie Lyons (pottery), Pamela S. Buchanan (Kudzu art), Jill Boyes (pottery and quilting), Randy Keirl (woodworking) and Marion Nunn (embroidery). Other artists are expected to be added as word of the venture spreads.</p>
<p>&ldquo;I allow them to display for a small percentage,&rdquo; George said, &ldquo;but for me, it&rsquo;s a labor of love. This is my baby.&rdquo;</p>
<p>&ldquo;This is good for all of us and for Pilot Mountain,&rdquo; she continued. &ldquo;We have some priceless talent here. These are artists whose creativity pours out through their work. This provides them with the outlet they need and deserve.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88778/cable-firm-restaurants-auto-earnings-reported" title="Cable firm, restaurants, auto earnings reported" style="color:black">Cable firm, restaurants, auto earnings reported</a></h1>
   <p class="entry-meta">August 02, 2020</p>
   <p><strong>Charter</strong></p>
<p>While the coronavirus pandemic has been devastating to some sectors of the economy, Charter Communications &mdash; parent company of local cable provider Spectrum TV &mdash; reported steep increases in revenue and operating income during the second quarter of the year.</p>
<p>Charter, trading as CHTR on the NASDAQ, reported $3.63 in earnings per share in the second quarter, more than double the $1.39 it earned in the same period last year. Revenue in the second quarter of this year was $11.7 billion, up 3.1% over the same period last year.</p>
<p>The company reported second-quarter adjusted earnings of $4.5 billion, up 7.3% over the same period year ago. Net income came in at $766 million, again more than double the same period a year ago, when net income was $314 million.</p>
<p>According to barrons.com, Charter added 842,000 internet subscribers nationwide during the quarter, many of whom were signing up for internet service. The firm also managed to see growth in its cable television and telephone service, reversing a years-long slide in those two consumer bases. Charter added 102,000 new cable customers nationwide and 38,000 voice customers.</p>
<p><strong>McDonald&rsquo;s</strong></p>
<p>McDonald&rsquo;s last week reported that it has not fared as well during the pandemic.</p>
<p>The fast-food chain with multiple locations in Mount Airy and elsewhere in Surry County reported second-quarter net income of $483.8 million, or 65 cents per share, down sharply from $1.52 billion, or $1.97 per share, a year earlier. It also announced the upcoming closure of a number of locations.</p>
<p>&ldquo;In many markets around the world, most notably in the U.S., the public health situation appears to be worsening,&rdquo; CEO Chris Kempczinski told analysts last week during a conference call. &ldquo;Nonetheless, I believe that Q2 represents the trough in our performance as McDonald&rsquo;s has learned to adjust our operations to this new environment.&rdquo;</p>
<p>The company said it expect to permanently close 200 locations around the United States this year. Most, the company said, had already been targeted in long-range plans for closure, but the pandemic has forced the company to accelerate those plans. More than half of those are lower sales volume locations inside Walmart stores.</p>
<p>Net sales dropped 30% to $3.77 billion, according to the company&rsquo;s report. Outside the U.S., restaurant closures hampered sales, but 94% of locations had reopened to partial operations by the end of the quarter. Ozan said that markets with a higher percentage of drive-throughs are showing faster recovery.</p>
<p><strong>Ford</strong></p>
<p>Beleagured auto maker Ford Motor reported a strong quarter, spurred in part by a $3.5 billion gain on a previous investment in autonomous vehicle startup Argo AI, when the company reached an agreement with Volkswagon for the German automaker to buy a portion of Argo from Ford.</p>
<p>With the announced deal between Ford and VW, Ford reported a net income for the quarter of $1.1 billion. Without the one-time deal, the company reported an adjusted pretax loss of $1.9 billion, or 35 cents per share, in operating revenue. Still, Ford executives seemed pleased with the results. Prior to the release of the quarterly report, anaylts had largely forecast much steeper losses in adjusted revenue, some predicting a loss approaching $5 billion.</p>
<p>Company officials said they expect an adjusted pretax profit of between $500 million and $1.5 billion in the third quarter &ldquo;as long as economic conditions remain favorable without production disruptions.&rdquo;</p>
<p><strong>General Motors</strong></p>
<p>General Motors Company reported last week an $800 million loss on $16.8 billion in revenue during the second quarter of the year. The auto-maker said that represents a 13% decline in income and a 53% decline in revenue.</p>
<p>GM characterizes the earnings as &ldquo;solid,&rdquo; in light of &ldquo;significant impacts to production and wholesales as a result of the COVID-19 pandemic.&rdquo; Additionally, the Detroit-based automaker stated in its release announcing the figures that &ldquo;the results reflect actions GM has taken over the past few years to be more resilient.&rdquo;</p>
<p>&ldquo;Clearly, the second quarter was a challenge, but we achieved near breakeven EBITA. in North America, despite losing 8 of 13 weeks of production. These results illustrate the resiliency and earnings power of the business as we make the critical investments necessary for our future,&rdquo; GM CFO Dhivya Suryadevara told analysts.</p>
<p>Global GM sales fell about 24.3% to 1,466,229 units during the second quarter of 2020, caused by the impact of the coronavirus pandemic.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88777/first-community-reports-income-dividend" title="First community reports income, dividend" style="color:black">First community reports income, dividend</a></h1>
   <p class="entry-meta">August 02, 2020</p>
   <p>BLUEFIELD, VA &#8211; First Community Bankshares Inc. (NASDAQ: FCBC) last week reported a drop of 30.3% in net income for the second quarter, when compared to the same quarter the year before.</p>
<p>For the quarter ending June 30, the bank reported net income of $8.24 million, or 46 cents per diluted common share, for the quarter ended June 30, which was a decrease of 20 cents over the same quarter of 2019.</p>
<p>For the six months ending June 30, net income was $16.11 million, or 90 cents per diluted common share, a 29.13%</p>
<p>The company also declared a quarterly cash dividend of 25 cents per share, payable to common shareholders of record on August 7. The dividend will be paid on or about August 21. This marks the 35th consecutive year of regular dividends to common shareholders, and the dividend amount is the same the bank paid in the previous quarter and the same quarter a year earlier.</p>
<p>The bank stock closed trading Friday at $19.56.</p>
<p>In releasing its quarterly earning statement, the bank shared what it considered to be highlights of its second quarter operating practices and results. Among those are:</p>
<p>&#8226; The company&rsquo;s social distancing practices at its branches and corporate offices continue. Remote working environments remain in place for about 60% of the company&rsquo;s back office workforce;</p>
<p>&#8226; The bank implemented a pay differential for employees working at branch and back-office locations which ended May 31. As a result of the pay differential and other COVID-19 related expenses, the company incurred approximately $612,000 in additional expenses for the quarter.</p>
<p>&#8226; The bank modified or deferred payments on 1,277 commercial loans totaling $340 million in principal balances and 1,820 retail loans totaling $96.11 million in principal balances;</p>
<p>&#8226; Through June 30 the company processed 758 loans with original principal balances totaling $60.23 million through the SBA&rsquo;s Paycheck Protection Program;</p>
<p>&#8226; As a result of the low interest rate environment, the company&rsquo;s pipeline for mortgage loans grew to approximately $99.75 million as of June 30 and stood at $101.39 million as of July 24;</p>
<p>&#8226; Second quarter earnings reflect a loan loss provision of $3.83 million, an increase of $2.25 million over second quarter of 2019, to recognize the impact of the coronavirus slowdown. Coupled with the provision in the first quarter of 2020, the cumulative loan loss reserve stands at $5.33 million.</p>
<p>&#8226; Pandemic shutdowns and stay-at-home orders had a significant negative impact on deposit service charges.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88776/primland-golf-course-recognized" title="Primland golf course recognized" style="color:black">Primland golf course recognized</a></h1>
   <p class="entry-meta">August 02, 2020</p>
   <p>MEADOWS OF DAN, VIRGINIA &#8211; The Highland Course at Primland, one of resort&rsquo;s collection of amenities, has garnered acclaim from Golfweek as one of America&rsquo;s finest playing venues.</p>
<p>Set within Primland&rsquo;s 12,000 acres of Blue Ridge Mountains in Southwestern Virginia, The Highland Course earned the No. 2 rating in Virginia among the state&rsquo;s several hundred public-access courses. It also ranks No. 37 in &ldquo;America&rsquo;s 100 Best Courses You Can Play&rdquo; out of more than 10,000 public courses in the country.</p>
<p>&ldquo;The Highland Course features immaculate conditions, stunning views, no surrounding development, and a masterful course layout by Englishman Donald Steel, whose design philosophy highlights nature and golf tradition,&rdquo; Primand said in announcing the recognition.</p>
<p>&ldquo;Good courses protect the environment, bad designs disfigure it,&rdquo; said Steel, who has advised every club or course on which the British Open Championship is, or has been, played. &ldquo;They should provide an interesting challenge and fair test for every class of player; and they should make the best possible use of the land.&rdquo;</p>
<p>Steel&rsquo;s beliefs are on full display at The Highland Course, which flows through the mountain landscape, &ldquo;as if it has been there for time immemorial,&rdquo; the company said.</p>
<p>This latest acclaim for the Primland golf amenity comes after recently being rated No. 30 in Golf Digest&rsquo;s biennial &ldquo;America&rsquo;s 100 Greatest Public Courses, 2019-2020.&rdquo;</p>
<p>&ldquo;Primland is thankful for this critical praise,&rdquo; said Steve Helms, Primland vice president. &ldquo;Our mission is to inspire our guests with our wide range of luxury amenities and activities.&rdquo;</p>
<p>For more information about Primland, visit Primland.com, or call 866-960-7746.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88661/carter-bank-to-form-holding-company" title="Carter bank to form holding company" style="color:black">Carter bank to form holding company</a></h1>
   <p class="entry-meta">July 26, 2020</p>
   <p>MARTINSVILLE, VA &mdash; Carter Bank &#038; Trust announced last week its intent to form a bank holding company, subject to regulatory approval.</p>
<p>If approved, the bank would become a subsidiary of the newly-formed bank holding company. Current shareholders of the bank would become shareholders of the newly-formed bank holding company and current shareholders will have the same rights and ownership percentage in the new holding company as they have in the bank, the company said.</p>
<p>&ldquo;The bank&rsquo;s board of directors believes this new corporate structure will provide added financial and operational flexibility for the bank, is an integral part of the continued growth and prosperity of the bank, and is in the best interests of the bank&rsquo;s shareholders,&rdquo; said James W. Haskins, chairman of the board of the bank.</p>
<p>Litz H. Van Dyke, chief executive officer said: &ldquo;These are times of tremendous uncertainty in the banking industry due to the impact of COVID-19. The formation of the holding company will provide more efficient access to capital markets if the need arises and will create flexibility in the overall capital structure of our organization. We believe that forming a holding company now will put Carter Bank in the best position to respond to evolving market conditions and to take advantage of future opportunities as they arise.&rdquo;</p>
<p>&ldquo;The holding company formation will not impact the bank&rsquo;s operations; the bank will continue to provide its full range of financial services comprised of retail, commercial banking and insurance products,&rdquo; the company said in a statement.</p>
<p>While the company did not specifically say what other directions the holding company might go, a holding company has a wider array of business options in can pursue compared to a bank.</p>
<p>The bank&rsquo;s headquarters will remain in Martinsville, Virginia, as will the new holding company. Carter Bank and Trust has branches in several markets, including Mount Airy, Hillsville, Virginia, and Stuart, Virginia.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88657/covid-takes-bite-out-of-surrey-bank-income" title="COVID takes bite out of Surrey Bank income" style="color:black">COVID takes bite out of Surrey Bank income</a></h1>
   <p class="entry-meta">July 26, 2020</p>
   <p>Surrey Bancorp (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, on Thursday reported net income for the quarter which ended June 30 stood at $971,563, or 23 cents per share.</p>
<p>That represents a drop of nearly 17%, from $1,165,651, or 28 cents per share, during the same quarter in 2019.</p>
<p>The decrease in earnings stems from COVID-19 fallout, according to the company.</p>
<p>&ldquo;Net interest income decreased from $3,338,262 in the second quarter of 2019 to $2,877,332 in the second quarter of 2020,&rdquo; the bank holding company said in releasing its results. &ldquo;The decrease in net interest income is the result of a sudden decrease in interest rates due to the COVID 19 pandemic.&rdquo;</p>
<p>Other factors affecting the company, according to the firm, include:</p>
<p><strong>&#8226; </strong>Average loans outstanding in the second quarter of 2020 were $268,196,488 compared to $242,438,661 in the second quarter of 2019;</p>
<p>&#8226; Loan yields decreased from 5.61% in the second quarter of 2019 to 4.72% in the same quarter of 2020.</p>
<p>&#8226; The yield on interest earning assets decreased from 5.05% to 3.57% from the second quarter of 2019 to the second quarter of 2020. In addition to the overall decrease in interest rates, lower yields were affected by the bank&rsquo;s participation in the Small Business Administration&rsquo;s Paycheck Protection Plan (PPP). The bank funded approximately $47,369,000 of PPP loans in the second quarter of 2020. These loans carry an interest rate of 1% and carry a 100% government guarantee.</p>
<p>&#8226; The cost of funds decreased from 0.49% in the second quarter of 2019 to 0.37% in 2020 due to general rate decreases.</p>
<p>&#8226; The provision for loan losses increased from $146,685 in the second quarter of 2019 to a provision of $260,051 in 2020, a $113,366 increase. This increase is due to the estimated economic impact of the pandemic.</p>
<p>Net income for the six months ending June 30 was $2,027,575 or 49 cents per share, compared to $2,107,415 or 51 cents share, for the same period in 2019.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The Bank operates full service branch offices at 145 North Renfro Street, 1280 West Pine Street, and 2050 Rockford Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro, North Carolina and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust is engaged in the sale of insurance through its wholly owned subsidiary Surrey Investment Services Inc. The insurance agency, dba SB&#038;T Insurance, is located at 199 North Renfro Street in Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88632/earnings-reports-mixed" title="Earnings reports mixed" style="color:black">Earnings reports mixed</a></h1>
   <p class="entry-meta">July 25, 2020</p>
   <p><strong>Carter Bank income down</strong></p>
<p>MARTINSVILLE, VA &mdash; Carter Bank &#038; Trust (NASDAQ:CARE) on Thursday announced net income of $4.5 million, or 17 cents per share, for the second quarter of 2020 ending June 30, which represents little change from the first quarter, but a roughly 43% drop from the second quarter of 2019.</p>
<p>During the second quarter of 2019, the bank recorded earnings of $7.8 million, or 30 cents per share. During the first quarter of this year, the bank recorded net income of $4.4 million, or 17 cents per share.</p>
<p>For the six months ended June 30, 2020, net income was $8.9 million, or 34 cents per share, down sharply from $15.4 million, or 58 cents per share, during the first six months of 2019.</p>
<p>The bank said net interest income declined $1 million, or 3.7%, to $26.3 million, driven largely by lower interest rates.</p>
<p>&ldquo;Our financial results this quarter continue to reflect the impact from the unusual economic and social environment we are experiencing as a result of COVID-19.&rdquo; stated Litz H. Van Dyke, chief executive officer. &ldquo;As a community bank, we are committed to support the communities in which we do business, including direct financial assistance to local relief programs, and providing financial flexibility to our individual and business customers to help them deal with the challenges from this crisis. We have also taken unprecedented measures to assure we provide a safe environment for both our employees and customers as we continue to be operational while trying to minimize the disruption to our Bank.&rdquo;</p>
<p>Carter Bank &#038; Trust is headquartered in Martinsville, Virginia, with branches in Mount Airy, as well as Hillsville, Virginia and Stuart, Virginia.</p>
<p><strong>COVID hurts AT&#038;T</strong></p>
<p>The coronavirus sapped $2.8 billion in revenue from AT&#038;T in its most recent quarter, mostly in its WarnerMedia TV and film division. Its satellite TV business, DirecTV, continued to bleed customers.</p>
<p>&ldquo;I expect we&rsquo;re going to be dealing with some of these economic challenges in the COVID environment as we move forward here,&rdquo; said AT&#038;T CEO John Stankey during a call with analysts Thursday.</p>
<p>WarnerMedia revenue fell 23% to $6.8 billion due to a pullback by TV advertisers, particularly as there were no live sports, and movie theaters closed.</p>
<p>Hollywood shut down production due to the pandemic, delaying movie releases and series for both traditional TV and streaming services. Stankey said the company hopes to resume film and TV production next month.</p>
<p>The company launched its online television service HBO Max in May. AT&#038;T said 4.1 million customers activated a Max account. The company did not indicate how many were existing HBO customers who upgraded to Max for free and how many were new customers; there are 36.3 million U.S. subscribers to HBO Max or HBO.</p>
<p>In the wireless business, AT&#038;T&rsquo;s biggest, revenue was relatively steady, slipping 1% to $17.15 billion. It lost 151,000 customers who pay a monthly cellphone bill. That number included 340,000 people that AT&#038;T kept providing service to even though they had stopped paying because of economic difficulties due to the pandemic as part of the &ldquo;Keep America Connected Pledge&rdquo; many telecom companies made to the Federal Communications Commission. That agreement with the FCC ended on June 30.</p>
<p>CFO John Stephens said the company is contacting those customers and wants to try to keep them, but didn&rsquo;t specify how the pricing would work. AT&#038;T said it also had 159,000 home internet customers who weren&rsquo;t paying because of the pandemic.</p>
<p>The company added 135,000 customers to prepaid phone service, which tends to be cheaper.</p>
<p>Overall, the Dallas company&rsquo;s quarterly profit fell 65% to $1.28 billion, or 17 cents per share.</p>
<p>Adjusted for asset impairment costs and other items, earnings came to 83 cents per share on total revenue of $40.95 billion.</p>
<p><strong>Verizon shows uptick in earnings</strong></p>
<p>NEW YORK &#8211; Verizon Communications Inc. (NYSE, Nasdaq: VZ) reported second-quarter results last week highlighted by increased cash flow and strong momentum heading into the second half of the year.</p>
<p>&ldquo;Through extraordinary circumstances, Verizon delivered a strong operational performance in the second quarter,&rdquo; said Chairman and CEO Hans Vestberg. &ldquo;We remain focused on our strategic direction as a technology leader, quickly adapting to the new environment and providing our customers with reliable and vital connections and technology services, while working to keep our employees safe and accelerating our 5G network deployment. We have embraced, engaged in and responded to important social movements happening throughout the world, and will continue to be at the forefront of initiatives that move the world forward for everyone. We are proud of what we have done, and continue to do, for our customers, shareholders, employees, and society.&rdquo;</p>
<p>For second-quarter 2020, Verizon reported earnings per share of $1.13, compared with 95 cents in second-quarter 2019. On an adjusted basis, second-quarter 2020 earnings, excluding special items, stood at $1.18, compared with adjusted earnings per share of $1.23 in second-quarter 2019.</p>
<p>Total consolidated operating revenues in second-quarter 2020 were $30.4 billion, down 5.1% from second-quarter 2019. This decline was primarily the result of significant declines in wireless equipment revenue in the Consumer and Business segments, primarily due to limited in-store engagement and the impact of COVID-19 on customer behavior. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/88505/insteel-net-income-jumps-in-third-quarter" title="Insteel net income jumps in third quarter" style="color:black">Insteel net income jumps in third quarter</a></h1>
   <p class="entry-meta">July 19, 2020</p>
   <p>Mount Airy-based Insteel Industries Inc., trading under the symbol IIIN on NASDAQ, reported last week its third quarter earnings more than tripled over the same period a year ago despite a slight decline in overall sales.</p>
<p>Net earnings for the third quarter of fiscal 2020, which ended June 27, stood at $6.7 million, or 34 cents per share, up dramatically from $2.2 million, 11 cents per share, in the same period a year ago.</p>
<p>&ldquo;Insteel&rsquo;s results benefited from higher spreads between selling prices and raw material costs relative to the depressed level of the prior year, although prices, particularly in our markets subject to import competition, remained under pressure,&rdquo; the company said of the results.</p>
<p>Net sales decreased 3.4% to $122 million from $126.3 million in the same quarter a year ago, driven by an 11.7% decrease in average selling prices that was partially offset by a 9.5% increase in shipments.</p>
<p>&ldquo;On a sequential basis, shipments increased 7.4% from the second quarter of fiscal 2020 while average selling prices decreased 1.2%. The strong shipping performance for the quarter was supported by continued robust construction activity in most markets, while selling prices remained under pressure due to the impact of low-priced import competition in certain market,&rdquo; the company said.</p>
<p>Operating activities generated $17.3 million of cash compared with $14.3 million in the prior year quarter primarily due to the relative changes in working capital and increase in earnings, the firm said. Working capital generated $8.4 million of cash in the current year quarter primarily from an increase in accounts payable and accrued expenses compared to $9.2 million in the prior year quarter.</p>
<p>The strong third quarter was key in the nine-month totals for the fiscal year.</p>
<p>Net earnings for the first nine months of fiscal 2020 increased to $11.6 million, or 60 cents per share, from $7.4 million, or 38 center per share, in the same period a year ago. Net sales decreased 2.3% to $334.4 million from $342.3 million in the prior year period driven by a 13.9% decrease in average selling prices that was largely offset by a 13.5% increase in shipments.</p>
<p>Insteel&rsquo;s earnings for the current year period reflect $1.2 million of restructuring charges and acquisition costs related to the STM acquisition and a $1.1 million gain on the disposition of assets held for sale, which in the aggregate, had no impact on net earnings per share. Insteel&rsquo;s earnings for the prior year period reflect a $1.2 million gain from insurance proceeds and a $600,000 gain on the disposition of property, plant and equipment in other income, which, in the aggregate, increased fiscal 2019 net earnings per share by 7 cents.</p>
<p>To see the full quarterly report, visit <a href="https://insteelgcs.gcs-web.com/news-releases/news-release-details/insteel-industries-reports-third-quarter-2020-results" target="_blank" rel="noopener noreferrer">https://insteelgcs.gcs-web.com/news-releases/news-release-details/insteel-industries-reports-third-quarter-2020-results</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/business/88503/hey-read-the-signs" title="Hey, read the signs!" style="color:black">Hey, read the signs!</a></h1>

            <a href="https://www.mtairynews.com/news/business/88503/hey-read-the-signs" title="Hey, read the signs!">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2020/07/125354078_web1_10153869162650048.jpg" alt="Hey, read the signs!">
            </a>
   <p class="entry-meta">July 19, 2020</p>
   <p><em>Editor&rsquo;s Note: Community Commentary is a column featuring commentary from community leaders in Mount Airy and Surry County.</em></p>
<p>I like to think we live in a civilized society. There are certain things that are supposed to be done, without question. There are rules we are supposed to follow for the greater good, right? Of course, in reality we live in a time where people do not like to be told what to do. Maybe this problem is something from our childhood where our parents (or others) watched over us all the time, making sure we did the right thing. However, I have observed there are many adults that seem to care little about rules, regulations, laws and common courtesy. They do what they please and the heck with the rest.</p>
<p>This very topic seems to come up every time I visit a local grocery store. When I travel there, I select my parking spot, park my car and go in to make my purchase. What absolutely amazes me are the folks who travel to the same store and park their car in the &ldquo;no parking zone&rdquo; right in front of the store, turn the car off, lock the doors and walk in like they are the Queen of England (Welcome Your Majesty!). The people I observe who do this are not in there for a minute or two. Some appear to be picking up several items before they return to their car.</p>
<p>This particular store, like all the others, have signs posted everywhere that the area is a &ldquo;Loading Zone&rdquo; or signs that say &ldquo;No Standing,&rdquo; &ldquo;No Parking,&rdquo; &ldquo;Fire Zone,&rdquo; etc. They have the curbs painted yellow or painted striping on the pavement that say &ldquo;no parking.&rdquo; One violator I noticed on another trip to the grocery store parked their car right in front of the store entrance. This situation blocked people trying to enter the store and even those coming out the exit. Are you kidding me?</p>
<p>Of course, in every situation there may be exceptions. If someone is having a medical emergency, I could see this happening. Maybe someone who is disabled and needs assistance (and the handicapped parking spaces are full) may need to do this. Maybe you are picking up an employee of the store after work, I can see that.</p>
<p>Maybe we all need a reminder why there is no parking in front of many large retail stores. The experts I have consulted on this topic tell me that the front of the stores is generally kept clear in case of emergencies. It could be a fire in the store or even a medical emergency where public safety personnel (fire/police/rescue) need to access the building very quickly. Your car that is illegally parked in front of the store could block a fire engine or rescue squad responding to a fire inside the store. It could also be a situation where the store has to be evacuated and your car is blocking the exit. In addition, this topic is covered in the North Carolina State Code as well as local government ordinances.</p>
<p>So, what is the answer? Here are some suggestions:</p>
<p>&#8226; Do not park in front of a store that is marked &ldquo;no parking.&rdquo; Park in the parking lot like everyone else.</p>
<p>&#8226; Don&rsquo;t do it even if you leave someone waiting in the car. Park in the parking lot.</p>
<p>&#8226; The area at the front of the store is for loading your groceries, picking up or dropping off shoppers. It is not your VIP parking spot.</p>
<p>&#8226; Most shopping centers are privately owned. If you see this happening, contact the store manager. Some retailers will contact local police and asked them to write tickets to violators.</p>
<p>&#8226; Don&rsquo;t confront a parking violator. You may get an angry response.</p>
<p>&#8226; If you are disabled and have a handicap parking permit, you may have a problem finding a parking spot. Call the store and ask for assistance. Many are willing and able to help. (Now I am not going to give you my two cents on handicap parking space violators. You know who you are and it is a serious offense. Don&rsquo;t do it.)</p>
<p>So, the next time you head out to your favorite store, think about it. Take a minute to park your car where it should be. Let&rsquo;s try to be courteous to all of the other shoppers out there. Read the signs.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend/page/6">6</a></span><span><a href="https://www.mtairynews.com/news/business/92096/surrey-bancorp-declares-quarterly-dividend/page/6">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="119" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-11" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"92096 https:\/\/www.mtairynews.com\/news\/business\/92096\/surrey-bancorp-declares-quarterly-dividend","disqusShortname":"mtairynews","disqusTitle":"Surrey Bancorp declares quarterly dividend","disqusUrl":"https:\/\/www.mtairynews.com\/news\/business\/92096\/surrey-bancorp-declares-quarterly-dividend","postId":"92096"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"567243bd88","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"dd06bb96d6","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"ccaae8198d","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.0'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":248,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>