<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Police reports | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Property valued at $6,080 &mdash; including a vehicle and three guns &mdash; have been reported stolen from an incident in Mount Airy, according to city police reports." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta property="og:image:width" content="374" />
<meta property="og:image:height" content="36" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police reports | Mt. Airy News" />
<meta property="og:description" content="Property valued at $6,080 &mdash; including a vehicle and three guns &mdash; have been reported stolen from an incident in Mount Airy, according to city police reports." />
<meta property="og:url" content="https://www.mtairynews.com/news/98374/police-reports-468" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-06-13T20:00+00:00" />
<meta property="article:modified_time" content="2021-06-13T20:00+00:00" />
<meta property="og:updated_time" content="2021-06-13T20:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Police reports | Mt. Airy News" />
<meta name="twitter:description" content="Property valued at $6,080 &mdash; including a vehicle and three guns &mdash; have been reported stolen from an incident in Mount Airy, according to city police reports." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta name="twitter:image:width" content="374" />
<meta name="twitter:image:height" content="36" />
<link rel="canonical" href="https://www.mtairynews.com/news/98374/police-reports-468" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/98374/police-reports-468","name":"Police reports"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.31ms meta | 0.65ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Police reports Comments Feed" href="https://www.mtairynews.com/news/98374/police-reports-468/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.34.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-98374 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-97826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97826"><a href="https://www.mtairynews.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU061021final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							June 13, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Police reports</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/98374/police-reports-468"
  },
  "headline": "Police reports",
     "datePublished": "2021-06-13T16:00:00-04:00",
  "dateModified": "2021-06-13T16:00:00-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				&#8226; Property valued at $6,080 &mdash; including a vehicle and three guns &mdash; have been reported stolen from an incident in Mount Airy, according to city police reports.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-98374" class="post-98374 post type-post status-publish format-standard hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Police reports</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/06">June 13, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/tjoyce">Thomas Joyce</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/98374/police-reports-468#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="98374 https://www.mtairynews.com/news/98374/police-reports-468">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																					
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468&t=Police+reports', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Police+reports:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468&media=&description=Police+reports', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Police%20reports&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>&#8226; Property valued at $6,080 &mdash; including a vehicle and three guns &mdash; have been reported stolen from an incident in Mount Airy, according to city police reports.</p>
<p>The crime occurred Wednesday in a parking lot at 203 N. South St., the address for Pioneer Printing, where an unsecured maroon 2007 Mercury Mariner SUV owned by Marvin D. Cook of Jonesville and bearing tag number TEA5053 was taken. It contained a Taurus 9mm semi-automatic handgun and Taurus .22-caliber semi-automatic, both black in color; a stainless-steel Charter .38 Special revolver; a Milwaukee 18-volt skill saw; and a black cell phone.</p>
<p>&#8226; An unknown suspect shot into the air around 1 a.m. Thursday at a residence in the 1100 block of Granite Road.</p>
<p>&#8226; Money, miscellaneous debit and credit cards, a PNC Bank checkbook, two driver&rsquo;s licenses and a $200 pair of gray prescription sunglasses were stolen on June 5 during a vehicular break-in at Westwood Park on Galax Trail, where a window of a 2021 Subaru Ascent was broken to gain entry.</p>
<p>Two wallets and purses with a combined value of $525, including Kate Spade products, were taken which contained the other items, with the victims of the crime identified as Amanda Jones Barnard of Charlotte Court in Mount Airy and Samantha Lynn Goff of Asheville.</p>
<p>&#8226; Steven Edward Flinchum Jr., 45, of Carrollwood Mobile Home Park in Cana, Virginia, was charged with driving while license revoked and failing to register a vehicle with the DMV after a June 4 traffic stop on East Pine Street near Luther Ridge Lane for an alleged registration violation.</p>
<p>Flinchum also was found to be the subject of an outstanding order for arrest for failing to appear in court which had been issued in Stokes County last August. He was jailed under a $500 secured bond and slated for an Aug. 6 appearance in Surry District Court.</p>
<p>&#8226; A larceny was discovered on June 4 at Mount Airy Pediatric Dentistry on Rawley Avenue, where wooden benches and hanging baskets containing flowers, valued at $95 altogether, were taken.</p>
<p>&#8226; A black 2001 Toyota Corolla, tag number JEB7790, was discovered stolen on June 3 from a parking lot at Northern Regional Hospital. The car, owned by Martha Donna Crockett of Foxtrot Lane, had been left unlocked with the keys inside. It is valued at $1,500.</p>
<p>&#8226; Police were told on June 3 that a break-in had occurred at the apartment of Tami Lynn Andrews in the 800 block of South Main Street, where a tempered glass panel was broken to gain entry. Nothing was listed as missing, with the damage put at $100.</p>
<p>&#8226; Clarence Ray Flippin Jr., 60, of 1834 Pine Ridge Road, was jailed without bond on the night of June 2 on charges of assault by pointing a gun and assault on a female. Flippin was arrested in the Mount Airy Elks Lodge parking lot after an investigation of a domestic disturbance there in which he allegedly grabbed Penny Gardner Flippin by the neck and pointed a handgun at her.</p>
<p>The case is set for the June 28 District Court session.</p>
<p>&#8226; Melinda Nikole Callahan, 30, of 289 Badgett Ave., was charged with driving while impaired and driving while license revoked on May 28 after being encountered by police on Carter Street near Woltz Street in reference to a traffic crash investigation.</p>
<p>Callahan is facing a July 19 appearance in Surry District Court.</p>
<p>&#8226; On May 27, police learned of a case involving the obtaining of property by false pretense at Golf Cart Outlet on North Andy Griffith Parkway, in which an unknown suspect presented a forged driver&rsquo;s license in order to obtain a loan to buy a golf cart valued at $12,351 earlier this year.</p>
<p>It is listed as a four-seat 2021 Club Car Onward model, black in color. The victims of the crime include Sheffield Financial in Winston-Salem and Jacob Douglas Baker, a Savannah, Georgia, resident.</p>
<p>&#8226; Erica Penn Blanton, 37, of Statesville, was served with an outstanding criminal summons on a charge of trespass of real property on May 26 after police encountered her at 600 W. Independence Blvd. during a suspicious-person investigation.</p>
<p>That led to the discovery of the active summons that had been initiated in October 2019 with Shasta Brown of South Main Street as the complainant. Blanton was scheduled to be in District Court Friday.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468&t=Police+reports', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Police+reports:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468&media=&description=Police+reports', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Police%20reports&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F98374%2Fpolice-reports-468" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/98372/surry-county-fair-to-return-in-september" rel="prev"><img width="80" height="53" src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127137606_web1_My-Fair-this-80x53.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Powers and Thomas Midway Entertainment will provide attractions such as rides and games for the upcoming Surry County Agricultural Fair as it has in recent years." srcset="https://s24476.pcdn.co/wp-content/uploads/2021/06/127137606_web1_My-Fair-this-80x53.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2021/06/127137606_web1_My-Fair-this-300x199.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2021/06/127137606_web1_My-Fair-this-574x381.jpg 574w, https://s24476.pcdn.co/wp-content/uploads/2021/06/127137606_web1_My-Fair-this-326x216.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2021/06/127137606_web1_My-Fair-this.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Surry County fair to return in September</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/98374/police-reports-468" data-slug="police-reports-468" data-post-id="98374"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98372/surry-county-fair-to-return-in-september" title="Surry County fair to return in September" style="color:black">Surry County fair to return in September</a></h1>

            <a href="https://www.mtairynews.com/news/98372/surry-county-fair-to-return-in-september" title="Surry County fair to return in September">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127137606_web1_My-Fair-this.jpg" alt="Surry County fair to return in September">
            </a>
   <p class="entry-meta">June 13, 2021</p>
   <p>After a year of no Ferris wheel or other rides, cotton candy, games and family fun overall, the Surry County Agricultural Fair will return in September after being barred from the midway in 2020 by COVID-19.</p>
<p>Doug Joyner, the president of Veterans Memorial Park where the event is held, confirmed Thursday that the fair is &ldquo;a go&rdquo; for 2021, representing another step toward normalcy after a long period plagued by cancellations of large public gatherings.</p>
<p>That included the county fair, which would have marked its 73rd year of operation in 2020 had the coronavirus not prompted organizers to shelve the event due to pandemic-related health restrictions in the hopes it would resume this year.</p>
<p>Those wishes have been granted with plans now under way for the 2021 Surry County Agricultural Fair on Sept. 11-18, a Saturday to Saturday schedule.</p>
<p>Joyner indicated that participants in the fair long hosted by the park on West Lebanon Street in Mount Airy seem anxious to pick up where they left off after the one-year hiatus.</p>
<p>&ldquo;They&rsquo;re interested in coming back,&rdquo; he said.</p>
<p>That includes Powers and Thomas Midway Entertainment, a Wilmington-based company that has provided attractions including rides and games at the Surry fair during a four-year span. It did so from 2016 to 2019 until last year&rsquo;s cancellation.</p>
<p>It was triggered by an announcement last July that the North Carolina State Fair in Raleigh would be scrapped in 2020 for the first time since World War II. Officials of county fairs such as the one in Surry then resigned themselves to the same fate.</p>
<p>The upcoming Surry County event in September is sandwiched between other fairs on the Powers and Thomas Midway Entertainment schedule in Stoneboro, Pennsylvania, and Salisbury. The company is said to be strictly abiding by newly updated CDC guidelines for sanitizing and social distancing.</p>
<p>Joyner says wrestling is planned as another attraction this year at the fair, but additional entertainment such as live music has not been lined up at this time.</p>
<p>The Veterans Memorial Park president is optimistic that its traditional agricultural component including livestock judging can again become a big part of the county fair, with organizers to work toward that this year.</p>
<p>More details about the event are expected to be announced in the coming months.</p>
<p>&ldquo;We hope people will come out and support it,&rdquo; Joyner said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98370/scc-offers-2-new-ways-to-become-teacher" title="SCC offers 2 new ways to become teacher" style="color:black">SCC offers 2 new ways to become teacher</a></h1>

            <a href="https://www.mtairynews.com/news/98370/scc-offers-2-new-ways-to-become-teacher" title="SCC offers 2 new ways to become teacher">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127078573_web1_Kayla-Norman-636x509.jpg" alt="SCC offers 2 new ways to become teacher">
            </a>
   <p class="entry-meta">June 13, 2021</p>
   <p>Surry Community College is offering two new pathways for individuals wanting to become teachers. Students can choose from an Associate in Arts or an Associate in Science with a Teacher Preparation Pathway.</p>
<p>The pathways are available to all students including high school juniors and seniors who are taking tuition-free, Career &#038; College Promise classes. Both pathways provide up to 50 credit hours leading to an Associate in Arts or an Associate in Science degree in Teacher Preparation.</p>
<p>&ldquo;The goal of these pathways is to streamline the process for students starting their education here at Surry Community College then transferring on to become the next generation of educators,&rdquo; said Dr. Cory Stewart, SCC social sciences division chair.</p>
<p>Kayla Norman, lead education instructor, was hired last year to help start the new program.</p>
<p>&ldquo;In addition to our thriving early childhood education programs, we are excited to offer this opportunity to expand our program to better serve our future K-12 educators,&rdquo; Norman said. &ldquo;This program will allow students to complete education courses they will need for K-12 licensure while attending Surry Community College, which we know is a great value and overall experience for students.&rdquo;</p>
<p>The Associate in Arts Teacher Preparation degree is designed for students interested in transferring to a four-year institution to pursue a bachelor&rsquo;s in arts education. The degree is appropriate for students who would like to become K-12 teachers specializing in art, language arts/English, history, music, physical education, social studies, and world languages.</p>
<p>The Associates in Science Teacher Preparation degree is designed for students interested in transferring to a four-year institution to purse a bachelor&rsquo;s in STEM education &mdash; science, technology, engineering or math. This degree is appropriate for students who would like to become K-12 teachers specializing in those fields.</p>
<p>The Comprehensive Articulation Agreement and the Independent Comprehensive Articulation Agreement enables North Carolina community college graduates of two-year associate in arts or associate in science programs who are admitted to constituent institutions of The University of North Carolina and to Signatory Institutions of North Carolina Independent Colleges and Universities to transfer with junior status.</p>
<p>For more information on the teacher preparation pathways, contact Kayla Norman, lead education instructor, at 336-386-3351 or normanks@surry.edu.</p>
<p>Registration for fall classes at SCC is taking place. For help with college application, class registration or financial aid, contact Student Services at 336-386-3264 or studentservices@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98363/arts-alive-kicks-off-with-fun-for-all" title="Arts Alive! kicks off with fun for all" style="color:black">Arts Alive! kicks off with fun for all</a></h1>

            <a href="https://www.mtairynews.com/news/98363/arts-alive-kicks-off-with-fun-for-all" title="Arts Alive! kicks off with fun for all">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127131076_web1_Arts-Alive-210610-8332.jpg" alt="Arts Alive! kicks off with fun for all">
            </a>
   <p class="entry-meta">June 13, 2021</p>
   <p>More than 60 volunteers and participants enjoyed the first week of the Surry Arts Council&rsquo;s 42nd annual Arts Alive with the theme Fiesta! last week.</p>
<p>Volunteers for week one, for 3- to 5-year-olds, included Peyton Alexandria, Erik Chelgren, Emma Chelgren, Matthew Chelgren, Cassidy Mills, McKinley Gwyn, Mattie Noonkester, Luca Livengood, Izabela Purcaro, and Anne Rachel Sheppard.</p>
<p>The young participants enjoyed daily visual arts with Madeline Matanick, a stage experience with Shelby Coleman, and a song and Spanish vocabulary session with Livia Livengood. Surry Arts Council staffing assistants included Melissa Mendoza and Maria Chilton.</p>
<p>Students will perform the Arts Alive version of the Hispanic Folk Tale &ldquo;Half Chicken&rdquo; including Spanish songs and vocabulary. The Arts Alive instructors were Shelby Coleman, Surry Arts Council artistic, dance, and education director, who worked with the children each day on the stage of the Andy Griffith Playhouse teaching them the story and movement for their performance; Madeline Matanick, Surry Arts Council artistic and visual arts director who worked daily with students in the Surry Arts Council Art Studio working on craft projects that supported the theme. These projects including maracas, hats, pinatas and paintings.</p>
<p>Livia Livengood, Spanish teacher at Mount Airy High School, hosted a daily class in the Surry Arts Council Dance Studio. Her students enjoyed songs and vocabulary.</p>
<p>The annual Arts Alive tee shirt design contest was won by Claire Youell, age 7. Students, volunteers and staff will wear the t-shirts in the Arts Alive! parade and at the final performance during the Arts Alive Festival.</p>
<p>The second week of Arts Alive for 6-to 11-year-old participants will be held Monday through Thursday, June 14-17. Arts Alive will be celebrated on Thursday evening with a parade down Main Street at 5 p.m., activities at the Andy Griffith Playhouse, and food provided by the Dairy Center. Participants from both weeks will perform &ldquo;Half Chicken&rdquo; on stage at the Andy Griffith Playhouse. For more information on Arts Alive or to register for other summer camps, visit www.surryarts.org or email michelle@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98360/juneteenth-celebration-planned-downtown" title="Juneteenth celebration planned downtown" style="color:black">Juneteenth celebration planned downtown</a></h1>

            <a href="https://www.mtairynews.com/news/98360/juneteenth-celebration-planned-downtown" title="Juneteenth celebration planned downtown">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127137264_web1_Juneteeth-thiis-1.jpg" alt="Juneteenth celebration planned downtown">
            </a>
   <p class="entry-meta">June 13, 2021</p>
   <p>Independence Day won&rsquo;t come until July, but in the meantime a special celebration of freedom is planned in downtown Mount Airy next Saturday in the form of a Juneteenth event.</p>
<p>It will feature live music, soul food and artistic displays in the Market Street Arts and Entertainment District located between Franklin and West Oak streets. Saturday&rsquo;s activities are scheduled from noon to 11 p.m., including a program highlighting the importance of the occasion.</p>
<p>Juneteenth &mdash; a merger of the June 19 date falling on that day &mdash; is observed annually around the nation to commemorate the end of slavery. It specifically refers to a June 19, 1865 announcement that abolished the practice in Texas &mdash; the most-remote of the slave-holding states &mdash; in the wake of the Confederacy&rsquo;s collapse.</p>
<p>The late leader of a local group once referred to Juneteenth as &ldquo;a celebration of the human spirit&rdquo; to be enjoyed by folks of all persuasions, and Main Street Coordinator Lizzie Morrison says this is true of next Saturday&rsquo;s event.</p>
<p>&ldquo;There should not be a &lsquo;them&rsquo; and &lsquo;us&rsquo; mentality around race, religion, sexual orientation, gender identity, political affiliation or any other difference here,&rdquo; explained Morrison, who is associated with the Mount Airy Downtown Inc. group. &ldquo;We are proud to celebrate how far we have come together.&rdquo;</p>
<p>Morrison pointed out Friday that Mount Airy Downtown is proud to program the Market Street Arts and Entertainment District with regular arts events that welcome everyone &mdash; which also will be the case with the Juneteenth street festival. It was organized with the help of volunteers Dougenna Williams Hill and Santana Revels.</p>
<p>&ldquo;It is important that we celebrate our wonderfully diverse community,&rdquo; Morrison added. &ldquo;All are welcome to come enjoy Juneteenth in downtown Mount Airy.&rdquo;</p>
<p><strong>Array of activities</strong></p>
<p>A lineup of about 20 artists and vendors specializing in a variety of mediums and products including baked goods is to be part of the Juneteenth gathering.</p>
<p>Of particular note will be the presence of the Wutyasay Soul Food Truck.</p>
<p>The artists and Wutyasay Soul Food Truck will be set up by noon for the occasion, with the shops and breweries on Market Street to also be open.</p>
<p>Music by Lois Atkinson and Aquarius Moon is slated to begin at 5 p.m. in Melva&rsquo;s Alley in the festival area and last until 9 p.m.</p>
<p>A brief program is scheduled around 4 p.m. in Melva&rsquo;s Alley featuring guest speaker Nancy Bowman Williams, the president of the J.J. Jones Alumni Association made up of students attending a former all-black campus in Mount Airy.</p>
<p>Williams will address the significance and history of Juneteenth in celebrating the freeing of the nation&rsquo;s enslaved people.</p>
<p>Also planned is a reading of President Abraham Lincoln&rsquo;s Emancipation Proclamation and a toast of traditional red drinks that are being donated by Hampton Inn of Mount Airy.</p>
<p>The red drinks aspect relates to two beverages carried across the Atlantic Ocean from West Africa by slaves, hibiscus and cola.</p>
<p>&ldquo;We should acknowledge our nation&rsquo;s history, the good and the bad, and the painful role it can sometimes still play in our lives today,&rdquo; Morrison advised. She quoted a late poet, Audre Lorde: &ldquo;It is not our differences that divide us. It is our inability to recognize, accept and celebrate those differences.&rdquo;</p>
<p>&ldquo;We are brothers and sisters first,&rdquo; the Main Street coordinator commented.</p>
<p>&ldquo;We all call this place home and it is so good to see so many people feeling welcome and accepted for who they are on Market Street &mdash; the Market Street Arts and Entertainment District will continue to celebrate the many differences and commonalities that bring us together.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98357/northern-to-fly-donor-flag" title="Northern to fly donor flag" style="color:black">Northern to fly donor flag</a></h1>

            <a href="https://www.mtairynews.com/news/98357/northern-to-fly-donor-flag" title="Northern to fly donor flag">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127130826_web1_Donate-flag-v2.jpg" alt="Northern to fly donor flag">
            </a>
   <p class="entry-meta">June 13, 2021</p>
   <p>Northern Regional Hospital will begin flying what is known as the Donate Life Flag today, and continue flying the flag on the second Sunday of every month. The flag draws attention to the need for organ donation, and to commemorate those who have donated organs.</p>
<p>According to the hospital, an organ donor can save up to eight lives, and there are more than 3,000 patients waiting for a live-saving transplant in North Carolina. In 2020, Northern Regional Hospital had 79 deaths referred to Carolina Donor Services and four of these were tissue donors.</p>
<p>According to the Donate Life NC website, anyone from newborns to senior citizens can be an organ, eye and tissue donor. Someone who has been sick, had cancer, or has HIV or Hepatitis C may also be a donor. For more information visit donatelifenc.org.</p>
<p>The Donate Life Flag was first introduced in 2006. Since then, it has become a national symbol of unity, remembrance, and hope, while honoring those touched by donation and transplantation. During the past 15 years, more than 50,000 Donate Life Flags have flown across America. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98355/city-seeks-to-dial-up-better-rates-for-cell-antennas" title="City seeks to dial up better rates for cell antennas" style="color:black">City seeks to dial up better rates for cell antennas</a></h1>

            <a href="https://www.mtairynews.com/news/98355/city-seeks-to-dial-up-better-rates-for-cell-antennas" title="City seeks to dial up better rates for cell antennas">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127130694_web1_Tank-this-515x509.jpg" alt="City seeks to dial up better rates for cell antennas">
            </a>
   <p class="entry-meta">June 13, 2021</p>
   <p>The blue water storage tank on Rockford Street cheerfully greets visitors to town &mdash; featuring an image of Andy and Opie no less &mdash; but that colorful display obscures big business implications surrounding the site.</p>
<p>This includes recent discussions by the Mount Airy Board of Commissioners regarding lease fees paid by the world&rsquo;s largest communications company to place cell phone antennas on the elevated tank which are now in the $50,000-per-year range.</p>
<p>City officials have decided to stall action on a lease renewal sought by AT&#038;T because they don&rsquo;t think the company will be paying enough to utilize that facility.</p>
<p>&ldquo;I think the board really just wanted to be treated fair,&rdquo; Mayor Ron Niland explained regarding that development.</p>
<p>&ldquo;They need to be fair with us,&rdquo; Niland said of AT&#038;T.</p>
<p>The issue dates to 1997, when Mount Airy entered into a lease agreement with AT&#038;T (BellSouth) to place antennas on the tank for a monthly charge of $1,250. The initial term of that arrangement was five years, with an option to extend it for four additional five-year terms, according to city government documents.</p>
<p>Each of those subsequent five-year renewals has been accompanied by increases in annual lease fees of 15 percent. And because AT&#038;T has added equipment at the site over the years, the monthly cost is now $4,228 &mdash; or $50,736 annually.</p>
<p>The company is wanting Mount Airy officials to extend the agreement for six additional five-year terms, with the same $4,228 fee to be paid for the first five years. But rather than forking over 15 percent more for each extension after that, AT&#038;T is seeking only a 10-percent hike.</p>
<p>That apparent trend toward reduced rates is not sitting too well with city leaders, given the present state of the cell phone industry.</p>
<p>&ldquo;The market for these things is growing and growing,&rdquo; Niland said during a council meeting on June 3. He suggested that with the huge increase in cell phone customers a periodic hike of at least 15 percent is warranted.</p>
<p>Commissioners Marie Wood and Jon Cawley were especially vocal about the proposal at hand, with Cawley pointing out that it would lock the municipality into a situation of limited fee increases for many years.</p>
<p>&ldquo;I just think it can be better negotiated,&rdquo; he said during a May 20 meeting when the board opted to table action on the renewal until its June 3 session to allow this to occur.</p>
<p>During the later meeting, city Public Works Director Mitch Williams said he had sought that outcome, but one issue involves the fact that once a lease is established national telecommunications companies hire consultants to lobby for lower rates at renewal time.</p>
<p>Williams cited difficulties in contacting someone with AT&#038;T who can make decisions on fees. He indicated that his renegotiations had produced limited success in this regard, including possible increases beyond 15 percent in the future.</p>
<p>Using existing facilities such as overhead water tanks is a lucrative option for companies, which avoid the costs of acquiring their own sites to erect towers along with possible neighborhood opposition and hassles with governmental approvals.</p>
<p>Niland mentioned during the discussion that there are also rate consultants working on behalf of cities and said this might be a good option for Mount Airy since they are familiar with similar cases and what other localities receive.</p>
<p>&ldquo;I&rsquo;d like to know before we hire a consultant how much it&rsquo;s going to cost,&rdquo; Commissioner Tom Koch responded.</p>
<p>City Manager Barbara Jones said resources that don&rsquo;t involve any expense will be relied on first. Williams said one avenue involves working through a tank-maintenance company for the city in an effort to obtain better rates.</p>
<p>Officials agreed there is time to pursue this since the present contract does not expire until October 2022.</p>
<p><strong>Rezoning approval</strong></p>
<p>In other recent action, the city commissioners approved a zoning change for a cluster of parcels in the East Bluemont Road area which are just off North Andy Griffith Parkway in the vicinity of Parrish Tire Co.</p>
<p>The physical addresses for the locations involved are 758, 760 and 768 E. Bluemont Road and 214 and 215 Crestview St.</p>
<p>Those sites were rezoned from the Highway Business (B-4) classification to General Residential (R-6).</p>
<p>Usually, zoning changes are initiated by property owners or developers, but in this instance it was the city planning office.</p>
<p>&ldquo;The request is basically to correct the zoning map,&rdquo; one planner, Ben Barcroft, told the commissioners.</p>
<p>Barcroft said the change was needed to accommodate future plans of those owning the residential properties.</p>
<p>&ldquo;They cannot add on to their homes as is, due to being zoned commercial,&rdquo; he said of one example.</p>
<p>&ldquo;We spoke with several neighbors,&rdquo; Barcroft advised, and letters of support for the rezoning were received from some.</p>
<p>No one expressed opposition to the change during a public hearing preceding the unanimous rezoning vote.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98345/marriages-161" title="Marriages" style="color:black">Marriages</a></h1>
   <p class="entry-meta">June 13, 2021</p>
   <p>The following marriage licenses were issued in Surry County:</p>
<p>&#8211; Austin Tyler McMillian, 25, of Surry County to Katona Kay Puckett, 32, of Surry County.</p>
<p>&#8211; John Lee Grady Marion, 21, of Surry County to Abigail Grace Porter, 18, of Surry County.</p>
<p>&#8211; James Carl Combs, 47, of Carroll County, Virginia, to Goldie Dawn Upchurch, 39, of Surry County.</p>
<p>&#8211; Tyler Adam Johnson, 28, of Surry County to Hanna Danielle Fulk, 26, of Surry County.</p>
<p>&#8211; Ryan Lee Gallimore, 28, of Forsyth County to Alexandria Covington Burch, 27, of Surry County.</p>
<p>&#8211; Charles Nicholas Perkins, 28, of Washington County to Kassandra Brooke Boyd, 26, of Washington County.</p>
<p>&#8211; David Michael Buchanon, 55, of Surry County to Gina Danielle Haynes, 53, of Surry County.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98337/city-schools-making-administrative-changes" title="City schools making administrative changes" style="color:black">City schools making administrative changes</a></h1>

            <a href="https://www.mtairynews.com/news/98337/city-schools-making-administrative-changes" title="City schools making administrative changes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127132003_web1_Mary_Mitchell-340x509.jpg" alt="City schools making administrative changes">
            </a>
   <p class="entry-meta">June 12, 2021</p>
   <p>The Mount Airy City School system is making several administrative changes among its staff this summer.</p>
<p>At least four individuals already in the school system will be moving to new posts &mdash; or taking on more responsibility &mdash; while at least one assistant principal position will be created.</p>
<p>Kevin Joyce, who has been working in education for more than 25 years and has served as assistant principal at the high school since 2014, has been named the district&rsquo;s coordinator of Learning Enhancement and Global Programs.</p>
<p>&ldquo;This federally funded position will help address any learning gaps caused by COVID-19 and also move students forward academically,&rdquo; school officials said in a statement released about Joyce&rsquo;s appointment. &ldquo;Mr. Joyce has been organizing global programs for five years and will continue his work with the Mandarin Chinese program that serves middle and high schoolers in the district.&rdquo;</p>
<p>Joyce&rsquo;s office will be located at Mount Airy Middle School. New additions to his role will include coordinating the eight interventionists serving kindergarten through twelfth graders throughout the district and leading the Advancement Via Individual Determination program &ldquo;that will facilitate the growth and achievement of students striving to attend college. He will also be working to support English Learners across the system.&rdquo;</p>
<p>Maggie Mitchell will be replacing Joyce as Mount Airy High School&rsquo;s assistant principal. She has been the school&rsquo;s curriculum facilitator for the past two years and has been in education since 2013. She will continue to facilitate professional learning communities, coach teachers, provide staff development, and resources for classroom instruction.</p>
<p>Her curriculum facilitator role for the school will not be filled. Instead, the school system will be creating an additional assistant principal position to be filled over the summer.</p>
<p>&ldquo;It has been a pleasure to work together with Mr. Joyce at Mount Airy High School,.&rdquo; said Principal Jason Dorsett. &ldquo;He is a dedicated educator and outstanding person who is always willing to go above and beyond for our students, staff, and community. By expanding his role, he is now able to have the same impact on the entire district.&rdquo;</p>
<p>&ldquo;We are excited about the transition for Mrs. Mitchell,&rdquo; he continued. &ldquo;She has shown a willingness and desire to jump right in to provide a high level of support for our staff. This transition provides an opportunity to do the same for our students and school community.&rdquo;</p>
<p>Audra Chilton has been named chief finance officer, from her present title of finance officer. She will continue in her role of managing local, state, and federal dollars for the district.</p>
<p>&ldquo;She works closely with her team to ensure that both district and individual school finances are handled responsibly,&rdquo; school officials said. &ldquo;In the past year, over 17 newly designated funding sources have been added to her responsibilities and each with its own specific rules and regulations.&rdquo;</p>
<p>Chilton, a Certified Public Accountant, has been with the city school system since 2014. &ldquo;Her technical expertise, work ethic, and strong team has helped her achieve the Excellence in Financial Management and Reporting award for six years in a row,&rdquo; school officials said.</p>
<p>Dr. Phillip Brown has been named deputy superintendent.</p>
<p>&ldquo;This position works closely with the superintendent to implement innovative programs and general operations of the school district,&rdquo; school officials said. Brown joined the district in 2016 and has led the development of Mount Airy City Schools Social and Emotional Learning Taskforce, coached staff members, and connected the local workforce to initiatives within the school system.</p>
<p>Most recently he has served as chief officer for academics and human resources. &ldquo;He will continue his work with Human Resources and Teaching and Learning across the district,&rdquo; school officials said.</p>
<p>&ldquo;Mount Airy City Schools wants to rethink education as we come out of the last challenging year,&rdquo; said Superintendent Dr. Kim Morrison. &ldquo;Changes in administrative roles and ways to support students will provide a framework to make sure every single child is successful. I am thankful that we have tremendous leadership throughout our district.</p>
<p>&ldquo;Our leadership team did a great job bringing students back five days a week this year. Mrs. Audra Chilton and Dr. Phillip Brown were critical members of that team. They should be commended for all of their leadership in extremely difficult areas. Many of the additional responsibilities they have assumed are captured under these new leadership roles.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98335/bsa-trucking-holds-grand-opening" title="BSA Trucking holds grand opening" style="color:black">BSA Trucking holds grand opening</a></h1>

            <a href="https://www.mtairynews.com/news/98335/bsa-trucking-holds-grand-opening" title="BSA Trucking holds grand opening">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127131222_web1_197805463_5993320587352428_4776956242981747294_n.jpg" alt="BSA Trucking holds grand opening">
            </a>
   <p class="entry-meta">June 12, 2021</p>
   <p>BSA Trucking held a grand opening for its new facility in Dobson last week.</p>
<p>The firm, owned by Randy and Sandra Davis, is named for their three children &mdash; Blake, Scottie, and Amy, all of whom work at the company.</p>
<p>The couple opened the firm in 1998 with a single truck, and now they&rsquo;ve grown to 31 trucks and 60 drivers, making deliveries from coast to coast.</p>
<p>The ribbon cutting was sponsored by the Yadkin Valley Chamber of Commerce, and included brief addresses by chamber President David Steelman, Dobson Mayor Ricky Draughn, and local minister Austin Caviness.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98334/foundation-golf-tournament-set-for-sept-16" title="Foundation golf tournament set for Sept. 16" style="color:black">Foundation golf tournament set for Sept. 16</a></h1>
   <p class="entry-meta">June 12, 2021</p>
   <p>The Surry Community College Foundation will be holding its 25th Woltz-Harold Golf Tournament on Thursday, Sept. 16, at Cross Creek Country Club in Mount Airy. Tee times are scheduled for 8 a.m. and 1:15 p.m.</p>
<p>Each year, approximately $225,000 to $260,000 in scholarships are awarded by the foundation to students including endowed and pass-through scholarships. Money is also set aside to help students through the Student Emergency Fund. The foundation has held a golf tournament for 24 years to raise money for student scholarships, netting more than $1 million.</p>
<p>The tournament honors past SCC Foundation Board of Director members Pat Woltz and Bobby Harold, who personally endowed scholarships for students and volunteered annually for the golf tournament.</p>
<p>Tournament winners do not receive prizes. Instead, a scholarship will be awarded to a student in the name of the winning team for the 2021-2022 school year. Additional contests include both morning and afternoon golfers including Longest Drive, and Closest to the Pin.</p>
<p>The SCC Foundation Golf Committee is seeking golfers and sponsorships at a variety of price points. Committee members include Gary Harold, Jerry and Marion Venable, Susan Thomas, Peggy Rees, Ann Vaughn, Dr. David Shockley, Sheila Franklin, and Alice Connolly.</p>
<p>To register to play, visit surry.edu or contact Sheila Franklin, executive director of the Surry Community College Foundation, at 336-386-3205 or franklins@surry.edu. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98314/three-local-historians-take-top-state-honors" title="Three local historians take top state honors" style="color:black">Three local historians take top state honors</a></h1>

            <a href="https://www.mtairynews.com/news/98314/three-local-historians-take-top-state-honors" title="Three local historians take top state honors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127130810_web1_Paytin-Key-Award.jpg" alt="Three local historians take top state honors">
            </a>
   <p class="entry-meta">June 11, 2021</p>
   <p>Three local youths took top honors in their respective divisions in the Annual Tar Heel Junior Historian Convention and Contests earlier this year.</p>
<p>Alex Pell took first place in the intermediate division, Tar Heel Junior Historian Fall Magazine prompt. Alex&rsquo;s article on musician John Coltrane will be published in the Tar Heel Junior Historians Fall 2021 Magazine. This is the first year the club has submitted an entry for this category.</p>
<p>Andrew Edwards took first place in the intermediate division, video documentary. Andrew&rsquo;s project was on the Burnside Expedition, a series of engagements on the coast of North Carolina during the Civil War. Andrew took a unique and humorous approach to his video, by having the history of the expedition told from the perspective of Burnside&rsquo;s sideburns.</p>
<p>Paytin Key took first place in the elementary division, exhibit/visual art. Paytin created a scrapbook about the history of White Sulphur Springs.</p>
<p>For the second year in a row, the in-person component of the annual gathering, usually held at the North Carolina Museum of History in Raleigh, was cancelled due to COVID-19. The projects submitted from all of the chapters across the state were still reviewed and judged, and the Tar Heel Junior Historian Association livestreamed the convention activities for students and released a video acknowledging the winners for 2021.</p>
<p>As has been an annual custom, members of the Jesse Franklin Pioneers, which is the local chapter of the Junior Historians, entered and won several awards. The local club was significantly smaller than in previous years, with nine students from elementary, middle, and high school. The club is comprised of Millennium Charter Academy, Surry County Schools, Mount Airy City Schools, and homeschool students.</p>
<p>The students worked from September until March to complete individual and group literary, video, photographic, exhibit, and scrapbook entries with documented research. The winning entries will be on display in the History in Every Direction: Tar Heel Junior Historian Association Discovery Gallery at North Carolina Museum of History for the next year.</p>
<p>The Jesse Franklin Pioneers chapter, begun in 2006, is part of the state-wide organization created by the state legislature in 1953 to promote youth interest and involvement in state and local history. Thousands of fourth-twelfth graders participate in nearly 200 clubs in 65 counties. The program is run by the state history museum which hosts about 350 students at the conference each year. The local club has won multiple awards in its 15-year existence including chapter of the year, advisor of the year, and many group and individual accolades. The Mount Airy franchise of Chick-fil-A has been the club&rsquo;s business sponsor for several years.</p>
<p>The club will spend the summer working on service projects and teaching visitors about history through demonstrations at the museum or at outreach programs. Club meetings will resume in September and are held every Thursday afternoon during the school year for students fourth grade and up. Call or email Justyn Kissam, director of programs and education, at 336-786-4478 x 228 or jnkissam@northcarolinamuseum.org for more information. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98309/city-re-ups-with-benchmark-firm-for-planning-tasks" title="City re-ups with Benchmark firm for planning tasks" style="color:black">City re-ups with Benchmark firm for planning tasks</a></h1>

            <a href="https://www.mtairynews.com/news/98309/city-re-ups-with-benchmark-firm-for-planning-tasks" title="City re-ups with Benchmark firm for planning tasks">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127113004_web1_Planning-director-this.jpg" alt="City re-ups with Benchmark firm for planning tasks">
            </a>
   <p class="entry-meta">June 11, 2021</p>
   <p>The city of Mount Airy is continuing its relationship with a Charlotte-based firm that has been handling planning-related services on behalf of the municipality for nearly 10 years.</p>
<p>That privatization move dates to the fall of 2011, occurring after the retirement of longtime Mount Airy Planning Director Jeff Coutu. This led to a reorganization of the city planning office and contracting with Benchmark CMR Inc., which was viewed as a cost-saving measure.</p>
<p>The most recent development with Benchmark involves the Mount Airy Board of Commissioners voting during a meeting in late May to approve a new contract with the firm.</p>
<p>Mayor Ron Niland pointed out that this will mean no additional cost for the municipality, which sometimes occurs with renewals of agreements.</p>
<p>&ldquo;The annual rate is not increased from the previous contract and will remain the same for the next three years,&rdquo; Niland said.</p>
<p>Benchmark is to be paid $145,000 per year under the new contract which goes into effect on July 1 and will expire on June 30, 2024.</p>
<p>Under the agreement, the firm provides local staff members who typically work from the city planning office in the Municipal Building five days a week led by Planning Director Andy Goodall, a Benchmark employee.</p>
<p>Their functions include annexation and zoning-related matters and serving as a liaison between the Mount Airy Planning Board and the city commissioners who appoint members to that advisory group.</p>
<p>The overall goal for the Benchmark staff is proper growth management and long-range land-use planning to help ensure that development in Mount Airy occurs in an economically and environmentally sustainable fashion, guided by various plans, codes and ordinances.</p>
<p>When the municipality&rsquo;s contract with Benchmark was last renewed in June 2018, the $145,000 annual cost of that arrangement forged then was a decrease from the $165,000 per year previously paid.</p>
<p>Mount Airy officials have commented that Benchmark staffers are easy to work with and have become integral parts of the city government team.</p>
<p>Commissioner Jon Cawley has cited the cost savings realized from privatizing planning-related functions and suggested that this could occur with other city services.</p>
<p><strong>Board reappointments </strong></p>
<p>In other recent action, the city commissioners reappointed members to local advisory boards.</p>
<p>Tommy Brannock and Dr. Hugh Sutphin were approved on May 20 for new terms on the Mount Airy ABC Board, which oversees operations of the municipality&rsquo;s lone liquor store on Starlite Road.</p>
<p>Both members&rsquo; terms had expired and each expressed interest in continuing to serve.</p>
<p>Brannock and Sutphin were reappointed to new three-year terms, with Brannock&rsquo;s to run until March 31, 2024 and Sutphin&rsquo;s, Oct. 31, 2023.</p>
<p>Another reappointment earlier this year which previously was unreported involved Sammy Gray Parker being approved for a new five-year term as a commissioner for the Mount Airy housing authority governing board. It oversees the public housing facilities in the city.</p>
<p>Parker&rsquo;s latest term expires on Feb. 16, 2026.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98304/police-reports-467" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">June 10, 2021</p>
   <p>&#8226; A man listed as homeless is being jailed under a $51,000 secured bond on a long list of break-in and other charges &mdash; including four felonies &mdash; stemming from his illegal entry of a barn, according to Mount Airy Police Department reports.</p>
<p>Tyler Wayne Johnson, 31, was arrested Sunday at the barn that was broken into on Frederick Street at the residence of its owner, Danny Michael Judd. A Savage Model 62 .22-caliber semi-automatic long rifle valued at $300 was stolen along with beer.</p>
<p>Johnson also allegedly was found with methamphetamine, leading to a felony charge of possession of that drug along with three other felonies: breaking and entering of a building, larceny of a firearm and possession of a firearm by a convicted felon. He also is accused of misdemeanor charges of possession of drug paraphernalia, attempted larceny, second-degree trespassing and resisting, delaying or obstructing a public officer.</p>
<p>Johnson is scheduled to be in Surry District Court Monday.</p>
<p>&#8226; A case involving the discharging of a firearm into an occupied vehicle was reported last Saturday, which involved an unknown suspect shooting at Elijah Raykwan Malik Oakes of Carolina Court with a handgun while Oakes was inside his 2011 BMW.</p>
<p>No injuries resulted from the incident that occurred on West Independence Boulevard near South Street.</p>
<p>&#8226; A break-in-related incident unfolded last Saturday at a business identified in police records as Market Markit, located in a suite at 162 W. Pine St. A cable to an outside camera was cut, with the damage put at $50, and a tool then was used in an attempt to open a door.</p>
<p>&#8226; The Quality Mart convenience store on Holly Springs Road was the scene of a crime on June 1, when a known suspect took a tire-care product and auto fuses. No charges were reported in the immediate aftermath of the incident.</p>
<p>&#8226; Christopher Michael Hicks, 29, listed as homeless, was arrested on charges of larceny from a merchant, larceny and possession of stolen goods on May 31 at Walmart.</p>
<p>Hicks is accused of removing an anti-theft device at the store, enabling the larceny of a Vankyo pocket projector and knife sharpeners with a total value of $214, which were recovered. He was jailed under a $1,500 secured bond and is slated for an appearance in Surry District Court next Monday.</p>
<p>&#8226; Samantha Dawn Hazelwood, 26, of 1307 The Hollow Road in Ararat, Virginia, was served with multiple warrants on May 31 after being encountered by officers at Northern Regional Hospital.</p>
<p>This includes an order for arrest on two counts of failing to appear in court which had been issued on Sept. 2, 2020, a simple assault charge filed on Nov. 30 and a larceny charge, July 17.</p>
<p>Hazelwood was confined in the county jail under a $3,330 secured bond, with her case set for the June 21 District Court session.</p>
<p>&#8226; Johnathan Reed Stiltner, 46, listed as homeless, was charged with resisting a public officer on May 26 after he was encountered by police during a suspicious-person investigation at Mount Airy High School.</p>
<p>Stiltner was held in the Surry County Jail under a $300 secured bond and is scheduled to appear in District Court on June 28.</p>
<p>&#8226; Erica Penn Blanton, 37, of Statesville, was served with an outstanding criminal summons for a charge of second-degree trespassing on May 26 after she was encountered by police during a suspicious-person investigation at 600 W. Independence Blvd.</p>
<p>The trespassing case had been initiated in October 2019 with Shearlene Brown of South Main Street listed as the complainant. Blanton is scheduled to appear in District Court today.</p>
<p>&#8226; Ashley Jamie Leimbach, 44, of Piney Creek in Alleghany County, was arrested on an outstanding warrant for a felony charge of conspiring to break and enter on May 25, which had been filed through the Alleghany Sheriff&rsquo;s Office on May 17 with no other details listed.</p>
<p>Leimbach was encountered by Mount Airy officers during a larceny investigation at the Goodwill store on Rockford Street. She was jailed under a $2,500 secured bond in Dobson while awaiting a court appearance in Sparta Monday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98302/county-pulls-plug-on-electrical-contract" title="County pulls plug on electrical contract" style="color:black">County pulls plug on electrical contract</a></h1>

            <a href="https://www.mtairynews.com/news/98302/county-pulls-plug-on-electrical-contract" title="County pulls plug on electrical contract">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127125321_web1_Electrify-that.jpg" alt="County pulls plug on electrical contract">
            </a>
   <p class="entry-meta">June 10, 2021</p>
   <p>DOBSON &mdash; A contract awarded recently by Surry County officials for a local electrical company to provide power at a new jail in Dobson has been short-circuited by a nearly century-old agreement.</p>
<p>It was thought the property eyed for the detention facility &mdash; adjacent to the existing jail near the center of town &mdash; was in a unique situation regarding the service territory of two major suppliers, Duke Energy and Surry-Yadkin Electric Membership Corp.</p>
<p>That supposed &ldquo;No Man&rsquo;s Land&rdquo; position meant county officials could have their pick between the two, leading to a split vote by the Surry Board of Commissioners in April to award the detention center electrical contract to Surry-Yadkin. Each company generally has well-defined coverage areas in the county.</p>
<p>But the commissioners rescinded the contract action in a 5-0 decision during another meeting on Monday night, after learning of a Duke Energy disclosure that the area in question is in its territory based on an April 1929 agreement with Dobson.</p>
<p>That original 60-year pact, said to give Duke &mdash; then operating as Southern Public Utilities Co. &mdash; exclusive rights as electrical service provider in the town, was renewed for another 60 years through a formal franchise agreement in 1989.</p>
<p>The vote on April 5 to select Surry-Yadkin Electric Membership Corp., which is based in Dobson, was a contentious issue among the commissioners concerning the long-range costs of the utility service.</p>
<p>With such decisions typically dictated by which company offers the best price, Surry-Yadkin&rsquo;s would be cheaper than Duke Energy&rsquo;s over a seven-year period due to offering the county government a special economic-development charge, or &ldquo;teaser rate.&rdquo; That included an $8,000 savings in the first year of the agreement and continuing afterward in the short term.</p>
<p>But Commissioner Eddie Harris provided figures showing that after the seven years, the average cost of using Surry-Yadkin service would be $103,170 annually compared to $93,579 for Duke Energy &mdash; a nearly $10,000 per year difference in perpetuity.</p>
<p>Commissioner Mark Marion, board chairman, has defended the contract award to Surry-Yadkin by saying there was no guarantee Duke would offer the cheapest rates in the future, and pointed to the immediate guaranteed savings of its competitor.</p>
<p>The agreement called for Surry-Yadkin to re-evaluate the rate situation after the seven-year &ldquo;teaser&rdquo; period.</p>
<p>In the wake of the April 5 session, which Harris was absent from due to the death of his mother, he made an attempt at the board&rsquo;s next meeting on April 19 to undo the contract award to Surry-Yadkin and allow further study of the issue.</p>
<p>A motion to that effect failed 3-2, with Harris joined by Commissioner Van Tucker and the majority vote including Marion and fellow commissioners Bill Goins and Larry Johnson.</p>
<p>Amid the controversy, with the matter still technically unsettled until the contract was actually signed, attorneys for Duke Energy and Surry-Yadkin submitted letters to the county government leadership outlining their respective opinions.</p>
<p>&ldquo;And it was in great detail,&rdquo; Harris said Thursday.</p>
<p>After reviewing all relevant materials and statutes, County Attorney Ed Woltz briefed the commissioners on the matter Monday evening, which led to them rescinding the contract award to Surry-Yadkin Electric Membership Corp.</p>
<p>There was no second vote at the meeting to give the contract to Duke Energy, which also has a substation near the new jail site that Harris has said is a plus in terms of reliability. It was not clear if that company automatically will supply electrical service to the jail based on its existing franchise agreement.</p>
<p>In the meantime, the commissioners wanted to go ahead and reverse the earlier action.</p>
<p>&ldquo;I&rsquo;d like to keep the process going as it should,&rdquo; Commissioner Johnson explained. &ldquo;If it&rsquo;s necessary for us to rescind our vote on that in order to move on, I will do that.&rdquo;</p>
<p>Johnson said he believed county officials should follow their attorney&rsquo;s recommendation and respect the sole-providership agreement Duke Energy has with the town of Dobson.</p>
<p>His motion to rescind the April 5 vote was greeted by the unanimous decision. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98277/north-surry-student-awarded-absher-moxley-memorial-scholarship" title="North Surry student awarded Absher-Moxley Memorial scholarship" style="color:black">North Surry student awarded Absher-Moxley Memorial scholarship</a></h1>

            <a href="https://www.mtairynews.com/news/98277/north-surry-student-awarded-absher-moxley-memorial-scholarship" title="North Surry student awarded Absher-Moxley Memorial scholarship">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127088106_web1_Isaac-Riggs-286x509.jpeg" alt="North Surry student awarded Absher-Moxley Memorial scholarship">
            </a>
   <p class="entry-meta">June 10, 2021</p>
   <p>North Surry High School gradaute Isaac Riggs is the 2021 recipient of a $500 Absher-Moxley Memorial Scholarship. </p>
<p>In 2011, Frankie Andrews and his family established The Absher-Moxley Memorial Scholarship through the Surry County Schools Educational Foundation. It is named for Frankie Andrews&rsquo; two nephews, Matthew Absher and Brandon Moxley, who were athletes, but lost their lives within a four-year period, due to the adverse effects of prescription drug addiction.</p>
<p>&ldquo;These young men were deeply beloved by many, including their loving family, friends, and Alleghany High School classmates,&rdquo; the foundation said in announcing this year&rsquo;s scholarship recipient. &ldquo;Nothing can take away the pain, but Mr. Andrews and his family wish to help educate youth about the dangers of prescription drugs and help prevent others from following the same path as Matthew and Brandon.&rdquo;</p>
<p>In his application essay, Isaac reflected on how drug abuse affects families emotionally and socially. </p>
<p>&ldquo;The lasting memory of Matthew Absher and Brandon Moxley brings awareness to a serious problem. Through their story, we will get one step closer to stopping prescription drugs from taking the lives of today&rsquo;s youth and leaving behind scarring effects on the individual&rsquo;s family and friends.&rdquo;</p>
<p>Isaac is a 2021 graduate of North Surry High School and plans to attend Lenoir Rhyne University in the fall.</p>
<p>The Surry County Schools Educational Foundation facilitates this scholarship. For more information, contact Ashley Mills, managing director at 336-386-8211 or millsa@surry.k12.nc.us.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98244/downtown-ghost-tours-are-back" title="Downtown ghost tours are back" style="color:black">Downtown ghost tours are back</a></h1>
   <p class="entry-meta">June 09, 2021</p>
   <p>The weather might be heating up, but the Mount Airy Museum of Regional History has a chilling treat for those who like scary tales.</p>
<p>The Historic Downtown Mount Airy Ghost Tours are back, running every Friday and Saturday night from 8 p.m. &#8211; 9:30 p.m through Nov. 13.</p>
<p>&ldquo;(The) Historic Downtown Mount Airy Ghost Tours are an educational yet spooky way to learn about Mount Airy&rsquo;s past,&rdquo; the museum said in announcing the return of the popular walking tours. &ldquo;With a corps of six guides, each tour is guaranteed to be a fun, one-of-a-kind experience. The guides each have their own way of drawing guests into the story at hand; laughing, crying, or wondering what goes bump in the night.&rdquo;</p>
<p>With the April 30 executive order by Gov. Roy Cooper relaxing many COVID-19 restrictions, masks are not required, but will be recommended and &ldquo;social distancing will be practiced on the tour,&rdquo; museum officials said.</p>
<p>&ldquo;If you can&rsquo;t make it for a regularly scheduled ghost tour, the museum does offer private ghost tours for 10 people or more. Private ghost tours are a wonderful and unique way to celebrate birthdays, family gatherings, or have a team building experience with coworkers.&rdquo;</p>
<p>Anyone interested in a private tour should Justyn Kissam, director of programs and education, at 336-786-4478, extension 228 or via email at jnkissam@northcarolinamuseum.org.</p>
<p>For the regular tours, the cost is $15 per person. There are 40 spots available each night, broken into two groups of 20. Check-in begins at 7:30 p.m. at the museum and tours begin at 8 p.m. The museum is only taking paid reservations by 5 p.m. the day of the tour, no walk-ups will be accepted unless the tour has a booking.</p>
<p>For more information or to register for a Historic Downtown Mount Airy Ghost Tour, contact the museum at 336-786-4478 or visit the museum&rsquo;s website at www.hauntedmayberry.com</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98238/renfro-sold-to-new-york-holding-company" title="Renfro sold to New York holding company" style="color:black">Renfro sold to New York holding company</a></h1>

            <a href="https://www.mtairynews.com/news/98238/renfro-sold-to-new-york-holding-company" title="Renfro sold to New York holding company">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127118893_web1_Sock-this.jpg" alt="Renfro sold to New York holding company">
            </a>
   <p class="entry-meta">June 09, 2021</p>
   <p>Under the leadership of CEO Stan Jewell, Mount Airy&rsquo;s Renfro Brands &mdash; formerly Renfro Corp. &mdash; has been slowly moving its corporate headquarters from Mount Airy to Winston-Salem.</p>
<p>Thursday, 100 years after the textile manufacturer was founded in Mount Airy, company management announced the firm has been acquired by a New York City-based holding company Renco Group. The purchase price was not disclosed, and requests for that information were not answered by late Thursday.</p>
<p>&ldquo;We actively pursued Renfro Brands as they are the clear leader within their category and are poised for continued growth,&rdquo; said Ari Rennert, president of The Renco Group. &ldquo;With a unique combination of best-in-class owned and licensed brands, longstanding relationships with leading retailers, unparalleled development and supply chain capabilities, and a top-tier management team, Renfro Brands aligns with our values and represents the right opportunity to expand our portfolio.&rdquo;</p>
<p>&ldquo;The Renco Group is committed to making long-term investments in Renfro, building value over time by retaining earnings and reinvesting in the business,&rdquo; the company said in a written statement announcing the acquisition. &ldquo;Renfro&rsquo;s existing management team, including that of the newly launched DTC marketplace Loops &#038; Wales, will partner with The Renco Group on new areas of investment. Under the new ownership, investment will focus on consumer connectivity, operational agility and brand management.&rdquo;</p>
<p>&ldquo;We are thrilled by the opportunity to not only further invest in talent, performance marketing and technology but to also elevate our supply chain resilience through The Renco Group&rsquo;s manufacturing experience,&rdquo; Jewell said as part of that written statement. &ldquo;We are brand stewards and this acquisition strengthens our commitment to position brand management as one of our core competencies to create and drive more value internally and externally.&rdquo;</p>
<p>It was not clear how this would affect Mount Airy-based jobs, nor how it might affect company jobs in the Winston-Salem market. Company officials had not responded to requests for that information as of late Thursday. Since Jewell made the decision to move the corporate headquarters to Winston-Salem, the firm has been drawing down its Mount Airy positions and adding many to Winston-Salem.</p>
<p>As of December, Renfro had about 300 employees at its Mount Airy facilities, and 5,500 in total at its various facilities. At that point, the company had 24 full-time workers in Winston-Salem, and Jewell said then he planned to relocate about 150 jobs from Mount Airy to Winston-Salem, with hopes to grow the job base in that city over time.</p>
<p>According to a Winston-Salem area publication, company official said they were moving the headquarters to Winston-Salem &ldquo;because they want a more diverse workforce and a deeper pool of talent to draw from.&rdquo;</p>
<p>The Renco Group was founded in 1986 by Ira Rennert, Ari Rennert&rsquo;s father. The elder Rennert still holds the positions of chairman of the board and company CEO. It is a family-owned private investment holding company with more than $5 billion in revenue, according to its website.</p>
<p>Among the firm&rsquo;s subsidiaries are the Doe Run Company, which mines and produces minerals and metals such as lead, zinc, and copper; Inteva Products LLC, an automotive parts supplier; Unarco Material Handling, a firm which produces pallet racks; and US Magnesium LLC, which produces magnesium products.</p>
<p>Attempts to reach the firms for additional comment were not immediately successful.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98236/after-renovations-congregation-returns" title="After renovations, congregation returns" style="color:black">After renovations, congregation returns</a></h1>

            <a href="https://www.mtairynews.com/news/98236/after-renovations-congregation-returns" title="After renovations, congregation returns">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127111101_web1_DSC00262.jpg" alt="After renovations, congregation returns">
            </a>
   <p class="entry-meta">June 09, 2021</p>
   <p>Sunday morning offered a chance to come together for worship in comfortably familiar surroundings for members of Pilot Mountain First Presbyterian Church, but changes could be easily seen and appreciated.</p>
<p>A groundbreaking had been held last July, with a goal of building a new fellowship hall and renovation of the existing sanctuary. With work now on the verge of being complete, services were able to again be held at the church located at 316 East Main Street.</p>
<p>&ldquo;It was wonderful to get back in our beautiful sanctuary, to finally be home again,&rdquo; said Debra Alford.</p>
<p>According to Pastor Travis Milam, renovations to the sanctuary building have included new doors, new carpet, restrooms and updated office spaces. The floor of the vestibule was raised to eliminate a step leading into the sanctuary.</p>
<p>The new fellowship hall joins the sanctuary building and has a central meeting area as well as other meeting rooms and a kitchen area. The fellowship hall is not currently ready for use but plans are for it to be utilized in the near future.</p>
<p>&ldquo;And with the new addition of the fellowship hall, we look forward to once again being able to provide meals to our community and to use the building for future mission opportunities,&rdquo; Alford said.</p>
<p>According to Pastor Milam, the project was made possible when longtime church member Freddy D. Smith, who passed away in 2017, bequeathed $1.2 million to the church for the purpose of either building a new church sanctuary or a fellowship hall. A new fellowship hall was chosen while funding allowed some renovations of the sanctuary to also be undertaken.</p>
<p>&ldquo;We were very pleased to be able to update the sanctuary and office area,&rdquo; Milam said. &ldquo;It had needed to be done.&rdquo;</p>
<p>Milam said that because of the funds bestowed, the project is being completed debt free.</p>
<p>&ldquo;Freddy Smith&rsquo;s generosity made the renovations and the new fellowship hall possible,&rdquo; Alford said. &ldquo;As I look back to 2020 I think about how surreal it was. But we were continually blessed in the area of finances, prayers and talents of our congregation and the community.&rdquo;</p>
<p>&ldquo;We want to especially express our thanks to Pilot Lodge A.F. &#038; A.M. for allowing us to meet there for Bible study and Sunday morning worship services while the church was being renovated.&rdquo;</p>
<p>The church is planning a dedication service to be held coinciding with a Homecoming meal and activities on September 26.</p>
<p>&ldquo;It was a good feeling,&rdquo; Milam said of Sunday morning&rsquo;s service, &ldquo;to look out and see the happy, smiling faces. They were ready to be back. They were glad to be back. And now, we&rsquo;re ready to move forward.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98234/art-studio-continues-on-saturday" title="Art Studio continues on Saturday" style="color:black">Art Studio continues on Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/98234/art-studio-continues-on-saturday" title="Art Studio continues on Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127110799_web1_SAC-Crafts-0926-509x509.jpg" alt="Art Studio continues on Saturday">
            </a>
   <p class="entry-meta">June 09, 2021</p>
   <p>The new Art Studio program sponsored by the Surry Arts Council will continue on Saturday, with visual artist Jennifer Boeyinga set to lead the day&rsquo;s hands-on art session.</p>
<p>The Art Studio, which held its first session this past Saturday with Madeline Matanick leading, will be open each Saturday through Oct. 30 from noon until 3 p.m.</p>
<p>Artists will have their work on display for sale; they will be demonstrating and interacting with visitors; and the artists will have art and/or craft supplies for guests to enjoy a hands-on art experience while materials last.</p>
<p>The Art Studio is beside the Betty Lynn Exhibit in the Andy Griffith Playhouse.</p>
<p>On June 19 Sandra Brady is scheduled to be leading the session. Diane Mahr, another visual artist, will share her work in the Art Studio and is willing to host other events ranging from birthday parties to evening workshops. Will Pfitzner will be in the Art Studio on Saturday, July 17, with his art form that harmonizes top-notch craftsmanship with state-of-the-art technology that distinguishes his artwork from other manufactured wooden products. Follow facebook.com/surryartscouncil/ for updates on weekly artists.</p>
<p>For more information or for any artist interested in participating, email tanya@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98230/police-reports-466" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">June 08, 2021</p>
   <p>&#8226; A Virginia man encountered by Mount Airy officers during a weekend traffic stop has been arrested as a fugitive from justice, according to city police reports.</p>
<p>Edward Allen Alley, 45, of Galax, was jailed under a $10,000 secured bond after Mount Airy police learned he was wanted on an unspecified matter in his home city. As a result of the Saturday traffic stop in the 1100 block of West Pine Street, Alley was charged locally with displaying a fictitious-number registration plate, failure to register a vehicle and having no operator&rsquo;s license.</p>
<p>He is scheduled to appear in Surry District Court on June 28.</p>
<p>&#8226; Quincey Monroe Johnson, 34, of 332 Eleanor Ave., was arrested Saturday on an outstanding warrant for a felony charge of larceny of a motor vehicle which had been filed two days before with no other information listed.</p>
<p>Johnson was encountered by police at Riverside Park and confined in the Surry County Jail under a $7,500 secured bond with a July 12 court date set in the case.</p>
<p>&#8226; An attempt to pass counterfeit currency in exchange for merchandise occurred on May 31 at Tractor Supply on Rockford Street. An unknown individual presented the fake money, the denomination of which was not noted.</p>
<p>&#8226; Police learned of a false-pretense case on May 28 in which someone posing as an Amazon support employee acquired an undisclosed sum of money from victim Amber Collins Lyons of Glass Road through gift cards by telephone.</p>
<p>The incident occurred at Food Lion on South Andy Griffith Parkway.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98224/east-surry-little-league-celebrates-season" title="East Surry Little League celebrates season" style="color:black">East Surry Little League celebrates season</a></h1>

            <a href="https://www.mtairynews.com/news/98224/east-surry-little-league-celebrates-season" title="East Surry Little League celebrates season">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127111152_web1_DSC00237-629x509.jpg" alt="East Surry Little League celebrates season">
            </a>
   <p class="entry-meta">June 08, 2021</p>
   <p>The Friday night gathering of East Surry Little League players, coaches, family and supporters may have come later in the season this year, but the atmosphere was still one of celebration.</p>
<p>It recent years, the program had opted for an opening day celebration with a full slate of game play to begin immediately afterward. After this year&rsquo;s opening day festivities were cancelled by inclement weather, league officers decided to host an end-of-season celebration featuring players from all teams.</p>
<p>Much of the format remained the same, with each team, beginning with the youngest, marching from the outfield of Jack Palmer field toward home plate. On this occasion, however, players and coaches were awarded trophies before circling to gather in a large arc just beyond the infield. As they were honored, players were cheered on by the supportive crowd surrounding the field.</p>
<p>&ldquo;The kids love it,&rdquo; said league President Marla Galyean. &ldquo;We wanted them to have the opportunity to march out onto the field and receive their awards. And the parents and grandparents enjoy having a great photo opportunity.&rdquo;</p>
<p>The season featured 222 youths ranging in age from 5-12. Five T-Ball teams made up the largest division while two teams participated in Coach Pitch, four in Machine Pitch, three in Minor League baseball, one in Minor League softball, two in Major League softball and two in Major League baseball. In all, 19 teams took part in league play.</p>
<p>&ldquo;We&rsquo;ve had a great year, an awesome year,&rdquo; Galyean said. &ldquo;We had 56 T-Ball players and that&rsquo;s the most we&rsquo;ve had in several years. We hope and believe that looks good for our future. T-Ball families are the heart of our program and they&rsquo;re ones that you definitely want to keep excited.&rdquo;</p>
<p>The Friday night program ended with the announcement of players who will be representing the league in summer all-star competition. The league will have four baseball teams with teams participating in 12U (12-and-under), 11U, 9U and 8U. Three softball teams will feature players in 12U, 10U and 8U divisions. The teams will be competing against others from North Carolina District 2 for the district title and an opportunity to advance.</p>
<p>After the program, youngsters and their families were invited to attend the East Surry High School baseball game being held on a nearby field.</p>
<p>&ldquo;We support each other,&rdquo; Galyean said of the league and East Surry High School programs. &ldquo;And we all support our community.&rdquo;</p>
<p>&ldquo;I want to thank all our parents, volunteers and sponsors,&rdquo; she continued. &ldquo;We live in an awesome community and they make all of this possible. It was a great night. It always is when all our players and families have the opportunity to come together.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98216/three-concerts-set-for-this-week" title="Three concerts set for this week" style="color:black">Three concerts set for this week</a></h1>

            <a href="https://www.mtairynews.com/news/98216/three-concerts-set-for-this-week" title="Three concerts set for this week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127111268_web1_Blackwater-Rhythm-and-Blues-Band.jpg" alt="Three concerts set for this week">
            </a>
   <p class="entry-meta">June 08, 2021</p>
   <p>This is a big week for the Surry Arts Council Summer Concert series, with three shows set for the Blackmon Amphitheatre.</p>
<p>On Thursday, crowd-favorite The Legacy Motown Revue will be on stage in a concert beginning at 7:30 p.m.</p>
<p>Friday night, the Blackwater Rhythm and Blues Band will take to the stage in a concert at 7:30.</p>
<p>The next night, on Saturday, the Tim Clark Band will be playing a 7:30 p.m. concert.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98219/notary-dmv-dealer-courses-coming-up" title="Notary, DMV dealer courses coming up" style="color:black">Notary, DMV dealer courses coming up</a></h1>

            <a href="https://www.mtairynews.com/news/98219/notary-dmv-dealer-courses-coming-up" title="Notary, DMV dealer courses coming up">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127092227_web1_Notary-Public-PRINT-copy.jpg" alt="Notary, DMV dealer courses coming up">
            </a>
   <p class="entry-meta">June 08, 2021</p>
   <p>Surry Community College is several classes in June, among them are notary public classes and courses for those seeking to obtain or renew automobile dealer licenses.</p>
<p><strong>Notary public</strong></p>
<p>The college will offer two-in person notary public courses and one eNotary class.</p>
<p>The first notary class will be held on Monday, June 14 and Wednesday, June 16, from 6 to 10 p.m. each day. The second will be on Monday, June 28, from 8 a.m. to 4:30 p.m.</p>
<p>Topics will include notary qualifications, guidelines, and processes for notarizing documents. After passing the course test, students are eligible to submit an application to the Secretary of State to become a notary. The cost of the class is $71,and the textbook fee is $28.52. For more information or to register, call 336-386-3584.</p>
<p>In order to take this class, students must live or work in North Carolina, be at least 18 years old, possess a high school diploma or High School Equivalency degree, be able to read and write English, have no felony convictions (some misdemeanors apply) and have a valid driver&rsquo;s license or North Carolina State ID.</p>
<p>An online eNotary class for electronic witnessing will be held on Monday, June 21, from 8:30 a.m. to noon. The course will cover the N.C. Electronic Notary Act, eligibility and registration; the N.C. Notary Act in broad view, electronic notary processes, technology solutions and providers; ethics as they pertain to electronic notarizations, consequences of misconduct, security standards and best practices; and departmental recommendations.</p>
<p>To qualify to become a certified electronic notary, participants must hold a valid commission as a notary public in North Carolina. For information about this class or to register, go to surry.edu/notary or call the Yadkin Center at 336-386-3580.</p>
<p><strong>Auto dealer</strong></p>
<p>The college will be holding two classes required by the N.C. Division of Motor Vehicles for professionals to obtain or renew a license to be an automobile dealer in North Carolina. Both classes will be held online using Microsoft Teams.</p>
<p>DMV: Auto Dealer Pre-License will be held on Monday, June 14 through Wednesday, June. 16, from 9 a.m. to 1 p.m. This N.C. Vehicle Sales Regulations class is offered for independent automotive dealers. Completion of this 12-hour course meets the requirement of the North Carolina Independent Auto Dealers Association for the N.C. Division of Motor Vehicles for license renewal. The cost is $126.</p>
<p>DMV: Auto Dealer License Renewal will be held on Thursday, June 17 and Friday, June 18, from 9 a.m. to noon. This N.C. Vehicle Sales Regulations class is offered for independent automotive dealers. Completion of this six-hour course meets the requirement of the North Carolina Independent Auto Dealers Association for the N.C. Division of Motor Vehicles for license renewal. The cost is $101.</p>
<p>Advancer registration and payment are required. For more information, or to register, call 336-386-3580.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98215/local-students-honored-by-colleges" title="Local students honored by colleges" style="color:black">Local students honored by colleges</a></h1>
   <p class="entry-meta">June 08, 2021</p>
   <p>Two Mount Airy residents have recently been honored by their college, Southern New Hampshire University.</p>
<p>Emily Richardson and Brittney Cooke, both of Mount Airy, were named to the Winter 2021 President&rsquo;s List at the university. The winter term runs from January through May. In order to be named to the list, students must have earned a minimum grade point average of 3.70 and be taking at least 12 credit hours.</p>
<p>***</p>
<p>Petra Goettel of Mount Airy was named to the spring 2021 President&rsquo;s List at Georgia State University.</p>
<p>To be eligible for the President&rsquo;s List, students must have earned a GPA of at least 4.0 for a minimum of nine semester hours of academic credit taken at Georgia State during the fall or spring term with no incompletes for the semester. Eligible students must have a minimum GPA of 2.0 for all classes taken at Georgia State.</p>
<p>***</p>
<p>In recognition of academic performance, the Office of the Vice President for Academic Affairs at University of the Cumberlands has announced the students named to the Dean&rsquo;s List for the spring 2021 semester.</p>
<p>To be eligible for the Dean&rsquo;s List, students must be enrolled in at least 12 credit hours (a full course load), maintain a minimum cumulative grade point average of 3.50, and be in good academic standing.</p>
<p>Makayla Marquis of Dobson was named to the spring 2021 Dean&rsquo;s List at University of the Cumberlands. To be eligible for the Dean&rsquo;s List, students must be enrolled in at least 12 credit hours, maintain a minimum cumulative grade point average of 3.50, and be in good academic standing.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98213/hardy-memorial-tournament-set-for-june-24" title="Hardy Memorial tournament set for June 24" style="color:black">Hardy Memorial tournament set for June 24</a></h1>

            <a href="https://www.mtairynews.com/news/98213/hardy-memorial-tournament-set-for-june-24" title="Hardy Memorial tournament set for June 24">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127087487_web1_Sharon-Hardy-photo.jpg" alt="Hardy Memorial tournament set for June 24">
            </a>
   <p class="entry-meta">June 08, 2021</p>
   <p>The Fourth Annual Sharon Hardy Memorial Par 3 Tournament is scheduled for June 24 at Hardy&rsquo;s Custom Golf, 2003 West Pine Street, Mount Airy. Tee time is 9 a.m. for golfers, lunch will be served midday, and sponsorships are available.</p>
<p>Sharon Hardy was a teacher, assistant principal, and principal in the Surry County School System for 21 years. She worked at several schools including Pilot Mountain Middle, Dobson Elementary, Central Middle and Cedar Ridge Elementary. </p>
<p>As a way to continue her legacy the Hardy family has chosen to donate the facilities for the event to benefit the Surry County Schools Educational Foundation.</p>
<p>&ldquo;I do not want people to forget about Sharon and her love for teaching and her contributions to Surry County education during her career,&rdquo; said Sharon&rsquo;s husband, Rex Hardy.</p>
<p>For more information about the tournament, to become a sponsor, to enter a team in the event, or to volunteer, contact , Managing Director Ashley Mills millsa@surry.k12.nc.us or 336-386-8211.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98211/competition-headlines-convention" title="Competition headlines convention" style="color:black">Competition headlines convention</a></h1>

            <a href="https://www.mtairynews.com/news/98211/competition-headlines-convention" title="Competition headlines convention">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127105979_web1_20210604_132748-500x509.jpg" alt="Competition headlines convention">
            </a>
   <p class="entry-meta">June 08, 2021</p>
   <p>While COVID-19 travel restrictions kept most of the international fans from attending the Mount Airy Bluegrass and Old Time Fiddler&rsquo;s Convention over the weekend, there were plenty of stateside fans more than happy to see the event return after a pandemic-forced hiatus last year.</p>
<p>&ldquo;I&rsquo;m not sure how many people were there,&rdquo; said Judy Joyner, who along with her husband, Doug Joyner, were in charge of this year&rsquo;s festival. &ldquo;But I had 700 car registrations, and I gave them all away.&rdquo;</p>
<p>That, she said, did not include people who parked their vehicles on nearby streets and walked into the festival.</p>
<p>&ldquo;We&rsquo;ve had lots of comments from people coming in about being glad to be here, glad the convention is back,&rdquo; said Michael Thorpe, a former park board member and long-time volunteer with the festival. &ldquo;We&rsquo;ve got a good crowd and no rain,&rdquo; he added.</p>
<p>Jim Vipperman, a local musician and music teacher who was overseeing the Friday workshops put on by the Surry Arts Council, estimated he had seen at least 150 folks come through the various classes that day.</p>
<p>&ldquo;And the convention doesn&rsquo;t even start until later,&rdquo; he said around mid-afternoon Friday.</p>
<p>Judy Joyner said while she and her husband were overseeing the convention, many volunteers were needed to pull off the event, especially given the fact they weren&rsquo;t sure until late March there would be a convention this year.</p>
<p>She especially credited Randy and Tanya Hiatt with being a big reason the convention did so well.</p>
<p>Randy Hiatt, a long-time musician many folks know as &ldquo;Frosty,&rdquo; said he ran into people from Florida, New York, and New Orleans at the event. Others attending included fans and musicians from all across North Carolina and Virginia, Maryland, Connecticut, Kentucky, Tennessee, and all across the South. A quick walk through the parking lot at times showed license plates from as far away as California and Alaska.</p>
<p>While many come to the convention to renew old friendships, buy and sell music-related goods, and take part in spontaneous jam sessions, the music and dancing competition and shows always take center stage. This year was no exception, with dozens of musicians taking part in nearly two-dozen separate competitions.</p>
<p>The winners included:</p>
<p>Adult Folk Song: first place was Stewart Werner III, of Rocky Mount, Virginia; second was Elsa Howell of Roanoke, Virginia; third was Eliza Meyer of Raleigh; fourth was Mount Airy&rsquo;s own Tommy Nichols and fifth was John Curtis Combs of Crown, Kentucky;</p>
<p>Adult Bluegrass Band: Harrison Ridge of Mount Airy; Socially Distant of Westfield; Mountain Blessings and Appalachian Mainline, both of Mount Airy; and Coyote Ugly, of Kingsport, Tennessee;</p>
<p>Adult Bluegrass Fiddle: Ruth Shumway of West Jefferson; Cody Bauer of Knoxville, Tennessee; Amanda Harrell of Durham; Crystal Shippley of Wytheville, Virginia; and Willie Marschner of Fairfax;</p>
<p>Adult Bluegrass Banjo: Andy Lowe of Apex; Ronnie Harrison of Woodlawn, Virginia; Tommy Mosre of Stuart, Virginia; Stewart Werner III, of Rocky Mount, Virginia; Eddie Ray Buzzini of Mooresville;</p>
<p>Adult Guitar: Kyser George of Mount Airy; Chad Harrison of Claudeville, Virginia; Gus McGee of King; Steve Kilby of Mouth of Wilson, Virginia; and Conner Stevens of Johnson City, Tennessee;</p>
<p>Adult Bass: John Fogleman of Liberty; David George of Mount Airy; Barbara Bowman of Mount Airy; Wayne Bailey, no hometown listed; and Mike Plumley of Pilot Mountain;</p>
<p>Adult Dobro: Charlie Milliron of Ferrum, Virginia; Robert Ellis of Mocksville; Donnie Scott of Mount Airy; Billy Bourne of Woodlawn; and Keith Aiken of Henderson;</p>
<p>Adult Mandolin: Addie Levy of Radford, Virginia; Daniel Ullom of Asheville; Scott Freeman of Woodlawn; Ralph McGee of King, and Todd Hiatt of State Road;</p>
<p>Adult Dance: Michael Motley, no hometown listed; Phil Jamison, no hometown listed; Danny Knicely, no hometown listed; Marsha Todd, Mount Airy; and Becky Boyd, no hometown listed;</p>
<p>Adult Old Time Band: Stateline Playboys from Lowgap; The Alum Ridge Boys and Ashleen of Floyd, Virginia; Gap Civil of Sparta; Slate Mount Ramblers of Mount Airy; and Five Mile Mountain Road of Boones Mill, Virginia;</p>
<p>Adult Old Time Fiddle: Erynn Marshall of Galax, Virginia; Andrew Small of Floyd; Richard Bowman of Mount Airy; Marci Shore of King, and Lucas Paslay of Sparta;</p>
<p>Adult Old Time Banjo: Marsha Todd of Mount Airy; Jared Boyd and Trish Fore, both of Galax; Nancy Sluys of Westfield; and Michael Motley, no hometown listed;</p>
<p>Adult Dulcimer: Frank Horn of North Tazwell, Virginia; Ehutkai Teves of Bryson City; Tim Thorton of Shawsville, Virginia; John Renwick of Charlotte County, Virginia; and Chad Ritchie of Taylorsville;</p>
<p>Youth Bluegrass Band: Southbound 77 of Statesville took top honors.</p>
<p>Youth Bluegrass Fiddle: Lake Carver, Mocksville; Hollace Oakes, Radford; Whitney Thornton, Hurdle Mills; Camden Fain, Ararat, Virginia; Neely Sizemore, Elkin;</p>
<p>Youth Bluegrass Banjo: Candace Noah, Dobson; David Arispe, Mount Airy;</p>
<p>Youth Folk Song: Ida Rose Buzzini, Mooresville; Lake Carver, Mocksville; Lyla Cherry, Mooresville; Tae Childress, Statesville; Bayla Davis, Leicester;</p>
<p>Youth Old Time Fiddle: Finton McGrath of Rockbridge County, Virginia; Sylvie Davis of Leicester; Hunter Hiatt of State Road, Jacob Shelton, no hometown listed; Lily Arispe, Mount Airy;</p>
<p>Youth Old Time Banjo: Logan Thompson of Glade Springs, Virginia; Kalya Davis of Leicester;</p>
<p>Youth Guitar: Malachi Bulman of Pinnacle; Levi Arispe of Mount Airy, Maeve McGrath of Rockbridge County; Daniel Rock of Pfafftown; Judah Davis of Leicester;</p>
<p>Youth Mandolin: Loralyn Thorton of Hurdle Mills; Logan Harrison of Claudeville; Natalie Sizemore of Elkin; Emme Davis of Leicester;</p>
<p>Youth Dance: Candace Noah of Dobson; Gracie Terry of Bahama; Neely Sizemore of Elkin; Isaiah Imperial of Thomasville; Malyn Todd of Mount Airy;</p>
<p>Most Promising Youth Award: Candace Noah of Dobson.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98207/woman-with-local-ties-tapped-as-cherry-blossom-princess" title="Woman with local ties tapped as Cherry Blossom princess" style="color:black">Woman with local ties tapped as Cherry Blossom princess</a></h1>

            <a href="https://www.mtairynews.com/news/98207/woman-with-local-ties-tapped-as-cherry-blossom-princess" title="Woman with local ties tapped as Cherry Blossom princess">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127111197_web1_Mollie-Thomas-425x509.jpg" alt="Woman with local ties tapped as Cherry Blossom princess">
            </a>
   <p class="entry-meta">June 08, 2021</p>
   <p>Ahead of the 2021 Cherry Blossom Festival, which began Sunday, the North Carolina Society of Washington, D.C., announced its 2021 Cherry Blossom Princess,</p>
<p>A woman with Pilot Mountain ties was selected as the 2021 Cherry Blossom Princess by the North Carolina Society of Washington, D.C.</p>
<p>Mollie Thomas was chosen for the title, ahead of the 2021 Cherry Blossom Festival which began Sunday in Washington, D.C. She will represent North Carolina during the 2021 Cherry Blossom Princess Program.</p>
<p>She is the daughter of Gordon and Melodie Thomas of Arlington, Virginia. Her father is a native of Pilot Mountain and is a former president of the North Carolina Society. Her half-sister Elizabeth served as the 1989 North Carolina Cherry Blossom Princess.</p>
<p>&ldquo;We&rsquo;re proud to announce Mollie Thomas has been chosen to serve as our state&rsquo;s representative for the National Cherry Blossom Festival,&rdquo; said society president Avery Weisel. &ldquo;As a leader of her peers, an accomplished young professional, and a selfless community servant, Mollie exemplifies all the characteristics of a Cherry Blossom Princess. We are thrilled to welcome her to Washington, D.C., to participate in this unforgettable experience.&rdquo;</p>
<p>Thomas graduated from Chapman University in Orange, California in May 2020, with degrees in television writing and production and communication studies. She was presented with the STAR Award from the School of Communication for exemplifying the principles of service, teaching, achievement and respect &mdash; one of only six recipients in her graduating class.</p>
<p>She is a gallery associate at the Bo Bridges Gallery in Manhattan Beach, California, where she assists in curation, sales, and installation of custom fine art pieces and manages all creative digital marketing. In addition, she frequently works on film and television productions as a production designer. She has previously interned with Stage 13, Warner Bros. Entertainment&rsquo;s original content brand. Mollie has also worked as a Creative Brand Marketing Intern for Ticketmaster, and with The Atlantic at the Aspen Ideas Festival.</p>
<p>The Cherry Blossom Princess Program is a weeklong program that takes place every year during the National Cherry Blossom Festival in Washington, D.C. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98209/county-board-rescinds-coke-machine-removal" title="County board rescinds Coke machine removal" style="color:black">County board rescinds Coke machine removal</a></h1>

            <a href="https://www.mtairynews.com/news/98209/county-board-rescinds-coke-machine-removal" title="County board rescinds Coke machine removal">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127111132_web1_Eddie-Harris-357x509.jpg" alt="County board rescinds Coke machine removal">
            </a>
   <p class="entry-meta">June 08, 2021</p>
   <p>DOBSON &mdash; The Surry Board of Commissioners has voted to reverse an earlier decision to ban Coca-Cola machines from all county government facilities, but a supporter of that move believes his mission was accomplished.</p>
<p>&ldquo;I think the point was made in this,&rdquo; South District Commissioner Eddie Harris said of action on May 17 to ban the Coke dispensers after the CEO of the soft drink corporation criticized the new Georgia voting law.</p>
<p>Harris said that point is big corporations shouldn&rsquo;t be &ldquo;trying to affect the electoral process in this country&rdquo; in such a way. Instead, they should rely on working through political action committees or supporting candidates of their choice rather than direct political involvement.</p>
<p>The Coca-Cola official had condemned the Georgia law, including labeling a voter ID requirement it includes as racist, although GOP supporters such as Harris believe the measure is needed to protect the integrity of the democratic process.</p>
<p>The county&rsquo;s 3-2 decision in May to remove the Coke machines, a dozen in all, drew nationwide attention, including coverage by television news networks and other major outlets. Harris said Friday he had been overwhelmed by media inquiries and reaction from rank-and-file Americans who largely supported the ban.</p>
<p>During a meeting Monday night in Dobson, the Coke issue was served up once again with another 3-2 decision to rescind the decision to take out the machines.</p>
<p>Commissioners Larry Johnson, Bill Goins and Mark Marion voted in favor of that, with Harris and Commissioner Van Tucker casting the dissenting votes. All five board members are Republicans.</p>
<p>Representatives of Coca-Cola Consolidated, which has a bottling facility right outside Mount Airy, were on hand to plead their case, saying Coke has been a good partner in the community and asking that the vote to remove the machines be revisited.</p>
<p>Harris said the Coke personnel on hand made a good impression and are &ldquo;very nice people indeed.&rdquo;</p>
<p>The May 17 vote banning the machines had been unusual in the sense that Commissioner Johnson had sought to abstain from it, then later did not voice an &ldquo;aye&rdquo; or &ldquo;nay&rdquo; &mdash; which counted as a &ldquo;yes&rdquo; in favor of a motion backed by Harris and Tucker.</p>
<p>Harris was asked Tuesday if he thinks Monday night&rsquo;s action was a bad political move on the part of Johnson, Goins and Marion, given the huge support the removal had generated in a heavily Republican county.</p>
<p>&ldquo;They will have to speak to their actions, I&rsquo;m not going to speculate on that,&rdquo; Harris said.</p>
<p>&ldquo;They are good, decent men,&rdquo; he added, and are trying to do the best they can to serve the county.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98199/city-budget-adopted-for-2021-22" title="City budget adopted for 2021-22" style="color:black">City budget adopted for 2021-22</a></h1>

            <a href="https://www.mtairynews.com/news/98199/city-budget-adopted-for-2021-22" title="City budget adopted for 2021-22">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127103642_web1_Budget-this.jpg" alt="City budget adopted for 2021-22">
            </a>
   <p class="entry-meta">June 07, 2021</p>
   <p>It&rsquo;s a new budget year, but an old debate &mdash; costs related to city government employees &mdash; reappeared when the Mount Airy Board of Commissioners adopted a spending plan for 2021-22.</p>
<p>Although it ended up being approved unanimously Monday, a change transpired in the preliminary budget presented last month by City Manager Barbara Jones involving a raise proposed for full-time municipal employees of either 2% or $1,000 &mdash; whichever was greater.</p>
<p>After that topic dominated the proceedings during a 45-minute budget workshop, the board settled on a giving all personnel $1,000 rather than the percentage increase &mdash; an apparent savings of about $18,000 based on the meeting discussion. That figure could not readily be confirmed with the city manager and finance director.</p>
<p>The new budget keeps the property tax rate at 60 cents per $100 of assessed valuation (although actual levies will increase by about $600,000 due to a property revaluation) and includes no hikes in water and sewer charges.</p>
<p><strong>Issue of raises</strong></p>
<p>Apart from making a decision affecting the financial road map for the new fiscal year that begins on July 1, the issue of ongoing pay increases for municipal personnel dominated the proceedings.</p>
<p>Commissioner Jon Cawley reminded Monday that he had mentioned about five years ago that the city&rsquo;s personnel costs were &ldquo;unsustainable&rdquo; &mdash; due to raises being granted in a particular budget which must be funded for many years afterward.</p>
<p>&ldquo;When I look at the budget, I feel like an ogre every time I bring this up,&rdquo; said Cawley, who indicated that personnel costs have been the line item changing the most over the past five fiscal years.</p>
<p>In June 2016, a 3% raise was granted for city workers for 2016-17, with the door left open for more based on performance evaluations as the year progressed.</p>
<p>Then for 2017-18, only sworn officers of the Mount Airy Police Department received increases. And in 2018-19 there was an across-the-board salary hike of 2% for all municipal employees along with extra funding for city firefighters to bring them in line with counterparts elsewhere.</p>
<p>Personnel received another 2% across-the-board pay raise for the 2019-20 fiscal year, with none approved for the present 2020-21 budget period.</p>
<p>Cawley says he hears continually from other city government decision-makers that they are afraid of losing employees if they aren&rsquo;t paid at a certain level to keep personnel from going elsewhere.</p>
<p>&ldquo;I understand that mentality, but I don&rsquo;t think it is something we can live up to,&rdquo; he commented Monday.</p>
<p>&ldquo;Our desire to keep people here at the city cannot be the reason that we bankrupt the citizens.&rdquo;</p>
<p>Cawley further pointed out that in addition to city workers&rsquo; salaries, Mount Airy had to fund a 27.5% increase in their health insurance coverage for this fiscal year with another 14.69% insurance hike on tap for 2021-22.</p>
<p>&ldquo;I think it took great audacity to ask for a raise on top of a 14% health insurance increase.&rdquo;</p>
<p>The lion&rsquo;s share of next year&rsquo;s budget will go toward personnel expenses put at $9.8 million. The city general fund budget for 2021-22 &mdash; separate from the water-sewer budget &mdash; totals $14.9 million.</p>
<p>Based on the city&rsquo;s adjusted budget for 2020-21, the spending plan for 2021-22 represents an overall 2.7% increase in operational costs.</p>
<p>There are 173 workers budgeted for in the next fiscal year, although the city manager said there are eight vacancies among that number, mostly in the police ranks.</p>
<p>The city manager says plans are proceeding to fill the openings.</p>
<p>Cawley said that from a &ldquo;round number&rdquo; vantage point, the average annual pay for city workers is in the $55,000 range.</p>
<p><strong>Pair of budget votes</strong></p>
<p>Commissioner Marie Wood disagreed with Cawley&rsquo;s assessment Monday concerning the personnel expenses.</p>
<p>&ldquo;I don&rsquo;t look at this as unsustainable,&rdquo; she said. &ldquo;We are a service organization and we need to pay our people.&rdquo;</p>
<p>Wood also said that based on a recent pay study involving 13 municipalities comparable in size to Mount Airy, this city&rsquo;s level was average.</p>
<p>However, Wood did suggest giving the $1,000 next year instead of the 2% increase until a personnel study could be done to determine appropriate salaries.</p>
<p>Shortly after Monday&rsquo;s meeting began, Commissioner Steve Yokeley made a motion that the budget be adopted as presented, which subsequently failed in a 3-1 vote (with one vacancy now on the board).</p>
<p>The commissioners then considered a motion by the board&rsquo;s Tom Koch to approve the budget with the $1,000 being given to city personnel as suggested by Wood.</p>
<p>&ldquo;I don&rsquo;t agree with it,&rdquo; Yokeley said of that move.</p>
<p>He also seemed to challenge the remarks made by Cawley regarding personnel costs.</p>
<p>&ldquo;I&rsquo;ve been through this for 12 years and I hear the same thing every year,&rdquo; Yokeley said of annual budget deliberations. &ldquo;It&rsquo;s like a broken record.&rdquo;</p>
<p>Yokeley argued that it is a matter of paying people what they are worth.</p>
<p>&ldquo;I just think the employees need to be compensated for their service,&rdquo; he said. &ldquo;I think we need to do everything we can to encourage employees to stay.&rdquo;</p>
<p>When the board voted on Wood&rsquo;s motion, Yokeley appeared not to say anything, which counted as a &ldquo;yes&rdquo; &mdash; with the city clerk later confirming that the decision was registered as unanimous.</p>
<p>Also earmarked in the budget is $942,731 for capital needs, which Jones said includes heating, ventilation and air-conditioning (HVAC) upgrades, equipment for Reeves Community Center, moisture control at locations including the Mount Airy Public Library and roof replacement.</p>
<p>The upcoming general fund budget calls for appropriating $558,216 from Mount Airy&rsquo;s general fund balance, also known as its surplus or savings, for city government needs.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98182/coil-building-pottery-class-set-for-stuart" title="Coil-building pottery class set for Stuart" style="color:black">Coil-building pottery class set for Stuart</a></h1>

            <a href="https://www.mtairynews.com/news/98182/coil-building-pottery-class-set-for-stuart" title="Coil-building pottery class set for Stuart">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127085354_web1_Pottery-Class-Coil-Building-1--382x509.jpg" alt="Coil-building pottery class set for Stuart">
            </a>
   <p class="entry-meta">June 07, 2021</p>
   <p>CRITZ, VA &#8211; Pottery instructor Jessica Shelor will teach a coil-building class on Tuesdays and Thursdays, from June 10 to June 29, from 6 to 8 p.m. at the Creative Arts Center in Stuart, Virginia.</p>
<p>Coil building is a pottery technique that has existed for thousands of years and is used to more easily build thicker or taller walls on vessels, allowing for the creation of large pieces such as urns or sculptures.</p>
<p>The 12-hour course is $85 per person with all supplies included. Interested participants may register at https://bit.ly/CoilPots.</p>
<p>Shelor is a teacher in the art department for the Danville, Virginia, city school system, with more than 15 years of experience teaching both children and adults. This class is appropriate for anyone age 16 and older and no experience is necessary.</p>
<p>The Creative Arts Center is part of the Virginia Tech Reynolds Homestead and offers classes in pottery, weaving, painting, and more.</p>
<p>Anyone with a disability who desires an accommodation should contact Lisa Martin at martinlm@vt.edu during regular business hours at least five business days prior to the event.</p>
<p>The Creative Arts Center is located at 334 Patrick Ave. in the same building as the Patrick County Chamber of Commerce.</p>
<p>Photo: Janiece Harmon creates an urn using the coiling technique.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98167/salvation-army-leaders-moving-to-greenville" title="Salvation Army leaders moving to Greenville" style="color:black">Salvation Army leaders moving to Greenville</a></h1>

            <a href="https://www.mtairynews.com/news/98167/salvation-army-leaders-moving-to-greenville" title="Salvation Army leaders moving to Greenville">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127099064_web1_20200728_144604.jpg" alt="Salvation Army leaders moving to Greenville">
            </a>
   <p class="entry-meta">June 06, 2021</p>
   <p>&ldquo;You&rsquo;re sitting by your phone shaking like a leaf. If you get the call you know you&rsquo;re moving. If you don&rsquo;t get the call, you&rsquo;re staying.&rdquo;</p>
<p>Jeff Brooks, a lieutenant in the Mount Airy Salvation Army, spoke those words during a late July interview as he and his wife, Lt. Lea Brooks, talked of their ministry in Mount Airy.</p>
<p>This year, that April call came for the couple, who learned they will be leaving Mount Airy later this month, reassigned to take over the leadership of the Greenville Salvation Army ministry, near the North Carolina coast.</p>
<p>The process is a well-established one in the Salvation Army, where couples are sent into a community to lead the Christian ministry&rsquo;s efforts, generally remaining in a community three to five years before being re-assigned.</p>
<p>Mount Airy was the first such assignment for the couple, and knowing the process is far different than actually living it.</p>
<p>&ldquo;It&rsquo;s kind of stolen the rug out from under me,&rdquo; Lea Brooks said Friday of the upcoming move &mdash; their last service in Mount Airy is June 20. &ldquo;It&rsquo;s easy to say &lsquo;Oh, I&rsquo;m prepared to move. Sure, I know how to pack a box and load a truck,&rsquo; but there&rsquo;s all these relationships I&rsquo;m leaving.&rdquo;</p>
<p>Becoming emotional at the thought, Brooks was quick to point out that it is their faith which keeps them focused and optimistic about the future. &ldquo;I think of Paul, in his itinerant ministry, how he ministered and built relationships all over the known world at that time, and he kept those relationships&#8230;We hope to do that, even if it is from a distance.&rdquo;</p>
<p>The couple, who had two children during their time in Mount Airy &mdash; Jeffrey, who is 2-1/2, and Jonah, who is 7 months &mdash; were trained at the Salvation Army seminary in Atlanta, after having served in various other ministries. At the conclusion of their seminary studies, they were assigned to Mount Airy.</p>
<p>&ldquo;We&rsquo;ve learned so much here, we&rsquo;re a lot less green than we were four years ago,&rdquo; Lea Brooks said. Because of their youth and inexperience, she said they were gung-ho about being able to do and handle all aspects of the ministry &mdash; something which wasn&rsquo;t necessarily good for them or their staff and volunteers.</p>
<p>&ldquo;With kids now we&rsquo;ve learned our limitations, and we&rsquo;ve learned the value of everyone else getting involved. We&rsquo;ve learned how to &#8230; involve our folks in ministry, share the load.&rdquo;</p>
<p>&ldquo;We know that God has solid plans for The Salvation Army in Mount Airy and are grateful that we were appointed here,&rdquo; Jeff Brooks said. &ldquo;While we look forward to what God has in store for us in Greenville, we will deeply miss our friends and partners in Mount Airy. We have been blessed to work among people truly dedicated to serving others.&rdquo;</p>
<p>As the couple prepares to leave. Lea Brooks struggled to highlight just one or two memories that stand out, though she said Christmas in Mount Airy is definitely special.</p>
<p>&ldquo;That&rsquo;s when we&rsquo;ve really seen the whole community come together, not just the church or our local pool of volunteers, but the whole community come out and support the community.&rdquo;</p>
<p>While their final service in Mount Airy will be June 20, she said the church is holding a farewell service on June 13.</p>
<p>By the end of the month, the church&rsquo;s new ministers will be in Mount Airy &mdash; Captains Ryan and Emily Vincent. The couple is moving to the city from Annapolis, Maryland.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98164/blankenship-joins-scenic-automotive" title="Blankenship joins Scenic Automotive" style="color:black">Blankenship joins Scenic Automotive</a></h1>

            <a href="https://www.mtairynews.com/news/98164/blankenship-joins-scenic-automotive" title="Blankenship joins Scenic Automotive">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127092335_web1_thumbnail_Sherman.jpg" alt="Blankenship joins Scenic Automotive">
            </a>
   <p class="entry-meta">June 06, 2021</p>
   <p>Sherman Blankenship has joined Scenic Automotive Group, bringing more than 25 years in the automotive sales industry.</p>
<p>&rdquo;He loves helping customers find their perfect match in a vehicle,&rdquo; the company said in announcing the staff addition. &ldquo;On his days off he enjoys all sorts of outdoor activities. Sherman was married in 1984 to his lovely wife Leah and has two daughters, Jessica and Kayla. He has also been blessed with three grandchildren that he absolutely adores.&rdquo;</p>
<p>Scenic Automotive Group invites customers to visit Blankenship at 2300 Rockford Street.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98154/98154" title="" style="color:black"></a></h1>

            <a href="https://www.mtairynews.com/news/98154/98154" title="">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127091707_web1_Pinning-group-photo-05-2021.jpg" alt="">
            </a>
   <p class="entry-meta">June 06, 2021</p>
   <p>DOBSON &mdash; Thirty-three Surry Community College students recently graduated from the Associate Degree Nursing (ADN) program, and 14 students graduated from the Licensed Practical Nursing to Associate Degree Nursing (LPN-ADN) program.</p>
<p>Surry&rsquo;s ADN curriculum provides students with opportunities to develop knowledge, skills, and strategies to integrate safety and quality into nursing care, to practice in a dynamic environment, and to assist individuals in making informed decisions that impact their health, quality of life, and achievement of potential.</p>
<p>The pinning and graduation ceremony was held May 13, on Surry&rsquo;s Dobson campus. The guest speaker was Jade Tate, MSN, RN, CNE, who spoke to the graduates about reflecting on their journey through their nursing education and gave helpful tips for ensuring their success in the nursing profession.</p>
<p>College President Dr. David Shockley welcomed the graduates followed by remarks from Dr. Yvonne Johnson, associate dean of health sciences. Dr. Shockley presented the diplomas, while SCC Nurse Educator Ann Scott, MSN, RN, presented the pins. Ashley Morrison, SCC dean of academics, performed the presentation of graduates.</p>
<p>The Associate Degree Nursing graduates are Marlen Castillo, Beth Casto, Sydney Edwards, Jessica Escutia Miranda, Taylor Hill, Whitney Hunter, Jessica Johnson, Olivia Moore, and Carlee Smith of Mount Airy; Katlin Brooks, Kaelyn Heath, Sydney Heath, Amairani Rayo Bravo, and Karlie White of Dobson;</p>
<p>Valarie Cave, Starla Gambill, Ashlyn Pardue, and Leah York of Elkin; Jennifer Coe of Statesville; Camilline Hall, Mychalah Palmer, and Kaitlyn Simpson of Pilot Mountain; Heather Wagoner of Sparta; and Sierra Hicks of Boonville. Hannah Kilby and Haley Vaughn of King; April Millaway of Hamptonville; Katie Moncus and Kevin Wiles of Yadkinville; Haley Turner Goins of Cana, Virginia; and Katelyn Duncan of Hillsville, Virginia.</p>
<p>Regionally Increasing Baccalaureate Nurses graduates are Jessica McDonald of Jonesville and Sheryl Ann Morris of Hamptonville. They finished their first three years of their four years of education at SCC. In fall 2021, they will complete the Bachelor of Science in Nursing through LeesMcRae College and finish in spring 2022.</p>
<p>Graduates who were already licensed as LPNs and earned the Associate Degree in Nursing include Savannah Blevins, Miranda Holcomb, Whitney Martin, and Megan McBride Hawks of Mount Airy; Jennifer Compton of Marion; Chrishania Daye of Jonesville; Holly Glen of Statesville; Summer Hall of Glade Valley; Megan Hayes of Dobson; Brianna Howell of Spencer; J. Brittany Johnson of Mocksville; Lisa McCurdy of Greensboro; Haley Stevens of Lowgap; and Terry Counterman of Cana.</p>
<p>The passing of the lamp ceremony symbolizes the nurse&rsquo;s dedication to providing continuous nursing care to their patients. Just as Florence Nightingale passed her lamp on to the next shift of nurses, ADN graduate Whitney Hunter passed the lamp on to nursing freshman class representative, Rachel Claffee.</p>
<p>Surry Community College students can choose to complete the ADN, which is a two-year program, or currently licensed practical nurses (LPNs) can choose to complete the LPN-ADN program, which is a three-semester program. Graduates are eligible to apply to take the National Council Licensure Examination (NCLEX-RN).</p>
<p>For more information about the program, contact Associate Dean of Health Sciences Dr. Yvonne Johnson at 336-386-3368 or johnsony@surry.edu. Follow the nursing program on Facebook @surrynursing. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98153/marriages-160" title="Marriages" style="color:black">Marriages</a></h1>
   <p class="entry-meta">June 06, 2021</p>
   <p>The following marriage licenses were issued in Surry County:</p>
<p>&#8211; John Thomas Smith, 23, of Surry County to Breanna Ollie Goins, 22, of Surry County.</p>
<p>&#8211; Andrew Hilton Orfield, 40, of Roanoke County, Virginia, to Courtney Lenore Gravley, 37, of Roanoke County.</p>
<p>&#8211; Benjamin Steven Celinski, 47, of Brevard County to Jennifer Ann Graham, 48, of Brevard County.</p>
<p>&#8211; Hayden Bryce Lively, 23, of Surry County to Kaci Elizabeth Perdue, 20, of Davidson County.</p>
<p>&#8211; Austin Trevor Bottoms, 21, of Surry County to Kyrston Haley Jennelle, 21, of Surry County.</p>
<p>&#8211; Christopher Dylan Bowen, 26, of Forsyth County to Hanna Marie Rollins, 19, of Forsyth County.</p>
<p>&#8211; Andrew Vance Inman, 40, of Surry County to Sarah Diane Senter, 32, of Surry County.</p>
<p>&#8211; David Reid Barbour, 42, of Surry County to Melissa Lynn Burrow, 48, of Surry County.</p>
<p>&#8211; Austin Chase Mills, 21, of Surry County to Karlie Elise White, 20, of Surry County.</p>
<p>&#8211; Nathan Dale Shull, 40, of Carroll County, Virginia, to Wendy Elizabeth Burnette, 37, of Surry County.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98144/ten-work-as-northern-regional-apprentices" title="Ten work as Northern Regional apprentices" style="color:black">Ten work as Northern Regional apprentices</a></h1>

            <a href="https://www.mtairynews.com/news/98144/ten-work-as-northern-regional-apprentices" title="Ten work as Northern Regional apprentices">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127049979_web1_Northern-Regional-Hospital-Apprentices.jpg" alt="Ten work as Northern Regional apprentices">
            </a>
   <p class="entry-meta">June 05, 2021</p>
   <p>The first youth apprentice program for registered nurses in North Carolina has culminated in 10 students committing to apprenticeships with Northern Regional Hospital in Mount Airy.</p>
<p>&ldquo;The Youth Apprenticeship program has developed even more amazingly than we could have dreamed,&rdquo; said Robin Hodgin, senior vice president of patient services and chief nursing officer at Northern Regional Hospital. &ldquo;We have been truly blessed with this group of students, a group that our staff have grown to love and appreciate. We&rsquo;ve enjoyed seeing their smiling faces each day, not to mention their eagerness to learn new skills. We know these young ladies have very bright futures ahead, and we hope those futures return them to Northern.&rdquo;</p>
<p>The apprentices are Carrie McKeaver and Ashley Sewell of Surry Central High School; Jenny Cortes and Natalie Evans of Mount Airy High School; Julie Marshall of East Surry High School; Katie Kellam of Elkin High School; Eryn O&rsquo;Neal and Annsley Puckett of North Surry High School; Emily Orellana of Surry Early College High School; and Anna Serrano of Starmount High School.</p>
<p>This local program is part of the U.S. Department of Labor&rsquo;s Apprenticeship program and the state&rsquo;s ApprenticeshipNC program through the N.C. Community College System Office that combines a paid work-based learning experience with classroom academics leading to a national certification. These students will earn free tuition for the Associate Degree Nursing program at a North Carolina community college to become registered nurses.</p>
<p>The students began their pre-apprenticeships on Jan. 11 and worked through May 14 as certified nursing assistants and patient care technicians. They received high school or college credit for their employment along with a stipend each month for travel expenses.</p>
<p>&ldquo;The partnership that Surry-Yadkin Works has established with Northern Regional Hospital is incredibly exciting for our local students as they are connected early in their educational journey to the hospital, so they can explore career paths,&rdquo; said Crystal Folger-Hawks, program director of Surry-Yadkin Works. &ldquo;If it&rsquo;s a good fit, students can continue working at Northern Regional Hospital, while their college education is paid for through the ApprenticeshipNC program. This is a win-win for the business and students, and I&rsquo;m proud to be a part of this endeavor.&rdquo;</p>
<p>Surry-Yadkin Works is the first community-based internship program of its kind in North Carolina, officially beginning on Jan. 1, covering a two-county region. The program has hit the ground running with 50 students being placed in internships for the spring 2021 semester. Surry-Yadkin Works is the collaborative effort of four public school systems in Surry and Yadkin counties including Elkin City Schools, Mount Airy City Schools, Surry County Schools, and Yadkin County Schools, as well as Surry Community College, to create &ldquo;an innovative and unique approach to a regional internship program.&rdquo; The funding is also a joint effort with commitments from the Surry County Commissioners and the Yadkin County Commissioners. An anonymous contributor donated $100,000 prompted by a presentation about the program at an educational summit.</p>
<p>For more information about the Surry-Yadkin Works program, contact Folger-Hawks at 336-401-7820 or folger-hawksc@surry.edu or visit www.surryyadkinworks.org or follow Surry-Yadkin Works on Facebook and Instagram @surryyadkinworks and on Twitter @SurYadWorks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98143/city-budget-draws-no-opposition" title="City budget draws no opposition" style="color:black">City budget draws no opposition</a></h1>
   <p class="entry-meta">June 05, 2021</p>
   <p>Mount Airy residents apparently have no problem with the city&rsquo;s proposed budget for the fast-approaching 2021-22 fiscal year, judging by comments &mdash; or the lack thereof &mdash; during a public hearing on the spending plan.</p>
<p>Only one person spoke at the hearing held before the Mount Airy Board of Commissioners Thursday night &mdash; and he was complimentary toward the package.</p>
<p>&ldquo;I have read all 110 pages and I thought it was very well prepared,&rdquo; Joseph Zalescik said of the preliminary budget that had been released by City Manager Barbara Jones on May 20. &ldquo;It&rsquo;s a very good snapshot of what Mount Airy does for the community.&rdquo;</p>
<p>Zalescik, a West Devon Drive resident who owns a business called Station 1978 Firehouse Peanuts, focused on a few specifics when offering comments during the hearing.</p>
<p>He pointed out that Jones&rsquo; recommendation to leave intact the municipality&rsquo;s present property tax rate of 60 cents per $100 of assessed valuaton will generate less than 50% of the revenues projected to operate the general fund portion of the budget.</p>
<p>Some localities rely on a much higher percentage of tax levies for that, Zalescik said.</p>
<p>This year&rsquo;s budget-planning process reflects a periodic revaluation of property countywide which is said to have resulted in real estate values that are 7 to 9% higher compared to the present fiscal year that ends on June 30.</p>
<p>Zalescik said the value of his real estate has actually dropped and labeled the tax rate as effectively &ldquo;flat.&rdquo;</p>
<p>&ldquo;So I think the budget is good,&rdquo; said the hearing speaker, referring to the flat taxation while also including a pay raise for municipal employees. All full-time personnel are to get an increase of either 2% or $1,000 under the proposed spending plan, whichever is greater.</p>
<p>Although the property tax rate is proposed to remain at its present level, Mount Airy residents actually will pay more as a whole due to the revaluation.</p>
<p>The city manager has said the 60-cent rate is estimated to reap $7,321,200 for the next fiscal year that begins on July 1 for a general fund budget totaling $14.9 million.</p>
<p>That tax take is about $600,000 more than the same 60-cent tax rate generated for the present fiscal year before the revaluation, Jones has said.</p>
<p>In order to achieve the same revenue as the present fiscal year, before revaluation, the tax rate would need to be adjusted downward to 57 cents per $100 of assessed valuation.</p>
<p>While state law requires localities to report that &ldquo;revenue-neutral&rdquo; comparison, they are not mandated to lower the property tax rate in response.</p>
<p>A budget workshop is planned Monday by city officials, which based on past practice ends with the budget being adopted. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98129/ten-enter-gentry-million-word-club" title="Ten enter Gentry Million Word Club" style="color:black">Ten enter Gentry Million Word Club</a></h1>

            <a href="https://www.mtairynews.com/news/98129/ten-enter-gentry-million-word-club" title="Ten enter Gentry Million Word Club">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127070316_web1_million.jpg" alt="Ten enter Gentry Million Word Club">
            </a>
   <p class="entry-meta">June 05, 2021</p>
   <p>Gentry Middle School officially finished the year with ten members of the Million Words Club at Gentry Middle School.. Members include six students and, for the first time, four teachers.</p>
<p>&ldquo;As a school, we have read over 14 million words this year. I&rsquo;m so proud of all our students,&rdquo; said club sponsor and Media Specialist Stephanie Bode.</p>
<p>Club members have each read more than 1 million words. Bode congratulated members of the club and rewarded them with a special surprise during the last week of school.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98104/surry-anti-coke-campaign-spews-nationwide" title="Surry anti-Coke campaign spews nationwide" style="color:black">Surry anti-Coke campaign spews nationwide</a></h1>

            <a href="https://www.mtairynews.com/news/98104/surry-anti-coke-campaign-spews-nationwide" title="Surry anti-Coke campaign spews nationwide">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127091859_web1_Eddie-Harris-357x509.jpg" alt="Surry anti-Coke campaign spews nationwide">
            </a>
   <p class="entry-meta">June 04, 2021</p>
   <p>When Eddie Harris of the Surry Board of Commissioners recently discussed a decision to ban Coca-Cola machines from all county facilities, he was hoping other localities would follow suit and at least stir up a grassroots movement.</p>
<p>Little did Harris know that a local report about the issue in late May would bring attention from major news organizations around the country &mdash; a viral media explosion that seems as if a giant can of Coke was shaken up and spewed nationwide.</p>
<p>&ldquo;I&rsquo;ve got two phones that are blowing up,&rdquo; Harris said Friday of the flood of contacts he has been receiving from entities including CBS, NBC, the New York Post, Newsmax, Fox News and more. Area television stations also have picked up the story as has the Carolina Journal, a publication of the conservative John Locke Foundation in Raleigh, along with various newspapers.</p>
<p>The Surry official who lives in the State Road community and represents the South District on the county board, appeared on the &ldquo;Fox and Friends&rdquo; TV program Friday morning, continuing his criticism of a stance by Coke against Georgia&rsquo;s voting law.</p>
<p>It first became public through a story published in The Mount Airy News on May 21, detailing how Surry commissioners had voted earlier that week to remove all Coca-Cola dispensers from county government facilities &mdash; 12 machines altogether.</p>
<p>&ldquo;Your article just started it all off,&rdquo; Harris said in commenting on the situation to the reporter who wrote the story. It drew widespread exposure after being posted on the Internet.</p>
<p>&ldquo;You have absolutely blown up the world,&rdquo; added Harris, a Republican who is the longest-tenured member of the Surry County Board of Commissioners, referring to the deluge of media inquiries he&rsquo;s been fielding since.</p>
<p>&ldquo;I&rsquo;m just absolutely blown away &mdash; my life has really just shut down for the last two days,&rdquo; Harris said Friday of a story that literally has put Surry County on the map, with an image of that accompanying Friday&rsquo;s &ldquo;Fox and Friends&rdquo; segment.</p>
<p>&ldquo;I had no idea it would get this kind of attention.&rdquo;</p>
<p>Harris and East District Commissioner Van Tucker led the movement to ban the machines after Coca-Cola CEO James Quincey released a statement criticizing Georgia Senate Bill 202 adopted earlier this year. This included Quincey labeling a voter photo ID requirement it contains as racist.</p>
<p>&ldquo;Van Tucker, he&rsquo;s been besieged about as bad as I have been,&rdquo; Harris said of the volume of response generated by the local action.</p>
<p>&ldquo;I&rsquo;ve received hundreds if not thousands of emails and phone calls from all over the nation,&rdquo; the South District commissioner said, including contacts by numerous rank-and-file Americans. Their response has been 90 to 95% in favor of the county&rsquo;s position, according to Harris.</p>
<p><strong>Multi-pronged approach</strong></p>
<p>The vote to remove the Coke machines was accompanied by Harris sending a letter to the company&rsquo;s CEO taking issue with his position on the Georgia law.</p>
<p>&ldquo;Millions of Americans believe that the last presidential election was not held in a fair manner and that more voter fraud will occur in the future if elections are not more closely monitored and regulated,&rdquo; Harris wrote Quincey.</p>
<p>&ldquo;This bill is a result of the chaos that transpired during the 2020 election,&rdquo; it continues regarding the measure approved by Georgia legislators.</p>
<p>&ldquo;Specifically, this bill expands early voting opportunities, provides changes to ensure shorter voting lines, ensures that drop boxes are secure and allows greater access to fast, secure and transparent elections.&rdquo;</p>
<p>Harris&rsquo; letter also cited polls showing two-thirds of Americans of every race support photo IDs, and points out that such a credential is required to enter Coke shareholder meetings.</p>
<p>It further accuses Quincey of wielding a double standard through the corporation&rsquo;s position supposedly in support of social justice, while not reacting to blatant acts of oppression by China, where Coke is heavily invested.</p>
<p>The Surry commissioner also has taken aim at the underlying ultra-liberal forces that he and other conservatives believe are destroying American values such as freedom of speech &mdash; calling it an &ldquo;outrageous left wing mob&rdquo; Friday on &ldquo;Fox and Friends.&rdquo;</p>
<p>&ldquo;Coca-Cola was out in front on this,&rdquo; Harris said of its attack on the Georgia voting law exemplifying that political movement which prompted the action banning the machines. &ldquo;We decided we wanted to push back against this woke cancel culture.&rdquo;</p>
<p>Harris, a local businessman, acknowledged Friday that it has been a challenge to adjust from a life filled with routine tasks such as picking up litter to suddenly being thrust onto the national stage.</p>
<p>&ldquo;I&rsquo;m a very private, quiet individual that enjoys the simple things in life,&rdquo; said Harris, yet he has no regrets over the tidal wave of publicity generated by the Coca-Cola issue and the important debate it has sparked.</p>
<p>&ldquo;No, actually it&rsquo;s an extraordinary experience &#8230; an enjoyable experience.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98085/northern-names-scholarship-winners" title="Northern names scholarship winners" style="color:black">Northern names scholarship winners</a></h1>

            <a href="https://www.mtairynews.com/news/98085/northern-names-scholarship-winners" title="Northern names scholarship winners">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127070673_web1_Chelsey-Atkins-469x509.jpg" alt="Northern names scholarship winners">
            </a>
   <p class="entry-meta">June 04, 2021</p>
   <p>Northern Regional Hospital recently awarded the 2021 Robin Hardy Hodgin Education Scholarship awards to 10 area high school graduates who plan to pursue a profession in healthcare.</p>
<p>The scholarship can be used to cover the cost of tuition, books, or supplies for selected students who enroll in accredited healthcare programs in the areas of nursing, pharmacy, or other allied-health professions.</p>
<p>This year, 10 scholarship recipients &#8211; screened and selected by a team of hospital leaders &#8211; include Chelsey Atkins, Emma Brown, Elizabeth Dorsett, Jordan Haas, Cassidy Hewitt, Kayden Jenkins, Ashley Martin, Holden Poindexter, Isaac Riggs, and Chloe Sloop.</p>
<p>&ldquo;This valuable program provides a much-needed helping hand to deserving students who have chosen to pursue fulfilling careers in healthcare while honoring the distinguished and ongoing career of Robin Hodgin, one of the most gifted and committed nursing leaders we have. It is one of the numerous ways Northern provides support for our area students and exemplifies our commitment to education,&rdquo; said Chris A. Lumsden, president and chief executive officer of Northern Regional Hospital.</p>
<p>Northern Regional Hospital established the scholarship program in October 2019, named in honor of Northern&rsquo;s current senior vice president for patient services and chief nursing officer. The Robin H. Hodgin Education Scholarship is funded through private donations, matched dollar-for-dollar by the Northern Regional Foundation.</p>
<p>The Hospital&rsquo;s designated Scholarship Committee awards one-time $1,000 scholarships, based on merit and financial need &#8211; for up to ten eligible students enrolled in a health-sciences degree-granting program at an accredited college or university of their choice. Scholarships are awarded to prospective students who reside in Surry County or the surrounding region that this year includes Patrick County, Virginia, and aspire to a career in nursing or any recognized allied-health professions &#8211; including respiratory therapy, physical therapy, medical imaging technology, laboratory science, pharmacy, and others.</p>
<p>Those receiving scholarships this year include:</p>
<p>&#8211; Chelsey Atkins, of Dobson, a 2021 graduate of Surry Central High School who will attend Surry Community College in the fall to pursue an associate degree in nursing. Atkins&rsquo; aspirations for healthcare began as a child and grew over the years as she observed the way the doctors and nurses cared for her grandmother during a terminal illness, and later helped care for two of her grandfathers.</p>
<p>&ldquo;I want to be able to take care of other people&rsquo;s grandparents or family members and give them the best care possible,&rdquo; said Atkins. &ldquo;I know that a career in the healthcare field is what I am meant to do with my life. I enjoy helping others and look forward to spending a lifetime giving compassionate care to those in need.&rdquo;</p>
<p>&#8211; Emma Brown, of Pinnacle, a former Junior Volunteer at Northern, is a 2021 graduate of East Surry High School and plans to begin her studies to become a nurse practitioner at UNC Chapel Hill. Brown garnered a fascination with the anatomy and physiology of the human body during her high school career and is eager to be part of the field of medicine. She says she is inspired to be in a healthcare field by her love of taking care of people. &ldquo;Everyone will be affected by healthcare at some point in their life and I love knowing that I could truly make a difference in someone&rsquo;s life.&rdquo;</p>
<p>&#8211; Elizabeth Dorsett, of Mount Airy, is a 2021 graduate of Mount Airy High School and plans to attend High Point University in the fall where she will major in pre-pharmacy. Her goal is to obtain a doctoral degree to become a licensed pharmacist. Dorsett developed a desire to become a pharmacist through her work at a local pharmacy the past two years. She states her work at the pharmacy has been an eye-opening experience in many ways. &ldquo;With my education, I can focus on the positive use of medications and educate society on the safe use of prescription drugs,&rdquo; said Dorsett.</p>
<p>&#8211; Jordan Haas, of Meadows of Dan, Virginia, a 2021 graduate of Patrick County High School who plans to attend Patrick Henry Community College in Martinsville, Virginia, to purse a degree in nursing. Haas has a lifelong interest in the medical field, but only became interested in becoming a nurse after experiencing the compassionate care given to her grandparents during their illnesses over the years. Speaking of her grandpa she says, &ldquo;I was fascinated how the nurses and health care professionals made him comfortable and treated him in a manner that was well-respected. It made me want to help people like my grandfather.&rdquo;</p>
<p>&#8211; Cassidy Hewitt, of Mount Airy, a 2021 graduate of East Surry High School who will begin the nursing program at Forsyth Tech in August. Hewitt is one of five graduating high school seniors accepted into the program at Forsyth Tech. She discovered her passion for becoming a nurse just before high school after a close family member gave birth to a daughter, Marlie, who was diagnosed with multiple birth defects. For months she traveled daily to the hospital to visit Marlie in the Neonatal Intensive Care Unit. &ldquo;Seeing the nurses every day helping Marlie and doing everything they could to make her comfortable and better inspired me to want to do the same for little children like [her], and their families. Ever since those days, I knew I would be a nurse making a difference in the lives of sick kids,&rdquo; said Hewitt.</p>
<p>&#8211; Kayden Jenkins, of Mount Airy, a 2021 graduate of Mount Airy High School. She completed the CNA certification offered through the Surry Community College/Mount Airy High School dual enrollment program and plans to attend UNC Wilmington in the fall to purse a bachelor of science in pediatric nursing. &ldquo;My passion has always been to help others,&rdquo; said Jenkins. &ldquo;I absolutely love working with children, so the choice to become a pediatric nurse seems perfect for me.&rdquo;</p>
<p>&#8211; Ashley Martin, of Stuart, Virginia, a 2021 graduate of Patrick County High School. She earned her CNA license while attending high school and prior to the pandemic was able to complete her clinicals at the Blue Ridge Nursing Center in Stuart. &ldquo;I care deeply about the residents there. I enjoyed being with them and it made my day to see them happy and smiling.&rdquo; Martin says she looks forward to returning to work at the nursing center following her completion of the nursing program at Patrick Henry Community College.</p>
<p>&#8211; Holden Poindexter, of Mount Airy, a 2021 graduate of Mount Airy High School. He will attend Greensboro College where he will begin his studies in sports medicine, on the path to become a physical therapist. He will also be a member of the Greensboro College Pride football program. Poindexter became interested in physical therapy after an athletic injury resulted in a surgery that later involved months of therapy with Casey Vedder, PT, DPT, president and CEO of Choice Physical Therapy. After completing his therapy, he went on to intern with Vedder and during this time saw the opportunity to help others through medicine. &ldquo;Working as a physical therapist will provide me the opportunity to not only help people, but to get to know them in order to help lead them to succeed in their therapy,&rdquo; said Poindexter.</p>
<p>&#8211; Isaac Riggs, of Mount Airy, a 2021 graduate of North Surry High School, will attend Lenoir-Rhyne University to obtain a degree in biology and then pursue a career in dentistry. A former Junior Volunteer at Northern, Riggs wants to return to Surry County following his education to be a part of positive change in the community. His dream is to build a business that not only supports his family but touches the lives of those in need. &ldquo;I believe through a career in dentistry I will have a platform to change lives in a profound way,&rdquo; said Riggs. &ldquo;There is nothing better we can do than serve others.&rdquo;</p>
<p>&#8211; Chloe Sloop, of Pilot Mountain, a 2021 graduate of East Surry High School, who will begin studies at Salem College in the fall. Her goal is to eventually become a physician assistant. During her time in high school she was an active leader in the school&rsquo;s Health Occupations Students of America (HOSA) chapter and in 2020 completed her CNA certification. She says she was inspired by her science teacher to dive deeper into the studies of biology and chemistry. The former Junior Volunteer at Northern has a passion for helping those in need. &ldquo;I am passionate in my desire to work with others to help hurting people find relief and regain their joy,&rdquo; said Sloop.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98077/hands-on-weekly-artist-exhibit-begins" title="Hands-on weekly artist exhibit begins" style="color:black">Hands-on weekly artist exhibit begins</a></h1>

            <a href="https://www.mtairynews.com/news/98077/hands-on-weekly-artist-exhibit-begins" title="Hands-on weekly artist exhibit begins">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127085856_web1_madiartphoto-620x509.jpeg" alt="Hands-on weekly artist exhibit begins">
            </a>
   <p class="entry-meta">June 04, 2021</p>
   <p>New this summer beginning on Saturday, June 5, in the Art Studio beside the Betty Lynn Exhibit in the Andy Griffith Playhouse, the Surry Arts Council will feature and showcase area artists and their work and provide a hands-on unique art experience for visitors of all ages.</p>
<p>The Art Studio will be open each Saturday from June 5 through Oct. 30 from noon until 3 p.m. each session.</p>
<p>Artists will have their work on display for sale; they will be demonstrating and interacting with visitors; and the artists will have art and/or craft supplies for guests to enjoy a hands-on art experience while materials last.</p>
<p>Artists will be from a range of genres. Kicking off the event will be Madeline Matanick who will be in the Surry Arts Council Art Studio on Saturday. Matanick is the artistic and visual arts director at the Surry Arts Council. She grew up in South Carolina and toured with Missoula Children&rsquo;s Theatre before moving to Mount Airy to work at the arts council. Matanick will share her love of all things colorful.</p>
<p>She will be followed on June 12 by Jennifer Boeyinga, also a visual artist, and on June 19 by Sandra Brady. Diane Mahr, a visual artist, will share her work in the Art Studio and is willing to host other events ranging from birthday parties to evening workshops. Will Pfitzner will be in the Art Studio on Saturday, July 17, with his art form that harmonizes top-notch craftsmanship with state-of-the-art technology that distinguishes his artwork from other manufactured wooden products. Follow facebook.com/surryartscouncil/ for updates on weekly artists.</p>
<p>Visitors and locals are encouraged to visit, support, and experience the work of talented area artists ranging from basket-makers, potters, and visual artists to state-of-the-art woodworking craftsmen.</p>
<p>Artists have been especially challenged during the past year and the Surry Arts Council is not only inviting them to share their talents, but is also compensating them for adding this dimension to the experience of visiting the Andy Griffith Playhouse and Museum on Saturdays. The arts council encourages visitors to ask about birthday party options with artists, private classes, Girls Night Out art events, and other opportunities in the Art Studio.</p>
<p>For more information or if interested in participating, contact tanya@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98064/former-j-j-jones-high-joins-national-register" title="Former J.J. Jones High joins National Register" style="color:black">Former J.J. Jones High joins National Register</a></h1>

            <a href="https://www.mtairynews.com/news/98064/former-j-j-jones-high-joins-national-register" title="Former J.J. Jones High joins National Register">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127087039_web1_Jones-dat-617x509.jpg" alt="Former J.J. Jones High joins National Register">
            </a>
   <p class="entry-meta">June 03, 2021</p>
   <p>The former J.J. Jones High School has always been a special place for area residents with ties to the all-black campus that operated in Mount Airy during the last century, and now has achieved even greater status.</p>
<p>It has been added to the National Register of Historic Places, according to an announcement Thursday from Nancy Bowman Williams, the president of the J.J. Jones High School Alumni Association.</p>
<p>&ldquo;The National Register has been called &lsquo;a roll call of the tangible reminders of the history of the United States,&rsquo;&rdquo; the announcement states.</p>
<p>&ldquo;Being included among all the places recognized as such is of great significance to the town of Mount Airy and all its residents, especially so for the former (Jones) students and instructors.&rdquo;</p>
<p>The school was named for John Jarvis Jones, a pioneering African-American educator who moved to Mount Airy in 1914.</p>
<p>Jones and his family would establish an educational legacy that served generations of students.</p>
<p>The campus that would bear his name, located on Jones School Road in the northern part of the city, opened in 1936. It bid farewell to a final high school graduating class in 1966 &mdash; corresponding with the desegregation of public schools in Surry County.</p>
<p>Leonidas Harold &ldquo;L.H.&rdquo; Jones, son of J.J. Jones, was the only principal of Jones High during its 30 years of operation.</p>
<p>The former high school later served both white and African-American elementary pupils until the mid-1990s, when a new J.J. Jones campus opened on Riverside Drive. It is attended by the city&rsquo;s intermediate students.</p>
<p>L.H. Jones Family Resource Center, where a number of community agencies are based under the Yadkin Valley Economic Development District Inc. umbrella, now occupies the former school site that is owned by the alumni group.</p>
<p>Jones Alumni Auditorium also is part of the sprawling complex and hosts a number of community events.</p>
<p>That includes a reunion of those who attended the formerly all-black campus which is held every two years.</p>
<p>&ldquo;The school provided the best formative education for African-Americans possible during the segregated era,&rdquo; says information provided by Williams regarding the local landmark.</p>
<p>&ldquo;Many of those graduates went on to graduate from college, acquire advanced degrees and became successful businessmen and women, teachers, lawyers and doctors.&rdquo;</p>
<p><strong>National Register Designation</strong></p>
<p>Several areas of Mount Airy were recommended for inclusion on the National Register of Historic Places in 2018 based on research by a Lexington, Virginia, architectural historian recognizing those as historically valuable and worthy of preservation.</p>
<p>The former J.J. Jones High School was nominated as a stand-alone site.</p>
<p>An application for the national designation was initiated on behalf of the former campus in August 2019.</p>
<p>What Thursday&rsquo;s announcement termed an &ldquo;arduous process&rdquo; of being of approved for that honor recently was completed with the signing of a certificate by an official in Raleigh. This occurred at the State Historic Preservation Office, which is part of the Office of Archives and History under the N.C. Department of Natural and Cultural Resources.</p>
<p>&ldquo;We are extremely proud of this honor and look forward to a celebration ceremony that will be an appropriate show of appreciation to those whose hard work and perseverance was paramount in the success of the school, its students and those who were instrumental in obtaining this recognition,&rdquo; Thursday&rsquo;s announcement by Williams states.</p>
<p>The Alumni Association, YVEDDI and the Family Resource Center will celebrate that &ldquo;significant milestone&rdquo; later this year with a program and installation of a seal, it adds.</p>
<p>Around the first of this year, two areas in Mount Airy that also had been recommended along with J.J. Jones High were added to the National Register of Historic Places, the Lebanon Hill Historic District and Country Club Estates Historic District.</p>
<p>The National Register of Historic Places now contains more than 95,000 entries encompassing 1.8 million-plus sites, buildings, structures and objects, which can be found in nearly every county in the nation. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98056/short-term-funds-okd-for-spencers-work" title="Short-term funds OK&#8217;d for Spencer&#8217;s work" style="color:black">Short-term funds OK&#8217;d for Spencer&#8217;s work</a></h1>

            <a href="https://www.mtairynews.com/news/98056/short-term-funds-okd-for-spencers-work" title="Short-term funds OK&#8217;d for Spencer&#8217;s work">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127085026_web1_Spence-this.jpg" alt="Short-term funds OK&amp;#8217;d for Spencer&amp;#8217;s work">
            </a>
   <p class="entry-meta">June 03, 2021</p>
   <p>Mount Airy officials have approved a budgetary measure aimed at avoiding delays in the redevelopment of the former Spencer&rsquo;s textile mill property downtown.</p>
<p>Specifically, the city council established project ordinance and budget ordinance amendments providing funding leeway for a construction coordinator overseeing the redevelopment, to complete preliminary work officials hope will lead to a hotel and convention-type center on the site.</p>
<p>A limit of $50,000 for that purpose was set aside during the last meeting of the Mount Airy Board of Commissioners on May 20.</p>
<p>Infrastructure improvements totaling about $2.9 million have been identified in connection with the hotel/market center development, around $1.63 million of which would provide parking areas at the project site now owned by the municipality. Surry County officials have agreed to fund $1.5 million of the total.</p>
<p>An option agreement was approved by the commissioners in March under which an entity known as Sunhouse Hospitality proposes to build a hotel at the former textile-manufacturing complex containing 70 to 80 rooms and the market center with &ldquo;mini-convention&rdquo; space.</p>
<p>The hotel is eyed for a structure known as the Sparger Building and the center in the so-called Cube Building nearby.</p>
<p>Sunhouse has an exclusive option to buy the former Spencer&rsquo;s property at a price of $350,000.</p>
<p><strong>Streamlining measure</strong></p>
<p>In the meantime, certain preliminary tasks are needing to be paid for, which led to a suggestion by Mayor Ron Niland to establish the project ordinance/budget ordinance funding mechanism allowing the $50,000 to be used for those.</p>
<p>Niland indicated that with certain needs arising recently with no money officially budgeted for them, this scenario potentially could delay development of the site.</p>
<p>An asbestos study was mentioned as one, along with the abatement of any of the cancer-causing substance detected as a result.</p>
<p>Niland said a leak in the roof of &ldquo;The Cube&rdquo; also needed to be addressed.</p>
<p>&ldquo;It&rsquo;s my understanding that things are moving very, very quickly on the downtown project and the hotel and the convention center,&rdquo; he related during discussions leading up to the decision effectively setting aside the $50,000.</p>
<p>&ldquo;It&rsquo;s moving so fast that us not being able to do something is slowing them down now.&rdquo;</p>
<p>Niland explained that this concerned having to wait until the next council meeting for approval to fund some facet of work. The board regularly meets on the first and third Thursdays each month.</p>
<p>Instead the new system allows Charlie Vaughn, the construction coordinator, to OK work he deems necessary, maybe costing $5,000 here or $6,000 there &mdash; up to the $50,000 limit, rather than the commissioners micro-managing everything.</p>
<p>Niland used the example of a section of pipe having to be relocated.</p>
<p>&ldquo;We don&rsquo;t need to be waiting until another meeting to move that pipe,&rdquo; he reasoned, saying city officials earlier had pretty much given Vaughn such authority in his consultant role.</p>
<p>The $50,000 will be available to cover other miscellaneous items that might arise, according to Niland.</p>
<p>&ldquo;&ldquo;We don&rsquo;t know what&rsquo;s going to happen down there,&rdquo; he said of the project area. &ldquo;It doesn&rsquo;t mean you have to spend it (the $50,000), because things may not happen.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98053/freeman-homeplace-marker-dedication-set-for-sunday" title="Freeman Homeplace marker dedication set for Sunday" style="color:black">Freeman Homeplace marker dedication set for Sunday</a></h1>
   <p class="entry-meta">June 03, 2021</p>
   <p>Surry County has a long history of supporting and cultivating Old Time Music, as many of the great musicians were born or lived in the county. Due to its isolated nature, the songs and playing style that developed here avoided outside influence. Often music was played at local musicians houses for parties and square dances. One such house, the Freeman Homeplace, at 610 Richards Road in Mount Airy will be honored with a marker dedication ceremony on Sunday at 2 p.m.</p>
<p>The Mount Airy Museum of Regional History applied for and received a grant from the Legends and Lore Marker Grant Program which is part of the Pomeroy Foundation. These markers are designed to commemorate the knowledge that is passed from generation to generation and share it with the public as well as promote cultural tourism. The markers differ in appearance from Highway Historical Markers so they are easily identifiable. Legends and Lore Markers have a red background with cream colored text.</p>
<p>The dedication date for this marker was chosen to coincide with the Mount Airy Blue Grass and Old- Time Fiddlers Convention, which occurs on June 4-5. Holding the ceremony on Sunday keeps from interrupting the music and allows for the musicians to participate as they leave to head home. Many of the musicians who attend the convention either knew those who played at the Freeman Homeplace or have heard stories that have been passed down.</p>
<p>Chester McMillian, a master old time musician, looks after the Freeman Homeplace today and continues the tradition of passing the music down and keeping old time music alive.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98038/library-summer-kick-off-is-monday" title="Library summer kick-off is Monday" style="color:black">Library summer kick-off is Monday</a></h1>

            <a href="https://www.mtairynews.com/news/98038/library-summer-kick-off-is-monday" title="Library summer kick-off is Monday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127069688_web1_library-craft-preparation.jpg" alt="Library summer kick-off is Monday">
            </a>
   <p class="entry-meta">June 03, 2021</p>
   <p>The Charles H. Stone Memorial Library in Pilot Mountain will begin its annual Summer Library Program with an outdoor kickoff event to be held on Monday from 3-4:30 p.m.</p>
<p>Themed &ldquo;Tails and Tales,&rdquo; the eight-week program will feature an assortment of crafts and activities dealing with a diverse variety of animals. The program will incorporate a limited number of in-person group activities with self-led projects, at-home crafts and virtual read-alongs.</p>
<p>According to Charles Stone Library Program Assistant Diane Palmieri, the diversity of programming has grown from library efforts to continue to serve the community during pandemic&#8211;related mandates and restrictions.</p>
<p>&ldquo;We&rsquo;re excited that because of some new programs we&rsquo;ve put in place, we&rsquo;re able to reach more and more people,&rdquo; she said. &ldquo;We&rsquo;ve been pushed in that direction and it&rsquo;s a good thing that now more people are taking advantage of what we offer.&rdquo;</p>
<p>&ldquo;For some events like the kickoff, we&rsquo;ll be back in person, seeing smiling faces and continuing to form relationships. But we&rsquo;ll also be reaching those who are not able to come during normal library hours. We&rsquo;re better serving our entire community.&rdquo;</p>
<p>Monday&rsquo;s kickoff will feature outdoor games and an ice cream treat. Participants will also be able to pick up craft packets for the program&rsquo;s first week.</p>
<p>Each week will feature a different craft along with needed supplies, a reading log and additional goodies. Crafts will include an ocean life collage, paper chain snakes, dinosaur painting, fabric dog toys, a poster contest, paper bag puppets, a watercolor page and a fly catching frog.</p>
<p>Advance registration is suggested for craft participation in order to allow for preparation of craft kits. Registration can be done at the library, by phone or through the summer library programs link on the library Facebook page. After following the link, go to the crafts page and click on the &ldquo;register&rdquo; button.</p>
<p>Activities will be held each week and will include both specific-time activities and those which may be accessed at any time during the week.</p>
<p>Activities in order will include Animal Tracks, allowing children to track animals by finding footprints on library grounds. A Kangaroo Storywalk will feature the book, &ldquo;How Far Can a Kangaroo Jump?&rdquo; and will be able to be accessed at anytime during the week of June 12-20. During the following week, a Dragon Hoard Treasure Hunt will feature clues hidden on library grounds and may also be accessed at any time.</p>
<p>On June 28, from 3-4:30 p.m., the Stokes Animal Shelter Adoption Program will host an interactive pet care program, featuring information on pet care as well as the opportunity to meet animals up for adoption.</p>
<p>A Makerspace and Smithsonian exhibit will be on hand July 3-10, featuring information about animal innovation and an exhibit highlighting women inventors.</p>
<p>A Magpie Scavenger Hunt will take place the following week, with contestants searching for the treasures that birds collect hidden on library grounds with a prize for all who complete the hunt.</p>
<p>A program will take place from 3-4:30 p.m. on July 12, hosted by Pilot Mountain State Park Ranger Maggie Miller</p>
<p>&ldquo;She is new to the state park, and we&rsquo;re excited to have her with us for this,&rdquo; Palmieri said.</p>
<p>Another storywalk will take place on July 17-25, this time featuring the book, &ldquo;Crossings: Extraordinary Structures for Extraordinary Animals,&rdquo; by Katy S. Duffield. The storywalk may be accessed at any time during the week.</p>
<p>Activities will conclude with a 3-4:30 p.m. program entitled EcoExplore Entomology, hosted by Kelsey, a scientist from the Greensboro Science Center who will invite all to learn more about the world of bugs.</p>
<p>Throughout the program, participants will also be invited to return to the summer library programs web site for a virtual read-aloud of picture books related to each week&rsquo;s program.</p>
<p>Additional information on the program and all activities can also be found at the site.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98013/workshops-to-highlight-music-convention" title="Workshops to highlight music convention" style="color:black">Workshops to highlight music convention</a></h1>

            <a href="https://www.mtairynews.com/news/98013/workshops-to-highlight-music-convention" title="Workshops to highlight music convention">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127073090_web1_Old-Time-Retreat-1906-137.jpg" alt="Workshops to highlight music convention">
            </a>
   <p class="entry-meta">June 02, 2021</p>
   <p>After COVID-19 forced the cancellation of the 2020 Mount Airy Blue Grass and Old-Time Fiddlers Convention, many musicians, music-lovers, and fans throughout the region were overjoyed to learn the event would return this year.</p>
<p>Now those folks can add one more reason for happiness &mdash; a full slate of free workshops put on during the convention weekend by the Surry Arts Council.</p>
<p>The convention is traditionally held the first weekend in June and is a family friendly event that brings together musicians and fans for two days of competition, jam sessions, dancing, singing, education, and entertainment, all built around the old-time music made so popular by Surry County musicians of generations past and present. The festival, established in 1972, is dedicated to old-time and bluegrass music as well as dance. The Fiddlers Convention features solo and band competitions and winners are awarded cash prizes.</p>
<p>Once again this year, Veterans Memorial Park Inc. and the Surry Arts Council are offering free workshops and demonstrations on Friday, June 4, at the Indoor Grandstand at Veterans Memorial Park. The workshops offer those attending the opportunity to learn from area award-winning musicians and dancers in an informal, relaxed setting.</p>
<p>Workshops begin at 11 a.m. on Friday with Nancy Sluys and Chester McMillian. Sluys has won numerous clawhammer banjo awards including first place at Galax Fiddlers Convention in 1995, 2002 and 2004. She also won prizes at most of the major fiddlers conventions in the South, including first prize at Elk Creek and Mount Airy. Sluys also plays fiddle and is leader of the Pilot Mountain Bobcats with her husband Bill who plays bass. Kirk Sutphin, another well-known old-time musician, will also be taking part in the workshops.</p>
<p>Chester McMillian will be partnering with Sluys on guitar. McMillian has won many awards and plays with Backstep. He is a recipient of the North Carolina Folklore Society&rsquo;s Brown-Hudson Award and has played with legends including Tommy Jarrell, Kyle Creed, Whit Sizemore, Benton Flippen and Fred Cockerham.</p>
<p>Other workshops will be held at the same time with award winning dancers, vocalists, and musicians Martha Spencer, Emily Spencer, Wes Clifton, Nick McMillian, Michael Motley, and others.</p>
<p>At 12 p.m., Jim &ldquo;Vip&rdquo; Vipperman will facilitate the Surry County Old-Time Music demonstration. Vipperman is a multi-instrumentalist and teacher with a long career in music, including winning more top-ten awards than any other fiddle competitor in the history of the Galax Filler&rsquo;s Convention and being recognized by the North Carolina Folklore Society with the Brown-Hudson Award for teaching excellence and passing on the tradition.</p>
<p>The demonstration features area old-time musicians and is open to fiddlers convention guests.</p>
<p>At 1 p.m., there is a Flat Footin&rsquo; and traditional dance workshop led by Aaron Ratcliffe. Ratcliffe has competed and won at numerous conventions. Dr. Ratcliffe is assistant professor at Appalachian State University.</p>
<p>Numerous additional workshops begin at 2 pm with many of the same musicians. At 3 p.m. the workshops wrap up and musicians, vocalists, and dancers join together for a Surry County Frolic with dancing led by Martha Spencer and Michael Motley and other workshop leaders playing in &ldquo;the band.&rdquo;</p>
<p>Veterans Memorial Park Inc. receives partial funding for these workshops and demonstrations, from the North Carolina Arts Council, a division of the Department of Natural and Cultural Resources, with funding from the National Endowment for the Arts.</p>
<p>Flyers with a complete list of workshops and instructors will be available at the Fiddlers Convention.</p>
<p>For additional information on the workshops, contact tanya@surryarts.org. For information on the fiddlers convention, contact judithmappa@ymail.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98008/never-forgotten" title="Never forgotten" style="color:black">Never forgotten</a></h1>

            <a href="https://www.mtairynews.com/news/98008/never-forgotten" title="Never forgotten">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127071796_web1_IMG_3513.jpg" alt="Never forgotten">
            </a>
   <p class="entry-meta">June 02, 2021</p>
   <p>A slight drizzle gave way to blue sky and brilliant sunshine during Sunday&rsquo;s dedication ceremony for the new Gold Star monument in Elkin Municipal Park. Though recognizing the sadness of the sacrifice of families who have lost a loved one in service to the nation, the day was also a triumphant celebration of the vow to honor that sacrifice and never forget those who gave all.</p>
<p>&ldquo;We intend this to be a place of healing and reflection, we want the families to know that their loved ones have not been forgotten,&rdquo; said Jon Garing, chairman of the Gold Star Committee which raised funds for the monument.</p>
<p>The event was widely attended by area Gold Star families, veterans and supporters as well as numerous members of the Rolling Thunder motorcycle group which honors POW and MIA members of the armed services.</p>
<p>The monument in Elkin, part of the Hershel Woody Williams Foundation which seeks to &ldquo;honor, recognize, and serve Gold Star Families,&rdquo; is the 84th such statue in the country. There are two additional Gold Star monuments in the eastern part of the state in Wilmington and in Carteret County, this is the only Gold Star memorial in western North Carolina and southwest Virginia.</p>
<p>Williams, the last remaining World War II Marine to wear the Medal of Honor, took part in the ceremony, sharing several poems and readings reflecting on those who have lost loved ones in service.</p>
<p>&ldquo;This is a day of a new beginning for this community,&rdquo; Williams told the large crowd. &ldquo;This is a special day for memories, a day to ensure those of the past who served America will be remembered. For those loved ones who sacrificed one of their own, for America, and for all of us.&rdquo;</p>
<p>&ldquo;This is a historical place but history doesn&rsquo;t stop, it continues. So we&rsquo;re making history again for this community today,&rdquo; Williams continued. &ldquo;It&rsquo;s going to affect the lives of untold Americans, those who sacrificed and those who, for the first time, can observe a tribute and honor to those who have kept us a free people or perhaps made freedom possible for somebody else who has never known what freedom really was.&rdquo;</p>
<p>The history of the site where Elkin Municipal Park now stands was referenced several times during the event.</p>
<p>&ldquo;It is only fitting that such a monument be placed in this park for it was here in September 1780 that patriots assembled for a march to Kings Mountain to defeat the Tories in a turning point in the American Revolution,&rdquo; said Elkin Mayor Sam Bishop.</p>
<p>&ldquo;Three trails converge in the park, the Overmountain Victory Trail&#8230; the Elkin and Alleghany trail &#8230; and the North Carolina Mountains to Sea trail, running for over 1,300 miles from Clingman&rsquo;s Dome in the Great Smokies to Jockey&rsquo;s Ridge on the Outer Banks, all pass by this monument. This monument shows that Elkin honors the Gold Star families of Northwest North Carolina and Southwest Virginia and thanks them for their sacrifice,&rdquo; Bishop said.</p>
<p>Also speaking on Sunday was Davie County native Harold Franks, the 96-year old fought on D Day in the European campaign of World War II. Franks survived a German prisoner of war camp and is a Purple Heart recipient as well as recipient of a Bronze Star and the French Legion of Honor.</p>
<p>Franks described the night he was on patrol and was shot in the shoulder and the next day captured by the Germans. He detailed watching his buddy with a broken leg being &ldquo;shot like a snake.&rdquo;</p>
<p>&ldquo;That told me I was in for a hell of a time,&rdquo; Franks said. &ldquo;But I didn&rsquo;t give up, that&rsquo;s the secret to surviving. I knowed my mom wanted me to come home and a lot of my friends wanted me to come home.&rdquo;</p>
<p>&ldquo;When things got really tough in that POW camp, I could hear Mom praying for me,&rdquo; Franks said, his voice thick with emotion. &ldquo;Thank the Lord she did cause that&rsquo;s what gave me the courage to keep fighting.&rdquo;</p>
<p>Franks also gave accounts of some of the generals he fought under during World War II.</p>
<p>&ldquo;I loved ol&rsquo; Patton, he cussed a lot, that didn&rsquo;t bother me, I didn&rsquo;t have to do it,&rdquo; he said. &ldquo;He wanted to get the job done and get us home.&rdquo;</p>
<p>&ldquo;I served under Eisenhower, Bradley and Patton, all. I loved &lsquo;em all,&rdquo; Franks said. &ldquo;They wanted to be generals, they didn&rsquo;t want to be senators.&rdquo;</p>
<p>&ldquo;The Army generals we&rsquo;ve had lately want to be senators where they can get up there and steal our money,&rdquo; Franks said to to laughter and applause from the crowd.</p>
<p>Sunday&rsquo;s event concluded with Gold Star family members being the first to view the unveiled monument up close as they then laid yellow roses at the base of the monument. Members of the Overmountain Victory Trail Association, dressed in Revolutionary War era attire, fired a gun volley and Taps was played.</p>
<p><em>Kitsey Burns Harrison may be reached at 336-258-4035 or follow her on Twitter and Instagram @news_shewrote.</em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98007/city-expects-2-9-million-from-american-rescue-plan" title="City expects $2.9 million from American Rescue Plan" style="color:black">City expects $2.9 million from American Rescue Plan</a></h1>
   <p class="entry-meta">June 02, 2021</p>
   <p>The coronavirus has provided more than its share of bad health and financial news for Mount Airy, but one positive development has emerged in the form of federal funding through the American Rescue Plan Act.</p>
<p>City officials are anticipating a possible total of $2.9 million from the plan approved in Washington earlier this year as an economic-stimulus measure to help the nation recover from the effects of COVID-19.</p>
<p>This is part of $16 billion received by the state of North Carolina in response to the pandemic.</p>
<p>The Mount Airy Board of Commissioners approved a resolution at its last meeting on May 20 to accept and receive the recovery funds, which says the distribution of that money to eligible localities is to be provided for by legislators in Raleigh.</p>
<p>Wording in the city&rsquo;s resolution states that the funding for municipalities may be used to respond to public health emergencies related to the coronavirus. Among the purposes mentioned is providing premium pay to essential workers and investments in water and sewer infrastructure.</p>
<p>At last report, no specific plan for the federal funding, and no official sum involved, had been identified for Mount Airy.</p>
<p>&ldquo;We haven&rsquo;t heard the definite amount at this point,&rdquo; city Finance Director Pam Stone explained, saying that the estimate is $2.9 million.</p>
<p>&ldquo;We will receive half this year and the other half one year from when we receive the first half,&rdquo; Stone added.</p>
<p>Due to uncertainties surrounding the federal aid, no American Rescue Plan Act funding was factored into Mount Airy&rsquo;s proposed budget for the 2021-22 fiscal year that begins on July 1.</p>
<p>&ldquo;When preparing the budget we really didn&rsquo;t have the guidance on how it could be spent,&rdquo; the finance director advised.</p>
<p>City Manager Barbara Jones states in her annual budget message that possible uses she is recommending include ways to help local business owners, wastewater system improvements that are in the preliminary budget and a dehumidification system for Reeves Community Center.</p>
<p>The latter project, with a price tag of $325,000, is not included in the spending plan for the next fiscal year.</p>
<p>Jones also mentions economic-development projects as potential uses for the federal money and hiring a grant accountant to assist with projects identified by new Vision committees.</p>
<p>At last report, guidance from the federal government concerning the funding was still being awaited.</p>
<p>The proposed municipal budget for next year includes no property tax rate increase, but about $600,000 in extra tax revenues would be generated for 2021-22 since a revaluation has increased the worth of real estate in town.</p>
<p>In the spring of 2020, Mount Airy was tapped to receive $175,350 provided through the Coronavirus Aid, Relief and Economic Security (CARES) Act. It had been passed by Congress earlier that year to address the economic fallout from the pandemic.</p>
<p>The list of allowable expenditures for that funding included medical-related needs, with personal protective equipment and other supplies specified in this category. Also covered were costs related to the disinfecting of public areas, along with payroll expenses for public safety or health-care employees whose services were substantially dedicated to responding to the COVID-19 emergency.</p>
<p>Another area targeted involved expenses stemming from compliance with coronavirus-related public health measures such as teleworking, distance learning, food delivery and paid sick/family medical leave for public employees. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97988/sign-company-expanding-in-mount-airy" title="Sign company expanding in Mount Airy" style="color:black">Sign company expanding in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/97988/sign-company-expanding-in-mount-airy" title="Sign company expanding in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127073829_web1_Plant-Expansion--b-.jpg" alt="Sign company expanding in Mount Airy">
            </a>
   <p class="entry-meta">June 01, 2021</p>
   <p>Roughly two-and-a-half years ago, in the autumn of 2018, Kieffer | Starlite sign company, with facilities in both Denton, Texas and Sheboygan, Wisconsin, purchased Mount Airy&rsquo;s Burton Signworks.</p>
<p>Tuesday, the company announced it would be expanding the Mount Airy location, and adding jobs to its local operation.</p>
<p>The firm will actually be consolidating two local facilities, one at 510 Riverside Drive and a second at 609 Junction Street, into one single operation at the Junction Street location, according to Brad Davis, purchasing agent with the company. As part of that move, the company will be expanding, building a 21,000-square-foot addition to the already existing 80,000 square feet at the Junction Street location.</p>
<p>&ldquo;Two new loading docks are included in the construction, and the layout is redesigned to accommodate channel letter and thermoforming equipment that will be moved to the main facility,&rdquo; the company said in a written statement about the expansion.</p>
<p>&ldquo;We are grateful to have the support from our community leaders,&rdquo; said Roger Miller, director of manufacturing for the Mount Airy plant. &ldquo;Their commitment to our success is making our vision a reality much sooner than anticipated.&rdquo;</p>
<p>The firm held what it is calling an &ldquo;internal groundbreaking&rdquo; for employees and company officials last week, with the intention of completing the expansion by the end of August.</p>
<p>In addition to housing all of the company&rsquo;s local manufacturing, Miller said the expanded facility &ldquo;&#8230;will result in a safer and more efficient work environment.&rdquo;</p>
<p>The firm has 140 employees at present, with 35 of those in Mount Airy. Davis said Kieffer | Starlite has 10 job openings at present, and hopes, after the expansion is complete, to have a workforce of 50 in the Mount Airy facility.</p>
<p>&ldquo;We have several positions open now and will continue to add more after the expansion,&rdquo; Miller explained. &ldquo;Our company offers competitive pay, with benefits and many other monetary incentives.&rdquo;</p>
<p>He said that &ldquo;the sign industry offers an exciting career path as there are multiple cross-training opportunities. With custom sign work, there is always a new challenge.&rdquo;</p>
<p>&ldquo;We have a great team that works together to take a product from concept to watching it ship out to the customer. Our team of hard workers focus on Kieffer Starlite being best in class when it comes to manufacturing and enjoys being a part of delivering quality products to our customers across the U.S.&rdquo;</p>
<p>Kieffer | Starlite had its beginnings more than six decades ago, when Starlite Signs was founded in Denton Texas in 1956. Three years later, in Sheboygan, Kieffer &#038; Co. was founded, according to the firm&rsquo;s website.</p>
<p>The two companies operated largely independent of one another, maintaining a successful presence in the industry until November 2016, when the two merged and branded the new company as Kieffer | Starlite.</p>
<p>&ldquo;The result was increased manufacturing capabilities and ability to provide best-in-class sign solutions nationwide and globally,&rdquo; the company said.</p>
<p>In what the company refers to as its Southeast Expansion, Kieffer | Starlite bought the Mount Airy-based Burton Signworks in the fall of 2018, acquiring the 35-year-old firm and its 80,000 square feet of manufacturing space.</p>
<p>Now, the company has announced the expansion of the Mount Airy location, along with the job openings. For those wishing to know more about the job opportunities, or about the firm in general, visit https://kiefferstarlite.com/careers/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97950/local-graduates-revel-in-normal-ceremonies" title="Local graduates revel in &#8216;normal&#8217; ceremonies" style="color:black">Local graduates revel in &#8216;normal&#8217; ceremonies</a></h1>

            <a href="https://www.mtairynews.com/news/97950/local-graduates-revel-in-normal-ceremonies" title="Local graduates revel in &#8216;normal&#8217; ceremonies">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127029564_web1_Mason-Melton-Senior-Speaker-Principal-Colby-Beamer-Holly-Whitker-English-Teacher.jpg" alt="Local graduates revel in &amp;#8216;normal&amp;#8217; ceremonies">
            </a>
   <p class="entry-meta">June 01, 2021</p>
   <p>After a tumultuous 2020 when COVID-19 disrupted both classroom instruction and graduation exercises, hundreds of seniors returned to normalcy in recent days through ceremonies celebrating both their academic achievements and overcoming the pandemic.</p>
<p>Yet the coronavirus loomed over the proceedings held at various campuses across Surry County, as was the case Saturday morning during Mount Airy High School&rsquo;s commencement program.</p>
<p>&ldquo;Wow, what a year it has been,&rdquo; Valedictorian Brooke Lankford told a large crowd assembled on the school&rsquo;s football field, saying COVID-19 had provided an educational experience in itself.</p>
<p>&ldquo;I learned that staying positive can make all the difference.&rdquo;</p>
<p>Such comments were echoed at other commencement programs all around the county &mdash; collectively recognizing the fact that it has been a year like no other, but the human spirit triumphed over adversity once again.</p>
<p><strong>MOUNT AIRY HIGH SCHOOL</strong></p>
<p>Diplomas were awarded to 135 MAHS seniors Saturday morning during a program that punctuated a victory arguably as big as any achieved by the Bears football team in the same venue.</p>
<p>Senior Class President Peyton Harmon, one of five student speakers on the program, neatly summed up events of the past year as &ldquo;this most unusual time in our lives.&rdquo;</p>
<p>He went on to say that at periods in life when everything seems to be going well, some unexpected event can occur which disrupts even the best-laid of plans.</p>
<p>&ldquo;COVID made that pretty clear to me,&rdquo; the Class of 2021 president observed, while pointing out how good things can still happen under such circumstances.</p>
<p>&ldquo;We didn&rsquo;t back down from the challenges of COVID,&rdquo; Harmon said of one such result, as evidenced by the proud appearance of the graduates Saturday. &ldquo;We did it!&rdquo; he exclaimed.</p>
<p>Another speaker Tessa Stovall, the vice president of the senior class, offered a similar view:</p>
<p>&ldquo;While this school year has been anything but ordinary, we are all glad to commemorate this special day.&rdquo;</p>
<p>Darius Walker, Mount Airy High&rsquo;s student body president, cited an added degree of pride surrounding Saturday&rsquo;s milestone, involving the fact that the campus was opened to in-person learning last August.</p>
<p>&ldquo;We were the only school in the state of North Carolina to do so,&rdquo; said Walker, his remarks drawing loud applause from those assembled, including family members and friends of graduates packing the stadium bleachers.</p>
<p>That distinction also was acknowledged Saturday by Dr. Kim Morrison, the superintendent of Mount Airy City Schools.</p>
<p>&ldquo;I&rsquo;m so thankful to everyone who made this happen,&rdquo; Morrison said during her time at the podium, specifically praising school board members who rendered the difficult decision to proceed with in-person learning.</p>
<p><strong>NORTH SURRY HIGH SCHOOL</strong></p>
<p>North Surry graduated 163 seniors Saturday in Charles Atkins Memorial Stadium.</p>
<p>Isaac Riggs, student body president, spoke to his fellow graduates about the importance of being kind. He shared experiences of missionary trips taken during his youth to Ecuador and the Dominican Republic and how the importance of being kind to one another was something he learned through these visits.</p>
<p>&ldquo;I want us to know that the small things matter &mdash; try to have a positive impact on someone&rsquo;s day,&rdquo; Riggs stated.</p>
<p>&ldquo;We as &lsquo;regular&rsquo; people do not always have to give enormous amounts of money or perform amazing acts of generosity, but can simply be kind and do the little things &mdash; this will have the biggest impact, sometimes more than you know.&rdquo;</p>
<p>Riggs was recognized as the salutatorian of the NSHS Class of 2021. He will be a student at Lenoir-Rhyne University in the fall.</p>
<p>James Jessup was the valedictorian of North Surry&rsquo;s Class of 2021 and also the senior class president. In addition, he served as Student Government Association president at Surry Community College this past year.</p>
<p>Jessup graduated from SCC before he actually did from high school and is headed to the University of North Carolina in the fall to eventually pursue a career in law.</p>
<p>He spoke to his classmates about looking to the future.</p>
<p>In his speech, the valedictorian quoted Malcolm X: &ldquo;Education is the passport to the future.&rdquo;</p>
<p>Jessup also left classmates with a bit of his own advice, saying that &ldquo;regardless of the pathway we take, we all have the potential to make a distinguished impact.&rdquo;</p>
<p><strong>EAST SURRY HIGH SCHOOL</strong></p>
<p>Perseverance was a central theme of the East Surry graduation ceremony held inside David H. Diamont Stadium Friday evening.</p>
<p>&ldquo;It&rsquo;s hard to ignore the elephant in the room when we&rsquo;re discussing our high school experience,&rdquo; said Colton Allen, East Surry senior class president. For 135 graduating seniors, attending their final year of high school during a pandemic posed all new challenges on top of the traditional trials students face.</p>
<p>Both student speakers &mdash; Allen and Student Body President Chloe Hunter &mdash; as well as Charity Rosenhauer, who performed Riley Clemmons&rsquo; song &ldquo;Keep on Hoping,&rdquo; stressed the importance of never giving up when faced with seemingly impossible odds. An excerpt from Rosenhauer&rsquo;s song perfectly expressed this message to those in attendance: &ldquo;Lift your eyes, you&rsquo;re gonna be alright. You&rsquo;ve got the strength to keep on going, so keep on hoping.&rdquo;</p>
<p>The school year began with remote learning, transitioned into alternating school days in which students learned in cohorts, then slowly but surely made its way back into a more normal environment that permitted graduation to take place.</p>
<p>Students were able to experience all the things one would expect to see at a graduation ceremony including the loud friends and families that filled the bleachers, the smiling, and maskless faces of students as they walked across the stage to shake hands with (or chest bump) Principal Jared Jones, as well as the cloud of silly string that filled the air after the declaration of graduation.</p>
<p>East Surry was also able to properly honor the two students with the highest cumulative GPAs. Jacob Michael Haywood was recognized as valedictorian and Chloe Noelle Sloop as salutatorian.</p>
<p><strong>SURRY CENTRAL HIGH SCHOOL</strong></p>
<p>At Surry Central High School&rsquo;s ceremony Thursday evening in Dobson, some graduates danced across the stage or fluttered flags as capes while crossing the threshold to their post-high school futures.</p>
<p>&ldquo;It is no secret that the past three semesters have been challenging,&rdquo; Principal Misti Holloway told them.</p>
<p>&ldquo;You rose to these challenges and you have conquered them.&rdquo;</p>
<p>This year&rsquo;s senior class will disperse with 122 pursuing post-secondary education, six entering the military and 46 joining the workforce.</p>
<p><strong>SURRY EARLY COLLEGE</strong></p>
<p>Getting a jump on graduations this year with the first local ceremony was one of the newer educational institutions in the county, Surry Early College High School.</p>
<p>Marking its 2021 graduating class were 64 students who achieved that educational milestone.</p>
<p>This was the 11th Surry Early College High School graduation ceremony, with students earning both a high school diploma and a two-year college degree. The 64 students were honored in in a ceremony held on May 21.</p>
<p>Two of the class&rsquo; top students were the featured speakers, remembering their years together at the school as well as encouraging classmates to look forward to a bright future.</p>
<p>The senior speaker was Mason Elijah Melton and the &ldquo;super&rdquo; senior speaker, Paloma Garcia-Serrano.</p>
<p><strong>SURRY ONLINE MAGNET SCHOOL</strong></p>
<p>Surry Online Magnet School not only celebrated the milestone reached by its seniors Friday afternoon, but the fact that they represented the first-ever graduating class of a unique institution.</p>
<p>&ldquo;You placed a mark on history,&rdquo; special speaker Dr. Jill Reinhardt told the seven departing students during their commencement exercises at the Surry County Government Center in Dobson &mdash; a small group with a large achievement,</p>
<p>Surry Online Magnet School had offered them the option of completing a high school education via strictly online means stressing personalized learning through unique and flexible opportunities desired by students for various reasons.</p>
<p>They did so with &ldquo;no classroom walls, no metal desks and no cafeteria,&rdquo; said Reinhardt, who retired from Surry County Schools in January but had served as a key member of a development and implementation team to make the online magnet concept a reality.</p>
<p>Though lacking walls, the school does have a mascot, the Trailblazers, which was referred to multiple times during Friday&rsquo;s commencement.</p>
<p>Reinhardt said the individual graduates might have begun their educational careers as Cedar Ridge Elementary School Panthers or Westfield Wildcats, but were ending as Trailblazers &mdash; signifying the uniqueness of the new online public school that was groundbreaking both locally and statewide.</p>
<p>The students were individuals &ldquo;who took a chance on change and progress,&rdquo; said the commencement speaker, who added that some thought the school could not get off the ground during a pandemic and accomplish what it has in such a short time.</p>
<p>The graduates also were praised Friday by their principal, Kristin Blake:</p>
<p>&ldquo;You have trailblazed through your education and everyone who is here today is proud of your accomplishment.&rdquo;</p>
<p><strong>MILLENNIUM CHARTER ACADEMY</strong></p>
<p>Millennium Charter Academy presented its fourth graduating class at the annual commencement ceremony on Saturday.</p>
<p>This year&rsquo;s class is the school&rsquo;s largest with 34 graduates, 80 percent of whom are going to a college or university, including an Ivy League school, with the balance heading directly into the workforce.</p>
<p>MCA&rsquo;s commencement&rsquo;s theme was &ldquo;The Times We Are Given,&rdquo; a reference to how the students, school and families courageously dealt with the pandemic, even with all the challenges presented, and completed a highly successful school year.</p>
<p>Saturday&rsquo;s keynote speaker was Stan Jewell, president and CEO of Renfro Brands, a company that also dealt successfully with the times it was given when Renfro switched from sock manufacturing to mask manufacturing and literally masked Mount Airy and various other cities.</p>
<p>Jewell&rsquo;s address offered sound advice to the graduates and all those present. He said it matters not so much where a person goes in his or her life, but how they got there.</p>
<p>The speaker encouraged every student to travel through life with authenticity, being true to themselves, and to have curiosity and grit and work hard in all that they do.</p>
<p>Unlike last year&rsquo;s commencement ceremony, which was held out of doors as families watched from their cars, this year&rsquo;s program took place in MCA&rsquo;s upper school gymnasium.</p>
<p>Graduates were limited to six guests each, and all attendees were masked.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97945/living-storybook-to-entertain-all-ages" title="Living Storybook to entertain all ages" style="color:black">Living Storybook to entertain all ages</a></h1>

            <a href="https://www.mtairynews.com/news/97945/living-storybook-to-entertain-all-ages" title="Living Storybook to entertain all ages">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127070358_web1_blanton2021-382x509.jpeg" alt="Living Storybook to entertain all ages">
            </a>
   <p class="entry-meta">June 01, 2021</p>
   <p>The Surry Arts Council will feature the Living Storybook on the stage of the Blackmon Amphitheatre each Saturday from June 5 through August 7 at 10:30 a.m. Young audiences will be entertained by area artists all summer long. These shows are free.</p>
<p>Mark Donnell will lead off the series with &ldquo;Three Little Pigs.&rdquo; Donnell has worked with the Surry Arts Council for many years as director, teaching artist, puppeteer, commedia dell&rsquo;arte, mask maker, clown and actor.</p>
<p>He will be followed by Blanton Youell whose family is active in many arts council programs. Youell will share his DJ skills for young audiences and will bring his love of music to the Surry Arts Council Living Storybook stage for dance parties on June 12, July 3, and July 31. Audiences of all ages will enjoy the fun and music on the dance floor of the Blackmon Amphitheatre.</p>
<p>Evan Barnard, graduate of the UNC School of the Arts High School Drama program and frequent actor on the Andy Griffith Playhouse stage, will entertain young audiences with folk tales on July 17 and August 7. The tales will take inspiration from the Polish story of &ldquo;Prot and Crot&rdquo; and Appalachian &ldquo;Jack Tales.&rdquo; Evan will create an interactive experience for young audiences with the Surry Arts Council Living Storybook as he prepares for enrollment in the UNCSA School of Drama this fall.</p>
<p>Shelby Coleman&rsquo;s young Surry Arts Players will perform &ldquo;Princess Pig Face&rdquo; on June 19, 26, and July 10 and July 24. This show tells the story of a cruel and selfish king who learns that his step-daughter&rsquo;s beauty could be the end to his tyrannical reign. He places a spell on her &#8211; cursing her with the face of a pig.</p>
<p>Now, Princess Pigface of Hillshire must cross many hills and swim many streams, seeking acceptance and true love&rsquo;s first kiss. Along the way, she meets a dashingly handsome woodsman who prefers picking flowers to hunting and comes to learn that true beauty is found within.</p>
<p>Madeline Matanick will share her artistic talents by painting the pages of the Surry Arts Council&rsquo;s Living Storybook.</p>
<p>The outdoor setting for this series of events was chosen as a safer environment for young audiences.</p>
<p>These ten shows are funded in part by a grant from the Mount Airy/Surry County Community Foundation and a grant from the North Carolina Arts Council, a division of the North Carolina Department of Natural and Cultural Resources.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/245">245</a></span><span><a href="https://www.mtairynews.com/news/98374/police-reports-468/page/245">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>


<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"98374 https:\/\/www.mtairynews.com\/news\/98374\/police-reports-468","disqusShortname":"mtairynews","disqusTitle":"Police reports","disqusUrl":"https:\/\/www.mtairynews.com\/news\/98374\/police-reports-468","postId":"98374"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"01467a3623","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"37ea117cfe","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"c0b3baac22","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":292,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>