<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Teen killed, 3 others charged in his death | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Three teenagers have been arrested and charged with murder in the shooting death of a 17-year-old whose body was found in Pilot Mountain on Thursday morning." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/05/126940671_breaking-news--5-.gif" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teen killed, 3 others charged in his death | Mt. Airy News" />
<meta property="og:description" content="Three teenagers have been arrested and charged with murder in the shooting death of a 17-year-old whose body was found in Pilot Mountain on Thursday morning." />
<meta property="og:url" content="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-05-07T20:24+00:00" />
<meta property="article:modified_time" content="2021-05-07T20:24+00:00" />
<meta property="og:updated_time" content="2021-05-07T20:24+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Teen killed, 3 others charged in his death | Mt. Airy News" />
<meta name="twitter:description" content="Three teenagers have been arrested and charged with murder in the shooting death of a 17-year-old whose body was found in Pilot Mountain on Thursday morning." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/05/126940671_breaking-news--5-.gif" />
<meta name="twitter:image:width" content="350" />
<meta name="twitter:image:height" content="350" />
<link rel="canonical" href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death","name":"Teen killed, 3 others charged in his death"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.29ms meta | 0.90ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Teen killed, 3 others charged in his death Comments Feed" href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.31.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-97292 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU050621final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							May 7, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Teen killed, 3 others charged in his death</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death"
  },
  "headline": "Teen killed, 3 others charged in his death",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2021/05/126940671_breaking-news--5-.gif",
     "datePublished": "2021-05-07T16:24:00-04:00",
  "dateModified": "2021-05-07T16:43:41-04:00",
  "author": {
    "@type": "Person",
	    "name": "By John Peters jpeters@mtairynews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				Three teenagers have been arrested and charged with murder in the shooting death of a 17-year-old whose body was found in Pilot Mountain on Thursday morning.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-97292" class="post-97292 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
		<header class="entry-header clearfix"><h1 class="entry-title">Teen killed, 3 others charged in his death</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/05">May 7, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="97292 https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By John Peters jpeters@mtairynews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126940671_breaking-news--5-.gif">
					</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death&t=Teen+killed%2C+3+others+charged+in+his+death', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Teen+killed%2C+3+others+charged+in+his+death:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death&media=https://www.mtairynews.com/wp-content/uploads/2021/05/126940671_breaking-news--5-.gif&description=Teen+killed%2C+3+others+charged+in+his+death', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Teen%20killed%2C%203%20others%20charged%20in%20his%20death&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>Three teenagers have been arrested and charged with murder in the shooting death of a 17-year-old whose body was found in Pilot Mountain on Thursday morning.</p>
<p>Although law enforcement is releasing limited details of the death, Surry County Sheriff Steve C. Hiatt issued a statement on Friday saying the body, found at the park at Armfield Civic Center in Pilot Mountain, was that of a 17-year-old male who had died from a gunshot wound. The sheriff categorized the death as a homicide, and said three teens &mdash; a 16-year-old female and two 17-year-old males, had been arrested and charged in the case &ldquo;for their direct involvement in the shooting death of the male victim.&rdquo;</p>
<p>The sheriff said he would not release the names of the victim nor the three charged because they are all younger than age 18, nor give any indication where they live. He said the three suspects each have been charged with first degree murder, armed robbery, and conspiracy to commit armed robbery.</p>
<p>Hiatt said law enforcement has contacted the parents or legal guardians of all juveniles involved, and the three suspects were turned over to the custody of the North Carolina Department of Juvenile Justice.</p>
<p>&ldquo;This is still an ongoing investigation, and no additional information will be released at this time,&rdquo; he said.</p>
<p>The situation unfolded Thursday morning, when the grounds crew at the Armfield Center discovered the body while mowing around 11 a.m., according to the sheriff&rsquo;s office. After contacting the school resource officer at nearby East Surry High School, law enforcement from the Surry County Sheriff&rsquo;s Office and the Pilot Mountain Police Department were quickly on the scene.</p>
<p>East Surry High School, as well as Pilot Mountain Middle School and Pilot Mountain Elementary School, were put under a shelter-in-place order which meant faculty and students were free to move about inside the buddings, but could not go outside nor allow anyone else to enter the buildings. Sonia Dickerson, a spokesperson for the city schools, said that order was lifted shortly after 1 p.m., and those schools stayed on their regular schedule the rest of the day.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death&t=Teen+killed%2C+3+others+charged+in+his+death', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Teen+killed%2C+3+others+charged+in+his+death:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death&media=https://www.mtairynews.com/wp-content/uploads/2021/05/126940671_breaking-news--5-.gif&description=Teen+killed%2C+3+others+charged+in+his+death', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Teen%20killed%2C%203%20others%20charged%20in%20his%20death&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F97292%2Fteen-killed-3-others-charged-in-his-death" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/sports/97283/surrys-smith-cox-headed-to-njcaa-golf-championships" rel="prev"><img width="48" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126934833_web1_AlyssaCox-48x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cox" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/05/126934833_web1_AlyssaCox-48x60.jpg 48w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126934833_web1_AlyssaCox-240x300.jpg 240w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126934833_web1_AlyssaCox-350x438.jpg 350w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126934833_web1_AlyssaCox-305x381.jpg 305w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126934833_web1_AlyssaCox-407x509.jpg 407w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126934833_web1_AlyssaCox-196x245.jpg 196w, https://s24476.pcdn.co/wp-content/uploads/2021/05/126934833_web1_AlyssaCox.jpg 512w" sizes="(max-width: 48px) 100vw, 48px" /><span>Previous</span><p>Surry&#8217;s Smith, Cox headed to NJCAA Golf Championships</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death" data-slug="teen-killed-3-others-charged-in-his-death" data-post-id="97292"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97276/campaign-launched-to-aid-scouts" title="Campaign launched to aid scouts" style="color:black">Campaign launched to aid scouts</a></h1>

            <a href="https://www.mtairynews.com/news/97276/campaign-launched-to-aid-scouts" title="Campaign launched to aid scouts">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126931979_web1_Clinb-this-382x509.jpg" alt="Campaign launched to aid scouts">
            </a>
   <p class="entry-meta">May 07, 2021</p>
   <p>In the true scouting spirit of being prepared, a campaign is raising funds that will allow participating youths to safely continue what organizers describe as &ldquo;educational adventures&rdquo; at venues including Camp Raven Knob in Surry County.</p>
<p>The effort seeks to aid members of local Cub Scout packs; BSA (formerly Boy Scouts of America) troops; and Venturing Crews, an inclusive BSA program offered for males and females, along with activities at the camp &mdash; all weathering a challenging year.</p>
<p>&ldquo;Of course, COVID has affected everything,&rdquo; scouting volunteer Ann Vaughn of Mount Airy said regarding how the disease has not only curtailed group events but efforts to support them including the annual Friends of Scouting fundraising campaign now under way.</p>
<p>This has prompted a special appeal for support to area residents by the Dogwood District, of which Vaughn is a committee member along with being on the governing board of the Old Hickory Council that includes the district.</p>
<p>&ldquo;The Dogwood District needs the community&rsquo;s help to meet its Friends of Scouting goal,&rdquo; says a statement from the organization.</p>
<p>Its campaign already has made headway and is seeking further support toward realizing a 2021 goal of $29,000. At last report, about 60% of that total had been generated.</p>
<p>Individuals or businesses in the area not contacted by a scouting volunteer already, and would like to contribute, can call or text Dogwood District Executive Chris Duggins at 336-409-0411 or email him at chris.duggins@scouting.org.</p>
<p>Vaughn said the campaign began in April and hopefully will be concluded by the end of this month.</p>
<p>&ldquo;Our District Committee would like to express gratitude to those who have already contributed to the 2021 Friends of Scouting campaign,&rdquo; the statement from the district adds. &ldquo;We also hope to encourage others, who have yet to give, to join our effort to provide programming and support that benefits our local youth.&rdquo;</p>
<p>All dollars donated to the 2021 Friends of Scouting campaign will remain locally in the Dogwood District and Old Hickory Council to provide programming and support benefiting youths.</p>
<p>The Dogwood District has served scouts in the Mount Airy, Dobson, Pilot Mountain, Shoals, Westfield and Lowgap communities of Surry County since 1969.</p>
<p><strong>An important mission</strong></p>
<p>When combined with donations from seven other counties, about 25% of the local scouting program&rsquo;s budget is achieved through the annual Friends of Scouting effort. Most of the remainder of the budget is met through popcorn sales and scout card sales, officials add.</p>
<p>Local funding allows scouts to participate in hiking, camping and rank advancement in Surry.</p>
<p>Yet based on information from the Dogwood District, they do much for their respective communities which arguably matches or exceeds yearly campaign contributions.</p>
<p>Local scouts provide hundreds of community service hours while earning advancement and gaining valuable life skills, officials say.</p>
<p>Meanwhile, the leadership opportunities in scouting provide knowledge and personal development that is beneficial throughout a scout&rsquo;s youth and adult life, which in turn strengthens the community.</p>
<p>Girls and boys in Surry, ages 5 through 17, participate in all aspects of the BSA programs in the Dogwood District, with youths involved having the opportunity to pursue the trail to the Eagle Scout rank.</p>
<p>Many become adult scouting volunteers, maintaining continuity and allowing the program to flourish, officials say.</p>
<p>With the pandemic gradually being overcome, they are hoping for a continuation of the major financial and volunteer support for the Old Hickory Council which has been received from Mount Airy and surrounding communities since 1954.</p>
<p>Local citizens and businesses have provided funding that has created exceptional camping and leadership experiences for youths, both within their respective units and at Camp Raven Knob, according to the Dogwood District statement.</p>
<p>That facility annually provides summer jobs for about 120 staff members, who direct a full scouting program of swimming, hiking, boating, shooting sports, high-adventure activities, leadership training and other skills.</p>
<p>Officials say the camp is fully invested in the local community, bringing business back to Surry County through supply purchases and services provided.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97270/police-reports-459" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">May 06, 2021</p>
   <p>&#8226; Surry Community Health and Rehabilitation Center on Allred Mill Road was the scene of a theft discovered Tuesday in which a patient was victimized, according to Mount Airy Police Department reports.</p>
<p>It involved money being taken from the purse of Kathy Denise Wood at the medical facility by an unknown party. The exact sum was not disclosed.</p>
<p>&#8226; The biting of a local man by an unrestrained dog has led to a charge against the owner of the animal.</p>
<p>That incident occurred Monday night on Old Bluebird Lane, located off U.S. 52 in the northern part of town, where Levi Chance Easter of Willis Road nearby was bitten. No specific injuries were reported as a result.</p>
<p>After police investigated the matter, Jessie Lee Presnell, 34, of 136 Old Bluebird Lane, was charged with violating a city ordinance requiring dogs to be kept on leashes. The case is set for the June 28 session of Surry District Court.</p>
<p>&#8226; Chad Mitchell Lewis, 41, listed as homeless, was arrested on three felony arson and other charges on April 28 after an encounter with city officers in the area of First Baptist Church on North Main Street revealed he was wanted by Surry County authorities on those violations.</p>
<p>Lewis was spotted walking along the street in the vicinity of a parking lot, which led to police learning that his name had been entered into a national crime database concerning charges filed through the Surry Sheriff&rsquo;s Office on Jan. 11. These include second-degree arson, felony larceny and felonious breaking and entering.</p>
<p>No other details were listed regarding the charges, for which Lewis was confined in the county jail under a $35,000 secured bond. His court date information also was unavailable.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97271/summer-concert-series-continues" title="Summer concert series continues" style="color:black">Summer concert series continues</a></h1>

            <a href="https://www.mtairynews.com/news/97271/summer-concert-series-continues" title="Summer concert series continues">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126936386_web1_Carolina-Soul-Band-509x509.jpg" alt="Summer concert series continues">
            </a>
   <p class="entry-meta">May 06, 2021</p>
   <p>The Surry Arts Council Summer Concert Series continues this week with two concerts at the Blackmon Amphitheatre.</p>
<p>On Friday the Carolina Soul Band will take to the stage at 7:30 p.m. On Saturday, also at 7:30 p.m., the Will Jones Band will be in concert. Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97266/attempt-to-buy-brush-carts-gets-trashed" title="Attempt to buy brush carts gets trashed" style="color:black">Attempt to buy brush carts gets trashed</a></h1>

            <a href="https://www.mtairynews.com/news/97266/attempt-to-buy-brush-carts-gets-trashed" title="Attempt to buy brush carts gets trashed">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126935225_web1_Cart--man-this-559x509.jpg" alt="Attempt to buy brush carts gets trashed">
            </a>
   <p class="entry-meta">May 06, 2021</p>
   <p>After recently complaining that fellow Mount Airy officials were moving too slowly on plans to fully automate the city&rsquo;s garbage collections, Commissioner Tom Koch tried to act on that concern Thursday afternoon.</p>
<p>Koch made a motion during a meeting of the Mount Airy Board of Commissioners to amend the municipal budget in order to buy 2,500 brush carts toward that goal.</p>
<p>The first-term North Ward councilman said he was seeking the purchase &mdash; which wasn&rsquo;t on the agenda for the meeting &mdash; to &ldquo;finally fully automate&rdquo; the city&rsquo;s sanitation operations.</p>
<p>However, the other commissioners did not support that move, which was defeated in a 4-1 vote.</p>
<p>In January, the board did decide to buy two new garbage trucks at a cost of $760,000 to accommodate the shift to an automated garbage collection system that has been under discussion since 2019. This will allow trash carts to be side-loaded onto trucks using controls inside the cab, rather than exposing personnel to oncoming vehicles and other hazards of emptying containers outside into the rear of trucks.</p>
<p>However, the majority of commissioners have declined to add another component eyed as part of that mix, 4,500 brush carts &mdash; costing $270,000 &mdash; for residents to place yard waste such as clippings and tree limbs in as part of the new process.</p>
<p>Koch complained during a meeting last month that the lack of those carts is holding up plans for total automation, which he says will save the city $1,550,000 over a 10-year period due to eliminating four jobs involved with the standard collections.</p>
<p>Instead, fellow commissioners only want to cut two positions for 10-year savings of $775,000.</p>
<p>Their collective rationale behind this surrounds questions about whether most city residents even want or would use the carts.</p>
<p>In the meantime, officials see a need to maintain two garbage collectors to physically place yard waste into the new side-loading vehicles in the absence of the brush carts, apart from regular garbage.</p>
<p>That will be a more difficult task since the entry point is higher for the automated vehicles &mdash; which are expected to arrive any day now &mdash; than that of the rear-loading trucks now used.</p>
<p>As a compromise, Koch has proposed acquiring 2,500 brush carts for $150,000 to accommodate at least some residents who would use those containers and thereby allow full automation.</p>
<p>He made that into a formal motion during Thursday afternoon&rsquo;s meeting, only to be met with resistance.</p>
<p>&ldquo;I don&rsquo;t know that I feel this is the appropriate time to vote on this,&rdquo; said Commissioner Ron Niland, who also is serving as Mount Airy&rsquo;s mayor pro tem.</p>
<p>Niland explained that it was his understanding everyone was going to wait and see how the automated procedure works in the coming weeks, and how brush collection fits into that equation.</p>
<p>&ldquo;I&rsquo;m going to vote &lsquo;no,&rsquo;&rdquo; Niland added Thursday, &ldquo;because I don&rsquo;t know that we&rsquo;ve answered those questions yet.&rdquo;</p>
<p>He elaborated on this after the meeting, saying there are uncertainties about the size limitations of yard waste for purposes of the carts, with another option also now in place that allows larger items to be picked up by city crews using a grapple truck.</p>
<p>Niland reiterated previous concerns that most residents do not want to use the brush carts.</p>
<p>He mentioned that he had posed that question to 20 people, and only three said they would.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97259/portrait-donated-to-first-baptist" title="Portrait donated to First Baptist" style="color:black">Portrait donated to First Baptist</a></h1>

            <a href="https://www.mtairynews.com/news/97259/portrait-donated-to-first-baptist" title="Portrait donated to First Baptist">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126919689_web1_DSC00210-624x509.jpg" alt="Portrait donated to First Baptist">
            </a>
   <p class="entry-meta">May 06, 2021</p>
   <p>After a donation last week of a formal portrait of the late Isaac Martin Gordon, First Baptist Church of Pilot Mountain will be able to prominently display a remembrance of the man who had served a significant role in the church&rsquo;s history as well as that of the town.</p>
<p>The donation was made by Isaac Martin (I.M.) Gordon&rsquo;s grandson, Gordon M. Thomas. Thomas is one of several family members who grew up in Pilot Mountain, with some relatives still residing in the area.</p>
<p>Isaac Martin Gordon (1870-1963) was a native of Stokes County as was his wife, Mary Rebecca Oliver Gordon (1880-1958). The couple was married in 1904 and in 1914 moved to Pilot Mountain.</p>
<p>Isaac Martin Gordon co-founded the Bank of Pilot Mountain and continued to work there until his passing, almost 50 years later. Beginning in January of 1942, he served as the bank&rsquo;s president.</p>
<p>The original First Baptist Church building was burned to the ground in a 1919 fire, after which Isaac Martin Gordon, who served as a church trustee, recorded that the only items salvaged were a small table, a Bible and offering plates. Later that year, land was purchased for the church to be rebuilt at the Main Street location where it now resides. The new church building was constructed in 1922, with Gordon serving as chairman of the building committee. Stained glass windows were dedicated in memory of family members.</p>
<p>In 1914, Gordon began a 30-year stint of service as Sunday School Superintendent. In 1944, a plaque recognizing that service was placed on the back wall of the church sanctuary. Gordon also served for years as a deacon of the church.</p>
<p>As his home was only three doors from the church, Gordon often rang the church bell on Sunday mornings, built fires in the coal furnace and shoveled snow from the walks. He donated the first organ to the church in 1948 and, in 1961, he and his daughters donated a new organ.</p>
<p>Throughout the years, Mary Oliver Gordon served the church at her husband&rsquo;s side. The daughter of a Missionary Baptist minister, she and her husband regularly hosted visiting ministers for meals and overnight stays in their home. On Mother&rsquo;s Day, 1956, the adult women&rsquo;s Sunday School class named their class the Mary Oliver Gordon Sunday School Class in her honor. She was presented with a portrait of herself which today hangs in the Sunday School classroom.</p>
<p>According to Gordon M. Thomas, the couple was frequently heard to note that &ldquo;the hope of the church is in its young people.&rdquo;</p>
<p>The late Robert Walter (Bob) Thomas was another of Isaac Martin Gordon&rsquo;s grandsons and Gordon M. Thomas&rsquo;s brother. He was baptized at First Baptist Church and went on to be an active member. He later became a Baptist minister, pastoring other churches in the area.</p>
<p>Bob Thomas&rsquo;s wife, Marilyn Thomas, never met Isaac Martin Gordon but the couple later resided in Gordon&rsquo;s homeplace near the church. In going through saved papers and memorabilia long stored in the home, she now feels she has come to know her husband&rsquo;s grandfather.</p>
<p>&ldquo;He was a witness,&rdquo; she described. &ldquo;He didn&rsquo;t hold back but let everyone know that Jesus Christ was in his life. His house was always open to visiting ministers. He was a man with a big heart.&rdquo;</p>
<p>The donated portrait was commissioned in 1942 by Isaac Martin Gordon&rsquo;s aunt, Nell Gordon Isenhour of Salisbury and her husband, John H. Isenhour. Painted by a Salisbury artist, the painting hung above the fireplace in the Isenhour home.</p>
<p>Gordon M. Thomas is a 1969 East Surry High School graduate who grew up in First Baptist Church where both of his parents served In active roles. A longtime resident of Arlington, Virginia, he was given the painting by a cousin, Kay Isenhour Kyle, in 2014. He recently contacted First Baptist through another cousin, Pilot Mountain resident Carolyn Boyles, who is a member of the church. Boyles reached out with the offer to the church deacons&rsquo; Chairman Charlie Brown.</p>
<p>&ldquo;On behalf of our church, we are welcoming a part of our legacy to come back home,&rdquo; Brown said.</p>
<p>&ldquo;I know that my grandparents, parents, brother and other Gordon family members would wholeheartedly approve the donation of the Isaac Martin Gordon portrait to the church,&rdquo; Gordon M. Thomas said in a letter accompanying the donation. &ldquo;I hope that it will be displayed for a long time in a prominent location as a testament to the Christian values and service of my grandfather and other members of the Gordon family.&rdquo;</p>
<p>At the presentation, Gordon M. Thomas added a thought. &ldquo;I decided it was time to bring it back home.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97254/3-school-put-under-shelter-in-place-order" title="Body found with gunshot wound in Pilot Mountain" style="color:black">Body found with gunshot wound in Pilot Mountain</a></h1>

            <a href="https://www.mtairynews.com/news/97254/3-school-put-under-shelter-in-place-order" title="Body found with gunshot wound in Pilot Mountain">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126933369_breaking-news.gif" alt="Body found with gunshot wound in Pilot Mountain">
            </a>
   <p class="entry-meta">May 06, 2021</p>
   <p>The discovery of a gunshot victim on the grounds of the Armfield Civic Center in Pilot Mountain sent Surry County law enforcement officials rushing to the scene and prompted three Surry County schools to be put on a &ldquo;shelter in place&rdquo; order for several hours Thursday morning.</p>
<p>Little is being released by law enforcement as the incident remains under investigation. Thursday morning, staff with the Armfield center were mowing when they discovered the body, according to information from both the Surry County Sheriff&rsquo;s Office and the county school system.</p>
<p>Officials from the Pilot Mountain Police Department and the sheriff&rsquo;s office received the call at 11:10 a.m. and arrived on the scene within minutes. Once assessing the scene, Sheriff Steve C. Hiatt said his office issued a shelter-in-place order for three county schools: Pilot Mountain Elementary, Pilot Mountain Middle, and East Surry High School, all of which are in close proximity to where the body was found.</p>
<p>Surry County Schools spokesperson Sonia Dickerson said the move was a &ldquo;precautionary measure while the events were unfolding.&rdquo; Shelter in place means students and faculty are free to move around inside the building, but cannot leave. The measure is less restrictive than a lock-down, when each room is secured and no one is allow to move around within the school building until cleared to do so by law enforcement. .</p>
<p>Dickerson said the order was lifted around 1 p.m., and that the rest of the school day, including dismissal, would proceed as planned. She referred additional questions to the Surry County Sheriff&rsquo;s Office.</p>
<p>Sheriff Hiatt said the body was that of a male who appeared to have suffered from a gunshot wound. He said via written statement his office had requested assistance from the North Carolina State Bureau of Investigation, and that the case is still under investigation.</p>
<p>Neither he nor his office said if a gun was found nearby, or if a potential shooter might still be at large.</p>
<p>The sheriff added that he &ldquo;would like to thank the North Carolina State Bureau of Investigation, Surry County Emergency Medical Services, Pilot Mountain Police Department and the Surry County School System for their assistance in this investigation.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97249/lowgap-wreck-claims-wilkesboro-man" title="Lowgap wreck claims Wilkesboro man" style="color:black">Lowgap wreck claims Wilkesboro man</a></h1>
   <p class="entry-meta">May 06, 2021</p>
   <p>A Wilkesboro man is dead and a teenager is charged in the wreck that claimed the man&rsquo;s life, according to information released by the North Carolina Highway Patrol.</p>
<p>Jairo Garcia Perez, who went by the name Jerry, 26, of Wilkesboro, was killed in a single-vehicle crash in Lowgap late Saturday night, according to Highway Patrol First Sgt. J.M. Church.</p>
<p>Perez was riding in the backseat of a 2018 Chevy Silverado pick up truck driven by a 16-year-old male when the vehicle left the highway and crashed into a tree. Church said the wreck occurred at 11:49 p.m. May 1, on Raymond Creek Road in Lowgap. He could not release the name of the driver because he is younger than 18 years of age, nor could he release the name of another passenger because she is 16 as well,</p>
<p>&ldquo;The owner of the truck was killed on impact,&rdquo; Church said. &ldquo;He was unrestrained in the back seat.&rdquo; The sergeant said both the driver and the front-seat passenger were wearing seat belts, which likely saved their lives, although the 16-year-old female was flown from the scene in critical condition. He said the driver had minor injuries.</p>
<p>&ldquo;Speed and alcohol are what contributed to the wreck,&rdquo; he said.</p>
<p>David Speight, Surry County EMS interim coordinator, said Raymond Creek Road is curvy in that area, which may have contributed to the wreck as well.</p>
<p>Church said the truck apparently was going too fast for the curve of the road, and as it entered one sharp curve, the truck went straight instead of turning, leaving the roadway and smashing into a tree.</p>
<p>&ldquo;It was not an atrociously high speed, but definitely too fast for the road he was on,&rdquo; Church said. He added that the actual speed, and other factors surrounding the wreck, are still being determined.</p>
<p>Speight said while the driver was out of the vehicle when EMS crews arrived, it took 45 minutes to cut away enough of the truck to extricate the front seat passenger. Word on her condition was not available Thursday.</p>
<p>Church said charges have been filed against the driver, but he did not release those specific charges, saying the case was still under investigation and all information gleaned in the probe would be turned over to the District Attorney&rsquo;s office, where additional charges may be considered.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97235/pilot-area-post-offices-collecting-food" title="Pilot area post offices collecting food" style="color:black">Pilot area post offices collecting food</a></h1>

            <a href="https://www.mtairynews.com/news/97235/pilot-area-post-offices-collecting-food" title="Pilot area post offices collecting food">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126919562_web1_IMG_0349.jpg" alt="Pilot area post offices collecting food">
            </a>
   <p class="entry-meta">May 05, 2021</p>
   <p>The annual Stamp Out Hunger Food Drive is scheduled for Saturday but, for the second consecutive year, the COVID-19 pandemic will prevent letter carriers from collecting food at mailboxes. As an alternative, a pair of local post offices will be accepting food donations in their lobbies.</p>
<p>The National Association of Letter Carriers and partner sponsors are encouraging participants to give monetary donations online by choosing a local food bank from a list provided at nalc.org/food. The plan has incurred difficulty locally, however, as the Pilot Mountain Outreach Center, which normally receives Pilot Mountain area food donations, has not been able to be included on the list due to their own technical difficulties.</p>
<p>Since learning of the situation, both the Pilot Mountain and Pinnacle post offices have agreed to accept food donations. Collection bins will be set up in both lobbies with food donations now being accepted during normal business hours. Donations will continue to be accepted at least through next week.</p>
<p>&ldquo;We really wanted to help. We&rsquo;ve been doing this for several years and we know how important it is to this community,&rdquo; noted Pilot Mountain Postal Clerk Angela Lachappelle. &ldquo;</p>
<p>&ldquo;Not all post offices are doing this, but this is something we care about and emphasize,&rdquo; said Pilot Mountain Postmaster Tammy Reece. &ldquo;We didn&rsquo;t get to do this last year and we know how important it is. There are still hungry people here and we need to do all we can to help them.&rdquo;</p>
<p>Reece said that anyone wishing to donate food who cannot take their canned goods to the post office should call to arrange for them to be picked up.</p>
<p>&ldquo;We&rsquo;ve always counted on this drive to provide food that people need,&rdquo; Pilot Mountain Outreach Center Co-Director Jimmy Caparolie explained. &ldquo;It&rsquo;s our last major food drive before one at the end of the year.</p>
<p>&ldquo;We realize this is just another effect of COVID, and we appreciate what the post offices are doing. They make an effort to meet the needs of their community, to help through a difficult time, and we&rsquo;re grateful. We hope that next year things will be back to normal but for now, every little bit helps,&rdquo; he said.</p>
<p>&ldquo;We&rsquo;re hoping that people will make their regular trips here to Food Lion for groceries and make a point to get something extra for the outreach center,&rdquo; Lachappelle said. &ldquo;Then they can drop if off here before they go home.&rdquo;</p>
<p>Caparolie noted that, although it won&rsquo;t be counted as a part of the Stamp Out Hunger Letter Carriers&rsquo; Food Drive, much needed financial donations can also be made to the center at any time. Contributions may be mailed directly to the center at Pilot Mountain Outreach Center, P.O. Box 190, Pilot Mountain, NC, 27041.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97225/day-of-prayer-service-to-be-broadcast" title="Day of Prayer service to be broadcast" style="color:black">Day of Prayer service to be broadcast</a></h1>

            <a href="https://www.mtairynews.com/news/97225/day-of-prayer-service-to-be-broadcast" title="Day of Prayer service to be broadcast">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126919832_web1_IMG_7694.jpg" alt="Day of Prayer service to be broadcast">
            </a>
   <p class="entry-meta">May 05, 2021</p>
   <p>For the second straight year, the COVID-19 pandemic will keep area residents from gathering in public to mark the National Day of Prayer on Thursday.</p>
<p>That doesn&rsquo;t mean local clergy won&rsquo;t be leading an observance.</p>
<p>The Mount Airy Ministerial Association will be holding a National Day of Prayer service at 12:30 p.m., with the event carried live on WPAQ, at 740 AM and 106.7 FM on the radio dial.</p>
<p>&ldquo;The theme this year will come from II Corinthians, chapter three, verse 17,&rdquo; said DM Dalton, president of the ministerial association. That verse reads &ldquo;Now the Lord is that Spirit: and where the Spirit of the Lord is, there is liberty.&rdquo;</p>
<p>Dalton, who will serve as moderator for the radio broadcast, said that Dr. Rick Jackson will be delivering the message built around the theme &ldquo;Lord, Pour Out Your Love, Life, and Liberty.&rdquo;</p>
<p>In addition to the message, Dalton said he would read proclamations recognizing the day of prayer from both Mount Airy and Surry County officials.</p>
<p>Prior to the pandemic, the ministerial association sponsored a National Day of Prayer service on the front lawn of the city municipal building for years, and in 2019 had its first such service in front of the county courthouse in Dobson, something Dalton had hoped would be done annually going forward.</p>
<p>&ldquo;It was graciously, graciously accepted by the county commissioners when I presented it to them,&rdquo; he said of the first-time service in the county seat. While the crowd at the city service is typically between 20 and &ldquo;upwards of 60&rdquo; depending on the weather, he said the Dobson service drew quite a crowd that first year.</p>
<p>While the state and many organizations are loosening COVID-19 restrictions, Dalton said he wasn&rsquo;t yet comfortable with doing the National Day of Prayer service in person.</p>
<p>&ldquo;There are still a lot of churches &#8230; doing virtual services&#8230;it&rsquo;s just more prudent, I think, to do it this way one more year,&rdquo; Dalton said.</p>
<p>He&rsquo;s hopeful the ministerial association will be able to return to the two live services in Mount Airy and Dobson in 2022.</p>
<p>For this year, he&rsquo;s hopeful many people will tune in to the service.</p>
<p>&ldquo;It&rsquo;s critically important that we all, with the way this world is today, the cultural changes going on, we need to make sure we are continuing our prayer help,&rdquo; he said. &ldquo;We need to be praying for our leadership, we need to be praying for our country, we need to be praying for our state, we need to be praying for our community.&rdquo;</p>
<p>Individuals wishing to listen live online can do so at <a href="https://www.wpaq740.com/listen-online/" target="_blank" rel="noopener noreferrer">https://www.wpaq740.com/listen-online/</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97223/city-adopting-housing-complaint-procedure" title="City adopting housing complaint procedure" style="color:black">City adopting housing complaint procedure</a></h1>

            <a href="https://www.mtairynews.com/news/97223/city-adopting-housing-complaint-procedure" title="City adopting housing complaint procedure">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126918813_web1_Maple-Merritt-Street-file.jpg" alt="City adopting housing complaint procedure">
            </a>
   <p class="entry-meta">May 05, 2021</p>
   <p>Mount Airy officials are poised to establish a Fair Housing Complaint Procedure to aid persons allegedly discriminated against when seeking residences due to factors such as race or national origin.</p>
<p>&ldquo;I&rsquo;m not aware that the city has ever had a complaint process,&rdquo; Mount Airy Community Development Director Martin Collins said Tuesday.</p>
<p>That is expected to change during a meeting Thursday afternoon when the city council is scheduled to consider the adoption of such a procedure.</p>
<p>The catalyst for this is the awarding of $1.73 million in federal Community Development Block Grant (CDBG) funding to Mount Airy in 2018 to replace sewer lines along Maple, Merritt, Porter, Pippen, Rawley and Willow streets.</p>
<p>Part of the CDBG grant agency&rsquo;s mission is seeking to ensure equal opportunities in housing for all persons regardless of religion, race, color, national origin, age, sex, familial status or marital status.</p>
<p>And Mount Airy is required to meet all federal guidelines involved while the grant is open, including approving and publishing the Fair Housing Complaint Procedure.</p>
<p>In implementing the Community Development Grant program, it becomes the official policy of the city government to safeguard housing opportunities for all persons.</p>
<p>While this is occurring because of the grant, Collins indicated that it will serve to provide a useful framework for city residents who believe they have been discriminated against in housing matters to obtain help which wasn&rsquo;t in place before.</p>
<p>&ldquo;For example, you can be discriminated against because of your race and color and national origin and all those things,&rdquo; Collins said, but up to now the question has been &ldquo;what do you do?&rdquo;</p>
<p>He said victims of discrimination might have lacked the resources to hire an attorney as one option to fight back, and just let the matter drop.</p>
<p>The public generally knows there are protections in place against discrimination, but unaware of how to launch a formal complaint, Collins added.</p>
<p><strong>Process starts locally</strong></p>
<p>One key part of the move by the municipality involves informing city residents of the appropriate contacts should they need to pursue a fair housing complaint because they have been a victim of discrimination.</p>
<p>That is prohibited by both the federal Fair Housing Act and the North Carolina Fair Housing Act, according to documents detailing the complaint procedure.</p>
<p>Any person or persons wishing to file a complaint of housing discrimination in Mount Airy may do so by informing the city clerk of the facts and circumstances of the alleged discriminatory acts or practice.</p>
<p>After receiving a complaint, the clerk is to acknowledge it within 15 days in writing and inform the North Carolina Human Relations Commission and the Division of Water Infrastructure about the matter.</p>
<p>The city clerk also is to offer assistance to the commission in the investigation and reconciliation of all housing discrimination complaints based on events occurring in the municipality. That person further is required to publish local contact information in The Mount Airy News.</p>
<p>Those with questions or who would like to register a complaint regarding fair housing discrimination may contact City Clerk Nicki Brame at 336-786-3503 or 300 S. Main St., Mount Airy, NC, 27030.</p>
<p>For the hearing-impaired, telecommunications device for the deaf (TDD) assistance is available at TDD 1-800-735-0533 or voice, 1-800-735-0341, for affected individuals to supply details of alleged discrimination.</p>
<p>This information is available in Spanish or any other language upon request, and Brame came be contacted for accommodations regarding that.</p>
<p>City government documents also state that discrimination complaints can be filed with the North Carolina Human Relations Commission, on the website of the U.S. Department of Housing and Urban Development (HUD) and with the Civil Rights Division of the U.S. Department of Justice.</p>
<p>In addition, the Fair Housing Project of Legal Aid in North Carolina &mdash; which is funded by a HUD grant &mdash; is available to provide information concerning one&rsquo;s rights under the federal Fair Housing Act.</p>
<p>When necessary, the Fair Housing Project staff also can assist victims of discrimination in filing a complaint with HUD or other appropriate administrative or judicial bodies.</p>
<p>Those who believe they have been a victim of housing discrimination may call the Fair Housing Project of North Carolina toll-free at 1-855-797-FAIR (1-855-797-3247).</p>
<p><strong>Construction complete</strong></p>
<p>Collins further mentioned Tuesday that construction on infrastructure improvements in the Maple-Merritt Street area &mdash; including both sewer and water rehabilitation &mdash; is finished, after beginning in 2020.</p>
<p>&ldquo;Water and sewer lines and storm drainage are in,&rdquo; he said, &ldquo;and the asphalt patching has been done.&rdquo;</p>
<p>With the construction complete, &ldquo;I guess we&rsquo;ll be wrapping up the grant and getting it closed &mdash; that will take a few more months,&rdquo; Collins said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97200/gentry-art-team-wins-third-at-state-competition" title="Gentry art team wins third at state competition" style="color:black">Gentry art team wins third at state competition</a></h1>

            <a href="https://www.mtairynews.com/news/97200/gentry-art-team-wins-third-at-state-competition" title="Gentry art team wins third at state competition">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126871823_web1_Payten-Sechrist-286x509.jpeg" alt="Gentry art team wins third at state competition">
            </a>
   <p class="entry-meta">May 04, 2021</p>
   <p>Gentry&rsquo;s Art team of eight students was awarded third place in the state from the North Carolina Association for Scholastic Activities ART Showcase, and one of the school&rsquo;s students took top honors in his medium.</p>
<p>Payten Sechrist was named State champion for the sculpture category. Payten&rsquo;s work was also deemed Best-In-Show of all the middle school entries in every category from across the state.</p>
<p>The Gentry Art Team members include Cassidy Mills, Ava McMillian, Carter Hull, Kinston Nichols, Kenedi Blaire Rogers, Gracie Bullins, Sierra Radford and Payten Sechrist.</p>
<p>Kenei Blaire Rogers achieved Honorable Mention for her Collage entry. Gracie Bullins was awarded Honorable Mention for her work in the Printmaking category.</p>
<p>Art teacher and team sponsor Jennifer Via explained that the NCASA ART Showcase is a tough competition with outstanding artwork submitted by students from across the state. To be successful &ldquo;students have to be dedicated with their time, thinking, creativity and skill,&rdquo; she said. &ldquo;Success for these eight ART students didn&rsquo;t happen easily. Students had to create skillful artwork based on a given prompt and the student artists were responsible for how they interpreted the prompt.&rdquo; This year&rsquo;s prompt was: 2020 &#8211; Words and Actions Matter. An Indelible Moment.</p>
<p>&ldquo;I am incredibly proud of each and every one of these ART students and happy for their success,&rdquo; she said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97198/cluster-of-sites-targeted-for-rezoning" title="Cluster of sites targeted for rezoning" style="color:black">Cluster of sites targeted for rezoning</a></h1>
   <p class="entry-meta">May 04, 2021</p>
   <p>Rezoning requests for property in Mount Airy sometimes are aimed at accommodating plans for businesses, but one proposal now on the table would aid residential development instead.</p>
<p>It concerns a cluster of parcels located in the East Bluemont Road area which are just off North Andy Griffith Parkway in the vicinity of Parrish Tire Co.</p>
<p>&ldquo;That entire area (contains) houses now,&rdquo; city Planning Director Andy Goodall explained Tuesday afternoon, &ldquo;or vacant lots that could have houses on them &mdash; but they&rsquo;re all zoned Highway Business.&rdquo;</p>
<p>This has prompted the Mount Airy Planning Department staff to seek the rezoning of the properties involved, which total 5.3 acres.</p>
<p>The zoning is proposed to be changed from the Highway Business (B-4) classification to General Residential (R-6).</p>
<p>During a meeting this Thursday afternoon, the Mount Airy Board of Commissioners is slated to schedule a public hearing on the rezoning for May 20 at 6 p.m. to allow citizens to comment on the city planners&rsquo; request.</p>
<p>The physical addresses for the locations involved are 758, 760 and 768 E. Bluemont Road and 214 and 215 Crestview St. City planning documents show that these are segmented into 12 different tax ID sites.</p>
<p>Seven owners or owner groups (including heirs) are listed for those parcels, with addresses both locally and out of town including Florida and Texas.</p>
<p>Goodall said Tuesday afternoon that two property owners have sought to build additions, which normally would require them to submit an application due to the business rather than residential zoning being in place.</p>
<p>It makes sense to rezone the entire area for residential use to match its prevailing nature of either single-family dwellings or vacant lots, the planning director added.</p>
<p>That move already has received the approval of the Mount Airy Planning Board, an advisory group to the city commissioners. It voted 8-0 in favor of the zoning amendment during a meeting on April 26.</p>
<p>The advisory board found that the proposed R-6 zoning is consistent with future land-use recommendations in a long-range planning document guiding such decisions, the City of Mount Airy Comprehensive Plan.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97195/copeland-elementary-has-k-9-visitor" title="Copeland Elementary has K-9 visitor" style="color:black">Copeland Elementary has K-9 visitor</a></h1>

            <a href="https://www.mtairynews.com/news/97195/copeland-elementary-has-k-9-visitor" title="Copeland Elementary has K-9 visitor">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126842566_web1_Amairani-382x509.jpg" alt="Copeland Elementary has K-9 visitor">
            </a>
   <p class="entry-meta">May 04, 2021</p>
   <p>Mount Airy Police K-9, Stryker, recently visited Copeland Elementary&rsquo;s third graders after they ready the story &ldquo;Aero and Officer Mike&rdquo; about an officer and his police dog.</p>
<p>The story taught them about partnership and how an officer and his K-9 work together to protect each other, as well as the community.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97192/reynolds-homestead-opening-for-tours" title="Reynolds Homestead opening for tours" style="color:black">Reynolds Homestead opening for tours</a></h1>

            <a href="https://www.mtairynews.com/news/97192/reynolds-homestead-opening-for-tours" title="Reynolds Homestead opening for tours">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126911903_web1_RH-Bedroom.jpg" alt="Reynolds Homestead opening for tours">
            </a>
   <p class="entry-meta">May 04, 2021</p>
   <p>CRITZ, VA &#8211; The Reynolds Homestead, site of the 19th century historic Rock Spring Plantation, will open the 2021 tour season on Sunday, May 9 from 1-5 p.m.</p>
<p>&ldquo;We&rsquo;re looking forward to hosting tours of the historic home again,&rdquo; said historical services coordinator Beth Almond Ford, &ldquo;and Mother&rsquo;s Day is the perfect day to come out and spend some time at the Reynolds Homestead.&rdquo; All mothers who visit that day will receive a special flower to honor them.</p>
<p>Tours are by appointment only, and up so 6 people may attend together. To make a reservation, visit https://bit.ly/MayTours. Tickets are $5 per person for the historic home tour. There is no charge to visit the grounds, and no appointment is necessary.</p>
<p>Rock Spring Plantation was built at the base of No Business Mountain in 1843 in Critz, by Hardin Reynolds, a successful farmer and tobacco manufacturer. Hardin and his wife, Nancy Jane Cox Reynolds, had 16 children, 8 of whom lived to adulthood. Their oldest son, Major Abram David (A.D.) led a Civil War regiment at the age of 17 and was father to Richard S. Reynolds, who transformed the metals industry with his founding of Reynolds Metals. Hardin and Nancy&rsquo;s second son, Richard Joshua (R.J.), established a tobacco empire in Winston-Salem.</p>
<p>In 1970, Nancy Susan Reynolds, daughter of R.J., deeded the home, designated a State and National Historic Landmark and listed on the National Registry of American Homes, and 717 acres to Virginia Tech. Tours provide a glimpse of life on the 19th century plantation.</p>
<p>Individuals with a disability and desire an accommodation should contact Lisa Martin at martinlm@vt.edu during regular business hours at least 10 business days prior to the event.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97182/gentry-students-explore-force-and-motion" title="Gentry students explore force and motion" style="color:black">Gentry students explore force and motion</a></h1>

            <a href="https://www.mtairynews.com/news/97182/gentry-students-explore-force-and-motion" title="Gentry students explore force and motion">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126800734_web1_3-Riley-Moore-382x509.jpg" alt="Gentry students explore force and motion">
            </a>
   <p class="entry-meta">May 04, 2021</p>
   <p>Gentry Middle School students in seventh grade science classes have been exploring force and motion.</p>
<p>Science teachers, Jamie Mosley and Jennifer Allen created stations for their students to experience the effects of force and motion on an object firsthand by setting up multiple stations for the students, with activities at each station covering concepts such as speed, velocity, acceleration, inertia, force, friction, gravity, and the Law of Momentum.</p>
<p>&ldquo;The stations were so effective because the students felt like they were playing, not just learning,&rdquo; Mosley said.</p>
<p>Students played familiar games that demonstrated the new concepts. They played miniature basketball to determine the amount of force to apply to a flipper to score 2 points. Then students had to think about how much force they should use to sink the 8-ball on a miniature pool table/ Air hockey provided insights as to how velocity and friction affect the speed of a puck.</p>
<p>Students used ordinary toys in their explorations. Using a 3-inch toy skateboard, students explored acceleration. As they added mass to the skateboard, the students noted the change in the distance the skateboard traveled and graphed the results. Students used KNEX rods and connectors to build propeller cars and fan carts. The fans exert a force that students can control to alter the velocity and acceleration of the cart. Many of the stations appealed to students who like to create and work with their hands. Students made paper helicopters to explore gravity and acceleration.</p>
<p>They answered the question, &ldquo;Will it go faster if I add more mass?&rdquo; Then they created a cotton ball &ldquo;cannon&rdquo; that used the air force from a 2-liter bottle to compel a cup into the air. Next, students created their own Newton&rsquo;s Cradle using marbles demonstrating the Law of Momentum. Last, students explored inertia by thumping an index card, attempting to move it across the table.</p>
<p>&ldquo;This was an awesome interactive activity that allowed the students to explore Force and Motion,&rdquo; Allen said. &ldquo;The tasks enriched their understanding and knowledge of these important science concepts.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97169/dobson-elementary-makes-learning-fun" title="Dobson Elementary makes learning fun" style="color:black">Dobson Elementary makes learning fun</a></h1>

            <a href="https://www.mtairynews.com/news/97169/dobson-elementary-makes-learning-fun" title="Dobson Elementary makes learning fun">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126796417_web1_IMG_1858--1--382x509.jpg" alt="Dobson Elementary makes learning fun">
            </a>
   <p class="entry-meta">May 03, 2021</p>
   <p>Students and families at Dobson Elementary School recently spent time growing their literacy and math skills while having some fun.</p>
<p>Each student received a Bingo board with activities customized for their individual grade level. All students also received a book to take home and read together with their families. As a reward for completing their activities, students received coupons from the school store and extra recess time.</p>
<p>Staff and families at Dobson know that reading is key for academic success and were excited to partner together for this activity. Among the books given to students were &ldquo;Pete the Cat: Super Pete,&rdquo; &ldquo;Just My Best Friend,&rdquo; &ldquo;Flat Stanley,&rdquo; &ldquo;Mrs. Bacon is Fakin!&rdquo; &ldquo;Otherwise Known as Sheila the Great,&rdquo; and &ldquo;Save Me a Seat.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97164/central-middle-students-enjoy-spring-weather" title="Central Middle students enjoy spring weather" style="color:black">Central Middle students enjoy spring weather</a></h1>

            <a href="https://www.mtairynews.com/news/97164/central-middle-students-enjoy-spring-weather" title="Central Middle students enjoy spring weather">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126796312_web1_Untitled.jpg" alt="Central Middle students enjoy spring weather">
            </a>
   <p class="entry-meta">May 03, 2021</p>
   <p>Central Middle School teachers and students are taking full advantage of recent spring weather by enjoying activities outside. They are enjoying being outside for class, lunch and mask breaks while maintaining social distancing and mask guidelines. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97151/holy-angels-marking-100-years" title="Holy Angels marking 100 years" style="color:black">Holy Angels marking 100 years</a></h1>

            <a href="https://www.mtairynews.com/news/97151/holy-angels-marking-100-years" title="Holy Angels marking 100 years">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126898703_web1_Church-Dedication.jpg" alt="Holy Angels marking 100 years">
            </a>
   <p class="entry-meta">May 03, 2021</p>
   <p>Often, when the words &ldquo;south and religion&rdquo; are put together in a sentence, the automatic thought turns to Protestantism, mainly the Baptist sect. However, this is not an accurate portrayal of the religious diversity found here.</p>
<p>North Carolina&rsquo;s history is one of migration and immigration, and as people move their cultures and beliefs go with them. As such, one of the city&rsquo;s local churches, Holy Angels Roman Catholic Church, is celebrating the 100th anniversary of its dedication this year, on May 8.</p>
<p>The Pope is the head of the Catholic Church as well the head of Vatican City, a sovereign city-state; thus, his duties are political and spiritual. Only the Pope can appoint new bishops and dioceses. Bishops supervise the clergy within their diocese (a district under the jurisdiction of a bishop) as well as confirm and ordain members of the clergy.</p>
<p>The first Bishop in the United States was established in 1789, at the Diocese of Baltimore, which tended to the entire country at the time. Later, in 1820, the Dioceses of Richmond, Virginia, and Charleston South Carolina, were established; North Carolina fell under Charleston&rsquo;s jurisdiction. North Carolina was granted the Diocese of Raleigh in 1924, which covered the state and a Catholic population of 6,000. As the years progressed and the number of Catholics grew to approximately 70,000, in 1972 the Diocese of Charlotte was created from the Diocese of Raleigh for the western half of the state.</p>
<p>Even without a church the faithful will practice, and this is exactly what the first Catholic families in Surry County did. Belmont Abbey, a monastery of the Order of St. Benedict, was established in 1876 in Belmont. In 1910, it was made a nullius &ldquo;diocese&rdquo; which gave it cathedral rank. Due to this, the Abbey was able to dispatch monks to offer the Holy Sacrifice of the Mass.</p>
<p>The first mass offered in Surry County was in the home of George Bailey in 1905. During the years that followed, mass would be offered in this way; in the homes of the faithful as well other locations around town, such as the Galloway Opera House.</p>
<p>Another option to receive Mass was to travel to St. Leo Church in Winston-Salem. Recognizing the need for a local church, land was purchased in 1919 from J.D. Sargent, head of the North Carolina Granite Corporation, on the corner of North Main and Byerly Street. More land was purchased the following year and in 1921, construction began on Holy Angels, which was built from granite from the local quarry. The church began service later that year. In 1929 the rectory was built and in 1930 Holy Angels was established as a canonical parish by the Bishop of Raleigh.</p>
<p>With the establishment of the railroad in 1888, the granite in the quarry could be transported out of town and be profitable. However, skilled stonecutters were needed; many migrated from northern cities to the quarry or immigrated from Europe. This influx of migrants and immigrants from traditionally Catholic backgrounds helped to boost the number of attendants at Holy Angels.</p>
<p>The church experienced another influx of new members in the late 1990s due to the settlement of Hispanic and Latino families in the region. Today North Carolina boasts approximately 390,000 Catholics and Holy Angels has approximately 400 families in its congregation.</p>
<p>Throughout its history, Holy Angels Roman Catholic Church has been dedicated to supporting and growing the Catholic community in the area. However, the support does not end there. Highly involved through partnerships and church sanctioned groups, such as the Knights of Columbus and the Columbiettes, Holy Angels reaches out into the wider community to support and contribute to its growth.</p>
<p><em>Justyn Kissam is the Director of programs and education at the Mount Airy Museum of Regional History. Originally from Winston-Salem, she has moved around the state for her education and public history work until settling in Mount Airy. She can be reached at 336-786-4478 x 228 or jnkissam@northcarolinamuseum.org</em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97149/uscellular-names-local-manager" title="UScellular names local manager" style="color:black">UScellular names local manager</a></h1>

            <a href="https://www.mtairynews.com/news/97149/uscellular-names-local-manager" title="UScellular names local manager">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126901352_web1_Maria-Charrez-Cruz-540x509.jpg" alt="UScellular names local manager">
            </a>
   <p class="entry-meta">May 02, 2021</p>
   <p>UScellular has promoted Maria Charrez Cruz to sales manager at the company&rsquo;s retail location at 752 S Andy Griffith Parkway in Mount Airy. In this role, she is responsible for leading her team of wireless technology associates to help customers select the devices and plans to best meet their wireless needs. Charrez Cruz brings more than six years of wireless experience to her new role.</p>
<p>&ldquo;At U.S. Cellular we invest in our associates to ensure they have the proper training and knowledge to help our customers make informed decisions about their wireless service,&rdquo; said Nathan Waddell, director of sales for UScellular in Western North Carolina. &ldquo;Maria&rsquo;s passion for learning throughout her U.S. Cellular tenure is inspiring and motivating, and I am excited to have her guide our Mount Airy team.&rdquo;</p>
<p>Charrez Cruz most recently served as a retail wireless consultant at the UScellular location in Weaverville. She lives in Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97146/summer-concert-series-returns" title="Summer concert series returns" style="color:black">Summer concert series returns</a></h1>

            <a href="https://www.mtairynews.com/news/97146/summer-concert-series-returns" title="Summer concert series returns">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126900005_web1_Embers-2104-3982.jpg" alt="Summer concert series returns">
            </a>
   <p class="entry-meta">May 02, 2021</p>
   <p>Signs that summer is coming &mdash; and that life is edging back toward normalcy &mdash; were in full bloom Thursday evening when the first of more than 50 Surry Arts Council Summer Concert Series shows opened.</p>
<p>The series, performed at The Blackmon Amphitheatre, was forced into a year-long hiatus during 2020 because of the COVID-19 pandemic. COVID-19 precautions are still in effect, with the series&rsquo; opening acts doing split shows, one at 7 p.m. and another at 9 p.m., with a limited number of patrons allowed at the amphitheatre for performance.</p>
<p>On Thursday, one of the more popular bands among area residents and visitors, The Embers featuring Craig Woolard, took to the stage.</p>
<p>&ldquo;The evening went well and we&rsquo;re looking forward to hosting the 2021 series,&rdquo; said Tanya Jones, arts council executive director.</p>
<p>This week two more shows are slated for the Blackmon Amphitheatre, with the Carolina Soul Band set for Friday night and The Will Jones Band set to perform Saturday evening. Anyone seeking more information, or to learn about purchasing tickets, should email courtney@surryarts.org or to online to www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97145/farmers-market-looking-for-live-entertainment" title="Farmers Market looking for live entertainment" style="color:black">Farmers Market looking for live entertainment</a></h1>
   <p class="entry-meta">May 02, 2021</p>
   <p>Joe Zalescik is looking for a few good singers.</p>
<p>Or musicians.</p>
<p>Or both.</p>
<p>Zalescik is the coordinator for the Mount Airy Farmer&rsquo;s Market, and he is looking for singers and musicians who can provide a few hours&rsquo; worth of musical entertainment when the market is open each Friday.</p>
<p>&ldquo;A donation was received to cover the costs of a portable tent and chairs for the entertainers along with performance fees to cover six dates,&rdquo; he said Friday. Performers will need to be available to play from 11 a.m. to 1 p.m. at the farmers market, which is in the Post Office parking lot.</p>
<p>&ldquo;We&rsquo;re not looking for any particular type of music,&rdquo; he said. &ldquo;But it would have to be acoustic at the market&#8230;because we don&rsquo;t have electricity there&#8230;We&rsquo;re really open to anything.&rdquo;</p>
<p>Zalescik said this might be a good opportunity for a local musician, or musicians, who want to get exposure, to &ldquo;get their name out there.&rdquo; He said musicians will be able to sell their CDs if they&rsquo;d like as well.</p>
<p>&ldquo;We&rsquo;ll probably start booking out the music in June, the second or third week in June,&rdquo; he said. Once summer arrives, he said vendors often have more local produce to sell, attracting bigger crowds. That&rsquo;s when he&rsquo;d like to start the live music.</p>
<p>He said the donation will cover the costs for about six weeks, which will serve as a trial run.</p>
<p>&ldquo;I want to see if there&rsquo;s success with it, and then we&rsquo;ll look at trying to get grants or donations to fund it the rest of the season, or we&rsquo;ll fund it, that&rsquo;ll be a board decision,&rdquo; he said of the governing board for the Surry Count Farmer&rsquo;s Market, which oversees the Mount Airy effort. He added that the group is open to other individuals or groups donating money to continue the live music.</p>
<p>The Surry County Farmers Market oversees not only the Friday Mount Airy market, which is open from 9 a.m. until 1 p.m., but the Elkin Farmers Market (open Saturdays from 9 a.m. to noon) and the market in Dobson, which won&rsquo;t open until May 13, when its operating hours will be 3:30 p.m. to 6 p.m. each Thursday.</p>
<p>Zalescik said while there&rsquo;s not a lot of local produce coming in yet, the Ekin and Mount Airy markets are doing good business with local farmers and crafters selling other goods.</p>
<p>&ldquo;We have people who sell meat, sell eggs, they basically could sell year &lsquo;round. We have people who sell honey, flowers, and we have crafters, wood crafters, fabric crafters. It&rsquo;s not strictly a produce market.&rdquo; Zalescik is also a vendor, selling hot roasted peanuts in the shell and homemade peanut butter.</p>
<p>He said the market did well in 2020 despite the COVID-19 pandemic, and he expects this year to be even better. Already 55 vendors have signed up.</p>
<p>&ldquo;As a Surry County Farmers Market we collect one fee for the whole season,&rdquo; which goes through October, he said. Once they&rsquo;ve paid, they can do all three of the county&rsquo;s markets each week, or pick and choose which ones or which dates to sell.</p>
<p>He said the Elkin market already does entertainment most weeks, coordinated by the town, but this will be a new experience for those working and visiting the Mount Air market.</p>
<p>Anyone interested in booking a date, or dates, during the Mount Airy market should contact Zalescik at 336-934-2791 or e-mail zales60@yahoo.com</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97144/record-first-quarter-for-community-bank" title="Record first quarter for Community Bank" style="color:black">Record first quarter for Community Bank</a></h1>
   <p class="entry-meta">May 02, 2021</p>
   <p>BLUEFIELD, VA &#8211; First Community Bankshares Inc. (NASDAQ: FCBC) reported a record first quarter, with net income of $14.6 million, or 82 cents per share, for the quarter ending March 31. That was an increase of 38 cents per share, or 86%, over the previous first quarter.</p>
<p>Part of the increase in net income was the reversal of $4 million in allowance for credit losses due to improved economic forecasts from those seen at year-end 2020, according to a statement issued by the bank.</p>
<p>The company also declared a quarterly cash dividend to common shareholders of 25 cents per share, payable to common shareholders of record on May 7, with the anticipated pay-out on or about May 21. This is the 36th consecutive year of regular dividends to common shareholders.</p>
<p>In addition the company&rsquo;s board of directors approved a plan to repurchase, on the open market at prevailing prices, up to 2.4 million shares of the company&rsquo;s common stock through Jan. 26, 2024. During the first quarter of the year, the company repurchased 187,700 common shares for $4.99 million.</p>
<p>Other information released included:</p>
<p><strong>&#8226;</strong> As of March 31, total COVID-19 loan deferrals stood at $17.48 million, down significantly from the peak of $436.11 million at June 30, 2020.</p>
<p><strong>&#8226;</strong> The SBA had forgiven $32.73 million, or 53.58%, of the company&rsquo;s first round Paycheck Protection Program loan balances through March 31. Current PPP loan balances at March 31, which include second round originations were, $50.75 million.</p>
<p>First Community Bankshares Inc., a financial holding company headquartered in Bluefield, Virginia, provides banking products and services through its wholly owned subsidiary First Community Bank. First Community Bank operates 50 branch banking locations in Virginia, West Virginia, North Carolina, and Tennessee, including in Mount Airy. First Community Bank offers wealth management and investment advice through its Trust Division and First Community Wealth Management, which collectively managed and administered $1.23 billion in combined assets as of March 31.</p>
<p>Additional information is available on the company&rsquo;s website at www.firstcommunitybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97137/sale-of-insurance-company-fuels-income-boost" title="Sale of insurance company fuels income boost" style="color:black">Sale of insurance company fuels income boost</a></h1>
   <p class="entry-meta">May 02, 2021</p>
   <p>MOUNT AIRY &#8211; First quarter earnings for Surrey Bancorp (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, nearly doubled from the same period in 2020, although much of the growth came from a one-time boost resulting from the sale of a company subsidiaries.</p>
<p>For the quarter ending March 31 net income for the company totaled $1,987,375 or 48 cents per common share, compared with $1,056,012 or 25 cents per share earned during the first quarter of 2020.</p>
<p>The increase in earnings primarily resulted from the sale of the bank&rsquo;s wholly owned insurance agency, SB&#038;T Insurance, officials said in a statement. The sale of assets resulted in a noninterest income gain of $858,778.</p>
<p>Net interest income increased 6.2% from $3,192,503 in the first quarter of 2020 to $3,392,180 in 2021 even though net interest income yields declined, the bank said in its quarterly statement.</p>
<p>&rdquo;The increase is due to the recognition of loan origination fees from the Small Business Administration&rsquo;s Paycheck Protection Program (&ldquo;PPP&rdquo;),&rdquo; the statement read. &ldquo;PPP origination fees totaling $302,694 were recognized in the first quarter of 2021. The PPP did not begin until the second quarter of 2020. The fee recognition was due to the amortization, forgiveness, and payoff of the PPP loans in the first quarter of 2021.&rdquo; PPP loans totaling $6,751,267 were paid off in the first quarter of 2021.</p>
<p>The net interest margin decreased from 4.1% in the first quarter of 2020 to 3% in the first quarter of 2021 due to a general decrease in interest rates and a change in earning asset mix. Higher yielding loans made up 77.8% of average interest earning assets in the first quarter of 2020 as opposed to 60% in the first quarter of 2021. Loan yields, supported by the PPP income recognition also increased slightly from 5.49% in 2020 to 5.5% in 2021.</p>
<p>Income from investments decreased due to the general decrease in interest rates. Investment interest income decreased from $263,637 in the first quarter of 2020 to $59,880 in 2021, a 77.3% decrease. The cost of funds decreased from 0.48% in the first quarter of 2020 to 0.16% in the first quarter of 2021. The decrease in deposit cost was due to rate decreases and noninterest-bearing deposits making up a higher percentage of average deposits in 2021. Average noninterest bearing deposits increased from 31.3% of total average deposits in the first quarter of 2020 to 36% of total average deposits in 2021.</p>
<p>The provision for loan losses decreased from $108,063 in the first quarter of 2020 to a provision recapture of $70,830 in 2021. This change is due to an increase in loan guarantees due to the PPP program. Total guaranteed loans as of March 31 increased $27,204,873 compared to total guaranteed loans on March 31. The guaranteed portion amounted to 30% of total loans as of March 31, compared to 20.4 % of total loans at March 31, 2020.</p>
<p>Noninterest income increased from $700,832 in the first quarter of 2020 to $1,420,337 during the same period in 2021. The increase is due to the aforementioned gain on the sale of SB&#038;T Insurance. Noninterest expenses decreased 4.1% from $2,429,160 in the first quarter of 2020, to $2,329,009 in 2021 This decrease was primarily due to the general expense reduction from the sale of the insurance agency.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full service branch offices at 145 North Renfro Street, 1280 West Pine Street, and 2050 Rockford Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro, and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97135/fiddlers-convention-to-make-tuneful-return" title="Fiddlers convention to make tuneful return" style="color:black">Fiddlers convention to make tuneful return</a></h1>

            <a href="https://www.mtairynews.com/news/97135/fiddlers-convention-to-make-tuneful-return" title="Fiddlers convention to make tuneful return">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126905068_web1_Contest-this-593x509.jpg" alt="Fiddlers convention to make tuneful return">
            </a>
   <p class="entry-meta">May 02, 2021</p>
   <p>As life gradually resumes some degree of normalcy from the pandemic, fans of the Mount Airy Bluegrass and Old-Time Fiddlers Convention are ready for the music to begin again.</p>
<p>After the event established in 1972 was cancelled in 2020 due to COVID-19, convention organizers are tuning up for its triumphant return June 4-5 at Veterans Memorial Park on West Lebanon Street.</p>
<p>&ldquo;Everything is a go,&rdquo; park President Doug Joyner said of that development marking the end of a challenging year for the facility. This included not only the scrapping of the fiddlers convention but other major, revenue-producing events held there such as the county fair.</p>
<p>As 2021 progressed and conditions have improved with COVID vaccination, convention officials grew increasingly hopeful about its return with the easing of crowd restrictions.</p>
<p>&ldquo;It was COVID permitting,&rdquo; Joyner said of the initial outlook, which eventually led to organizers being comfortable with planning the convention on the usual dates during the first weekend in June.</p>
<p>&ldquo;Everything is opening up,&rdquo; the park president said of the thought process behind this.</p>
<p>Joyner believes the fiddlers convention&rsquo;s resurgence not only will be welcome from the standpoint of continuing a tradition of celebrating bluegrass and old-time music, but psychologically &mdash; which should make its 2021 version special.</p>
<p>&ldquo;It will be a good thing this year, because people are wanting to get out together and do something.&rdquo;</p>
<p>While the coronavirus will still be a threat in June, there won&rsquo;t be any official mask requirement for convention attendees during the outdoor gathering.</p>
<p>&ldquo;I&rsquo;m not going to hold people to that because they&rsquo;re not going to do it no way,&rdquo; the Veterans Memorial Park official reasoned.</p>
<p>Yet organizers want folks to exercise a degree of care given the circumstances and police themselves accordingly. &ldquo;If you come out there, be cautious,&rdquo; Joyner advised.</p>
<p><strong>Musicians enthused</strong></p>
<p>The one-year hiatus for the Mount Airy Bluegrass and Old-Time Fiddlers Convention apparently hasn&rsquo;t diminished any interest among musicians who compete at the event, nor have fears about the disease, Joyner says.</p>
<p>&ldquo;It&rsquo;s looking really good so far,&rdquo; he reported. &ldquo;We&rsquo;ve had a bunch to register.&rdquo; The online registration deadline is June 3 at 5 p.m.</p>
<p>All indications are that the convention will pick up right where things left off in 2019 with spirited performances in both solo and band categories and cash prizes awaiting the winners.</p>
<p>In addition to two full days of competition, it offers jam sessions, dancing, education including workshops and family entertainment overall.</p>
<p>Some attendees arrive early on the week of the convention and camp out on the grounds while awaiting its official start.</p>
<p>Joyner is thankful for the return of the event not only for the sake of the traditional music it helps keep alive, but the financial health of Veterans Memorial Park after a stressful year.</p>
<p>&ldquo;It was rough,&rdquo; he said of coping with cancellations and the economic fallout from this. &ldquo;We lost a bunch of money.&rdquo;</p>
<p>The park president estimated that figure at around $80,000. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97132/local-homeless-shelter-has-new-director" title="Local homeless shelter has new director" style="color:black">Local homeless shelter has new director</a></h1>

            <a href="https://www.mtairynews.com/news/97132/local-homeless-shelter-has-new-director" title="Local homeless shelter has new director">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126899591_web1_Jana-Elliott-this.jpg" alt="Local homeless shelter has new director">
            </a>
   <p class="entry-meta">May 01, 2021</p>
   <p>Less than a month after the retirement of its executive director became public, officials of the Shepherd&rsquo;s House in Mount Airy have named her replacement.</p>
<p>The appointment of Jana Elliott to head the local homeless facility was announced Friday by Traci George, the chairman of the governing board for the Shepherd&rsquo;s House operation. Elliott is taking over for Mary Boyles, who had served as executive director since September 2015.</p>
<p>&ldquo;We had a big gap when Mary retired, so we&rsquo;re very fortunate and blessed to find Jana,&rdquo; George said Friday.</p>
<p>Elliott&rsquo;s previous experience, including aiding at-risk children and being a foster parent, conforms to the overall Shepherd&rsquo;s House mission of not only providing temporary housing to those in need but helping families avoid the plight of homelessness.</p>
<p>&ldquo;Jana comes from a non-profit background as well,&rdquo; George said.</p>
<p>Elliott most recently has served as executive director of Heroes Helping Heroes, including responsibility for mentoring programs targeting youths and a Seeds of Hope summer camp. In that role, she also led adult-based programs aimed at the children&rsquo;s parents and caregivers with the goal of breaking generational patterns of abuse, neglect and dependency.</p>
<p>Along with trying to help kids in her professional capacity, Elliott and her husband John have been directly involved in such efforts by allowing their home to become a safe haven for more than 20 foster children over the years.</p>
<p>Elliott indicated Friday that her new job with the Shepherd&rsquo;s House is basically a continuation of what&rsquo;s she&rsquo;s done before due to the holistic approach taken by the homeless facility.</p>
<p>In addition to sheltering those in need, it operates the Helping Hands Foundation of Surry, a prevention and diversion program that seeks to prevent families from encountering homeless situations by attacking poverty with food, job and other assistance.</p>
<p>&ldquo;This really just answers that need in being able to touch the lives of the adults that are having these kids that come into foster care,&rdquo; Elliott said of the whole-family approach that prompted her to join the Shepherd&rsquo;s House.</p>
<p>&ldquo;It was just kind of rounding out the picture of where my life had been focused and centered for so many years.&rdquo;</p>
<p>Elliott began work at the Shepherd&rsquo;s House earlier this month, and both George and Bob Meinecke, another member of its board, say the transition has been seamless.</p>
<p>&ldquo;She&rsquo;s taken the ball and run with it,&rdquo; Meinecke said Friday, mentioning that in speaking with Elliott during a conference call it was as if she had been in her new job for six months.</p>
<p>&ldquo;We are really pleased &mdash; she is a perfect fit.&rdquo;</p>
<p>George echoed that sentiment.</p>
<p>&ldquo;Jana has jumped right in by supporting the efforts at the Shepherd&rsquo;s House and Helping Hands,&rdquo; she said.</p>
<p>&ldquo;One thing I would add is she&rsquo;s also very genuine and passionate.&rdquo;</p>
<p>The Shepherd&rsquo;s House board members are appreciative of efforts by Donna Smith of the AREVO Group, a part of Workforce Unlimited which seeks prospects to fill executive positions.</p>
<p>AREVO&rsquo;s efforts, donated to the cause, involved a search process by Smith which identified Elliott as a highly qualified candidate, and a personnel committee of the Shepherd&rsquo;s House board concurred in the decision to hire her.</p>
<p><strong>&ldquo;Big house&rdquo; presents challenge</strong></p>
<p>Jana Elliott is coming aboard at a key point in the history of the Shepherd&rsquo;s House, which opened in 2003 at 227 Rockford St.</p>
<p>Construction is under way on a three-story, 11,190-square-foot building fronting Spring Street behind the existing shelter which will open later this year. The project is coinciding with the homelessness problem growing in this area and overtaxing the capacity of the present facility.</p>
<p>The expansion will allow the homeless shelter, which has become increasingly unable to meet the demand, to house up to 48 people as opposed to 18 now.</p>
<p>Elliott&rsquo;s initial goals as executive director include the successful completion of the new building, which she has dubbed &ldquo;the big house.&rdquo;</p>
<p>&ldquo;When we get into the big house, it&rsquo;s going to be a whole new ballgame,&rdquo; she said of the increased level of assistance to be offered. &ldquo;Moving into the new facility is going to be a challenge in itself.&rdquo;</p>
<p>This includes ensuring the staff is up to speed and other resources are in place, said Elliott, who sees her role as &ldquo;driving the ship&rdquo; in terms of building partnerships for the Shepherd&rsquo;s House mission, seeking grants and recruiting volunteers.</p>
<p>Elliott received a bachelor&rsquo;s degree in communication with an emphasis in public relations from Salem College, where she was a cum laude graduate.</p>
<p>She also is a Realtor with Century 21 Smith Love Realty in King, and before serving with Heroes Helping Heroes and Century 21 was a marketing consultant for Clear Channel Radio. Elliott has four children and eight grandchildren.</p>
<p>&ldquo;I look forward to the challenge,&rdquo; she said of joining the Shepherd&rsquo;s House as executive director. &ldquo;I have big shoes to fill, but I&rsquo;m thankful I have the opportunity to do this and really be impactful in our region.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97128/interact-clubs-continue-serving-during-covid" title="Interact Clubs continue serving during COVID" style="color:black">Interact Clubs continue serving during COVID</a></h1>

            <a href="https://www.mtairynews.com/news/97128/interact-clubs-continue-serving-during-covid" title="Interact Clubs continue serving during COVID">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/05/126878347_web1_20210417_102419.jpg" alt="Interact Clubs continue serving during COVID">
            </a>
   <p class="entry-meta">May 01, 2021</p>
   <p>Although much of the past year has been dominated by COVID-19, that hasn&rsquo;t stopped High School Interact clubs from doing work in the community.</p>
<p>Interact clubs are a student-led extension of the Mount Airy Rotary Club, focusing on their individual schools, but also participating in Rotary events and fundraisers. The five schools in the county that have Interact clubs are Mount Airy, North Surry, Surry Early College, Surry Central and East Surry. Each school&rsquo;s club is assigned a teacher to oversee it.</p>
<p>&ldquo;Each school has the autonomy to meet and do as they see fit. Each club has a very unique identity and opportunity to be what they want to be. Ours at Mount Airy is very much into serving the community,&rdquo; said Rotarian Polly Long.</p>
<p>&rdquo;I think that Interact in our district has been absolutely incredible. I don&rsquo;t know any other district that our club has expanded this much. Schools handled the literacy project beautifully by using Zoom. We had a lot of people participate in the cleanup project we did. We have one terrific interact club to help us out,&rdquo; said Rotary President Marion Goldwasser.</p>
<p>An outdoor project, all participants in the outdoor cleanup were social distanced and wore masks the entire time. While Interact students focused on cleaning up school campuses including Surry Community College and Jones School, rotary members collected trash around major roads such as Green Hill Road, Renfro Street, and Hamburg Street.</p>
<p>&ldquo;We&rsquo;re trying to give back to the community, and this is just one way as a school system to get the students together into an organized group,&rdquo; Long said.</p>
<p>&rdquo;Without stuff like YES Time, it has been harder to get students in other schools together to meet because of COVID. It was really hard to get the interact clubs together remotely. Each club historically has had between 15 and 20 members,&rdquo; Brown said, referring to the study hall period at Mount Airy High School.</p>
<p>As a result of the pandemic, the need for food in the area has significantly increased. The RUSH initiative was started by the Rotary Club in an effort to feed these needy people. With the help of Interact volunteers from schools in the area, Rotary club members packed and unloaded about 100 boxes of food at Jones School every week during the summer.</p>
<p>&ldquo;COVID has provided us some very unique opportunities and challenges to overcome,&rdquo; said Rotary Community Services Chair Phillip Brown.</p>
<p>One challenge came over the fall in the form of Halloween trick-or-treating. While the typical kid-friendly Halloween event on Main Street was cancelled due to COVID-19 concerns, the Rotary Club came up with an idea to give out candy in the form of a drive-through at Mount Airy High School. Interact students were involved with this as well, making it a huge success.</p>
<p>The Rotary Club&rsquo;s literacy project is another important program Interact students are involved in. Travelling to Tharrington, Franklin and Flat Rock elementary schools, Interact students read books to the children and the Rotary club donates a selection of books to the schools.</p>
<p>On Saturday, the Interact club sponsored a cow pie bingo to raise money to benefit Mount Airy&rsquo;s Blue Bear Bus project. An unusual fundraiser, a cow named Tinkerbell will be brought to Mount Airy High School and the area under her will be graphed out, with each square corresponding with a unique ticket holder. Whichever square Tinkerbell poops in, the ticket holder corresponding with that square will be declared the $500 winner. Tickets were priced at $25 and have since sold out.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97109/rotary-club-hears-of-environmental-efforts" title="Rotary club hears of environmental efforts" style="color:black">Rotary club hears of environmental efforts</a></h1>
   <p class="entry-meta">May 01, 2021</p>
   <p>One of the recent programs of the Mount Airy Noontime Rotary Club involved presentations by two Mount Airy officials and one Surry County official on local environmental clean up programs including incentives offered to groups cleaning up trash.</p>
<p>Darren Lewis, director of city parks and recreation, has worked for Mount Airy for 16 years in various positions, serves on the Mount Airy Appearance Commission and is a facilitator in helping to keep city parks and streets clean and green. He is also responsible for putting up signs to recognize groups who pick up litter.</p>
<p>In 2019, the Adopt a Street program was introduced. He reported that 35 streets in town have been chosen by different neighborhood groups or by Scouts and Rotary to tackle beautification and to increase the litter pick up in town.</p>
<p>The second speaker was Allen Burton, chair of the Mount Airy Appearance Commission. He gave recognition to the efforts of preservationist Susan Ashby, who spearheaded beautification in the 1980s before it was a widespread practice.</p>
<p>Burton reported that the goal of that commission is to beautify the city and to recognize those businesses and individuals who go the extra mile to keep their properties looking professional and pristine. This group will provide bags and gloves to interested parties for use in trash clean-up.</p>
<p>The third speaker was Surry County Commissioner Larry Johnson. He started his presentation with the fact that at the beginning of this year, the vast majority of calls he received dealt with the litter problem in Mount Airy and Surry County. With more than 11,000 miles of highways in the city and county, the commissioners decided to contact the North Carolina Department of Transportation for any suggestions and incentives. Officials there responded immediately with offers to provide bags, gloves and grant money to help with this problem.</p>
<p>At present the county will provide gloves, bags, and will pay $7 per full bag of garbage to any group that registers with the county Development Services office. Johnny Easter is the director and can be reached at 336-401-8311.</p>
<p><em>Submitted by Ann L. Vaughn, public image chair of Noontime Rotary Club</em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97102/as-jobless-rate-drops-labor-market-grows-tight" title="As jobless rate drops, labor market grows tight" style="color:black">As jobless rate drops, labor market grows tight</a></h1>
   <p class="entry-meta">April 30, 2021</p>
   <p>While common belief might be that many businesses are closed and many individuals are out of work as a result of the COVID-19 pandemic, the numbers tell a different story &mdash; at least in Surry County.</p>
<p>The latest unemployment figures for the county, for March, show a jobless rate of 4.2%, still higher than the 3.3% recorded in February 2020, before the pandemic began affecting life across the United States, but nearly back to pre-pandemic levels.</p>
<p>That has put some local employers in a bind trying to fill positions.</p>
<p>Andrew Wright, vice president for existing industries at the Surry County Economic Development Partnership, said he&rsquo;s not seen anything quite like the current conditions in the local job market.</p>
<p>&ldquo;I could almost name half a dozen companies with close to 100 positions open,&rdquo; he said.</p>
<p>A year ago, Surry County&rsquo;s jobless rate soared to 14.2% in April &mdash; after being as low as 3.3% in February and 3.9% in March. With businesses shutting down, and others limiting public interaction, jobs dried up quickly. The rate remained at 14.2% in May, but dropped to 8.8% in June and has been steadily declining since.</p>
<p>The story was much the same around North Carolina and the rest of the nation, prompting federal COVID relief programs that have put thousands of dollars of direct payments into the hands of most of the nation&rsquo;s residents and offered enhanced jobless benefits that paid out some people more than they could make in their jobs.</p>
<p>Wright said he&rsquo;s heard some employers say there are individuals not wanting to enter the job market while federal jobless benefits and stimulus payments are still flowing, but the tightening job market is also about new jobs being created.</p>
<p>&ldquo;Some of the industries are creating more production&#8230;it&rsquo;s existing companies growing, producing more,&rdquo; he said, adding that many local firms pivoted toward making medical personal protective equipment and other products that have been in high use during the pandemic.</p>
<p>But the job growth is not just in areas of production that might fade once the pandemic is over.</p>
<p>&ldquo;It&rsquo;s new jobs in production, ranging from wielders to machine operators to assembly, just a whole range of light manufacturing jobs.&rdquo; He added that demand for construction workers has also jumped.</p>
<p>Beverly Frey, NC Works center manager in Mount Airy, said her agency has seen a few more job openings than normal for April. While many of the jobs NC Works posts are part-time positions, some with relatively low pay and without benefits, she said employers posting with her agency now are offering more full time jobs with benefits.</p>
<p>Frey said she has heard some employers say it&rsquo;s more difficult to find folks willing to work with those federal stimulus payments and jobless benefits still active, but there&rsquo;s another factor to consider &mdash; the country is still in the midst of a pandemic, and COVID-19 continues to be a threat.</p>
<p>&ldquo;Every once in a while I&rsquo;ll hear someone say they&rsquo;re still afraid to go back out and work, they&rsquo;re afraid of catching the virus,&rdquo; she said.</p>
<p>According to the NC Works website, Surry County has seen a steady decline in the number of unemployed over the past few months. In February, 1,686 county residents were jobless and looking for work, while the March figures showed 1,364, with a total of 1,733 job openings.</p>
<p>While the numbers would seem to indicate there&rsquo;s more than enough jobs for the people listed as unemployed, Todd Tucker, president of the Surry Economic Development Partnership, said it&rsquo;s not necessarily that simple.</p>
<p>He said some of those jobs &mdash; nursing, teaching, high-skilled industrial and technology jobs &mdash; often require specialized levels of education or training. Others need people with experience in a certain field, so not everyone in the job market will qualify for some of those positions.</p>
<p>And, he said some in the field of labor and employment consider a market at essentially full employment once the jobless rate falls lower than 5%. That can be particularly challenging for a rural market such as Surry County, where Tucker said a jobless rate that low can me fewer than 1,000 folks who are unemployed.</p>
<p>&ldquo;I think there&rsquo;s a lot of things at play,&rdquo; he said of the suddenly tight labor market. &ldquo;We hear from employers quite often, even pre-COVID, they have jobs open and they need people to fill them with skilled people or people with experience&#8230;.some are even willing to train people.&rdquo;</p>
<p>But, he said oftentimes those seeking jobs want a higher wage, or a better shift.</p>
<p>&ldquo;There&rsquo;s a lot of factors that come into play. It is challenging right now for companies to find people to come to work.&rdquo;</p>
<p>He said in some cases, prospective employees need to be willing to accept lower pay or undesirable hours, at least short-term, to get their foot in the door. In other cases he said employers need to be willing to look at pay rates and working conditions, see what they can do to become more competitive.</p>
<p>Wright added that some firms are taking steps, developing what he called &ldquo;second chance&rdquo; programs for prospective employees who may have had issues with minor criminal charges or long-past drug use that would have otherwise disqualified them for employment.</p>
<p>Tucker said the issue is not unique to Surry County, that many parts of the state, and even the nation, are starting to see the same issues.</p>
<p>Steve Burgess, vice president of human resources at Insteel Industries Inc., said his firm has seen that scenario play out company wide.</p>
<p>The firm, with corporate headquarters and a manufacturing plant in Mount Airy, along with nine plants spread across the country, is having some difficulty filling open positions.</p>
<p>&ldquo;We currently have 47 open positions across our ten plants, we have positions here both at our Mount Airy plant and at our home office. As the economy ramps up, demand ramps up, it continues to be a challenge to find candidates for our positions,&rdquo; he said.</p>
<p>Part of that is growing demand as the economy recovers, but hearkening to some of Wright&rsquo;s comments, he said the stimulus payments and enhanced jobless benefits may be partially at play.</p>
<p>&ldquo;Even though the unemployment rate nationally appears to be at a higher level, the people actively looking for employment has actually decreased,&rdquo; he said. &ldquo;I think one of the common threads, between stimulus checks and unemployment supplements&#8230;there&rsquo;s likely less motivation for people to get out there and fill the jobs that are available. We hear that both in terms of other businesses here in the area and some of the companies we&rsquo;re affiliated with both as suppliers and customers.&rdquo;</p>
<p>Several other firms in the area did not return phone calls seeking comment. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97080/county-electrical-contract-sparks-debate" title="County electrical contract sparks debate" style="color:black">County electrical contract sparks debate</a></h1>

            <a href="https://www.mtairynews.com/news/97080/county-electrical-contract-sparks-debate" title="County electrical contract sparks debate">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126889545_web1_Electrify-this.jpg" alt="County electrical contract sparks debate">
            </a>
   <p class="entry-meta">April 30, 2021</p>
   <p>DOBSON &mdash; Surry County electrical customers usually don&rsquo;t have a choice about their service provider &mdash; yet the spirit of competition isn&rsquo;t necessarily a good thing, either, based on an unusual situation surrounding a jail planned in Dobson.</p>
<p>Faced with a choice of awarding a contract to power the new detention facility to Duke Energy or Surry-Yadkin Electric Membership Corp., the Surry Board of Commissioners chose the latter, but in a split decision.</p>
<p>That outcome reflects concerns by some commissioners that while the electric co-op will offer lower costs in the short run due to what one dissenter calls &ldquo;teaser rates,&rdquo; county taxpayers could face much higher expenses long-range by not picking Duke.</p>
<p>&ldquo;I&rsquo;m not interested in teaser rates,&rdquo; Commissioner Eddie Harris said of a special economic-development charge offered by Surry-Yadkin for seven years, calling it &ldquo;immaterial&rdquo; and adding that he is more focused on the decades to come.</p>
<p>&ldquo;Perpetuity is a long time &mdash; that&rsquo;s forever.&rdquo;</p>
<p>&ldquo;Both are great companies, it&rsquo;s not about that,&rdquo; said Commissioner Van Tucker, who voted against using Surry-Yadkin during a meeting when Harris was absent, being outvoted by fellow commissioners Bill Goins, Larry Johnson and Mark Marion.</p>
<p>In a later meeting, Tucker sided with Harris on the losing end of a motion attempting to undo that action which produced a 3-2 vote.</p>
<p>&ldquo;I think it&rsquo;s about the best business deal for the taxpayer,&rdquo; Tucker added Wednesday afternoon.</p>
<p>Based on figures assembled by Harris, he believes the average cost of using Surry-Yadkin service &mdash; after the seven years &mdash; would be $103,170 annually compared to $93,579 for Duke Energy.</p>
<p>Marion, the board&rsquo;s chairman, does not subscribe to that scenario, saying he is choosing to go with guaranteed savings in the short term vs. gambling on possible lower rates by Duke down the road.</p>
<p>&ldquo;That was a no-brainer for me, because nobody can foretell the future,&rdquo; Marion explained Wednesday afternoon.</p>
<p>&ldquo;The first year it saves us $8,000,&rdquo; and so on through the special period, he said of the agreement that calls for Surry-Yadkin to re-evaluate the rate situation after it ends.</p>
<p>Marion indicated that market conditions make it difficult to predict the energy price outlook seven years from now, with what Duke might charge then an uncertainty today.</p>
<p>&ldquo;Nobody knows,&rdquo; the board chairman said. &ldquo;If the power rate (in general) goes up, Duke&rsquo;s going to be going up, also.&rdquo;</p>
<p><strong>&ldquo;No Man&rsquo;s Land&rdquo;</strong></p>
<p>The unusual situation allowing such a debate involves the location for the new jail on property adjacent to the existing detention facility near the center of Dobson.</p>
<p>&ldquo;It&rsquo;s just right behind it,&rdquo; Harris said earlier this week.</p>
<p>Although each electrical provider has a distinct presence in different areas of the county, the new jail site is said to be in a &ldquo;No Man&rsquo;s Land,&rdquo; meaning county officials had a choice between the two.</p>
<p>In March, the commissioners approved the issuance of up to $50 million in limited-obligation bonds in Fiscal Year 2021-22 to construct the jail and fund another project for Elkin City Schools. The detention facility makes up the bulk of that.</p>
<p>&ldquo;It&rsquo;s a $40 million project,&rdquo; Harris said.</p>
<p>Most everything else in town is served by Duke Energy, according to the commissioner from the State Road community, who acknowledged that the co-op does provide power for some facilities including Surry County Health and Nutrition Center near U.S. 601.</p>
<p>Duke Energy already has infrastructure at the new jail site, including a substation &ldquo;right there at the judicial center&rdquo; nearby, which Harris says points to another factor in Duke&rsquo;s favor: reliability.</p>
<p>&ldquo;In doesn&rsquo;t get any more reliable than that,&rdquo; Harris said of the substation&rsquo;s proximity in particular.</p>
<p>Meanwhile, the nearest Surry-Yadkin Electric Membership Corp. substation is at Salem Fork, about four miles away as the crow flies.</p>
<p>The co-op initially offered its discount rate for a five-year period, but apparently got wind that at least some on the board were leaning toward Duke Energy, Harris said. Surry-Yadkin then extended that two more years and also said it will sell the county government a generator at cost.</p>
<p>Harris says he has thoroughly researched the issue, navigating through a maze of websites detailing kilowatt hour charges and other complexities, and says it is obvious Duke Energy will be &ldquo;a lot cheaper&rdquo; option after seven years. &ldquo;I have spent quite a lot of time on this.&rdquo;</p>
<p>Duke can&rsquo;t offer teaser rates because under the laws it is governed by, which are unlike those of the co-op, it must treat all customers equally, Harris mentioned.</p>
<p>&ldquo;By anyone&rsquo;s analysis, Surry-Yadkin Electric Membership Corp. is more expensive electricity and it will cost the taxpayers tens if not hundreds of dollars over the long run,&rdquo; he said. &ldquo;What you really need to do is compare apples to apples.&rdquo;</p>
<p><strong>Process questioned</strong></p>
<p>In addition to the financial implications of the electrical contract, Harris and Tucker have issues with how the decision went down.</p>
<p>During a commissioners meeting on April 5, the county board voted 3-1 to award the electrical contract to the co-op, a decision highlighting the fact one of its five members was absent.</p>
<p>&ldquo;I buried my mother that day,&rdquo; Harris disclosed.</p>
<p>Another bone of contention concerns the board discussing the matter beforehand in a closed session, which is usually reserved for highly sensitive matters regarding personnel or economic incentives for a new industry, among others.</p>
<p>County Attorney Ed Woltz, in a letter later in the month, defended that discussion based on one provision of the North Carolina Open Meetings Law pertaining to bid information submitted by the electrical suppliers. The attorney&rsquo;s position is that this did not become public until the contract was awarded.</p>
<p>The law states that an elected body &ldquo;may&rdquo; hold a closed session on even the most-sensitive matters, not that it must do so.</p>
<p>&ldquo;I think it was a big enough deal for the taxpayers that we should have had an open discussion,&rdquo; Commissioner Tucker said Wednesday. &ldquo;I think it&rsquo;s about the best deal for the taxpayer.&rdquo;</p>
<p>At another meeting on April 19, Harris spoke at length against the action taken earlier in the month due to not being present then.</p>
<p>There was also an attempt on April 19 to rescind the contract award to Surry-Yadkin, mirroring a desire by Harris and Tucker to have further study. It failed in a 3-2 vote.</p>
<p>In the wake of that action it has been learned that Commissioner Marion&rsquo;s father has had a long association with Surry-Yadkin Electric Membership Corp., which is based in Dobson.</p>
<p>&ldquo;I will just say that Surry-Yadkin has always been a good company for the community,&rdquo; Marion responded Wednesday when asked about that relationship.</p>
<p>&ldquo;My dad working there for 43 years didn&rsquo;t have any bearing on how I voted.&rdquo;</p>
<p><strong>Not a done deal?</strong></p>
<p>Despite two votes being taken on the issue, it still might not be set in stone, according to Tucker.</p>
<p>&ldquo;It is a done deal once you vote and sign a contract.&rdquo;</p>
<p>Tucker said that had not occurred as of earlier this week.</p>
<p>&ldquo;I don&rsquo;t think it is too late,&rdquo; he observed regarding being able to alter the present course of action, which Commissioner Harris agrees is in order.</p>
<p>&ldquo;On its face it&rsquo;s just really wrong,&rdquo; he said of the electrical-service decision.</p>
<p>&ldquo;This was wrong for a lot of reasons.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97070/police-reports-458" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">April 29, 2021</p>
   <p>&#8226; A suspicious-person investigation Monday in a Mount Airy neighborhood triggered a series of legal ramifications that landed a homeless man in the Surry County Jail on five different charges, according to city police reports.</p>
<p>After officers encountered Timothy Hobert Golding, 54, at a residence on Marshall Street, he allegedly provided false information multiple times and was found in possession of a stolen debit card along with marijuana.</p>
<p>This led to charges of resisting, delaying or obstructing a public officer; larceny; possession of stolen property; aggravated misdemeanor possession of marijuana; and possession of drug paraphernalia. Golding was jailed under a $1,000 secured bond and slated for a June 7 appearance in District Court.</p>
<p>He also has been banned from city housing authority property, where the arrest occurred.</p>
<p>&#8226; A license plate, number HLV5004, was discovered stolen Sunday from a 2008 Nissan Sentra owned by Jennifer Ramirez Torres, a resident of Painted Pine Way near Dobson. The theft occurred while the car was at Chile Rojo Mexican Cuisine on Newsome Street, where Torres is employed.</p>
<p>&#8226; Cindy Aileen Anderson, 40, of 2171 N. Main St., was charged with second-degree trespassing Saturday after officers encountered her at Veterans Memorial Park on West Lebanon Street, which she had been banned from by a park official.</p>
<p>Anderson was released on a $500 unsecured bond to appear in Surry District Court on May 10.</p>
<p>&#8226; Israel Jacob Davis, 22, of 211 W. Oakdale St., was jailed under an $18,000 secured bond last Friday on orders for arrest on a felony probation violation and two misdemeanor probation violations after a traffic stop on West Pine Street near Beasley Street.</p>
<p>Davis, who was operating a 1992 Nissan pickup, also was charged with driving while license revoked, failure to register a motor vehicle, no liability insurance and expired motor vehicle inspection. The case is set for the May 24 District Court session.</p>
<p>&#8226; A break-in was discovered last Friday at Butcher&rsquo;s Detailing on North South Street. The business was entered via a previously broken window in a roll-up garage door, enabling the theft of property with a total value of $420.</p>
<p>Included were a Harbor Freight half-inch impact wrench, assorted hand tools and a Stanley tool bag, yellow and black in color. In addition to the business, Butcher&rsquo;s Detailing employee David Kainen Tyler Gravely of Tracy Circle is listed as a victim of the crime.</p>
<p>&#8226; Ashley Marie Goodwin, a resident of Eleanor Avenue, told police last Friday that she had misplaced a firearm in a parking area on Kodiak Lane. It was identified as a SCCY CPX-1 9mm pistol valued at $284.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97057/morrison-named-top-superintendent-in-region" title="Morrison named top superintendent in region" style="color:black">Morrison named top superintendent in region</a></h1>

            <a href="https://www.mtairynews.com/news/97057/morrison-named-top-superintendent-in-region" title="Morrison named top superintendent in region">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126893986_web1_DSC_1172-363x509.jpg" alt="Morrison named top superintendent in region">
            </a>
   <p class="entry-meta">April 29, 2021</p>
   <p>Mount Airy City Schools Superintendent Dr. Kim Morrison was recently named Superintendent of the Year by the Piedmont Triad Education Consortium.</p>
<p>That group, also known as Region Five, is one of eight education districts in North Carolina and includes Mount Airy, Surry County, and surrounding school districts. Dr. Morrison will go on to compete for the title of 2022 Craig Phillips North Carolina Superintendent of the Year.</p>
<p>&ldquo;The Piedmont Triad is happy to have Dr. Morrison serve as our current Superintendent of the Year,&rdquo; said consortium Executive Director Lillie Cox. &ldquo;She is a trusted colleague and an excellent resource for information to her district and to our region. Dr. Morrison is always looking for innovative ways to better serve her community of students, educators, and parents.&rdquo;</p>
<p>Dr. Morrison is wrapping up her fifth year as superintendent of Mount Airy City Schools. &ldquo;Since 2016, she has enhanced partnerships, increased enrollment, and implemented sustainable programs that support workforce development,&rdquo; the school system said in a statement announcing her selection.</p>
<p>&ldquo;The 2020-2021 school year has arguably been the most challenging year of every educator&rsquo;s career,&rdquo; the statement said. &ldquo;In a year when returning to school buildings seemed like an impossible task, Morrison had a vision to bring staff and students back in a way that considered the health and wellness of all. She spent no time waiting on executive orders or guidance, but immediately began networking with colleagues across the state and country to decide the best next steps.</p>
<p>&ldquo;She gathered her leadership team the Monday following the district&rsquo;s spring break, which landed days after COVID-19 arrived in North Carolina. She structured time and space where plans were brain-stormed and established, allowing students to only experience three days of downtime. In that many days, meals on yellow school buses were rolling out into the community taking care of students and families regardless of where their enrollment was held.&rdquo;</p>
<p>This led Mount Airy City Schools to create virtual and in-person summer learning options for students.</p>
<p>&ldquo;This experience allowed teachers, administrators, Board of Education members, and the community to see that bringing students back to school five days a week in August was possible,&rdquo; school officials said in their statement. &ldquo;Morrison worked alongside her team creating health and wellness protocols that allowed for zero clusters of COVID in the 2021-2022 school year. As the only district in the state to offer face-to-face summer programs last summer and the only district to return five days a week in August, the district experienced a less than 3% infection rate.&rdquo;</p>
<p>&ldquo;It is great to get external validation of the efforts that Dr. Morrison has put in over this difficult year,&rdquo; said Board of Education Chairman Tim Matthews said. &ldquo;Under her leadership we have been able to return to five days a week of in-person instruction for the entire school year. Her leadership and vision have allowed us to better serve the students of our district, providing them with the opportunities and experiences needed to reach their fullest potential.&rdquo;</p>
<p>While Morrison has led her district, she has also led locally in her region and state while also leading a national organization. She is serving as secretary and vice chairman of the Piedmont consortium; as vice chairman of The Innovation Project; as president of Magnet Schools of America; as a board Member of NC State Kenan Fellows; as a member of the Testing and Growth Statewide Team and as a member of the State Board Literacy Task Force. Additionally, she is a contributing author to Women Who Lead in Education; a Greater Mount Airy Chamber of Commerce board member; and a Surry Sunrise Rotary member.</p>
<p>While leading in her community allows Morrison to locally impact students, she advocates on a larger scale to positively impact students across the state and nation. Through speaking and working with legislators, Morrison has been able to provide the public school perspective to the work happening in Raleigh. Hosting visits for legislators has allowed her opportunities to share what she and her colleagues in the region and state feel is needed to best serve students. Her willingness to collaborate has earned her spots on various committees that help guide the North Carolina Department of Instruction, with the State Board of Education, and beyond.</p>
<p>&ldquo;I am honored to accept this award on behalf of a tremendous Board of Education, administrative team, staff, and students that represent Mount Airy City Schools,&rdquo; Morrison said. &ldquo;This year has challenged us in ways we didn&rsquo;t predict but has shown that our passion to put students first is the light that guides us. Our district was amazing, especially this year, and made sure that every single student felt loved, encouraged, and supported.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97055/man-jailed-in-major-meth-heroin-bust" title="Man jailed in major meth-heroin bust" style="color:black">Man jailed in major meth-heroin bust</a></h1>

            <a href="https://www.mtairynews.com/news/97055/man-jailed-in-major-meth-heroin-bust" title="Man jailed in major meth-heroin bust">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126893780_web1_Drug-perp-this-507x509.jpg" alt="Man jailed in major meth-heroin bust">
            </a>
   <p class="entry-meta">April 29, 2021</p>
   <p>STUART, Va. &mdash; The coronavirus pandemic hasn&rsquo;t curtailed illegal drug activity, nor efforts by law enforcement to investigate such crimes, as evidenced by a major bust this week in the Ararat community involving methamphetamine and heroin.</p>
<p>&ldquo;It&rsquo;s been business as usual up here,&rdquo; Patrick County Sheriff Dan Smith said Wednesday afternoon when announcing the arrest of Dorian Evander Jones, 49, of 2967 Willis Gap Road.</p>
<p>It had occurred Tuesday after members of a tactical response team of the Patrick Sheriff&rsquo;s Office executed a narcotics search warrant at Jones&rsquo; home, located just north of The Hollow Road intersection.</p>
<p>Large quantities of methamphetamine and heroin were seized from the residence as a result, according to Smith.</p>
<p>Jones is said to have been under investigation for drug trafficking for months, which culminated with Tuesday&rsquo;s tactical operation.</p>
<p>The Ararat man was charged with possession of a Schedule I/II controlled substance with intent to distribute and possession of a firearm by a convicted felon.</p>
<p>Jones was incarcerated without privilege of bail in the Patrick County Jail at Stuart and was scheduled for a hearing Thursday in General District Court there.</p>
<p>Sheriff Smith says his arrest is part of a continuing effort to eradicate illegal drug activity in areas of southwestern Patrick County near the North Carolina border.</p>
<p>&ldquo;The good people of Ararat have been victimized for too many years from the methamphetamine epidemic, and the sheriff&rsquo;s office will continue its efforts to help keep the community a wonderful place to live and raise a family,&rdquo; Smith stated.</p>
<p>&ldquo;We have arrested more than 250 drug dealers from the Ararat and Claudville communities alone over the past decade, and we&rsquo;re not planning on stopping anytime soon.&rdquo;</p>
<p>Smith added that while he does believe the large volume of busts has put a dent in the problem, there is still much work to be done. &ldquo;And we won&rsquo;t stop,&rdquo; he reiterated.</p>
<p>It recently was reported that the Patrick County Sheriff&rsquo;s Office was the second-busiest in Virginia among rural sheriff&rsquo;s departments, based on statistics from 2019 showing that it made 127 narcotics arrests in addition to those involving other crimes.</p>
<p>Smith also commented Wednesday on new twists in Virginia drug laws whereby recreational use of marijuana will become legal on July 1 and the substance is to be sold on a retail basis beginning in January 2024.</p>
<p>Come July, persons 21 and older will be allowed to possess up to an ounce of marijuana.</p>
<p>People also may grow up to four plants per household as long as they are not visible from a public roadway and safeguards are taken to prevent unauthorized access by minors.</p>
<p>&ldquo;Of course, law enforcement statewide fought against it,&rdquo; the Patrick County sheriff said of pot legalization by legislators in Richmond.</p>
<p>&ldquo;But we don&rsquo;t have a very pro-law enforcement General Assembly at this point.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97051/city-schools-name-teachers-employees-of-year" title="City schools name teachers, employees of year" style="color:black">City schools name teachers, employees of year</a></h1>

            <a href="https://www.mtairynews.com/news/97051/city-schools-name-teachers-employees-of-year" title="City schools name teachers, employees of year">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126881553_web1_21-22-Teachers-of-the-Year.jpg" alt="City schools name teachers, employees of year">
            </a>
   <p class="entry-meta">April 29, 2021</p>
   <p>Officials in Mount Airy City Schools have announced their 2021-2022 Teachers of the Year and Employees of the Year while the district has named its Beginning Teacher of the Year, Bus Driver of the Year, School Nutrition Manager of the Year, School Nutrition Employee of the Year, and Central Office Employee of the Year. Over the past month, the district also named Jason Dorsett as Principal of the Year. </p>
<p>This year has been especially challenging for school personnel, with COVID-19 affecting nearly every aspect of school life, and many of those recommending the employees who were recognized touched on this.</p>
<p>District and school leaders recently came together to form the prize patrol that announced the honors and congratulated each employee. The day was filled with overwhelming emotions as being recognized by one&rsquo;s peers is the ultimate sign of appreciation. One employee noted, &ldquo;I wish each person could get recognized and rewarded. It has been quite a year and everyone has worked so hard on the front lines and behind the scenes.&rdquo;</p>
<p>B.H. Tharrington Primary School named kindergarten teacher Beth Martin as Teacher of the Year and school nurse Kristi Horton as Employee of the Year.</p>
<p>Martin&rsquo;s nomination included a recommendation which said &ldquo;Beth has worked tirelessly to ensure that her remote learners and face-to-face students receive an excellent education. Her students receive the same amount of dedication but not the same lessons as Beth strives for equity in her teaching.&rdquo;</p>
<p>Horton&rsquo;s peers noted, &ldquo;Kristi has put in countless hours throughout this pandemic with contact tracing, timing quarantines, and ensuring guidelines are met. She has accomplished so many tasks that are in addition to her regular duties as a school nurse. Even after all the hours, she is still smiling and looking to encourage the rest of us.&rdquo;</p>
<p>J.J. Jones Intermediate School named Gina Tompkins as Teacher of the Year and Kristi Horton as Employee of the Year. Tompkins is the school&rsquo;s interventionist and Horton serves as the school&rsquo;s nurse.</p>
<p>Fellow teachers mentioned that Tompkins &ldquo;goes above and beyond to consistently meet the needs of students in her reading and math groups. She is a phenomenal educator who surpasses expectations and strives to help others.&rdquo;</p>
<p>Horton&rsquo;s colleagues at Jones stated, &ldquo;Kristi is our hero during this pandemic school year. She has taken care of all of us what seems 24/7. She&rsquo;s worked nights and weekends to make sure she stayed ahead of the game while also keeping us up-to-date with the latest information.&rdquo;</p>
<p>Mount Airy Middle School named Marie Hauser, math teacher, as Teacher of the Year and Ashley Graham, finance officer, as Employee of the Year.</p>
<p>Hauser&rsquo;s nomination included, &ldquo;Her positive energy, passion, and ability to build relationships with each student allows her to maintain a high level of instruction with students. Marie has high expectations for her students and does not give up on them but pushes them daily.&rdquo;</p>
<p>Staff members throughout the school submitted high remarks about Graham. &ldquo;She is able to adapt on the fly and has done a remarkable job finding additional staff to help make this year successful.&rdquo; Another noted, &ldquo;When substitutes were short due to this year&rsquo;s co-teaching model, she stepped in herself to cover teaching. She has also rocked temperature checks in the morning and afternoon dismissal logistics.&rdquo;</p>
<p>In an unprecedented year, it&rsquo;s fitting that Mount Airy High School had an unusual tie in their Teacher of the Year award; Gena Ray and Rebecca Fritchey had equal votes for the honor while Kevin Joyce, assistant principal, was voted Employee of the Year by the staff.</p>
<p>Ray&rsquo;s colleagues noted, &ldquo;Gena Ray is an amazing teacher. She pushes students to achieve more than they think they are capable of. She provides a place for students who may feel they don&rsquo;t fit anywhere, but she doesn&rsquo;t allow them to hide there. She helps them find their voice.&rdquo;</p>
<p>Fritchey&rsquo;s peers added, &ldquo;She is thoughtful and reflective in her lesson design and always puts students first. She regularly ties in social-emotional support and is constantly communicating and provided feedback to students and parents.&rdquo;</p>
<p>Joyce&rsquo;s staff praised him, &ldquo;Kevin works hard for everyone, students and staff. He is truly a family-oriented administrator and deserves recognition for his efforts.&rdquo;</p>
<p>Tommye Phillips, manager for Mount Airy High School, was named Manager of the Year while Anita Ramirez, cafeteria employee at Tharrington, was named Employee of the Year for the School Nutrition Department.</p>
<p>Celena Watson, School Nutrition Director, noted, &ldquo;Anita is very deserving of this recognition, she is a very hard worker, never complains, and always takes pride in her work. She has a positive attitude and an obvious love for all the children at BHT.&rdquo;</p>
<p>Watson added, &ldquo;Tommye is a very reliable and dependable manager. When the operations of feeding students during this pandemic drastically changed, she stepped up to lead her team to prepare, box, and transport food to all the classrooms throughout the high school campus. Her service to Mount Airy High School and Mount Airy City Schools&rsquo; School Nutrition program has been invaluable. She is a very thoughtful and caring school nutrition manager.&rdquo;</p>
<p>Ray Pilson was named the district&rsquo;s Bus Driver of the Year. Transportation Director Jon Doss stated, &ldquo;Ray is always at work, on time, humble, and good with the kids. He is polite to everyone and eager to learn.&rdquo;</p>
<p>Candace Fenton-Haynes, Jones Intermediate educator, was named the city schools&rsquo; Beginning Teacher of the Year. Director of Innovative Programming Penny Willard noted, &ldquo;As a first-year educator, Candice Haynes sets the tone for striving to serve all learners through equitable and culturally responsive learning experiences. She sets high expectations for all learners and advocates for her Jones students. Mrs. Haynes is also an asset to our district&rsquo;s beginning teachers group. As a reflective practitioner, she is always willing to collaborate and share in order to improve her own practice and better serve others.&rdquo;</p>
<p>The district also named its Employee of the Year, Audra Chilton, who serves as the district&rsquo;s finance director. Superintendent Kim Morrison said, &ldquo;We are pleased to recognize Audra Chilton as our CCO Employee of the Year. She has done a tremendous job this year navigating a pandemic with multiple forms of financing required. We believe that she works hard to make sure every child and staff member are cared for and the district prioritizes funds to support the classroom.&rdquo;</p>
<p>The district&rsquo;s Principal of the Year, Jason Dorsett, was named recently. Superintendent Dr. Kim Morrison noted, &ldquo;Mr. Dorsett navigated many challenges during this pandemic making sure staff members were safe and helping students safely return to the activities they love. He always puts students first and we are proud to award him with this honor.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97047/gold-star-monument-to-be-placed-in-may" title="Gold Star Monument to be placed in May" style="color:black">Gold Star Monument to be placed in May</a></h1>

            <a href="https://www.mtairynews.com/news/97047/gold-star-monument-to-be-placed-in-may" title="Gold Star Monument to be placed in May">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126881908_web1_IMG_0519-625x509.jpg" alt="Gold Star Monument to be placed in May">
            </a>
   <p class="entry-meta">April 29, 2021</p>
   <p>Anticipation is building for the placement of a Gold Star Memorial Monument in Elkin, the first of its kind in Northwestern North Carolina and Southwest Virginia.</p>
<p>&ldquo;We are very excited here and the surrounding areas. This has been a two-and-a-half year project finally coming to fruition,&rdquo; said Jon Garing, committee chairman of the group which has worked on the project to bring the memorial to Elkin Municipal Park.</p>
<p>The monument, which is expected to be placed at the park on May 13, will represent the sacrifice of the families whose loved ones died in service to the nation.</p>
<p>Garing said anywhere from 20 to 40 Gold Star families are expected to attend a dedication ceremony planned for May 30 at 2 p.m. He said the monument, part of a nationwide effort with similar edifices in other communities, is meant to serve not only the Elkin area residents, but those from Mount Airy and surrounding counties, both in North Carolina and in Virginia.</p>
<p>The Memorial Day weekend ceremony will include more than 100 bike riders from The Rolling Thunder, an Army band, Color Guard and helicopter flyover. Speakers lined for the ceremony include Herschel &ldquo;Woody&rdquo; Williams, 97, last surviving recipient of Medal of Honor WWII and Harold Frank, Purple Heart and Bronze Star recipient, 95, a survivor from D-Day at Utah beach, where he was shot and captured by Germans and was held as a WWII POW.</p>
<p>&ldquo;We are anticipating a great event,&rdquo; said Garing.</p>
<p>Town leaders and Veterans of Foreign Wars (VFW) members were joined by Gold Star Family, Don and Beth Garner, for a groundbreaking ceremony for the monument in October of last year.</p>
<p>Beth Garner said she was appreciative of the work that had been done to raise funds for the project to draw awareness to the many families who have lost loved ones who were serving in the military.</p>
<p>&ldquo;It would have meant so much to Mark,&rdquo; added Garner. Garner&rsquo;s son, U.S. Army Captain Mark Garner of Elkin, was killed in Afghanistan in 2009. Garner was an Elkin High School graduate as well as a graduate of the United States Military Academy at West Point. The Elkin VFW Post 7794 is named the Captain Mark Garner Post in his memory.</p>
<p>The memorial monument, which will be located by the flagpole at the park, will have four panels representing homeland, family, patriot and sacrifice. Benches and plantings will be placed near the monument.</p>
<p><em>Kitsey Burns Harrison may be reached at 336-258-4035 or follow her on Twitter @RippleReporterK.</em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97040/raider-jrotc-team-finishes-strong" title="Raider JROTC team finishes strong" style="color:black">Raider JROTC team finishes strong</a></h1>

            <a href="https://www.mtairynews.com/news/97040/raider-jrotc-team-finishes-strong" title="Raider JROTC team finishes strong">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126878977_web1_JROTC-21.jpg" alt="Raider JROTC team finishes strong">
            </a>
   <p class="entry-meta">April 29, 2021</p>
   <p>The East Surry High School JROTC Raider season came to a shortened but satisfying conclusion on April 17 as the team hosted the final meet and claimed a convincing win.</p>
<p>East Surry Senior Army Instructor Colonel (R) Robert Sentell described a Raider meet as a team sport that evaluates each team through a series of mentally and physically challenging tasks. These include a team physical fitness test, litter carry, logistics relay, rope bridge and a one-mile relay run.</p>
<p>Due to COVID-19 restrictions, the start of the season was delayed until March.</p>
<p>The East Surry team has an established tradition of winning but this year&rsquo;s team encountered an uncharacteristically slow start. The team traveled to Magna Vista High School in Ridgeway, Virginia, to open their season and took home a third place finish.</p>
<p>The team regained its winning form in time to claim victory in its next and final two meets, at Buckingham, Virginia, and the East Surry event. They defended their home field and claimed the overall East Surry trophy in dominant fashion.</p>
<p>&ldquo;We made some mental errors at Magna Vista that we usually don&rsquo;t make,&rdquo; noted long-time East Surry Raider Coach First Sergeant (R) Ronald Montgomery. &ldquo;That loss focused the team and they really responded for the remainder of the season. I&rsquo;m very proud of both Raider teams this year due to all they had to endure with the pandemic. Just getting to have a Raider season this year was a blessing and I&rsquo;m especially happy that our seniors got to finish with a win.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97018/east-surry-students-honored-at-hosa-conference" title="East Surry students honored at HOSA conference" style="color:black">East Surry students honored at HOSA conference</a></h1>

            <a href="https://www.mtairynews.com/news/97018/east-surry-students-honored-at-hosa-conference" title="East Surry students honored at HOSA conference">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126839746_web1_Chloe-Sloop.jpeg" alt="East Surry students honored at HOSA conference">
            </a>
   <p class="entry-meta">April 29, 2021</p>
   <p>Four East Surry High School students recently did well at the NC HOSA State Leadership Conference competition.</p>
<p>Abigail McHone finished in the top 10 for the competitive event of Home Health Aide and Chloe Sloop placed in the top 10 for the competitive event of Medical Math.</p>
<p>Samarin Kipple and Emory Taylor finished second in Health Career Display of a Neurosurgeon at the conference. Samarin and Emory will represent East Surry HOSA at the HOSA International Leadership Conference this summer.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97000/masonry-leader-visits-east-surry" title="Masonry leader visits East Surry" style="color:black">Masonry leader visits East Surry</a></h1>

            <a href="https://www.mtairynews.com/news/97000/masonry-leader-visits-east-surry" title="Masonry leader visits East Surry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126842787_web1_McKnight-Gama-Acosta-382x509.jpg" alt="Masonry leader visits East Surry">
            </a>
   <p class="entry-meta">April 28, 2021</p>
   <p>An official with North Carolina&rsquo;s Masonry Association recently visited East Surry High School, spending time with construction and carpentry students there.</p>
<p> Ryan Shaver visited James Rodgers&rsquo; core and sustainable construction, and carpentry II classes to inform students of the need for individuals skilled in this trade on April 19. Shaver is the education liaison for the masonry association.</p>
<p>He discussed his experience and success in the industry as well as how he learned on the job over a few summers in high school and in carpentry class. He introduced students to tools and demonstrated techniques for brick and mortar application while enforcing the idea of having a skill that is in demand often pays well.</p>
<p>Students and administrators then attempted to follow his instruction and begin applying mortar and bricks as Shaver had done in his demonstration, and other officials with the school Folger-Hawks, Program Director and Dale Badgett, Workforce Development Specialist with Surry-Yadkin WORKS also discussed apprenticeship opportunities with masons through this organization.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96997/scc-business-students-collect-for-little-free-pantry" title="SCC business students collect for little free pantry" style="color:black">SCC business students collect for little free pantry</a></h1>

            <a href="https://www.mtairynews.com/news/96997/scc-business-students-collect-for-little-free-pantry" title="SCC business students collect for little free pantry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126853454_web1_Bus-Food-2.jpg" alt="SCC business students collect for little free pantry">
            </a>
   <p class="entry-meta">April 28, 2021</p>
   <p>Business students in Dr. Dawn Hawks&rsquo; BUS 110 &#8211; Introduction to Business online class at Surry Community College conducted a social responsibility project that helped stock the Little Free Pantry located on the Dobson campus. </p>
<p>During their discussion on social responsibility practices of businesses, Hawks explained to her students about how they could also give back as individuals and &ldquo;become social change agents in their own communities.&rdquo; The students decided to help local individuals in need of food and/or supplies by donating to the Little Free Pantry at Surry Community College. The donations poured in, and several students donated more than 20 items.</p>
<p>Those contributing to the project included Yulehidi Aguirre and Kenia Vargas-Hernandez of Dobson; Donna Akers, Alyssa Cox, Brandon Hazelwood, Daisy Sanabria, and Shayna Hicks of Mount Airy; Julie Matthews and Alex Redding of Elkin; Jay Mitchell and Tommy O&rsquo;Reilly of Pilot Mountain; Abigail Belk and Isaac Williams of Yadkinville; Kimberly Cobb of Troy; Brantley Durham of Conover; and Aly Leonard of Cana, Virginia.</p>
<p>The Little Free Pantry provides food and supplies to anyone on campus or in the community needing assistance. It is a cabinet placed outside on the college&rsquo;s Dobson campus, in an accessible but discreet location near the library and tennis courts. It contains pre-packaged meals, canned goods, diapers, hygiene products, face masks, and other donated items. The Little Free Pantry is a college ministry started by SCC English Instructor Kennette Thomas of Mount Airy, who is also an ordained minister specializing in service projects. Students, faculty, staff, and community members are welcome to take what they need from the pantry and donate what they can so others can be helped. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96994/dr-gravittes-office-doing-their-part" title="Dr. Gravitte&#8217;s office doing their part" style="color:black">Dr. Gravitte&#8217;s office doing their part</a></h1>

            <a href="https://www.mtairynews.com/news/96994/dr-gravittes-office-doing-their-part" title="Dr. Gravitte&#8217;s office doing their part">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126871310_web1_Dr.-G-Team.jpeg" alt="Dr. Gravitte&amp;#8217;s office doing their part">
            </a>
   <p class="entry-meta">April 28, 2021</p>
   <p>The team at Dr. John L. Gravitte DDS spent a day last week outside, cleaning up Surry County. The crew there is part of the Adopt-A-Highway program, spending time cleaning along two roads the folks there have &ldquo;adopted,&rdquo; Galax Trail and Westlake Drive, while also including North Pointe Boulevard. Pictured here are Amanda Fretwell, Kelly Martin, Dr. John L. Gravitte, David Brinkley, and Darla Hodges. (Submitted photo)</p>
<p>Two members of the Dr. John L. Gravitte team clean along the highway. (Submitted photo)</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96993/scc-offering-2-criminal-justice-classes" title="SCC offering 2 criminal justice classes" style="color:black">SCC offering 2 criminal justice classes</a></h1>
   <p class="entry-meta">April 28, 2021</p>
   <p>Surry Community College will be offering two online Criminal Justice classes this spring and summer in which adults and high school students can enroll to get a head start on a Criminal Justice Technology degree or certificate.</p>
<p>Intro to Criminal Justice (CJC-111-I1) introduces the components and processes of the criminal justice system. Topics include history, structure, functions, and philosophy of the criminal justice system and their relationship to life in our society. Upon completion, students should be able to define and describe the major system components and their interrelationships and evaluate career options.</p>
<p>Criminology (CJC-112-I1) introduces deviant behavior as it relates to criminal activity. Topics include theories of crime causation; statistical analysis of criminal behavior; past, present, and future social control initiatives; and other related topics. Upon completion, students should be able to explain and discuss various theories of crime causation and societal response. Both classes will be offered online May 19 through August 5. Criminology requires a textbook at an extra cost to the student.</p>
<p>For more information on either class, contact Mary Burton, lead criminal justice instructor, at 336-386-3312 or burtonm@surry.edu. Registration for summer and fall classes at SCC began April 12 for current students and April 19 for new students. For help with college application, class registration or financial aid, contact Student Services at 336-386-3264 or studentservices@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96990/long-planned-mural-now-on-display" title="Long-planned mural now on display" style="color:black">Long-planned mural now on display</a></h1>

            <a href="https://www.mtairynews.com/news/96990/long-planned-mural-now-on-display" title="Long-planned mural now on display">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126878983_web1_DSC00205.jpg" alt="Long-planned mural now on display">
            </a>
   <p class="entry-meta">April 28, 2021</p>
   <p>A community project lasting almost three years came to fruition last week in Pilot Mountain with the resulting mural now on display in the heart of downtown, adjacent to the Town of Pilot Mountain parking lot.</p>
<p>The idea of a &ldquo;bottle cap mural&rdquo; was conceived by local resident Josie Grogan, who has previously used her artistic interests and creativity to work with the town on several projects.</p>
<p>&ldquo;From the beginning, I wanted to do something in the realm of art,&rdquo; Grogan said. &ldquo;I wanted to use something recycled to create and I had seen projects similar to this before.&rdquo;</p>
<p>&ldquo;Josie had the vision for this and (Pilot Mountain Main Street Coordinator) Jenny Kindy pulled everything together to make sure it was completed,&rdquo; Mayor Evan Cockerham said.</p>
<p>With the format of the project decided, efforts were launched to collect the materials needed and to decide on what representative scene or scenes the mural would depict. Organizers quickly decided that an effort would be made to encourage community involvement at each step.</p>
<p>&ldquo;We&rsquo;ve had our schools, our businesses, town staff and local residents and families taking part in this,&rdquo; Kindy noted. &ldquo;It seems everyone has been involved in some way.&rdquo;</p>
<p>In early 2019, a drive was launched to collect colored plastic bottle caps to be used in the mural. Collection sites were set up at businesses and other locations throughout town. Based on Grogan&rsquo;s estimations, a collection goal of 12,000 bottle caps was set.</p>
<p>&ldquo;Within the year we had exceeded our goal and we decided to end collection,&rdquo; Grogan recalled. &ldquo; The response from the community was overwhelming.&rdquo;</p>
<p>A call then went out to the local elementary and middle schools, asking students to submit their own artwork which could be used in creating a mural design. An entry from Bella Hutchens, a middle school student at the time, was selected from among all entries. Grogan said the submission by Bella became her inspiration for the mural.</p>
<p>The hands-on portion of the work began with volunteers meeting in the lower level of Town Hall to sort bottle caps. The thousands of caps provided a challenge for the local Girl Scouts, students from the Access Books Learning Center, area teens and other volunteers who worked for several weeks to sort the caps by color.</p>
<p>Upon completion of sorting, work was moved to The Pilot Center where the mural slowly began to take form. The process was hampered by delays caused by the COVID-19 pandemic and related mandates. Again, volunteers were called upon to provide manpower. Gradually, the workspace was primed, a design was drawn and drills were brought in to attach bottle caps.</p>
<p>&ldquo;In the last two or three months, it has really come together. It&rsquo;s been a long project but it&rsquo;s been fun,&rdquo; Grogan said.</p>
<p>&ldquo;Several community members helped to assemble this and it was fun to help,&rdquo; Cockerham noted. &ldquo;&#8230;Because so many people came together to finish this, it became a true community art project.&rdquo;</p>
<p>On April 20, the mural was attached to the side of a building owned by A. Paul Gravitte. Help and expertise was provided by members of the Town of Pilot Mountain Public Works Department and the Pilot Mountain Police Department. Organizers voiced appreciation to Gravitte and to all who helped with the project.</p>
<p>The final image features the mountain after which the town is named, a sunrise, a cardinal (the East Surry High School mascot) and a prominent downtown building.</p>
<p>&ldquo;This adds a liveliness and vibrancy to our downtown,&rdquo; Kindy said. &ldquo;It encourages engagement with the downtown and helps this be a comfortable place to live.&rdquo;</p>
<p>Kindy noted that other creative downtown projects may be coming in the near future.</p>
<p>&ldquo;I know that a couple of other murals are being planned now and I&rsquo;ve heard about the possibility of others. This is a starting point for bringing more public art to our downtown and I think that&rsquo;s wonderful.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96986/wild-game-dinner-outdoor-demonstrations-on-tap" title="Wild game dinner, outdoor demonstrations on tap" style="color:black">Wild game dinner, outdoor demonstrations on tap</a></h1>

            <a href="https://www.mtairynews.com/news/96986/wild-game-dinner-outdoor-demonstrations-on-tap" title="Wild game dinner, outdoor demonstrations on tap">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126858954_web1_70865885_10156780884308111_4113516979422232576_n.jpg" alt="Wild game dinner, outdoor demonstrations on tap">
            </a>
   <p class="entry-meta">April 28, 2021</p>
   <p>Interested in trying water buffalo? A wild game dinner fundraiser is being hosted by Bannertown Baptist Church on May 8.</p>
<p>The second time the dinner has taken place at the church, the primary goal of the event is to raise money for the church&rsquo;s Community Missions Fund.</p>
<p>&ldquo;We do a community meal once a month free to anybody in the community that wants to come through. With COVID we&rsquo;re doing it as a drive-through. We co-sponsor the Legacy Center, the Shepherds House, and Yokefellow Food Bank. The funds also support a dental ministry and a medical ministry,&rdquo; said deacon John Riggs, speaking on the mission fund&rsquo;s activities.</p>
<p>Food being served at the wild game dinner includes venison, bear meat, elk, rabbit, crawdads, wild salmon, and water buffalo. According to Riggs, a lot of the food comes from local hunters at the church. Animals that can&rsquo;t be found in the area, such as elk, will be bought from processors.</p>
<p>While tickets are required for those who wish to take part in the dinner, free outdoor auctions and workshops are being held prior to the event. The workshops cover a variety of skills including tomahawk throwing, BB guns, archery and fishing.</p>
<p>&rdquo;This is an event that&rsquo;s available for all ages. It&rsquo;s an event for people that love the outdoors, for people that love to hunt and fish, to come together and try to teach people new stuff or different ways to hunt and fish,&rdquo; said John Riggs.</p>
<p>After the dinner, pro bass fisherman Hank Parker and his son Billy &ldquo;Catfish&rdquo; Parker will make an appearance as guest speakers. The elder Parker has won two Bassmaster Classics and starred in numerous television shows including Hank Parker&rsquo;s Outdoor Magazine and Hank Parker&rsquo;s Flesh &#038; Blood. Billy &ldquo;Catfish&rdquo; Parker spoke at the first wild game dinner held by the church in 2019.</p>
<p>&ldquo;Last year the dinner was cancelled because of COVID. We typically do it in the fall, but we had to reschedule and do it in the spring to make Hank Parker&rsquo;s schedule,&rdquo; said Riggs.</p>
<p>The dinner takes place from 4 to 6 p.m. Tickets are $25 and can be purchased at Pages Bookstore, Pilot Mountain Guns &#038; Ammo, or simply by visiting the church office. There are a limited number of tickets remaining. For more information on making reservations, the church office may be contacted at 336-786-5407.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96977/east-surry-grad-did-sound-for-oscar-winning-movie" title="East Surry grad did sound for Oscar-winning movie" style="color:black">East Surry grad did sound for Oscar-winning movie</a></h1>

            <a href="https://www.mtairynews.com/news/96977/east-surry-grad-did-sound-for-oscar-winning-movie" title="East Surry grad did sound for Oscar-winning movie">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126878610_web1_Zach-Seivers-family-photo-this.jpg" alt="East Surry grad did sound for Oscar-winning movie">
            </a>
   <p class="entry-meta">April 28, 2021</p>
   <p>With sound being a key part of movies since &ldquo;talkies&rdquo; emerged in the late 1920s, an East Surry High School graduate&rsquo;s skills in that field have helped &ldquo;Nomadland&rdquo; win the Academy Award for best picture.</p>
<p>The name Zach Seivers appears in the long list of credits for &ldquo;Nomadland&rdquo; &mdash; typical of those accompanying screenings of movies &mdash; identifying him as supervising sound editor and re-recording mixer for the production announced as the 2021 Oscar winner Sunday night.</p>
<p>Though the Mount Airy native wasn&rsquo;t nominated for an Academy Award for his work on &ldquo;Nomadland,&rdquo; Seivers &mdash; the son of Michael Seivers of this city &mdash; did garner other honors for his sound contributions to the movie that captured three Oscars altogether.</p>
<p>Seivers was the 2021 nominee for outstanding achievement in sound editing for &ldquo;Nomadland&rdquo; by another organization, Motion Picture Sound Editors, USA, shared with fellow editor Sergio Diaz.</p>
<p>He and Diaz (and Mike Wolf Snyder posthumously) also were nominees for a BAFTA (British Academy of Film and Television Arts) award for best sound, a CinEuphoria Award for best sound/sound effects-international competition and a Satellite Award in the sound (editing and mixing) category, all for &ldquo;Nomadland.&rdquo;</p>
<p>But judging by the huge body of work amassed by Zach Seivers since he graduated from the North Carolina School of the Arts School of Filmmaking in 2006, that was just business as usual.</p>
<p>&ldquo;I&rsquo;m extremely proud of this young man,&rdquo; Seivers&rsquo; dad Michael said in the wake of Sunday night&rsquo;s Oscar win by a movie in which his son had an integral part.</p>
<p>&ldquo;He was a worker when he was 8 years old &mdash; he has been relentless every day since then,&rdquo; the elder Seivers added.</p>
<p>Zach Seivers, now 36, has amassed numerous movie, television and documentary credits over the years.</p>
<p>He won a Primetime Emmy for outstanding sound editing in non-fiction programming for his work on &ldquo;Gettysburg,&rdquo; a 2011 TV-movie.</p>
<p><strong>Film interest came early</strong></p>
<p>&ldquo;He&rsquo;s very artistic,&rdquo; Michael Seivers said, recalling that his son&rsquo;s interest in the cinema began when he was only 5 years old.</p>
<p>And when Zach&rsquo;s younger sister Katherine was about 6, her brother dressed her up in costumes to appear in his productions.</p>
<p>That interest would continue throughout Zach&rsquo;s academic career at North Carolina School of the Arts in Winston-Salem, where his contribution to &ldquo;Nomadland&rdquo; was acknowledged in a media release from the school.</p>
<p>&ldquo;To have a student who played a key role, the sound, is so important,&rdquo; stated Dale Pollock, a professor in its film school who mentioned the fact that Seivers has more than 2,000 credits in the sound field.</p>
<p>Michael Seivers said his son laid out ambitious plans for his career early on, which included moving to Hollywood and opening an office.</p>
<p>&ldquo;To hit a home run right off the bat is next to impossible, and he did it,&rdquo; Seivers said of his son&rsquo;s initial success.</p>
<p>Zach since has moved to Charlotte, where he has a small studio, while maintaining his facility in Los Angeles. &ldquo;He travels back and forth,&rdquo; Michael Seivers said.</p>
<p>In addition to a wife and son, Zach has another son due next month, his father reported.</p>
<p>The past year has been a strange one for the motion picture industry, including many productions being suspended by the coronavirus and sharply curtailing the volume of movies available to theaters.</p>
<p>However, Zach Seivers has continued working due to being good at what he does, his dad believes.</p>
<p><strong>A &ldquo;killer&rdquo; movie</strong></p>
<p>Although &ldquo;Nomadland&rdquo; has not been screened in Mount Airy since its 2020 release, Michael Seivers saw the movie and gives it rave reviews.</p>
<p>&ldquo;It is absolutely killer,&rdquo; he said.</p>
<p>The plot of &ldquo;Nomadland&rdquo; concerns a woman in her 60s (played by Frances McDormand, who won the best actress Oscar for her performance) caught up in the Great Recession of 2007-09.</p>
<p>After losing her job when a gypsum plant closes in her hometown and enduring the death of her husband, the woman sells most of her belongings and buys a van to live in and travel around the country searching for work.</p>
<p>The movie explores many of the economic challenges of modern life and the struggle for survival.</p>
<p>&ldquo;They were extremely brave in taking that project on,&rdquo; Michael Seivers said of &ldquo;Nomadland&rsquo;s&rdquo; down-to-Earth subject matter that departs from the usual superhero, animated and other modern movie fare, along with remakes and sequels of same.</p>
<p>&ldquo;It is just so unlike Hollywood,&rdquo; he said of &ldquo;Nomadland,&rdquo; which explores themes including grief and the tarnished American dream.</p>
<p>The media release from North Carolina School of the Arts refers to key scenes in the movie which highlight Zach Seivers&rsquo; skill set in making a subtle connection with viewers through the medium of sound.</p>
<p>Those scenes were shot inside an Amazon warehouse where Frances McDormand&rsquo;s character works.</p>
<p>&ldquo;She&rsquo;s a migrant who goes from warehouse to warehouse to keep herself alive &mdash; and inside those warehouses there are robots, there are constant conveyor belts,&rdquo; as described by Pollock, the film professor.</p>
<p>&ldquo;And the creation of the sound in those factories contrasts with the silence, when she was off living in her camper.&rdquo;</p>
<p>Michael Seivers said he is proud of Zach&rsquo;s work on a movie that won best picture, but is more appreciative of nominations and awards his son has received from the Motion Picture Sound Editors, USA.</p>
<p>This is because its nominees are judged by one&rsquo;s peers.</p>
<p>The Oscars, given by the Academy of Motion Picture Arts and Sciences, are &ldquo;kind of political,&rdquo; Seivers said. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96958/police-reports-457" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">April 27, 2021</p>
   <p>&#8226; A suspicious-person investigation led to a Mount Airy man&rsquo;s arrest Sunday night on outstanding warrants for felony drug charges, according to city police reports.</p>
<p>Joshua Dakota Frost, 29, of 122 Clifton Lane, was encountered at the McDonald&rsquo;s fast-food restaurant on North Renfro Street by officers who learned that he was wanted on multiple violations that had been issued through the Surry County Sheriff&rsquo;s Office last Sept. 9.</p>
<p>That includes three felonies, possession of a Schedule I controlled substance with intent to manufacture, sell or deliver; maintaining a drug vehicle/dwelling place; and possession of methamphetamine. Frost further is accused of possession of drug paraphernalia and failing to stop at a stop sign.</p>
<p>He was held in the Surry County Jail under a $10,000 secured bond and slated for a May 19 appearance in District Court.</p>
<p>&#8226; Phillip Fitzgerald Mitchell, 35, of 526 Linville Road, was arrested Saturday on two counts of injury to real property and second-degree trespassing, stemming from an incident two days earlier at Riverside Park.</p>
<p>Mitchell, who previously had been banned from that facility by authorized personnel &mdash; resulting in the trespassing charge &mdash; allegedly caused combined damage of $2,000 to the paint of a Nissan Rogue and a Honda CRV, with the victims identified as Rebecca Nash Keesler of North Main Street and Carol Ellison Dunning, a resident of Hunting Hill Drive.</p>
<p>Mitchell was jailed under a $1,000 secured bond after turning himself in at the police station on warrants for the charges and is scheduled to be in Surry District Court on May 24.</p>
<p>&#8226; A firearm and an undisclosed sum of money were discovered stolen Friday from the unsecured 2020 Volkswagen Tiguan of Andrew Rodriguez. The theft occurred while the vehicle was at the victim&rsquo;s residence on Marshall Street.</p>
<p>The gun was identified as a Sig Sauer P365 9mm handgun, black in color and valued at $529.</p>
<p>&#8226; A case involving financial card theft and the obtaining of property by false pretense was reported on April 18, in which a bank card of Mitchell Daniel Arrington of Classic Lane was stolen and used for authorized purchases at local businesses.</p>
<p>This included transactions at Walmart and the Cook-Out fast-food restaurant on April 17 with a total loss of $114, and an attempt to make a purchase at the Sheetz convenience store the same day with nothing obtained.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96950/spencers-coordinator-to-be-paid-1" title="Spencer&#8217;s coordinator to be paid $1" style="color:black">Spencer&#8217;s coordinator to be paid $1</a></h1>

            <a href="https://www.mtairynews.com/news/96950/spencers-coordinator-to-be-paid-1" title="Spencer&#8217;s coordinator to be paid $1">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126873900_web1_Charlie-Vaughn-mug-394x509.jpg" alt="Spencer&amp;#8217;s coordinator to be paid $1">
            </a>
   <p class="entry-meta">April 27, 2021</p>
   <p>Unlike other aspects of the Spencer&rsquo;s redevelopment project in Mount Airy which have proven extremely costly, the contract price for a construction coordinator to oversee that effort is a bargain for the city.</p>
<p>In an era of mega-million-dollar deals for individuals such as pro athletes and movie actors, Charles W. &ldquo;Charlie&rdquo; Vaughn will rake in just one buck to serve in that advisory capacity under the pact approved earlier this month.</p>
<p>However, it&rsquo;s really not about the money, city officials have said, with the motivation behind their contract with Vaughn related to liability considerations.</p>
<p>Vaughn has filled the coordinator role for the Spencer&rsquo;s textile mill redevelopment on a volunteer basis since being appointed by the Mount Airy Board of Commissioners to do so in August 2018.</p>
<p>As someone with more than 40 years of experience in the construction business, including heading the local Landform company, Vaughn&rsquo;s contributions have been considered invaluable.</p>
<p>More recently, plans have been announced for an upscale hotel, possibly operating under the Marriott or Wyndham label, along with a market center offering convention-type facilities on the former industrial property bought by the municipality in 2014.</p>
<p>In conjunction with those possible developments, a need emerged for the city government to have a more-formal arrangement with Vaughn going forward.</p>
<p>Commissioner Marie Wood, a retired certified public accountant, suggested that during a March 18 council meeting.</p>
<p>&ldquo;We need it for liability purposes,&rdquo; Wood explained afterward. &ldquo;And for him (Vaughn) to be covered for insurance purposes &mdash; we need that for the city.&rdquo;</p>
<p>City Attorney Hugh Campbell subsequently drew up a contract for the construction coordinator/adviser role, which the commissioners approved unanimously on April 15 as Vaughn watched from the audience.</p>
<p>With the pact largely viewed as a formality, the $1 monetary price to be paid for his services with the Spencer&rsquo;s project is considered a token sum.</p>
<p><strong>Contract provisions</strong></p>
<p>Under the two-page agreement, those services include aligning the work of architects, engineers, building contractors and subcontractors, providing &ldquo;prompt written notice&rdquo; of any errors, omissions or inconsistencies regarding that to City Manager Barbara Jones or her designee.</p>
<p>It contains statements directing Vaughn to function on behalf of the local government in various respects.</p>
<p>&ldquo;Vaughn shall determine in general that the work of each contractor is being formed in accordance with the requirements of the construction documents and notify the city manager (or designee) of defects and deficiencies in the work,&rdquo; the contract says.</p>
<p>&ldquo;Vaughn shall not engage in any activity, or accept any employment, interest or contribution that would reasonably appear to compromise Vaughn&rsquo;s independent judgment as an adviser to the city with respect to this project.&rdquo;</p>
<p>The contract does, however, set parameters for his level of responsibility.</p>
<p>&ldquo;Vaughn shall not be responsible for a contractor&rsquo;s failure to perform the work in accordance with the requirements of the contract documents,&rdquo; it states.</p>
<p>&ldquo;Vaughn shall be responsible for Vaughn&rsquo;s negligent acts or omissions, but shall not have control over or charge of, and shall not be responsible for, acts of the contractors, subcontractors or their agents or employees (and others involved).&rdquo;</p>
<p>Among other contract provisions, the construction coordinator is expected to apply his &ldquo;skill and care&rdquo; to achieve &ldquo;orderly progress of the project.&rdquo;</p>
<p>Officials agree that while Vaughn is only being paid $1, his presence already has brought significant value to the Spencer&rsquo;s redevelopment which will continue in the future.</p>
<p>&ldquo;I&rsquo;ve known Charlie a lot of years,&rdquo; said Mayor Pro Tem Ron Niland, a former city manager in Mount Airy, who added that Vaughn historically has saved the municipality much money through his expertise.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96939/pilot-elementary-does-one-book-one-school" title="Pilot Elementary does One Book, One School" style="color:black">Pilot Elementary does One Book, One School</a></h1>

            <a href="https://www.mtairynews.com/news/96939/pilot-elementary-does-one-book-one-school" title="Pilot Elementary does One Book, One School">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126801177_web1_DSC_0190-340x509.jpg" alt="Pilot Elementary does One Book, One School">
            </a>
   <p class="entry-meta">April 27, 2021</p>
   <p>Pilot Mountain Elementary School has been doing the One Book One School program this year.</p>
<p>The Literacy Committee chose two different books that had a baseball theme for students and staff to read together. Kindergarten through second grade students read a Magic Tree House Book titled &ldquo;A Big Day for Baseball&rdquo; while the third through fifth grade students read Derek Jeter&rsquo;s book &ldquo;The Contract.&rdquo;</p>
<p>The student council decided to include a community service project with the One Book One School and collected loose change that was then donated to the Armfield Civic Center to be used for the center&rsquo;s baseball fields.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96922/surry-county-schools-recognizes-retirees" title="Surry County Schools recognizes retirees" style="color:black">Surry County Schools recognizes retirees</a></h1>
   <p class="entry-meta">April 26, 2021</p>
   <p>The Surry County School System celebrated and honored 38 retired employees in a virtual celebration on Thursday, April 15.</p>
<p>After greetings from Dr. Terri E. Mosley on behalf of the Surry County Board of Education and a welcome from Superintendent Dr. Travis L. Reeves, 2019-2020 school year retirees were recognized for the many gifts and talents they shared with the students and staff of Surry County Schools.</p>
<p>Board of Education member Mamie Sutphin recognized and announced each retiree&rsquo;s name. Each retiree received a certificate, a personalized clock, and a lifetime pass to all regular season Surry County Schools sporting events.</p>
<p>Dr. Reeves concluded the program with these remarks, &ldquo;Thank you for taking time from your busy schedules to celebrate with us this evening. We wish you a continued retirement filled with time to enjoy family, friends, and all those activities you have kept for this special time. You richly deserve it.&rdquo;</p>
<p>The Surry County School System retirees for the 2019-2020 school year include:</p>
<p>&#8226; Sheila Bennett-Bunting &#8211; kindergarten teacher &#8211; Cedar Ridge Elementary &#8211; 26 years</p>
<p>&#8226; Sarah Nixon &#8211; third grade teacher &#8211; Cedar Ridge Elementary &#8211; 29 years</p>
<p>&#8226; Carla Coble &#8211; assistant principal &#8211; Central Middle &#8211; 15 years</p>
<p>&#8226; Amy Cooper &#8211; English language arts &#8211; Central Middle &#8211; 18 years</p>
<p>&#8226; Newell Hauser &#8211; eighth grade teacher &#8211; Central Middle &#8211; 7 years</p>
<p>&#8226; Virginia LeQuire &#8211; school nutrition administrative assistant &#8211; Central Office &#8211; 25 years</p>
<p>&#8226; Sharon Wilmoth &#8211; school nutrition manager &#8211; Copeland Elementary &#8211; 21 years</p>
<p>&#8226; Gina Fowler &#8211; second grade teacher &#8211; Dobson Elementary &#8211; 29 years</p>
<p>&#8226; Cammie Perez &#8211; English learners &#8211; Dobson Elementary &#8211; 25 years</p>
<p>&#8226; Steven Smith &#8211; school counselor &#8211; Dobson Elementary &#8211; 23 years</p>
<p>&#8226; Kerry Crotts &#8211; school counselor &#8211; East Surry High &#8211; 12 years</p>
<p>&#8226; Donna Easter &#8211; computer lab specialist &#8211; Flat Rock Elementary &#8211; 23 years</p>
<p>&#8226; Donna Burchette &#8211; bus driver &#8211; Gentry Middle &#8211; 18 years</p>
<p>&#8226; Kim Davis &#8211; sixth grade English language arts &#8211; Gentry Middle &#8211; 16 years</p>
<p>&#8226; Anne Hardy &#8211; exceptional children &#8211; Gentry Middle &#8211; 9 years</p>
<p>&#8226; Ken Phillips &#8211; health/PE &#8211; Gentry Middle &#8211; 29 years</p>
<p>&#8226; Patricia Williams &#8211; bus driver and school nutrition &#8211; Gentry Middle and North Surry &#8211; 15 years</p>
<p>&#8226; Sonja Niston &#8211; school nutrition &#8211; Meadowview Magnet Middle &#8211; 21 years</p>
<p>&#8226; Kristi Sprinkle &#8211; fourth grade &#8211; Mountain Park Elementary &#8211; 28 years</p>
<p>&#8226; Ellen Angel &#8211; bus driver and custodian &#8211; Mountain Park Elementary and Central Office &#8211; 13 years</p>
<p>&#8226; Donna Berrier &#8211; school nutrition &#8211; North Surry &#8211; 28 years</p>
<p>&#8226; Melanie Billings &#8211; science &#8211; North Surry &#8211; 29 years</p>
<p>&#8226; John Bowes &#8211; JROTC &#8211; North Surry &#8211; 11 years</p>
<p>&#8226; Kimberly McClaugherty &#8211; exceptional children &#8211; North Surry &#8211; 19 years</p>
<p>&#8226; Robin Cook &#8211; school nutrition &#8211; Pilot Mountain Elementary &#8211; 8 years</p>
<p>&#8226; Michael King &#8211; teaching assistant &#8211; Pilot Mountain Elementary &#8211; 15 years</p>
<p>&#8226; Judy Gwyn &#8211; school nutrition &#8211; Pilot Mountain Middle &#8211; 19 years</p>
<p>&#8226; Rene&rsquo; Mosley &#8211; media specialist &#8211; Pilot Mountain Middle &#8211; 29 years</p>
<p>&#8226; Angela Carson &#8211; English &#8211; Surry Central &#8211; 26 years</p>
<p>&#8226; Bill Goins &#8211; principal &#8211; Surry Central &#8211; 28 years</p>
<p>&#8226; Sharlene Mills &#8211; math &#8211; Surry Central &#8211; 21 years</p>
<p>&#8226; Rita Clendenin &#8211; school nutrition &#8211; Shoals Elementary &#8211; 24 years</p>
<p>&#8226; Melva Spurrier &#8211; teaching assistant &#8211; Shoals Elementary &#8211; 19 years</p>
<p>&#8226; Craig Hamlin &#8211; mechanic &#8211; Transportation &#8211; 28 years</p>
<p>&#8226; Dawn Crutchfield -teaching assistant &#8211; White Plains Elementary &#8211; 18 years</p>
<p>&#8226; Debra Reeves &#8211; teaching assistant &#8211; White Plains Elementary &#8211; 21 years</p>
<p>&#8226; Trina Groettel &#8211; kindergarten &#8211; White Plains Elementary &#8211; 29 years</p>
<p>&#8226; Virginia Legg &#8211; Pre-K &#8211; White Plains Elementary &#8211; 15 years</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96914/county-schools-holding-second-virtual-job-clinic" title="County schools holding second virtual job clinic" style="color:black">County schools holding second virtual job clinic</a></h1>
   <p class="entry-meta">April 26, 2021</p>
   <p>DOBSON &mdash; Surry County Schools will be holding a second virtual job recruitment event this week for those seeking employment with the county school system.</p>
<p>The online event is set for Thursday, April 29, with three separate sessions. The first is at 9 a.m., the second at noon, and the third begins at 5 p.m.</p>
<p>Surry County Schools held its first virtual job recruitment fair on April 8. A second event is planned to give additional opportunities for prospective employees to learn more about Surry County Schools, the largest employer in Surry County.</p>
<p>Positions are available for teachers, teaching assistants, school nutrition, and transportation workers. Prospective employees are asked to select the time that works best for their schedule on April 29 and join the event via Google Meet at meet.google.com/ahv-nqnk-hmx.</p>
<p>For more information about Surry County Schools, visit the Surry County Schools website at www.surry.k12.nc.us or follow on social media. Surry County Schools is an equal opportunity employer.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96910/conservation-money-flows-to-surry-county" title="Conservation money flows to Surry County" style="color:black">Conservation money flows to Surry County</a></h1>
   <p class="entry-meta">April 26, 2021</p>
   <p>DOBSON &#8211; According to data from the North Carolina Conservation Implementation Rank, Surry County ranks second in state and federal funding received to conserve property, streams, rivers and creeks. A portion of the conservation dollars goes to farmland Best Management Practices.</p>
<p>Surry County received an average of $1,280,017 per year over the three years studied, about $76,000 behind Duplin County, the top-ranked county.</p>
<p>The state figures were based on an analysis of funding received by all 100 counties from 2017-2019. Categories reviewed include Cropland-Animal Units; the Audubon International Cooperative Sanctuary, Agricultural Water Resources Assistance, and Community Conservation Assistance programs; Environmental Quality Incentives; Conservation Stewardship; and the Regional Conservation Partnership.</p>
<p>&ldquo;Our department is very excited to receive this great news,&rdquo; said Tony Davis, Surry County Soil &#038; Water Conservation district director. &ldquo;This is the first time the state has released the conservation rankings and we&rsquo;re very pleased with our results. To make this even more exceptional, we have only two full-time employees and one grant-funded position to procure the funding. The Surry County Soil &#038; Water Conservation District is happy to help citizens implement Best Management Practices on farmland, streams, rivers and creeks.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96908/county-recognizes-volunteers" title="County recognizes volunteers" style="color:black">County recognizes volunteers</a></h1>

            <a href="https://www.mtairynews.com/news/96908/county-recognizes-volunteers" title="County recognizes volunteers">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126859254_web1_Litter-Volunteers.jpeg" alt="County recognizes volunteers">
            </a>
   <p class="entry-meta">April 26, 2021</p>
   <p>DOBSON &mdash; A group of young men concerned about their community&rsquo;s litter problem was recognized at the Surry Board of County Commissioners meeting April 19.. The team of 11 regularly collects litter on the roadways of the Shoals and Pilot Mountain areas. The men saw that Surry County has a problem with litter and wanted to roll up their sleeves and lend a helping hand.</p>
<p>Receiving certificates of special recognition at the meeting were: Orry Benson, Patrick Creed, Tanner Hamilton, Griffin Hall, Patrick Marion, Brett Smith, Evan Smith, Preston Smith, Zach Smith, Alex Tilley, and Jon Tucke.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/243">243</a></span><span><a href="https://www.mtairynews.com/news/97292/teen-killed-3-others-charged-in-his-death/page/243">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>


<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script>if(window.addEventListener){ window.addEventListener('load', function(){printCornerAd({toCall:'https://www.mtairynews.com?corner_ad=9', alignTo:'tr', mirror:false, colorIn:'#194b93', thumbPath:'https://s24476.pcdn.co/wp-content/uploads/2021/04/70048350_100x100-100x100.jpg', imgPath:'https://s24476.pcdn.co/wp-content/uploads/2021/04/70048350_500x500-500x500.jpg', audioPath:'', alwaysInBG:0, adUrl:'https://www.chathamrehab.com/admissions.html', openIn:-1, closeIn:-1, target:'_blank', container:'body'});});}else{window.attachEvent('onload', function(){ printCornerAd({toCall:'https://www.mtairynews.com?corner_ad=9', alignTo:'tr', mirror:false, colorIn:'#194b93', thumbPath:'https://s24476.pcdn.co/wp-content/uploads/2021/04/70048350_100x100-100x100.jpg', imgPath:'https://s24476.pcdn.co/wp-content/uploads/2021/04/70048350_500x500-500x500.jpg', audioPath:'', adUrl:'https://www.chathamrehab.com/admissions.html', openIn:-1, closeIn:-1, target:'_blank', container:'body'}); }); } </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"97292 https:\/\/www.mtairynews.com\/news\/97292\/teen-killed-3-others-charged-in-his-death","disqusShortname":"mtairynews","disqusTitle":"Teen killed, 3 others charged in his death","disqusUrl":"https:\/\/www.mtairynews.com\/news\/97292\/teen-killed-3-others-charged-in-his-death","postId":"97292"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"ce553a19b0","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"bb03357d04","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"8a422184df","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/corner-ad/js/raphael-min.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/corner-ad/js/cornerAd.min.js?ver=5.0.37'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":340,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>