<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Joy Ranch celebrating 60th anniversary | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="WOODLAWN, VA &mdash; A nearby institution that has served as a refuge for children from difficult homes is marking six decades of service." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/04/126749957_web1_thank-you.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="507" />
<meta property="og:image:alt" content="Children at Joy Ranch and a cottage parent take time to send a thank you to the community for its support. The ranch marks its 60th anniversary this year. Due to the pandemic, most of the celebrations will be held online. Joy Ranch remains a place for children caught in traumatic situations through no fault of their own. Director Dan Austin said the support of the local community has also played a big part in the..." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joy Ranch celebrating 60th anniversary | Mt. Airy News" />
<meta property="og:description" content="WOODLAWN, VA &mdash; A nearby institution that has served as a refuge for children from difficult homes is marking six decades of service." />
<meta property="og:url" content="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-04-04T14:00+00:00" />
<meta property="article:modified_time" content="2021-04-04T14:00+00:00" />
<meta property="og:updated_time" content="2021-04-04T14:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Joy Ranch celebrating 60th anniversary | Mt. Airy News" />
<meta name="twitter:description" content="WOODLAWN, VA &mdash; A nearby institution that has served as a refuge for children from difficult homes is marking six decades of service." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/04/126749957_web1_thank-you.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="507" />
<meta name="twitter:image:alt" content="Children at Joy Ranch and a cottage parent take time to send a thank you to the community for its support. The ranch marks its 60th anniversary this year. Due to the pandemic, most of the celebrations will be held online. Joy Ranch remains a place for children caught in traumatic situations through no fault of their own. Director Dan Austin said the support of the local community has also played a big part in the..." />
<link rel="canonical" href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary","name":"Joy Ranch celebrating 60th anniversary"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.03ms meta | 0.62ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Joy Ranch celebrating 60th anniversary Comments Feed" href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/css/cookieconsent.min.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /><style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<script type="text/plain" class="cmplz-script" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/plain" class="cmplz-script">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6471856723304346","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="mh-mobile" class="post-template-default single single-post postid-96256 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="https://www.mtairynews.com/archives">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="https://www.mtairynews.com/calendar">Events</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://opentoserveyou.mtairynews.com/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU040121final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							April 4, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Joy Ranch celebrating 60th anniversary</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary"
  },
  "headline": "Joy Ranch celebrating 60th anniversary",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2021/04/126749957_web1_thank-you.jpg",
     "datePublished": "2021-04-04T10:00:00-04:00",
  "dateModified": "2021-04-04T10:00:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By David Broyles dbroyles@thecarrollnews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				WOODLAWN, VA &mdash; A nearby institution that has served as a refuge for children from difficult homes is marking six decades of service.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-96256" class="post-96256 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
		<header class="entry-header clearfix"><h1 class="entry-title">Joy Ranch celebrating 60th anniversary</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/04">April 4, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/gpsadmin2">Mount Airy News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="96256 https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By David Broyles dbroyles@thecarrollnews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126749957_web1_thank-you.jpg">
			<figcaption class="wp-caption-text"><p>Children at Joy Ranch and a cottage parent take time to send a thank you to the community for its support. The ranch marks its 60th anniversary this year. Due to the pandemic, most of the celebrations will be held online. Joy Ranch remains a place for children caught in traumatic situations through no fault of their own. Director Dan Austin said the support of the local community has also played a big part in the ranch&rsquo;s 60 years of success.</p>
                                 <p>Submitted photo | Joy Ranch</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary&t=Joy+Ranch+celebrating+60th+anniversary', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Joy+Ranch+celebrating+60th+anniversary:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary&media=https://www.mtairynews.com/wp-content/uploads/2021/04/126749957_web1_thank-you.jpg&description=Joy+Ranch+celebrating+60th+anniversary', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Joy%20Ranch%20celebrating%2060th%20anniversary&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2021/04/126749957_web1_thumbnail_jr-beach-old.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126749957_web1_thumbnail_jr-beach-old.jpg" alt="<p>This photo from the Joy Ranch Christian Home for Children archives shows a group photo taken during a trip to the beach. When the ongoing pandemic is over activities such as this for its children will resume. While continuing traditions from the past including gardening and animal husbandry, the ranch looks to teach other life skills for its children.</p>
                                 <p>Submitted photo | Joy Ranch</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>This photo from the Joy Ranch Christian Home for Children archives shows a group photo taken during a trip to the beach. When the ongoing pandemic is over activities such as this for its children will resume. While continuing traditions from the past including gardening and animal husbandry, the ranch looks to teach other life skills for its children.</p>
                                 <p>Submitted photo | Joy Ranch</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2021/04/126749957_web1_thumbnail_jr-pony.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126749957_web1_thumbnail_jr-pony.jpg" alt="<p>This photo from the Joy Ranch archives shows a Joy Ranch child enjoying a pony ride. The 40-acre campus has allowed its children space during the pandemic and work begun two years ago at its Educational Resource Center, which has paid off with them being ready for virtual learning with support geared toward the individual children.</p>
                                 <p>Submitted photo | Joy Ranch</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>This photo from the Joy Ranch archives shows a Joy Ranch child enjoying a pony ride. The 40-acre campus has allowed its children space during the pandemic and work begun two years ago at its Educational Resource Center, which has paid off with them being ready for virtual learning with support geared toward the individual children.</p>
                                 <p>Submitted photo | Joy Ranch</p>																	</div>
										<p>WOODLAWN, VA &mdash; A nearby institution that has served as a refuge for children from difficult homes is marking six decades of service.</p>
<p>Joy Ranch Christian Home for Children, which has received significant support over the years from churches and individuals in Mount Airy and Surry County, is marking its 60th anniversary this year by emphasizing the stories of the youth who have come through its doors.</p>
<p>What has to come to fruition as Joy Ranch began in the early 1950s when Mary McHenry was reading the mail to her husband, Rev. Richard McHenry, pastor of the Calvary Bible Church in Dugspur, Virginia.</p>
<p>She read a letter about a homeless boy in the neighborhood with no one to keep him permanently. The letter writer asked if they would take him for the older boys&rsquo; week at their Bible camp. Mary McHenry recounted in her book &ldquo;Feed My Lambs, the Joy Ranch Story,&rdquo; that the young boy loved every minute of camp, and was one of the first to respond to the invitation to come to Christ and became the most cooperative child in the group.</p>
<p>The boy&rsquo;s plight after camp stirred the couple&rsquo;s hearts to action. Eight years later the answer was Joy Ranch, a home for boys and girls who needed care. The McHenrys shared their vision with their church congregation, folks in the community, and listeners to their broadcast, &ldquo;This Is Life,&rdquo; heard twice weekly over Mount Airy&rsquo;s WPAQ-AM 740 Joy Ranch was incorporated May 2, 1957, and opened the doors of its first cottage in 1961.</p>
<p>The ranch&rsquo;s ultimate goal remains getting children back with their families if the traumatic situations which resulted in them being placed at Joy Ranch change. Volunteers are still sought for the ranch. More information may be obtained online at joyranch.org; on Facebook at https://www.facebook.com/joyranchfamily/ or by calling 276-236-5578.</p>
<p>Joy Ranch Director Dan Austin, Media Specialist Mandy Nester and Volunteer Coordinator Susan Archer noted how the ranch&rsquo;s past uniquely positioned it to help its children in the midst of the pandemic and virtual learning. Nester said because of the ongoing pandemic there are no in-person events planned to mark the 60-year milestone, but there will be celebrations shared on social media and newsletter.</p>
<p>&ldquo;Maybe at the end of the year&#8230;.if we get to have our (live) nativity again this year we&rsquo;ll be celebrating. At this point we don&rsquo;t have anything planned. We are collecting stories from residents we have had here and where they are now and feature that. We have that in the works,&rdquo; said Nester.&rdquo;We&rsquo;re going to try and put together a video&#8230;mostly digital things along that line. If anybody wants to find out more they can go on our website and join our mailing list. We are on Facebook and Instagram and do regular updates.&rdquo;</p>
<p>Archer has been collecting mementos of the past and putting them in order in a scrapbook, utilizing, at least in part, many old newsletter which were found when the ranch relocated to a new administrative office.</p>
<p>&ldquo;The quantity of kids has been one of my questions throughout going through all of this. The need was great and the McHenrys started to plan in the 1950s and collect money and they had a building ready to house kids by 1961,&rdquo; said Archer. &ldquo;They had twice the number then than we have right now, and there were times when they had 30-some kids.&rdquo;</p>
<p>Austin said at one time before governmental regulations changed, the ranch at times had 50 children. The number now is far smaller.</p>
<p>&ldquo;Since I have been here I&rsquo;ve seen this&#8230;.one thing they used to do was have a whole family of children and tried to keep the kids together. Because when they were with the public, one was with one family member and another was with a neighbor and there are even pictures in this scrapbook where they made it a point to photograph together brothers and sisters. One year they even had three sets of twins,&rdquo; said Archer. &ldquo;I don&rsquo;t know that Mrs. McHenry was trained in journalism but by golly she wrote most of the newsletters, the book on Joy Ranch&rsquo;s history Feed My Lambs, poems and neat stories done in basic poetry like they used to teach us in high school English. It&rsquo;s got a little rhythm and a little rhyme and she keeps doing it all the time.&rdquo;</p>
<p>It&rsquo;s important to understand Joy Ranch has never been for &ldquo;problem&rdquo; children. It is for children caught in the middle, or often set to the side.</p>
<p>&ldquo;We started off dealing with homeless children. Homeless has a totally different look about it now than it did in the 1950s and 1960s. Today we deal very intentionally&#8230;very specifically with traumatized children who have had to go through some life experiences that most children shouldn&rsquo;t have to go through. Our focus now is not just simply providing a safe place for them but providing a safe place where they can be healed emotionally and spiritually,&rdquo; said Austin.</p>
<p>&ldquo;It has a different look about it now. At one time we were working with DSS but when the Family First Act was passed by the federal government a few years ago it changed the complete dynamics of the child welfare system for groups like us. We are back to where we were originally working with private families&#8230;.back to our roots in a sense.&rdquo;</p>
<p>Archer said initially because of regulations during the pandemic, Joy Ranch children couldn&rsquo;t go to school and state guidelines will not allow them to be home schooled at the ranch. Prior projects such as the ranch&rsquo;s Educational Resource Center (ERC) meant the children there fared well learning virtually in the family environment at the school.</p>
<p>&ldquo;Our kids still had their academic struggles and traumas&#8230;.ADHD and other things&#8230;.they weren&rsquo;t in a regular school environment with all these other things going on and all these people, and here suddenly they were back in the one-room school building with ten our twelve people and individual attention. They felt there&rsquo;s someone here actually investing in me instead of investing in the group. They are having to relearn how to learn,&rdquo; said Austin.</p>
<p>&ldquo;Joy Ranch has always been about the individual child that comes in. What their story is and helping them grow so they can have success&#8230;to know joy, peace and love. There&rsquo;s not a big umbrella you can throw over everybody that&rsquo;s going to achieve this. You have to invest individually and in each child. This is 60 years of helping stories to become the stories on our hearts and minds. It is a privilege to be involved in helping kids to understand they have a story. They are unique. They are special.&rdquo;</p>
<p>Farm animals and gardens are still a staple at the ranch with about 40 chickens, four cows, a donkey and a goat on the 40-acre campus.</p>
<p>&ldquo;The donkey was re-located from its family due to bankruptcy. It had always been with its mom, baby brother and its mom. Suddenly a family crisis caused the donkey to be brought over here,&rdquo; said Austin. &ldquo;The donkey came on a Sunday and at the Bible study that night it worked perfectly with the situation the donkey was in. One of our girls in particular, it clicked that donkey was going through what she was. As soon as the study was over she went straight across that field to that donkey and there was a connection. Twice every day she would walk along the fence with that donkey and make sure it was okay. It was one of the sweetest things to see. The animals help them to process.&rdquo;</p>
<p>When the McHenrys were there, local farmers would give them vegetable plants. There is now a garden for each cottage and one behind the ERC. Now there is more of an emphasis on teaching basic garden skills with children planning for two rows each.</p>
<p>&ldquo;We have been so blessed down through the years with the community donating food, vegetables, gardening supplies and livestock. It&rsquo;s one thing to talk about the stories of all the children, but the stories of what this community has done through 60 years is noteworthy in itself. It&rsquo;s been a tremendous amount of support,&rdquo; said Austin.</p>
<p><em>David Broyles may be reached at 276-779-4013 or on Twitter@CarrollNewsDave</em></p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary&t=Joy+Ranch+celebrating+60th+anniversary', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Joy+Ranch+celebrating+60th+anniversary:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary&media=https://www.mtairynews.com/wp-content/uploads/2021/04/126749957_web1_thank-you.jpg&description=Joy+Ranch+celebrating+60th+anniversary', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Joy%20Ranch%20celebrating%2060th%20anniversary&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F96256%2Fjoy-ranch-celebrating-60th-anniversary" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/96255/police-reports-448" rel="prev"><span>Previous</span><p>Police reports</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary" data-slug="joy-ranch-celebrating-60th-anniversary" data-post-id="96256"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96255/police-reports-448" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">April 03, 2021</p>
   <p>&#8226; A Mount Airy woman has reported being swindled out of money by an unknown suspect while in the supermarket section of Walmart, according to city police reports.</p>
<p>Kathy Lynn Wagoner, a Lovill Street resident, advised police that the incident happened Tuesday, when that individual allegedly made false statements to her in order to obtain an undisclosed sum of cash. No other details were released in the case that was undergoing further investigation at last report.</p>
<p>&#8226; A known suspect is said to have been involved in a theft Monday at Globe Tobacco Lofts on South Main Street. A man who apparently lives there took a package from a bench and carried it into his residence, police records state.</p>
<p>The package contained two Air Wick air diffuser starter kits owned by Marlena Grace Gibbs Breeding of Globe Tobacco Lofts. The stolen property was valued at $20. No charges were reported in the immediate aftermath of the incident.</p>
<p>&#8226; Police learned of a false-pretense case on March 25, which involved an unspecified sum of money being secured from Robert and Brenda Westmoreland of Byerly Street after an unknown suspect provided untrue billing statements about an online account.</p>
<p>&#8226; Property valued at $2,539 was discovered stolen on March 24 from a parking lot at King&rsquo;s Welding and Fabricating on West Lebanon Street, where it was taken from a toolbox attached to a welding trailer.</p>
<p>The missing items include a Smith welding torch and Smith mini-welding torch, a DeWalt 10-inch grinder, a Miller welding mask, a Milwaukee 4-inch grinder, a Makita 6-inch grinder and miscellaneous hand tools.</p>
<p>Charles Lionel Smith of Autumn Lane, an employee of King&rsquo;s Welding and Fabricating, is listed as the victim of the theft.</p>
<p>&#8226; Jasmine Nichole Garrett, 26, of 220 Foley Brindle Lane, Dobson, was arrested as a fugitive from justice after a March 24 traffic stop on N.C. 89 near the U.S. 52 interchange, which revealed she was wanted in Lebanon, Virginia, on an unspecified matter.</p>
<p>Garrett also was charged by Mount Airy officers with displaying a fictitious registration plate and failing to register a vehicle. She was confined in the Surry County Jail under a $25,000 secured bond and is scheduled to appear Monday in District Court in Dobson.</p>
<p>&#8226; A wallet belonging to Medros Faustino Calderon of Memphis Lane in Dobson was reported stolen on March 24, although Calderon advised that the crime actually had occurred on March 5. He left his brown wallet at a location at Chili&rsquo;s Grill and Bar on Rockford Street and returned to find it gone.</p>
<p>The loss included an undisclosed sum of money, a debit card, a U.S. green card, a Social Security card and a state ID card.</p>
<p>&#8226; Stacy Combs Beck, 44, of 2157 Riverside Drive, and Douglas Hayzen Carter, 26, of 33 Richards Lane, Lambsburg, Virginia, were each served with an outstanding warrant for a charge of second-degree trespassing on March 24 after being located by police at a residence in the 800 block of Willow Street.</p>
<p>The trespassing charges had been filed through the Surry County Sheriff&rsquo;s Office with Jay Golding of Highland Drive, Mount Airy, as the complainant. Beck and Carter are each free on a $250 unsecured bond to appear in District Court on April 21.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96253/rezoning-requests-signal-hospital-growth" title="Rezoning requests signal hospital growth" style="color:black">Rezoning requests signal hospital growth</a></h1>

            <a href="https://www.mtairynews.com/news/96253/rezoning-requests-signal-hospital-growth" title="Rezoning requests signal hospital growth">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126749766_web1_Admit-this.jpg" alt="Rezoning requests signal hospital growth">
            </a>
   <p class="entry-meta">April 03, 2021</p>
   <p>Requests by Northern Regional Hospital to rezone five different sites owned by the facility are a prelude to upcoming projects there, according to statements issued Friday by hospital personnel.</p>
<p>Northern Regional officials are seeking to have the zoning changed for parcels on South and Worth streets, located in the vicinity of the hospital at 830 Rockford St., to the B-5 (Medical Business) classification.</p>
<p>This includes four locations at 1021 Worth St., 1002 S. South St., 1008 S. South St. and 1016 S. South St., which are presently zoned for M-1 (Industrial) use.</p>
<p>The fifth piece of property involved &mdash; the subject of a separate request &mdash; is at 820 Worth St., now zoned B-3 (Neighborhood Business).</p>
<p>A public hearing, required before the rezoning can be approved by city officials, is scheduled for April 15 at 6 p.m., during the next regular meeting of the Mount Airy Board of Commissioners.</p>
<p>The board voted to set the hearing during a meeting Thursday afternoon.</p>
<p>Afterward, city Planning Director Andy Goodall explained that the proposed rezoning of the five parcels was undertaken by Northern Regional officials to match the zoning of other hospital properties already possessing the Medical Business designation.</p>
<p>Goodall added that the motivation for the requests is to aid growth of the facility.</p>
<p>While he knew of no specific project serving as the catalyst for the rezoning, the planning director indicated it would streamline any such plans by allowing Northern Regional to avoid initiating the zoning-change process at that point.</p>
<p><strong>Hospital statement</strong></p>
<p>Efforts Friday to reach out to both hospital President and Chief Executive Officer Chris Lumsden and Ashly Lancaster, director of marketing, resulted in a statement being released regarding the future plans.</p>
<p>&ldquo;The rezoning is one step Northern Regional Hospital and the city of Mount Airy are taking to facilitate the hospital&rsquo;s growth strategies for many years to come,&rdquo; it reads.</p>
<p>&ldquo;In the near future, the hospital will announce projects that will benefit our patients and employees and position Northern for growth.&rdquo;</p>
<p>That statement did not address one specific project for which talk has emerged in recent days and was conveyed to Lumsden and Lancaster, the possibility of a parking deck being constructed somewhere on the grounds to serve the hospital community.</p>
<p>The three locations on South Street and the one at 1021 Worth St. &mdash; totaling 7.69 acres &mdash; are now vacant or are used for overflow parking, according to city planning documents. The present use of the site at 820 Worth St., of 0.64 acres, is listed as medical office building.</p>
<p>No one spoke in opposition to either rezoning request during a March 22 meeting of the Mount Airy Planning Board, an advisory group to the city commissioners which issues preliminary findings on zoning matters.</p>
<p>It voted 8-0 to recommend approval of both to the commissioners. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96246/college-program-expands-world-view" title="College program expands world view" style="color:black">College program expands world view</a></h1>
   <p class="entry-meta">April 03, 2021</p>
   <p>Surry Community College offers a Scholar of Global Distinction program for students who wish to expand their knowledge of cultures outside of the United States.</p>
<p>Participating in the statewide UNC Chapel Hill World View program, Surry&rsquo;s global distinction program makes it the 18th community college to do so.</p>
<p>Students who wish to graduate as a Scholar of Global Distinction must first complete 15 credit hours of globally intensive courses, complete 30 hours of cultural immersion, and attend at least eight cultural events during their time at the college. In addition, a 10- to 15-minute capstone presentation must be completed detailing a student&rsquo;s time in their cultural studies.</p>
<p>The aforementioned cultural events are special presentations in which a speaker talks in detail about a country they are familiar with. About 30 of these events are held each year. Attendance is not limited to students wishing to become a scholar of global distinction.</p>
<p>&ldquo;Our entire student body, campus community, and even people out in the larger community benefit from these cultural events we have,&rdquo; said Sarah Wright, languages and humanities lead instructor. &ldquo;When we were doing things in the auditorium, we had many people from the community come to the events. It really is an opportunity for everyone in the community to learn from other people and really educate the entire student, not just on one subject, and make sure they are learning about the world.&rdquo;</p>
<p>In two years of operation, the program has had 23 graduates. Wright predicts that this year will add 12 to 15 more graduates, bringing the total number to nearly 40 in three years.</p>
<p>&ldquo;Last year we had 17 graduates, more graduates than anyone in the state. This is a source of pride for us because we are not one of the larger community colleges, we are a smaller community college and we had more graduates than anyone else in the program,&rdquo; Wright said.</p>
<p>While the required cultural immersion is primarily associated with travelling abroad, students also have the option of participating in domestic intercultural experiences aimed to challenge a student&rsquo;s perspective on the culture they live in.</p>
<p>&rdquo;It&rsquo;s really the skills that they gain and the knowledge that they gain that&rsquo;s so invaluable to them. They&rsquo;re able to interact with people from a variety of cultures and they&rsquo;ll be able to work in a variety of avenues and go to a variety of four year colleges that are increasingly globalized,&rdquo; Wright said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96225/north-surry-to-celebrate-homecoming" title="North Surry to celebrate homecoming" style="color:black">North Surry to celebrate homecoming</a></h1>

            <a href="https://www.mtairynews.com/news/96225/north-surry-to-celebrate-homecoming" title="North Surry to celebrate homecoming">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126737642_web1_thumbnail_homecoming-Seniors-2020-21-group-2.jpg" alt="North Surry to celebrate homecoming">
            </a>
   <p class="entry-meta">April 02, 2021</p>
   <p>North Surry High School will be celebrating homecoming on Monday, April 5. The event was originally set for April 1, but was postponed.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96206/city-officials-fretting-over-finances" title="City officials fretting over finances" style="color:black">City officials fretting over finances</a></h1>

            <a href="https://www.mtairynews.com/news/96206/city-officials-fretting-over-finances" title="City officials fretting over finances">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126736340_web1_Listen-this.jpg" alt="City officials fretting over finances">
            </a>
   <p class="entry-meta">April 02, 2021</p>
   <p>City officials seem confident in being able to fund major capital items in the next fiscal year such as police cars needed for everyday operations, but beyond that &mdash; not so much.</p>
<p>Since late 2020, the Mount Airy Board of Commissioners has devoted much attention to a five-year capital improvements package totaling $11.6 million. Capital needs are big-ticket items, generally costing more than $10,000, related to buildings, infrastructure projects and equipment for city government operations, including vehicles.</p>
<p>In addition to that operational category, municipal department heads and the city manager have prepared a separate &ldquo;visionary list&rdquo; containing what can be considered enhancements rather that basic necessities.</p>
<p>That list, totaling $6.8 million, features such line items as a new indoor waking track and outdoor pool renovations including a splash pad at Reeves Community Center, building a fire-suppression training center and extensive sidewalk installations, among others.</p>
<p>Officials discussed the capital improvement needs during a meeting Tuesday afternoon, when City Manager Barbara Jones suggested focusing on just the operational list at this point.</p>
<p>Even those are challenging, based on discussion among board members.</p>
<p>&ldquo;I think the important is, where do we find the money?&rdquo; Commissioner Tom Koch said at one point in the session &mdash; led by Doug Carter, a financial adviser from Charlotte hired by Mount Airy.</p>
<p>&ldquo;As it stands right now, we really don&rsquo;t have excess money for capital improvements,&rdquo; Koch remarked.</p>
<p><strong>More efficiency sought</strong></p>
<p>In recent years, capital items have been handled on a piecemeal basis in the annual municipal budget, sometimes with only relatively small sums of funds devoted to that area &mdash; which was the case in a pandemic-ridden 2020.</p>
<p>Other times, major projects or equipment additions have been delayed, keeping overall expenses low and avoiding property tax increases except for a 25% hike imposed in 2018. In turn, capital needs have accumulated.</p>
<p>City officials largely have adopted a pay-as-you-go philosophy to supply those items in addition to meeting routine costs such as salaries.</p>
<p>&ldquo;That&rsquo;s why it&rsquo;s taken us so long,&rdquo; Commissioner Marie Wood, who was elected in 2021, said of delays in funding capital projects.</p>
<p>&ldquo;It takes us years and years to get things accomplished,&rdquo; Wood added. &ldquo;And we&rsquo;re always behind the eight-ball.&rdquo;</p>
<p>She asked Carter how long it would take to get major projects completed using only the &ldquo;pay-go&rdquo; method.</p>
<p>&ldquo;A very long time,&rdquo; the consultant replied, saying he was basing that on present appropriation levels. &ldquo;Ten years or longer.&rdquo;</p>
<p>&ldquo;We can&rsquo;t keep going one year at a time,&rdquo; Wood said of the need to plan for the future.</p>
<p>Along with believing that a formal procedure is required to meet capital needs on a more timely and systematic basis, the present crop of commissioners is eyeing various ways to supply the revenues for doing that.</p>
<p>Commissioner Jon Cawley pointed out during this week&rsquo;s meeting that 100% of the city&rsquo;s available revenues are now committed to basic everyday costs. This includes ongoing salary commitments that have expanded due to raises being granted most years, which Cawley has been concerned about.</p>
<p>He reiterated this week his support for a quarter-cent increase in the sales tax in Mount Airy.</p>
<p>Cawley reasons that this would place some of the burden on tourists &mdash; whose presence requires extra municipal services and costs &mdash; rather than solely on the city&rsquo;s 4,300 property owners, which would be the case with higher taxes or new fees.</p>
<p>Yet this would require approval by state legislators, who have been reluctant to do so in the past.</p>
<p><strong>Loan option debated</strong></p>
<p>Models presented by the Charlotte consultant this week include the option of borrowing a total of $8.25 million over the five-year period. This would be paid off in increments during that time for an overall debt-service figure of $2.7 million.</p>
<p>City officials already have taken the loan route to a limited extent, deciding in late January to borrow money to pay for a new fire truck and two automated garbage trucks that had been placed on next year&rsquo;s capital list.</p>
<p>However, Commissioner Koch expressed reluctance this week about embarking on large-scale indebtedness as a financial tool.</p>
<p>&ldquo;Once we start borrowing and spending we&rsquo;ll have no option but to raise taxes,&rdquo; he warned, with Mayor Pro Tem Ron Niland saying that another unpopular alternative would be slashing services to residents.</p>
<p>Koch referred to the 25% increase in 2018. And he says another hike of more than 30% &mdash; 19 cents from the present 60 cents per $100 of property valuation &mdash; would be needed to supply all the capital items listed, while acknowledging possible changes in individual components.</p>
<p>Tuesday&rsquo;s reference by Koch to the 12-cent tax increase in 2018 &mdash; before he was elected &mdash; seemed to irritate Commissioner Steve Yokeley, who has been in office since 2009.</p>
<p>&ldquo;I hope we don&rsquo;t have to keep bringing up the 25% tax increase,&rdquo; Yokeley said.</p>
<p>&ldquo;We can&rsquo;t keep doing things the way we&rsquo;ve done them in the past,&rdquo; he commented. &ldquo;I think we need to plan for the present and plan for the future and not look back at the past.&rdquo;</p>
<p>The commissioners did agree for capital needs in the operational category forecast for the next fiscal year beginning on July 1 to be met through existing revenues without higher taxes.</p>
<p>Those items have been estimated $1.81 million, including the new fire and garbage trucks. Other vehicle purchases that were listed for 2020-21 include a dump truck for the city&rsquo;s public services/streets unit ($160,000), a leaf machine ($120,000), police patrol vehicles ($115,749), a police vehicle used for vice investigations ($26,250) and a truck for Reeves Community Center ($35,000).</p>
<p>The board also voted this week to create a special Capital Improvement Fund (CIF) to include money from budgetary savings or proceeds from sales of municipal assets.</p>
<p>It further agreed to move $758,000 from the municipality&rsquo;s fund balance, or surplus, into that CIF, which discussion indicated could be used for next year&rsquo;s capital expenses.</p>
<p>Carter mentioned that Mount Airy will benefit from the latest federal stimulus package, although firm figures are not known at this time, and an upcoming countywide property revaluation done periodically to reflect present market conditions.</p>
<p>Based on higher values of 7% overall, the revaluation will generate an extra $360,000 annually for the city government, according to Carter&rsquo;s presentation.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96175/habitat-dedicates-new-home" title="Habitat dedicates new home" style="color:black">Habitat dedicates new home</a></h1>

            <a href="https://www.mtairynews.com/news/96175/habitat-dedicates-new-home" title="Habitat dedicates new home">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126737101_web1_thumbnail_IMG_0549dffff.jpg" alt="Habitat dedicates new home">
            </a>
   <p class="entry-meta">April 01, 2021</p>
   <p>The Greater Mount Airy Habitat for Humanity recently held a ribbon cutting and dedication for a new home.</p>
<p>Kristen Branch and her two sons, Dylan and Josh, now have a new home, one they helped build, after the March 27 ceremony welcoming them to their new home in Pilot Mountain.</p>
<p>The organization helps families work their way into affordable homes, with no-interest mortgages. Those who qualify for the program help build &ldquo;sweat equity&rdquo; by helping with the construction of the home, as well as helping with other Habitat housing builds, putting in a minimum of 200 hours of work.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96172/rezoning-approved-in-3-1-vote" title="Rezoning approved in 3-1 vote" style="color:black">Rezoning approved in 3-1 vote</a></h1>

            <a href="https://www.mtairynews.com/news/96172/rezoning-approved-in-3-1-vote" title="Rezoning approved in 3-1 vote">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126738200_web1_Rezone-that.jpg" alt="Rezoning approved in 3-1 vote">
            </a>
   <p class="entry-meta">April 01, 2021</p>
   <p>The Mount Airy Board of Commissioners voted Thursday afternoon to rezone property on Fancy Gap Road to allow the opening of a convenience store that neighbors have opposed.</p>
<p>Board members approved that move &mdash; from a residential to business classification &mdash; in a 3-1 vote, with Commissioner Tom Koch absent. The board&rsquo;s Jon Cawley was the lone dissenter, who Thursday afternoon repeated previous concerns about the small size of the site he believes is inappropriate for a retail outlet.</p>
<p>The parcel that is just 0.18 of an acre is situated in a densely populated area off U.S. 52-North right beside Westwood Drive, which extends from Fancy Gap Road.</p>
<p>This narrow sliver of land contains a vacant building that in the past housed a convenience/country store, which city Planning Director Andy Goodall has said closed in the fall of 2015.</p>
<p>Formerly located outside the city limits, the property was part of a massive annexation by Mount Airy within the past 15 years. Despite being rezoned R-20 (Residential), the business was allowed to continue operating as a legal, though non-conforming, use until its closure.</p>
<p>However, the planned re-establishment of a convenience store there by property owner Ibrahim Kaya of Colonia, New Jersey, required him to seek a change in its zoning to B-3 (Neighborhood Business), with conditions attached.</p>
<p>Concerns about the rezoning have emerged from both neighbors and commissioners. These include not only the size of the site and its extremely limited parking availability, but possible encroachments on or disruptions to neighbors from late-night operating hours of the business to be known as The Mason Jar Market Inc.</p>
<p><strong>Issues addressed</strong></p>
<p>Such concerns prompted the commissioners to table action on Kaya&rsquo;s rezoning request during a previous meeting on March 18 in order to obtain clarification on issues surrounding the one-story commercial building.</p>
<p>When they met again Thursday afternoon, Goodall, the planning director, indicated that this had occurred through correspondence with the owner since that session about the convenience store plans.</p>
<p>&ldquo;Mr. Kaya has agreed that he will limit the hours to 6 a.m. to 11 p.m.,&rdquo; he disclosed.</p>
<p>That restriction is included in the rezoning ordinance approved by the commissioners Thursday along with the property&rsquo;s use being limited to &ldquo;convenience food store.&rdquo;</p>
<p>It further specifies required site improvements such as the striping of three parking spaces, including one handicapped spot, in the front section of the property and the installation of four angled parking spaces behind the structure.</p>
<p>Also mandated are the installations of a 5-foot curbed landscaping island between the roadway (Westwood Drive) and front parking area and an 8-foot privacy fence set between the back of the rear parking section and a natural vegetative buffer.</p>
<p>The meeting discussion suggested that these measures have alleviated many of the board&rsquo;s and neighbors&rsquo; concerns, including the fact that no alcohol use is to be allowed on the premises. Yet everyone is not convinced, according to comments by Commissioner Marie Wood, who has met with nearby property owners.</p>
<p>&ldquo;They still have apprehensions,&rdquo; said Wood, although she added that the neighbors generally appreciate efforts by city officials to mitigate the sticky rezoning matter to everyone&rsquo;s satisfaction.</p>
<p>Lingering concerns also are evident among city council members, judging by Commissioner Cawley&rsquo;s &ldquo;no&rdquo; vote on the rezoning.</p>
<p>&ldquo;I don&rsquo;t think that it&rsquo;s big enough for a retail store,&rdquo; he said of the space involved, &ldquo;especially one that&rsquo;s trying to move people quickly.&rdquo;</p>
<p>Cawley mentioned that he does want there to be something of value on the property, reiterating a previous suggestion of an office facility.</p>
<p>The planning director said that since the board last discussed the rezoning, Kaya had requested that a second possible use be considered for the site: an office to accommodate real estate, insurance, legal or some other professional capacity.</p>
<p>Yet this apparently represented an attempt by the property owner to hedge his bets in case of its possible denial for the store, according to the discussion, and avoid him having to pay another $1,100 in rezoning fees to seek the office use.</p>
<p>Goodall called it &ldquo;secondary&rdquo; to that of the convenience store usage, which is the only one specified in the resolution supported by commissioners. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96157/pilot-mountain-library-celebrating-poetry-month" title="Pilot Mountain, library, celebrating poetry month" style="color:black">Pilot Mountain, library, celebrating poetry month</a></h1>

            <a href="https://www.mtairynews.com/news/96157/pilot-mountain-library-celebrating-poetry-month" title="Pilot Mountain, library, celebrating poetry month">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126724448_web1_image0--6-.jpg" alt="Pilot Mountain, library, celebrating poetry month">
            </a>
   <p class="entry-meta">April 01, 2021</p>
   <p>For 25 years April has been recognized as National Poetry Month. This year the Charles H. Stone Memorial Library will be joining the celebration by hosting a month filled with events and activities designed to increase awareness of and show appreciation for poetry.</p>
<p>Plans for the month have spread beyond the library walls and will involve the town, its businesses and residents.</p>
<p>At the March Town of Pilot Mountain board meeting, Mayor Evan Cockerham signed a proclamation acknowledging the town&rsquo;s recognition of April as National Poetry Month.</p>
<p>A large contingent of businesses has joined to help in hosting a poetry contest open to all residents. Each business will collect original poems through April 15 and will select one favorite from all entries to submit for the library contest. Residents may enter as many poems at as many businesses as they wish, thereby increasing their chance to have an entry reach final judging at the library.</p>
<p>Participating businesses will include but are not limited to the following: All 4 Love Thrift, The Art of Massage and Wellness, Blue Mountain Herbs and Supplements, Foxy Blue Boutique, Grace and Sparrow, Elite Discount, Elliott&rsquo;s Therapeutic Massage, The Hair Cottage, Indulge Soapery, Mount Pilot Antiques, Taylor 2 Designs, West End Art Market and Head Shoppe Plus and Yadkin Valley Tea Trade.</p>
<p>&ldquo;This has been well received by our businesses,&rdquo; said Charles Stone Library Program Assistant Diane Palmieri. &ldquo;Our participating businesses are all excited and on board with this. It&rsquo;s open to all businesses and others are welcomed to join in.&rdquo;</p>
<p>Many businesses will be featuring special promotions and activities related to the contest and promoting the submission of poems.</p>
<p>The contest will be a featured event for the month-long celebration, with the eventual winner to receive a prize of cash and merchandise as the guest of honor at an outdoor library reception to be held in May.</p>
<p>Another featured event will be a Storywalk based on the book, Poetree, by Shauna LaVoy Reynolds. The half-mile walk will begin at the library and will follow a path through downtown Pilot Mountain. Storywalk will be available April 3-18, including hours when the library is closed.</p>
<p>Using a concept developed by Anne Ferguson of Montpelier, Vermont, that has spread across the nation, the library has sponsored several periodic Storywalks in recent years. The free community program invites families to pick up outside the library a map showing a path along which pages of a selected book have been posted. Participants will be able to read the book and take in its pictures by following the map, discussing the book&rsquo;s storyline along the way.</p>
<p>The &ldquo;Poetree&rdquo; theme will be expanded by library staff, who will decorate prominent trees throughout the community by hanging laminated portions of classic poems from branches. Residents are encouraged to be on the lookout for Poetrees throughout the month and to sample their poetry.</p>
<p>Poetic decorations or &ldquo;poetry bombing&rdquo; will also be featured sporadically on downtown sidewalks, featuring colorful chalk art.</p>
<p>Other events will include Book Club Outside at the Library, to be held at 11 a.m. on April 22. The featured selection will be The Poet X, a novel by Elizabeth Acevedo. The book is a winner of the National Book Award, the Michael L. Printz Award and the Pura Belpre Award.</p>
<p>Keeping with the poetic theme, a &ldquo;Poetry in Motion&rdquo; all levels yoga class will be held each Friday at 10 a.m. from April 23-May 28. Held on the library lawn, the free Vinyasa flow class will focus on mindfulness and movement.</p>
<p>Also recognized will be the life and accomplishments of the late Pearl Council Hiatt, an award-winning poet and Pilot Mountain resident. She was the wife of Charles E. Hiatt.</p>
<p>Pearl Council Hiatt (Nov. 19, 1892 &#8211; Feb. 19, 1956), a NC Poetry Society Member, was awarded the Halstead Cup from the NC Poetry Society as well as the Separk Poetry Cup and the Albert Berry Cup from the NC Federation of Woman&rsquo;s Clubs.</p>
<p>&ldquo;This month filled with activities will be a good way for our community to come together,&rdquo; Palmieri said. &ldquo;This fits well with our &lsquo;Go for Life&rsquo; initiative to promote literacy and healthy lifestyles. I can envision this continuing and growing in the future.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96155/surry-community-college-now-offering-engineering-class" title="Surry Community College now offering engineering class" style="color:black">Surry Community College now offering engineering class</a></h1>

            <a href="https://www.mtairynews.com/news/96155/surry-community-college-now-offering-engineering-class" title="Surry Community College now offering engineering class">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/04/126617589_web1_Kris-Simino-1-382x509.jpg" alt="Surry Community College now offering engineering class">
            </a>
   <p class="entry-meta">April 01, 2021</p>
   <p>DOBSON &mdash; Surry Community College&rsquo;s Intro to Engineering EGR-150 students get hands-on experience with programming languages and robotics in a course designed to provide students with an overview of the engineering profession.</p>
<p>EGR-150 is a class that is approved for college transfer to the North Carolina University System as an introductory engineering class or elective course requirement. EGR-150 will be offered in the fall at SCC. Math Instructor Kristopher Simino teaches the lab portion of the class.</p>
<p>&ldquo;The idea behind this class is fun. It&rsquo;s not meant to be intense, but to allow students to see the different sides of engineering,&rdquo; Simino said. &ldquo;We do group projects where the students program robots to go through a maze and accomplish certain goals. The lab also involves group discussions when students talk about the practical applications of the class, such as how self-driving cars use sensors like their robots do.&rdquo;</p>
<p>Students learn a simplified version of the C++ programming language called Sketch to program their robots. Future EGR-150 students will build weather stations and compete in bridge building competitions. There are no pre-requisites or corequisites for the class.</p>
<p>The class lecture is taught by Dr. Gopal Sapkota, SCC physics instructor. Class topics include goal setting and career assessment, ethics, public safety, the engineering method and design process, written and oral communication, interpersonal skills and team building, and computer applications. Upon completion, students should understand the engineering process, the engineering profession and utilize college resources to meet their educational goals.</p>
<p>Reed Morgan of Dobson is taking classes to earn an Associate in arts, an associate in science and a certificate in Computer programming. He took EGR-150 in spring of 2020.</p>
<p>&ldquo;I liked that the class offered a hands-on approach to wiring, building and coding with breadboards and Arduinos, which is something I&rsquo;d never done before taking the class,&rdquo; Morgan said. &ldquo;My favorite projects were programming a pattern into an array of lights and building a robot that can determine the speed of an object that moves in front of it.&rdquo;</p>
<p>Morgan plans to become a software designer and engineer. He is a super-senior at the Surry Early College and will graduate in May.</p>
<p>Devin Hill of Mount Airy is pursuing an Associate in science and an associate in general education at SCC. He plans to transfer in 2022 and earn a Bachelor of science in mechanical engineering. He graduated from East Surry High School in 2019. He took EGR-150 in fall 2020.</p>
<p>&ldquo;I really enjoyed the more hands-on engineering-natured things we did in lab. We learned the basics of programming using an Arduino. We then took that rudimentary programming knowledge and used our Arduinos to do a variety of things such as displaying arrays of lights, powering robots and programming the robots to guide themselves around a maze,&rdquo; Hill said.</p>
<p>Cameron Brown of State Road is pursuing an Associate in science, associate in arts and an associate in general education. He graduated from East Wilkes High School and took EGR-150 in fall 2020.</p>
<p>&ldquo;I liked that the class introduced me to the kinds of challenges and tasks I may encounter later on in my career. Also, I was able to get a better idea of what the qualifications are to become an engineer beyond just earning the college credits,&rdquo; Brown said. &ldquo;Mr. Simino had no shortage of fun projects for us to work on. We started by learning to build simple circuits and making LEDs blink using Arduino code. By the end of the semester, we were working on robots that could navigate through a maze on their own.&rdquo;</p>
<p>Brown would like to work with either NASA or SpaceX as an aerospace engineer.</p>
<p>Titus Gilbert of Hamptonville took EGR-150 in the fall 2020. He is pursuing an Associate in science. He was a homeschool student until beginning college classes.</p>
<p>&ldquo;I liked learning about the wide range of topics relating to physics because it is very practical and learning more information about the engineering world, like how you get certified to be an engineer,&rdquo; Gilbert said. &ldquo;I especially enjoyed the class lab. We learned how to build circuits and how to program them. We made lights flash in patterns and buzzers to play music, and we even learned how to program a robot to move and navigate its environment.&rdquo;</p>
<p>Gilbert plans to transfer to a four-year university to get a bachelor&rsquo;s degree in Aerospace Engineering to become an engineer. He is applying at NC State and UNC Charlotte.</p>
<p>Registration for summer and fall classes at SCC will begin on April 12 for current students and April 19 for new students. If you need help with college application, class registration or financial aid, contact Student Services at 336-386-3264 or studentservices@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96140/pilot-elementary-raises-money-for-heart-health" title="Pilot Elementary raises money for heart health" style="color:black">Pilot Elementary raises money for heart health</a></h1>

            <a href="https://www.mtairynews.com/news/96140/pilot-elementary-raises-money-for-heart-health" title="Pilot Elementary raises money for heart health">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126679140_web1_IMG_8179-382x509.jpg" alt="Pilot Elementary raises money for heart health">
            </a>
   <p class="entry-meta">March 31, 2021</p>
   <p>Travis Taylor, physical education teacher at Pilot Mountain Elementary, educates students on health, nutrition and living an overall healthy lifestyle. </p>
<p>Each year, he invites students to participate in the Jump Rope for Heart Fundraiser. Money collected is turned into the American Heart Association. This year the total raised by students was $5,600.65. Nathan Diamont, fifth grade student, was the top fundraiser. Nathan raised $1,320.40.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96111/mayfest-cancelled-again-over-covid-restrictions" title="Mayfest cancelled again over COVID restrictions" style="color:black">Mayfest cancelled again over COVID restrictions</a></h1>

            <a href="https://www.mtairynews.com/news/96111/mayfest-cancelled-again-over-covid-restrictions" title="Mayfest cancelled again over COVID restrictions">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126724452_web1_DSC03461--2-.jpg" alt="Mayfest cancelled again over COVID restrictions">
            </a>
   <p class="entry-meta">March 31, 2021</p>
   <p>The Pilot Mountain Civic Club announced last week that for the second consecutive year, the Pilot Mountain Mayfest street festival has been canceled.</p>
<p>&ldquo;It is with great sadness that we announce we will have to cancel Mayfest again this year,&rdquo; civic club President Michelle Fallin said. &ldquo;Mayfest is such a special tradition for our club and our town. It&rsquo;s our biggest fundraiser each year and it&rsquo;s something we look forward to and enjoy. It allows us to give thousands of dollars to other non-profits in need. And everyone enjoys visiting here for Mayfest.&rdquo;</p>
<p>Fallin explained that while COVID-19 restrictions are being eased, the current number of people who may gather outside is limited to 100. She explained that Mayfest historically draws thousands each day and the club is unable to effectively limit crowd size. While the current order is due to expire April 30, the few remaining days before Mayfest would leave the club unable to make necessary plans to hold the festival.</p>
<p>&ldquo;It&rsquo;s sad for us,&rdquo; Fallin noted. &ldquo;So many of our members have participated for so many years. And Mayfest is what brought me to the club. We miss doing this.&rdquo;</p>
<p>While planning for the festival has been underway, Fallin said that organizers had realized from the beginning of the year that having to cancel was a likely possibility.</p>
<p>&ldquo;But we decided to go ahead with plannning and hope for the best. Now we&rsquo;re exploring other options as we continue to plan how best to raise funds.&rdquo;</p>
<p>Recognizing the ongoing need in order to meet the club goal of providing funds to other non-profit groups and agencies, the club has established a fundraising committee. One event is now being planned, with details on a May chicken dinner to be announced soon.</p>
<p>In another fundraiser for the club, The Pilot Realty Group is preparing to finish a project that allows parents to have volunteers &ldquo;Easter Egg My House.&rdquo; Volunteers will hide eggs outside the chosen home, allowing youngsters to wake up to a lawn filled with colorful goodie-filled eggs.</p>
<p>&ldquo;Our community has always been passionate about Mayfest,&rdquo; Fallin said. &ldquo;Now we&rsquo;re hoping they&rsquo;ll help us make up for this loss in our community by keeping up with our other fundraisers and events. We hope they&rsquo;ll follow our Mayfest and Pilot Mountain Civic Club Facebook pages to keep an eye on what we&rsquo;re doing. We&rsquo;ve been devastated by this and we&rsquo;re working hard to make up for it.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96108/hydro-plant-complex-in-patrick-sold" title="Hydro-plant complex in Patrick sold" style="color:black">Hydro-plant complex in Patrick sold</a></h1>

            <a href="https://www.mtairynews.com/news/96108/hydro-plant-complex-in-patrick-sold" title="Hydro-plant complex in Patrick sold">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126717567_web1_Kayak-this-624x509.jpg" alt="Hydro-plant complex in Patrick sold">
            </a>
   <p class="entry-meta">March 31, 2021</p>
   <p>CLAUDVILLE, Va. &mdash; After being owned by the city of Danville for more than 80 years, the Pinnacles hydroelectric complex in Patrick County has been acquired by an entity even farther away, in Scottsdale, Arizona.</p>
<p>The recent sale includes the Pinnacles Hydro Plant at the end of Kibler Valley Road in Claudville &mdash; where a popular whitewater event has originated along the Dan River in July &mdash; and two dams on its upper reaches toward Meadows of Dan.</p>
<p>Talbott Dam and Townes Dam are 120-foot structures built to store water that is piped several miles down the mountain to the powerhouse to generate electricity, while also serving as recreational resources including fishing and hiking.</p>
<p>The Pinnacles Hydro Complex, spread over about 3,600 acres, was sold by Danville Utilities to Northbrook Energy in Arizona for a reported $8.2 million.</p>
<p>As is the case with such major transactions, it was about the money. Reports say the city of Danville plans to use parts of the sale proceeds for electrical facilities in that city, including a new substation to power a casino there which was approved by voters in a referendum last November.</p>
<p>Meanwhile, it is expected to be business as usual for the Pinnacles Hydro Plant, Phillip Slate, the manager of the facility, said Monday.</p>
<p>Electricity will continue to be produced there for transmission to Danville about 80 miles away.</p>
<p>&ldquo;So our delivery point for the power will still be Danville, Virginia,&rdquo; Slate added. The six employees of the operation also are still on the job, he said.</p>
<p>Another finance-related reason for the sale to Northbrook Energy which has emerged surrounds the need to make costly upgrades at the Pinnacles complex that was built in 1938 to meet all of Danville&rsquo;s electrical needs.</p>
<p>Over the years as a result of other electricity-generating facilities coming on board, the 10-megawatt Claudville plant presently supplies only about 2.5% of that city&rsquo;s usage, serving as a boosting source during times of high demand.</p>
<p>The city of Danville&rsquo;s sale of the property in Patrick County also will allow it to avoid the expense of tighter federal regulations on hydroelectric facilities.</p>
<p>Danville Utilities has contracted to buy power produced at the Kibler plant while owning the transmission lines from there to Danville, according to published reports from Virginia.</p>
<p>A telephone message left at Northbrook Energy &mdash; seeking comment on any plans it has for the Pinnacles hydroelectric complex beyond that &mdash; was not returned.</p>
<p>Northbrook is a privately held independent power producer that has been in the hydroelectric business for more than 30 years, according to the company&rsquo;s website.</p>
<p>It is focused on acquiring renewable assets and specializes in enhancing the value of hydro plants, operating such facilities in 12 states.</p>
<p>In May 2018, Duke Energy Carolinas announced that it was selling five small hydroelectric plants in the Western Carolinas region to Northbrook Energy.</p>
<p>A Northbrook official said then the company was looking forward to increasing its presence in the region by expanding employment opportunities and its renewable energy holdings. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96102/chamber-holds-annual-awards" title="Chamber holds annual awards" style="color:black">Chamber holds annual awards</a></h1>

            <a href="https://www.mtairynews.com/news/96102/chamber-holds-annual-awards" title="Chamber holds annual awards">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126725652_web1_thumbnail_IMG_9552.jpg" alt="Chamber holds annual awards">
            </a>
   <p class="entry-meta">March 31, 2021</p>
   <p>For the second consecutive year, the Greater Mount Airy Chamber of Commerce has been forced to scramble a bit in order to present its annual Excellence in Business Awards program.</p>
<p>Both times, the COVID-19 pandemic was responsible for the difficulties, although this year the chamber was able to hold the awards at the normal time &mdash; in late March &mdash; when the organization held a virtual awards ceremony Tuesday night to announce the winners.</p>
<p>In reality, those who were recognized had received their awards earlier in the month, with the chamber making those presentations in-person and videoing the presentations, which were then included in the online program shown on the chamber&rsquo;s YouTube channel Tuesday evening.</p>
<p>&ldquo;The chamber congratulates all of the winners of our 2021 Excellence in Business Awards,&rdquo; said Randy Collins, president and CEO of the chamber. &ldquo;The committee had a tough task in reviewing a large number of nominees. This group of winners represents the very best of our business community.&rdquo;</p>
<p>The winners in each category were:</p>
<p>&#8226; Business Longevity Award &mdash;Surry Communications. Incorporated in 1951, Surry Communications offered its first dial tone service to 192 members by November of 1954. By 1957, three more exchanges were in service, with members served to more than 1,100. In the beginning, members utilized party-line service, with four parties per line. With four exchanges covering the rural areas in Surry and Stokes counties, this company had six employees and two service trucks headquartered jointly with the electric cooperative in Dobson. In 1958, direct dial long-distance service was introduced and by the end of this decade the cooperative was serving 1,569 members.</p>
<p>Seventy years later the firm has expanded to a network that includes 3,000 miles of fiber optic cable serving more than 12,230 customers and 1,310 businesses in Surry, Stokes and Davidson counties with Internet, phone, TV, security and more.</p>
<p>&#8226; Ambassador of the Year Award &mdash; Robin Edwards. Each year the chamber selects one ambassador as its Ambassador of the Year. &ldquo;This year&rsquo;s award winner is a great choice. She is dedicated, hardworking and believes in what the chamber stands for,&rdquo; said the presentation notes with the award. &ldquo;Whenever the Ambassadors gather, you can find her there. One unique service she provides as an ambassador really shows her passion. When she visits her assigned members, she will often bring a goodie bag, filled with little gifts and candy. This type of service to chamber members (that she did on her own) makes them feel great about the organization.&rdquo;</p>
<p>&#8226; Administrative Professional of the Year Award &mdash; Debbie Benge, who serves as executive assistant to the Executive Vice President and General Manager Greg Puckett, as well as the board of directors, for Surry-Yadkin Electric Membership Corporation.</p>
<p>&rdquo;One of her greatest strengths is her ability to adapt to any situation and think quickly and efficiently to solve any problem thrown her way,&rdquo; said the presentation notes of her award. &ldquo;She remains calm through any situation, whether it be major outages, board meetings, or other tasks that need to be completed at once&#8230;She is always more than willing to help her coworkers in different departments accomplish whatever the task may be for the cooperative. She has a very broad skill set and knowledge base from the different roles she has held&#8230;&rdquo;</p>
<p>&#8226; Outstanding Public Service Award &mdash; Traci George. The presentation notes made deep use of a recent Mount Airy News article about George, which outlined how she was committed to helping children and the homeless. She&rsquo;s done considerable work helping the homeless locally, and led other projects that have included aiding patients at Brenner Children&rsquo;s Hospital, helping to launch a mentoring program for local students, leading a campaign to provide coats to those in need, chairing the March for Babies and more.</p>
<p>&ldquo;Community service has been a part of her life from a very young age. Public service is who she is,&rdquo; the notes said.</p>
<p>&#8226; Excellence in Tourism Award &mdash; White Sulphur Springs Wedding and Venue.</p>
<p>&ldquo;One of the challenges in our region is limited meeting space and event venues. That changed recently with the addition of a brand-new venue, with an old name,&rdquo; the chamber presentation said. Spread across 15 acres White Sulphur Springs resort, with its origins dating back to the 1880s, is now offering a wedding and event venue.</p>
<p>&ldquo;Just minutes from downtown Mount Airy, it offers couples and their guests a secluded space to celebrate in the heart of North Carolina wine country. It features a range of event spaces, amenities, and accommodations to create moments full of magic.&ldquo;</p>
<p>&#8226; Agribusiness of the Year Award &mdash; Round Peak Vineyards.</p>
<p>&ldquo;Agriculture has been a part of Surry County for many years. There are many family and corporate farms still operating in our region,&rdquo; the chamber presentation noted.</p>
<p>&ldquo;A couple from Ohio moved to Charlotte in 2000 and loved their new home. As life sometimes takes you in a different direction, the couple ended up moving to California in 2006. While on the West Coast, they fell in love with visiting vineyards and enjoying the great California wines. They especially liked the small, family-owned vineyards. In 2008 they had the chance to return to North Carolina, leave the corporate world and purchase a local winery called Round Peak Vineyards&#8230;In addition to the wine, they produce some great craft beers under the Skull Camp label. The winery hosts many events and has become a popular gathering place for locals and tourists.&rdquo;</p>
<p>&#8226; Business and Education Partner Award &mdash;Northern Regional Hospital.</p>
<p>&ldquo;Listed as the third largest employer in Surry County, it is no surprise that this organization is heavily involved in providing unique educational opportunities to our community&rsquo;s youth,&rdquo; the chamber said. &ldquo;In addition to supporting career and technical student organizations such as HOSA, they have a long history of providing job shadowing, clinical hours, certifications, internships and pre-apprenticeships. Health science students have had direct contact with personnel and administration through class visits, special events and regional competitions. Though the COVID-19 pandemic has altered many of these activities for the time being, they remain committed to fostering local talent through employment opportunities and the introduction of new scholarships.&rdquo;</p>
<p>&#8226; Duke Energy Citizenship &#038; Service Award &mdash; The Surry Sunrise Rotary Club.</p>
<p>This group has been involved in many projects over the years, here are just a few: Feeding the Hungry through School Backpack Programs; funding equipment for local firefighters, police and rescue personnel; blood drives for the American Red Cross; picking up litter in the community; raising money for the public schools; trick or treating family events at Halloween; creating a new dog park in Mount Airy; a Flight for Kids Pigeon Race; and others.</p>
<p>&#8226; Pandemic Leadership Award &mdash; Surry Health and Nutrition Center was selected as the recipient of this new award added in 2021.</p>
<p>&rdquo;It seemed that the entire country mobilized against COVID-19,&rdquo; the chamber said. &ldquo;The federal government began to work with each state, then in turn each state began to organize local towns, cities and counties to fight this pandemic&#8230;Early on it became clear that this was a public health emergency. Federal government agencies connected with state departments of health. From there it became clear the members, local health departments around the nation would lead the charge. For Surry County that meant the Surry Health and Nutrition Center.</p>
<p>&ldquo;When the pandemic was upon us, Surry County Health and Nutrition sprang into action,&rdquo; posting informational materials on the website to educate the public; giving regular briefings to the citizens, businesses and organizations on the status of the pandemic; coordination of personal protective equipment to all groups; coordination of services to vulnerable populations; managing hourly, daily and weekly updates; coordination of a large vaccination program to thousands of citizens.</p>
<p>&ldquo;This was all done while also doing their regular long list of services provided to citizens. The Surry Health and Nutrition Center has performed at a very high level and have gone above and beyond the call of duty during a national public health emergency.&rdquo;</p>
<p>&#8226; Business of the Year Award &mdash; Xtreme Marketing.</p>
<p>&ldquo;There are many elements that the owner of a business must have to be successful. You have to have a business plan, understand sales, finance, human resources and so much more. One area that successful businesses must master is marketing. Our winner of the business of the year knows marketing, inside and out,&rdquo; the chamber said.</p>
<p>Founded in 2001, Xtreme Marketing is a full-service marketing agency, providing design, print, vehicle wraps, engraving, fabrication, trade show displays, custom vehicles, logistics, brand education, social media solutions and more.</p>
<p>&rdquo;The owner of the business had a long successful career in the military and is proud that his organization is a certified veteran owned business. This company has clients around the country that include Jack Daniels, Korbel, Charles Schwab, Coca Cola, the PGA Tour and Dell, just to name a few,&rdquo; the chamber said.</p>
<p>&ldquo;When the pandemic hit in March 2020, this company was one of the first to pivot to other lines of business. They developed their own plastic face shield that could be used by medical personnel and others to protect them from the virus. They sold many of the shields around the country but also donated many to non-profits and health care groups in our community. The owners have a passion for their business but also a big passion for their community.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96101/police-reports-447" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">March 30, 2021</p>
   <p>&#8226; A Mount Airy man has been jailed under a $26,500 secured bond on felony drug and weapons charges along with an order for arrest, according to city police reports.</p>
<p>Bobby Durelle Robinson, 39, of 401 Hadley St., was taken into custody last Thursday after being encountered by officers during a domestic and civil disturbance investigation outside Davis Rooms and Apartments downtown.</p>
<p>Robinson is accused of possession of a firearm by a convicted felon, listed as a handgun, and possession of a Schedule II controlled substance (methamphetamine). He also is facing misdemeanor violations of carrying a concealed gun, possession of a Schedule VI controlled substance (marijuana) and possessing drug paraphernalia (a glass smoking device).</p>
<p>In addition, Robinson was the subject of an outstanding order for arrest for failing to appear in court which had been issued on Oct. 2, with a search of his person subsequent to that arrest turning up the drugs and gun, police records indicate. Robinson is scheduled to appear in Surry District Court on April 2.</p>
<p>&#8226; Police were told Friday that an EBT (electronic benefits transfer) card belonging to Michael Desmaris, a Worth Street resident, had been stolen by an unknown suspect and used in an unauthorized manner. No monetary loss figure was listed.</p>
<p>&#8226; The theft of a motor vehicle &mdash; a burgundy 2018 Ford Explorer that had been rented by its owner, Scenic Ford on Rockford Street &mdash; was reported on March 22 after the SUV was not returned by the agreed-upon time. Police records also state that the authorized renter of the Explorer had contacted Scenic to advise it had been turned over to a third party and not been seen since March 15.</p>
<p>Police planned to enter the vehicle, which was bearing North Carolina license tag HLN2190, as stolen in a national crime database while the investigation continued.</p>
<p>&#8226; Krystal Jean Wyatt, 41, of Galax, Virginia, was charged with larceny on March 22 at 100 Mayberry Mall, the address for Hobby Lobby, after being encountered by officers during a follow-up investigation of an incident that police records indicate had occurred on Feb. 26.</p>
<p>Wyatt is said to owe $451 in restitution and has been banned from the store by its management. The case is set for the May 21 District Court session.</p>
<p>&#8226; Jason Lee McBride, 41, listed as homeless, was charged with second-degree trespassing at Northern Regional Hospital on March 22, after he was banned from the facility by hospital security personnel in the presence of a police officer but allegedly refused to leave. McBride was released under a $300 unsecured bond to appear in District Court on April 19.</p>
<p>&#8226; A Pilot Mountain man listed as an in-state wanted person, Tommy Everette Jones of 106 Key St., No. 25, was processed at the police station on March 19 after his arrest on drug charges that had been filed through the Surry County Sheriff&rsquo;s Office three days earlier.</p>
<p>Jones is accused of possession of a Schedule I controlled substance, a felony, along with possession of drug paraphernalia, driving while license revoked and expired registration. He was confined in the Surry County Jail under a $10,000 secured bond and slated for an April 24 District Court appearance.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96097/holiday-to-affect-garbage-schedules-2" title="Holiday to affect garbage schedules" style="color:black">Holiday to affect garbage schedules</a></h1>
   <p class="entry-meta">March 30, 2021</p>
   <p>The approaching Easter holiday period will mean some end-of-week alterations in sanitation schedules for the city of Mount Airy.</p>
<p>This includes Friday&rsquo;s residential garbage route, which is to be serviced this week on Thursday instead.</p>
<p>The same is true for Friday commercial route collections in being moved to that day.</p>
<p>Completing the trifecta, Friday&rsquo;s industrial roll-off route also will be run this week on Thursday.</p>
<p>Municipal offices are scheduled to be closed Friday in observance of Good Friday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96083/westfield-elementary-marks-world-down-syndrome-day" title="Westfield Elementary marks World Down Syndrome Day" style="color:black">Westfield Elementary marks World Down Syndrome Day</a></h1>

            <a href="https://www.mtairynews.com/news/96083/westfield-elementary-marks-world-down-syndrome-day" title="Westfield Elementary marks World Down Syndrome Day">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126704660_web1_Camden-379x509.jpg" alt="Westfield Elementary marks World Down Syndrome Day">
            </a>
   <p class="entry-meta">March 30, 2021</p>
   <p>Westfield Elementary School celebrated World Down Syndrome Day on Monday, March 22, in honor of their own, Camden Roberson.</p>
<p>Students and staff wore funky, crazy, or cool socks to celebrate all friends who have Down Syndrome. People with Down Syndrome have three copies of the 21st chromosome and each year, about 6,000 babies born in the United States have Down Syndrome. Westfield students wanted to do their part in a fun way to raise awareness of this condition.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96072/cedar-ridge-elementary-marks-one-school-one-book" title="Cedar Ridge Elementary marks One School, One Book" style="color:black">Cedar Ridge Elementary marks One School, One Book</a></h1>

            <a href="https://www.mtairynews.com/news/96072/cedar-ridge-elementary-marks-one-school-one-book" title="Cedar Ridge Elementary marks One School, One Book">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126704775_web1_164439769_218960946688543_2830286961850499932_n-382x509.jpg" alt="Cedar Ridge Elementary marks One School, One Book">
            </a>
   <p class="entry-meta">March 30, 2021</p>
   <p>For the fourth consecutive year, Cedar Ridge Elementary School is spending the spring utilizing the One Book, One school program, meaning everyone in the school reads the same book together.</p>
<p>The school is reading, &ldquo;Pet Wars&rdquo; together. Staff members throughout the school have taken turns recording chapters of the book. Each day, students listen to a chapter read aloud to them, and follow along in the book.</p>
<p>The first year the school did this, students battled between two books, to see which one was voted most liked. The book chosen was, &ldquo;Junie B Jones, Dumb Bunny.&rdquo; The second year, students all read &ldquo;The Contract.&rdquo; Last year, right before the pandemic began, students were surprised with an assembly set up that was just like Willy Wonka&rsquo;s Chocolate Factory. After the assemble, all students were given a copy of &ldquo;Charlie and the Chocolate Factory&rdquo; to enjoy together.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96059/flat-rock-elementary-students-welcomed-back-with-yellow" title="Flat Rock Elementary students welcomed back with yellow" style="color:black">Flat Rock Elementary students welcomed back with yellow</a></h1>

            <a href="https://www.mtairynews.com/news/96059/flat-rock-elementary-students-welcomed-back-with-yellow" title="Flat Rock Elementary students welcomed back with yellow">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126683424_web1_IMG_1158-382x509.jpg" alt="Flat Rock Elementary students welcomed back with yellow">
            </a>
   <p class="entry-meta">March 30, 2021</p>
   <p>Flat Rock Elementary School faculty and students found themselves recently surrounded by the color yellow.</p>
<p>When students returned from spring break, not only was the faculty all wearing yellow to great students, but the hallways and classrooms were decorated in yellow.</p>
<p>Later that week was the kickoff to One Book One School with The Lemonade War by Jacqueline Davies. As part of the celebration, each student received a new copy of The Lemonade War and enjoyed a cup of lemonade from the Lemonade Stand.</p>
<p>Additional activities have been planned by the Literacy Committee for each chapter of the book as well as a grand finale.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/96052/suspect-in-surry-machete-attack-linked-to-va-homicide" title="Suspect in Surry machete attack linked to Va. homicide" style="color:black">Suspect in Surry machete attack linked to Va. homicide</a></h1>

            <a href="https://www.mtairynews.com/news/96052/suspect-in-surry-machete-attack-linked-to-va-homicide" title="Suspect in Surry machete attack linked to Va. homicide">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126716368_web1_Jason-Emory-Whittaker.jpg" alt="Suspect in Surry machete attack linked to Va. homicide">
            </a>
   <p class="entry-meta">March 30, 2021</p>
   <p>DOBSON &mdash; A Virginia man jailed for a machete attack in Surry County also is wanted for questioning in the death of a woman whose body was discovered in that state a day before his arrest locally.</p>
<p>Jason Emory Whittaker, 37, of 622 Dalton St., Marion, Virginia, is charged in Surry with two felonies, assault with a deadly weapon, inflicting serious injury, and being a fugitive from justice from another state, which could lead to his extradition there.</p>
<p>The assault case stems from an incident on March 19 in the Crutchfield community of southern Surry near the Yadkin County line, where Whittaker is accused of attacking Curtis Wayne Blevins, 39, of 1040 N. Ridge Drive, Yadkinville, during an altercation.</p>
<p>Patrol deputies with the Surry County Sheriff&rsquo;s Office arrived on the scene and made contact with Blevins, who advised them of his injuries from the machete, according to an account supplied Monday by Capt. Scott Hudson.</p>
<p>The victim is said to have been treated at an area hospital and released.</p>
<p>Whittaker, meanwhile, was located by deputies near the scene of the incident. He initially was considered a person of interest in the machete assault and later identified as the attacker.</p>
<p>The Virginia man subsequently was confined in the Surry County Jail.</p>
<p>&ldquo;He is still being housed at our facility,&rdquo; Hudson added Monday. Whittaker is incarcerated under a $550,000 secured bond that was set when he had a first appearance before a local judicial official.</p>
<p>The assault inquiry, which is still ongoing, was initiated by the deputies who while on the scene of the attack also requested the assistance of the Criminal Investigation Division of the Surry Sheriff&rsquo;s Office.</p>
<p>&ldquo;Our agency as well as Yadkin County was involved in investigating the incident,&rdquo; Hudson said of the sheriff&rsquo;s office there.</p>
<p><strong>Virginia case</strong></p>
<p>Hudson explained that the filing of the fugitive from justice warrant against Whittaker relates to him being identified as a person of interest in the death of Teresa Lynn Mathena Greer, 54.</p>
<p>Her body was found in a home destroyed by fire early on March 18 in Marion, the day before Whittaker&rsquo;s arrest in North Carolina.</p>
<p>While Whittaker has not been charged in connection with the woman&rsquo;s death, he is thought to be the last person who saw her alive. The relationship between the two was not readily known.</p>
<p>Capt. Hudson said Monday that the Surry Sheriff&rsquo;s Office had been in contact with detectives in Marion about questioning Whittaker in the Greer case.</p>
<p>At last report, evidence was still being collected and analyzed in Marion, where the police chief pledged that every possible resource had been devoted to the probe. The Virginia State Police&rsquo;s forensics division has helped process evidence.</p>
<p>If this leads to charges against Whittaker in the woman&rsquo;s death, extradition proceedings could be launched in Dobson to return him to Virginia.</p>
<p>It was reported during the weekend that autopsy results had not been received for Greer to indicate whether she died from injuries in the fire or if it was set to conceal some other cause of death.</p>
<p>Authorities in Virginia have sought to pinpoint Whittaker&rsquo;s activities from the time of the Thursday morning fire in Marion on March 18 until his arrest in Surry the next night. This includes looking to speak with anyone who had contact with Whittaker during that time frame.</p>
<p>U.S. marshals in North Carolina also have worked to track down people who were in contact with or who might have traveled with Whittaker there, according to reports from Virginia. His reason for being in Surry County is unclear.</p>
<p>In asking such individuals to be forthcoming, Marion&rsquo;s police chief has made it known that anyone who knew Whitaker was involved in Greer&rsquo;s death from foul play and helped him flee could be charged as an accessory after the fact.</p>
<p>At the time of the fire, Whittaker was being sought on an unrelated charge of domestic assault.</p>
<p>For now, he faces appearances in Surry District Court on both April 22 and June 18 on the assault and fugitive matters.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95910/surry-county-schools-take-part-in-art-competition" title="Surry County schools take part in art competition" style="color:black">Surry County schools take part in art competition</a></h1>
   <p class="entry-meta">March 28, 2021</p>
   <p>DOBSON &mdash;Surry County School System students recently competed in the Regional NCASA Art Showcase Competition, with several bringing home awards and honors.</p>
<p>Art Showcase is a competition that recognizes the best individual artists and art programs in North Carolina schools, according to Surry County School officials. Students are presented with a prompt and given one month to create their submission. This year&rsquo;s theme for the competition was &ldquo;Words and Actions Matter: An Indelible Moment.&rdquo;</p>
<p>Media categories include painting, drawing, collage, photography, and other creative efforts. Electronic copies of submissions are sent to NCASA and forwarded to judges. Individuals with the top score in their respective categories automatically advance to the state finals. The top five scoring schools from each division also advance to the state finals and are evaluated by judges in a live exhibition.</p>
<p>The following middle schools advance to the State Finals: J. Sam Gentry Middle and Pilot Mountain Middle, which placed third. The following high schools advance to the State Finals: Surry Central High and North Surry High.</p>
<p>Surry County Schools celebrates the following individual students who will advance to the State Finals:</p>
<p>&#9679; Meadowview Magnet Middle: Ever Eldridge &#8211; photography</p>
<p>&#9679; Surry Early College: Elorah Gillispie &#8211; digital media</p>
<p>The J. Sam Gentry Middle team placed first in the West Region Middle School Division. Team members are:</p>
<p>&#9679; Ava McMillian &#8211; Painting</p>
<p>&#9679; Cassidy Mills &#8211; Drawing</p>
<p>&#9679; Payten Sechrist &#8211; Sculpture</p>
<p>&#9679; Kinston Nichols &#8211; Mixed Media</p>
<p>&#9679; Carter Hull &#8211; Digital Media</p>
<p>&#9679; Gracie Bullins &#8211; Printmaking</p>
<p>&#9679; Sierra Radford &#8211; Photography</p>
<p>&#9679; Kenedi Blaire Rogers &#8211; Collage</p>
<p>The North Surry High School team placed fourth and team members are:</p>
<p>&#9679; Jacey Ward &#8211; painting</p>
<p>&#9679; Grant Mauldin &#8211; drawing</p>
<p>&#9679; Carrigan Willard &#8211; mixed media</p>
<p>&#9679; Bella Jones &#8211; collage</p>
<p>&#9679; Maddie Creed &#8211; digital media</p>
<p>&#9679; Reece Niston &#8211; photography</p>
<p>&#9679; Lanee Kyle &#8211; sculpture</p>
<p>The Surry Central High School team placed second and team members advancing are:</p>
<p>&#9679; Joy Tilley &#8211; Collage</p>
<p>&#9679; Adora Dudley &#8211; Printmaking</p>
<p>&#9679; Emma Cooke &#8211; Digital Media</p>
<p>&#9679; Laken Creed &#8211; Painting</p>
<p>&#9679; Lanie Fitzgerald &#8211; Photography</p>
<p>&#9679; Delia Chavez &#8211; Sculpture</p>
<p>&#9679; Joshua Marion &#8211; Drawing</p>
<p>&#9679; Yadira Branch &#8211; Mixed Media </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95909/street-paving-contract-approved-in-city" title="Street-paving contract approved in city" style="color:black">Street-paving contract approved in city</a></h1>
   <p class="entry-meta">March 28, 2021</p>
   <p>Traveling certain roadways in Mount Airy will soon become a little smoother thanks to the awarding of a $331,930 paving contract by city officials.</p>
<p>The Mount Airy Board of Commissioners unanimously has tapped Sowers Construction Co. for the job that will include resurfacing 11 different streets in a northern section of town off U.S. 52.</p>
<p>Those roadways include Laurel Lane, Pine Creek Trail, Laurel Creek Drive, Boston Circle, Camelia Court, Foxledge Lane, Valleyview Drive, Hadley Road, Lovill Circle, Paige Street and John Street.</p>
<p>The work on Mount Airy&rsquo;s 2021 Street Resurfacing Project &mdash; using about 4,200 tons of asphalt &mdash; is expected to be completed by the end of June, when the 2020-21 fiscal year concludes.</p>
<p>Sowers Construction submitted the lowest bid among five contractors vying for the paving contract. It outbid the company offering the second-lowest proposal by nearly $20,000, Carl Rose and Sons of Elkin, at $351,488.</p>
<p>Two other bids received by the city were in that same general range, with the highest totaling $458,560, from APAC-Atlantic Inc. of Winston-Salem.</p>
<p>City staff members recommended the award to Sowers Construction based on the company&rsquo;s past performance on local resurfacing projects and its good working relationship with the municipality.</p>
<p>When awarding the contract to Sowers Construction during their last meeting on March 18, the commissioners approved a total budget figure of $348,527 for the repaving, including a 5-percent contingency to cover possible cost overruns.</p>
<p>Funding for the road improvements is coming from the State Street Aid to Municipalities program of the N.C. Department of Transportation, commonly known as Powell Bill money.</p>
<p>It is generated from state gas tax revenues that are given back to cities and towns across North Carolina based on a formula set by legislators in Raleigh. Seventy-five percent of the fund distribution is based on population and 25 percent on the number of locally maintained street miles, which totals 73 in Mount Airy&rsquo;s case.</p>
<p>The DOT is responsible for maintaining major routes including U.S. 52 and U.S. 601 which are part of its transportation network along with state-designated highways such as N.C. 89 and N.C. 103. But the municipality keeps up city-owned roadways within its limits using Powell Bill proceeds.</p>
<p>Mount Airy&rsquo;s latest round of repaving represents Year Five of a multi-year plan approved by the commissioners in the past.</p>
<p>It has involved undertaking street-resurfacing projects clustered in one neighborhood at a time according to a priority system targeting the greatest needs.</p>
<p>The municipality&rsquo;s budget for the 2020-21 fiscal year that began on July 1 projected Powell Bill funding of $310,807 for the period, but $296,444 was actually designated later in the year &mdash; a shortfall of more than $14,000.</p>
<p>City Manager Barbara Jones has said this presumably resulted from the impact of COVID-19 on travel and gas tax revenues.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95907/quietly-riding-off-in-the-sunset" title="Quietly riding off in the sunset" style="color:black">Quietly riding off in the sunset</a></h1>

            <a href="https://www.mtairynews.com/news/95907/quietly-riding-off-in-the-sunset" title="Quietly riding off in the sunset">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126707902_web1_Bowman-560x509.jpg" alt="Quietly riding off in the sunset">
            </a>
   <p class="entry-meta">March 28, 2021</p>
   <p>Come Thursday, there will be a new District Attorney in town &mdash; Tim R. Watson.</p>
<p>That&rsquo;s because long-time District Attorney Ricky Bowman will tip his cap to his staff a final time on Wednesday, then head off into retirement.</p>
<p>If that sounds almost like the script from an Old West movie, that&rsquo;s because Bowman, who is known for his reluctance to engage with the media, has declined interview requests about his retirement because &ldquo;I wanted to leave like a cowboy in an old western movie. I wanted to ride quietly off into the sunset with a smile on my face.&rdquo;</p>
<p>Bowman is a Surry County native, having been born at Hugh Chatham Hospital, raised in the county, and graduating from Surry Central High School. After graduating from Surry Community College, he left town long enough to graduate from Wake Forest University in Winston-Salem, then from Campbell University law school in 1984.</p>
<p>Upon passing the state bar exam he began operating a private law practice until May 1, 1995, when Gov. Jim Hunt appointed him to the post of district attorney for both Surry and Stokes counties.</p>
<p>On Wednesday, 25 years and 10 months after he assumed the post, Bowman will be walking out of the office doors for the final time as DA &mdash; and in the process ending the longest active district attorney tenure in the state.</p>
<p>Bowman said he&rsquo;s been thinking about stepping for some time, since he became eligible for state retirement nearly two years ago.</p>
<p>&ldquo;Finally, last fall, I decided I would retire this spring, so March 31 was selected,&rdquo; he said.</p>
<p>Over his time in office, Bowman has never faced a competitive election, having run for re-election unopposed seven times. Among the achievements in office that Bowman cites include working with area judges to establish the administrative traffic court, probation court, plea court, and trial court.</p>
<p>Now that he&rsquo;s stepping away from the law &mdash; he&rsquo;s served as an attorney for nearly 37 years &mdash; Bowman said he&rsquo;s got plenty to keep him busy.</p>
<p>&ldquo;I have been married to Lorri for soon to be 37 years. I have two grown children, my son Zach and a daughter Lindsay and her husband, Hal Epperson. I am a member and have attended New Home Church of Christ for more than 50 years&#8230;I plan to get busy living,&rdquo; he says of his retirement. &ldquo;I want to spend even more time with family and enjoy life to the fullest.&rdquo;</p>
<p>Bowman will be replaced by Watson, who Gov. Roy Cooper appointed earlier this month to fill the vacant seat Bowman&rsquo;s retirement will create.</p>
<p>Watson has been serving as the senior assistant district attorney under Bowman. Previously, he was an attorney in private practice. Watson earned his Associate in Arts from Surry Community College, his Bachelor of Arts from Winston-Salem State University and his Juris Doctor from North Carolina Central University School of Law.</p>
<p>He was not available for comment. Watson will face re-election in November 2022.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95904/most-wanted-141" title="Most Wanted" style="color:black">Most Wanted</a></h1>

            <a href="https://www.mtairynews.com/news/95904/most-wanted-141" title="Most Wanted">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126707040_web1_Blevins.jpeg" alt="Most Wanted">
            </a>
   <p class="entry-meta">March 28, 2021</p>
   <p>The Surry County Community Corrections office is seeking information on the whereabouts of the following individuals:</p>
<p>&#8226; Marty Lee Draughn, 44, a white male wanted on probation violations who is on probation for felony obtaining property by false pretense. He is also wanted for failing to appear in court and has several outstanding OFA&rsquo;s for felony aid and abet obtain property false pretense and felony possess stolen property;</p>
<p>&#8226; Reid Carlton Jones, 54, a white male wanted on probation violations who is on probation for felony breaking and entering and felony larceny from construction site;</p>
<p>&#8226; Corey Jacob Hawks, 34, a white male wanted on probation violations who is on probation for assault on a female.</p>
<p>&#8226; Ronnie Lee Blevins, 38, a white male wanted on probation violations who is on probation for felony possession of heroin, use/possession of drug paraphernalia, possession of marijuana and having an open container of alcohol in the passenger area.</p>
<p>View all probation absconders on the internet at <a href="http://webapps6.doc.state.nc.us/opi" target="_blank" title="Offenders" rel="noopener noreferrer">http://webapps6.doc.state.nc.us/opi</a> and click on absconders. Anyone with information on any probation absconders should contact Crime Stoppers at 786-4000, county probation at 719-2705 or the Mount Airy Police Department at 786-3535.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95901/changes-eyed-for-arts-music-district" title="Changes eyed for arts-music district" style="color:black">Changes eyed for arts-music district</a></h1>

            <a href="https://www.mtairynews.com/news/95901/changes-eyed-for-arts-music-district" title="Changes eyed for arts-music district">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126704482_web1_Entertain-that-1.jpg" alt="Changes eyed for arts-music district">
            </a>
   <p class="entry-meta">March 28, 2021</p>
   <p>On the heels of what is considered a successful trial run in 2020, organizers of the Market Street Arts and Entertainment District in downtown Mount Airy are preparing for a new season later this spring.</p>
<p>&ldquo;The trial period went great, but it was definitely a learning experience,&rdquo; Main Street Coordinator Lizzie Morrison of the group Downtown Mount Airy Inc. told city officials during a meeting earlier this month.</p>
<p>Mount Airy Downtown Inc. spearheaded the launch of the arts-entertainment venue on Market Street. It involved a section of the street being closed to vehicular traffic on weekends to accommodate art and food truck vendors, along with live musical performances, in a pedestrian-friendly environment.</p>
<p>The activities kicked off in September at the height of the COVID-19 pandemic, and actually were a response to the coronavirus which allowed businesses struggling with indoor gathering restrictions to offer outdoor dining and on-street beer-wine consumption.</p>
<p>Picnic tables were moved in and out of the area to achieve this, with music performed from a stage in the nearby Melva&rsquo;s Alley that contains a recently completed mural of the late local singer Melva Houston.</p>
<p>At the same time, the pedestrian district allowed area residents lacking such opportunities due to the restrictions to enjoy a festive, but safe, event in the company of others.</p>
<p>&ldquo;It was just a really great, feel-good kind of program,&rdquo; Morrison summed up when presenting a project update and evaluation to the Mount Airy Board of Commissioners, which approved plans for the activities last August.</p>
<p>The Market Street downtown-revitalization effort recently received a state award of merit in the category of Best Economic Recovery Initiative, given through the Main Street Program of the N.C. Department of Commerce.</p>
<p>City officials also are pleased with what occurred during the initial operation of the district from Sept. 18 to Nov. 29.</p>
<p>&ldquo;I had a chance to attend two of these,&rdquo; Mayor Pro Tem Ron Niland said of the series of weekend festivals.</p>
<p>&ldquo;And there was a lot of positive feedback,&rdquo; Niland added. &ldquo;So I hope we can continue in some form or fashion.&rdquo;</p>
<p><strong>Changes for 2021</strong></p>
<p>Morrison says organizers are gearing up for a second year of the Market Street Arts and Entertainment District, with a few tweaks recommended as part of a plan the city commissioners will be asked to vote on at an upcoming meeting.</p>
<p>One involves scheduling.</p>
<p>Last year the street was closed to traffic for weekend periods spanning Friday to Sunday.</p>
<p>Only one day of activities is eyed for 2021, on Saturdays from noon to 11 p.m.</p>
<p>The downtown group is seeking to have the district operate on that day during May and June, then shut down in July and August with hot weather not being conducive to the events.</p>
<p>Activities would begin again in September and run through October, removing the Turkey Month from the schedule that was in place last year.</p>
<p>&ldquo;Truthfully, I think it was too cold for most of November,&rdquo; Morrison explained. &ldquo;We did give it a try.&rdquo;</p>
<p>Another recommendation calls for making six parking spaces and a striped no-parking section along Market Street a permanent pedestrian area. Mount Airy City Schools art students would be enlisted to paint the parking spaces for a colorful street art display.</p>
<p>Morrison is hoping to add to the success achieved in 2020, which included economic-development gains coupled with promoting the arts and social interaction.</p>
<p>&ldquo;We had artists of all ages, musicians, people and kids who were in the street really enjoying getting back to their community,&rdquo; she said.</p>
<p>The Market Street gatherings featured a large number of artists displaying and offering their creations for sale, while 12 individual performers and-or bands donated concerts for free.</p>
<p>Along with the exposure the weekend events gave artists and musicians which benefited them economically, three businesses have been launched in second-floor spaces in downtown buildings from among their ranks.</p>
<p>&ldquo;They really are small business owners in their own right,&rdquo; Morrison said of those in the artistic community.</p>
<p>Although there was some opposition among Market Street retailers about access being blocked to their stores during the weekend events, Morrison said overwhelming support from the downtown business sector was indicated in recent survey results.</p>
<p>&ldquo;The consensus is that they all hope it will grow even more,&rdquo; she said of the Market Street Arts and Entertainment District.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95896/primland-auction-to-benefit-needy" title="Primland auction to benefit needy" style="color:black">Primland auction to benefit needy</a></h1>
   <p class="entry-meta">March 27, 2021</p>
   <p>MEADOWS OF DAN, VIRGINIA &#8211; Primland, a 12,000-acre resort in the Blue Ridge Mountains, will be launching its Second Annual Primland Cares Online Auction on Monday, with proceeds going toward the Patrick County Food Bank and the Primland Employee Assistance Program.</p>
<p>Beginning at 8 a.m. on Monday bids can be entered at RallyUp (https://go.rallyup.com/79e871). The auction ends on Wednesday, March 31 at 8 p.m.</p>
<p>Last year the auction raised $62,500 in response to the pandemic, to help those in need as COVID-19 drastically altered people&rsquo;s lives.</p>
<p>&ldquo;Primland is honored to help the good people in our wonderful community,&rdquo; said Primland Vice President Steve Helms, who grew up in Patrick County. &ldquo;The auction items are unique, creative, and exceptional. There are things for every individual&rsquo;s tastes and preferred leisure activities. Everyone was so generous with their bids last year, and we hope to surpass the benefit total this year.&rdquo;</p>
<p>A sample of auction items include a spot in the annual Jay Haas Golf Skills Challenge, Tree House Romance Package, three-night mountain family getaway, private romantic dinner in the resort&rsquo;s new Schlumberger Wine Cellar, and other items.</p>
<p>To view a complete list of auction items or to bid visit https://go.rallyup.com/79e871</p>
<p>For more information about Primland, visit www.Primland.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95879/white-plains-counselor-achieves-certification" title="White Plains counselor achieves certification" style="color:black">White Plains counselor achieves certification</a></h1>

            <a href="https://www.mtairynews.com/news/95879/white-plains-counselor-achieves-certification" title="White Plains counselor achieves certification">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126643244_web1_smith-466x509.jpg" alt="White Plains counselor achieves certification">
            </a>
   <p class="entry-meta">March 27, 2021</p>
   <p>DOBSON &mdash; White Plains Elementary School Counselor Jennie Smith is one of thousands of teachers across the United States to achieve National Board certification, and one of 78 National Board certified teachers in the Surry County School System.</p>
<p>In a school year, during which in-person learning came to a standstill in many locations, 2,576 educators pursued and received National Board certification.</p>
<p>&ldquo;Our work is about driving teaching quality and assuring that all students have equal access to the best possible teachers. Just this past year we have seen policymakers support board certification; communities applaud teachers in virtual, in-person, and hybrid roles; and teachers themselves strive to improve their practice and deliver on behalf of their students. I couldn&rsquo;t bemore proud of all educators but especially NBCTs and those engaged in the process,&rdquo; said Peggy Brookins, NBCT president and CEO of The National Board.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95873/westfield-elementary-celebrates-reading" title="Westfield Elementary celebrates reading" style="color:black">Westfield Elementary celebrates reading</a></h1>

            <a href="https://www.mtairynews.com/news/95873/westfield-elementary-celebrates-reading" title="Westfield Elementary celebrates reading">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126683205_web1_DSC_0010--1-.jpg" alt="Westfield Elementary celebrates reading">
            </a>
   <p class="entry-meta">March 27, 2021</p>
   <p>While Read Across America Week is normally celebrated the first week of March, Westfield Elementary students and staff a have been celebrating reading for the entire month.</p>
<p>The observance kicked off on March 1 with Mismatched Monday. They also had Hat Day, Wacky Wednesday, Dress Like a Friend, and Silly Socks/PJ Day.</p>
<p>The second week was celebrated by wearing different colors symbolizing Dr. Seuss&rsquo;s quote, &ldquo;I can read in red. I can read in blue. I can read in pickle color, too.&rdquo;</p>
<p>Monday of that week was Red Day, Tuesday was Blue Day, Wednesday, Green Day, and Thursday was Rainbow Day. They plan to end out the month with events planned around the quotes, &ldquo;Reading is Magical,&rdquo; and &ldquo;Books Make us Soar.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95854/police-reports-446" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">March 26, 2021</p>
   <p>&#8226; A suspicious-person investigation in downtown Mount Airy led to a Bethesda, Ohio, woman being arrested this week on a felony drug charge, according to city police reports.</p>
<p>Delores Ann Richardson, 67, was encountered by officers Monday afternoon in a parking area at the Robby&rsquo;s store on North Main Street and allegedly found with methamphetamine and a pair of glass smoking devices, resulting in charges of possession of a Schedule II controlled substance and two counts of possessing drug paraphernalia.</p>
<p>Richardson was confined in the Surry County Jail under a $5,000 secured bond and slated for an April 7 appearance in District Court.</p>
<p>&#8226; Brian Keith Donithan, 41, of 180 Sarah St., was charged with driving while impaired and expired registration early Wednesday after his 2014 Toyota Tacoma pickup was found stopped in the intersection of U.S. 52 and Snowhill Drive. Donithan was asleep at the wheel with the vehicle still in drive and was believed to be impaired on a substance other than alcohol, police records state.</p>
<p>He subsequently submitted to a blood draw by the Surry County EMS, with no information listed regarding the substance involved. The case is set for the May 10 session of Surry District Court.</p>
<p>&#8226; Heather Melissa Linville, 41, of 3734 Simpson Mill Road, Dobson, was charged with a felony, possession of a Schedule II controlled substance (methamphetamine) after being encountered by officers in a parking lot at 201 Galloway St. during a suspicious-vehicle call late on the night of March 18.</p>
<p>Linville, who also is accused of possessing drug paraphernalia in the incident, was jailed under a $5,000 secured bond and is scheduled to be in District Court on April 12.</p>
<p>&#8226; Grant David Metcalf, 36, of 325 Grace St., was charged with hit and run and failure to report an accident on March 16 after a vehicle crash in the parking lot of Forrest Oaks Shopping Center on U.S 601 involving a 2001 Ford F-250 pickup he is said to have been operating. Metcalf was located by police at Westwood Park and is scheduled to appear in District Court on May 17.</p>
<p>&#8226; Joseph Todd Stewart, 45, of 1522 Blue Hollow Road, was charged with second-degree trespassing on March 16, when he allegedly showed up at a city housing authority residence in the area of Austin Drive and Newsome Street after having been banned from all public housing property by a police lieutenant.</p>
<p>Stewart also was served with an outstanding criminal summons for a charge of communicating threats which had been filed on Dec. 23. He is facing an April 16 court appearance.</p>
<p>&#8226; A crime involving a burglary and felonious larceny of property valued at around $1,100 occurred on March 15 at the residence of Andy Warden Howard in the 200 block of Orchard Street, where entry was gained via an unlocked 2012 Nissan Frontier pickup and a basement door.</p>
<p>Listed as stolen were a Hewlett-Packard laptop computer and a black computer case with orange trim, a Triplett 5-inch test monitor and case, a driver&rsquo;s license, a 3-inch drill bit extender and DeWalt products including a four-amp-hour drill battery, 3-inch drill bit extender, 20-volt impact drill and an anti-wobble impact drill bit.</p>
<p>Both Howard and his employer, Sonbert Security Systems in Winston-Salem, are listed as victims in the case.</p>
<p>&#8226; A Huffy bicycle valued at $100, owned by Misty Michelle Gentry, was discovered stolen on March 13 from her home in</p>
<p>the 300 block of Willow Street, where the bike was unsecured under a staircase.</p>
<p>&#8226; The Masonic Temple on Franklin Street was the scene of a break-in discovered on March 14. Entry was gained through</p>
<p> an unlocked door, with nothing listed as missing.</p>
<p>&#8226; Justin Wayne Queen, 29, of 225 Woodville Road, was jailed on an order for arrest for five counts of failing to appear in court after being encountered by police during a runaway juvenile investigation at Forrest Oaks Shopping Center on March 14. The arrest order had been filed on Feb. 10 in Randolph County.</p>
<p>Queen was held in the Surry County Jail under an $800 secured bond and was scheduled to be in District Court in Asheboro, the Randolph County seat, on Monday.</p>
<p>&#8226; A break-in of a motor vehicle was discovered on March 12 at a Mount Airy City Schools maintenance facility on Orchard Street, where a 2002 Dodge 2500 pickup was entered through an unsecured door, enabling the theft of a blue maintenance jacket valued at $50.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95833/campaign-seeks-to-sweep-local-litter" title="Campaign seeks to &#8216;sweep&#8217; local litter" style="color:black">Campaign seeks to &#8216;sweep&#8217; local litter</a></h1>

            <a href="https://www.mtairynews.com/news/95833/campaign-seeks-to-sweep-local-litter" title="Campaign seeks to &#8216;sweep&#8217; local litter">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126697601_web1_Trash-dis.jpg" alt="Campaign seeks to &amp;#8216;sweep&amp;#8217; local litter">
            </a>
   <p class="entry-meta">March 26, 2021</p>
   <p>Judging by the looks of some local roadways, Mount Airy could use a good cleanup and two entities are partnering to accomplish exactly that during a first-of-its-kind community &ldquo;litter sweep&rdquo; in the coming weeks.</p>
<p>Mount Airy Parks and Recreation (through its Grounds Maintenance Division) and the Mount Airy Appearance Commission are trying to recruit individuals, businesses and others to actively participate in the three-week campaign scheduled this coming Monday through April 18.</p>
<p>&ldquo;To my knowledge this is the first time we&rsquo;ve done something of this large a scale,&rdquo; city Parks and Recreation Director Darren Lewis said Wednesday regarding the scope of the sweep that seeks to engage everyone in the fight against litter.</p>
<p>Lewis described the present state of the problem as &ldquo;close to the worse I have seen&rdquo; locally, based on many years of observation.</p>
<p>&ldquo;We would like to see this be a large community effort and hope that individuals or businesses will assist with this cleanup in their neighborhood or around their business.&rdquo;</p>
<p>Families, scouts, civic groups and athletic clubs also are invited to help.</p>
<p><strong>How to get involved</strong></p>
<p>Multiple ways exist for the public to participate in the campaign that is focused on streets in the city limits.</p>
<p>An individual, business or group representative can simply call Darren Lewis or Luke Danley at Mount Airy Parks and Recreation, 336-786-8313, and advise them of a road that person or entity would like to clean.</p>
<p>This is being accompanied by an interesting twist Lewis hopes will intensify the campaign.</p>
<p>&ldquo;You can call in the street name you want to clean, and to add a little fun, also challenge a friend, family member or colleague to do the same,&rdquo; he explained.</p>
<p>&ldquo;This could be the way that we make a significant difference by the challenges continuing throughout our community.&rdquo; Lewis compared it to a pyramid scheme, only geared toward a positive outcome.</p>
<p>&ldquo;I will start the challenge by agreeing to pick up Greenhill Road from Plantation Place Lane to Highway 52,&rdquo; the parks and recreation director disclosed. &ldquo;I have challenged two friends &mdash; Cathy Cloukey will pick up along Pittman Street and Catrina Alexander will pick up Cynthia Drive.&rdquo;</p>
<p>The community already has responded to the appeal as word about the cleanup has made its rounds.</p>
<p>&ldquo;I probably have over 20-some streets that people have agreed to take on,&rdquo; Lewis said Wednesday.</p>
<p>While the N.C. Department of Transportation annually conducts litter sweeps around the state, he mentioned that Mount Airy Parks and Recreation and the city Appearance Commission wanted to pursue an ambitious project locally and in a creative manner.</p>
<p>&ldquo;And this is what we came up with,&rdquo; Lewis said of the upcoming campaign, including its challenge aspect. &ldquo;We thought this would be a fun way to get more people interested in this effort.&rdquo;</p>
<p>At the same, organizers hope seeing people on the streets picking up litter will make the public at large more conscientious about not tossing it there in the first place.</p>
<p>Mount Airy Parks and Recreation will keep a list of all streets &ldquo;adopted&rdquo; during the three-week challenge and can provide a list of roadways that need more attention than others. It also will maintain a tally of bags of trash collected.</p>
<p><strong>Future involvement sought</strong></p>
<p>The campaign that kicks off Monday is coming on the heels of another initiative spearheaded by the Mount Airy Appearance Commission nearly two years ago to make the community cleaner and greener.</p>
<p>In May 2019, the beautification group appointed by the city commissioners won approval for a new program that involved civic, scout and other groups being invited to adopt local streets and pick up litter quarterly for three years.</p>
<p>Among those participating are the Mount Airy Rotary Club and its sister organization, Surry Sunrise Rotary.</p>
<p>The former adopted Greenhill Road and Surry Sunrise Rotary regularly polices Independence Boulevard and Riverside Drive.</p>
<p>Mount Airy Parks and Recreation also is involved, with its territory including Hamburg Street, where personnel recently collected 30 bags of trash, multiple tires and a television set as prelude to the community-wide litter sweep.</p>
<p>Lewis says that ideally, those involved in the three-week campaign will adopt streets on a long-term basis although this is not being asked of them up-front.</p>
<p>Polly Long, a member of the Mount Airy Appearance Commission, welcomes efforts to make the community look the way it should as far as everyone either not littering or helping to spruce up their corners of the world.</p>
<p>&ldquo;I just think it&rsquo;s our responsibility to try to keep Earth clean.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95825/pact-pursued-for-spencers-coordinator" title="Pact pursued for Spencer&#8217;s coordinator" style="color:black">Pact pursued for Spencer&#8217;s coordinator</a></h1>

            <a href="https://www.mtairynews.com/news/95825/pact-pursued-for-spencers-coordinator" title="Pact pursued for Spencer&#8217;s coordinator">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126698976_web1_Coordinate-this-602x509.jpg" alt="Pact pursued for Spencer&amp;#8217;s coordinator">
            </a>
   <p class="entry-meta">March 25, 2021</p>
   <p>Mount Airy officials want to forge a formal contract with a local man who has served the city government as project construction coordinator for its Spencer&rsquo;s redevelopment effort on a volunteer basis since 2018.</p>
<p>While someone who has monitored the redevelopment since the municipality acquired the former Spencer&rsquo;s apparel-manufacturing complex in 2014 might see this as another unexpected cost emerging from the project, it actually involves a procedural matter.</p>
<p>&ldquo;We need it for liability purposes,&rdquo; Commissioner Marie Wood explained Wednesday afternoon concerning the contract being pursued with Charlie Vaughn.</p>
<p>&ldquo;And for him to be covered for insurance purposes,&rdquo; Wood added. &ldquo;We need that for the city.&rdquo;</p>
<p>Wood had led an effort during a March 18 meeting of the Mount Airy Board of Commissioners to launch the contract process for Vaughn, which the board agreed to unanimously.</p>
<p>It surfaced in connection with another item addressed by the commissioners that same night. It was the approval of an option by a private development group to buy former Spencer&rsquo;s property for a boutique hotel that would include transforming a large building on Willow Street for that purpose.</p>
<p>The developer also is proposing to establish a market center in another structure on the property to accommodate convention-type activities.</p>
<p>Vaughn&rsquo;s services in the upcoming process on behalf of the municipality are considered vital, based on his ability to work with engineers and others who will be involved with the hotel/market center endeavor.</p>
<p>&ldquo;He has complete knowledge of the site,&rdquo; Wood said Wednesday. &ldquo;He&rsquo;s well aware of the environmental issues with the buildings and grounds.&rdquo;</p>
<p>Vaughn was appointed by the commissioners in August 2018 to serve as project construction coordinator for the Spencer&rsquo;s mill redevelopment.</p>
<p>This was viewed as a major plus due to his more than 40 years of experience in the construction business, including heading the local Landform company.</p>
<p>Vaughn&rsquo;s role as project construction coordinator was defined as basically to &ldquo;keep the train running&rdquo; for the Spencer&rsquo;s revitalization. He was expected to fill that role for an estimated 2.5 years, at no charge to the city government.</p>
<p>In spearheading the latest move at the March 18 meeting, Commissioner Wood said there was a need to craft &ldquo;just a small contract with Charlie Vaughn.&rdquo;</p>
<p>That issue wasn&rsquo;t on the agenda for the meeting, but introduced as an add-on item by Wood which was agreed to by fellow officials who also voted in favor of the contract process surrounding Vaughn&rsquo;s function.</p>
<p>&ldquo;I think it needs to be documented,&rdquo; Commissioner Jon Cawley said of formalities regarding the redevelopment going forward.</p>
<p>City Attorney Hugh Campbell was authorized to prepare a legal agreement for the board&rsquo;s later consideration.</p>
<p>No monetary figure was suggested, but officials say Vaughn&rsquo;s expertise in coordinating the Spencer&rsquo;s redevelopment has been invaluable from both a financial and technical standpoint.</p>
<p>&ldquo;He has the ability to save us a lot of money,&rdquo; Mayor Pro Tem Ron Niland commented.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95812/mount-airy-homecoming-set-for-friday" title="Mount Airy homecoming set for Friday" style="color:black">Mount Airy homecoming set for Friday</a></h1>

            <a href="https://www.mtairynews.com/news/95812/mount-airy-homecoming-set-for-friday" title="Mount Airy homecoming set for Friday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126700010_web1_Katheryn-Lachino.jpg" alt="Mount Airy homecoming set for Friday">
            </a>
   <p class="entry-meta">March 25, 2021</p>
   <p>Mount Airy High School is scheduled to celebrate homecoming on Friday night. The event, usually held during the fall football season, is being celebrated this year in the spring, as a result of the football season being moved to spring because of the COVID-19 pandemic.</p>
<p>Senior Homecoming Court representatives are Alexia Arellano, Brie Banten, Morgan Clifton, Kayden Jenkins, Katheryn Lachino, and Bailey Sizemore.</p>
<p>Other class representatives include: Juniors Sofia Stafford, Morgan Hiatt, Calissa Watson; sophomores Mercer Meadows, Kristen Bedsaul, Charlotte Hauser; and freshmen Ella Brant, Carlie Utt, and Danielle Diefedort.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95810/grandparents-raising-grandchildren" title="Grandparents raising grandchildren" style="color:black">Grandparents raising grandchildren</a></h1>

            <a href="https://www.mtairynews.com/news/95810/grandparents-raising-grandchildren" title="Grandparents raising grandchildren">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126691443_web1_Thanksgiving-382x509.jpeg" alt="Grandparents raising grandchildren">
            </a>
   <p class="entry-meta">March 25, 2021</p>
   <p>In February a local support group for grandparents raising their own grandchildren held its first meeting.</p>
<p>Known as Mount Airy Grands, the group was started by Arizona native Rich Young, who, along with his wife, Allene, raises his granddaughter.</p>
<p>&ldquo;We feel like there are a lot of grandparents in the area who need support. Sometimes you just need a safe place to go and say &lsquo;Here&rsquo;s what&rsquo;s going on, and does anyone know how to help&rsquo;,&rdquo; Young said.</p>
<p>Young and his wife Allene moved to Mount Airy in December 2019 partly to settle down and raise their 6 year-old granddaughter, Sebellah. The couple had previously been living in Prescott, Arizona, where Young was in charge of a similar support group. Young has worked in the human services field for more than 30 years and, as such, has a considerable amount of experience in the area.</p>
<p>&ldquo;We chose Mount Airy because the schools are pretty good, our granddaughter started kindergarten this year. We are very fortunate that we have a lot of resources to help us, a lot of grandparents don&rsquo;t have those resources,&rdquo; said Young. &ldquo;The challenges are great, but the blessings outnumber the challenges.&rdquo;</p>
<p>The process of gaining custody of their granddaughter was not an easy one for the Youngs, spanning three years of dealing with the courts and the difficult biological parents. After finally gaining custody of their granddaughter in May 2018, the couple decided that they wanted to use the knowledge gained from their own experience to help other grandparents in similar situations. As a result, they started the first support group in Arizona in the fall of 2018. When they moved to Mount Airy, they started a similar group, though their efforts have been hampered some by the pandemic.</p>
<p>Group meetings for Mount Airy Grands will be held exclusively online via Zoom until COVID-19 passes and it is safe to hold meetings in person. Virtual meetings will likely continue to be held simultaneously for those who prefer to meet that way instead.</p>
<p>&ldquo;We hope in the fall to actually do in-person meetings. We approached the school district here and they are partnering with us, the schools have said we could use their facilities as a place to meet,&rdquo; Young said.</p>
<p>While the group was created with the goal of helping grandparents, Young noted that others in similar parental situations such as aunts and uncles are more than welcome to join the group. Young hopes to get the number of average participants in meetings up to 8 to 12 people, similar to what he had in Arizona.</p>
<p>&ldquo;We want to provide a safe place for people to come and connect with other people who understand their experience,&rdquo; Young said.</p>
<p>According to AARP, more than two and a half million children in the United States are raised by their grandparents. This can largely be attributed to the increasing opiate epidemic throughout the country, creating an unfit environment for children to be raised in by their biological parents.</p>
<p>Mount Airy Grands meets via Zoom from 6-7 p.m. on the second Tuesday of each month. Visit https://mountairygrands.com/ or contact mountairygrands@gmail.com for more information.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95777/8-graduate-from-scc-truck-driver-program" title="8 graduate from SCC truck driver program" style="color:black">8 graduate from SCC truck driver program</a></h1>

            <a href="https://www.mtairynews.com/news/95777/8-graduate-from-scc-truck-driver-program" title="8 graduate from SCC truck driver program">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126683143_web1_SCC-Truck-Driving-Graduates.jpg" alt="8 graduate from SCC truck driver program">
            </a>
   <p class="entry-meta">March 25, 2021</p>
   <p>DOBSON &mdash; Eight people recently graduated from Surry Community College&rsquo;s Truck Driver Training Program at the Yadkin Center.</p>
<p>The graduates include Nathan Holt and Justin Ward of Mount Airy, Tonya Ferguson and Santel Moore of Pilot Mountain, Erick Fuentes of Elkin, Thomas Sumeracki of Yadkinville, Matthew Sloan of Traphill, and William Mertz of Boonville. </p>
<p>The next offering of Surry Community College&rsquo;s Truck Driver Training Classes starts Wednesday, Aug. 4 and will run through Thursday, Oct. 7. Classes are held Monday through Friday, 8 a.m. to 5 p.m. A student orientation will be held Monday, July 12, at 10 a.m. at The Yadkin Center, 1001 College Drive, Yadkinville.</p>
<p>&ldquo;Median pay for truck drivers is $38,200 per year, according to the United States Department of Labor,&rdquo; the college said. &ldquo;Drivers with experience can make more than $50,000. With a shortage of up to 15,000 truck drivers in North Carolina and as many as 200,000 nationally, CDL-certified drivers will easily be able to find jobs.&rdquo;</p>
<p>SCC officials say the U.S. Department of Labor says the profession is expected to keep growing &#8211; by 11% during 2012-2022.</p>
<p>&ldquo;There are currently job openings for truck drivers locally and nationally. We developed this program as a direct response to the requests from local truck driving representatives who need skilled applicants to fill job vacancies,&rdquo; said SCC President Dr. David Shockley. </p>
<p>The SCC Truck Driver Training Program teaches proper driving procedures, safe driver responsibility, commercial motor vehicle laws and regulations, and the basic principles and practices for operating commercial vehicles. The coursework includes motor vehicle laws and regulations, map reading, vehicle maintenance, safety procedures, daily logs, defensive driving, freight handling, security and fire protection. Highway driving training exercises and classroom lectures are used to develop the students&rsquo; knowledge and skills.</p>
<p>Graduates are qualified to take the Commercial Driver&rsquo;s License Test and are employable by commercial trucking firms. They may also become owner-operators and work as private contract haulers. Admission requirements include official driving record; physical examination; reading placement test score of 40 or higher; disclosure form; high school transcript; and drug testing. For more information about SCC&rsquo;s Truck Driver Training Program, contact Dr. Douglas Underwood at 336-386-3584 or underwood@surry.edu. The tuition is $1,876. Tuition scholarships are available. To heck eligibility, visit www.surry.edu/funding</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95772/cars-and-coffee-event-is-saturday" title="Cars and Coffee event is Saturday" style="color:black">Cars and Coffee event is Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/95772/cars-and-coffee-event-is-saturday" title="Cars and Coffee event is Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126686413_web1_IMG_0287-607x509.jpg" alt="Cars and Coffee event is Saturday">
            </a>
   <p class="entry-meta">March 25, 2021</p>
   <p>Classic cars, car owners and those who appreciate classic and vintage vehicles are invited to visit Pilot Mountain Saturday morning as All Sauced Up Barbecue Restaurant hosts its second Cars and Coffee event.</p>
<p>The business is joining with the (336) Car Group to host the day, with group members expected to be on hand providing an assortment of their own vehicles. Cars will be gathering from 8 a.m. through noon.</p>
<p>Steve Mabe operates the restaurant with his wife, owner Janet Mabe, and is looking forward to having car owners and admirers come out, with or without their own cars or trucks. With plenty of space nearby, he noted, all cars will have room to park while allowing social distancing to be maintained. The restaurant is located at 425 E Highway 52 Bypass and breakfast will be available.</p>
<p>This will be the second event held at the location with immediate plans calling for future gatherings on the second and fourth Saturday of each month.</p>
<p>&ldquo;You can tell that people are missing this,&rdquo; Steve Mabe said. &ldquo;They want to get outdoors and this gives them a chance to do that. It&rsquo;s outdoors with plenty of open space.&rdquo;</p>
<p>&ldquo;We&rsquo;re getting a lot of interest,&rdquo; he continued, &ldquo;and we might be seeing some nice cars coming in from out of town. People will be able to meet the members of the (336) Car Group and show off their own rides.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95755/pilot-hopes-to-chart-next-20-years" title="Pilot hopes to chart next 20 years" style="color:black">Pilot hopes to chart next 20 years</a></h1>

            <a href="https://www.mtairynews.com/news/95755/pilot-hopes-to-chart-next-20-years" title="Pilot hopes to chart next 20 years">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126686387_web1_IMG_0283.jpg" alt="Pilot hopes to chart next 20 years">
            </a>
   <p class="entry-meta">March 24, 2021</p>
   <p>The Town of Pilot Mountain is seeking community input as it launches a year-long planning process with the goal of plotting a course for the town&rsquo;s future over the next 10-20 years.</p>
<p>The project, dubbed Progress Pilot Mountain, will utilize a partnership with Mosaic Civic Studio of Boone to create a plan designed to update and replace Pilot Mountain&rsquo;s 2005 Land Use Plan.</p>
<p>A project press release described the plan&rsquo;s objectives as working to address current problems, determining how to meet future demands and establishing priorities to achieve the community&rsquo;s shared vision of Pilot Mountain.</p>
<p>&ldquo;We&rsquo;re hoping to get a diverse array of perspectives including folks from the youth, faith and Hispanic communities as well as business owners, local workforce and ETJ (Extraterritorial Jurisdiction) residents,&rdquo; Pilot Mountain Mayor Evan Cockerham said.</p>
<p>Cockerham noted that one of his early steps has been to assemble a team for the steering committee that involves key people from the town, local business owners, economic development personnel and a representative from the board of education.</p>
<p>An effort to encourage community input is underway. Community residents will be able to provide input through April 3 by visiting the project website at https://mosaiccivic.mysocialpinpoint.com/progresspilotmtn/home or by visiting the Charles H. Stone Memorial Library during normal hours and filling out provided survey materials. The website can also be accessed from the Progress Pilot Mountain Facebook Page.</p>
<p>A second opportunity is planned for later in the spring, with details to be made available on the project Facebook page as well as on Instagram (@visitpilotmountain) and on Twitter (@townofpilotmtn.)</p>
<p>While information provided by the town and Mosaic Civic Studio acknowledges that Pilot Mountain&rsquo;s population growth has been slow over the past decade, several factors are noted that could prompt more growth. These include planned highway construction, a shifting economic landscape toward remote work and the town&rsquo;s abundant outdoor recreation assets.</p>
<p>&ldquo;These factors create a need for a comprehensive plan that addresses the changing physical and economic landscape, prepares the town for new demands and catalyzes the community to take steps toward achieving its desired future,&rdquo; the release states. &ldquo;Progress Pilot Mountain will seek to achieve that by providing a unified strategic vision for the town and a framework of policy recommendations that will guide Pilot Mountain towards desirable and appropriate growth that aligns with the community&rsquo;s goals.&rdquo;</p>
<p>The project will also help Pilot Mountain comply with new legislation that requires municipalities with zoning to have an up-to-date comprehensive plan.</p>
<p>&ldquo;Pilot Mountain has taken positive steps in the last few years with the goal of economic growth with sustainable budgets and healthy infrastructure,&rdquo; Cockerham said. &ldquo;Proper planning will ensure that our town continues to make progress. I&rsquo;m excited to involve the community through this collaboration with Mosaic Civic Studio.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95754/chamber-awards-coming-up-march-30" title="Chamber awards coming up March 30" style="color:black">Chamber awards coming up March 30</a></h1>
   <p class="entry-meta">March 24, 2021</p>
   <p>The Greater Mount Airy Chamber of Commerce will hold its annual Excellence in Business Awards event on Tuesday March 30 at 7 p.m. Due to the COVID-19 pandemic, the event will be an online via the Chamber&rsquo;s YouTube Channel. The awards were presented in advance to the winners and digitally recorded for the March 30 presentation.</p>
<p>Ten awards will be presented by the Chamber and include the following:</p>
<p>&#8226; Business Longevity Award</p>
<p>&#8226; Ambassador of the Year Award</p>
<p>&#8226; Administrative Professional of the Year Award</p>
<p>&#8226; Outstanding Public Service Award</p>
<p>&#8226; Excellence in Tourism Award</p>
<p>&#8226; Agribusiness of the Year Award</p>
<p>&#8226; Business and Education Partner Award</p>
<p>&#8226; Duke Energy Citizenship &#038; Service Award</p>
<p>&#8226; Pandemic Leadership Award (NEW for 2021)</p>
<p>&#8226; Business of the Year Award</p>
<p>The community is invited to join the event online. Access to the YouTube event is free at www.youtube.com. Viewers are encouraged to purchase a ticket to support the Chamber. Tickets can be purchased at the Chamber website: www.mtairyncchamber.org.</p>
<p>Chamber officials said the event and awards would not be possible with out local sponsors. Those include Frontier Natural Gas, Surry County Economic Development Partnership, Surry Communications, The Mount Airy News, RidgeCrest, Cibirix, Carport Central, Mount Airy Tourism Development Authority, Duke Energy, Wayne Farms and Surry Yadkin Electric Membership Corporation. A full list of additional sponsors is on the chamber website at www.mtairyncchamber.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95751/teachers-renew-board-certification" title="Teachers renew board certification" style="color:black">Teachers renew board certification</a></h1>

            <a href="https://www.mtairynews.com/news/95751/teachers-renew-board-certification" title="Teachers renew board certification">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126643049_web1_thumbnail_William-Hart.jpg" alt="Teachers renew board certification">
            </a>
   <p class="entry-meta">March 24, 2021</p>
   <p>DOBSON &mdash; William Hart, social studies teacher at East Surry High School, and Billy Pell, fifth grade teacher at Westfield Elementary, are among the thousands of teachers across the United States to renew their certification as a National Board Certified Teacher (NBCT).</p>
<p>&ldquo;Surry County Schools is proud of William Hart, Billy Pell, and all of our 78 NBCTs,&rdquo; the school system said in announcing their recertification. &ldquo;National Board certification requires a great deal of reflection on teaching practice, and National Board certification makes a positive difference in the classroom.&rdquo;</p>
<p>&ldquo;The pandemic truly tested the mettle of anybody working in a school setting &mdash; including teachers and their students. Those teachers who renewed their board certification this year voluntarily chose to challenge themselves, reflect on their practice and confirm that they are teaching to the highest standards,&rdquo; said Peggy Brookins, resident and CEO of the NBCT national board. &ldquo;There should be high standards for all professionals &mdash; and these professional educators have proven that they teach to those high standards during a year that was uniquely difficult.&ldquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95748/rezoning-vote-delayed-over-board-concerns" title="Rezoning vote delayed over board concerns" style="color:black">Rezoning vote delayed over board concerns</a></h1>

            <a href="https://www.mtairynews.com/news/95748/rezoning-vote-delayed-over-board-concerns" title="Rezoning vote delayed over board concerns">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126685356_web1_Zone-this-1.jpg" alt="Rezoning vote delayed over board concerns">
            </a>
   <p class="entry-meta">March 24, 2021</p>
   <p>Attempting to balance neighborhood concerns about increased traffic and other potential problems with allowing the owner of property on Fancy Gap Road to utilize it by operating a convenience store, officials have delayed related rezoning action.</p>
<p>The small size of the site at 1515 Fancy Gap Road near Westwood Drive &mdash; 0.18 of an acre &mdash; and the limited parking availability there is one consideration along with its location in a densely populated area off U.S. 52-North.</p>
<p>Such issues led the Mount Airy Board of Commissioners to vote during a meeting last Thursday night to put off a decision regarding a request to change the parcel&rsquo;s zoning from a residential to business classification.</p>
<p>&ldquo;For the best chance of passage, I say we should table that to the next meeting,&rdquo; Commissioner Jon Cawley said in summing up the situation. &ldquo;I&rsquo;d like some clarification.&rdquo;</p>
<p>The site in question contains an unused building that in the past housed a convenience/country store, which city Planning Director Andy Goodall said closed in the fall of 2015.</p>
<p>Recent rezoning efforts by its owner &mdash; Ibrahim Kaya of Colonia, New Jersey &mdash; have created a sticky dilemma Mount Airy officials seem hard-pressed to solve.</p>
<p>The building&rsquo;s origin dates to the 1950s, a time when zoning didn&rsquo;t exist in the area involved which was part of Surry County until being annexed into the city about 15 years ago.</p>
<p>&ldquo;Unfortunately, 60 years later, we&rsquo;re here trying to figure out what to do with this,&rdquo; Goodall told the commissioners Thursday.</p>
<p>The property is now located within an R-20 (Residential) zoning district, and after annexation the store was allowed to continue operating there as a legal non-conforming use until closing in 2015.</p>
<p>But in order for a convenience store to be re-established, Mount Airy officials must approve the site&rsquo;s rezoning to a non-residential classification, according to city planners.</p>
<p>The request at hand is to rezone the parcel from R-20 to the B-3 (Neighborhood Business) designation, with conditions including that the use of the property be limited to a &ldquo;convenience food store.&rdquo;</p>
<p>In addition, &ldquo;no parking&rdquo; signs or striping is to be placed along pavement adjacent to Westwood Drive along with one handicapped space being designated to address parking concerns raised about the site.</p>
<p>Those initial conditions were imposed by the Mount Airy Planning Board. Since the matter has progressed to the commissioners they have added more, including the installation of an 8-foot-tall privacy fence outside the structure and a curbed landscaped island.</p>
<p>The planning group, an advisory body to the city commissioners, voted to recommend the rezoning through a 5-3 decision in February, which isn&rsquo;t binding on the commissioners.</p>
<p>Its split decision reflected neighbors&rsquo; complaints about increased traffic resulting (both vehicular and pedestrian), a lack of on-site parking for the planned convenience store and vehicles parking in the street (Westwood Drive) when the business operated there previously.</p>
<p><strong>Commissioners concerned</strong></p>
<p>The commissioners also had plenty to say about the matter Thursday night.</p>
<p>Much of the discussion was centered on the smallness of the space involved and the associated impacts on parking availability and neighboring properties.</p>
<p>&ldquo;It&rsquo;s a fairly narrow lot,&rdquo; city planner Ben Barcroft agreed. &ldquo;The lot itself is only 40 feet wide.&rdquo;</p>
<p>&ldquo;Why not find a use for it that is not (accompanied by) a constant flow of traffic,&rdquo; Cawley said at one point while suggesting that an office could be a good alternative.</p>
<p>Commissioners also questioned whether the possible late-night operating schedule of the convenience store would disrupt the neighborhood.</p>
<p>&ldquo;I don&rsquo;t think it&rsquo;s really an appropriate area for a 24-hour store,&rdquo; Commissioner Steve Yokeley said in asking that a time limit also be included among the conditions.</p>
<p>&ldquo;Having a business operating at twelve o&rsquo;clock at night in a neighborhood might not be a good idea,&rdquo; fellow board member Tom Koch agreed.</p>
<p>However, the discussion indicated that this might not be possible from a legal standpoint.</p>
<p>&ldquo;They have to be enforceable conditions,&rdquo; Goodall explained.</p>
<p>While city ordinances regulate the hours of a loud industrial plant or when LED lighting must be turned off at night, the planning director pointed out, 24-hour schedules in place for convenience stores must be applied to all.</p>
<p>Goodall said the property owner would have to agree to such a condition.</p>
<p>Kaya, who was present at the meeting, said plans call for the store to be open from 6 a.m. to 10 or 11 p.m.</p>
<p>Yokeley said he thinks the scheduling and all other conditions emerging should be specified in the rezoning ordinance considered by the commissioners.</p>
<p>&ldquo;I couldn&rsquo;t vote for it the way it is right now,&rdquo; he said. &ldquo;I just think the hours need to be regulated.&rdquo;</p>
<p>The planning director said the rezoning issue is made further problematic by the possibility that if the property owner can&rsquo;t do anything with the site, the building will continue to deteriorate and eventually need to be razed.</p>
<p>&ldquo;And that&rsquo;s where we&rsquo;ve struggled with this,&rdquo; Goodall said of finding a solution.</p>
<p><strong>Citizen comments</strong></p>
<p>Although the Mount Airy Planning Board received emails from adjacent property owners expressing opposition to the rezoning in the heavily populated area, no one spoke on it during a public hearing held during the commissioners&rsquo; meeting Thursday night.</p>
<p>Two written comments were received for the hearing and read aloud by Carolyn Hegler, a city clerk.</p>
<p>One was from Jennifer McBride, an adjoining property owner associated with a business called M&#038;H Mechanical, LLC, located on Fancy Gap Road.</p>
<p>McBride expressed opposition to the rezoning request.</p>
<p>&ldquo;My biggest concern is the lack of adequate parking at this particular location,&rdquo; she wrote regarding the store lot. &ldquo;I don&rsquo;t want their customers parking on my property.&rdquo;</p>
<p>McBride said this would force fencing to be erected at her expense.</p>
<p>She also mentioned the presence of &ldquo;people of questionable character&rdquo; walking up and down Fancy Gap Road and that the store could exacerbate this presence. McBride thinks it will cause more problems than solutions.</p>
<p>Mount Airy resident Carol Burke offered a differing view in her written comments for the public hearing.</p>
<p>&ldquo;Prior to this property being annexed by the city, this convenience store was a positive convenience store for the area,&rdquo; Burke advised.</p>
<p>&ldquo;When I was teaching horseback-riding lessons to pre-elementary and elementary students at Turfwood Stables at the corner of Fancy Gap Road and Miller Road, this was a well-managed convenience store with a clientele that supported the business owner,&rdquo; Burke continued.</p>
<p>&ldquo;I am not aware of any misbehavior or drug-related activity that occurred during the many years that the store was operated at this site.&rdquo;</p>
<p>More recently, &ldquo;sadly, this area has become a haven of drugs and illegal activity,&rdquo; Burke wrote, citing efforts by Surry Sheriff Steve Hiatt of late to attack that problem in nearby territory still covered by county authorities.</p>
<p>&ldquo;Hopefully, with a properly managed convenience store under the jurisdiction of the city of Mount Airy Police Department, this area can be returned to a beautiful law-abiding drug-free community, what we all want,&rdquo; Burke commented.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95715/three-displaced-one-hurt-in-fire" title="Three displaced, one hurt in fire" style="color:black">Three displaced, one hurt in fire</a></h1>

            <a href="https://www.mtairynews.com/news/95715/three-displaced-one-hurt-in-fire" title="Three displaced, one hurt in fire">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126683438_web1_Knollwdood-fire-this-1.jpg" alt="Three displaced, one hurt in fire">
            </a>
   <p class="entry-meta">March 23, 2021</p>
   <p>A fire at a Mount Airy residence displaced its three occupants, included a retired Realtor who suffered a possible fracture during the evacuation, and caused more than $100,000 in damages.</p>
<p>The cooking-related incident happened around noon Sunday at 667 Knollwood Drive, site of a one-story brick structure with a downstairs apartment. The occupants of the upstairs portion were identified as Louise Taylor, the former Realtor, and her sister, whose full name was unavailable, with Doug Taylor, no relation, residing in the apartment.</p>
<p>After an alarm was received at 12:10 p.m., members of the Mount Airy Fire Department responded within three minutes.</p>
<p>Smoke and flames were visible from the structure located in the vicinity of Mount Airy Country Club, where city firefighters were joined by personnel from the Franklin and Four-Way volunteer fire departments. They are part of a new automatic aid agreement with the MAFD.</p>
<p>In addition to the three residents of the structure, Tangela Stewart, a nurse with Home Instead &mdash; a provider of in-home services to seniors &mdash; was present when the blaze began.</p>
<p>Mount Airy Fire Chief Zane Poindexter credits the nurse and Doug Taylor with initial efforts to extricate Louise Taylor, who is in her 90s, and her sister from the burning residence until later assisted by firefighters.</p>
<p>&ldquo;They are to be commended for their efforts,&rdquo; Poindexter said Tuesday.</p>
<p>During the evacuation, however, Louise Taylor was injured.</p>
<p>&ldquo;Mrs. Taylor was taken via ambulance to the hospital to check on a possible leg fracture,&rdquo; the fire chief said, adding that a lower leg was involved. He was unclear Tuesday how the injury occurred.</p>
<p>A medical update was unavailable Tuesday on the victim transported to Northern Regional Hospital. No other injuries were reported from the incident, including among the 30 firefighters of the three departments who responded &mdash; equipped with six pieces of apparatus.</p>
<p>It caused structural damages estimated at $85,000 and damage to contents put at $20,000.</p>
<p>&ldquo;Very, very significant damage&rdquo; occurred, in the words of the fire chief.</p>
<p>The local chapter of the American Red Cross is assisting those displaced with temporary housing.</p>
<p><strong>Cooking fires prevalent</strong></p>
<p>Sunday&rsquo;s fire was sparked by an all-too-frequent cause, a department investigation showed.</p>
<p>&ldquo;There was just some unattended cooking left on a stove in the downstairs apartment,&rdquo; Poindexter said.</p>
<p>That is among the top two causes of fires in the city limits, the chief added, rivaled only by those originating from a heating source.</p>
<p>Issuing warnings to the public about cooking-related blazes is an ongoing mission of the Mount Airy Fire Department.</p>
<p>&ldquo;One of our slogans that we use is &lsquo;Watch What You Cook,&rsquo;&rdquo; Poindexter said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95681/siloam-man-struck-killed-by-tractor-trailer" title="Siloam man struck, killed by tractor-trailer" style="color:black">Siloam man struck, killed by tractor-trailer</a></h1>

            <a href="https://www.mtairynews.com/news/95681/siloam-man-struck-killed-by-tractor-trailer" title="Siloam man struck, killed by tractor-trailer">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126676071_breaking-news.gif" alt="Siloam man struck, killed by tractor-trailer">
            </a>
   <p class="entry-meta">March 22, 2021</p>
   <p>A Siloam man was killed Monday morning when he was struck by a tractor-trailer on U.S. 52 South, near the Cook School Road exit.</p>
<p>Marvin H. Bledsoe Sr., of Siloam, 85, had for some reason stopped his car on the shoulder of the southbound lane of U.S. 52, then wondered into oncoming traffic when he was struck, according to North Carolina Highway Patrol First Sgt. J.M. Church.</p>
<p>The sergeant said officials do not yet know why Bledsoe had exited his car. &ldquo;It was nearby, and wasn&rsquo;t broken down,&rdquo; Church said.</p>
<p>David Speight, interim Surry County Emergency Services director, said the incident occurred shortly after 6 a.m., when conditions were still dark. He said that Bledsoe was standing or walking in the right-hand traffic lane when he was struck.</p>
<p>&ldquo;He was dead-center in the land when the tractor trailer hit him,&rdquo; Church said, adding the victim&rsquo;s car was well off the highway, so Bledsoe wasn&rsquo;t struck while exiting his car, but well afterward.</p>
<p>The speed limit on that section of highway is 65 mph.</p>
<p>&ldquo;There is no indication at all he (the truck driver) was speeding&#8230;there are no contributing circumstances on the part of the tractor-trailer driver,&rdquo; he said.</p>
<p>Church said it&rsquo;s not clear why Bledsoe was in the highway &mdash; whether he was experiencing a medical emergency or some other issue will hopefully be revealed by an autopsy.</p>
<p>Church added that there are no charges against the truck driver, who was driving a vehicle for Petroleum Transport Company in Pilot Mountain.</p>
<p>The incident closed down the southbound portion of U.S. 52 for more than two hours, with traffic backed up for miles. </p>
<p>He said Patrolman J.C. DeGraff officially handled the case, and is still investigating the incident.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95675/reynolds-homestead-offering-variety-of-courses" title="Reynolds Homestead offering variety of courses" style="color:black">Reynolds Homestead offering variety of courses</a></h1>

            <a href="https://www.mtairynews.com/news/95675/reynolds-homestead-offering-variety-of-courses" title="Reynolds Homestead offering variety of courses">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126636387_web1_barn-quilt-painting-382x509.jpg" alt="Reynolds Homestead offering variety of courses">
            </a>
   <p class="entry-meta">March 22, 2021</p>
   <p>CRITZ, VA &#8211; Curious adults ages 50 and older who are looking for opportunities to explore history, art, fitness, and more, are invited to join the Reynolds Homestead&rsquo;s College for Older Adults (COA). The spring session for COA will begin April 19 and run through May 28. This session will be a hybrid session with lectures and discussions delivered via Zoom, and fitness and art classes held outside where social distancing can be observed safely.</p>
<p>COA is a membership program that offers 32 classes for members to enjoy. Those interested in fitness can choose among Moving to Motown, a gentle aerobics class designed to keep you moving and flexible, gentle yoga, line dancing, hiking and golf.</p>
<p>History buffs can explore subjects such as the Martinsville Seven with the author of the ground-breaking book, the families and stories of Rock Castle Gorge, the Carroll County Courthouse Tragedy, and more.</p>
<p>For those who love arts and crafts, plein air painting, acrylic painting, barn quilts and wreath-making are offered. Discussions and presentations on native foods of Appalachia, protecting yourself from ticks, food prepping for emergencies, and social media for seniors are hot topics.</p>
<p>One special program offered this time is the Better Angels Workshop, Depolarizing from Within. Better Angels is a national citizens&rsquo; movement to reduce political polarization in the United States by bringing liberals and conservatives together to understand each other beyond stereotypes, forming red/blue community alliances, teaching practical skills for communicating across political differences, and making a strong public argument for depolarization.</p>
<p>This session will begin with a 40-minute video, break shortly for lunch, and then resume with a &ldquo;Depolarizing Within&rdquo; workshop, with the goals of being more aware of our own &ldquo;inner polarizer,&rdquo; being critical without demonizing, dismissing or stereotyping large swaths of the population, and learning strategies for intervening constructively in social conversations with like-minded peers when these conversations veer into contempt and ridicule for people who hold other political views.</p>
<p>Interested in hobby drones? Garden photography? Kayaking? The College for Older Adults has it all.</p>
<p>Membership is $35 for the six-week session. Art classes have a small supply fee. For those who want to do the hiking only, a special price of $25 is available.</p>
<p>Registration forms are available online at www.reynoldshomestead.vt.edu or in person at the Patrick County Chamber/Creative Arts Center at 334 Patrick Avenue in Stuart.</p>
<p>Anyone with questions may contact Lisa Martin at martinlm@vt.edu. ege for Older Adults.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95665/kids-break-out-of-shell-for-egg-hunt" title="Kids break out of shell for egg hunt" style="color:black">Kids break out of shell for egg hunt</a></h1>

            <a href="https://www.mtairynews.com/news/95665/kids-break-out-of-shell-for-egg-hunt" title="Kids break out of shell for egg hunt">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126670519_web1_Hunt-that-1.jpg" alt="Kids break out of shell for egg hunt">
            </a>
   <p class="entry-meta">March 21, 2021</p>
   <p>OK, so what can be said about an Easter egg hunt that hasn&rsquo;t already been said?</p>
<p>For such an event held Saturday morning after a year of almost no such gatherings because of COVID-19 crowd restrictions, Lindsey Rivera of Mount Airy had just the right word:</p>
<p>&ldquo;It&rsquo;s special &mdash; it&rsquo;s special,&rdquo; Rivera said while accompanying her two children to a social distance-style Easter egg hunt organized by Mount Airy Parks and Recreation personnel.</p>
<p>Given that the pandemic threat still looms over daily life, Saturday morning&rsquo;s event was staged at strategic points along the Granite City Greenway limited to groups of 50 people at each location. This was a departure from past custom that featured hundreds of folks gathering for one large Easter &ldquo;eggstravaganza&rdquo; at the city&rsquo;s Westwood Park.</p>
<p>However, those attending Saturday&rsquo;s hunt didn&rsquo;t seem to mind the change of venue or precautions posed by COVID including face masks required for everyone over 5 years old. Parents just seemed happy for their children to be able to experience such an event at all, after Mount Airy&rsquo;s seventh-annual hunt was canceled in 2020.</p>
<p>&ldquo;It&rsquo;s exciting for kids, because they have had a lot of their childhood taken away from them,&rdquo; Kayla Atkins, a Pilot Mountain mom, said of COVID-19&rsquo;s smothering effects on school attendance, social interaction and other key activities.</p>
<p>She offered that comment just before one of the segmented Easter egg hunts began on the greenway behind the Lowes Foods shopping center. City Parks and Recreation Director Darren Lewis said it reflected the consensus of many participants Saturday who appreciated the chance to savor a simple holiday tradition.</p>
<p>Rivera, the Mount Airy mom, is glad that the trend toward warmer weather is allowing such outdoor activities at a time when many held indoors have been curtailed, although temperatures Saturday morning hovered around the 40-degree mark, punctuated by wind.</p>
<p>Despite that, about 350 people attended, according to Lewis, who said they were spread among seven different starting points along the 6.6-mile greenway to ensure safety.</p>
<p>This was in stark contrast to the 400 to 500 normally assembling in a giant cluster for past egg hunts at Westwood Park. Those were divided into stages for different age groups, which also was indicative of a change Saturday.</p>
<p>&ldquo;We&rsquo;re doing it by families,&rdquo; Assistant Parks and Recreation Director Cathy Cloukey said of a format that seemed to match the communal spirit of the event.</p>
<p>It proved scientifically that the dynamics of a typical Easter egg hunt were unaffected by some old virus.</p>
<p>Kids scurried onto the greenway at the command to start and, as usual, enthusiastically sought out thousands of small plastic eggs containing goodies which were placed along the trail.</p>
<p>A small number of golden eggs stashed there were good for special prizes.</p>
<p>Lewis said the greenway layout allowed the hunt to be conducted and the opportunity for people to enjoy the company of others while still social distancing.</p>
<p>&ldquo;It went really well.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95658/local-church-distributes-surplus-food" title="Local church distributes surplus food" style="color:black">Local church distributes surplus food</a></h1>

            <a href="https://www.mtairynews.com/news/95658/local-church-distributes-surplus-food" title="Local church distributes surplus food">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126654426_web1_thumbnail_image0-383x509.jpg" alt="Local church distributes surplus food">
            </a>
   <p class="entry-meta">March 21, 2021</p>
   <p>Nearly two dozen members of Mount Airy&rsquo;s Calvary Baptist Church recently gathered for what might seem like a peculiar purpose &mdash; to separate and distribute 22,000 pounds of sweet potatoes.</p>
<p>The work was part of an informal association the church has with the Society of St. Andrews, a Big Island, Virginia-based ministry which aims to supply food to needy families.</p>
<p>Rev. Alex Martin, better known as Pastor Alex to his parishioners at Calvary Baptist, said his church has been affiliated with the ministry for several years.</p>
<p>&ldquo;The Society of St. Andrews works with farmers to glean their fields and to rescue sometimes imperfect produce that otherwise might go to waste and to try to get it into the hands of organizations that can distribute it to those in need,&rdquo; he said.</p>
<p>Unlike many other food distribution programs, there is no set schedule for when the ministry will have available food &mdash; but when it does, there&rsquo;s usually a lot.</p>
<p>&ldquo;One of the challenges of this particular ministry is that we never really know all that far in advance when this extra produce is going to be available&#8230;we&rsquo;ll get notification that says &lsquo;we&rsquo;ve got X number of pounds of this but we&rsquo;ve got to leave (deliver) it tomorrow.&rdquo;</p>
<p>That was the case with the recent sweet potato delivery, although the church had five or six day&rsquo;s notice this time around, which Martin said is unusual. When they arrived, Martin said there were 22,000 pounds of them, delivered on box pallets that contained roughly 1,200 pounds each.</p>
<p>He and Doug Odell, who serves as the church&rsquo;s point of contact with the society, were able to put together an effort that included nearly two dozen of the church&rsquo;s members arriving on a recent Friday, where they were able to separate and bag some of the potatoes for area residents and other ministries.</p>
<p>&ldquo;The bulk of those potatoes went out in bulk to different food banks and food pantries throughout the area. Most of those taking larger pickups came by on Friday afternoon&#8230;we have a number of different community partners from churches, food banks and agencies who came by to pick up the produce we&rsquo;d set aside from them.&rdquo;</p>
<p>Saturday morning, area families and smaller ministries were able to drive by, pick up bags loaded with 5 to 20 pounds of potatoes.</p>
<p>Martin said he first became associated with the group while he was in college. &ldquo;I had a chance to work with them when I was in college. I was really impressed with the work they did.&rdquo; When he arrived at Calvary in Mount Airy, the church was already aware of and working with the group.</p>
<p>&ldquo;We&rsquo;ve done things like this (the recent food distribution) in the past. We&rsquo;ve had a few different times we&rsquo;ve been able to rescue some sweet potatoes, help them out with some eggs that they ended up getting a hold of.&rdquo;</p>
<p>He explained that the Society of St. Andrews has agreements with a number of growers throughout the Southeast, where volunteers can go into fields and glean produce left after the harvest. At other times, farms will have a shipment of produce that, while good and healthy, doesn&rsquo;t qualify for normal retail distribution channels.</p>
<p>&ldquo;This particular shipment was gleaned from a sweet potato operation down in Georgia; that&rsquo;s where this load came from.&rdquo;</p>
<p>While distributing such large quantities of food can be a challenge &mdash; Calvary has had to turn them down on a couple of occasions &mdash; Martin said his church is in a good position to generally be able to help.</p>
<p>&ldquo;We&rsquo;ve developed a network, a number of different community partners from churches, food banks and agencies who come by to pick up the produce we set aside from them. We feel like we can put these resources to pretty good use when they are available to us.&rdquo;</p>
<p>He invites area churches which manage food pantries and who might be interested in receiving produce to get on Calvary&rsquo;s distribution list by calling the church at 336-786-4778.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95652/police-reports-445" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">March 20, 2021</p>
   <p>&#8226; A case of financial card fraud was reported Wednesday to the Mount Airy Police Department.</p>
<p>It involves an unknown suspect using the Visa/State Employees Credit Union debit card of Lamont William Wells of North Main Street to make unauthorized purchases of items at Walmart earlier in the week. No total loss figure was listed.</p>
<p>&#8226; Property valued at $722 was discovered stolen Tuesday from a 1999 Chevrolet Suburban owned by the Bowman-Bunn engineering and surveying firm, which occurred while the SUV was parked at its location on North Main Street.</p>
<p>Both Bowman-Bunn and employee Isaac Roy Edwards Jr. of Woodlawn, Virginia, are listed as victims of the crime that involved the loss of a SubSurface metal detector, yellow in color, and a pair of size 9.5 men&rsquo;s camouflage boots.</p>
<p>&#8226; Coins of an undisclosed value along with a socket set and wrenches worth $50 were stolen in a break-in discovered on March 12 at 1150 N. South St., the address for Whitey&rsquo;s Radiator Shop. Entry was gained through an unlocked door. Steven Nelson Payne of Olivia Avenue is listed as the victim of the crime.</p>
<p>&#8226; William Frank Sydnor, 55, of 834 S. Franklin Road, was jailed on felony charges of breaking and entering of a motor vehicle and possession of a Schedule II controlled substance (methamphetamine) after his arrest at Food Lion on West Pine Street on March 11.</p>
<p>Sydnor allegedly used a piece of wire to unlock and gain entry to the 2004 Chevrolet Impala of store employee Rhonda Dorothy Fulk, a resident of La Casa Trail, Mount Airy. Nothing was missing from the car, with Sydnor taken into custody on the premises a short time later. He also was charged with possession of drug paraphernalia.</p>
<p>The man was confined in the Surry County Jail under a $10,000 secured bond and slated for an April 12 appearance in District Court.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95649/key-step-taken-for-hotel-project" title="Key step taken for hotel project" style="color:black">Key step taken for hotel project</a></h1>

            <a href="https://www.mtairynews.com/news/95649/key-step-taken-for-hotel-project" title="Key step taken for hotel project">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126663308_web1_Sunhouse-this-1.jpg" alt="Key step taken for hotel project">
            </a>
   <p class="entry-meta">March 20, 2021</p>
   <p>What some Mount Airy officials consider a &ldquo;transformative&rdquo; moment for the community has occurred through action aimed at bringing an upscale hotel to the Spencer&rsquo;s Mill Redevelopment area downtown.</p>
<p>&ldquo;This is a historic big step, I think, for the city of Mount Airy,&rdquo; Mayor Pro Tem Ron Niland said Thursday night after the unanimous approval of an option agreement with a private entity seeking to buy municipal-owned property there.</p>
<p>In another development disclosed during Thursday&rsquo;s meeting of the Mount Airy Board of Commissioners, Surry County officials have agreed to supply $1.5 million toward related infrastructure needs on the site &mdash; roughly half of a total estimated at around $3 million.</p>
<p>It was disclosed in late 2020 that a limited-liability company, Sunhouse Hospitality &mdash;based in Cary and headed by Shri Kamma and Srikanth Kamma &mdash; was proposing to build a hotel at the former textile-manufacturing complex containing 70 to 80 rooms.</p>
<p>That project &mdash; utilizing what&rsquo;s known as the Sparger Building on the site, a large baby-blue structure fronting Willow Street &mdash; has a potential estimated tax value of $9 million.</p>
<p>Sunhouse already owns and manages Hampton Inn by Hilton on Rockford Street, and the proposed downtown hotel &mdash; to be known as the Historic Spencer&rsquo;s Mill Inn &mdash; possibly could operate under the Marriott or Wyndham labels, according to previous discussions.</p>
<p>In addition to the lodging establishment, Sunhouse is seeking to develop a market center containing &ldquo;mini-convention&rdquo; space, meeting rooms and other amenities for both hotel guests and the general public in a former dye house. It is part of what is known as the Cube Building located behind the Sparger structure.</p>
<p>That facet of the project, using 10,000 square feet of Cube space, has an estimated tax value of about $1 million.</p>
<p>The property-purchase option pact between the city and Sunhouse also includes what is termed the Lower Plaza, located next door to the Sparger Building.</p>
<p>Under the agreement approved Thursday night, Sunhouse has an exclusive option to buy the former Spencer&rsquo;s property at a price of $350,000.</p>
<p><strong>Officials elated</strong></p>
<p>While bringing a boutique hotel to downtown Mount Airy is a noteworthy act in itself, Commissioner Steve Yokeley believes it will be a catalyst for other growth locally.</p>
<p>&ldquo;I think we&rsquo;re on the road to many positive improvements &mdash; this is just a start,&rdquo; Yokeley declared.</p>
<p>The sky is the limit in that regard, based on comments by Yokeley. &ldquo;I think Mount Airy is going to be a boom town &mdash; and I look forward to seeing it,&rdquo; he said.</p>
<p>Other council members offered similar remarks about the planned hotel development.</p>
<p>&ldquo;This will be transformative for our county and the city,&rdquo; said Niland, who called the deal a &ldquo;potential game-changer&rdquo; for Mount Airy.</p>
<p>&ldquo;I think it&rsquo;s going to be a great, great project for the city of Mount Airy and the whole county,&rdquo; Commissioner Marie Wood agreed.</p>
<p>The references to the impact on Surry County overall surfaced in conjunction with the revelation Thursday night that the Surry County Board of Commissioners has agreed to split the cost of infrastructure improvements deemed needed in the Spencer&rsquo;s area.</p>
<p>Out of the total price tag of $2.9 million in infrastructure needs identified in connection with the hotel/market center development, around $1.63 million would provide parking areas at the project site.</p>
<p>Other improvements include grading, water, sewer and storm-drainage work along with decorative lighting, landscaping, a retaining wall and other enhancements in the area of Willow and Franklin streets including a pocket park on Willow.</p>
<p>County officials decided to participate financially after city commissioners Yokeley and Wood met recently with their Surry counterparts and outlined the plans.</p>
<p>Yokeley said they agreed to supply $250,000 annually over a six-year period for the $1.5 million. If grant or similar funding is received for the project, the county&rsquo;s share will be reduced accordingly, he explained.</p>
<p>&ldquo;Seeing how enthused they were over the project, it did my heart good,&rdquo; Wood said of the session with county leaders.</p>
<p>Niland emphasized that both local governments would benefit from the property taxes generated by the hotel/market center.</p>
<p><strong>Safeguards set</strong></p>
<p>The jubilant atmosphere prevalent Thursday night seemed to be somewhat overshadowed by past failures surrounding the Spencer&rsquo;s redevelopment since the municipality bought the property in 2014.</p>
<p>Niland, who did not join the city council until being elected as a commissioner in 2019, referred to the long process that has been involved during the meeting.</p>
<p>This includes previous plans for another hotel on the site along with a Barter Theatre expansion which unraveled in 2018 over feared funding risks for the town.</p>
<p>More optimism surrounds the project now at hand, which largely came about through the efforts of the revitalization group Mount Airy Downtown Inc.</p>
<p>City Attorney Hugh Campbell, who briefed the council members on the option agreement before they passed it unanimously, said it contains safeguards to protect both the municipality and developer.</p>
<p>He said this is particularly the case for the city government, &ldquo;to make sure that the expectations of this board are met.&rdquo;</p>
<p>Campbell mentioned that the option route was taken, instead of an outright purchase, to allow &ldquo;site control&rdquo; to the developer to send in engineers, architects and tax credit professionals are part of its efforts toward the hotel/market center.</p>
<p>Under the agreement&rsquo;s language, Sunhouse Hospitality will pay the city an initial $10,000 option fee for a term extending to Aug. 31 of this year. This may be extended to Dec. 31 and again to Feb. 28, 2022, accompanied by two more $10,000 fee payments by the developer.</p>
<p>Sunhouse generally may exercise its exclusive right to buy the property at any time during the option term(s), the pact further states.</p>
<p>It would receive a credit for the transaction for the option fee proceeds, but if the developer defaults on the agreement the municipality may retain those funds as damages.</p>
<p>Campbell said the commissioners will be updated on development steps along the way, including the infrastructure elements.</p>
<p>Commissioner Tom Koch, who is retired from the insurance industry, said he wants to make sure no coverage issues occur with the project during the option period.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95647/local-high-school-student-saves-a-life" title="Local high school student saves a life" style="color:black">Local high school student saves a life</a></h1>

            <a href="https://www.mtairynews.com/news/95647/local-high-school-student-saves-a-life" title="Local high school student saves a life">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126618621_web1_Delia-Chavez-Silver-Valor-picture.jpeg" alt="Local high school student saves a life">
            </a>
   <p class="entry-meta">March 20, 2021</p>
   <p>A person can play many different roles in life. At Surry Central High School, senior Delia Chavez is known as an outstanding artist, a dedicated student, the Junior Reserve Officer Training Corps (JROTC) commander, and leader of the JROTC Color Guard. </p>
<p>Outside of school, Delia is a loving daughter, loyal sister, protective aunt, supportive girlfriend, and trustworthy babysitter. However, people who know her may not realize that she has also been recognized as a lifesaver.</p>
<p>On the night of Oct 9, 2020, Delia Chavez saved her nephew&rsquo;s life. Delia was babysitting her 18-month old nephew, Noah Cortes, when he woke up from a nap choking. It was obvious to Delia that Noah was struggling to breathe. Right away Delia called 911 and explained the situation to the dispatcher.</p>
<p>During the time that Delia was talking with the dispatcher, Noah quit breathing. The dispatcher told Delia to begin CPR. Recalling the training she had been given as a freshman in high school, Delia began to administer CPR to her nephew. In doing so, Delia forced Noah to vomit. When Noah began to cry, Delia knew her efforts were successful. Shortly after Noah began to breathe an emergency medical team and an ambulance arrived at Delia&rsquo;s home. The medical team praised Delia&rsquo;s efforts and told her that her quick actions saved her nephew&rsquo;s life. As a precaution, the medical team took Noah to the hospital.</p>
<p>Recently, Dale Harold and Justin Jarrell of Surry County Emergency Services, presented Delia with the Surry County Citizen Life Saver certificate. Recently, the Air Force recognized her heroism as well, presenting her with the Air Force JROTC Silver Valor Award for a selfless act of heroism. </p>
<p>According to one of Delia&rsquo;s JROTC instructors, Master Sergeant Greg McCormick, &ldquo;the Silver Valor Award is the second-highest ribbon that an AF JROTC cadet can earn; and one that is rarely awarded. It has been an honor to see Delia grow into a great leader and hero.&rdquo;</p>
<p>&ldquo;Delia is an incredibly talented art student and winner of several school-level art competition awards, but I did not know she saved someone&rsquo;s life,&rdquo; said Stephanie Miller, Delia&rsquo;s art teacher. &ldquo;Our entire school is proud of her.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95586/surry-medical-ministries-boosting-vaccine-effort" title="Surry Medical Ministries boosting vaccine effort" style="color:black">Surry Medical Ministries boosting vaccine effort</a></h1>

            <a href="https://www.mtairynews.com/news/95586/surry-medical-ministries-boosting-vaccine-effort" title="Surry Medical Ministries boosting vaccine effort">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126659305_web1_Clinic-this.jpg" alt="Surry Medical Ministries boosting vaccine effort">
            </a>
   <p class="entry-meta">March 19, 2021</p>
   <p>Having trouble getting the COVID-19 vaccine? Surry Medical Ministries could have the solution.</p>
<p>The non-profit clinic on Rockford Street began offering free health-care services to persons with inadequate access to that in 1993, and more recently also has focused on the coronavirus pandemic including assisting with the vaccination process.</p>
<p>Officials of Surry Medical Ministries have announced that clinic personnel are now available to help county residents secure appointments for vaccinations, along with providing information on the vaccine and answering questions those seeking it might have.</p>
<p>This was a matter of the clinic recognizing a need in that regard and developing a mechanism to fill the void by helping people get into the loop for COVID-19 shots.</p>
<p>&ldquo;The motivation was that a lot of folks had a difficult time actually getting an appointment,&rdquo; President Nancy Dixon of the Surry Medical Ministries&rsquo; board of directors said Thursday of the vaccination service the agency is offering.</p>
<p>&ldquo;They seem to be confused about how to get an appointment,&rdquo; Dixon added.</p>
<p>Clinic officials have mounted an outreach campaign to inform those experiencing such difficulties that help is available, including contacts with churches and civic groups and through social and other media.</p>
<p>Persons needing assistance with vaccination appointments may call Surry Medical Ministries&rsquo; main line at 336-789-5058, with community health worker lines also available at 336-401-2499, 336-401-2493 and 336-401-2492. Spanish-speaking callers can be accommodated.</p>
<p>Dixon said the intent of the program involves letting knowledgeable clinic personnel use their skills to navigate the intricacies of the system in the setting of appointments on behalf of those seeking vaccinations, avoiding hassles on their part.</p>
<p>&ldquo;And just give them their appointment,&rdquo; she said of supplying basic details to those assisted such as when and where to receive the vaccine. &ldquo;And that is what they need, especially our seniors.&rdquo;</p>
<p>Dixon said Thursday that Surry Medical Ministries already has helped with nearly 500 appointments thus far.</p>
<p>She says the bottom line is the vaccine is relatively simple to access, but proving problematic for some due to one reason or another, which clinic personnel seek to address.</p>
<p>The vaccine is easy to obtain, Dixon said, &ldquo;and people need to understand they can get their questions (about it) answered easily and by someone they trust, and we can do this easily and efficiently.&rdquo;</p>
<p>Dixon pointed out that the Surry Medical Ministries office is not a regular COVID vaccination site, although that function can be offered there at times through partnerships with other certified providers such as High Country Community Health.</p>
<p>The clinic is acting as more of a &ldquo;conduit&rdquo; to line people up for vaccination appointments, she explained.</p>
<p>Dixon mentioned that the community health worker lines that are part of the vaccine service were added through a grant and being headed by Rosa Miranda.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95583/covid-cases-take-steep-plunge" title="COVID cases take steep plunge" style="color:black">COVID cases take steep plunge</a></h1>
   <p class="entry-meta">March 19, 2021</p>
   <p>New COVID-19 cases in Surry County have fallen to levels not seen in months.</p>
<p>As of Thursday afternoon, the county had experienced an average of less than 10 confirmed cases per day over the past two weeks, and as of Thursday there was just a single COVID-19 patient at Northern Regional Hospital.</p>
<p>Local health department officials chalk up the significant drop in local cases to the increasing number of county residents getting vaccinated.</p>
<p>The county has seen 125 new cases of the virus confirmed over the previous 14 days, according to the North Carolina Department of Health and Human Services, for an average of about 9 a day. That&rsquo;s just a fraction of what the county was experiencing at times in December and January, when the daily count of new cases exceeded 100 on multiple days.</p>
<p>During the worst stretch, officials at Northern also reported their ICU and step-down units full, with more than half of the patients in those units suffering from COVID-19. At times, there wasn&rsquo;t enough room for COVID patient demand, with some suffering from the virus having to wait in temporary beds in the Emergency Department or elsewhere.</p>
<p>&ldquo;According to what we are hearing from our partners at NC Department of Health and Human Services, the increase in the number of people fully vaccinated has been a major contributor to the steady decrease of cases,&rdquo; said Maggie Simmons, assistant health director with the Surry County Health and Nutrition Center.</p>
<p>In Surry County, she said the health department had administered 18,550 vaccine doses as of Thursday. Nathan Walls, assistant to the county manager, added that 9,315 individuals had been fully vaccinated. Most of the vaccines thus far administered consist of a series of two shots, given several weeks apart, thus the difference in vaccine doses administered and total fully vaccinated individuals.</p>
<p>At Northern Regional, hospital spokesperson Rylee Haynes said there was just a single COVID-19 patient in the hospital Thursday afternoon, in the ICU. She said the volume of people coming to the emergency department suffering from coronavirus-like systems has also dropped significantly.</p>
<p>&ldquo;&#8230;Due to the lower number of cases and the increased numbers of vaccinations &#8211; it appears the vaccines are doing what they are meant to do,&rdquo; she said.</p>
<p>Despite the downward trend in cases, Simmons warned this is not the time to relax.</p>
<p>&ldquo;We are still concerned, as Surry County continues to be listed as having critical community spread. It is imperative that citizens still follow the most up-to-date guidance depending on your vaccination status,&rdquo; she said.</p>
<p>&ldquo;Surges could always be possible following mass gatherings,&rdquo; Northern Hospital&rsquo;s Haynes said, a bit of a warning for area individuals in the midst of spring break this week and the upcoming Easter holiday.</p>
<p>All totaled, Surry County has experienced 7,538 cases, with 140 deaths since the pandemic began a year ago. Statewide, North Carolina has 891,314 confirmed cases, with 11,783 deaths. Nationwide, there have been more than 29.4 million cases, with 535,217 deaths.</p>
<p>Local residents wishing to get a vaccination should fill out the survey at https://www.surveymonkey.com/r/22CBXKF</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95574/county-drug-abuse-survey-online" title="County drug abuse survey online" style="color:black">County drug abuse survey online</a></h1>
   <p class="entry-meta">March 18, 2021</p>
   <p>DOBSON &mdash; In its ongoing effort to build a strategy against drug abuse in the county, the Surry County Substance Abuse Recovery Department has put a survey online.</p>
<p>Thus far, more than 600 submissions have been received, with a goal of 1,000 responses needed by March 30.</p>
<p>The survey results will help the department evaluate medication storage patterns, local perspectives regarding substance use, knowledge of service availability and community needs. The survey also helps Surry County staff learn more about honest and objective needs in the community and to become aware of possible needs that staff never saw or knew existed. Data will also assist the Substance Abuse Recovery Department in building a full continuum of care that eliminates impediments for residents seeking treatment and recovery services.</p>
<p>&ldquo;The survey has been performing exceptionally well, thanks in large part to it being posted on the Surry County Cares Facebook page,&rdquo; said Mark Willis, Substance Abuse Recovery Department director. &ldquo;We also have paper surveys available upon request from our office by calling 336-401-8218. Much of the work our department has done is based off what we think we know. The survey results will provide factual data from the community to help us direct resources to areas that we know need attention. I encourage the public to fill out the survey.&rdquo;</p>
<p>The questionnaire is available in English and Spanish to receive as many responses as possible from citizens who speak different languages.</p>
<p>Citizens can access the survey via the Surry County Cares website at www.surrycountycares.com by clicking on the green Complete Survey Button. Also be sure to &ldquo;Like&rdquo; the Surry County Cares Facebook page, where individuals can also access the survey, and read substance use-related news updates.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/95572/ashby-tapped-as-main-street-champion" title="Ashby tapped as &#8216;Main Street Champion&#8217;" style="color:black">Ashby tapped as &#8216;Main Street Champion&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/95572/ashby-tapped-as-main-street-champion" title="Ashby tapped as &#8216;Main Street Champion&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/03/126657937_web1_Ted-Ashby-this-526x509.jpg" alt="Ashby tapped as &amp;#8216;Main Street Champion&amp;#8217;">
            </a>
   <p class="entry-meta">March 18, 2021</p>
   <p>Ted Ashby has become a champion &mdash; not by defeating the latest up-and-coming middleweight but taking on economic-development challenges facing downtown Mount Airy through what&rsquo;s described as &ldquo;even-keeled determination.&rdquo;</p>
<p>Ashby was named a North Carolina Main Street Champion last week during a virtual recognition program spearheaded by the state Department of Commerce.</p>
<p>The president of Surrey Bank and Trust, along with other advocates across North Carolina, were announced as champions as part of the state Main Street Program operated through the department.</p>
<p>Main Street Champions are defined as individuals who are committed to downtown revitalization and strong communities through public-private partnerships and other initiatives &mdash; which observers say is the case with Ted Ashby.</p>
<p>&ldquo;His even-keeled determination has pushed Mount Airy forward,&rdquo; says comments recorded for a video presentation in conjunction with the state virtual awards program.</p>
<p>&ldquo;Ted has volunteered countless hours with the goal of revitalizing downtown and building a better community for the future.&rdquo;</p>
<p>Ashby initiated a move in 2012 to have Mount Airy rejoin the North Carolina Main Street Program, which the city had severed ties with years before after first joining it in the 1980s.</p>
<p>In urging that re-entry before the Mount Airy Board of Commissioners, the local banker said it would lead to better branding of the central business district and the establishing of a long-range vision for the area.</p>
<p>Ashby further pointed out that becoming part of the Main Street Program again would allow Mount Airy to tap into the marketing and other expertise of the Department of Commerce.</p>
<p>After the commissioners approved that plan, Ashby became the founding president of a downtown governing board and remained in that position for the years to come.</p>
<p>Under his leadership, 34 businesses have been created, 14 underwent expansions, 16 public-improvement projects were completed, 28 building-rehabilitation projects occurred, 88 new housing units emerged and 67 facades were re-done, according to information accompanying the state honor.</p>
<p>All this represents private investments totaling about $26.8 million.</p>
<p>&ldquo;The downtown has undergone a renaissance and has a renewed energy that has helped to revive the local economy,&rdquo; says the video commentary accompanying the award. It lauds Ashby as someone who epitomizes what the Main Street Champion program is all about.</p>
<p>Lizzie Morrison has witnessed Ted Ashby&rsquo;s contributions firsthand through her role as Main Street coordinator with the group Mount Airy Downtown Inc.</p>
<p>&ldquo;There is no one more deserving of this honor than Ted Ashby,&rdquo; Morrison commented. &ldquo;He is a visionary and a dedicated community servant who volunteers countless hours not for recognition or accolades, but for the betterment of Mount Airy.&rdquo;</p>
<p>The coordinator considers it &ldquo;a privilege and an honor&rdquo; to have had Ashby as a mentor and role model since she took that position in 2013.</p>
<p>&ldquo;Every town would be lucky to have a leader like Ted Ashby,&rdquo; Morrison continued.</p>
<p>&ldquo;The work that Ted has done through Mount Airy Downtown Inc., the Mount Airy Rotary Club, Mount Airy Restoration Foundation and leading small businesses to success at Surrey Bank has positioned Mount Airy for a bright economic future.&rdquo;</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/240">240</a></span><span><a href="https://www.mtairynews.com/news/96256/joy-ranch-celebrating-60th-anniversary/page/240">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed"  data-type="VideoLauncher/Slider" data-tracking-group="92955"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 70px !important
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			top: 2px
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
	<script class="cmplz-script cmplz-stats" type="text/plain">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"96256 https:\/\/www.mtairynews.com\/news\/96256\/joy-ranch-celebrating-60th-anniversary","disqusShortname":"mtairynews","disqusTitle":"Joy Ranch celebrating 60th anniversary","disqusUrl":"https:\/\/www.mtairynews.com\/news\/96256\/joy-ranch-celebrating-60th-anniversary","postId":"96256"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconsent.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":[],"block_ajax_content":"0","banner_version":"11","version":"4.6.6","a_b_testing":"0","do_not_track":"","consenttype":"optout","region":"us","geoip":"1","categories":"<div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_functional\" checked disabled data-category=\"cmplz_functional\"><label for=\"cmplz_functional\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_stats\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_stats\"   data-category=\"cmplz_stats\"><label for=\"cmplz_stats\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label><input type=\"checkbox\" id=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-svg-checkbox cmplz-square-checkbox cmplz_marketing\"   data-category=\"cmplz_marketing\"><label for=\"cmplz_marketing\" class=\"cc-check\"><svg width=\"16px\" height=\"16px\" viewBox=\"0 0 18 18\"> <path d=\"M1,9 L1,3.5 C1,2 2,1 3.5,1 L14.5,1 C16,1 17,2 17,3.5 L17,14.5 C17,16 16,17 14.5,17 L3.5,17 C2,17 1,16 1,14.5 L1,9 Z\"><\/path><polyline points=\"1 9 7 14 15 4\"><\/polyline><\/svg><\/label><span class=\"cc-category\" style=\"\">Marketing<\/span><\/label><\/div><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #BBBBBB}<\/style>","position":"top","title":"Primary Banner","theme":"classic","checkbox_style":"square","use_categories":"hidden","use_categories_optinstats":"hidden","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#BBBBBB","button_background_color":"#1e73be","button_text_color":"#BBBBBB","accept_all_background_color":"#0085ba","accept_all_text_color":"#fff","accept_all_border_color":"#0073aa","functional_background_color":"#f1f1f1","functional_text_color":"#0073aa","functional_border_color":"#f1f1f1","border_color":"#081E2E","use_custom_cookie_css":"","custom_css":"","custom_css_amp":"","readmore_optin":"Read more","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"4ed58ba936","url":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","current_policy_id":"11","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.mtairynews.com\/cookie-policy-us"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" tabindex=\"0\" class=\"cc-link privacy-statement\" href=\"https:\/\/www.mtairynews.com\/privacy-statement-us\">Privacy statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/complianz-gdpr-premium/assets/js/cookieconfig.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"a0991b2b27","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"93ec30647d","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
			<script type="text/plain" class="cmplz-script cmplz-stats cmplz-stats">
				(function (i, s, o, g, r, a, m) {
    i['GoogleAnalyticsObject'] = r;
    i[r] = i[r] || function () {
        (i[r].q = i[r].q || []).push(arguments)
    }, i[r].l = 1 * new Date();
    a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
    a.async = 1;
    a.src = g;
    m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-6686294-41', 'auto');
ga('send', 'pageview', {
    
});			</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":289,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>