<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Gentry Middle School hosts sock drive | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The seventh grade students at Gentry Middle School recently had a sock drive to support Santa for a Senior." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/12/129143349_web1_IMG_7592.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="Gentry Middle School seventh grade poses for a picture with the Home Instead leaders as they present them with their socks and cards." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gentry Middle School hosts sock drive | Mt. Airy News" />
<meta property="og:description" content="The seventh grade students at Gentry Middle School recently had a sock drive to support Santa for a Senior." />
<meta property="og:url" content="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-12-22T20:50+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-12-22T20:50+00:00" />
<meta property="article:modified_time" content="2022-12-22T20:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Gentry Middle School hosts sock drive | Mt. Airy News" />
<meta name="twitter:description" content="The seventh grade students at Gentry Middle School recently had a sock drive to support Santa for a Senior." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/12/129143349_web1_IMG_7592.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<meta name="twitter:image:alt" content="Gentry Middle School seventh grade poses for a picture with the Home Instead leaders as they present them with their socks and cards." />
<link rel="canonical" href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive","name":"Gentry Middle School hosts sock drive"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 2.47ms meta | 0.41ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Gentry Middle School hosts sock drive Comments Feed" href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-116317 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script defer src="https://liqwid.net/?key=2B69-A3AA-AFFC-D516"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
	<li id="menu-item-116153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116153"><a href="https://www.stnbets.com/adams-publishing-group">Sports Betting Guide</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU122122final/">Wednesday/Friday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							December 22, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Gentry Middle School hosts sock drive</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive"
  },
  "headline": "Gentry Middle School hosts sock drive",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2022/12/129143349_web1_IMG_7592.jpg",
     "datePublished": "2022-12-22T15:50:00-05:00",
  "dateModified": "2022-12-22T15:50:00-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				The seventh grade students at Gentry Middle School recently had a sock drive to support Santa for a Senior.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-116317" class="post-116317 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Gentry Middle School hosts sock drive</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/12">December 22, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/gpsadmin2">Mount Airy News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="116317 https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129143349_web1_IMG_7592.jpg">
			<figcaption class="wp-caption-text"><p>Gentry Middle School seventh grade poses for a picture with the Home Instead leaders as they present them with their socks and cards.</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive&t=Gentry+Middle+School+hosts+sock+drive', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Gentry+Middle+School+hosts+sock+drive:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive&media=https://www.mtairynews.com/wp-content/uploads/2022/12/129143349_web1_IMG_7592.jpg&description=Gentry+Middle+School+hosts+sock+drive', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Gentry%20Middle%20School%20hosts%20sock%20drive&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>The seventh grade students at Gentry Middle School recently had a sock drive to support Santa for a Senior.</p>
<p>Students were able to donate more than 1,900 pairs of socks and 519 handmade Christmas cards to support the efforts of Home Instead this holiday season. Their main goal was to make a difference in our community and help others feel joy this Christmas.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive&t=Gentry+Middle+School+hosts+sock+drive', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Gentry+Middle+School+hosts+sock+drive:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive&media=https://www.mtairynews.com/wp-content/uploads/2022/12/129143349_web1_IMG_7592.jpg&description=Gentry+Middle+School+hosts+sock+drive', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Gentry%20Middle%20School%20hosts%20sock%20drive&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F116317%2Fgentry-middle-school-hosts-sock-drive" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/116316/scc-honor-society-has-project-published" rel="prev"><span>Previous</span><p>SCC Honor Society has project published</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive" data-slug="gentry-middle-school-hosts-sock-drive" data-post-id="116317"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116316/scc-honor-society-has-project-published" title="SCC Honor Society has project published" style="color:black">SCC Honor Society has project published</a></h1>
   <p class="entry-meta">December 22, 2022</p>
   <p>Phi Theta Kappa Honor Society (PTK) recently selected the academic research project of Surry Community College&rsquo;s Alpha Xi Tau Chapter to feature in its publication, Civic Scholar: Phi Theta Kappa Journal of Undergraduate Research.</p>
<p>Civic Scholar features 18 research projects by PTK chapters across the country on a wide range of topics including: &ldquo;Disability, Awareness, Inclusivity and Student Success Outcomes&rdquo; and &ldquo;Economic and Social Impact of the COVID-19 Pandemic on K-12 Education.&rdquo; There were 394 submissions for the third edition of Civic Scholar.</p>
<p>&ldquo;We are proud of all the chapters who took the opportunity this year to develop, implement, and write about their Honors in Action projects,&rdquo; says Dr. Susan Edwards, associate vice president of honors programming and undergraduate research for PTK. &ldquo;They are conducting research that matters, and their work has engaged people on their community college campuses and in their communities. Their work inspires us and highlights something we have known all along: community college students are central to the production of new knowledge and meaningful scholarship.&rdquo;</p>
<p>Research was conducted as part of Phi Theta Kappa&rsquo;s honors program, Honors in Action, and based on the topic, &ldquo;To the Seventh Generation: Inheritance and Legacy.&rdquo; The works published in Civic Scholar include both substantive research and community engagement &mdash; PTK chapters ultimately turned their research into action by using their findings to meet specific community needs.</p>
<p>Surry Community College&rsquo;s Chapter Advisor Dr. Kathleen D. Fowler, who directed the project featured in the publication, is extremely proud of the students who dedicated their time and skills to work on it.</p>
<p>&ldquo;Honors in Action projects are designed to help students grow as scholars and as leaders,&rdquo; Fowler said. &ldquo;The students research a global issue and how it manifests within their community. Then they design a project, based on their research, to help their community members. Thus, they are making a positive impact through their service.&rdquo;</p>
<p>Surry&rsquo;s Alpha Xi Tau Chapter of PTK entitled the research project, &ldquo;The Errs of Our Ways: The Corrupted Inheritance of Child Labor and the Legacy of Hope.&rdquo; After hearing a guest speaker&rsquo;s presentation on child slavery, they developed this research question: &ldquo;Do some countries exploit child labor for profit?&rdquo;</p>
<p>Upon further research, they learned that child labor is one of the largest, fastest growing criminal activities today with 2.5 million victims at any given time. They also learned that Ghana is among the worst offenders, with 24% of children ages 5 to 14 engaged in child labor such as cocoa harvesting.</p>
<p>Researching this topic led them to develop a four-part project including an awareness campaign, fundraising, encouragement and volunteerism. They decided to partner with Hope House, a local missionary thrift store, to raise money and support Hope Chapel Orphanage in Ghana. They planned to reach 500 people alerting them of exploitation of children in Ghana, raise $2,800 for Hope Chapel Orphanage to repair its roof, write letters to 50 children rescued from slavery and volunteer at least 40 hours at Hope House.</p>
<p>The students also partnered with the local chapter of the Daughters of the American Revolution (DAR) for help with fundraising efforts. The local DAR chapter donated items for a yard sale fundraiser. All leftover items were donated to Hope House. Fundraisers were also held in the form of a basket raffle on the college campus.</p>
<p>The project resulted in the chapter surpassing three of the four goals its members had set for themselves. They reached 608 people through their awareness campaign, raised a total of $3,065 for Hope Chapel Orphanage and volunteered 56 hours of their time at Hope House.</p>
<p>This is the second time that the Alpha Xi Tau chapter has had its research published in Civic Scholar. They were included in the 2020 publication for their project &ldquo;Transforming Families Impacted by Substance Abuse: The Opposite of Addiction is Connection.&rdquo;</p>
<p>For more information about Phi Theta Kappa and its projects, contact PTK&rsquo;s faculty Fowler at 336-386-3560 or fowlerk@surry.edu and Kayla Forrest at 336-386-3315 or forrestkm@surry.edu. Follow the local chapter on Facebook @surryPhiThetaKappa or go to www.ptk.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116307/citizen-of-year-nominations-sought" title="Citizen of Year nominations sought" style="color:black">Citizen of Year nominations sought</a></h1>

            <a href="https://www.mtairynews.com/news/116307/citizen-of-year-nominations-sought" title="Citizen of Year nominations sought">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129203119_web1_traci-george-340x509.jpg" alt="Citizen of Year nominations sought">
            </a>
   <p class="entry-meta">December 22, 2022</p>
   <p>Officials with the Greater Mount Airy Chamber of Commerce are looking to honor a local resident who has gone above and beyond in his or her commitment to the community.</p>
<p>But the chamber needs help, and is asking for area residents to nominate individuals they believe worthy of consideration for the chamber&rsquo;s Citizen of the Year recognition.</p>
<p>For most of the chamber&rsquo;s 63 years of existence, the recognition has been generally considered the chamber&rsquo;s &ldquo;highest honor,&rdquo; said Chamber President Randy Collins.</p>
<p>&ldquo;Who in the greater Mount Airy community comes to mind when you think of a local ambassador, a highly respected individual, or a business, organization leader focused on the future?&rdquo; he said of some of the unofficial criteria used in whittling the list of nominees when the awards committee meets to go through the nominations,&rdquo; Collins said.</p>
<p>Individuals do not have to be chamber members in order to win the award.</p>
<p>&ldquo;I think what sets it apart, it&rsquo;s generally an award to an individual, or to a couple, to someone who has just worked tirelessly in the community for a single cause, or a combination of various causes&#8230;and they have generally gone unrecognized. It&rsquo;s (the award) a time for the chamber to put the spotlight on them and tell their story. That&rsquo;s what the citizen of the year is.&rdquo;</p>
<p>He emphasized that while many winners have had ties to local business, it is not a business award. Instead, it is one to recognize a person&rsquo;s overall contribution, and leadership, in making Surry County and Mount Airy a better place to live and work.</p>
<p>The winner will be announced early next year, at the chamber&rsquo;s Jan. 19 annual meeting slated to be held at Cross Creek Country Club. Collins said once a winner is chosen, the name is kept secret until being unveiled at the meeting. That, sometimes, can be a challenge.</p>
<p>&ldquo;We try to get that individual to the event (without telling them),&rdquo; he said. &ldquo;Sometimes, we have to do that through family, or friends, or business associates.&rdquo;</p>
<p>For now, the help Collins said the chamber needs is with nominations &mdash; he and the chamber are asking area individuals to nominate people they may believe should be considered for such a recognition.</p>
<p>&ldquo;There&rsquo;s a lot of stories of what people are doing, there&rsquo;s a lot of heroes out there, and that&rsquo;s who we&rsquo;re looking for,&rdquo; he said.</p>
<p>Those wishing to nominate someone can do so by filling out a form at the chamber&rsquo;s website at <a href="https://www.mtairyncchamber.org/" target="_blank" rel="noopener noreferrer">https://www.mtairyncchamber.org/</a> For those who don&rsquo;t have access to a computer, Collins said he&rsquo;ll even accept hand-written or typed nominations.</p>
<p>&ldquo;Somebody that may not be computer savvy, who wants to write up why they think a person should be a citizen of the year, they&rsquo;re welcome to do that, as long as it&rsquo;s not more than two or three pages. Send that to me, or drop it by the chamber,&rdquo; he said. Collins email is randy@mtairyncchamber.org and the chamber is located at 200 N. Main St. in downtown Mount Airy.</p>
<p>The deadline for submitted nomination is 5 p.m. on Dec. 27. Once all the nominations are in &mdash; Collins said there have already been a &ldquo;good number&rdquo; submitted &mdash; the chamber&rsquo;s selection committee will go over all of the forms, eventually choosing one winner.</p>
<p>&ldquo;It&rsquo;s a tough decision, there area lot of deserving people out there,&rdquo; Collins said.</p>
<p><strong>Past winners</strong></p>
<p>Previous winners of the award, and the year of their recognition, include:</p>
<p>1962 Joe Johnson Sr.</p>
<p>1963 Archie Carter</p>
<p>1964 John E. Woltz</p>
<p>1965 Floyd Pike</p>
<p>1966 C.B. Roberson</p>
<p>1967 Dr. J. Dale Simmons</p>
<p>1968 George A. &#038; Marguerite Kallenbach</p>
<p>1969 Rev. James Powell</p>
<p>1970 Jim Grimes</p>
<p>1971 Frank Smith</p>
<p>1972 C.B. Roberson</p>
<p>1973 James E. Johnson</p>
<p>1974 Jerry Beverly</p>
<p>1975 Stan Rogge</p>
<p>1976 Bill Breedlove</p>
<p>1977 Don Nance</p>
<p>1978 Larry Wright</p>
<p>1979 George Summerlin</p>
<p>1980 Dr. Swanson Richards</p>
<p>1981 Steve and Mary Petlitz</p>
<p>1982 Floyd Rees</p>
<p>1983 Bobby Galyean</p>
<p>1984 Jack Zonneveld</p>
<p>1985 Barbara Summerlin</p>
<p>1986 Tanya Jones and Zack Blackmon</p>
<p>1987 David Pruett</p>
<p>1988 Thurman Watts</p>
<p>1989 Ruth Minick</p>
<p>1990 Richard Vaughn</p>
<p>1991 Howard Woltz Jr.</p>
<p>1992 Ann Vaughn</p>
<p>1993 Jim Andrews</p>
<p>1994 Teresa Lewis</p>
<p>1995 John Springthorpe III</p>
<p>1996 Gene Rees</p>
<p>1997 Burke Robertson</p>
<p>1998 Susan Ashby</p>
<p>1999 Jack Greenwood</p>
<p>2000 Dr. Wilford Lyerly</p>
<p>2001 Gary York</p>
<p>2002 Pat Gwyn Woltz</p>
<p>2003 Ed Woltz</p>
<p>2004 Craig &#038; Michelle Hunter</p>
<p>2005 Sandy Beam</p>
<p>2006 Marion Venable</p>
<p>2007 Virginia Rogers</p>
<p>2008 Mike Bowman</p>
<p>2009 Kate Appler</p>
<p>2010 Charlie and Ed Shelton</p>
<p>2011 Carol Burke</p>
<p>2012 Deidre Rogers</p>
<p>2013 Alan Connolly</p>
<p>2014 Berta Glenn Springthorpe</p>
<p>2015 Ben Cooke</p>
<p>2016 Catrina Alexander</p>
<p>2017 Robert Moody</p>
<p>2018 John Priddy</p>
<p>2019 Curtis Taylor</p>
<p>2020 David Rowe</p>
<p>2021 Traci Haynes George</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116300/new-year-new-opportunities-for-nonprofits" title="New year, new opportunities for nonprofits" style="color:black">New year, new opportunities for nonprofits</a></h1>

            <a href="https://www.mtairynews.com/news/116300/new-year-new-opportunities-for-nonprofits" title="New year, new opportunities for nonprofits">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129188376_web1_Bootcamp-Oct-485x509.jpg" alt="New year, new opportunities for nonprofits">
            </a>
   <p class="entry-meta">December 22, 2022</p>
   <p>The United Fund of Surry and Funding For Good are teaming up again to present another installment of their Leadership Education Series for nonprofit leaders.</p>
<p>In January they are going to present a bootcamp for those who manage, or aid in the management of, nonprofit entities with sessions centered around the topic &ldquo;Strategic Growth: Raising Awareness &#038; Resources for Your Nonprofit.&rdquo;</p>
<p>The bootcamps will endeavor to arm participants with ideas to better spread the message of their group and drive charitable giving which is the lifeblood of so many of these organizations who rely so often on small dollar donations to keep their lights on and the mission in gear.</p>
<p>Melissa Hiatt, executive director of the United Fund of Surry, said the seminars will provide real ways to use stories and statistics to increase fundraising success. Attendees will also learn about the different types of written &ldquo;asks&rdquo; in the nonprofit world and develop strategies for productive donor interactions that generate meaningful impact. Facilitators will also help them to understand the difference between &ldquo;service and engagement.&rdquo;</p>
<p>Back to help with the bootcamp again are the experts from Funding For Good. &ldquo;Their staff provide the education and both Amanda and Marie are the &ldquo;go-to&rdquo; subject matter experts for non-profit organizations,&rdquo; Hiatt said.</p>
<p>The team on hand for the bootcamps will be Mandy Pearce, a certified fundraising expert and the owner of Funding for Good. Joining her will be Marie Palacios, who is the lead consultant of Funding for Good. Both were in attendance for the first of the United Fund&rsquo;s successful leadership bootcamps in October.</p>
<p>Funding For Good has been operating for more than 13 years to assist non-profit groups in streamlining their processes so they can plan their futures and &ldquo;untangle problems so non-profits can keep creating impact.&rdquo;</p>
<p>On Wednesday, Jan. 18. the first session of the day will be the interestingly named &ldquo;Telebration: Nonprofit Storytelling&rdquo; and will discuss how non-profits present themselves to the world. Participants will consider what is the message they are trying to send to the community, or to potential donors.</p>
<p>&ldquo;Non-profits provide life enhancing services, but do we tell our story well? If you are struggling with cultivating new donors, this could be the answer,&rdquo; organizers said. If there are better ways to describe the mission of your group that may inspire giving, or volunteerism, than having a brainstorm with the ladies from Funding For Good along with fellow local leaders may be an innovative way to find a homegrown answer.</p>
<p>Session two that day will take the lessons of storytelling from the morning and apply them to &ldquo;Crafting a Compelling Appeal.&rdquo; Donors are the backbone to the financial health and longevity of any non-profit, but organizers warn so many interactions with donors are one and done.</p>
<p>Those types of interactions may limit giving by presenting the need as only a one-time ask whereas educating the public of the services that an organization is offering, and the necessity of those services, illustrates the need is ongoing. &ldquo;Learning to craft an appeal that gets attention and keeps it is imperative.&rdquo;</p>
<p>On Thursday, Jan. 19, the bootcamp will have attendees considering how to better relate to the public during campaigns with the session &ldquo;Donor Relations-Creating Donor Impact.&rdquo; The event organizers said, &ldquo;Donors give because the cause is important to them, and they appreciate feeling that they have done something important by supporting a specific non-profit, are you giving them the attention they deserve and need? Relationship management is key to retaining any donor.&rdquo;</p>
<p>After lunch, the bootcamp will wrap with a session entitles &ldquo;Balance of Power -The Board Chair and ED (Executive Director)&rdquo; to help foster better relationships between the board who oversees a non-profit and the ED tasked with the day-to-day operations of such.</p>
<p>The relationship between the board and the professional staff of a non-profit is critically important to ensure that the mission is being executed consistently. It can happen that the board and the director may have a different vision, or a different idea on how to get there, so to keep things moving both need to understand the functions of the other and how they must coexist even when if a difference of opinion arises.</p>
<p>While the event is titled as a bootcamp, that sort of guidance sounds more like having a personal business advisor for the morning educating on the soft skills needed to create a bond between the organization and their donors, or the director and the board, than the imposing image of a drill sergeant ordering pushups.</p>
<p>Registration for the bootcamp will be first come first served and there are 40 slots available, it may be a good idea to register early for this event Hiatt suggested. She also offered her thanks to the Surry County Board of Commissioners for applying Invest in Surry funds to the event making it free to the public.</p>
<p>The bootcamps will be held at the Surry County Training Center, 1218 State St., Mount Airy, from 8:30 a.m. &#8211; 3 p.m. For further inducement. a light breakfast and lunch are provided both days to keep hunger pangs at bay and learning on track.</p>
<p>Growing the health of the county&rsquo;s non-profit groups will in turn help the United Fund of Surry which is a winning proposition for the thousands of people who rely on the many services offered from organizations under the United Fund umbrella.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116297/polar-like-temps-on-the-way" title="Polar-like temps on the way" style="color:black">Polar-like temps on the way</a></h1>
   <p class="entry-meta">December 21, 2022</p>
   <p>There does not appear to be any chance of a white Christmas in this year&rsquo;s forecast, but the holiday weekend is going to be otherwise arctic-like, with dangerously low temperatures and steady winds.</p>
<p>Amanda Sava, a meteorologist with the National Weather Service in Blacksburg, Virginia, said a low pressure system will sweep through the Mount Airy and surrounding region Friday, with a blast of arctic air following, plunging Friday night lows into the single digits. She said with steady winds and gusts as high as 45 mph, the windchill factor will make the temperatures feel like sub-zero conditions.</p>
<p>Temperatures that cold, she said, can lead to frostbite and hypothermia with just a few minutes of exposure.</p>
<p>That has prompted Open Air Ministries to combine forces with Mount Airy Wesleyan Church in Mount Airy to open a warming station Friday, Saturday, and Sunday, from 8 p.m. until 7 a.m. each day, for those who are homeless and have no other safe place to go those nights, according to Eric Southern, Surry County Emergency Services coordinator. Those needing the station may utilize it throughout those hours.</p>
<p>Southern said his department has been monitoring the forecasts for several days, but with no winter precipitation expected during the cold snap, there are no plans to open any shelters. He did suggest individuals prepare themselves for the winter blast.</p>
<p>&ldquo;Just be prepared,&rdquo; he urged. &ldquo;Think about if power outages do happen, how will you stay warm? If you have generators make sure you have fuel for that, and don&rsquo;t have anything inside your house burning.&rdquo;</p>
<p>One area of worry, Southern said, is the tendency of individuals during extreme weather to take kerosene heaters or other heating devices inside, without proper ventilation.</p>
<p>&ldquo;That leads to carbon monoxide poisoning,&rdquo; he cautioned.</p>
<p>He said house fires are also a big concern, with people using fireplaces and wood stoves that are not clean and in proper working use, or they utilize space heaters that can catch fire if they cause wiring to overheat. Another danger is cloth or paper falling onto the space heaters, or hanging close enough to them to catch fire.</p>
<p>Sava, with the National Weather Service, also cautioned people to not remain outside for long periods of time, and if they do have to go outside, &ldquo;wear waterproof shoes, if you have them, to keep your feet dry, keep your head covered, and layer your clothes.&rdquo;</p>
<p>She added that people should make provisions for pets as well, nothing that the extreme cold expected this weekend can kill animals as well.</p>
<p>Sava said Mount Airy and the surrounding countryside is not alone in the anticipated temperature plunge. She said most of the nation will experience the same &mdash; sections of the Central Plains are already seeing single-digit temps along with blizzard-like snow.</p>
<p>&ldquo;An upper level trough is driving all of this,&rdquo; she said. That trough began developing last week over Western Canada and the Pacific Northwest, and began moving across the country this week.</p>
<p>&ldquo;This is definitely widespread&#8230;it is digging really far south. As far as Southwest Florida,&rdquo; she added.</p>
<p>While there is no significant chance of snow or icy precipitation with the cold weather, the National Weather Service did issue a winter storm advisory for Wednesday evening and Thursday morning, with a chance of sleet and freezing rain. Sava said around Mount Airy, that might result in ice accumulation of about 1/100th of an inch, although places north in Caroll and Patrick counties in Virginia could see 1/10 of an inch of ice build up.</p>
<p>All of that should be gone and cleared up before Friday&rsquo;s temperature plunge, she said, and by early next week daily highs should be back to a more seasonal mid-40s, with lows in the 20s.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116288/surry-county-holiday-hours" title="Surry County holiday hours" style="color:black">Surry County holiday hours</a></h1>

            <a href="https://www.mtairynews.com/news/116288/surry-county-holiday-hours" title="Surry County holiday hours">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129198784_web1_County-closed.jpg" alt="Surry County holiday hours">
            </a>
   <p class="entry-meta">December 21, 2022</p>
   <p>The offices of Surry County will be closed Friday, Monday and Tuesday in observance of the Christmas Holiday weekend. All county offices will resume normal operating hours on Wednesday, Dec. 27.</p>
<p>The county&rsquo;s recycling and convenience centers are bucking that trend and will be operating their normal schedule.</p>
<p>They will be closed Saturday, Dec. 24 so their staff can enjoy Christmas Eve at home with family. On Monday, Dec. 26, be there bright and early to see all your favorite neighbors right back at the convenience centers purging homes of wrapping paper, bows, and boxes aplenty.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116290/crash-claims-2-lives" title="Crash claims 2 lives" style="color:black">Crash claims 2 lives</a></h1>

            <a href="https://www.mtairynews.com/news/116290/crash-claims-2-lives" title="Crash claims 2 lives">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129204239_breaking-news.gif" alt="Crash claims 2 lives">
            </a>
   <p class="entry-meta">December 21, 2022</p>
   <p>Two Claudville, Virginia, women were killed Wednesday in a two-car crash on North Carolina 103, near Slate Mountain Road.</p>
<p>Montana Joan Hodges, 26, and Paulette Ashlyn Wright, 23, each died on the scene when the vehicles they were driving smashed head-on shortly after 12:30 p.m., according to N.C. Highway Patrol Sgt. Fletcher Pipes. There were no passengers in either vehicle.</p>
<p>Pipes said the vehicle Hodges was driving, a 2001 Volvo, was traveling west on N.C. 103 when it veered across the center line, crashing head-on into a 2013 Hyundai that Wright was driving eastbound.</p>
<p>He said it appears each vehicle was traveling about 55 mph at the time of the crash, which is the legal speed limit for that stretch of road. Pipes said Hodges was not wearing a seat belt at the time of the crash. Both were pronounced dead at the scene by rescuers responding to the call.</p>
<p>While the trooper said the cause of the wreck was the Volvo drifting across the line, the reason that occurred has not been determined.</p>
<p>&ldquo;We&rsquo;ll download the vehicle engine control monitors&#8230;do toxicology tests,&rdquo; and, he said, if investigators find cell phones they may be able to determine if either driver was using a phone at the time of the wreck. However, he said there&rsquo;s no guarantee investigators will be able to learn that bit of information.</p>
<p>&ldquo;If they have a pass code on it (the phone), it&rsquo;s hard to get in,&rdquo; he said.</p>
<p>The sergeant said it may take several weeks for all tests and investigations to be concluded.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116282/dobson-elementary-in-first-lego-tournament" title="Dobson Elementary in first Lego tournament" style="color:black">Dobson Elementary in first Lego tournament</a></h1>

            <a href="https://www.mtairynews.com/news/116282/dobson-elementary-in-first-lego-tournament" title="Dobson Elementary in first Lego tournament">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129122370_web1_IMG_5933.jpg" alt="Dobson Elementary in first Lego tournament">
            </a>
   <p class="entry-meta">December 21, 2022</p>
   <p>First Lego League students at Dobson Elementary have been working on their First Lego League missions and projects since the beginning of school. They have been researching alternative energy sources, developing project presentation ideas, and coding their designed robot to complete missions in the First Lego League Robot Game.</p>
<p>&ldquo;This is our first year having a robotics team and participating in First Lego League. Our students are super excited about running their missions and presenting their innovative project,&rdquo; school officials said.</p>
<p>Students were excited when Marty Haynes from BioEnergy prepared an informative slide show for the school to share some real life applications on how they are using alternative energy sources in their business. They competed in a tournament recently at Surry Community College.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116285/jones-intermediate-joins-first-lego-competition" title="Jones Intermediate joins First Lego competition" style="color:black">Jones Intermediate joins First Lego competition</a></h1>

            <a href="https://www.mtairynews.com/news/116285/jones-intermediate-joins-first-lego-competition" title="Jones Intermediate joins First Lego competition">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129187924_web1_IMG_3881.jpg" alt="Jones Intermediate joins First Lego competition">
            </a>
   <p class="entry-meta">December 21, 2022</p>
   <p>This year Jones Intermediate has been excited to have a First Lego League club and team. </p>
<p>First Lego League teaches students to work together to gain real-world problem-solving experiences through a guided, global robotics program. Fifth grade students were able to participate in a Lego Robotics Elective and were also able to utilize the STEAM Lab for after school practices. </p>
<p>The team, JOFLL, worked to create an innovation project in which the students researched the benefits of adding solar panels to offset energy expenses. This group of JOLeaders competed in a First Lego League Challenge event at Surry Community College recentl.</p>
<p>Thirty-six teams from Surry and Yadkin counties participated in the Regional Qualifier. The students presented their &ldquo;Solar Bears&rdquo; Innovation Project, their robot design, and completed three successful runs in the robotics matches.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116277/gov-cooper-visits-elkin-jonesville" title="Gov. Cooper visits Elkin, Jonesville" style="color:black">Gov. Cooper visits Elkin, Jonesville</a></h1>

            <a href="https://www.mtairynews.com/news/116277/gov-cooper-visits-elkin-jonesville" title="Gov. Cooper visits Elkin, Jonesville">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129203043_web1_yvsa.jpg" alt="Gov. Cooper visits Elkin, Jonesville">
            </a>
   <p class="entry-meta">December 21, 2022</p>
   <p>Gov. Roy Cooper visited Elkin and Jonesville on Tuesday to tour local water and sewer plants which will soon be getting much-needed upgrades thanks to funding from the American Rescue Plan Act.</p>
<p>Jonesville will be receiving nearly $15 millionfor infrastructure improvements to its water treatment plant and water lines.</p>
<p>The Yadkin Valley Sewer Authority, which serves Elkin, Jonesville and Ronda, will be receiving $4 million for floodplain resiliency wastewater collection system improvements.</p>
<p>Cooper was a given a tour of the water treatment plant in Jonesville, including the original building constructed in the 1950s. Jonesville Town Manager Michael Pardue showed the governor corroded pipes which are common due to the age of the infrastructure which often causes water leaks, especially during season changes. Cooper also had a tour of the YVSA sewer facility prior to a short press conference.</p>
<p>YVSA Executive Director Nicole Johnston spoke about the state funds that have already benefited the regional sewer system and the new improvements that will be made possible by additional money.</p>
<p>Johnston said that since Cooper took office in 2017 the Yadkin Valley Sewer Authority has received more than $16.8 million in grant and loan funds for much-needed upgrades to the treatment plant and collection system.</p>
<p>&ldquo;This funding that was received met the critical need of the citizens, businesses, the hospital, the schools, and the industry in the YVSA service area and now provides a sound waste water treatment plant which will serve future needs of our area and protect the water quality of the Yadkin River,&rdquo; Johnston said.</p>
<p>Secretary Elizabeth Biser of the North Carolina Department of Environmental Quality said that clean, affordable water was a &ldquo;top priority.&rdquo;</p>
<p>&ldquo;Without clearn water literally nothing else matters,&rdquo; Biser said. &ldquo;These funds are going to go a long way to protect public health, the environment, upgrade essential services and also make sure we&rsquo;re keeping rates affordable for local residents.&rdquo;</p>
<p>Pardue added that it was a &ldquo;transformational day&rdquo; for Jonesville.</p>
<p>&ldquo;This is going to take Jonesville into the next century,&rdquo; Pardue said of the nearly $15 million that will be used to upgrade the water system.</p>
<p>&ldquo;These funds will allow us to keep our rate structure in such a way to allow our citizens to have affordable, clean, clear water,&rdquo; he said.</p>
<p>Pardue said the new upgrades will allow for much greater efficiency for the town&rsquo;s water system.</p>
<p>&ldquo;Our water we produce today is very safe and very clean considering the circumstances, but we&rsquo;re very inefficient,&rdquo; Pardue said.</p>
<p>Cooper praised the local leadership, saying it was a &ldquo;coordinated effort.&rdquo; He also said the regionalization of sewer services through the Yadkin Valley Sewer Authority was a model for other areas and commended the &ldquo;visionary leadership&rdquo; that lead its establishment.</p>
<p>&ldquo;It is much more cost effective and want to encourage more of it,&rdquo; he said of the regionalization efforts.</p>
<p>Seeing first hand the facilities that will be affected by this funding was nice, Cooper said, but he said his thoughts were particular on how these upgrades will benefit the people of the area.</p>
<p>&ldquo;I can&rsquo;t help but think of the families and people who have children who worry about whether their water is clean; the businesses that might be able to come and locate here that maybe couldn&rsquo;t have otherwise that&rsquo;ll provide a great paying job for mom or dad for that family,&rdquo; Cooper said. &ldquo;Everything does depend on clean water, if you don&rsquo;t have it you can&rsquo;t have a community.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116295/bannertown-vfd-gives-truck-to-flood-stricken-area" title="Bannertown VFD gives truck to flood-stricken area" style="color:black">Bannertown VFD gives truck to flood-stricken area</a></h1>

            <a href="https://www.mtairynews.com/news/116295/bannertown-vfd-gives-truck-to-flood-stricken-area" title="Bannertown VFD gives truck to flood-stricken area">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129202949_web1_Bannertown-thiss.jpg" alt="Bannertown VFD gives truck to flood-stricken area">
            </a>
   <p class="entry-meta">December 21, 2022</p>
   <p>With Christmas yet to arrive, the Bannertown Volunteer Fire Department already has been in the giving mood with its recent donation of a fire truck to some counterparts in Kentucky hard hit by flooding.</p>
<p>The Mayking Volunteer Fire Department, located in Letcher County in the eastern part of that state, had lost the bulk of its equipment during the devastation occurring in July, which surpassed any encountered in the history of that area.</p>
<p>&ldquo;And it was greatly appreciated,&rdquo; Mayking Fire Chief Tony Fugate said last week in reaction to the truck donation. &ldquo;That&rsquo;s a great bunch of guys there in Bannertown.&rdquo;</p>
<p>However, one might wonder how the local fire department about 200 miles away from the one in Kentucky learned about its plight.</p>
<p>That&rsquo;s where Jon Doss enters the picture, in providing a key link between the two.</p>
<p>Doss, who works as transportation coordinator for Mount Airy City Schools and is involved with the Bannertown Volunteer Fire Department, also drives a tractor-trailer part-time for the Hardy Brothers trucking firm in Siloam.</p>
<p>As word of the terrible flooding in Kentucky spread, students at East Surry High School in Pilot Mountain and Bandys High School in Catawba County coordinated donations of supplies to help the communities affected.</p>
<p>Doss ended up being the one to drive a big rig loaded with those supplies to a neighboring town of Mayking, which is an unincorporated community.</p>
<p><strong>&ldquo;We lost everything&rdquo;</strong></p>
<p>The local man was told by a mayor of the neighboring locality about the situation with the Mayking department, and Doss subsequently was put in touch with one of its leaders, Harry Collins, who was asked if the truck would help.</p>
<p>&ldquo;Basically, he said, &lsquo;Jon, we lost everything,&rsquo;&rdquo; Doss recalled.</p>
<p>That included damage to the small department&rsquo;s two fire trucks and the loss of other resources needed to serve and protect its community.</p>
<p>&ldquo;One we had to completely take out of service,&rdquo; the Mayking fire chief said of the flooding toll on its trucks. He added last week that the other was in the shop being worked on, also making it unavailable.</p>
<p>After learning of Mayking&rsquo;s plight, Doss thought about a way the Bannertown department might help, which centered on a 1990-model pumper/tanker in its fleet.</p>
<p>&ldquo;I knew we had this truck that we were going to sell,&rdquo; he said, which instead was suggested as a means of aiding another department that could truly use such assistance.</p>
<p>&ldquo;There was nothing wrong with it,&rdquo; Doss said of the vehicle valued at about $10,000 which was still being pressed into service for fire calls.</p>
<p>Doss, who is on the governing board for the Bannertown department and has been part of the fire service since 1994, asked its chief, Chris Baker, and other board members about giving the truck to the Mayking unit.</p>
<p>&ldquo;And we all unanimously agreed that this was something we should do.&rdquo;</p>
<p><strong>More departments help</strong></p>
<p>In addition to the truck from the Bannertown department, Chief Baker reported that a box was filled with firefighting equipment such as turnout gear, which was contributed by others in Surry County to help Mayking rebuild.</p>
<p>Those involved in that effort included Horizon Equipment Rentals, Franklin Community Volunteer Fire Department, the White Plains Volunteer Fire Department, Pine Ridge Volunteer Fire Department and Skull Camp Fire and Rescue.</p>
<p>Members of the Bannertown Volunteer Fire Department journeyed to Mayking last month to deliver the truck and equipment to eager recipients.</p>
<p>&ldquo;It meant a whole lot to us,&rdquo; Fugate said of the Surry Countians&rsquo; gesture, citing the fact that the Mayking department was in desperate need of a tanker truck. &ldquo;It is in service and greatly appreciated,&rdquo; he reported last week.</p>
<p>Doss mentioned that while the truck has been a benefit in and of itself, there also was a critical timing and logistical element involved.</p>
<p>Assuming the Mayking Volunteer Fire Department had the resources to buy a new truck, it takes about a year to get one in service once it is ordered.</p>
<p>The gift of the truck eliminated the need for that.</p>
<p>&ldquo;All they had to do was transfer the title,&rdquo; Doss said.</p>
<p>&ldquo;And we can&rsquo;t express how much it meant for them to donate this truck to us,&rdquo; the Mayking chief said of Bannertown Volunteer Fire Department members.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116292/amphitheater-getting-needed-restrooms" title="Amphitheater getting &#8216;needed&#8217; restrooms" style="color:black">Amphitheater getting &#8216;needed&#8217; restrooms</a></h1>

            <a href="https://www.mtairynews.com/news/116292/amphitheater-getting-needed-restrooms" title="Amphitheater getting &#8216;needed&#8217; restrooms">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129202716_web1_Rest-tthiis.jpg" alt="Amphitheater getting &amp;#8216;needed&amp;#8217; restrooms">
            </a>
   <p class="entry-meta">December 21, 2022</p>
   <p>It&rsquo;s been a good year for projects to provide public restrooms in areas around downtown Mount Airy, which includes a decision in recent days targeting a key concert venue.</p>
<p>The Mount Airy Board of Commissioners voted unanimously during a meeting last Thursday night to add those facilities at Blackmon Amphitheatre, which is located near the Municipal Building. Specifically, the board awarded a $119,800 contract to a local construction company for the new restrooms.</p>
<p>&ldquo;I think they&rsquo;re greatly needed,&rdquo; Commissioner Marie Wood said before the vote, referencing the fact that despite more than 50 concerts and special events being held there each year, Blackmon Amphitheatre lacks restrooms.</p>
<p>Persons attending events must use those at the Mount Airy Public Library or City Hall nearby which are not equipped to handle large gatherings and put a strain on employees of the two, Commissioner Tom Koch mentioned.</p>
<p>&ldquo;This project will provide a much-needed service by adding restrooms behind the Blackmon Amphitheatre in the City Hall parking lot,&rdquo; Assistant City Manager Darren Lewis stated.</p>
<p>He was referring to the demand for those facilities itself and concerns for neighboring locations that have been impacted.</p>
<p>&ldquo;This will allow City Hall and the library to secure and lock their facilities during concerts,&rdquo; Lewis explained.</p>
<p>In making the case for the new restrooms, the assistant city manager mentioned that the concerts and other special events held at Blackmon Amphitheatre are a major tourism draw locally.</p>
<p>The $119,800 contract to build the restrooms was awarded to Colt Simmons Construction, a local company.</p>
<p>It was the low bidder for the project and highly recommended by the city staff.</p>
<p>Colt Simmons Construction has recent experience with such jobs due to building new restrooms in the 400 block of North Main Street downtown, also deemed as much needed. That project was completed earlier this fall in the parking lot beside Brannock and Hiatt Furniture.</p>
<p>&ldquo;We are excited to work with them again,&rdquo; Lewis added, &ldquo;as they are a local company and performed quality work.&rdquo;</p>
<p>The money for the restrooms at Blackmon Amphitheatre is coming from Mount Airy&rsquo;s share of American Rescue Plan Act (ARPA) funding appropriated by the federal government to help localities around the country recover from the pandemic.</p>
<p>Mount Airy&rsquo;s allocation of ARPA funds totaled $3.2 million. It has been eyed for other municipal facility needs in addition to $600,000 from that source being awarded to five local non-profit organizations on Sept. 1 after an extensive application and evaluation process.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116281/holiday-to-alter-city-garbage-routes" title="Holiday to alter city garbage routes" style="color:black">Holiday to alter city garbage routes</a></h1>
   <p class="entry-meta">December 21, 2022</p>
   <p>Mount Airy residents might have to wait a little longer to dispose of Christmas packaging materials due to the holiday&rsquo;s effect on city sanitation operations that will be delayed or otherwise altered next week.</p>
<p>This will include residential and recycling routes, with no yard waste collection to occur on Monday.</p>
<p>In addition, there will be no residential sanitation service on Tuesday.</p>
<p>The route normally run that day is scheduled to be serviced next Wednesday instead, along with the usual Wednesday collections.</p>
<p>Sanitation schedules also will be altered for non-residential locations, with no commercial or industrial collections to occur either on Monday or Tuesday of next week.</p>
<p>City offices will be closed both Monday and Tuesday for Christmas.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116275/museum-offers-kid-friendly-noon-year-party" title="Museum offers kid friendly Noon Year party" style="color:black">Museum offers kid friendly Noon Year party</a></h1>
   <p class="entry-meta">December 20, 2022</p>
   <p>The Mount Airy Museum of Regional History will again by holding its Noon-Year party for area children.</p>
<p>&ldquo;This party is great for pre-school age children who want to celebrate, but you don&rsquo;t want them staying up too late,&rdquo; museum officials said of the event. It will be here at the museum on Dec. 31 from 11 a.m. to 12 p.m., so kids can still enjoy counting down until the clock strikes midnight later that day.</p>
<p>This Noon-Year party is a dance party, which will include a DJ &ldquo;keeping the music going,&rdquo; officials said. &ldquo;We will also have crafts and activities for when the kids need a break from all that dancing, as well as a great goody bag to take home. The highlight of the event will definitely be the countdown and indoor balloon release, where kids can help ring in the (almost) new year with fun.&rdquo;</p>
<p>The Noon-Year party is free for members and $5 a child for non-members. It is also free for up to two parents/adult chaperones per family to attend. &ldquo;We have a limited number of spots for our Noon-Year Party, so be sure to call or go to our website to secure your tickets,&rdquo; the museum organizers said.</p>
<p>For more information, or to register, contact the museum at mamrh@northcarolinamuseum.org or call 336-786-4478, or drop by at 301 N. Main St. or registeronline www.northcarolinamuseum.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116270/vehicle-escort-course-slate-for-january" title="Vehicle escort course slate for January" style="color:black">Vehicle escort course slate for January</a></h1>

            <a href="https://www.mtairynews.com/news/116270/vehicle-escort-course-slate-for-january" title="Vehicle escort course slate for January">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129188522_web1_Vehicle-Escort-Operators.jpg" alt="Vehicle escort course slate for January">
            </a>
   <p class="entry-meta">December 20, 2022</p>
   <p>Surry Community College is offering a vehicle escort operators course on Saturday, Jan. 7, from 8 a.m. to 5 p.m. at the Yadkin Center, 1001 College Drive, in Yadkinville.</p>
<p>This course is designed to meet the training requirements set by the N.C. Department of Transportation to certify oversize-overweight load escort vehicle drivers. Course components consist of defensive driving, escort driver requirements, skills training, and an exam.</p>
<p>Tuition for the course is $71. For more information about this class or to register, call the Yadkin Center at 336-386-3580.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116269/november-ties-local-record-for-heat" title="November ties local record &#8212; for heat" style="color:black">November ties local record &#8212; for heat</a></h1>
   <p class="entry-meta">December 20, 2022</p>
   <p>The fact a local temperature record was tied in November might lead one to assume this was related to it being one of the colder months &mdash; but that distinction is due to heat instead.</p>
<p>A balmy 80-degree reading recorded on Nov. 8 matched Mount Airy&rsquo;s previous high mark for that date, going all the way back to the days of World War II in 1944.</p>
<p>That was the high temperature last month, which conversely offered up an 18-degree monthly low on both Nov. 21-22 which contributed to November&rsquo;s status as a cooler period of the year.</p>
<p>The various mercury swings combined for an average temperature locally last month of 48.6 degrees, according to a statistical breakdown from F.G. Doggett Water Plant as compiled by Will Hodges, the city&rsquo;s assistant water treatment supervisor.</p>
<p>That facility is the official weather-monitoring station in Mount Airy, for which records date to 1924.</p>
<p>Last month&rsquo;s 48.6-degree temperature average eclipsed the all-time one in Mount Airy for November, 47.2.</p>
<p>Frost occurred on 10 days last month.</p>
<p><strong>More rain logged</strong></p>
<p>The report from the water plant also shows that higher-than-normal precipitation occurred locally during November, when a total of 4.41 inches was measured there. The all-time average in Mount Airy for the 11th month of the year is 3.38 inches.</p>
<p>Measurable amounts occurred on 10 of November&rsquo;s 30 days, with a .93-inch output on Nov. 7 constituting the most for a single day.</p>
<p>For the year, as of Nov. 30, precipitation stood at 48.14 inches &mdash; 3.52 inches, or 7.9% &mdash; above the normal 44.62 inches for Mount Airy at that juncture.</p>
<p>Fog was noted locally on six days during November.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116263/snuffing-out-teen-vaping" title="Snuffing out teen vaping" style="color:black">Snuffing out teen vaping</a></h1>

            <a href="https://www.mtairynews.com/news/116263/snuffing-out-teen-vaping" title="Snuffing out teen vaping">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129187295_web1_VapeAPbw.jpeg" alt="Snuffing out teen vaping">
            </a>
   <p class="entry-meta">December 20, 2022</p>
   <p>The Catch My Breath campaign will soon be launching in middle schools of Surry County. While traditional tobacco use among kids has declined, the use of e-cigarettes or vapes has risen year to year and is finding a younger audience.</p>
<p>Dr. Steven Kelder from University of Texas School of Public Health developed Coordinated Approach to Children&rsquo;s Health (or CATCH) to fight back. CATCH is a whole health program, but now officials have launched Catch My Breath in what has been heralded as the first of its kind evidence-based vaping prevention program.</p>
<p>The group said if they launched into every school across the nation, they could reduce the number of seventh graders who start vaping by 153,600 per year. They would accomplish this with a simple straightforward message: vaping is untested, unregulated, and unhealthy to the developing mind and body.</p>
<p>Think of it as reverse peer pressure where the message being communicated is that it is outside the norm to be a smoker or vaper. Gone are the days of the ubiquitous Marlboro Man billboards along the highway or a cartoonish Joe Camel hocking his wares to anyone who could see him.</p>
<p>Smoking in the United States has been on a precipitous decline for some time with the percentage of the population who identify as smokers dropping in a recent CDC report from the 2005 rate of 20.9% of adults down to 12.5% as of 2020.</p>
<p>When one door closes, another opens, and the tobacco industry wasted little time &mdash; nature abhors a vacuum in finding new transmission methods for their products and new markets of customers to sell them to with flavored varieties meant to lure in kids.</p>
<p>When the e-cigarette entered the mix, they were first marketed to some as a stop smoking aid. At the very least, electronic cigarettes were touted as a safer option to the traditional cigarette. While it is true there is no tar nor any ember with which to start a house fire if a smoker falls asleep in bed with her Virginia Slim lit, that by no means makes it a safe habit to start.</p>
<p>Perception and peer pressure used to be aligned on the other side of this fight. For decades, the smoker was presented as cool, sexy, alluring, sophisticated, and debonair. From ladies with the skinny Audrey Hepburn cigarette holders to James Bond after he got the girl, the cigarette was the answer to everything good or bad. The stars of old Hollywood were even extolling the health benefits of smoking.</p>
<p>The Substance Abuse and Mental Health Services Administration wrote that, &ldquo;A primary concern is that many young people view vaping as socially acceptable. In the past decade, vaping has increased among all age and demographic groups and is more popular than traditional cigarettes among high school students.&rdquo;</p>
<p>&ldquo;Another study found that youth said they vaped because their friends, peers, and siblings did, and they thought it was cool, whereas they acknowledged the harms and negative components of smoking cigarettes.&rdquo;</p>
<p>How far the world has come said Charlotte Reeves, outreach coordinator for the Surry County Office of Substance Abuse Recovery. She recently completed her own Catch My Breath training and is very bringing the campaign to Surry County.</p>
<p>She has been educating students on the dangers of vaping as part of her outreach efforts surrounding substance use disorder in youth. Red Ribbon Week in October took Reeves and her allies into middle schools to talk about drugs, but she could not pass up that chance to fold in some useful vaping information too.</p>
<p>Kids were introduced to Popcorn Lung and learned about the hundreds of flavored vapes that have come on that market in recent years. Not a movie theatre treat, popcorn lung is bronchiolitis obliterans, or a lung disease caused by a build-up of scar tissue in the lungs. A possible link may have been found between the disease and a chemical called diacetyl which is often found in vapes.</p>
<p>What is really in those vapes is anyone&rsquo;s guess as the vape industry is almost fully unregulated. The National Youth Tobacco Survey polled teens asking them what is in their vapes and the results varied. It found 66% of respondents said there was only flavoring in their vape, 13.2% said nicotine, 5.8% thought they were smoking marijuana, 1.3% said other, and a whole 13.7% of the teens polled said they had no clue at all what was in their vapes.</p>
<p>Add on that &ldquo;other&rdquo; set onto the &ldquo;I don&rsquo;t know&rdquo; and that means 15% of kids vaping have no clue what is in their vapes. Among the substances to be found in vaping mixtures are dicamba, iohexol, and avobenzone are.</p>
<p>A study published in the journal &lsquo;Chemical Research in Toxicology&rsquo; said, &ldquo;Researchers at Johns Hopkins University detected thousands of chemicals in electronic cigarettes that were not disclosed by manufacturers. The team discovered nearly 2,000 chemicals, including caffeine, three different industrial chemicals, and a pesticide. A vast majority of the chemicals found were unidentified.&rdquo;</p>
<p>Don&rsquo;t call them quitters, youth are more likely to pick up the habit and stick with it, according to a 2019 survey of youth who said that in the last thirty days they had vaped.</p>
<p>That study found 28% of high schoolers and 11% of middle schoolers reported vaping in the past month, a rate that is two to six times greater than the percentage of adults (25-44) who reported vaping.</p>
<p>Young people were asked whether their age group peers approve of vaping and 41% said their peers did, as opposed to 27% who approved of cigarette smoking.</p>
<p>While attitudes on cigarette smoking have changed over the past few decades, the temptation remains for kids when they still view smoking as something desirable. Catch My Breath aims to put evidence into kids&rsquo; hands on the real dangers to their bodies so that the ultimate decision will be theirs alone, and a well-informed one.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116259/inflation-monster-grips-greenway-project" title="Inflation &#8216;monster&#8217; grips greenway project" style="color:black">Inflation &#8216;monster&#8217; grips greenway project</a></h1>

            <a href="https://www.mtairynews.com/news/116259/inflation-monster-grips-greenway-project" title="Inflation &#8216;monster&#8217; grips greenway project">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129190808_web1_Green-this.jpg" alt="Inflation &amp;#8216;monster&amp;#8217; grips greenway project">
            </a>
   <p class="entry-meta">December 20, 2022</p>
   <p>What Wall Street calls &ldquo;the monster in the room&rdquo; &mdash; inflation &mdash; has flexed its tentacles in a major way locally by creating a bumpy financial path for Mount Airy&rsquo;s greenway-expansion project.</p>
<p>The condition bringing higher prices to gas pumps, grocery stores and elsewhere additionally has conspired to hike cost estimates for the 1.3-mile extension by $300,000 more than originally planned.</p>
<p>After the matter was discussed Thursday night during a meeting of the Mount Airy Board of Commissioners, it voted 5-0 to appropriate the extra dollars needed to meet that shortfall from the municipality&rsquo;s catch-all general fund budget.</p>
<p>The board also voted 5-0 to award a construction contract for the greenway extension to a company called North State Environmental &mdash; the lowest bidder for it at $1,489,373 &mdash; with other costs making up a total price tag of $2,225,000.</p>
<p>This could have been considered a no-brainer from the city government&rsquo;s point of view, since failing to take such action would&rsquo;ve meant not utilizing grant funds allocated to provide most of the project&rsquo;s cost, for which deadlines loomed.</p>
<p>&ldquo;Mount Airy was fortunate to receive $1,925,000 from four different grant funding agencies to complete this amazing project,&rdquo; Assistant City Manager Darren Lewis said in a memo regarding plans to lengthen the greenway northward from its present Riverside Park ending spot.</p>
<p>The Granite City Greenway network presently covers 6.6 continuous miles &mdash; a paved pathway popular with walkers, runners and cyclists from near and far.</p>
<p><strong>Couldn&rsquo;t be avoided</strong></p>
<p>Plans to extend the trail to the area of SouthData Inc. on Technology Lane off Riverside Drive originated more than three years ago when Lewis, Mount Airy&rsquo;s former parks and recreation director, was employed in that realm.</p>
<p>&ldquo;Since that time inflation has come in,&rdquo; he said Thursday night in laying out the situation for the city council.</p>
<p>It has increased construction costs by an average of 30 to 40%, according to Lewis, and the final tally for the greenway has risen by the $300,000 to $2,225,000 &mdash; clearly exceeding the $1.9 million in grants.</p>
<p>He said inflation &ldquo;hit us hard&rdquo; and the funding situation was unavoidable.</p>
<p>The assistant city manager got no argument from the board, which seemed to recognize this as a sign of the times.</p>
<p>&ldquo;That&rsquo;s just the way it is,&rdquo; Commissioner Tom Koch mused.</p>
<p>Based on Thursday night&rsquo;s discussion, $500,000 in grant funding already has been spent on the design phase for the greenway extension. And not going forward would have left Mount Airy with a nice set of engineering plans but no project, Lewis told the commissioners.</p>
<p>A bright spot with the dilemma involves the fact that previous greenway projects in Mount Airy over the years, blessed with a multitude of grant awards, have not required asking the commissioners to fill the gap in such a way.</p>
<p>&ldquo;This the first time we have come back before the council for the three sections of greenway that we have,&rdquo; said Lewis.</p>
<p>Those include the Emily B. Taylor Greenway, the Ararat River Greenway and a project to connect the two.</p>
<p>He detailed efforts to reduce the total project cost. This will include municipal personnel performing some of the work on an in-kind basis and the city purchasing directly some of the items needed for the greenway project cheaper than the contractor can.</p>
<p>Some companies would not be inclined to go along with that, because of reducing their profit margins, but Lewis said North State Environmental cooperated in this regard. &ldquo;They have been great partners with us,&rdquo; he advised.</p>
<p><strong>Payoff on horizon</strong></p>
<p>&ldquo;I think it is going to pay good dividends moving forward,&rdquo; Lewis said of the project at hand, citing the greenway&rsquo;s growing role as a tourism draw locally and the extra recreational amenities the extension will provide.</p>
<p>In addition to constructing the new greenway section itself, the project will include much-needed river restoration of the Ararat, pocket park facilities, picnic areas, bike racks, benches and fitness stations, Lewis mentioned regarding the various elements comprising the $2,225,000 total.</p>
<p>Commissioner Deborah Cochran voiced support for the efforts Thursday night.</p>
<p>&ldquo;I&rsquo;m a mega-fan of the greenway,&rdquo; she said. &ldquo;I&rsquo;m probably out there about every week.&rdquo;</p>
<p>Lewis mentioned Friday that it is hoped work on the project can begin in January, with the river restoration targeted first.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116257/police-reports-652" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">December 19, 2022</p>
   <p>&#8226; A homeless Mount Airy man has been arrested as a fugitive from justice and jailed under a large secured bond, according to city police reports.</p>
<p>Elvis Xavier Santiago Rivera, 26, was encountered by officers on Dec. 8 at a section of the Granite City Greenway near West Independence Boulevard. Rivera was found to be wanted on an unspecified matter in Patrick County, Virginia, where he formerly resided in the Ararat community.</p>
<p>Rivera was confined in the Surry County Jail under a $10,000 secured bond pending an appearance in District Court in Dobson.</p>
<p>&#8226; A larceny was discovered last Tuesday afternoon at the residence of James Owen Revels on Windsor Lane, where an unknown suspect stole a package from a mailbox area. Two Ironman-brand automotive tires valued at $313 were reported missing.</p>
<p>&#8226; James Warren Harrell Jr., 35, listed as homeless, was incarcerated under a $41,000 secured bond for three felony probation violation counts on the night of Dec. 8 after police located him at a residence on Kyle Street.</p>
<p>Harrell had been sought by the N.C. Department of Public Safety/Division of Adult Correction on violations stemming from him being on probation for a series of charges.</p>
<p>These include felony possession of a firearm with a domestic violence protective order, felony fleeing to elude arrest, felony possession of methamphetamine, use/possession of drug paraphernalia, larceny, damage to property, carrying a concealed weapon and driving while license revoked.</p>
<p>Harrell was scheduled to be in court last Monday in Dobson, but details regarding that appearance were not available.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116252/hoops-event-assists-memorial-project" title="Hoops event assists memorial project" style="color:black">Hoops event assists memorial project</a></h1>

            <a href="https://www.mtairynews.com/news/116252/hoops-event-assists-memorial-project" title="Hoops event assists memorial project">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129191281_web1_Hoops-this-1.jpg" alt="Hoops event assists memorial project">
            </a>
   <p class="entry-meta">December 19, 2022</p>
   <p>The spirit of competition and the aiding of a worthy cause proved to be a winning combination when former basketball players at Mount Airy High School got together for weekend alumni games.</p>
<p>Forty-one ex-Bears, both men and women, had signed up for the chance to display their skills once again Saturday afternoon in the same loud gym where they had thrilled fans during many a hoops battle over the years.</p>
<p>In addition to an enthusiastic group of players, fans packed the bleachers for the alumni games pitting squads designated as blue teams and white teams &mdash; conducted on a rotating basis with male and female units taking their turns on the court.</p>
<p>While those contests were simply exhibitions, the play was competitive and fast-paced, with each score greeted by appreciative applause from spectators.</p>
<p>&ldquo;None of us really likes losing &mdash; that&rsquo;s something we learned at Mount Airy,&rdquo; explained Grant Routh, a member of its Class of 2021. He had played forward for the Bears and once again was running up and down the court Saturday as if he&rsquo;d never left.</p>
<p>Routh, now a student at UNC-Wilmington, seemed glad to find himself back in the familiar confines of the Bears gym, which served as a time capsule for players from both the near and distant past.</p>
<p>&ldquo;It&rsquo;s fun to see all your friends and see who you watched in middle school,&rdquo; he added during a break in the action.</p>
<p>Multiple players who suited up had graduated as far back as 1994 while others represented more recent years. The ladies competition featured members of the Bears&rsquo; state championship teams of 2016-2017 and 2017-2018.</p>
<p><strong>Boost for memorial effort</strong></p>
<p>While the scores were kept just as they are for a regular basketball game, the real winner Saturday was a project to develop a memorial to fallen military members near the entrance to Mount Airy High School.</p>
<p>It is being spearheaded by Randy Moore, a U.S. Army veteran who serves on the city school board and launched the effort to provide such a fixture on campus grounds for the first time.</p>
<p>The memorial is to include a display honoring fallen soldiers with emblems of individual service branches, flags and possibly some fitting quotations. The estimated cost of the project is around $25,000.</p>
<p>Moore was unsure Saturday how much the alumni game fundraiser would generate, with all the proceeds still to be tallied.</p>
<p>&ldquo;We&rsquo;re going to be happy with what&rsquo;s given,&rdquo; he said, pointing out that the sum involved will be more than what memorial planners had on hand before the event.</p>
<p>But Moore did say in remarks to the spectators that everything seems to be falling into place for the project &mdash; &ldquo;and we&rsquo;ve got the end in sight.&rdquo;</p>
<p>Donations will continue to be sought from both individuals and businesses to put the campaign over the top.</p>
<p>Moore said that aside from any financial considerations, the fact Saturday&rsquo;s alumni game benefit was student-led is a gift in itself, with the school&rsquo;s Technology Student Association (TSA) heavily involved. Garrett Howlett, a technical/career teacher at MAHS, directs that group and designed the memorial.</p>
<p>&ldquo;That&rsquo;s priceless,&rdquo; he said of young people coming forward to support their school, the community and its military veterans.</p>
<p>&ldquo;This is a terrific day to be a Granite Bear,&rdquo; Moore told the crowd, which responded with a loud cheer.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116250/state-orders-new-dobson-election" title="State orders new Dobson election" style="color:black">State orders new Dobson election</a></h1>

            <a href="https://www.mtairynews.com/news/116250/state-orders-new-dobson-election" title="State orders new Dobson election">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129194431_web1_FB_IMG_1665508263180.jpg" alt="State orders new Dobson election">
            </a>
   <p class="entry-meta">December 19, 2022</p>
   <p>The North Carolina State Board of Elections on Monday ordered a new election in the Town of Dobson Board of Commissioners.</p>
<p>J. Wayne Atkins and Walter White each had seemed to secure a successful re-election run, garnering the top two voting totals in a four-way race. Atkins received 184 votes, while White tallied 167, in the Nov. 8 election. John Jonczak was third at 159, while the late Sharon Gates-Hodges, who died during the campaign, recorded 106 votes.</p>
<p>However, two challenges were filled to the race &mdash; one by Jonczak. The local board of elections had, in a split vote, forwarded the case to the state with the recommendation a new election be ordered. That recommendation was upheld Monday and the state board of elections has ordered a new election be held on March 7.</p>
<p>The state said the same names will be listed in the same order the exception being the name of Sharon Gates-Hodges, who passed away before the general election. Her name will be removed and there will be no new filing period. That means no new candidates may enter the race that will now pit incumbents White and Atkins against newcomer and local businessman Jonczak.</p>
<p>The pair of challenges to the results were filed by candidate Jonczak and resident Jimmy Yokeley over the conduct of a poll worker. It was asserted, and never challenged, that a poll worker in Dobson had acted improperly by providing information on the candidates to voters.</p>
<p>Yokeley testified the poll worker told a couple in front of him in line at the Dobson polling location that a candidate had died, that the poll worker told him a candidate had died &mdash; and said the dead candidate was Jonczak &mdash;and resident Nancy Hill sent an affidavit that she was told by the poll worker a candidate had died.</p>
<p>Yokeley told the board the poll worker violated two state statutes which, &ldquo;Changed the outcome of the Dobson commissioners&rsquo; race.&rdquo;</p>
<p>Commissioners Atkins and White had filed appeals to the local ruling. In their appeals the two said the county&rsquo;s hearing had been rushed, did not present enough evidence, and did not prove that the poll worker&rsquo;s actions had any influence on the election.</p>
<p>The extent to which the poll worker&rsquo;s conduct influenced the outcome of the election is unable to be determined. The board asked for election day data that showed Jonczak got the most in-person votes at the Dobson polling location, and indicated the poll worker in question &mdash; whose name has never been released by the Board of Elections &mdash; did work at the polling station all day on election day.</p>
<p>County elections chairwoman Michella Huff was asked by the board if the poll worker in questioned had been subpoenaed or asked to make a statement to the county board &#8211; she had not. The poll worker in question remained at her duty station even after Huff arrived for an in-person investigation on election day after the complaint reached her office.</p>
<p>The appeals from White and Atkins were dismissed by the state board in part for the claim they made that the county hearing had been rushed or presented partial evidence. Only what the county board sent to the state shall be considered in a hearing.</p>
<p>While the state board of elections may have agreed that hearing from the poll worker could have been illuminating, that ship sailed when the county board accepted the motion to advance the challenges to Raleigh with only the evidence they had in hand.</p>
<p>With the appeals of the challenges of the election results dismissed, the board then voted unanimously to hold a new election for the two Dobson commissioner seats. Early voting for the new Dobson commissioners&rsquo; race will begin Feb. 16 and the election will be held on March 7.</p>
<p>State board member Stacy Eggers said he knew that holding a new election would be challenging and an inconvenience, but he said that holding a new election &ldquo;is the proper remedy.&rdquo;</p>
<p>State Elections Board Chair Damon Circosta called the actions of the poll worker &ldquo;unfortunate&rdquo; and said of the decision calling for a new election, &ldquo;We don&rsquo;t do this lightly.&rdquo;</p>
<p>State elections director Karen Brinson Bell told the state board there would be no problems with those date. Huff agreed saying her office had been aware these were the dates under consideration, and Surry County would be ready.</p>
<p>Atkins and White will continue to serve on the Dobson board in completion of their current terms, according to state election law.</p>
<p>In comments made later Monday after the board hearing, Huff said that if there were to be two polling places on election day, that cost plus early voitng and absentee voting would be less than $15,000.</p>
<p><strong>Removal of board members?</strong></p>
<p>The state board then held a prima facie hearing on a challenge filed from Bob Hall against two members of the Surry County Board of Elections in which he asks for their removal from the county elections board.</p>
<p>Much as when the county board heard the evidence from Jonczak and Yokeley, the state wanted to talk over the filing from Hall, the former long-time director of Democracy NC, in which he asked that Tim DeHaan and Jerry Forestieri be removed from the county board.</p>
<p>The two local board of elections members took umbrage with the 2018 ruling of Federal Judge Loretta Biggs that knocked down North Carolina&rsquo;s voter identification law and wrote a letter containing strong language about their feelings on the judge and her ruling.</p>
<p>Hall asserted that the two board members could not execute their oath of office while making partisan statements such as when they wrote, &ldquo;I don&rsquo;t view election law per North Carolina State Board of Elections as legitimate or Constitutional.&rdquo;</p>
<p>In his complaint to the state he wrote, &ldquo;They take an oath when they begin service and it is an oath to uphold the state law, the state and federal constitution, and obey the authorities and rulings of the state.&rdquo; For them to openly challenge the state&rsquo;s authority to conduct elections is a step beyond the First Amendment, he contends.</p>
<p>First the state board must establish if Hall had any standing to make a challenge to Surry County&rsquo;s board of elections as he does not live in the county. The state&rsquo;s lawyer informed that in his opinion the wording of the statutes does allow for Hall to make a protest.</p>
<p>Hall said their conduct and language in a letter sent to their fellow board members was of such a charged partisan nature that it would seem to invalidate their oaths of office to execute the laws of the United States and North Carolina. &ldquo;It can be hard for the people of Surry County to have confidence that people can serve in the manner they should,&rdquo; he said when board of elections members take such strong public stances.</p>
<p>Members of the state board found the issue of the Hall complaint to be less cut and dried than of the appeals to the election results. The First Amendment protects free speech, and the county board members were within their rights to express an opinion on what Eggers said is a charged issue in this state.</p>
<p>He went on to warn of a slippery slope if the state board chooses to start bringing before them county board members to explain matters of their opinion and that it may have a &ldquo;chilling effect&rdquo; on other who may want to serve.</p>
<p>&ldquo;Mr. Forestieri choosing not to proceed with the county canvass is concerning and I think it (is) what merits moving forward with a hearing. The distinction with Mr. DeHaan is he did in fact discharge his duties and proceed with the canvass certification,&rdquo; Eggers said before the vote.</p>
<p>As this was a preliminary hearing on the Hall complaint there was no testimony or statements. Chair Circosta said that he, like Eggers, had questions about the validity of the complaints against DeHaan and Forestieri.</p>
<p>He said an actual hearing was needed to make a final determination as to whether their conduct rose to the level of removal, &ldquo;I do not have my mind made up, but it is important we hear these issues.&rdquo;</p>
<p>In a unanimous vote the board advanced the complaint on Forestieri to a formal hearing, they also advanced the DeHaan complaint in a 3-2 vote with members Eggers and Tommy Tucker voting no. The dates for these hearing are to be determined.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116247/college-education-creates-opportunities-for-student" title="College education creates opportunities for student" style="color:black">College education creates opportunities for student</a></h1>

            <a href="https://www.mtairynews.com/news/116247/college-education-creates-opportunities-for-student" title="College education creates opportunities for student">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129092214_web1_Sabrena-Hemric-382x509.jpg" alt="College education creates opportunities for student">
            </a>
   <p class="entry-meta">December 18, 2022</p>
   <p>Surry Community College student Sabrena Hemric, 43, decided to enroll in Medical Office Administration classes and earn a degree because she was motivated to make a career change and continue to grow professionally.</p>
<p>After she graduated from Elkin High School in 1997, Hemric signed up for classes at Surry Community College to be a nurse.</p>
<p>&ldquo;I decided not to continue because I was uncertain if that was what I wanted to do. I had my mind on salary and didn&rsquo;t like dealing with blood. I realized there are better career options for me,&rdquo; she said. &ldquo;I started researching careers and knew I wanted to do something that made a difference in people&rsquo;s lives. I started a job at a CVS pharmacy in January of 2000, training as a pharmacy technician.&rdquo;</p>
<p>Hemric worked for CVS in Yadkinville for 19 years in the pharmacy.</p>
<p>&ldquo;The only experience I had was knowing how to operate a computer. At CVS, I loved working in a fast-paced environment and knowing I would play a part in keeping people happy and healthy, so I became certified within a year in 2001,&rdquo; she said.</p>
<p>Hemric received on-the-job training to study for the pharmacy technician certification exam and earned her certification. She worked as a pharmacy technician for 12 years and then as lead pharmacy technician and inventory specialist for the remainder of her time at CVS.</p>
<p>A job opening in Elkin for a pharmacy technician at Revival, a pain management clinic, caught her attention. This office was opening a drug dispensary, and a pharmacy technician was needed to teach the doctors more about the drugs they would be prescribing in terms of how the drugs looked after being produced by different pharmaceutical companies.</p>
<p>&ldquo;I prayed about it and took a leap and applied,&rdquo; Hemric said. &ldquo;It was a hard decision to make because I was comfortable in my old job, but the idea of this job was intriguing. I also liked the work schedule better because retail pharmacy work is so demanding.&rdquo;</p>
<p>In 2011, she started working at Revival, and a patient room was made into a dispensary.</p>
<p>&ldquo;I taught doctors what medicines looked like and taught them the process of dispensing,&rdquo; she said. &ldquo;It was so interesting and fun. This was my first experience working with doctors. I love to learn and experience different things.&rdquo;</p>
<p>Dr. Ben Raines became Hemric&rsquo;s mentor and advised her to further her education in the Medical Office Administration program.</p>
<p>&ldquo;He saw abilities in me that I couldn&rsquo;t see in myself,&rdquo; she said. &ldquo;He guided me and tested me daily. He asked me questions and even gave me an IQ test. He encouraged me to go to school and get the Medical Office Administration degree. He acted like I was one of his daughters. He checked in on me and called me &lsquo;his kid.&rsquo; He complimented my work and pushed me to do even more.&rdquo;</p>
<p>Hemric worked with the patients at check-ins and check-outs to verify they were using their prescription medicines, highly controlled narcotics, accurately. She did pill counts and examined the pills to make sure they were from the correct manufacturers.</p>
<p>&ldquo;I enjoy helping people and working in a team setting,&rdquo; Hemric said. &ldquo;I like finding solutions, preventing problems and helping my team members. I learned the clinical setting of healthcare at the pain clinic. I was always willing to help in different areas. I wanted to learn everything I could. I shadowed the practice manager and would fill in for her whenever she was out.&rdquo;</p>
<p>Northern Regional Hospital acquired the pain clinic after Hemric was on the job for about a year and a half. She worked for the pain clinic for 10 years.</p>
<p>&ldquo;Northern Regional offers tuition assistance to employees. They are a fantastic company,&rdquo; Hemric said. &ldquo;They take care of their employees. They made a good impression on me. So, when they withdrew from the pain clinic, I decided to come with them.&rdquo;</p>
<p>In fall 2020, she enrolled in Medical Office Administration classes at Surry Community College. She has taken all her classes online while working full-time. She plans to finish the degree in the spring.</p>
<p>At the end of September, she began working as a pharmacy technician at Northern Regional Hospital where she worked for two months before getting a promotion. She was encouraged to apply and landed the role of being the administrative leader for the hospitalists, a job which she began on Dec. 7.</p>
<p>&ldquo;When they offered me the job, I was tickled to death. I thought, what amazing opportunities I am getting, and I haven&rsquo;t even completed my degree yet,&rdquo; Hemric said.</p>
<p>Hemric graduated from the Northern Leadership Academy, which is a competitive, internal program for employees of Northern Regional Hospital. This year&rsquo;s academy had 20 applicants,with seven being accepted. Each member of the Northern Leadership Academy completes a case study. For her case study, Hemric put her problem-solving skills to work and formulated a process to improve communication between the hospitalists and staff, resulting in improved patient care, and decreased wait time for patients approved for release.</p>
<p>&ldquo;I love challenges, and I love working for Northern. They want you to grow. They help you,&rdquo; she said.</p>
<p>On Fridays, Hemric assists hospital operations in the administrative suite, which has helped her learn about another department of the hospital &#8211; its highest leadership.</p>
<p>&ldquo;You can do anything you put your mind to. Don&rsquo;t be afraid &#8211; it made me nervous to change careers and get out of my comfort zone, but I am so glad I did,&rdquo; she said. &ldquo;Earning my college degree is opening up job opportunities for me that I never thought were possible.</p>
<p>Hemric lives in Elkin with her husband, Chad, and daughters, Ashley, Lauren and Haley, and grandson, Ashton.</p>
<p>SCC&rsquo;s Medical Office Administration program offers a degree, diploma and three certificates including Medical Office Administration, Medical Billing &#038; Insurance and Patient Services Representative. The program prepares students for employment as medical administrative personnel in the areas of medical billing and coding, dental office, patient services, and medical documents.</p>
<p>Registration is open for spring courses. For questions about college application, financial aid, or class registration, contact Student &#038; Workforce Services at 336-386-3264 or studentservices@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116243/magnet-school-holds-science-fair" title="Magnet School holds science fair" style="color:black">Magnet School holds science fair</a></h1>

            <a href="https://www.mtairynews.com/news/116243/magnet-school-holds-science-fair" title="Magnet School holds science fair">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129119068_web1_pic-1.jpg" alt="Magnet School holds science fair">
            </a>
   <p class="entry-meta">December 18, 2022</p>
   <p>Surry Online Magnet School held its annual science fair recently, with high school science teacher Karen Romero coordinating the event.</p>
<p>As part of the fair, students were interviewed by judges Jennifer Lowe and Bretta Priddy, who asked questions about why they chose their project, what they learned, and was there anything they would have done differently&rdquo; The judges then reviewed the projects and determined which projects would move onto the county science fair.</p>
<p>Bentley Snow won as the elementary representative, Ethan Hemmings as the middle school representative, and Cheridon Akers as the high school representative.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116231/state-football-champs-blitz-city-hall" title="State football champs blitz City Hall" style="color:black">State football champs blitz City Hall</a></h1>

            <a href="https://www.mtairynews.com/news/116231/state-football-champs-blitz-city-hall" title="State football champs blitz City Hall">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129186956_web1_Team-this-1.jpg" alt="State football champs blitz City Hall">
            </a>
   <p class="entry-meta">December 18, 2022</p>
   <p>Last Saturday, the Mount Airy High School football team was huddling in Raleigh to capture the 1-A state championship &mdash; and five days later it blitzed the local Municipal Building for special recognition by city officials.</p>
<p>&ldquo;You guys fill up a room,&rdquo; Mayor Jon Cawley told the large contingent of players and coaches who gathered Thursday night during a meeting of the Mount Airy Board of Commissioners.</p>
<p>&ldquo;And what you did in the last few weeks filled up a community,&rdquo; Cawley said of the pride gleaned from the Bears&rsquo; title run that culminated with a 20-7 win over Tarboro in the championship game played at Carter-Finley Stadium.</p>
<p>&ldquo;I want to thank you for giving our community so much to be proud of,&rdquo; added the mayor, who read a city government resolution of recognition in honor of the team&rsquo;s accomplishment last Saturday which capped a 15-1 season.</p>
<p>The resolution cites the qualities of commitment, hard work, athletic talent, teamwork and dedication to their sport that its members exhibited which creates a &ldquo;positive image&rdquo; for the school and local citizens.</p>
<p>Cawley presented a copy of the document to J.K. Adkins, the Bears&rsquo; head coach, which also will become a permanent part of the city government records.</p>
<p>Each player attending was given the opportunity to introduce himself during Thursday night&rsquo;s program.</p>
<p>Coach Adkins also responded to the attention showed by city officials.</p>
<p>&ldquo;I&rsquo;m proud to be here tonight and be recognized,&rdquo; he said, while pointing out that a true team effort was responsible for the Bears&rsquo; success on the gridiron.</p>
<p>&ldquo;This was a great year made possible by a lot of different people,&rdquo; Adkins explained, including much work by them behind the scenes.</p>
<p>&ldquo;And this has been years in the making.&rdquo;</p>
<p><strong>Remarks from council</strong></p>
<p>Along with the resolution, individual members of the city board offered comments expressing their appreciation to the team while surrounded by the sea of players.</p>
<p>&ldquo;This was a great win for the high school and the city,&rdquo; Commissioner Phil Thacker told them. &ldquo;It was such a great season and now you&rsquo;re the best in the state.&rdquo;</p>
<p>&ldquo;You are going down in history,&rdquo; Commissioner Deborah Cochran advised the players and coaches, saying that many other teams &ldquo;would love to be in your place right now.&rdquo;</p>
<p>Aside from the physical skills that played a part in the victory were other traits noted by Mount Airy officials which contributed greatly to that outcome.</p>
<p>&ldquo;I sat and watched the game with my husband,&rdquo; said Commissioner Marie Wood, who admired the confidence, poise and grit the players displayed.</p>
<p>Wood also said the state championship was extra-special to her as a graduate of Mount Airy High School whose brother-in-law, Johnny Wood, was on a state championship team there in the late 1960s.</p>
<p>&ldquo;Once a Bear, always a Bear,&rdquo; the South Ward board member added. &ldquo;So I&rsquo;m a Bear.&rdquo;</p>
<p>&ldquo;You could just see the fight in these guys,&rdquo; said Commissioner Chad Hutchens. &ldquo;I couldn&rsquo;t be there Saturday (in Raleigh), but I watched every minute on TV,&rdquo; in addition to monitoring a local radio broadcast of the game when leaving his home.</p>
<p>While Commissioner Tom Koch said he was impressed by the squad&rsquo;s strong play &mdash; including the cooperative effort exhibited when Tarboro ball carriers found themselves swarmed by tacklers on countless occasions &mdash; its sportsmanship also was noteworthy.</p>
<p>Koch mentioned the little things &mdash; how Mount Airy players respectfully handed the ball to game officials after being stopped rather than throwing it at them as others do, and the reaction to a Tarboro player taking a swipe at a Bear.</p>
<p>But instead of retaliating, he ignored the opponent&rsquo;s behavior and went on with his business.</p>
<p>&ldquo;The attitude of the players made my heart swell,&rdquo; Koch said.</p>
<p>Cochran assured team members that in addition to enjoying the moment, they can use it as fuel in the future. &ldquo;If you ever have self-doubts in your life, remember this victory.&rdquo;</p>
<p>&ldquo;We couldn&rsquo;t be more proud of them,&rdquo; Mayor Cawley said.</p>
<p>The resolution of recognition he presented to Coach Adkins also designates Sunday as &ldquo;Mount Airy Bears Day&rdquo; in the city.</p>
<p>This coincides with a parade to be held Sunday to highlight both the Bears football squad and the Mount Airy High School girls tennis team that also won the state championship this fall.</p>
<p>The event billed as the &ldquo;Parade of Champions&rdquo; will include a procession of those players, the school&rsquo;s cheerleaders and its marching band departing from Mount Airy High and heading to the downtown area before returning to the campus.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116230/team-paints-positive-image-for-city" title="Team paints &#8216;positive image&#8217; for city" style="color:black">Team paints &#8216;positive image&#8217; for city</a></h1>
   <p class="entry-meta">December 18, 2022</p>
   <p><em>This is a resolution of recognition prepared in honor of the Mount Airy High School football team winning the 1-A state championship &mdash; read during a meeting of the city commissioners Thursday night attended by players and coaches:</em></p>
<p>WHEREAS, the Mount Airy Granite Bears ended the 2022 football season with a 15-1 record; and</p>
<p>WHEREAS, the 2022 Mount Airy Granite Bears football team and their coaches have demonstrated the teamwork and drive necessary to produce a successful and winning season; and</p>
<p>WHEREAS, these football players have shown commitment and dedication to their sport; and</p>
<p>WHEREAS, the Mount Airy Granite Bears played at the highest level throughout the 2022 football season and finished with a 1-A state championship win over Tarboro with a winning score of Mount Airy 20, Tarboro 7; and</p>
<p>WHEREAS, the Mount Airy Granite Bears and their coaches have helped create a positive image for their school and the citizens of the city of Mount Airy:</p>
<p>NOW, THEREFORE BE IT RESOLVED BY THE CITY OF MOUNT AIRY BOARD OF COMMISSIONERS IN OPEN SESSION THAT:</p>
<p>Section 1. The mayor and Board of Commissioners do hereby commend the Granite Bears football team along with Head Coach J.K. Adkins and all assistant coaches for their hard work, exceptional talent and success during this football season.</p>
<p>Section 2. The mayor and Board of Commissioners extend their heartfelt congratulations and sincere best wishes for the continued success for each member and coach of the Granite Bears football team in their future endeavors.</p>
<p>Section 3. The mayor and Board of Commissioners do hereby designate Sunday, Dec. 18, 2022 as &ldquo;Mount Airy Bears Day&rdquo; in the city of Mount Airy and encourage all citizens to recognize the accomplishments of this team.</p>
<p>Section 4. Mayor Cawley is hereby authorized to present this resolution to the Mount Airy Granite Bears football team this the 15th day of December. 2022.</p>
<p>In witness whereof, I have hereto set my hand and caused the seal of the City of Mount Airy to be affixed on this the 15th day of December 2022.</p>
<p><strong>Jon Cawley, mayor</strong></p>
<p><strong>Attested by Melissa N. Brame, city clerk</strong></p>
<p>(The resolution will be in the permanent records of the municipality.)</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116225/livestock-agent-joins-extension-service" title="Livestock agent joins Extension service" style="color:black">Livestock agent joins Extension service</a></h1>

            <a href="https://www.mtairynews.com/news/116225/livestock-agent-joins-extension-service" title="Livestock agent joins Extension service">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129188821_livestock-agent.png" alt="Livestock agent joins Extension service">
            </a>
   <p class="entry-meta">December 17, 2022</p>
   <p>DOBSON &mdash; Bailey Wood as joined the Cooperative Extension, Surry County Center as the county&rsquo;s livestock extension agent.</p>
<p>Wood is from Stephens City, Virginia where she grew up raising livestock and being involved with 4-H and FFA. She graduated from Virginia Tech where she studied animal and poultry sciences and dairy science.</p>
<p>She will be working with local livestock producers to identify problem areas that limit long-term productivity. She will continue with the existing livestock program and incorporate educational programs that will address rising production issues. These programs will help livestock producers implement best management practices into their farming operations, develop strategic plans for sustainability, and incorporate new management skills into their operations.</p>
<p>Wood hopes to enable producers to better manage renewable resources, such as soil, water, nutrients, and crops. The programs will be open to anyone who is interested in livestock production no matter the level of their experience.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116222/board-of-education-award-teacher-grants" title="Board of Education award teacher grants" style="color:black">Board of Education award teacher grants</a></h1>

            <a href="https://www.mtairynews.com/news/116222/board-of-education-award-teacher-grants" title="Board of Education award teacher grants">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129099687_web1_IMG_6132.jpg" alt="Board of Education award teacher grants">
            </a>
   <p class="entry-meta">December 17, 2022</p>
   <p>The Mount Airy City Schools Board of Education recently awarded 19 grants to school staff.</p>
<p>&ldquo;Grants awarded will be used for the 2022-2023 school year to foster innovation and creativity in classrooms,&rdquo; school officials said in announcing the award. &ldquo;Through these grants, the district&rsquo;s innovative efforts and student-centered classrooms will be enhanced and expanded to provide greater opportunities. The board strives to foster innovation in classrooms, empower ideas that Mount Airy City Schools educators have, and promote creative student involvement in their learning.&rdquo;</p>
<p>With a record-breaking 41 proposals submitted, 19 grants were awarded. Seventeen of those are being fully funded with two receiving partial funding. The total amount of grants funded is $14,720.</p>
<p>&ldquo;We are extremely excited and grateful to have dedicated educators that strive to advocate for our students and schools,&rdquo; said Director of Innovative Programming Penny Willard. &ldquo;These innovative projects will enhance the high-quality education our teachers aim to provide for all learners every day.&rdquo;</p>
<p>Among the grants and what they will be used for are:</p>
<p>&#8211; At Jones Intermediate School, Ben Pendleton will develop a transformative garden with the implementation of an indoor greenhouse to support the sensory needs of the exceptional children population. This initiative will support hands-on learning to build learning connections to math, science, art, and the community;</p>
<p>&#8211; Candice Haynes, a fifth-grade teacher, will help her students dig deeper into the novel, &ldquo;Blue.&rdquo; &ldquo;They will gain a better understanding of the author&rsquo;s perspective by having a virtual author visit with Joyce Moyer Hostetter,&rdquo; the school board officials said;</p>
<p>&#8211; At Mount Airy High School, New Beginnings, The Blooming Bear project will be fully funded to help teacher Ashley Pyles expand the already successful Blue Bear Cafe. This project will provide students with the opportunity to learn the fundamentals required to start a small business. In addition, students will gain workforce readiness skills through real-time work experiences in the newly developed mini-florist shop.</p>
<p>&#8211; The Advancement Via Individual Determination (AVID) program will provide students with new arts-based experiences by exposing them to the Hip Hop Nutcracker. This trip will be integrated into a college visit at the University of North Carolina at Greensboro. Krystal Tyndall, assistant principal, proposed this project, which will have widespread reach across the AVID cohort of Mount Airy High School;</p>
<p>&#8211; At Tharrington Primary School, teaching assistant Caitlin Edwards and the pre-kindergarten team will engage the district&rsquo;s youngest learners through the Diverse Intelligent Achieving Leaders (DIAL) project. &ldquo;Through high-quality literacy experiences, students will be exposed to stories that help them develop empathy as compassionate individuals who utilize their personal leadership skills to support a kinder world;&rdquo;</p>
<p>&#8211; At Mount Airy Middle School, Amanda Sechrist will utilize hands-on resources to enhance student learning outcomes through co-teaching experiences within the seventh grade science classes. She has proposed &ldquo;The Doctor is In!&rdquo; as a way to expose students to tactile experiences while supporting the need to increase their academic vocabulary. &ldquo;Through rich conversations and hands-on investigations, students will have a better opportunity to build learning connections around the human body system;&rdquo;</p>
<p>&#8211; Also at Mount Airy Middle School, Brandy Hale will be utilizing graphic novels to explore historical fiction and help students relate to the learning material. Through the use of literature circles, learners will develop vocabulary, build reading stamina, and engage in literary analysis. &ldquo;This project is a great example of a teacher&rsquo;s advocacy to provide reading materials that make reading fun and engaging for all levels of readers;&rdquo;.</p>
<p>The full list of BOE teacher grants are:</p>
<p>&#8211; BH Tharrington Primary School</p>
<p>&#8226; Caitlin Edwards &mdash; Pre-kindergarten &mdash; Diverse Intelligent Achieving Leaders (DIAL)- $1,000</p>
<p>&#8226; Beth Martin &mdash; First grade &mdash; Science of Reading Stresses the Importance of Teaching Vocabulary- $330</p>
<p>&#8226; Second grade teaching team &mdash; Math Toolkits for All- $600</p>
<p>&#8226; Ashley Crouse &mdash; first grade teacher &mdash; Full STEAM Ahead- $360</p>
<p>&#8226; Elizabeth Barrios and Cindy Gil &mdash; kindergarten DLI teachers &mdash; Centros de Ciencias: A STEAM center for kindergarten DLI- $850</p>
<p>JJ Jones Intermediate School:</p>
<p>&#8226; Gina Tompkins &mdash; interventionist &mdash; Building Bridges with Books- $1,000</p>
<p>&#8226; Ben Pendleton &mdash; exceptional children teacher &mdash; Transformative Garden &#8211; $800</p>
<p>&#8226; Ginnie Deaton &mdash; fifth grade teacher &mdash; IXL for Science $500</p>
<p>&#8226; Michele Wertman &mdash; fourth grade teacher &mdash; IXL for Science &mdash; $500</p>
<p>&#8226; Beth Bohart &mdash; exceptional children teacher &mdash;Beary Good Books &mdash; $1,000</p>
<p>&#8226; Candice Haynes &mdash; fifth grade teacher &mdash; Digging Deeper into Blue &ldquo;Author&rsquo;s Purpose and Perspective&rdquo; &mdash; $600</p>
<p>&#8226; Christin Moreno &mdash; fourth grade DLI teacher &mdash; Celebrando el Mundo: A diverse classroom library in Spanish &mdash; $700</p>
<p>Mount Airy City Schools Micro-School:</p>
<p>&#8226; Catherine Dollyhite, micro-school facilitator and Brittany Branch, digital learning coach &mdash; Design Thinking With STEM Project &mdash; $650</p>
<p>Mount Airy Middle School:</p>
<p>&#8226; Brandy Hale &mdash; seventh grade teacher &mdash; Historical Fiction Graphic Novels Literature Circles- $980</p>
<p>&#8226; Amanda Sechrist &mdash; exceptional children teacher &mdash; The Doctor is In!- $550</p>
<p>&#8226; Penny Willard, director of innovative programming &mdash; submitted on behalf of Mount Airy Middle School &mdash; Bringing Back the Books for the Bears! $900</p>
<p>Mount Airy High School:</p>
<p>&#8226; Krystal Tyndall- assistant principal &mdash; AVID 4 Possibility &mdash; $1,800</p>
<p>&#8226; Ashley Pyles &mdash; exceptional children&rsquo;s teacher &mdash; New Beginnings-The Bloomin&rsquo; Bear &mdash; $1,000</p>
<p>&#8226; Jennifer Jones &mdash; English teacher &mdash; Meta Magic &mdash; $600</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116220/with-nearly-100-jobs-at-stake-project-cobra-still-up-in-air" title="With nearly 100 jobs at stake, &#8216;Project Cobra&#8217; still up in air" style="color:black">With nearly 100 jobs at stake, &#8216;Project Cobra&#8217; still up in air</a></h1>
   <p class="entry-meta">December 17, 2022</p>
   <p>Cobras are known for striking hard and fast, but the same kind of quickness has not accompanied a local economic-development project named for that snake which affects almost 100 jobs.</p>
<p>Project Cobra is a code name assigned to the endeavor to keep secret the name of an existing local company involved due to competition for the expansion by other states.</p>
<p>It involves plans by that entity to consolidate its warehouse/distribution operations at one of the three locations in the running. including a site in Mount Airy and two others in South Carolina and Alabama where the company also has operations.</p>
<p>While that project would involve the creation of 35 jobs, the consolidation would result in the loss of 63 jobs already here if another site besides Mount Airy is picked.</p>
<p>After both Mount Airy and Surry County officials approved incentive packages in November, including grants to the company, to entice it to remain here, a local industry recruiter working with the project speculated that this action might trigger a quick decision.</p>
<p>But a month has passed since Todd Tucker, then the president of the Surry County Economic Development Partnership, offered that outlook. He since has left that post, in early December, for a new job, with Project Cobra a loose end remaining.</p>
<p>An Elkin-based firm, Creative Economic Development Consulting, has been contracted to oversee operations of the Surry Economic Development Partnership until a replacement for Tucker is hired.</p>
<p>Questions about the status of Project Cobra were referred Thursday to Crystal Morphis, who formed Creative Economic Development Consulting in 2012 and is serving as interim CEO of the county partnership group.</p>
<p>&ldquo;There is nothing new to report,&rdquo; Morphis said in regard to Project Cobra.</p>
<p>When then asked if this specifically meant no decision had been made about where the consolidation will occur, Morphis repeated that there was nothing new on the situation and offered no further comment.</p>
<p>County government spokesman Nathan Walls had the same response when contacted Thursday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116219/alumni-game-event-to-feature-former-state-champs" title="Alumni game event to feature former state champs" style="color:black">Alumni game event to feature former state champs</a></h1>
   <p class="entry-meta">December 17, 2022</p>
   <p>More details have been released about an alumni basketball game benefit today in Mount Airy, including players from former state championship teams being among the participants.</p>
<p>The fundraiser spearheaded by the Technology Student Association (TSA) group at Mount Airy High is scheduled to begin at 4 p.m. in the school gym. Proceeds will go toward a project to develop a memorial to fallen military members at the entrance of the campus.</p>
<p>Garrett Howlett, a career and technical teacher at the high school who leads the TSA there, announced Thursday that the competition involving men and women who played in the past will feature a number of notable figures.</p>
<p>The roster includes several members from the 2016-2017 and 2017-2018 girls state championships teams at Mount Airy.</p>
<p>Jayme Brant, Katie McCrary, Eli and Kaleb Morrison, Robbie Rives, Logan Holder, Kay Allen and Elizabeth Heck are among the anticipated participants overall.</p>
<p>A former coach, Levi Goins, also will be involved.</p>
<p>In late November, a campaign was mounted to solicit players for the alumni benefit event and a total of 41 came forward, Howlett added.</p>
<p>The entry fee for the fundraiser is $5, with additional costs to accompany participation in certain activities.</p>
<p>In addition to the action on the court, this afternoon&rsquo;s slate is to include to include a 50/50 contest, concessions, a raffle and a silent auction.</p>
<p>&ldquo;There will also be a skills challenge and a three-point contest that anyone can sign up to do &mdash; however, there are limited spots available,&rdquo; Howlett advised Thursday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116213/state-to-hear-election-challenges-monday" title="State to hear election challenges Monday" style="color:black">State to hear election challenges Monday</a></h1>

            <a href="https://www.mtairynews.com/news/116213/state-to-hear-election-challenges-monday" title="State to hear election challenges Monday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129181480_web1_Bob-Hall.jpg" alt="State to hear election challenges Monday">
            </a>
   <p class="entry-meta">December 16, 2022</p>
   <p>The North Carolina State Board of Elections will hold remote hearings Monday at 10 a.m. to hear five different appeals and complaints centered around the Dobson Board of Commissioner elections.</p>
<p>Two challenges were filed to the results of the race in the days after the race, then two appeals of those challenges were filed, and a new complaint against the actions of two county elections board members has recently joined the fray.</p>
<p><strong>Poll worker conduct led to protests</strong></p>
<p>Protests by candidate Jon Jonczak and Dobson resident Jimmy Yokeley that charged there was inappropriate behavior of a poll worker at a poll site were filed, resulting in the local board of elections forwarding the complaints to the state board, with the recommendation a new election be held. Subsequent appeals of those protests were filed by the two candidates who were declared the winner of the race, J. Wayne Atkins and Walter White, have followed in their wake.</p>
<p>Dobson had four candidates running for two commissioner&rsquo;s seats, but that field was reduced to three after the untimely passing of candidate Sharon Gates-Hodges within two weeks of election day. However, as early voting had already begun her name still appeared next to Atkins, White, and Jonczak.</p>
<p>When the dust settled, White had eked out a win over political newcomer Jonczak for the second seat on the board by the slimmest of margins: eight votes, while Atkins claimed the most votes, and the other seat. A poll worker was accused of telling voters in one form or another that a candidate in the Dobson commissioners&rsquo; race had died, which Michella Huff of the county board of elections said should not have happened. Informing the voter of any information about a candidate could be perceived as an endorsement of a candidate.</p>
<p>The county board of elections heard the challenges from Jonczak and Yokeley about the poll worker&rsquo;s conduct in sworn statements to the board from Nancy Hall, Jonczak, and Yokeley on Nov. 29.</p>
<p>&ldquo;On Election Day, a poll worker broke her oath by pointing to a name on a ballot and talking about a certain candidate. I believe this unethical action by the poll worker influenced votes on that day. My appeal is for an untainted new election,&rdquo; Jonczak said.</p>
<p>He referred to NC Statute 163-41(e) 163-42(a) which reads that &ldquo;Officials will not in any manner&#8230; persuade or induce and voter for or against a candidate/proposition.&rdquo;</p>
<p>Jonczak said that based on his interpretation of that statute and the subsequent statutes 163-33(2) and 163-41(a) that says in part, &ldquo;Precinct officials must follow election laws and failure to do so violates their oath of office, warrants removal, and result in criminal liability&rdquo; that the poll worker should have been removed from duty on election day rather than serve the entire day at the sole Dobson polling location.</p>
<p>Yokeley&rsquo;s complaint alleged the worker told at least one voter, and possibly more, that it was Jonczak who had died, prior to the voter casting a ballot.</p>
<p>The county board sent both the Yokeley and Jonczak protests to the state board for consideration with a recommendation that a new race be held. Commissioners Atkins and White each filed appeals of those challenges with both citing the process of the county hearing as the main issue of contention.</p>
<p>Both filings said the hearing was rushed or hastily conducted and lacked in person testimony from Nancy Hill to give all necessary information, although she sent a sworn statement of such. It was Hill who was told by the poll worker on election day that Gates-Hodges had passed away and it was Hill who informed Jonczak of the conduct via email. Atkins also said in his complaint that he smelled collusion. &ldquo;It was apparent that some board members had discussed and decided on their vote before the hearing.&rdquo;</p>
<p><strong>Board members challenged</strong></p>
<p>In a lesser-known action, former director of Democracy NC Bob Hall filed a complaint against Surry County Board of Elections members Jerry Forestieri and Timothy DeHaan. Hall accuses the two of gross misconduct and dereliction of the oath they swore to when taking office and has called for their removal.</p>
<p>Hall asserts that county board members DeHaan and Forestieri, &ldquo;Are both saying they do not accept the legitimacy of election law administered by the NCSBE or the legitimacy of the federal court&rsquo;s ruling &mdash; which are statements that directly conflict with their oath of office and their responsibility to &lsquo;execute the duties of the office&#8230; according to law.&rdquo;</p>
<p>He noted in their letter to the state board they asserted the election in Surry County was conducted, &ldquo;In full compliance with applicable laws as per NCSBE&rdquo; (with one possible exception involving an election worker), but it ends by attacking &lsquo;our election practices&rsquo; as untrustworthy and producing results that are not &lsquo;credible&rsquo;&#8230;. Both men disparage and oppose the administration of our election laws and should be removed from office.&rdquo;</p>
<p>Forestieri and DeHaan both signed the letter that ends with, &ldquo;I respectfully decline to certify these election results as credible.&rdquo; They cite the ongoing issues with the challenge around the Dobson poll worker as the reason they cannot certify and then go on to speak at great length about Federal Judge Loretta C. Biggs and her ruling that overrode a voter ID requirement in the state in 2018.</p>
<p>The board members wrote that Judge Biggs is &ldquo;delusional&rdquo; and &ldquo;the worst election denier in our state and the USA.&rdquo; From their letter, Hall quotes the men who call the judge&rsquo;s 2018 rulings &ldquo;illegal&rdquo; ones that are &ldquo;perverting our elections practices.&rdquo;</p>
<p>&ldquo;It can be said without exaggeration that Judge Bigg&rsquo;s rulings gave federal protection to felonious voter fraud thus raising the possibility of election theft, while decreasing the likelihood of getting caught. Consequently, I don&rsquo;t view election law per NCSBE as legitimate or Constitutional.&rdquo;</p>
<p>Hall says this statement is in direct conflict the NC Statute 160-30(e) and their responsibilities to, &ldquo;execute the duties of the office&#8230; according to law.&rdquo; In his complaint Hall wrote, &ldquo;Both men disparage and oppose the administration of our election laws and should be removed from office.&rdquo;</p>
<p>&ldquo;Those statements are the worst I have seen and are not just an insult to the judge, they undermine the integrity of the (election) process,&rdquo; he said by phone Thursday. He called the language of the board members &ldquo;gross, irresponsible, dehumanizing, and outrageous.&rdquo;</p>
<p>Comments from county elections board members of such a charged nature could cause confusion, &ldquo;It can be hard for the people of Surry County to have confidence that people can serve in the manner they should.&rdquo;</p>
<p>&ldquo;They take an oath when they begin service and it is an oath to uphold the state law, the state and federal constitution, and obey the authorities and rulings of the state,&rdquo; he said this week going on to say the men are in &ldquo;breach of their oath.&rdquo;</p>
<p>&ldquo;It goes beyond just criticizing the judge&rsquo;s ruling, which they are free to do, but to say that the administration of election law is illegitimate goes beyond. By calling the process illegitimate and results unconstitutional they are saying they no longer agree to their oath.&rdquo;</p>
<p><strong>Next action</strong></p>
<p>Monday&rsquo;s hearing will be only a preliminary one on Hall&rsquo;s complaint and call to remove DeHaan and Forestieri which could be squashed where it stands Monday.</p>
<p>These hearing are being held remotely as they are only part of the whole agenda of the state board of elections. The state board invites any member of the public to observe the meeting by phone: 415-655-0003, enter access code 2433 716 9960#.</p>
<p>The meeting will also be broadcast on Webex, a link and meeting materials will be posted on the NCSBE website: https://www.ncsbe.gov/current-sbe-events.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116201/surry-in-winter" title="Surry in winter" style="color:black">Surry in winter</a></h1>

            <a href="https://www.mtairynews.com/news/116201/surry-in-winter" title="Surry in winter">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129189084_web1_Tommy-and-Chester-Christmas-Eve--1--499x509.jpg" alt="Surry in winter">
            </a>
   <p class="entry-meta">December 16, 2022</p>
   <p>Dec. 17, 1917 was a sunny frigid day in Elkin. Surry and Wilkes counties were in the grip of unusually cold weather, so cold the Yadkin was frozen solid to a depth of 8 inches. The extreme cold combined with war rationing of coal and other fuels made it difficult for people to heat their homes or produce the steam needed by the manufacturers of the county. Bannertown School closed the first week of December because officials couldn&rsquo;t heat the schoolhouse.</p>
<p>But on that bright crisp morning, a group of 20-something friends saw a great opportunity for fun &mdash; they drove out onto the Yadkin and took a picture.</p>
<p>The group included Andrew Greenwood, a farmer who worked in the woolen mill; Grady Harris, a chauffeur who went on to manage a local trucking company; brothers Ernest and Grady Nichols, who would go on to found the Elkin Tribune newspaper; W. W. Whitaker, businessman and future Elkin fire chief; and auto mechanic Paul Eidson.</p>
<p>Surry winters of yore were regularly blanketed in snow and ice. Travel was treacherous on roads slick with mud or ice and work of any sort was difficult when temperatures dropped below freezing. County youth strapped blades to their shoes and boots to skate on frozen ponds and streams. Snowball battles were reported in local newspapers as many settled in to wait out the &ldquo;evil days&rdquo; as the Mount Airy News called the cold that year.</p>
<p>For others, late fall and early winter were a time to make money.</p>
<p>In the days before mechanical refrigeration, ice from frozen rivers and ponds was harvested commercially and by individuals throughout the winter. Ice houses, usually built into the side of a hill, were packed with straw and ice blocks &mdash; ice that would be used to keep perishables cool and be used to make lemonade cold come August.</p>
<p>Above ground, hundreds of mountain folks &#8211; men, women, and children &#8211; across western North Carolina counted on the income from &ldquo;galackin&rdquo; for W.M. Woodruff&rsquo;s Son &#038; Company. They picked evergreens that were largely unknown outside of the mountain regions. Plants such as mountain laurel, dagger ferns, and galax which lent its name to the activity, became fashionable in cities during the late 1890s.</p>
<p>Truman N. Woodruff and his father owned a general store in Lowgap. Over the years he added a shirt factory, ice house, and, famously, a greenery company. Woodruff wasn&rsquo;t the only business shipping greens to the cities, but Truman was widely said to be a leader in the market.</p>
<p>&ldquo;The Galax King (Woodruff) is a sovereign of the Lowgap mountain country to whom thousands of subjects owe an everlasting debt of gratitude for originating an industry which has come to mean so much to the mountain folk in the way of earning a livelihood through the medium of the modest and once valueless little mountain plant, the galax,&rdquo; reported the Charlotte Observer in December 1923. Suppliers generally paid a quarter per thousand leaves at the time. It was said a good harvester could make between $1.25 to $1.75 per day which was about what a good factory job in the county would pay.</p>
<p>Woodruff related that he&rsquo;d taken some galax to New York City on a buying trip for some business associates there. The plant turns a striking, deep bronze in the winter and holds that color for weeks after being picked making it an ideal base for Christmas roping, funeral wreaths, and winter wedding decorations. A florist saw the plants and struck a deal for more to be shipped.</p>
<p>&ldquo;Galax leaves, with their lovely shades of red and bronze, have largely taken the place of ivy leaves,&rdquo; according to Coleman&rsquo;s Rural World magazine in 1914. &ldquo;As Christmas decoration they stand pre-eminent.&rdquo;</p>
<p>Woodruff expanded the company to include oak and magnolia leaf clusters, palms, and similax from Florida. His real claim to galax-fame was a color-enhancement and dying and preservation process he developed that made his stock more desirable.</p>
<p>Of course, what would this time of year be without gatherings of family, friends, and church?</p>
<p>Breaking Up Christmas is an old tradition dating at least to the mid-1800s in the region around Surry County. Folks would gather at neighbors&rsquo; houses to spend time, play music, and dance from Christmas to New Year&rsquo;s.</p>
<p>The area&rsquo;s many factories and companies, clubs, and volunteer fire companies were well-known for the family Christmas parties that were held each year. Elaborate decorations and visits from Santa were a regular part of the celebrations. Many photos, programs, and other records of these events were scanned as part of the Surry Digital Project with the museum, Surry Community College, and county libraries over the last few years, preserving these memories for future generations.</p>
<p>But the most iconic Christmas images may be of the various church Christmas programs with children&rsquo;s choirs and little ones dressed as angels. There are many celebrations this time of year. If you have photos or other records, please consider allowing the museum to borrow and scan them so they become part of the historical record.</p>
<p>In the meantime, however you celebrate this time of year, we at the Mount Airy Museum of Regional History wish you joy and peace, love and good fortune.</p>
<p><em>Kate Rauhauser-Smith is a volunteer for the Mount Airy Museum of Regional History with 22 years in journalism before joining the museum. She and her family moved to Mount Airy in 2005 from Pennsylvania where she was also involved with museums and history tours.</em></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116187/six-honored-with-highest-firefighter-award" title="Six honored with highest firefighter award" style="color:black">Six honored with highest firefighter award</a></h1>

            <a href="https://www.mtairynews.com/news/116187/six-honored-with-highest-firefighter-award" title="Six honored with highest firefighter award">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129181968_web1_319716732_461196986187009_8441795267727948903_n.jpg" alt="Six honored with highest firefighter award">
            </a>
   <p class="entry-meta">December 16, 2022</p>
   <p>Six area men were recently recognized with the Advanced Firefighter Certificate, one of the highest awards which can be bestowed by the North Carolina State Firefighters Association</p>
<p>&ldquo;This certification is the highest recognition a firefighter can earn within the state of North Carolina,&rdquo; according to information provided by the Westfield Volunteer Fire Department, which recognized the six individuals during its recent annual awards ceremony. The certification is &ldquo;&#8230;equivalent to an advanced law enforcement officer&rsquo;s version but just under the Longleaf Pine or Heroism award.&rdquo;</p>
<p>The six local individuals recognized were:</p>
<p>&#8211; Charlie Ray Hampton &mdash; retired deputy chief of Winston-Salem Fire Department and retired from his post as a Surry Community College instructor. He also is a member of the Rural Hall Fire Department, with 40 years of experience. He holds Firefighter II, Haz-mat Level I, Technical Rescuer, Career/Volunteer Firefighter credentials and has completed 2,401 training hours;</p>
<p>&#8211; Jason Paul Lawson, also known as &ldquo;Bubba&rdquo; &mdash; Surry Community College instructor and board of directors member with Westfield Volunteer Fire Department. He holds Firefighter II, Haz-mat Level I, Technical Rescuer, and Career/Volunteer Firefighter credentials and has accumulated 4,864 training hours;</p>
<p>&#8211; Mathew D. Hutchens &mdash; full-time City of King firefighter and part-time with Westfield Volunteer Fire Department. He holds Firefighter II, Haz-mat Level I, Technical Rescuer, and Career/Volunteer Firefighter credentials, with 2,529 training hours;</p>
<p>&#8211; Glenn Thomas Lamb &mdash; 1st Lieutenant and safety officer with Westfield Volunteer Fire Department. He holds the Firefighter II, Haz-mat Level I, Technical Rescuer, and Volunteer Firefighter credentials with 2,758 training hours.</p>
<p>&#8211; Mathew Allen Martin &#8211; deputy fire chief and rescue chief with Westfield Volunteer Fire Department. He holds Firefighter II, Haz-mat Level I, Technical Rescuer, and Volunteer Firefighter credentials, with 1,820 training hours.</p>
<p>&#8211; Jordan Thomas Smith &mdash; captain with Westfield Volunteer Fire Department. He holds Firefighter II, Haz-mat Level I, Technical Rescuer, and Volunteer Firefighter credentials with 1,129 training hours.</p>
<p>In order to be eligible for consideration of the advanced professional certificate, a firefighter must meet five core competencies or qualifications: hold a valid Firefighter II certification issued by the North Carolina Fire and Rescue Commission; hold a valid Hazardous Materials Level I (Operations) certification issued by the commission; hold a valid Rescue Technician or Technical Rescuer (any level) certification issued by the commission or be certified as an Emergency Medical Technician (EMT), or higher, issued by the North Carolina Office of Emergency Medical Services; be a sponsored member in good standing with a state recognized fire department, county fire marshal&rsquo;s office or state fire marshal&rsquo;s office within in North Carolina and be a current member of the North Carolina State Firefighters&rsquo; Association; and have at least four years of experience as a firefighter.</p>
<p>After meeting the core criteria above, a firefighter can then qualify for the Firefighter&rsquo;s Advanced Professional Certificate with a combination of formal education, continuing education training and experience.</p>
<p>The six were recognized during the recent awards ceremony, along with other firefighters and volunteers who received various awards. In attendance at the awards dinner were a number of local and state officials, including Rep. Kyle Hall, Surry County Sheriff Steve Hiatt, Surry County EMS Director Eric Southern, and several other officials with county EMS, the county commissioners, and Surry Community College.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116180/hildas-place-hope-for-the-holidays" title="Hilda&#8217;s Place: Hope for the Holidays" style="color:black">Hilda&#8217;s Place: Hope for the Holidays</a></h1>

            <a href="https://www.mtairynews.com/news/116180/hildas-place-hope-for-the-holidays" title="Hilda&#8217;s Place: Hope for the Holidays">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129173616_web1_HildasGettingReady.jpg" alt="Hilda&amp;#8217;s Place: Hope for the Holidays">
            </a>
   <p class="entry-meta">December 15, 2022</p>
   <p>The Hope for the Holidays concert series culminates in Hilda&rsquo;s Place Second Annual Holiday Fundraiser to be held Sunday, Dec. 18, at Hilda&rsquo;s Place located at 127 W. Main St., Suite B, in Pilot Mountain. The performance space is located above Yadkin Valley Tea Trade and doors will open for this holiday show at 5 p.m. for the performance that starts at 6 p.m.</p>
<p>The show is being touted as an intergenerational event by Hilda Willis, owner and proprietor of Hilda&rsquo;s Place said. A show that is featuring festive holiday music and songs of faith for the holiday season. Willis has two local performers that have graced her stage before in Betty Tilley and Kinston Nichols. Tilley was the oldest performer and Nichols the youngest of her &ldquo;Living Your Arts Showcase,&rdquo; Willis said.</p>
<p>Part of the mission of Hilda&rsquo;s Place is to give performers and artists a place to display their talents for the community. She said her slice of the arts scene in the Yadkin Valley is &ldquo;A space where arts and community come together to celebrate life and liberty.&rdquo;</p>
<p>Through the arts she said folks can find a way to get reconnected to one another after an extended period of isolation due to the pandemic. People need to feel the bonds of humanity again she said and the arts &ldquo;are one of the few places we can co-exist and have a real human connection,&rdquo; Willis said.</p>
<p>&ldquo;It is a great place to fellowship and get to know each other in a real way with no pretension,&rdquo; she said. She hopes those who go to enjoy the show can leave some of the weight of the outside world at the door.</p>
<p>&ldquo;Hilda is a phenomenal woman. She is very talented and has brought art to our small town that it had not had before,&rdquo; Tilley said. &ldquo;It is important to have art and music in our society. It helps us cope with everyday life.&rdquo;</p>
<p>&ldquo;Hilda&rsquo;s Place has been where we can go and express ourselves through art and singing which we need be able to do that in our small town,&rdquo; she said. &ldquo;Hilda has made that possible.&rdquo;</p>
<p>Willis said the arts can help people learn to reengage after time apart and the isolation of the COVID-19 era. She acknowledged that so many folks now are tethered to a screen, but she has faith that good music and fellowship can help cut the cord. &ldquo;I don&rsquo;t agree that our attention span is thirty minutes.&rdquo;</p>
<p>Nichols said he feels excited to get to perform again at Hilda&rsquo;s Place where he feels great comfort with the stage and with Willis herself. He recalls his father Brad took him to meet Hilda Willis when he was just 10 or 11 years old, &ldquo;We just got to talking. She was just so sweet.&rdquo;</p>
<p>From there the connection was made and he has been going back to delight audiences and hone his performing chops. Nichols said there was no doubt that knowing her and performing at Hilda&rsquo;s Place &ldquo;has definitely helped me grow as a performer.&rdquo;</p>
<p>&ldquo;Come on out, it&rsquo;s going to be a good show,&rdquo; he said ahead of the weekend&rsquo;s performance. &ldquo;It&rsquo;s going to be good because everything Hilda puts on is great.&rdquo;</p>
<p>Tilley said she is ready to hit the stage. &ldquo;I have my song set ready, one of my favorite songs I will be performing is &lsquo;Oh Holy Night.&rsquo; This would be a great time for folks to come out and enjoy songs of the season. There is no charge, and the donations would be welcome to help with our charities.&rdquo;</p>
<p>&ldquo;What we do now matters forever. Don&rsquo;t miss an opportunity to make a connection, or share your energy with someone,&rdquo; Willis said because life is too short and over the last couple of years so much time was taken from everyone.</p>
<p>Donations will be accepted for this pay what you can fundraiser that will raise money for It&rsquo;s Just Us in the Community, AbolitionNC, and the Children&rsquo;s Center of Northwest North Carolina.</p>
<p>Tickets can be found at: http://www.hildasplaceholiday18.eventbrite.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116178/city-council-to-honor-state-champs" title="City council to honor state champs" style="color:black">City council to honor state champs</a></h1>

            <a href="https://www.mtairynews.com/news/116178/city-council-to-honor-state-champs" title="City council to honor state champs">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129180657_web1_Bears-thisssssss.jpg" alt="City council to honor state champs">
            </a>
   <p class="entry-meta">December 15, 2022</p>
   <p>Mount Airy High School&rsquo;s capturing of the 1-A state football championship last Saturday is being hailed as a victory not only for players and coaches but the community, which is celebrating that in multiple ways.</p>
<p>This will include the Bears football team being honored tonight at a meeting of the Mount Airy Board of Commissioners. City officials are scheduled to present a resolution of recognition for the team&rsquo;s 20-7 defeat of Tarboro in the 2022 title game, played at Carter-Finley Stadium in Raleigh, during the meeting to begin at 6 p.m.</p>
<p>Mount Airy had last won a state football championship in 2008.</p>
<p>Bears players and coaches are invited to tonight&rsquo;s meeting, which is expected to include fielding appreciative comments from individual council members along with receiving the resolution of recognition. That honor typically is bestowed on local individuals or groups who have distinguished themselves in ways that benefit the city.</p>
<p>&ldquo;It is my opinion that football brings a community together better than most anything that can happen,&rdquo; Mayor Jon Cawley said Wednesday in commenting on the impact of last Saturday&rsquo;s state championship.</p>
<p>Cawley, a former assistant coach for the Granite Bears, said this doesn&rsquo;t detract from the efforts put forth by other school athletic teams. &ldquo;Maybe because they play once a week,&rdquo; he added regarding the football team.</p>
<p>Just as raising a child can require a village, it has been well documented that a successful high school football season often reflects a community effort, including support by parents, boosters, students, fans, teachers, administrators and others.</p>
<p><strong>&ldquo;Parade of Champions&rdquo;</strong></p>
<p>In addition to tonight&rsquo;s recognition by the city council, a parade is scheduled Sunday afternoon that will feature members of both the Bears football team and girls tennis team that won the 1-A state championship in November.</p>
<p>Cawley said the activities today and Sunday represent an effort to recognize both squads with a joint &ldquo;Parade of Champions&rdquo;and singularly at meetings of the Mount Airy Board of Commissioners.</p>
<p>&ldquo;The tennis team will be honored in January as well,&rdquo; the mayor said of a similar gesture next month in conjunction with tonight&rsquo;s recognition of the footballers.</p>
<p>He added that Sunday&rsquo;s parade will include the Mount Airy High cheerleaders and marching band along with football and tennis team members.</p>
<p>It will be a relatively short procession that is to start from the high school at 3 p.m. and progress to the downtown area, according to the mayor.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116177/police-reports-651" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">December 14, 2022</p>
   <p>&#8226; A Mount Airy woman listed as homeless was arrested Monday on a charge of attempted breaking and entering, according to city police reports.</p>
<p>Crystal Nicole Barker, 41, is accused of trying to break into an outbuilding at the residence of Brenda Kay Fish in the 1500 block of Forrest Drive, a crime that was discovered late Monday afternoon. Nothing was listed as stolen, with Barker confined in the Surry County Jail under a $300 secured bond.</p>
<p>She is scheduled to appear in District Court on Jan. 9.</p>
<p>Barker also is facing a charge of injury to personal property which was filed last Thursday in Yadkin County. She was served with an outstanding criminal summons for that offense by Mount Airy police on Saturday after they encountered her during the investigation of an improperly parked vehicle at Walmart. She is awaiting a Feb. 8 court appearance in Yadkin regarding that charge. </p>
<p>&#8226; Property valued at nearly $2,000 was stolen Monday during a break-in at the Junction Street residence of Marty Lee Jones.</p>
<p>Listed as stolen were a five-horsepower Briggs and Stratton go-cart motor valued at $1,000 and an impact drill said to be worth $850.</p>
<p>&#8226; Dominquea Quashun England, 25, of Greensboro, was charged with driving while impaired Sunday after a traffic crash that police records indicate occurred on Renfro Street at its intersection with Church Street, involving a 2019 Ram ProMaster van England was operating.</p>
<p>He was released on a written promise to appear in Surry District Court next Monday.</p>
<p>&#8226; The Hibbett Sports store on Rockford Street was the scene of a larceny last Friday, when two unknown suspects stole Nike Air tennis shoes and a navy and blue-colored hat that police records indicate represents an Atlanta sports team. The merchandise was valued altogether at $152.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116175/alumni-game-event-to-aid-memorial" title="Alumni game event to aid memorial" style="color:black">Alumni game event to aid memorial</a></h1>

            <a href="https://www.mtairynews.com/news/116175/alumni-game-event-to-aid-memorial" title="Alumni game event to aid memorial">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129181512_web1_Memorial-thisss.jpg" alt="Alumni game event to aid memorial">
            </a>
   <p class="entry-meta">December 14, 2022</p>
   <p>Alumni basketball games are scheduled Saturday at Mount Airy High School to benefit a veterans memorial project planned for the campus.</p>
<p>The fundraising event &mdash; spearheaded by the Technology Student Association (TSA) group at the school &mdash; is slated to begin at 4 p.m. in the Mount Airy High School gym.</p>
<p>Promotional material for it indicates that multiple games will be involved, but no information could be obtained Wednesday on the exact nature of those contests or names of players expected to participate.</p>
<p>Other skill competitions and games attendees can enter also are part of Saturday&rsquo;s slate of activities, according to Garrett Howlett, lead STEAM (science, technology, engineering and mathematics) teacher at Mount Airy High School.</p>
<p>Howlett and the TSA students he leads have organized and will run the event, which in addition to the basketball games is to include a 50/50 contest, concessions, a raffle and a silent auction, according to the promotional material.</p>
<p>The entry fee for the fundraiser is $5, with additional costs to accompany participation in certain events.</p>
<p>Howlett, as a career and technical teacher at the high school, has been heavily involved in the plans to locate the veterans memorial on campus grounds at the corner of North South and Orchard streets.</p>
<p>He developed the design for the project and also serves on a planning committee for the military memorial along with Dr. Kim Morrison, the superintendent of city schools; Dr. Phillip Brown; Mount Airy High School Principal Jason Dorsett; Krystal Tyndall; Maggie Mitchell; and Randy Moore, a member of the city school board.</p>
<p>It was Moore, a U.S. Army veteran, who suggested the idea for such a memorial, which he believes will be the first erected at a Mount Airy campus to honor military members who have made the supreme sacrifice.</p>
<p>Moore has said it will include a display honoring fallen soldiers in general along with emblems of individual service branches, flags and possibly some fitting quotations. The estimated cost of the project is around $25,000.</p>
<p>The Mount Airy Board of Education member initially sought to list on the memorial the names of all former students of Mount Airy High who had been killed in action. But Moore was unable to pinpoint this because of the school&rsquo;s long history stretching back more than a century.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116174/covid-flu-other-infections-on-the-rise" title="COVID, flu, other infections on the rise" style="color:black">COVID, flu, other infections on the rise</a></h1>
   <p class="entry-meta">December 14, 2022</p>
   <p>COVID-19 numbers are on the rise again, both nationally and locally, but this time the spread of the virus is being accompanied by what is shaping up to be a particularly harsh flu season and an unusually high number of RSV cases.</p>
<p>RSV &mdash; Respiratory Syncytial Virus &mdash; has been spreading in unusually high numbers since summer, but recently have spiked. The viral infection can be particularly dangerous to infants.</p>
<p>&ldquo;(RSV)&#8230;causes a disease called Bronchiolitis, a condition where thick mucus clogs the medium and small air tubes that lead to the air sacs of the lungs where oxygen and carbon dioxide are exchanged,&rdquo; explained Dr. Jason Edsall, chief medical officer at Northern Regional Hospital. &ldquo;Because the airways of infants are smaller than adults, the narrowing creates more severe disease in children. In adults, most people experience cold-like symptoms of cough and fever. In children, gas exchange itself can be impaired. The symptoms typically worsen over the first five days and then slowly resolve over approximately seven days, for a total of 12 days or so.&rdquo;</p>
<p>A number of medical authorities have been quoted in recent days in various media sources theorizing about why the number of RSV cases have skyrocketed this year &mdash; many center around the idea that pandemic restrictions were successful in not only slowing the spread of COVID, but in also preventing RSV and flu from breaking out in great numbers.</p>
<p>&ldquo;The &lsquo;Why this year&rsquo; is a subject of speculation by many people experts,&rdquo; Edsall said. &ldquo;One thought is that by masking, isolating, and social distancing, we may have inadvertently reduced our immunity to this yearly infection by not being exposed as we normally are. In reality, it will never be fully known why the virus has been more active this year.&rdquo;</p>
<p>Whatever the cause, RSV is being found in large numbers, according to Maggie Simmons, assistant health director with the Surry County Health and Nutrition Center.</p>
<p>Same with the flu, after two years of largely non-existent flu seasons.</p>
<p>&ldquo;We do know that North Carolina is experiencing high numbers of influenza-like illness activity,&rdquo; she said. &ldquo;Flu season typically begins in the fall, lasting through the winter; however flu viruses can spread year round. Most of the time, flu activity peaks between December and February. So far this season, the CDC estimates that there have been at least 13 million illnesses, 120,000 hospitalizations, and 7,300 deaths in the United States. There are multiple respiratory viruses co-circulating with influenza, so testing is important in order to determine appropriate treatment.&rdquo;</p>
<p>Specifically with COVID-19, she said the number of local cases have risen sharply in recent weeks.</p>
<p>For the week ending Nov. 19 she said there were 61 total cases, with 14 reinfections. For the week ending Nov. 26, those figures had risen to 73 total weekly cases and 20 reinfections. For the week ending Dec. 3, the final week for which numbers are available, she said preliminary numbers show 138 total weekly cases, with 36 reinfections.</p>
<p>All totaled, since the pandemic began there have been 26,636 confirmed cases of COVID-19 in Surry County, with 402 deaths.</p>
<p>&ldquo;As for Centers for Disease Control and Prevention&rsquo;s Community Transmission Level, Surry County is back to red, indicating high community transmission,&rdquo; she said.</p>
<p>At Northern Regional Hospital, Senior Vice President and Chief Nursing Officer of Northern Robin Hodgin said the hospital is seeing a rise in cases of all three respiratory illnesses.</p>
<p>&ldquo;Today we have five inpatient COVID patients,&rdquo; she said Wednesday. &ldquo;We have averaged seven inpatient COVID patients over the last week with a high of 10 this past weekend. We have five inpatient influenza patients and have averaged eight inpatient influenza patients over the last week.&rdquo;</p>
<p>Hodgin said, however, there is only one COVID patient in each of the ICU and step-down units, and that both units do have bed capacity available.</p>
<p>She added that there have been a few cases of individuals testing positive for both flu and COVID.</p>
<p>All three health officials had much the same response when discussing prevention for the three conditions &mdash; and most any viral disease.</p>
<p>&ldquo;Get vaccinated if eligible, avoid close contact with people who are sick, stay home and away from others if you are sick, cover your mouth and nose with a tissue when coughing or sneezing, wash your hands frequently, avoid touching your eyes, nose, or mouth, (and) practice good health habits, such as cleaning surfaces, get a good night&rsquo;s sleep, be physically active, manage stress, drink plenty of fluids and eat nutritious food,&rdquo; Simmons said.</p>
<p>She added that anyone at risk of several illness due to underlying health conditions may also want to consider wearing a mask while around others and avoiding crowded areas.</p>
<p>&ldquo;RSV is spread like all other respiratory viruses, riding on respiratory droplets of infected individuals,&rdquo; Edsel said. &ldquo;These droplets can be slowed down and reduced in number by the use of masks or other face covering. It is also important to wash your hands frequently and avoid touching your face, to reduce the chance of infecting yourself. If you are sick, covering your cough and sneeze also reduces the spread. Remaining away from others will help as well.&rdquo;</p>
<p>Hodgin said that individuals entering the hospital &mdash; whether a visitor or a patient &mdash; are required to wear a mask to prevent the spread of all three conditions. She said the hospital is also discouraging visitors younger than age 12.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116170/chronic-wasting-disease-threatens-deer-hunting" title="Chronic Wasting Disease threatens deer hunting" style="color:black">Chronic Wasting Disease threatens deer hunting</a></h1>

            <a href="https://www.mtairynews.com/news/116170/chronic-wasting-disease-threatens-deer-hunting" title="Chronic Wasting Disease threatens deer hunting">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129173673_web1_WildlifeCheckStation.jpg" alt="Chronic Wasting Disease threatens deer hunting">
            </a>
   <p class="entry-meta">December 14, 2022</p>
   <p>Last week state wildlife officials sent word of two new cases of Chronic Wasting Disease found in Surry County. When CWD was first detected in the state it resulted in the establishment of two geographic areas in this area aptly named the Primary and Secondary Surveillance Areas.</p>
<p>Within those zones the state enacted tough regulations on the way deer carcasses could be transported both to and from those areas. The idea was to isolate the disease and not run the risk of contaminating other herds of deer by transporting a carcass with the disease into a non-infected area.</p>
<p>The Primary Surveillance Area in Surry County is found East of US 601, South of NC 268, and West of Quaker Church Road and the Ararat River; all of Surry County not in the primary is within the secondary area.</p>
<p>&ldquo;Testing for CWD remains our number one priority this deer season,&rdquo; said Brad Howard, chief of Wildlife Commission&rsquo;s Wildlife Management Division. &ldquo;It&rsquo;s imperative that we continue to send samples to the lab so we can determine where in our state the disease is detected.&rdquo;</p>
<p>The state thanked hunters for their cooperation and those regulations and restrictions had started to ease. In late November, the period of mandatory testing of carcasses in the secondary surveillance area ended. It was recommended at that time that hunters still voluntarily submit samples of the deer they killed to be sampled.</p>
<p>Chronic wasting disease is a highly communicable and 100% fatal disease for deer that some have dubbed &ldquo;Zombie Deer Disease&rdquo; due to the lethargy shown by deer who have been infected.</p>
<p>The disease is a slow moving one that may take up to one year for the animal to exhibit any signs of infection. Symptoms can present as listlessness, lack of coordination, excessive urination or drooling, and a decline in body weight however the state wildlife commission said, &ldquo;By the time these signs appear, death is near.&rdquo;</p>
<p>Chronic Wasting Disease is easily transmitted and is &ldquo;always fatal&rdquo; according to the state wildlife commission. There is no test that can be given to a living deer to see if they are infected and there is no vaccine or treatment for chronic wasting disease.</p>
<p>The highly contagious disease is spread through direct contact and caused by abnormal proteins called prions that slowly build up in the animal&rsquo;s nervous system eventually causing brain damage and eventually leading to death.</p>
<p>NC Wildlife officials have been trying to educate the public on the spread of the disease. &ldquo;Prions are spread as deer move through their environment and can hitchhike to new locations when people transport infected animals, their carcasses, or high-risk parts.&rdquo;</p>
<p>The disposal of deer carcasses is important because once the prions are in an environment, they are hearty and can last in the soil for decades. They have survived extreme temperatures and even fire to still infect new deer herds.</p>
<p>Wildlife officials say the best defense against CWD is to work together to slow the spread and to isolates the disease into containment areas and hunters can play a critical role in the detection and containment of the disease.</p>
<p>&ldquo;Wildlife officials are grateful for hunters and cooperative partners who have helped and are continuing to help with testing and monitoring this deer hunting season,&rdquo; they wrote.</p>
<p>The state has been adding testing facilities, freezer drops off, head and carcass collection to give hunters a safe place to dispose of carcasses and to donate samples for testing.</p>
<p>Three free testing options are available, hunters can choose to submit a deer head at a Testing Drop-off Station, take their harvested deer to a Wildlife Commission staffed check station, or choose to ask their meat processor or taxidermist if they participate in the Cervid Health Cooperator program and those who will submit a sample.</p>
<p>Testing locations are located across the county and searchable on an interactive map at ncwildlife.org/CWD.</p>
<p>Officials said mandatory testing has been successful and remains in effect in the primary surveillance area until Jan. 2. While mandatory testing in the secondary area has lapsed, &ldquo;It is strongly recommended that hunters submit their harvested deer&rsquo;s lymph nodes for testing.&rdquo;</p>
<p>All other special CWD regulations remain in place including carcass transport restrictions. &ldquo;The transport of deer out of the Surveillance Areas is strictly prohibited. The best way for us to keep from moving the disease to new areas is to not move deer. In short, don&rsquo;t give CWD a ride,&rdquo; said Howard.</p>
<p>To limit the ability of the disease to spread, state wildlife officials have also set up regulations on the disposal of carcasses. It is the hunter&rsquo;s responsibility to dispose of deer carcasses after harvest in a safe and responsible manner.</p>
<p>Never dispose of carcasses in water, on roadsides, in waterways, or on other&rsquo;s property without permission, they said. &ldquo;Responsibly dispose of carcasses by burying on the property where harvested, in a landfill, or leave on the ground at the harvest site.&rdquo; They note that leaving the animal where it lies is not recommended or preferred, and will not keep other scavengers at bay, but in theory it will keep the disease, if present, in the proximal location at which it was found.</p>
<p>North Carolina Wildlife are not pulling their punches in messaging that is designed to pull at the heartstrings of hunters and outdoor enthusiasts. They said in the states that have had chronic wasting disease the longest, hunters are seeing the tragic impact. &ldquo;In some areas of those states over half the bucks tested are positive to CWD and hunters in these areas are facing the reality that their hunting tradition will never be the same.&rdquo;</p>
<p>&ldquo;If you have a successful hunt this season, do your part to help find and manage CWD. Together, we can fight this and preserver North Carolina&rsquo;s hunting tradition for generations to come.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116160/embers-christmas-show-set-for-thursday" title="Embers Christmas show set for Thursday" style="color:black">Embers Christmas show set for Thursday</a></h1>

            <a href="https://www.mtairynews.com/news/116160/embers-christmas-show-set-for-thursday" title="Embers Christmas show set for Thursday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129181942_web1_embers17120327.jpg" alt="Embers Christmas show set for Thursday">
            </a>
   <p class="entry-meta">December 14, 2022</p>
   <p>The Embers featuring Craig Woolard will be performing in Mount Airy on Thursday at the Andy Griffith Playhouse.</p>
<p>The band presents its Christmas show featuring holiday favorites and a few visitors, such as Frosty, Rudolph, and friends. The stage is magically transformed into a holiday showplace, setting the mood for holiday cheer and even a little snow.</p>
<p>&ldquo;The Embers are widely considered a musical marvel and have laid the groundwork for what has become known as Beach Music in the Carolinas, Virginias, the gulf coast region of North America and every beach in between,&rdquo; concert organizers with the Surry Arts Council said. &ldquo;They are a true musical tradition with which many Americans have listened to from childhood to adulthood. The Embers consider the genre of Beach Music as &lsquo;music with a memory&rsquo; and have been creating lasting memories since its inception in 1958.&rdquo;</p>
<p>Today, touring is commonplace for The Embers regularly boasting an average of 225 shows per year. They also embark on a cruise each year for their friends and fans to various locations throughout the Caribbean. And don&rsquo;t miss their Christmas show in Mount Airy.</p>
<p>The concert on Dec. 15 begins at 7:30 p.m. Tickets are $30 for preferred seating and $25 for crchestra seating. Tickets are available online at www.surryarts.org, via phone at 336-786-7998, or at the Surry Arts Council office at 218 Rockford Street. Tickets will be available at the door one hour prior to the performance subject to availability. For additional information, contact Marianna Juliana at 336-786-7998 or marianna@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116159/pilot-mountain-middle-names-honor-roll-students" title="Pilot Mountain Middle names honor roll students" style="color:black">Pilot Mountain Middle names honor roll students</a></h1>
   <p class="entry-meta">December 14, 2022</p>
   <p>Pilot Mountain Elementary School recently released its first quarter honor roll.<strong> </strong></p>
<p><strong>A Honor Roll</strong></p>
<p><strong>Eighth grade:</strong> Alexa Arlene Allen, Colby Caroline Badgett, Sara Brooke Bennett, Kyleigh Anne Boyette, Landon Michael Byrd, Ashlyn Jayde Comer, Christopher Yogie Crouse, Marion Dominquez, Madi Brooke Edwards, Lia Elaine Orozco Flores, Amelia Suzanne Foster, Ashton Daniella Freeman, Samuel Gray Freeman, Eli Matthew Gatchel, Judith Amelia Gates, Dayton Iris Hayes, Sailor Blake Johnson, Caitlin Annice Joyce, Lukas Riley Kuhn and Vivien Yuxi Lin;</p>
<p>Cheyenne Christian Locklear, Jada Carnell Locklear, Gabriel Thomas Martin, Lauren Alexandra McCreary, Ellisa Pimchanat McDowell, Brenden Gavin Mikolics, Bret Samuel Moser, Gabriella Rose Newsom, Anne-Campbell Pace, Madisyn Grace Penley, Kiyah Danielle Penn, Chris Major Phipps, Megan Irene Poteat, Kyndell Lee Richardson, Katie Jane Seal, Gracie Marie Sechrist, Taylor Makinzi, Emery Sophia Tilley, Lilly Marie Underhill and Cadence Cyley Welborn.</p>
<p><strong>Seventh grade:</strong> Daniela Torres Ayala, Kayson Renee Beck, Corrina Willow Brinkley, Maddox Jordan Chamberlain, Lexandra Celeste Chavez, Marie Sue Cooke, Mya Anlouise Davis, Asher Noah Dawson, Nathan James Diamont, Elliott Domeier, Peyton Addison Kapri Easter, Sara Ann Goins, Natalie Nicole Hawks, Cheyanne Isabella Hunt, Abel Wayne Keen, Addison Faye Lawson, Jasmine Eloise Mabe and Amairany Valdez Macedo;</p>
<p>Alexander Arellano Martinez, Sophia Gwen Newsom, Kevin Padron Perez, Edwin Ezeqiel Lewis Perez, Tri Huu Phan, Arrie Rebekah Phillips, Hunter Richard Reid, Abram Arthur Richardson, Brielynd Faye Riddle, Layla Schroder, Charles Farrell Speagle, Kaylyn Raeann Thibodeau, Daniel Ramirez Torres, London Isabella Watson, Keegan Michael Wilson, Kaidence Grace Wood and Coby Thomas Yarboro.</p>
<p><strong>Sixth grade:</strong> Ellie Kate Anderson, Lillie Grace Baker, Isabelle Grace Bennett, Reagan Leigh Boyette, Kennedy Leigh Branch, Madeleine Rose Bullington, Layla Grey Comer, Rebekah Grace Dolinger, Bryleigh Marie Easter, Sophia Elizabeth Hernandez Estrada, Levi Franklin Freeman, Emma Marie Goins, Joel Gomez, Lyla ReneeGourley, Garrett Nathaniel Harding, Emilynn Paige Haymore, Riley Dalton Haymore and Madison Hope Hunsucker;</p>
<p>Zoe Hannah Grace Keener, Cara Paige Lewellyn, Marlon Jackson Lowe, Kyson Malachi, Kimber Grace McMasters, Sammi Grace Moser, Carr Allen Norris, Averie Kate Powell, Journey Peyton Priddy, Easton Allen Sallee, Kinleigh Reese Salyers, Colton Jake Sherrill and Landri Chayse Taylor.</p>
<p><strong>A-B Honor Roll</strong></p>
<p><strong>Eighth grade:</strong> Mark Shawn Andrews, Josie Raina Baker, Andrew Jason Boles, Kirby Ray Chandler, Grayson William Chilton, Riley Annabelle Cook, John Barrett Davis, Chase Michael Dumas, Isabella Kay Epperson, Ellie McCray Fitzgerald, Blake Alexander Greene, Elizabeth Sueann Hamann, Sadie Nicole Haynes, Ronin Jeffrey Hayworth, ZyRihanna Ashantilanaye Hickman, Eliott Benjamin Hutchens, Braydon Dean Jones, Gabriel Aaron Jones, Yaquelin Rodriguez Juarez, Ian Andrew Ledesma, Noah Tinsley Locklear, Tatum Lawrence Love and Talon Blake Mason;</p>
<p>Eli Richard McCracken, Colt Asher McMasters, Dalynn Lee Meadows, Madeline Grace Needham, Cloey Lynn Overby, Karsyn Faith Pennington, Kaylen Hope Pennington, Jeremiah Haston Puckett, Tyler Scott Queen, Brylee Drew Ring, Jason Rodriguez, Timothy Matthew Samples, Isaiah Curtis Shaner, Seth James Sharp, Sawyer James Simmons, Chase Allen Smith, Miley Skyler Snow, Preslee Vosler, Noah Alan Waters, Lukah Presley Watson, Jesse J. Whitaker, Brady Douglas White and Nolan Marschel Blake Withers.</p>
<p><strong>Seventh grade: </strong>Teagan Alyssa Adams, Davyn Job Arrington, River Samuel Baker, Harper Lee Ballard, Jizelle Perez Barrera, Christian Lee Buntin, Noah Lane Cagle, Nicole Caro, Brian Peyton Cave, Dixie Ellayna Cecile, Brooklyn Paige Collins,Weston Lee Dean, Violet Domeier, Amirra Grace Edgar, Isabella Ann Fleenor, Myra Diana Furches, Alexandra Elise Gardner, Jayme Cayden George, Lucas Neal Gorman, Sierra Frances Goulas, Sawyer Braddock Green, Jackson Parker Hart, Kelly Garcia Herrera, Jayden Michael Hester, Autumn Leigh Hodge, Isaiah Matthew Hopkins and Hayden Mackenzie King;</p>
<p>Cole Anderson Knox, Itxel Martinez Leandro, Raiden Lane Liles, Erik Rodriguez Martinez, Casen Edward McCraw, Emery Payton McKinney, Kiley Rae McMillian, Montana Leigh Miller, Corbin Lee Mills, Matthew Johnson Needham, Erik Rosas Ortega, Angelina Fabiola Pannutti, Kaiden James Radford, Damaris Rodriguez, Allison Michelle Sams, Bryson Payne Scott, Emily Elizabeth Spencer, Arius Phoenix Tulley, Khloe Grace Wall, Rylan Neal Watson, Jack Patrick Wilkins, Jamall Quetorious Wright Jr, Reece McKinley Wyse and Brookelynn Elizabeth Yopp.</p>
<p><strong>Sixth grade: </strong>Avah Skye Burke, Bentley Marshall Coleman, Caleb Nicholas Collis, Sarah Rose Dawson, Carson James Durham, Ella Morgan Elizabeth Fischer, Marcus Suarez Flores, Anna Harlow Gautier, Cody Anthony Gautier, Riley Elanna Goodson, Joshua Delano Green, Alex Guerra, Titus Paul Hamons, Brayden Dean Holland, Bailey Holt, Dayzee Mae Hutchens, Israel Michael Hylton, Nathan Kice Jenkins, Sophie Ann Jennings, Cameron Shane Johnston, Jayden Avery Knight, Natalie Marie Black Lewis and Paige Carolyn Love;</p>
<p>Yelayna Rodriguez Martinez, Wyatt Parker O&rsquo;Neal, Eli Richard Paoli, Jaxon Patrick Priddy, Trey Cole Pulliam, Aiden Bao Quinn, Amber Tao Quinn, Wyatt Montgomery Robertson, Carollyn Samples, Bryson Cambel Shelton, Hunter Dalton Sink, McKenzie Brookes Smith, Zaden Isaiah Snyder, Cole Ely Spencer, Jacob Winfield Tilley, Shaylee Jade Tilley, Kaylee Jade Trivette, Bailey Nicole Watkins, McKenzie Grace Wright and Ansley Kate Yount.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116154/local-donations-heading-abroad" title="Local donations heading abroad" style="color:black">Local donations heading abroad</a></h1>

            <a href="https://www.mtairynews.com/news/116154/local-donations-heading-abroad" title="Local donations heading abroad">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129166588_web1_ShoeboxSarah2-382x509.jpg" alt="Local donations heading abroad">
            </a>
   <p class="entry-meta">December 13, 2022</p>
   <p>Operation Christmas Child from Samaritan&rsquo;s Purse this year celebrated a milestone: 200 million shoeboxes sent to children across the globe who are in need. What started in 1993 as a direct request to Franklin Graham from a man in England to send holiday gifts to Bosnia during the early days of the Bosnian Civil War has 29 years on endured and grown.</p>
<p>Mount Airy resident Sarah Simpson helped coordinate local donation efforts at Bannertown Baptist Church and recently went to a donation processing center outside Charlotte to help pack boxes of toys and other holiday goodies that will be sent around the world in an outreach effort that keeps growing. The campaign had humble beginnings that first year when they collected and sent 28,000 shoeboxes. The shoebox campaign has since expanded to now reach more than 170 counties across the world. Simpson reported that at the processing center the volunteers were putting together about 100,000 shoeboxes a day.</p>
<p>Meant as a way for local groups such as Bannertown Baptist Church to come together and help others, the program offers the chance to provide toys and other holiday gifts to less fortunate kids. They offer the opportunity to track a shoebox&rsquo;s travel from the United States to its final destination on their website. Simpson said on her visit to the operation center that she packed boxes that were headed to the Czech Republic, Peru, and Zimbabwe.</p>
<p>Franklin Graham, son of the late Rev. Billy Graham, spoke to the crowd for 15 minutes or so and thanked the pickers and packers for their help in making another shoebox campaign a success with a heaping helping of Chic-fil-A sandwiches. For those who were there only to spread cheer and aid in the box preparation, it was a treat to be visited by the leader of Samaritan&rsquo;s Purse and hear him tell stories of past years&rsquo; efforts.</p>
<p>One story in particular spoke to Simpson and to the reason why so many people get involved with Operation Christmas Child every year. Graham told the crowd of a young man who upon receiving his shoebox opened it and seemed less that enthused with what was inside. When he was asked what he wanted for Christmas, Graham said his response was, &ldquo;Parents.&rdquo;</p>
<p>The young man wrote a letter back to the family who sent the shoebox, and they sent one in return. This correspondence continued for some time until that family wound up adopting him, Simpson said. What was in the shoebox now matters little, but it was the act of generosity and charity that set everything else in motion.</p>
<p>Simpson and Bannertown Baptist will be collecting again in 2023 for Operation Christmas Child and have hopes of collecting even more donations next year.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116150/city-middle-school-student-named-to-honors-chorus" title="City middle school student named to honors chorus" style="color:black">City middle school student named to honors chorus</a></h1>

            <a href="https://www.mtairynews.com/news/116150/city-middle-school-student-named-to-honors-chorus" title="City middle school student named to honors chorus">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129119398_web1_IMG_5115-381x509.jpg" alt="City middle school student named to honors chorus">
            </a>
   <p class="entry-meta">December 13, 2022</p>
   <p>Katie Draughn, an eighth grade student at Mount Airy Middle School, was recently chosen for the NC Middle School Honors Chorus. This is a choir made up of students from across the state. They performed a concert as part of the NC Music Educators conference held in Winston-Salem on Nov. 6.</p>
<p>This year there were 459 students who auditioned and 131 who were selected. Katie is the daughter of Andrea and Kenneth Draughn.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116148/city-fund-balance-balloons-to-13-2-million" title="City fund balance balloons to $13.2 million" style="color:black">City fund balance balloons to $13.2 million</a></h1>

            <a href="https://www.mtairynews.com/news/116148/city-fund-balance-balloons-to-13-2-million" title="City fund balance balloons to $13.2 million">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129171857_web1_Audit-thisss-578x509.jpg" alt="City fund balance balloons to $13.2 million">
            </a>
   <p class="entry-meta">December 13, 2022</p>
   <p>Despite challenges posed by factors such as COVID-19 in recent times, the city of Mount Airy remains in a solid financial position including its surplus, or savings, continuing to grow.</p>
<p>However, the savings gain occurring during the most recent fiscal year of $634,481 &mdash; in what officially is known as the city&rsquo;s available fund balance &mdash; was less than half of that recorded for the previous fiscal year.</p>
<p>This finding was presented in an annual audit report for the municipality during a meeting of the Mount Airy Board of Commissioners earlier this month.</p>
<p>It covered the 12-month period ending on June 30, the 2021-2022 fiscal year.</p>
<p>In presenting the report from the independent audit, Kari Dunlap of the Martin, Starnes and Associates accounting firm that has checked the city&rsquo;s books since 2011, said Mount Airy not only is solidly in the black with its various accounts.</p>
<p>There also were no questionable costs or other issues &mdash; known as &ldquo;findings&rdquo; &mdash; uncovered during the municipal audit, which places Mount Airy in a unique class.</p>
<p>&ldquo;I think you are in the minority of municipalities by far,&rdquo; Dunlap of the net effect from accounting methods and procedures employed within city government.</p>
<p><strong>Surplus stands out</strong></p>
<p>The available fund balance of the municipality, aka savings, is defined as money accompanied by no restrictions which may be used for any purpose.</p>
<p>It has been a topic of much interest in recent decades, including times when its has dipped to dangerously low levels and more recently when a sizeable surplus has been maintained.</p>
<p>At the end of the last fiscal year on June 30, the total stood at $13,208, 941, 5% above that of the previous 2020-2021 funding period, $12,574,460.</p>
<p>This involves the available balance for Mount Airy&rsquo;s general fund covering day-to-expenses of running the city government, which is kept separate from its water-sewer fund. The latter is an enterprise fund supported by user fees.</p>
<p>The available general fund balance had grown by more than $1.5 million during the 2020-2021 fiscal year and by nearly $1.7 million the year before that.</p>
<p>When the last audit report before the most recent one was presented near the end of 2021, Mount Airy officials had warned that significant annual growth in the fund balance of $1 million-plus was due to unusual budgetary factors. That included 13 employee vacancies being frozen for part of the 2020-21 fiscal year.</p>
<p>Unfilled vacancies in certain city government areas such as the Mount Airy Police Department artificially increased the surplus temporarily, but it was expected to be corrected down the road as the personnel situation became more stabilized.</p>
<p>Another factor was the delaying of certain high-dollar expenditures that in turn would burden future budgets.</p>
<p>The public safety category in the general fund municipal budget, covering both police and fire services, consequently decreased by 7% from $5.3 million in the 2019-2020 fiscal year to $4.9 million for the year ending on June 30, 2021.</p>
<p>For the most recent fiscal year ending on June 30, 2022, that category reflected a more-normal situation with public safety spending rising to $5.9 million, not far from where it was during 2019-2020.</p>
<p>Public safety is the single-most-costly portion of the municipal budget that totaled slightly more than $16 million revenues for the year ending in June. That net revenue figure eclipsed total expenses of $14 million, according to the audit presentation.</p>
<p>Property tax proceeds grew by $555,511 during 2021-2022.</p>
<p><strong>Finance director praised</strong></p>
<p>In late 2021, Darren Lewis, then Mount Airy&rsquo;s interim city manager, had warned observers not to expect another $1.5 million &ldquo;to the good&rdquo; in the fund balance due to the unusual factors affecting the audit that year, which proved to be prophetic.</p>
<p>Yet despite Mount Airy&rsquo;s available fund balance not rising as much as in previous years, Dunlap said it remains well above levels recommended by the Local Government Commission (LGC) in Raleigh.</p>
<p>The LGC, a division of the Department of State Treasurer which provides oversight of North Carolina localities&rsquo; finances, recommends that a fund balance be at least 8% of general fund expenditures for a 12-month period.</p>
<p>In Mount Airy&rsquo;s case, the city government could run on its fund for about 10 months if no tax or other revenues were collected, which Dunlap said was well above the state recommendation.</p>
<p>Newly installed Mayor Jon Cawley was happy about the fact no questionable expenses or other &ldquo;findings&rdquo; were unearthed during this year&rsquo;s audit process.</p>
<p>&ldquo;In 14 years we&rsquo;ve never had a &lsquo;finding,&rsquo;&rdquo; Cawley said of a period including his total tenure on the city council which began with him being appointment to a North Ward commissioner post in the fall of 2008.</p>
<p>&ldquo;Way to go, Pam,&rdquo; he said to Finance Director Pam Stone seated a short distance away. Stone is a longtime city employee and former accountant in the private sector who has played a big role in Mount Airy&rsquo;s fiscal management for much of that 14-year period in her present position.</p>
<p>Dunlap said it is more common to discover problems with the books of county government units, which are more extensive due to including social services and other complex programs. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116146/cuban-missile-crisis-veterans-honored" title="Cuban Missile Crisis veterans honored" style="color:black">Cuban Missile Crisis veterans honored</a></h1>

            <a href="https://www.mtairynews.com/news/116146/cuban-missile-crisis-veterans-honored" title="Cuban Missile Crisis veterans honored">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129167296_web1_KingVetsCuba.jpg" alt="Cuban Missile Crisis veterans honored">
            </a>
   <p class="entry-meta">December 13, 2022</p>
   <p>As veterans are aging time is running out to document their stories and honor them once more for their service. At a meeting of the 2nd Cup Veterans Group at the King Senior Center four veterans were recognized for their participation in the events surrounding the Cuban Missile Crisis in 1962.</p>
<p>Paula Hall, director of the King Senior Center, said she is happy that these veterans were given recognition for their service during a critical incident in American history that is not very well understood.</p>
<p>In October, Commander David Taylor or The Military Order of the Purple Heart (MOPH) Chapter #0638 presented embroidered caps to Don Overby (Air Force), Mike Cassio (Army), Mack White (Army), and Russell Brown (Navy) at the 2nd Cup Veterans Breakfast in King to honor their service during the Cuban Missile Crisis, she said.</p>
<p>Taylor has remained active with the military in his post service years in The Military Order of the Purple Heart and as a member of Disabled Veterans of America (Chapter 9), and American Legion Post 290. Keeping involved in these groups means he is well connected with other veterans in the area.</p>
<p>He expressed concerned that the dwindling number of living veterans means that their stories may pass along with them. Already his chapter of The Military Order of the Purple Heart has had to merge with other local branches as there are not always enough remaining veterans to conduct ceremonies with honors. They have had consolidated their membership and Chapter 638 now encompasses 15 counties, including Surry and Stokes counties.</p>
<p>Sixty years ago, on Oct. 26, 1962, President Kennedy raised military the military readiness to DEFCON-2. Hall said of those days, &ldquo;For 35 days in the fall of 1962, conflict between the United States and the Soviet Union escalated to what is known as The Cuban Missile Crisis.&rdquo;</p>
<p>&ldquo;The United States went to DEFCON-2 (Defense Readiness Condition), an alert system status that was just one level shy of the most severe status.&rdquo;</p>
<p>Taylor said people may not remember just how dire the situation was and that &ldquo;the guns were loaded&rdquo; on American naval vessels that needed only a command and would have opened fire. He said of the local vets that they &ldquo;could see the Russians on the beach, that&rsquo;s how close they were.&rdquo;</p>
<p>The naval blockade of Cuba and the defensive posture of the United States caused Russia to blink and withdraw their missiles from the island a scant 90 miles from the tip of Florida. For those 35 days the cold war reached its highest simmering point of the decades long conflict Taylor said, &ldquo;It was as close as it could have gotten.&rdquo;</p>
<p>The cold war ended, and Gulf Wars and a War of Terror followed in the years since, but Taylor has remained ever ready. He remains on guard to help his fellow veterans, but he knows how the story ends so often already. &ldquo;I hear it all the time, vets will call and ask for help. They say they are sick or are in need of some assistance and I ask them, &lsquo;Are you in the Legion, VFW, have you signed up for Veterans Administration benefits?&rsquo; and so many of them say no,&rdquo; Taylor said with a shake of his head. &ldquo;I just ask myself &lsquo;why not&rsquo;?&rdquo;</p>
<p>&ldquo;Don&rsquo;t wait until the last minute, there are people who are ready to help now,&rdquo; he said referring to local veteran&rsquo;s service officers like Mike Scott. He said it is the duty and honor of these officers to help veterans find and apply for the benefits they have earned. &ldquo;The V.A. isn&rsquo;t going to come knocking at your door you know.&rdquo;</p>
<p>Taylor is calling for veterans of all ranks, branch, or dates of service to consider joining one of the veterans&rsquo; groups as there is strength in numbers. These veterans&rsquo; groups need members for as has been noted, participation in just about everything has dropped off. This was true even before the pandemic kept folks on lockdown and gatherings were halted.</p>
<p>When he advocates for veterans rights and goes to visit a politician, he said arriving with a hundred vets gets you a hello but with a thousand and they &ldquo;may open the door.&rsquo; With ten thousand veterans standing, metaphorically, shoulder to shoulder it becomes harder to ignore their needs of the brave men and women who served.</p>
<p>One groups at the highest risk for COVID-19 are the elderly, and Taylor recalls not being able to take a commemorative service baseball cap to a veteran.</p>
<p>A Vietnam veteran in the Charlotte area had his service cap stolen and so Taylor picked up the phone to order two replacements, but isolation protocols meant he couldn&rsquo;t deliver the two caps, one is white and to be worn on Sundays and the black cap the rest of the week.</p>
<p>&ldquo;The wife told me after that there was no way she could fully express her husband&rsquo;s gratitude,&rdquo; he said. It meant something to the vet and his wife that a fellow comrade in arms was still watching his six, and Taylor said that is nothing new.</p>
<p>Their conduct on the battlefield is mirrored in their dedication to each other after exiting the service: they leave no man or woman behind.</p>
<p>At times, the Veterans Administration has fallen short in the care and comfort of the veterans of the United States and when that happens groups like The Military Order of the Purple Heart, American Legion, Veterans of Foreign Wars, and Disabled Veterans of America pick up the slack, &ldquo;In the end, its veterans helping veterans,&rdquo; Taylor said of the bonds between America&rsquo;s veterans and the oath they took.</p>
<p>&ldquo;Recognition of our veterans is very important to all of us,&rdquo; Hall of the senior center said noting a growing population of seniors in Stokes County and surrounding areas that she wants to make sure stay connected.</p>
<p>For more information contact: Surry County Veterans Services contact: Mike Scott, U.S. Navy (Ret.), 336 783-8820 </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116145/police-reports-650" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">December 12, 2022</p>
   <p>&#8226; A Mount Airy man who fled to escape arrest was subsequently jailed under a $45,000 secured bond during the early morning hours Saturday on felony drug and other charges, according to city police reports.</p>
<p>Ryan Cornelius Smith, 21, of 125 Lakeview Circle, was encountered by officers during a traffic stop in the 900 block of West Pine Street. He earlier had refused to pull over for a blue light and siren, arrest records indicate.</p>
<p>Once apprehended, marijuana, digital scales and other narcotics equipment were seized from the 2011 Ford Mustang Smith was operating, along with alcohol and two Glock handguns.</p>
<p>Smith was charged with four felonies: possession of a controlled substance with intent to manufacture, sell or deliver; maintaining a drug vehicle; fleeing to elude arrest; and two counts of carrying a concealed weapon.</p>
<p>He also is facing misdemeanor violations of reckless driving, possession of drug paraphernalia and possessing an open container of alcohol. Smith was scheduled for an initial appearance in Surry District Court Monday.</p>
<p>&#8226; Evelyn Tiffanie Rose Swift, 27, of 185 W. End Drive, was charged Friday with larceny and possession of stolen goods after an incident at Walmart, in addition to being served with two outstanding criminal summonses for other larceny charges that had been filed on Dec. 4.</p>
<p>Swift allegedly stole a Razor scooter from Walmart Saturday along with two stuffed animals, merchandise valued altogether at $183, according to police records, which was recovered. No details were listed regarding the previous larceny charges issued against Swift.</p>
<p>She is scheduled to be in District Court on Jan. 9.</p>
<p>&#8226; Christopher Lee Shumate, 37, listed as a homeless Mount Airy resident, was incarcerated under a $30,000 unsecured bond Thursday night on felony drug and other charges after being taken into custody in a parking area at 615 N. South St.</p>
<p>Shumate was encountered by police during a suspicious-person call, which led to him fleeing on foot. He subsequently was taken into custody on an outstanding order for arrest as a fugitive from justice.</p>
<p>Methamphetamine was found during his arrest, which led to further charges against Shumate of possession of a Schedule II controlled substance, a felony; resisting, delaying or obstructing a public officer; and possession of drug paraphernalia.</p>
<p>Shumate was scheduled for an initial appearance in District Court Monday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116143/jersey-mikes-subs-duck-donuts-headed-here" title="Jersey Mike&#8217;s Subs, Duck Donuts headed here" style="color:black">Jersey Mike&#8217;s Subs, Duck Donuts headed here</a></h1>

            <a href="https://www.mtairynews.com/news/116143/jersey-mikes-subs-duck-donuts-headed-here" title="Jersey Mike&#8217;s Subs, Duck Donuts headed here">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129171916_web1_Jersey-this.jpg" alt="Jersey Mike&amp;#8217;s Subs, Duck Donuts headed here">
            </a>
   <p class="entry-meta">December 12, 2022</p>
   <p>The Mount Airy business community presently includes no Jersey Mike&rsquo;s Subs or Duck Donuts outlets &mdash; but that is about to change.</p>
<p>Both establishments are headed to a spot at 1025 Rockford St. across from Northern Regional Hospital near Lovills Creek.</p>
<p>Those businesses will be part of a shopping center there known as Rivertrack Crossing, the first phase of which contains entities including Domino&rsquo;s Pizza.</p>
<p>The new Jersey Mike&rsquo;s Subs and Duck Donuts will occupy a separate building to the rear of that development which is known as Rivertrack Crossing Phase II. Both phases have been spearheaded by Meridian Realty in Winston-Salem.</p>
<p>City permits were granted to accommodate the two new businesses, according to Mount Airy Planning Director Andy Goodall.</p>
<p>Jersey Mike&rsquo;s specializes in authentic Northeast-American-style submarine sandwiches on fresh-baked bread. The New Jersey-based chain founded in 1956 has about 2,000 locations.</p>
<p>Duck Donuts, meanwhile, is a chain based in Mechanicsburg, Pennsylvania. It was founded in 2006 in Duck, North Carolina, and has since expanded to more than 100 locations. Its products include customizable, made-to-order doughnuts &mdash; known as duckadent donuts &mdash; other baked goods and a range of beverages.</p>
<p>It was unclear Monday when the new establishments will be open to the public.</p>
<p>&ldquo;That&rsquo;s a good question,&rdquo; said William T. Bartholomew Jr. of Meridian Realty, who is handling the local Rivertrack Crossing projects. &ldquo;I have to check with the contractors.&rdquo;</p>
<p>Bartholomew indicated that factors including COVID, the weather and supply-chain issues had affected the setting of firm opening dates.</p>
<p>Information on the Jersey Mike&rsquo;s website says the Mount Airy location will be ready for business in late 2022, while the Duck Donut&rsquo;s website says only that the local shop is &ldquo;coming soon.&rdquo;</p>
<p>Bartholomew believes the two will be fine additions to the local business scene when they do arrive.</p>
<p>&ldquo;I think this is a great opportunity for Mount Airy,&rdquo; the Meridian Realty spokesman said.</p>
<p>He believes the location at 1025 Rockford St., in a well-traveled and highly visible business corridor, will be a plus.</p>
<p>&ldquo;I think that corner, of that corridor, is a huge gateway coming into Mount Airy.&rdquo;</p>
<p>The fact that Jersey Mike&rsquo;s Subs and Duck Donuts have universal popularity also bodes well for their presence locally, according to Bartholomew.</p>
<p>He added that there is one suite in the Phase II Rivertrack Crossing building still to be occupied, beside the Jersey Mike&rsquo;s location.</p>
<p>Mount Airy previously had a Jersey Mike&rsquo;s in the Forrest Oaks Shopping in another section of Rockford Street where Little Caesars Pizza is now located. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116128/scc-nursing-program-ranked-top-10-in-state" title="SCC nursing program ranked top 10 in state" style="color:black">SCC nursing program ranked top 10 in state</a></h1>
   <p class="entry-meta">December 11, 2022</p>
   <p>Surry Community College&rsquo;s Nursing program was ranked among the top 10 for best nursing schools in North Carolina, according to RegisteredNursing.com. SCC placed in the ninth position, with a score of 96.16 out of 100.</p>
<p>The list was determined by &ldquo;analyzing current and historical NCLEX-RN pass-rates, meaning the percentage of graduates who pass the exam,&rdquo; according to the publication. To qualify for the list, programs include either an associate in nursing, BSN, or direct-entry MSN degree.</p>
<p>&ldquo;Surry Community College&rsquo;s Nursing program has a long history of excellent licensure pass scores for first-time test takers,&rdquo; said Associate Dean of Health Sciences Dr. Yvonne Johnson. &ldquo;Not only are students in the SCC Nursing program passing their licensing tests on the first try, but they are gaining employment as nurses in highly sought-after positions, most before they even graduate.&rdquo;</p>
<p>Surry Community College&rsquo;s Associate Degree Nursing curriculum provides students with opportunities to develop knowledge, skills, and strategies to integrate safety and quality into nursing care, to practice in a dynamic environment, and to assist individuals in making informed decisions that impact their health, quality of life, and achievement of potential.</p>
<p>Course work includes and builds upon the domains of healthcare, nursing practice, and the holistic individual. Content emphasizes the nurse as a member of the interdisciplinary team providing safe, individualized care while employing evidence-based practice, quality improvement, and informatics.</p>
<p>Graduates of this program are eligible to apply to take the National Council Licensure Examination. &ldquo;Employment opportunities are vast within the global health care system and may include positions within acute, chronic, extended, industrial, and community healthcare facilities,&rdquo; the college said.</p>
<p>High school students can begin working toward the associate degree in nursing by enrolling in courses in the career and college promise certificate that are required in the nursing program.</p>
<p>Spring registration is open. For information about college application, financial aid or class registration, contact Student and Workforce Services at 336-386-3264 or studentservices@surry.edu. Go to surry.edu for more information.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116123/city-schools-mark-career-development-month" title="City schools mark Career Development Month" style="color:black">City schools mark Career Development Month</a></h1>

            <a href="https://www.mtairynews.com/news/116123/city-schools-mark-career-development-month" title="City schools mark Career Development Month">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129100024_web1_Angela-Stroup.jpeg" alt="City schools mark Career Development Month">
            </a>
   <p class="entry-meta">December 11, 2022</p>
   <p>Mount Airy Middle School and Mount Airy High School recently celebrated Career Development Month.</p>
<p>As part of the observance, career development coordinators arranged for several field trips and guest speakers from the community to support the district&rsquo;s Career and Technical Education pathways.</p>
<p>&ldquo;Both schools appreciate local business and industry partners who provide meaningful learning extensions and career exploration opportunities for students,&rdquo; school officials said recently. &ldquo;Mount Airy City Schools continues to provide work-based learning and career exploration activities throughout the school year.&rdquo;</p>
<p>For more information about the career education program at Mount Airy High School, contact Katie Ferguson at kferguson@mtairy.k12.nc.us or 336-789-5147 and at Mount Airy Middle School contact Catrina Alexander at calexander@mtairy.k12.nc.us or 336-789-9021.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116120/paid-firefighter-program-a-home-run" title="Paid firefighter program &#8216;a home run&#8217;" style="color:black">Paid firefighter program &#8216;a home run&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/116120/paid-firefighter-program-a-home-run" title="Paid firefighter program &#8216;a home run&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129160060_web1_Bannertown.jpg" alt="Paid firefighter program &amp;#8216;a home run&amp;#8217;">
            </a>
   <p class="entry-meta">December 11, 2022</p>
   <p>During a February meeting of the Surry County Board of County Commissioners, the county was presented with a new concept that would add paid firefighters to some volunteer fire houses around the county to bolster their ranks and improve response times.</p>
<p>There has been a growing need to find a new way to staff the fire houses around the county as firefighters are aging out of their service years and fewer are filing in to fill their ranks as volunteerism has declined across the nation. Jonathan Sutphin, chief of the Westfield Fire Department and soon to be president of the Surry County Fire Council, told the commissioners the problems with staffing volunteer stations have been growing since the mid-1990&rsquo;s.</p>
<p>He described to the county commissioners in early 2022 three proposals for adding paid firefighter coverage to augment the volunteer fire stations. Now some four months later, he happily reported, &ldquo;I just wanted to let you know that the paid program that you implemented is working.&rdquo;</p>
<p>Skull Camp, Jot-Um-Down, Central Surry, Bannertown, and Pilot Knob were the stations selected to add a paid firefighter to their staffs. These new staff members &ldquo;work set hours, usually 8 a.m. &#8211; 5 p.m., something like that, and when they are on, they respond to all calls that come in,&rdquo; Sutphin said.</p>
<p>Since gaining commissioners&rsquo; approval the fire council took time to look over candidates to find the right fit for each respective volunteer fire station. They found there was paperwork that needed to be settled. &ldquo;We had to make sure our insurances were right and adjust some policies our departments had already in place to make sure that we were all legal with the state and the insurance policies.&rdquo;</p>
<p>When the right candidates were found, in August the boards of the five volunteer fire stations that would be adding a paid staff member gathered to decide on their own whom to hire, removing the decision-making process for local chiefs or the chief&rsquo;s council to avoid any appearance of impropriety or nepotism. Training for the new firefighters started in September and they are all on staff at this time.</p>
<p>Sutphin said the numbers speak for themselves and compared response times. &ldquo;You can see the difference in the times that the person on staff responds to calls and gets on scene compared to the time if no one was there.&rdquo;</p>
<p>&ldquo;At Skull Camp it has made a four minute and thirteen second difference. At Pilot Knob five minutes twenty-two seconds, Jot-Um-Down five minutes and thirty seconds, Central Surry four minutes and thirty-two seconds, and at Bannertown four minutes and seven seconds.&rdquo;</p>
<p>&ldquo;I want to put that in perspective. If you were having a hard time and needed help &#8211; what would that five minutes and thirty seconds be worth to you? What would four minutes and seven seconds be worth when you&rsquo;re hanging upside down in a car on I-77?&rdquo;</p>
<p>Beyond having the extra pair of boots on the ground the new paid firefighters can also aid in all manner of administrative work from the filing of paperwork to pre-survey work of commercial buildings that has to be done annually. Sutphin told the county commissioners, &ldquo;What they do when they are not on a call is almost as important.&rdquo;</p>
<p>He repeatedly mentioned adding the paid staff was improving not only response times but also the ISO fire rating for the county. A local ISO fire rating determines how well the fire department can protect a community. Insurance companies use the score to help set home insurance rates, so a lower score means lower homeowner&rsquo;s insurance rates for Surry County residents.</p>
<p>Each fire engine has hundreds of pieces of equipment and parts that need to be inspected weekly, said Brian Lowe, fire chief of Skull Camp. Just one of his engines has roughly 400 pieces that need inspection to make sure they are up to code. Truck and equipment inspections are required to ensure that the county&rsquo;s ISO fire safety rating stays low. Sutphin told the board in spring that for a department to lower its ISO, &ldquo;That is a huge accomplishment for them to do it.&rdquo;</p>
<p>While trained in fire or rescue the paid staff member can also handle office work that can be tedious and takes a lot of time, Sutphin explained. This paid staff member is mobile as well and while stationed at one house will go to the others in the district to help with cleaning, training, inspections, and ISO work.</p>
<p>When Commissioner Larry Johnson asked who would have been doing that type of work if not for the paid employee, the answer was more or less a shrug of shoulders, but the consensus was that the chiefs of the volunteer houses are managing much of that work.</p>
<p>He also asked if the plan to divide up the county into quadrants had been implemented, Sutphin confirmed that it had, and one paid firefighter was assigned to each quadrant.</p>
<p>Since the program was launched two months ago the paid staff have responded to 134 calls and Sutphin estimates that the paid firefighter was the only person who responded in at least 40 of those calls. This is often due to there not being any volunteer staff available when the calls come in and while there are contingencies to call to neighboring fire departments for aid, that adds minutes when there may be none to spare. Paid staff in each quadrant who can respond to all calls regardless of nature can have an impact, and their ability to cross district lines as needed will save lives.</p>
<p>Commissioner Van Tucker had questions about what this paid firefighter program may look like in five or more years&rsquo; time as the rank of willing volunteers seems to be ever-dwindling. Sutphin agreed with the premise of the question and acknowledged that while all volunteer departments are seeing a decline across the state, this program may offer a solution.</p>
<p>He said that given the success of this paid firefighter program in its early stages, the fire council is hopeful that it will be expanded, &ldquo;We would love to see a paid firefighter at each station.&rdquo;</p>
<p>Commissioner Mark Marion agreed and was eager to offer robust support for the paid firefighter program by saying, &ldquo;Looks like we&rsquo;ve hit a home run here and I want to keep gaining on it.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116112/police-reports-649" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">December 10, 2022</p>
   <p>&#8226; A Mount Airy man is incarcerated under a $10,000 secured bond on charges of possessing controlled substances on jail premises, a felony, and second-degree trespassing, according to city police reports.</p>
<p>Dino Dennis Green Jr., 35, listed as homeless, was encountered by officers Thursday morning at the Mount Airy Post Office, from which he had been banned last January, resulting in the trespassing charge.</p>
<p>Police records indicate that Green was found with Suboxone and alprazolam tablets once taken into custody, resulting in the felony drug charge and him being held on the large bond. Green is scheduled to be in District Court on Dec. 19.</p>
<p>&#8226; Jimmie Dean Shinault, 46, of 120 Fire House Road, Cana, Virginia, was jailed without privilege of bond early Friday on charges of stalking and communicating threats after he was encountered by police during a welfare check at Hampton Inn.</p>
<p>Shinault was found to be the subject of outstanding warrants for those charges which had been issued with Sarah Elizabeth Lowe of Haystack Road as the complainant. He is facing a Surry District Court appearance this coming Monday.</p>
<p>&#8226; A larceny occurred at the Lady Bug laundry establishment on North South Street Monday, which involved a team throw blanket, navy in color, being taken from a dryer while it was unattended.</p>
<p>The blanket, owned by Brandi Leigh Dodson of Pippen Street nearby, is valued at $35.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/116110/city-schools-doss-recognized-with-national-award" title="City school&#8217;s Doss recognized with national award" style="color:black">City school&#8217;s Doss recognized with national award</a></h1>

            <a href="https://www.mtairynews.com/news/116110/city-schools-doss-recognized-with-national-award" title="City school&#8217;s Doss recognized with national award">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/12/129103356_web1_Doss-390x509.jpg" alt="City school&amp;#8217;s Doss recognized with national award">
            </a>
   <p class="entry-meta">December 10, 2022</p>
   <p>A Mount Airy City Schools official was recently recognized by the Excellence in Equity Awards.</p>
<p>Jon Doss has been chosen as a winner in the category of Champion of Equity &#8211; Support Staff, according to the city schools and the awards organization.</p>
<p>This competitive awards program presented by the American Consortium for Equity in Education received more than 160 nominations from across the U.S., plus a number of submissions from abroad. After the judges&rsquo; review, Doss was selected as a winning nominee based on outstanding achievement in supporting educational equity for all learners.</p>
<p>&ldquo;It&rsquo;s an honor and a privilege&mdash;and just plain exciting&mdash;to announce the winners of the inaugural Excellence in Equity Awards program,&rdquo; said Ross Romano, program chair of the Excellence in Equity Awards and strategic advisor to the American Consortium for Equity in Education. &ldquo;Over the past handful of months, we&rsquo;ve observed consistent interest in the program and in the overall mission of ensuring equitable opportunity for all students as a non-negotiable priority. Each of our nominees deserves our praise for their daily efforts, and we are especially pleased to recognize our winners.&rdquo;</p>
<p>Doss&rsquo; notable work includes leading the implementation of a Smart Bus solution that enabled the district to safely bring students back to school face-to-face during the COVID-19 pandemic. He led a successful pilot program that is now poised for adoption in 24 districts. Doss has also been instrumental in acquiring and upfitting an activity bus that has become known as the Blue Bear Bus. This bus travels through areas in the community to serve students with books, STEAM activities, and food.</p>
<p>As an award winner, Doss will receive benefits and recognition including:</p>
<p>&#9679; An invitation to be a guest on EduTalk Radio, the Consortium&rsquo;s flagship podcast</p>
<p>&#9679; An invitation to write an online article for the Access &#038; Equity K-12 Journal</p>
<p>&#9679; A spotlight feature in the January special issue of the Journal dedicated to award winners</p>
<p>&#9679; A choice of complimentary e-book from Times 10 Publications, the awards program&rsquo;s publishing partner</p>
<p>&#9679; Social media spotlights</p>
<p>&ldquo;It makes me happy to know that I am able to be a resource to families,&rdquo; Doss said. &ldquo;I enjoy making connections between different groups and making a positive impact in our community.&rdquo;</p>
<p>Superintendent Dr. Kim Morrison noted, &ldquo;Jon Doss does an amazing job for Mount Airy City Schools making sure all children on our buses arrive safely each day. He is instrumental in providing support for high poverty families that need basic support for food, electricity and transportation. His lifelong focus on equity for every single child was most evident during the pandemic where he worked hard to start the Smart Bus technology in Mount Airy City Schools guaranteeing high poverty children came to school when many others around the nation had to stay home to learn. We are glad for this Excellence in Equity Award that highlights Jon Doss&rsquo;s amazing work.&rdquo;</p>
<p>Visit www.ace-ed.org to learn more about all the winners and contact awards@ace-ed.org to learn about getting involved with the program. </p>
</article>

</div></div></ul><div class="alm-paging">Pages: <span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive">1</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/257">257</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/258">258</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/259">259</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/260">260</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/261">261</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/262">262</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/263">263</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/264">264</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/265">265</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/266">266</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/267">267</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/268">268</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/269">269</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/270">270</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/271">271</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/272">272</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/273">273</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/274">274</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/275">275</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/276">276</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/277">277</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/278">278</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/279">279</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/280">280</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/281">281</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/282">282</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/283">283</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/284">284</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/285">285</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/286">286</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/287">287</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/288">288</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/289">289</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/290">290</a></span><span class="page"><a href="https://www.mtairynews.com/news/116317/gentry-middle-school-hosts-sock-drive/page/291">291</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"116317 https:\/\/www.mtairynews.com\/news\/116317\/gentry-middle-school-hosts-sock-drive","disqusShortname":"mtairynews","disqusTitle":"Gentry Middle School hosts sock drive","disqusUrl":"https:\/\/www.mtairynews.com\/news\/116317\/gentry-middle-school-hosts-sock-drive","postId":"116317"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=3.0'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"f06b09ea0d","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"99a7ae30c1","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.4'></script>
</body>
</html>