<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Festival a mecca for unique items | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Sure, plenty of funnel cake, ground-steak sandwiches and homemade fried apple pies were available at the Autumn Leaves Festival along with the usual jewelry&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="The coronavirus and its chilling effect on public gatherings seemed to be a distant memory during the weekend as crowds filled downtown Mount Airy under mostly brilliant blue skies." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Festival a mecca for unique items | Mt. Airy News" />
<meta property="og:description" content="Sure, plenty of funnel cake, ground-steak sandwiches and homemade fried apple pies were available at the Autumn Leaves Festival along with the usual jewelry, clothing and crafts, but also tucked away&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-10-17T16:55+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-10-17T16:55+00:00" />
<meta property="article:modified_time" content="2022-10-17T16:55+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Festival a mecca for unique items | Mt. Airy News" />
<meta name="twitter:description" content="Sure, plenty of funnel cake, ground-steak sandwiches and homemade fried apple pies were available at the Autumn Leaves Festival along with the usual jewelry, clothing and crafts, but also tucked away&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-1.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<meta name="twitter:image:alt" content="The coronavirus and its chilling effect on public gatherings seemed to be a distant memory during the weekend as crowds filled downtown Mount Airy under mostly brilliant blue skies." />
<link rel="canonical" href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items","name":"Festival a mecca for unique items"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.26ms meta | 0.48ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Festival a mecca for unique items Comments Feed" href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.13"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-114681 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script defer src="https://liqwid.net/?key=2B69-A3AA-AFFC-D516"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU101422final/">Wednesday/Friday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							October 17, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Festival a mecca for unique items</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items"
  },
  "headline": "Festival a mecca for unique items",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-1.jpg",
     "datePublished": "2022-10-17T12:55:00-04:00",
  "dateModified": "2022-10-17T12:55:00-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				Sure, plenty of funnel cake, ground-steak sandwiches and homemade fried apple pies were available at the Autumn Leaves Festival along with the usual jewelry, clothing and crafts, but also tucked away there was the truly unique.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-114681" class="post-114681 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
		<header class="entry-header clearfix"><h1 class="entry-title">Festival a mecca for unique items</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/10">October 17, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/tjoyce">Thomas Joyce</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="114681 https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items">0</span></a></span>
</div>
				<h4 class="subhead"> <p>Therapeutic cherry pit packs to microwave bowl cozies</p></h4>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-1.jpg">
			<figcaption class="wp-caption-text"><p>The coronavirus and its chilling effect on public gatherings seemed to be a distant memory during the weekend as crowds filled downtown Mount Airy under mostly brilliant blue skies.</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items&t=Festival+a+mecca+for+unique+items', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Festival+a+mecca+for+unique+items:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items&media=https://www.mtairynews.com/wp-content/uploads/2022/10/128990835_web1_Fest-this-1.jpg&description=Festival+a+mecca+for+unique+items', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Festival%20a%20mecca%20for%20unique%20items&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-2.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-2.jpg" alt="<p>Terri Johnson displays a microwave cozy from her Cattle Dog Crafts operation.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Terri Johnson displays a microwave cozy from her Cattle Dog Crafts operation.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-3.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-3.jpg" alt="<p>Wendy Carter is busy selling therapeutic cherry pit packs from her vendor station, which are used to relieve a laundry list of discomforts.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Wendy Carter is busy selling therapeutic cherry pit packs from her vendor station, which are used to relieve a laundry list of discomforts.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-3.5.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-3.5.jpg" alt="<p>The cherry pits are imported from a plant in Michigan and placed inside cloth coverings and can be microwaved or frozen.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>The cherry pits are imported from a plant in Michigan and placed inside cloth coverings and can be microwaved or frozen.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-4.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-4.jpg" alt="<p>Steven Martin holds up a container of pumpkin fudge which was a hot item at the festival.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Steven Martin holds up a container of pumpkin fudge which was a hot item at the festival.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-5.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128990835_web1_Fest-this-5.jpg" alt="<p>Nearly every square inch of North Main Street seems to be filled with people.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Nearly every square inch of North Main Street seems to be filled with people.</p>																	</div>
										<p>Sure, plenty of funnel cake, ground-steak sandwiches and homemade fried apple pies were available at the Autumn Leaves Festival along with the usual jewelry, clothing and crafts, but also tucked away there was the truly unique.</p>
<p>Take, for example, the therapeutic cherry pit packs offered by Wendy Carter of Fuquay-Varina, which promise to relieve a variety of discomforts.</p>
<p>Then there were the microwave cozies of an equally uniquely named operation called Cattle Dog Crafts. Not to be left out, rarity also flavored the realm of culinary items at the festival, where something else one doesn&rsquo;t see too often was selling at a rapid pace: pumpkin fudge.</p>
<p>Also entrenched in the realm of the unusual were earrings made from the state soil of North Carolina, bullet and shotgun shell casing jewelry and something called toys&rsquo; fairy hair.</p>
<p>About 160 craft-type vendors were at the festival in all, joined by about 20 offering various foods.</p>
<p><strong>Business is the pits</strong></p>
<p>Wendy Carter is thought to be the lone North Carolina maker and purveyor of the cherry pit packs, described as a natural alternative to heating pads and ice packs combined.</p>
<p>&ldquo;As far as I know, I&rsquo;m the only one,&rdquo; said the festival vendor of about 10 years, whose business was so brisk Saturday afternoon she could barely stop to answer questions.</p>
<p>&ldquo;I have heard of another in Tennessee,&rdquo; Carter said of someone offering such craft products that are proportionately popular. &ldquo;My customers tell me they can&rsquo;t find them anywhere else.&rdquo;</p>
<p>Carter, the owner of LoriLea Creations, first got involved in making therapeutic cherry pit packs after a friend who did so asked her to help with them for a craft festival.</p>
<p>Turning out those items requires a little bit of doing, starting with the namesake pits.</p>
<p>&ldquo;My husband drives up to Michigan and gets about a half a ton of them per year from a processing plant,&rdquo; Carter explained, which are then formed into the packs that have all-cotton covers. They can be heated in the microwave or chilled in the freezer.</p>
<p>&ldquo;They&rsquo;re unique &mdash; they make you feel good,&rdquo; she said of the pit packs that reminded one of the Icy Hot type hawked by Shaquille O&rsquo;Neal, but all-natural.</p>
<p>Their applications include not only soothing aches and stiffness such as sore knees, shoulders and necks, but easing headaches, comforting growing pains and warming the bed, crib or cold hands and feet. The packs, which come in different shapes and sizes, conform to the body.</p>
<p>&ldquo;It&rsquo;s great for nursing moms,&rdquo; was a testimonial from Paula Jones of Mount Airy as she made a purchase from Carter.</p>
<p><strong>Honoring beloved dog</strong></p>
<p>When strolling through the festival area Saturday afternoon, the sign for another vendor station couldn&rsquo;t help but stop an attendee in his or her tracks: Cattle Dog Crafts.</p>
<p>This was the venue of Terri Johnson from Lewisville, whose specialty is the microwave bowl cozies.</p>
<p>These basically are protective shields that come in handy when heating up the leftover chili from last night, for example.</p>
<p>&ldquo;You don&rsquo;t burn your hands,&rdquo; Johnson said of the cozies in which a bowl can fit snugly. &ldquo;It insulates your hands.&rdquo;</p>
<p>The cozies are attractively adorned with colors including those of various sports teams, reflecting an interest of Johnson&rsquo;s which also explains how Cattle Dog Crafts got its name.</p>
<p>It honors her late canine Votto, who was an Australian cattle dog, a breed that, yes, is used in herding livestock.</p>
<p>Votto was named for Joey Votto, a first baseman for the Cincinnati Reds. The dog Votto died on Memorial Day from complications after knee surgery at 9.5 years of age.</p>
<p>&ldquo;We wanted to come up with a name for our business,&rdquo; Johnson said of the operation run with the help of her mother and Cattle Dog Crafts was the finalist in memory of Votto.</p>
<p>Other items offered by Johnson include hanging towels that are attached at the top to allow them to be used without being dropped on the floor. She also markets more conventional products such as key chains and different pet accessories.</p>
<p>&ldquo;Everything is handmade,&rdquo; Johnson said.</p>
<p><strong>Pumpkin fudge</strong></p>
<p>A long line also presented itself Saturday at a location where Steven Martin was busily selling a treat called pumpkin fudge &mdash; seemingly what results when chocolate fudge smashes into pumpkin pie inside a supercollider.</p>
<p>Not really. The pumpkin fudge is produced in a kitchen as are other types.</p>
<p>&ldquo;We only make it September through Thanksgiving,&rdquo; said Martin, who is associated with Bear Creek Fudge Factory, a downtown business. &ldquo;It&rsquo;s seasonal.&rdquo;</p>
<p>In addition to straight pumpkin fudge is a type containing nuts.</p>
<p>Although folks were vigorously snatching up containers of the &ldquo;orange delight,&rdquo; Martin admits that pumpkin fudge is not everyone&rsquo;s cup of tea.</p>
<p>&ldquo;Some people like it and some don&rsquo;t &mdash; kind of a love-hate situation.&rdquo;</p>
<p>Those who don&rsquo;t cotton to pumpkin fudge have 80 other flavors to choose from at the business.</p>
<p><strong> &ldquo;Awesome&rdquo; attendance</strong></p>
<p>Nearly every square of downtown Mount Airy seemed to be occupied by people Saturday afternoon, when it didn&rsquo;t pay to be claustrophobic.</p>
<p>Aside from some sprinkles on Sunday, beautiful early fall weather boosted attendance for the Autumn Leaves Festival, which a longtime observer of the event says has returned to pre-pandemic levels.</p>
<p>&ldquo;I think we&rsquo;ve all been bottled up so long with COVID and everything,&rdquo; said Yvonne Nichols, now a visitor information specialist at Mount Airy Visitor Center who was director of the festival for 24 years.</p>
<p>&ldquo;It&rsquo;s just part of my life,&rdquo; she said while assisting drop-in traffic at the center during the event and witnessing its success.</p>
<p>&ldquo;Yesterday&rsquo;s turnout seemed to be larger than usual,&rdquo; Nichols said of Friday, echoing the assessment of others who agreed that the healthy festival attendance figures indicate the coronavirus is no longer a major threat.</p>
<p>With people meandering toe to toe and elbow to elbow with nary a face mask readily visible, COVID-19 instead seemed to be a distant memory.</p>
<p>&ldquo;I think it&rsquo;s awesome,&rdquo; Nichols said of the crowds inhabiting downtown Mount Airy during the weekend.</p>
										<em><p><em>Tom Joyce may be reached at 336-415-4693 or on Twitter @Me_Reporter.</em></p></em>
				<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items&t=Festival+a+mecca+for+unique+items', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Festival+a+mecca+for+unique+items:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items&media=https://www.mtairynews.com/wp-content/uploads/2022/10/128990835_web1_Fest-this-1.jpg&description=Festival+a+mecca+for+unique+items', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Festival%20a%20mecca%20for%20unique%20items&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F114681%2Ffestival-a-mecca-for-unique-items" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/114673/surry-community-college-veterans-luncheon" rel="prev"><img width="45" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128986066_web1_VetsLuncheon-45x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Surry Community College Veteran&#146;s Luncheon is planned for Thursday, Nov. 10 from 11 a.m. - 2 p.m." srcset="https://s24476.pcdn.co/wp-content/uploads/2022/10/128986066_web1_VetsLuncheon-45x60.jpg 45w, https://s24476.pcdn.co/wp-content/uploads/2022/10/128986066_web1_VetsLuncheon-227x300.jpg 227w, https://s24476.pcdn.co/wp-content/uploads/2022/10/128986066_web1_VetsLuncheon-331x438.jpg 331w, https://s24476.pcdn.co/wp-content/uploads/2022/10/128986066_web1_VetsLuncheon-288x381.jpg 288w, https://s24476.pcdn.co/wp-content/uploads/2022/10/128986066_web1_VetsLuncheon-385x509.jpg 385w, https://s24476.pcdn.co/wp-content/uploads/2022/10/128986066_web1_VetsLuncheon-185x245.jpg 185w, https://s24476.pcdn.co/wp-content/uploads/2022/10/128986066_web1_VetsLuncheon.jpg 484w" sizes="(max-width: 45px) 100vw, 45px" /><span>Previous</span><p>Surry Community College Veteran&#8217;s Luncheon</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items" data-slug="festival-a-mecca-for-unique-items" data-post-id="114681"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114673/surry-community-college-veterans-luncheon" title="Surry Community College Veteran&#8217;s Luncheon" style="color:black">Surry Community College Veteran&#8217;s Luncheon</a></h1>

            <a href="https://www.mtairynews.com/news/114673/surry-community-college-veterans-luncheon" title="Surry Community College Veteran&#8217;s Luncheon">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128986066_web1_VetsLuncheon-385x509.jpg" alt="Surry Community College Veteran&amp;#8217;s Luncheon">
            </a>
   <p class="entry-meta">October 17, 2022</p>
   <p>Surry Community College invites veterans to the college&rsquo;s annual Veteran&rsquo;s Luncheon Thursday, Nov. 10, from 11 a.m. &#8211; 2 p.m. at the Shelton-Badgett North Carolina Center for Viticulture &#038; Enology located on the grounds of SCC at 630 S. Main St., Dobson.</p>
<p>&ldquo;The chorus from Surry Central will be doing some patriotic songs during the event. We will also have the JRTC from Surry Central presenting the colors before the luncheon,&rdquo; Veterans Affairs Coordinator Jay McDougal said.</p>
<p>SCC officials are excited to welcome the veterans back for their first sit down luncheon after the pandemic threw a wrench into last year&rsquo;s plans. The veterans were treated to a drive through boxed lunch last year out of an abundance of caution.</p>
<p>The event is free for veterans and more information is available, contact McDougal at 336-386-3425, or mcdougaljr@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114667/gray-named-to-replace-vaughn-on-planning-board" title="Gray named to replace Vaughn on Planning Board" style="color:black">Gray named to replace Vaughn on Planning Board</a></h1>
   <p class="entry-meta">October 16, 2022</p>
   <p>The Mount Airy Planning Board has lost one member, but gained another.</p>
<p>Calvin Vaughn, who was appointed to the board in 2019, decided to step down after serving one term that recently expired.</p>
<p>Vaughn had joined the group in the wake of a decision by city officials that year to eliminate extraterritorial jurisdiction (ETJ) zoning. It allowed Mount Airy to exercise that control in one-mile areas outside the corporate limits in order to manage and avoid negative impacts of growth on its fringes.</p>
<p>The ETJ phaseout included removing four members from the Mount Airy Planning Board who had represented the outside territory and replacing them with new in-town residents, including Vaughn.</p>
<p>The vacancy created by his departure was filled at a meeting of the Mount Airy Board of Commissioners last week, when Theresa Gray was named as Vaughn&rsquo;s replacement.</p>
<p>She was appointed by the commissioners to a three-year term that will expire on Sept. 30, 2025.</p>
<p>Gray is a member of the Sunrise Rotary Club and Trinity Episcopal Church who worked in South Florida for 33 years.</p>
<p>The Mount Airy Planning Board is a key nine-member group that acts as an advisory board to the commissioners and often is on the front line of many growth issues.</p>
<p>It analyzes present and emerging land-development trends and activities in the city limits along with issuing recommendations on plans, policies, ordinances and proposals designed to maximize opportunities for growth while promoting public health, safety, morals and welfare.</p>
<p>The group, which meets monthly, undertakes initial studies on such matters and votes on recommendations that are forwarded to the city commissioners, who make the final decisions.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114649/invasion-of-the-ukulele-players" title="Invasion of the ukulele players!" style="color:black">Invasion of the ukulele players!</a></h1>

            <a href="https://www.mtairynews.com/news/114649/invasion-of-the-ukulele-players" title="Invasion of the ukulele players!">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128988268_web1_Light-that-3.jpg" alt="Invasion of the ukulele players!">
            </a>
   <p class="entry-meta">October 16, 2022</p>
   <p>While Mount Airy is undergoing an invasion of sorts this weekend, with Autumn Leaves Festival visitors packing downtown, there is another, albeit smaller, invasion slated for later this month.</p>
<p>The last week of October &mdash; Oct. 28-30 &mdash; the Surry Arts Council in Mount Airy will host a ukulele retreat, the fourth consecutive year the retreat has brought together instructors and musicians of all skill levels to play and work on their ukulele skills.</p>
<p>The retreat grew out of a longer-term program called Mount Airy Ukulele Invasion, or MAUI, which started on a little bit of a whim.</p>
<p>George Smith is a local musician, song writer and music teacher. During his career he&rsquo;s played probably thousands of shows and concerts. As a member of the band Mood Cultivation Project, he was part of a group which opened for Lynyrd Skynyrd, Marshall Tucker Band, and Drive By Truckers among well-known international acts.</p>
<p>Individually, or as part of other bands, he&rsquo;s opened for Ralph Stanley, Darius Rucker and Jason Michael Carroll. and another project &mdash; Crooked Roadshow &mdash; played the side stage with the Allman Brothers.</p>
<p>He&rsquo;s spent that time playing a variety of instruments &mdash; guitar, mandolin, banjo and piano among them &mdash; and he sings and has penned quite a few of his own songs.</p>
<p>But it was his wife&rsquo;s sudden interest that eventually drew Smith to the ukulele.</p>
<p>&ldquo;Jenn, and her friend Grace, both got ukuleles,&rdquo; Smith recounted recently. &ldquo;I was already teaching guitar, mandolin, and banjo. She wanted me to start a group class so she and her friend could learn to play together.&rdquo;</p>
<p>&ldquo;My response was no,&rdquo; Smith said. &ldquo;I didn&rsquo;t even own a ukulele.&rdquo;</p>
<p>Smith found his wife could be quite persistent, coming back to him multiple times until he finally gave in.</p>
<p>&ldquo;I bought two ukuleles,&rdquo; he said, and went to work teaching himself how to play. Six weeks later, he was advertising for his new ukulele class.</p>
<p>Still, he was offering lessons on an instrument that most people had only seen on Don Ho videos or Tiny Tim television appearances back in the 1970s, so expectations weren&rsquo;t too high.</p>
<p>&ldquo;I thought if six people showed up for this class that would be great. Seventeen people came. I was like &lsquo;oh my gosh,&rsquo; so I quickly added a second class. One hour a week for each class. That soon grew to two days a week and 90-minutes each time.&rdquo;</p>
<p>&ldquo;There&rsquo;s a community and a camaraderie that goes on,&rdquo; he said of ukulele students and musicians. &ldquo;People like to come in, talk &mdash; &lsquo;how&rsquo;s your family, how&rsquo;s your dog,&rsquo; just talk. I needed to expand it to where there was time for people to talk.&rdquo;</p>
<p>Part of his work in teaching, and then forming MAUI, is arranging traditional music for the ukulele. His first two songs for the group were &ldquo;Time of Your Life&rdquo; by Green Day and &ldquo;Another Brick in the Wall&rdquo; by Pink Floyd.</p>
<p>The MAUI effort grew larger than he anticipated, too. MAUI was supposed to be a twice-a-year effort, with weekly classes leading up to a semi-annual concert.</p>
<p>&ldquo;By our five-year anniversary in 2018, there were 70 people enrolled in the class, it was tremendous,&rdquo; Smith said.</p>
<p>He split the course into quarters, with four concerts a year. &ldquo;We still maintained, up until March of 2020, 60 people every quarter.&rdquo;</p>
<p>That popularity led to the first-ever Ukulele Retreat in Mount Airy in 2019, with four instructors and 100 students coming from across North Carolina and Virginia for two days of intensive workshopping, playing, and even live performances on WPAQ&rsquo;s weekly Merry-Go-Round show.</p>
<p>That got Tanya Jones, executive director for the Surry Arts Council, thinking about how to reach out to a relative new group of musicians.</p>
<p>&ldquo;We had been doing old-time retreats that were successful,&rdquo; she said. &ldquo;There are a lot of ukulele players in Mount Airy and the surrounding area and I sought funding from the Department of Cultural Resources to host a ukulele retreat. We had four instructors and 107 attended. We did receive the grant from the NCDCR for the first retreat.&rdquo;</p>
<p>Then came COVID-19, the pandemic that brought the world to a stop in the spring of 2020. By that autumn, the arts council and Smith had developed a way to continue the retreat, but with just 20 students and Smith acting as sole instructor. That was also the agenda in 2021, with the pandemic still holding sway over the world.</p>
<p>This year, even though there are signs the pandemic is lessening in the U.S., Smith said the plans are still to limit enrollment to 20 students, with Smith handling the teaching duties.</p>
<p>&ldquo;We have only had one instructor and lower numbers by design since the pandemic,&rdquo; Jones said. However, that may not the be case going forward. &ldquo;We do plan to continue the retreat and add instructors and attendees in the future,&rdquo; she said.</p>
<p>Smith said the way he approaches both the MAUI course and the retreat is to find ways to involve everyone, of all skill levels &mdash; giving them pieces and opportunities to play that align with their present skill levels, while working with them to improve their playing ability.</p>
<p>That first year, with 100 students, he said was a blast.</p>
<p>&ldquo;There were people drove four or five hours to be a part of it, certainly many drove two or three hours and stayed for the weekend.&rdquo;</p>
<p>While the next two years were smaller in size and scope, he said they were no less enjoyable for him and for those attending.</p>
<p>&ldquo;I think it&rsquo;s been fantastic, even through the pandemic, people came even from Shelby to be a part of it because they wanted to come together and play music&#8230;to experience the joy of playing ukulele.&rdquo;</p>
<p>One of his goals is for everyone to have what he calls are a &ldquo;few ah ha, light bulb moments.&rdquo; over the weekend &mdash; &ldquo;Including me. As I teach I am always trying to learn from other people, I enjoy getting those &ldquo;ah ha&rdquo; moments.&rdquo;</p>
<p>&ldquo;I&rsquo;ve got some fun ideas for this retreat as well. It is going to be a ton of fun, if you haven&rsquo;t already gotten your ticket I would get that sooner rather than later. Contact the arts council. People should come out and do it. Learn and play and have good community and camaraderie.&rdquo;</p>
<p>To register for the retreat, or for more information, visit https://www.surryarts.org/shows/ukulelefestival.html</p>
<p>To see a performance of Just Another Brick In The Wall by MAUI, visit http://www.themusicofgeorgesmith.com/lessons.html</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114642/dancers-aglow-parading-monsters-in-pilot" title="Dancers aglow, parading monsters in Pilot" style="color:black">Dancers aglow, parading monsters in Pilot</a></h1>

            <a href="https://www.mtairynews.com/news/114642/dancers-aglow-parading-monsters-in-pilot" title="Dancers aglow, parading monsters in Pilot">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128979671_web1_DSC07983.jpg" alt="Dancers aglow, parading monsters in Pilot">
            </a>
   <p class="entry-meta">October 16, 2022</p>
   <p>Pilot Mountain officials want their town to be your destination location for family fun events to close out October.</p>
<p>After the excitement of Mount Airy&rsquo;s Autumn Leaves Festival has waned it will be time for the Glow Party in downtown Pilot to be followed the next weekend with a slate of spooky events that junior vampires can sink their fangs into.</p>
<p>The Town of Pilot Mountain has teamed up with Ish &#038; Ash Productions to kick things off next weekend with the Glow Party being held on Saturday, Oct. 22, from 7 &#8211; 10 p.m. on Depot Street in downtown Pilot Mountain.</p>
<p>This is a dance party and laser show that organizers say is a high energy, budget friendly event that &ldquo;is sure to please kids of all ages.&rdquo; There will be food, games, and fun with plenty of glow-in-the-dark t-shirts and other accessories available for purchase.</p>
<p>Tickets are available for advance purchase with individual tickets costing $5 and a family four-pack of tickets with accompanying &ldquo;glow swag&rdquo; included for $20. Four glow necklaces and four glow bracelets will be included with the family four pack to achieve maximum visibility and be worn while dancing during &ldquo;a one of kind downtown glow party featuring a live DJ and laser show.&rdquo;</p>
<p>If there is any gas left in the tank after boogying down at the Glow Party, the public is invited to go back to Pilot Mountain and join in and the Halloween festivities, a little early, with the Monsters on Main parade in downtown on Saturday, Oct. 29 at 7 p.m.</p>
<p>With Halloween falling on a Monday this year, Pilot Mountain is having its celebrations on Saturday so that more people can participate in the trunk or treat, workshop, and costume exchange leading up to the Monsters on Main Parade.</p>
<p>Starting a 1 p.m. there is going to be a workshop held where kids can make items that will be used during the parade later in the day. Event organizers said workshop participants will be making accessories that will be carried in the parade as the sun starts to fall. &ldquo;This year&rsquo;s parade will be a night so let&rsquo;s get to work lighting up Main Street,&rdquo; they said in social media postings. &ldquo;Stop in and make a prop to carry in the parade or work on your costume during the workshop.&rdquo;</p>
<p>The Monsters on Main theme is &ldquo;Candy! Candy! Candy!&rdquo; and there will be a chance to make themed candy decor to carry during the parade as part of the workshop. Supplies will be provided but will be limited, organizers said.</p>
<p>While the workshop is ongoing, there will also be a Halloween costume exchange happening. Bring your gently used costumes to share with other children of the community who may not have a costume of their own.</p>
<p>This is going to be a &ldquo;leave what you can, take what you need&rdquo; swap organizers, said so dig deep into those closets for forgotten Princess Elsa outfits, lonely Ninja Turtles, rusty Transformers, or whatever else may be lingering there from years gone by.</p>
<p>For the sake of convenience, the organizers have asked that donated costumes be on hangars if possible, noting this will make it easier &ldquo;than just throwing them on a table.&rdquo;</p>
<p>&ldquo;If you have any costumes that you or the kiddos have outgrown, please share them with us,&rdquo; they asked. Anyone with a costume to donate can drop it off starting at 10 a.m.; the costume exchange itself will run from 1 to 4 p.m.</p>
<p>After finding the perfect costume folks are encouraged to stick around and make something to carry in the Monsters on Main parade later that night.</p>
<p>Since it is a Halloween event with a theme of &ldquo;Candy! Candy! Candy!&rdquo; there really must be some candy being handed out to make it official. Therefore, there will be a Trunk or Treat held on Depot Street from 5 &#8211; 7 p.m. before the Monsters on Main parade begins. For those wanting to participate in the Trunk or Treat, sign up at: www.cognitoforms.com/downtownpilotmountain/trunkortreat.</p>
<p>The Monsters on Main Parade is the highlight of the evening. &ldquo;This is a free, all ages, family-friendly event organized by the Downtown Events Committee that is going to focus on the costumes and decorations: no vehicles, no firetrucks, no ambulances,&rdquo; organizers say.</p>
<p>Marchers will line along S. Stephens St. beside of Liv for Sweets Bakery to begin the parade at 7 p.m. The parade route will run from Stephens St. to Academy St.</p>
<p>Whether dressed as a lady bug or decked out in the finest pirate garb, the parade will mark the end of a full day of fun in Pilot Mountain that may even yield a fun sized Snickers for mom or dad when all is said and done &#8211; that seems fair. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114634/police-reports-626" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">October 15, 2022</p>
   <p>&#8226; A Lexington man has been jailed in Mount Airy for allegedly stealing a $480 generator from a local business, according to city police reports.</p>
<p>The crime occurred last Tuesday at the Tractor Supply store on Rockford Street, where Thomas Edward Keene, 61, was found in possession of the generator, arrest records state.</p>
<p>Keene was charged with larceny and held in the Surry County Jail under a $300 secured bond. He is scheduled to appear in District Court next Friday. The stolen property was returned to the store intact.</p>
<p>&#8226; Nicholas Cody Hull, 32, of 102 Lakeview Drive, was charged with second-degree trespassing Wednesday at the Whistler&rsquo;s Cove apartment complex off West Pine Street, from which he had been banned.</p>
<p>Hilda Johnson, who resides there, is listed as the complainant in the case for which Hull was incarcerated under a $300 secured bond and is slated to be in Surry District Court next Friday.</p>
<p>&#8226; Two women were arrested and jailed under large secured bonds on charges of assaulting and resisting officers after police responded to a fight call involving multiple individuals on Sept. 27 at the Andy Griffith Parkway Inn.</p>
<p>During the disturbance, Kyhia Malaysia Green, 18, allegedly behaved aggressively toward police and was charged with two felony counts of assault on a law enforcement officer, inflicting serious injury. Green further is accused of two counts each of misdemeanor assault on a government official and resisting, delaying or obstructing a public officer, along with one count of injury to personal property.</p>
<p>Both Kyhia Green and Faith Alexandria Green, 21, of Winston-Salem, bit, punched and kicked officers, arrest records state.</p>
<p>Faith Green was charged with two counts of assaulting a government official and one of resisting, delaying or obstructing a public officer for allegedly refusing to be taken into custody and pulling away from police. Two uniform shirts valued at $200 were listed as damaged.</p>
<p>In addition to officers J.R. Hatmaker II, B.B. Evans and R.B. Westmoreland, Rodney Shelton of Antioch Avenue and Stephen Danley of Venice, Florida, are listed as victims of the incident.</p>
<p>Kyhia Green was jailed under a $50,000 secured bond and Faith Green, $5,000 secured, with both slated for a Nov. 28 District Court appearance.</p>
<p>&#8226; Property with a total value of $2,120 was discovered stolen on Sept. 25 from an unsecured 2015 Chevrolet Silverado at Brannock and Hiatt Furniture Co. on North Main Street downtown.</p>
<p>Both the business and Brian Stanley Holt of Cain Road, an employee there, are listed as victims of the crime in which Milwaukee-brand products were stolen including two 18-volt floodlights and a pair of batteries, a fluke meter, an 18-volt drill and battery, two tool boxes with miscellaneous tools, a tool bag, nut driver bits and a box of masonry bits.</p>
<p>Also taken was a box containing various bits.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114623/household-hazardous-waste-collection-planned" title="Household hazardous waste collection planned" style="color:black">Household hazardous waste collection planned</a></h1>

            <a href="https://www.mtairynews.com/news/114623/household-hazardous-waste-collection-planned" title="Household hazardous waste collection planned">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128987193_web1_Haz-chem-this--1-.jpg" alt="Household hazardous waste collection planned">
            </a>
   <p class="entry-meta">October 15, 2022</p>
   <p>The idea of having &ldquo;hazardous waste&rdquo; around sounds scary, but an event scheduled next Saturday in Mount Airy will provide a means of getting rid of the household variety.</p>
<p>This involves the annual Household Hazardous Waste and Pesticide Collection day at Veterans Memorial Park.</p>
<p>Items can be brought to the park at 691 W. Lebanon St. from 9 a.m. to 2 p.m.</p>
<p>The annual collection event is jointly hosted by the Surry Center of N.C. Cooperative Extension, Surry County Public Works and the N.C. Department of Agriculture and Consumer Services.</p>
<p>It is an opportunity for residents to dispose of unwanted or no-longer-needed substances that might be in or around the home including paints and paint strippers, thinners, weed killers, pesticides, solvents including drain solvents, gasoline, acids and pool chemicals.</p>
<p>&ldquo;This is stuff that can&rsquo;t go into the landfill,&rdquo; Tim Shores of Surry County Public Works explained Friday.</p>
<p>&ldquo;We are solid waste and this is liquid,&rdquo; he said of materials accepted at that facility compared to what can be disposed of next Saturday.</p>
<p>All containers should be labeled, lids closed tightly and glass bottles cushioned.</p>
<p>Organizers stress that the collection event is for household waste only, with no commercial waste to be allowed.</p>
<p>Shores mentioned that an outside company is involved in the collection and removal of the waste products received.</p>
<p>&ldquo;That is their specialty,&rdquo; he said.</p>
<p>Shores added that many local residents tend to take advantage of the opportunity to get rid of hazardous waste from homes.</p>
<p>&ldquo;The volume is actually pretty good,&rdquo; he said of the amounts received from year to year</p>
<p>Since the disposal project is an expensive endeavor, the flow is tracked to evaluate its success.</p>
<p>&ldquo;And it goes over fairly well,&rdquo; Shores said.</p>
<p>Last year the event allowed 1,494 pounds of unwanted pesticides and 20,366 pounds of household hazardous waste to be safely disposed of, according to figures from the Surry Center of N.C. Cooperative Extension.</p>
<p>This represented savings put at a conservative value of $218,600, compared to the cost of what those who participated in the event would normally have paid to dispose of the waste.</p>
<p>Items that shouldn&rsquo;t be brought to the collection event include ammunition/explosives, radioactive materials, medicine and syringes, liquid propane and propane cylinders, infectious waste and automotive-type batteries.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114620/local-agency-can-assist-with-medicare-issue" title="Local agency can assist with Medicare issue" style="color:black">Local agency can assist with Medicare issue</a></h1>

            <a href="https://www.mtairynews.com/news/114620/local-agency-can-assist-with-medicare-issue" title="Local agency can assist with Medicare issue">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128986684_web1_SHIIP-logo-this.jpg" alt="Local agency can assist with Medicare issue">
            </a>
   <p class="entry-meta">October 15, 2022</p>
   <p>DOBSON &mdash; With 21% of Surry County&rsquo;s population 65 or older, Medicare is a big concern locally, and the Surry Center of N.C. Cooperative Extension wants to help those seeking answers with a new open enrollment period under way.</p>
<p>It began today (Oct. 15) and will continue for eight weeks to give seniors enough time to review and make changes to their Medicare coverage.</p>
<p>In reminding about the open enrollment period, state Insurance Commissioner Mike Causey suggests that recipients compare plans and make necessary changes in the federal health insurance program during that time.</p>
<p>&ldquo;Medicare plans and prices change,&rdquo; Commissioner Causey said in a statement. &ldquo;It is important for Medicare beneficiaries to take advantage of the open enrollment period by contacting local Seniors&rsquo; Health Insurance Information Program (SHIIP) counselors to save money, improve your coverage or both.&rdquo;</p>
<p>Any changes must be made by Dec. 7 to guarantee one&rsquo;s coverage will begin without interruption on Jan. 1, 2023.</p>
<p>One way to review and compare plans available next year is through the local Seniors&rsquo; Health Insurance Information Program counselors, according to information from the Surry County Extension unit.</p>
<p>SHIIP is a division of the N.C. Department of Insurance which offers free, unbiased information about Medicare, Medicare prescription drug coverage, Medicare Advantage, long-term care insurance and other health insurance issues.</p>
<p>In addition to helping Medicare beneficiaries compare and enroll in plans during the open enrollment period, SHIIP counselors can assist citizens in determining if they are eligible for Medicare cost-savings programs.</p>
<p>Those counselors are not licensed insurance agents and do not sell, endorse or oppose any product, plan or company. Persons with questions about specific plans are encouraged to contact their insurance agents or providers.</p>
<p><strong>Ways to connect</strong></p>
<p>One way to review and compare plans available for 2023 includes getting one-on-one help from local SHIIP personnel by calling the Surry County Center of N.C. Cooperative Extension at 336-401-8025.</p>
<p>Counselors are available in both Dobson and Mount Airy. Persons interested need to call to make an appointment for either a telephone or an in-person visit, 336-401-8025 to reach the Dobson office or 336-783-8500 for the Surry County Resource Center in Mount Airy.</p>
<p>The local counselors are Tom Bachmann, Mike Carper, Donna Collins, Tammy Haynes and Mary Jane Jenkins, with two new volunteers who are in training, Sylvia Gentry and Donna Sutphin.</p>
<p>More are always sought to assist local Medicare beneficiaries.</p>
<p>An informational program is scheduled at the Beulah Community Club on N.C. 89 Tuesday at 7 p.m., with other educational sessions to be announced before the Dec. 7 deadline.</p>
<p>Other ways include:</p>
<p>&#8226; Receiving that assistance through the state Seniors&rsquo; Health Insurance Information Program by calling toll free at 1-855-408-1212, Monday through Friday from 8 a.m. to 5 p.m.</p>
<p>&#8226; Visiting www.medicare.gov/find-a-plan to compare present coverage with all options available in this area and enroll in a new plan if there is a decision to make a change. A Medicare &#038; You handbook mailed to people on that program in September can be consulted for this.</p>
<p>&#8226; Calling 1-800-MEDICARE (1-800-633-4227) 24-hours a day, seven days a week, to learn more about coverage options. TTY (text telephone device) users should call 1-877-486-2048.</p>
<p>More information about SHIIP and the Medicare open enrollment period is available at 1-855-408-1212 or by visiting www.ncshiip.com.</p>
<p>Causey advises seniors to contact a local SHIIP counselor before deciding about coverage because they might be able to receive more-affordable and better Medicare health and/or drug plan options in the area.</p>
<p>For example, even if someone is satisfied with his or her present Medicare Advantage or Part D plan, there could be another plan in the area that covers one&rsquo;s health care and/or drugs at a better price.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114600/the-festival-is-underway" title="The festival is underway" style="color:black">The festival is underway</a></h1>

            <a href="https://www.mtairynews.com/news/114600/the-festival-is-underway" title="The festival is underway">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128987803_web1_20221014_113216-0-.jpg" alt="The festival is underway">
            </a>
   <p class="entry-meta">October 14, 2022</p>
   <p>The Autumn Leaves Festival officially started Friday with an 11:30 a.m. opening ceremony &mdash; but the event was well underway before then, with thousands of people already filling Main Street.</p>
<p>With picture-perfect weather &mdash; clear skies and temperatures headed to the low 70s &mdash; it was hard to remember Friday was a workday for most of the world, with so many people packing downtown to browse the vendor booths, listen to live music, and catch-up with old friends.</p>
<p>Among those at the opening ceremony was Margaret Noonkester, a Mount Airy native who has lived the past 50 years of her life in Ararat, Virginia. Noonkester said she was onhand in 1966 for the first Autumn Leaves Festival, and that she has been at every one since.</p>
<p>&ldquo;I always look forward to coming,&rdquo; she said of the event. Noonkester, perhaps one of the few area residents who can lay claim to having attended every festival, said she particularly misses the 10-cent ham biscuits and seeing some of the booths with women and men dressed as their farming ancestors may have a century earlier.</p>
<p>As Greater Mount Airy Chamber of Commerce Chair Connie Hamlin said in her opening remarks during the ceremony, those early years the festival paid homage to the farmers of old, and celebrated the autumn tobacco and apple harvest.</p>
<p>&ldquo;It used to be about having a good time,&rdquo; Noonkester said of the festival. &ldquo;Now, it&rsquo;s money time,&rdquo; she said of the gradual commercialization of some parts of the event. &ldquo;It&rsquo;s always been a big crowd, but nothing like today. It used to be mostly hometown folk.&rdquo;</p>
<p>Still, Noonkester keeps coming because she said there is plenty to enjoy.</p>
<p>&ldquo;I like the music, and just seeing how smart people are with their crafts.&rdquo;</p>
<p>Plenty of people seemed to enjoy both music and crafters Friday. Upwards of 200 people had set up chairs and staked out spots around the bandstand to catch the live bands, and more than a few folks took to the dance floor set up there, showing off flat-footing and clogging skills.</p>
<p>And thousands &mdash; maybe tens of thousands &mdash; of area residents and visitors were already making their way up and down Main Street, checking out craft vendors and sampling the food from more than two dozen food booths set up throughout downtown.</p>
<p>Randy Collins, chamber president and CEO, said he was anticipating this weekend would be a big one for downtown.</p>
<p>During his opening remarks, Collins told the crowd there were more than 200 vendors and nearly three dozen live bands scheduled for the weekend, as he recounted a bit of history for the festival.</p>
<p>&ldquo;The festival started in 1966,&rdquo; he said. &ldquo;We have had one every year since. COVID got us in 2020, but we were back in 2021, and we think this could be a record year,&rdquo; he said of the 2022 version of the festival.</p>
<p>Lenise Lynch, the 2023 chamber chair-elect, said the festival is not only good for the vendors and visitors, but it is good for Mount Airy.</p>
<p>She said in addition to the food and crafts being sold, visitors to the festival spend money in local restaurants, at hotels, gasoline stations, and local shops. She encouraged those browsing the vendor booths to take a few minutes to visit the stores and shops lining Main Street.</p>
<p>&ldquo;Without them and their support, this festival may not be possible,&rdquo; she told the crowd.</p>
<p>After the opening remarks, Collins declared the festival &ldquo;officially open,&rdquo; Sugarloaf Band took to the stage and the big weekend was off and running.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114591/aes-buys-east-bend-firm" title="AES buys East Bend firm" style="color:black">AES buys East Bend firm</a></h1>
   <p class="entry-meta">October 14, 2022</p>
   <p>AES Inc., an industrial repair and contract manufacturing company, has acquired an industrial electronic repair company, Computer Concepts of NC, Inc.</p>
<p>The process to acquire the firm began in June of this year and was finalized by the end of September. With the purchase, AES will eventually add several new positions to its location in Mount Airy.</p>
<p>&ldquo;The acquisition of Computer Concepts of NC Inc. perfectly aligns with our core services at AES and our current growth strategy,&rdquo; company CEO Nicholas Cooke said in announcing the purchase. &ldquo;This acquisition allows current clients of Computer Concepts of NC Inc. to enjoy the benefits of our expanded workforce, diverse service offerings, web-based customer portal, two-year warranty, and free regional pick-up and delivery, to name a few. The acquisition will increase the technical capabilities of AES Inc. while increasing our customer base predominately throughout North Carolina, South Carolina, and Virginia.&rdquo;</p>
<p>Founded in 1993, Computer Concepts of NC Inc. is a family-owned and operated company, headquartered in East Bend, with just a single full-time employee, owner Darrell Wooten. He founded the company to provide industrial electronic repair and engineering services to the textile industry.</p>
<p>&ldquo;He has built an incredible business on the foundation of high-quality workmanship and a customer-centric focus,&rdquo; Cooke said. &ldquo;We, at AES, plan to continue that same level of customer service and high-quality workmanship that customers of Computer Concepts of NC Inc. have grown to know and love.&rdquo;</p>
<p>He said that Wooten will join AES in a business development and technical advisement role &ldquo;to ensure a smooth transition and continue to grow the business.&rdquo;</p>
<p>He said the Computer Concepts operations will be moved to the AES Mount Airy repair facility. Cooke said the firm expects to complete the relocation by the first quarter of 2023, and that relocation will create three to five new positions in Mount Airy.</p>
<p>AES, founded in 1992, is a family-owned and operated company with more than 100 employees, providing industrial electronic, hydraulic, and mechanical equipment repair, sales of new and used equipment, as well as electronic contract manufacturing services to a global customer base.</p>
<p>&ldquo;This is an exciting time for both Computer Concepts of NC Inc. and AES. As one unified team, we become an even stronger service provider within our industry.&rdquo; Cooke said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114589/joyce-recognized-for-performance-at-edward-jones" title="Joyce recognized for performance at Edward Jones" style="color:black">Joyce recognized for performance at Edward Jones</a></h1>
   <p class="entry-meta">October 14, 2022</p>
   <p>Tammy Joyce, an Edward Jones financial advisor in Mount Airy, recently attended the firm&rsquo;s Financial Advisor Leaders Conference, which celebrates the contributions and achievements of some of the firm&rsquo;s most successful financial advisors. The conference was held Sept. 29-30 in St. Louis.</p>
<p>During the two-day meeting, attendees heard from internal and external speakers about relevant topics, conferred on timely topics and shared best practices for serving clients.</p>
<p>&ldquo;The care these financial advisors show for their clients is outstanding, as is the spirit of partnership they demonstrate with both clients and their branch teams. We applaud the positive impact they are making for their clients and in their communities,&rdquo; said Chuck Orban, an Edward Jones principal responsible for the firm&rsquo;s recognition events. &ldquo;We always look forward to the camaraderie among attendees and the learning that takes place as we celebrate their hard work and the exceptional service they provide to our clients.&rdquo;</p>
<p>Edward Jones, a FORTUNE 500 firm, provides financial services in the U.S. and through its affiliate in Canada. The firm&rsquo;s nearly 19,000 financial advisors serve more than 8 million clients with a total of $1.6 trillion in client assets under care. The firm has several locations in Mount Airy and throughout Surry County.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114587/scc-small-business-center-no-1-in-piedmont-triad" title="SCC Small Business Center No. 1 in Piedmont Triad" style="color:black">SCC Small Business Center No. 1 in Piedmont Triad</a></h1>

            <a href="https://www.mtairynews.com/news/114587/scc-small-business-center-no-1-in-piedmont-triad" title="SCC Small Business Center No. 1 in Piedmont Triad">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128980263_web1_Mark-Harden-fix-449x509.jpg" alt="SCC Small Business Center No. 1 in Piedmont Triad">
            </a>
   <p class="entry-meta">October 14, 2022</p>
   <p>Surry Community College&rsquo;s Small Business Center is ranked #1 in the Piedmont Triad region in economic impact measured in fiscal year 2021-2022, when counting the number of new business startups and the number of jobs created and retained that are directly attributable to the college&rsquo;s work in that area.</p>
<p>In the fiscal year 2020-2021, SCC&rsquo;s Small Business Center was in the top 10 in the state for economic impact.</p>
<p>The Piedmont Triad region covers 11 counties including Surry, Stokes, Rockingham, Yadkin, Forsyth, Guilford, Alamance, Davie, Davidson, Randolph and Montgomery. Seven Small Business Centers are located throughout the region.</p>
<p>&ldquo;I am proud to see Surry Community College&rsquo;s Small Business Center excel and make such a significant impact on the college&rsquo;s service area of Surry and Yadkin counties. Our work with business and industry continues to shine bright in North Carolina,&rdquo; said SCC President Dr. David Shockley. &ldquo;It is especially impressive that as a rural Small Business Center, we are creating such a considerable economic impact.&rdquo;</p>
<p>Under Mark Harden&rsquo;s leadership as director, the SBC at Surry Community College has received multiple awards during the past four years. In 2020, Harden received the North Carolina State Small Business Center&rsquo;s Rookie of the Year Award. In 2021, Harden received a Level 2 Credentialing award from the N.C. Community College System Small Business Center Network.</p>
<p>&ldquo;We are pleased to help the business community in meaningful ways especially during the challenging economic time of the COVID-19 pandemic,&rdquo; Harden said. &ldquo;We are happy to be here to provide support.&rdquo;</p>
<p>Harden has counseled hundreds of aspiring entrepreneurs and small business owners while actively supporting small business start-ups, resulting in hundreds of new and retained jobs in the region. Additionally, the SCC SBC has offered more than 200 business webinars/seminars impacting 1,000 participants in the region during the past four years.</p>
<p>The Small Business Center provides seminars, workshops, resources and counseling to prospective business owners and existing business owners. The counseling and seminars cover a diverse range of important topics including business plans, capital funding, e-commerce, marketing, accounting, QuickBooks, income taxes, sales taxes, licenses/permits, website design and much more.</p>
<p>The SCC Small Business Center has facilities in Dobson, Elkin, Mount Airy, Pilot Mountain, and Yadkinville. To register for upcoming virtual seminars or to view a complete listing of the upcoming Small Business Center offerings, visit www.surry.edu/sbc.</p>
<p>For information about confidential, one-on-one counseling and resource referrals, contact Harden at hardenm@surry.edu or call 336-386-3685.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114583/driver-idd-in-stolen-suv-fatality" title="Driver ID&#8217;d in stolen SUV fatality" style="color:black">Driver ID&#8217;d in stolen SUV fatality</a></h1>

            <a href="https://www.mtairynews.com/news/114583/driver-idd-in-stolen-suv-fatality" title="Driver ID&#8217;d in stolen SUV fatality">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128983880_web1_Fire-station-this.jpg" alt="Driver ID&amp;#8217;d in stolen SUV fatality">
            </a>
   <p class="entry-meta">October 14, 2022</p>
   <p>The identity of a man who allegedly stole a Mount Airy Fire Department vehicle and was killed when wrecking it has been released, along with more details about the unique set of circumstances surrounding that theft.</p>
<p>Markus Evan Beamer, 28, listed as homeless, died in the early morning hours Monday after the sport utility vehicle &mdash; taken from the fire station on Rockford Street &mdash; went of control at the intersection of U.S. 52-North and Fancy Gap Road. It flipped several times before landing on a traffic island at Fancy Gap Road.</p>
<p>Beamer was ejected from the 2001 Ford Expedition and pronounced dead at the scene.</p>
<p>Information about how he came to be at the wheel of the SUV was disclosed Thursday by city Fire Chief Zane Poindexter.</p>
<p>The older vehicle involved was not being relied on as any kind of first-response unit, but had been assigned for use by the person occupying a new fire inspector position.</p>
<p>Meanwhile, the department&rsquo;s command vehicle, which is driven by a senior officer in responding to incidents, had been temporarily taken off line due to breaking down, leading personnel to rely Sunday on the SUV subsequently stolen.</p>
<p>&ldquo;That vehicle was pulled into service that morning as a command vehicle,&rdquo; Poindexter explained, and was parked outside the station.</p>
<p>&ldquo;Upon further investigation, we have found that this vehicle was left on Fire Department property with the keys in it,&rdquo; the chief advised.</p>
<p>The fact the keys had been left inside reflects the need to deploy mobile units quickly in case of an emergency. &ldquo;And you don&rsquo;t want to be looking for a set of keys,&rdquo; Poindexter said of that scenario. &ldquo;The command vehicle is most of the time in the station.&rdquo;</p>
<p>He indicated that the SUV which wound up stolen normally is parked outside due to lack of space in the firehouse containing fire engine bays, where the main command vehicle also is kept. &ldquo;The command vehicle wasn&rsquo;t able to be moved at that time.&rdquo;</p>
<p>This unique scenario enabled the theft of the SUV either late Sunday night or early Monday morning, when the crash occurred around 4 a.m.</p>
<p>&ldquo;It was a mistake and we admit to it,&rdquo; Poindexter said of the security lapse involved, albeit under atypical circumstances.</p>
<p>The SUV was not discovered missing until fire units &mdash; which routinely responded to traffic accidents and other emergencies &mdash; were dispatched to the incident with injuries involving that vehicle, according to previous reports.</p>
<p>It was valued at $7,500.</p>
<p><strong>Suspect seen earlier</strong></p>
<p>Beamer apparently took advantage of the SUV&rsquo;s ready availability due to being on the scene beforehand, witnessing goings-on there and seizing the opportunity.</p>
<p>&ldquo;He had been hanging around the fire station that day (Sunday),&rdquo; Poindexter said.</p>
<p>At one point, Beamer was spotted lying on the ground in front of the facility and fire personnel, thinking he had passed out, gave him water, the chief added.</p>
<p>Before this week&rsquo;s incident, Beamer had been charged in a separate case with larceny of a motor vehicle and possession of a stolen motor vehicle, both felonies. He was scheduled to appear in Surry Superior Court in that case on Nov. 28.</p>
<p>Beamer also had been charged with other crimes, including assault on a female in September, for allegedly hitting his girlfriend, also homeless, in the face with a lighter, causing her lip to bleed, and choking the woman.</p>
<p>In February 2021, he was accused of possession of methamphetamine, a felony, as the result of a suspicious-person call on Hines Avenue near North Main Street.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114566/sonker-festival-now-set-for-oct-29" title="Sonker Festival now set for Oct. 29" style="color:black">Sonker Festival now set for Oct. 29</a></h1>

            <a href="https://www.mtairynews.com/news/114566/sonker-festival-now-set-for-oct-29" title="Sonker Festival now set for Oct. 29">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128980870_web1_Sonk-this-596x509.jpg" alt="Sonker Festival now set for Oct. 29">
            </a>
   <p class="entry-meta">October 13, 2022</p>
   <p>After being thwarted by the coronavirus for two years, and Hurricane Ian more recently, the Surry County Sonker Festival has been rescheduled for Oct. 29.</p>
<p>The 41st-annual fall event originally was set for Oct. 1 at the historic Edwards-Franklin House, but postponed due to bad weather anticipated locally that weekend from the remnants of Hurricane Ian.</p>
<p>This was after the festival was cancelled in both 2020 and 2021 due to COVID-19.</p>
<p>Now with the pandemic and hurricane out of the picture, organizers with the Surry County Historical Society are excited that it can now be held after an absence of more than three years.</p>
<p>The festival is scheduled from noon to 4 p.m. on Oct. 29. When earlier postponing the event due to the weather, officials of the historical group initially were unsure about an alternate date, but it was disclosed this week.</p>
<p>Admission to the festival is free and open to the public.</p>
<p>An updated announcement from the group&rsquo;s president, Dr. Annette Ayers, shows that the same slate of activities is on tap despite the four-week delay.</p>
<p>This will include old-time and bluegrass music performed by The Roaring Gap Rattlers and other attractions including flatfoot dancing, quilters, basketry, a pottery display, an exhibit featuring 18th- and 19th-century artifacts and more.</p>
<p>Tours of the Edwards-Franklin House, which dates to 1799, also will be available.</p>
<p>And, of course, there will be the sonkers, a type of deep-dish fruit dessert that originated in this area.</p>
<p>Sonker servings will be available for $4 each, with beverages costing $1.</p>
<p>Five different sonker flavors are on the menu, blackberry, sweet potato, peach, strawberry and cherry, Ayers has said.</p>
<p>Those attending the Sonker Festival are encouraged to bring lawn chairs so they can sit in the yard of the Edwards-Franklin House and enjoy the music and dancing while munching away.</p>
<p>The house is located at 4132 Haystack Road west of Mount Airy.</p>
<p>In the past, people have come from Surry and elsewhere in North Carolina along with various states such as Virginia, New York, Pennsylvania and Georgia.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114557/syemc-awards-7020-in-grants-to-local-teachers" title="SYEMC awards $7,020 in grants to local teachers" style="color:black">SYEMC awards $7,020 in grants to local teachers</a></h1>

            <a href="https://www.mtairynews.com/news/114557/syemc-awards-7020-in-grants-to-local-teachers" title="SYEMC awards $7,020 in grants to local teachers">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128980950_web1_BI-Flat-Rock-Fallaw.jpg" alt="SYEMC awards $7,020 in grants to local teachers">
            </a>
   <p class="entry-meta">October 13, 2022</p>
   <p>DOBSON &mdash; Twelve teachers from the Surry-Yadkin Electric Membership Corporation service territory have been awarded Bright Ideas Education Grants. Employees with Surry-Yadkin EMC made surprise stops to the winning teachers recently to announce the awards.</p>
<p>A judge panel of retired educators from the Surry-Yadkin EMC service area blind-judged the applications in late September. The grants provide funding for classroom projects, with $7,020 being awarded overall.</p>
<p>This year&rsquo;s local Bright Ideas grant winners, and their projects, are:</p>
<p>&#8211; Alicia Fallaw, a first-grade teacher at Flat Rock Elementary School in Mount Airy, will use her $476 grant for &ldquo;Let&rsquo;s Unlock the Love of Learning with Breakout EDU.&rdquo; Through the Breakout EDU program, students will use communication, collaboration, critical thinking and creative as they work in teams to solve clues, while strengthening learning skills across all curriculum areas;</p>
<p>&#8211; Kellie Hunter, also a first-grade teacher at Flat Rock Elementary School, will use her $359.80 grant for &ldquo;Learning is Fun when You Can Boogie,&rdquo; which will include the purchase of Boogie Board ReWrite Max tablets;</p>
<p>&#8211; Amey King, music teacher at Flat Rock Elementary School, will use her $739.98 grant for &ldquo;Strumming Along and Getting Along &#8211; Using Ukuleles to Build Community.&rdquo; The project will allow students of all ages to learn to play the ukulele;</p>
<p>&#8211; Hannah Grill, a second-grade teacher at B.H. Tharrington Primary School in Mount Airy, will use her $513.52 grant for &ldquo;Lights, Camera, Action! Using GreenScreen to bring Books to Life.&rdquo; Greenscreens allow students to bring books to life using new, innovative technology;</p>
<p>&#8211; Juan Diaz, a teacher in the Dual-Language Immersion program at B.H. Tharrington Primary School, will use his $1,000 grant for &ldquo;LegoSchoolLand in BHT,&rdquo; allowing students to develop creative skills and social skills fundamental for success in the current world culture.</p>
<p>&#8211; Jennifer Jones, English teacher at Mount Airy High School was awarded $700 toward her project, &ldquo;Meta Magic.&rdquo; She will use the project to incorporate virtual reality technology in her world literature classes;</p>
<p>&mdash; Judea Tarn, a seventh-grade science teacher at Meadowview Middle School in Mount Airy, has been awarded a $236.70 grant. Her project, &ldquo;Advance Weather Tools,&rdquo; will allow the purchase of weather monitoring tools such as hygrometers, barometers, and anemometers to make students&rsquo; studies hands-on.</p>
<p>Other teachers who received grants include Becky Vanderheide at Mountain View Elementary School in Hays; Anna Peterson at Forbush Middle School in East Bend; Michael Holleman, an agricultural education teacher at North Wilkes High School in Hays; Anna Pardue, exceptional children&rsquo;s teacher at East Wilkes High School in Ronda; and Vanessa Whicker Flynt, a kindergarten teacher at Lewisville Elementary School.</p>
<p>The 12 projects will touch the lives of students in the Surry-Yadkin EMC service area of Surry, Yadkin, Stokes, Wilkes and Forsyth counties.</p>
<p>The Bright Ideas grant program is part of Surry-Yadkin EMC&rsquo;s ongoing commitment to building a brighter future through support of education. Bright Ideas grant applications are accepted by SYEMC each year from April through mid-September and winning proposals are selected in a competitive evaluation process by a panel of judges. The application process will reopen for interested teachers in April 2023.</p>
<p>To learn more Surry-Yadkin EMC&rsquo;s programs that impact local students and communities, visit syemc.com/youth-programs. For more information about Bright Ideas grants, visit www.ncbrightideas.com. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114556/spooktacular-coming-to-stuart" title="Spooktacular coming to Stuart" style="color:black">Spooktacular coming to Stuart</a></h1>
   <p class="entry-meta">October 13, 2022</p>
   <p>The Patrick County Young Professionals soon will be presenting the seventh annual Stuart Spooktacular in Stuart, Virginia.</p>
<p>&ldquo;Main Street will be transformed into a vibrant, spooky, and most importantly, a safe community celebration suitable for all ages,&rdquo; the group said in announcing the Oct. 31 event. &ldquo;Superheroes, witches, ghosts come one, come all! Join the fun with trick or treating, (a) Jack-O&rsquo;-Lantern contest, llamas, and performances of stilt walkers, fire performers and acrobatics by the Imagine Circus!&rdquo;</p>
<p>Festivities kick off at 5:30 p.m., the same time as judging for the table decoration contest.</p>
<p>&ldquo;This event could not be possible without the support from our community through businesses, individuals, civic groups, and others who volunteer to participate and hand out treats,&rdquo; the group said in announcing the event. &ldquo;Patrick County Chamber of Commerce, Clark Gas &#038; Oil, Town of Stuart, One Family Productions and Patrick County Tourism are also vital partners who work to bring this event to life.&rdquo;</p>
<p>Interested businesses, organizations, churches, or individuals who would like to set up a table/booth to hand out treats need to register with the chamber of commerce office by filling out the vendor participation form, located at https://bit.ly/Spooktacular22, by calling 276-694-6012, or by visiting the chamber&rsquo;s website at patrickchamber.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114546/hardy-brothers-escorting-ruby-to-capitol" title="Hardy Brothers escorting &#8216;Ruby&#8217; to Capitol" style="color:black">Hardy Brothers escorting &#8216;Ruby&#8217; to Capitol</a></h1>

            <a href="https://www.mtairynews.com/news/114546/hardy-brothers-escorting-ruby-to-capitol" title="Hardy Brothers escorting &#8216;Ruby&#8217; to Capitol">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128979920_web1_Hardy.jpg" alt="Hardy Brothers escorting &amp;#8216;Ruby&amp;#8217; to Capitol">
            </a>
   <p class="entry-meta">October 13, 2022</p>
   <p>Among one of North Carolina&rsquo;s most storied exports annually are thousands upon thousands of Christmas trees. This year a 78-foot Red Spruce has been chosen from the National Parks of North Carolina to be the star of the show as the official United States Capitol Christmas Tree.</p>
<p>The 2022 U.S. Capitol Christmas Tree is a 78-foot spruce that will come from the Pisgah National Forest and is set to be felled in early November. As trees go, this one must be something special to have been chosen for such a prominent display and to have been given the affectionate nickname &ldquo;Ruby.&rdquo;</p>
<p>Also honored to be selected as part of the Capitol Christmas Tree program is Hardy Brothers Trucking of Siloam which will be escorting the tree on a tour of the state before it reaches the Capitol for the holidays.</p>
<p>Company officials are honored to be participating in the tradition, said Dale Norman the director of sales and marketing for Hardy Brothers Trucking. He said that due to their 57 years of service and excellent safety rating they were selected from all the trucking companies in North Carolina to haul the tree to Washington. While they have received accolades and awards for safety this was their first time transporting such an important tree to the Capitol.</p>
<p>&ldquo;U.S. Forestry and the U.S. Capitol chose North Carolina to provide the U.S. Capitol Christmas and being selected in 2022 to move the U.S. Capitol Christmas Tree is a true honor, considering the many trucking companies operating in North Carolina,&rdquo; Norman said.</p>
<p>Husband-and-wife team Harold &ldquo;Ed&rdquo; and Deborah Kingdon have been chosen as the team that will deliver the tree to Washington. The two have been driving for Hardy Brothers since 2018 after Ed Kingdon retired from the U.S. Air Force and Air National Guard following 37 years of service and Deborah Kingdon was released from duties as chief home officer after the kids left the nest.</p>
<p><strong>Steady hands needed</strong></p>
<p>Every part of the procedure needs a steady hand whether it&rsquo;s Hardy Brothers behind the wheel or a seasoned pro from the forestry department overseeing the delicate task of bringing Ruby down safely.</p>
<p>This job falls to NC Forestry employee Rodney Smith who has spent the entirety of his 30-year career working on the Uwharrie National Forest. From humble beginnings as a timber marker, he now works overseeing timber harvesting for the Uwharrie.</p>
<p>&ldquo;I am happy just to be part of the U.S. Capitol Christmas Tree project and am incredibly honored to be the one to harvest this year&rsquo;s tree,&rdquo; he said. Smith will also accompany Ruby on her tour of the state before travelling north for her holiday show.</p>
<p>&ldquo;Smith has dedicated his career to the careful care and management of trees in North Carolina&rsquo;s forests,&rdquo; said James Melonas, forest supervisor for the National Forests in North Carolina. &ldquo;We recognize his longstanding contributions to our agency and community by proudly sharing this honor with him.&rdquo;</p>
<p>When the cargo arrives in Washington, Norman said that an army of volunteers and donated equipment will be at the ready to unload and position Ruby on the Capitol lawn.</p>
<p><strong>Deck the halls</strong></p>
<p>A challenge was issued to create ornaments for the tree that will grace the grounds of the U.S. Capitol and residents of North Carolina rose to meet it. &ldquo;With help from residents across the state we exceeded our goal of 6,000 ornaments for the 2022 U.S. Capitol Christmas Tree,&rdquo; the Forest Service said. &ldquo;Over the course of six months, we received over 7,500 ornaments that will adorn The People&rsquo;s Tree on the West Lawn of the Capitol and other trees across Washington D.C. that will be showcased through the holiday season.&rdquo;</p>
<p>Ornaments were decorated and donated by schools, communities, and civic organizations across 125 communities in the state. Local artists were also encouraged to donate ornaments or provide materials and expertise to aid in making ornaments.</p>
<p>&ldquo;I am amazed that we reached our goal early, but I guess I really shouldn&rsquo;t be surprised that North Carolinians, and our friends and neighbors, rallied for the cause,&rdquo; said Sheryl Bryan, U.S. Capitol Christmas Tree ornaments coordinator.</p>
<p>&ldquo;I am immensely proud of the people of North Carolina and of the ornaments on this year&rsquo;s trees. Each one of them has been touched with love and pride of the Old North State.&rdquo;</p>
<p><strong>Ruby&rsquo;s Roadshow</strong></p>
<p>The 78-foot red spruce will hit the road to the Capitol on Nov. 5 with a kick-off event and Harvest Celebration from 3 &#8211; 5 p.m. at the Western North Carolina Agricultural Center in Fletcher, located in Henderson County. From there the tree barnstorms across the state making appearances along the way from Murphy to, you guessed it, Manteo before arriving in Washington.</p>
<p>The tree is making a stop in the Granite City on Wednesday, Nov. 9, at Veterans Memorial Park from 10 a.m. &#8211; noon. Folks can sign a banner on the truck&rsquo;s sides, take a virtual walk through an interactive display of the four national forests of North Carolina, and learn about each of the ecosystems found in each. Special appearances are also planned from two of the best-known faces of forestry: Woodsy Owl and Smokey Bear.</p>
<p>The tree does not travel alone and under the watchful eye of Hardy Brothers Trucking, the selected tree &ldquo;along with companion trees and handmade ornaments will make the journey to Washington, D.C. for the official tree lighting ceremony at our nation&rsquo;s capital,&rdquo; the official website for all things Capitol Christmas Tree said.</p>
<p>North Carolina has long been one of the top producing states in the nation for Christmas trees. This is to be the latest U.S. Capitol Christmas Tree from North Carolina&rsquo;s Pisgah National Forest after Fraser firs from there were selected in 1998 and 1974. The White House has also more recently selected its tree from North Carolina with Fraser firs from Jefferson travelling to 1600 Pennsylvania Ave. in both 2021 and 2012; and a fir from Newland was chosen in 2018.</p>
<p>The N.C. Christmas Tree Association estimates the Christmas tree industry is ranked second in the nation in number of trees harvested and cash receipts.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114543/police-reports-625" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">October 12, 2022</p>
   <p>&#8226; A Monday incident at Circle K on West Pine Street led to a Morganton man being jailed on charges of resisting, delaying or obstructing a public officer and second-degree trespassing, according to Mount Airy Police Department reports.</p>
<p>Randall Ivey Kincaid, 38, was encountered by officers during a welfare check at the convenience store, from which he had been banned earlier Monday by a Circle K employee, leading to his arrest on the trespassing offense.</p>
<p>Kincaid is alleged to have &ldquo;jerked away &rdquo; from police and refused to get into a patrol vehicle and was subdued without further incident, arrest records state.</p>
<p>The Morganton man was confined in the Surry County Jail under a $500 secured bond and slated for a Nov. 14 appearance in District Court.</p>
<p>&#8226; Property valued at $150, including three keys, was stolen Monday from Poppy&rsquo;s, a business on Moore Avenue, by an unknown suspect.</p>
<p>An employee there, Melissa Rae Johnson of Maple Grove Church Road, is listed as the victim of the crime, which netted a key to a GMC Yukon, a gold key and a silver key, along with a Siamese cat key chain.</p>
<p>&#8226; A person listed as homeless was arrested Monday and jailed under a large bond after allegedly refusing to leave a local motel on South Andy Griffith Parkway.</p>
<p>Demetrious DeShel Stroud, 41, was encountered by police at the Andy Griffith Parkway Inn, where they had been banned earlier. Stroud was given the opportunity to leave the property Monday, but refused, according to arrest records, leading to their incarceration in the county jail under a $10,000 secured bond.</p>
<p>Stroud is scheduled to be in Surry District Court on Nov. 14.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114541/city-sticking-to-guns-on-downtown-plan" title="City sticking to guns on downtown plan" style="color:black">City sticking to guns on downtown plan</a></h1>

            <a href="https://www.mtairynews.com/news/114541/city-sticking-to-guns-on-downtown-plan" title="City sticking to guns on downtown plan">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128981282_web1_March-on-this.jpg" alt="City sticking to guns on downtown plan">
            </a>
   <p class="entry-meta">October 12, 2022</p>
   <p>Mount Airy government officials who support a new downtown master plan are not expected to reconsider the measure, despite opposition among critics including a protest march last Sunday.</p>
<p>&ldquo;I see the process going forward,&rdquo; Mayor Ron Niland said Wednesday regarding the plan approved by the city commissioners in a 3-2 vote on Sept. 1.</p>
<p>It updated a previous master plan done in 2004 to include today&rsquo;s business outlook and help guide the future of Mount Airy&rsquo;s central business district and adjoining areas.</p>
<p>But it has met with opposition from some downtown merchants and leaders, along with citizens at large, who fear this will result in a quaint downtown adopting the &ldquo;cookie-cutter&rdquo; look of other places.</p>
<p>They see the plan&rsquo;s recommendations for new flex spaces accommodating outdoor dining and additional elements &mdash; along with landscaping and other cosmetic changes, including tree plantings &mdash; as undermining what already is a charming, and thriving, downtown.</p>
<p>In addition to organizing Sunday&rsquo;s &ldquo;Save Our Main Street&rdquo; march, plan opponents have circulated petitions in the hopes of getting the majority of city commissioners supporting the plan update to reconsider their Sept. 1 action.</p>
<p>&ldquo;I don&rsquo;t see that,&rdquo; Mayor Niland said Wednesday of this possibility.</p>
<p>Niland, a firm supporter of the plan, believes the measure received sufficient study which does not necessitate another look.</p>
<p>&ldquo;We had a lot of public meetings,&rdquo; he said of a nine-month process leading to the plan&rsquo;s passage. &ldquo;This wasn&rsquo;t done in a vacuum.&rdquo;</p>
<p>The plan&rsquo;s supporters on the council also have drawn fire for voting on the measure the same night a public hearing was held concerning the proposal. During that hearing, the majority of speakers said they were opposed to the plan as it related to changes eyed for North Main Street.</p>
<p>In discussing the vote on Wednesday and whether, in retrospect, it might have been a good move to delay action until further study, the mayor said, &ldquo;I don&rsquo;t know, I think that&rsquo;s hindsight &mdash; I don&rsquo;t think there was any ill will on anybody&rsquo;s part.&rdquo;</p>
<p>And in discussing any need for the matter to be revisited, &ldquo;I think before anything&rsquo;s done we will revisit (it),&rdquo; Niland said of individual aspects of the plan.</p>
<p>&ldquo;If and when we move forward, we will do it block by block,&rdquo; he assured. &ldquo;The plan is not written in stone.&rdquo;</p>
<p><strong>Small, &ldquo;very vocal&rdquo; group?</strong></p>
<p>The mayor also indicated Wednesday that he believed the opposition mounted obscures the fact that many downtown business operators largely support the measure, echoing comments he and other officials made at a council meeting last Thursday.</p>
<p>&ldquo;I walked up and down Main Street and met at least 40 or 50 property owners,&rdquo; he related.</p>
<p>While some dislike certain parts of it, &ldquo;in my conversations with property owners, they&rsquo;re generally satisfied with most of the plan.&rdquo;</p>
<p>The opposition also was addressed last Thursday by other plan supporters, including Commissioner Steve Yokeley.</p>
<p>Yokeley&rsquo;s presentation of carefully worded remarks included his belief that no one wants to see North Main become a one-lane street lined with palm trees &mdash; another West Palm Beach, Florida, Asheville &ldquo;or any place besides Mount Airy.&rdquo;</p>
<p>The longtime commissioner then took aim at what he variously termed as &ldquo;naysayers,&rdquo; &ldquo;fear mongers,&rdquo; &ldquo;doomsday prophets,&rdquo; &ldquo;obstructionists&rdquo; and &ldquo;saboteurs.&rdquo;</p>
<p>&ldquo;I wish we could expect better from this small group of very vocal but consistently negative people in our city,&rdquo; Yokeley continued.</p>
<p>He said some claim to represent the silent majority, but are relying on suppositions, innuendos, false narratives, negative comments, misinformation, partial facts, uninformed opinions and even personal attacks to make their case.</p>
<p>&ldquo;They can always be counted on to conjure up a toxic witches&rsquo; brew which isn&rsquo;t appropriate even at Halloween,&rdquo; Yokeley charged.</p>
<p>He says the critics should produce their own plan rather than attacking a positive one that is focused on the future. &ldquo;Let&rsquo;s hear what you want to do instead of what you don&rsquo;t want to do.&rdquo;</p>
<p>Yokeley said he wishes the plan opponents would take time to get the facts on all issues before developing uninformed opinions and spreading misinformation along with &ldquo;outright lies.&rdquo;</p>
<p>&ldquo;Think about what we could accomplish if we all work together,&rdquo; said Yokeley, who began his commentary by mentioning that &ldquo;we all need to get along.&rdquo;</p>
<p><strong>Others weigh in</strong></p>
<p>Statements by fellow members of the city board also showed that they are entrenched in their positions.</p>
<p>Commissioner Marie Wood said she couldn&rsquo;t understand why a good plan has become &ldquo;blown out of the roof,&rdquo; as evidenced by criticisms being leveled.</p>
<p>Wood further mentioned that she had studied every aspect included in the 78-page document from the start &ldquo;and I did not see any reason to vote against it&rdquo; on Sept. 1.</p>
<p>She agreed with Yokeley in loving Mount Airy and not wanting to lessen its charm, much of which is due to its people.</p>
<p>&ldquo;The citizens of Mount Airy make our city and they can also break it up,&rdquo; Wood said.</p>
<p>Commissioner Joe Zalescik spoke in the same vein.</p>
<p>&ldquo;Everybody has a right to protest, everybody has a right to march, but you&rsquo;ve got to look at the facts and not make up stuff,&rdquo; Zalescik observed. &ldquo;Don&rsquo;t create untruths about what we do up here.&rdquo;</p>
<p>Zalescik said he also had researched the plan from the beginning and believes one way it will help involves better mobility and walkability downtown.</p>
<p>Council members were prompted to offered such comments in reaction to citizens addressing the plan during a public forum at last Thursday&rsquo;s meeting, including four people critical of it and two who were supportive.</p>
<p>Shirley Brinkley, a former Mount Airy commissioner, said during her time at the podium that the predominantly non-supportive remarks by citizens during the Sept. 1 hearing seemed to make no difference among the trio of board members voting favorably.</p>
<p>&ldquo;I believe you had your minds made up,&rdquo; Brinkley stated.</p>
<p>Karen Armstrong also reiterated her previous concerns about not wanting to see the small-town America embodied by North Main Street damaged.</p>
<p>&ldquo;People don&rsquo;t really want the look of Main Street to change,&rdquo; Armstrong said, adding that citizens shouldn&rsquo;t &ldquo;stand by and do nothing.&rdquo;</p>
<p>John Pritchard, another forum speaker, offered a simple plea to city officials: &ldquo;Build on what&rsquo;s successful and don&rsquo;t mess it up,&rdquo; he said.</p>
<p>&ldquo;Just work on the little things and keep the history alive,&rdquo; urged Devon Hays, who also spoke.</p>
<p>Main Street Coordinator Lizzie Morrison of the group Mount Airy Downtown Inc. offered support for the plan during the forum and sought to allay fears.</p>
<p>&ldquo;I was born and raised here &mdash; this is my hometown &mdash; I&rsquo;m not trying to erase what we love about it,&rdquo; she said.</p>
<p>In addition, John Phillips, a business owner on North South Street, spoke positively about the downtown plan and thanked city officials for approving the measure.</p>
<p>&ldquo;When something comes up like this, there&rsquo;s always disagreements, people on different sides,&rdquo; Phillips acknowledged. &ldquo;It&rsquo;s a myth to say &lsquo;keep things the same&rsquo; &mdash; change is inevitable.&rdquo;</p>
<p>The local businessman believes the plan could serve to increase revenues and lower property taxes.</p>
<p>Commissioner Jon Cawley, who had voted against the measure on Sept. 1 along with the board&rsquo;s Tom Koch, offered his take on that outcome &mdash; and its timing.</p>
<p>&ldquo;It was obvious to me the night we had the discussion that the public was not ready for it,&rdquo; Cawley said of the plan, which the commissioners had the power to act on &mdash; or not.</p>
<p>Holding the vote then &ldquo;was a poor decision on our part,&rdquo; he asserted.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114539/no-answers" title="No answers" style="color:black">No answers</a></h1>

            <a href="https://www.mtairynews.com/news/114539/no-answers" title="No answers">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128981957_web1_Rockford-Street-Station-2.jpg" alt="No answers">
            </a>
   <p class="entry-meta">October 12, 2022</p>
   <p>Details on the fatal auto accident Monday morning that killed one and involved a stolen Mount Airy Fire Department SUV remains murky.</p>
<p>Monday around 4 a.m. the fire department responded to a report of a vehicle that had flipped several times and come to rest, &ldquo;On the island at Fancy Gap Road and Highway 52,&rdquo; the fire department said in their press releases.</p>
<p>Mount Airy Fire Chief Zane Poindexter said in a statement, &ldquo;Units arrived on the scene to find that our FD SUV had been stolen from our parking lot during the night and the suspect had wrecked the vehicle.&rdquo;</p>
<p>He went on to say the driver was ejected and was pronounced dead at the scene.</p>
<p>&ldquo;It was taken from our Rockford Street station without permission sometime during the late evening or early morning hours,&rdquo; Mount Airy Assistant Fire Chief Chris Fallaw said.</p>
<p>&ldquo;It was not discovered missing until our units were dispatched to the motor vehicle accident with injuries involving this particular vehicle,&rdquo; he explained Tuesday morning.</p>
<p>The Mount Airy Police Department in investigating and did not respond to a request for comment before press time.</p>
<p>Neither agency would release the name of the deceased, nor did they comment on how a city fire department vehicle was stolen or if the person killed in the wreck was affiliated with the fire department.</p>
<p>Attempts to get more information on the wreck and the circumstances surrounding the theft and crash were not successful.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114533/festival-to-get-underway" title="Festival to get underway" style="color:black">Festival to get underway</a></h1>

            <a href="https://www.mtairynews.com/news/114533/festival-to-get-underway" title="Festival to get underway">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128981513_web1_Fest-1-horizontal.jpg" alt="Festival to get underway">
            </a>
   <p class="entry-meta">October 12, 2022</p>
   <p>The big weekend is here.</p>
<p>Autumn Leaves Festival kicks off for the 56th time on Friday, heralding a busy three-day weekend which organizers say could see upwards of 200,000 people &mdash; or more &mdash; descend on Mount Airy to check out more than 100 craft booths, food vendors, and area businesses along Main Street and some side roads.</p>
<p>Begun in 1966 as a downtown gathering to recognize and celebrate the area&rsquo;s rich agricultural history, the festival retains some of that early influence with old-time displays and vendors centered around agricultural products. But the event has morphed into a large crafter and food festival as well.</p>
<p>&ldquo;Typically we can see anywhere from 100,000 to 150,000 people a day, on the weekends,&rdquo; said Jordan Edwards, who serves as the Autumn Leaves Festival director as well as event director for the Greater Mount Airy Chamber of Commerce. &ldquo;We&rsquo;re hopeful for that crowd, and more,&rdquo; she said.</p>
<p>Edwards, in her first year with the chamber and the festival, said the organization has had a few obstacles to overcome this year &mdash; mostly centered around the July partial collapse of the Main Oak Emporium building. Efforts have been ongoing to shore up the rest of the structure to keep the area safe, while long-term salvage plans can be put together, but Edwards said some vendor booths had to be moved from around the building.</p>
<p>&ldquo;We&rsquo;re having to keep vendors 20 feet off the building,&rdquo; she said this week, adding that has resulted in the loss of about 15 vendor spaces. &ldquo;That has been kind of a challenge, but a unique opportunity&#8230;We&rsquo;ve really tried to expand the festival to its borders, take advantage of the side streets, which hasn&rsquo;t been done in the past. The festival footprint has given us some areas that are underutilized.&rdquo; That, she hopes, will mean more room for vendors and shoppers.</p>
<p>&ldquo;We have some exciting new additions to the festival,&rdquo; she said. One of those additions is what she called a &ldquo;public safety touch-a-truck area.&rdquo;</p>
<p>There, various organizations dealing with public safety &mdash; police, fire departments, emergency services &mdash; will have ambulances, trucks and squad cars on hand for close-up viewing.</p>
<p>&ldquo;Citizens and kids can go up to their equipment, children can enjoy it, crawl up in it. People can see ambulances, ATV&rsquo;s, squad cars, up close,&rdquo; she said. That is planned to be set up on East Independence Boulevard, near Renfro Street.</p>
<p>In addition to new crafters and displays, there will be plenty of old favorites &mdash; including the return of &ldquo;familiar quintessential items,&rdquo; including the famous Sandy Level collard green sandwiches, returning to the festival after a few years&rsquo; absence.</p>
<p>The festival officially gets underway Friday with an 11:30 a.m. opening ceremony at the main bandstand, but many streets in downtown will be closing at noon on Thursday so vendor booths and the bandstand can set up.</p>
<p>The festival will remain open, with live music at the bandstand along with the open vendor and food booths, until 9 p.m. on Friday. Saturday, the festival officially opens at 9 a.m., open until 9 p.m., and on Sunday the event lasts from 1 until 5 p.m.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114505/community-festival-offers-fun-in-dobson" title="Community festival offers fun in Dobson" style="color:black">Community festival offers fun in Dobson</a></h1>

            <a href="https://www.mtairynews.com/news/114505/community-festival-offers-fun-in-dobson" title="Community festival offers fun in Dobson">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128980853_web1_hammer-time-382x509.jpg" alt="Community festival offers fun in Dobson">
            </a>
   <p class="entry-meta">October 12, 2022</p>
   <p>Dobson Church of Christ held a youth carnival at the church on Saturday, Oct. 8, which drew youth and families from around the community for games, food, and fun.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114494/pilot-mountain-students-taking-learning-outside" title="Pilot Mountain students taking learning outside" style="color:black">Pilot Mountain students taking learning outside</a></h1>

            <a href="https://www.mtairynews.com/news/114494/pilot-mountain-students-taking-learning-outside" title="Pilot Mountain students taking learning outside">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128916214_web1_received_445343137553924-506x509.jpeg" alt="Pilot Mountain students taking learning outside">
            </a>
   <p class="entry-meta">October 12, 2022</p>
   <p>Eighth grade science students at Pilot Mountain Middle School in the class of Janna Blakeney and Bill Goins recently went to the creek and pond behind the school to test and compare the water quality at the two locations.</p>
<p>They tested temperature, dissolved oxygen, pH, nitrates, phosphates, turbidity, and found several bioindicator species as part of their studies. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114503/city-to-host-greenway-run-saturday" title="City to host greenway run Saturday" style="color:black">City to host greenway run Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/114503/city-to-host-greenway-run-saturday" title="City to host greenway run Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128979971_web1_Chase-this-1.jpg" alt="City to host greenway run Saturday">
            </a>
   <p class="entry-meta">October 12, 2022</p>
   <p>Mount Airy&rsquo;s Autumn Leaves Festival won&rsquo;t be the only game in town this weekend &mdash; there&rsquo;s also the 17th annual 5k on the Greenway scheduled Saturday to benefit underserved individuals and school projects. </p>
<p>The event, held each year during the festival, is not just for hard-core runners.</p>
<p>All those folks, plus walkers and strollers, are invited to participate in the multi-faceted gathering which will include the 5K (3.1-mile) run at 8 a.m. Saturday and a half-mile run at 8:45 a.m.</p>
<p>It is a joint venture involving Mount Airy Parks and Recreation, the Reeves Community Center Foundation and Mount Airy City Schools.</p>
<p>The Lovills Creek (Emily B. Taylor) portion of the Granite City Greenway is the site of the event, which is the oldest 5K run held in the city. It was cancelled in 2020 because of COVID-19 and resumed in 2021, drawing 220 participants.</p>
<p>&ldquo;It is a popular race each year largely due to being held on a flat and fast course and the organizations that the proceeds will benefit,&rdquo; city Parks and Recreation Director Peter Raymer explained.</p>
<p>Proceeds from the event are to be split between the Reeves Community Center Foundation and city schools.</p>
<p>The foundation plans to designate its share for scholarships to assist underserved youth and disabled adults who otherwise would not be able to participate in recreational activities.</p>
<p>Mount Airy City Schools uses a competition to allocate its proceeds from the 5k on the Greenway.</p>
<p>Everyone who registers for the race can &ldquo;represent&rdquo; a school in the city system and the campus with the highest number of participants will win earn money toward its goal.</p>
<p>These include an updated playground at Tharrington Primary; special projects at Jones Intermediate; field trips and experiential learning opportunities for students at Mount Airy Middle School; and, at Mount Airy High, additional outdoor seating for lunch and learning spaces for classes.</p>
<p>&ldquo;This challenge by Mount Airy City Schools has motivated a lot of families to register for this event, get some exercise and help make a difference,&rdquo; Raymer added.</p>
<p>There is still time to register for 5k on the Greenway, which can be done at <a href="https://5kotg.itsyourrace.com/event.aspx?id=1710" target="_blank" rel="noopener noreferrer">https://5kotg.itsyourrace.com/event.aspx?id=1710</a></p>
<p>The cost for the 5K up until Race Day is $38 for adults and $28 for youths under 18. That for the half-mile (under 10) fun run is $15.</p>
<p>Saturday&rsquo;s starting line on the Emily B. Taylor section of the greenway is near the trail entrance behind Roses, a short distance west toward West Lebanon Street.</p>
<p>The 5K course includes some city streets along with the greenway.</p>
<p>More information about the event also is available at the It&rsquo;s Your Race online site.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114516/early-college-observes-red-ribbon-week" title="Early College observes Red Ribbon Week" style="color:black">Early College observes Red Ribbon Week</a></h1>

            <a href="https://www.mtairynews.com/news/114516/early-college-observes-red-ribbon-week" title="Early College observes Red Ribbon Week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128974660_web1_Red-Ribbon-Logo-Final-photo-badge-509x509.jpg" alt="Early College observes Red Ribbon Week">
            </a>
   <p class="entry-meta">October 12, 2022</p>
   <p>Throughout October, the Surry County Office of Substance Abuse Recovery (SCOSAR) is making presentations to school kids during Prevention Month. The last week of the month is when national Red Ribbon Week will be observed in Surry County, however Surry Early College held its programs early.</p>
<p>The 2022 Red Ribbon Week theme is &ldquo;Celebrate Life. Live Drug Free,&rdquo; and was created by seventh graders in Wayland, New York &ldquo;The theme is a reminder that everyday Americans across the country make significant daily contributions to their communities by being the best they can be because they live drug-free,&rdquo; the national Red Ribbon Campaign said.</p>
<p>&ldquo;Given the current substance use epidemic our country, Red Ribbon Week is as important as ever,&rdquo; county substance abuse outreach coordinator Charlotte Reeves said. &ldquo;SCOSAR is partnering with the Mount Airy Rotary Club, Mount Airy City Schools, Surry County Schools, and Elkin City Schools to spread the word to as many students as possible by celebrating Red Ribbon Week in multiple locations.&rdquo;</p>
<p>In a survey conducted by SCOSAR of more than 700 county residents, 94.67% of respondents felt that the age to start speaking to kids about substance abuse is during elementary or middle school while kids are most impressionable. Therefore, SCOSAR will be focusing its Red Ribbon Week events at the middle schools of the area. The Rotary Club through its youth service outreach, Interact, will be aiding in the programming at the high schools.</p>
<p>During school presentations DEA and local law enforcement agencies will address with students the importance of staying drug-free and the harmful side effects drugs, alcohol, and vaping can have on a developing brain.</p>
<p>A community approach will help get the message to more ears. Other community agencies will be working with local youth as well, including Insight Human Services, Surry Friends of Youth, and the All-Stars Prevention Group. &ldquo;We are honored to have to have a partnership with these community volunteers, agencies, local law enforcement, and the DEA,&rdquo; she said.</p>
<p>&ldquo;Erin Jones is the administrator for the Interact Club, and the Early College events were really great,&rdquo; Reeves said. At the Early College students and faculty held a spirit week, wore red on Thursday, homeroom teachers showed short videos about the history of Red Ribbon Week and drug facts, and the narcotics officers visited the school during lunch and gave a presentation to a large group of students.</p>
<p>Jones also said that Interact and student council held a car wash and agreed to take part of the money raised to buy items for Hope Valley Rehabilitation in Dobson. She said Interact wanted to include a service project within its Red Ribbon Week, so they spoke with Hope Valley and produced a list of items for us to purchase.</p>
<p>Throughout prevention month, SCOSAR is reminding parents, teachers, and all members of the community that prevention will be the most effective tool in combating drugs, alcohol, and vape abuse for the long term. The phrase &ldquo;Talk. They hear you.&rdquo; means when parents take the time to explain the dangers of substance abuse in clear terms, these messages can reach children.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114490/aj-fletcher-opera-school-performs-at-shoals" title="AJ Fletcher Opera School performs at Shoals" style="color:black">AJ Fletcher Opera School performs at Shoals</a></h1>

            <a href="https://www.mtairynews.com/news/114490/aj-fletcher-opera-school-performs-at-shoals" title="AJ Fletcher Opera School performs at Shoals">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128934065_web1_Picture1.jpg" alt="AJ Fletcher Opera School performs at Shoals">
            </a>
   <p class="entry-meta">October 12, 2022</p>
   <p>The AJ Fletcher Opera School visited Shoals Elementary School recently and presented &ldquo;The Bremen Town Musicians!&rdquo; Students and staff enjoyed the program. Some of the students and staff joined in and became part of the cast.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114515/elkin-businesses-on-alert-following-stabbing" title="Elkin businesses on alert following stabbing" style="color:black">Elkin businesses on alert following stabbing</a></h1>
   <p class="entry-meta">October 11, 2022</p>
   <p>On Saturday night several downtown Elkin bars and restaurants sent their staff members home early following a potential threat to staff and guests. The threats were related to a stabbing that occurred in Dobson on Oct. 2 in which five people, including a bouncer employed by Angry Troll Brewing, were seriously injured.</p>
<p>Elkin Police Chief Monroe Wagoner said officers were standing by ready to respond if needed in his town on Saturday.</p>
<p>Jessica Grogan of Southern on Main confirmed that her staff was asked to &ldquo;clear the building, just in case&rdquo; by law enforcement while they were cleaning up after closing on Saturday night.</p>
<p>There were no incidents of violence reported Saturday, but Elkin Police Captain J. Tulbert did confirm one arrest Saturday night. Information on that arrest and any possible connection to the threats was not immediately available.</p>
<p>Colby &ldquo;Branch&rdquo; Benton was one of the five victims and he remains hospitalized after having suffered serious injuries during the attack.</p>
<p>His family has been keeping well-wishers up to date on his status and recovery. Wednesday morning they said, &ldquo;He had a good day yesterday. He is fully awake. Physical therapy and speech therapy started working with him yesterday. Baby steps&#8230; continue to pray!&rdquo;</p>
<p>The family had annonced his ventilator was removed and Branch has stepped down from TraumaICU to Intermediate ICU. &ldquo;He&rsquo;s such a beast. He&rsquo;s doing so good. We are so happy to see those baby blues. He is so loved and your prayers are heard, I believe that,&rdquo; family members posted.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114486/free-runaway-train-concert-scheduled" title="Free Runaway Train concert scheduled" style="color:black">Free Runaway Train concert scheduled</a></h1>

            <a href="https://www.mtairynews.com/news/114486/free-runaway-train-concert-scheduled" title="Free Runaway Train concert scheduled">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128972937_web1_Runaway-Train-this.jpg" alt="Free Runaway Train concert scheduled">
            </a>
   <p class="entry-meta">October 11, 2022</p>
   <p>An acclaimed band will add some musical flavor in Mount Airy during the city&rsquo;s annual Autumn Leaves Festival to begin later this week.</p>
<p>This involves a free concert by Runaway Train, which is scheduled for Friday beginning at 7:30 p.m.</p>
<p>It will be held at Blackmon Amphitheatre, located near the Mount Airy Municipal Building.</p>
<p>Runaway Train is a versatile band with local and area members which specializes in a variety of music including country, beach and contemporary/classic rock.</p>
<p>The free concert is being sponsored by Eagle Carports.</p>
<p>&ldquo;They foot the bill for the amphitheatre,&rdquo; said Keith Miller, a member of Runaway Train who plays rhythm guitar and is lead vocalist. &ldquo;They&rsquo;re just a really good company.&rdquo;</p>
<p>Miller indicated that Runaway Train is excited to be performing in Mount Airy after two years of setbacks.</p>
<p>&ldquo;We played in 2019 and 2020 was COVID,&rdquo; he said of the pandemic that prevented a concert that year. Then in 2021, a scheduled performance was cancelled late in the day of that event due to a threat of storms which didn&rsquo;t materialize.</p>
<p>&ldquo;It never rained,&rdquo; Miller said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114484/surry-central-hosts-poultry-lab-ribbon-cutting" title="Surry Central hosts poultry lab ribbon cutting" style="color:black">Surry Central hosts poultry lab ribbon cutting</a></h1>

            <a href="https://www.mtairynews.com/news/114484/surry-central-hosts-poultry-lab-ribbon-cutting" title="Surry Central hosts poultry lab ribbon cutting">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128931380_web1_pic1.jpg" alt="Surry Central hosts poultry lab ribbon cutting">
            </a>
   <p class="entry-meta">October 11, 2022</p>
   <p>The Surry County School system and Wayne Farms recently celebrated the completion of the poultry lab at Surry Central High School.</p>
<p>&ldquo;This ribbon cutting marks a new era for the poultry lab at Surry Central and the continued partnership between Surry County Schools and Wayne Farms,&rdquo; school officials said in announcing the event..</p>
<p>Many Surry Central FFA Officers were in attendance, along with Surry County Commissioner Mark Marion, School board members Mamie M. Sutphin, Clark Goings, Dale Badgett, Melissa Key Atkinson, and those who assisted directly with the renovation project. The ceremony was also attended by representatives from Wayne Farms including Matthew Wooten, Nathan Pardue, and Lee Freeman, along with Andy VonCanon, western region agricultural education coordinator for North Carolina FFA, Bryan Cave of the North Carolina Cooperative Extension Service, Gary York with WIFM Radio, and the Surry County Schools Central Office team.</p>
<p>The ribbon cutting featured remarks from FFA officers, Principal Misti Holloway, Board of Education Chairperson Mamie M. Sutphin, Wooten of Wayne Farms, Cave of the North Carolina Cooperative Extension Service, and Superintendent Dr. Travis L. Reeves.</p>
<p>Renovations on the facility began in 2018, when the building was gutted in order to be outfitted with state-of-the-art equipment. The area where the poultry lab stands was once part of the larger Surry Central greenhouse structure and served as an animal science lab for years.</p>
<p>Wayne Farms and Hog Slat Inc. partnered to make improvements to the existing structure as well as install industry-standard equipment. Through the company&rsquo;s partnership with Hog Slat, Wayne Farms secured new lights, temperature controls, fans, and louvers for the facility. Hog Slat is the largest construction contractor and manufacturer of hog production equipment and produces swine and poultry units for family farms and large corporate entities. The Surry County Schools Maintenance Department was able to provide new insulation and electrical work for the project, along with overseeing the day-to-day operations of the renovation.</p>
<p>&ldquo;This lab mimics current production practices and provides those who might not have an opportunity otherwise to learn how the poultry industry really works. This is a place where students can raise and care for chickens in order to gain irreplaceable hands-on experiences in a live animal setting,&rdquo; said Agriculture Education Teacher and FFA Advisor Sarah Johnson. &ldquo;Although the classroom is a necessary part of any student&rsquo;s education, it is impossible to learn what agriculture is truly about from a seat, a lecture, or a textbook.</p>
<p>&ldquo;In this facility, my students will be able to gain a deeper insight into the cost and business realities of agriculture, the struggles, and successes that farmers face, and will also offer the opportunity for students to learn how much Surry County relies on agriculture and how the world depends on people like themselves who are willing to work hard and help others.&rdquo;</p>
<p>&ldquo;It is my belief that this facility will serve as an inspiration to our students and future farmers,&rdquo; Reeves said. &ldquo;This facility will give them the chance to test concepts, gain real-world knowledge, and expose them to career opportunities they may not have thought about previously. Agriculture is still the number one industry in Surry County and the state of North Carolina, making this project an investment in the industry&rsquo;s future.&rdquo;</p>
<p>Surry Central High School is also the future location of a new Live Animal Lab, further solidifying the partnership between Surry County Schools and Surry Community College. The facility will be used by teachers at Surry Central High School in the Animal Science program and instructors at Surry Community College in the animal science degree program to offer hands-on instruction on raising calves, goats, piglets, and other small animals. Students from the high school and college will receive valuable training in the field of animal science in this cooperative lab.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114478/truck-convoy-raises-410k-for-brenners" title="Truck convoy raises $410K for Brenner&#8217;s" style="color:black">Truck convoy raises $410K for Brenner&#8217;s</a></h1>

            <a href="https://www.mtairynews.com/news/114478/truck-convoy-raises-410k-for-brenners" title="Truck convoy raises $410K for Brenner&#8217;s">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128970656_web1_thumbnail_image002.jpg" alt="Truck convoy raises $410K for Brenner&amp;#8217;s">
            </a>
   <p class="entry-meta">October 11, 2022</p>
   <p>WINSTON-SALEM &mdash; The second annual Mayberry Truck Show and Convoy, recently held at Bottomley Enterprises in Mount Airy, raised more than $410,000 for the Atrium Health Wake Forest Baptist Brenner Children&rsquo;s Patient Assistance Fund.</p>
<p>The event featured more than 300 custom semi-trucks and trailers, awards, live music and fireworks. At the end of the day, the convoy of truckers drove through downtown Mount Airy.</p>
<p>Mitchell Bottomley, CEO of Bottomley Enterprises, decided to fundraise for the Brenner Children&rsquo;s Patient Assistance Fund after witnessing firsthand a family struggling to care for their child in the hospital.</p>
<p>&ldquo;A few years ago, while my son was in the hospital, a child in the bed next to his cried as his mom had to leave him to go to work,&rdquo; Bottomley said. &ldquo;I decided right then if I ever had the opportunity to help a mom not to have to choose between staying with their child or going to work I would.&rdquo;</p>
<p>The Brenner Children&rsquo;s Patient Assistance Fund helps families in need cover the cost of daily expenses including travel, food, bereavement care and other living expenses while their child is in the hospital.</p>
<p>&ldquo;We are so grateful to Mitchell for his generosity and to everyone who supported this event,&rdquo; said Alisa L. Starbuck, president of Brenner Children&rsquo;s Hospital and vice president of women&rsquo;s and children&rsquo;s health services at Atrium Health Wake Forest Baptist. &ldquo;Their support of our Patient Assistance Fund means so much to the families of our young patients and helps ease some of the financial burdens that come with having a child in the hospital.&rdquo;</p>
<p>Those who would like to support the Mayberry Truck Show community fundraiser can make a donation to the Brenner Children&rsquo;s Patient Assistance Fund by visiting their online team fundraiser page at <a href="https://give.wakehealth.edu/site/TR/Events/General?team_id=1100&#038;pg=team&#038;fr_id=1070" target="_blank" rel="noopener noreferrer">https://give.wakehealth.edu/site/TR/Events/General?team_id=1100&#038;pg=team&#038;fr_id=1070</a>.</p>
<p>Information about holding a community fundraiser for Brenner Children&rsquo;s can be obtained by contacting Lisa Long at lclong@wakehealth.edu or 336-716-4588.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114482/stolen-mount-airy-fire-suv-in-fatal-crash" title="Stolen Mount Airy Fire SUV in fatal crash" style="color:black">Stolen Mount Airy Fire SUV in fatal crash</a></h1>

            <a href="https://www.mtairynews.com/news/114482/stolen-mount-airy-fire-suv-in-fatal-crash" title="Stolen Mount Airy Fire SUV in fatal crash">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128974965_web1_Rockford-Street-Station-2.jpg" alt="Stolen Mount Airy Fire SUV in fatal crash">
            </a>
   <p class="entry-meta">October 11, 2022</p>
   <p>Details are still emerging in regard to the crash early Monday morning that involved a stolen Mount Airy Fire Department SUV that left one person dead.</p>
<p>Around 4 a.m. Monday the fire department was called to a crash in the intersection of Fancy Gap Rd. and Highway 52 in Mount Airy, Fire Chief Zane Poindexter said in a statement. &ldquo;Units arrived on the scene to find that our FD SUV (2001 Expedition) had been stolen from our parking lot during the night and the suspect had wrecked the vehicle.&rdquo;</p>
<p>The SUV flipped several times during the crash and come to rest on the island at Fancy Gap Road, the Fire Department said.</p>
<p>He went on to say the driver was ejected and was pronounced dead at the scene.</p>
<p>Assistant Chief Chris Fallaw of the Mount Airy Fire Department confirmed the SUV belonged to the fire department, &ldquo;It was taken from our Rockford Street station without permission sometime during the late evening or early morning hours.&rdquo;</p>
<p>&ldquo;It was not discovered missing until our units were dispatched to the motor vehicle accident with injuries involving this particular vehicle,&rdquo; he explained Tuesday morning.</p>
<p>The Mount Airy Police Department in investigating and more details will be forthcoming as they are made available.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114476/state-labor-commissioner-visits-city" title="State labor commissioner visits city" style="color:black">State labor commissioner visits city</a></h1>

            <a href="https://www.mtairynews.com/news/114476/state-labor-commissioner-visits-city" title="State labor commissioner visits city">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128972417_web1_Labor-commish-this.jpg" alt="State labor commissioner visits city">
            </a>
   <p class="entry-meta">October 11, 2022</p>
   <p>A top state official has made his way to Mount Airy in recent days &mdash; not for political purposes, as is the case with many such visits during this campaign season &mdash; but regarding a serious subject: workplace safety.</p>
<p>North Carolina Labor Commissioner Josh Dobson was in town to recognize the municipality for the latest in its ongoing recertification efforts in the Carolina Star program that honors local governments for maintaining a safe environment for employees to function.</p>
<p>It is therefore part of a select group.</p>
<p>&ldquo;We just don&rsquo;t hand this out to anyone who requests it,&rdquo; Dobson explained during a meeting of the Mount Airy Board of Commissioners last Thursday when he presented an award in the shape of a star to Mayor Ron Niland on behalf of the city.</p>
<p>There are 500 or more local government units in the state, including municipalities and counties, said the labor commissioner, a Republican who assumed that office in January 2021.</p>
<p>&ldquo;There&rsquo;s eighteen that have this award,&rdquo; Dobson said, mentioning that workplace safety is a key part of economic development and other growth, which reflects having personnel healthy and active to perform key tasks.</p>
<p>Mount Airy was recognized in the Public Sector Star Program of the N.C. Department of Labor. Its Carolina Star designation singles out state agencies and local governments for their leadership and success in providing safe and healthy work environments.</p>
<p>&ldquo;You here in Mount Airy are leading that charge,&rdquo; added Dobson, a native of McDowell County who served in the N.C. House of Representatives before being elected labor commissioner in November 2020.</p>
<p>Its latest certification covers 27 years of involvement by Mount Airy in the Star program for which it has been recertified five times.</p>
<p>Also attending Thursday&rsquo;s city council meeting were Alan Freeman and members of the city Safety Committee made up of representatives from different municipal departments, totaling 11 people altogether.</p>
<p>&ldquo;Those are the real heroes,&rdquo; Mayor Niland said of the group&rsquo;s efforts in helping Mount Airy achieve its stellar safety record.</p>
<p>Participation in the Carolina Star initiative has coincided with the city of Mount Airy implementing various programs to reduce injuries or illnesses among municipal employees which exceed federal guidelines of OSHA (the Occupational Safety and Health Administration).</p>
<p>The program requires Mount Airy to be reevaluated for participation on a periodic basis and it has been recertified on each occasion.</p>
<p>Freeman has said that a culture has been created here whereby everyone is encouraged to identify any practices that need to be changed, which tend to be acted on immediately.The results have included low rates of work days missed among employees, along with transfers and restrictions required by on-the-job injuries or illnesses.</p>
<p>Such metrics are especially noteworthy given the high risk posed to some municipal employees over the years, not only those in police and firefighter positions but garbage collection &mdash; rated as the fifth-most-dangerous job in America.</p>
<p>Freeman said Thursday that there is no one particular safety concern that stands out among city departments due to the varying nature of employee tasks involved.</p>
<p>The city of Mount Airy&rsquo;s major emphasis on safety resulted from the confined-space death in 1991 of a worker at the wastewater treatment plant off U.S. 52-South, who succumbed from exposure to toxic gases.</p>
<p>This led to a stepped-up safety effort by municipal officials aimed at ensuring no other such tragedy occurs.</p>
<p>On the heels of the wastewater plant death, Mount Airy not only became the first Carolina Star local government recipient in North Carolina but also was the first municipality in the nation to achieve Public Sector Star status in 1996.</p>
<p>&ldquo;The Carolina Star recognition is a big deal,&rdquo; Niland said at the meeting, &ldquo;and it is a big deal because very few places have gotten that.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114470/white-plains-marks-start-with-hello-week" title="White Plains marks Start With Hello Week" style="color:black">White Plains marks Start With Hello Week</a></h1>

            <a href="https://www.mtairynews.com/news/114470/white-plains-marks-start-with-hello-week" title="White Plains marks Start With Hello Week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128934102_web1_image_50421761-1--382x509.jpeg" alt="White Plains marks Start With Hello Week">
            </a>
   <p class="entry-meta">October 10, 2022</p>
   <p>White Plains Elementary School students recently celebrated Start with Hello Week, learning about the importance of starting with the word &ldquo;hello&rdquo;</p>
<p>The Start with Hello program helps individuals make new connections and creates a sense of belonging for all, school organizers said. Plainsmen shared compliments and words of encouragement to create a Wall of Positivity and colored the school with kindness with various artwork using sidewalk chalk.</p>
<p>Students were also given a kindness bingo sheet to complete throughout the week. On Friday, staff and students were encouraged to wear green to show their support.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114467/ararat-ruritan-aids-rescue-squads" title="Ararat Ruritan aids rescue squads" style="color:black">Ararat Ruritan aids rescue squads</a></h1>

            <a href="https://www.mtairynews.com/news/114467/ararat-ruritan-aids-rescue-squads" title="Ararat Ruritan aids rescue squads">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128970400_web1_MIKE-AND-BA-10.2022-498x509.jpg" alt="Ararat Ruritan aids rescue squads">
            </a>
   <p class="entry-meta">October 10, 2022</p>
   <p>The Ararat Ruritan Club of Ararat, Virginia, recently made donations to two local community volunteer rescue squads.</p>
<p>Ararat Ruritan Vice President Michael Noonkester presented the checks to the Ararat Volunteer Rescue Squad and the Blue Ridge Volunteer Rescue Squad in support of their lifesaving efforts. Accepting on behalf of their respective squads were Mike Fulk and Billy Aldridge.</p>
<p>These two rescue squads are in Dan River District and service the Ararat and Willis Gap communities. They also provide mutual aid provide mutual aid in Patrick County.</p>
<p>The Ruritans said their goal is to create thriving communities across America through fellowship, community service, and goodwill. The clubs focus on the needs of their own community and those living in it. In today&rsquo;s world, they say it is harder to find individuals who are as community minded &ldquo;as our older generation were.&rdquo;</p>
<p>&ldquo;We&rsquo;d love to have new members with fresh ideas to help generate more funds to go around our community,&rdquo; said Ararat Ruritan Club secretary Pamela Smith.</p>
<p>Fundraisers held by the Ararat Ruritan Club allow them to make donations not only to the rescue squads, but also to other causes throughout the community. The club holds an in-person bingo and a virtual raffle fundraiser monthly.</p>
<p>They also hold several annual fundraisers, such as an ad book campaign that coincides with the BBQ/Cruise-in. If that got your attention, the BBQ/Cruise-in event is coming up soon on Saturday, Oct. 22, from noon to 6 p.m. on the grounds of the Ararat Ruritan Club.</p>
<p>Organizers invite all to come hungry for plates stacked with BBQ, potatoes, slaw, beans, roll, a homemade dessert, and a beverage. The cost for one of these plated of BBQ goodness is $10 and the Ruritans said the plates are available to eat in or take out.</p>
<p>All cars, trucks and motorcycles are welcome to the free cruise-in. The Ararat Ruritan Building is located at 4711 Ararat Highway, Ararat, Virginia. For more information, contact Kevin Smith at 276-229-6493.</p>
<p>The Ararat Ruritan Club also recently joined forces with the other three Virginia-based Ruritan clubs in their area for a display at the Patrick County Agricultural Fair. The display highlighted fundraising and community events held by the Ararat, Meadows of Dan, Patrick Springs, and Red Bank Ruritan clubs.</p>
<p>Showing off their combined efforts at the fair is an effort to show the community that while they are three separate Ruritan Clubs, they all share a desire to serve.</p>
<p>&ldquo;A joint effort of everyone in our community helps to provide for the community as a whole,&rdquo; Smith said. &ldquo;Everyone is so busy these days, but I believe if you take care of your community, it&rsquo;ll take care of you.&rdquo;</p>
<p>Nationally the Ruritans say there are nearly 30,000 members who work to improve the 1,100 local communities in which they live. As Smith noted, there is a desire among the Ruritans to attract new and younger members into their organization in order to sustain it into the future.</p>
<p>Ruritan as a national organization began May 21, 1928, in Holland, Virginia, and the name &ldquo;Ruritan&rdquo; was suggested by a reporter for the Norfolk Virginian-Pilot newspaper Daisy Nurney. The charter members unanimously adopted the name &ldquo;Ruritan.&rdquo; The word is a combination of the Latin words for open country &ldquo;ruri&rdquo; and small town &ldquo;tan,&rdquo; interpreted as pertaining to rural and small-town life.</p>
<p>For those who may be interested in learning more about these clubs or may seek to start one in your community, contact the Ruritans for information. The Ararat Ruritan Club can be reached via email at AraratRuritanClub@gmail.com and maintains an up-to-date Facebook page.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114459/downtown-marchers-take-steps-against-plan" title="Downtown marchers take steps against plan" style="color:black">Downtown marchers take steps against plan</a></h1>

            <a href="https://www.mtairynews.com/news/114459/downtown-marchers-take-steps-against-plan" title="Downtown marchers take steps against plan">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128971030_web1_Walk-this-1-575x509.jpg" alt="Downtown marchers take steps against plan">
            </a>
   <p class="entry-meta">October 10, 2022</p>
   <p>Marchers have taken what they hope are key steps in convincing Mount Airy governmental leaders to revisit a downtown master plan, recently approved in a controversial 3-2 vote, by holding a protest walk along North Main Street.</p>
<p>Holding signs with messages such as &ldquo;Save Our Main Street&rdquo; and &ldquo;Downtown: Let it Be,&rdquo; about 60 people strolled through the central business district Sunday afternoon, trailed by more than 10 vehicles also participating, according to city police estimates.</p>
<p>They included downtown merchants and leaders.</p>
<p>Two Mayberry squad car replicas also were part of that procession, which featured many wearing light-blue T-shirts promoting their cause of preventing the historic and general character of downtown Mount Airy from being harmed by the new master plan.</p>
<p>Developed by the Benchmark firm &mdash; which also has been contracted to provide planning-related services to the city for more than a decade &mdash; it updated a previous one from 2004.</p>
<p>It prescribes landscaping and other cosmetic changes, including tree plantings and burying overhead utility lines &mdash; along with reconfiguring streets and sidewalks to provide &ldquo;flex space&rdquo; for outdoor dining and other elements.</p>
<p>The plan further recommends large flexible outdoor spaces at street corners along with new decorative street lights and strategically placed loading zones.</p>
<p>Flex spaces 20 feet wide are envisioned on each side of North Main Street, including sidewalks 12 to 20 feet wide, with a movable bollard system and options for parking along the way.</p>
<p>The master plan update covers more than just Main Street, including ideas for parking, housing, traffic and other changes along side streets nearby.</p>
<p><strong>&ldquo;Don&rsquo;t change it&rdquo;</strong></p>
<p>Participants in Sunday&rsquo;s &ldquo;Save Our Main Street&rdquo; walk agree with parts of the plan and say they have been pigeon-holed by city officials as being opposed to individual items. These include traffic downtown being reduced from two lanes to one, which officials promise won&rsquo;t occur.</p>
<p>Their main bone of contention is that North Main Street is thriving already &mdash; so why risk any changes that might disrupt this and give the area the cookie-cutter look of other &ldquo;modernized&rdquo; places?</p>
<p>&ldquo;This is not about anything other than Main Street,&rdquo; said Martha Truskolaski, one of the walk&rsquo;s organizers, who owns the Spotted Moon gift shop downtown. &ldquo;We know it&rsquo;s going to be two lanes.&rdquo;</p>
<p>The goal includes safeguarding the downtown area overall to preserve its quaint, charming look, organizers say.</p>
<p>Downtown Business Association President Phil Marsh, who was there Sunday, agreed that North Main Street could use some sprucing up &mdash; but the effort should stop there and not include major structural changes.</p>
<p>&ldquo;There&rsquo;s too many people who come here,&rdquo; Marsh said of tourists and others drawn there, &ldquo;who like it like it is.&rdquo;</p>
<p>After gathering in the Truist parking lot at the upper end of North Main, those participating in the walk got introductory instructions from Truskolaski and fellow organizer Devon Hays.</p>
<p>An invocation was delivered by the Rev. Bud Cameron, whose prayer mentioned how everyone was gathered out of concern for the downtown &mdash; &ldquo;that it remain a beautiful town, a welcoming town.&rdquo;</p>
<p><strong>Remarks at City Hall</strong></p>
<p>The group marched, and rode, orderly and peacefully along North Main Street &mdash; which was crowded with Sunday afternoon visitors &mdash; while making its way toward the Municipal Building.</p>
<p>That street was closed to traffic during the march, for which some people were seated along the way to watch while others expressed curiosity about what was occurring.</p>
<p>&ldquo;They probably picked up more people on the walk down Main Street,&rdquo; a police officer positioned at one intersection observed regarding the marchers.</p>
<p>The procession included several candidates for this year&rsquo;s municipal election along with a former city commissioner, Shirley Brinkley, who has appeared at recent meetings to speak against the plan.</p>
<p>Once assembled on the front yard of City Hall, walk participants offered comments about the situation in no particular order, with the gathering also including two llamas and at least one dog.</p>
<p>Their sentiments seemed to be summed up by woman who spoke, saying &ldquo;the town that we got, don&rsquo;t change it.&rdquo;</p>
<p>&ldquo;I remember when the mall opened up,&rdquo; said another woman who addressed the crowd, referring to the late-1960s debut of Mayberry Mall on U.S. 52. This resulted in Main Street becoming a ghost town, she recalled.</p>
<p>&ldquo;Eventually it came back &mdash; so leave it like it is,&rdquo; the woman implored.</p>
<p>&ldquo;We brought property here from San Diego, California because of the small-town atmosphere,&rdquo; said Jim Spann, another person at the Municipal Building, who believes this shouldn&rsquo;t be tinkered with by officials.</p>
<p><strong>Rees on hand</strong></p>
<p>Gene Rees, a longtime downtown Mount Airy businessman, was spotted in the assemblage in front of City Hall and at one point someone asked him to weigh in on the matter.</p>
<p>Rees&rsquo; response reflected a diplomatic approach that includes trying to salvage something good from the document recently approved by the commissioners in a split vote.</p>
<p>&ldquo;It&rsquo;s not perfect,&rdquo; he said of the Benchmark study, while acknowledging that this is typical with most such master plans that should be viewed as a kind of road map.</p>
<p>That was the case with the original downtown plan in 2004, of which few recommendations were ever implemented, according to Rees, although its guidelines for renovations have proved helpful to him. Rees said Sunday he had renovated more than 30 buildings downtown.</p>
<p>&ldquo;If we can take two or three good things from it,&rdquo; he said of the updated plan, &ldquo;we won&rsquo;t lose control of our downtown.&rdquo;</p>
<p>To those concerned about the area being stripped of its historical character, &ldquo;I have as much respect for that as anybody,&rdquo; said Rees, who has been involved with North Main Street for 47 years. &ldquo;No one will fight harder to maintain the character of Main Street than me.&rdquo;</p>
<p>Rees says his hope is &ldquo;not to lose one single parking space.&rdquo;</p>
<p>Brinkley spoke after Rees, telling him that while she appreciates what he has done all these years, there is concern about the fact the city council approved the entire plan in its 3-2 decision on Sept. 1. Its inclusion of elements that have upset citizens were the reason for Sunday&rsquo;s walk, she said.</p>
<p>Truskolaski said the council will be approached at an upcoming meeting and presented with petitions signed by persons opposed to the document in the hope officials will take some kind of action to remedy the situation.</p>
<p>Sunday&rsquo;s event was a key part of that process, she said, praising the turnout.</p>
<p>&ldquo;To have this many people I think was so amazing,&rdquo; added Truskolaski, who advised them their efforts also will be relied on moving forward.</p>
<p>&ldquo;We&rsquo;re going to continue to need your support if we&rsquo;re going to save downtown Main Street.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114451/interstate-pursuit-ends-with-crash-gunshot-on-riverside-dr" title="Interstate pursuit ends with crash, gunshot on Riverside Dr." style="color:black">Interstate pursuit ends with crash, gunshot on Riverside Dr.</a></h1>

            <a href="https://www.mtairynews.com/news/114451/interstate-pursuit-ends-with-crash-gunshot-on-riverside-dr" title="Interstate pursuit ends with crash, gunshot on Riverside Dr.">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128972743_web1_SCSOCrimeSceneOct10.jpg" alt="Interstate pursuit ends with crash, gunshot on Riverside Dr.">
            </a>
   <p class="entry-meta">October 10, 2022</p>
   <p>A local woman has been arrested and faces multiple charges in relation to an interstate police chase that began in Virginia and ended in Mount Airy with a Surry County Sheriff&rsquo;s Deputy firing his gun at a suspect Monday morning. Her male accomplice remains at large as of Monday evening.</p>
<p>On Monday at approximately 4:25 a.m., the Surry County Sheriff&rsquo;s Office Patrol Division responded to assist the Patrick County, Virginia, Sheriff&rsquo;s Office with a vehicle pursuit entering North Carolina.</p>
<p>The Patrick County Sheriff&rsquo;s Office began the pursuit around Pedigo Ridge Road when they observed a Lincoln Town Car towing a four-wheeler. According to a statement released from Surry County Sheriff Steve C. Hiatt Monday afternoon, an unidentified white male was operating or riding the four-wheeler while it was being towed. The Lincoln Town Car and four-wheeler did not adhere to the lights and sirens of the Patrick County Sheriff&rsquo;s Office.</p>
<p>The police report said after the Town Car fled the scene a chase ensued with speeds in excess of 70 mph.</p>
<p>A deputy with the Surry County Sheriff&rsquo;s Office caught up with the pursuit near the intersection of Riverside Drive and Linville Road in Mount Airy. The Lincoln Town Car turned left onto Linville Road, causing the four-wheeler to roll in the intersection, throwing the unidentified white male from the four-wheeler.</p>
<p>The as yet man was able to restart the four-wheeler and attempted to run over and strike the Surry County Deputy during the apprehension. That deputy drew his service weapon and fired it during the altercation.</p>
<p>The suspect was able to elude law enforcement by speeding off on the four-wheeler. However, the four-wheeler was located near the scene and had been involved in a single vehicle accident. The unidentified white male fled on foot. The four-wheeler had been reported stolen in Patrick County.</p>
<p>The operator of the Lincoln Town Car, identified as Amber Rose Spainhour, 35, of 318 Rocky Lane, Mount Airy, was arrested at the scene and was charged with one count of felony fleeing to elude arrest, one count of felony possession of stolen goods, one count of fugitive from justice, and one count of driving while licenses revoked.</p>
<p>Spainhour received a court date of Oct. 26 and the Surry County Sheriff&rsquo;s statement said further criminal charges await her in Patrick County. On the day prior she is facing eight additional charges unrelated to Monday&rsquo;s high speed interstate pursuit in Surry County District Court including possession of methamphetamine and maintaining a dwelling or vehicle for the use or sale of a controlled substance.</p>
<p>The Surry County Sheriff&rsquo;s Office Criminal Investigation Division and the North Carolina State Bureau of Investigation are assisting with the incident. The North Carolina State Bureau of Investigation is investigating the officer involved shooting which is standard procedure.</p>
<p>The deputy involved in the discharge of a service weapon has been placed on administrative leave while the incident is under investigation, but the sheriff did not identify the deputy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114457/david-jessup" title="David Jessup" style="color:black">David Jessup</a></h1>

            <a href="https://www.mtairynews.com/news/114457/david-jessup" title="David Jessup">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128971705_web1_Jessup-David-3.jpg" alt="David Jessup">
            </a>
   <p class="entry-meta">October 10, 2022</p>
   <p>David Lee Jessup, 65, of Claudville, Virginia, passed away at his home surrounded by his loving family. He was born in Surry County to the late Otis Lee and Mary Irene Pruitt Jessup. Mr. Jessup was a wonderful husband, father, grandfather, and friend. He loved his family and relished the time he had with them. He graduated from Radford University and was a charter member of Phi Sigma Kappa. Mr. Jessup was active in the community and acted as a life-time member of Ararat Virginia Rescue Squad. He was a self-employed certified public accountant, and owned Circle J. Trucking. He was also a dedicated, well-respected farmer. In addition to his parents, Mr. Jessup was preceded in death by a brother, Mike Jessup. He is survived by his devoted wife, Rene&#233; Mul&#233; Jessup; his sons Brandon (Lori), Shawn (Ashley), and Andrew (Mallorie); grandchildren, Olivia, Arya, Andrew Jr., Kathryn, and Damian; brother and sisters-in-law, Dwight (Fay), Vickie; and several nieces and nephews. Funeral services will be held at 11 a.m., Wednesday, Oct. 12, at Moody Funeral Home Chapel with Pastor Floyd Dodson and Rev. Roger Collins officiating. The family will receive friends Tuesday evening, Oct. 11, from 5 until 8 p.m. at Moody Funeral Home in Mount Airy. In lieu of flowers the family has requested that memorial contributions be made to Edward Jones &#8211; Kody Easter, 304 E. Independence Blvd., Mount Airy, NC 27030, with memo, for David Jessup&rsquo;s grandchildren. Online condolences may be made at www.moodyfuneralservices.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114433/seniors-kick-off-their-year" title="Seniors kick off their year" style="color:black">Seniors kick off their year</a></h1>

            <a href="https://www.mtairynews.com/news/114433/seniors-kick-off-their-year" title="Seniors kick off their year">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128915480_web1_2022-09-07-509x509.jpg" alt="Seniors kick off their year">
            </a>
   <p class="entry-meta">October 10, 2022</p>
   <p>Members of the Mount Airy High School Class of 2023 kicked off their senior year continuing what has become a senior tradition &mdash; painting their parking spaces the week before school started. Many painted well into the evenings to finish their designs.</p>
<p>At the end of the week, the class came together for the second annual Senior Sunrise breakfast. Parents donated breakfast items and several were present to serve. Seniors found a spot on the football field to spread their blanket, sit with classmates, and enjoy breakfast. This event is intended to symbolize the &ldquo;sun rising on their senior year&rdquo; and is a tradition becoming popular across the country. As part of the event, seniors were provided with a note card to write down their goals for the year.</p>
<p>More events such as this are planning throughout the year. For more information about senior events at Mount Airy High School, contact Conni Tucker, senior class adviser, at ctucker@mtairy.k12.nc.us or 336-789-5147.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114410/local-career-center-to-relocate" title="Local Career Center to relocate" style="color:black">Local Career Center to relocate</a></h1>

            <a href="https://www.mtairynews.com/news/114410/local-career-center-to-relocate" title="Local Career Center to relocate">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128963676_web1_Career-Works-this-601x509.jpg" alt="Local Career Center to relocate">
            </a>
   <p class="entry-meta">October 08, 2022</p>
   <p>A local operation that aids job seekers is on the move &mdash; but only a short distance away from the present location of the NCWorks Career Center of Surry County in Mount Airy.</p>
<p>The center&rsquo;s new digs are at 942 W. Pine St. in a building formerly occupied by Farm Bureau in the vicinity of CF Jones Classic Cafe. That is less that a mile from the existing 541 W. Pine St./Suite 300 facility that is near Mill Creek General Store.</p>
<p>Officials say that a one-week shutdown of the NCWorks Career Center will accompany the move, which was announced Thursday by the Piedmont Triad Regional Workforce Development Board based in Kernersville.</p>
<p>The center will be closing on Monday and is to remain inactive until reopening on Oct. 17 at the new location.</p>
<p>Those needing to access services during that time can contact the NCWorks Career Center of Forsyth County at 336-464-0520 or online at www.NCWorks.gov, for assistance from Tuesday through next Friday.</p>
<p><strong>Demand for workers</strong></p>
<p>When asked Thursday afternoon what was facilitating the move, Tammy Caudill, strategic initiatives coordinator of the Piedmont Triad Regional Council, indicated that it is space-related &mdash; linked to increased demands for center services and a need to better accommodate that.</p>
<p>&ldquo;With the continued labor shortage, businesses are in greater need of assistance recruiting qualified employees,&rdquo; explained Caudill, whose role with the council involves working on behalf of member communities including Mount Airy and Surry County.</p>
<p>Many services are available to job seekers at NCWorks which help fill that employment void.</p>
<p>&ldquo;NCWorks does more to help with addressing this problem than simply place individuals into jobs,&rdquo; Caudill added.</p>
<p>For qualifying individuals, funding is available for training programs to help prepare them to fill most needed jobs, she mentioned regarding one.</p>
<p>&ldquo;Many of the services available through NCWorks are available to all North Carolina citizens,&rdquo; Caudill advised. &ldquo;Some people are unaware that these benefits are available to them at no charge through the NCWorks Career Center.&rdquo;</p>
<p>Caudill has pointed out in the past that some people are unaware that an individual does not have to be unemployed in order to use many of NCWorks&rsquo; services.</p>
<p>In program year 2021/2022 (June 30, 2021 to July 1, 2022) the NCWorks Career Center of Surry County provided nearly 21,500 services to 3,840 individuals, according to the strategic initiatives coordinator.</p>
<p>&ldquo;We hope to serve even more individuals at the newly renovated career center and continue to help close the gap between the workforce and needs of local businesses.&rdquo;</p>
<p>This was echoed by Career Center Manager Beverly Frey, who says the staff is eager begin offering employment serves at the new location.</p>
<p>&ldquo;Over the past few months, work has been done to renovate the facility and we are excited to have individuals visit us there,&rdquo; Frye said in a statement.</p>
<p>&ldquo;We are proud of the work accomplished by all of the NCWorks Career Centers in our seven-county local area,&rdquo; Executive Director Wendy Walker-Fox of the Piedmont Triad Regional Workforce Development Board said in a statement. &ldquo;We are looking forward to the opening of the new NCWorks Career Center in Surry County and are grateful to the staff of the Forsyth County career center for assisting with serving customers during the move.&rdquo;</p>
<p>A grand opening is planned at the new location on a date yet to be announced.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114393/new-mayberry-citizens-academy-gets-boost" title="New Mayberry Citizens Academy gets boost" style="color:black">New Mayberry Citizens Academy gets boost</a></h1>

            <a href="https://www.mtairynews.com/news/114393/new-mayberry-citizens-academy-gets-boost" title="New Mayberry Citizens Academy gets boost">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128963552_web1_Academy-thisss.jpg" alt="New Mayberry Citizens Academy gets boost">
            </a>
   <p class="entry-meta">October 07, 2022</p>
   <p>A new Mayberry Citizens Academy launched this week in Mount Airy which is allowing 25 local residents to learn more about municipal government.</p>
<p>&ldquo;There&rsquo;s a lot more to the city than people think about,&rdquo; Mayor Ron Niland said as the first of eight class sessions got under way late Tuesday afternoon.</p>
<p>&ldquo;We need people to know what&rsquo;s going on and how things work.&rdquo;</p>
<p>Apparently, a healthy number of citizens are interested in that, with the 25 enrollees representing an expansion from the 15-student limit announced initially. The response was so great that city officials decided to allow more applicants.</p>
<p>The goal of the Citizens Academy is to help Mount Airy residents better understand how local government operates while benefiting the community overall.</p>
<p>Such academies, also known as leadership institutes, seek to educate residents through direct contact with public officials, site visits and hands-on activities, and are fairly common throughout the nation, local organizers say. These programs address what is considered a knowledge gap between citizens and government.</p>
<p>The Mayberry Citizens Academy class schedule includes a range of topics such as city and state government relations, firefighting, police and code enforcement, public works/utilities, finance, parks and recreation and planning.</p>
<p>Ninety-minute sessions will continue over a nine-week period until Nov. 29, skipping Thanksgiving Week.</p>
<p>Among those enrolled is Frank Fleming, a modified race car driver recently involved in an issue with city government surrounding a sign for his new body shop on Merita Street which culminated with a favorable vote in August.</p>
<p>Fleming, and a large group of local supporters including state Rep. Sarah Stevens, lobbied successfully for an amendment to municipal rules to allow an existing sign at the the site to be used. It initially had been denied due to height restrictions.</p>
<p>He and others listened intently to presenters during the first Citizens Academy meeting this week, who in addition to the mayor included City Manager Stan Farmer; Hugh Campbell, city attorney; Assistant City Manager Darren Lewis; and City Clerk Nicki Brame.</p>
<p>&ldquo;I hope it will be informational,&rdquo; Niland told the group at the start.</p>
<p>One factoid he mentioned, along with pointing out that Mount Airy was incorporated in 1885, was the large financial footprint the city government has &mdash; which Niland said totals $25 million to $30 million counting all the budgetary and other funds.</p>
<p>&ldquo;It&rsquo;s a pretty-good-sized &lsquo;business,&rsquo;&rdquo; the mayor observed.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114390/codes-officer-addresses-campaign-sign-clutter" title="Codes officer addresses campaign sign &#8216;clutter&#8217;" style="color:black">Codes officer addresses campaign sign &#8216;clutter&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/114390/codes-officer-addresses-campaign-sign-clutter" title="Codes officer addresses campaign sign &#8216;clutter&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128963619_web1_Politicize-thisss.jpg" alt="Codes officer addresses campaign sign &amp;#8216;clutter&amp;#8217;">
            </a>
   <p class="entry-meta">October 07, 2022</p>
   <p>In outlining guidelines for campaign signs recently cropping up locally in steadily increasing numbers, Chuck Morris, Mount Airy&rsquo;s code enforcement officer, relied on words from an old song as a heading:</p>
<p>&ldquo;Sign, sign everywhere a sign, blockin&rsquo; out the scenery, breakin&rsquo; my mind.&rdquo;</p>
<p>&ldquo;Well, here we are again in an election season and our streets are getting covered with &lsquo;political&rsquo; signs and my inbox and voice mail are both getting inundated with calls,&rdquo; Morris added this week regarding complaints and questions about what&rsquo;s allowed.</p>
<p>And perhaps more importantly, what isn&rsquo;t permitted, as the general election approaches on Nov. 8 &mdash; with early voting beginning on Oct. 20.</p>
<p>While a number of candidates for county, state and federal offices are on the ballot, issues with signs seem more concentrated in Mount Airy, where eight candidates are vying for three seats on the city council and that of mayor.</p>
<p>All four races in the 2022 municipal election are contested.</p>
<p><strong>&ldquo;Just the facts&rdquo;</strong></p>
<p>In responding to the flurry of sign-related activity, Morris chose to submit a &ldquo;just the facts, ma&rsquo;am&rdquo; breakdown pertaining to signs in general and what exceptions are provided during the election season.</p>
<p>Legal implications for that period, as they relate to city of Mount Airy sign ordinances, can be viewed online at https://library.municode.com/nc/mount_airy/codes/code_of_ordinances?nodeId=PTIICOOR_APXAZOOR_ARTIXSI</p>
<p>In addition, applicable N.C. Department of Transportation ordinances, including ones addressing political signs within municipalities, are accessible at https://www.ncleg.gov/EnactedLegislation/Statutes/PDF/BySection/Chapter_136/GS_136-32.pdf</p>
<p>Among the city ordinances&rsquo; stated purposes are to encourage the effective use of signs as a means of communication while preserving the guarantee of free speech under the U.S. Constitution, yet also restricting those within public rights-of-way.</p>
<p>Morris pointed out that exceptions to the &ldquo;typical&rdquo; sign ordinance begin 30 days before the beginning date of one-stop early voting and end after the 10th day following Election Day.</p>
<p>To help with the signage process, he added that each candidate seeking office in Surry County was given a 12-page document that clearly defines the 2022 political sign ordinances. It is available at https://www.mountairy.org/DocumentCenter/View/3343/2022-SIGN-ORDINANCE-INFO</p>
<p><strong>City ordinance exception</strong></p>
<p>One consideration involves streets located in the city of Mount Airy which are not state-maintained by the N.C. Department of Transportation.</p>
<p>&ldquo;The city of Mount Airy does not, even during an election season, allow any signs to be placed in the right-of-way for any of the city-maintained streets,&rdquo; the code officer advised. &ldquo;The city of Mount Airy does not, even during election season, allow for Type 2 free-standing temporary (commonly referred to as &ldquo;banner&rdquo;) signs on any residential-use property.</p>
<p>The only exception during the political season provided for in municipal ordinances relates only to Type 1 (temporary) signs, which states: &ldquo;The limit on the number of Type 1 free-standing temporary signs that may be displayed on a parcel containing a use in the residential-use group is suspended.&rdquo;</p>
<p><strong>State route exceptions</strong></p>
<p>In referring to the distinction been municipal and state-maintained streets that are located within the city limits, Morris provided an online link to a map designating these: https://connect.ncdot.gov/municipalities/State-Street-Aid/PowellBillMaps/MountAiry_Surry_Map-2020.07.01.pdf</p>
<p>&ldquo;The Department of Transportation typically does not allow any unauthorized sign, be it an advertisement or a political sign, to be placed in the right-of-way of any DOT-maintained streets,&rdquo; Morris continued. &ldquo;The exception is for political signs during the election season as defined earlier.&rdquo;</p>
<p>Such exceptions allowing political signs in a DOT right-of-way must be in accordance with a guideline on sign placement. It states that a permittee must obtain the consent of any property owner of a residence, business or religious institution fronting the right-of-way where a sign would be erected.</p>
<p>These rules also apply:</p>
<p>&#8226; No sign shall be permitted in the right-of-way of a fully controlled access highway.</p>
<p>&#8226; No sign shall be closer than three feet from the edge of the pavement of the road.</p>
<p>&#8226; No sign shall obscure motorist visibility at an intersection.</p>
<p>&#8226; No sign shall be higher than 42 inches above the edge of the pavement of the road.</p>
<p>&#8226; No sign shall be larger than 864 square inches (six square feet).</p>
<p>&#8226; No sign shall obscure or replace another sign.</p>
<p>Complaints regarding DOT right-of-way signage should be directed to 877-368-4968, according to the local code enforcement officer.</p>
<p>&ldquo;Whether the political sign in question is on a city street or a state-maintained street, they all fall under North Carolina General Statute 136-32,&rdquo; Morris wrote.</p>
<p>That statute reads in part: &ldquo;It is a Class III misdemeanor for a person to steal, deface, vandalize or unlawfully remove a political sign that is lawfully placed under the&rdquo; listed exceptions.</p>
<p>In addressing the matter by providing the extensive breakdown, Morris seeks to clarify what and where political signs are permitted inside the city limits.</p>
<p>&ldquo;And also, hopefully, our candidates will adhere to these ordinances and we all can see through the &lsquo;clutter&rsquo; of misplaced signs.&rdquo;</p>
<p><strong>Portable signs</strong></p>
<p>Along with the issue of campaign signs that are placed along streets, concerns have emerged recently about portable signs being displayed in Mount Airy.</p>
<p>This has included multiple instances of ones placed in the beds of trucks moved from place to place, which are regulated differently depending on whether the city limits are involved.</p>
<p>Surry Director of Elections Michella Huff says portable signs are allowed per the N.C. State Board of Elections Campaign Finance Manual as long as a disclosure statement (legend) is present and is 5 percent of the height of the printed space on the advertisement.</p>
<p>&ldquo;Here at the Board of Elections, we are concerned about the disclosure statement being on the sign, that it is the correct legend and it is the proper height,&rdquo; Huff stated.</p>
<p>But the elections director acknowledged the fact that specific city/town ordinances might treat portable signage regulations differently.</p>
<p>That is the case in Mount Airy.</p>
<p>&ldquo;It is not in compliance with the (city) ordinance,&rdquo; Police Chief Dale Watson said Thursday concerning the use of portable campaign signs.</p>
<p>&ldquo;The ordinance does not allow for that.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114340/coach-alex-gibbs-nephew-pays-visit" title="Coach Alex Gibbs&#8217; nephew pays visit" style="color:black">Coach Alex Gibbs&#8217; nephew pays visit</a></h1>

            <a href="https://www.mtairynews.com/news/114340/coach-alex-gibbs-nephew-pays-visit" title="Coach Alex Gibbs&#8217; nephew pays visit">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128957655_web1_Gibbs-this-1-427x509.jpg" alt="Coach Alex Gibbs&amp;#8217; nephew pays visit">
            </a>
   <p class="entry-meta">October 06, 2022</p>
   <p>Coach Alex Gibbs is gone, but certainly not forgotten, judging by an event this week at which the nephew of the late Mount Airy High School and NFL coach was guest speaker.</p>
<p>Many football fans might recall Gibbs as the highly acclaimed offensive line coach who helped the Denver Broncos win back-to-back Super Bowl games in the late 1990s.</p>
<p>But 30 years before that, Gibbs was the head coach of the Mount Airy Bears for three seasons and guided them to the Class AAA Western State Championship in 1968.</p>
<p>Though he would go on to the bright lights of major college and pro football stadiums, Gibbs &mdash; who died in July 2021 at age 80 &mdash; considered the Granite City the place where his expertise as a coach was spawned.</p>
<p>&ldquo;I know it meant the world to Alex,&rdquo; the former coach&rsquo;s nephew, Rusty Gibbs, told the Rotary Club of Mount Airy Tuesday afternoon. &ldquo;His time here was extremely important.&rdquo;</p>
<p>It proved to be a springboard for a career that would take Gibbs to college coaching gigs at schools including Duke, Kentucky, West Virginia, Ohio State, Auburn and Georgia before serving in the NFL ranks. And Rusty Gibbs&rsquo; path to Mount Airy also was somewhat circuitous.</p>
<p>His appearance as guest speaker for this week&rsquo;s Rotary meeting at Cross Creek Country Club was arranged by member Carol Burke, who had crossed paths with him during an event in Charlotte, where Rusty Gibbs resides.</p>
<p>After hearing his last name mentioned, Burke inquired if he was any kin to Alex Gibbs.</p>
<p>&ldquo;No one&rsquo;s ever asked me that before,&rdquo; Rusty acknowledged Tuesday during his time at the podium.</p>
<p>&ldquo;Usually they ask me if I&rsquo;m related to Joe Gibbs,&rdquo; he said of the former head coach of the then-Washington Redskins who won multiple Super Bowl championships before becoming a NASCAR team owner.</p>
<p><strong>Fond local memories</strong></p>
<p>Rusty Gibbs is active in economic-development projects in Charlotte, including efforts focusing on the role of sports in big business as evidenced by the presence of professional teams there such as the NFL&rsquo;s Panthers and the National Basketball Association&rsquo;s Hornets.</p>
<p>Gibbs also is involved with volunteer work in Charlotte, including NorthEndPartners and the Charlotte-Mecklenburg County Police Department.</p>
<p>When speaking in Mount Airy Tuesday, he could have talked about those roles, but instead his focus was on football and Alex Gibbs&rsquo; link to this community.</p>
<p>&ldquo;Where he really got his start was in your town of Mount Airy in 1966,&rdquo; Gibbs&rsquo; nephew said of a stint that began when Alex was just 25 years old, 10 years before Rusty Gibbs was born. Alex was the older brother of his father.</p>
<p>&ldquo;When I was a kid, I only got to see Alex about once a year,&rdquo; recalled Rusty, who relished those occasions when he had the chance to ask him questions and hear interesting stories. One was where, among his many stops, made the biggest impression on Coach Gibbs.</p>
<p>&ldquo;It was probably Mount Airy, because it was all about coaching football and teaching kids,&rdquo; Rusty Gibbs said of a job that sometimes included driving the bus. Alex Gibbs also developed a habit then of discussing non-football subjects with players meant to instill key life lessons in them.</p>
<p>Coupled with the role model he provided as &ldquo;a fierce competitor,&rdquo; his nephew said, Coach Gibbs stressed integrity, dedication and accountability.</p>
<p>His work in Mount Airy culminated with the 1968 state title victory.</p>
<p>&ldquo;I was at that championship game,&rdquo; Rotary Club member Greg Perkins said during a question-and-answer session with Rusty Gibbs. &ldquo;I don&rsquo;t remember it, because I was wearing diapers.&rdquo;</p>
<p>Dr. Phillip Brown, the club&rsquo;s president, mentioned that his father-in-law, Coley Burton, was a member of the 1968 Bears team.</p>
<p>As is the case with talented coaches, Alex Gibbs was destined to go beyond the high school level and he subsequently became defensive backs coach at Duke University in 1969. So great was his desire to break into the college ranks that Gibbs worked for free his first year there, it was revealed Tuesday.</p>
<p><strong>Offensive line beckons</strong></p>
<p>A pivotal moment in Alex Gibbs&rsquo; career would come during the 1970s when he joined the staff at Ohio State under its legendary coach, Woody Hayes. Gibbs also was on the staffs of other highly regarded coaches such as Bobby Bowden and Pat Dye.</p>
<p>Hayes offered Gibbs the job of offensive coordinator with the Buckeyes, which came with the requirement that he also coach the offensive line.</p>
<p>This was an odd development for a man who stood only about 5-5 or 5-6 and weighed 150 pounds.</p>
<p>&ldquo;His players were like twice the size of him,&rdquo; Rusty Gibbs said.</p>
<p>Yet this didn&rsquo;t prevent his uncle from grabbing them by the facemask and poking them in the chest when they missed blocking assignments.</p>
<p>In pioneering the concept of zone blocking for which he is most known, Gibbs&rsquo; style deviated from the philosophy of just having ponderous linemen push the pile forward. His method relied on schemes that were more lateral in natural, designed to create gaps for running backs to hit, which require more nimble and mobile guards, tackles and centers.</p>
<p>&ldquo;He didn&rsquo;t want hulking offensive linemen,&rdquo; Gibbs&rsquo; nephew said.</p>
<p>His tough coaching style tended to be punctuated with expletives, Rusty added, with film clips of his uncle on the sidelines filled with bleeps.</p>
<p>&ldquo;But he was also a very caring person,&rdquo; Rusty Gibbs said. &ldquo;Alex was an interesting guy.&rdquo;</p>
<p>Gibbs additionally would coach the offensive line at Georgia in the early 1980s, when running back Herschel Walker led the Bulldogs to a national championship.</p>
<p>He joined the NFL in 1984 for his first of multiple stints with the Broncos, initially working as offensive line coach in Denver for three years and later returning there as an assistant head coach from 1995-2003. In 2013, he was back with the Broncos as an offensive line consultant for a season.</p>
<p>Gibbs also was a coach with the Los Angeles Raiders, San Diego Chargers, Indianapolis Colts, Kansas City Chiefs, Atlanta Falcons, Houston Texans and Seattle Seahawks.</p>
<p>Rusty Gibbs told Tuesday&rsquo;s audience that he attended an event in Canton, Ohio, in June during which his uncle was honored posthumously through the Pro Football Hall of Fame&rsquo;s Awards of Excellence program. It recognizes individuals who contributed to the game other than as a player or head coach.</p>
<p>And the three years Alex Gibbs spent in Mount Airy and its influence on him in achieving such accolades hasn&rsquo;t gone unnoticed among his family.</p>
<p>&ldquo;I&rsquo;m just really honored to be able be here,&rdquo; Gibbs told local Rotarians in praising the role this city played in his uncle&rsquo;s future success.</p>
<p>&ldquo;You gave him the opportunity to do what he loved.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114339/police-reports-624" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">October 05, 2022</p>
   <p>&#8226; A wallet containing an unspecified sum of money was lost and possibly stolen in Mount Airy recently, according to city police reports.</p>
<p>The black and blue leather wallet &mdash; owned by Darius Odell Webster, a West Virginia Street resident &mdash; went missing on Sept. 24 in the vicinity of the Roses department store on West Independence Boulevard.</p>
<p>In addition to the money, it contained a debit card and a North Carolina identification card.</p>
<p>&#8226; Joey Keith Caudle, 31, listed as homeless, was charged with larceny on Sept. 25 after an incident at Food Lion on South Andy Griffith Parkway, where he allegedly stole wine.</p>
<p>Caudle was held in the Surry County Jail under a $300 secured bond and was scheduled to be in District Court on Monday of this week. The wine was recovered and returned to the store.</p>
<p>&#8226; Ismael Valle Maysonet, 34, who is homeless, was charged with second-degree trespassing on Sept. 25.</p>
<p>The case stems from Maysonet&rsquo;s presence at a residence on Junction Street, where the property is posted with &ldquo;No Trespassing&rdquo; signs. Also, he had been told previously not to return to that location.</p>
<p>Maysonet is facing a Nov. 7 appearance in Surry District Court.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114325/fit-for-a-queen-tea-held-locally" title="&#8216;Fit for a queen&#8217; tea held locally" style="color:black">&#8216;Fit for a queen&#8217; tea held locally</a></h1>

            <a href="https://www.mtairynews.com/news/114325/fit-for-a-queen-tea-held-locally" title="&#8216;Fit for a queen&#8217; tea held locally">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128955160_web1_Tea-Time-1.jpg" alt="&amp;#8216;Fit for a queen&amp;#8217; tea held locally">
            </a>
   <p class="entry-meta">October 05, 2022</p>
   <p>The recent passing of Queen Elizabeth II was a big blow to British royalty, but Mount Airy still has its own &ldquo;monarch&rdquo; who was celebrated during a recent event that included an appropriate beverage.</p>
<p>This involved the Fit For a Queen Afternoon Tea at a local residence, where the guest of honor was Betty Wright &mdash; known locally as the Queen of Preservation for her efforts to safeguard historically valuable properties.</p>
<p>Norm and Jeanmarie Schultz had heard about Wright&rsquo;s reputation in that regard and decided that a Queen&rsquo;s Tea would be appropriate for her.</p>
<p>The occasion unfolded at the South Main Street home of the Schultz couple. They moved to Mount Airy about a year ago and have fallen in love with the community, according to Ann Vaughn, one of those attending the afternoon tea who provided a recap of the gathering.</p>
<p>It was held at a house that Norm and Jeanmarie Schultz bought and renovated while maintaining the historical integrity associated with the structure, Vaughn added, so it was appropriate to recognize Betty Wright.</p>
<p>Twelve ladies attended the event.</p>
<p>&ldquo;It was absolutely a wonderful occasion, dedicated to times when we used to dress up for church and found time to stop and smell the roses along the way,&rdquo; Vaughn reported. This included wearing gloves and hats for an event fitting for someone known as Mount Airy&rsquo;s own Queen Mother.</p>
<p>After signing a guest register in the foyer, those attending picked up porcelain name cards and headed toward the dining room that was elegantly decorated with a number of floral and other arrangements.</p>
<p>&ldquo;The room and the appropriately decorated table would have rivaled anything that Alice in Wonderland or the Mad Hatter might have imagined many years ago,&rdquo; in Vaughn&rsquo;s view. &ldquo;As a matter of fact, they would have been so envious &mdash; the Cheshire Cat would have been grinning from ear to ear hoping to catch all of the chatter in the room.&rdquo;</p>
<p>Wright&rsquo;s daughter, Tamra Thomas, brought her to the tea.</p>
<p>Its sandwich menu included cucumber and cream cheese along with egg salad, chicken with cranberries and bacon quiche, with the dessert list featuring scones with marmalade and butter, white chocolate and buttercream petit fours, raspberry petit fours, fruit tart, chocolate peanut butter nibbles, mini-lemon tarts, Russian tea cookies, oat lace cookies, Belgian butter thins and wedding cookies.</p>
<p>&ldquo;Many thanks to Norm and Jeanmarie Schultz for opening up their beautiful home and sharing a delightful afternoon that was superlative in every way,&rdquo; Vaughn concluded.</p>
<p><strong>Recipes from event</strong></p>
<p>In conjunction with the Fit For a Queen Afternoon Tea, details on foods served there have emerged.</p>
<p>This includes a recipe for cucumber sandwiches, which are easy to prepare and are a great treat for any occasion:</p>
<p>Ingredients needed are one cucumber, peeled and sliced extremely thin; eight-ounce cream cheese, softened; fresh dill, chopped; a pinch of salt; white bread.</p>
<p>Mix the cream cheese, dill and salt. The cucumber can be sliced ahead of time and stored in a container of water in the refrigerator.</p>
<p>Spread a thin layer of the cream cheese mixture on both sides of the bread. Layer the cucumber and make the sandwich. Cut off the crusts. Cut into squares or triangles. The sandwiches are best served chilled. The extra cream cheese mix can be stored in an airtight container.</p>
<p><strong>Wedding cookies</strong></p>
<p>Ingredients needed: one cup of butter, softened; 3/4-cup powdered sugar; two cups of flour; one tsp. of vanilla; one cup of finely chopped pecans; extra powdered sugar for coating.</p>
<p>Beat the butter until fluffy. Add the other ingredients and mix well. Shape the dough into one-inch balls. Bake at 325 degrees for 14 to 18 minutes on an ungreased cookie sheet. The cookies are done when the bottoms are lightly brown. Cool completely on wire racks.</p>
<p>Place about two cups of powdered sugar in a large bowl with a lid (or freezer-sized Ziploc bag). Add the cooled cookies and shake to coat. Larger cookies might take up to 21 minutes to bake &mdash; so don&rsquo;t get worried. If the bottoms are brown, they are cooked.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114323/harvest-festival-to-aid-girls-in-need" title="Harvest Festival to aid girls in need" style="color:black">Harvest Festival to aid girls in need</a></h1>

            <a href="https://www.mtairynews.com/news/114323/harvest-festival-to-aid-girls-in-need" title="Harvest Festival to aid girls in need">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128952554_web1_Lead-Girls-this.jpg" alt="Harvest Festival to aid girls in need">
            </a>
   <p class="entry-meta">October 05, 2022</p>
   <p>An annual Harvest Festival Saturday at Miss Angel&rsquo;s Farm and Orchard also will have a Halloween twist, with a portion of the proceeds going to an organization that helps pre-teen girls get the tools they need to succeed.</p>
<p>The event, now in its sixth year, is scheduled from 11 a.m. to 7 p.m.</p>
<p>Traditionally it has involved kids&rsquo; activities, chicken stew, pick-your-own pumpkins and other attractions, but this year the format will have an added dimension.</p>
<p>Organizers decided to celebrate Halloween early at Miss Angel&rsquo;s Farm and Orchard, including the chance for both children and adults to compete in costume contests.</p>
<p>Attendees also can go trick-or-treating with vendors, carve and decorate pumpkins and play games inspired by the spooky season.</p>
<p>In addition to pick-your-own items, pre-picked pumpkins, apples and corn stalks to enhance one&rsquo;s porch or yard Halloween decorations will be for sale. Those attending also are welcome to pick any of remaining wildflowers on the grounds free of charge.</p>
<p>Fresh-baked goods including various pies will be available for sale along with homemade apple butter, pumpkin butter, hot chocolate, local craft beer, wine, sangria and fresh-pressed apple cider from Miss Angel&rsquo;s Farm and Orchard.</p>
<p>Admission will cost $10 per person, but is free for children 3 and under.</p>
<p><strong>Giving girls a start</strong></p>
<p>Saturday&rsquo;s event will benefit LEAD Girls of North Carolina, a non-profit organization based in Winston-Salem, through a donation from part of the proceeds.</p>
<p>LEAD Girls of North Carolina is dedicated to providing the tools and resources that low-income/at-risk preteen girls need to become productive citizens and active leaders in their communities.</p>
<p>The idea of encouraging people to come out and support girls and young women in the state was a natural tie-in for Saturday&rsquo;s event, since Miss Angel&rsquo;s Heavenly Pies is woman-owned and operated.</p>
<p>Meanwhile, the farm and orchard operation provides many young local women opportunities to get hands-on learning in agriculture and also is a staple of Cobblestone Farmers Market, a sustainable, producer-only farmers market in Winston-Salem.</p>
<p>Organizers of Saturday&rsquo;s Harvest/Halloween Festival see it as a wonderful way to support LEAD Girls and connect families in Northwest North Carolina to its mission and program.</p>
<p>Miss Angel&rsquo;s Farm and Orchard is located at 252 Heart Lane (formerly Quarter Horse Lane), which is west of Mount Airy near Interstate 77, off N.C. 89.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114330/energy-builds-for-save-main-street-walk" title="Energy builds for &#8216;Save Main Street&#8217; walk" style="color:black">Energy builds for &#8216;Save Main Street&#8217; walk</a></h1>

            <a href="https://www.mtairynews.com/news/114330/energy-builds-for-save-main-street-walk" title="Energy builds for &#8216;Save Main Street&#8217; walk">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128957556_web1_Save-thisss.jpg" alt="Energy builds for &amp;#8216;Save Main Street&amp;#8217; walk">
            </a>
   <p class="entry-meta">October 05, 2022</p>
   <p>Momentum has been building for a event scheduled Sunday afternoon in downtown Mount Airy which will involve a walk to &ldquo;save&rdquo; Main Street.</p>
<p>&ldquo;We&rsquo;re trying to put this thing together and get as much support as we can,&rdquo; said one of its organizers, Martha Truskolaski, owner of the Spotted Moon gift shop downtown.</p>
<p>Sunday&rsquo;s event, scheduled from 2 to 4 p.m., has been described as a &ldquo;friendly walk&rdquo; &mdash; but one with a firm purpose of demonstrating business owners&rsquo; and other citizens&rsquo; opposition to a downtown master plan update.</p>
<p>It was approved by the Mount Airy Board of Commissioners in a 3-2 vote on Sept. 1, despite a large audience being on hand to oppose that measure.</p>
<p>Concern has been raised about parts of the master plan, an update of one completed in 2004, which opponents fear would harm the existing character of the central business district.</p>
<p>The general concept for North Main Street includes providing what are called &ldquo;flex spaces&rdquo; to create more areas for outdoor dining, tree plantings and other tweaks. Flex spaces 20 feet wide are envisioned on each side of North Main Street, including sidewalks 12 to 20 feet wide, with a movable bollard system and options for parking along the way.</p>
<p>The plan further prescribes large flexible outdoor spaces at street corners and the burial of above-ground utility lines along with street trees, new decorative street lights and strategically placed loading zones.</p>
<p>Traffic along North Main would remain two lanes going one way, but there are concerns among merchants and others that the changes would eliminate parking spaces and result in other detrimental effects.</p>
<p>Opponents&rsquo; underlying argument is that while supporters see the proposed changes as improvements, why do anything to risk messing up what already is widely considered a Main Street appreciated by locals and tourists alike.</p>
<p><strong>Goal of walk</strong></p>
<p>Those not favoring the plan have the chance to make their opinions known en masse during Sunday&rsquo;s walk, which in addition to Truskolaski has been organized by others including Gail Hiatt, longtime owner of Mount Airy Tractor Co. Toyland downtown.</p>
<p>Participants are asked to assemble between 1 and 1:30 p.m. in the Truist (BB&#038;T) bank parking lot at the upper end of North Main Street. They will walk through the downtown area to the Municipal Building, where speakers are expected to address those assembled.</p>
<p>&ldquo;Our permit allows us two o&rsquo;clock to four o&rsquo;clock,&rdquo; Truskolaski said.</p>
<p>Arrangements have been made to provide vehicle transports for persons who don&rsquo;t think they can walk that entire distance.</p>
<p>&ldquo;I can&rsquo;t tell you exactly how many people are going to be there,&rdquo; Truskolaski said late Tuesday afternoon regarding the event. &ldquo;Until it actually happens and people show up, you don&rsquo;t really know.&rdquo;</p>
<p>However, one thing is clear at this point about what opponents of the master plan implications for Main Street desire.</p>
<p>Truskolaski says they want city officials who support the plan to reconsider possible changes that could prove harmful to the main drag through the downtown area.</p>
<p>They want to keep North Main Street the &ldquo;charming place&rdquo; it is now, she explained.</p>
<p>Many people share that desire, as evidenced by the heavy response to petitions being circulated on the matter and that for a recently created Facebook page to promote the &ldquo;Save Main Street&rdquo; movement.</p>
<p>It had attracted between 400 and 500 followers as of Tuesday afternoon. T-shirts bearing the message &ldquo;Keep Our Downtown Charm&rdquo; and &ldquo;Save Our Downtown Main Street&rdquo; also are being bought by organizers to help promote their cause.</p>
<p>&ldquo;It&rsquo;s just amazing the outpouring,&rdquo; Truskolaski said.</p>
<p>The shop owner wanted to make it known that she and others aren&rsquo;t opposing the entire master plan update. It&rsquo;s just the parts targeting North Main Street which critics say would give it the &ldquo;cookie-cutter&rdquo; look of places such as Asheville and West Palm Beach, Florida.</p>
<p>Truskolaski indicated that it is good to have diversity downtown, as evidenced by a revamping of Market Street to create an arts and entertainment district and changes eyed for the former Spencer&rsquo;s textile mill site, both nearby.</p>
<p>But the tradition of North Main Street should be left alone, plan opponents believe.</p>
<p>&ldquo;Why do we need to change Main Street, is basically what we are saying,&rdquo; Truskolaski advised.</p>
<p><strong>Not political</strong></p>
<p>Another thing Truskolaski wants to stress involves a desire to prevent Sunday&rsquo;s walk, and the movement itself, from being politicized.</p>
<p>This year&rsquo;s municipal election in Mount Airy includes three races for commissioner and one involving a sitting commissioner running against an incumbent mayor.</p>
<p>Some of those candidates are expected to be among the speakers Sunday at the Municipal Building, but Truskolaski doesn&rsquo;t view the downtown master plan update as a campaign issue.</p>
<p>&ldquo;This has nothing to do with politics, in my opinion.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114280/corn-shucking-frolic-to-return-saturday" title="Corn shucking frolic to return Saturday" style="color:black">Corn shucking frolic to return Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/114280/corn-shucking-frolic-to-return-saturday" title="Corn shucking frolic to return Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128948727_web1_Shuck-this.jpg" alt="Corn shucking frolic to return Saturday">
            </a>
   <p class="entry-meta">October 04, 2022</p>
   <p>PINNACLE &mdash; Unlike last weekend when the remnants of Hurricane Ian put a damper on outdoor events locally, sunny skies are forecast Saturday for the return of Horne Creek Living Historical Farm&rsquo;s corn shucking frolic.</p>
<p>For the last two years, a variable other than the weather has prevented the typically well-attended fall event from occurring.</p>
<p>&ldquo;Yeah, COVID got us,&rdquo; Horne Creek Site Manager Lisa Turney said Monday of the scenario unfolding since the last corn shucking frolic was held in 2019 &mdash; which curtailed it and other large public gatherings.</p>
<p>With that threat now out of the picture, excitement is running high for the 29th-annual frolic scheduled Saturday from 10 a.m. to 5 p.m. at Horne Creek Living Historical Farm, where the centerpiece is the 1900-era Hauser family farmhouse.</p>
<p>It and the adjoining buildings and grounds have been preserved as a North Carolina State Historic Site to give the public an idea of what agriculture was like in the early days.</p>
<p>This will be in full display Saturday with activities to showcase what event organizers describe as a traditional rural frolic featuring the harvesting, shucking, shelling and grinding of corn &mdash; recreating community corn shuckings of the distant past.</p>
<p>Cider making, a quilt exhibit by the Surry County Quilters Guild, cooking, woodworking, spinning wool and flax, the making of apple butter and molasses, antiques, cooking demonstrations in the farmhouse, chair bottoms made with corn shucks, tobacco curing, natural dyeing, crocheting/knitting and numerous other craft demonstrations and exhibits are among attractions planned.</p>
<p>The list further includes a gristmill demonstration, log hewing and crosscut sawing and blacksmithing, along with others.</p>
<p>Old-time, bluegrass and gospel music performed by six different groups will add further spice to the gathering. The list of performers includes Candelfirth, Travis Frye and Blue Mountain, Chords of Faith, Gap Civil, Harrison&rsquo;s Ridge and New River Line.</p>
<p>Areas of the farm to be involved other than the farmhouse include a tobacco barn, orchard, feed barn, dry house, garden and visitors center.</p>
<p>Various organizations will have a presence at the corn shucking frolic such as the Surry County Extension Master Gardeners, Four-H, Boy Scouts and the Surry County Beekeepers Association.</p>
<p><strong>Old farm comes to live</strong></p>
<p>The usual scene at the corn shucking frolic includes folks sitting on lawn chairs, which they are encouraged to bring, and bales of hay on the lawn of the farmhouse listening to music performed from a porch. And the other locations on the grounds where various demonstrations are taking place also are beehives of activity, including a well-filled corn crib.</p>
<p>Meanwhile, vehicles tend to line the roadway leading into the farm and fill its lot.</p>
<p>&ldquo;I think there&rsquo;s several reasons,&rdquo; Turney said of the corn shucking frolic&rsquo;s popularity.</p>
<p>One involves a sense of nostalgia and the desire to keep traditions alive.</p>
<p>&ldquo;I think it&rsquo;s because a lot of older people have done a lot of things that are highlighted,&rdquo; Turney added of the various activities taking place along with shucking corn, &ldquo;and they want to bring their families and show them.&rdquo;</p>
<p>On the other end of the spectrum are attendees from urban environments who are totally unfamiliar with agricultural life and want to experience that, the site manager mentioned.</p>
<p>When there&rsquo;s good music, food and heritage demonstrations, &ldquo;I think you&rsquo;ve got a winning combination,&rdquo; she said.</p>
<p>Turney lamented the fact that another popular part of the festival, hayrides, has been discontinued for insurance reasons.</p>
<p>Admission to the event will cost $8 per adult and $5 for children ages 6-12, but is free for kids 5 and under.</p>
<p>There also will be a charge for food, drinks and some craft activities. Chicken stew, pintos, fried pies, apple cider and other items will be offered, with products and gifts available for sale at a country store on the site.</p>
<p>Additionally, apple trees grafted from those in the Southern Heritage Apple Orchard on the farm can be purchased.</p>
<p>No outside food or pets (other than service animals) will be allowed on the grounds.</p>
<p>Horne Creek Living Historical Farm can reached by taking the Pinnacle exit off U.S. 52, with state historic site signs leading the way from there.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114270/local-voting-machines-pass-muster" title="Local voting machines pass muster" style="color:black">Local voting machines pass muster</a></h1>

            <a href="https://www.mtairynews.com/news/114270/local-voting-machines-pass-muster" title="Local voting machines pass muster">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128947965_web1_Test-thiss-1.jpg" alt="Local voting machines pass muster">
            </a>
   <p class="entry-meta">October 03, 2022</p>
   <p>DOBSON &mdash; With voting machines becoming a hot-button issue across the country in the wake of the 2020 election, efforts have been undertaken locally and statewide aimed at ensuring the integrity of those devices.</p>
<p>This included logic and accuracy (L&#038;A) testing being conducted last week at the Surry County Service Center in Dobson to ensure machines will correctly read each ballot type and accurately count votes for the upcoming general election. It took place in a large meeting room beside the Surry Board of Elections office.</p>
<p>Three bipartisan teams of precinct officials from different areas of the county performed the testing during a planned day-long process leading to a reassuring outcome where accuracy in the voting equipment used at local precincts is concerned.</p>
<p>&ldquo;The machines correctly read each ballot style for the upcoming general election as a result,&rdquo; Surry Director of Elections Michella Huff reported.</p>
<p>&ldquo;This is one more step in the process to reflect the machines are election-ready.&rdquo;</p>
<p>The general election will be held on Nov. 8, but devices will be pressed into service before then when one-stop, no-excuse early voting begins at two locations, in Mount Airy and Dobson, on Oct. 20.</p>
<p>In anticipation of the election, the logic and accuracy testing targeted every machine used in all 100 North Carolina counties.</p>
<p>Under a procedure prescribed by the N.C. State Board of Elections, test ballots are marked by hand and by ballot-marking devices before being counted by a tabulator. These ballots are filled out according to a test script, which is designed to simulate the various combinations of selections citizens could make on their ballots during actual voting.</p>
<p>Huff advised that the machines tested in Surry were DS200 tabulators (all 33 in the county were checked) and the ExpressVote type (all 28 were tested). ExpressVote is a ballot-marking machine that can be used as an ADA (Americans with Disabilities Act) device for any voter who wishes or needs to mark a ballot independently.</p>
<p>Federal law requires each precinct to have at least one Americans with Disabilities Act-approved voting device.</p>
<p><strong>Security tight</strong></p>
<p>After the test ballots are run through the machines and results are printed and read, the machines are then reset to ensure no testing information remains in the devices, the local elections official explained.</p>
<p>And the security procedures do not end there.</p>
<p>&ldquo;All equipment is sealed and recorded for chain of custody for opening on election morning at the polls, or on the opening of one-stop (voting) for two of the DS200s and two ExpressVotes,&rdquo; Huff mentioned regarding the early balloting devices.</p>
<p>In addition to being sealed, the state requires voting equipment to be locked in a secure area until transported to the voting places.</p>
<p>Tamper-evident seals are placed on media ports, voting machines are never connected to the Internet and they also lack modems, officials say. A person would need physical access to a machine to install any type of virus or malware, they assure.</p>
<p>County election boards document the chain of custody of voting equipment when it is moved from its secure storage location, under state-required procedures.</p>
<p>Additionally, even assuming unauthorized access were possible, the tabulators recognize only approved and verified media/USB (Universal Serial Bus) interfaces and will ignore any unverified media.</p>
<p>Among other precautions, the coding for a particular election is encrypted and, when loaded on a machine, requires the validation of a digital signature to confirm that the data is from a trusted source.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114261/police-reports-623" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">October 03, 2022</p>
   <p>&#8226; An Elkin man is facing a charge of assault on emergency personnel, according to Mount Airy Police Department reports.</p>
<p>Dee J. Wiles, 53, of 155 Apple Blossom Lane, was encountered by city officers at Northern Regional Hospital on Sept. 21, who served him with a warrant on that charge. It had been issued the day before after an incident at the hospital, where Wiles allegedly struck an employee there, Ashley Nicole Bottoms of Ararat, in the left arm with a closed fist.</p>
<p>Wiles was held in the Surry County Jail under a $300 secured bond and was scheduled to be in District Court Monday.</p>
<p>&#8226; Andrew Milton Johnson, 37, of 122 Summit Ave., was served by police with a criminal summons for a charge of assault by pointing a gun on Sept. 22.</p>
<p>It had been issued on July 22 with Clinton Thomas Quesinberry of Crotts Road as the complainant. Johnson is facing an appearance in Surry District Court this Friday.</p>
<p>&#8226; A blue recycling container owned by the city of Mount Airy was set afire by an unknown suspect on Sept. 23 at a residence on Creed Street.</p>
<p>Trash inside the container was ignited, resulting in damage put at $200.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114250/dancing-mayor" title="Dancing mayor?" style="color:black">Dancing mayor?</a></h1>

            <a href="https://www.mtairynews.com/news/114250/dancing-mayor" title="Dancing mayor?">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128943281_web1_thumbnail_image0.jpg" alt="Dancing mayor?">
            </a>
   <p class="entry-meta">October 03, 2022</p>
   <p>On Wednesday, Sept. 21, Mayor Ron Niland visited Surry County Dance Center and participated in the pre-school Ballet &#038; Tap class.</p>
<p>Surry County Dance Center located on South Main Street, recently kicked off its second season with more than 90 students enrolled from ages 3-18, along with a special student during its first class &mdash; Mount Airy Mayor Ron Niland.</p>
<p>His visit came just weeks after a ribbon cutting ceremony hosted by the Greater Mount Airy Chamber of Commerce, marking the business&rsquo; membership in the chamber, and the center was recently names the &ldquo;Best of&rdquo; for dance studios by Mount Airy News readers.</p>
<p>Niland stopped in to watch the pre-school dancers work on skills such as patterns, coordination, teamwork, and creativity, and even joined the dancers as they practiced their cha&#238;ne turns down the barre, to the applause of the dancers, Artistic Director and Lead Instructor Brittany Chaney, and Assistant Instructor Kaylee Edwards.</p>
<p>Surry County Dance Center is a franchise with the second studio located in Hillsville, Virginia, where the Carroll County Dance Center is celebrating its 26th season. The studio franchise is owned and directed by Kelly Gray Krantz with six accredited dance educational professionals on staff. For more information on the studio, visit www.surrycountydance.com or www.carrollcountydance.com </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/114245/murder-with-a-paranormal-twist" title="Murder with a paranormal twist" style="color:black">Murder with a paranormal twist</a></h1>

            <a href="https://www.mtairynews.com/news/114245/murder-with-a-paranormal-twist" title="Murder with a paranormal twist">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/10/128942747_web1_GOLDEN-DAWN-REHEARSAL-SCOTT--RACHEL--2-.jpg" alt="Murder with a paranormal twist">
            </a>
   <p class="entry-meta">October 02, 2022</p>
   <p>The NoneSuch Playmakers theater company is offering up an early Halloween treat as they transport their audiences back to Victorian England for their new original mystery, &ldquo;The Golden Dawn Murders.&rdquo;</p>
<p>The year is 1890. During a lavish dinner at Calderwood House, a remote family manor, prominent financier Lord Peter Alston (Brack Llewellyn) is shot dead on his own doorstep. Chief Constable Alarbus Jones (Scott Carpenter) is summoned to the scene, where he encounters an elite group of dinner guests and an odd symbol on the drawing room wall. It&rsquo;s the emblem of The Order of the Golden Dawn, one of several secret societies that existed in the United Kingdom during Victorian times. Jones learns that most of those attending the dinner are members of this enigmatic group, but there seems to be no connection to the murder.</p>
<p>In the course of his investigation, Constable Jones encounters a young woman who was not on the guest list&mdash;Katherine Hadleigh (Rachel Macie), a former maid at Calderwood House. She tells Jones that the members of the Golden Dawn have a dangerous secret hidden behind their affluent exteriors&mdash;a secret that could bring down the British Empire. As the constable learns more about the mysterious order, he discovers that Miss Hadleigh has some shocking secrets of her own.</p>
<p>&ldquo;Miss Hadleigh&rsquo;s presence brings an element of the paranormal to our story,&rdquo; said Brack Llewellyn, who wrote and directed the play. &ldquo;No spoilers, though. We want the audience to make the discoveries along with Constable Jones.&rdquo;</p>
<p>&ldquo;The Golden Dawn Murders,&rdquo; Llewellyn said, is a bit of a throwback to theatrical melodramas of the past.</p>
<p>&ldquo;Most of the action takes place in one room. It&rsquo;s an ensemble cast that includes some unsavory characters, a red herring or two and an unexpected ending,&rdquo; Llewellyn said. &ldquo;At its core the play is a whodunit, but there are larger implications for Jones as he delves into Miss Hadleigh&rsquo;s allegations about the order. He&rsquo;s a small town cop who finds himself in uncharted territory. We hope the audience will want to hiss at the villains and cheer for our intrepid constable.&rdquo;</p>
<p>Besides Carpenter and Macie, the cast includes David Nielsen as textile millionaire Victor Baldridge; Christine Werner Booher as author Ann Scott Perry; NoneSuch newcomer Thomas Smith as prominent London surgeon Benjamin Stockton; Olivia Jessup as railroad heiress Melisande Portman; Brian Greene as American exporter Douglas Daughtry; Janelle Metzdorf as Lady Margaret, the murder victim&rsquo;s icy widow; Branden Macie as engineering genius Hamish Upton; Jonathan Carpenter as musical prodigy Owen Anderton; Meredith Dowdy as Millicent Atwater, the cook at the manor; and Toby Bunton as Merrick, the butler.</p>
<p>Performances of &ldquo;The Golden Dawn Murders&rdquo; are Friday Oct. 7 and Saturday Oct. 8 at 7 p.m., and Sunday Oct. 9 at 2 p.m. All performances will be held at the L.H. Jones Auditorium, 215 Jones School Road, in Mount Airy. </p>
<p>These are &ldquo;pay what you can&rdquo; performances. There is no set ticket price. Patrons are asked to pay only what fits their budgets. The Playmakers adopted &ldquo;pay what you can&rdquo; following the pandemic shutdown to make their shows accessible to more people, whatever their means. A portion of the proceeds will go to support the Jones Family Resource Center. </p>
</article>

</div></div></ul><div class="alm-paging">Pages: <span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items">1</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/257">257</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/258">258</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/259">259</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/260">260</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/261">261</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/262">262</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/263">263</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/264">264</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/265">265</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/266">266</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/267">267</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/268">268</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/269">269</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/270">270</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/271">271</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/272">272</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/273">273</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/274">274</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/275">275</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/276">276</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/277">277</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/278">278</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/279">279</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/280">280</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/281">281</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/282">282</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/283">283</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/284">284</a></span><span class="page"><a href="https://www.mtairynews.com/news/114681/festival-a-mecca-for-unique-items/page/285">285</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"114681 https:\/\/www.mtairynews.com\/news\/114681\/festival-a-mecca-for-unique-items","disqusShortname":"mtairynews","disqusTitle":"Festival a mecca for unique items","disqusUrl":"https:\/\/www.mtairynews.com\/news\/114681\/festival-a-mecca-for-unique-items","postId":"114681"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.13'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=3.0'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"8bbcdfba14","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"b62b7a72a8","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.4'></script>
</body>
</html>