<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>9/11 memorial held in Dobson | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The second annual 9/11 Day Flag of Honor Across America Memorials event was held Sunday in Dobson at the Children&rsquo;s Center of Northwest North Carolina." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/09/128864084_web1_HudsonFlag.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="392" />
<meta property="og:image:alt" content="Captain Scott Hudson of the Surry County Sheriff&#146;s Office was on hand to participate in the reading of names at the 9/11 Flag of Honor Across America Memorials ceremony, Sunday, September 11, at the Children&#146;s Center in Dobson. The flag behind Capt. Hudson" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="9/11 memorial held in Dobson | Mt. Airy News" />
<meta property="og:description" content="The second annual 9/11 Day Flag of Honor Across America Memorials event was held Sunday in Dobson at the Children&rsquo;s Center of Northwest North Carolina. The ceremony mirrored others happening across&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-09-14T20:14+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-09-14T20:14+00:00" />
<meta property="article:modified_time" content="2022-09-14T20:14+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="9/11 memorial held in Dobson | Mt. Airy News" />
<meta name="twitter:description" content="The second annual 9/11 Day Flag of Honor Across America Memorials event was held Sunday in Dobson at the Children&rsquo;s Center of Northwest North Carolina. The ceremony mirrored others happening across&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/09/128864084_web1_HudsonFlag.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="392" />
<meta name="twitter:image:alt" content="Captain Scott Hudson of the Surry County Sheriff&#146;s Office was on hand to participate in the reading of names at the 9/11 Flag of Honor Across America Memorials ceremony, Sunday, September 11, at the Children&#146;s Center in Dobson. The flag behind Capt. Hudson" />
<link rel="canonical" href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson","name":"9/11 memorial held in Dobson"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.83ms meta | 0.49ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; 9/11 memorial held in Dobson Comments Feed" href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.13"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-113760 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){function l(f){if(document.readyState!='loading')f();else document.addEventListener('DOMContentLoaded',f);}l(function(){var s=document.createElement("script"),x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','//liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&s='+screen.availWidth+'x'+screen.availHeight+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);});})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU091422final/">Wednesday/Friday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							September 14, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>9/11 memorial held in Dobson</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson"
  },
  "headline": "9/11 memorial held in Dobson",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2022/09/128864084_web1_HudsonFlag.jpg",
     "datePublished": "2022-09-14T16:14:00-04:00",
  "dateModified": "2022-09-14T16:14:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Ryan Kelly ryan.kelly@mtairynews.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				The second annual 9/11 Day Flag of Honor Across America Memorials event was held Sunday in Dobson at the Children&rsquo;s Center of Northwest North Carolina. The ceremony mirrored others happening across the country as the largest multi-site coordinated 9/11 Day project.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-113760" class="post-113760 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
		<header class="entry-header clearfix"><h1 class="entry-title">9/11 memorial held in Dobson</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/09">September 14, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/gpsadmin2">Mount Airy News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="113760 https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Ryan Kelly ryan.kelly@mtairynews.com</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128864084_web1_HudsonFlag.jpg">
			<figcaption class="wp-caption-text"><p>Captain Scott Hudson of the Surry County Sheriff&rsquo;s Office was on hand to participate in the reading of names at the 9/11 Flag of Honor Across America Memorials ceremony, Sunday, September 11, at the Children&rsquo;s Center in Dobson. The flag behind Capt. Hudson</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson&t=9%2F11+memorial+held+in+Dobson', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=9%2F11+memorial+held+in+Dobson:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson&media=https://www.mtairynews.com/wp-content/uploads/2022/09/128864084_web1_HudsonFlag.jpg&description=9%2F11+memorial+held+in+Dobson', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=9%2F11%20memorial%20held%20in%20Dobson&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/09/128864084_web1_Holcomb.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128864084_web1_Holcomb.jpg" alt="<p>Bucky Holcomb, board chair for the Children&rsquo;s Center of Northwest North Carolina is seen at the podium.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Bucky Holcomb, board chair for the Children&rsquo;s Center of Northwest North Carolina is seen at the podium.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/09/128864084_web1_Andy-Winemiller.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128864084_web1_Andy-Winemiller.jpg" alt="<p>Andy Winemiller, Surry Teen Court Coordinator, participates in the reading of names during the 9/11 remembrance event over the weekend in Dobson.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Andy Winemiller, Surry Teen Court Coordinator, participates in the reading of names during the 9/11 remembrance event over the weekend in Dobson.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/09/128864084_web1_Colors.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128864084_web1_Colors.jpg" alt="<p>The honor guard has the colors on display before the 9/11 Day Flag of Honor memorial event in Dobson.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>The honor guard has the colors on display before the 9/11 Day Flag of Honor memorial event in Dobson.</p>																	</div>
										<p>The second annual 9/11 Day Flag of Honor Across America Memorials event was held Sunday in Dobson at the Children&rsquo;s Center of Northwest North Carolina. The ceremony mirrored others happening across the country as the largest multi-site coordinated 9/11 Day project.</p>
<p>In total, 75 communities across the United States came together over the weekend in an event meant to commemorate the lives lost on Sept. 11, 2001, during the deadliest terrorist attack in United States history.</p>
<p>&ldquo;We feel honored to have been one of 75 sites chosen to hold a commemorative event that was a meaningful and solemn remembrance of the lives lost on 9/11,&rdquo; Children&rsquo;s Center Community Relations Coordinator Valerie Smith said.</p>
<p>Regardless of the location or whether the honored were a victim, hero, or first responder, the ceremony seeks to create a connection to those who were lost. Also remembered were those lost in the 1993 attack on the World Trade Center.</p>
<p>The 9/11 Day Flag of Honor Memorials are volunteer-driven and meant to bring young people into the ceremony as well to share information on those who were lost. &ldquo;Instead of saying 2,983 names at one memorial, each memorial is held in memory and honor of 50-65 victims and heroes. And, instead of only saying a name, 5-10 personal things are shared about each,&rdquo; the event website said.</p>
<p>Part of what makes this event so different is that there is no specific local connection between the memorials and the names read. Organizers said this is a new way to honor those who were lost on that fateful day beyond just the recitation of names and the tolling of bells.</p>
<p>This year, the remembrance &ldquo;extends beyond those honored in the first year, from everyone who lost their lives on Sept. 11, 2001, to include nearly 5,000 more who lost their lives after that day.&rdquo;</p>
<p>&ldquo;As a result of federal law and other concerns, the federal government will not release the names of those who died following Sept. 11, only the monthly death totals. More than twenty 9/11-related organizations are assisting Global Youth Justice and have identified nearly 1,000 to be remembered by name.&rdquo;</p>
<p>This memorial was the brainchild of the Global Youth Justice Inc. in 2020 and is co-sponsored by AmeriCorps, the federal agency that promotes national service through volunteerism. Participating sites were given a 9/11 Day Flag of Honor with the names of the 2,983 victims to display at the memorial ceremony.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson&t=9%2F11+memorial+held+in+Dobson', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=9%2F11+memorial+held+in+Dobson:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson&media=https://www.mtairynews.com/wp-content/uploads/2022/09/128864084_web1_HudsonFlag.jpg&description=9%2F11+memorial+held+in+Dobson', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=9%2F11%20memorial%20held%20in%20Dobson&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F113760%2F9-11-memorial-held-in-dobson" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/113759/sbc-offering-free-webinars-this-month" rel="prev"><span>Previous</span><p>SBC offering free webinars this month</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson" data-slug="9-11-memorial-held-in-dobson" data-post-id="113760"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113759/sbc-offering-free-webinars-this-month" title="SBC offering free webinars this month" style="color:black">SBC offering free webinars this month</a></h1>
   <p class="entry-meta">September 14, 2022</p>
   <p>The Small Business Center at Surry Community College will be offering multiple online webinars this month free of charge. These webinars cover a variety of topics that are intended to help individuals gain valuable skills for working with a small business.</p>
<p>The webinar Online QuickBooks will be held Sep. 15, from 6 p.m. to 8 p.m. This seminar will teach industry best practices for recording daily transactions, managing and paying bills, reconciling bank and credit card statements, and generating financial statements using QuickBooks.</p>
<p>The webinar Website Building for Small Businesses will be held Sep. 19, from 6 p.m. to 8 p.m. This seminar can help you quickly and efficiently design a website for your business with little technical knowledge.</p>
<p>The webinar Marketing Your Small Business will be held Sep. 27, from 6 p.m. to 8 p.m. This seminar will help you discover marketing tools that will allow you to gain insights for understanding and reaching your customers. It will also explore the components of an effective marketing plan.</p>
<p>The webinar Selling on Shopify will be held Sep. 29, from 6 p.m. to 8 p.m. This seminar will help explain Shopify&rsquo;s eCommerce software, allowing you to establish your brand online with a custom theme and store.</p>
<p>To register for upcoming virtual seminars or to view a complete listing of the upcoming Small Business Center offerings, visit www.surry.edu/sbc. After registering for a webinar, a link to join the event will be emailed to you.</p>
<p>For information about confidential, one-on-one counseling and resource referrals, contact SBC Director Mark Harden at hardenm@surry.edu or call 336-386-3685.</p>
<p>The Small Business Center provides seminars, workshops, resources and counseling to prospective business owners and existing business owners. The SCC Small Business Center has facilities in Mount Airy, Dobson, Elkin, Pilot Mountain, and Yadkinville.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113741/recent-death-prompts-abc-board-expansion" title="Recent death prompts ABC Board expansion" style="color:black">Recent death prompts ABC Board expansion</a></h1>

            <a href="https://www.mtairynews.com/news/113741/recent-death-prompts-abc-board-expansion" title="Recent death prompts ABC Board expansion">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128880724_web1_Drink-this-635x509.jpg" alt="Recent death prompts ABC Board expansion">
            </a>
   <p class="entry-meta">September 13, 2022</p>
   <p>The Mount Airy ABC Board is being expanded by city officials to avoid the kind of situation that occurred earlier this year when the death of a member left the group short-handed.</p>
<p>Unlike some more heavily populated bodies, the Mount Airy ABC Board contains just three members.</p>
<p>When one of those individuals, Dr. Hugh Sutphin, died in July, that left with the group with only two members to deal with board responsibilities.</p>
<p>These include overseeing operations of the city&rsquo;s lone liquor store on Starlite Road, which opened in 1979.</p>
<p>&ldquo;I don&rsquo;t know that a three-member board is a good number to have,&rdquo; Mayor Ron Niland said earlier this month during a meeting of the Mount Airy Board of Commissioners when a proposal to expand the group was considered.</p>
<p>After discussion, the board gave the nod to pursuing the addition of two more members to the group.</p>
<p>Although it is a volunteer unit, Niland pointed out that the ABC Board has a number of responsibilities including handling significant sums of revenue.</p>
<p>The overall goal of the board is to serve the community responsibly by controlling the sale of spirituous liquor and promoting customer-friendly, modern and efficient stores, as defined by state law. This includes stocking the store, hiring and firing its employees and guiding other functions.</p>
<p>Mayor Niland believes a five-member body would better serve the public interest in those regards.</p>
<p>State law allows a locality to have either a three-member or five-member ABC Board, with City Attorney Hugh Campbell confirming during the Sept. 1 meeting that the commissioners have the authority to expand the group.</p>
<p>City Manager Stan Farmer was instructed to prepare the necessary paperwork for formal consideration at an upcoming meeting. The process also will include suggestions on new members for the expanded ABC Board.</p>
<p>During the last meeting, the commissioners also appointed a replacement for Dr. Sutphin to fill out the remainder of his term.</p>
<p>Dean Hatley was named to serve until Oct. 31, 2023.</p>
<p>The terms for city ABC Board members run for three years, with Sutphin last reappointed in 2020.</p>
<p>Also, the commissioners appointed Tommy Brannock as chairman of that board.</p>
<p>John Sanders presently is the third member of the group, which has staggered terms that expire in alternate years.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113738/city-police-reports-10" title="City police reports" style="color:black">City police reports</a></h1>
   <p class="entry-meta">September 12, 2022</p>
   <p>&#8226; A Mount Airy woman has become the victim of a computer-repair scam, according to city police reports.</p>
<p>The false-pretense case targeting Penny Mooney Pope, a Virginia Street resident, came to light last Friday.</p>
<p>It involved an unknown party using a computer to represent himself or herself as a computer repair service &ldquo;to deceive the victim with false events&rdquo; in order to receive money, police records state. The sum scammed from Pope was not disclosed.</p>
<p>&#8226; A vehicle was discovered stolen last Tuesday from a business location in the 300 block of East Pine Street, in addition to personal belongings.</p>
<p>Taken were a 2006 Chevrolet Express work van valued at 12,000, listed as white in color. Also stolen were hand tools said to be worth $5,000.</p>
<p>The victims of the theft are listed as The Plumber LLC on Cottage Drive and Joe Dean Brock of that location, who is associated with the business.</p>
<p>&#8226; Damage to municipal property was discovered last Tuesday at Tharrington Park on Spring Street, where a suspect drove a vehicle across a grass field and became stuck. This resulted in ditches and vehicle tracks in the open land area involved.</p>
<p>The landscape damage to the city park was put at $150, with the incident listed as still under investigation.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113737/city-oks-spencers-storage-tank-removal" title="City OKs Spencer&#8217;s storage tank removal" style="color:black">City OKs Spencer&#8217;s storage tank removal</a></h1>
   <p class="entry-meta">September 12, 2022</p>
   <p>Efforts to redevelop the former Spencer&rsquo;s textile mill property in downtown Mount Airy are continuing with city officials approving a proposal for the removal of above-ground storage tanks at the site.</p>
<p>Four tanks were targeted in all, which officials said needed to be removed from the outside of a building formerly used by the children&rsquo;s apparel manufacturer that ceased production in 2007. This led to the city government&rsquo;s 2014 acquisition of the property, where a hotel is planned as one of the latest steps in the redevelopment process.</p>
<p>The tanks formerly contained such substances as hydrogen peroxide, sodium silicate and acetic acid and possibly more recently minor amounts of fluid and sludge, according to city documents.</p>
<p>Blue Ridge Geological Services Inc., a business based in Trinity which handles such remediation services, submitted the proposal to clean, remove and dispose of the containers. Three were described as steel horizontal tanks 20 feet long and 6 feet in diameter, with the fourth a vertical fiberglass tank 10 feet tall with a diameter also that size.</p>
<p>The company offered to perform those tasks for a total cost of $26,000, which the commissioners approved spending during their last meeting on Sept. 1.</p>
<p>Its work was scheduled to begin within one to three weeks of receiving written authorization from the city to proceed and take two or three days to complete.</p>
<p>Among the planned tasks delegated to Blue Ridge Geological Services were the contacting of a remediation contractor to prepare/submit profiles for the residual waste in the tanks to be removed and mobilizing a vacuum truck and pressure washer to pump out sludge/fluids.</p>
<p>The agreement included mixing and neutralizing the materials to allow them to be transported as non-hazardous waste.</p>
<p>It also specified the cutting and removal of lines to and from the tanks outside the building involved.</p>
<p>Blue Ridge Geological Services further pledged to have a professional geologist on site to oversee and document a portion of the work with notes and photographs, based on the agreement.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113729/walking-toward-alzheimers-end" title="Walking toward Alzheimer&#8217;s end" style="color:black">Walking toward Alzheimer&#8217;s end</a></h1>

            <a href="https://www.mtairynews.com/news/113729/walking-toward-alzheimers-end" title="Walking toward Alzheimer&#8217;s end">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128874371_web1_AlzWalk-382x509.jpg" alt="Walking toward Alzheimer&amp;#8217;s end">
            </a>
   <p class="entry-meta">September 12, 2022</p>
   <p>Over the weekend Mount Airy joined in with more than 600 communities nationwide in the 2022 Walk to End Alzheimer&rsquo;s. The Walk is the world&rsquo;s largest event to raise awareness and funds for care, support and research surrounding Alzheimer&rsquo;s.</p>
<p>Being properly motivated, it was going to take more than a little rain to stop the crowd Saturday at Riverside Park from doing what they could &#8211; one step at a time &#8211; in the fight against Alzheimer&rsquo;s and dementia.</p>
<p>The Walk to End Alzheimer&rsquo;s brought out walkers of all ages who assembled on a busy morning in Mount Airy with the Moonshiner&rsquo;s Reunion happening just a few blocks west from the park, on Independence Boulevard.</p>
<p>Some participants brought the family along with strollers to take the trek along the Ararat River segment of the greenway. To make it a true family affair there were more than a few damp dogs along for the walk, but to a dog almost any walk is a good one.</p>
<p>Smiles on humans, canines, and even a llama or two were found as the walkers assembled, chatted, and waited for instructions to begin.</p>
<p>After the crowd had waved and displayed their colored flowers signifying why or for whom they were participating in the day&rsquo;s walk, it was time to hit the Granite Greenway. Participants departed from the field where they had been assembled walking down through an assembly of cheerleaders with colorful pom poms who offered encouragement.</p>
<p>Signs along the path urged participants to take photos and share them across social media using the #Walk2EndAlz designation so the photos from Mount Airy could be added to galleries from other such events across the country.</p>
<p>No matter where the walk took place, the recurring message was that there is power found in the colorful flowers being held by participants. All walkers were asked to select a Promise Garden flower and to choose the color that best corresponded to their connection to the disease.</p>
<p>More than just a spot of color on an overcast Saturday morning, the color of the flower was meant to be a key in discerning the reason a walker was there to support the effort.</p>
<p>&ldquo;The Alzheimer&rsquo;s Association Walk to End Alzheimer&rsquo;s is full of flowers, each carried by someone committed to ending this disease. Because like flowers, our participants don&rsquo;t stop when something is in their way. They keep raising funds and awareness for a breakthrough in the fight against Alzheimer&rsquo;s and all other dementia,&rdquo; the association said.</p>
<p>Those who displayed purple flowers were showing they were walking for those who have lost a someone to the disease. The blue flowers represented someone living with Alzheimer&rsquo;s, or another dementia.</p>
<p>Many yellow flowers were seen representing someone who is supporting or caring for a person living with Alzheimer&rsquo;s. Orange was used as the catchall for those who support the cause and the Alzheimer&rsquo;s Association&rsquo;s vision &ldquo;of a world without Alzheimer&rsquo;s and all other dementia.&rdquo;</p>
<p>To much cheering one young woman named Kate held up a single white flower which was the symbol for the first survivor of Alzheimer&rsquo;s. Kate is the granddaughter of Hope Trumpie who has had her mother, sister, and a friend battle both Alzheimer&rsquo;s and Lewy Body disease, another form of dementia that also needs public attention and research dollars brought to bear.</p>
<p>The color flower or the motivations for walking aside, the statistics on Alzheimer&rsquo;s speak volumes to its impact. The Alzheimer&rsquo;s Association reports there are more than six million Americans living with the disease and 55 million globally. By 2050 that number in the United States is projected to approach 13 million.</p>
<p>Alzheimer&rsquo;s kills more annually than breast cancer and prostate cancer combined and the association states one in three Americans dies with Alzheimer&rsquo;s or another form of dementia.</p>
<p>In 2022 the organization said the cost of Alzheimer&rsquo;s on the United States will be $321 billion a year but that number is expected to skyrocket to $1 trillion a year by 2050 as Baby Boomers continue to age.</p>
<p>Funds raised through the Walk to End Alzheimer&rsquo;s predominantly go back into care, support, research, awareness, and advocacy efforts. The association states 79% of funds will go back into the fight against the disease with 17% supporting further fundraising efforts and just 4% going to the administration of the group.</p>
<p>The association is investing more than $300 million in projects spanning 45 countries to fund research initiatives that will help grow the understanding of the disease and advocate for those living with Alzheimer&rsquo;s or dementia.</p>
<p>There are more walks to comed with Greensboro, Hickory, Charlotte, Asheville, Raleigh, as well as Salem and Danville, Virginia, all having Alzheimer&rsquo;s walks in October.</p>
<p>One participant&rsquo;s motivation to walk may get some other feet moving in future too. Jennifer Johnson said, &ldquo;I want to help find a cure, so no one ever forgets themselves or their loved ones.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113727/chamber-after-hours-set-for-thursday" title="Chamber after-hours set for Thursday" style="color:black">Chamber after-hours set for Thursday</a></h1>
   <p class="entry-meta">September 12, 2022</p>
   <p>The Greater Mount Airy Chamber of Commerce will present a Business After Hours networking event on Thursday. Hosting the event will be the Business Networking International &mdash; Platinum Producers (BNI). The gathering is set for 5:30 to 7 p.m. at the Surry County Service Center, 915 E. Atkins St., in Dobson.</p>
<p>Business After Hours is a free networking event, open to all chamber members and prospective members.</p>
<p>&ldquo;These events are frequently favorited by chamber members because they are free and can present several opportunities to make connections within the business community,&rdquo; chamber officials said in announcing the event.</p>
<p>Chamber leaders suggest those attending take a healthy number of business cards. Attendees are also asked to consider taking a door prize to present and promote their business.</p>
<p>Those attending are asked to dress in business casual garb. Food and drinks are provided. All going are asked to RSVP at <a href="https://conta.cc/3BtLQjw" target="_blank" rel="noopener noreferrer">https://conta.cc/3BtLQjw</a> or at the chamber Facebook page @MountAiryChamber or the chamber website at www.mtairyncchamber.org. For more information on this event contact the chamber at 336-786-6116.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113709/113709" title="" style="color:black"></a></h1>

            <a href="https://www.mtairynews.com/news/113709/113709" title="">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128874201_web1_Moonshiners.jpg" alt="">
            </a>
   <p class="entry-meta">September 12, 2022</p>
   <p>Those moonshiners of the days of yore overcame some rough conditions back when &mdash; such as zipping down a dirt road with no shoulder in the dead of night with the sheriff on their tail. So, for those rough and tumble sorts the touch of rain over the weekend was nothing at all and certainly no reason to stay away from Mount Airy and the third installment of the Moonshine and Racers&rsquo; Reunion.</p>
<p>Along Main Street the racers and modified moonshine running vehicles began to park early in anticipation of a day showing off their cars and swapping stories. Before the opening ceremony there were signs Mother Nature was not going to win any best supporting actress award. The skies were dark, and drizzle gave way at times to heavier rain leading spectators to look for cover where it could be found.</p>
<p>Some of the cars on display were true classics whether the condition of the exterior showed it or not. A few rust patches or peeling paint did not matter at all to the enthusiasts who showed for the Moonshiner and Racers&rsquo; Reunion &#8211; in fact quite the opposite as they may be seen as a badge of honor for a life well-lived.</p>
<p>With tarps and trash bags covering some of the exposed hoods or interiors it was hard to get a good look at some of the cars on display. More than a few onlookers were seen on one knee or squatting to view an engine obscured by a plastic sheet.</p>
<p>The foot traffic and participation may have been lower than what organizers had hoped for but there was no point in telling that to those on the ground Saturday. For every scrunched up wet face that hid a look that seemingly asked, &ldquo;What am I doing here in the rain?&rdquo; was another raucous laugh or hearty greeting as old friends saw one another and reconnected or new connections were made.</p>
<p>This was after all a reunion of like-minded folks, so it was easy to spot who was walking around looking at the &lsquo;shiners and race cars versus those who were there to see, be seen, and swap a story or two.</p>
<p>Along Main Street it did not matter to the kids squealing at the sight of Deputy Barney Fife or to the couple dancing in the rain outside of Uncorked what the agenda for the day was.</p>
<p>Some had no agenda at all as a group of four men stood beneath the awning at North Main Street and Moore Avenue holding court with one another as the onlookers floated quickly by them without a second look. They were locked in a conversation about who knows what &#8211; but appeared pleased to be in each other&rsquo;s company despite the cool temperatures, damp conditions, and the bustle around them.</p>
<p>Thankfully, there was a large tent in the parking lot between Old North State Winery and Brannock &#038; Hiatt that served as the epicenter for the autograph sessions and the Mount Airy Stock Car Racing Wall of Fame inductions, as well as the best refuge spot to escape the rain.</p>
<p>One of the pros on hand was 1983 Winston Series Champion Bobby Allison who entered the NASCAR Hall of Fame in the class of 2011 along with the likes of Lee Petty, Ned Jarrett, and David Pearson. With three Daytona 500 wins among his 84 top series wins, it may be The Fight at the 1979 Daytona 500 for which he will be best remembered.</p>
<p>Over the weekend though the fight was a memory of almost 45 years past. The Winston Cup champion smiled broadly at everyone who approached him for an autograph at one of the many long tables set up under the tent allowing spectators to wind through and get autographs from the world of racing or from the moonshiners in attendance.</p>
<p>A trio of women stood outside the autograph tent and pointed at a brick box like structure rising from the parking lot. As a work crew was seen hard at work on plumbing at the under-construction building, one woman told the others that a new outdoor bathroom was being added to which her friend laughed adding it, &ldquo;Will be a popular stop this time next year.&rdquo;</p>
<p>The elements failed in dampening the spirits on the ground but were successful in canceling the evening&rsquo;s concert. Sons of Bootleg had been set to perform but the organizers felt it was the best move given the weather to cancel the show and got word out early that a change to the schedule had been made.</p>
<p>Organizer Bill Blair was seen making the rounds all day smiling, laughing, and shaking hands. He worked hard to get the event publicized and grow it from the previous year. His efforts were noticed as Richard Eudy, up from Concord, praised the event on social media, &ldquo;A little bit of rain did not deter me and many others from having a great time. Thank you very much Bill Blair for all your hard work and dedication putting on this awesome show.&rdquo;</p>
<p>Bryan Nivens also said he had an awesome time in Mount Airy, saying, &ldquo;Beautiful town and locals are so nice and friendly to all of us.&rdquo;</p>
<p>Mother Nature did not show up with her best but the people of Mount Airy turned on the charm to welcome back the moonshiners and racers for another successful, albeit wet, reunion. The 2023 Reunion will hopefully have better weather that this year&rsquo;s event, but Blair and the rest anticipate the event will be even bigger next year.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113707/deal-brings-one-woman-country-show-to-mount-airy" title="Deal brings one-woman country show to Mount Airy" style="color:black">Deal brings one-woman country show to Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/113707/deal-brings-one-woman-country-show-to-mount-airy" title="Deal brings one-woman country show to Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128881297_web1_KD-patsy-cline-340x509.jpg" alt="Deal brings one-woman country show to Mount Airy">
            </a>
   <p class="entry-meta">September 12, 2022</p>
   <p>Katie Deal will make her debut performances in Mount Airy during Mayberry Days which kicks off on Monday, Sept. 19. She will perform her one-woman show, &ldquo;Katie Deal: Crazy for Patsy Cline&rdquo; on Friday, Sept. 23 at the Andy Griffith Playhouse and &ldquo;Wildflowers: The Women of Country Music&rdquo; on Saturday, Sept. 24 at the Historic Earle Theatre.</p>
<p>Deal has performed to sold-out houses across the US and Canada. A Georgia-born artist, she is best known for her authentic country sound. She is the 2016 recipient of the Georgia Country Artist of the Year Award and a member of the Atlanta Country Music Hall of Fame.</p>
<p>With a new take on nostalgia, &ldquo;Crazy for Patsy Cline&rdquo; features a live Nashville band. Taking the audience from Patsy Cline&rsquo;s early music to her jazz club days, &ldquo;Crazy for Patsy Cline&rdquo; is a unique concert version of the songs and stories of Cline told from the experiences of country singer Deal.</p>
<p>&ldquo;With all the songs you know and love, &lsquo;Crazy for Patsy Cline&rsquo; delivers an evening of unparalleled entertainment and a walk down memory lane,&rdquo; officials with Surry Arts Council said of the upcoming show.</p>
<p>Deal takes the stage with her one-woman concert, &ldquo;Wildflowers: The Women of Country Music,&rdquo; featuring her rockin&rsquo; Nashville band. This original tribute honors legends such as Loretta Lynn, Patsy Cline, Dolly Parton, Tammy Wynette, Reba McEntire, Crystal Gayle, Shania Twain, Kitty Wells, and others. Join Deal as she performs groundbreaking hits such as &ldquo;It Wasn&rsquo;t God Who Made Honky Tonk Angels,&rdquo; &ldquo;9 to 5,&rdquo; &ldquo;Harper Valley PTA,&rdquo; and &ldquo;Stand By Your Man.&rdquo;</p>
<p>&ldquo;Katie Deal: Crazy for Patsy Cline&rdquo; takes place on Friday, Sept. 23 at 7:30 p.m. in the Andy Griffith Playhouse. Tickets are $45. &ldquo;Wildflowers: The Women of Country Music&rdquo; starring Katie Deal will be held on Saturday, Sept. 24 at 7:30 p.m. in the Historic Earle Theatre. Tickets are $40 for balcony and $45 for orchestra. Tickets for both shows are available online at www.surryarts.org, via phone at 336-786-7998, or at the Surry Arts Council office at 218 Rockford Street. For additional information, contact Marianna Juliana at 336-786-7998 or marianna@surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113728/members-reappointed-to-historic-group" title="Members reappointed to historic group" style="color:black">Members reappointed to historic group</a></h1>
   <p class="entry-meta">September 12, 2022</p>
   <p>Two Mount Airy residents have been reappointed to a local group with a history-minded purpose.</p>
<p>Mary Fawcett and Mary Planer were approved for new three-year terms on the city Historic Preservation Commission, which will expire on June 30, 2025.</p>
<p>The previous terms of both had ended and each expressed interest in continuing to serve.</p>
<p>Fawcett&rsquo;s and Planer&rsquo;s new terms were approved during the last meeting of the city commissioners on Sept. 1.</p>
<p>The Mount Airy Historic Preservation Commission is a nine-member citizen board appointed by the commissioners, whose members must be qualified based on interest or experience in history, architecture, archaeology or related fields</p>
<p>It advises the commissioners on historic landmark and property designations and functions as a design review board for proposed changes to the exterior of such properties and structures.</p>
<p>Once a building receives local designation, for example, any change to its exterior must be approved by the Historic Preservation Commission with the issuance of a certificate of appropriateness before work may begin.</p>
<p>Design guidelines adopted by the commission for use in regulating such changes ensure that local landmarks are preserved for future generations, under the stated goal of that group.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113706/pedestrian-killed-on-u-s-601" title="Pedestrian killed on U.S. 601" style="color:black">Pedestrian killed on U.S. 601</a></h1>
   <p class="entry-meta">September 12, 2022</p>
   <p>An Elkin man was struck by a car and killed Sunday night while walking on U.S. 601 (Rockford Street) just outside Mount Airy, according to a N.C. Highway Patrol spokesman.</p>
<p>The victim was identified as Michael Jason Cummings, 43, who was hit in the northbound portion of the four-lane highway in the vicinity of the Scenic Chevrolet-Buick-GMC dealership.</p>
<p>After initially being struck by a passenger car driven by a Virginia man, Cummings apparently was run over &ldquo;a couple of times&rdquo; more by other traffic, Mount Airy Fire Chief Zane Poindexter said regarding the incident along that busy stretch.</p>
<p>&ldquo;He was pronounced dead at the scene,&rdquo; Sgt. Fletcher Pipes of the N.C. Highway Patrol said, a location slightly north of Rockford Street&rsquo;s intersection with Old U.S. 601.</p>
<p>&ldquo;According to the driver, he just stepped out in front of him,&rdquo; Pipes said of Cummings. &ldquo;Nobody knows why he walked in front of the car.&rdquo;</p>
<p>Darkness might have been a factor. &ldquo;I got the call about 9:30 (p.m.),&rdquo; Pipes mentioned.</p>
<p>The motorist, identified as Demerious Davon Carmichael, 40, of Galax, Virginia, initially left the scene, apparently not fully realizing that his car had struck someone, prompting some initial reports that a hit-and-run was involved.</p>
<p>However, after pulling into the Walmart parking lot nearby, Carmichael turned around and &ldquo;went back to the scene,&rdquo; the Highway Patrol spokesman said.</p>
<p>While Carmichael is facing vehicle-registration-type violations as a result of Sunday night&rsquo;s incident involving the Chevrolet passenger car he was operating, the driver was not charged in connection with the pedestrian fatality itself. No aggravating factors were involved, Pipes said.</p>
<p>Authorities had no idea Monday why the Elkin resident happened to be on foot in the Mount Airy area, or any other information regarding the circumstances leading up to the fatal encounter.</p>
<p>&ldquo;I wish I had the answer to that,&rdquo; Pipes said.</p>
<p>Mount Airy Police Chief Dale Watson said Monday that the death highlights the need for pedestrians to be extra-vigilant and aware, especially in unlighted areas with no crosswalks where traffic is moving at a fast clip.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113695/local-doctor-recognized-for-work" title="Local doctor recognized for work" style="color:black">Local doctor recognized for work</a></h1>

            <a href="https://www.mtairynews.com/news/113695/local-doctor-recognized-for-work" title="Local doctor recognized for work">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128870819_web1_3I5A4650_DrG-462x509.jpg" alt="Local doctor recognized for work">
            </a>
   <p class="entry-meta">September 11, 2022</p>
   <p>Teleios Collaborative Network recently announced the inaugural recipients of the &ldquo;Care As It Should Be&rdquo; Award during the Visioneering Council Meeting &mdash; with a Mount Airy physician among the first receiving the award.</p>
<p>Each network member organization was encouraged to nominate staff members who they felt elevated patient care. Mountain Valley Hospice &#038; Palliative Care&rsquo;s Dr. Glenn Golaszewski, MD, was named an award winner by the local organization.</p>
<p>The purpose of the Care As It Should Be Award is to recognize those individuals &ldquo;who make an extraordinary impact on the patients and families who they serve daily,&rdquo; network officials said.</p>
<p>Each winner will receive a crystal plaque etched award along with a monetary gift. The monetary award may be used to further their education or to celebrate with their team members.</p>
<p>Teleios Collaborative Network is a nonprofit organization that has created a clinically integrated network that shares expert leadership, industry best practices, and resources with its member organizations, allowing community-based, nonprofit hospice and palliative care agencies to continue their work of providing compassionate care for those facing serious illness or the end of life.</p>
<p>The network was founded in 2017 by Four Seasons and Carolina Caring and co-founded by AMOREM and Mountain Valley Hospice &#038; Palliative Care organizations, and is comprised of twelve member organizations and serves in North Carolina, Virginia, Louisiana, Texas, Idaho, and Utah.</p>
<p>Mountain Valley Hospice &#038; Palliative Care is a nonprofit organization providing end-of-life care in 18 counties in North Carolina and Virginia. Through its team of hospice professionals and specially trained volunteers, Mountain Valley Hospice addresses the growing need for compassionate hospice care through offices in Mount Airy, Yadkinville, Elkin, and Pilot Mountain in North Carolina and in in Hillsville and Martinsville in Virginia. </p>
<p>Mountain Valley Hospice also owns and operates two hospice inpatient facilities: The Joan &#038; Howard Woltz Hospice Home in Dobson and the SECU Hospice Care Center in Yadkinville. For more information, visit www.mtnvalleyhospice.org .</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113693/physician-assistant-joins-northern-orthopaedics" title="Physician assistant joins Northern Orthopaedics" style="color:black">Physician assistant joins Northern Orthopaedics</a></h1>

            <a href="https://www.mtairynews.com/news/113693/physician-assistant-joins-northern-orthopaedics" title="Physician assistant joins Northern Orthopaedics">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128874441_web1_Ryan-Anderson-PA-C-420x509.jpg" alt="Physician assistant joins Northern Orthopaedics">
            </a>
   <p class="entry-meta">September 11, 2022</p>
   <p>Ryan Anderson, a physician assistant, has joined the medical staff of Northern Orthopaedics to serve as a provider for orthopaedic patients.</p>
<p>&ldquo;Ryan Anderson will be a very strong addition to our orthopaedic team and our community,&rdquo; said Dr. Robert Williamson, surgeon at Northern Orthopaedics. &ldquo;He is well trained, experienced, and very personable. To him, this isn&rsquo;t just a career &#8211; it&rsquo;s a calling.&rdquo;</p>
<p>Anderson is certified by the National Commission on Certification of Physician Assistants and licensed in North Carolina, and a member of the American Academy of Physicians Associates, specializing in orthopaedic surgery. He earned his Bachelor of Science in exercise science with a dual minor in nutrition and psychology at Appalachian State University. Following completion of his undergraduate studies, Anderson worked several years as a CNA in surgical oncology at Wake Forest University Baptist Medical Center (now Atrium) in Winston-Salem. Shortly thereafter, he obtained a Master of Science in physician assistant studies from East Carolina University.</p>
<p>&ldquo;After a shoulder injury, my college football career was over and as He always does, God directed my steps to a plan that would certainly give me a hope and a future,&rdquo; said Anderson. &ldquo;My hope is to care for my patients on multiple levels &mdash; physically helping their alignment, emotionally listening to their concern, and spiritually praying with them during their struggles.&rdquo;</p>
<p>Anderson has always had a love for surgery, both before and after completion of his physician assistant program. He had the opportunity to further his skill set in surgery working in plastic surgery prior to finding his true passion in orthopaedics. Ryan worked along the Crystal Coast over the past several years working in upper extremity conditions as well as orthopedic reconstruction surgery, and urgent care medicine.</p>
<p>He recently moved back to the Blue Ridge Foothills to join the Northern Orthopaedics team. He said he is excited to join the local practice. He grew up nearby in Stokes County and decided to move back home to be closer to family and live in an area he loves, while continuing to work in a field of medicine he is passionate about.</p>
<p>Previously a college athlete, he still enjoys staying active. His hobbies include automobiles, motorcycles, hunting, fishing, and a bevy of other outdoor activities. His greatest loves, aside from surgery, are his Great Dane, Boone, spending time with his family and friends, and his relationship with Jesus Christ.</p>
<p>To schedule an appointment with Anderson, call Northern Orthopaedics at 336-719-0011. For more information about Northern Orthopaedics, visit at www.choosenorthern.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113689/putts-drives-chips-to-benefit-special-olympics" title="Putts, drives, chips to benefit Special Olympics" style="color:black">Putts, drives, chips to benefit Special Olympics</a></h1>

            <a href="https://www.mtairynews.com/news/113689/putts-drives-chips-to-benefit-special-olympics" title="Putts, drives, chips to benefit Special Olympics">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128809571_web1_SpOlGolf.jpg" alt="Putts, drives, chips to benefit Special Olympics">
            </a>
   <p class="entry-meta">September 11, 2022</p>
   <p>A challenge has been set for golfers of the area to bring their &ldquo;A-game&rdquo; to the 10th Annual Garry Scearce Memorial Special Olympics Golf Tournament. The tournament will be held on Thursday, Sept. 22, at the Cedarbrook Country Club located at 25 Country Club Drive in State Road.</p>
<p>While it may be the marquee events such as this year&rsquo;s Spring Games held at East Surry High in April that grab much of the public attention, Bradley Key from Surry County Parks and Recreation says it takes both planning and practice year round to run a successful Special Olympics program.</p>
<p>The annual golf tournament is the biggest fundraiser that will generate proceeds to support Special Olympics programs in Surry County.</p>
<p>&ldquo;The golf tournament has a great turnout every year, but we&rsquo;ve got a little bit of room to make it grow and make it even more of a feel-good event,&rdquo; he said.</p>
<p>Tournament entry fee for a four-player team starts at $300. An additional $100 will get that same foursome entry to the tournament but will also get a one-hole advertisement sign featuring their company name as well as four raffle tickets and four mulligans.</p>
<p>Businesses are invited to sponsor a hole starting at $100.</p>
<p>Teams can choose between the morning round that starts at 8 a.m. or may choose the afternoon round that tees off at 1 p.m.</p>
<p>The entry fee will include the cost of lunch and proceeds support Special Olympics efforts in Surry County including sports equipment, uniforms, transportation, special events, meals and accommodations for events requiring travel.</p>
<p>Special Olympics North Carolina held the first Games in 1970 with 400 participants and the group&rsquo;s website says since that time it has grown to be recognized globally as one of the largest Special Olympics programs in the world. Nearly 40,000 children and adults with intellectual disabilities participate in Special Olympics North Carolina.</p>
<p>Key said that the raffle had several big-ticket items donated including a Blackstone 36&rdquo; griddle, power generator, Milwaukee Packout Modular Storage System, Granite Fire Pit, Weber Grill, Vizio 50&rdquo; 4K UHD LED Smart TV, RTIC 52 Quart Cooler, Reeves Community Center membership, Fisher River Park all day shelter reservation, and there will also be cash prizes. To enter the raffle tickets are $1 a piece, or $10 will nab a dozen entries.</p>
<p>Parks &#038; Rec director Daniel White encourages people to come by and check out the tournament, &ldquo;Come out and see it, it&rsquo;s a good time. Foothills Hardware and several other groups participate in a silent auction on the day of and they donate tools and equipment.&rdquo;</p>
<p>&ldquo;We have a lot of fun right around noon and have a big old silent auctions with some really good deals to be had.&rdquo; The public is welcome to attend the silent auction even if not golfing.</p>
<p>Everyone is welcome to attend the event and the Special Olympics athletes themselves will be on hand to participate in the tournament. Key said, &ldquo;We like to get our athletes who are participating in our year-round programs to the tournament that day so that the people out there playing and those raising the money can see what we are raising it for.&rdquo;</p>
<p>Raffles and door prizes are great, but this is to be a golf tournament. White said they are working to have a hole-in-one opportunity available this year and they have given away a John Deere Gator at a previous tournament.</p>
<p>&ldquo;We were about five to six inches away from someone sinking a hole in one last year. It would have gone in if it were an afternoon round because the greens were still wet that morning and it was rolling right toward it. Had it been in the afternoon and the green firmed up, we would have given away a Toyota Camry,&rdquo; Key recalled.</p>
<p>Surry County Parks &#038; Recreation officials see themselves as providing a necessary service to the residents of the county, &ldquo;With the high prices we run into at the store, we are continuing to offer high quality programs at little to no cost to members of the community,&rdquo; Key said.</p>
<p>The 10th Annual Garry Scearce Memorial Golf Tournament is a chance for the public to get into the swing of helping others while enjoying a day out on the links. The raffle, silent auction, or donations directly to Special Olympics are all ways for those who hear the word &ldquo;golf&rdquo; and fall directly asleep to participate and help Surry County&rsquo;s Special Olympians train and compete without lifting a golf club.</p>
<p>Sponsorships are available and volunteers are still needed for the tournament. Those interested in participating or sponsoring are directed to contact Surry County Parks &#038; Recreation at 336-401-8235 (Ext. 3) to register of for more information. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113683/surry-county-most-wanted-203" title="Surry County Most Wanted" style="color:black">Surry County Most Wanted</a></h1>

            <a href="https://www.mtairynews.com/news/113683/surry-county-most-wanted-203" title="Surry County Most Wanted">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128870800_web1_Edwards.jpeg" alt="Surry County Most Wanted">
            </a>
   <p class="entry-meta">September 11, 2022</p>
   <p>The North Carolina Department of Public Safety, Division of Adult Correction is seeking information on the whereabouts of the following individuals:</p>
<p>&#8226; Joshua Shay McCormick, 39, a white male wanted on a post-release warrant who is on supervision for two counts of felony possession of a schedule II controlled substance, possession of methamphetamine and use/possession of drug paraphernalia;</p>
<p>&#8226; Stephanie Edwards, 42, a white female wanted for failing to appear in court on probation violations who is on probation for possession of a schedule II controlled substance use/possession of drug paraphernalia;</p>
<p>&#8226; Terry Wayne Whitaker, 43, a white male wanted on probation violations who is on probation for felony second degree arson;</p>
<p>&#8226; Kevin Michael Holt, 37, a white male wanted on probation violations who is on probation for resisting public officer.</p>
<p>View all probation absconders on the internet at http://webapps6.doc.state.nc.us/opi and click on absconders. Anyone with information on any probation absconders should contact Crime Stoppers at 786-4000, county probation at 719-2705, or the Mount Airy Police Department at 786-3535.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113682/rockford-church-to-mark-175-years" title="Rockford church to mark 175 years" style="color:black">Rockford church to mark 175 years</a></h1>
   <p class="entry-meta">September 11, 2022</p>
   <p>In 1847, the U.S.-Mexican War raged to its conclusion as American troops fought their way into Mexico; the growing California town of Yerba Buena was renamed San Francisco; the first U.S. postage stamp was issued; the Bronte sisters published three novels &mdash; Jane Eyre, Wuthering Heights and Agnes Grey; and the firm Siemens &#038; Halske was formed to begin work on the emerging technology known as the electrical telegraph.</p>
<p>That was also the year Rockford Baptist Church opened its doors for the first time.</p>
<p>&ldquo;Isn&rsquo;t it amazing, that God, in his faithfulness, has kept the doors open that long?&rdquo; asked Pastor Roy Ferguson, minister at the church. &ldquo;You think back 175 years, that was before the Civil War.&rdquo;</p>
<p>Ferguson, a retired U.S. Army officer who served 22 years before becoming a JROTC instructor for a dozen years at East Surry High School, has been the church&rsquo;s pastor for three of those 175 years.</p>
<p>&ldquo;I&rsquo;m in my third career,&rdquo; he said recently when discussing the church&rsquo;s history. &ldquo;And in my favorite career.&rdquo;</p>
<p>The church, in the former Surry County seat on the border of Surry and Yadkin counties, said he and the congregation plan a two-day celebration Sept. 17-18.</p>
<p>On Sept. 17, a Saturday, events get underway at 11 a.m.</p>
<p>&ldquo;We&rsquo;re going to have the church open, with music, kids&rsquo; games outside, hot dogs and soft drinks, we&rsquo;re going to try to get a couple of fiddlers to come out and play. It&rsquo;s going to be a low-key event,&rdquo; he said.</p>
<p>Then, on that Sunday, he said there will be a traditional service which will focus on two things: A walk through the history of the church which will highlight area and world events through the generations; and focus what he termed the &ldquo;Faithfulness of God.&rdquo;</p>
<p>&ldquo;To show that God was faithful, through&#8230;the fires, tragedies, the (Great) Depression, through all of these things the country faced, the people here were faithful, they kept the church open as a place of worship. And God is faithful. That&rsquo;s what I&rsquo;m going to highlight as I take them through this historical journey of Rockford Baptist Church.&rdquo;</p>
<p><strong>Beginnings</strong></p>
<p>The church, he said, was chartered in 1847, making it the oldest church in the Surry County Baptist Association. In fact, the Baptist State Convention, an annual gathering usually reserved for larger cities across North Carolina, was held at Rockford in 1848, showing the church&rsquo;s influence and importance in its early days.</p>
<p>Ferguson said the church began as a partnership of sorts &mdash; sharing a building with Rockford Methodist Church while the two fledgling congregations worked toward organizing themselves and ministering in the community, as opposed to worrying about building a worship center.</p>
<p>That arrangement, he said, lasted a full six decades, with the two congregations sharing a log schoolhouse building.</p>
<p>&ldquo;The Baptists would preach on one Sunday, then there would be a service for the Methodists on the following Sunday,&rdquo; he said. The two congregations usually came together for joint services at Christmas and Easter. &ldquo;They would just share the building until Rockford Baptist Church was built.&rdquo;</p>
<p>The frame structure was completed and opened early in the 20th century, serving as home for the congregation until July 1, 1951, when fire destroyed the building shortly after services finished that day.</p>
<p>&ldquo;The story is, there were wooden steps leading up to the church and somebody had dropped a cigarette, and it fell through the steps.&rdquo; There, in the weeds and brush, it smoldered until the service was done and people were leaving. When flames finally erupted, they spread fast, quickly engulfing the wooden building.</p>
<p>&ldquo;It destroyed the pipe organ, the piano, most of the pews,&rdquo; Ferguson said while looking over records of the event. &ldquo;The church was destroyed.&rdquo;</p>
<p>For the next five years, he said, the congregation met with their old friends from the Methodist church, until a new structure was built.</p>
<p>Finally, in 1956, a new building was completed at the church&rsquo;s location, although a new heating system installation 26 years later, in 1982, led to another fire.</p>
<p>&ldquo;That gutted the church, there was significant damage,&rdquo; which led to another structure being built, the one the congregation still calls home today.</p>
<p>&ldquo;The new church building was dedicated May 22, 1983,&rdquo; he said.</p>
<p>Through the fires, through the Civil War and both World Wars, through countless economic upheavals, Rockford Baptist Church has continued meeting, continued its local ministry, and the church is hoping for those in the community to turn out and help celebrate the milestone anniversary.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113669/city-planning-board-members-re-upped" title="City Planning Board members re-upped" style="color:black">City Planning Board members re-upped</a></h1>
   <p class="entry-meta">September 10, 2022</p>
   <p>Two members have been reappointed to a key group that gets first crack at rezoning, annexation and other growth-oriented matters in the city of Mount Airy.</p>
<p>The terms of Paul Madren and Dwight McAlexander on the Mount Airy Planning Board have expired, according to a resolution prepared for their reappointments.</p>
<p>It was approved by the Mount Airy Board of Commissioners during a meeting on Sept. 1.</p>
<p>Both Madren and McAlexander were re-upped for new three-year terms that will expire on Sept. 30, 2025.</p>
<p>The Mount Airy Planning Board is a nine-member group that acts as an advisory board to the commissioners.</p>
<p>It analyzes present and emerging land-development trends and activities in the city limits along with issuing recommendations on plans, policies, ordinances and proposals designed to maximize opportunities for growth while promoting public health, safety, morals and welfare.</p>
<p>The group, which meets monthly, undertakes initial studies on such matters and votes on recommendations that are forwarded to the city commissioners, who make the final decisions.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113667/applicants-sought-for-new-citizens-academy" title="Applicants sought for new Citizens Academy" style="color:black">Applicants sought for new Citizens Academy</a></h1>

            <a href="https://www.mtairynews.com/news/113667/applicants-sought-for-new-citizens-academy" title="Applicants sought for new Citizens Academy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128873982_web1_Farmer-thiss-422x509.jpg" alt="Applicants sought for new Citizens Academy">
            </a>
   <p class="entry-meta">September 10, 2022</p>
   <p>While the Marines have built their ranks by looking for a few good men, Mount Airy officials are seeking 15 good citizens for a new program.</p>
<p>Mayor Ron Niland announced a procedure Friday for what is being termed the City of Mount Airy/Mayberry Citizens Academy, which will be launched this fall.</p>
<p>The program is aimed at helping Mount Airy residents better understand how local government operates and benefiting the community overall.</p>
<p>&ldquo;It is no secret that citizens across the United States possess little knowledge about their government or its operations,&rdquo; Mayor Niland said in a statement accompanying his announcement.</p>
<p>&ldquo;This is particularly true at the local government level,&rdquo; he added. &ldquo;Ironically, residents know least about the level of government closest to them.&rdquo;</p>
<p>This paradox can create challenges for local government leaders in engaging citizens, particularly when addressing complex issues such as new ordinances, funding capital projects or rezoning decisions, according to the mayor.</p>
<p>&ldquo;Although articles in the local newspaper, (on the) city website, social media and Board of Commissioners meetings can help local governments connect with residents, public sector leaders have long sought better methods for promoting engagement and information sharing,&rdquo; Niland stated.</p>
<p>&ldquo;To this end, (they) have initiated programs promoting a better understanding of local governments.&rdquo;</p>
<p>One way in which this has been accomplished is through what are variously referred to as citizen academies or leadership institutes. These programs seek to educate residents through direct contact with public officials, site visits and hands-on activities and are fairly common throughout the nation, according to information from Niland.</p>
<p>&ldquo;I have some experience with that,&rdquo; City Manager Stan Farmer said during a meeting of the Mount Airy Board of Commissioners on Sept. 1, when the idea for the Citizens Academy, not on the agenda, was hatched during an impromptu discussion.</p>
<p>Farmer explained that such a program was undertaken in Horseshoe Bay, Texas, a town where he served as manager before assuming the post in Mount Airy earlier this year.</p>
<p>A Citizens Academy was launched here in 2007 but discontinued for unknown reasons, based on discussion at the commissioners meeting. Meanwhile, a similar Citizens Police Academy has enjoyed many years of success in Mount Airy.</p>
<p><strong>How to take part</strong></p>
<p>The first Citizens Academy class is scheduled for Oct. 4, with a total of eight sessions planned each Tuesday evening over nine weeks until Nov. 29, skipping the week of Thanksgiving.</p>
<p>Each Tuesday from 5:30 to 7 p.m., different subject matter pertaining to local government will be covered by the city manager or department heads.</p>
<p>Classes will include a range of topics such as city and state government relations, fire, police and code enforcement, public works/utilities, finance, parks and recreation and planning. The last session will be a graduation ceremony.</p>
<p>Attendees are limited to 15.</p>
<p>Persons interested in learning about their local government and having a little fun in the process are asked to complete a short, half-page application on the city&rsquo;s website (at mountairy.org) and submit it to sfarmer@mountairy.org or drop off the application at City Hall.</p>
<p>Applicants must be city residents. If there are remaining seats available, non-Mount Airy residents might be considered. Emphasis will be given to creating a diverse class from many different neighborhoods within Mount Airy, officials say.</p>
<p>An attendance policy will be in place for the class to ensure there is a full and dedicated group. Participants missing two or more classes do not graduate. They will have the option of making up sessions missed when the next academy takes place and if they do so may graduate with that academy.</p>
<p>During the graduation ceremony, each student is to be presented with a certificate of completion signed by the mayor, and a class shirt embroidered with the city logo. Plans call for their pictures to be taken with the mayor and classmates and sent to the local newspaper and other media outlets.</p>
<p>Along with residents becoming more educated about local government in general, the mayor pointed out during the recent meeting that the knowledge gained will provide a basis for those wishing to serve on various advisory boards and commissions of the municipality.</p>
<p>About 10 such groups now exist.</p>
<p>Commissioner Steve Yokeley recalled that Mount Airy&rsquo;s initial Citizens Academy in 2007 &ldquo;was really well-received.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113666/police-reports-615" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">September 09, 2022</p>
   <p>&#8226; An aluminum trailer valued at $3,000 has been reported stolen from a local business, according to Mount Airy Police Department reports.</p>
<p>Police were told Tuesday about the theft, which had occurred at Cooke Rentals on West Lebanon Street. The 6-foot by 10-foot RC TILT trailer owned by the business was discovered missing from a parking lot in August.</p>
<p>&#8226; A wallet was lost and possibly stolen Monday at 1986 Rockford St., the address for the Goodwill store.</p>
<p>The black mesh wallet, owned by James Cletus Coble, a resident of Glendale Drive, contained an undisclosed sum of money and a Wells Fargo Bank debit card.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113664/county-board-seek-sales-tax-hike" title="County board seek sales tax hike" style="color:black">County board seek sales tax hike</a></h1>

            <a href="https://www.mtairynews.com/news/113664/county-board-seek-sales-tax-hike" title="County board seek sales tax hike">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128859161_web1_WelcomeSign.jpg" alt="County board seek sales tax hike">
            </a>
   <p class="entry-meta">September 09, 2022</p>
   <p>In a draft statement of its legislative goals for the coming year the Surry County Board of County Commissioner have identified a one-quarter cent increase to the county&rsquo;s sales tax as their No. 1 priority.</p>
<p>To make this happen will require a change in the rules governing what a county can do with such a sales tax increase under Article 43 of the state&rsquo;s general statutes. That article sets conditions on such tax revenues being used for local transportation projects. It is in this area that the commissioners are seeking remedy from the General Assembly to allow for more flexibility in the issuance and use of such a tax increase. Surry County voters would then see the issue on a ballot before seeing any changes to a receipt.</p>
<p>This is not the first time the board has discussed levying an additional sales tax and Commissioner Larry Johnson made it an even more appetizing target when he attached to such a change a potential $3 million windfall for the county.</p>
<p>Vice Chair Eddie Harris mentioned an increase of one quarter-cent to the sales tax rate when County Manager Chris Knopf asked the commissioners to consider what their future legislative goals should be. Commissioners Johnson and Van Tucker agreed with their colleague that they would like to explore raising the sales tax in the county and the board went on the discuss internet sales tax and retail tax revenue.</p>
<p>It was the board&rsquo;s consensus that the extra quarter-cent sales tax shall be the top legislative priority for the county and Knopf said he would draft the statement as such. The priorities list will be shared with both the North Carolina Association of County Commissioners as well as Surry County&rsquo;s delegation in Raleigh.</p>
<p>Harris said, &ldquo;We have had this for many, many years as a goal and I think it is a good option for counties like us. Instead of putting all the burden for revenue on the property owners, which we are very glad to have the property tax rate we do but having the option to (levy an additional quarter cent sales tax) is another tool in our kit that would allow us to keep property taxes down.&rdquo;</p>
<p>Tucker surprised some with insight into who is paying what portion of property taxes in the county. &ldquo;There is less than 50% of the people which actually paid property tax. That&rsquo;s hard to imagine, but if you ask the tax office, they will tell you it is that percentage &#8211; or lower. So, it takes a whole lot of burden off a whole lot of people who are paying the biggest part of the load, so I echo the sentiments,&rdquo; of Commissioner Harris.</p>
<p>&ldquo;I agree, this is an interesting economy, and we know that inflation is here, but our internet sales have continued to be great,&rdquo; Tucker said suggesting the inflationary impacts on store shelves may be harder to stomach than prices seen while sitting on the couch in slippers at home. &ldquo;I think people are still going to buy and they are going to buy from their homes, this is a way to capture some of that activity. It was well worth the effort when a previous board passed a resolution to do a special quarter cent tax. It has been a big boost for the county taxpayers.&rdquo;</p>
<p>Harris noted that the proposed sales tax increase has been on their radar for some time and is seen as a more palatable and equitable to raise taxes in the county. Not everyone is paying property taxes, as the 40% number cited by Tucker reflects. Everyone from Surry County&rsquo;s lifelong residents to Mayberry weekenders getting lost on the Sonker Trail will pay a quarter-cent sales tax increase, none will be spared meaning none will be unfairly taxed either.</p>
<p>&ldquo;Sales tax is the fairest tax, and everybody pays it &mdash; the deadbeats, the dope dealer, the working people, the just, and the unjust pay the sales tax. You can&rsquo;t keep soaking homeowners, especially at a time like this. To put the burden on homeowners just doesn&rsquo;t seem fair to me, and people who own large tracts of land that are in agriculture or forestry get the present use value. So, it&rsquo;s the homeowner who gets the stick and that is what the sales tax does is help that situation,&rdquo; he explained. Harris, among the most fiscally conservative members of the board, has routinely been an advocate for fairness on behalf of home or landowners.</p>
<p>With tourism on the rise in Surry County, the potential revenue to be gained from a one-quarter cent sales tax increase could add big bucks into the county&rsquo;s coffers.</p>
<p>&ldquo;Commissioner Tucker, as I recall when you and I came on the board that quarter-cent sales tax increase would have yielded $2 million, now it looks like&#8230; we are going to hit right at $3 million,&rdquo; Johnson noted.</p>
<p>Tucker agreed and said he has been astonished at that time to find the same one-quarter cent sales tax increase in Wilkes County would have netted them only one-fourth the economic impact the same sales tax increase would have in Surry County. &ldquo;I couldn&rsquo;t believe it and I verified it with a town manager at that time.&rdquo;</p>
<p>Harris chimed in that the estimate for Wilkes County at that time had been a $500,000 increase to the county&rsquo;s coffers from the same sales tax increase.</p>
<p>&ldquo;With Highway 52, our I-74 connector, and I-77 interchange and with our municipalities as they are, and the sales that they create, and the tourism they bring in: Surry County has a lot to be thankful for on retail sales. A quarter-cent on capturing some of those gains is really big and has been really big for this fiscal budget for this board,&rdquo; Tucker said.</p>
<p>Surry County has enjoyed a low and stable property tax rate for many years and the board said they want to keep it that way. A quarter-cent change to the sales tax rate, they feel, would be the more egalitarian way for to the county raise additional funds that may benefit all residents.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113663/shepherds-house-fundraiser-moves-to-cross-creek" title="Shepherd&#8217;s House fundraiser moves to Cross Creek" style="color:black">Shepherd&#8217;s House fundraiser moves to Cross Creek</a></h1>
   <p class="entry-meta">September 09, 2022</p>
   <p>The Shepherd&rsquo;s House and Helping Hands will be holding on Sunday what officials there hope will become an annual fundraising event &mdash; Freedom Fest.</p>
<p>Although Shepherd&rsquo;s House Executive Director Jana Elliot said she and others have been working on the event since spring, there was quite a bit of last-minute shuffling caused by the forecast of rainy weather, with the event now set for Cross Creek Country Club from 2 to 7 p.m.</p>
<p>&ldquo;Weather was just a huge factor in making the change,&rdquo; she said, referencing plans to hold the gathering at RagApple Lassie Vineyard in Booneville. Elliot said the owners there had offered the facility free of charge, but Sunday&rsquo;s weather forecast of rain and cool temperatures forced the late scrambling.</p>
<p>&ldquo;Cross Creek came to our rescue,&rdquo; she said. &ldquo;They stepped right up and said &lsquo;We will help you out.&rsquo; The entire country club has graciously been opened up to us. We have been treated like royalty for sure.&rdquo;</p>
<p>The event will feature music by three different acts &mdash; Teddy Barney Castle, Red Dirt Revival, and the Crossroads Band &mdash; along with musical guest Phil Ray who will be performing between the band sets.</p>
<p>Music is far from the only offering.</p>
<p>&ldquo;We have a big variety of things available to do,&rdquo; Elliot said. There will be 16 vendors on hand, with antiques, wood designs, face painting for the kids, ceramics, yard crafters, and a host of other goods for sale.</p>
<p>There will also be three food trucks, as well as food and beverages available for purchase from the Cross Creek dining facilities. Freedom Fest will take place inside Cross Creek, although the outdoor patios and pavilions are available to those attending.</p>
<p>She said all proceeds will go to Shepherd&rsquo;s House and Helping Hands, and she would like to see enough of a turnout to make this an annual fundraising event.</p>
<p>&ldquo;We&rsquo;ve got high hopes for it,&rsquo; she said.</p>
<p>Admission cost is $25 per person, $10 for those age 12 and younger. Cash and credit/debit cards will be accepted, and people simply pay at the entrance.</p>
<p>For more information, visit the Shepherd&rsquo;s House Facebook page at <a href="https://www.facebook.com/search/top?q=shepherd%27s%20house" target="_blank" rel="noopener noreferrer">https://www.facebook.com/search/top?q=shepherd%27s%20house</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113641/housing-possible-at-koozies-site" title="Housing possible at Koozies site" style="color:black">Housing possible at Koozies site</a></h1>

            <a href="https://www.mtairynews.com/news/113641/housing-possible-at-koozies-site" title="Housing possible at Koozies site">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128872914_web1_Koozies-oozies-this-1.jpg" alt="Housing possible at Koozies site">
            </a>
   <p class="entry-meta">September 09, 2022</p>
   <p>Unlike the famous line from a poem, &ldquo;This is the way the world ends &mdash; not with a bang but a whimper,&rdquo; the Koozies building demolition in Mount Airy has generated much noise and nary a whimper.</p>
<p>&ldquo;I would say I&rsquo;ve had lots of people who&rsquo;ve called me to say they&rsquo;re glad to see that thing coming down,&rdquo; Mayor Ron Niland said Friday of the project that got under way this week to raze the dangerous structure at 455 Franklin St.</p>
<p>Housing and commercial uses are among the possibilities for the land left behind, Niland disclosed regarding what he painted as an expected happy ending to a long-troubling situation.</p>
<p>After years of inactivity at the site &mdash; accompanied by gradual deterioration of the building also bordering West Pine and North South streets &mdash; he and other observers appreciate the haste displayed there since its late-August sale to local businessman Bobby Koehler.</p>
<p>&ldquo;I&rsquo;m impressed that he&rsquo;s moved so quickly,&rdquo; City Manager Stan Farmer said Friday of the spot where a former private club called Koozies once operated &mdash; which now has been reduced to piles of rubble that crews were addressing Friday.</p>
<p>This was echoed by the mayor.</p>
<p>&ldquo;I&rsquo;m extremely excited and pleased with the progress Bobby Koehler&rsquo;s making down there,&rdquo; Niland added Friday.</p>
<p>Koehler owns Ultimate Towing and Recovery in Mount Airy, which is part of J&#038;E Properties of North Carolina LLC based on Park Drive, the official buyer of the Koozies building. It also acquired the former Mittman body shop during a public auction on April 1.</p>
<p>As was the Koozies structure, the old Mittman shop had been declared unfit for occupancy due to its unsafe condition along with a large red building beside Worth Honda.</p>
<p>City government officials were especially concerned about the Koozies location that was deemed the most dangerous of the three and had been the site of two fires in recent months linked to its occupancy by homeless persons.</p>
<p>In February, the Mount Airy Board of Commissioners voted to issue an ultimatum giving the Koozies building owner, National Decon Holdings of Broken Arrow, Oklahoma, 90 days to either correct code violations there or raze the structure.</p>
<p>A failure to do so subjected it to being demolished by the city, and just before its recent purchase the commissioners had voted to seek bids from contractors to carry out the task of clearing the property. The municipality was poised to seize the land in court to help recover the cost involved.</p>
<p>Niland, as he had previously, commended the commissioners again Friday for their action in serving as a catalyst for the sale.</p>
<p>The injection of Koehler into the equation has been a plus, both city officials say.</p>
<p>&ldquo;He&rsquo;s pretty much a straight shooter,&rdquo; Farmer said of Koehler doing what he promises on projects.</p>
<p><strong>New use may be housing</strong></p>
<p>Koehler has not disclosed publicly what the plans are for either the Koozies site or the former Mittman property, but shared some thoughts along those lines with the mayor.</p>
<p>&ldquo;He&rsquo;s looking at several things,&rdquo; Niland related Friday, including possible commercial or residential projects.</p>
<p>&ldquo;And all of them would be good additions.&rdquo;</p>
<p>However, no firm decisions have been made at this point, according to the mayor, who is hopeful about what ultimately transpires.</p>
<p>&ldquo;I want to commend Bobby Koehler for putting something of value there going forward, whatever that might be.&rdquo;</p>
<p>Meanwhile, it is not known how long it will take to remove all the debris from the former Koozies property and when nearby streets that have been closed for the project might be reopened.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113630/113630" title="" style="color:black"></a></h1>

            <a href="https://www.mtairynews.com/news/113630/113630" title="">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128868971_web1_GFWC-Executive-Committee.jpg" alt="">
            </a>
   <p class="entry-meta">September 08, 2022</p>
   <p>Wendy Carriker, of Mount Airy, was installed as the first vice president of the General Federation of Women&rsquo;s Clubs in New Orleans, Louisiana, earlier this summer, for a two-year term extending from July 2022 through June 2024. During her tenure, she will travel to the organization&rsquo;s headquarters in Washington, D.C., to complete federation business.</p>
<p>As first vice president, Carriker will serve as coordinator and liaison for state federation presidents and hold a seat on the club&rsquo;s strategic planning committee, among other responsibilities.</p>
<p>Founded in 1890, General Federation of Women&rsquo;s Clubs address issues affecting the well-being of women, children, and families. With clubs in every state and several countries, today&rsquo;s nearly 70,000 members work strategically to draw attention to and prevent the persistent problems of domestic and sexual violence and child abuse. Members also undertake a wide range of community impact programs, including support of the arts, advancement of education, preservation of the environment, promotion of health and wellness, and engagement with civic affairs.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113626/a-disease-like-no-other" title="A disease like no other" style="color:black">A disease like no other</a></h1>

            <a href="https://www.mtairynews.com/news/113626/a-disease-like-no-other" title="A disease like no other">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128866911_web1_Remember-this-1.jpg" alt="A disease like no other">
            </a>
   <p class="entry-meta">September 08, 2022</p>
   <p>For Hope Trumpie, Saturday&rsquo;s Walk to End Alzheimer&rsquo;s in Mount Airy can dredge up some painful memories.</p>
<p>But the annual event also is a chance for her to share her story, and hopefully spread the word that the Alzheimer&rsquo;s Association has vital information and help for those dealing with the disease. And the walk serves to keep the disease front and center in the public consciousness to keep research dollars coming in.</p>
<p>The basic definition of Alzheimer&rsquo;s, according to the Oxford Dictionary, is that it is a &ldquo;progressive mental deterioration&rdquo; which leads to degeneration of the brain &mdash; eventually leading to dementia and death.</p>
<p>For people such as Trumpie, it is also a cruel disease which steals a loved one, a little bit at a time, as their ability to drive, shop, do all the basics of taking care of one&rsquo;s self erodes. At some point, those suffering from the disease will even lose the ability to remember life-long friends and family members.</p>
<p>Trumpie has had to watch three people close to her go through that process before eventually passing away: her mother, a close family friend who she helped care for, and her sister, although her sister died from Lewy Body disease, another form of dementia.</p>
<p>With her mother, Trumpie said there were no major sudden changes that caused great concern at first.</p>
<p>&ldquo;They were just subtle changes that a lot of times you&rsquo;d write off as someone being in their early 80s,&rdquo; she said recently. &ldquo;But it wasn&rsquo;t Momma, she wasn&rsquo;t the type to make mistakes with finances, she wasn&rsquo;t the type to forget things,&rdquo; she said. &ldquo;One summer, Daddy and I noticed she was forgetting things, she was repeating things which was really the big thing. She was still managing the household budget but there were things that were off.&rdquo;</p>
<p>She had recently had knee replacement surgery, so they wondered if some of the issues were related to that, but her mom&rsquo;s physician ruled that out.</p>
<p>Afterward she said was a gradual decline.</p>
<p>&ldquo;For months, everything would seem fine, then there would be another turn. She would forget more things; she would get confused. She would be out driving and say, &lsquo;I&rsquo;ve never been here before,&rsquo; when she had been there many times. Or she might say &lsquo;I wonder how so and so is doing, I haven&rsquo;t seen them in months&rsquo; when she had seen them last week.&rdquo;</p>
<p>Eventually, she said her mom&rsquo;s forgetfulness became more serious.</p>
<p>&ldquo;Then you&rsquo;re riding with her, and you realize she can&rsquo;t drive. That was the hard thing &mdash; taking away her driving. We had to hide her keys.&rdquo;</p>
<p>Then came the inability to recognize people.</p>
<p>&ldquo;She might talk with someone then say, &lsquo;I don&rsquo;t have a clue who that person is&#8230;and it was someone she had been sitting in a church pew with every Sunday.&rdquo;</p>
<p>&ldquo;And then, she forgot who we were.&rdquo;</p>
<p><strong>New normal</strong></p>
<p>Trumpie said watching her mom fade meant every few months, or every few weeks, they would have what she called &ldquo;A new normal.&rdquo;</p>
<p>Her mom would ask questions about when her dad was going to pick her up &mdash; her father had been dead for 55 years at that point &mdash; or she might talk about her small family dog that had been dead for years, wondering where the dog was.</p>
<p>Sometimes, Trumpie said her Mom was, in her mind, a little girl again, or at some other point in her life, without any idea the years had gone by.</p>
<p>Trumpie said as if watching the deterioration of someone with Alzheimer&rsquo;s or other dementia wasn&rsquo;t bad enough, there are other stresses that go with caring for someone.</p>
<p>&ldquo;If you&rsquo;re working, if you&rsquo;re having to work to pay your bills, you are always worried. How am I going to support my family and take care of my loved one?&rdquo;</p>
<p>In her case, Trumpie said she was fortunate. She and her siblings, along with their dad, were able to handle most of the care giving issues, while her husband took on all of the household duties to free her to spend time with her mom.</p>
<p>Trumpie also worked for a company involved with dementia research, so she had access to information many others may not.</p>
<p>But it was still a stressful time.</p>
<p>&ldquo;Take care of yourself, get some sleep and get some rest,&rdquo; she advised those serving as caregivers. &ldquo;Realize getting flustered is part of the game. They were there for you, they took care of you. Now you take care of them.</p>
<p>&ldquo;Cherish every minute, try to take a deep breath, realize they are still your parent. They are lost somewhere, they are scared, they don&rsquo;t know what&rsquo;s going on, you just really have to be patient. It&rsquo;s a virtue for sure, it&rsquo;s easier said than done.&rdquo;</p>
<p><strong>More pain</strong></p>
<p>Watching her mom fade was not the only time Trumpie dealt with Alzheimer&rsquo;s and dementia. Two years earlier, in 2016, she said her sister died from Lewy Body Disease, which is a degenerative condition that is always fatal.</p>
<p>&ldquo;It&rsquo;s a fast-moving dementia that robs them of their cognitive ability, their speech, their ability to move, they lose everything. That&rsquo;s very hard to work with,&rdquo; she said. Initially, she said her sister was being treated for Parkinson&rsquo;s, but they learned she had been misdiagnosed as her condition continued to deteriorate.</p>
<p>And there was a family friend.</p>
<p>Trumpie said her mom was serving as a caregiver for their friend when her mom became ill. After her mom passed away, Trumpie said she assumed the caregiver duties for their friend, watching the same progression of the disease.</p>
<p>Whether Alzheimer&rsquo;s or other forms of dementia, she said diseases such as these are among the most difficult conditions on those around the person suffering from the affliction.</p>
<p>&ldquo;It&rsquo;s the most heart-wrenching of diseases,&rdquo; she said. &ldquo;You lose them over and over and over again. I can clearly remember exactly where I was the last time I heard my mother say my name. I don&rsquo;t want anyone to go through that, to go through months and months and months without a parent knowing you.&rdquo;</p>
<p><strong>Saturday&rsquo;s Walk</strong></p>
<p>Despite some somber observances scheduled to be part of Saturday&rsquo;s gathering, Trumpie said it&rsquo;s also a time to support one another, to educate others about Alzheimer&rsquo;s, and to raise money for research.</p>
<p>For her part, Trumpie said she and a number of her family members will be there walking and encouraging folks to donate money to the cause.</p>
<p>&ldquo;Even if you can&rsquo;t support us financially, support us through prayer&#8230;. just wear the color purple Saturday and think about all those caregivers going through what my family went through.&rdquo;</p>
<p>Saturday&rsquo;s walk is at Riverside Park, located at 350 Riverside Drive in Mount Airy. Check-in opens at 9 a.m. with an opening ceremony at 10 a.m. and a walk start at 10:30 a.m.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113624/city-creates-fire-inspector-position" title="City creates fire inspector position" style="color:black">City creates fire inspector position</a></h1>

            <a href="https://www.mtairynews.com/news/113624/city-creates-fire-inspector-position" title="City creates fire inspector position">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128867117_web1_Fire-chief-this-534x509.jpg" alt="City creates fire inspector position">
            </a>
   <p class="entry-meta">September 08, 2022</p>
   <p>Mount Airy soon will be getting a full-time fire inspector, but funding the new position won&rsquo;t require additional revenue above what the city Fire Department already is being allocated.</p>
<p>Fire Chief Zane Poindexter believes the addition will improve the level of service to the community, including a &ldquo;huge boost&rdquo; in customer service and providing for less wear and tear on fire engines along with adding needed manpower for emergencies.</p>
<p>He said Wednesday that the change involves new ground being broken by the Mount Airy Fire Department in terms of designating one individual to handle inspections at schools, restaurants, industries and other locations to ensure safety.</p>
<p>&ldquo;The first one ever,&rdquo; Poindexter said.</p>
<p>&ldquo;We&rsquo;ve had fire inspectors, but they&rsquo;ve been firefighters, lieutenants and captains,&rdquo; the chief said regarding how other department personnel have performed inspections along with their regular duties with engine companies.</p>
<p>The Mount Airy Board of Commissioners approved the creation of the position during a meeting last Thursday night.</p>
<p>&ldquo;Our department and responsibilities continue to grow and with that the need to rethink certain aspects of our service delivery,&rdquo; Poindexter stated in a three-page needs assessment that was presented to the commissioners making the case for the new job.</p>
<p>Its main responsibilities will include coordinating and maintaining various fire inspections and re-inspections for about 1,200 occupancies in the city limits, according to information from Poindexter.</p>
<p><strong>Busy slate</strong></p>
<p>In 2021, 426 company-level inspections were conducted which turned up 881 violations, according to an annual report for the Mount Airy Fire Department which also lists 101 re-inspections. Inspections are done in accordance with state code and insurance schedules, including every six months at all public and private educational facilities.</p>
<p>Places such as restaurants, churches and bars with &ldquo;assembly occupancies&rdquo; are inspected annually, with two-year inspections done at factory or industrial sites. Inspections of conventional businesses such as those on North Main Street or in strip malls occur every three years.</p>
<p>Among the listed benefits of the new fire inspector function are ensuring that the visits occur on schedule while also lessening the compliance window.</p>
<p>The public further will be aided by having only one person to deal with as opposed to arranging inspection schedules with different staff members for various properties someone might own around town.</p>
<p>Poindexter says the change will be easy on fire engines due to inspections being a large part of a platoon&rsquo;s work load during a shift and the need to drive engines to the locations involved so firefighters can be ready to respond to any emergency.</p>
<p>&ldquo;The fire inspector would be utilizing a much-smaller vehicle that costs a lot less to operate, would take a lot less fuel and have a significant decrease in the wear and tear of the larger fire engines which would help them last longer,&rdquo; Poindexter noted in the needs assessment.</p>
<p>Aside from streamlining inspections, the new position will add manpower to fire-suppression ranks during the inspector&rsquo;s 8 a.m. to 5 p.m. schedule.</p>
<p>The job will come with the requirement that the inspector be certified to drive all pieces of fire apparatus within the department while on duty, such as deploying its ladder truck to a call if needed.</p>
<p><strong>Addition by subtraction</strong></p>
<p>The new position will cost $61,955 annually, according to a breakdown from the fire chief, including a starting pay of about $40,000 and a benefits package.</p>
<p>In explaining how it will be funded without additional revenue, Poindexter said this will be achieved by cutting three part-time jobs in the department for which funding already has been allotted but are vacant.</p>
<p>These include one part-time inspector and two part-time firefighter positions.</p>
<p>The Mount Airy Fire Department now has 41 full-time and part-time members, which will go to 38 with the cut.</p>
<p>Poindexter&rsquo;s plan is to eventually have two full-time fire inspectors in the city, but for the present fiscal year only one was sought as a starting point.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113620/police-reports-614" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">September 07, 2022</p>
   <p>&#8226; A Mount Airy man has been jailed on felony burglary and larceny charges, according to city police reports.</p>
<p>Michael Dean Myers, 45, of 1220 Banley St., was encountered by officers at his residence Sunday during a domestic investigation and found to be the subject of two outstanding warrants for arrest for burglary/breaking and entering and larceny. </p>
<p>The charges had been issued on July 31, stemming from a July 22 incident in which a gold pocket watch and a wallet were stolen during a break-in at a residential property on Galloway Street, with Jennifer Withers of Northwood Drive as the victim.</p>
<p>Myers was held in the Surry County Jail under a $1,000 secured bond and slated for a Sept. 29 appearance in District Court.</p>
<p>&#8226; Two Hillsville, Virginia, residents were arrested as fugitives from justice in Mount Airy on Sept. 1, David Wayne Pullen, 55, and a woman listed as his fiance, Jacqueline Marie Joaquin, 37, both of 309 Spencer&rsquo;s Mill Road.</p>
<p>Pullen and Joaquin were taken into custody after a traffic stop on North Renfro Street led to the discovery that their names had been entered into a national crime database as being wanted on an unspecified matter in Carroll County, Virginia, where Hillsville is located.</p>
<p>Each was confined in the Surry County Jail under a $10,000 secured bond and is scheduled to appear in District Court in Dobson on Monday.</p>
<p>&#8226; Randy Allen Dillard, 32, of North Wilkesboro, was charged with second-degree trespassing Monday after he was encountered by police during a trespassing call at Northern Regional Hospital, from which Dillard had been banned by security personnel.</p>
<p>The case is set for the Oct. 10 session of Surry District Court.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113619/open-house-series-ending-at-historic-site" title="Open house series ending at historic site" style="color:black">Open house series ending at historic site</a></h1>
   <p class="entry-meta">September 07, 2022</p>
   <p>A series of open house events at a local historic site is concluding this weekend.</p>
<p>The Edwards-Franklin House will be available for visitation by the public on Saturday and Sunday, from 1 to 5 p.m. both days. The open house events are free to everyone and provide the chance to see a unique example of architecture in the region up close.</p>
<p>Located at 4132 Haystack Road west of Mount Airy, the Edwards-Franklin House was constructed in 1799 and is considered to be the finest example of its design in the Piedmont.</p>
<p>The house was built by Gideon Edwards and later occupied by his son-in-law, Meshack Franklin, a member of Congress and brother of North Carolina Gov. Jesse Franklin, who served in the 1820s.</p>
<p>The structure was bought in 1972 by the Surry County Historical Society and restored to its grandeur, with many unique architectural components featured.</p>
<p>This weekend&rsquo;s events are part of a monthly Saturday-Sunday open house series that resumed in May after a two-year shutdown prompted by the coronavirus. &ldquo;This is the last monthly open house for 2022,&rdquo; Dr. Annette Ayers, a Surry Historical Society official, confirmed Wednesday.</p>
<p>The open house series has proven to be popular, Ayers added.</p>
<p>&ldquo;We have been very pleased with the attendance,&rdquo; she advised.</p>
<p>&ldquo;Some visitors are discovering the Edwards-Franklin House, cemeteries and (log) water pipes for the first time &mdash; other repeat visitors are rediscovering its beauty, architecture and peaceful surroundings.&rdquo;</p>
<p>This year&rsquo;s series has been a welcome bounce-back from the two-year COVID-forced shutdown, according to Ayers. &ldquo;It has been a very successful season from May to September.&rdquo;</p>
<p>Although the open house events are ending, another opportunity to experience what the Edwards-Franklin House has to offer will come on Oct. 1, when the Surry County Sonker Festival is scheduled there from 1 to 5 p.m.</p>
<p>The annual event that celebrates a deep-dish fruit dessert native to this area has not been held since 2019, also due to the coronavirus.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113617/board-debates-business-incentives-covid" title="Board debates business incentives, COVID" style="color:black">Board debates business incentives, COVID</a></h1>

            <a href="https://www.mtairynews.com/news/113617/board-debates-business-incentives-covid" title="Board debates business incentives, COVID">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128858223_web1_Closed-509x509.jpg" alt="Board debates business incentives, COVID">
            </a>
   <p class="entry-meta">September 07, 2022</p>
   <p>Surry County Attorney Ed Woltz had a rare follow up item on the agenda for Tuesday night&rsquo;s meeting of the Surry County Board of County Commissioner that needed their attention.</p>
<p>He said the county and Mount Airy had been offered a settlement of $90,000 from CK Technologies that would repay both parties for incentive benchmarks that were not achieved.</p>
<p>Woltz explained to the board that in 2005 Surry County agreed to appropriate up to $700,000 for grading and site improvement to the property located at 710 Piedmont Drive.</p>
<p>An additional tax incentive of not more than $286,176 over an eight-year period to match a Mount Airy incentive was also authorized. This funding was to be tied to the benchmarks of capital investment and employment.</p>
<p>While the employment benchmarks were met for most of the term of the agreement, Woltz said, CK Technologies had failed to meet the investment benchmark. Since the pandemic and a decline in business, he said their Mount Airy facility had been sold to another company with a similar name, CK Tech Acquisitions LLC.</p>
<p>He advised the board the new owner was willing to accept the existing terms of the agreement and maintain it as such but suggested it would be easier to end the prior agreement than to add a new party onto it.</p>
<p>&ldquo;I am tasked with attaining the best deal we could to undo the incentive agreement. The reason being is that the purchaser of CK Technologies was not an original party to the agreement. They are ready to assume the CKT&rsquo;s liabilities, but it is awkward to bring someone in who was not a party into things.&rdquo;</p>
<p>&ldquo;As part of the unwinding process the city of Mount Airy and the county have approved a mirror agreement where the city and county will each receive $45,000. CK Technologies, the county, and the city would then be relieved of further responsibilities under the 2005 contract.&rdquo;</p>
<p>Along with his Mount Airy counterpart Hugh Campbell, Woltz agreed to the settlement with CK Technologies and needs the board to sign off on the amount of $45,000 to both the county and Mount Airy for a total of $90,000 in repayment for not meeting the benchmarks of the incentive plan.</p>
<p>At a previous meeting CK Technologies had offered $9,000 as a settlement to both parties &#8211; combined. &ldquo;They increased their proposed settlement amount exponentially,&rdquo; Woltz advised.</p>
<p>At the heart of the matter here is whether the pandemic falls under force majeure, was it an &ldquo;act of God&rdquo; level occurrence that would allow CK Technologies to break free from the terms of the incentives package, Woltz said, &ldquo;There is a cloud over act of God issues.&rdquo;</p>
<p>The board was told that prior to COVID the company had been meeting the employment benchmarks &ldquo;by a wide margin.&rdquo; However, since the pandemic the company has jobs listed and positions open that they cannot fill, a situation to which Commissioner Van Tucker said he can relate. He said at his own business he had jobs he cannot fill right now although he was unsure whether it was the pandemic or the drastically shifting labor markets at play.</p>
<p>CK Technologies settlement offer of $90,000 split between the county and Mount Airy would in essence buy CK Technologies out of those terms of the incentive agreement free and clear. It is a settlement offer however and not the full amount they owe.</p>
<p>Commissioners Eddie Harris and Tucker both said that a company that was too large for the Payroll Protection Program assistance could surely absorb the full amount rather than settle.</p>
<p>Commissioner Larry Johnson from his perch at the end of the dais suggested, &ldquo;We are going to spend time and money in trying to receive another $7,000? I would be willing to accept the offer.&rdquo;</p>
<p>&ldquo;I don&rsquo;t like it,&rdquo; Tucker said, &ldquo;I don&rsquo;t like it a bit but since we hired (Woltz) to cut this deal and we are in partnership with Mount Airy, rather than squabble over $7,000, I don&rsquo;t like it, but in the spirit of going along to get along, I won&rsquo;t vote against it.&rdquo;</p>
<p>The board voted unanimously to accept the settlement and release CK Technologies and the new owner from the incentive agreement</p>
<p>In other county commissioners&rsquo; news:</p>
<p>&#8211; The commissioners handled two procedural matters for the coming year in approving their 2023 commissioners&rsquo; calendar and setting the Surry County Board of County Commissioner Legislative Goals for 2023-2024. Goals include looking at sales tax flexibility and road improvements along US 52 between the airport and the Winston-Salem Northern Beltway that connects Kernersville to Rural Hall and US 52.</p>
<p>&#8211; North Carolina general statute gives the county authorization to transfer property, at no cost, which is deemed surplus, obsolete, or unused from the county to a non-profit corporation. As the county continues to see a potential benefit to the public in repurposing such property, two surplus county vehicles will find new life with local volunteer fire departments.</p>
<p>The commissioners agreed to transfer a 2016 Dodge Charger to the CC Camp Volunteer Fire Department and a 2009 Ford Focus will be joining the ranks of the Four Way Volunteer Fire Department.</p>
<p>&#8211; Finally, in the open forum local resident Mark Barr rose to give a suggestion to the board on a change that would improve traffic safety for drivers but more importantly for law enforcement and first responders. &ldquo;We are in danger,&rdquo; Barr said grabbing the attention of those listening in the process.</p>
<p>Barr, a former first responder, said that drivers are becoming increasingly distracted and that causes a danger to all parties on the roads as drivers glance down at the phones for text messages and notifications.</p>
<p>He also relayed his experiences on the roads of Galax, Virginia who have a system that he would like to see implemented in Surry County which takes control of stoplights when emergency vehicles are approaching and can change red lights to green to allow emergency vehicles to cross the intersection unencumbered.</p>
<p>&ldquo;If someone here, right now, had a heart attack and that ambulance just finished a call around North Surry High or Lowgap, that is going to take a while to get here,&rdquo; Barr said. He added that catching every red light along the way could slow down response when minutes or even seconds can be a life changing difference.</p>
<p>Perhaps the county and Mount Airy could join in incurring the costs of such a system he said. He also said that the costs of the system would theoretically be recouped in the prevention of such an accident with county or city emergency vehicles.</p>
<p>Barr apologized for arriving right from work on the farm, but the cause is important to him. &ldquo;This is a safety issue, and I will be back. I am not going to give up on this.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113597/county-displeased-by-city-part-stance" title="County &#8216;displeased&#8217; by city PART stance" style="color:black">County &#8216;displeased&#8217; by city PART stance</a></h1>

            <a href="https://www.mtairynews.com/news/113597/county-displeased-by-city-part-stance" title="County &#8216;displeased&#8217; by city PART stance">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128866471_web1_Johnson-talks-this-380x509.jpg" alt="County &amp;#8216;displeased&amp;#8217; by city PART stance">
            </a>
   <p class="entry-meta">September 07, 2022</p>
   <p>When voting last month to support Pilot Mountain in seeking the reinstatement of PART bus service to Surry, Mount Airy saw it as assisting a sister city &mdash; but the big brother in the local governmental family wasn&rsquo;t amused. </p>
<p>&ldquo;The Surry County commissioners, we were very displeased in your decision,&rdquo; Larry Johnson, one of those five individuals, told Mount Airy officials during a meeting at City Hall last Thursday night.</p>
<p>Commissioner Johnson, who represents the Mount Airy District on the county board, said he was speaking on the behalf of the other Surry commissioners in responding to city officials&rsquo; Aug. 4 action regarding the Piedmont Authority for Regional Transportation (PART).</p>
<p>The Mount Airy Board of Commissioners unanimously approved a resolution of support then, at the request of a Pilot Mountain official, to join that town to the east in asking that the public transportation service to Surry be reinstated.</p>
<p>It was discontinued by the county officials effective with the start of the new fiscal year on July 1, citing the cost required compared to the ridership involved &mdash; specifically local revenues from a rental car tax which went to support the program.</p>
<p><strong>County did its &ldquo;homework&rdquo;</strong></p>
<p>Johnson reiterated that ridership was &ldquo;very, very low&rdquo; when speaking during the public forum portion of last week&rsquo;s city council meeting.</p>
<p>&ldquo;We did a lot of homework on this,&rdquo; Johnson added. &ldquo;It wasn&rsquo;t spur-of-the-moment.&rdquo;</p>
<p>That evaluation process centered on the PART parking lot at the Big Lots shopping center just off Carter Street in Mount Airy, but did not involve counting vehicles in the lot but the persons actually getting on and off the buses.</p>
<p>&ldquo;We used our own eyes,&rdquo; the county commissioner said, explaining that some parking in the lot are doing so to use the city greenway nearby.</p>
<p>Johnson said since the service was discontinued, only a handful of citizens have complained, including some from Pilot, one from Cana, Virginia, and &ldquo;zero&rdquo; from Mount Airy where the bulk of car-rental tax revenues are generated.</p>
<p>The visiting county official remarked that the county could pay each rider a couple of hundred dollars and still come out to the good with the funding equation involved.</p>
<p>Although he voted for last month&rsquo;s resolution in support of Pilot Mountain, Joe Zalescik, a city commissioner, also voiced some of the same concerns then about low ridership.</p>
<p>While the city council seemed somewhat swayed by a stated need for local residents to have a means of transportation to medical facilities in Winston-Salem &mdash; among the stops on the regional PART routes along with shopping venues &mdash; this was questioned by Johnson.</p>
<p>He suggested last Thursday that if citizens need a ride to and from a medical procedure that would preclude them from driving themselves, then family members, friends or church members can provide this.</p>
<p>Johnson also took aim at people who used the transportation service as a low-cost means of going shopping or eating out, saying they were being subsidized by those renting cars to the tune of $100,000 annually to fund the program.</p>
<p>&ldquo;They should do that on their own,&rdquo; the county official said of such passengers paying their way.</p>
<p>The fate of the rental car revenue is yet to be decided, Johnson advised. He mentioned that PART officials have money coming &ldquo;out their ears&rdquo; from various governmental sources to fund the system rather than taxing Surry motorists.</p>
<p>What will become of the parking lot off Carter Street is another question to be answered, based on discussion Thursday.</p>
<p>Another motivation for Mount Airy officials&rsquo; support of Pilot Mountain was the notion by recent high gasoline prices would result in greater use of the bus service by the public if it were reinstated.</p>
<p>But comments by Commissioner Johnson indicate that such a reversal is not likely to occur.</p>
<p>&ldquo;The county commissioners are firm in our decision,&rdquo; he said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113594/veterans-appreciation-event-saturday" title="Veterans appreciation event Saturday" style="color:black">Veterans appreciation event Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/113594/veterans-appreciation-event-saturday" title="Veterans appreciation event Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128866534_web1_Park-sign-tank.jpg" alt="Veterans appreciation event Saturday">
            </a>
   <p class="entry-meta">September 07, 2022</p>
   <p>American Legion Post 123 is sponsoring a Veterans Appreciation event this Saturday, Sept. 10, that will also feature the placement of a 50-year time capsule on the grounds of Veterans Memorial Park located at 691 W Lebanon Street in Mount Airy.</p>
<p>Event organizers ask those participating to arrive at the park at 10:30 a.m. Saturday and the program will begin at 11 a.m. With so many other events in town this weekend, organizers did not want to keep people from enjoying other events as well.</p>
<p>There are invited guests from local government and law enforcement to speak. Organizer Jerry Estes said to look for the ticket booth that will be visible from the road and the event will be taking place there.</p>
<p>The time capsule is being prepared to be placed and organizers say it has artifacts donated to it that are both focused on local veterans but also on Veterans Memorial Park. Estes said there have been a variety of items added into the time capsule for posterity including medals, dog tags, and press clippings. He said there are medallions from WWII, Korea, Vietnam, and Operations Desert Storm and Enduring Freedom representing more than 75 years in defense of the Constitution of the United States.</p>
<p>The purpose of the event is to show thanks to local veterans and to ensure veterans are not forgotten. In 50 years when the Veterans Memorial Park time capsule will again see the light of day, Estes said, &ldquo;I hope it can show who we were and the things we have done. We made an impact locally, not just in our service, but afterward as well.&rdquo;</p>
<p>&ldquo;I want people to know we were here, and we cared enough to give back even after we served.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113590/east-surry-holds-open-house" title="East Surry holds open house" style="color:black">East Surry holds open house</a></h1>

            <a href="https://www.mtairynews.com/news/113590/east-surry-holds-open-house" title="East Surry holds open house">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128829770_web1_Open-House-3.jpeg" alt="East Surry holds open house">
            </a>
   <p class="entry-meta">September 07, 2022</p>
   <p>East Surry High School held an open house and East District Night to welcome students and parents to campus at the start of the school year. On these days students and parents were able to meet with faculty and staff and tour the campus.</p>
<p>East District night was an evening of food, fellowship, and festivities. The community was invited to East Surry High School to partake in games, food trucks were on site, watch both the football team and band practice, along with other activities.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113638/francisco-farmfest-set-for-sept-17" title="Francisco Farmfest set for Sept. 17" style="color:black">Francisco Farmfest set for Sept. 17</a></h1>

            <a href="https://www.mtairynews.com/news/113638/francisco-farmfest-set-for-sept-17" title="Francisco Farmfest set for Sept. 17">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128861450_web1_DSC07887.jpg" alt="Francisco Farmfest set for Sept. 17">
            </a>
   <p class="entry-meta">September 06, 2022</p>
   <p>The annual Francisco FarmFest will be returning this year, with the festivities set for Sept. 17.</p>
<p>FarmFest Along the Sunflower Trail is typically held on the third Saturday of each September, according to organizers, so the community can pause to celebrate its &ldquo;&#8230;farming heritage along with their homegrown and handmade traditions.&rdquo;</p>
<p>Among the treats awaiting those who attend are the ability to watch antique farm tools in action, shopping for handmade items from local crafts people, visiting an apple orchard, and food for sale to enjoy.</p>
<p>Maps of the Sunflower Trail along with a list of raffle prizes available will be on hand at the FarmFest Welcome Center adjacent to the Francisco Community Building at 7104 NC Hwy 89 West.</p>
<p>Food will be available to purchase &mdash; tenderloin biscuits will be available from nearby Southern Classics, while a hot dog lunch with a treat will be available from the Baker&rsquo;s Corner in the visitor center at lunch.</p>
<p>At the community building will be barbeque sandwiches for sale, and the chance to listen to bluegrass music.</p>
<p>Along the trail is the historic Jessup Mill. Built in 1910, the mill served the community until the late 1970s. The flood of 1979 was the nail in the coffin for the mill. According to local lore, the mill owner, Porter Jessup, was never able to get the mill back up and running after the flood.</p>
<p>At the mill, visitors can listen to Francisco storytellers share tales about growing up in the community, and learn of farming, country stores, and community churches with dinner on the grounds.</p>
<p>The Dan River Basin Association will have a tent where visitors can learn about about wildlife living in the river near the mill.</p>
<p>&ldquo;Learn how they help us to know how clean the water is,&rdquo; organizers say of the event. &ldquo;See water bugs big and small and learn which ones will tolerate some pollution and which ones won&rsquo;t. While you hold a crawdad (or not), learn about how citizen scientists and DRBA monitor waterways all along the Dan to help address water quality in the basin.&rdquo;</p>
<p>Before leaving the area, visitors can also check out tobacco being harvested across the road from the mill.</p>
<p>At the George Family Farm will be a display of antique tools, some of which were fashioned in a forge. Delana Bigg will be demonstrating the walnut cracker he designed and built. Biggs&rsquo; Nut Buster is a highly functional cracker that is used every winter to crack many, many pounds of local walnuts.</p>
<p>His wife, Glenda Bigg, will be at the farm with some of her handmade doilies, dishcloths, and hats. She also makes a variety of yard art; this year, she will have a crocheted butterfly on sale. There will also be local honey on sale.</p>
<p>The Kordick Family Farm features more than 175 varieties of heirloom apples in its holistic/organic orchard. Visitors will be able to taste a variety of dried apples and see what it takes to make these trees flourish. In addition to fresh apples, a variety of pumpkins will be offered for sale.</p>
<p>The FarmFest celebration always includes a raffle, and this year is no exception. Local artisans contributed a variety of prizes: a handmade Shaker table built from a walnut tree harvested from a local homeplace, a quilt featuring tractors, an owl sculpture, a gourmet Italian dinner for four, an heirloom apple tree, a fabulous basket of treats from Southern Classics, and several pieces of art. Proceeds from the raffle go directly to support the community.</p>
<p>&rdquo;You can view the prizes and purchase a raffle ticket at the Francisco Community Building,&rdquo; event organizers said. &ldquo;The drawing will be held Saturday afternoon, and you do not have to be present to win.&ldquo;</p>
<p>For more information about FarmFest Along the Sunflower Trail and to see the raffle prizes visit the Francisco FarmFest Facebook page. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113569/flat-rock-book-bus-visits-students" title="Flat Rock Book Bus visits students" style="color:black">Flat Rock Book Bus visits students</a></h1>

            <a href="https://www.mtairynews.com/news/113569/flat-rock-book-bus-visits-students" title="Flat Rock Book Bus visits students">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128798278_web1_David-382x509.jpeg" alt="Flat Rock Book Bus visits students">
            </a>
   <p class="entry-meta">September 06, 2022</p>
   <p>Flat Rock Elementary School received grant funds from Surry County Educational Foundation for the Book Bus to run routes over the summer.</p>
<p>Students visited the Book Bus on six Tuesdays, starting at the end of June till the first of August. The Book Bus made six stops throughout Flat Rock&rsquo;s community. All students chose a free book, read with an adult, and received a bag of healthy snacks</p>
<p>&ldquo;Flat Rock Elementary School is grateful to all the employees who rode the Book Bus,&rdquo; officials there said. &ldquo;Flat Rock Elementary wants to give a big thank you to our bus drivers, Ed Niten and Dawn Solomon, as well as our custodians, Sarah Niten and David Jones, who prepared the Book Bus each Tuesday and also rode to assist with reading to students.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113567/racing-to-mix-with-moonshine-here" title="Racing to mix with moonshine here" style="color:black">Racing to mix with moonshine here</a></h1>

            <a href="https://www.mtairynews.com/news/113567/racing-to-mix-with-moonshine-here" title="Racing to mix with moonshine here">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128858176_web1_Race-on-thiss.jpg" alt="Racing to mix with moonshine here">
            </a>
   <p class="entry-meta">September 06, 2022</p>
   <p>The role moonshine played in launching stock car racing is well-documented, and the two will come together again Saturday during an annual event in Mount Airy.</p>
<p>Now in its third year, the Moonshine and Racers&rsquo; Reunion will be held downtown from 10 a.m. to 8 p.m. It is scheduled to feature appearances by NASCAR Hall of Fame member Bobby Allison and others from the motor sports world who will be signing autographs.</p>
<p>The event is free and open to the public.</p>
<p>Reunion activities including the autograph session will be centered in the municipal parking lot between Old North State Winery and Brannock and Hiatt Furniture Co. More than 100 race cars, some driven by famous drivers over the years, are expected to be on display along sections of street, eclipsing the number in 2021.</p>
<p>The moonshine component of the reunion will be supplied by individuals who have appeared in the &ldquo;Moonshiners&rdquo; reality-television series, such as Big Chuck, with distilleries and demonstrations also planned.</p>
<p>A band, Sons of Bootleg, is scheduled to perform a free concert from 5 to 8 p.m. Saturday, with a silent auction further slated.</p>
<p><strong>Big crowd expected</strong></p>
<p>On top of the previous popularity of the Moonshine and Racers&rsquo; Reunion, which lost one year of its annual series due to COVID-19, in 2020, organizers are expecting Saturday&rsquo;s event to take the checkered flag in terms of success.</p>
<p>&ldquo;It&rsquo;s going to be bigger than it has been being,&rdquo; Gail Hiatt, one of the coordinators involved, said of the reunion&rsquo;s overall scope.</p>
<p>Along with Bobby Allison, racing figures to be on hand include Ronnie Thomas, the 1978 NASCAR Winston Cup Rookie of the Year, and Marilyn Green, the first Miss Winston Cup, along with a lengthy list of other drivers.</p>
<p>Family members of deceased racers also are scheduled to be at the reunion, including those representing such legends as Wendell Scott, Curtis Turner, Tim Flock and J.D. McDuffie.</p>
<p>Phil Marsh, another reunion organizer, said one individual signed hundreds of autographs during last year&rsquo;s well-attended session that reflects the ongoing popularity of racing in this area &mdash; and yes, the moonshine culture.</p>
<p>&ldquo;Several thousand had to attend,&rdquo; he estimated regarding the fan reception for the 2021 event. &ldquo;As far as the crowd, they were lined up everywhere.&rdquo;</p>
<p>Another highlight of the reunion will be a visit to the site of the Mount Airy Speedway/White Dirt Race Track, located on Race Track Road off N.C. 89 west of town. This is expected to include a makeshift parade there of street-legal race cars present.</p>
<p>Upon arriving, participants will park in a field and hear about the history of the track from Howard Hull, who is in his mid-90s.</p>
<p>That facility, which opened in 1946, was the first organized dirt track anywhere around. One of its competitors was Curtis Turner, who was among the fastest and most-colorful racers in NASCAR&rsquo;s early years &mdash; called by some the &ldquo;Babe Ruth of stock car racing.&rdquo;</p>
<p>In more recent times, the abandoned track near Mount Airy has been used for agricultural purposes.</p>
<p>&ldquo;Its part of history,&rdquo; another event organizer, Bill Blair, said of the collective reunion activities to rev up Saturday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113565/habitat-holding-hot-dog-sale" title="Habitat holding hot dog sale" style="color:black">Habitat holding hot dog sale</a></h1>

            <a href="https://www.mtairynews.com/news/113565/habitat-holding-hot-dog-sale" title="Habitat holding hot dog sale">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128850727_web1_Habitat1-506x509.jpg" alt="Habitat holding hot dog sale">
            </a>
   <p class="entry-meta">September 05, 2022</p>
   <p>Habitat for Humanity will be holding a Drive Us Home drive-through hot dog sale on Saturday.</p>
<p>The event is one of several fundraisers Habitat undertakes to help fund the group&rsquo;s efforts to build affordable homes for area residents who might not otherwise be able to afford home ownership.</p>
<p>This particular fundraiser will be Saturday, Sept. 10, from 11 a.m. until 2 p.m. at the Greater Mount Airy Habitat for Humanity Re-store, at 217 S. South St.</p>
<p>For $6 a dinner, the meal includes two hot dogs &mdash; including chili and slaw &mdash; chips, drink and a dessert. There will also be a 50/50 raffle drawing, at $1 per ticket, as well as door prizes inside the store for $1 per ticket.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113563/sac-others-dont-make-final-arpa-fund-cut" title="SAC, others don&#8217;t make final ARPA fund cut" style="color:black">SAC, others don&#8217;t make final ARPA fund cut</a></h1>

            <a href="https://www.mtairynews.com/news/113563/sac-others-dont-make-final-arpa-fund-cut" title="SAC, others don&#8217;t make final ARPA fund cut">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128858478_web1_Rage-this.jpg" alt="SAC, others don&amp;#8217;t make final ARPA fund cut">
            </a>
   <p class="entry-meta">September 05, 2022</p>
   <p>The Mount Airy Board of Commissioners has made a final decision on which local non-profit organizations will receive a portion of American Rescue Plan Act (ARPA) money allocated to the city &mdash; totaling $600,000 for five different entities.</p>
<p>In some cases, recipients that had been recommended for the federal funds by City Attorney Hugh Campbell in August were left out of the final 5-0 vote by the commissioners last Thursday night. And in others, organizations initially omitted were included in that action.</p>
<p>Those approved for a portion of the city&rsquo;s $3.25 million ARPA appropriation include Tiny Tigers Rescue Inc., the Mount Airy Rescue Squad, Surry Medical Ministries, the Shepherd&rsquo;s House homeless shelter and Mount Airy Museum of Regional History.</p>
<p>That final list differs from one presented last month by the city attorney in several ways. He had recommended disqualifying certain applicants from among the 16 total that had applied for the first-of-its kind funding opportunity last winter per an invitation from municipal officials.</p>
<p>Campbell did so based on strict guidelines for use of American Rescue Plan Act funds, granted to help communities nationwide recover from the COVID pandemic, including that the money be used for legitimate public purposes.</p>
<p>This led to non-profit requests related to public-owned buildings or property gaining favor, while those privately held generally were not recommended because the sites involved later could be sold to other private parties not providing public benefits.</p>
<p>That was seen in the initial list recommended by the attorney, which included a $357,500 request from the Surry Arts Council to repair termite damage, replace toilets and renovate restrooms and the entrance to the Andy Griffith Playhouse, a city-owned facility.</p>
<p>Under the same criteria, Rotary Pup Dog Park along the Granite City Greenway had been recommended to receive $18,200 for various uses including signage and benches; Mount Airy Public Library, $20,105 to acquire four early literature stations;</p>
<p>Also, the Mount Airy Junior Woman&rsquo;s Club, $47,000 for a new playground at B.H. Tharrington Primary School, and Veterans Memorial Park, for which $7,000 was requested to upgrade restrooms and showers to aid special events there. Though privately owned, the park project was considered a public purpose by Campbell.</p>
<p>Meanwhile, Mount Airy Museum of Regional History, also not owned by the municipality, was tapped for funding in the August listing because of museums being considered essential parts of a community under the federal ARPA guidelines.</p>
<p>And the rescue squad also was included in the initial list because of the public purpose it serves.</p>
<p><strong>Reasons for change</strong></p>
<p>When the original recommendations were presented in August, Mayor Ron Niland had advised that these would be subject to a final decision by the commissioners after further deliberations.</p>
<p>And this was evident in the final list that added the Shepherd&rsquo;s House homeless shelter and Surry Medical Ministries while leaving out applicants recommended last month including the Surry Arts Council, Rotary Pup Dog Park, Mount Airy Junior Woman&rsquo;s Club and Veterans Memorial Park.</p>
<p>In outlining that breakdown Thursday night, City Manager Stan Farmer explained that it reflects a different criteria, which eliminates the public-owned property requirement and instead grants funding for operational uses rather than building-related needs.</p>
<p>This led to Surry Medical Ministries and the Shepherd&rsquo;s House homeless shelter being approved for operations funding and not facility needs as first applied for by those agencies.</p>
<p>Surry Medical Ministries, which maintains a free clinic serving people without insurance, is getting $125,000, with the Shepherd&rsquo;s House ARPA funding put at $80,000.</p>
<p>Tiny Tigers Rescue Inc. is designated for $20,000 to help reduce the cost of animal adoption, spay and neuter services by the licensed animal shelter, which officials agree is a worthy item.</p>
<p>Mount Airy Museum of Regional History, with its favored funding status, is getting $225,000 for a sprinkler system and another $100,000 for structural improvements, while the Mount Airy Rescue Squad is receiving $50,000 for new radios to improve emergency communications.</p>
<p>In each case, the five non-profits&rsquo; share is less than what was requested.</p>
<p>The city manager said the final list was determined with input from council members.</p>
<p><strong>SAC still may get aid</strong></p>
<p>Money for the Andy Griffith Playhouse improvements could still be in the mix through the remaining funds from Mount Airy&rsquo;s $3.25 million American Rescue Plan Act appropriation once the assistance is supplied to the non-profits.</p>
<p>In late March, a list of city government projects targeted with ARPA money was released totaling nearly $3 million, mostly for major building and equipment needs.</p>
<p>The Andy Griffith Playhouse improvements are on that list.</p>
<p>Farmer said in August that the money left over from the non-profit requests would be applied toward city projects.</p>
<p>Concern was expressed Thursday night among the commissioners about the Mount Airy Rescue Squad allocation of $50,000 falling short of the $117,349 it sought for mobile radios &mdash; even counting another $40,540 approved by county officials though an Invest in Surry program.</p>
<p>The city manager indicated that this could mean squad leaders having to seek assistance elsewhere.</p>
<p>&ldquo;I don&rsquo;t know what other fundraising they&rsquo;re doing.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113560/nonprofit-leadership-bootcamps-upcoming" title="Nonprofit leadership bootcamps upcoming" style="color:black">Nonprofit leadership bootcamps upcoming</a></h1>

            <a href="https://www.mtairynews.com/news/113560/nonprofit-leadership-bootcamps-upcoming" title="Nonprofit leadership bootcamps upcoming">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128858153_web1_Palacios-561x509.jpg" alt="Nonprofit leadership bootcamps upcoming">
            </a>
   <p class="entry-meta">September 05, 2022</p>
   <p>Whether the mission is to Save Jones School or rescue the tiny tigers of Surry County, non-profit organizations step in to fill in where gaps are found.</p>
<p>The United Fund of Surry, which helps fund many local non-profit agencies, has received funding from the Surry County Board of Commissioners for enhanced programming directed to marketing and public education to help local organizations.</p>
<p>United Fund will be using those ARPA dollars to host two Leadership Education Bootcamps in October on the topic: Building Dynamic Boards.</p>
<p>&ldquo;The United Fund is thrilled to provide leadership education opportunities to our community nonprofits,&rdquo; Executive Director Melissa Hiatt said. &ldquo;Often leadership education is not possible due to cost for many nonprofits.</p>
<p>&ldquo;This would not be possible without the support provided from the Surry County Commissioners. We are thankful the commissioners understand the need to support local nonprofits and the services they provide.&rdquo;</p>
<p>The bootcamps each day are to be split into two sessions. The camp Wednesday, Oct. 5, will hold its opening session &ldquo;Four Cornerstones of Nonprofit Board Governance&rdquo; followed by &ldquo;Capacity Building &#8211; the Board&rsquo;s Role in the Strategic Planning Process.&rdquo;</p>
<p>On Thursday, Oct. 6, the first session will be &ldquo;Executive Committees in Action&rdquo; with the bootcamp culminating in &ldquo;Balance of Power &#8211; the Board Chair and Executive Director.&rdquo;</p>
<p>These programs offer non-profit leaders tools to develop a &ldquo;high-functioning, high-performance leadership team.&rdquo; The sessions also will ask how non-profits can plan to both build and sustain an effective board of directors.</p>
<p>Hiatt said the purpose of the leadership education bootcamps is to help local non-profits resolve some of the questions that surround effective leadership and management of such groups. The seminars can help to clarify the roles and responsibilities of the board chair and executive director of a group which can help foster the peaceful coexistence between both.</p>
<p>Friction at the top levels of a non-profit may trickle down and result in the actual functional apparatus of the group being hindered. Therefore, being able to understand where the role of a board chair and the director begin, and end, can help each leader be more effective with less redundancy of effort or oversight.</p>
<p>As nonprofit organizations grow and hire professional staff the role of their staff and board become more clearly separated. Learning each&rsquo;s individual roles helps the organization be steered in the right direction by the board but operated and run with the expertise of the staff.</p>
<p>No matter if a nonprofit board runs all of its programs with no paid staff, or if a nonprofit has a robust staff, defining roles and expectations clearly can both ensure smooth operation of the company and achieve greater outcomes for the community.</p>
<p>Also, the bootcamp participants will discuss how to create what Hiatt referred to as &ldquo;communication norms&rdquo; that may help reduce conflict and increase an organization&rsquo;s impact. These norms will further improve the balance of power dynamic and grow participation in meetings by fostering them as collaborative efforts where ideas are welcome.</p>
<p>Speakers for the bootcamps include Mandy Pearce, a certified fundraising expert and the owner of Funding for Good. Joining her will be Marie Palacios, who is the lead consultant of Funding for Good.</p>
<p>Funding For Good has been operating for more than 13 years to assist non-profit groups in streamlining their processes so they can plan their futures and &ldquo;untangle problems so non-profits can keep creating impact.&rdquo;</p>
<p>Organization and operation of a non-profit can be tricky work and they assist their non-profit clients in areas like grant writing, fundraising, donor relations, and development of both team and leaders.</p>
<p>With a lot of learning to do on two days split between four sessions, bootcamp participants will be provided with a lunch to fuel afternoon learning.</p>
<p>The United Fund of Surry is excited to present these sessions to local non-profit leaders, but Hiatt says space for the bootcamps will be limited. Registration is ongoing and participation is being capped at 40. There is no cost to attend.</p>
<p>Contact the United Fund of Surry for more information and registration: www.unitedfundofsurry.org/nonprofit-bootcamp</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113553/oldest-grads-spirit-present-at-plaque-event" title="Oldest grad&#8217;s spirit present at plaque event" style="color:black">Oldest grad&#8217;s spirit present at plaque event</a></h1>

            <a href="https://www.mtairynews.com/news/113553/oldest-grads-spirit-present-at-plaque-event" title="Oldest grad&#8217;s spirit present at plaque event">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128855571_web1_Reunite-this-1-576x509.jpg" alt="Oldest grad&amp;#8217;s spirit present at plaque event">
            </a>
   <p class="entry-meta">September 05, 2022</p>
   <p>The anticipated guest of honor couldn&rsquo;t attend a celebration outside the historic J.J. Jones High School auditorium in person &mdash; but her spirit filled the summer air accompanied by even warmer memories of &ldquo;Miss Sadie.&rdquo;</p>
<p>Sadie Strickland George had died on Aug. 26 at age 100, shortly after organizers of a school reunion announced her possible appearance for the official unveiling of a plaque recognizing the auditorium&rsquo;s addition to the National Register of Historic Places.</p>
<p>This was appropriate since Miss Sadie was the oldest-living graduate of the high school that opened in 1936 to serve African-American students in the area and saw its last graduates depart in 1966 with the advent of integration. She was in the Class of 1941, as war clouds gathered.</p>
<p>The plaque unveiling was held Friday night, when the grounds around the auditorium were filled with people attending Family Day there in conjunction with the J.J. Jones High School Reunion scheduled every other year.</p>
<p>This past weekend&rsquo;s reunion was special since the one that normally would have been held in 2021 was cancelled because of the coronavirus.</p>
<p>And in the interim since the last reunion in 2019, both the auditorium &mdash; owned by the J.J. Jones Alumni Association &mdash; and the rest of the campus &mdash; owned by the African-American Historical and Genealogical Society of Surry County &mdash; achieved National Register status.</p>
<p>The latter group held a plaque observance in July and reunion organizers appropriately scheduled the auditorium portion of the recognition Friday night as part of the weekend gathering of former Jones students from near and far.</p>
<p>Being chosen for the National Register of Historic Places means a building or plot of land has been designated by the government as possessing significant historic, artistic or aesthetic value.</p>
<p><strong>Remembering Miss Sadie</strong></p>
<p>All that seemed to be missing Friday night was Sadie George, who still had a presence there all the same.</p>
<p>&ldquo;I want to dedicate this ceremony to a young lady we were hoping would be with us today,&rdquo; J.J. Jones Alumni Association President Nancy Bowman Williams (Class of 1965) told those assembled for the official unveiling of the plaque. It had been mounted on a wall of the auditorium earlier.</p>
<p>&ldquo;She loved and was proud of her alma mater,&rdquo; Williams said of Mrs. George.</p>
<p>Although Miss Sadie wasn&rsquo;t there, she was amply represented by her daughters who carried on the family tradition embodied by the campus.</p>
<p>&ldquo;She never missed a day (of school),&rdquo; Sylvia Amaker said of her mother, who excelled in academics. &ldquo;She was an honor student.&rdquo;</p>
<p>Her mom also played basketball at the school, according to Sylvia, who has a twin sister, Goldie.</p>
<p>And as was the case with many students of yesteryear, she walked seven miles to school, related Amaker and another daughter present Friday night, Yvette Jones, who won the 1979 Miss Mount Airy Pageant.</p>
<p>Six of Miss Sadie&rsquo;s eight children are still living and her life spanned five generations &mdash; numbering 14 grandchildren, 22 great-grandchildren and five great-great-grandchildren.</p>
<p>In the years after graduating from J.J. Jones High, Miss Sadie would attend a cosmetology school in Roanoke, Virginia, and enrolled at Surry Community College, where she received certificates in office machines and child care.</p>
<p>The Jones grad was employed by Proctor Silex Inc. in Mount Airy, from which she retired, was active in her church and supported many community causes.</p>
<p><strong>Honoring history</strong></p>
<p>Along with acknowledging the role of Sadie George in the school&rsquo;s heritage during the plaque unveiling, Williams, the alumni president, spoke about the auditorium at the center of Friday night&rsquo;s event which was erected by school-based talent.</p>
<p>&ldquo;In 1947, the students and staff that began the task of constructing this building were, I believe, inspired by one of the proven and basic beliefs: that if you want something, if you work hard and are determined, you will be successful,&rdquo; she said.</p>
<p>&ldquo;They were successful &mdash; this wonderful building is the product of their determination, hard work and belief that they could do it,&rdquo; Williams remarked. &ldquo;Here we are, seventy-five years later, looking at this building.&rdquo;</p>
<p>Friday&rsquo;s Family Day also included a car show, fish fry, a wrapping of the maypole that perpetuated a campus tradition, music and a time set aside for the former students to share memories from their class days.</p>
<p>And one couldn&rsquo;t help but think Sadie George was surveying the scene with an appreciative eye.</p>
<p>&ldquo;J.J. Jones will never forget you, Miss Sadie,&rdquo; Williams said during the program.</p>
<p>&ldquo;We thank and honor you.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113550/museum-opening-up-to-school-field-trips" title="Museum opening up to school field trips" style="color:black">Museum opening up to school field trips</a></h1>

            <a href="https://www.mtairynews.com/news/113550/museum-opening-up-to-school-field-trips" title="Museum opening up to school field trips">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128858135_web1_MORH1.jpg" alt="Museum opening up to school field trips">
            </a>
   <p class="entry-meta">September 05, 2022</p>
   <p>The staff at the Mount Airy Museum of Regional History have been hard at work preparing for classes to start back in Surry County.</p>
<p>Last week, Programs and Education Director Cassandra Johnson went on a county wide trip to more than 20 schools in a single day to invite educators back into the museum.</p>
<p>&ldquo;We already have six schools signed up for a field trip this year, and I&rsquo;ve already started getting the traveling trailer out to teach with. I have high hopes that more children from all over the county will be able learn about their history this year with us,&rdquo; she said.</p>
<p>The museum takes pride in offering field trips, new and updated exhibits, free history talks, the traveling history trailer, a new traveling exhibit, more STEAM focused education opportunities, and much more this year. They are also excited that the award-winning Tar Heel Jr. Historians Club is starting back.</p>
<p>The Jr. Historians first meeting will be held at the museum on Thursday, Sept. 8, at 3:30 p.m. and students in fourth through 12th grades are encouraged to join. The club meets weekly on Thursday, and kids get to learn more about local history while having &ldquo;lots of fun.&rdquo;</p>
<p>While spreading the word to schools, Johnson also got to stop at Surry Central Middle School to congratulate Alisha Griffin for winning the museum&rsquo;s Treat-A-Teacher grand prize. &ldquo;Thank you to all of our local educators who visited us over the summer, and we&rsquo;re looking forward to seeing teachers as they visit us with their students this year,&rdquo; Johnson said.</p>
<p>For those with questions about scheduling a field trip, tour, or any of of the museum&rsquo;s other opportunities, contact the museum at mamrh@northcarolinamuseum.org or call 336-786-4478.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113534/holiday-to-alter-sanitation-schedules" title="Holiday to alter sanitation schedules" style="color:black">Holiday to alter sanitation schedules</a></h1>
   <p class="entry-meta">September 03, 2022</p>
   <p>In keeping with the intent of Labor Day, Mount Airy&rsquo;s sanitation personnel will not be running routes on that holiday honoring the American worker with a day of rest and relaxation.</p>
<p>This will include no yard waste collections on Monday. The next such pickups are scheduled for Sept. 12 a week later.</p>
<p>In addition, commercial garbage routes normally run on Monday are to be serviced on Tuesday instead.</p>
<p>The same one-day delay also will be in place for the city industrial route in being moved from Monday to Tuesday.</p>
<p>Municipal offices also will be closed Monday in observance of Labor Day.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113504/koozies-demolition-to-begin-tuesday" title="Koozies demolition to begin Tuesday" style="color:black">Koozies demolition to begin Tuesday</a></h1>

            <a href="https://www.mtairynews.com/news/113504/koozies-demolition-to-begin-tuesday" title="Koozies demolition to begin Tuesday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128850665_web1_Koozies-demo-this-1-607x509.jpg" alt="Koozies demolition to begin Tuesday">
            </a>
   <p class="entry-meta">September 02, 2022</p>
   <p>Perhaps fittingly right after Labor Day, workers are scheduled to begin the monumental task of tearing down the Koozies building in Mount Airy which has long been a concern locally over its deteriorating condition.</p>
<p>This is coming on the heels of a recent sale of the property at 455 Franklin St. condemned by city officials as a major safety hazard and deemed unfit for occupancy.</p>
<p>That transaction broke a stalemate between them and National Decon Holdings, a Broken Arrow, Oklahoma, entity that owned the structure and ignored repeated notices to either bring it up to code or have the building razed.</p>
<p>It was announced last week that the 1.34-acre site had been bought by Bobby Koehler, owner of Ultimate Towing and Recovery in Mount Airy, which is part of J&#038;E Properties of North Carolina based on Park Drive.</p>
<p>&ldquo;That is where the thanks needs to go,&rdquo; City Manager Stan Farmer said Thursday night during a meeting of the Mount Airy Board of Commissioners regarding how the persistent problem is being solved.</p>
<p>Both Farmer and Mayor Ron Niland also applauded the board for voting in February to give the out-of-town owner 90 days to act or else the city government would proceed with the razing and seize the land left behind to help cover that expense.</p>
<p>Just before the sale, the commissioners had directed the city manager to seek bids from contractors for the job.</p>
<p>Officials agree that this seemed to spark action by National Decon Holdings which otherwise wouldn&rsquo;t have occurred, culminating with the purchase.</p>
<p>The city manager added Thursday night that he is looking forward to seeing what is developed on the vacant site once housing a Quality Mills facility and most recently a private club called Koozies which has been closed for years.</p>
<p>Koehler has not disclosed what if any plans are being pursued along those lines.</p>
<p>Meanwhile, work has been occurring on the property in recent days in preparation for the tear-down. This included the removal of doors and windows and outside walls being painted with messages including &ldquo;do not enter&rdquo; and noting the demolition starting date.</p>
<p>Since last fall, the building has been the site of two fires linked to occupancy by the homeless.</p>
<p>Yellow caution tape also encircles the entire building, which is bordered by North South and West Pine streets in addition to Franklin Street.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113511/hardy-celebrates-90th-birthday-with-staff-and-friends" title="Hardy celebrates 90th birthday with staff and friends" style="color:black">Hardy celebrates 90th birthday with staff and friends</a></h1>

            <a href="https://www.mtairynews.com/news/113511/hardy-celebrates-90th-birthday-with-staff-and-friends" title="Hardy celebrates 90th birthday with staff and friends">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128847577_web1_Hardy-Birthday-491x509.jpg" alt="Hardy celebrates 90th birthday with staff and friends">
            </a>
   <p class="entry-meta">September 02, 2022</p>
   <p>Ralph Hardy of Hardy Brothers Trucking is seen celebrating ahead of his 90th birthday on Friday afternoon at the company&rsquo;s facility in Siloam.</p>
<p>A group photo was taken with the man of honor Ralph Hardy, seen in center with birthday sash.</p>
<p>A vintage truck was on display during the birthday celebration of Ralph Hardy of Hardy Brothers Trucking.</p>
<p>Ralph and Payge Hardy, Jan Bowen, Jill Dockery, and Eddie Hardy pose for a photo at the 90th birthday celebration for Ralph Hardy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113507/police-reports-613" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">September 02, 2022</p>
   <p>&#8226; Two people were arrested on assault charges after a recent incident in the city, according to Mount Airy Police Department reports.</p>
<p>Patrick Wayne Robinson, 40, and Jennifer Diane Draughn, 32, both of 445 Culbert St., were encountered by officers during a domestic disturbance on Aug. 26 at that location, where Robinson allegedly shoved Draughn to the ground and she is accused of hitting him in the face and back with her hands.</p>
<p>Robinson was charged with assault on a female and Draughn, simple assault. Both were held in the Surry County Jail without privilege of bond, standard procedure in such incidents, with the case set for the Sept. 23 session of Surry District Court.</p>
<p>&#8226; Police were told on Aug. 13 that a Nintendo handheld game system valued at $550, owned by Elisabeth Danielle Kaye, had been stolen from her residence in the 400 block of Granite Street by an unknown party.</p>
<p>&#8226; Gary Carson Leake, 54, of of 706 Hamburg St., was charged with second-degree trespassing on Aug. 10 after he was encountered by officers during a civil disturbance at a residence on Linville Road from which he was found to have been banned on June 20, police records state.</p>
<p>Leake is scheduled to be in District Court on Sept. 19.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113491/113491" title="Downtown plan OK&#8217;d 3-2 before big crowd" style="color:black">Downtown plan OK&#8217;d 3-2 before big crowd</a></h1>

            <a href="https://www.mtairynews.com/news/113491/113491" title="Downtown plan OK&#8217;d 3-2 before big crowd">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128851537_web1_Downtown-plan-this-1.jpg" alt="Downtown plan OK&amp;#8217;d 3-2 before big crowd">
            </a>
   <p class="entry-meta">September 02, 2022</p>
   <p>Two schools of thought regarding downtown Mount Airy&mdash; a need to plan for the future vs. a &ldquo;leave Main Street alone&rdquo; sentiment &mdash; collided head-on during a passionate public hearing Thursday night.</p>
<p>And after listening to 18 speakers for more than an hour &mdash; most opposing or skeptical about a downtown master plan update &mdash; the commissioners voted 3-2 to adopt that document considered a blueprint for major changes in the central business district.</p>
<p>The unusually large number of citizens offering comments was matched by a huge crowd of spectators jammed into the Municipal Building for the occasion &mdash; which overflowed into an adjoining lobby.</p>
<p>After the split decision for which Commissioner Marie Wood was on the winning side, she attempted to allay fears by some in the massive audience that the outcome will serve to severely transform North Main Street &mdash; the key downtown artery.</p>
<p>&ldquo;I have no problem with this plan because it is a plan,&rdquo; Wood said in arguing that a guideline is simply involved and not set in stone as far as definite changes. &ldquo;It is a step forward for this city.&rdquo;</p>
<p>Commissioner Jon Cawley &mdash; who voted against the proposal along with the board&rsquo;s Tom Koch &mdash; offered a more-ominous view and wondered why it was so important to hold a vote on it Thursday night.</p>
<p>&ldquo;It seems like we&rsquo;re in a rush tonight to pass it &mdash; and I can&rsquo;t figure out why,&rdquo; Cawley said of the plan, pointing out that he likes many of its aspects, but also is concerned about what happens next.</p>
<p>&ldquo;We could start tearing up the streets next week &mdash; I know that sounds facetious, but it could happen.&rdquo;</p>
<p><strong>Input questioned</strong></p>
<p>The downtown master plan update, prepared by the Benchmark consulting firm based in Charlotte, has been in the works since last fall, when city officials agreed that an original one from 2004 needed refreshing.</p>
<p>Benchmark, a firm that has handled similar projects for other cities, completed the document earlier this summer and made it available for public consumption.</p>
<p>The Mount Airy Board of Commissioners voted last November to commit $67,000 in city funds for the update along with money from the group Mount Airy Downtown Inc. for a total cost of about $125,000.</p>
<p>After being commissioned for the project, Benchmark conducted a series of meetings to gain local input for the final document along with formally surveying the community.</p>
<p>But multiple speakers opposing the adoption of the updated master plan pointed out Thursday night that the citizens involved in that process represent only about 4 percent of the city&rsquo;s population.</p>
<p>&ldquo;Mayberry tourism is growing,&rdquo; Main Street Coordinator Lizzie Morrison of Mount Airy Downtown, a plan backer, said during the hearing. &ldquo;The charm of Mayberry remains on Main Street because downtown growth is planned, it&rsquo;s intentional, it&rsquo;s purposeful and it takes into consideration who we are and where we are going.&rdquo;</p>
<p>After her comments, Morrison asked other supporters in the audience to stand.</p>
<p>This was followed by plan skeptic Martha Truskolaski, owner of the Spotted Moon gift shop downtown, asking those against it to do the same thing during her time at the podium.</p>
<p>There were conflicting opinions about whether the &ldquo;anti-plan&rdquo; group outnumbered the &ldquo;pro&rdquo; contingent, or whether their numbers were about equal.</p>
<p>Many speakers&rsquo; statements were greeted by applause.</p>
<p><strong>Main Street concerns</strong></p>
<p>While the downtown master plan update proposes major changes in the downtown area as a whole, including new housing, parking and other developments on adjoining streets such as Franklin and Renfro, its main drag was the primary concern of hearing speakers.</p>
<p>A key part of the update focuses on vehicular travel downtown and new streetscape configurations, with the plan recommending that one-way traffic be maintained along North Main Street &mdash; the chief artery through the central business district.</p>
<p>However, the new plan includes five different one-way options, three of which would involve switching from the present two lanes of travel to one with either angled or parallel parking on one side. The street itself would be 20 feet wide.</p>
<p>This reflects a desire to create &ldquo;flex space&rdquo; to allow more outdoor dining and other changes on sidewalks which would be accomplished by providing a 20-foot space on each side of the street.</p>
<p>Sidewalks of 12 to 20 feet wide are eyed, along with the addition of trees, burial of above-ground utility lines, strategically placed loading zones, new decorative street lights and a removable bollard system.</p>
<p>Many of those speaking Thursday night see such changes as detrimental to a downtown area they say is already appreciated by local residents and tourists alike who appreciate its quaintness and hometown qualities separating Mount Airy from large cities.</p>
<p>The opinion of Gene Clark, also embraced by others, was, &ldquo;Why do we think we need to change the appearance?&rdquo; of Main Street.</p>
<p>&ldquo;We don&rsquo;t need to look like Asheville or Charlotte,&rdquo; added Clark, a city council candidate this year. &ldquo;We need to look like Mount Airy.&rdquo;</p>
<p>That was echoed by John Pritchard, another council candidate. &ldquo;I don&rsquo;t want us to be like a cookie-cutter town &mdash; we are what we are and it works.&rdquo;</p>
<p>&ldquo;Your downtown is a blessing &mdash; it takes you back in time,&rdquo; said hearing speaker Devon Hays, who moved to the Pine Ridge community nearly two years again from California.</p>
<p>Hays praised the &ldquo;nice wide street&rdquo; existing now.</p>
<p>&ldquo;You&rsquo;ve got something special &mdash; don&rsquo;t blow it,&rdquo; he said, a comment that drew a shout of &ldquo;Amen!&rdquo; from a woman in the back of the room along with applause.</p>
<p>A similar view was expressed by Norm Schultz, who moved to Mount Airy one year ago because of its down-home qualities. He objected to the &ldquo;gentrification&rdquo; that seems to be involved with the master plan update &mdash; defined as a process to make something more refined, polite or respectable.</p>
<p>&ldquo;I&rsquo;m not against growth,&rdquo; Schultz continued in reference to the suggestion that the proposals would foster economic gains.</p>
<p>&ldquo;If you change the street, you take away small-town America.&rdquo;</p>
<p>&ldquo;The way it is now it&rsquo;s so perfect,&rdquo; hearing speaker Karen Armstrong remarked. &ldquo;But to take it and change it completely, that&rsquo;s heartbreaking to me.&rdquo;</p>
<p>Also weighing in Thursday night was Shirley Brinkley, a former city commissioner who acknowledged that the updated master plan seems to contain good elements and ones not so good while also expressing a specific concern.</p>
<p>&ldquo;I am totally and completely against making Main Street one lane,&rdquo; said Brinkley, who is concerned how this might affect deliveries to businesses along that route and the hilly terrain of side streets which would preclude their use as alternatives.</p>
<p>And two downtown businessmen, Corky Fulton of Fancy Gap Outfitters and Mark Wyatt of Wyatt&rsquo;s Trading Post, each expressed concerns about parking spaces on North Main being lost.</p>
<p>&ldquo;The one thing you don&rsquo;t want to do is take a single parking space away from downtown Mount Airy,&rdquo; Fulton said.</p>
<p><strong>Impact on events</strong></p>
<p>Randy Collins, the president and CEO of the Greater Mount Airy Chamber of Commerce, another hearing speaker, supports the update, invoking the old saying &ldquo;failing to plan is planning to fail&rdquo; in doing so.</p>
<p>Collins said he initially was concerned about how streetscape changes might hamper large downtown events such as the Autumn Leaves Festival sponsored by the chamber, but said he was assured these wouldn&rsquo;t be harmed.</p>
<p>&ldquo;All of our questions and concerns were addressed,&rdquo; Collins said.</p>
<p>&ldquo;Change is inevitable, and we have to plan for it,&rdquo; the chamber official observed, a point of view also offered by two other speakers favoring the plan update, Len Fawcett and Lauren Jennings.</p>
<p>Yet former Autumn Leaves Festival Director Travis Frye, now tourism coordinator for both Dobson and Surry County, was not as optimistic as Collins.</p>
<p>Frye questioned whether enough definitive study on how events will be affected has been undertaken.</p>
<p>&ldquo;My concern is we don&rsquo;t have enough detailed information,&rdquo; said Frye, who believed this should be supplied before the adoption of the plan.</p>
<p>&ldquo;Progress is not progress just because we want it to change,&rdquo; he added. &ldquo;The streets are a concern to me, especially where it affects tourism.&rdquo;</p>
<p>Frye also said the street must be wide enough to accommodate a fire truck.</p>
<p>Local business owner Donna Hiatt said during the hearing that repairs to existing infrastructure &mdash; such as streets, sidewalks and the water system &mdash; should be undertaken before changing North Main Street.</p>
<p>There also were concerns Thursday night about where the money needed to do that would come from.</p>
<p>&ldquo;Who is going to pay for it? &mdash; I think it&rsquo;s going to be the taxpayers,&rdquo; hearing speaker Grant Welch said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113468/new-downtown-restrooms-taking-shape" title="New downtown restrooms taking shape" style="color:black">New downtown restrooms taking shape</a></h1>

            <a href="https://www.mtairynews.com/news/113468/new-downtown-restrooms-taking-shape" title="New downtown restrooms taking shape">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/09/128846555_web1_Rest-thiss.jpg" alt="New downtown restrooms taking shape">
            </a>
   <p class="entry-meta">September 01, 2022</p>
   <p>Local construction workers haven&rsquo;t been sitting down on the job, judging by the progress made on new, much-needed public restroom facilities in downtown Mount Airy.</p>
<p>&ldquo;It&rsquo;s going well,&rdquo; City Manager Stan Farmer said this week of the project unfolding beside Brannock and Hiatt Furniture Co. in a municipal parking lot between that business and Old North State Winery. It started about two weeks ago.</p>
<p>During a meeting on June 16, the Mount Airy Board of Commissioners voted to awarded a $104,900 contract to Colt W. Simmons Construction Co., a local firm, to build the restroom facilities.</p>
<p>When finished, these are to be similar to ones located on the Granite City Greenway behind Roses, city Public Works Director Mitch Williams has noted, which will include two bathroom units and a brick exterior.</p>
<p>Along with the contract sum of $104,900, a 15-percent contingency fund was included to cover unforeseen expenses, for a total project cost of $120,000.</p>
<p>Farmer added Monday that the construction so far has not been hampered by inclement weather, which always looms as a factor at this time of year.</p>
<p>&ldquo;Presumably, they are to be done by the end of September, in plenty of time for the Autumn Leaves Festival&rdquo; in October, Farmer said of work crews.</p>
<p>The availability of public restrooms is always an issue during that event at which thousands of people flood the downtown area, with facilities at businesses generally not open to the public.</p>
<p>Restrooms were viewed as a particular need for the 400 block, or northern end of the central business district.</p>
<p>Before the latest project was pursued, the nearest public restrooms to that section were reported to be almost two blocks away at the Greater Mount Airy Chamber of Commerce and Visitor Center.</p>
<p>The only other such facilities downtown are even farther away, at the southern end of the North Main Street shopping area in the Jack A. Loftis Plaza rest area where an Easter Brothers mural is located.</p>
<p>Funding for the new restrooms had been approved last fall through a city budget amendment totaling $295,000. It was set aside for an array of downtown projects, including the new restrooms, the updating of a master plan and others, with the group Mount Airy Downtown Inc. also committing $297,000.</p>
<p>The city manager acknowledged this week that some people have questioned the time lag between that approval and the construction actually getting under way this summer.</p>
<p>This resulted from municipal officials considering a possible alternate location for the new restrooms at a site near Trinity Episcopal Church, north of the site beside Brannock and Hiatt Furniture Co., which ultimately was abandoned.</p>
<p>&ldquo;We took about eight weeks to work with the church at their location,&rdquo; Farmer explained regarding the delay.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113461/pastors-honor-scouting-siblings" title="Pastors honor scouting siblings" style="color:black">Pastors honor scouting siblings</a></h1>

            <a href="https://www.mtairynews.com/news/113461/pastors-honor-scouting-siblings" title="Pastors honor scouting siblings">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128842310_web1_Eagle-Tyrese-Kindle-414x509.jpg" alt="Pastors honor scouting siblings">
            </a>
   <p class="entry-meta">August 31, 2022</p>
   <p>It takes more than a little effort for a scout to reach the rank of Eagle, so when Tyrese Kindle from Boy Scout Troop #49 decided to start working on his Eagle Project he immediately thought of his home church, The Church &#8211; The Body of Christ in Pilot Mountain. Pastors Floyd &#038; Sharon Dodson were thrilled at his decision to contribute even more to the church and its members than he already has.</p>
<p>For his Eagle Project he took it upon himself to beautify the area around the baptismal pool that was recently built. Prior to the Eagle Project, Kindle took on a personal project of building several firepits in this area. As part of the beautification project, he built a large cross, several benches and did landscaping around the existing firepits. Due to Covid, the church met outside often, so he felt beautifying this area would give members another place to gather and talk while the fire pits would help them stay warm. It could also be used for any other church activities. &ldquo;My project is to create a nice-looking place for the church to gather and use as they see fit,&rdquo; he said.</p>
<p>As a finishing touch, he wanted to remember his late Grandmother, Rosaline Davis, who was also a member of The Body of Christ. He enlisted the help of his uncle, the Deacon Burnard Allen from The House of God in Mount Airy, to make a plaque to be placed at the foot of the cross he built. The granite plaque reads &ldquo;TBOC Beautification Project by Bro Tyrese Kindle, Troop 49. In Honor of my grandmother Sis Rosaline Davis.&rdquo;</p>
<p>&ldquo;This project has enhanced the property around the baptismal pool. We are so humbled and appreciate Bro Tyrese Kindle being led to do this project to gain his Eagle Badge. We enjoyed watching him work and complete something that many people, including his church family, will enjoy for years to come. It was an amazing transformation and scripturally sound because in building the Cross, he gave honor to whom honor was due,&rdquo; the Pastors Dodson wrote.</p>
<p>&ldquo;We are so blessed to have Tyrese be an example to the young people who are in church with him. After finishing this project and earning his Eagle Scout badge, we believe beyond a shadow of a doubt that he will be used by God for the advancement of the Kingdom of God and also be a valuable young man as a future visionary and leader to all mankind. What a noble plan done with integrity.&rdquo;</p>
<p>Scouting has been a part of the Kindle family, as Tyrese&rsquo;s sister, Mycah Kindle, was also involved in Venture Scouting, a branch of Boy Scouts of America. Venture scouting was an important part of her life, as she dedicated many years to volunteering, going on adventures and generally having fun. She has held leadership positions within scouting, most notably being a youth staff member for National Youth Leadership Training (NYLT), a leadership training for scouts within her region.</p>
<p>She recently graduated as a part of the class of 2022, after spending the last two years pursuing a major of History &#8211; Pre Law and graduated Magna Cum Laude from Campbell University in Buies Creek with a Bachelor of Arts degree. Ms. Kindle is also a member of several honor societies for History and Academic Leadership. Her leadership reached beyond honor societies as she was a resident assistant for first year students during her second year.</p>
<p>As Chairman Bill Goins of the Surry County Board of Commissioners is always quick to point out when recognizing new Eagle Scouts &#8211; it is an achievement that still carries weight and the lessons learned from scouting have stayed with him to this day.</p>
<p>To find out more on scouting, visit: www.girlscouts.org or www.scouting.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113460/police-reports-612" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">August 31, 2022</p>
   <p>&#8226; A Mount Airy man has been jailed under a $50,000 secured bond as a fugitive from justice from another state, according to city police reports.</p>
<p>Chadwick Lee Haynes, 47, of 337 Fairview Drive, whom officers took into custody last Thursday at the local probation office on State Street, was found to have been entered in a national crime database as wanted in Carroll County, Virginia, on an unspecified matter.</p>
<p>Haynes was scheduled to be in court Wednesday in Dobson.</p>
<p>&#8226; Shannon Lee Wall, 47, of 130 Chimney Rock Lane, Lot 24, was charged with second-degree trespassing on Aug. 20 at a Garden Terrace location from which he had been banned by the property manager last October.</p>
<p>Wall is facing a Sept. 12 appearance in Surry District Court.</p>
<p>&#8226; Lowe&rsquo;s Home Improvement was the scene of a felonious larceny discovered on the morning of Aug. 17 which involved power equipment with a total value of $2,515 being stolen and carried away from the store by unknown suspects.</p>
<p>The items included EGO-brand products &mdash; a 56-volt, 18-inch chainsaw; a 56-volt, 21-inch self-propelled, select-cut lawn mower; and a 15-inch string trimmer &mdash; along with a DeWalt 13-point planer and a DeWalt 12-inch sliding compound miter saw.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113452/details-finalized-for-jones-school-family-day" title="Details finalized for Jones School Family Day" style="color:black">Details finalized for Jones School Family Day</a></h1>
   <p class="entry-meta">August 31, 2022</p>
   <p>More details have emerged for Family Day Friday at the former J.J. Jones High School in Mount Airy.</p>
<p>The event, open to the community, will be highlighted by the official unveiling of a plaque designating the auditorium as part of the National Register of Historic Places, scheduled between 5:45 and 6 p.m. at the Jones School Road site.</p>
<p>It is occurring in conjunction with the J.J. Jones High School reunion, an every-other-year gathering organized by graduates of the school that exclusively served area African-American students from 1936 to 1966.</p>
<p>Since the last reunion in 2019 (with the schedule for the biennial celebration interrupted in 2021 by the coronavirus), the former campus was added to the National Register of Historic Places.</p>
<p>Friday&rsquo;s plaque observance will be limited to the auditorium, which is owned by the J.J. Jones Alumni Association.</p>
<p>A similar commemoration for the rest of the school, owned by the African-American Historical and Genealogical Society of Surry County, was held in July. That group recently had acquired the property, which houses L.H. Jones Family Resource Center, after many years of ownership by the county government.</p>
<p><strong>Friday festivities</strong></p>
<p>Apart from the plaque unveiling, other activities scheduled during Family Day on Friday outside the auditorium include a classic car show from 4 to 6:30 p.m., exhibits inside the building from 4 to 9 p.m. and a traditional winding of a maypole, between 6:15 and 6:45.</p>
<p>A storytelling session is scheduled from 7 to 8:30 p.m. during which former students will tell about their days at the campus.</p>
<p>Blast from the past music will occur from 8 to 9 p.m.</p>
<p>There is no cost to attend the activities, except for dinner on the grounds &mdash; a fish fry slated from 5 to 6:30 p.m. at a cost of $12 per person.</p>
<p>Fish fry tickets will be available at the door.</p>
<p>National Register T-shirts also are to be sold for $15.</p>
<p>Other activities are planned Saturday and Sunday at the auditorium as part of the school reunion, which has been known to attract former J.J. Jones High students from locations including Alaska.</p>
<p>The 2022 reunion theme is &ldquo;Homecoming &mdash; Our Spirit Endures.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113442/ruta-lee-to-appear-at-mayberry-days" title="Ruta Lee to appear at Mayberry Days" style="color:black">Ruta Lee to appear at Mayberry Days</a></h1>

            <a href="https://www.mtairynews.com/news/113442/ruta-lee-to-appear-at-mayberry-days" title="Ruta Lee to appear at Mayberry Days">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128845393_web1_Mayberry-Daze-this-1-576x509.jpg" alt="Ruta Lee to appear at Mayberry Days">
            </a>
   <p class="entry-meta">August 31, 2022</p>
   <p>Similar to episodes of &ldquo;The Andy Griffith Show&rdquo; itself, one never knows who might pop up in Mount Airy during Mayberry Days and this year the special guests for the festival will include actress Ruta Lee.</p>
<p>Lee, who appeared in two memorable episodes of the series and has enjoyed an accomplished television and movie career otherwise, is a newcomer to the event, as will be Daniel Roebuck, a cast member from the &ldquo;other&rdquo; show starring Griffith, &ldquo;Matlock.&rdquo;</p>
<p>And then there&rsquo;s Dreama Denver, wife of the late Bob Denver &mdash; best known for his title role in &ldquo;Gilligan&rsquo;s Island,&rdquo; another long-running 1960s sitcom, soon after appearing on &ldquo;The Andy Griffith Show&rdquo; &mdash; who also will attend Mayberry Days.</p>
<p>The annual celebration of characters, places and events associated with that program will be held this year from Sept. 19-25, spearheaded by the Surry Arts Council. Mayberry Days was launched in 1990.</p>
<p>Lee, Roebuck and Denver will be joining celebrities from episodes of the show who earlier have appeared here during Mayberry Days, including Ronnie Schell, Rodney Dillard, Margaret Kerry and Dennis Rush.</p>
<p>Surry Arts Council Executive Director Tanya Jones says that organization doesn&rsquo;t actively recruit special guests for the festival, explaining that Schell was the catalyst for Ruta Lee&rsquo;s upcoming appearance.</p>
<p>Schell, who guest-starred on &ldquo;The Andy Griffith Show&rdquo; along with playing Duke Slater on 92 episodes of the &ldquo;Gomer Pyle&rdquo; TV series, told Lee that she should come to Mayberry Days.</p>
<p>&ldquo;She had known about it,&rdquo; Jones said, and was able to work the festival into her schedule this year.</p>
<p>&ldquo;We&rsquo;re, of course, excited to have Ruta Lee, a new face from the show,&rdquo; the arts official added. &ldquo;We&rsquo;re excited that she can join us this year.&rdquo;</p>
<p>Lee portrayed Jean Boswell in a 1962 episode, &ldquo;Andy on Trial,&rdquo; an attractive young reporter who is sent to Mayberry to try to dig up dirt on Sheriff Taylor after he gives her publisher a traffic ticket.</p>
<p>She made a second appearance on &ldquo;The Andy Griffith Show&rdquo; in &ldquo;The Hollywood Party&rdquo; in 1965, basically playing herself, an actress the sheriff encounters while on a trip to California which makes girlfriend Helen Crump jealous.</p>
<p>Lee, both a dancer and actress, also is known for her roles in the movies &ldquo;Witness for the Prosecution&rdquo; (1957), &ldquo;Funny Face&rdquo; (1957) and &ldquo;Seven Brides for Seven Brothers&rdquo; (1954).</p>
<p>The performer, now 82, has continued to rack up credits on TV programs on top of appearing in numerous episodic series and game shows dating to the 1950s.</p>
<p>&ldquo;Even now, she looks nice and pretty,&rdquo; Jones said.</p>
<p>During Mayberry Days, Lee will be sharing stories from the two episodes as the featured guest for Professor Brower&rsquo;s Lecture on Sept. 24 and making other appearances throughout the festival.</p>
<p><strong>Roebuck t</strong><strong>o honor Andy</strong></p>
<p>The Surry Arts Council official also is enthused about the appearance of Daniel Roebuck, who made an impromptu visit to Mount Airy in June while on a swing through North Carolina.</p>
<p>&ldquo;He is a very cool guy,&rdquo; Jones said of the actor known for his role on &ldquo;Matlock,&rdquo; a legal drama that ran on the NBC and ABC networks from 1986 to 1995. Roebuck played Cliff Lewis, the junior partner of the law firm headed by Andy&rsquo;s Griffith character, Ben Matlock.</p>
<p>Roebuck also is known for film work, including as Deputy Marshal Bobby Biggs in &ldquo;The Fugitive&rdquo; and &ldquo;U.S. Marshals,&rdquo; a sequel to &ldquo;The Fugitive.&rdquo; His other TV appearances have included the series &ldquo;Lost.&rdquo;</p>
<p>&ldquo;He&rsquo;s going to do a little show on Friday evening (Sept. 23),&rdquo; Jones said of his involvement during the Mayberry Days week, &ldquo;What it Was, Was Andy Griffith.&rdquo; That title is reminiscent of Griffith&rsquo;s comedy monologue &ldquo;What it Was, Was Football.&rdquo;</p>
<p><strong>Dreama Denver</strong></p>
<p>Bob Denver died in 2005, but his widow Dreama, who is an author, continues to carry on the actor&rsquo;s heritage, including Mrs. Denver&rsquo;s scheduled appearance at Mayberry Days from Sept. 22-24.</p>
<p>Her husband can be spotted in an episode of &ldquo;The Andy Griffith Show&rdquo; titled &ldquo;Divorce, Mountain Style&rdquo; as Dud Wash, a memorable character married to Charlene Darling.</p>
<p>This was about six months before &ldquo;Gilligan&rsquo;s Island&rdquo; hit the airwaves. Earlier, Bob Denver had gained famed in the role of beatnik Maynard G. Krebs on the popular program &ldquo;The Many Loves of Dobie Gillis.&rdquo;</p>
<p>Dreama Denver&rsquo;s planned appearance in Mount Airy is coming on the heels of a recent digital reissue of an audiobook for Bob Denver&rsquo;s autobiography &ldquo;Gilligan, Maynard and Me.&rdquo;</p>
<p>She will be meeting fans and signing copies of her books, among other appearances.</p>
<p><strong>Remembering those lost</strong></p>
<p>While welcoming the first-ever special guests to Mayberry Days, the annual celebration also will remember those who long were part of the event.</p>
<p>&ldquo;We are recognizing this year a lot of special folks we have lost in the past few years,&rdquo; Jones said.</p>
<p>This included two people from the show who have died since the last Mayberry Days, Betty Lynn, the actress known for her portrayal of Thelma Lou, who passed away last October, and Maggie Peterson Mancuso (Charlene Darling), in January.</p>
<p>A special memorial service is planned for Lynn, who had moved to Mount Airy in 2007 and won many friends locally.</p>
<p>Jones mentioned that unlike a service held for Andy Griffith at Blackmon Amphitheatre after his death in 2012, the tribute to Lynn will take place at an indoor venue, the Historic Earle Theatre, to avoid any interference from rain.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113429/favorites-return-to-summer-concert-series" title="Favorites return to summer concert series" style="color:black">Favorites return to summer concert series</a></h1>

            <a href="https://www.mtairynews.com/news/113429/favorites-return-to-summer-concert-series" title="Favorites return to summer concert series">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128838797_web1_jimquickcoastline22063.jpg" alt="Favorites return to summer concert series">
            </a>
   <p class="entry-meta">August 31, 2022</p>
   <p>Several local favorites will perform this weekend in Mount Airy. Jim Quick and Coastline return to the Blackmon Amphitheatre on Thursday followed by Phatt City on Friday and Cat5 on Saturday. All three bands are set to play at 7:30 p.m. each evening.</p>
<p>Pulling from the threads of Soul, Blues, R&#038;B, and Americana, Jim Quick and Coastline weave together their own genre of music known as Swamp Soul. Delivered with precision by frontman Jim Quick and his band, this group captures the true, honest spirit of traditions born and bred in the small southern towns of America.</p>
<p>Phatt City is a nine-member band that plays the best of Beach, R&#038;B, and dance music. Phatt City draws inspiration from the bands Chicago, Earth, Wind &#038; Fire as well as the energetic audiences that attend their concerts.</p>
<p>Cat5 burst on the scene in June of 2019 from a trio of top East Coast Bands. The band performs everything from beach music, originals, top 40 country, &rsquo;90s country, old yacht rock, and classic rock. Cat5 is a group of professional musicians that have come together with a common purpose to provide the best music possible to audiences all over the world.</p>
<p>Each concert will begin at 7:30 p.m. on Thursday, Friday and Saturday evening. Admission to each show is $15 or a Surry Arts Council Annual Pass.</p>
<p>Children 12 and younger are admitted free with an adult admission or Annual Pass.</p>
<p>The Dairy Center, Whit&rsquo;s Custard, and Thirsty Souls Community Brewing will be at the concerts to provide food, snacks, drinks, beer, and wine for purchase. No outside alcohol or coolers are allowed to be brought into the Amphitheatre area.</p>
<p>Those attending are asked to bring a lounge chair or blanket to sit on.</p>
<p>Tickets are available online at www.surryarts.org, via phone at 336-786-7998, or at the Surry Arts Council office at 218 Rockford Street. For additional information, contact Marianna Juliana at 336-786-7998 or marianna@surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/113445/yadkin-board-says-no-to-three-oaks-quarry" title="Yadkin Board says &#8216;no&#8217; to Three Oaks Quarry" style="color:black">Yadkin Board says &#8216;no&#8217; to Three Oaks Quarry</a></h1>

            <a href="https://www.mtairynews.com/news/113445/yadkin-board-says-no-to-three-oaks-quarry" title="Yadkin Board says &#8216;no&#8217; to Three Oaks Quarry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128847060_web1_IMG_3968-382x509.jpg" alt="Yadkin Board says &amp;#8216;no&amp;#8217; to Three Oaks Quarry">
            </a>
   <p class="entry-meta">August 31, 2022</p>
   <p>There were hugs, handshakes, cheers and tears of happiness from Hamptonville residents on Tuesday night following a vote from the Yadkin County Board of Commissioners to deny a rezoning request that would have allowed for a rock quarry 1500 feet behind West Yadkin Elementary School.</p>
<p>&ldquo;It&rsquo;s just unbelievable. I cannot believe how well the commissioners supported us. It was not necessary here,&rdquo; said Danny Steelman. Steelman was part of an organized group of neighbors who opposed the mine project from the start.</p>
<p>Real Estate Developer Jack Mitchell set off something of a firestorm in the community when he began test drilling on a nearly 500-acre property near 3641 Hwy US 21 last year. Neighbors immediately became concerned that the site could be used for fracking or a lithium mine. NC Policy Watch environmental reporter Lisa Sorg broke the story in December of 2021. At that time Mitchell told NC Policy Watch that his company Synergy Materials was doing &ldquo;due diligence&rdquo; to determine the best use of the property. As Mitchell had previously been involved with companies specializing in &lsquo;frac sand&rsquo;, there was great concern from neighboring property owners.</p>
<p>In March of this year, Mitchell announced in a letter to neighbors that the plan was for the site to become an aggregate quarry operated as Three Oaks Quarry. Community residents remained staunchly against the proposal, voicing concerns over property values, possible damage to wells and groundwater supply and the close proximity of the site to West Yadkin Elementary School.</p>
<p>Three Oaks Quarry held a community information session and presented multiple documents to the Yadkin County Planning Board detailing the many mitigation efforts that would be put in place to eliminate or minimize effects of the mining operation on the area. Even a suggested condition of an annual contribution to the school did little to dissuade residents from their position.</p>
<p>Tuesday&rsquo;s meeting was a continuation of a public hearing on the matter that began at the Aug. 15 Yadkin County Board Meeting. The Yadkin Planning Board voted 3-2 in June to recommend approval of the rezoning request from Rural Agriculture to Manufacturing Industrial I. The matter then went before the county board where both sides were given 30 minutes each to speak. Attorneys for each side both indicated to the commissioners that it was their duty to vote on the matter based on the county&rsquo;s land use plan. Tom Terrell, attorney for Three Oaks Quarry, noted that the county&rsquo;s land use plan does indicate that quarries go in rural agriculture areas and also argued that the property in question abuts an area designated for economic expansion. Craig D. Justus, attorney representing Hamptonville residents, argued that despite the fact the land use plan states that quarries can go in rural areas that doesn&rsquo;t mean that is always the appropriate place.</p>
<p>Justus also argued that the rezoning request was improper due to the fact that the proposed access road to the site was not part of the rezoning request and should be, however it would not meet set back requirements from homes near the road. A possible error in the documents approved by the planning board listing the acreage to be rezoned as 160 rather than 265 acres was also discussed at some length.</p>
<p>Bob Hagemann, an attorney for the county, informed the board that both of those issues could potentially be cause for litigation by either party depending on which way the vote went but said he did not think the board should put great weight on those matters when considering its decision. He reiterated that the land use plan was the main item that should guide the decision.</p>
<p>Commissioner David Moxley wasted no time in making a motion when the time came. Moxley&rsquo;s motion was to adopt a statement of consistency and reasonableness finding that the rezoning request was not consistent with the adopted 2011 Land Use Plan.</p>
<p>Among the reasons noted in the motion was that the &ldquo;adjacent land uses are predominately single family residence and agriculture operations with low development intensity.&rdquo;</p>
<p>&ldquo;The proposed mine is not low intensity and not in character with surrounding land uses,&rdquo; said Moxley.</p>
<p>The motion also stated that there was &ldquo;insufficient information available indicating the proposed operation would minimize potential impacts.&rdquo;</p>
<p>The motion was seconded by Commissioner Frank Zachary and was approved 4-0. Commissioner Gilbert Hemric was recused from the vote due to a conflict of interest.</p>
<p><em>Kitsey Burns Harrison is the Editor of the Yadkin Ripple. She may be reached at 336-258-4035 or follow her on Twitter and Instagram @news_shewrote.</em></p>
</article>

</div></div></ul><div class="alm-paging">Pages: <span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson">1</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/257">257</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/258">258</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/259">259</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/260">260</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/261">261</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/262">262</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/263">263</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/264">264</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/265">265</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/266">266</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/267">267</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/268">268</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/269">269</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/270">270</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/271">271</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/272">272</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/273">273</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/274">274</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/275">275</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/276">276</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/277">277</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/278">278</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/279">279</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/280">280</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/281">281</a></span><span class="page"><a href="https://www.mtairynews.com/news/113760/9-11-memorial-held-in-dobson/page/282">282</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"113760 https:\/\/www.mtairynews.com\/news\/113760\/9-11-memorial-held-in-dobson","disqusShortname":"mtairynews","disqusTitle":"9\/11 memorial held in Dobson","disqusUrl":"https:\/\/www.mtairynews.com\/news\/113760\/9-11-memorial-held-in-dobson","postId":"113760"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.13'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"6b7cdb52a2","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"82ed1efd8f","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.4'></script>
</body>
</html>