<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Dobson Elementary celebrates Poetry Month | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="April is National Poetry Month." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/04/128390023_web1_IMG_1676.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Second grader Ariane Woodle shows off a display featuring her acrostic poetry." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dobson Elementary celebrates Poetry Month | Mt. Airy News" />
<meta property="og:description" content="April is National Poetry Month." />
<meta property="og:url" content="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-04-27T15:16+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-04-27T15:16+00:00" />
<meta property="article:modified_time" content="2022-04-27T15:16+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Dobson Elementary celebrates Poetry Month | Mt. Airy News" />
<meta name="twitter:description" content="April is National Poetry Month." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/04/128390023_web1_IMG_1676.jpg" />
<meta name="twitter:image:width" content="480" />
<meta name="twitter:image:height" content="640" />
<meta name="twitter:image:alt" content="Second grader Ariane Woodle shows off a display featuring her acrostic poetry." />
<link rel="canonical" href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month","name":"Dobson Elementary celebrates Poetry Month"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.19ms meta | 0.45ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Dobson Elementary celebrates Poetry Month Comments Feed" href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-107089 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU042722final/">Wednesday/Friday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							April 27, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Dobson Elementary celebrates Poetry Month</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month"
  },
  "headline": "Dobson Elementary celebrates Poetry Month",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2022/04/128390023_web1_IMG_1676.jpg",
     "datePublished": "2022-04-27T11:16:00-04:00",
  "dateModified": "2022-04-27T11:16:00-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				April is National Poetry Month.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-107089" class="post-107089 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Dobson Elementary celebrates Poetry Month</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/04">April 27, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/gpsadmin2">Mount Airy News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="107089 https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128390023_web1_IMG_1676.jpg">
			<figcaption class="wp-caption-text"><p>Second grader Ariane Woodle shows off a display featuring her acrostic poetry.</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month&t=Dobson+Elementary+celebrates+Poetry+Month', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Dobson+Elementary+celebrates+Poetry+Month:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month&media=https://www.mtairynews.com/wp-content/uploads/2022/04/128390023_web1_IMG_1676.jpg&description=Dobson+Elementary+celebrates+Poetry+Month', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Dobson%20Elementary%20celebrates%20Poetry%20Month&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/04/128390023_web1_IMG_1677.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128390023_web1_IMG_1677.jpg" alt="<p>Students Melanie Vega and Davyn Honeycutt show their work.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Students Melanie Vega and Davyn Honeycutt show their work.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/04/128390023_web1_IMG_1678.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128390023_web1_IMG_1678.jpg" alt="<p>Second grader Skyler Moser smiles while standing next to a display of his acrostic poetry.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Second grader Skyler Moser smiles while standing next to a display of his acrostic poetry.</p>																	</div>
										<p>April is National Poetry Month.</p>
<p>&ldquo;Reading poetry is a great way for students to build their vocabulary and become more fluent with understanding voice, pitch, volume, and inflection,&rdquo; officials at Dobson Elementary School said.</p>
<p>The second grade students in Pam McKeaver, Whitney Metcalf and Allie Woodring&rsquo;s classes learned about different types of poetry during the month, then wrote acrostic poems using adjectives about spring.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month&t=Dobson+Elementary+celebrates+Poetry+Month', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Dobson+Elementary+celebrates+Poetry+Month:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month&media=https://www.mtairynews.com/wp-content/uploads/2022/04/128390023_web1_IMG_1676.jpg&description=Dobson+Elementary+celebrates+Poetry+Month', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Dobson%20Elementary%20celebrates%20Poetry%20Month&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F107089%2Fdobson-elementary-celebrates-poetry-month" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/sports/107080/hounds-rebound-with-win-over-eagles" rel="prev"><img width="80" height="53" src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128448262_web1_DSC_0308-80x53.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sadie Montgomery places a hit in left-center field to bring in North Surry&#146;s first run of the evening.
                                 Cory Smith | The News" srcset="https://s24476.pcdn.co/wp-content/uploads/2022/04/128448262_web1_DSC_0308-80x53.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2022/04/128448262_web1_DSC_0308-300x200.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2022/04/128448262_web1_DSC_0308-572x381.jpg 572w, https://s24476.pcdn.co/wp-content/uploads/2022/04/128448262_web1_DSC_0308-326x217.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2022/04/128448262_web1_DSC_0308.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Hounds rebound with win over Eagles</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month" data-slug="dobson-elementary-celebrates-poetry-month" data-post-id="107089"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107070/city-lands-175000-adventure-grant" title="City lands $175,000 &#8216;Adventure&#8217; grant" style="color:black">City lands $175,000 &#8216;Adventure&#8217; grant</a></h1>

            <a href="https://www.mtairynews.com/news/107070/city-lands-175000-adventure-grant" title="City lands $175,000 &#8216;Adventure&#8217; grant">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128445300_web1_Camp-thisss-581x509.jpg" alt="City lands $175,000 &amp;#8216;Adventure&amp;#8217; grant">
            </a>
   <p class="entry-meta">April 26, 2022</p>
   <p>Mount Airy has become one of the few localities in North Carolina to receive grant assistance for a summer adventure camp program for local youths which, among other activities, will include a trip to the beach.</p>
<p>This involves a $175,000 21st Century Community Learning Center Summer Mini-Grant awarded to the Reeves Community Foundation from the N.C. Department of Public Instruction. The local foundation is a charitable arm of Mount Airy Parks and Recreation and is one of 14 agencies selected for what local officials consider a unique grant opportunity.</p>
<p>The funding will support a summer camp program spearheaded by local recreation officials on the heels of a highly successful session in 2021.</p>
<p>It is open to 60 rising sixth graders to rising ninth graders in the community, for which the grant will be used to promote learning and enrichment opportunities.</p>
<p>The Parks and Recreation Department wants to target this age group, whose members are at an impressionable time in their lives.</p>
<p>&ldquo;This is definitely their formative years,&rdquo; Parks and Recreation Director Peter Raymer said Monday regarding a segment of society with which local officials want to build positive relationships for the future.</p>
<p>On behalf of the Reeves Community Center Foundation, the city recreation staff will be operating the camp in partnership with other local agencies.</p>
<p>The foundation will buy all equipment and supplies and contract with Mount Airy Parks and Recreation, Mount Airy City Schools, Surry Health and Nutrition Center, N.C. Cooperative Extension and the Surry Arts Council to provide a well-rounded summer slate.</p>
<p><strong>Multi-faceted approach</strong></p>
<p>&ldquo;This is a free camp for participants, so there is no fee to register,&rdquo; Raymer said.</p>
<p>Persons interested can stop by the community center and fill out a form. Priority will be given to returning campers and next, students of city campuses. After that, any remaining space will be open to youths at large who fit into the specified grade range.</p>
<p>The role of the summer camp initiative has great significance when considering what the youthful participants might be engaged in otherwise during their leisure time in between school terms, Raymer added.</p>
<p>This doesn&rsquo;t mean they would be doing bad things, but maybe just sitting at home watching television, playing video games or otherwise captivated by electronic pursuits.</p>
<p>Meanwhile, the camp &mdash; to begin on June 13 &mdash; will be focused on outdoor recreation activities, fitness and arts involvement, while also being fun.</p>
<p>&ldquo;There is an education component as well,&rdquo; Raymer said, with career exploration and North Carolina history included.</p>
<p>One of the program&rsquo;s goals is keeping students&rsquo; minds in a learning mode so they can pick up where they left off when classes resume.</p>
<p><strong>Special trips</strong></p>
<p>&ldquo;Every Friday we&rsquo;ll have Field Trip Friday,&rdquo; Raymer said, which will involve visits to state parks in the area including Pilot Mountain, Hanging Rock and New River Trail State Park in Virginia.</p>
<p>A highlight of the program will be a trip to the beach on July 25 to cap off the summer camp, with the exact coastal destination yet to be determined.</p>
<p>&ldquo;We are still trying to make a final decision on that,&rdquo; Raymer said Monday. &ldquo;We might try to go to Atlantic Beach once again.&rdquo;</p>
<p>In 2021, this involved a three-night stay filled with activities including side trips to Fort Macon State Park, the N.C. Aquarium and a barrier island where wild horses roam.</p>
<p>&ldquo;Last year&rsquo;s beach trip went very, very smoothly,&rdquo; Raymer said of an excursion that marked the first time some of the youths had journeyed to the coast &mdash; thus creating a lifetime of memories for them.</p>
<p>Mount Airy officials considered that visit extremely valuable, including Commissioner Jon Cawley, who accompanied the group as one of the adult chaperones.</p>
<p>&ldquo;It changed a number of lives,&rdquo; Cawley said during a recent city government planning retreat.</p>
<p>&ldquo;The summer of 2021 was one of the most-impactful summers in the history of Reeves Community Center and Mount Airy Parks and Recreation,&rdquo; Raymer and Assistant City Manager Darren Lewis (then recreation director) concurred in a statement.</p>
<p>Lewis says a &ldquo;huge shout-out&rdquo; is due Raymer for his help in preparing the grant application.</p>
<p>&ldquo;We are excited about this opportunity.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107067/summer-concert-series-kicks-off-this-week" title="Summer concert series kicks off this week" style="color:black">Summer concert series kicks off this week</a></h1>

            <a href="https://www.mtairynews.com/news/107067/summer-concert-series-kicks-off-this-week" title="Summer concert series kicks off this week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128445697_web1_legacymotown210710.jpg" alt="Summer concert series kicks off this week">
            </a>
   <p class="entry-meta">April 26, 2022</p>
   <p>It must be spring &mdash; with summer not far away &mdash; because the Surry Arts Council&rsquo;s popular Summer Concert Series gets underway this week.</p>
<p>And this year&rsquo;s version is the biggest ever, with 54 shows planned from now through Sept. 22.</p>
<p>Legacy Motown Revue will open the series on Friday, April 29, with a showing beginning at 7:30 p.m. at the Blackmon Amphitheatre, the long-time venue of the series.</p>
<p>The second show will be next week, when The Embers featuring Craig Woolard will take to the stage on May 5 at 7:30 p.m.</p>
<p>The series has been a mainstay of the local entertainment scene since its inception in 2005. Surry Arts Council Executive Director Tanya Jones has said that first year was a challenge, because many of the bands had larger cities and corporate concerts they could play, and Mount Airy&rsquo;s series was new, without a history of success.</p>
<p>That changed quickly, and it wasn&rsquo;t too many years after 2005 when Jones said many of the bands began to place Mount Airy at or near the top of their lists of favorite concert locations, even calling to see if they could get on the schedule.</p>
<p>Not only does the series offer an attraction for local residents, but some nights more than 100 folks travel from outside Surry County to take in a concert. Jones said there is even a shagging group in Kentucky whose members sometimes come to Mount Airy and stay on those weekends when there are three concerts spread over Thursday, Friday and Saturday.</p>
<p>The Dairy Center and Thirsty Souls Community Brewing will be at the concerts to provide food, snacks, drinks, beer, and wine for purchase. No outside alcohol or coolers are allowed to be brought into the Amphitheatre area.</p>
<p>Annual passes are on sale for $135 including tax. In addition to the Summer Series, the Annual Pass also includes admission to the weekly WPAQ Merry-Go-Round at the Historic Earle Theatre. Individual tickets for the Summer Series shows are $15. Children 12 and younger are admitted free at Blackmon Amphitheatre events when accompanied by guardians with tickets or an Annual Pass.</p>
<p>Summer Series rack cards detailing all the bands and dates are available for pick up at the Surry Arts Council, the Historic Earle Theatre, and the Andy Griffith Museum. The series may also be accessed online at www.surryarts.org.</p>
<p>Concerts cover a wide range of music styles including beach, Motown, Americana, soul, R&#038;B, country and 80s tribute bands, to appeal to all listeners. Those attending are encourage to take a folding chair or blanket to sit on &mdash; although taking to one&rsquo;s feet and dancing are encouraged.</p>
<p>For additional information on the Summer Series, contact RJ Heller at rj@surryarts.org or 336-786-7998. Annual passes and/or individual concert tickets may be purchased online www.surryarts.org or in person at the Surry Arts Council office or at the gate.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107065/police-reports-564" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">April 25, 2022</p>
   <p>&#8226; A Mount Airy woman is facing an upcoming court appearance stemming from an incident in which she allegedly damaged property in a local public-housing unit and did not cooperate with law enforcement, according to city police reports. </p>
<p>Jennifer Lynn Dye, 30, of 520 Lovill St., is accused of injury to real property for allegedly causing $300 in damage to sheetrock in her residence and resisting, delaying or obstructing a public officer. The city housing authority is listed as the victim of the property crime.</p>
<p>The charges stem from a domestic disturbance at the home on April 16, which also resulted in a person named Jesse Outlaw being banned from the property as a result of the investigation.</p>
<p>Dye was confined in the Surry County Jail under a $500 secured bond, with the case scheduled for the June 6 session of District Court.</p>
<p>&#8226; Justin Brent Moncus, 40, of 165 Fairlane Drive, was jailed under a $35,000 secured bond on the night of April 15 after police investigated a civil disturbance at 695 W. Independence Blvd., the address for the Roses department store.</p>
<p>Moncus was found to the subject of an outstanding order for arrest regarding a probationary matter which had been filed on March 3. A crystal-like substance also was located during a search as part of the arrest process, which was identified as methamphetamine.</p>
<p>As a result, Moncus was charged with possession of a Schedule II controlled substance, a felony, and possession of drug paraphernalia. He was scheduled to appear in Surry District Court on Monday.</p>
<p>&#8226; Another case of property damage has occurred at Riverside Park, a city-owned facility that has been the target of similar acts in recent months.</p>
<p>The latest involves an unknown party spray-painting areas of a restroom and damaging utilities at the park on April 15. A total figure of $450 resulted from harm caused to a wall, sink and stall door.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107063/dot-takes-aim-at-campaign-signs" title="DOT takes aim at campaign signs" style="color:black">DOT takes aim at campaign signs</a></h1>

            <a href="https://www.mtairynews.com/news/107063/dot-takes-aim-at-campaign-signs" title="DOT takes aim at campaign signs">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128444517_web1_Vote-for-me-this.jpg" alt="DOT takes aim at campaign signs">
            </a>
   <p class="entry-meta">April 25, 2022</p>
   <p>They bear different names and eye-catching colors while sharing a common chorus: &ldquo;We want your vote!&rdquo; &mdash; the campaign signs of candidates for various offices now dotting yards, intersections and seemingly every roadside in Surry County.</p>
<p>Although the political posters are studies in clutter at some locations &mdash; ahead of a May 17 primary &mdash; a set of regulations governs their display in state rights of way, which the N.C. Department of Transportation is monitoring.</p>
<p>Authorities are empowered to remove any signs that violate an applicable general statute, create safety hazards for travelers or interfere with maintenance operations, the agency has announced.</p>
<p>Department of Transportation employees may take down any signs that are illegally placed within the state right of way, as time permits, officials say. The signs are normally taken to local maintenance offices where they are stored until claimed.</p>
<p>Meanwhile, another set of enforcement eyes is provided by the Mount Airy Police Department.</p>
<p>&ldquo;That falls under our purview,&rdquo; Police Chief Dale Watson said of monitoring improperly placed signs.</p>
<p>North Carolina General Statute 136-32 allows political signs, if properly placed, to exist in state rights of way &mdash; however, candidates or their supporters must adhere to certain rules and restrictions:</p>
<p>&#8226; Whoever places a sign is required to get the permission of any property owner of a residence, business or religious institution fronting the right of way where a sign would be placed;</p>
<p>&#8226; No sign can be closer than 3 feet from the edge of the pavement of the road;</p>
<p>&#8226; A sign must not obscure motorist visibility at an intersection;</p>
<p>&#8226; No sign can be higher than 42 inches above the edge of the pavement;</p>
<p>&#8226; Signs are limited in size to six square feet (864 square inches);</p>
<p>&#8226; No sign is permitted in the right of way of a limited-access highway such as an interstate;</p>
<p>&#8226; A sign can&rsquo;t obscure or replace another sign.</p>
<p>If anyone else removes or vandalizes a sign, they could be subject to a Class 3 misdemeanor citation from law enforcement.</p>
<p>Signs are permitted during the period beginning on the 30th day before the start date of &ldquo;one-stop&rdquo; early voting &mdash; which is this Thursday.</p>
<p>Chief Watson said his department did note some violations when the 2022 campaign season first got under way.</p>
<p>Some were put up too early, based on the prescribed allowance date. &ldquo;And a lot of them were (improperly) in the right of way,&rdquo; Watson said of the distance rule.</p>
<p>Everyone now seems to be in compliance, after becoming accustomed to the regulations, the police chief indicated.</p>
<p>&ldquo;They follow the basic guidelines for where and how to put them up and the time parameters.&rdquo;</p>
<p>The display period for campaign signs officially ends on the 10th day after the primary.</p>
<p>Signs still in the right of way after May 27 will be in violation of state law, and the N.C. Department of Transportation is authorized to remove and dispose of them.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107060/elections-brouhaha-brings-national-attention" title="Elections brouhaha brings national attention" style="color:black">Elections brouhaha brings national attention</a></h1>

            <a href="https://www.mtairynews.com/news/107060/elections-brouhaha-brings-national-attention" title="Elections brouhaha brings national attention">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128425355_web1_voting-2021-WC-590x509.jpg" alt="Elections brouhaha brings national attention">
            </a>
   <p class="entry-meta">April 25, 2022</p>
   <p>In Surry County there are concerns about the 2020 elections that have been stoked anew and paired with rhetoric so strong it is making national headlines.</p>
<p>Last Monday a group of eight people expressed concerns found during a door-to-door canvass they are doing using voter logs from 2020. They told the county commissioners they were finding and hearing repeated claims of voter fraud and wanted to bring the matter before the board for their attention.</p>
<p>The complaints are summarized as voter registration irregularities, vote totals that do not match expected population counts, voting machine fears, a desire to move back to a paper ballot, as well as an absentee ballot that never arrived. The group also wants what it is calling a forensic audit done of the 2020 election to include a full inspection of all voting equipment.</p>
<p>Reuters news service reported over the weekend that Surry County Republican Party chair Keith Senter, &ldquo;told elections director Michella Huff that he would ensure she lost her job if she refused his demand to access the county&rsquo;s vote tabulators, the North Carolina State Board of Elections said in written responses to questions from Reuters,&rdquo; the news service wrote. &ldquo;Senter was &lsquo;aggressive, threatening, and hostile,&rsquo; in two meetings with Huff, the state elections board said, citing witness accounts.&rdquo;</p>
<p>&ldquo;We just had a difference of opinion,&rdquo; Huff said Monday of those two meetings in March with Senter about his concerns and desire to look inside voting machines. &ldquo;That&rsquo;s just not how it works in North Carolina.&rdquo;</p>
<p>She gave Senter and Dr. Douglas Franks paths for recourse if they found errors in the canvass, and that her office would investigate immediately any voter challenge forms. She also advised them that any claims of fraud would need to be addressed by the state board of elections.</p>
<p>Senter said he was told by Huff&rsquo;s office that an audit had been done, but he countered only a recount had been done. If there were wrong data, counting the same data sets again would yield no difference.</p>
<p>&ldquo;If you line up ten apples, and five of them are wood, you still have ten apples, but five of them are false. It&rsquo;s the same with votes, you can count votes over and over, and get the same result. What if five of them are fraudulent?&rdquo;</p>
<p>Mark Payne, a lawyer hired by Surry County, presented the following to the Board of Elections on April 20, &ldquo;To date, the only specific request/demand presented is a demand for a &lsquo;forensic audit.&rsquo; It should be noted here that there is no legal definition of a &lsquo;forensic audit&rsquo; and because of the colloquial use of this term on a national level, at this time the request is vague.&rdquo;</p>
<p>There is a common thread of mistrust in voting machines that pervade arguments of election fraud. An elected county official said they were told a microchip or modem inside was rumored to have been a culprit for election results. &ldquo;There was a problem with the internet connections, that&rsquo;s what I&rsquo;ve heard Mike Lindell say,&rdquo; canvasser Suzanne Richards said. Lindell is the CEO of My Pillow Inc., and also a well-known conservative activitist who has insisted President Trump did not lose the 2020 presidential election.</p>
<p>&ldquo;Voting machines and systems used in North Carolina are secure and have been certified to federal and state standards. They may not, under state law, be connected to the internet, and do not contain modems despite rampant misinformation otherwise,&rdquo; Huff said in response.</p>
<p>&ldquo;No election system or voting system in North Carolina has ever been the target of a successful cyberattack. Every piece of voting equipment is tested before every election, and the results are audited afterwards. Bipartisan teams participate in every step of the process, and the public can observe pre-election testing and post-election audits. We are happy to provide additional information on these topics if parties wish,&rdquo; she wrote Thursday.</p>
<p>There has been a request to access the voting machine by the canvassers, to which Payne offers, &ldquo;Under NC elections law, it is neither lawful nor appropriate to allow anyone other than authorized elections staff to have physical access to the machines.&rdquo;</p>
<p>He said the law prohibits it and allowing such access would void the warranty on the machines, which would lead to decertification of some, or all, of the county&rsquo;s voting machines. &ldquo;This will expose the commissioners and the taxpayers to significant financial loss to purchase new voting machines or recertifying current machines.&rdquo;</p>
<p>Kevin Shinault pointed to what he referred to as &ldquo;statistical improbabilities, and statistical impossibilities.&rdquo; He said in Surry County that, &ldquo;everybody over the age of 80 is registered to vote, that&rsquo;s a statistical impossibility if you know math.&rdquo;</p>
<p>Huff replied, &ldquo;We would ask where the information about voters over age 80 and the methodology used in this claim. Claims like this often arise from comparing registered voters of a certain age with the voting age population in a county as reported by the US Census Bureau for a different period of time. Comparing these data is not statistically or mathematically sound.&rdquo;</p>
<p>John Bose summarized it this way, &ldquo;I know the heat is on, but I make a plea for you to have courage. We do not have faith in the elections process.&rdquo; He, with other speakers, offered stories of veterans, freedom, and sacrifice to set a tone before dispensing serious claims of voter fraud.</p>
<p>&ldquo;When we got there for training they started with a video, and it was nothing but graves of men who had died for someone like me,&rdquo; Shannon Senter said. She mentioned the sacrifice of her own ancestors which gave her the right to speak to the board.</p>
<p>&ldquo;They sacrificed, and I don&rsquo;t ever want to forget that. That&rsquo;s what gives me freedom. I thought about my grandbaby and what I&rsquo;ll say to him when he is living in tyranny 20 years from now and don&rsquo;t have the freedoms that I have.&rdquo;</p>
<p>&ldquo;What I would like to address is the door-to-door canvassing that is currently occurring,&rdquo; Huff went on. &ldquo;We, the Board of Elections, and staff want to remind voters that we would never go door-to-door seeking information from voters about any election business. These people are not election officials. We would ask any voter to ask the canvasser to verify their identity and their organization.&rdquo;</p>
<p>The canvassers told the board that they had data driven stops and were not simply going door to door. Furthermore, they said the occasional citizen may have offered up who they voted for in 2020, but that was not asked nor was it their mission to find that out.</p>
<p>&ldquo;Most people have thanked us and said this is long overdue,&rdquo; Paula Stanley explained of her canvassing experience.</p>
<p>Gayle Norman echoed that, &ldquo;I went down a different route, but the end result was the same. We have older people who are saying the voted in person when our logs show a mail-in/absentee ballot.&rdquo;</p>
<p>&ldquo;To date, we have not received any evidence or specifics regarding this second-hand account, so we have no way to verify it or respond,&rdquo; said Huff.</p>
<p>A specific complaint from a travelling nurse who requested twice and never received her absentee ballot while out of state did get Huff&rsquo;s attention. &ldquo;My vote was taken away, I&rsquo;m mad,&rdquo; Ms. Bose told the commissioners. A United States Air Force veteran, she said she tracked her absentee ballot request online and when she saw her first ballot never arrived, requested another &#8211; which also did not arrive.</p>
<p>To have not been able to cast a vote is understandably upsetting, especially to a veteran of the armed services. &ldquo;We are concerned if she requested a ballot, was eligible, and didn&rsquo;t receive one. To our knowledge, no one has reached out to the county board of elections about this issue,&rdquo; Huff said.</p>
<p>Huff went on, &ldquo;My number one goal and focus is the current election we are actively working on each day and night. I want to ensure all voters of Surry County that security of election equipment is a high priority for this office and any claim regarding the validity of our equipment is taken seriously.</p>
<p>&ldquo;I do not want voters of Surry County to walk out of a precinct without casting their ballot after they have checked in and received a ballot due to misinformation about the voting tabulators. If any voter would like to call our office concerning any process in casting their ballot, I encourage them to call our office.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107052/lonesome-river-band-to-play-in-city-saturday" title="Lonesome River Band to play in city Saturday" style="color:black">Lonesome River Band to play in city Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/107052/lonesome-river-band-to-play-in-city-saturday" title="Lonesome River Band to play in city Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128446842_web1_Lonesome-River-Band-promo-photo.jpg" alt="Lonesome River Band to play in city Saturday">
            </a>
   <p class="entry-meta">April 25, 2022</p>
   <p>Lonesome River Band will be playing at the Historic Earle Theatre on Saturday, April 30 at 7:30 p.m. as part of the Surry Arts Council&rsquo;s Blue Ridge and Beyond Series.</p>
<p>Their performance will be in tribute to the Easter Brothers, acclaimed bluegrass and country gospel group, as Russell Easter, the last remaining musician from the band, passed away in 2020. Many of the band members were influenced by and respected the music and talents of the Easter Brothers.</p>
<p>Lonesome River Band just released a CD entitled Singing up There: A Tribute to the Easter Brothers. The Easter Brothers group was formed in 1953 by Ed and Russell, who were joined by James in 1956.</p>
<p>Since its formation decades ago, Lonesome River Band continues its reputation as one of the most respected names in bluegrass music. The band is comprised of Sammy Shelor as lead on banjo, two lead vocalists, Jesse Smathers on guitar and Adam Miller on mandolin, Mike Hartgrove on fiddle and Barry Reed on bass, all of whom share a passion for music and have vast experience, winning awards and esteem for their individual talents.</p>
<p>Shelor is the five-time International Bluegrass Music Association (IBMA) Banjo Player of the Year and winner of the Steve Martin Prize for Excellence in Banjo and Bluegrass. Smathers won the IBMA Momentum Award for Vocalist of the Year in 2017. The Lonesome River Band itself has won three IBMA awards.</p>
<p>Space is limited in the Earle Theater, so fans are encouraged to purchase tickets soon. Call the Surry Arts Council at 336-786-7998 or visit www.surryarts.org for tickets. Balcony seat tickets are $20, orchestra seat tickets are $25, and preferred seat tickets are $30. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107049/student-job-fair-is-thursday" title="Student job fair is Thursday" style="color:black">Student job fair is Thursday</a></h1>

            <a href="https://www.mtairynews.com/news/107049/student-job-fair-is-thursday" title="Student job fair is Thursday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128445883_web1_20210504_113932-382x509.jpg" alt="Student job fair is Thursday">
            </a>
   <p class="entry-meta">April 25, 2022</p>
   <p>For the second year in a row, the Greater Mount Airy Chamber of Commerce will be hosting a Student Job Fair.</p>
<p>The event, featuring more than three dozen area employers, is set for Thursday, from 10 a.m. until 2:30 p.m. at Veterans Memorial Park.</p>
<p>Admission is free, and all area students who are hunting for jobs are invited to attend.</p>
<p>&rdquo;Interested students should sign up in their school career center,&rdquo; chamber President and CEO Randy Collins said. Students should also take copies of their resume to the fair, and they can submit their resume, via email, in advance of the event. All resumes submitted will be sent to the job fair vendors. Resumes may be emailed to: jordon@mtairyncchamber.org.</p>
<p>Last year was the first time the chamber had worked with the area school systems to host a student-centered job fair, and it seemed to be a big success.</p>
<p>&ldquo;It&rsquo;s encouraging to me to see young students getting the opportunity to connect with local businesses,&rdquo; Surry County Schools Superintendent Travis Reeves said at last year&rsquo;s gathering.</p>
<p>While the fair is an excellent opportunity for students to make contact with area businesses and potentially start the process of finding employment, it is not out of the question a student or two could leave the event with a job already secured.</p>
<p>&ldquo;A student heard about our program through the welding program at Surry, and he specifically came up here to get a job with us,&rdquo; said Tampco HR &#038; Safety Director Emily Cave during the 2021 job fair, adding that he was hired at the fair. &ldquo;I think the job fair is wonderful. It&rsquo;s great for us to be able to see these students one-on-one, and it&rsquo;s good for them to speak with people and shake people&rsquo;s hands.&rdquo;</p>
<p>Not only were the local high schools included during 2021, students from colleges including UNC Charlotte, Catawba, Western Carolina and area community colleges such as Surry also attended. College students are welcome again this year.</p>
<p>Chamber officials said the willingness of area businesses to take part has been a big factor in making the fair a success. A number of local employers are expected to have a booth set up and who are helping to sponsor the fair.</p>
<p>Gold Level Sponsors of the Job Fair include:</p>
<p>&#8226; NC Army National Guard</p>
<p>&#8226; Chick-fil-A of Mount Airy</p>
<p>&#8226; Primland, Auberge Resorts Collection</p>
<p>&#8226; McDonalds</p>
<p>Silver Level Sponsors of the Job Fair include:</p>
<p>&#8226; Surry Communications</p>
<p>&#8226; Johnson Granite</p>
<p>&#8226; Insteel Industries Inc.</p>
<p>&#8226; Wayne Farms LLC</p>
<p>&#8226; Hardy Brothers Inc.</p>
<p>&#8226; Shenandoah Furniture</p>
<p>&#8226; CK Technologies, LLC</p>
<p>Bronze Level Sponsors of the Job Fair include:</p>
<p>&#8226; Allegacy Federal Credit Union</p>
<p>&#8226; Bottomley Enterprises</p>
<p>&#8226; Mountain Valley Hospice and Palliative Care</p>
<p>&#8226; Rodgers Realty</p>
<p>&#8226; Surry Community College</p>
<p>&#8226; Xtreme! Marketing</p>
<p>&#8226; Workforce Unlimited</p>
<p>&#8226; Cooke Rentals</p>
<p>&#8226; Surry County NC Works</p>
<p>&#8226; Food Lion</p>
<p>&#8226; Lowes Home Improvement</p>
<p>&#8226; Chatham Nursing</p>
<p>&#8226; Salem Electric Company</p>
<p>&#8226; The Resource</p>
<p>&#8226; Accurate Insurance Solutions Inc.</p>
<p>&#8226; Carport Central, Inc.</p>
<p>&#8226; Leonard Building Supplies</p>
<p>&#8226; McDonalds</p>
<p>&#8226; WestRock</p>
<p>&#8226; RidgeCrest Retirement LLC</p>
<p>&#8226; Hampton Inn of Mt. Airy</p>
<p>&#8226; Kona Ice</p>
<p>&#8226; Galax Health and Rehab</p>
<p>&#8226; WLA Trucking Inc.</p>
<p>&#8226; Debbie&rsquo;s Staffing Services Inc.</p>
<p>&#8226; Northern Regional Hospital</p>
<p>&#8226; Surry Economic Development Partnership, Inc.</p>
<p>&#8226; Shelton Vineyards</p>
<p>&#8226; Pilot Mountain Vineyards and Winery</p>
<p>Vendor space is still available for the Student Job Fair. For more information, contact Jordon Edwards via email at jordon@mtairyncchamber.org or call 336-786-6116, ext. 204.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107043/sheriffs-office-in-lengthy-pursuit" title="Sheriff&#8217;s Office in lengthy pursuit" style="color:black">Sheriff&#8217;s Office in lengthy pursuit</a></h1>

            <a href="https://www.mtairynews.com/news/107043/sheriffs-office-in-lengthy-pursuit" title="Sheriff&#8217;s Office in lengthy pursuit">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128422809_web1_SCSODodges.jpg" alt="Sheriff&amp;#8217;s Office in lengthy pursuit">
            </a>
   <p class="entry-meta">April 25, 2022</p>
   <p>In previous budget years the Surry County Sheriff&rsquo;s Office has prioritized hiring, but Chief Deputy Paul Barker told the commissioners this year that one of the main focuses for the upcoming budget was going to be on equipment needs and vehicles.</p>
<p>One problem area for Sheriff Steve Hiatt and his team is one that is also a sore spot for other law enforcement agencies across the state: patrol cars. Finding them, securing them, and getting them delivered in a timely manner is an ongoing problem. The county is five patrol cars short from the current budget year already.</p>
<p>In the next budget year, which begins July 1, the Sheriff&rsquo;s Office is looking for a total of 13 new vehicles: one for animal control, one for the Narcotics Division, one SWAT van, and ten pursuit rated patrol cars. These ten additional patrol cars are in addition to the five patrol cars that were budgeted and approved for this budget year, but never arrived to join Hiatt&rsquo;s fleet.</p>
<p>With five still outstanding, next year&rsquo;s order of ten is in addition to those that have not arrived. Rhonda Nix of the county&rsquo;s finance office said one or two of those cars may yet arrive. The county is securing budget room next year for an additional ten proactively.</p>
<p>Cars that are budgeted for but do not arrive do not go against their budget, the county does not pay for items not delivered. Those funds are not the sheriff&rsquo;s to do with as he sees fit however and cannot be spent freely because the cars did not arrive.</p>
<p>&ldquo;We&rsquo;re seeing what you&rsquo;re seeing on a daily basis when you&rsquo;re going to stores and trying to buy things. We&rsquo;re seeing that in the law enforcement realm, we are trying to order law enforcement equipment, and it doesn&rsquo;t matter what it is, the extensive delays times are astronomical,&rdquo; Barker told the board.</p>
<p>Nix said the Sheriff&rsquo;s Association was also having trouble acquiring new vehicles. The Chief Deputy added, &ldquo;I will tell you this, when State Highway Patrol goes to order 2,400 cars, you know as well as I do who is going to get the preference. You got Winston-Salem might order 200 at a time, so of course that&rsquo;s an additional thing we fight against.&rdquo;</p>
<p>Buying a new car or truck these days can be a big of a hassle, even for Jane Q. Citizen. &ldquo;You can&rsquo;t even buy a pickup truck,&rdquo; Commissioner Mark Marion observed. This is why so many county vehicles find second and third lives. The SWAT van that is being requested in the new budget replaces a late 1990s vehicle that Emergency Services surplused out.</p>
<p>Supply chain problems are keeping the patrol vehicles that the county wants from arriving, and expectations have already been adapted. &ldquo;It has been a real struggle; we even changed the wording to &ldquo;pursuit rated vehicles.&rdquo; I can&rsquo;t ask for Charger or Durango, it&rsquo;s basically whatever we get.&rdquo;</p>
<p>The county uses a lease program that Nix said, &ldquo;if not for the supply chain issues, this is a good idea.&rdquo; She said a three-year leasing plan is good because: it keeps the miles down, rotation of the vehicles is safer for deputies, there is less down time waiting for repairs on older cars, and the vehicles hold more equity upon trade in.</p>
<p>A need for speed is what comes to mind when thinking about an officer in hot pursuit. While it is true that police pursuit vehicles are meant to be faster than those they are chasing, they also have better shocks, brakes, suspension, and acceleration than a stock vehicle found on a car lot. &ldquo;You can definitely tell the difference when you drive it,&rdquo; Sheriff Steve Hiatt added.</p>
<p>All deputies are required to be in pursuit rated vehicles, the board was assured. There are members of the Sheriff&rsquo;s Office not in pursuit rated cars, but they have jobs that ought not find them in a high-speed chase racing down US 52 at over 125 mph.</p>
<p>Commissioner Van Tucker asked, &ldquo;What&rsquo;s the difference between a car going 140 or say 124 mph? In the time we&rsquo;re waiting for a Charger, can&rsquo;t be buy something else?&rdquo; In short, there are other cars besides those listed that qualify including the Ford Interceptor and the Chevy Tahoe, the latter was said to have been far too expensive for consideration.</p>
<p>&ldquo;We&rsquo;re not just talking about chases; we are talking about emergency traffic. Which if you&rsquo;re in Mount Airy and you get a call for a domestic violence, that office is going to run emergency traffic, 10-18, to Lowgap. We need to give the deputies equipment that is adequate to do the job.</p>
<p>&ldquo;As your chief deputy, if it were my sister in a domestic situation, if I was the resident, I would want the officer in the most capable vehicle possible. We&rsquo;re not talking about Maserati or stuff like that. We want them to have the equipment adequate to do the job.&rdquo;</p>
<p>Getting the car does not mean the problems are over, they are just getting cars marked up and on the road that were asked for two years ago. Also, &ldquo;We have a van that we are ready to put on the road for detention. We have it, it&rsquo;s leased, it&rsquo;s striped up, but I&rsquo;m missing the cage.&rdquo; The protective cage that separates driver from passengers is a critical element, &ldquo;it&rsquo;s been on order for eight months.&rdquo;</p>
<p>Having a car that can get there fast is great, the new budget wants to make sure when deputies arrive on scene, they can document the incident. The desire is, &ldquo;To create a safe space for the officer, and can help keep the county away from legal issues,&rdquo; Barker said.</p>
<p>&ldquo;One video can make all the difference in the world,&rdquo; he said when it comes to protecting deputies, the department, and the county from potential lawsuits. With camera footage the &ldquo;he said &mdash; she said&rdquo; element of the interaction can be eliminated.</p>
<p>Having that equipment standard, and in working order, will ultimately make the difference. There are six on-board cameras that have reached the end of the line, the board was advised. Another local department was changing their cameras and sent an email out announcing they had extra parts. &ldquo;We scooped them up and did some in-house repairs to keep those cameras operational.&rdquo;</p>
<p>Replacing those cameras that have aged out will once again provide an extra layer of security for the officer, the citizen, and the county. Chief Deputy Barker told the commissioners there is &ldquo;a need and also the want to have in-car cameras operational in all patrol cars.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107028/107028" title="" style="color:black"></a></h1>
   <p class="entry-meta">April 25, 2022</p>
   <p>Effective this week, the Mount Airy News will be changing its publication schedule. The paper, which has served the greater Mount Airy and Surry County community for more than 140 years, will be switching its print editions to Tuesday, Thursday, and unveiling a new Weekend edition that will be published and distributed on Saturday.</p>
<p>&ldquo;This is a great opportunity for The News to reach readers in a new, exciting way,&rdquo; said Regional Publisher Sandy Hurley. &ldquo;Our news and our advertisers messages will now reach readers a day earlier.&rdquo;</p>
<p>The switch is even better news for some Sunday subscribers in outlying areas that depend upon the U.S. Postal service to deliver their papers &mdash; which has meant they didn&rsquo;t receive their Sunday news until Monday. Now, they will be getting their paper much earlier.</p>
<p>The Weekend edition will also serve as a guide to what&rsquo;s going on in Mount Airy, Surry County, and Southern Virginia, helping readers know what is in store and what is available for them and their families early on Saturday.</p>
<p>The Mount Airy News will continue publishing e-editions only, but those days will switch as well, with exclusive e-editions published on Wednesday and Friday each week.</p>
<p>&ldquo;We are always looking for ways to better serve our readers and advertisers, and making this switch is a good way to do that,&rdquo; Hurley said.</p>
<p>Breaking news, along with daily and even more frequent updates will continue to be available at mtairynews.com</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107027/surry-arts-council-scholarships-are-available" title="Surry Arts Council scholarships are available" style="color:black">Surry Arts Council scholarships are available</a></h1>
   <p class="entry-meta">April 24, 2022</p>
   <p>The Surry Arts Council is accepting applications for the 2022 Scholarship Programs from Surry County students.</p>
<p>Scholarships are available for college-bound students, current college students, and artists who are pursuing a degree or continuing education in music, drama, dance, television, film, communications, visual arts, commercial art, arts administration, or other arts-related fields. Scholarships are also available for youth who wish to attend summer art camps at the Andy Griffith Playhouse.</p>
<p>All scholarship recipients must be Surry County residents. Applications are available online at http://surryarts.org/programs/scholarships.html or at the Surry Arts Council office at 218 Rockford Street. Staff members are available to answer questions or assist with applications. Completed applications must be received by the Surry Arts Council by Friday, May 13 at 5 pm.</p>
<p>Scholarships for Surry Arts Council summer youth art camps come from the Kester Sink Scholarship Fund, the Gravitte Scholarships, and other earmarked donations. Applications for summer camps are online or may be picked up in the Surry Arts Council office at 218 Rockford or at Dr. John L Gravitte&rsquo;s office at 140 North Pointe Boulevard. These scholarships do not require auditions. These applications are rolling and decisions will be made on or before May 30.</p>
<p>Funds for the Surry Arts Council Scholarship programs come from the Mildred Wolfe Robertson Scholarship Fund, the Sandy Beam Scholarship Fund, the Betty Lynn Scholarship Endowment, and the Jimmy Lowry Scholarship Endowment. In lieu of in-person auditions for the Scholarship programs, the Surry Arts Council Scholarship Committee will be reviewing digital auditions from all applicants. Applicants will be notified of the Surry Arts Council Scholarship Committee&rsquo;s decisions by Monday, June 6. There is no digital or in-person audition requirement for summer camp applicants.</p>
<p>For additional information, contact Marianna Juliana at 336-786-7998 or marianna@surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107018/the-readers-have-spoken-2" title="The readers have spoken" style="color:black">The readers have spoken</a></h1>

            <a href="https://www.mtairynews.com/news/107018/the-readers-have-spoken-2" title="The readers have spoken">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128439370_web1_20220421_130733.jpg" alt="The readers have spoken">
            </a>
   <p class="entry-meta">April 24, 2022</p>
   <p>An annual tradition is back &mdash; perhaps bigger and better than ever before.</p>
<p>Thursday, the Mount Airy News held its Readers Choice Award luncheon at Cross Creek Country Club, recognizing local businesses and professionals who were chosen as among the best in their respective fields by Mount Airy News readers.</p>
<p>More than 100 people gathered for the awards lunch to recognize dozens of area businesses chosen by Mount Airy News readers as their favorite enterprises in the Greater Mount Airy and Surry County area.</p>
<p>&ldquo;When you say you have won a Mountie, you have really won something,&rdquo; Regional Publisher Sandy Hurley said to those in attendance. The Mounties, as the awards are called, go to the individuals or businesses voted among the top at what they do. Hurley told the gathering more than 20,000 votes were cast in this year&rsquo;s tally.</p>
<p>Representatives of many of the award winners, as well as the primary sponsors of the event &mdash; Carport Central, Cibirix, Northern Regional Hospital, J&rsquo;s HVAC Unlimited LLC, West Ridge Insurance, Carolina Roofing, and Dr. John Gravitte, DDS &mdash;were on hand not only to receive their awards, but to comment on what their business does, and what the awards meant to them.</p>
<p>Of course, being the first Mounties awards ceremony in two years because of the coronavirus pandemic, was on the minds of many who spoke.</p>
<p>&ldquo;Not too long ago, we gathered like this and we had no idea we would hear the word &lsquo;COVID&rsquo;&#8230;we&rsquo;d hear the word &lsquo;pivot,&rsquo; that we&rsquo;d hear the word &ldquo;remote,&rsquo;&rdquo; Hurley told the crowd of business owners and managers. But, she said, those phrases and principles have dominated the business world over the past two years. However, many area businesses were able to pivot, where able to adapt, and last week&rsquo;s gathering was a celebration of that.</p>
<p>Chris Lumsden, CEO of Northern Regional Hospital, spoke of how the concept of togetherness kept hospital staff focused on the task at hand, even when the facility was setting record highs for the number of patients, while staffers were many times out with COVID-19.</p>
<p>&ldquo;When times got tough, the team really stuck together,&rdquo; he said of the hospital&rsquo;s 1,000 caregivers.</p>
<p>Whether fighting through a pandemic, or in more normal times, the hospital official said one thing he believes is critical to the success of any business is investing in its people. He said over the past year, the hospital has invested $275.000 in its employees and other members of the community, helping them to afford training and certification in various medical fields.</p>
<p>&ldquo;That is very important,&rdquo; he said. &ldquo;With the labor shortage, it is important to grow our workforce.&rdquo;</p>
<p>Jeffrey Trenter of Carport Central and Cibirix, said he believes his companies received so many reader votes because his company has a guiding philosophy: &ldquo;We just try to do the right thing.&rdquo;</p>
<p>That has led his business to significant growth, to the point that it does far more than carports, with many commercial and residential projects. With Cibirix, he said the marketing firm can help businesses grow their online presence.</p>
<p>Sandra Matthews of West Ridge Insurance in Pilot Mountain said being recognized at the Mounties was a thrill.</p>
<p>&ldquo;We are honored,&rdquo; she said. &ldquo;We are just honored to be recognized.&rdquo;</p>
<p>Nathan Gough, of J&rsquo;s HVAC Unlimited of Mount Airy, said one of the hallmarks of his company is that they are &ldquo;Committed to doing what&rsquo;s right,&rdquo; and that running a successful business is about more than just generating revenue.</p>
<p>Amanda Fretwell, with Dr. John L. Gravitte, DDS, PA, said Dr. Gravitte has been serving the Mount Airy community for 18 years, with his annual free dental clinic, along with working with the schools. Being able to &ldquo;give back&rsquo; is something that is important to him and his staff.</p>
<p>For a full list of winners, see the special Best of the Best section inside today&rsquo;s Mount Airy News.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107011/surrys-sonker-enters-rare-company" title="Surry&#8217;s sonker enters rare company" style="color:black">Surry&#8217;s sonker enters rare company</a></h1>

            <a href="https://www.mtairynews.com/news/107011/surrys-sonker-enters-rare-company" title="Surry&#8217;s sonker enters rare company">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128439376_web1_AbbiandRandolph-586x509.jpg" alt="Surry&amp;#8217;s sonker enters rare company">
            </a>
   <p class="entry-meta">April 24, 2022</p>
   <p>Celebration was afoot and the television cameras were set up Friday in Dobson for the unveiling of the Hungry for History road marker denoting this as the official home of the sonker. The tasty pie-cobbler hybrid that could has been making the most of available fruits and, for some, the sweet potato going back to colonial times.</p>
<p>Now a historical marker adorns the grounds of the Historic Courthouse in Dobson from the William G. Pomeroy Foundation that carries with it the weight of having been verified by professional historians. They call theirs the gold standard of historical markers, so some proof was needed to the sonker heritage claim.</p>
<p>A heaping of thanks needs to be given to Abbi Freeman for her dedication to the project. Craig Distl with the Surry County Tourism office, called her an unsung hero of the process who &ldquo;really sunk her teeth into the Sonker Trail.&rdquo; She conducted interviews, did research, and provided the documentation to get the grant from the Pomeroy Foundation.</p>
<p>A member of Mount Airy High Class of 2017, and a student at Appalachian State. Freeman is majoring in English secondary education, with a minor in recreation management. Student teaching awaits her in the fall.</p>
<p>&ldquo;Abbi also helped grow the trail, she pounded the pavement and brought on board The Tilted Ladder and Prudence McCabe Confections. She made a difference, and her impact carries over to Friday&rsquo;s dedication,&rdquo; Distl said.</p>
<p>Jenny Smith from the Mount Airy visitors center explained, &ldquo;We were excited to have Abbi work as an intern specifically with the tourism partnership of Surry County and the Sonker Trail. During her internship she added partners on to the trail, also did the grant work for this historical marker. We are thrilled to have received the grant and are excited to be part of this event and the unveiling of the marker.&rdquo;</p>
<p>Freeman smiled on Friday as some of the spotlight landed on her unexpectedly. Of her work in growing the Sonker Trail she said, &ldquo;It does a wonder for local businesses, and you know we love small business.&rdquo;</p>
<p>This sort of recognition for food may seem odd, Lisa Turney of Horne Creek Farm noted that when she began her career as a museum profession, &ldquo;food and food culture did not receive the recognition they get today. They make up an important part of who we are, how we connect, what we value, and how we express ourselves.&rdquo;</p>
<p>&ldquo;A catalyst and an anchor for our memories, food has the ability to snap us back in time to remember some of life&rsquo;s sweetest and most cherished memories.&rdquo; She asked the crowd about associating the smell of fresh baked pie with mom and grandma.</p>
<p>She was also sure everyone had an experience with making a homemade dish for a loved one who is ill, or a neighbor who has experienced a loss in their family. &ldquo;It&rsquo;s a southern tradition, a means of connecting, showing love, and of expressing compassion.&rdquo;</p>
<p>Food is a connector that can bring people together because no matter where you go, when you make a homemade recipe, doing so says a lot about you she, added and quoted James Beard, &ldquo;Food is our common ground, a universal experience.&rdquo;</p>
<p>Horne Creek Farm hosts Christmas by Lamplight and they serve sonker, She said when giving a brief talk in 2019 on the origin of the dish she drew a strong objection. &ldquo;Immediately a man raised his hand and said rather emphatically, &lsquo;I think you&rsquo;re wrong on that, it originated in Yadkin County.&rsquo;&rdquo;</p>
<p>&ldquo;You know something is pretty special when two counties lay claim to it. I didn&rsquo;t think quickly enough, but upon reflection the fact remains that Yadkin County was split from parts of Surry County. So, I think we can say with great certainty the sonker originated in Surry County.&rdquo;</p>
<p>President of the Surry County Historical Society Dr. Annette Ayers called it, &ldquo;an original farm to table food for the rural population since they had access to all the ingredients on their own land.&rdquo; She added sonker is found in a Martha Washington cookbook that credited the recipe to her Scotch-Irish cook. From Virginia, the English and Scotch-Irish settled this area and brought with them customs and recipes among which sonker is believed to have followed.</p>
<p>The Society has sponsored the Sonker Festival at Edwards &#8211; Franklin house for 40 years before a two-year absence due to the lingering pandemic. On Oct. 1, the tradition will resume with the 41st Sonker Festival. A return to doing what they love will be a proper anniversary gift to mark the group&rsquo;s 50th anniversary year.</p>
<p>County Commissioner Eddie Harris mentioned keeping the traditions of the past alive via sonker. &ldquo;We&rsquo;re proud today to honor all our ancestors that continued the tradition from Scotland, Ireland, England to bring this dish to our county. We are proud to continue this tradition. Surry County loves it history, and we want to honor our history today.&rdquo;</p>
<p>The marker is a fitting honor that now is among the more than 1,700 other road markers and plaques the Pomeroy Foundation has sponsored. Their letter to Surry County said the sonker now finds itself &ldquo;among a select group from across the United States.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107002/no-rest-for-rest-area-drinking-debate" title="No rest for rest area drinking debate" style="color:black">No rest for rest area drinking debate</a></h1>

            <a href="https://www.mtairynews.com/news/107002/no-rest-for-rest-area-drinking-debate" title="No rest for rest area drinking debate">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128437549_web1_Drink-this-1.jpg" alt="No rest for rest area drinking debate">
            </a>
   <p class="entry-meta">April 24, 2022</p>
   <p>For the second time in as many weeks, Mount Airy officials have popped the cork on a debate surrounding potential alcohol availability in a public rest area downtown &mdash; but with no clear consensus emerging. </p>
<p>When the city council met Thursday night, Commissioner Jon Cawley sought to have it rescind an ordinance change made on April 7 allowing more downtown businesses to operate outside dining areas, coupled with the possible serving of wine and beer.</p>
<p>The board broadened wording to include food and beverage establishments along with restaurants, which was earlier the case.</p>
<p>Cawley, who voted &ldquo;no&rdquo; in that 4-1 decision, has since charged that this opens the door for alcohol use in Jack A. Loftis Plaza downtown. It is a rest area containing bathrooms, tables and chairs &mdash; overseen by a mural of the Easter Brothers gospel bluegrass group.</p>
<p>He said other board members either didn&rsquo;t realize the full implications of their decision paving the way for this, or else were aware and wanted to sneak the rules change through in a manner that avoided transparency.</p>
<p>Others on the Mount Airy Board of Commissioners &mdash; and Mayor Ron Niland &mdash; took issue with Cawley&rsquo;s assessment Thursday night, when the end result was to continue discussion on the matter to its next meeting in early May.</p>
<p>&ldquo;I resent the insinuations that we as board members don&rsquo;t do our homework on what we vote for,&rdquo; Commissioner Steve Yokeley said in response to public comments by Cawley since the previous session.</p>
<p>The board&rsquo;s Marie Wood offered similar statements.</p>
<p>&ldquo;I did my research on this ordinance,&rdquo; Wood said of the change in language approved two weeks earlier, &ldquo;and I feel good about my vote.&rdquo;</p>
<p>She said the addition of food and beverage establishments to the mix will allow 10 more businesses to utilize the downtown outdoor dining provision that originated in 2015.</p>
<p>Wood also questioned Cawley&rsquo;s attempt to rescind the April 7 action, saying she could recall someone on the board once complaining that if certain commissioners didn&rsquo;t like a decision they could bring it up again until they got their way.</p>
<p>&ldquo;Jon, that was you,&rdquo; Wood said.</p>
<p><strong>Word &ldquo;plaza&rdquo; a sticking point</strong></p>
<p>Cawley explained Thursday night that the reason for requesting the recension then was because of his understanding that rules require such actions to occur in the next meeting after a vote. He added that this route should be taken rather than waiting to see the impacts of the outside dining/alcohol measure.</p>
<p>The North Ward commissioner, who is running for mayor against Niland, said Thursday night that other city officials seemed to know the intent of the April 7 vote. That was to set the stage for a wine shop and boutique next door to Jack A. Loftis Plaza, known as Uncorked, to serve alcoholic beverages in a portion of the rest area, according to Cawley.</p>
<p>&ldquo;One of my questions is, why didn&rsquo;t I (know)?&rdquo;</p>
<p>In apparently countering comments by Commissioner Wood, Cawley also said he had seen campaign signs supporting transparency in city government &mdash; implying this sentiment was not playing out in reality.</p>
<p>The mayor responded that all city government decisions are openly made in council chambers of the Municipal Building, and he is not aware of any occurring elsewhere.</p>
<p>Cawley, meanwhile, sought to illuminate his position on the changed ordinance, focusing on concern about &ldquo;plazas&rdquo; being included among outside service areas along with sidewalks in front of establishments and alleyways.</p>
<p>&ldquo;I have no issue whatsoever with the ordinance except for the word plaza,&rdquo; Cawley said, due to its implications for the public rest area.</p>
<p><strong>Koch suggestion</strong></p>
<p>As the debate wore on, Commissioner Tom Koch offered what appeared to be a compromise.</p>
<p>He suggested banning alcohol in Jack A. Loftis Plaza, including erecting signage saying violators will be subject to a $500 fine.</p>
<p>This would allow food and beverage establishments to do business while not &ldquo;taking advantage of city property,&rdquo; Koch reasoned.</p>
<p>However, Commissioner Joe Zalescik questioned the need for such signage, pointing out that it already is illegal for someone to walk down North Main Street carrying an open container of beer. That applies to other public spaces such as the downtown rest area, Zalescik said.</p>
<p>Yokeley also cited wording in the amended ordinance stating that city property may not be encroached upon, which he said would pertain to Jack A. Loftis Plaza.</p>
<p>&ldquo;So I don&rsquo;t see it as an issue,&rdquo; he said of Cawley&rsquo;s call for rescinding the previous decision out of concerns that space would accommodate a beer and wine garden.</p>
<p>Yokeley said he didn&rsquo;t believe Uncorked would be able to do what Cawley suspects, cutting a hole into its wall adjoining the plaza for a serving window. Instead, the business is planning to add a back deck, based on the discussion.</p>
<p>While city Planning Director Andy Goodall had indicated at the April 7 meeting that such a building modification would permit adult beverage use in the Loftis plaza, this was clarified Thursday night. It would require the granting of an easement by the city, according to Goodall.</p>
<p>Procedural questions about how to address the matter seemed to permeate the meeting, from which City Attorney Hugh Campbell was absent and unavailable for legal guidance.</p>
<p>For example, it was mentioned that Koch&rsquo;s suggestion to ban alcohol from the rest area might require a public hearing before it could be implemented. This led Cawley to ask why a hearing wasn&rsquo;t needed before the April 7 action.</p>
<p>Thursday night&rsquo;s discussion ended with the mayor deciding that the matter should be addressed at the next meeting, allowing it to be fully explored.</p>
<p>&ldquo;Since this is a change in a public space,&rdquo; Niland said of the possible regulation, &ldquo;it needs to at least be put on an agenda for discussion.&rdquo;</p>
<p>He added, &ldquo;I&rsquo;m going to rule this a moot discussion at this point.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106988/legacy-center-appoints-new-director" title="Legacy Center appoints new director" style="color:black">Legacy Center appoints new director</a></h1>

            <a href="https://www.mtairynews.com/news/106988/legacy-center-appoints-new-director" title="Legacy Center appoints new director">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128439810_web1_Lee-Ashburn-423x509.jpg" alt="Legacy Center appoints new director">
            </a>
   <p class="entry-meta">April 23, 2022</p>
   <p>Lee Ashburn, a native of eastern North Carolina and a 20-year resident of Mount Airy, has been appointed to the post by the center&rsquo;s board of directors. </p>
<p>Ashburn has been a volunteer at the local non-profit crisis pregnancy center for 11 years, having served in multiple roles including client counselor, switchboard operator, and occasionally helping with office custodial work. In addition, she contributed her time and efforts to aid The Legacy Center&rsquo;s fundraising events and activities including local diaper drives.</p>
<p>She comes to The Legacy Center with a bachelor of science degree in biology from East Carolina University and a bachelor of science degree in accounting from Gardner Webb University. She attends Mount Airy Wesleyan Church and serves by teaching children&rsquo;s church and singing with the praise team.</p>
<p>&ldquo;We are blessed to have Lee Ashburn leading this wonderful organization,&rdquo; said Rev. Eric Smith, a member of The Legacy Center&rsquo;s board of directors. &ldquo;Her skills and her servant&rsquo;s heart made Lee an obvious choice for the position of executive director.&rdquo;</p>
<p>Ashburn, who has already assumed her new position, is excited about this opportunity to serve.</p>
<p>&ldquo;I&rsquo;m honored to be the new director for such a great ministry. We have an amazing team of staff members and a supportive board of directors. I look forward to what God has in store for The Legacy Center as we continue to reach out to and serve our community.&rdquo;.</p>
<p>The Legacy Center offers free pregnancy tests, abortion education, and confidential support for those having an unexpected pregnancy. It is located at 707 W. Pine St. in Mount Airy. The center can be reaced by phone at 336-783-0011. For more information, visit <a href="http://www. legacymtairy.org" target="_blank" rel="noopener noreferrer">www. legacymtairy.org</a> </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106977/early-voting-starts-thursday-in-surry" title="Early voting starts Thursday in Surry" style="color:black">Early voting starts Thursday in Surry</a></h1>

            <a href="https://www.mtairynews.com/news/106977/early-voting-starts-thursday-in-surry" title="Early voting starts Thursday in Surry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128438454_web1_Oily-thissss.jpg" alt="Early voting starts Thursday in Surry">
            </a>
   <p class="entry-meta">April 23, 2022</p>
   <p>DOBSON &mdash; After court challenges and delays that resulted in a March primary date being shifted to May 17, in-person early voting for that election finally will begin Thursday at four locations across Surry County.</p>
<p>These include:</p>
<p>&#8226; A Mount Airy site at the Surry County Government Center on State Street behind Arby&rsquo;s;</p>
<p>&#8226; The Surry Board of Elections headquarters at 915 E. Atkins St. in Dobson;</p>
<p>&#8226; In Pilot Mountain at the town rescue squad building at 615 E. U.S. 52-Bypass in the former Howell Funeral Home location;</p>
<p>&#8226; The Elkin Rescue Squad building on North Bridge Street.</p>
<p>Early voting hours at all four locations will be 8 a.m. to 7:30 p.m. on weekdays and 8 a.m. to 3 p.m. on Saturdays, with the service to end on May 14, the Saturday before the actual primary day.</p>
<p>No Sunday hours are included on the schedule.</p>
<p>Republican and Democratic candidates for various local, state and federal offices are on the ballot &mdash; predominantly GOP office-seekers &mdash; along with those for four positions in the non-partisan Mount Airy municipal election which are on tap for city voters.</p>
<p>Unaffiliated voters in North Carolina can choose whatever party ballot they wish for primary election participation.</p>
<p><strong>&ldquo;One-stop&rdquo; option</strong></p>
<p>Surry County Director of Elections Michella Huff reminded Friday that the upcoming one-stop early voting/same-day registration process &mdash; along with allowing registered voters to get a head start &mdash; provides a break for others who missed Friday&rsquo;s regular registration deadline.</p>
<p>They can register during the early voting period at one of the four Surry locations and immediately cast a ballot at that same site. However, those who did not register by Friday&rsquo;s deadline will not be allowed to vote on the primary day itself.</p>
<p>Same-day registrants must prove their residency by displaying either a North Carolina driver&rsquo;s license, a photo ID issued by a government agency, a copy of a current utility bill or a current college photo ID card along with proof of campus habitation.</p>
<p>The procedure includes a set of safeguards, according to Huff.</p>
<p>&ldquo;Within two days of the individual registering, we will verify the registrant&rsquo;s license or Social Security number, update the voter registration database, search for duplicate registrations and begin to verify the registrant&rsquo;s address by mail,&rdquo; the elections director explained.</p>
<p>Huff added that 17-year-olds who will be 18 by the general election on Nov. 8 are eligible to register and vote in the primary.</p>
<p><strong>Paper process involved</strong></p>
<p>The elections official also wanted to remind local residents Friday that a paper ballot form will be involved this year, as was the case for the last voting cycle.</p>
<p>Voters will place their completed ballots into a tabulator. Once inserted, they have successfully cast their ballots as part of a process designed to be efficient, reliable and safe.</p>
<p>&ldquo;Security of election equipment is a high priority for this office and any claim regarding the validity of our equipment is taken seriously,&rdquo; Huff advised.</p>
<p>&ldquo;To that note, our machines were certified for use on a federal and state level and are safe to cast their ballot in again this election year.&rdquo;</p>
<p>Meanwhile, the absentee ballot by mail process is continuing in Surry.</p>
<p>No excuse is required for voting using that method, but all absentee requests must be submitted on an official state form &mdash; available on the Surry County Board of Elections website or by calling its office. Elections personnel cannot accept handwritten informal requests.</p>
<p>Would-be voters can mail signed completed official request forms to the office or hand-deliver them there.</p>
<p>May 10 is the last day for residents to request that an absentee ballot be mailed to them.</p>
<p>&ldquo;Our office looks forward to offering all ways to vote, either absentee by mail or in person at one-stop (sites) or on Election Day, May 17,&rdquo; Huff mentioned.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106964/summer-camps-big-blue-bus-returns-to-mount-airy" title="Summer camps, big blue bus returns to Mount Airy" style="color:black">Summer camps, big blue bus returns to Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/106964/summer-camps-big-blue-bus-returns-to-mount-airy" title="Summer camps, big blue bus returns to Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128438280_web1_IMG_9821.jpeg" alt="Summer camps, big blue bus returns to Mount Airy">
            </a>
   <p class="entry-meta">April 23, 2022</p>
   <p>For the second year in a row, Mount Airy City Schools has been awarded the 21st Century Community Learning Center Summer Mini-Grant. This year&rsquo;s competitive grant totals $154,000 and is federally funded through the North Carolina Department of Public Instruction.</p>
<p>This has helped the city school system to provide free kindergarten through eighth grade after-school programming as well as free summer enrichment experiences to students in the community over the past five years. These summer sessions include free transportation, free meals, and high-energy activities that keep students engaged with school four days a week for seven hours.</p>
<p>These funds will directly support the district&rsquo;s efforts to improve the literacy skills of students through its STEAM (science, technology, engineering, arts, and mathematics) framework. Plans have been made to continue the partnerships formed during last summer&rsquo;s popular Blue Bear Bus program. The bus will travel across four community sites this summer on a Monday through Thursday schedule showcasing a weekly agenda of literacy infused STEAM activities. Weeks of operation and themes for the summer are:</p>
<p>&#8226; Week of June 13 &#8211; Ready, Set, Grow!</p>
<p>&#8226; Week of June 20 &#8211; STEAM into Summer!</p>
<p>&#8226; Week of June 27- RED, WHITE and BLUE!</p>
<p>&#8226; Week of July 11- Ocean Week</p>
<p>&#8226; Week of July 18 &#8211; Fun Fitness</p>
<p>&#8226; Week of July 25- Reach for the Stars!</p>
<p>This project will provide access and opportunities for students to get excited about reading rich literature that shows them mirrors (seeing themselves in stories), windows (seeing into others&rsquo; worlds and gaining an understanding of the multicultural world), and sliding glass doors (allowing readers to walk into a story) paired with hands-on STEAM activities.</p>
<p>&ldquo;We are excited to serve our families again through the innovative use of our Blue Bear Bus team of educators and support staff,&rdquo; said Project Director Penny Willard. &ldquo;They will facilitate learning with our students and families this summer with the goal of keeping rigorous summer learning alive. Our team is currently planning around a diverse array of weekly themes to inspire our students with creative learning that develops them as lifelong readers, creators, designers, problem solvers, and innovators.&rdquo;</p>
<p>Every child visiting the bus will walk away with new books to develop their own home library where families can support the love of reading. Research has shown that reading aloud to children may serve as the single most important activity to build knowledge to support a child&rsquo;s ability to read (Reading Rockets, 2022). This project will also help allow Mount Airy City Schools to deepen its partnership with Reeves Community Center. Reeves works to provide swimming lessons for students of all ages and abilities.</p>
<p>Students and families will also have the opportunity to engage in field trips with the bus team. Educators are excited to take learning on the road and into the real world by visiting Kaleideum North, the Greensboro Science Center, and Dan Nicholas Park.</p>
<p>Families are invited to join the district for these experiences and to strengthen the school-to-family partnerships that enrich the educational opportunities for students. The district realizes the importance of family involvement and knows the impact of dedicated summer investment on a child&rsquo;s success.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106958/middle-schools-gather-for-forensics-debate-contest" title="Middle schools gather for forensics, debate contest" style="color:black">Middle schools gather for forensics, debate contest</a></h1>

            <a href="https://www.mtairynews.com/news/106958/middle-schools-gather-for-forensics-debate-contest" title="Middle schools gather for forensics, debate contest">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128385395_web1_Picture1.jpg" alt="Middle schools gather for forensics, debate contest">
            </a>
   <p class="entry-meta">April 23, 2022</p>
   <p>The 2022 Surry County Forensics and Debate Tournament was held earlier this month, with six individual categories including Humorous Interpretation, Dramatic Interpretation, Extemporaneous Speaking, Original Oratory, Duo Interpretation, and Public Forum Debate.</p>
<p>Winners, and in come cases top three awards, were presented in the different categories. Those included:</p>
<p><strong>Dramatic Interpretation:</strong> First place &#8211; Kierra Shaw from Meadowview Magnet Middle;</p>
<p><strong>Original Oratory</strong>: First place &#8211; Gianna Stroud from Meadowview Magnet Middle; second place &#8211; Natalie Puckett from Gentry Middle; third place &#8211; Ayden Hicks from Gentry Middle;</p>
<p><strong>Humorous Interpretation</strong>: First place &#8211; Emilee Strickland from Central Middle;</p>
<p><strong>Duo Interpretation</strong>: First place &#8211; Savannah Linville and Ava Chrismon from Pilot Mountain Middle; second place tie &#8211; Alyssa Collins and Byanca Martinez from Gentry Middle along with Ava McPeak and Catherine Chaire from Gentry Middle;</p>
<p><strong>Extemporaneous</strong>: First place &#8211; Sally Blakeney from Pilot Mountain Middle School;</p>
<p><strong>Public Forum</strong>: First place &#8211; Reagan Rose and Gladys Esudillo from Central Middle; second place &#8211; Jenna Shumate and Holden Atkins from Central Middle; third place &#8211; Alex Wood and Leah Echard from Central Middle.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106986/helen-hauser" title="Helen Hauser" style="color:black">Helen Hauser</a></h1>

            <a href="https://www.mtairynews.com/news/106986/helen-hauser" title="Helen Hauser">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128441233_web1_Hauser-Helen-410x509.jpg" alt="Helen Hauser">
            </a>
   <p class="entry-meta">April 23, 2022</p>
   <p>Helen Renfrow Hauser, 104, passed away on April 21, 2022. She was born Jan. 16, 1918, in Hartsville, South Carolina. She was the daughter of the late Arthur Cleveland and Dorothy King Renfrow. She moved to Mount Airy where she met and married G. Clay Hauser Jr. in 1938. She was a devoted wife to Clay and loving mother to a daughter, two sons, and a cat named Puff. During her long life she made numerous friends through membership at Central United Methodist Church and several bridge clubs. Her former career as a bookkeeper created a love for numbers and a talent for calculating that made her a popular bridge partner even with the younger bridge players. She had to give up the game when the pandemic hit but replaced it with playing bingo at Ridgecrest Retirement Community, where her competitiveness continued. She loved being a winner. Surviving are her daughter and son-in-law, Debbie and Jim Ashburn of Edenton, son and daughter-in-law, Dr. Renfrow and Karen Hauser and daughter-in-law, Peggy Hauser Marsh (Phil), all of Mount Airy. She also has six grandchildren, Amy Lindsay (Mike) of Raleigh, Lee Ashburn (Kim) of Jacksonville, Scott Hauser (Sheri) of Cornelius, Dr. Mark Hauser (Leah) of Mount Airy, Bucky Hauser (Kelly) of Woolwine, Virginia, and David Hauser (Stephanie) also of Mount Airy; 12 great-grandchildren; Kristen Shimer (John) of Raleigh, Taylor and Tillee Hauser of Woolwine. Ella, Nolan and Ava Hauser of Cornelius, Marlee, Henry and Annabelle Hauser of Mount Airy, Brennan and Ashton Hauser of Jamestown and Xaiden Hauser of Mount Airy; two great-great-grandchildren, Claire and Jack Shimer of Raleigh. She is also survived by a sister, June Bullock of Hollywood, Florida. In addition to her parents and four siblings, Mrs. Hauser was preceded in death by her husband, G. Clay Hauser Jr. and her son G. Clay Hauser III (Cub). The family would like to thank Candy Gunter and her staff at Ridgecrest: Judy Willard, Olivia Gaskill and Maranda McMillan and others we might have missed for the care and comfort provided during her last few months. We would also like to extend our appreciation to Mountain Valley Hospice and the Joan and Howard Woltz Hospice home for their care and assistance. Special gratitude to Ruth and Ben Currin, LaDonna McArthur and Frankie Lowe for their special friendship and companionship. A memorial service will be held at Moody Funeral Home Chapel in Mount Airy on Tuesday, April 26, at 4 p.m. conducted by Rev. Danny Miller and Dr. Mark Hauser. No formal visitation will be held at this time. If you so wish, in lieu of flowers, memorials may be sent to Horne Creek Living Historical Farm at 308 Horne Creek Road, Pinnacle NC 27043. Online condolences may be made at www.moodyfuneralservices.com. &ldquo; A Mother is truly our very best friend. She is ready to comfort, to cheer and to defend. Her love has no limits, her devotion, no end&#8230;. a mother is truly very our best friend.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106955/scc-schools-start-live-school-lab-construction" title="SCC, schools start live school lab construction" style="color:black">SCC, schools start live school lab construction</a></h1>

            <a href="https://www.mtairynews.com/news/106955/scc-schools-start-live-school-lab-construction" title="SCC, schools start live school lab construction">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128414475_web1_Barn-Project-PRINT-1.jpg" alt="SCC, schools start live school lab construction">
            </a>
   <p class="entry-meta">April 23, 2022</p>
   <p>Surry County Schools and Surry Community College have partnered together to bring hands-on experiences to students taking agricultural classes with a live learning lab on the campus of Surry Central High School.</p>
<p>The facility will be used by faculty at both facilities to offer hands-on instruction for raising calves, goats, piglets, and other small animals. Students will receive training in the field of animal science in this cooperative lab. The barn will be 40&rsquo;x60&rsquo; A-Frame metal building with two garage door entrances and a lean-to on each side.</p>
<p>The FFA of Surry Central was well represented and donned in their official dress apparel for the groundbreaking earlier this month. The agriscience teacher, Lydia Haynes, expressed the significance of such an event and remarked that &ldquo;the joint-use facility will be extremely beneficial to the instruction and application of both SCC and Surry Central Animal Science classes. In this facility, we will be able to show students the processes and common occurrences they could encounter when working on a farm. At the barn, students will be able to apply what they learn in class to real-life scenarios such as milking dairy goats, helping birth animals, and routine animal husbandry practices such as trimming hooves and administering vaccinations.&rdquo;</p>
<p>&ldquo;We won&rsquo;t be contained to the classroom as much and we can do more hands-on work than we do in-class small scale,&rdquo; said FFA member Morgan Hodges. &ldquo;This barn will afford students the real-world aspect of a farm that is going to be crucial to lifelong career success.&rdquo;</p>
<p>&ldquo;This joint facility barn will be a game-changer for both SCC and Surry Central. In this barn, students will be able to apply what they learn in class to real-life scenarios,&rdquo; says James Quick, applied animal science lead instructor at Surry Community College. &ldquo;For example, after reviewing reproductive physiology in class, students will be able to heat-check female pigs and potentially help in the birthing process. This barn will give invaluable experience for students and also allow them to practice responsibility in the raising of livestock animals.&rdquo;</p>
<p>The groundbreaking event drew a small crowd of Surry Central High School and Surry Community College students and staff who came to witness the occasion.</p>
<p>&ldquo;This event marks a community effort and the type of learning our community has come to expect,&rdquo; said Superintendent Dr. Travis L. Reeves. &ldquo;Hands-on learning is relevant to the world around us&#8230; .That is the beauty of public education. It is the cornerstone of our community and brings us all together. Career and College Promise is preparing students for careers and beyond. In order to do so, we have to make learning real; take learning out of the classroom into live learning labs.&rdquo;</p>
<p>Dr. Reeves also stated, &ldquo;I would like to thank those who have labored and will yet labor to make this vision of an agriculture barn a reality. An unknown author wrote, &lsquo;It&rsquo;s not about how bad you want it&#8230;.it&rsquo;s about how hard you are willing to work for it.&rsquo; That grit and tenacity to work hard are what makes the difference between good and great. We live in a great county, and we have a great school system where educators, community members, and business partners work together to ensure students have the best opportunity to be successful&#8230; .Great things are available in Surry County; careers, jobs, and life.&rdquo;</p>
<p>&ldquo;Surry Community College is excited to partner with Surry County Schools on the Surry Central High School barn project,&rdquo; said Surry Community College President Dr. David Shockley. &ldquo;The barn will be on Surry County Schools land, adjacent to our Dobson campus and across the road from one of the college&rsquo;s agricultural storage facilities. Surry Community College and Surry County Schools will continue our strong partnership in the field of animal science by cooperatively using the new barn for high school and college instruction. It&rsquo;s a wonderful effort resulting in shared resources and a non-duplication of instruction. Students take ag classes in high school and then advance to Surry Community College and earn a diploma in applied animal science technology. Then, they can pursue a bachelor&rsquo;s degree in agricultural education at North Carolina Agricultural and Technical State University through an established college transfer agreement.&rdquo;</p>
<p>Surry County Schools is seeking additional funding to complete the agriculture barn project. Anyone who would like to get involved to help make this vision a reality should contact Ashley Mills, managing director of the Surry County Schools Educational Foundation at 336-386-8211 or by email at millsa@surry.k12.nc.us. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106942/central-middle-takes-battle-of-the-books-win" title="Central Middle takes Battle of the Books win" style="color:black">Central Middle takes Battle of the Books win</a></h1>

            <a href="https://www.mtairynews.com/news/106942/central-middle-takes-battle-of-the-books-win" title="Central Middle takes Battle of the Books win">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128389938_web1_Picture1.jpg" alt="Central Middle takes Battle of the Books win">
            </a>
   <p class="entry-meta">April 22, 2022</p>
   <p>Central Middle School&rsquo;s Battle of the Books team recently competed in the District Battle of the Competition at Gentry Middle School.</p>
<p>After some fierce competition, the CMS Hornets came out victorious. moving on to compete in the Regional Battle of the Books Competition.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106939/local-rental-business-sold-to-utah-entity" title="Local rental business sold to Utah entity" style="color:black">Local rental business sold to Utah entity</a></h1>

            <a href="https://www.mtairynews.com/news/106939/local-rental-business-sold-to-utah-entity" title="Local rental business sold to Utah entity">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128431356_web1_PRS-this.jpg" alt="Local rental business sold to Utah entity">
            </a>
   <p class="entry-meta">April 22, 2022</p>
   <p>The rental business of a local commercial laundry service has been acquired by Alsco Uniforms, a large company with a national and international presence based in Salt Lake City.</p>
<p>Professional Rental Service (PRS) is located at 220 Frederick St. in Mount Airy, long owned by local businessman Gene Rees. It specializes in uniform rentals along with supplying items such as linens, mats, towels and mops and operating a new and used clothing store.</p>
<p>The business is listed as having been established in 2001 and before the acquisition by Alsco, employed 40-plus people, Rees said Thursday.</p>
<p>Unlike other takeovers of smaller operations by larger entities, he believes there was no net job loss among that force.</p>
<p>&ldquo;They hired all our route associates, our delivery team,&rdquo; Rees said of Alsco.</p>
<p>&ldquo;We wanted to do it when we could protect our employees,&rdquo; the local businessman said regarding any potential layoffs resulting from the sale which could have been offset by the strong labor market existing now.</p>
<p>&ldquo;There were some who just retired,&rdquo; Rees said in explaining the end result of no actual losses.</p>
<p>Age was a factor in the move, involving both Rees and folks in top positions at Professional Rental Service in their 70s.</p>
<p>&ldquo;The biggest reason, I was born in 1951,&rdquo; he said. &ldquo;(It was) in recognition of my age.&rdquo;</p>
<p>Rees said now seemed to be the time to sell in order to ensure a smooth transition, rather than waiting for an illness among key management, for example, which might have undermined that.</p>
<p>He had indicated in mid-March that the rental business was being sold, coming on the heels of him being approached from outside about acquiring the operation.</p>
<p>&ldquo;An option to sell a company is always out there in this industry,&rdquo; Rees said of the uniform-rental sector, adding that he talked with other larger companies that were potential buyers before deciding on Alsco. &ldquo;We felt their culture matched our culture.&rdquo;</p>
<p>Rees said the transaction included the business accounts of Professional Rental Service, but not its building on Frederick Street or equipment. &ldquo;Not one piece.&rdquo;</p>
<p>That structure is being provided rent-free to Alsco for three months to help with the transition, along with a management team for the same period.</p>
<p>After being finalized, the acquisition recently was announced by James Gutheim and Associates, a firm in Encino, California, which served as the financial adviser for the transaction.</p>
<p>Terms of the sale have not been disclosed.</p>
<p>Alsco (which stands for American Linen Supply Co.) is a private, family owned operation that has been in business since 1889.</p>
<p>It employs more than 20,000 people in locations worldwide, according to online sources.</p>
<p>Alsco&rsquo;s core function includes providing linen- and uniform-rental services to customers that include restaurants, health-care organizations, automotive industries and other industrial facilities.</p>
<p>It continues to be managed, owned and operated by members of the original founder and owner&rsquo;s (George A. Steiner) family, Kevin and Robert Steiner.</p>
<p>Alsco is considered a trailblazer in the laundering and delivery of ready-to-wear uniforms. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106931/forensic-investigators-look-at-north-surry-fuel-leak" title="Forensic investigators look at North Surry fuel leak" style="color:black">Forensic investigators look at North Surry fuel leak</a></h1>

            <a href="https://www.mtairynews.com/news/106931/forensic-investigators-look-at-north-surry-fuel-leak" title="Forensic investigators look at North Surry fuel leak">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128413936_web1_NSH.jpg" alt="Forensic investigators look at North Surry fuel leak">
            </a>
   <p class="entry-meta">April 22, 2022</p>
   <p>It should have been a fun February Friday morning at North Surry High as the night before the Lady Greyhounds basketball team defeated Southwestern Randolph 59-49 in their second-round playoff game to advance to the next round.</p>
<p>However, staff members who were first on campus the next morning caught a whiff of something right away that was amiss. A fuel leak in the boiler room had sent hundreds of gallons of fuel oil right down the drain. A drain that runs under the parking lot and empties out on the banks above the practice football field near Stewarts Creek.</p>
<p>Had the staffs&rsquo; noses not worked, the Doggett Water Plant was also an early canary sounding the alarm as they were detecting higher levels of fluorocarbons in the water than should have been there.</p>
<p>In recounting the incident on Monday, Surry County Schools Superintendent Dr. Travis Reeves said it had been their goal to get word as soon as it was clear there was no danger. Parents were scared upon hearing emergency crews were at the school, and then heard of a chemical or fuel spill. He expressed empathy for the anxiety the situation may have caused parents.</p>
<p>On that Thursday evening in February it rained the better part of an inch, and it was this rain that exacerbated the problem. &ldquo;Had we not had that rain, I do not think the oil would have reached Stewarts Creek,&rdquo; he told the county commissioners Monday. He mentioned being thankful the spill did not happen over the weekend when it may have gone unnoticed.</p>
<p>The day before the leak there had been a problem at North Surry where four boilers fed by a 20,000-gallon fuel tank heat the school. A hose connects the boiler system to a 100-gallon reservoir tank in the boiler room itself, and a drain is in the floor for any spillage.</p>
<p>Reeves described the system as designed &ldquo;to make sure that when the boilers shut down that the fuel doesn&rsquo;t go back into the big tank and make sure we have constant pressure, otherwise we have air in the lines and we&rsquo;d be sending folks over there all the time to refire the boiler.&rdquo;</p>
<p>&ldquo;We had a pump malfunction the day prior, so we added a temporary pump and a temporary hose, and the temporary hose got a hole overnight. We are not sure why a hole came in the hose overnight; but it did.&rdquo;</p>
<p>In the end though, it is human nature to look for the root cause of this spill. Something happened somewhere along the line, &ldquo;Was it a substandard replacement part? A substandard repair?&rdquo; Commissioner Van Tucker asked.</p>
<p>With a pressure rating of 225 pounds of pressure, Reeves was baffled as to how the hose could have failed since &ldquo;there was really no pressure on the hose itself,&rdquo; he said Monday.</p>
<p>A sample of the tubing in question was presented to the county commissioners for visual inspection, with Tucker adding, &ldquo;I notice it says made in China and reinforced. It wasn&rsquo;t reinforced nearly enough Dr. Reeves.&rdquo; The insurance company has dispatched a forensics investigator to assess the tube, pipe, and hose for just such a defect as Tucker may have been alluding.</p>
<p>The commissioner went one step further by asking Reeves if he felt there was any chance that this had not been an accident, but rather an act of vandalism. Reeves answered in the negative, Tucker though seemed to have some lingering questions about the situation and was keen to allow an investigation to continue.</p>
<p>Reeves said Thursday morning that the investigators had questions about the &ldquo;down pressure&rdquo; on the six-inch replacement hose &ldquo;that was right off the truck. We keep a length of it on the truck, so it was new, and it has a life expectancy of 8-12 months.&rdquo;</p>
<p>Regardless of the outcome of the investigation, the maximum insurance payout is $50,000 which would pay for only part of the response and cleanup bill presented by Ultimate Towing &#038; Recovery of more than $233,000.</p>
<p>Surry County has submitted their own invoice to the school system for $4,079 for their Haz Mat response to the fuel spill.</p>
<p>Dr. Reeves came to the board armed with a plan to reallocate money already appropriated to completed projects that wound up coming in under budget.</p>
<p>&ldquo;This is not your fault, not our fault, but we need to pay it.&rdquo; Tucker suggested the board approve Dr. Reeves&rsquo; reallocation of $34,000 to be put immediately toward the outstanding cleanup total, &ldquo;without appropriating any more money to this problem until we have time for&#8230; the investigation to run its course.&rdquo;</p>
<p>Commissioner Eddie Harris was clear, &ldquo;This business needs to get paid.&rdquo; The commissioners agreed to reallocate the money Reeves asked for but then hold off for up to 30 days any further disbursement from the board until the insurance company has completed its work.</p>
<p>Harris went on to remind the board of a similar fuel spill caused by a leak in the boiler room at Elkin High that spilled into the Big Elkin Creek. Elkin has since converted to natural gas, ironically a process that is soon to get underway at North Surry High.</p>
<p>Frontier Natural Gas has been extending its service area, &ldquo;We are going to connect on to the line that Franklin is already on.&rdquo; Reeves also said Surry Central has made its transition to natural gas with East Surry still to have its conversion to natural gas.</p>
<p>That&rsquo;s too little too late for Reeves and the commissioners as they stare down a quarter million-dollar expense no one saw coming. The bottom line for the fuel cleanup, environmental impact, and labor for Ultimate Recovery&rsquo;s employees totals $233,575.</p>
<p>Dirt that was tainted with fuel oil had to be transported to Asheboro to be cleansed at a cost of $15,342. Usage of dump trucks to haul that dirt for 388 hours cost $45,784. When factoring in backhoes, skid steers and the rest of the equipment that number doubles.</p>
<p>To hire a geologist to be on site for reporting and sampling during the process cost $7,500. Approximately $45,000 was spent on labor for the contracted cleanup crew.</p>
<p>Reeves explained another large line item, &ldquo;They call them pigs, but they are the round white objects that go across the top of the water on the creeks. We had several of those between the high school and the water plant.&rdquo;</p>
<p>288 booms were used to float atop water at a cost of $256 a piece making this the single largest line item from the cleanup at $73,728. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106925/arpa-funds-sought-for-water-sewer-plant-work" title="ARPA funds sought for water-sewer plant work" style="color:black">ARPA funds sought for water-sewer plant work</a></h1>

            <a href="https://www.mtairynews.com/news/106925/arpa-funds-sought-for-water-sewer-plant-work" title="ARPA funds sought for water-sewer plant work">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128435385_web1_Treat-thissssss.jpg" alt="ARPA funds sought for water-sewer plant work">
            </a>
   <p class="entry-meta">April 21, 2022</p>
   <p>Mount Airy is hoping once again to tap into federal American Rescue Plan Act (ARPA) funding for what one city official calls &ldquo;much-needed infrastructure&rdquo; work involving municipal water and wastewater operations. </p>
<p>This locality previously was designated to receive $3.2 million &mdash; in 2021 &mdash; from the American Rescue Plan Act as part of a $350 billion financial aid package approved for all states and localities as a COVID-19 relief measure.</p>
<p>Plans recently were announced to use the bulk of that money for major building and equipment needs at various city facilities, with 16 local non-profit groups also vying for a share of the $3.2 million.</p>
<p>Apart from that round of funding is another pool of American Rescue Plan Act money to aid local water and sewer systems such as those in Mount Airy.</p>
<p>This includes $77.6 million allocated for planning projects and $54.1 million for construction grants that can be used for construction of water and sewer rehabilitation projects &mdash; with Mount Airy eyeing both.</p>
<p>&ldquo;These potential funds are totally separate from the ARPA funds previously granted to the city of Mount Airy,&rdquo; Public Works Director Mitch Williams advised in a city government memo regarding the initial $3.2 million allocation.</p>
<p>Five resolutions were approved unanimously by the Mount Airy Board of Commissioners on April 7 which will be part of the application process for ARPA funding. And the board was expected to approve another Thursday night related to the city wastewater-treatment plant located off U.S. 52-South.</p>
<p>Williams said during a planning retreat in late March that much work is needed at that facility, which was constructed in 1966 and upgraded in 1991 in increase its capacity.</p>
<p>In conjunction with the ARPA grant-application process, a list of projected capital expenditure requests was prepared involving the wastewater-treatment plan. Needs exceeding $1.1 million are included for just the next, 2022-23, fiscal year that begins on July 1.</p>
<p>The largest item noted is $1 million for replacing an influent pump station. For the next 10 years, projects are listed with a total price tag of $9.2 million.</p>
<p>Two other construction grants are being sought by Mount Airy, for water system improvement and sewer system improvement projects. &ldquo;If awarded, these grants will go toward construction of existing rehabilitation projects,&rdquo; the public works director advised.</p>
<p>The city recently hired two engineering firms to assist in applying for both the American Rescue Plan Act planning and construction grants.</p>
<p>Those related to the planning element include water and sewer condition assessments and a preliminary engineering report for wastewater-treatment plant upgrades.</p>
<p>The deadline for submitting the grants for ARPA assistance is May 2, with funding possibly approved either this summer or fall.</p>
<p>&ldquo;Hopefully, the ARPA (and other) applications will be successful and some much-needed infrastructure work in the distribution system, water plant and wastewater plant will be completed in the near future,&rdquo; states the text of a PowerPoint presentation Williams made during the retreat.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106927/the-readers-have-spoken" title="The readers have spoken" style="color:black">The readers have spoken</a></h1>

            <a href="https://www.mtairynews.com/news/106927/the-readers-have-spoken" title="The readers have spoken">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128436433_web1_20220421_124528.jpg" alt="The readers have spoken">
            </a>
   <p class="entry-meta">April 21, 2022</p>
   <p>An annual tradition is back.</p>
<p>Thursday, the Mount Airy News held its Readers Choice Award luncheon at Cross Creek Country Club, recognizing local businesses and professionals who were chosen as among the best in their field by Mount Airy News readers.</p>
<p>We&rsquo;ll have a complete rundown of the winners, along with a special section honoring them, along with plenty more photos, in Sunday&rsquo;s edition of the paper. Until then, here&rsquo;s a glimpse at some of the festivities.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106923/11-months-after-death-pilot-mountain-man-charged-with-murder" title="11 months after death, Pilot Mountain man charged with murder" style="color:black">11 months after death, Pilot Mountain man charged with murder</a></h1>

            <a href="https://www.mtairynews.com/news/106923/11-months-after-death-pilot-mountain-man-charged-with-murder" title="11 months after death, Pilot Mountain man charged with murder">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128436383_web1_Justin-Neil-Sydenstricker.jpg" alt="11 months after death, Pilot Mountain man charged with murder">
            </a>
   <p class="entry-meta">April 21, 2022</p>
   <p>Nearly a year after finding the body of a Mount Airy man who died from an apparent drug overdose, authorities have arrested a Pilot Mountain man and charged him with second degree murder in the case.</p>
<p>Surry County Sheriff Steve C. Hiatt said Justin Neil Sydenstricker, 33, of 190 Eastridge Place, Pilot Mountain, was arrested and charged in the case. At the time of his arrest, Sydenstricker was already in custody in the Forsyth County Sheriff&rsquo;s Office Detention Center on an unrelated murder charge.</p>
<p>The sheriff said that on May 2, 2021, his office received a call &ldquo;in reference to an unattended death.&rdquo; When patrol deputies arrived on the scene at 300 Snody Road, Mount Airy, they found the body of 29-year-old Adam Casey Marshall. The sheriff said he died of &ldquo;an apparent overdose.&rdquo;</p>
<p>Detectives with the sheriff&rsquo;s office have been investigating the death ever since, culminating in what the sheriff said was an indictment, then arrest, on a second degree murder charge against Sydenstricker</p>
<p>&ldquo;This incident is still an active investigation, but during the investigation detectives identified Mr. Sydenstricker as the individual who supplied the narcotics to Mr. Marshall that contributed to his death,&rdquo; Hiatt said in a written statement regarding the arrest. &ldquo;Mr. Sydenstricker was served the indictment as he was already being held in Forsyth County Sheriff&rsquo;s Office Detention Center for a murder charge out of Winston-Salem.</p>
<p>Because this is still an active case, Hiatt said no other information would be released at this time.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106922/gop-holding-candidate-forum-saturday" title="GOP holding candidate forum Saturday" style="color:black">GOP holding candidate forum Saturday</a></h1>
   <p class="entry-meta">April 21, 2022</p>
   <p>With one of the most crowded election fields in recent memory, the Republican Party of Surry County is holding a candidate&rsquo;s forum on Saturday to help Republicans and independents decide who they would like on local and statewide GOP tickets in the fall.</p>
<p>While the election is in November, the May 17 primary will serve to narrow the field to one candidate in each party for some races, and effectively end the contest in other races with no Democrat or independent running against the GOP nominee.</p>
<p>&ldquo;There are very few Democrats running, so the primary races are very important,&rdquo; said Paula Stanley, secretary of the local GOP and one of the organizers of Saturday&rsquo;s forum. &ldquo;Most of the races will be decided in the primaries.&rdquo;</p>
<p>Stanley said the forum will allow each candidate to have a two-minute introduction, then there will be three questions posed to each. The questions will be a combination of ones already selected by the Surry GOP and some that may be submitted by the audience at the start of the gathering.</p>
<p>&ldquo;We&rsquo;re going to allow the audience, when they come in, to submit questions in writing, and we will review those to determine which ones are appropriate.&rdquo;</p>
<p>She said none of the candidates will have an opportunity to screen the queries in advance. &ldquo;They will be hearing them for the first time.&rdquo;</p>
<p>Stanley said the forum will be what she called a &ldquo;town hall event,&rdquo; with the candidates appearing by election race, starting with Fifth District Rep. Virginia Foxx, who is being challenged for the nomination by Michael Ackerman.</p>
<p>From there, different races will be featured &mdash; state legislative races, county commissioners, constitutional officers, and even school board candidates in Mount Airy and Elkin. Because they are non-partisan, she said no candidates for the mayoral races or city commissioners will be part of the forum.</p>
<p>&ldquo;We expect attendance from the candidates to be very high,&rdquo; she said. &ldquo;We have almost all of the candidates attending.&rdquo; She did say that Foxx may not make it to the event, though her office said she would try.</p>
<p>Even GOP candidates who have no primary opposition will have the chance to address the audience.</p>
<p>&ldquo;We&rsquo;ll give them a couple of minutes to make a statement or introduce themselves. We wanted to be fair, to give anyone who doesn&rsquo;t have an opponent a chance to speak,&rdquo; she said.</p>
<p>While anyone is welcome to attend and listen, Stanley said individuals registered as a Democrat, Libertarian, or with another party will not be allowed to vote in the Republican primary. However, GOP members as well as independents can do so, and she said this is an opportunity for those voters to learn more about the candidates.</p>
<p>&ldquo;We have some great candidates&#8230;we just want to help people get to know them, help with their decision on who to vote for,&rdquo; she said.</p>
<p>The forum will be at the county government buiolding, at 915 E. Atkins Street &mdash; the former Lowe&rsquo;s Foods store &mdash; beginning at 5 p.m.</p>
<p>According to the Surry County Board of Elections, out of 47,109 registered voters in the county, 21,642 are registered Republicans and 14,974 are unaffiliated.</p>
<p>For a complete list of candidates, or more details on the upcoming election, visit <a href="https://www.co.surry.nc.us/departments/(a_through_j)/board_of_elections/index.php" target="_blank" rel="noopener noreferrer">https://www.co.surry.nc.us/departments/(a_through_j)/board_of_elections/index.php</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106909/special-olympians-shine" title="Special Olympians shine" style="color:black">Special Olympians shine</a></h1>

            <a href="https://www.mtairynews.com/news/106909/special-olympians-shine" title="Special Olympians shine">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128431657_web1_LightTheTorch.jpg" alt="Special Olympians shine">
            </a>
   <p class="entry-meta">April 21, 2022</p>
   <p>There were a lot of smiles on display Thursday at East Surry High School as the Special Olympics returned to the field. The pandemic caused the same havoc to these games as it has in so many other events of note over the past two years. That was of no matter as the parade of athletes hit the track to some rather raucous cheering for so early in the morning.</p>
<p>Like the Olympic Games, the Special Olympics had opening ceremonies with presentation of the colors form East Surry JROTC, speeches from Surry County Schools Superintendent Dr. Travis Reeves and Chairman of the Surry County Board of Commissioners Bill Goins, and the oath of the athletes. Each school was announced and entered the football field as a group. There was a group for individual competitors as well as not every athlete is of school age.</p>
<p>When the torch entered the stadium flanked by Sheriff Steve Hiatt and a large contingent from the Surry County Sheriff&rsquo;s Office the excitement grew. The flame lit, the oaths offered, it was game time.</p>
<p>Game time is not a wholly inappropriate way to describe the variety for the athletes. Games from soft ball toss, wheelchair races, and race walking were happening on the field and track simultaneously.</p>
<p>Daniel White is the local organizer, and a member of Surry parks and recreation staff, who emceed the morning as well as handling dance contests between cheerleaders and the PTA. He announced the dance off was a two-way tie.</p>
<p>Some of the youngest competitors were across the field near the visitors seating area where there was a spirited tug of war going on, while another young man did his best Evander Holyfield impression while bopping and boxing with an inflatable penguin.</p>
<p>Whatever the activity, location, or age group there was a contagious joy to the event that was not sullied by cloudy skies. There was &ldquo;the thrill of victory,&rdquo; what was missing from these games was &ldquo;the agony of defeat.&rdquo; It has no place amongst these Olympians who were winners already, but some took home additional hardware at days end, nonetheless.</p>
<p>Commissioner Mark Marion pointed out that people may not often think of all age groups participating in Special Olympics, but he said they were all kids at heart on this day. That was easy to see when adults, teachers, the superintendent, and county big wigs were tapping their toes to Earth, Wind, and Fire&rsquo;s September, or struggling with the cupid shuffle &#8211; they got an A for the effort.</p>
<p>Marion included himself among the kids at heart and echoed the exact words of his colleague Commissioner Larry Johnson, that this was one of the best days of the year, something he looks forward to. He has his own personal connections to the Games as he has a family member in competition and Johnson Granite is one of the many corporate sponsors.</p>
<p>The sponsors and the volunteers were an army, with East Surry High students in red t-shirts identifying themselves as &lsquo;buddies.&rsquo; Kassi Hiatt, a red shirted buddy herself, explained the buddies were paired with an athlete to travel through the day with them. They were given encouragement during the opening ceremony to help their athlete have fun and make great memories.</p>
<p>Students from inside East Surry were coming out to cheer on the athletes as well, one teacher mentioned his class finished what they needed to do, so he was bringing them down to cheer on the Olympians. &ldquo;I&rsquo;m on my sixth trip already,&rdquo; he said as he hurried behind his students.</p>
<p>Bill Goins spent a long time in public education, and he told the crowd that in his days in school administration the visits to see his exceptional students would often be a bright spot in his day. &ldquo;I spent 28 years in education and 17 in administration. The highlight of my day often was to go see my exceptional students. I knew I could get a smile or a hug if I was having a bad day,&rdquo; he told the crowd.</p>
<p>It was not necessary to have a family member competing to feel the sense of happiness and joy that permeated David H. Diamont Stadium. Special was a word used a lot Thursday, but it did not lose its luster or prove to be anything but true &#8211; the games and the athletes were indeed special, and winners all. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106896/11-graduate-from-scc-truck-driver-program" title="11 graduate from SCC truck driver program" style="color:black">11 graduate from SCC truck driver program</a></h1>

            <a href="https://www.mtairynews.com/news/106896/11-graduate-from-scc-truck-driver-program" title="11 graduate from SCC truck driver program">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128390262_web1_Jan-11-22-truck-driving-graduates.jpeg" alt="11 graduate from SCC truck driver program">
            </a>
   <p class="entry-meta">April 21, 2022</p>
   <p>Eleven students recently graduated from Surry Community College&rsquo;s Truck Driver Training Program at the Yadkin Center.</p>
<p>The graduates include Daniel McNeil of Mount Airy; Isaiah Johnson and Matthew Strickland of Pilot Mountain; Marco Secundino of Elkin; Taylor Galyean of Lowgap; Luis Anorve of Jonesville; Mike Clendenen of Traphill; Bradley Collins of Pinnacle; Michael Wright of Winston-Salem; Cody Brown of North Wilkesboro; and James Jordon of Iredell County.</p>
<p>Surry Community College will be offering two sections of Truck Driver Training Classes starting this spring and summer. The first will run from Thursday, May 26, through Thursday, Aug. 4. The second section will run from Monday, Aug. 1, through Tuesday, Oct. 4.</p>
<p>Median pay for truck drivers is $47,100 per year, according to the United States Department of Labor. Drivers with experience can make more than $50,000, officials with the community college said.</p>
<p>&ldquo;With a shortage of up to 12,000 truck drivers in North Carolina and as many as 200,000 nationally, CDL-certified drivers will easily be able to find jobs. The U.S. Department of Labor says the profession is expected to keep growing &#8211; by 6% during 2020-2030,&rdquo; according to information released by the school.</p>
<p>&ldquo;There are currently job openings for truck drivers locally and nationally. We developed this program as a direct response to the requests from local truck driving representatives who need skilled applicants to fill job vacancies,&rdquo; said SCC President Dr. David Shockley.</p>
<p>The SCC Truck Driver Training Program teaches proper driving procedures, safe driver responsibility, commercial motor vehicle laws and regulations, and the basic principles and practices for operating commercial vehicles. The coursework includes motor vehicle laws and regulations, map reading, vehicle maintenance, safety procedures, daily logs, defensive driving, freight handling, security and fire protection.</p>
<p>Highway driving training exercises and classroom lectures are used to develop the students&rsquo; knowledge and skills. Graduates are qualified to take the Commercial Driver&rsquo;s License Test and are employable by commercial trucking firms. They may also become owner-operators and work as private contract haulers.</p>
<p>Admission requirements include official driving record; physical examination; reading placement test score of 40 or higher; disclosure form; high school transcript; and drug testing.</p>
<p>For more information about SCC&rsquo;s Truck Driver Training Program, contact Dr. Douglas Underwood at 336-386-3584 or underwoodd@surry.edu. The tuition is $1,876, although tuition scholarships are available. To determine eligibility, visit www.surry.edu/funding.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106920/frontier-natural-gas-expanding-in-toast-area" title="Frontier Natural Gas expanding in Toast area" style="color:black">Frontier Natural Gas expanding in Toast area</a></h1>

            <a href="https://www.mtairynews.com/news/106920/frontier-natural-gas-expanding-in-toast-area" title="Frontier Natural Gas expanding in Toast area">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128434390_web1_Gas-thiss.jpg" alt="Frontier Natural Gas expanding in Toast area">
            </a>
   <p class="entry-meta">April 21, 2022</p>
   <p>Frontier Natural Gas is picking up where it left off two years ago by recently launching a project to extend its lines in the Toast area.</p>
<p>The expansion path is heading up South Franklin Road to the N.C. 89 (West Pine Street) intersection, then will proceed in both directions along that route.</p>
<p>&ldquo;It is going from there to North Surry High School,&rdquo; company spokeswoman Taylor Younger said of the area to be covered by the expansion on N.C. 89-West.</p>
<p>New lines will be installed toward the east to the U.S. 52 bridge that crosses N.C. 89, added Younger, who is in the engineering division of the natural gas supplier headquartered in Elkin.</p>
<p>The distance is to cover a total of about four miles of new lines, but Younger did not know the potential number of businesses, residences and other entities that will be able to tap on to them as a result.</p>
<p>Construction crews have been vigorously at work in recent days along South Franklin Road north of the spot where a 2020 line expansion was halted near Franklin Elementary School.</p>
<p>That project was done primarily to meet energy needs of Faith Baptist Church, which had burned in 2018 and led to a rebuilding effort.</p>
<p>Additional natural gas expansion by Frontier occurred then in the Pineview area to the south behind the Dollar Tree store on U.S. 601. This provided the opportunity for commercial and residential properties in the densely populated area to access service via the new infrastructure.</p>
<p>The main motivation for the extension most recently undertaken by Frontier Natural Gas is to serve North Surry High School, where a leak of fuel oil &mdash; the school&rsquo;s present heating source &mdash; occurred in February.</p>
<p>&ldquo;They are a fairly big user,&rdquo; Younger said of the school&rsquo;s energy consumption, calling North Surry &ldquo;the anchor&rdquo; for the line-expansion project.</p>
<p>&ldquo;We will be saving them money,&rdquo; she said of the switch to natural gas.</p>
<p>The project will increase the footprint of Frontier Natural Gas in Surry County, where it already has about 135 miles of main lines serving around 1,400 customers.</p>
<p>Another Frontier official has said that in the first year after a line project in Surry, the hookup rate ranges from about 20 to 25 percent in the territory involved and gradually builds to around 35 percent.</p>
<p>Frontier also serves residential, commercial, and municipal customers in Yadkin, Wilkes, Watauga, Ashe, and Warren counties, with some manufacturers said to prefer that energy source.</p>
<p>This was reflected by a move in 2014 to supply natural gas to Westwood Industrial Park in Mount Airy through a partnership with the city and county governments.</p>
<p>At a time when there is a push toward green energy sources and away from fossil fuels, natural gas remains a viable alternative, Younger said.</p>
<p>&ldquo;In the industry, people consider natural gas sort of a bridge to green energy.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106893/surry-central-high-hosting-addiction-awareness-week" title="Surry Central High hosting Addiction Awareness Week" style="color:black">Surry Central High hosting Addiction Awareness Week</a></h1>
   <p class="entry-meta">April 21, 2022</p>
   <p>Surry Central High School is teaming up with the Surry County Office of Substance Abuse Recovery to host an Addiction Awareness Week from April 25- 29.</p>
<p>The school has partnered with many community members to help bring information and awareness about addiction and recovery to the students there. During the week, there will be guest speakers, contests, and classroom activities to educate and inform students by reading addiction stories, information on how to get help, and resources available in our county for an opportunity for life-long recovery.</p>
<p>The contests for the week include essays, posters, public service announcements, and sidewalk chalk art. Each contest will have a first, second, and third place winner with prizes ranging from coolers to $50 Sheetz gift cards.</p>
<p>The Surry Central Visual Art Classes have also brought awareness in the hallway with posters and positive words of affirmation. The guest speakers for the week are Charlotte Reeves, Office of Substance Abuse Recovery community outreach coordinator, representatives of the street crimes division of the Surry County Sheriff&rsquo;s Office, the Emergency Medical Services performing a mock coding situation, and individuals who have been affected by drugs personally.</p>
<p>Students can also Stand up and Stand out by participating in Spirit Week. The days include:</p>
<p>&#8226; Monday: Proud to be Drug-Free! Wear Purple;</p>
<p>&#8226; Tuesday: Can&rsquo;t hide my drug-free pride! Camo Day;</p>
<p>&#8226; Wednesday: My future is bright because I am drug-free! Neon Day;</p>
<p>&#8226; Thursday: Too smart for drugs! College Apparel Day;</p>
<p>&#8226; Friday: Eagles against drugs! Wear Gold, Black, and White!</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106884/cawley-concerned-about-adult-beverages-in-rest-area" title="Cawley concerned about adult beverages in rest area" style="color:black">Cawley concerned about adult beverages in rest area</a></h1>

            <a href="https://www.mtairynews.com/news/106884/cawley-concerned-about-adult-beverages-in-rest-area" title="Cawley concerned about adult beverages in rest area">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128423850_web1_Plaza-this.jpg" alt="Cawley concerned about adult beverages in rest area">
            </a>
   <p class="entry-meta">April 20, 2022</p>
   <p>The Jack A. Loftis Plaza was so named 11 years ago this month to honor a former Mount Airy mayor who&rsquo;d been instrumental in developing a rest area there which provided the first public bathroom facilities downtown.</p>
<p>Over the years, the spot on the lower end of North Main Street has been visited frequently by Mayberry tourists and locals alike, also containing tables and chairs covered by awnings where they can enjoy food while escaping the sun.</p>
<p>One recent enhancement there involved the dedication in 2021 of a mural depicting the popular Easter Brothers gospel bluegrass group that hailed from this area, whose three principals are now deceased as is Loftis.</p>
<p>But a member of the Mount Airy Board of Commissioners is concerned that another addition would detract from the vibe of the plaza, an adult beverage consumption area he says is possible under action taken earlier this month.</p>
<p>The board voted 4-1 on April 7 in favor of an ordinance change that was touted as a way to allow more downtown businesses to operate outdoor dining sections, which has been sought in response to the pandemic.</p>
<p>However, existing rules required those places to be restaurants in order to take advantage of a concept first approved in 2015 &mdash; so on April 7 the council majority broadened that to include &ldquo;food and beverage establishments.&rdquo;</p>
<p><strong>Concerns &ldquo;uncorked&rdquo;</strong></p>
<p>Now Commissioner Jon Cawley is bothered that this change somehow could allow a wine shop and boutique on the north side of Jack A. Loftis Plaza &mdash; known as Uncorked &mdash; to serve alcoholic beverages in at least a portion of the rest area.</p>
<p>Cawley, the lone council member to vote against the ordinance amendment, also was the only one to direct pointed questions toward city Planning Director Andy Goodall over its implications of allowing more spaces for alcohol consumption by businesses downtown.</p>
<p>In exchanges with Cawley, Uncorked was actually cited as an example by Goodall during the April 7 meeting concerning establishments that might be affected.</p>
<p>Outdoor serving areas can exist in specially designated spaces adjoining such businesses &mdash; including sidewalks, plazas and public alleys &mdash; with at least 5 feet of space required for an &ldquo;unobstructed pedestrian corridor,&rdquo; under city ordinances.</p>
<p>&ldquo;And as long as they do that they can use that plaza,&rdquo; Cawley said of Uncorked&rsquo;s potential to expand to the rest area.</p>
<p>Outside serving sections can include tables and chairs, but those areas can&rsquo;t exceed 25% of the total seating capacity of the mother establishment.</p>
<p>Based on the April 7 discussion, Uncorked would not be able to use the plaza as its building is presently configured, but could through upfits of the structure as a result of the ordinance change.</p>
<p>Cawley&rsquo;s understanding is that this could include modifying the intervening wall to add a serving window facing the plaza, where the Easter Brothers mural graces the opposite wall.</p>
<p>Measurements reportedly have been seen taking place at the site to do just that, according to the councilman.</p>
<p>Yauna Martin, an owner of Uncorked, said Tuesday afternoon that the business presently has no plans for such a facility.</p>
<p>&ldquo;Right now I just think we&rsquo;re not going to do anything,&rdquo; she advised. &ldquo;And we&rsquo;ll see what the future holds.&rdquo;</p>
<p><strong>Do-over sought</strong></p>
<p>Cawley is of the opinion that the April 7 action occurred without the full knowledge of either the commissioners supporting it or the public at large.</p>
<p>&ldquo;I don&rsquo;t believe there was a board member there who understood the ramifications,&rdquo; he said. &ldquo;I think the decision was made without factoring in everybody&rsquo;s good-sense opinions.&rdquo;</p>
<p>On the other hand, &ldquo;it may have all four of them understood completely if it was going to become a wine and beer garden,&rdquo; said Cawley, who expressed general concern at the meeting about permitting more spaces for alcohol consumption.</p>
<p>Despite what fellow council members knew or didn&rsquo;t know, he is troubled by the rapid manner in which the vote played out and a possible lack of transparency.</p>
<p>&ldquo;I asked some questions and I was the only one that did,&rdquo; the North Ward commissioner &mdash; a candidate for mayor in a May 17 primary &mdash; added regarding the April 7 debate on the matter that was handled relatively expediently.</p>
<p>&ldquo;When the goal is a 5-0 vote in a 30-minute meeting, you&rsquo;re not going to get a lot of discussion.&rdquo;</p>
<p>The Mount Airy Board of Commissioners is holding its next meeting Thursday night, when Cawley hopes to rectify the situation.</p>
<p>&ldquo;I&rsquo;m going to ask the other commissioners to rescind the vote,&rdquo; he explained.</p>
<p>Aside from any other concerns about the issue, Cawley thinks that if alcohol consumption does transpire in Jack A. Loftis Plaza, a facility intended for the general public, it will detract from Mount Airy&rsquo;s small-town Mayberry image.</p>
<p>&ldquo;Mayberry doesn&rsquo;t need wine and beer,&rdquo; he said of that mystique.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106868/scout-troop-505-sponsors-food-drive" title="Scout Troop 505 sponsors food drive" style="color:black">Scout Troop 505 sponsors food drive</a></h1>

            <a href="https://www.mtairynews.com/news/106868/scout-troop-505-sponsors-food-drive" title="Scout Troop 505 sponsors food drive">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128377575_web1_Boy-scouts.jpg" alt="Scout Troop 505 sponsors food drive">
            </a>
   <p class="entry-meta">April 20, 2022</p>
   <p>Scout Troop 505 recently carried out a project to collect food to be donated to the needy.</p>
<p>Scouts Jack Hardy, Phoenix Allen, and Colin Cuttrell decided they needed to do something to help the hunger problem in the community, so the three decided to sponsor a canned food drive on behalf of Scout Troop 505.</p>
<p>&ldquo;I wanted to do this project to get food to people at church who could not afford to feed themselves and I wanted to spread awareness about Boy Scouts and their willingness to help a problem in our community,&rdquo; Jack said of the project. &ldquo;These students are true leaders in our community.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106862/pilot-mountain-civic-club-names-citizen-of-the-year" title="Pilot Mountain Civic Club names Citizen of the Year" style="color:black">Pilot Mountain Civic Club names Citizen of the Year</a></h1>

            <a href="https://www.mtairynews.com/news/106862/pilot-mountain-civic-club-names-citizen-of-the-year" title="Pilot Mountain Civic Club names Citizen of the Year">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128426043_web1_IMG_1997-Carolyn-3.jpg" alt="Pilot Mountain Civic Club names Citizen of the Year">
            </a>
   <p class="entry-meta">April 20, 2022</p>
   <p>The Pilot Mountain Civic Club named Carolyn Boyles as the 2021 Citizen of The Year. At a recent meeting, Mayor Evan Cockerham presented her with this award stating she is &ldquo;integral to this club, this community and the very history of Pilot Mountain.&rdquo;</p>
<p>She is no stranger to the community as she is a lifelong resident and taught in the Surry County School System for more than 40 years; serving at Shoals Elementary and Pilot Mountain Middle schools before her retirement in 2011. She was honored with the Teacher of The Year award at both schools during her tenure. She received her bachelor&rsquo;s degree from High Point University and her Masters and Education Specialist degrees from Appalachian State University. She was included in the first edition (as well as two additional editions) of &ldquo;Who&rsquo;s Who Among America&rsquo;s Teachers&rdquo; and was featured in &ldquo;Great Women of the 21st Century.&rdquo;She is well-respected and admired by her former students as she is frequently recognized by them when they see her. She always takes time to reconnect and ask about their families and current activities.</p>
<p>As a leader and pillar of our community, she served as a commissioner in Pilot Mountain town for 23 years and as Mayor Pro-Tem for a number of years. In addition, she served on multiple town boards including the planning board and the TDA.</p>
<p>She is a lifetime member of the First Baptist Church where she taught Sunday School, served as a deacon, church clerk, and member of the Women&rsquo;s Missionary Union. Many families especially appreciate the care she provided as a teacher in the nursery on Sundays. She also served on multiple committees to further the development of the church ministry.</p>
<p>She can be seen at every Red Cross blood drive, thanking the donors and serving refreshments.</p>
<p>She is an avid genealogist having researched and published a book titled &ldquo;Early Days of Pilot Mountain, N. C. &#8211; A History and Genealogy.&rdquo; Not surprising, with her love of history and genealogy, she is a member of the National Education Association, North Carolina Association of Educators, National Society Daughters of the American Revolution: Jonathan Hunt Chapter, Surry County Genealogy Association, Genealogy Society of Rockingham and Stokes Counties and the Mount Airy Regional Museum of History where she serves as a docent.</p>
<p>She enjoys reading, playing bridge, participating in exercise and yoga classes at the Armfield Civic and Recreation Center, and is a former golfer. She is a world-wide traveler having visited more than 100 countries. She is an adventurous cook who enjoys trying new recipes and sharing with friends and family. She even prepared apple strudel with the head chef during a Rhine River cruise to Germany.</p>
<p>Her spirit of public service is unwavering. She exemplifies the ideals of a citizen by volunteering her time for worthy community or civic causes to improve the quality of life for those in our community. She is a role model who inspires other club members to invest their time and talents in service-oriented activities. When community needs are identified, she is the first to step up and assist in any way possible as evidenced by Mayfest planning committee, the Surry Community College scholarship program, and many unexpected emergent needs in our community.</p>
<p>&ldquo;As an elected official, Carolyn is someone I look up to and admire,&rdquo; Mayor Cockerham said. &ldquo;As a young leader in the community, I am grateful for her support and know her counsel and wisdom are available. When I think of well-rounded individuals, I think of Carolyn, when I think of people who have had a lasting impact, I think of Carolyn. When I think of people who made this community what it is today, Carolyn is in a class of her own.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106858/school-festival-to-focus-on-peace" title="School festival to focus on peace" style="color:black">School festival to focus on peace</a></h1>

            <a href="https://www.mtairynews.com/news/106858/school-festival-to-focus-on-peace" title="School festival to focus on peace">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128426286_web1_thumbnail_IMG_2342.jpg" alt="School festival to focus on peace">
            </a>
   <p class="entry-meta">April 20, 2022</p>
   <p>Mount Airy City Schools will be putting on a Community Peacefest Monday, which organizers say will be a way to focus on the need for world peace, as well as celebrate the diversity Mount Airy and its school system enjoys.</p>
<p>Polly Long, who is the city schools&rsquo; coordinator of workforce initiatives as well as the leader of youth services for the Rotary Club of Mount Airy, said this year&rsquo;s event is an expansion of the Multicultural Arts Festival the school system held in May of 2021.</p>
<p>&ldquo;We were very excited about what we did last year, that had never been done before,&rdquo; she said of the event, which included groups of students putting on displays representing different countries.</p>
<p>&ldquo;We are a very diverse school system, we have a lot of diversity in our community,&rdquo; she said. &ldquo;We were thrilled at the amount of people who came, we were particularly excited that people started to come in their ethnic clothes.&rdquo;</p>
<p>So, school officials decided to do something similar, but with a Rotary-inspired twist.</p>
<p>&ldquo;World peace is the cornerstone of Rotary clubs,&rdquo; Long said, and there were grant opportunities for Rotary Clubs to use to build peace parks, &ldquo;A real place where people could go, where they could think about world peace.&rdquo;</p>
<p>The club, along with the school, was able to secure a grant to help build a peace park on Market Street, site of last year&rsquo;s art festival and where the Mount Airy Downtown and Main Street programs use for many of their festivals and activities.</p>
<p>While there is no place large enough for a park there, Long said they used the grant to develop a couple of &ldquo;pocket parks,&rdquo; with a plaque, rose bushes and peace posts at two of the corners of the parking lot.</p>
<p>Long explained peace poles are similar to short totem poles, with children&rsquo;s work wrapped around the poles, depicting what peace means to the children who created the artwork.</p>
<p>As planning for the event and the peace parks came together, Russia invaded Ukraine.</p>
<p>&ldquo;Suddenly, before our eyes on television every night we are seeing the horrors of war, and we realize there is not peace in our world,&rdquo; she said, making next week&rsquo;s gathering all the more poignant.</p>
<p>Part of the event will include booths or tents set up by student groups, showing what they have discovered and learned about their chosen land &mdash; among the displays, she said, will be ones on China, Nigeria, Mexico, Columbia, and the American territory of Puerto Rico.</p>
<p>&ldquo;Students have developed their own little talks, will lead discussions on what all these customs are&#8230;what they wear.&rdquo;</p>
<p>The idea behind highlighting other lands, Long said, is simple: &ldquo;The more we know about each other, the more we know about other countries, we realize there are more similarities than differences between people.&rdquo;</p>
<p>And last, she said, the event will feature a Rotary tent, where the group will be collecting money to be sent to relief efforts in Ukraine.</p>
<p>&ldquo;We kept thinking, if only we could do something for the people in Ukraine. This is not going to change their lives&#8230;but this is something we can do, it is at least a public awareness opportunity. We&rsquo;re excited about the children being involved. We hope people will listen to the children as they talk about peace.</p>
<p>&ldquo;We starting working on it in the fall,&rdquo; she said of the idea of a second festival. &ldquo;In the fall we didn&rsquo;t know about the peace park. We added the peace park, but we didn&rsquo;t know about the Russian invasion of Ukraine. Each layered on top of the other, and that is where we are today.&rdquo;</p>
<p>In addition to students from throughout the city school system, other groups will be on hand, including Living Rhythm, an African drum group sponsored by the Surry Arts Council, a Chinese lion dancer, and Mariachi dancers, thanks to the Mount Airy Museum of Regional History.</p>
<p>&ldquo;This is truly one of these festivals that reaches a lot of areas&#8230;It is truly community collaboration,&rdquo; she said.</p>
<p>The festival gets underway at 5 p.m. on Market Street on Monday, April 25, and is expected to last until 8 p.m.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106853/sonkers-take-center-stage" title="Sonkers take center stage" style="color:black">Sonkers take center stage</a></h1>

            <a href="https://www.mtairynews.com/news/106853/sonkers-take-center-stage" title="Sonkers take center stage">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128415351_web1_SurryCountySonkers.jpg" alt="Sonkers take center stage">
            </a>
   <p class="entry-meta">April 20, 2022</p>
   <p>The unveiling of a sign unique to Surry County will take place Friday, April 22 at 10 a.m. on the lawn of the Historic Courthouse, 114 W. Atkins St., in Dobson. The famous sonker, a Surry County delicacy, will receive its well-deserved nod for its historical significance when its &ldquo;Hungry for History&rdquo; road marker is displayed for the first time during a ceremony on the Kapp Street side of the courthouse square.</p>
<p>Launched in 2021 to help communities highlight their distinctive favorite foods, the Hungry for History grant program commemorates the role regional food specialties have played in defining American culture and forging community identity.</p>
<p>During the first grant round, the Pomeroy Foundation awarded funding for a variety of prepared dishes including Surry County&rsquo;s very own sonker. The inaugural class also includes salt potatoes in Syracuse, New York.; Michigan hot dogs in Plattsburgh, New York; beef on weck in West Seneca, New York; buckwheat cakes in Kingwood, West Virginia; barbecued chicken in Lansing, New York; chocolate jumbles in Esperance, New York; and chicken brissil in Greenville, Alabama.</p>
<p>The origins of its name date back to Surry County&rsquo;s early settlers. The word sonker comes from the Scottish dialect and originally referred to a small, grassy knoll that could have been used as a seat. The meaning evolved to describe a seat made from bundles of hay or straw. Many suspect the irregular dough covering the bumpy filling reminded cooks of a knoll or saddle, prompting the term.</p>
<p>Another school of thought says the dessert derived its name from the word &ldquo;sunk&rdquo; because the crust of a sonker sinks into the fruit filling. After being passed down through decades of rural Carolina dialect, perhaps sunker became sonker.</p>
<p>Although it is hard to say for sure where the name came from, it is much easier to say what it is: delicious.</p>
<p>Sonker is best described as a hybrid between a cobbler and a deep-dish pie. Generations of Surry County residents have handed down recipes and tweaked them to suit their personal tastes, family preference, and the available ingredients of the time.</p>
<p>The result of blending fruit and unshaped dough, often sweetened with sugar or molasses, and an occasional spice of the cook&rsquo;s preference is the sonker itself. It can be accompanied by a dip or glaze made of cream, sugar or molasses, and a few drops of vanilla extract.</p>
<p>Variations in crust abound with some recipes calling for a pie-like crust, while others call for a breadcrumb topping. Other cooks make theirs in a pot on the stove, with a crust that is more akin to dumplings.</p>
<p>Using fruits such as blackberries, peaches, raspberries, strawberries, apricots, huckleberries, and apples it is believed folks made sonker stretch the usage of their fruit in tough times, or to utilize fruit that is toward the end of its ripeness. That &ldquo;waste not&rdquo; conservatism is still a hallmark of the people of Surry County who hate to see food go to waste and have the tupperware to prove it.</p>
<p>&ldquo;Communities are incredibly proud of the cherished local dishes their regions are known for. We&rsquo;re pleased to provide this opportunity to recognize and celebrate those foods with Hungry for History roadside markers,&rdquo; Deryn Pomeroy, trustee at the Pomeroy Foundation, said.</p>
<p>To qualify for the Hungry for History grant program, the regional food specialty must be a prepared, ready-to-eat dish that originated before 1960 and is comprised of at least two ingredients.</p>
<p>The dish must still be available to eat today and have historical significance to the surrounding community. All applications must also include primary source documentation that proves the food&rsquo;s authenticity and significance to the region. Such primary sources may not settle any long-standing debate on the crust, however.</p>
<p>&ldquo;We look forward to helping communities across the country celebrate their unique &#8211; and delicious &#8211; regional food specialties that are part of the fabric of our collective identities and heritage,&rdquo; Pomeroy said.</p>
<p>The ceremony will include a brief history of the sonker provided by the Surry County Historical Society, a review of the Surry County Sonker Trail, acknowledgment of those who have helped develop the trail and what the sonker has meant to the county in terms of tourism and exposure. Following this will be the unveiling of the sign, along with sonker samples provided by The Harvest Grill at Shelton Vineyards.</p>
<p>For anyone planning to attend the ceremony, a canopy and chairs will be setup for comfort, and parking will be provided around the Courthouse Square and diagonally across from the Historic Courthouse and Business 601/Main Street in the County parking lot at the Judicial Center.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106850/central-middle-school-hosts-mathcounts-contest" title="Central Middle School hosts MathCounts contest" style="color:black">Central Middle School hosts MathCounts contest</a></h1>

            <a href="https://www.mtairynews.com/news/106850/central-middle-school-hosts-mathcounts-contest" title="Central Middle School hosts MathCounts contest">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128377488_web1_Picture1.jpg" alt="Central Middle School hosts MathCounts contest">
            </a>
   <p class="entry-meta">April 20, 2022</p>
   <p>Earlier this school year, Central Middle School hosted the Surry County Schools MathCounts competition.</p>
<p>Around 40 competitors from Gentry, Meadowview Magnet, Pilot Mountain, and Central middle schools competed in individual and team competitions. Individually, two Central Middle Schools students, Brynna Atkins and Carter Faistl, tied with another competitor for top overall scorer. Brynna Atkins won the individual, head to head, bracket-style competition.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106840/police-reports-563" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">April 19, 2022</p>
   <p>&#8226; A Lowgap man has become a victim of financial card fraud and forgery through a series of recent incidents in Mount Airy which also constitute elder exploitation, according to city police reports. </p>
<p>The cases, which came to light on April 11, involve a known suspect making fraudulent transactions during March at six different businesses in town using his cellular device containing debit card information of Jimmy Gray Anthony of Dock Golding Road, a retiree in his 70s. This allowed the suspect to obtain unspecified consumable goods at each location.</p>
<p>Included were Food Lion on West Lebanon Street, the Super C convenience store on East Pine Street, the Circle K convenience store on North Main Street, Food Lion on South Andy Griffith Parkway, Mount Airy Tobacco and Vape on West Independence Boulevard and Food Lion on West Pine Street.</p>
<p>No monetary loss value was listed for the transactions, and although a suspect has been identified the cases were still under investigation at last report.</p>
<p>&#8226; The Happy Hours dance/nightclub establishment in the 900 block of North Andy Griffith Parkway was the scene of a larceny discovered on April 10, which involved property of Judy Ann Burnette of Newsome Street being taken.</p>
<p>An Android smartphone with a purple case, a black leather coat and a gold in color wallet, valued altogether at $350, were included.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106839/chronic-wasting-disease-detected-in-yadkin-deer" title="Chronic Wasting Disease detected in Yadkin deer" style="color:black">Chronic Wasting Disease detected in Yadkin deer</a></h1>
   <p class="entry-meta">April 19, 2022</p>
   <p>Officials with the North Carolina Wildlife Resource Commission are watching Surry and Yadkin counties closely, after the state&rsquo;s first confirmed case of Chronic Wasting Disease was announced at the end of March.</p>
<p>In that finding, a sample taken from a white tail deer harvested by a hunter in Yadkin County in December tested positive for the disease, a result that was confirmed by the National Veterinary Services Laboratory in Ames, Iowa.</p>
<p>The sample came from a taxidermist, part of an effort to get taxidermists across North Carolina to send samples to the Wildlife Commission. That organization ramped up testing this past season after two cases of Chronic Wasting Disease were confirmed nearby in Virginia in 2021 &mdash; one case in Floyd County and the other in Montgomery County. That was the second consecutive year there had been a confirmed case in Montgomery County, according to the Virginia Department of Wildlife Resources.</p>
<p>The devastating disease, which attacks the nervous systems of deer, elk, and moose, eventually turns the animal&rsquo;s brain into a spongy mass, then the deer begins to waste away, losing significant weight and control over bodily functions before dying. It is contagious, and always fatal.</p>
<p>The condition, according to the website cwd-info.org, belongs to the same family of disease as bovine spongiform encephalopathy, commonly known as mad call disease. Mad cow has been shown to cause the always-fatal Variant Creutzfeldt-Jakob Disease in humans, or vCJD, a degenerative brain disorder which leads to dementia, and then death. The most well-known outbreak of mad cow disease occurred in the United Kingdom in the 1990s, leading to the destruction of millions of beef cattle, with several individuals in the country contracting and dying from vCJD.</p>
<p>Thus far, there have been no documented cases of a human contracting Chronic Wasting Disease, or a variant of Creutzfeldt-Jakob Disease, from deer, either through exposure to or by ingesting infected meat.</p>
<p>That has not stopped the NC Wildlife Resource Commission from taking action. Earlier this month, Executive Director Cameron Ingram invoked emergency powers to activate a localized response plan to monitor and contain CWD in Yadkin and Surry counties, along with surrounding areas.</p>
<p>Among the details of that plan are:</p>
<p>&#8226; The establishment of a primary surveillance area in Surry County east of U.S. 601, south of N.C. 268 and west of Quaker Church Road and the Ararat River; and in Yadkin County east of U.S. 601, north of N.C. 67, west of Shoals Road to the intersection with Shady Grove Church Road and west of Fairground Road;</p>
<p>&#8226; The establishment of a secondary surveillance area across Surry Yadkin, Davie, Forsyth, and Stokes counties, along with Alleghany County east of US 21 and N.C. 18, Wilkes County east of N.C. 18 and N.C. 115, and Iredell County east of N.C. 115 and north of Interstate 40;</p>
<p>&#8226; Suspension of and prohibition on rehabilitation of white-tailed deer fawns within and from the surveillance areas;</p>
<p>&#8226; Prohibition on the transportation of white-tailed deer, dead or alive, out of the surveillance areas except for carcass parts that conform to 15A NCAC 10B .0124, or as otherwise permitted by the wildlife commission;</p>
<p>&#8226; Prohibition on the disposal of white-tailed deer carcasses taken or found inside of the surveillance areas outside of the surveillance areas, unless permitted by the wildlife commission;</p>
<p>&#8226; Prohibition on the placement of bait, food, food products, mineral, or salt licks to purposefully congregate wildlife from Jan. 2 &#8211; Aug. 31 inside of the surveillance areas, except for bird feeders, hunting during the urban archery season in participating municipalities and other activities specifically permitted by the wildlife commission.</p>
<p>&#8226; Mandatory testing of all white-tailed deer taken in the primary surveillance area during the black powder and all lawful weapons deer hunting seasons;</p>
<p>&#8226; Mandatory testing of all white-tailed deer taken in the secondary surveillance area during the black powder season and from opening day through the second Sunday of all lawful weapons season.</p>
<p>In addition, the agency will hold a public forum on May 2 in Yadkinville.</p>
<p>The meeting, dubbed a &ldquo;Know CWD&rdquo; forum, will be at the Yadkin County Agricultural and Educational Building from 7 to 9 p.m., although the doors will open at 6 p.m. The address is 2051 Agricultural Way, Yadkinville</p>
<p>Registration is not required. However, those wishing to ask questions should do so by submitting those questions for consideration by 11:59 p.m. on Thursday, April 28 using the commissions&rsquo; website, at https://www.research.net/r/CWDMeeting. Questions will also be accepted at the forum.</p>
<p>&ldquo;It was imperative that we worked quickly to enact emergency powers once CWD was detected in North Carolina, but we wanted to take the time to determine the best approach,&rdquo; said Director Ingram. &ldquo;We are confident in our plan and look forward to working with hunters, cooperators and partners to help slow the spread of this terrible disease while preserving our deer herd and deer hunting tradition.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106834/march-brings-lion-lamb-reversal" title="March brings lion-lamb reversal" style="color:black">March brings lion-lamb reversal</a></h1>
   <p class="entry-meta">April 19, 2022</p>
   <p>March is known for entering like a lion and leaving like a lamb, reflecting the weather balance of a month that begins in winter and ends in spring &mdash; but if anything the reverse was true locally for March 2022. </p>
<p>After all, a balmy, un-winter-like temperature of 79 degrees &mdash; the high for the month &mdash; was logged on March 7 at Mount Airy&rsquo;s F.G. Doggett Water Plant.</p>
<p>Meanwhile, the month&rsquo;s frigid low of 17 came about a week before spring&rsquo;s arrival, on March 14, according to a monthly statistical report prepared at the water plant, the city&rsquo;s official weather-monitoring station.</p>
<p>Also, no winter storms accompanied the first part of March, as has happened so often in the past. But a deluge of precipitation did occur during the usual &ldquo;lamb&rdquo; portion of the month on the 24th, when a 1.95-inch rainfall soaked the area.</p>
<p>For the sake of full disclosure, a mix of snow and rain did emerge during &ldquo;lion&rdquo; time, on March 12 &mdash; but no measurable accumulation resulted.</p>
<p>Temperatures overall were quite docile in comparison with a typical March. The mercury averaged 49.3 degrees last month, more than two degrees above the all-time average of 47 for Mount Airy, where weather records have been maintained since 1924.</p>
<p>Frost was noted on six days.</p>
<p>The precipitation total for March was 3.47 inches, which fell short of the local norm for the third month of the year, 4.25 inches. Measurable amounts fell on eight days.</p>
<p>For the year as a whole, Mount Airy has received 12.94 inches of precipitation, as of March 31, which is 1.87 inches &mdash; or 16.9 percent &mdash; above the all-time local average for the three-month period of 11.07 inches.</p>
<p>There were no sightings of fog during March.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106835/nester-hosiery-brand-teams-up-with-author-hiker" title="Nester Hosiery brand teams up with author-hiker" style="color:black">Nester Hosiery brand teams up with author-hiker</a></h1>

            <a href="https://www.mtairynews.com/news/106835/nester-hosiery-brand-teams-up-with-author-hiker" title="Nester Hosiery brand teams up with author-hiker">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128427824_web1_Hike-thiss-370x509.jpg" alt="Nester Hosiery brand teams up with author-hiker">
            </a>
   <p class="entry-meta">April 19, 2022</p>
   <p>In an ironic twist of fate, a man known as an unlikely hiker has become a likely advocate for a sock brand produced by a Mount Airy company. </p>
<p>The Farm to Feet line of Nester Hosiery has signed through-hiker and author Derick Lugo as a brand ambassador, which will include wearing and promoting its socks.</p>
<p>Lugo is the author of a book called &ldquo;The Unlikely Thru-Hiker: An Appalachian Trail Journey,&rdquo; which documents his journey on the trek of about 2,200 miles linking Springer Mountain, Georgia, to Mount Katahdin in Maine.</p>
<p>The native New Yorker embarked on the Appalachian Trail in 2012 with no previous camping or hiking experience.</p>
<p>Lugo became known as Mr. Fabulous during the long-distance hike.</p>
<p>His latest adventure began last week when Lugo set out to through-hike another challenging course, with through-hike referring to traversing established end-to-end or long-distance trails with continuous footsteps in one direction in a straight shot.</p>
<p>He now is hiking the Continental Divide Trail, which spans 3,028 miles between the U.S. borders with Chihuahua, Mexico, and Alberta, Canada.</p>
<p>The way in which the local Farm to Feet brand enters the picture involves the fact that Lugo is wearing its socks during the hike. It began on April 12 with plans to complete the journey in mid-September.</p>
<p>In addition to donning the locally produced socks during his through-hike of the Continental Divide Trail this summer. Lugo will provide content, product feedback and appear at events on behalf of the brand.</p>
<p>This is expected to be a major boost for the local company, according to Matt Brucker, who became general manager of Nester Hosiery brands, including Farm to Feet, earlier this year.</p>
<p>&ldquo;Derick has a magnetic personality and as anyone who has ever met him knows, he&rsquo;s passionate about hiking and storytelling &#8211; a perfect match for Farm to Feet,&rdquo; Brucker said in a statement.</p>
<p>Lugo is equally enthusiastic about the partnership.</p>
<p>&ldquo;I had no idea how important socks were before my through-hike,&rdquo; he said in a statement. &ldquo;Having socks that dry quickly, are comfortable and durable is essential, and Farm to Feet checks all those boxes and I look fly in them.&rdquo;</p>
<p>Lugo will be participating in the Continental Divide Trail Coalition&rsquo;s Trail Days in Silver City, New Mexico, this weekend, when that organization celebrates its 10-year anniversary.</p>
<p>The public can monitor his progress on the trail by visiting www.dericklugo.com and following him on Instagram (@dericklugo), Twitter (@derick_lugo) and Facebook (@TheUnlikelyThru-Hiker).</p>
<p>Farm to Feet, promoted as a maker of 100-percent American socks, turns out that footwear in its sustainability focused facility in Mount Airy said to employ the highest-level knitting techniques possible.</p>
<p>The brand prides itself on turning out the most-comfortable and feature-rich socks available under the belief that socks are meant for the outdoors. It also is committed to improving the outdoor recreational experience and advocating for the protection of wild places, according to a company announcement regarding its pairing with Lugo.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106827/architectural-uniqueness-of-surry-subject-of-talk" title="Architectural uniqueness of Surry subject of talk" style="color:black">Architectural uniqueness of Surry subject of talk</a></h1>

            <a href="https://www.mtairynews.com/news/106827/architectural-uniqueness-of-surry-subject-of-talk" title="Architectural uniqueness of Surry subject of talk">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128426795_web1_treasures.jpg" alt="Architectural uniqueness of Surry subject of talk">
            </a>
   <p class="entry-meta">April 19, 2022</p>
   <p>Marion Venable is excited about the first of the Surry 250 Lecture Series events, and she hopes folks will come out to hear about the county&rsquo;s early settlers and their architecture.</p>
<p>The lecture series returns with &ldquo;Surry Land Grants and Early Architecture&rdquo; at 6:30 p.m. on Thursday, April 21, at the Surry County Service Center, 915 East Atkins Street, Dobson.</p>
<p>The lecture is being presented by architectural historian Laura A.W. Phillips and Venable who worked together back in 1980 on what would become &ldquo;Simple Treasures, The Architectural Legacy of Surry County.&rdquo;</p>
<p>Participants will review the land grant maps of the early settlers of Surry County to identify &ldquo;where the iron ore deposits were, or where the water was,&rdquo; Venable said. Seeing the land maps will help paint a more complete picture of the earliest settlers and why they may have chosen to settle where they did.</p>
<p>A PowerPoint presentation will also include highlights of the variety of architecture in Surry County. When Phillips was first cataloging architecture in 1980, she documented 638 buildings. Venable says many of those structures are being lost to time, more than 100 of those initially catalogued are now gone.</p>
<p>&ldquo;Thankfully, the county and the preservation society saw the need and got the grant funds to protect these buildings. Otherwise, we may have nothing,&rdquo; Venable said.</p>
<p>She mused that all it once was that all houses were built using the knowledge, skill, and talents of those who were building it. Therefore, the old buildings of Surry County have distinct styles she said. &ldquo;Until the time when you could basically order a house from Sears and have it shipped to you.&rdquo;</p>
<p>Phillips and Venable worked together for several years on the Simple Treasures with Phillips doing the writing. &ldquo;It took about five years getting it together to get it published,&rdquo; Venable said. She also wanted to give credit to &ldquo;Lucille Haynes who gave a sizeable amount of money to get the book published in the first place.&rdquo;</p>
<p>The lecture Thursday &ldquo;is a celebration of the land grant maps and the architectural uniqueness of Surry County.&rdquo;</p>
<p>The lecture series is free to the public, and the next Surry 250 lecture will be in June.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106818/meadowview-ambassadors-learn-babysitting-skills" title="Meadowview Ambassadors learn babysitting skills" style="color:black">Meadowview Ambassadors learn babysitting skills</a></h1>

            <a href="https://www.mtairynews.com/news/106818/meadowview-ambassadors-learn-babysitting-skills" title="Meadowview Ambassadors learn babysitting skills">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128373808_web1_Bailey-Ray.jpg" alt="Meadowview Ambassadors learn babysitting skills">
            </a>
   <p class="entry-meta">April 19, 2022</p>
   <p>The Mustang Ambassadors and student leaders are partnering with Bailey McGill and Carmen Long from NC Cooperative Extension to participate in a five class after-school series to gain babysitting knowledge.</p>
<p>Students learn about planning age-appropriate activities and healthy snacks, using positive discipline, child safety, emergency preparedness, and babysitting as a business.</p>
<p>Students use life size baby dolls to model and practice diaper changing and infant care. Students complete an evaluation form to determine knowledge and feelings before and after participating in the babysitting classes. Participants will be awarded a certificate of completion at the conclusion of the series.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106815/museum-summer-camp-registration-opens" title="Museum summer camp registration opens" style="color:black">Museum summer camp registration opens</a></h1>

            <a href="https://www.mtairynews.com/news/106815/museum-summer-camp-registration-opens" title="Museum summer camp registration opens">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128413067_web1_AD-puppets-craft-592x509.jpg" alt="Museum summer camp registration opens">
            </a>
   <p class="entry-meta">April 19, 2022</p>
   <p>For anyone looking for activities for their children during the summer, the Mount Airy Museum of Regional History may have an answer &mdash; its summer camps.</p>
<p>Enrollment for the week-long kid&rsquo;s summer camps is now open.</p>
<p>There are two camps in June, one for younger children, ages 4-7 that is the STEM Jr. Camp, which goes from June 6 &#8211; June 10 from 9 a.m. -1 p.m. each day. There is also a camp for older kids called North Carolina Explorer&rsquo;s Camp that runs June 20 &#8211; June 24 from 1 p.m. -5 p.m. for kids ages 8-13.</p>
<p>STEM Jr. is all about teaching science and technology through fun hands-on activities and games. Campers can enjoy learning about space, see a real model rocket launch, make their first chemistry experiment, and even play with robots.</p>
<p>North Carolina Explorer&rsquo;s Camp is for kids who love nature and exploring. During this camp the museum will have an onsite butterfly observatory, a presentation from a local park ranger, and lots of explorer-based crafts and activities.</p>
<p>In July the museum has another two camps: The Passport Camp for younger kids that runs from July 11-15, 9 a.m. &#8211; 1 p.m., and the Science Chef Camp for older kids that takes place during July 25-29, 1 p.m. &#8211; 5 p.m. each day.</p>
<p>The Passport Camp focuses on learning about geography, art, history, and other cultures through fun hands-on arts and crafts activities. Kids will get the chance to learn about new countries and cultures while creating pottery, making music, and so much more.</p>
<p>Science Chef Camp is for the kids who love playing with their food, a crazy cooking competition, experimenting with flavors, or just enjoying a sweet treat. Campers will get to make their own solar ovens, try their hand at making breads and other sweets, learn about local historic recipes, and that&rsquo;s just the beginning.</p>
<p>Each summer camp session is $100 per camper for non-members and $80 for museum members, and discounts for multiple children are available. Campers should bring a snack each day but otherwise all materials are included for every camp.</p>
<p>Anyone with questions, or to register, contact the museum at mamrh@northcarolinamuseum.org or call 336-786-4478, register at the website, <a href="http://www.northcarolinamuseum.org" target="_blank" rel="noopener noreferrer">www.northcarolinamuseum.org</a>, or stop by in-person at 301 N. Main St.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106813/scc-holding-agriculture-day" title="SCC holding Agriculture Day" style="color:black">SCC holding Agriculture Day</a></h1>
   <p class="entry-meta">April 18, 2022</p>
   <p>DOBSON &mdash; The Animal Science and Sustainable Agriculture programs at Surry Community College are hosting an Agriculture Day on Friday, April 22, from 9 a.m. to 12 p.m. Local high schools and the public are invited to attend.</p>
<p>The event will be held on the Dobson campus at the clocktower and courtyard. There will be agriculture presentations, a petting zoo, giveaways, games, food, music and a plant sale.</p>
<p>Sponsors for the event include Southern States, Carolina Farm Credit, Shelton Vineyards and Wayne Farms. Other local businesses will also be in attendance to provide information about educational and career opportunities within the agricultural industry.</p>
<p>Surry Community College offers a diploma and certificate in applied animal science technology and a certificate in sustainable agriculture. SCC is registering students for summer and fall classes. Check surry.edu for additional information.</p>
<p>For more information about Agriculture Day, contact James Quick, applied animal science lead instructor, at 336-386-3295 or quickj@surry.edu. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106800/award-winning-films-screened-students-honored" title="Award-winning films screened, students honored" style="color:black">Award-winning films screened, students honored</a></h1>

            <a href="https://www.mtairynews.com/news/106800/award-winning-films-screened-students-honored" title="Award-winning films screened, students honored">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128414436_web1_SAC_film_winners_2022-636x509.jpg" alt="Award-winning films screened, students honored">
            </a>
   <p class="entry-meta">April 17, 2022</p>
   <p>Six award-winning short films were screened at Surry Arts Council&rsquo;s Historic Earle Theatre for student filmmakers, casts and crews, their families and friends, as well as the public on Tuesday.</p>
<p>The in-person event was hosted by Surry Arts Council staff including David Brown welcoming and presenting the awards, and RJ Heller handling projection and technical support. Brown noted the event is sponsored by Surry Arts Council fundraisers for school programs as well as a Grassroots Grant from the NC Arts Council, a Division of the Department of Natural and Cultural Resources.</p>
<p>Each of the filmmakers whose film was screened won in one of the following various categories. In addition, Brian Hutchins, a student at UNC-Greensboro, won Best Overall for his film, &ldquo;The Show Goes On.&rdquo;</p>
<p>&#8226; &ldquo;Deep Waters&rdquo; written, directed, and edited by Jonathan Yamashita, home school; produced by Katie Debnam with actors Benjamin Ainsley and Sydney Tanner, director of photography David Kennedy, and boom operator Myles Wood. won Best Visual Effects.</p>
<p>&#8226; &ldquo;Spies&rdquo; directed by Charlie Johnson, J.J. Jones Intermediate School, won Best Animation.</p>
<p>&#8226; &ldquo;The Woods&rdquo; Teaser Trailer and &ldquo;Knock Knock Lesson&rdquo; directed by Lee Bodenhamer, Rock House Christian (home school,) won Best Cinematography and Best Director respectively.</p>
<p>&#8226; &ldquo;The Show Goes On&rdquo; directed and edited by Brian Hutchins, UNC-Greensboro, and produced by Blaise Gourley won Best Documentary.</p>
<p>&#8226; &ldquo;Communion&rdquo; directed and edited by Jonathan MacLeod-Jefferson, UNC-Greensboro, with actor James Stadler won Best Costume Design.</p>
<p>In addition to the awards and recognition, filmmakers were gifted two annual passes to the Surry Arts Council from Surry Arts Council Executive Director Tanya Jones as an extra thanks for their participation this year.</p>
<p>Students were encouraged to continue to express their vision and talent. Heller, Surry Arts Council director of operations, closed the evening by encouraging the students to get started on the submissions for next year&rsquo;s screening.</p>
<p>For more information on school programming, movies at the Earle Theatre or volunteer opportunities for students, contact the Surry Arts Council at 336-786-7998 or email tyler@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106794/library-book-sale-kicks-off-wednesday" title="Library book sale kicks off Wednesday" style="color:black">Library book sale kicks off Wednesday</a></h1>

            <a href="https://www.mtairynews.com/news/106794/library-book-sale-kicks-off-wednesday" title="Library book sale kicks off Wednesday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128415725_web1_IMG_5551.jpg" alt="Library book sale kicks off Wednesday">
            </a>
   <p class="entry-meta">April 17, 2022</p>
   <p>After a two-year hiatus, an April tradition returns to Mount Airy with this week&rsquo;s Friends of the Library Book Sale to get underway Wednesday at the Mount Airy Public Library.</p>
<p>&ldquo;Last week was national library week,&rdquo; said Rana Southern, branch librarian for the Mount Airy facility. &ldquo;We usually have it around that week.&rdquo;</p>
<p>This will be the first full spring sale the library has had since 2019, with COVID restrictions wiping out the sales in 2020 and limiting them in 2021. The Friends of the Library did have a limited spring sale last year in May, along with its regular fall book sale, but this will be the first full spring event in three years.</p>
<p>The popular book sale is a way for the Friends to raise money to support the library, by selling books and audio-visual items which have been donated to it over the year.</p>
<p>&ldquo;We&rsquo;ve had lots of people asking asking about it, when it would start,&rdquo; Southern said.</p>
<p>It kicks off on Wednesday with the first choice sale beginning at 5 p.m. That night, all hardbacks are $3, paperbacks are $2, and DVDs, audios and videos are $1 each. Children&rsquo;s books are five for $3.</p>
<p>Thursday and Friday, prices drop. Hardbacks will go for $2, paperbacks for $1, while the prices for audio and visual items and children books remain at the Wednesday prices.</p>
<p>On Saturday, book prices drop again, to half-price, and then on Monday is the bag sale portion of the effort, when folks can pay $2 for a plastic grocery bag full of books and related material.</p>
<p>&ldquo;We have books, we have movies, we have vinyl, we have lots of people donating everything,&rdquo; Southern said, adding that donations seem to be greater than normal for a spring sale. &ldquo;I think where people have been home, they are cleaning out their closets,&rdquo; she said.</p>
<p>The money raised is used by the Friends of the Library to support the facility.</p>
<p>&ldquo;They use that money to contribute to the programs we buy, they buy supplies for our programming, they&rsquo;ve helped us buy some new book carts, some new area rugs for the children&rsquo;s area,&rdquo; Southern said of the group. &ldquo;They help us pay for the authors who come to visit us, we have Bright Star Theatre coming this summer, they&rsquo;ve helped us pay for that. They help us provide programming for all ages.&rdquo;</p>
<p>She said this is an opportunity for those who enjoy books to get some great deals, as well as a chance to &ldquo;support your local library.&rdquo;</p>
<p>Southern also said anyone interested in becoming part of the Friends of the Library will find the group is always welcoming of new members. &ldquo;Just come by the library, we have a pamphlet they can fill out,&rdquo; she said of prospective members. &ldquo;We meet the first Monday of the month at 9:30 a.m.&rdquo;</p>
<p>For next week&rsquo;s sale, the event is from 5 p.m. until 8 p.m. on Wednesday, 8:30 a.m. to 8 p.m. Thursday, 8:30 a.m. until 5 p.m. Friday, Saturday from 9 a.m. until 1 p.m., and Monday from 8:30 a.m. until 8 p.m.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106768/mercy-found-in-travel-size-shampoo" title="Mercy found in travel sizes" style="color:black">Mercy found in travel sizes</a></h1>

            <a href="https://www.mtairynews.com/news/106768/mercy-found-in-travel-size-shampoo" title="Mercy found in travel sizes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128414081_web1_Care2.jpg" alt="Mercy found in travel sizes">
            </a>
   <p class="entry-meta">April 16, 2022</p>
   <p>The Surry County Office of Substance Abuse Recovery provided personal hygiene supplies last week to the Surry County Detention Center for distribution to detainees as part of an Easter outreach effort on behalf of multiple organizations in Surry County.</p>
<p>Personal hygiene supplies include shampoo, hand lotion, toothpaste, deodorant, as well as inspirational letters and cards. The personal hygiene supplies were donated by Bethel Colony of Mercy and the local Allstate Insurance agency.</p>
<p>The Allstate Insurance agency in Mount Airy, is owned and operated by Tonda Phillips, who is also the President of the Mount Airy Rotary Club. Bethel Colony of Mercy is a 90-day faith-based recovery center located in Lenoir who reached across county lines for this mission of compassion.</p>
<p>Unsigned inspirational cards and letters were written and created by students from Pilot Mountain Middle School and Surry Central High School.</p>
<p>The All-Stars Prevention Group &#8211; volunteers who assist Surry County&rsquo;s Office of Substance Abuse Recovery &#8211; assembled the personal hygiene supplies for delivery ahead of Easter weekend. Paula Sheets went out to do the shopping for the supplies and put all the bags together.</p>
<p>Bethel Colony of Mercy based out of Lenoir, located in Caldwell County, is not a direct Surry County neighbor and had been giving out Christmas care packages to local inmates in years past. That begs the question of why they wanted to give comfort to inmates here?</p>
<p><strong>Grace aplenty</strong></p>
<p>&ldquo;Why? Because we were blessed with plenty we just wanted to help. God helps us to be able to help others,&rdquo; executive director Rev. Paul Pruitt said Friday. Bethel Colony has been in operation over 70 years and he said helping with Surry County&rsquo;s inmates can help get his group&rsquo;s name out there, &ldquo;you never know who may need help.&rdquo;</p>
<p>He went on to explain that Billie Campbell, an alumnus of his program, lives in this area and she suggested the idea to help the Surry County Jail.</p>
<p>Campbell can relate to those who find themselves a guest of the county, &ldquo;I had my share of time there, I know what it&rsquo;s like. You have nothing, some of them have no money, and no one to add money onto their account.&rdquo;</p>
<p>&ldquo;They don&rsquo;t need a pat on the back,&rdquo; she said. What those in recovery often benefit from are role models, success stories of those who have broken the chains of addiction.</p>
<p>Campbell found her freedom and celebrated an incredibly grateful eleven months clean recently. Getting that weight off her shoulders has improved life significantly and she wants people to know that &ldquo;it feels good to be in the paper other than most wanted.&rdquo;</p>
<p>&ldquo;This was a community shared project and there were a lot of people involved,&rdquo; said Charlotte Reeves. &ldquo;This would not be possible without the community volunteers who have a passion for helping others.&rdquo;</p>
<p>She and the Surry County All-Stars Prevention Group know that service is a known technique in recovery to keep the mind occupied while also helping another who is struggling, and it can be found in a myriad of forms.</p>
<p>&ldquo;Sometimes a word of encouragement, a smile, or even a care package can help a person feel hopeful. We all make mistakes and need a little grace,&rdquo; Phillips said. &ldquo;God forgives, so should we. I support treatment, recovery and a second chance for the human beings that are struggling to find a purpose in this world.&rdquo;</p>
<p>Communities just like this one need help because they face staggering costs in healthcare expenses, lost productivity and increased safety risks from substance use disorder. While these folks are trying to offer comfort via care packages to those who find themselves in detention, another group wants to break the cycle of addiction right at the start &#8211; your bathroom.</p>
<p><strong>An innovative approach</strong></p>
<p>The Rotary Club of Mount Airy would like to help prevent substance use disorder in the first place and will be hosting the &ldquo;After 5 Deterra Kit Seminar&rdquo; April 19, 5 &#8211; 6:30 p.m., at the Hampton Inn of Mount Airy on Rockford Street.</p>
<p>This free event will focus on providing community members with an at-home drug disposal option that can help prevent addiction before it starts. Access to and abuse of prescription drugs is alarming, a new product on the market offers a solution. The patented Deterra System deactivates prescription drugs, pills, patches, liquids, creams, and films.</p>
<p>&ldquo;Deterra renders them inert, unavailable for misuse and safe for the environment. In a simple 3-step process, a user deactivates the drugs by putting them in a Deterra Pouch, adding water, sealing, shaking, and throwing it away.&rdquo;</p>
<p>Educational outreach programs like this will be more common as the county begins to spend opioid settlement money on the long-term plans for battling substance use disorder. Mark Willis has said he hopes to blanket the county with information, meanwhile the All-Stars will be at the ready with allies such as Pruitt and Phillips cheering from the wings.</p>
<p>Read more and register for the Deterra event at: www.eventbrite.com/e/after-5-deterra-kit-seminar-tickets-318944771397</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106759/surry-health-and-nutrition-visits-dobson-elementary" title="Surry Health and Nutrition visits Dobson Elementary" style="color:black">Surry Health and Nutrition visits Dobson Elementary</a></h1>

            <a href="https://www.mtairynews.com/news/106759/surry-health-and-nutrition-visits-dobson-elementary" title="Surry Health and Nutrition visits Dobson Elementary">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128372955_web1_IMG_5541--2--382x509.jpg" alt="Surry Health and Nutrition visits Dobson Elementary">
            </a>
   <p class="entry-meta">April 16, 2022</p>
   <p>Surry County Health and Nutrition Center health educators recently visited several classrooms at Dobson Elementary School for National Nutrition Month.</p>
<p>Students enjoyed a MyPlate activity as well as a taste tasting. Students sampled kiwi, sweet potatoes, cantaloupe, and feta cheese.</p>
<p>In addition, the students are getting to taste a variety of fruits and vegetables, because of the school&rsquo;s Fresh Fruit and Vegetable Grant, from the USDA.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106763/community-cleanup-challenge-launched" title="Community cleanup challenge launched" style="color:black">Community cleanup challenge launched</a></h1>

            <a href="https://www.mtairynews.com/news/106763/community-cleanup-challenge-launched" title="Community cleanup challenge launched">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128416087_web1_Roadside-Cleanup-this.jpg" alt="Community cleanup challenge launched">
            </a>
   <p class="entry-meta">April 15, 2022</p>
   <p>Spring cleaning is not just something to do around the house or yard, but also along local roadsides plagued by litter &mdash; which are being targeted by an annual program now under way in Mount Airy.</p>
<p>This involves the Community Clean-Up Campaign sponsored by the Mount Airy Parks and Recreation Department, Mount Airy Appearance Commission and Reeves Community Center Foundation.</p>
<p>It began Saturday and will run through April 30 in conjunction with the North Carolina Statewide Community Cleanup Campaign operating during the same period.</p>
<p>&ldquo;This is a cleanup campaign in which a family, civic group, Sunday school class, business or any other group of people wanting to make a difference can claim a street to clean to help keep our community clean, attractive and inviting,&rdquo; Appearance Commission Chairman Allen Burton explained.</p>
<p>A few streets already have been secured, but organizers say there are many more areas that can use a cleanup crew. Streets may be claimed by contacting Cathy Cloukey or Peter Raymer at Reeves Community Center (336-786-8313), who also can help provide trash bags.</p>
<p>&ldquo;Currently, we need several more groups to chip in on the effort to match last year&rsquo;s campaign of 20 streets,&rdquo; Raymer advised Thursday afternoon.</p>
<p>Along with the group efforts that will be involved, there is a pride factor coupled with the campaign which city organizers hope will add a bit of motivation for individuals to tackle litter.</p>
<p>They are challenging residents to clean up a street in the city limits, with each participate encouraged to in turn challenge at least one friend, family member or co-worker to do the same.</p>
<p>Interested persons can call Cloukey or Luke Danley at the community center to reserve a street and identify a friend who is being challenged.</p>
<p>Also, as part of the two-week effort, a Mount Airy hashtag (#) trashtag challenge is encouraging participants to take before-and-after photos of areas cleaned up for posting.</p>
<p>&ldquo;To help spread the word, we ask that everyone use social media and the #mountairytrashtag hashtag to challenge others to participate&rdquo; and post photos, Mount Airy Parks and Recreation announced.</p>
<p><strong>Early start</strong></p>
<p>To get the ball rolling, on March 23 members of the Mount Airy Appearance Commission and city Parks and Recreation staff filled 57 bags of trash and collected two couches along Hamburg Street from H.B. Rowe Environmental Park to Mount Airy Middle School.</p>
<p>They logged two trailer loads during that effort, with Raymer mentioning that it is amazing how little time it takes to fill up one bag.</p>
<p>&ldquo;If you, your family, co-workers, business, Sunday School group, service organization or anyone else would like to make a positive difference in our community by spending a couple hours in the sun, getting exercise and making your neighborhood and community cleaner and more inviting, please sign up by calling Reeves Community Center,&rdquo; the Mount Airy Parks and Recreation announcement urged.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106765/zalescik-calls-budget-statements-minor-mistake" title="Zalescik calls budget statements &#8216;minor mistake&#8217;" style="color:black">Zalescik calls budget statements &#8216;minor mistake&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/106765/zalescik-calls-budget-statements-minor-mistake" title="Zalescik calls budget statements &#8216;minor mistake&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128414798_web1_Zalescik-mug-this-355x509.jpg" alt="Zalescik calls budget statements &amp;#8216;minor mistake&amp;#8217;">
            </a>
   <p class="entry-meta">April 15, 2022</p>
   <p>A member of the Mount Airy Board of Commissioners says budget misstatements he made during a public forum involve a simple error, while others believe this reveals a disturbing lack of familiarity with city finances.</p>
<p>In outlining how he wanted to keep property taxes low while providing good services to citizens during a meet-the-candidates event last Monday night, At-Large Commissioner Joe Zalescik erroneously referred to Mount Airy having a $30 million budget.</p>
<p>Zalescik also mentioned during the heavily attended event at the Historic Earle Theatre and Old-Time Music Heritage Hall that the municipal spending plan is funded by $15 million in property tax revenues &mdash; also incorrect.</p>
<p>Mount Airy&rsquo;s adjusted general fund budget for the 2021-22 fiscal year, which ends on June 30, totals $17.2 million, with property taxes projected at $7.3 million, according to figures from city Finance Director Pam Stone. The budget totalled $14.9 million when approved last year, with some spending additions occurring since.</p>
<p>Revenues come from other sources along with property taxes to fill out the general fund package, which is separate from a water-sewer budget of $6.5 million that is financed by user fees.</p>
<p>None of this adds up to a $30 million budget and $15 million in property taxes.</p>
<p>&ldquo;It was my error to say $15 million,&rdquo; Zalescik said Thursday afternoon. &ldquo;All I would say is I made a minor mistake.&rdquo;</p>
<p>The at-large commissioner, who has been in office for only about seven months &mdash; when he was appointed by the city council &mdash; chalked up the errors to the kind of verbal miscues one can make while speaking to a large audience.</p>
<p>&ldquo;The $15 million was in my head the entire time,&rdquo; Zalescik explained regarding the actual (unadjusted) budget total and its property tax portion. &ldquo;And I really meant to say $7.5 million&rdquo; for the latter, in round figures.</p>
<p>Since he assumed the at-large seat only last September &mdash; to fill a vacancy created when former Commissioner Ron Niland was appointed mayor &mdash; Zalescik further pointed out that he has not actually voted on a city budget. This usually occurs each June.</p>
<p>Zalescik said the message he was seeking to convey at the forum is that half of the general fund budget is supported by property tax revenues. &ldquo;The point is, I would like for taxes to be lower.&rdquo;</p>
<p>Although Zalescik presently is the city&rsquo;s at-large commissioner, he is running for a South Ward seat now held by Steve Yokeley &mdash; who is in turn seeking Zalescik&rsquo;s slot. This relates to a quirk in which the person winning the at-large race will serve only two years of Niland&rsquo;s unexpired term while the South Ward victor will win a full four-year term.</p>
<p>Yokeley is a longtime councilman only wishing to serve two more years, while Zalescik desires a full term &mdash; which is contingent on both winning.</p>
<p>Zalescik is facing Gene Clark and Phil Thacker in a May 17 primary, with the two top vote-getters to square off in the November general election.</p>
<p><strong>Reaction to statements</strong></p>
<p>The comments at Monday night&rsquo;s event raised the tentacles of another council candidate in a different race, John Pritchard.</p>
<p>Pritchard is campaigning for a North Ward seat in a contest also including Joanna Refvem, former city school board member Teresa Davis Leiva and Chad Hutchens. (Hutchens is a sergeant with the Surry County Sheriff&rsquo;s Office working in a school resource officer capacity who incorrectly was listed as formerly serving as a Board of Education member in a previous article.)</p>
<p>Although he is not an opponent of Zalescik, Pritchard &mdash; due to his reputation as a city government &ldquo;watchdog&rdquo; &mdash; said he was compelled to come forward with a response to Zalescik&rsquo;s statements.</p>
<p>&ldquo;My first thought was not to comment because I didn&rsquo;t have a dog in the match for the South Ward, but since I&rsquo;m the budget watchdog I guess I do,&rdquo; Pritchard advised.</p>
<p>&ldquo;I&rsquo;m concerned that Joe Zalescik may have a serious lack of basic knowledge about our city finances,&rdquo; added Pritchard, who pointed out that Zalescik made the erroneous budget statements twice during Monday&rsquo;s event. This was &ldquo;an alarming difference&rdquo; compared to the correct figures, in Pritchard&rsquo;s view.</p>
<p>&ldquo;I&rsquo;m concerned because our board is now working on next year&rsquo;s budget,&rdquo; he mentioned, which Zalescik will have input on and vote for in June.</p>
<p>&ldquo;It&rsquo;s always good to serve, but being a good commissioner requires a basic understanding of our city finances.&rdquo;</p>
<p><strong>&ldquo;That ain&rsquo;t peanuts, Joe&rdquo;</strong></p>
<p>The budget figures voiced by Zalescik also drew a reaction from another local resident closely monitoring city government activities, Rebecca Harmon, who expressed her thoughts in a letter to the editor published Friday.</p>
<p>&ldquo;Fiscal responsibility by commissioners requires a basic knowledge of the city budget,&rdquo; Harmon wrote. &ldquo;I strongly urge the city council to require all new commissioners &#8211; whether appointed (as Zalescik was) or elected &#8211; to familiarize themselves with the budget and budget process.&rdquo;</p>
<p>Zalescik said Thursday that the wrong budget figures he gave do not detract from his worthiness to serve as a commissioner. Zalescik formerly was a member of the Mount Airy Planning Board and logged 35 years of local government experience in New Jersey, where he lived before moving to Mount Airy about three years ago.</p>
<p>Online postings by citizens to newspaper articles in which he is mentioned sometimes take aim at Zalescik&rsquo;s &ldquo;Yankee&rdquo; background and ownership of a local business called Station 1978 Firehouse Peanuts.</p>
<p>Harmon referenced the latter in her comments taking issue with the faulty budget figures presented.</p>
<p>&ldquo;Those numbers are off by about 100 percent &mdash; and that ain&rsquo;t peanuts, Joe,&rdquo; she wrote.</p>
<p>Zalescik acknowledged that everybody makes mistakes, and there are certain detractors in town who are going to jump all over any such misstep.</p>
<p>&ldquo;They&rsquo;re looking for anything to criticize me.&rdquo;</p>
</article>

</div></div></ul><div class="alm-paging">Pages: <span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month">1</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/257">257</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/258">258</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/259">259</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/260">260</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/261">261</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/262">262</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/263">263</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/264">264</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/265">265</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/266">266</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/267">267</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/268">268</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/269">269</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/270">270</a></span><span class="page"><a href="https://www.mtairynews.com/news/107089/dobson-elementary-celebrates-poetry-month/page/271">271</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"107089 https:\/\/www.mtairynews.com\/news\/107089\/dobson-elementary-celebrates-poetry-month","disqusShortname":"mtairynews","disqusTitle":"Dobson Elementary celebrates Poetry Month","disqusUrl":"https:\/\/www.mtairynews.com\/news\/107089\/dobson-elementary-celebrates-poetry-month","postId":"107089"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.6'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"2036a49f47","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"fa36eeb50e","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
</body>
</html>