<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Untitled | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="More than 200 area people turned out for the annual Surry Arts Council Arts Ball at Cross Creek Country Club on Feb. 18, showing their support for the arts and&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-76.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="More than 200 people attended the recent Surry Arts Council Arts Ball, enjoying dinner at Cross Creek Country Club along with dancing, music, and a silent auction to raise money for the council&#146;s art programming in area schools." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Untitled | Mt. Airy News" />
<meta property="og:description" content="More than 200 area people turned out for the annual Surry Arts Council Arts Ball at Cross Creek Country Club on Feb. 18, showing their support for the arts and helping the council pursue a goal of&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/news/105671/105671" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-03-07T19:12+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-03-07T19:12+00:00" />
<meta property="article:modified_time" content="2022-03-07T19:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Untitled | Mt. Airy News" />
<meta name="twitter:description" content="More than 200 area people turned out for the annual Surry Arts Council Arts Ball at Cross Creek Country Club on Feb. 18, showing their support for the arts and helping the council pursue a goal of&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-76.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="360" />
<meta name="twitter:image:alt" content="More than 200 people attended the recent Surry Arts Council Arts Ball, enjoying dinner at Cross Creek Country Club along with dancing, music, and a silent auction to raise money for the council&#146;s art programming in area schools." />
<link rel="canonical" href="https://www.mtairynews.com/news/105671/105671" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/105671/105671","name":"Untitled"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.11ms meta | 0.56ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo;  Comments Feed" href="https://www.mtairynews.com/news/105671/105671/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-105671 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a>
	<ul class="sub-menu">
		<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU030322final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							March 7, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.mtairynews.com/category/features">Features</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/features/arts" itemprop="url"><span itemprop="title">Arts</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span></nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/105671/105671"
  },
  "headline": "",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-76.jpg",
     "datePublished": "2022-03-07T14:12:00-05:00",
  "dateModified": "2022-03-07T14:12:00-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				More than 200 area people turned out for the annual Surry Arts Council Arts Ball at Cross Creek Country Club on Feb. 18, showing their support for the arts and helping the council pursue a goal of raising $25,000 at the event to fund art programs in area schools.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-105671" class="post-105671 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-news category-top-stories">
		<header class="entry-header clearfix"><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/03">March 7, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/features/arts" rel="category tag">Arts</a>, <a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/105671/105671#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="105671 https://www.mtairynews.com/news/105671/105671">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-76.jpg">
			<figcaption class="wp-caption-text"><p>More than 200 people attended the recent Surry Arts Council Arts Ball, enjoying dinner at Cross Creek Country Club along with dancing, music, and a silent auction to raise money for the council&rsquo;s art programming in area schools.</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671&t=', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671&media=https://www.mtairynews.com/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-76.jpg&description=', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-56.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-56.jpg" alt="<p>Surry Arts Council Board President Brian Royster and his wife, Kirsten, at the arts ball.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Surry Arts Council Board President Brian Royster and his wife, Kirsten, at the arts ball.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-72.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-72.jpg" alt="<p>Bidding on the silent auction was constant during the arts ball.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Bidding on the silent auction was constant during the arts ball.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_ab-22_19243.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_ab-22_19243.jpg" alt="<p>Guests to the arts ball were greeted by officials from area schools.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Guests to the arts ball were greeted by officials from area schools.</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-96.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-96.jpg" alt="<p>Surry County Board of Commissioners Chairman Bill Goins and his wife Shelley enjoy dancing during the arts ball.</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Surry County Board of Commissioners Chairman Bill Goins and his wife Shelley enjoy dancing during the arts ball.</p>																	</div>
										<p>More than 200 area people turned out for the annual Surry Arts Council Arts Ball at Cross Creek Country Club on Feb. 18, showing their support for the arts and helping the council pursue a goal of raising $25,000 at the event to fund art programs in area schools.</p>
<p>The gathering featured a Mardi Gras theme that was incorporated through table decorations, booklets, and the silent auction.</p>
<p>&ldquo;The Surry Arts Council is grateful to Airmont Florist, Cana Mount Airy Florist, and Creative Design Flowers who worked tirelessly to provide elegant centerpieces for the evening,&rdquo; the agency&rsquo;s officials said.</p>
<p>The guests enjoyed a seated dinner, live music, and dancing with The Band of Oz, and a silent auction with more than 400 donated items.</p>
<p>&ldquo;The staff at Cross Creek Country Club went above and beyond with passed hors d&rsquo;oeuvres and soup followed by a seated dinner featuring filet and salmon with key lime parfait and tiramisu for dessert,&rdquo; council officials said.</p>
<p>Those who attended the celebration had a chance to meet and speak with local school administrators, who were on hand to greet guests. Dr. DeAnne Danley served as the liaison for Surry County Schools, and Dr. Phillip Brown and Mandy Brown represented the Mount Airy City Schools.</p>
<p>Melissa Sumner coordinated the Arts Ball and worked with Surry Arts Council Board members, school personnel, and volunteers to organize the event, sell tickets and ensure the arts remain a part of area school programming in 25 schools. The auction was successful with items ranging from tickets and gift cards to household items, purses, and jewelry.</p>
<p>This year, thousands of students have already enjoyed arts programming provided by the fundraising from the Arts Ball. In addition to directly paying for arts programs, the Arts Ball proceeds leverage grants from the North Carolina Arts Council and South Arts.</p>
<p>The TAPS grant provides support for several hundred students to have a hands-on experience with traditional stringed instruments. Jim Vipperman spends a week in each of three schools introducing students to fiddles, guitars, and Surry County&rsquo;s traditional music heritage. Students are then able to attend the weekly free year-round lessons at the Historic Earle Theatre every Thursday afternoon if they wish to continue lessons.</p>
<p>Other cultural arts programs provided during the current year include two school performances of &ldquo;The Nutcracker,&rdquo; performed by Ballet for Young Audiences, two performances of &ldquo;The Best Christmas Pageant Ever&rdquo; performed by the Surry Arts Players at the Andy Griffith Playhouse, and three performances of &ldquo;Pout-Pout Fish,&rdquo; performed by Theatreworks USA, a professional touring company.</p>
<p>Additional programs include &ldquo;Rosie Revere, Engineer&rdquo; and &ldquo;Have You Filled A Bucket Today,&rdquo; productions from Virginia Repertory Theatre; two performances of Seussical Jr will be performed by the Surry Arts Players; two musical performances by Sons of Mystro that are funded in part by a grant from South Arts; Mike Wiley will be featured in four performances of &ldquo;Jackie Robinson: A Game Apart;&rdquo; along with multiple monthly free movies and additional programs that target students with special needs that are sponsored in part by the United Fund of Surry coupled with Surry Arts Council support.</p>
<p>The Surry Arts Film Festival for Surry County High School and Surry Community College Students will again be hosted at the Earle Theatre and students will have the opportunity to see their work shown in a movie theatre setting.</p>
<p>Arts programs funded by the Arts Ball result in more than 15,000 student contacts during this school year. Students receive free arts programs in their own schools and have the opportunity to bus to the Blackmon Amphitheatre, the Historic Earle Theatre, and the Andy Griffith Playhouse. Students also have field trips to the Andy Griffith Museum, the Old-Time Music Heritage Hall, and the Siamese Twins Exhibit at no cost. These field trips include guided tours, scavenger hunts, and music.</p>
<p>The Surry Arts Council provides its venues to the schools for holiday and year-end choral and band programs at no cost to the schools. The Surry Arts Council also works with schools to host interns and provide art instruction in both in-school and after-school programs and many other partnerships.</p>
<p>For additional information, contact melissa@surryarts.org. To view additional photos of the event, visit www.surryarts.org.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671&t=', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671&media=https://www.mtairynews.com/wp-content/uploads/2022/03/128272228_web1_Arts-Ball-76.jpg&description=', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105671%2F105671" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/top-stories/105663/our-ancestors-knew" rel="prev"><img width="68" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2022/03/128268997_web1_Dandelion-68x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dandelions are packed with nutritional value and can be consumed in a number of ways. My favorite is to fry up the tops for a savory treat." srcset="https://s24476.pcdn.co/wp-content/uploads/2022/03/128268997_web1_Dandelion-68x60.jpg 68w, https://s24476.pcdn.co/wp-content/uploads/2022/03/128268997_web1_Dandelion-300x266.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2022/03/128268997_web1_Dandelion-494x438.jpg 494w, https://s24476.pcdn.co/wp-content/uploads/2022/03/128268997_web1_Dandelion-429x381.jpg 429w, https://s24476.pcdn.co/wp-content/uploads/2022/03/128268997_web1_Dandelion-574x509.jpg 574w, https://s24476.pcdn.co/wp-content/uploads/2022/03/128268997_web1_Dandelion-276x245.jpg 276w, https://s24476.pcdn.co/wp-content/uploads/2022/03/128268997_web1_Dandelion.jpg 640w" sizes="(max-width: 68px) 100vw, 68px" /><span>Previous</span><p>Our ancestors knew</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/105671/105671" data-slug="105671" data-post-id="105671"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="Arts" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105615/african-drum-dance-workshop-set-for-march-19" title="African drum, dance workshop set for March 19" style="color:black">African drum, dance workshop set for March 19</a></h1>

            <a href="https://www.mtairynews.com/news/105615/african-drum-dance-workshop-set-for-march-19" title="African drum, dance workshop set for March 19">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/03/128272812_web1_African-Drumming-2202-9.jpg" alt="African drum, dance workshop set for March 19">
            </a>
   <p class="entry-meta">March 05, 2022</p>
   <p>An African drum and dance workshop will be held in the Andy Griffith Museum Theatre on Saturday, March 19. The workshop will begin with drumming at 1 p.m. followed by an African dance workshop at 2:15 p.m. The workshops are free for all ages and are limited to 30 participants per session.</p>
<p>Tam Tam Mandingue of Winston-Salem will be providing 30 drums at each workshop. With an authentic imported drum for every participant, these education programs immerse participants in both the music and dance of West Africa.</p>
<p>Participants learn rhythms and songs that represent the traditions of several African ethnic groups, then learn dances that historically accompany the musical selections. Strong emphasis is placed on the traditional West African values of respect, community, and teamwork. Living Rhythms workshops broaden participants&rsquo; understanding of our increasingly interdependent world, and encourage them to embrace a life of critical thinking.</p>
<p>The African drumming and dance workshops are sponsored in part by the African American Historical and Genealogical Society with funding from a Grassroots Grant from the North Carolina Arts Council, a division of the Department of Natural &#038; Cultural Resources.</p>
<p>Contact Marie Nicholson at mariejnic@hotmail.com or RJ Heller at rj@surryarts.org with questions, to participate, or for more information.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105347/gerrard-film-performance-set-for-friday" title="Gerrard film, performance set for Friday" style="color:black">Gerrard film, performance set for Friday</a></h1>

            <a href="https://www.mtairynews.com/news/105347/gerrard-film-performance-set-for-friday" title="Gerrard film, performance set for Friday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128241288_web1_YouGaveMeASong.Still001_JohnCohenCredit16x9.jpg" alt="Gerrard film, performance set for Friday">
            </a>
   <p class="entry-meta">February 23, 2022</p>
   <p>The screening of &ldquo;You Gave Me A Song,&rdquo; a film about Alice Gerrard, will be held on Friday in Mount Airy.</p>
<p>The film offers an intimate portrait of old-time music pioneer Alice Gerrard and her remarkable, unpredictable journey creating and preserving traditional music. A Q&#038;A session with Director Kenny Dalsheimer and Gerrard will follow the film. A short performance by Gerrard accompanied by Tatiana Hargreaves and Reed Stutz will start after the Q&#038;A.</p>
<p>In a career spanning more than 40 years, she has known, learned from, and performed with many of the old-time and bluegrass greats and has in turn earned worldwide respect for her own important contributions to the music.</p>
<p>Gerrard is particularly known for her groundbreaking collaboration with Appalachian singer Hazel Dickens during the 1960s and &rsquo;70s. The duo produced four classic LPs (recently reissued by Rounder on CD) and influenced scores of young women singers &mdash; even The Judds acknowledge Dickens and Gerrard as an important early inspiration.</p>
<p>Gerrard&rsquo;s two solo albums, Pieces of My Heart, and Calling Me Home, were released on the Copper Creek label in 1995 and 2004, respectively, to critical acclaim in Billboard, Bluegrass Unlimited, New Country, and other publications. These superb recordings showcase Gerrard&rsquo;s many talents: her compelling, eclectic songwriting; her powerful, hard-edged vocals; and her instrumental mastery on rhythm guitar, banjo, and old-time fiddle.</p>
<p>As a musician, Gerrard has appeared on more than 20 recordings, including projects with many traditional musicians such as Tommy Jarrell, Enoch Rutherford, Otis Burris, and Matokie Slaughter; as an expert with in-depth knowledge of mountain music, she has produced or written liner notes for a dozen more. She also co-produced and appeared in two documentary films.</p>
<p>A tireless advocate of traditional music, Gerrard has won numerous honors, including an International Bluegrass Music Association Distinguished Achievement Award, a Virginia Arts Commission Award, the North Carolina Folklore Society&rsquo;s Tommy Jarrell Award, and an Indy Award.</p>
<p>In 1987 Gerrard founded the Old-Time Herald and the Old-Time Music Group, a non-profit organization that oversees the publication of The Old-Time Herald. She served as editor-in-chief of The Old-Time Herald from 1987 till 2003.</p>
<p>Gerrard performs and tours regularly with Tom Sauber and Brad Leftwich as Tom, Brad &#038; Alice. When she can, she performs with the Herald Angels and the Harmony Sisters, and very occasionally with Dickens. Along with Mark Weems, she has recently formed the Weems Gerrard Band, a local band that specializes in country/honky tonk and original material. She continues to perform, teach, and document and can be found most afternoons at the dog park with her beloved pit bull, Polly.</p>
<p>Over the past decade, Tatiana Hargreaves has been at the forefront of an up-and-coming generation of old-time, bluegrass, and new acoustic musicians. From placing first at the Clifftop Appalachian Fiddle Contest to her bluegrass fiddling on Laurie Lewis&rsquo; Grammy-nominated album The Hazel And Alice Sessions, Hargreaves shows a musical fluency that flows between old-time and bluegrass worlds with ease. She has toured with musicians such as Dave Rawlings, Gillian Welch, Laurie Lewis, Darol Anger, Bruce Molsky, and Jake Blount. She currently tours with banjo extraordinaire Allison de Groot and teaches bluegrass fiddle at the University of North Carolina in Chapel Hill.</p>
<p>Reed Stutz brings instrumental fluency and a unique voice to string band music, artfully complementing whatever music he is a part of. As a mandolin player, multi-instrumentalist and singer, he has performed around the country with musicians including Alice Gerrard &#038; Tatiana Hargreaves, Bella White, Bruce Molsky &#038; Allison de Groot, and George Jackson, playing at festivals such as Grey Fox, IBMA World of Bluegrass, Porch Pride, and Old Tone Roots Music Festival. His mandolin playing and singing can be heard all over Bella White&rsquo;s acclaimed debut album &ldquo;Just Like Leaving&rdquo; on Rounder Records, and he appears on Joe Troop&rsquo;s album &ldquo;Borrowed Time.&rdquo;</p>
<p>The film screening and short performance is free and open to the public. It will take place at the Historic Earle Theatre on Friday, Feb. 25 at 7 p.m. For additional information, visit www.surryarts.org, call the Surry Arts Council at 336-786-7998, or email Marianna Juliana at marianna@surryarts.org. This film and this event are made possible in part through support from Presenting Sponsor The North Carolina Department of Natural and Cultural Resources as part of their &ldquo;She Changed the World: NC Women Breaking Barriers&rdquo; and &ldquo;Come Hear NC&rdquo; programs.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105250/tommy-jarrell-festival-has-full-slate-of-music-dance" title="Tommy Jarrell Festival has full slate of music, dance" style="color:black">Tommy Jarrell Festival has full slate of music, dance</a></h1>

            <a href="https://www.mtairynews.com/news/105250/tommy-jarrell-festival-has-full-slate-of-music-dance" title="Tommy Jarrell Festival has full slate of music, dance">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128222957_web1_oldtimeretreat200224.jpg" alt="Tommy Jarrell Festival has full slate of music, dance">
            </a>
   <p class="entry-meta">February 20, 2022</p>
   <p>The annual Tommy Jarrell celebration &mdash; to commemorate the life and music of the influential local musician, is set for Feb. 24-Feb. 26 at the Historic Earle Theatre in Mount Airy.</p>
<p>The celebration includes concerts, a youth competition, workshops, and a film screening. The popular festival has something for every old-time music lover. The yearly event celebrates the music and teachings of Surry County native and old-time music pioneer and icon, Tommy Jarrell, who lived from March 1, 1901 to Jan. 28, 1985.</p>
<p>Many of the activities are scheduled at the Old-Time Music Heritage Hall at the Historic Earle Theatre at 142 North Main Street.</p>
<p>On Thursday, Feb. 24 there are free youth lessons. Flatfoot dance is at 4:30 p.m., fiddle lessons are at 5:30 p.m., followed by guitar, banjo, and mandolin lessons at 6:15 p.m. The music lessons are taught by Jim Vipperman, Brown-Hudson Folklore Award recipient as a traditional musician and teacher. These lessons are sponsored in part by a TAPS grant from the Folklife Division of the North Carolina Arts Council, a division of the Department of Natural and Cultural Resources.</p>
<p>The Southeast Sirens Tour will hit the stage at 7:30 p.m. on Thursday. The tour is presented by The Surry Arts Council and Pine State Marketing and features Caitlin Krisko &#038; The Broadcast and Abby Bryant &#038; The Echoes. Tickets are $15.</p>
<p>Friday at 7 p.m. is the free screening of &ldquo;You Gave Me A Song,&rdquo; a film about Alice Gerrard. The film offers an intimate portrait of old-time music pioneer Alice Gerrard and her remarkable, unpredictable journey creating and preserving traditional music. A question and answer session with Director Kenny Dalsheimer and Gerrard will follow the film.</p>
<p>A short performance by Gerrard accompanied by Tatiana Hargreaves and Reed Stutz will follow the Q&#038;A. This film and event are made possible in part through vital support from Presenting Sponsor The North Carolina Department of Natural and Cultural Resources as part of their &ldquo;She Changed the World: NC Women Breaking Barriers&rdquo; and &ldquo;Come Hear NC&rdquo; programs.</p>
<p>In a career spanning more than 50 years, Gerrard has made an indelible mark on the history of traditional music. Her groundbreaking collaboration with Appalachian singer Hazel Dickens during the 1960s and &rsquo;70s produced four classic LPs (recently reissued by Rounder) and influenced scores of young women singers. Her subsequent four solo albums including Bittersweet, produced by Laurie Lewis, and Follow the Music, produced by Mike Taylor of His Golden Messenger &mdash; further showcased Gerrard&rsquo;s many talents: her compelling, eclectic songwriting; her powerful, hard-edged vocals, and her instrumental mastery on rhythm guitar, banjo, and old-time fiddle. Gerrard&rsquo;s 2015 album, Follow the Music was nominated for a Grammy. Her most recent release, Sing Me Back Home: The DC Tapes 1965-1969 on Free Dirt Records, has found critical acclaim for its intimate peek into previously unheard Hazel and Alice practice tapes.</p>
<p>Gerrard has appeared on more than 20 recordings, including projects with many traditional musicians such as Tommy Jarrell, Enoch Rutherford, Otis Burris, Luther Davis, and Matokie Slaughter; with Tom Sauber and Brad Leftwich as Tom, Brad &#038; Alice, with the Harmony Sisters, the Herald Angels, Beverly Smith, and with Anna Roberts-Gevalt and Elizabeth LaPrelle.</p>
<p>Old-Time workshops are on Saturday from 1:30-5:00 p.m. at the Earle. The workshops are $25 per person and participants may register online www.surryarts.org or rj@surryarts.org or call 336-786-7998. Through classes, presentations, workshops, and performances participants will learn from some of the most esteemed and respected musicians in the field: Chester McMillian, Martha Spencer, and Emily Spencer.</p>
<p>The workshops will take place in the Historic Earle Theatre and will include fiddle, banjo, guitar, bass, singing, and dancing &#8211; whatever participants want to learn. Martha Spencer is a singer-songwriter, mountain musician, and dancer from the Blue Ridge Mountains of Virginia. She grew up in the musical Spencer family and learned to play several instruments (guitar, fiddle, banjo, bass, dulcimer, mandolin) and flatfoot/clog at a young age. She has played shows, festivals, and led workshops across the US, Australia, UK, and Europe. She just released a solo album and has been included in articles such as Rolling Stone Country, No Depression, Wide Open Country, Cowboys &#038; Indians Magazine, Americana Highways, and PopMatters.</p>
<p>Emily Spencer is a certified PK-12 teacher and has taught fiddle, banjo, guitar, mandolin, dulcimer, and bass in the schools and at Wilkes Community College and Wytheville Community College. Since childhood, she has played music and started playing with the Whitetop Mountain Band in the 1970s with Thornton Spencer and continues with the band today.</p>
<p>Chester McMillian was born in Carroll County, Virginia, into a musical family and community. He has played traditional Old-time Round Peak style music since childhood. By the time he was 11 or 12 years old, he was living in Surry County and taking an active part in the Round Peak music community. In 1962, Chester married into Dix Freeman&rsquo;s family, and the two began playing a lot of music together. Chester played guitar with Tommy Jarrell for fifteen years, and he developed his guitar style specifically to play with Tommy. He has also played and recorded with Dix Freeman, Kirk Sutphin, and Greg Hooven, with whom he founded the group Backstep.</p>
<p>On Saturday the WPAQ Merry-Go-Round starts at 11 a.m. with workshop instructors and participants followed by bands including Grace &lsquo;N Grass.</p>
<p>Lew Bode and Jim Vipperman will preside over the Tommy Jarrell Festival Youth Competition on Saturday at 3 p.m. in the Andy Griffith Museum Theatre below the Andy Griffith Museum. Categories include fiddle, clawhammer banjo, guitar, vocal, dance, and other (which includes all other instruments and bands), in two age levels: 5-12 and 13-18. Contestants will have three minutes to perform and can have one accompanist, though no recorded backup is permitted. Contestants may register at the event, there is no fee for competing, and trophies are awarded following the competition.</p>
<p>Whitetop Mountain Band will take the stage on Saturday at 7 p.m. for the Tommy Jarrell Birthday Concert and Dance, hosted by Lew Bode. The Whitetop Mountain Band is a family-based band from the highest mountains of Virginia. Known for their high energy and charisma on stage, Whitetop Mountain Band is one of the most popular dance bands of the Appalachian Mountains. They have performed at all sorts of venues throughout the United States and abroad including the Smithsonian Folklife Festival, National Folklife Festival, World Music Institute, Carter Family Festival, Dock Boggs Festival, World Fair, Virginia Arts Festival, Floyd Fest, Ola Belle Reed Festival, and Merlefest. Tickets are $10.</p>
<p>For additional information or to purchase tickets, visit www.surryarts.org or call the Surry Arts Council at 336-786-7998. Tickets can also be purchased at the door before each show if they are available. Select Tommy Jarrell Festival events are supported in part by the North Carolina Arts Council, a division of the Department of Natural and Cultural Resources.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105035/arts-council-kicks-off-175000-campaign" title="Arts council kicks off $175,000 campaign" style="color:black">Arts council kicks off $175,000 campaign</a></h1>

            <a href="https://www.mtairynews.com/news/105035/arts-council-kicks-off-175000-campaign" title="Arts council kicks off $175,000 campaign">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128197577_web1_Fund-Drive-2202-1734-407x509.jpg" alt="Arts council kicks off $175,000 campaign">
            </a>
   <p class="entry-meta">February 15, 2022</p>
   <p>The Surry Arts Council kicked off its 2022 Fund Drive last week, showing off many of the events the council has planned for the coming year, along with setting its fund drive goal for 2022.</p>
<p>Board members, staff, volunteers, and members of the community gathered at the Andy Griffith Playhouse for the kickoff, admiring a new rack card that was front and center &mdash; featuring the 54 2022 summer series concerts. Photos of Surry Arts Council programs were shown on a screen in the Andy Griffith Playhouse lobby for attendees to enjoy.</p>
<p>Brian Royster, president of the Surry Arts Council Board of Directors, reviewed the Surry Arts Council&rsquo;s successes during the challenges and uncertainties of 2020 and 2021. As many doors closed, the Surry Arts Council figured out ways to open new ones. Venues have all reopened and the priority remains keeping the community safe while keeping everyone engaged with the arts. Royster shared that the Surry Arts Council is excited about what the future holds. He thanked all those who have already made donations.</p>
<p>Will Sheppard, Surry Arts Council held prayer for the meeting, utilizing the prayer as an illustration of how arts connects with the lives of individuals. He emphasized strength, wisdom, and faith along with the need to pray for teachers, leaders &#8211; both local and national &mdash; and the weak.</p>
<p>Sheppard acknowledged the role of supporters, parents, grandparents, kids, teachers and programmers noting that arts can bring beauty and peace during challenging times. He emphasized the importance of the success of the fund drive to ensure that the arts remain a part of the community. He encouraged members to share the Surry Arts Council story with others.</p>
<p>Nicole Harrison, 2022 fund drive co-chairman and Surry Arts Council board vice president, gave an overview of the past year and the programs that are in progress and upcoming. She noted that the council already has more than $90,000 of its $175,000 raised. She focused on the many upcoming programs that are planned and her hopes for another safe year of arts programming.</p>
<p>Harrison announced that the summer amphitheatre series is scheduled to kick off on April 29 with Legacy Motown Revue. The 54-concert series is the largest ever. She shared that the Arts Alive theme this year is &ldquo;Reach for the Stars&rdquo; and that participants will focus on learning constellations and associated mythology while enjoying arts activities.</p>
<p>Arts Alive will once again kick off the Surry Arts Council summer weekly camp series on June 6. Harrison shared that she was a child of the Surry Arts Council participating in dance, Arts Alive, and plays while growing up. She said now, her daughters are participating and she is honored to work with the Surry Arts Council to keep arts programming alive for her children and for our community.</p>
<p>Harrison pointed out that the council&rsquo;s dance program, led by Shelby Coleman, has more than 100 dancers enrolled who attend weekly classes. They are working in preparation for the May recital. She pointed out that the Andy Griffith Museum continues to thrive and that there were more than 40,000 guests during the first seven months of 2021-2022. Daily guided behind the scenes tours of the Andy Griffith Playhouse have continued to be popular with visitors.</p>
<p>Tyler Matanick, technical director, has started a theater boot camp and he is also teaching voice lessons. Harrison emphasized the quality of life and economic impact of the arts. She noted the fact that many have stated that the in-person programming has been an important for their family&rsquo;s emotional health during the pandemic. She shared that upcoming programming includes the Arts Ball o Feb. 18 featuring Band of Oz at Cross Creek Country Club. All the proceeds from this event support free cultural arts programs for 25 area schools. She reviewed some of the school programming that has already touched thousands of students.</p>
<p>The Surry Arts Council and Pine State Marketing are presenting &ldquo;Sirens of the Southeast Tour&rdquo; that will feature Abby Bryant &#038; The Echoes, and Caitlin Krisko &#038; The Broadcast at the Earle Theatre on Thursday, Feb. 24. On Feb. 25, Alice Gerrard, old-time music icon, will host a free showing of the film &ldquo;You Gave Me A Song&rdquo; at the Earle at 7 p.m. followed by a question-and-answer session and a short set of live music.</p>
<p>The Tommy Jarrell Concert on Saturday, Feb. 26 will be hosted by Lew Bode and will feature the Whitetop Mountain Band. Martha and Emily Spencer, and Chester McMillian will lead old-time workshops in the afternoon and Lew Bode will assist Jim Vipperman with the annual Tommy Jarrell Youth Competition at the Andy Griffith Museum Theatre. The Earle is showing first run movies with &ldquo;Marry Me&rdquo; starring Jennifer Lopez and Owen Wilson running through Sunday, Feb. 20.</p>
<p>High energy drumming and dance workshops will be held in the Andy Griffith Museum Theatre beginning on Feb. 19 in association with the African American Historical and Genealogical Society. These will be held monthly through May.</p>
<p>The Surry Arts Council is working with area high schools on the upcoming Film Festival. Student entries will be shown on Tuesday, April 12 at 7 p.m. at the Earle to the filmmakers and friends and family.</p>
<p>Tanya Jones, Surry Arts Council executive director, closed the kick-off by introducing staff and thanking staff, board members, volunteers, and supporters for their hard work and creative solutions to the challenges of the past two years. The Surry Arts Council oversees programs at the Andy Griffith Playhouse, the Historic Earle Theatre and Old-Time Music Heritage Hall, the Andy Griffith Museum, the Andy Griffith Museum Theatre, and the Blackmon Amphitheatre.</p>
<p>Membership, giving opportunities, ticket purchases and program information are available online www.surryarts.org or by calling 336-786-7998 or emailing rj@surryarts.org. Movie information can be accessed by calling 336-786-2222. Pledges and contributions may be made online or by mailing checks or pledges directly to the Surry Arts Council, PO Box 141, Mount Airy, NC.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105006/black-history-month" title="Black History Month" style="color:black">Black History Month</a></h1>

            <a href="https://www.mtairynews.com/news/105006/black-history-month" title="Black History Month">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128199405_web1_ad_21337.jpg" alt="Black History Month">
            </a>
   <p class="entry-meta">February 14, 2022</p>
   <p>The Surry Arts Council is celebrating Black History with Living Rhythms African drumming and dance workshops in conjunction with the African American Historical and Genealogical Society; the Earle Theatre will be showing King Richard; Mike Wiley will be performing in five area schools with his show entitled Jackie Robinson: A Game Apart; Sons of Mystro will be performing for students at the Earle and will also be performing in the evening for the public on Thursday, March 17.</p>
<p>The arts council will be joining with the African American Historical and Genealogical Society again in April to provide a one-hour drumming and dance interactive performance at the Multicultural Festival on Market Street.</p>
<p>The African drumming and dance workshops are sponsored in part by the African American Historical and Genealogical Society with funding from a Grassroots Grant from the North Carolina Arts Council, a division of the Department of Natural &#038; Cultural Resources. </p>
<p>These programs will be held on Saturday, Feb. 19, March 19, April 16, and May 21. Each workshop will begin with drumming at 1 p.m. followed by an African dance workshop at 2:15 p.m. in the Andy Griffith Museum Theatre on the lower level of the Andy Griffith Museum. The workshops are free for all ages and are limited to 30 participants per session. </p>
<p>Tam Tam Mandingue of Winston-Salem will be providing 30 drums at each workshop. With an authentic imported drum for each participant, these education programs immerse participants in both the music and dance of West Africa. Participants learn rhythms and songs that represent the traditions of several African ethnic groups, then learn dances that historically accompany the musical selections. </p>
<p>Strong emphasis is placed on the traditional West African values of respect, community, and teamwork. Living Rhythms workshops broaden participants&rsquo; understanding of our increasingly interdependent world, and encourage them to embrace a life of critical thinking.</p>
<p>On May 28, a dance workshop will close out the series. In addition, a one-hour interactive performance will be held at 5 p.m. on April 28 at the Multicultural Festival on Market Street. Contact Marie Nicholson at mariejnic@hotmail.com or RJ Heller at rj@surryarts.org with questions, to register/participate, or for more information.</p>
<p>The celebration continues Wednesday, March 2 and Thursday, March 3 with performances by Mike Wiley. Wiley&rsquo;s play chronicles the life of Jackie Robinson. Acclaimed actor and playwright Mike Wiley has spent the past decade fulfilling his mission to bring educational theatre to young audiences and communities across the country.</p>
<p>In the early days of his career, Wiley found few theatrical resources to shine a light on key events and figures in African-American history. To bring these stories to life, he started his own production company. Through his performances, Wiley has introduced countless students and communities to the African American legends. </p>
<p>Wiley has a Masters of Fine Arts from the University of North Carolina at Chapel Hill and is the 2010 and 2014 Lehman Brady Visiting Joint Chair Professor in Documentary Studies and American Studies at Duke University and the University of North Carolina at Chapel Hill. In addition to his numerous school and community performances, he has also appeared on Discovery Channel, The Learning Channel, and National Geographic Channel and has been featured in Our State magazine and on PBS&rsquo; North Carolina Now and WUNC&rsquo;s The State of Things.</p>
<p>The finale will be a performance by Sons of Mystro on Thursday, March 17 at the Historic Earle Theatre. The violin duo will have two performances, one daytime performance for local students and an evening performance open to the public. </p>
<p>Born in South Florida to a Jamaican father and Barbadian mother, Malcolm, 23, and his 20-year-old brother Umoja learned to play violin through South Florida&rsquo;s public school system and attended Dillard High School for the Performing Arts. Together, these brothers are Sons of Mystro. They use their violins to interpret reggae classics, American pop songs, and their own creations accompanied by a DJ and a drummer. </p>
<p>They are winners of the Emerging Artist under 21 years of age award by the International Reggae and World Music Awards. Their debut recording, &ldquo;Reggae Strings&rdquo; is available wherever music is streamed or sold. Mentored by the classical meets hip hop duo Black Violin, these artists&rsquo; stars are on the rise. Sons of Mystro has played at many festivals and events, including The Grace Jamaican Jerk Festival, Legends Easter Fest, One Love Reggae Fest, Reggae Dancehall Awards, Sunfest, and the annual Jazz in the Gardens. They&rsquo;ve graced the same stage with reggae, dancehall, and R&#038;B veterans such as Marcia Griffiths, John Holt, Ken Boothe, Dobby Dobson, Freddie McGregor, Frankie Paul, Fantasia Barrino, Kenny &ldquo;Babyface&rdquo; Edmonds, and Earth, Wind &#038; Fire.</p>
<p>The performances are funded in part by a grant from South Arts in partnership with the National Endowment for the Arts and the North Carolina Arts Council. Tickets are $10-$15 per person for the public show.</p>
<p>For additional information or tickets visit www.surryarts.org, call 336-786-7998, or email rj@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104574/sam-bush-returning-to-mount-airy-in-february" title="Sam Bush returning to Mount Airy in February" style="color:black">Sam Bush returning to Mount Airy in February</a></h1>

            <a href="https://www.mtairynews.com/news/104574/sam-bush-returning-to-mount-airy-in-february" title="Sam Bush returning to Mount Airy in February">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128148228_web1_sammm-375x509.jpg" alt="Sam Bush returning to Mount Airy in February">
            </a>
   <p class="entry-meta">January 30, 2022</p>
   <p>Grammy Award-winning multi-instrumentalist Sam Bush, along with his band, will return to the Historic Earle Theatre on Saturday, Feb. 12, in a show set to begin at 7:30 pm. The show is part of the Surry Arts Council&rsquo;s Blue Ridge and Beyond Series. The Earle is the halfway point on Bush&rsquo;s 2022 tour with 28 dates spanning through September.</p>
<p>An originator of the progressive bluegrass movement, often called the &ldquo;Father of Newgrass,&rdquo; and member of the ground-breaking band New Grass Revival, Bush is an International Bluegrass Music Association Hall of Fame member, four-time Mandolin Player of the Year, and a multi-Grammy winner.</p>
<p>Bush first came to acclaim as a teen fiddler, when he was a three-time national champion in the junior division of the National Old-time Fiddler&rsquo;s Contest. He recorded an instrumental album, Poor Richard&rsquo;s Almanac as a high school senior and in the spring of 1970 attended the Fiddlers Convention in Union Grove. There he heard the New Deal String Band, taking notice of their rock-inspired brand of progressive bluegrass.</p>
<p>Bush joined Ebo Walker and Lonnie Peerce in the Bluegrass Alliance. Bush played guitar in the group, then began playing mandolin after recruiting guitarist Tony Rice to the fold. Following a fallout with Peerce in 1971, Bush and the remaining band members formed the New Grass Revival, issuing the band&rsquo;s debut album the same year. Walker left soon after, replaced temporarily by Butch Robins, with the quartet solidifying around the arrival of bassist John Cowan.</p>
<p>New Grass Revival was hired by Leon Russell as his supporting act on his 1973 tour, issued five albums in their first seven years, and eventually became Leon Russell&rsquo;s backing band. New Grass Revival reached new heights with a three-record contract with Capitol Records and a conscious turn to the country market but at their pinnacle called it quits. Bush then worked the next several years with Emmylou Harris&rsquo; Nash Ramblers, Lyle Lovett, and toured with the Flecktones.</p>
<p>After a quarter-century of making music with New Grass Revival and collaborating with other bands, Bush went solo. He has released seven albums and a live DVD over the past two decades. In 2009, the Americana Music Association awarded Bush the Lifetime Achievement Award for Instrumentalist.</p>
<p>&ldquo;With this band I have now I am free to try anything. Looking back at the last 50 years of playing newgrass, with the elements of jazz improvisation and rock and roll, jamming, playing with New Grass Revival, Leon, and Emmylou; it&rsquo;s a culmination of all of that,&rdquo; said Bush. &ldquo;I can unapologetically stand onstage and feel I&rsquo;m representing those songs well.&rdquo;</p>
<p>Tickets for the Feb. 12 show in Mount Airy are $55-$80 and are available online at www.surryarts.org, via phone at 336-786-7998, or at the Surry Arts Council office at 218 Rockford Street. For additional information, call the Surry Arts Council at 336-786-7998 or contact marianna@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104081/balsam-range-to-play-in-mount-airy" title="Balsam Range to play in Mount Airy" style="color:black">Balsam Range to play in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/104081/balsam-range-to-play-in-mount-airy" title="Balsam Range to play in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128089346_web1_Balsam-Range-2.jpg" alt="Balsam Range to play in Mount Airy">
            </a>
   <p class="entry-meta">January 13, 2022</p>
   <p>Balsam Range will be performing in Mount Airy later this month as part of the Blue Ridge and Beyond Series, with a concert scheduled for Jan. 22 at the Historic Earle Theatre.</p>
<p>The 2018 International Bluegrass Music Association&rsquo;s Entertainer of the Year, Balsam Range has become one of the genre&rsquo;s most award-winning acts. Since forming in 2007, the group has garnered 13 IBMA awards on the heels of eight critically-acclaimed albums. Balsam Range has left audiences spellbound while headlining major festivals from coast-to-coast, selling out venues across the nation and has made multiple appearances at the Grand Ole Opry.</p>
<p>In addition to winning Entertainer of the Year, Balsam Range vocalist Buddy Melton won IBMA&rsquo;s Male Vocalist of the Year and bass player Tim Surrett won IBMA&rsquo;s Bass Player of the Year in 2018.</p>
<p>Melton performs on the fiddle and lead and tenor vocals; Darren Nicholson plays mandolin, octave mandolin, and sings lead vocals, baritone and low tenor vocals; Dr. Marc Pruett plays banjo; Surrett plays bass and dobro, and sings baritone and lead vocals; and Caleb Smith plays guitar and performs lead and baritone vocals. The five original members are all acoustic musicians and singers from western North Carolina. They adopted the name of a majestic range of mountains that surrounds part of their home county of Haywood where the Great Smoky Mountains meet the Blue Ridge, the Great Balsam Range.</p>
<p>The concert is set to begin at 7:30 p.m.</p>
<p>Additional concerts planned for the Blue Ridge and Beyond Series include Sam Bush on Feb. 12, Dailey and Vincent on March 12, and The Lonesome River Band on April 30. Martha and Emily Spencer along with Chester McMillian will host old-time workshops during the Tommy Jarrell Celebration and Whitetop Mountain Band will be the featured band at the dance on Feb. 26.</p>
<p>Tickets for the Balsam Range performance are $55 Preferred, $50 Orchestra, and $40 Balcony, and can be purchased online at www.surryarts.org, by calling 336 786-7998, in person at the Surry Arts Council office 218 Rockford Street, Mount Airy, or at the door of the Earle one hour before the performance.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103674/surry-arts-council-awards-six-subgrants" title="Surry Arts Council awards six subgrants" style="color:black">Surry Arts Council awards six subgrants</a></h1>
   <p class="entry-meta">December 26, 2021</p>
   <p>Six non-profit organizations in Surry County have been awarded Grassroots Arts Program Subgrants. The Surry Arts Council will award the winning organizations in the upcoming year. The grants provide funding for quality arts programming within the local community, including multicultural events, with $10,526 being awarded overall.</p>
<p>A committee of six panel members was hosted by the Surry Arts Council to discuss the grants in mid-December. Members of the subgrant committee included Surry Arts Council board members Terri Champney, Swanson Snow, and Lenise Lynch as well as other representatives in the community including Kelly Merritt, Kathy Pruett, Jody Crawford and Heather Elliott. The Surry Arts Council Board of Directors approved the committee&rsquo;s recommendation to fully fund all six projects at its December meeting.</p>
<p>The African American Historical and Genealogical Society of Surry County received $3,500 for artist fees to offer African drumming and traditional African dance workshops to the community at no charge. Mount Airy Downtown Business Association received $1,000 for artist fees and marketing associated with Mayberry Farm Fest. The Mount Airy Museum of Regional History was awarded $1,100 for artist fees to offer traditional Mexican dance workshops and a Cinco de Mayo celebration with traditional Mexican dance, related crafts and a historical presentation by the Lam Museum of Anthropology.</p>
<p>The Mount Airy Photography Club received $1,000 for artists fees to bring a professional photographer for a community workshop and presentation. The Round Peak School of Music was awarded $1,000 for artist fees to offer a community program which will consist of traditional Appalachian music taught by local old-time masters. Veterans Memorial Park Inc. was awarded $2,962 to assist with artist fees for free workshops, jams, and demonstrations prior to the Mount Airy Fiddler&rsquo;s Convention. The six projects will enrich the lives of thousands of adults and children in and around Surry County.</p>
<p>Since 1977, the N.C. Arts Council&rsquo;s Grassroots Arts Program has provided North Carolina citizens access to quality arts experiences. The program distributes funds for the arts in all 100 counties of the state primarily through partnerships with local arts councils. Surry Arts Council is the designated county partner in Surry County and manages the funds received from the N.C. Art&rsquo;s Council Grassroots Arts Program. The Surry Arts Council subgrants 50% of the funding received from the Grassroots Arts Program to county agencies that provide arts programming.</p>
<p>For additional information, contact Marianna Juliana at 336-786-7998 or marianna@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103588/embers-pack-playhouse-for-christmas-show" title="Embers pack playhouse for Christmas show" style="color:black">Embers pack playhouse for Christmas show</a></h1>

            <a href="https://www.mtairynews.com/news/103588/embers-pack-playhouse-for-christmas-show" title="Embers pack playhouse for Christmas show">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/128027937_web1_Embers-2112-29-340x509.jpg" alt="Embers pack playhouse for Christmas show">
            </a>
   <p class="entry-meta">December 22, 2021</p>
   <p>Thursday evening, the Embers were back in town at the Andy Griffith Playhouse with the group&rsquo;s annual Christmas Show.</p>
<p>More than 300 local residents and band followers from out of town enjoyed traditional holiday songs by one of the region&rsquo;s more popular band.</p>
<p>The show was complete with Santa, Frosty, and Rudolph,&rdquo; officials with the Surry Arts Council said of the event. &ldquo;The stage and lobby helped ensure that the Christmas spirit was present from the time you entered until you departed.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103456/103456" title="Best Little Christmas Pageant opens Saturday" style="color:black">Best Little Christmas Pageant opens Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/103456/103456" title="Best Little Christmas Pageant opens Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/128011380_web1_Best-Christmas-2112-0403.jpg" alt="Best Little Christmas Pageant opens Saturday">
            </a>
   <p class="entry-meta">December 16, 2021</p>
   <p>The Surry Arts Council is presenting &ldquo;The Best Christmas Pageant Ever,&rdquo; directed by Amanda Barnard, this weekend.</p>
<p>The show opens on Saturday, Dec. 18 at 3 p.m. at the Andy Griffith Playhouse. Another performance will be held on Sunday, Dec. 19 at 3 p.m. More than 700 area students will see the show on Friday.</p>
<p>Ralph, Imogene, Leroy, Claude, Ollie, and Gladys Herdman are an awful bunch. They set fire to Fred Shoemaker&rsquo;s toolshed, blackmailed Wanda Pierce to get her charm bracelet, and smacked Alice Wendelken across the head. And that&rsquo;s just the start.</p>
<p>When the Herdmans show up at church for the free snacks and suddenly take over the Christmas pageant, the other kids are shocked. It&rsquo;s obvious that they&rsquo;re up to no good. But Christmas magic is all around and the Herdmans, who have never heard the Christmas story before, start to reimagine it in their own way.</p>
<p>The production stars Jason Hoerter as Father, Bob Bradley, Julia Ann Banfield as Mother, Grace Bradley, Ava Chrismon as Beth Bradley, Mason St. Angelo as Charlie Bradley, Brooks Harold as Ralph Herdman, Gracie St. Angelo as Imogene Herdman, Tanner Price as Leroy Herdman, Noah Wilkes as Claude Herdman, Maddie Youell as Ollie Herdman, and Noelle Snow as Gladys Herdman.</p>
<p>Additional cast includes Crystal Folger-Hawks as Mrs. Armstrong, Jessica Schuyler as Mrs. McCarthy, Billie Smith as Mrs. Slocum, Jordan Dover as Mrs. Clausing, Alexis Holladay as Mrs. Clark, Noah Petree as Reverend Hopkins, Alex Bowers and Jack Denny as Firemen, Anne Rachel Sheppard as Alice Wendleken, Caroline Williams as Maxine, Thomas Holladay as Elmer Hopkins, Maggie Wallace as Beverly, Atticus Hawks as Hobie, Claire Youell as Dana, Chloe Vinson as Doris, Morgan Cooke as Juanita, and MaKenna Wall as Shirley.</p>
<p>Singing in the Angel Choir is Juliet Barnard, Jackie Delacruz, Addison Graves, Isabell Hoerter, Kaitlyn Holladay, MaKenna Holladay, Lily O&rsquo;Neal, Genevieve Quinn, and Abbie Schuyler. Serving as Shepherds are Anderson Holladay and Samuel Holladay, and portraying Pageant Angels are Prim Hawks, Paisley Montgomery, and Adella Smith.</p>
<p>Serving on the production crew is Director Amanda Barnard, Music Director Jane Tesh, Stage Manager Madeline Matanick, Assistant Stage Manager Abby Brady, Technical Director Tyler Matanick, Costumes and Props Mistress Shelby Coleman, Light Board Operator Max Barnard, and Stage Crew Ella Pomeroy and Walker York.</p>
<p>Masks are required for all audience members.</p>
<p>For tickets or other information on the show, visit www.surryarts.org or call the Surry Arts Council at 336-786-7998. Tickets will be available at the doors one hour before performance time subject to availability.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103323/nutcracker-entertains-hundreds" title="&#8216;Nutcracker&#8217; entertains hundreds" style="color:black">&#8216;Nutcracker&#8217; entertains hundreds</a></h1>

            <a href="https://www.mtairynews.com/news/103323/nutcracker-entertains-hundreds" title="&#8216;Nutcracker&#8217; entertains hundreds">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127986827_web1_Nutcracker-2112-10.jpg" alt="&amp;#8216;Nutcracker&amp;#8217; entertains hundreds">
            </a>
   <p class="entry-meta">December 11, 2021</p>
   <p>PHOTOS &#8211; Guests of all ages enjoyed photographs with &ldquo;The Nutcracker&rdquo; who was seated at the front of the Andy Griffith Playhouse prior to performances on Sunday afternoon.</p>
<p>SURRY ARTS COUNCIL dance students danced with the company during selected scenes.</p>
<p>Santa is usually the big Kahuna when it comes to kids wanting to visit with and have a photo taken during the holidays, but recently the jolly old elf had a run for his money.</p>
<p>Guests of all ages were excited to have their pictures snapped with the Nutcracker on Dec. 5, when the Ballet for Young Audiences was onhand to perform the holiday favorite. Before the show, The Nutcracker himself spent some time in the lobby, visiting with folks and letting them get pictures.</p>
<p>More than 500 people turned out for the show at the Andy Griffith Playhouse. An additional 750 students from around Surry County were bused to shows on Monday. </p>
<p>&ldquo;This was the first time that school students had bused to the Andy Griffith Playhouse since the pandemic and it was great to see buses filling the parking lot and students filling the auditorium,&rdquo; said Tanya Jones, executive director of the arts council.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103194/riders-in-the-sky-on-stage-in-mount-airy" title="Riders in the Sky on stage in Mount Airy" style="color:black">Riders in the Sky on stage in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/103194/riders-in-the-sky-on-stage-in-mount-airy" title="Riders in the Sky on stage in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127976198_web1_ridersphoto-636x509.jpg" alt="Riders in the Sky on stage in Mount Airy">
            </a>
   <p class="entry-meta">December 07, 2021</p>
   <p>Longtime western music group Riders In The Sky will be making its Mount Airy debut on Saturday. </p>
<p>The multi-Grammy Award winning, Grand Ole Opry members will perform for the first time at the Historic Earle Theatre on Main Street, in a concert set to begin at 7:30 p.m.</p>
<p>Riders In The Sky&rsquo;s presentation of &ldquo;Christmas the Cowboy Way&rdquo; blends a festive mix of western music classics, traditional Christmas music, and Riders&rsquo; original yuletide carols in a holiday show aimed at delighting all ages.</p>
<p>&ldquo;They will even invite the audience to join them in singing a couple of traditional holiday classics,&rdquo; the Surry Arts Council said in announcing the show. &ldquo;And all this yuletide charm is augmented with the classic, western favorites Riders have been singing for 30 years. This is a truly a show that will delight all ages.&rdquo;</p>
<p>Riders In The Sky has been a member of the Grand Ole Opry for more than 30 years, recorded 37 studio albums, performed in all 50 states, and performed in 13 different countries. Some may remember their appearances on shows such as Hee Haw, and more recently, the group recorded music with Disney/Pixar, including the theme-song &ldquo;Woody&rsquo;s Roundup&rdquo; from the film Toy Story 2.</p>
<p>Ticket prices range from $35 &#8211; $65, and can be purchased online at www.surryarts.org, at the Surry Arts Council office at 218 Rockford St, by phone at 336-786-7998, or at the door one hour before the show.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102947/plays-shows-and-music-arts-council-has-it-all" title="Plays, shows and music &#8212; Arts Council has it all" style="color:black">Plays, shows and music &#8212; Arts Council has it all</a></h1>

            <a href="https://www.mtairynews.com/news/102947/plays-shows-and-music-arts-council-has-it-all" title="Plays, shows and music &#8212; Arts Council has it all">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127950794_web1_gingercookieforpr-509x509.jpg" alt="Plays, shows and music &amp;#8212; Arts Council has it all">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>The Surry Arts Council has something for everyone during the holidays &mdash; and just in time for using tickets to events as holiday gifts.</p>
<p>The celebration begins with laughter with John Floyd&rsquo;s Comedy Night at the Earle on Thursday, Dec, 2 at 7 p.m. as part of his going Comedy Night Series.</p>
<p>Next is The Nutcracker performed by the New York Ballet for Young Audiences at the Andy Griffith Playhouse on Sunday, Dec. 5, at both 2 p.m. and 4 p.m. Guests will be welcomed to the theater by The Nutcracker himself with photo opportunities for fans of all ages.</p>
<p>This classic story of Clara, a young girl on the brink of womanhood, whose dreams are both childlike and tinged with romance, comes to life. There will be two additional shows for more than 700 area school children on Monday, Dec. 6.</p>
<p>The Earle has a full month of Holiday movies. Showings of Disney&rsquo;s Encanto are on Friday, Dec. 3 -Sunday Dec. 5; Elf Dec. 10-12; Clifford the Big Red Dog Dec. 17-19 (there will be photo opportunities with the big red dog at the 3 p.m. shows on Saturday and Sunday); and Sing 2 Dec. 22-Jan. 2. For all show times, call the Earle information line 336-786-2222. The movie Polar Express will be shown free of charge to more than 1,400 students at the Historic Earle Theatre Dec. 14-16. Watch for more new releases at the Earle in the New Year.</p>
<p>Shelby Coleman will lead the annual Gingercookie workshop for Special Friends followed by one for children of all ages on Friday, Dec. 10, at 3:30 p.m. Madeline Matanick will host weekly art classes on Tuesday evenings. Youth classes will be held from 5-6 p.m. and teen and adults from 6-7:30 p.m. These workshop creations make great gifts for family and friends.</p>
<p>&ldquo;Riders in the Sky: Christmas the Cowboy Way&rdquo; will be in Mount Airy for the first time ever on Saturday, Dec. 11 at 7:30 p.m. at the Historic Earle Theatre. These award-winning four-part harmonizing cowboys will don their sequined Yuletide outfits and delight all ages. The show will feature their unique brand of cowboy humor sprinkled with original songs. They will even invite the audience to join them in singing a couple of traditional holiday classics.</p>
<p>They are members of The Grand Ole Opry, won a Grammy for writing and performing songs for major motion pictures including &ldquo;Woody&rsquo;s Roundup: from Toy Story 2&rdquo; and others.</p>
<p>On Thursday, Dec. 16, the Surry Arts Council welcomes the Embers back to the Andy Griffith Playhouse for their annual performance of &ldquo;Christmas with The Embers.&rdquo; This show features favorite holiday classics. The show begins at 7:30 p.m. and will include an appearance by Santa.</p>
<p>The Surry Arts Council will present the Christmas favorite, The Best Christmas Pageant Ever, on Saturday, Dec. 18, at 3 p.m., and on Sunday, Dec. 19 at 3 p.m. at the Andy Griffith Playhouse. Amanda Barnard is directing the show. The awful Herdmans show up for snacks at auditions, take over the Christmas show, and ultimately win the hearts of everyone when they hear the Christmas Story for the first time. In addition to the public performances, the arts council will host two performances on Friday, Dec. 17 for more than 700 area students.</p>
<p>On Saturday, Jan. 4, the band &ldquo;Backstep&rdquo; will entertain local bluegrass and old-time fans with their version of Breaking Up Christmas. The show will be at the Historic Earle Theatre and music and dancing starts at 7 p.m. S</p>
<p>More holiday gift opportunities for shows in the new year include Balsam Range, Sam Bush, Dailey and Vincent, and Lonesome River Band.</p>
<p>For more information or to purchase tickets or register for these events, email rj@surryarts.org, call 336-786-7998 or visit www.surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102722/arts-grant-money-available" title="Arts grant money available" style="color:black">Arts grant money available</a></h1>
   <p class="entry-meta">November 21, 2021</p>
   <p>The Surry Arts Council will be subgranting funds from the North Carolina Arts Council Grassroots Arts Program to Surry County nonprofit groups who provide arts programming. The subgrant application is available online at www.ncarts.org.</p>
<p>Applications must be received in the Surry Arts Council office by 5 p.m. on Friday, Dec. 10. Award notifications will be made on or before Dec. 31.</p>
<p>Applications may be mailed to the Surry Arts Council, PO Box 141, Mount Airy, NC 27030, emailed to rj@surryarts.org, faxed to 336-786-9822, or dropped by the Surry Arts Council office at 218 Rockford Street.</p>
<p>Call 336-786-7998, or email tanya@surryarts.org if you have questions regarding this application.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102373/surry-arts-council-presents-all-together-now" title="Surry Arts Council Presents &#8220;All Together Now!&#8221;" style="color:black">Surry Arts Council Presents &#8220;All Together Now!&#8221;</a></h1>

            <a href="https://www.mtairynews.com/news/102373/surry-arts-council-presents-all-together-now" title="Surry Arts Council Presents &#8220;All Together Now!&#8221;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127882693_web1_alltogethernow3.jpg" alt="Surry Arts Council Presents &amp;#8220;All Together Now!&amp;#8221;">
            </a>
   <p class="entry-meta">November 09, 2021</p>
   <p>Surry Arts Council will be bringing a new musical revue &mdash; &ldquo;All Together Now!&rdquo; &mdash; to the stage this weekend, with performances on Friday, Saturday, and Sunday at the Andy Griffith Playhouse.</p>
<p>Performances will be Friday through Sunday, November 12-14th at the Andy Griffith Playhouse.</p>
<p>The Friday, 7:30 p.m. performance will feature area adult performers. The Saturday 7:30 p.m. performance will feature youth performers, and the Sunday show, at 3 p.m., will feature all of the cast members.</p>
<p>Local actors in the show include Ashley Mills, Cassidy Mills, Aspen Jackson, Katelyn Gomez, April Delacruz, Jordan Dover, Christine Werner-Booher, Shawn Murphy, Madeline Matanick, Tyler Matanick, David Timm, Walker York, Raegan Amos, Genevieve Quinn, Maddie Youell, Morgan Cooke, Maggie Wallace, Lydia Beck, Kori Hawks, Kinston Nichols, Candace Noah, and Reese Cox. The show is directed by Shelby Coleman with choreography by LillyRuth Beck and Shelby Coleman.</p>
<p>A wide selection of songs is featured in this new musical revue from shows including Rent, Les Mis&#233;rables, Into the Woods, Matilda, Hairspray, Disney&rsquo;s Beauty and the Beast, Fiddler on the Roof, Once on This Island, Little Shop of Horrors, Mamma Mia! and many more.</p>
<p>The show is part of an international effort, with the arts council joining more than 2,500 theatrical organizations from all 50 states and more than 40 countries in producing their own local production of &ldquo;All Together Now! A Global Event Celebrating Local Theatre.&rdquo;</p>
<p>Theatrical licensor Music Theatre International (MTI) created this revue for theaters across the globe to use as a local fundraising event performed over the same weekend of Nov. 12 &#8211; Nov. 14. S</p>
<p>All Together Now! features songs from MTI&rsquo;s beloved catalogue of musicals including Annie, Charlie and the Chocolate Factory, Come From Away, Disney and Cameron Mackintosh&rsquo;s Mary Poppins, Disney&rsquo;s Beauty and the Beast, Fiddler on the Roof, Godspell, Guys and Dolls, Hairspray, Into the Woods, Les Mis&#233;rables, Little Shop of Horrors, Mamma Mia!, Matilda, My Fair Lady, Once on This Island, Rent, Waitress and many more!</p>
<p>Tickets for the performance range from $7-10 and may be purchased at www.surryarts.org/livetheatre or at the door 30 minutes before the performances. For information contact shelby@surryarts.org or 336-648-8095.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102257/surry-arts-holds-annual-opie-awards" title="Surry Arts holds annual Opie Awards" style="color:black">Surry Arts holds annual Opie Awards</a></h1>

            <a href="https://www.mtairynews.com/news/102257/surry-arts-holds-annual-opie-awards" title="Surry Arts holds annual Opie Awards">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127863749_web1_Raegan-Amos-Michael-Senter-382x509.jpg" alt="Surry Arts holds annual Opie Awards">
            </a>
   <p class="entry-meta">November 06, 2021</p>
   <p>After a pandemic-forced hiatus, the Surry Arts Players recently celebrated a return to the stage for live shows.</p>
<p>On Friday, Oct. 29 the Players met at the Surry Arts Council for the celebration. Since the pandemic the Surry Arts Players have had the opportunity to perform Back to the 80s and The Wizard of Oz on the stage of the Andy Griffith Playhouse.</p>
<p>Each year the Surry Arts Players come together to celebrate and give awards as a thank you for the hard work community theater volunteers and actors have put into that season. This year&rsquo;s theme was Surry Arts Players Past, Present, and Future.</p>
<p>The entertainment part of the evening included songs from shows that have been performed in past seasons as well as a preview of what is coming in 2022. Performers included: Katelyn Gomez &ldquo;I Cain&rsquo;t Say No from Oklahoma,&rdquo; Emily Mauck &ldquo;Happy Talk from South Pacific,&rdquo; Michael Senter &ldquo;Pure Imagination from Willy Wonka JR.,&rdquo; Raegan Amos &ldquo;The Winner Takes it All from Mamma Mia!&rdquo; Corey Barr, Allie Pell, and Raegan Amos &ldquo;Video Killed the Radio Star from Back to the 80s,&rdquo; Jordan Dover &ldquo;Somewhere Over the Rainbow from The Wizard of Oz,&rdquo; Django and Zinnia Burgess &ldquo;Alone in the Universe from Seussical JR.,&rdquo; Aspen Jackson &ldquo;Astonishing from Little Women,&rdquo; and Gregory Matthews &ldquo;Marian the Librarian from The Music Man.&rdquo;</p>
<p>This year&rsquo;s OPIE Awards Winner were David Tim, Newcomer Award; Amanda Barnard, Ovation Award; Scott Carpenter, Ovation Award; Gracie St. Angelo, Spotlight Award; Cassidy Mills, Scene Saver; Lillyruth Beck, Scene Saver; Ashley Mills, Stage Mama; Patrick McDaniel, Bandit, and Katy Denny, Golden Hammer.</p>
<p>Theaer at the Andy Griffith Playhouse for the upcoming year includes MTI&rsquo;s All Together Now opening on Nov. 12; The Best Christmas Pageant Ever, directed by Amanda Barnard; Seussical JR, directed by Shelby Coleman; Little Women directed by Shelby Coleman; and The Music Man, directed by Tyler Matanick.</p>
<p>Acting classes, youth acting troupe, and musical theater dance classes with Tyler Matanick and Shelby Coleman are ongoing. For more information on auditions, classes, or becoming a part of the Surry Arts Players, contact shelby@surryart.org or call her at 336-648-8095.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101979/youth-get-to-decorate-pumpkins" title="Youth get to decorate pumpkins" style="color:black">Youth get to decorate pumpkins</a></h1>

            <a href="https://www.mtairynews.com/news/101979/youth-get-to-decorate-pumpkins" title="Youth get to decorate pumpkins">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127823878_web1_FullSizeRender-preview-382x509.jpg" alt="Youth get to decorate pumpkins">
            </a>
   <p class="entry-meta">October 30, 2021</p>
   <p>Area youngsters had a chance recently to express their creativity with a couple of pumpkin decorating workshops at Surry Arts Council.</p>
<p>Shelby Coleman, Surry Arts Council artistic, dance and education director, hosted the annual workshops. One was held for exceptional classes in area schools on Thursday, Oct. 21 in the Surry Arts Council Dance Studio. On Friday, Oct. 22, participants of all ages and their parents enjoyed decorating pumpkins and dancing to Halloween music.</p>
<p>Participants selected their pumpkins from the &ldquo;pumpkin patch&rdquo; outside the dance studio. Surry Arts officials wanted to offer a &ldquo;special thanks&rdquo; to The Farm for donating the pumpkins for both workshops.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101964/rhonda-vincent-and-the-rage-to-perform-friday" title="Rhonda Vincent and the Rage to perform Friday" style="color:black">Rhonda Vincent and the Rage to perform Friday</a></h1>

            <a href="https://www.mtairynews.com/news/101964/rhonda-vincent-and-the-rage-to-perform-friday" title="Rhonda Vincent and the Rage to perform Friday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127830143_web1_RhondaVincent2.jpg" alt="Rhonda Vincent and the Rage to perform Friday">
            </a>
   <p class="entry-meta">October 29, 2021</p>
   <p>Rhonda Vincent and The Rage are making their way back to the Historic Earle Theatre for a concert this week.</p>
<p>Vincent is a multi-award-winning artist, whose awards include a 2017 Grammy for Best Bluegrass Album, the International Bluegrass Music Association&rsquo;s (IBMA&rsquo;s) Song of the Year 2004, and IBMA&rsquo;s Female Vocalist of the Year for seven consecutive years (2000 &#8211; 2006). She won the award for an eighth time in 2015.</p>
<p>In February 2020 Vincent was invited to become a member of the Grand Ole Opry. She has performed with a number of the biggest-name artists, such as Dolly Parton, Alan Jackson, and Willie Nelson. Performing alongside her is The Rage, consisting of Hunter Berry on fiddle, Mickey Harris on bass, Aaron McDaris on banjo, Jeff Partin on dobro, and Zack Arnold on guitar.</p>
<p>In 2001, Rhonda Vincent and The Rage won the IBMA&rsquo;s Entertainer of the Year award.</p>
<p>She and her band are scheduled to be in concert at the Earle Friday, Nov. 5 beginning at 7:30 p.m. </p>
<p>All Preferred and Orchestra tickets are sold out. Balcony tickets are available for $35 and can be purchased online while they last, www.surryarts.org, at the Surry arts Council office 336-786-7998, 218 Rockford Street, Mount Airy or at the door of the Earle one hour before the show. The Earle is located at 142 N Main St, in Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101647/wizard-of-oz-on-stage-this-weekend" title="Wizard of Oz on stage this weekend" style="color:black">Wizard of Oz on stage this weekend</a></h1>

            <a href="https://www.mtairynews.com/news/101647/wizard-of-oz-on-stage-this-weekend" title="Wizard of Oz on stage this weekend">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127787446_web1_OZ-2110-8244.jpg" alt="Wizard of Oz on stage this weekend">
            </a>
   <p class="entry-meta">October 21, 2021</p>
   <p>The Surry Arts Council will be presenting &ldquo;The Wizard of Oz,&rdquo; Directed by Madeline Matanick, this weekend.</p>
<p>&ldquo;This production is dedicated in loving memory to Betty Lynn, Mount Airy&rsquo;s Kansas City girl who clicked her heels and followed her rainbow to Hollywood, Mayberry, and Mount Airy,&rdquo; the arts council said of the production. Lynn, known across the nation as Thelma Lou from The Andy Griffith Show, died on Saturday</p>
<p>The play will open on Friday at 7:30 p.m. at the Andy Griffith Playhouse. Additional shows will be held on Saturday at 3 p.m. and 7:30 p.m., and the final show will be on Sunday at 3 p.m. This beloved tale, in which a Kansas farm girl travels over the rainbow to discover the magical power of home, has been entertaining audiences for generations.</p>
<p>When a tornado rips through Kansas, Dorothy and her dog Toto are whisked away in their house to the magical land of Oz. There they follow the yellow brick road towards the Emerald City to meet The Wizard, and along the way meet the Scarecrow, who needs a brain, the Tinman, who&rsquo;s missing his heart, and the Cowardly Lion, who&rsquo;s in search of courage. Together they meet The Wizard, who tasks the group with bringing him the broom of the Wicked Witch of the West, in order to earn his help and send Dorothy back home to Kansas.</p>
<p>The production features the classic songs, such as &ldquo;Over the Rainbow,&rdquo; &ldquo;Munchkinland (Ding Dong! The Witch Is Dead),&rdquo; &ldquo;If I Only Had A Brain/Heart/The Nerve,&rdquo; &ldquo;We&rsquo;re Off To See The Wizard (Follow The Yellow Brick Road),&rdquo; &ldquo;The Jitterbug,&rdquo; and &ldquo;The Merry Old Land of Oz.&rdquo;</p>
<p>The production stars Cassidy Mills as Dorothy Gale, Aspen Jackson as Glinda/Aunt Em, Tom Beckom as Uncle Henry, Scott Carpenter as the Scarecrow/Hunk, David Timm as the Tinman/Hickory, Katelyn Gomez as the Cowardly Lion/Zelda, Amanda Barnard as the Wicked Witch of the West/Almira Gultch, and David Nielsen as The Wizard of Oz/Professor Marvel, with Jason Hoerter as the Winkie General, Corey Barr as Nikko, and Miss Mac Banfield as Toto.</p>
<p>Supporting the principal cast are Munchkins Alek Riggs, Anne Rachel Sheppard, Atticus Hawks, Brooke Nichols, Carleigh Jo Mills, Chloe Vinson, Claire Youell, Elijah Garcia, Ellie Kniskern, Isabell Hoerter, Jackie Delacruz, Juliet Barnard, Kaitlyn Holladay, Maddie Youell, Maggie Wallace, MaKenna Holladay, Makenna Wall, Morgan Shipley, Noelle Snow, and Remi DeVore, along with Winkies Cooper Mauck, Gregory Matthews, Maddie Youell, Noah Wilkes, and Thomas Holladay, Crows Casey Mitchell, Corey Barr, Django Burgess, and Walker York, Trees Ashley Mills, Molly Easter, Raegan Amos, and Tess Ramey, and Flying Monkeys Alek Riggs, Carleigh Jo Mills, Isabell Hoerter, and Juliet Barnard.</p>
<p>Acting as Ozians/ Poppies/ Ensemble are Abigail Gerber, Anne Rachel Sheppard, Ashley Mills, Ava Chrismon, Carline Williams, Casey Mitchell, Charlotte Banfield, Cooper Mauck, Corey Barr, Django Burgess, Elle Pomeroy, Emily Jones, Gregory Matthews, Hannah Hiatt, Jackie Delacruz, Jason Hoerter, Julia-Ann Banfield, Juliet Barnard, Kaitlyn Holladay, Kinston Nichols, LillyRuth Beck, Maddie Youell, Mae Danley, Michael Senter, Molly Easter, Morgan Shipley, Noah Wilkes, Raegan Amos, Remi DeVore, Sierra Nichols, Tess Ramey, Thomas Holladay, Walker York, and Zinnia Burgess.</p>
<p>Serving on the production team is Director Madeline Matanick, Music Director Jane Tesh, Technical Director and Choreographer Tyler Matanick, Stage Manager Emily Mauck, Assistant Stage Manager Melissa Venable, Assistant Director Jordan Dover, Dance Captains Julia-Ann Banfield and LillyRuth Beck, Lighting Designer Paul Denny, Props Master Katy Denny, Makeup Designer Susan Lawrence, Lighting Operator Patrick MacDaniel, and Backstage Hand Max Barnard, with Sound Effects by Chad Barnard at Falling Trees Recording Studio, and Costuming by Amanda Barnard, Madeline Matanick, and Shelby Coleman.</p>
<p>The Pit Orchestra consists of Jane Tesh and Teresa Martin on keyboard, Darrell Beck as conductor, Brady Reed on percussion, Pam Parker on flute, and Bobby Heller on clarinet/saxophone.</p>
<p>Masks are required for all audience members. For tickets or other information on the show, visit www.surryarts.org or call the Surry Arts Council at 336-786-7998. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100800/five-concerts-slated-this-week" title="Five concerts slated this week" style="color:black">Five concerts slated this week</a></h1>

            <a href="https://www.mtairynews.com/news/100800/five-concerts-slated-this-week" title="Five concerts slated this week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127637751_web1_The-Embers-2021.jpg" alt="Five concerts slated this week">
            </a>
   <p class="entry-meta">September 21, 2021</p>
   <p>While summer might be coming to a close, the Surry Arts Council Summer Concert Series is still going strong &mdash; with two shows set for this week, along with three additional musical shows for local residents and town visitors.</p>
<p>The concert series shows are set for Wednesday and Thursday.</p>
<p>On Wednesday, The Embers featuring Craig Woolard will be on stage at the Blackmon Amphitheatre with a show beginning at 7:30 p.m. The next night, Thursday, The Band of Oz will be in concert starting at 8 p.m. at the amphitheatre.</p>
<p>Tickets will be on sale at the gates one hour prior to the show. Dairy Center, Thirsty Souls Community Brewing, and Whit&rsquo;s Frozen Custard will be on hand with concessions.</p>
<p>Those attending the shows at The Blackmon Amphitheatre are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
<p>Three additional performances are slated for this week.</p>
<p>On Thursday, Leroy Mack McNees &#038; Cullen&rsquo;s Bridge Band will present &ldquo;Bluegrass Mayberry Style,&rdquo; beginning at 1 p.m. at the Andy Griffith Playhouse.</p>
<p>On Friday at the Historic Earle Theatre Tim White &#038; Troublesome Hollow will be on stage beginning at 9:30 p.m.</p>
<p>Then on Saturday The Isaacs will be at the Historic Earle Theatre for a concert starting at 7:30 p.m.</p>
<p>For information on ticket sales, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100740/nonesuch-playmakers-taking-stage-sept-24-26" title="NoneSuch Playmakers taking stage Sept. 24-26" style="color:black">NoneSuch Playmakers taking stage Sept. 24-26</a></h1>

            <a href="https://www.mtairynews.com/news/100740/nonesuch-playmakers-taking-stage-sept-24-26" title="NoneSuch Playmakers taking stage Sept. 24-26">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127622409_web1_STP-CAST--2--618x509.jpg" alt="NoneSuch Playmakers taking stage Sept. 24-26">
            </a>
   <p class="entry-meta">September 19, 2021</p>
   <p>The times, trials and triumphs of a small-town newspaper get a comedic touch in &ldquo;Stop the Press,&rdquo; a play in two acts presented Sept. 24 through Sept. 26 by the NoneSuch Playmakers.</p>
<p>The paper in question is the Zephyr, a struggling thrice-weekly publication owned and edited by Tess Cortland (Angela Llewellyn) and operating out of the fictional coastal town of Belle Port, Maryland. The year is 2014. Like too many local newspapers in the digital age, the Zephyr&rsquo;s future is uncertain. Tess is determined to make the paper work, whatever it takes.</p>
<p>She is aided in her efforts by her dedicated if sometimes misguided staff: senior reporter Madeleine Shaw (Jane Tucker), a veteran journalist and former hippie; rising young reporter Diana Lovejoy (Olivia Jessup), Tess&rsquo; prot&#233;g&#233;e; Tom &ldquo;D-Dog&rdquo; Dancewicz (Brian Greene), an old-school sportswriter with an unhealthy lifestyle and a &ldquo;beverage problem&rdquo;; Sales Manager Bobby Brill (William Carpenter), whose youthful enthusiasm keeps him in trouble with Tess most of the time; and newbie office manager Sophie Reinhardt (Madison Mallory), an aspiring reporter who has the unenviable task of riding herd on this motley crew.</p>
<p>The Zephyr&rsquo;s main competition is the Chronicle, a larger, well-funded newspaper that has set its sights on the Belle Port market. To make matters worse for Tess, the Chronicle&rsquo;s top reporter is her personal nemesis Candice Quartermain (Angela Bryant), the daughter of the big paper&rsquo;s publisher.</p>
<p>The plot of &ldquo;Stop the Press&rdquo; really takes off when a major political scandal breaks in Belle Port and the Zephyr gets the scoop. Finally, the embattled little paper has the story that will put it on the map and give Tess a satisfying victory over Candice. But just as their victory seems assured, a member of the Zephyr team reveals a stunning secret that could turn that thrill of victory to the agony of defeat. Is there a happy ending? Of course there is. This is a comedy, after all.</p>
<p>&ldquo;Stop the Press&rdquo; was written by NoneSuch co-founder Brack Llewellyn, who directs this production. Jessica Llewellyn is the stage manager, and Noel Bryant heads up the backstage crew.</p>
<p>Performances are Friday, Sept. 24 and Saturday Sept. 25 at 7 p.m. and Sunday Sept. 26 at 2 p.m. All performances will be held at the L.H. Jones Auditorium, 215 Jones School Road in Mount Airy. These are &ldquo;pay what you can&rdquo; performances. There is no set admission price. Instead, audience members are asked to pay what they can comfortably afford. The Playmakers&rsquo; entire 2021 season is &ldquo;pay what you can&rdquo; in an effort to open up their shows to more people, especially those who might have experienced financial reversals during the pandemic.</p>
<p>Audience members are requested to wear masks while inside the auditorium. Seating will be socially distanced as much as possible for the audience&rsquo;s safety. A portion of the proceeds from the play will go to support the Surry County Senior Center and the Jones Family Resource Center.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100591/collin-raye-catalinas-to-perform-this-week" title="Collin Raye, Catalinas to perform this week" style="color:black">Collin Raye, Catalinas to perform this week</a></h1>

            <a href="https://www.mtairynews.com/news/100591/collin-raye-catalinas-to-perform-this-week" title="Collin Raye, Catalinas to perform this week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127598020_web1_collinraye.jpg" alt="Collin Raye, Catalinas to perform this week">
            </a>
   <p class="entry-meta">September 14, 2021</p>
   <p>There are two concerts scheduled this week in Mount Airy, one part of the Surry Arts Council Summer Concert Series and the other part of the art council&rsquo;s Blue Ridge and Beyond concert series.</p>
<p>The first concert, on Friday, features the Catalinas on stage at the Blackmon Amphitheatre for a performance beginning at 7:30 p.m.</p>
<p>Tickets will be on sale at the gates one hour prior to the show. Dairy Center, Thirsty Souls Community Brewing, and Whit&rsquo;s Frozen Custard will be on hand with concessions.</p>
<p>Those attending the Catalinas concert are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
<p>Then Saturday, Collin Raye will be in concert at the Historic Earle Theatre as part of the Blue Ridge and Beyond series, his show starting at 7:30 p.m.</p>
<p>Tickets for this show are $58 for preferred seats and $50 for balcony seats. To purchase tickets, or for more information, visit https://www.surryarts.org/shows/blueridgebeyond.html</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100427/phatt-city-the-magnificents-to-perform" title="Phatt City, The Magnificents to perform" style="color:black">Phatt City, The Magnificents to perform</a></h1>

            <a href="https://www.mtairynews.com/news/100427/phatt-city-the-magnificents-to-perform" title="Phatt City, The Magnificents to perform">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127565201_web1_themagnificents-465x509.jpg" alt="Phatt City, The Magnificents to perform">
            </a>
   <p class="entry-meta">September 07, 2021</p>
   <p>Two performances are set for this week in Mount Airy as part of the Surry Arts Council Summer Concert Series.</p>
<p>The Magnificents are scheduled to take the stage at the Blackmon Amphitheatre Friday for a concert beginning at 7:30 p.m.</p>
<p>The next night, Saturday, Phatt City will be in concert at the Blackmon Amphitheatre in a show beginning at 7:30 p.m.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center, Thirsty Souls Community Brewing, and Whit&rsquo;s Frozen Custard will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100238/two-concerts-slated-for-this-week" title="Two concerts slated for this week" style="color:black">Two concerts slated for this week</a></h1>

            <a href="https://www.mtairynews.com/news/100238/two-concerts-slated-for-this-week" title="Two concerts slated for this week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127537483_web1_Jimquick.jpg" alt="Two concerts slated for this week">
            </a>
   <p class="entry-meta">August 31, 2021</p>
   <p>Two bands will be making the trek to Mount Airy this week as part of the Surry Arts Council Summer Concert Series.</p>
<p>Jim Quick and Coastline is scheduled for a Thursday concert at the Blackmon Amphitheatre beginning at 7:30 p.m.</p>
<p>On Friday The Elkin Big Band will be bringing its unique sound to Mount Airy with a show at the Blackmon Amphitheatre at 7:30 p.m.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center, Thirsty Souls Community Brewing, and Whit&rsquo;s Frozen Custard will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100017/100017" title="" style="color:black"></a></h1>

            <a href="https://www.mtairynews.com/news/100017/100017" title="">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127495141_web1_Too-Much-Sylvia.jpg" alt="">
            </a>
   <p class="entry-meta">August 23, 2021</p>
   <p>Two bands familiar to area music fans will be performing in Mount Airy this week as part of the Surry Arts Council Summer Concert Series.</p>
<p>Too Much Sylvia is set for a concert Friday at the Blackmon Amphitheatre beginning at 7:30 p.m.</p>
<p>On Saturday Cassette Rewind will be bringing its popular 80s music to Mount Airy with a show at the Blackmon Amphitheatre at 7:30 p.m.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center, Thirsty Souls Community Brewing, and Whit&rsquo;s Frozen Custard will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99905/three-concerts-set-for-this-week-2" title="Three concerts set for this week" style="color:black">Three concerts set for this week</a></h1>

            <a href="https://www.mtairynews.com/news/99905/three-concerts-set-for-this-week-2" title="Three concerts set for this week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127465114_web1_North-Tower-Band-626x509.jpg" alt="Three concerts set for this week">
            </a>
   <p class="entry-meta">August 18, 2021</p>
   <p>Three familiar bands will be traveling to Mount Airy this week as part of the Surry Arts Council Summer Concert Series for evening concerts on Thursday, Friday and Saturday. </p>
<p>The Embers featuring Craig Woolard are scheduled to perform Thursday at the Blackmon Amphitheatre in a 7:30 p.m. show.</p>
<p>On Friday, North Tower is slated to take the stage at the Blackmon Amphitheatre at 7:30 p.m.</p>
<p>Then on Saturday, the Envision Band will be taking the Blackmon Amphitheatre stage at 7:30 p.m.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99779/carolina-coast-hip-pocket-bands-to-perform" title="Carolina Coast, Hip Pocket bands to perform" style="color:black">Carolina Coast, Hip Pocket bands to perform</a></h1>

            <a href="https://www.mtairynews.com/news/99779/carolina-coast-hip-pocket-bands-to-perform" title="Carolina Coast, Hip Pocket bands to perform">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127440236_web1_carolinacoastband-611x509.jpg" alt="Carolina Coast, Hip Pocket bands to perform">
            </a>
   <p class="entry-meta">August 12, 2021</p>
   <p>The Carolina Coast Band will be returning to Mount Airy on Friday, taking the stage at the Blackmon Amphitheatre as part of the Surry Arts Council Summer Concert Series.</p>
<p>The series continues on Saturday when the Hip Pocket Band performs at the Blackmon Amphitheatre.</p>
<p>The Carolina Coast Band will be in concert on Friday beginning at 7:30 p.m. On Saturday, the Hip Pocket Band will take the stage at the same time.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center, Thirsty Souls Community Brewing, and Whit&rsquo;s Frozen Custard will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99594/art-show-open-to-entries" title="Art show open to entries" style="color:black">Art show open to entries</a></h1>
   <p class="entry-meta">August 04, 2021</p>
   <p>The Reynolds Homestead is accepting entries from local artists for its annual Rock Spring Art Show.</p>
<p>The show is open to artists 18 years or older who reside in Patrick, Henry, Franklin, Floyd or Carroll counties in Virginia, or Surry or Stokes counties in North Carolina. Any Patrick County native, or member of Bull Mountain Arts, regardless of residence, may also enter.</p>
<p>Entries must be the artist&rsquo;s original work and have been completed in the past three years. The entry fee is $25 per artist; members of Bull Mountain Arts may enter for $20. Each artist is eligible to enter two works of art.</p>
<p>Art may be submitted in the following categories: oil painting, acrylic painting, watercolor painting, drawing, and 2D mixed and 3D media. There is no restriction on size; however, 2D art must be framed and wired for hanging. All 3D artwork must be freestanding or include its own display apparatus. Quilts should have a sleeve on the back for a hanging dowel to be inserted.</p>
<p>Submissions of artwork will be accepted at the Reynolds Homestead on the following dates: Aug. 21 from 1-4 p.m.; Aug. 22 from 1-4 p.m.; Aug. 23 from 9 a.m.-4 p.m., and Aug. 24 from 9 a.m.-4 p.m.</p>
<p>The name of the show, formerly known as the J.E.B. Stuart Art Show, was updated this year to reflect a deeper connection to the Reynolds Homestead and all who resided on the property, where the art show has been held since 2009 in partnership with Bull Mountain Artists.</p>
<p>The Reynolds Homestead, once known as Rock Spring Plantation, was the home of the Hardin Reynolds family and numerous enslaved men, women and children. The property&rsquo;s rock spring once provided the water essential to everyone who lived on or visited the property.</p>
<p>The show&rsquo;s opening reception and awards ceremony will be held Sept. 9 at 6 p.m. at the Reynolds Homestead. Art will be exhibited through Oct. 29.</p>
<p>For more information about the Rock Spring Art Show and to register artwork for submission, please visit reynoldshomestead.vt.edu.</p>
<p>Individuals with a disability who desire an accommodation should contact Lisa Martin at martinlm@vt.edu during regular business hours at least 10 business days prior to the event.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99554/something-new-for-summer-concert-series" title="Something new for summer concert series" style="color:black">Something new for summer concert series</a></h1>

            <a href="https://www.mtairynews.com/news/99554/something-new-for-summer-concert-series" title="Something new for summer concert series">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127396058_web1_image001-495x509.jpg" alt="Something new for summer concert series">
            </a>
   <p class="entry-meta">August 03, 2021</p>
   <p>A band new to the Surry Arts Council Summer Concert Series will be making its Blackmon Amphitheatre debut this weekend.</p>
<p>Myrtle Beach-based Chocolate Chip &#038; Company Band will be in concert on Saturday at the Blackmon for a 7:30 p.m. show. The band is known for its high-energy funk performances, playing rock, rhythm and blues, beach, soul, Motown, even hip hop and reggae.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center, Thirsty Souls Community Brewing, and Whit&rsquo;s Frozen Custard will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99506/nonesuch-players-returning-to-area-stage" title="NoneSuch Players returning to area stage" style="color:black">NoneSuch Players returning to area stage</a></h1>

            <a href="https://www.mtairynews.com/news/99506/nonesuch-players-returning-to-area-stage" title="NoneSuch Players returning to area stage">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127376060_web1_COUNTY-CAROUSEL-CAST-PIC--2--371x509.jpg" alt="NoneSuch Players returning to area stage">
            </a>
   <p class="entry-meta">August 01, 2021</p>
   <p>It has been a long intermission, but the NoneSuch Playmakers are back.</p>
<p>After a 16-month pandemic hiatus, the Surry County-based theater group returns to the stage of the L.H. Jones Auditorium August 6, 7 and 8 with the &ldquo;Classic Country Carousel,&rdquo; an evening of country music tunes from the 1960s through the 1980s. It is the first of three productions the Playmakers are planning through the end of the year.</p>
<p>&ldquo;We&rsquo;re picking up where we left off,&rdquo; said NoneSuch co-founder Brack Llewellyn. &ldquo;In March of 2020 we were literally a week away from opening this show when the lockdown came. At the time we thought we might be delayed a few weeks at most. Little did we know.&rdquo;</p>
<p>Getting the cast back together for in-person rehearsals after 15 months was a joyous occasion.</p>
<p>&ldquo;We spent the first half-hour just catching up,&rdquo; said Llewellyn. &ldquo;We&rsquo;d all communicated online during quarantine, but it felt great just to see everyone and talk&mdash;even if we were masked and six feet apart.&rdquo;</p>
<p>The &ldquo;Classic Country Carousel&rdquo; is a revue of vintage country hits made famous by the likes of Hank Williams, Charley Pride, Reba McIntyre, Tammy Wynette, George Jones, Patsy Cline and Johnny Cash. The audience can take a stroll down memory lane with favorites like &ldquo;Silver Thread and Golden Needles,&rdquo; &ldquo;Kiss An Angel Good Morning,&rdquo; &ldquo;Jolene,&rdquo; &ldquo;Hey Good Lookin&rsquo;&rdquo; and &ldquo;Jackson.&rdquo; The group will sing to fully-orchestrated music tracks.</p>
<p>Cast members for the &ldquo;Classic Country Carousel&rdquo; are Dani Davis, Shanna Jones, Angela Llewellyn, Cindy Southern Marion and Chris Powell. Brian Greene will provide sound. Jessica Llewellyn is the stage manager and follow spot operator. Brack Llewellyn will serve as the master of ceremonies.</p>
<p>Those attending the &ldquo;Classic Country Carousel&rdquo; will notice one difference at the door&mdash;instead of a set ticket price, the show will be a pay-what-you can event.</p>
<p>&ldquo;We know that the pandemic has hit many people hard financially,&rdquo; Llewellyn explained. &ldquo;We&rsquo;re asking our audience to pay what they can comfortably afford. We want as many people as possible to come out and enjoy the show without it being cost-prohibitive.&rdquo;</p>
<p>A Pay-What-You-Can can (an actual metal can) will be placed on a table at the exit for audience members to use as they see fit. The Playmakers will take the same approach for the rest of their re-scheduled season as well, which includes a full-length comedy in September and a Christmas show in December.</p>
<p>A portion of the proceeds for the &ldquo;Classic Country Carousel&rdquo; will go to support the work of the YVEDDI Jones Family Resource Center.</p>
<p>Performances are Friday August 6 and Saturday August 7 at 7 p.m., and Sunday August 8 at 2 p.m. All performances will be held at the L.H. Jones Auditorium, 215 Jones School Road, Mount Airy. The show is family-friendly.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99432/two-summer-concerts-on-tap-this-weekend-2" title="Two summer concerts on tap this weekend" style="color:black">Two summer concerts on tap this weekend</a></h1>

            <a href="https://www.mtairynews.com/news/99432/two-summer-concerts-on-tap-this-weekend-2" title="Two summer concerts on tap this weekend">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127360513_web1_Gary-Lowder-and-Smokin--Hot.jpg" alt="Two summer concerts on tap this weekend">
            </a>
   <p class="entry-meta">July 27, 2021</p>
   <p>Two familiar bands will be traveling to Mount Airy this week as part of the Surry Arts Council Summer Concert Series.</p>
<p>Gary Lowder and Smokin&rsquo; Hot will be taking the stage Friday at the Blackmon Amphitheatre for a 7:30 p.m. show</p>
<p>That concert will be followed on Saturday by The Holiday Band, taking the Blackmon Amphitheatre stage at 7:30 p.m. on Saturday.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99318/pilot-mountain-studio-marks-anniversary" title="Pilot Mountain studio marks anniversary" style="color:black">Pilot Mountain studio marks anniversary</a></h1>

            <a href="https://www.mtairynews.com/news/99318/pilot-mountain-studio-marks-anniversary" title="Pilot Mountain studio marks anniversary">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127328192_web1_DSC00436-594x509.jpg" alt="Pilot Mountain studio marks anniversary">
            </a>
   <p class="entry-meta">July 21, 2021</p>
   <p>Local artists and a steady stream of those who appreciate their work were on hand throughout the day on Saturday as West End Arts hosted a celebration of its first anniversary.</p>
<p>A large array of items in a variety of forms was on display outside the facility, located at 701 West Main Street in Pilot Mountain. Other pieces filled the inside shelves and tables.</p>
<p>Longtime local potter and pottery teacher Sylvia Lawson was set up in front of the building and, with the help of students, offered a pottery demonstration throughout the day.</p>
<p>The facility is owned by Kathy George, a Pilot Mountain potter who had trained under Lawson. The pair was initially joined in the venture by a third local potter, Joel Jessup.</p>
<p>&ldquo;The three of us started this, and we had eight artists taking part at the beginning.&rdquo; recalled George. &ldquo;Now that number has grown to 34 artists.&rdquo;</p>
<p>While the initial focus was on displaying and selling pottery, along with training and sharing interest and information with other potters, the types of artwork have continued to expand throughout the year. Now, all kinds of creations can be found filling the shelves of the arts studio, limited only by artistic imagination.</p>
<p>As the venture has grown, George has expanded into a portion of her adjacent hair salon, The Head Shoppe Plus.</p>
<p>&ldquo;This area had always been a place for community to socialize. This transition happened because of COVID. This is something good that came out of it,&rdquo; she said. </p>
<p>George paid particular homage to Lawson, who George noted, &ldquo;has taught so many local potters over the years.&rdquo; Since 2011 Lawson has operated Waterfall Studio in Pilot Mountain, creating her own pieces while also training others. She began a new pottery class last week.</p>
<p>&ldquo;We&rsquo;re out here today to share what we do and entertain our community.&rdquo; Lawson said Saturday as she began to shape a new piece.</p>
<p>King photographer Amanda Marshall has been displaying her work at the studio for about two months. Specializing in landscape and lifestyle photography, she now has multiple framed pieces on display.</p>
<p>&ldquo;This is a great opportunity for an artist to get their work out in a small town,&rdquo; she said. &ldquo;It helps to get your name out there.&rdquo;</p>
<p>&ldquo;This brings in a variety of creativity. All types of different things. There&rsquo;s such a mixture here and that&rsquo;s pretty cool,&rdquo; Marshall said.</p>
<p>&ldquo;We have a lot of people stop by, and I&rsquo;ve been able to meet a lot of new people. This is a place for people to come in and enjoy the atmosphere. It&rsquo;s been a breath of fresh air, so much fun,&rdquo; George said. &ldquo;I&rsquo;ve been surprised and amazed by the support we&rsquo;ve gotten throughout, and I&rsquo;ve been able to get to know so many interesting people. That&rsquo;s been a good thing.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99280/two-summer-concerts-on-tap-this-weekend" title="Two summer concerts on tap this weekend" style="color:black">Two summer concerts on tap this weekend</a></h1>

            <a href="https://www.mtairynews.com/news/99280/two-summer-concerts-on-tap-this-weekend" title="Two summer concerts on tap this weekend">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127327700_web1_The-Catalinas.jpg" alt="Two summer concerts on tap this weekend">
            </a>
   <p class="entry-meta">July 20, 2021</p>
   <p>The Surry Arts Council Summer Concert Series will bring two musical acts to Mount Airy this weekend, with Friday and Saturday night shows set at the Blackmon Amphitheatre.</p>
<p>On Friday, the Blackwater Rhythm and Blues Band will be taking the stage for a 7:30 p.m. show.</p>
<p>On Saturday evening The Catalinas will be in concert at the amphitheatre beginning at 7:30.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99153/nunn-brothers-music-festival-cancelled" title="Nunn Brothers music festival cancelled" style="color:black">Nunn Brothers music festival cancelled</a></h1>

            <a href="https://www.mtairynews.com/news/99153/nunn-brothers-music-festival-cancelled" title="Nunn Brothers music festival cancelled">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127294786_web1_DSC07801--1--634x509.jpg" alt="Nunn Brothers music festival cancelled">
            </a>
   <p class="entry-meta">July 15, 2021</p>
   <p>For 21 consecutive years, bluegrass music fans from throughout the region and beyond would gather on the last full weekend in July in a large grass-covered field in the tiny Woodville community to enjoy the sounds that are so ingrained in the history and heritage of thearea.</p>
<p>This July, for the second consecutive year, that event has been canceled.</p>
<p>Twin brothers Alden and Arnold Nunn originated and have served as hosts of the annual Nunn Brothers Bluegrass Festival since its inception. The Nunn Brothers Music Park, located just east of Mount Airy on Woodville Road, serves as home to the event.</p>
<p>The brothers annually host well-known bluegrass groups and performers on the stage as a tribute to the music&rsquo;s rich tradition and its role in the Nunn family history. The festival is dedicated to the brothers&rsquo; late parents, Clarence Olin Nunn and Alzry Nunn.</p>
<p>As with so many events, last year&rsquo;s festival was canceled due to the COVID-19 pandemic. According to Alden and Arnold Nunn, the uncertainties of the lingering pandemic prompted the decision to again cancel this year&rsquo;s event.</p>
<p>&ldquo;We didn&rsquo;t know what to expect and what we&rsquo;d be able to do,&rdquo; Alden Nunn said. &ldquo;We didn&rsquo;t want to see people having to wear masks in 90-degree temperatures and we didn&rsquo;t know how it would all affect our food situation.&rdquo;</p>
<p>With planning usually beginning in January, the brothers felt a decision needed to be made early.</p>
<p>&ldquo;There was a lot of planning and effort to be put in without knowing what was going to happen,&rdquo; Alden Nunn noted. &ldquo;We decided to cancel and try to do it again next year.&rdquo;</p>
<p>&ldquo;Our (excavating) business has really been busy this year,&rdquo; Arnold Nunn added. &ldquo;So it would have been hard to put all this together and then not be able to have it. We&rsquo;re disappointed and we were disappointed to have canceled it last year. But we hope to get it going again next year.&rdquo;</p>
<p>The year has been a particularly eventful one for Alden Nunn, who in the spring became engaged to Tammy Renee Hudson. The couple will be married this month.</p>
<p>&ldquo;I&rsquo;m disappointed we had to cancel the festival,&rdquo; Nunn said. &ldquo;And I&rsquo;d like to see it come back next year in a big way. But we are going to have a July wedding and that will be a big moment in our lives.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99130/live-theater-returns-to-the-stage" title="Live theater returns to the stage" style="color:black">Live theater returns to the stage</a></h1>

            <a href="https://www.mtairynews.com/news/99130/live-theater-returns-to-the-stage" title="Live theater returns to the stage">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127294831_web1_Back-to-the-80s-2107-6-622x509.jpg" alt="Live theater returns to the stage">
            </a>
   <p class="entry-meta">July 14, 2021</p>
   <p>Live theater is back in Mount Airy as the Surry Arts Council puts on the first mainstage live theater performance in more than a year.</p>
<p>The Surry Arts Players have been working over the past few weeks putting together the hit musical &ldquo;Back to the 80s.&rdquo; The group was just two weeks away from the show&rsquo;s opening in 2020 when the COVID-19 shutdowns were put in place, but the players are ready to take their work to the stage.</p>
<p>&ldquo;Now the show will feature original and new cast members to give the community an even better experience,&rdquo; the arts council said in announcing the show.</p>
<p>&ldquo;This cast has worked harder than any cast I have seen.&rdquo; said Director and Choreographer Shelby Coleman. &ldquo;The passion for theater is evident with every participant. You can really tell how much they truly missed having this outlet.&rdquo;</p>
<p>&rdquo;Back to the 80s&rdquo; features community members from age 7 to more than 50, all coming together to bring a musical experience to the town of Mount Airy.</p>
<p>&ldquo;Back to the 80s performances&rdquo; are Saturday, July 17 at 7:30 p.m., Sunday, July 18 at 3 p.m., and Monday, July 19 at 7:30 p.m. Tickets are $20 preferred seating and $15 orchestra and can be purchased online at www.surryarts.org/livetheatre, by phone 336-786-7998, or in person at the Surry Arts Council offices located at 218 Rockford Street, open Monday-Friday 9 a.m.-5 p.m. The Box Office at the Andy Griffith Playhouse will open one hour before each performance.</p>
<p>&ldquo;Back to the 80s&rdquo; tells the story of the senior class of William Ocean High School, as remembered through the eyes of now thirty-something Corey Palmer (Scott Kniskern). Seventeen-year-old Corey (Michael Senter) is madly in love with his next-door neighbor, Tiffany Houston (Lilly Ruth Beck), one of the coolest girls in the school, but she is too busy mooning over Michael Feldman (Erik Chelgren), the hottest guy around. Michael and his friends are athletic and good looking &mdash; the kind of guys that Corey and his two best friends dream of being. However, while they may not be the coolest guys in school, they are still one up on Feargal McFerrin III (Corey Barr), whose best friend is his computer and who believes the crazy notion that one day, CDs will replace cassette tapes.</p>
<p>The show features well-known 80s hits such as Loveshack, Kids in America, Girls Just Wanna Have Fun, Video Killed the Radio Star, Time of My Life, and others.</p>
<p>The cast includes Corey Palmer Jr. played by Michael Senter, Corey Palmer Sr. played by Scott Kniskern, Alf Bueller played by Walker York, Kirk Keaton played by Brooks Harold, Tiffany Houston played by Lilly Ruth Beck, Cyndi Gibson played by Peyton Alexandria, Mel Easton played by Aubrey Wilmoth, Kim Easton played by Gracie St. Angelo, Michael Feldman played by Erik Chelgren, and Billy Arnold played by Matthew Chelgren.</p>
<p>Other cast members include Huey Jackson played by Max Barnard, Lionel Astley played by Robert Parks, Feargal McFerrin played by Corey Barr, Eileen Reagan played by Cassidy Mills, Laura Wilde played by Raegan Amos, Debbie Fox played by Allie Pell, Miss Brannigan played by Natalie Owens, Mr. Cocker played by Scott Carpenter, Cheerleader played by Ashton Freeman, along with soloists Callie Edmonds, Michelle Utt, Nouria Edwards, and Throwback Singers Greg Matthews, Ashley Mills, Scott Freeman, Michelle Utt.</p>
<p>The ensemble includes Tanner Price, Kori Hawks, Ava Chrismon, Anne Campbell Pace, Ruby Hoerter, Elena McComb, Lydia Beck, Donnie Kipple, Will Banfield, Kinston Nichols, and Emma Chelgren, the Star Wars Ensemble includes Chase Kniskern, Ellie Kniskern, Morgan Cooke, Samantha Cooke, Mason St. Angelo, and Atticus Hawks.</p>
<p>Shelby Coleman is the director and choreographer; Darrell Beck is the music director, and the orchestra is made up of Robert Tickle, Sherri Collins, Wilson Smith, and Brady Reed. Members of the crew include Jordan Dover, Ella Pomeroy, Patrick McDaniel, Madison Gillespie, Carrigan Willard, and Drew Parker.</p>
<p>Shelby Coleman is serving as the lighting designer, costume designer, and set designer. Rebekah Taylor is the costume consultant, Ken White is handling set construction and is the sound engineer.</p>
<p>The Surry Arts Council said it wishes to offer special thanks to The York Family, Susan Michael, Dwayne Cooke, Scott Freeman, and Lori Beck.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99121/local-favorites-taking-stage-in-blackmon-2" title="Local favorites taking stage in Blackmon" style="color:black">Local favorites taking stage in Blackmon</a></h1>

            <a href="https://www.mtairynews.com/news/99121/local-favorites-taking-stage-in-blackmon-2" title="Local favorites taking stage in Blackmon">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127294073_web1_Jim-Quick-and-Coastline.jpg" alt="Local favorites taking stage in Blackmon">
            </a>
   <p class="entry-meta">July 13, 2021</p>
   <p>The busy, music-filled Surry Arts Council Summer Concert Series continues this week with three shows at the Blackmon Amphitheatre &mdash; on Thursday, Friday, and Saturday nights.</p>
<p>On Thursday Jim Quick and Coastline will be taking the stage in a concert which begins at 7:30 p.m.</p>
<p>On Friday, the Cat5 Band kicks off their show at 7:30 p.m.</p>
<p>And on Saturday evening The Entertainers will be in concert at 7:30.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99042/art-exhibit-honors-slave-workers" title="Art exhibit honors slave workers" style="color:black">Art exhibit honors slave workers</a></h1>

            <a href="https://www.mtairynews.com/news/99042/art-exhibit-honors-slave-workers" title="Art exhibit honors slave workers">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127257800_web1_Reynolds-Homestead-Reaching-For-Freedom_2.jpg" alt="Art exhibit honors slave workers">
            </a>
   <p class="entry-meta">July 10, 2021</p>
   <p>Two new pieces of art installed at the historic Reynolds Homestead in Critz, Virginia, aims to inspire discussion and reflection about the lives of the men, women, and children who were enslaved at Rock Spring Plantation.</p>
<p>In the historic 1843 home, five clay hands reach up from a tobacco-basket cage, surrounded by more than 40 names of some of the men and women who were enslaved at the former plantation. Nearby, in the kitchen house, rows of simple clay mugs call attention to the many family relationships that made up that enslaved community.</p>
<p>&ldquo;These humble pieces of art evoke the enslaved individuals who once lived and worked at the plantation in Patrick County, about 65 miles southeast of Blacksburg,&rdquo; the agency said in announcing the art displays. Titled &ldquo;Reaching for Freedom&rdquo; and &ldquo;Family,&rdquo; the pieces aim to inspire discussions and reflection about their lives.</p>
<p>Hardin Reynolds, a successful farmer and tobacco manufacturer who built Rock Spring, used enslaved labor on his plantation until 1865, building a foundation of great wealth for his family. His son R.J. Reynolds would go on to build his own tobacco empire. Grandson Richard S. Reynolds would transform the metals industry by founding Reynolds Metals.</p>
<p>In 1970, Nancy Susan Reynolds, daughter of R.J., deeded the home and 717 surrounding acres to Virginia Tech. Today, the homestead, part of Outreach and International Affairs, serves as a community outreach and forestry research center. The historic Reynolds home is open for tours on weekends May through October.</p>
<p>&ldquo;We know a lot about these members of the Reynolds family, but until recently we didn&rsquo;t know very much about all of the men, women, and children who were enslaved on the plantation,&rdquo; Director Julie Walters Steele said. &ldquo;This art is going to be a great tool for our docents to open dialogue and conversation about the enslaved community on the property.&rdquo;</p>
<p>Billy Ray Sims, a basket weaver, and Ann McClellan, a potter, created the pieces specifically for the homestead after they were invited to spend a week teaching community art classes there.</p>
<p>&ldquo;We were asked to come and teach traditional Appalachian crafts, but we saw an opportunity to make a statement. And I feel we all have an obligation when we have that opportunity to stimulate discussion, to take advantage of it,&rdquo; Sims said.</p>
<p>Sims and McClellan, who live in Maine, collaborated to build &ldquo;Reaching for Freedom,&rdquo; combining sculptured clay hands with an antique tobacco basket similar to those R.J. Reynolds Tobacco Company used to hold tobacco in the auction houses.</p>
<p>McClellan also molded clay cups that are displayed in an antique pie cabinet to fashion a piece titled &ldquo;Family.&rdquo; She said the idea of basic familial roles as humans and the injustice of even those basic roles being taken away through separation spoke to her and led her to create the artwork.</p>
<p>&ldquo;Generating art provides an opportunity to consider a subject matter and interpret it in a unique way. This piece represents a topic that maybe people haven&rsquo;t thought about, and the idea is to bring that subject to people and have them consider it,&rdquo; she said.</p>
<p>Kevin Reynolds was among the descendants of the enslaved community who came to view the pieces at a recent unveiling. He said he was grateful to have the homestead as a place to reflect on his family&rsquo;s history and was deeply moved to see names of the enslaved displayed inside the Reynolds home. Ancestors from both sides of his family are buried in the Penn-Reynolds slave cemetery on the property.</p>
<p>Vonita Brim also attended the unveiling. She is a member of the Reynolds Homestead&rsquo;s African American Programming Committee, which includes members from the local community and helps guide and support the homestead&rsquo;s educational offerings, including lectures, performances, and workshops.</p>
<p>Brim&rsquo;s ancestors were enslaved on another plantation, but she said seeing the names of those at Rock Spring stirred emotion. &ldquo;I&rsquo;ve been to several slave cemeteries, and it just hurts to see the graves without names. You wonder who those people were. They seem forgotten,&rdquo; she said. &ldquo;To see their names here was a powerful thing. It brought them to life and showed that they were here and they mattered.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98951/local-favorites-taking-stage-in-blackmon" title="Local favorites taking stage in Blackmon" style="color:black">Local favorites taking stage in Blackmon</a></h1>

            <a href="https://www.mtairynews.com/news/98951/local-favorites-taking-stage-in-blackmon" title="Local favorites taking stage in Blackmon">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/07/127257600_web1_The-Embers-featuring-Craig-Woolard.jpg" alt="Local favorites taking stage in Blackmon">
            </a>
   <p class="entry-meta">July 06, 2021</p>
   <p>Three favorites among local music fans will visit the Blackmon Amphitheatre this week as part of the The Surry Arts Council Summer Concert Series.</p>
<p>On Thursday The Embers featuring Craig Woolard will be in concert beginning at 7:30 p.m.</p>
<p>Friday, the high-energy Legacy Motown Revue will no doubt have dancers filling the floor when it kicks off a 7:30 p.m. show.</p>
<p>And on Saturday The Main Event Band will bring its act to Mount Airy for a 7:30 evening concert.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98804/concerts-kick-off-holiday-weekend" title="Concerts kick off holiday weekend" style="color:black">Concerts kick off holiday weekend</a></h1>

            <a href="https://www.mtairynews.com/news/98804/concerts-kick-off-holiday-weekend" title="Concerts kick off holiday weekend">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127226600_web1_Fantasy-Band.jpg" alt="Concerts kick off holiday weekend">
            </a>
   <p class="entry-meta">June 29, 2021</p>
   <p>The Surry Arts Council usher in the holiday weekend with three concerts as part of the Summer Concert Series at the Blackmon Amphitheatre.</p>
<p>On Thursday evening, The Fantasy Band will be on stage beginning at 7:30 p.m.</p>
<p>Friday, Phatt City will return to Mount Airy for a 7:30 p.m. show.</p>
<p>The next night, on Saturday, Cassette Rewind will bring its 80s sound to the stage at 7:30 p.m.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98765/arts-council-awards-multiple-scholarships" title="Arts council awards multiple scholarships" style="color:black">Arts council awards multiple scholarships</a></h1>

            <a href="https://www.mtairynews.com/news/98765/arts-council-awards-multiple-scholarships" title="Arts council awards multiple scholarships">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127198216_web1_robert-parks.jpg" alt="Arts council awards multiple scholarships">
            </a>
   <p class="entry-meta">June 28, 2021</p>
   <p>The Surry Arts Council recently awarded more than $2,700 in scholarships to Surry County students planning to further their education in the arts. </p>
<p>The scholarship committee consisted of Henry Rowe, Kathy Pruett, Kelly Merritt, Matt Linville, Emily Loftis, Jennie Lowry, and Sylvia Lowry. Shelby Coleman, Surry Arts Council director of dance, artistic and educational programs, coordinated the process that was held with online audition submissions versus in-person auditions. Applications were received in drama, music, and visual and fine arts.</p>
<p>Robert Parks, drama, is the Betty Lynn Scholarship recipient. Parks is attending Catawba College and is pursuing a degree in musical theater. Will Nichols, instrumental music, is the Jimmy Lowry Scholarship recipient. Nichols is attending University of North Carolina at Greensboro and is pursuing a degree in music education. Callie Edmonds, voice, is the Mildred Wolfe Robertson Scholarship recipient. Edmonds is attending University of North Carolina at Greensboro and is pursuing a degree in music with vocal concentration. Abby Brady, drama, is the Sandy Beam Scholarship recipient. Brady is attending Appalachian State University and is pursuing a degree in theater education. Mallory Spagnoletti, visual/fine arts, is the Surry Arts Council Visual Arts Scholarship recipient. Spagnoletti is attending Appalachian State University and is pursuing a degree in fine arts.</p>
<p>All these students have connections with the Surry Arts Council as volunteers in summer programs, high school interns, participants in community theatre and other programs and classes.</p>
<p>These endowments are set up and managed by the North Carolina Community Foundation and the Winston-Salem Foundation. For information regarding setting up an endowment or scholarship fund and/or making contributions to existing endowments and scholarship funds, contact Tanya Jones, tanya@surryarts.org . </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98622/young-audience-series-continues-saturday" title="Young Audience Series continues Saturday" style="color:black">Young Audience Series continues Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/98622/young-audience-series-continues-saturday" title="Young Audience Series continues Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127188593_web1_Princess-Pigface-4-445x509.jpg" alt="Young Audience Series continues Saturday">
            </a>
   <p class="entry-meta">June 23, 2021</p>
   <p>The Surry Arts Council Young Audience Series continues this week with &ldquo;Princess Pigface&rdquo; on Saturday, June 26, at 10:30 a.m. at the Blackmon Amphitheatre. The shows are free and are funded by a grant from the Mount Airy/Surry County Community Foundation.</p>
<p>The feature this Saturday is an interactive fairytale. Audience members large and small will be invited to participate in the show. </p>
<p>Actors Raegan Amos, Robert Parks, Allie Pell, Gracie St. Angelo, and Walker York bring this beloved fairytale to life. When a cruel and selfish king learns that his step-daughter&rsquo;s beauty could be the end to his tyrannical reign, he places a spell on her&mdash;cursing her with the face of a pig. Now, Princess Pigface of Hillshire must cross many hills and swim many streams, seeking out acceptance and true love&rsquo;s first kiss. Along the way, she meets a dashingly handsome woodsman who prefers picking flowers to hunting, and comes to learn that true beauty is found within.</p>
<p>Told with tongue firmly in cheek, this is a magical fairy tale that both kids and adults should enjoy.</p>
<p>Upcoming shows include a Dance Party with Blanton Youell on Saturday July 3 and Saturday July 31, Fairy Tales with Evan Barnard on July 17 and August 7, and Princess Pigface returns on July 10 and July 24.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98585/summer-concerts-continue-this-week" title="Summer concerts continue this week" style="color:black">Summer concerts continue this week</a></h1>

            <a href="https://www.mtairynews.com/news/98585/summer-concerts-continue-this-week" title="Summer concerts continue this week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127188609_web1_Party-Prophets-2019-2-636x509.jpg" alt="Summer concerts continue this week">
            </a>
   <p class="entry-meta">June 22, 2021</p>
   <p>The Surry Arts Council has another three-concert weekend in store for music fans as the Summer Concert Series returns to the Blackmon Amphitheatre.</p>
<p>On Thursday evening, The Party Prophets with Gene Pharr and Cindy Floyd will be in concert beginning at 7:30 p.m.</p>
<p>Friday, Envision will take to the stage in a concert at 7:30 that evening.</p>
<p>The next night, on Saturday, the 80s cover band Kids in America will be playing a 7:30 p.m. show.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98397/summer-concerts-continue-with-three-shows" title="Summer concerts continue with three shows" style="color:black">Summer concerts continue with three shows</a></h1>

            <a href="https://www.mtairynews.com/news/98397/summer-concerts-continue-with-three-shows" title="Summer concerts continue with three shows">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127144732_web1_Jim-Quick-and-Coastline.jpg" alt="Summer concerts continue with three shows">
            </a>
   <p class="entry-meta">June 15, 2021</p>
   <p>Another three-concert weekend is on tap at the Blackmon Amphitheatre as part of the 2021 Surry Arts Council Summer Concert series.</p>
<p>On Thursday evening, Jim Quick and Coastline will be in concert beginning at 7:30 p.m.</p>
<p>Friday, North Tower will take to the stage in a concert at 7:30 that evening.</p>
<p>The next night, on Saturday, The Entertainers will be playing a 7:30 p.m. concert.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98363/arts-alive-kicks-off-with-fun-for-all" title="Arts Alive! kicks off with fun for all" style="color:black">Arts Alive! kicks off with fun for all</a></h1>

            <a href="https://www.mtairynews.com/news/98363/arts-alive-kicks-off-with-fun-for-all" title="Arts Alive! kicks off with fun for all">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127131076_web1_Arts-Alive-210610-8332.jpg" alt="Arts Alive! kicks off with fun for all">
            </a>
   <p class="entry-meta">June 13, 2021</p>
   <p>More than 60 volunteers and participants enjoyed the first week of the Surry Arts Council&rsquo;s 42nd annual Arts Alive with the theme Fiesta! last week.</p>
<p>Volunteers for week one, for 3- to 5-year-olds, included Peyton Alexandria, Erik Chelgren, Emma Chelgren, Matthew Chelgren, Cassidy Mills, McKinley Gwyn, Mattie Noonkester, Luca Livengood, Izabela Purcaro, and Anne Rachel Sheppard.</p>
<p>The young participants enjoyed daily visual arts with Madeline Matanick, a stage experience with Shelby Coleman, and a song and Spanish vocabulary session with Livia Livengood. Surry Arts Council staffing assistants included Melissa Mendoza and Maria Chilton.</p>
<p>Students will perform the Arts Alive version of the Hispanic Folk Tale &ldquo;Half Chicken&rdquo; including Spanish songs and vocabulary. The Arts Alive instructors were Shelby Coleman, Surry Arts Council artistic, dance, and education director, who worked with the children each day on the stage of the Andy Griffith Playhouse teaching them the story and movement for their performance; Madeline Matanick, Surry Arts Council artistic and visual arts director who worked daily with students in the Surry Arts Council Art Studio working on craft projects that supported the theme. These projects including maracas, hats, pinatas and paintings.</p>
<p>Livia Livengood, Spanish teacher at Mount Airy High School, hosted a daily class in the Surry Arts Council Dance Studio. Her students enjoyed songs and vocabulary.</p>
<p>The annual Arts Alive tee shirt design contest was won by Claire Youell, age 7. Students, volunteers and staff will wear the t-shirts in the Arts Alive! parade and at the final performance during the Arts Alive Festival.</p>
<p>The second week of Arts Alive for 6-to 11-year-old participants will be held Monday through Thursday, June 14-17. Arts Alive will be celebrated on Thursday evening with a parade down Main Street at 5 p.m., activities at the Andy Griffith Playhouse, and food provided by the Dairy Center. Participants from both weeks will perform &ldquo;Half Chicken&rdquo; on stage at the Andy Griffith Playhouse. For more information on Arts Alive or to register for other summer camps, visit www.surryarts.org or email michelle@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98234/art-studio-continues-on-saturday" title="Art Studio continues on Saturday" style="color:black">Art Studio continues on Saturday</a></h1>

            <a href="https://www.mtairynews.com/news/98234/art-studio-continues-on-saturday" title="Art Studio continues on Saturday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127110799_web1_SAC-Crafts-0926-509x509.jpg" alt="Art Studio continues on Saturday">
            </a>
   <p class="entry-meta">June 09, 2021</p>
   <p>The new Art Studio program sponsored by the Surry Arts Council will continue on Saturday, with visual artist Jennifer Boeyinga set to lead the day&rsquo;s hands-on art session.</p>
<p>The Art Studio, which held its first session this past Saturday with Madeline Matanick leading, will be open each Saturday through Oct. 30 from noon until 3 p.m.</p>
<p>Artists will have their work on display for sale; they will be demonstrating and interacting with visitors; and the artists will have art and/or craft supplies for guests to enjoy a hands-on art experience while materials last.</p>
<p>The Art Studio is beside the Betty Lynn Exhibit in the Andy Griffith Playhouse.</p>
<p>On June 19 Sandra Brady is scheduled to be leading the session. Diane Mahr, another visual artist, will share her work in the Art Studio and is willing to host other events ranging from birthday parties to evening workshops. Will Pfitzner will be in the Art Studio on Saturday, July 17, with his art form that harmonizes top-notch craftsmanship with state-of-the-art technology that distinguishes his artwork from other manufactured wooden products. Follow facebook.com/surryartscouncil/ for updates on weekly artists.</p>
<p>For more information or for any artist interested in participating, email tanya@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98216/three-concerts-set-for-this-week" title="Three concerts set for this week" style="color:black">Three concerts set for this week</a></h1>

            <a href="https://www.mtairynews.com/news/98216/three-concerts-set-for-this-week" title="Three concerts set for this week">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127111268_web1_Blackwater-Rhythm-and-Blues-Band.jpg" alt="Three concerts set for this week">
            </a>
   <p class="entry-meta">June 08, 2021</p>
   <p>This is a big week for the Surry Arts Council Summer Concert series, with three shows set for the Blackmon Amphitheatre.</p>
<p>On Thursday, crowd-favorite The Legacy Motown Revue will be on stage in a concert beginning at 7:30 p.m.</p>
<p>Friday night, the Blackwater Rhythm and Blues Band will take to the stage in a concert at 7:30.</p>
<p>The next night, on Saturday, the Tim Clark Band will be playing a 7:30 p.m. concert.</p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98182/coil-building-pottery-class-set-for-stuart" title="Coil-building pottery class set for Stuart" style="color:black">Coil-building pottery class set for Stuart</a></h1>

            <a href="https://www.mtairynews.com/news/98182/coil-building-pottery-class-set-for-stuart" title="Coil-building pottery class set for Stuart">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127085354_web1_Pottery-Class-Coil-Building-1--382x509.jpg" alt="Coil-building pottery class set for Stuart">
            </a>
   <p class="entry-meta">June 07, 2021</p>
   <p>CRITZ, VA &#8211; Pottery instructor Jessica Shelor will teach a coil-building class on Tuesdays and Thursdays, from June 10 to June 29, from 6 to 8 p.m. at the Creative Arts Center in Stuart, Virginia.</p>
<p>Coil building is a pottery technique that has existed for thousands of years and is used to more easily build thicker or taller walls on vessels, allowing for the creation of large pieces such as urns or sculptures.</p>
<p>The 12-hour course is $85 per person with all supplies included. Interested participants may register at https://bit.ly/CoilPots.</p>
<p>Shelor is a teacher in the art department for the Danville, Virginia, city school system, with more than 15 years of experience teaching both children and adults. This class is appropriate for anyone age 16 and older and no experience is necessary.</p>
<p>The Creative Arts Center is part of the Virginia Tech Reynolds Homestead and offers classes in pottery, weaving, painting, and more.</p>
<p>Anyone with a disability who desires an accommodation should contact Lisa Martin at martinlm@vt.edu during regular business hours at least five business days prior to the event.</p>
<p>The Creative Arts Center is located at 334 Patrick Ave. in the same building as the Patrick County Chamber of Commerce.</p>
<p>Photo: Janiece Harmon creates an urn using the coiling technique.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/98077/hands-on-weekly-artist-exhibit-begins" title="Hands-on weekly artist exhibit begins" style="color:black">Hands-on weekly artist exhibit begins</a></h1>

            <a href="https://www.mtairynews.com/news/98077/hands-on-weekly-artist-exhibit-begins" title="Hands-on weekly artist exhibit begins">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127085856_web1_madiartphoto-620x509.jpeg" alt="Hands-on weekly artist exhibit begins">
            </a>
   <p class="entry-meta">June 04, 2021</p>
   <p>New this summer beginning on Saturday, June 5, in the Art Studio beside the Betty Lynn Exhibit in the Andy Griffith Playhouse, the Surry Arts Council will feature and showcase area artists and their work and provide a hands-on unique art experience for visitors of all ages.</p>
<p>The Art Studio will be open each Saturday from June 5 through Oct. 30 from noon until 3 p.m. each session.</p>
<p>Artists will have their work on display for sale; they will be demonstrating and interacting with visitors; and the artists will have art and/or craft supplies for guests to enjoy a hands-on art experience while materials last.</p>
<p>Artists will be from a range of genres. Kicking off the event will be Madeline Matanick who will be in the Surry Arts Council Art Studio on Saturday. Matanick is the artistic and visual arts director at the Surry Arts Council. She grew up in South Carolina and toured with Missoula Children&rsquo;s Theatre before moving to Mount Airy to work at the arts council. Matanick will share her love of all things colorful.</p>
<p>She will be followed on June 12 by Jennifer Boeyinga, also a visual artist, and on June 19 by Sandra Brady. Diane Mahr, a visual artist, will share her work in the Art Studio and is willing to host other events ranging from birthday parties to evening workshops. Will Pfitzner will be in the Art Studio on Saturday, July 17, with his art form that harmonizes top-notch craftsmanship with state-of-the-art technology that distinguishes his artwork from other manufactured wooden products. Follow facebook.com/surryartscouncil/ for updates on weekly artists.</p>
<p>Visitors and locals are encouraged to visit, support, and experience the work of talented area artists ranging from basket-makers, potters, and visual artists to state-of-the-art woodworking craftsmen.</p>
<p>Artists have been especially challenged during the past year and the Surry Arts Council is not only inviting them to share their talents, but is also compensating them for adding this dimension to the experience of visiting the Andy Griffith Playhouse and Museum on Saturdays. The arts council encourages visitors to ask about birthday party options with artists, private classes, Girls Night Out art events, and other opportunities in the Art Studio.</p>
<p>For more information or if interested in participating, contact tanya@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97945/living-storybook-to-entertain-all-ages" title="Living Storybook to entertain all ages" style="color:black">Living Storybook to entertain all ages</a></h1>

            <a href="https://www.mtairynews.com/news/97945/living-storybook-to-entertain-all-ages" title="Living Storybook to entertain all ages">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127070358_web1_blanton2021-382x509.jpeg" alt="Living Storybook to entertain all ages">
            </a>
   <p class="entry-meta">June 01, 2021</p>
   <p>The Surry Arts Council will feature the Living Storybook on the stage of the Blackmon Amphitheatre each Saturday from June 5 through August 7 at 10:30 a.m. Young audiences will be entertained by area artists all summer long. These shows are free.</p>
<p>Mark Donnell will lead off the series with &ldquo;Three Little Pigs.&rdquo; Donnell has worked with the Surry Arts Council for many years as director, teaching artist, puppeteer, commedia dell&rsquo;arte, mask maker, clown and actor.</p>
<p>He will be followed by Blanton Youell whose family is active in many arts council programs. Youell will share his DJ skills for young audiences and will bring his love of music to the Surry Arts Council Living Storybook stage for dance parties on June 12, July 3, and July 31. Audiences of all ages will enjoy the fun and music on the dance floor of the Blackmon Amphitheatre.</p>
<p>Evan Barnard, graduate of the UNC School of the Arts High School Drama program and frequent actor on the Andy Griffith Playhouse stage, will entertain young audiences with folk tales on July 17 and August 7. The tales will take inspiration from the Polish story of &ldquo;Prot and Crot&rdquo; and Appalachian &ldquo;Jack Tales.&rdquo; Evan will create an interactive experience for young audiences with the Surry Arts Council Living Storybook as he prepares for enrollment in the UNCSA School of Drama this fall.</p>
<p>Shelby Coleman&rsquo;s young Surry Arts Players will perform &ldquo;Princess Pig Face&rdquo; on June 19, 26, and July 10 and July 24. This show tells the story of a cruel and selfish king who learns that his step-daughter&rsquo;s beauty could be the end to his tyrannical reign. He places a spell on her &#8211; cursing her with the face of a pig.</p>
<p>Now, Princess Pigface of Hillshire must cross many hills and swim many streams, seeking acceptance and true love&rsquo;s first kiss. Along the way, she meets a dashingly handsome woodsman who prefers picking flowers to hunting and comes to learn that true beauty is found within.</p>
<p>Madeline Matanick will share her artistic talents by painting the pages of the Surry Arts Council&rsquo;s Living Storybook.</p>
<p>The outdoor setting for this series of events was chosen as a safer environment for young audiences.</p>
<p>These ten shows are funded in part by a grant from the Mount Airy/Surry County Community Foundation and a grant from the North Carolina Arts Council, a division of the North Carolina Department of Natural and Cultural Resources.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/97942/97942" title="" style="color:black"></a></h1>

            <a href="https://www.mtairynews.com/news/97942/97942" title="">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/06/127069754_web1_magnificents2021-1-.jpeg" alt="">
            </a>
   <p class="entry-meta">June 01, 2021</p>
   <p>Two more Surry Arts Council Summer Concert series shows are scheduled for this weekend, one on Friday evening and one on Saturday.</p>
<p>The Magnificents are scheduled to be in concert Friday at the Blackmon Amphitheatre beginning at 7:30 p.m.</p>
<p>Twenty-four hours later, the Cat5 Band will take to the stage in a Saturday evening concert at 7:30. </p>
<p>Tickets will be on sale at the gates one hour prior to the concerts. Dairy Center and Thirsty Souls Community Brewing will be on hand with concessions.</p>
<p>Those attending are encouraged to take lounge or beach chairs or a blanket. For more information, visit www.surryarts.org</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/105671/105671/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/105671/105671/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/105671/105671/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/105671/105671/page/5">5</a></span><span><a href="https://www.mtairynews.com/news/105671/105671/page/5">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"105671 https:\/\/www.mtairynews.com\/news\/105671\/105671","disqusShortname":"mtairynews","disqusTitle":"","disqusUrl":"https:\/\/www.mtairynews.com\/news\/105671\/105671","postId":"105671"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"7626a7ab84","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"43a3d7b045","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":231,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>