<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Surry County Schools win communication awards | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The North Carolina School Public Relations Association has honored Surry County Schools for excellence in communications." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta property="og:image:width" content="374" />
<meta property="og:image:height" content="36" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Surry County Schools win communication awards | Mt. Airy News" />
<meta property="og:description" content="The North Carolina School Public Relations Association has honored Surry County Schools for excellence in communications." />
<meta property="og:url" content="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-02-24T17:35+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-02-24T17:35+00:00" />
<meta property="article:modified_time" content="2022-02-24T17:35+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Surry County Schools win communication awards | Mt. Airy News" />
<meta name="twitter:description" content="The North Carolina School Public Relations Association has honored Surry County Schools for excellence in communications." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" />
<meta name="twitter:image:width" content="374" />
<meta name="twitter:image:height" content="36" />
<link rel="canonical" href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards","name":"Surry County Schools win communication awards"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.34ms meta | 0.58ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Surry County Schools win communication awards Comments Feed" href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-105363 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a>
	<ul class="sub-menu">
		<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU022422final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							February 24, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Surry County Schools win communication awards</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards"
  },
  "headline": "Surry County Schools win communication awards",
     "datePublished": "2022-02-24T12:35:00-05:00",
  "dateModified": "2022-02-24T12:35:00-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				The North Carolina School Public Relations Association has honored Surry County Schools for excellence in communications.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-105363" class="post-105363 post type-post status-publish format-standard hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Surry County Schools win communication awards</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/02">February 24, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="105363 https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																					
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards&t=Surry+County+Schools+win+communication+awards', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Surry+County+Schools+win+communication+awards:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards&media=&description=Surry+County+Schools+win+communication+awards', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Surry%20County%20Schools%20win%20communication%20awards&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>The North Carolina School Public Relations Association has honored Surry County Schools for excellence in communications.</p>
<p>Surry County Schools earned three Blue Ribbon Awards for outstanding and effective communication during the association&rsquo;s annual Blue Ribbon Awards celebration last week. During the virtual event, Nicole Kirby, president of the National School Public Relations Association, paid tribute to award winners and thanked all North Carolina school districts for their efforts to effectively communicate during difficult times.</p>
<p>Surry County Schools received a Gold level award for excellence in Image/Graphic Design for the COVID-19 Mask Status Plan. The judges praised the work stating, &ldquo;The information presented in the plan was clear, informative, and made great use of the district&rsquo;s branding and color scheme.&rdquo;</p>
<p>Surry County Schools also received two more awards, Gold in Electronic Media for the Leadership Framework Video Series, and a Bronze in Special Events &#038; Programs for the Mountain Park Elementary Ribbon Cutting Ceremony.</p>
<p>The state association&rsquo;s Blue Ribbon Award ceremony also included remarks from North Carolina&rsquo;s 2021 Superintendent of the Year, Brent Williams. Williams emphasized the important role that school communicators play in the success of students and public education.</p>
<p>&ldquo;You have devoted tireless effort to connecting and engaging school and community stakeholders,&rdquo; Williams said. &ldquo;You also have affirmed and championed the positive and consistent truth that we have seen so frequently during this pandemic: the awe-inspiring power of human resilience.&rdquo;</p>
<p>Williams praised the work of the Blue Ribbon Award winners by saying. &ldquo;You have surely set a new standard of excellence. You have worked to connect and highlight, uplift and advocate, and to empower and motivate. You have given all that you have to lead by touching the hearts and minds of others.&rdquo;</p>
<p>During the celebration, the state group honored 37 districts with Blue Ribbon Awards for outstanding communications in eight categories:</p>
<p>&#8226; Marketing</p>
<p>&#8226; Digital Media Engagement</p>
<p>&#8226; Electronic Media</p>
<p>&#8226; Excellence in Writing</p>
<p>&#8226; Publications</p>
<p>&#8226; Image/Graphic Design</p>
<p>&#8226; Photography</p>
<p>&#8226; Special Events/Programs</p>
<p>Individual entries earned either a Gold, Silver, or Bronze level award. The association also honored the top entry in each category with the Best of the Best Award. The eight Best of the Best winners received special recognition for having the most outstanding entry in each category.</p>
<p>Ken Derksen, NCSPRA President and Executive Director for Community Engagement &#038; Student and Family Support for Wayne County Public Schools, said the work of the award winners exemplifies the high standards and qualities members demonstrate in their daily school communications programs.</p>
<p>&ldquo;Blue Ribbon Awards are among the highest and most prestigious honors that a member of our organization can attain. I congratulate all of this year&rsquo;s winners for achieving statewide recognition as a Blue Ribbon Award winner. These awards highlight the superior work being accomplished in the area of school communications and all that our members are doing to support and promote public schools across North Carolina,&rdquo; Derksen said.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards&t=Surry+County+Schools+win+communication+awards', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Surry+County+Schools+win+communication+awards:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards&media=&description=Surry+County+Schools+win+communication+awards', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Surry%20County%20Schools%20win%20communication%20awards&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F105363%2Fsurry-county-schools-win-communication-awards" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/uncategorized/105360/gentry-middle-names-2022-teacher-of-the-year" rel="prev"><img width="80" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128215393_web1_IMG_1875-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Amber Horton stops to take a picture with her seventh grade physical education students who were excited to congratulate her after she was named Teacher of the Year. (Submitted photo)" srcset="https://s24476.pcdn.co/wp-content/uploads/2022/02/128215393_web1_IMG_1875-80x60.jpg 80w, https://s24476.pcdn.co/wp-content/uploads/2022/02/128215393_web1_IMG_1875-300x225.jpg 300w, https://s24476.pcdn.co/wp-content/uploads/2022/02/128215393_web1_IMG_1875-584x438.jpg 584w, https://s24476.pcdn.co/wp-content/uploads/2022/02/128215393_web1_IMG_1875-508x381.jpg 508w, https://s24476.pcdn.co/wp-content/uploads/2022/02/128215393_web1_IMG_1875-326x245.jpg 326w, https://s24476.pcdn.co/wp-content/uploads/2022/02/128215393_web1_IMG_1875.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Gentry Middle names 2022 Teacher of the Year</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards" data-slug="surry-county-schools-win-communication-awards" data-post-id="105363"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105353/city-schools-net-900000-grant" title="City schools net $900,000 grant" style="color:black">City schools net $900,000 grant</a></h1>
   <p class="entry-meta">February 24, 2022</p>
   <p>Mount Airy City Schools has been awarded a grant for approximately $900,000 that will help diminish the impact COVID has had on the academic achievement of students.</p>
<p>Since March 2020, students and educators have been forced to navigate a worldwide pandemic creating lapses in learning across content areas. This three-year grant funding will begin in August 2022 and will allow the district to implement the Professional, Innovative, Versatile, Open-minded, Talented yet Teachable (PIVOT) project. Planning for this work will begin immediately.</p>
<p>Superintendent Dr. Kim Morrison noted, &ldquo;We are excited that the state understands the need to grow teachers and use their expertise throughout our buildings. We are proud of our staff and collaboration is the key to growth. We are excited about this tremendous funding to empower our own leaders here in Mount Airy City Schools.&rdquo;</p>
<p>This project supports the goals of The Teacher Compensation Models and Advanced Teaching Roles grant that was created by the North Carolina Department of Public Instruction, on behalf of the North Carolina State Board of Education. The intention of this funding is to extend the reach of teachers and provide opportunities for educators to become leaders in their content areas and grade levels, thus providing every child with a highly qualified teacher.</p>
<p>&ldquo;Teachers have grown tremendously throughout COVID in a great number of areas including innovation, communication, and collaboration,&rdquo; the city school system said in announcing the grant. &ldquo;This grant will allow the district to capitalize on these newly strengthened skills with more attention to technology, remote learning, and intentional and consistent collaboration practices around highly effective teaching and learning. The grant also provides opportunities for teachers to see themselves as the leaders they are for students during this critical time.&rdquo;</p>
<p>The PIVOT project is aimed at fostering increased leadership and collaboration skills within the current teaching staff of the district while onboarding additional roles to maximize learning potential and growth in both students and educators. Teacher leaders will be able to expand their reach by becoming content area experts and working closely with other teachers to ensure all students learn from highly effective educators.</p>
<p>The implementation of the project will follow the Opportunity Culture Principles to allow the district to prioritize overall improvement in the following areas:</p>
<p>(a) superior teaching and learning for all learners</p>
<p>(b) recruitment and retention of quality educators</p>
<p>(c) teacher efficacy (with a priority around teachers viewing themselves as leaders)</p>
<p>(d) professional learning communities (PLCs) with a focus on high-quality instructional planning times</p>
<p>(e) family and community engagement in the learning process.</p>
<p>&ldquo;Our teachers have set the example for shifting their thinking and instructional practices during a worldwide pandemic,&rdquo; said Penny Willard, director of innovation programming, shared. &ldquo;Each day they continue to grow children, while also growing themselves and building an exceptional teacher toolkit. We are ecstatic about the opportunity to further invest in the core of our organization, our classroom teachers. When teachers feel empowered, supported, and trusted then they can achieve greatness with our students.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105347/gerrard-film-performance-set-for-friday" title="Gerrard film, performance set for Friday" style="color:black">Gerrard film, performance set for Friday</a></h1>

            <a href="https://www.mtairynews.com/news/105347/gerrard-film-performance-set-for-friday" title="Gerrard film, performance set for Friday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128241288_web1_YouGaveMeASong.Still001_JohnCohenCredit16x9.jpg" alt="Gerrard film, performance set for Friday">
            </a>
   <p class="entry-meta">February 23, 2022</p>
   <p>The screening of &ldquo;You Gave Me A Song,&rdquo; a film about Alice Gerrard, will be held on Friday in Mount Airy.</p>
<p>The film offers an intimate portrait of old-time music pioneer Alice Gerrard and her remarkable, unpredictable journey creating and preserving traditional music. A Q&#038;A session with Director Kenny Dalsheimer and Gerrard will follow the film. A short performance by Gerrard accompanied by Tatiana Hargreaves and Reed Stutz will start after the Q&#038;A.</p>
<p>In a career spanning more than 40 years, she has known, learned from, and performed with many of the old-time and bluegrass greats and has in turn earned worldwide respect for her own important contributions to the music.</p>
<p>Gerrard is particularly known for her groundbreaking collaboration with Appalachian singer Hazel Dickens during the 1960s and &rsquo;70s. The duo produced four classic LPs (recently reissued by Rounder on CD) and influenced scores of young women singers &mdash; even The Judds acknowledge Dickens and Gerrard as an important early inspiration.</p>
<p>Gerrard&rsquo;s two solo albums, Pieces of My Heart, and Calling Me Home, were released on the Copper Creek label in 1995 and 2004, respectively, to critical acclaim in Billboard, Bluegrass Unlimited, New Country, and other publications. These superb recordings showcase Gerrard&rsquo;s many talents: her compelling, eclectic songwriting; her powerful, hard-edged vocals; and her instrumental mastery on rhythm guitar, banjo, and old-time fiddle.</p>
<p>As a musician, Gerrard has appeared on more than 20 recordings, including projects with many traditional musicians such as Tommy Jarrell, Enoch Rutherford, Otis Burris, and Matokie Slaughter; as an expert with in-depth knowledge of mountain music, she has produced or written liner notes for a dozen more. She also co-produced and appeared in two documentary films.</p>
<p>A tireless advocate of traditional music, Gerrard has won numerous honors, including an International Bluegrass Music Association Distinguished Achievement Award, a Virginia Arts Commission Award, the North Carolina Folklore Society&rsquo;s Tommy Jarrell Award, and an Indy Award.</p>
<p>In 1987 Gerrard founded the Old-Time Herald and the Old-Time Music Group, a non-profit organization that oversees the publication of The Old-Time Herald. She served as editor-in-chief of The Old-Time Herald from 1987 till 2003.</p>
<p>Gerrard performs and tours regularly with Tom Sauber and Brad Leftwich as Tom, Brad &#038; Alice. When she can, she performs with the Herald Angels and the Harmony Sisters, and very occasionally with Dickens. Along with Mark Weems, she has recently formed the Weems Gerrard Band, a local band that specializes in country/honky tonk and original material. She continues to perform, teach, and document and can be found most afternoons at the dog park with her beloved pit bull, Polly.</p>
<p>Over the past decade, Tatiana Hargreaves has been at the forefront of an up-and-coming generation of old-time, bluegrass, and new acoustic musicians. From placing first at the Clifftop Appalachian Fiddle Contest to her bluegrass fiddling on Laurie Lewis&rsquo; Grammy-nominated album The Hazel And Alice Sessions, Hargreaves shows a musical fluency that flows between old-time and bluegrass worlds with ease. She has toured with musicians such as Dave Rawlings, Gillian Welch, Laurie Lewis, Darol Anger, Bruce Molsky, and Jake Blount. She currently tours with banjo extraordinaire Allison de Groot and teaches bluegrass fiddle at the University of North Carolina in Chapel Hill.</p>
<p>Reed Stutz brings instrumental fluency and a unique voice to string band music, artfully complementing whatever music he is a part of. As a mandolin player, multi-instrumentalist and singer, he has performed around the country with musicians including Alice Gerrard &#038; Tatiana Hargreaves, Bella White, Bruce Molsky &#038; Allison de Groot, and George Jackson, playing at festivals such as Grey Fox, IBMA World of Bluegrass, Porch Pride, and Old Tone Roots Music Festival. His mandolin playing and singing can be heard all over Bella White&rsquo;s acclaimed debut album &ldquo;Just Like Leaving&rdquo; on Rounder Records, and he appears on Joe Troop&rsquo;s album &ldquo;Borrowed Time.&rdquo;</p>
<p>The film screening and short performance is free and open to the public. It will take place at the Historic Earle Theatre on Friday, Feb. 25 at 7 p.m. For additional information, visit www.surryarts.org, call the Surry Arts Council at 336-786-7998, or email Marianna Juliana at marianna@surryarts.org. This film and this event are made possible in part through support from Presenting Sponsor The North Carolina Department of Natural and Cultural Resources as part of their &ldquo;She Changed the World: NC Women Breaking Barriers&rdquo; and &ldquo;Come Hear NC&rdquo; programs.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105342/pilot-mountain-student-countys-top-speller" title="Pilot Mountain student county&#8217;s top speller" style="color:black">Pilot Mountain student county&#8217;s top speller</a></h1>

            <a href="https://www.mtairynews.com/news/105342/pilot-mountain-student-countys-top-speller" title="Pilot Mountain student county&#8217;s top speller">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128234763_web1_Conner_CountySpellingBee.jpeg" alt="Pilot Mountain student county&amp;#8217;s top speller">
            </a>
   <p class="entry-meta">February 23, 2022</p>
   <p>A Pilot Mountain Middle School student was recently crowned county spelling bee champion and now will move on to regional competition.</p>
<p>Conner Collins from Pilot Mountain Middle won the championship bee in the 11th round. Conner will compete with approximately three dozen other student spellers from northwest North Carolina at the Carolina Panthers Regional Spelling Bee on March 13 at Bank of America Stadium in Charlotte.</p>
<p>The following students placed in the championship and grade-level spelling bee. They are also pictured left to right with Assistant Superintendent, Dr. DeAnne Danley, Surrey County Board of Education Member, Dr. Terri E. Mosley, and Vice-Chairman, Clark Goings.</p>
<p><strong>Championship Bee</strong></p>
<p>&#8211; First place &#8211; Conner Collins from Pilot Mountain Middle</p>
<p>&#8211; Second place &#8211; Evie Dowd from Central Middle</p>
<p>&#8211; Third place &#8211; Makayla Hutchens from Shoals Elementary</p>
<p><strong>Individual School Champions</strong></p>
<p>&#8211; Kash Easter from Cedar Ridge Elementary</p>
<p>&#8211; Teagan Hasy from Copeland Elementary</p>
<p>&#8211; Danitza Chavez from Dobson Elementary</p>
<p>&#8211; Alan Almanza from Flat Rock Elementary</p>
<p>&#8211; Noah Inman from Franklin Elementary</p>
<p>&#8211; Kayleigh Noah from Mountain Park Elementary</p>
<p>&#8211; Milayah Cropps from Pilot Mountain Elementary</p>
<p>&#8211; Italia Ponce-Mar from Rockford Elementary</p>
<p>&#8211; Bailey Holt from Westfield Elementary</p>
<p>&#8211; Connor Flippen from White Plains Elementary</p>
<p>&#8211; Logan Smith from Gentry Middle</p>
<p>&#8211; Angie Guarneros from Meadowview middle</p>
<p>&mdash; The Surry County School System hosted the 2022 spelling bee on February 17, 2022, at Surry County Volunteer Center.</p>
<p>Sonia Dickerson, a former student and retired long-time employee of Surry County Schools, called the words for the competition.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105338/one-dam-fine-mess" title="One dam fine mess" style="color:black">One dam fine mess</a></h1>

            <a href="https://www.mtairynews.com/news/105338/one-dam-fine-mess" title="One dam fine mess">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128223929_web1_Hill.jpg" alt="One dam fine mess">
            </a>
   <p class="entry-meta">February 23, 2022</p>
   <p>Feeling stuck in a situation with no easy answer has led the residents of the Hamlin Ford community in Dobson to reach out for a lifeline anywhere it may be found.</p>
<p>The problem is a little stretch of roadway, little being the operative word, because it is a small private road and cannot be brought under the control of the state department of transportation.</p>
<p>The private road is the lifeline to the rest of the world for these residents, but for how long?</p>
<p>Dave Stanley has been working this issue and had reached out for help to the county&rsquo;s economic office, State Rep. Sarah Stevens, and made a visit to speak at the open forum of the Surry County Board of Commissioners meeting this week. The road in question is Patriot Place in Dobson, the access point for his neighborhood which runs atop a small roadway over a dam.</p>
<p>Several homes are located across the roadway dam that goes over a pond at the entrance of the neighborhood. Stanley told the board that a large number of seniors live in that neighborhood across the narrow lane.</p>
<p>Neighbors are concerned about the structural integrity of both the roadway and the dam itself, for underneath the roadway is a 22-year-old metal culvert that is failing. Evidence is showing erosion and already water is being seen draining beneath the culvert. Eventually, that erosion could buckle the road, and destroy the dam with it.</p>
<p>Mike Stanley, Dave Stanley&rsquo;s son, told the commissioners when the pond rises up the road washes out, and the postal service cannot deliver the mail to the residents. Brenda Freeman expressed her concerns about emergency services being able to reach her neighborhood should the road become inaccessible.</p>
<p>&ldquo;If that road washes out, they&rsquo;re just gonna be trapped,&rdquo; said neighbor David Shelton. He concurs that the roadway is a problem, &ldquo;It&rsquo;s a hassle,&rdquo; and has been seeking answers about how to at the very least get it paved over.</p>
<p>&ldquo;You just don&rsquo;t know what you&rsquo;re getting into,&rdquo; he said about the dangers of driving over the dam at night. In the dark he said it can be hard to tell if there is water covering the roadway, and ice is another situation entirely.</p>
<p>He shares similar complaints with Stanley, a heavy rain can wash away his gravel driveway and the roadway leading to it. Both men report paying hundreds of dollars a month to have additional gravel brought out, just to try and maintain what is already in place. &ldquo;It keeps costing more and more to take care of it.&rdquo;</p>
<p>The state will not help these residents with their problem because of the private road designation. There is a process by which to convert a private road to a public one, it requires bringing the existing roadway up to state standards.</p>
<p>Minimum requirements regarding width, drainage, and the ability to turn around need to conform to standards. &ldquo;Private roads need not meet minimum construction requirements but must meet minimum construction requirements before ever becoming a part of the state-maintained system,&rdquo; state guidelines read.</p>
<p>That is a bit of logical limbo to get through when roads do not need to meet any standards but must meet all the standards if it ever wants to be made public. That leaves a lot to chance for residents who may not be aware what the plan for their subdivision looks like, or if there was one at all.</p>
<p>Also, for folks seeking an isolated life down a private country road, no thought at all may have been given to what situations 10-20 years down the line may look like. Or, for that matter who would be overseeing the road upkeep.</p>
<p>All the planning in the world would have mattered little because, as Stanley recalled being told in 2008, a public road cannot double as a dam. So, this problem was always going to arise, and now its head is rearing up.</p>
<p>If there is recourse to be found, it appears to be on the backs of the neighbors who live there. Stanley said he has gotten estimates for the cost of paving their private road, and then also for the culvert repair, and they total nearly $80,000.</p>
<p>Private road maintenance can be a tricky thing and is usually found within the declarations from the developer as to who or what apparatus will be in charge of the private roads. For Hamlin Ford, it falls to the residents who have been contributing monthly to homeowners&rsquo; fees that in part are to be used for maintenance of the roads. &ldquo;But we can&rsquo;t afford anything like this,&rdquo; Stanley told the board.</p>
<p>He said he has been looking for any rural grant program that may be able to assist with the conversion on the road from private to public. Some grants for road development can be found, the most recent ones in North Carolina were offered from FEMA in response to Tropical Storm Fred.</p>
<p>To his credit Stanley came armed with information and the knowledge he has been working the phones tirelessly. &ldquo;He&rsquo;s called my office a couple of times,&rdquo; Commissioner Mark Marion said of his constituent.</p>
<p>Rather than ask the commissioners for the money to fix the road, Stanley asked the commissioners to look into a pair of grants he found listed for rural road improvement. Patriot Place is going to need repairs in phases, one to repair under the roadway and another hopefully to get it paved for the residents who are tired of coughing up to buy more gravel.</p>
<p>The clock is ticking on these repairs and the prospect of having to deal with a calamitous roadway failure is not something these residents are eager to address on their own.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105333/filling-of-key-parkway-post-announced" title="Filling of key Parkway post announced" style="color:black">Filling of key Parkway post announced</a></h1>

            <a href="https://www.mtairynews.com/news/105333/filling-of-key-parkway-post-announced" title="Filling of key Parkway post announced">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128229503_web1_Parkway-woman-this-382x509.jpg" alt="Filling of key Parkway post announced">
            </a>
   <p class="entry-meta">February 23, 2022</p>
   <p>A new executive director has been appointed for an organization that plays a key role in marketing a scenic highway passing through Surry County.</p>
<p>Wanda Maloney will assume that post with the Blue Ridge Parkway Association effective next Tuesday, according to a local tourism official who heads the organization&rsquo;s governing board.</p>
<p>The Blue Ridge Parkway Association is considered the marketing arm of the scenic route that links Shenandoah National Park in Virginia to Great Smoky Mountains National Park. The non-profit entity, formed in 1949, includes businesses and organizations that serve visitors along the corridor including the parkway and two national parks.</p>
<p>Association members span communities in a tri-state region of Virginia-North Carolina-Tennessee and beyond.</p>
<p>&ldquo;We had a wonderful selection of candidates and are thrilled with Wanda Maloney&rsquo;s acceptance of BRPA&rsquo;s executive director role,&rdquo; advised Jessica Icenhour Roberts, the president of the association&rsquo;s board who serves as executive director of the Mount Airy Tourism Development Authority.</p>
<p>Roberts became president in May 2021 in addition to holding other tourism-oriented leadership roles of a regional scope.</p>
<p><strong>Highly experienced</strong></p>
<p>Maloney will join a staff of two full-time employees who are dedicated to marketing the scenic corridor by providing travel information for visitors to the region.</p>
<p>The Blue Ridge Parkway Association promotes member businesses and organizations to about 15 million annual visitors who spend more than $1.1 billion annually there.</p>
<p>Some of those folks invariably make their way to Mount Airy and other nearby destinations for lodging, dining, shopping and additional needs due to its proximity to the Blue Ridge Parkway.</p>
<p>Maloney is a native of Baton Rouge, Louisiana, and now lives in Winston-Salem.</p>
<p>She holds a bachelor&rsquo;s degree in history and a master&rsquo;s in public administration from the University of Houston.</p>
<p>&ldquo;Maloney&rsquo;s experience with byways will prove to be an asset as the association moves into its next chapter,&rdquo; Roberts added.</p>
<p>The new executive director has worked with scenic byways since 1996, when she joined a collaborative team developing the Georgia Scenic Byways Program.</p>
<p>After its launch, Maloney was hired as a byways specialist for the America&rsquo;s Byways Resource Center to provide training and technical assistance to byway organizations nationwide that were designated under the Federal Highway Administration&rsquo;s National Scenic Byways Program.</p>
<p>Among other experience, Maloney founded Corridor Solutions in 2005 to provide policy, planning and organizational development consulting services for byway programs and scenic byway management organizations.</p>
<p>Since then, she has worked with byways across the country, including the Flaming Gorge-Green River All-American Road in Wyoming, the Lincoln Highway in Nebraska and the Wisconsin Great River Road to develop corridor management plans and national designation applications.</p>
<p>&ldquo;I&rsquo;m passionate about scenic byways and could not be more excited to work with the Blue Ridge Parkway Association,&rdquo; Maloney said in a statement.</p>
<p>&ldquo;I look forward to helping connect travelers to experiences along the parkway as well as visitor services and unique local experiences in Blue Ridge Parkway communities.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105317/police-reports-542" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">February 22, 2022</p>
   <p>&#8226; Tools, equipment and other property valued at $2,380 altogether has been reported stolen from a vehicle in Mount Airy, according to city police reports.</p>
<p>The theft occurred last Wednesday at a commercial/office facility at 280 Holly Springs Road owned by Gabriel and Alicia Torres of Eagle Carports targeting a 1997 Ford F-150 pickup.</p>
<p>Listed as missing are a catalytic converter; two Husqvarna chainsaws; a Kicker 12-inch subwoofer speaker and Kicker stereo amplifier; a case of antifreeze; a Kobalt tool bag, black in blue in color; a Kobalt tool box; and miscellaneous tools.</p>
<p>The victims of the theft are Eagle Carports employees Areli Urquiza-Villigas Sr. and Areli Urquiza Jr., both of Hassall Lane in Pilot Mountain, along with Juan Loa Agulair of Grover Simmons Road, Dobson.</p>
<p>&#8226; Larry Dwayne Bouldin, 51, listed as a homeless Mount Airy resident, was charged with second-degree trespassing on two different occasions last week, including Wednesday at the Speedway convenience store on West Pine Street, from which he previously had been banned.</p>
<p>Two days earlier, Bouldin had been charged with that violation at Aunt Bea&rsquo;s on North Andy Griffith Parkway, after having been banned from the restaurant in 2015 by its manager in the presence of two police officers.</p>
<p>Bouldin is slated to appear in Surry District Court on March 21 in that case and on March 28 regarding the Speedway matter.</p>
<p>&#8226; Daniel Garland Edwards, 56, listed as homeless, was jailed under a $15,000 secured bond on Feb. 6 after police conducted a trespassing investigation at an apartment in the 200 block of Rockford Street from which Edwards had been banned in August.</p>
<p>In addition to trespassing, he was charged with possession of a Schedule II controlled substance as a result of that investigation, which is a felony, and was found to have been entered in a national crime database as being wanted on a probation violation by local probation personnel.</p>
<p>Edwards is scheduled to be in District Court next Monday.</p>
<p>&#8226; Carl Everett Hardin, 41, of 172 Samurai Lane, was charged with driving while impaired on Feb. 6 stemming from a vehicle collision involving a 1997 Ford Explorer SUV he was operating, which caused property damage. Police records indicate that the wreck occurred in the vicinity of Waffle House on Rockford Street.</p>
<p>Testing revealed Hardin to have a blood-alcohol content of 0.24 percent, three times the legal limit for getting behind the wheel. He is free on a written promise to appear in District Court on March 21.</p>
<p>&#8226; A Coke machine was discovered broken into on Feb. 2 at South Main Street Service Center and Clean Up Shop, which involved forcibly removing locks from the device to gain entry.</p>
<p>Police records indicate a $400 loss figure for the incident, but it was unclear whether this related to the lock damage or money from the soft drink dispenser.</p>
<p>&#8226; The Belk store at Mayberry Mall was the scene of a theft on the night of Feb. 1, when Peppercorn TC Kentra women&rsquo;s shoes valued at $69 were stolen by an unknown suspect.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105315/mount-airy-man-dies-while-awaiting-execution" title="Mount Airy man dies while awaiting execution" style="color:black">Mount Airy man dies while awaiting execution</a></h1>

            <a href="https://www.mtairynews.com/news/105315/mount-airy-man-dies-while-awaiting-execution" title="Mount Airy man dies while awaiting execution">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128235877_web1_Moseley-mug-this.jpg" alt="Mount Airy man dies while awaiting execution">
            </a>
   <p class="entry-meta">February 22, 2022</p>
   <p>A Mount Airy man who has spent nearly 30 years on death row died last week in prison.</p>
<p>But his case may not be over.</p>
<p>Carl Stephen Moseley, 56, died at Central Prison Healthcare Complex from &ldquo;natural causes&rdquo; according to a release from the North Carolina Department of Public Safety.</p>
<p>The department declined to release additional information, but multiple media outlets reported Moseley died from cancer, citing an official with the N.C. Center for Actual Innocence as the source of that information.</p>
<p>Christine Mumma, director of the center, confirmed Tuesday he died from cancer, after having been diagnosed with Stage 4 stomach cancer in July. She said a recent consent agreement between her office, the state Attorney General and the Stokes County District Attorney&rsquo;s office was submitted to a judge on Thursday, agreeing to a DNA test of evidence left from one of the cases.</p>
<p>&ldquo;Sadly, he died that night,&rdquo; Mumma said, adding the judge had not yet signed the decree, though she has asked for the DNA testing to move forward even with his death. Mumma said Moseley wanted his name cleared, even if he did not live to see it.</p>
<p>&ldquo;When Carl was diagnosed, I went to meet with him, and told him &lsquo;This is the time to decide whether you need to come to peace with anything,&rsquo; that I would help him focus on that, or we would focus on trying to clear his name. He said he was innocent and wanted to clear his name.&rdquo;</p>
<p>Moseley was convicted in 1992 in the 1991 death of 38-year-old Deborah Jane Henley of Forsyth County and sentenced to death. In 1993, he was convicted of first degree murder, first degree rape, and first degree sexual offense in the death of Dorothy Wood Johnson of Madison.</p>
<p>Both women were last seen at the SRO Club, a dance club and bar in Forsyth County. Both were seen with Moseley either at the bar or leaving with him, and he was tied to their deaths by DNA evidence. Mumma said those were the early days of DNA testing, and results were &ldquo;minimal&#8230;not very reliable.&rdquo;</p>
<p>Moseley was sentenced to death in each of the cases, along with a separate life sentence for the rape and sexual assault convictions.</p>
<p>Johnson&rsquo;s body was found in April of 1991 off of Friendship Road in the Germanton area of Stokes County. Henley&rsquo;s body was found in July of that year in a field in Forsyth County. Both women had been beaten and raped.</p>
<p>Moseley was in prison, awaiting execution, when a series of lawsuits questioning the fairness and legality of execution in the state brought about what amounted to a moratorium on executions in North Carolina. The last execution was in 2006.</p>
<p>Moseley, who was white, was part of that series of lawsuits, claiming he was a victim of reverse racial discrimination, and he was more likely to be sentenced to death because the victims were white.</p>
<p>Mumma said Moseley contacted the N.C. Center for Actual Innocence in 2015, an organization that specializes in representing inmates who claim they were wrongfully convicted.</p>
<p>&ldquo;He had tried for years (to clear his name), he was very frustrated the focus was always on trying to get him off death row rather than to prove his innocence. With Carl, he wanted to prove his innocence from the beginning.&rdquo;</p>
<p>While she was not sure what will happen to the case now, Mumma said she will continue pushing to clear his name, hoping the judge will grant the order for new DNA testing.</p>
<p>&ldquo;What&rsquo;s the worst that&rsquo;s going to happen?&rdquo; she asked. &ldquo;You&rsquo;re going to ensure justice is served either way.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105284/14-first-responders-graduate-from-crisis-training" title="14 first responders graduate from crisis training" style="color:black">14 first responders graduate from crisis training</a></h1>

            <a href="https://www.mtairynews.com/news/105284/14-first-responders-graduate-from-crisis-training" title="14 first responders graduate from crisis training">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128214832_web1_CIT-Jan-2022-Graduates.jpg" alt="14 first responders graduate from crisis training">
            </a>
   <p class="entry-meta">February 22, 2022</p>
   <p>Fourteen students recently graduated from Crisis Intervention Team training held in Yadkin County, hosted by Surry Community College in conjunction with Partners Health Management.</p>
<p>The graduates include Ryan Adams and Joel Gonzalez-Lopez of the Dobson Police Department; Lance Easton, Leonardo Madrigal and Arturo Orellana of North Carolina Probation and Parole; David Stringer of Statesville Police Department; Megan Adams, Jonathan Cave, Brittany Evans, Misty Hamm, Tiara Henderson, Ryan O&rsquo;Leary, Bryan Renegar and Cleat Shores of Yadkin County Sheriff&rsquo;s Office.</p>
<p>The course covers topics such as adult and child mental health, substance abuse disorders, intellectual and developmental disabilities, autism, dementia and Alzheimer&rsquo;s, homelessness, PTSD/Vicarious Trauma in veterans, de-escalation tactics, N.C. Harm Reduction Program, officer self-care, and involuntary commitment process. Students also receive suicide prevention training and are introduced to the Mental Health Assistance Program, an alternative to jail or unnecessary use of the local emergency departments.</p>
<p>Partners Health Management aims to give officers and EMS personnel tools they may use to better assist people that are experiencing a mental health crisis through this Crisis Intervention Team training. This is meant to be an additional resource and tool for them to help them notice and recognize patterns of behavior, and thus help people get connected to beneficial treatment and resources.</p>
<p>Partners has been a part of the Surry community for almost ten years and was formed through a merger with Crossroads Behavioral Healthcare in 2012. Partners is a Local Management Entity/Managed Care Organization (LME/MCO) responsible for ensuring access to care for people who need services for mental health, intellectual/developmental disabilities and substance use disorders (MH/IDD/SUD) in central and western North Carolina.</p>
<p>Surry Community College is planning on hosting more of these training sessions throughout 2022 in both Yadkin and Surry counties. These courses are open to and will have tuition waived for all first responders.</p>
<p>For more information about SCC&rsquo;s Basic Law Enforcement Training Program or the Crisis Intervention Team Training sessions, contact James &ldquo;Jim&rdquo; McHone, director oflaw enforcement training, at 336-386-3292 or mchonej@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105313/multiple-parties-making-pitches-for-former-school" title="Multiple parties making pitches for former school" style="color:black">Multiple parties making pitches for former school</a></h1>

            <a href="https://www.mtairynews.com/news/105313/multiple-parties-making-pitches-for-former-school" title="Multiple parties making pitches for former school">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128235124_web1_Buy-me-this.jpg" alt="Multiple parties making pitches for former school">
            </a>
   <p class="entry-meta">February 22, 2022</p>
   <p>The fate of the old Jones School in Mount Airy is moving closer to being resolved, with three different proposals now under consideration for the future use of the formerly all-black campus.</p>
<p>It is owned by the Surry County government, which last summer declared the site on Jones School as surplus property and posted it for sale, citing rising maintenance costs associated with the aging facilities.</p>
<p>In more recent years the site has been known as L.H. Jones Family Resource Center where various community programs are housed, including Head Start.</p>
<p>Options for the property were scheduled to be discussed today during a county government retreat meeting at the White Sulphur Springs events center just outside Mount Airy. Those include housing units being developed using the old school facilities.</p>
<p>Among the three proposals is one from an entity with a particular interest in the situation, the African-American Historical and Genealogical Society of Surry County.</p>
<p>Members of that group, along with the Jones community at large, became alarmed after a for sale sign was posted in front of the building last year. They mobilized efforts to acquire the former campus to preserve its unique heritage that included attendance by generations of students beginning in the 1930s.</p>
<p>The school was named for John Jarvis Jones, a pioneering African-American educator who moved to Mount Airy in 1914.</p>
<p>Proposals and/or offers for acquiring the property from the African-American Historical and Genealogical Society of Surry County and the other two parties were to be aired in detail during today&rsquo;s retreat.</p>
<p>They include the Surry County Housing Consortium and Wolf River Advisors, which involves a public-private partnership, according to county government spokesman Nathan Walls.</p>
<p>The third interested party is an adjoining landowner seeking to acquire a small portion of the property that is not being used by L.H. Jones Resource Center.</p>
<p>Although the African-American heritage group wants to keep alive the former school&rsquo;s rich history &mdash; given that it could be obliterated through other uses &mdash; it is eyeing a purpose similar to the Surry County Housing Consortium and Wolf River Advisors.</p>
<p>&ldquo;Their proposal and the housing proposal have some commonality,&rdquo; added Walls, the assistant to the county manager and clerk for the Surry Board of Commissioners.</p>
<p>Adreann Belle, a member of the African-American Historical and Genealogical Society who&rsquo;s co-chairing a related Save Jones School movement, explained Tuesday that the group envisions a multi-purpose use for the old school facilities should it acquire the property.</p>
<p>This would include establishing a cultural center, which Belle described as a kind of museum containing artifacts detailing the history of the African-American community from pre-slavery to 2022. Additional plans call for the site to serve as an educational center where persons of all ages could take classes.</p>
<p>As alluded to by Walls, that project also would include housing units being developed on the school&rsquo;s lower level, Belle said.</p>
<p>The Mount Airy resident mentioned that funding sources for this might include historic tax credits offered for noteworthy properties to support new uses while also maintaining the architectural character of such facilities.</p>
<p>The former campus was added to the National Register of Historic Places last year, which Belle said was achieved with $10,000 in funding from the county government.</p>
<p>She believes the African-American Historical and Genealogical Society of Surry County has done its homework as far as preparing the plan for county officials&rsquo; consideration.</p>
<p>&ldquo;We&rsquo;ve been working night and day on a proposal,&rdquo; Belle said of that presented to county officials in accordance with their directions.</p>
<p>&ldquo;So we tried to gear it toward what they were looking for,&rdquo; she added. &ldquo;We&rsquo;ve been digging deep.&rdquo;</p>
<p>Belle says the ultimate goal of the African-American Historical and Genealogical Society is simple:</p>
<p>&ldquo;Our main objective is to keep Jones School in the hands of the black community,&rdquo; she pledged.</p>
<p>&ldquo;I can&rsquo;t see it not owned by the black community.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105293/candidate-filing-period-restarting-thursday" title="Candidate filing period restarting Thursday" style="color:black">Candidate filing period restarting Thursday</a></h1>

            <a href="https://www.mtairynews.com/news/105293/candidate-filing-period-restarting-thursday" title="Candidate filing period restarting Thursday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128231501_web1_File-here-this-584x509.jpg" alt="Candidate filing period restarting Thursday">
            </a>
   <p class="entry-meta">February 21, 2022</p>
   <p>DOBSON &mdash; After being on hold for nearly three months, the candidate filing period for a primary election scheduled in May is set to resume on Thursday, accompanied by Surry County returning to U.S. Rep. Virginia Foxx&rsquo;s congressional district. </p>
<p>The filing process for the 2022 election cycle originally had begun on Dec. 6, only to be suspended two days later by the N.C. Supreme Court in response to ongoing lawsuits challenging newly drawn boundaries for legislative districts which alleged partisan gerrymandering.</p>
<p>About 30 candidates for various local and state offices had filed in Dobson before the shutdown, with the Surry County Board of Elections later announcing that those whose filings had been accepted by the board wouldn&rsquo;t face a redo. They &ldquo;will be deemed to have filed for the same office&rdquo; for purposes of the May primary, said a statement from election officials.</p>
<p>After various court meanderings, it was disclosed in January that office-seekers once again could officially toss their hats into the ring beginning this week.</p>
<p>Surry Director of Elections Michella Huff released information Monday about the filing renewal, including mentioning that the Board of Elections office in Dobson will open at 8 a.m. on Thursday instead of its customary 8:15 a.m. for the process to resume.</p>
<p>&ldquo;Our staff will stay as long as it takes on Wednesday night to ensure we will be ready for filers,&rdquo; Huff pledged Monday regarding the Thursday morning restart.</p>
<p>Filing closes at noon on March 4.</p>
<p>At stake this year locally are four city council positions which are non-partisan, including mayor and three seats on the Mount Airy Board of Commissioners: a North Ward, South Ward and the at-large post on the five-member board.</p>
<p>The District A, District B and at-large seat seats on the Mount Airy Board of Education, which are partisan, also are involved in this year&rsquo;s election cycle.</p>
<p>For county government, the offices of sheriff, district attorney and clerk of court are affected along with a Mount Airy District, the Central District and the South District seats on the Surry Board of Commissioners. Three local District Court judge seats also are up for grabs.</p>
<p>The slate further includes the District 2, District 3 and District 4 seats on the Surry County Board of Education, and state legislative slots for districts covering Surry County.</p>
<p>Scattered filings occurred among all those offices in December before the process ceased temporarily.</p>
<p>Any candidate who wishes to withdraw his or her previous notice of candidacy also may do so during the newly established filing period, according to Huff.</p>
<p>The deadline to withdraw is March 1 at the close of business. Filing fees may be refunded if candidates withdraw their notice of candidacy by that time.</p>
<p>A primary is scheduled on May 17 to narrow the candidate field for the general election next November.</p>
<p><strong>Foxx congressional shift</strong></p>
<p>The revived filing period also pertains to federal offices, which is coinciding with a development bringing a change in congressional districts for Surry County.</p>
<p>Since 2020, the county has been in the 10th District served by Republican U.S. Rep. Patrick McHenry due a previous round of remapping that removed it from the territory of Rep. Foxx.</p>
<p>The Avery County Republican has a longtime record of service to Surry, beginning in 2004 and interrupted only by the stint of McHenry and a brief shift to the 6th District of Howard Coble and later Mark Walker within the past decade &mdash; also due to a round of remapping.</p>
<p>Surry&rsquo;s return to Foxx&rsquo;s congressional district for 2022 was a result of the N.C. Supreme Court ordering the state earlier this month to draw a new congressional map after finding it unfairly favored Republican candidates.</p>
<p>Huff indicated this week that it looked as though Surry was headed for the 11th District, but the revised maps released on Friday to the Supreme Court placed it in Foxx&rsquo;s 5th District that includes a cluster of Northwest counties.</p>
<p>Congressional candidate filings take place in Raleigh.</p>
<p>Meanwhile, the configurations for the 90th House and 36th Senate seats in the state Legislature remain, according to the local elections official.</p>
<p>Huff says the new maps will not be officially given to counties until after 5 p.m. today, with the North Carolina State Board of Elections releasing the maps to local elections offices after hours.</p>
<p>The Surry director also offered a reminder to anyone who might be considering seeking an elected office. A person is permitted to file as a candidate in a party primary if he or she has been affiliated with a political party for 90 days as of the date of filing.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105269/sbc-at-scc-offering-free-webinars-in-march" title="SBC at SCC offering free webinars in March" style="color:black">SBC at SCC offering free webinars in March</a></h1>
   <p class="entry-meta">February 21, 2022</p>
   <p>The Small Business Center at Surry Community College will be offering multiple online webinars in March free of charge. These webinars cover a variety of topics ranging from creating marketing plans, using analytics tools and researching e-commerce platforms.</p>
<p>The Online Seller Webinar will be held March 1, from 11 a.m. to 1 p.m. This seminar will assist online sellers who are engaged in business in North Carolina.</p>
<p>The webinar How to Find Your Customers will be held March 1, from 6 p.m. to 8 p.m. This seminar will cover market research and analysis tools for gaining critical information about your industry and customers.</p>
<p>The webinar Do I Need an Online eCommerce Presence? will be held March 10, from 6 p.m. to 8 p.m. This seminar will explore features of well-known e-commerce hosts and options for creating an online store.</p>
<p>The webinar Marketing Your Small Business will be held March 15, from 6 p.m. to 8 p.m. This seminar will cover the most effective and efficient marketing tools available for understanding your customers, as well as exploring an effective marketing plan.</p>
<p>The webinar Website Building 101 &#038; 102 for Small Businesses will be held March 21, from 6 p.m. to 9 p.m. This seminar can help you quickly and efficiently design a website for your business with little technical knowledge.</p>
<p>The webinar How to Write a Business Plan will be held March 29 from 6 p.m. to 8 p.m. This webinar will teach you how to turn your ideas into a solid plan for financing and long-term success.</p>
<p>To register for upcoming virtual seminars or to view a complete listing of the upcoming Small Business Center offerings, visit www.surry.edu/sbc. After registering for a webinar, a link to join the event will be emailed=.</p>
<p>For information about confidential, one-on-one counseling and resource referrals, contact SBC Director Mark Harden at hardenm@surry.edu or call 336-386-3685.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105259/book-smarts-34" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">February 21, 2022</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Once More Upon a Time &#8211; Roshani Chokshi</p>
<p>A Slow Fire Burning &#8211; Paula Hawkins</p>
<p>The Book of Magic &#8211; Alice Hoffman</p>
<p>Nothing But Blackened Teeth &#8211; Cassandra Khaw</p>
<p>The Stolen Lady &#8211; Laura Morelli</p>
<p>The Man Who Died Twice &#8211; Richard Osman</p>
<p>Steal &#8211; James Patterson and Howard Roughan</p>
<p><strong>Large Print Fiction</strong></p>
<p>A Season on the Wind &#8211; Suzanne Woods Fisher</p>
<p>Waiting on Love &#8211; Tracie Peterson</p>
<p>The Butler &#8211; Danielle Steel</p>
<p>Flying Angels &#8211; Danielle Steel</p>
<p><strong>Biography/Non-Fiction</strong></p>
<p>Going There &#8211; Katie Couric</p>
<p>The Best Ever Cookie Book &#8211; Good Housekeeping</p>
<p>Deliberate Evil : Nathaniel Hawthorne, Daniel Webster, and the 1830 Murder of a Salem Slave Trader &#8211; Edward J. Renehan Jr.</p>
<p>Fruit Desserts &#8211; Martha Stewart</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Acrylics and Watercolors Group &#8211; This group was meeting at the Senior Center, but now is meeting at the library every Tuesday from 9 a.m. to 12 p.m.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. Our book this month is The Substitution Order by Martin Clark. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is The Texas Wager by Jodi Thomas</p>
<p>***</p>
<p>Classic Movie Monday. February&rsquo;s Classic Movie selection is My Fair Lady starring Audrey Hepburn and Rex Harrision. The film is based on the play &ldquo;Pygmalion&rdquo; by George Bernard Shaw. We have copies available if you&rsquo;d like to read it before watching it with us on Feb. 28 at 6 pm.</p>
<p>***</p>
<p>Come by and see some of the changes that are taking place at the library. The Children&rsquo;s Area has moved and we&rsquo;ve rearranged the Juvenile Area and the Young Adult Area. We have some new furniture and rugs in the Children&rsquo;s Area and we have more coming. It&rsquo;s an exciting time to come to the library.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers.</p>
<p>*** </p>
<p>Virtual Author Visit on Feb. 26 at 2 p.m. to meet with author Wiley Cash virtually and hear him discuss his new book, When Ghosts Come Home.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105256/school-board-getting-student-perspective" title="School board getting student perspective" style="color:black">School board getting student perspective</a></h1>

            <a href="https://www.mtairynews.com/news/105256/school-board-getting-student-perspective" title="School board getting student perspective">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128226219_web1_morgan-hiatt1-407x509.jpg" alt="School board getting student perspective">
            </a>
   <p class="entry-meta">February 20, 2022</p>
   <p>Mount Airy City Schools&rsquo; Board of Education welcomed two new members last week.</p>
<p>No, there was not a secret election, nor a coup to take over two of the boards. The two are Mount Airy High School students, who have been selected to be advisory members for the board.</p>
<p>Mount Airy High School senior Morgan Hiatt and junior Isabella McMillian joined the board Feb. 15 as student representatives to the board. While not actual school board members, with no voting ability, the two are scheduled to attend one school board meeting per month through the end of the school year, offering their perspective as students to discussions among the board.</p>
<p>&ldquo;Just having their perspective, their voice, is a wonderful idea,&rdquo; said Superintendent Dr. Kim Morrison. &ldquo;They are a wonderful resource.&rdquo;</p>
<p>The two were chosen from among seven applicants who expressed interest in the two positions when Morrison and the board announced their creation in October. The formal application process began in December, with each of the seven students submitting their applications</p>
<p>For their part, both Morgan and Isabella seemed to be excited they were chosen for the posts.</p>
<p>&ldquo;I am so excited to be joining the board of education this semester,&rdquo; Isabella said. &ldquo;I was interested in this position because it is an opportunity to be able to make an impact on things that really matter in our community. I&rsquo;m excited to learn about how important decisions are made in our schools and how we as students can be a part of them.&rdquo;</p>
<p>Morgan said she wanted to be a representative to the board for two reasons: &ldquo;I strive to learn and help those around me and be involved in my community.&rdquo;</p>
<p>The idea for having student representatives came from board member Ben Cooke, although he was quick to say it was learning that the Watauga County school system had such a program which piqued his interest.</p>
<p>&ldquo;I think it&rsquo;s a great thing,&rdquo; Cooke said, adding the students can give the board fresh insight into what it is like to be in the schools every day. &ldquo;We&rsquo;re not in the school all day long, we&rsquo;re part of the older population. The students are living it, they are there every day. They just have a whole different perspective.&rdquo;</p>
<p>Before implementing the program, Morrison said she spoke with the superintendent in Watauga County about their program.</p>
<p>&ldquo;He said it&rsquo;s been a wonderful thing for their board,&rdquo; she said.</p>
<p>&ldquo;You&rsquo;re always training the kids in local government, elected positions. This lets them see what the Board of Education does, how they arrive at their decisions&#8230;these two ladies are fantastic, they represent the school well, have seen it long enough to see premasking and masking&#8230;&rdquo;</p>
<p>Already, they have been able to give the city school board members some food for thought. Morrison said at the first meeting with the two, Feb. 15, the school board discussed changing the masking policy in city schools.</p>
<p>&ldquo;It was nice to see my teacher&rsquo;s faces,&rdquo; Isabella told the board. Then it dawned on everyone &mdash; the mask policy has been in place nearly two years, and there are some students at the school who have never seen their teachers&rsquo; faces without masks.</p>
<p>During the discussions, the board asked Morgan, the senior, how she thought participation might run with a mask optional policy &mdash; she told the board she felt like 60% to 80% of the students would probably continue wearing masks, at least for a while.</p>
<p>Morrison said she wasn&rsquo;t sure how the students would initially react to the opportunity.</p>
<p>&ldquo;I didn&rsquo;t know if they would be bored, they were like &lsquo;This is so exciting.&rsquo;&rdquo; She thinks in successive years the number of students applying for the positions might vary.</p>
<p>&ldquo;This will be good for students who are interested in public service, government. Not everyone wants to sit through a school board meeting. If they are interested in going into government, public service, even education, it&rsquo;s interesting to see what the board does, how they work through issues.&rdquo;</p>
<p>Morrison said the students will only attend the business meeting, and will not participate in closed sessions or work sessions.</p>
<p>&ldquo;I look forward to hearing from these students every month,&rdquo; Cooke said. &ldquo;I think it&rsquo;s going to be really neat to see what they bring to us. I think it&rsquo;s going to make the board more aware of what all is going on in the schools.&ldquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105250/tommy-jarrell-festival-has-full-slate-of-music-dance" title="Tommy Jarrell Festival has full slate of music, dance" style="color:black">Tommy Jarrell Festival has full slate of music, dance</a></h1>

            <a href="https://www.mtairynews.com/news/105250/tommy-jarrell-festival-has-full-slate-of-music-dance" title="Tommy Jarrell Festival has full slate of music, dance">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128222957_web1_oldtimeretreat200224.jpg" alt="Tommy Jarrell Festival has full slate of music, dance">
            </a>
   <p class="entry-meta">February 20, 2022</p>
   <p>The annual Tommy Jarrell celebration &mdash; to commemorate the life and music of the influential local musician, is set for Feb. 24-Feb. 26 at the Historic Earle Theatre in Mount Airy.</p>
<p>The celebration includes concerts, a youth competition, workshops, and a film screening. The popular festival has something for every old-time music lover. The yearly event celebrates the music and teachings of Surry County native and old-time music pioneer and icon, Tommy Jarrell, who lived from March 1, 1901 to Jan. 28, 1985.</p>
<p>Many of the activities are scheduled at the Old-Time Music Heritage Hall at the Historic Earle Theatre at 142 North Main Street.</p>
<p>On Thursday, Feb. 24 there are free youth lessons. Flatfoot dance is at 4:30 p.m., fiddle lessons are at 5:30 p.m., followed by guitar, banjo, and mandolin lessons at 6:15 p.m. The music lessons are taught by Jim Vipperman, Brown-Hudson Folklore Award recipient as a traditional musician and teacher. These lessons are sponsored in part by a TAPS grant from the Folklife Division of the North Carolina Arts Council, a division of the Department of Natural and Cultural Resources.</p>
<p>The Southeast Sirens Tour will hit the stage at 7:30 p.m. on Thursday. The tour is presented by The Surry Arts Council and Pine State Marketing and features Caitlin Krisko &#038; The Broadcast and Abby Bryant &#038; The Echoes. Tickets are $15.</p>
<p>Friday at 7 p.m. is the free screening of &ldquo;You Gave Me A Song,&rdquo; a film about Alice Gerrard. The film offers an intimate portrait of old-time music pioneer Alice Gerrard and her remarkable, unpredictable journey creating and preserving traditional music. A question and answer session with Director Kenny Dalsheimer and Gerrard will follow the film.</p>
<p>A short performance by Gerrard accompanied by Tatiana Hargreaves and Reed Stutz will follow the Q&#038;A. This film and event are made possible in part through vital support from Presenting Sponsor The North Carolina Department of Natural and Cultural Resources as part of their &ldquo;She Changed the World: NC Women Breaking Barriers&rdquo; and &ldquo;Come Hear NC&rdquo; programs.</p>
<p>In a career spanning more than 50 years, Gerrard has made an indelible mark on the history of traditional music. Her groundbreaking collaboration with Appalachian singer Hazel Dickens during the 1960s and &rsquo;70s produced four classic LPs (recently reissued by Rounder) and influenced scores of young women singers. Her subsequent four solo albums including Bittersweet, produced by Laurie Lewis, and Follow the Music, produced by Mike Taylor of His Golden Messenger &mdash; further showcased Gerrard&rsquo;s many talents: her compelling, eclectic songwriting; her powerful, hard-edged vocals, and her instrumental mastery on rhythm guitar, banjo, and old-time fiddle. Gerrard&rsquo;s 2015 album, Follow the Music was nominated for a Grammy. Her most recent release, Sing Me Back Home: The DC Tapes 1965-1969 on Free Dirt Records, has found critical acclaim for its intimate peek into previously unheard Hazel and Alice practice tapes.</p>
<p>Gerrard has appeared on more than 20 recordings, including projects with many traditional musicians such as Tommy Jarrell, Enoch Rutherford, Otis Burris, Luther Davis, and Matokie Slaughter; with Tom Sauber and Brad Leftwich as Tom, Brad &#038; Alice, with the Harmony Sisters, the Herald Angels, Beverly Smith, and with Anna Roberts-Gevalt and Elizabeth LaPrelle.</p>
<p>Old-Time workshops are on Saturday from 1:30-5:00 p.m. at the Earle. The workshops are $25 per person and participants may register online www.surryarts.org or rj@surryarts.org or call 336-786-7998. Through classes, presentations, workshops, and performances participants will learn from some of the most esteemed and respected musicians in the field: Chester McMillian, Martha Spencer, and Emily Spencer.</p>
<p>The workshops will take place in the Historic Earle Theatre and will include fiddle, banjo, guitar, bass, singing, and dancing &#8211; whatever participants want to learn. Martha Spencer is a singer-songwriter, mountain musician, and dancer from the Blue Ridge Mountains of Virginia. She grew up in the musical Spencer family and learned to play several instruments (guitar, fiddle, banjo, bass, dulcimer, mandolin) and flatfoot/clog at a young age. She has played shows, festivals, and led workshops across the US, Australia, UK, and Europe. She just released a solo album and has been included in articles such as Rolling Stone Country, No Depression, Wide Open Country, Cowboys &#038; Indians Magazine, Americana Highways, and PopMatters.</p>
<p>Emily Spencer is a certified PK-12 teacher and has taught fiddle, banjo, guitar, mandolin, dulcimer, and bass in the schools and at Wilkes Community College and Wytheville Community College. Since childhood, she has played music and started playing with the Whitetop Mountain Band in the 1970s with Thornton Spencer and continues with the band today.</p>
<p>Chester McMillian was born in Carroll County, Virginia, into a musical family and community. He has played traditional Old-time Round Peak style music since childhood. By the time he was 11 or 12 years old, he was living in Surry County and taking an active part in the Round Peak music community. In 1962, Chester married into Dix Freeman&rsquo;s family, and the two began playing a lot of music together. Chester played guitar with Tommy Jarrell for fifteen years, and he developed his guitar style specifically to play with Tommy. He has also played and recorded with Dix Freeman, Kirk Sutphin, and Greg Hooven, with whom he founded the group Backstep.</p>
<p>On Saturday the WPAQ Merry-Go-Round starts at 11 a.m. with workshop instructors and participants followed by bands including Grace &lsquo;N Grass.</p>
<p>Lew Bode and Jim Vipperman will preside over the Tommy Jarrell Festival Youth Competition on Saturday at 3 p.m. in the Andy Griffith Museum Theatre below the Andy Griffith Museum. Categories include fiddle, clawhammer banjo, guitar, vocal, dance, and other (which includes all other instruments and bands), in two age levels: 5-12 and 13-18. Contestants will have three minutes to perform and can have one accompanist, though no recorded backup is permitted. Contestants may register at the event, there is no fee for competing, and trophies are awarded following the competition.</p>
<p>Whitetop Mountain Band will take the stage on Saturday at 7 p.m. for the Tommy Jarrell Birthday Concert and Dance, hosted by Lew Bode. The Whitetop Mountain Band is a family-based band from the highest mountains of Virginia. Known for their high energy and charisma on stage, Whitetop Mountain Band is one of the most popular dance bands of the Appalachian Mountains. They have performed at all sorts of venues throughout the United States and abroad including the Smithsonian Folklife Festival, National Folklife Festival, World Music Institute, Carter Family Festival, Dock Boggs Festival, World Fair, Virginia Arts Festival, Floyd Fest, Ola Belle Reed Festival, and Merlefest. Tickets are $10.</p>
<p>For additional information or to purchase tickets, visit www.surryarts.org or call the Surry Arts Council at 336-786-7998. Tickets can also be purchased at the door before each show if they are available. Select Tommy Jarrell Festival events are supported in part by the North Carolina Arts Council, a division of the Department of Natural and Cultural Resources.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105248/city-schools-look-at-mask-optional-rules" title="City schools look at mask optional rules" style="color:black">City schools look at mask optional rules</a></h1>
   <p class="entry-meta">February 20, 2022</p>
   <p>Mount Airy City Schools is moving toward gradually going maskless in the school buildings in a policy adopted last week.</p>
<p>The North Carolina General Assembly has other ideas, however, adopting a law that would allow students to go maskless regardless of local regulations.</p>
<p>The city schools&rsquo; plan, approved by the Board of Education Tuesday, calls for the gradual roll-out of a mask-optional school system, based on continued monitoring and low COVID-19 infection rates.</p>
<p>Superintendent Dr. Kim Morrison said the first school slated to make masks optional is Jones Elementary School, on Feb. 28. She said the school is smaller, thus monitoring coronavirus cases and the effect of going maskless will be easier. Next on this list is Tharrington Primary School.</p>
<p>&ldquo;If that date goes well, we should be able to move on pretty quickly with the other schools.&rdquo;</p>
<p>&ldquo;You can say mask optional, but the virus doesn&rsquo;t change, it still jumps from person to person,&rdquo; Morrison said. Thus, the school system will be relying heavily on rapid COVID tests to detect infections and control outbreaks.</p>
<p>&ldquo;If you&rsquo;re positive you go home, if you&rsquo;ve been exposed you wear a mask,&rdquo; she said of parts of the new policy.</p>
<p>Mount Airy City Schools have been at the forefront of a scientific approach in its response to the pandemic. The system has been working with the ABC Science Collaborative &mdash; a 12-state program that partners scientists and physicians with school and community leaders. The local school system is also part of a Duke University study on how to best keep kids in schools after exposure to the virus.</p>
<p>&ldquo;People can&rsquo;t believe I use a team of epidemiologists to help us make decisions,&rdquo; she said. &ldquo;Now, instead of just dropping the mask, we&rsquo;re going to slowly introduce the changes and monitor the results.&rdquo;</p>
<p>The school system&rsquo;s approach has had clear benefits. Mount Airy is the only school system in North Carolina which has had in-school classes from August 2020 to now, and the system has avoided the widespread shutdowns many other systems experienced at the start of the current school year caused, at least in part, by lax mask policies.</p>
<p>&ldquo;For 23 months, we have worn masks. Our cases have been among the lowest in the state, as well as our secondary transmission. We felt like that&rsquo;s how we keep students in class,&rdquo; she said. The tangible results have been evident in annual standardized testing, which has seen Mount Airy&rsquo;s schools jump ahead of most of the state &mdash; by 20% or more in math testing &mdash; during the period when other schools were shutting down or doing remote learning only.</p>
<p>Surry County has been operating under a mask optional policy since the start of the school year, with individual schools going to masks required on an as-needed basis.</p>
<p>That policy relies on regular monitoring of COVID-19 case loads, with students testing positive required to stay home and those who have been exposed to be isolated, or quarantined, from other students and staff.</p>
<p>If an individual school sees more than 5% of its student and faculty population either positive or quarantined, masks become required until the percentage is below 5% for 10 consecutive calendar days.</p>
<p>That mask status is updated on the school system&rsquo;s website daily. As of Friday, only Dobson Elementary School and Surry Early College were under a mask required status. While the Early College has a positive and quarantine rate far below 5%, students and faculty there must adhere to the mask policy at Surry Community College.</p>
<p>Gov. Roy Cooper this past week has asked school systems to find ways to safely move to mask-optional plans, but the measure approved by the General Assembly threatens to undermine both local policies as well as Cooper&rsquo;s effort.</p>
<p>&ldquo;This (omicron) variant is clearly more contagious, yet generally causes less severe illness, particularly to people who are vaccinated and boosted,&rdquo; Cooper said in making his call for local schools and governments to move toward a mask-optional environment. &ldquo;And now, people know how to gauge their level of risk and decide how to best protect themselves.&rdquo;</p>
<p>The bill now goes to Cooper, who can sign it into law or veto it. While he did not say what he planned to do, Cooper did say he has &ldquo;concerns that it&rsquo;s unwise and irresponsible.&rdquo;</p>
<p>If Cooper vetoes the measure, it goes back to the House and Senate, where each chamber would need a 60% vote to override the measure.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105236/4-way-stop-heads-to-downtown-intersection" title="4-way stop heads to downtown intersection" style="color:black">4-way stop heads to downtown intersection</a></h1>

            <a href="https://www.mtairynews.com/news/105236/4-way-stop-heads-to-downtown-intersection" title="4-way stop heads to downtown intersection">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128221917_web1_Stop-this.jpg" alt="4-way stop heads to downtown intersection">
            </a>
   <p class="entry-meta">February 20, 2022</p>
   <p>Travel along a busy downtown Mount Airy street that has been described as &ldquo;a speedway&rdquo; will become a little less hectic due to action by city officials.</p>
<p>The Mount Airy Board of Commissioners voted Thursday night to institute a four-way stop configuration at the intersection of Willow and West Oak streets, and the new setup was in place Friday.</p>
<p>Willow Street is is a relatively long route stretching from the Moody Funeral Services vicinity to West Lebanon Street which is heavily used by motorists to get across town. Its intersection with West Oak is particularly busy, especially with condominium and apartment developments emerging at that location in former Renfro and Spencer&rsquo;s textile buildings.</p>
<p>City Manager Stan Farmer said Thursday night that some residents there have expressed safety concerns about the Willow-West Oak intersection, including drivers zipping along Willow Street.</p>
<p>Matthew Sprouse, principal landscape architect with Sitework Studios in Asheville who once developed a site plan for that area, referred to this in May 2019 based on observations from his first visit to downtown Mount Airy.</p>
<p>&ldquo;Willow is a speedway,&rdquo; Sprouse said of a condition he described as readily noticeable from a pedestrian&rsquo;s point of view. &ldquo;You really have to watch before you cross the street.&rdquo;</p>
<p>The city manager cited another safety issue concerning traffic approaching the intersection down a hill along West Oak from North Main or Market streets.</p>
<p>&ldquo;There&rsquo;s also a problem with line of sight,&rdquo; Farmer said of a condition existing when turning either right or left from Oak onto Willow.</p>
<p>He mentioned that the residents further complained about noise from vehicles speeding along Willow Street.</p>
<p>Additional concerns involve infrastructure work planned at that location as part of the ongoing Spencer&rsquo;s redevelopment, which Farmer says heightens the need for the four-way stop configuration at the intersection.</p>
<p>He added that as the work proceeds, city staff members will re-evaluate the situation and return to the board with any needed changes.</p>
<p>Thursday night&rsquo;s action directed municipal personnel to install the additional stop signs at the intersection.</p>
<p>This apparently will take time to become accustomed to, as evidenced by some Willow Street motorists not obeying the signs Friday and barreling through the intersection as before.</p>
<p>Under general rules for four-way stops, the first vehicle to pull up to the stop sign is the first to proceed. If cars are all stopping at the intersection at different times, each should proceed through in the order of arrival. If it isn&rsquo;t clear which one was there first, the vehicle on the right has the right of way.</p>
<p><strong>Four-way stop</strong> <strong>earlier scrapped</strong></p>
<p>The four-way stop sign format has been implemented successfully in other areas of town, including Willow Street where it joins Franklin Street, and elsewhere. Yet such a change once implemented on Willow, also near Spencer&rsquo;s, later was abandoned.</p>
<p>This occurred at the intersection of Willow and Virginia Street, which is one street away from West Oak.</p>
<p>A four-way stop was implemented there in September 2008 to replace traffic signals that had been at the intersection for years.</p>
<p>But in 2011, Willow became a through-street, meaning motorists headed either north or south no longer were required to stop at the Virginia street juncture.</p>
<p>A city police spokesman said at that time the stop signs were not always heeded by drivers, with eliminating the ones facing Willow Street determined to be &ldquo;the best course of action&rdquo; for safety reasons.</p>
<p>Stop signs on each side of Virginia Street were left intact then under a configuration still in use today.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105235/marriages-192" title="Marriages" style="color:black">Marriages</a></h1>
   <p class="entry-meta">February 20, 2022</p>
   <p>The following marriage licenses were issued in Surry County:</p>
<p>&#8211; Milas Gray Graham, 67, of Wythe County, Virginia, to Angel Lee Gentry, 65, of Guilford County.</p>
<p>&#8211; Edgar Leonidas De La Cruz, 66, of Surry County to Joyce Ann Boles, 52, of Surry County.</p>
<p>&#8211; Ruben Avila Contreras, 27, of Surry County to Anali Gabellan Rodriguez, 23, of Surry County.</p>
<p>&#8211; Bailey Ross Johnson, 22, of Surry County to Hannah Renee Gentry, 20, of Surry County.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105231/lottery-profits-may-renovate-local-high-schools" title="Lottery profits may renovate local high schools" style="color:black">Lottery profits may renovate local high schools</a></h1>

            <a href="https://www.mtairynews.com/news/105231/lottery-profits-may-renovate-local-high-schools" title="Lottery profits may renovate local high schools">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128209633_web1_FY2021Lottery.jpg" alt="Lottery profits may renovate local high schools">
            </a>
   <p class="entry-meta">February 20, 2022</p>
   <p>North Carolina&rsquo;s State Education Lottery has been raking in some big totals in recent years. Last year the lottery brought in more money than ever and due to increased revenues $395 million will be available for a new round of school grants with applications due next month.</p>
<p>The three school systems of Surry County are each preparing grant submissions to get a piece of the pie for school repairs as part of a program that will consider overall needs of the county rather than just student headcount.</p>
<p><strong>Lottery pays out</strong></p>
<p>The General Assembly established the Needs-Based Public School Capital Fund in 2017 to provide financial assistance to lower-wealth counties for construction of new school buildings. It is the lottery that is the sole income source for this fund that is administered by the NC Department of Public Instruction.</p>
<p>In a change ushered in for 2022, the way in which the state divides up lottery winnings for school construction was revised. Under previous models, smaller and poorer counties were having trouble accessing the grants that were available.</p>
<p>A tiered system now prioritizes grant requests based on economic factors of that county. Lower-income counties can apply for much larger grants, up to $50 million for high schools. For the first time, they can use those grants for repairs instead of only new construction.</p>
<p>Wholly new schools are not what many systems need, &ldquo;They just need the access to funds that allow them to repair what they have and keep it maintained and updated and renovated,&rdquo; Kevin Leonard, director of the North Carolina Association of County Commissioners told WRAL in December.</p>
<p>With $395 million on the line, Surry County Schools, Elkin City Schools and Mount Airy City Schools are each preparing grant requests. Surry County will in fact be sending in three separate grant requests for each of their high schools.</p>
<p>Dr. Kim Morrison of Mount Airy, Dr. Myra Cox of Elkin, and Dr. Travis Reeves from Surry County each shared their proposals with the county commissioners. The board needs to know what is being asked for, if any of the grant requests are approved, there will be a partial match of local dollars required by the state.</p>
<p><strong>On the menu</strong></p>
<p>In Elkin, the priority remains GH Carpenter Gymnasium, of which renovations are ongoing. Some of the items being requested were included on earlier proposals, so partial costs associated with design were already addressed.</p>
<p>Carpenter needs a locker room redesign on the second floor that would make it both Title IX and Americans with Disabilities Act compliant. Building out a new hallway will move coaches&rsquo; offices out of the locker rooms to allow for more space, and more privacy. That hallway will also allow entrance to both sides of the gymnasium, fixing an access issue.</p>
<p>A full set of up-fits is needed to the toilets, sinks and lockers themselves. Cox said, &ldquo;everything is original construction from the 1960s.&rdquo; Replacing the old heating system and adding air conditioning round out the grant request for the gym, coming in at an asking price of $2.25 million.</p>
<p>&ldquo;That gym has a lot of issues and there has long been a need,&rdquo; Commissioner Eddie Harris observed. Also citing the need for equality as it relates to Title IX, he continued, &ldquo;I support equal access and funding for all men and women in all aspects of education. As we know, that wasn&rsquo;t always the case.&rdquo;</p>
<p>Mount Airy City Schools are asking for assistance with their workforce development center that houses specialty programs including health science, drones, aviation, carpentry, and Childress Racing Partnership. A 1969 baby herself, the workforce building also needs help with ADA up-fits. &ldquo;We&rsquo;re adding on an elevator to a 1960s building that predates the ADA,&rdquo; said Morrison.</p>
<p>The ADA compliance phase of the project is estimated to cost $1.2 million and would include the elevator inside the building, wider doors to allow wheelchair access to classrooms, and access to bathrooms.</p>
<p>A second phase addresses needs for covered walkways over wheelchair ramps, a cover is also needed over the wood storage area for the carpentry program, and she noted completion of labs within the building would be included as well.</p>
<p>Morrison said the total for the whole project would be around $3 million, and Commissioner Larry Johnson encouraged the phases be merged into one request to get the most bang for the buck.</p>
<p>The largest of the grant requests by far will be made by Surry County Schools where each of the three high schools is requesting $40 million or more in repairs. Reeves told the commissioners something they knew, the life expectancy on these building is roughly 50 years.</p>
<p>Having completed a phase of repairs on county elementary schools, the high schools are taking the focus.</p>
<p>All three schools were recipients of a new science wing back in 2000, and North Surry got its kitchen and cafeteria redone in 2007. That leaves a lot left to be done at these schools built within three years of one another who have passed the 50-year benchmark.</p>
<p>General needs of the three are similar: safety, security, ADA compliance, and parking. East and Central Surry are both in need of new kitchens. Additionally, more space is needed for administration and guidance staffs. He also noted that programs such as band, chorus or special education may be using classrooms not designed for such and may be sharing spaces.</p>
<p>All three have issues with aging plumbing, heating and air systems, and lighting issues that cannot be addressed without asbestos abatement. Reeves went on to note specific problems with traffic flow and parking lot issues that also require attention.</p>
<p>In total, North Surry&rsquo;s request is $43.4 million, East Surry $39.9 million and Surry Central $43.6 million. Reeves said it would be overly optimistic to think that Surry County could get approval for all three, or $127 million of the total available pool.</p>
<p>&ldquo;But, if we could get one, we won&rsquo;t be back asking for more.&rdquo;</p>
<p>As time marches on, the needs of the schools will grow as will the price. Should need-based grants be unsuccessful, the commissioners will be hearing about all of these items again in the near future.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105225/just-another-weekend-in-florida" title="Just another weekend in Florida" style="color:black">Just another weekend in Florida</a></h1>

            <a href="https://www.mtairynews.com/news/105225/just-another-weekend-in-florida" title="Just another weekend in Florida">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128218690_web1_DaytonaResizeCropped.jpg" alt="Just another weekend in Florida">
            </a>
   <p class="entry-meta">February 20, 2022</p>
   <p>It was a busy year for North Surry with athletes making their way to state championships recently. Not to be outdone, Chloe Westmoreland and Kaylee Edwards will be doing what they love this weekend and have danced down to the sunshine state for the Great American Race in Daytona.</p>
<p>Chloe, a junior at North Surry and Kaylee, a sophomore, and their troupe mates will be dancing at the 64th running of the Daytona 500. They will perform during the pre-race activities on today and will also provide entertainment for race fans making their way into the stadium.</p>
<p>Both of these ladies have been dancing for quite some time and are currently dancing under Kelly Krantz, the founder and artistic director of the Carroll County Dance Center, and more recently their sister studio Surry County Dance Center.</p>
<p>&ldquo;I have been about to burst with excitement for two weeks now,&rdquo; Krantz said on the dance center&rsquo;s Facebook. &ldquo;I needed to wait until after the parent meeting to make the social media announcement.</p>
<p>&ldquo;We will perform on the Midway for 20 minutes directly before the National Anthem.&rdquo;</p>
<p><strong>Big track &#8211; big stage &#8211; big crowd</strong></p>
<p>Both of the girls performed at the race in Martinsville last fall, but the Daytona 500 is the grandaddy of them all. It is often referred to as the Super Bowl of NASCAR, the fact that it is the first race of the year is a topic for later discussion.</p>
<p>Krantz says race organizers last fall sought out local groups to perform, and hers was contacted again soon after Martinsville to be offered the chance to dance at Daytona.</p>
<p>&ldquo;Martinsville was fun, and kind of an eye opener,&rdquo; Kaylee recalled. &ldquo;This is the biggest event we&rsquo;ve ever danced. It will be the largest amount of people we&rsquo;ve ever performed for.&rdquo; She is right, Daytona 500 organizers have announced a total sellout for this weekend&rsquo;s race.</p>
<p>The race last year was run under pandemic conditions, so the number of tickets being sold was limited. This year, the fans are coming back, and the track will be allowing full capacity.</p>
<p>&ldquo;They&rsquo;re ready to be outdoors. They&rsquo;re ready to be in the stands watching the action here at the track and we&rsquo;re grateful for their support,&rdquo; Daytona International Speedway president Frank Kelleher said.</p>
<p>When Kaylee was asked what she was most excited about, she quickly said, &ldquo;The adrenaline rush you get when performing for people.&rdquo; When asked the same question, Chloe exclaimed, &ldquo;I&rsquo;m kinda nervous, but also very excited about just going to Florida.&rdquo;</p>
<p>Their Greyhound family is excited as well. &ldquo;I have Kaylee in Spanish 1 and she has been talking about this opportunity for over a month, so all of her classmates are excited for her too,&rdquo; Northern teacher Hope Ward said. &ldquo;Any opportunity young people have to travel and experience other places; it just makes you a better person. I think Oprah said, &lsquo;The more you go, the more you know.&rsquo; I love that quote.&rdquo;</p>
<p><strong>All the right moves</strong></p>
<p>The two, along with their other teammates have been practicing for months. Their Daytona performance will include elements from distinctive styles of dance. The mix suits Kaylee just fine, &ldquo;I like hip-hop, jazz, I&rsquo;m not really sure I have a favorite.&rdquo;</p>
<p>She feels both nervous and excited for the performance which will be divided into five segments. The older dancers will be participating in four dances: a swing dance, a hip-hop dance, and two technical dances set to country and rock songs.</p>
<p>The 32 youngest dancers, ranging from seven years old to nine, will have the stage all to themselves for one dance and will intermingle with their elder counterparts during the remainder.</p>
<p>More than just a fun trip or a once in a lifetime opportunity to perform for more than 100,000 fans, all the dedication and practice for these dancers may just wave the green flag on a career in arts and entertainment.</p>
<p>&ldquo;There&rsquo;s going to be a lot of people there in the entertainment industry that could potentially see our dancers and be looking for exactly what they have to offer on the stage,&rdquo; Krantz told WDBJ in Roanoke, Virginia.</p>
<p>&ldquo;Not gonna lie, I am having an amazing time experiencing all of this and knowing, without a doubt, this is God&rsquo;s plan unfolding before my very eyes,&rdquo; she wrote online. &ldquo;I am merely the vessel he is using to make it happen.&rdquo;</p>
<p><strong>Time to shine</strong></p>
<p>Butterflies, there may be a few for Westmoreland, but she has soothing advice for any nervous teammate, &ldquo;It&rsquo;s not as scary as you think it&rsquo;s going to be.&rdquo;</p>
<p>&ldquo;That&rsquo;s what we have been working on &#8211; crossing T&rsquo;s and dotting I&rsquo;s,&rdquo; Krantz said. &ldquo;That is what it&rsquo;s all about, that&rsquo;s what they have trained for. They know how to do these things, now they can focus on having fun.&rdquo;</p>
<p>It is the spectacle of the race itself and the drivers people flock to Daytona to see, and Kaylee too may be on the lookout for Chase Elliot, her favorite driver. Precision moves on the superspeedway will hold fans&rsquo; attention for 500 miles, but before the engines roar, Krantz&rsquo;s dancers will be entertaining the multitudes on the midway.</p>
<p>The Daytona 500 can be seen this Sunday at 2:30 p.m. on Fox.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105223/police-reports-541" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">February 19, 2022</p>
   <p>&#8226; A criminal case has surfaced in Mount Airy which involves a suspect storing and possessing automotive items valued at hundreds of dollars which had been stolen, according to city police reports.</p>
<p>The incident came to light Wednesday, when an outbuilding on Marshall Heights Street, owned by Pamela Reynolds of Plum Tree Trail, was discovered to have been broken into, causing $100 in damage to a door frame. Marshall Heights Street is located off Rockford Street behind Chick-fil-A.</p>
<p>Police records indicate that the outbuilding contained 12 vehicle rims/wheels, 30 alternators/starters/compressors, three vehicle headlight mechanisms, five radiators, two engine computers and a vehicle jump box.</p>
<p>Those items, owned by Combs Auto and Towing of Cana, Virginia, had been taken in a felonious manner and placed in the outbuilding sometime after Feb. 1. Police records contain no information as to where or how the theft occurred, with the incident still under investigation at last report.</p>
<p>&#8226; Five ladders with a total value of $1,000, owned by Jason Ramos Soto of the 300 block of Willow Street &mdash; an employee of Eagle Carports &mdash; were stolen at his home during the early morning hours Monday from a trailer of a 2018 Chevrolet Silverado pickup after ratchet straps were cut.</p>
<p>Included were four 11-foot silver and blue ladders and a 15-foot silver and orange ladder.</p>
<p>&#8226; The execution of a search warrant at a Worth Street home late on the night of Feb. 9 resulted in two residents there with similar last names being jailed under large secured bonds on felony drug charges.</p>
<p>Dashaun Akeem Bush, 20, and Norman Junior Busch III, 22, both of 515 Worth St., are each accused of possessing a Schedule I controlled substance with intent to manufacture, sell or deliver; possession of a Schedule VI controlled substance with intent to manufacture, sell or deliver; and possession of a Schedule I controlled substance, which are all felonies. Both also are charged with possession of drug paraphernalia.</p>
<p>Busch additionally was found to be the subject of two outstanding orders for arrest for failing to appear in court in both Surry and Forsyth counties. He was confined in the Surry County Jail under a $31,500 secured bond and Bush, $30,000 secured. They are scheduled to be in District Court next Wednesday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105201/city-employees-granted-extra-holiday" title="City employees granted extra holiday" style="color:black">City employees granted extra holiday</a></h1>

            <a href="https://www.mtairynews.com/news/105201/city-employees-granted-extra-holiday" title="City employees granted extra holiday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128222986_web1_Farmer-thiss-422x509.jpg" alt="City employees granted extra holiday">
            </a>
   <p class="entry-meta">February 19, 2022</p>
   <p>A paid holiday has been added to the annual calendar for city employees in Mount Airy, but one official says citizens should not view this as just another freebie for government workers.</p>
<p>&ldquo;Sometimes people will say we&rsquo;re giving away more days,&rdquo; Commissioner Jon Cawley said of such actions during a council meeting Thursday night when the extra holiday was approved.</p>
<p>But he said the case at hand was a matter of correcting an unfair situation for municipal personnel regarding the Thanksgiving holiday period.</p>
<p>In 2001, a paid holiday that was in place for those employees on the Friday after Thanksgiving was taken away, according to city government documents.</p>
<p>This has required municipal workers &mdash; who number about 170 at full strength &mdash; to use a vacation day or take leave without pay on that Friday.</p>
<p>And they don&rsquo;t really have a choice in the matter, as pointed out by Cawley.</p>
<p>&ldquo;We&rsquo;re closed on that day, and most of the world is unless you&rsquo;re retail,&rdquo; he said of municipal offices.</p>
<p>The only exceptions in the city government realm are police and fire personnel and employees manning Reeves Community Center on the Friday after Thanksgiving, who take other days off to compensate for that.</p>
<p>&ldquo;I think it might be illegal for us to close city offices and make people take vacation days,&rdquo; Cawley added.</p>
<p>Before Thursday night&rsquo;s vote, the employees received 10 paid holidays annually, according to a breakdown prepared by City Manager Stan Farmer in recommending the change to Mount Airy&rsquo;s personnel policy incorporating the extra paid holiday.</p>
<p>&ldquo;This would put us in line with the surrounding municipalities of Dobson, Elkin and Pilot Mountain, along with Surry County, who each include Thanksgiving Day and the day after Thanksgiving as part of their paid holidays.&rdquo;</p>
<p>The slate of holidays for Mount Airy now includes New Year&rsquo;s Day, Martin Luther King Jr. Day, Good Friday, Memorial Day, Independence Day, Labor Day, Veterans Day, the two at Thanksgiving and two for Christmas.</p>
<p>&ldquo;This puts us in line with the other local governments in the state and region,&rdquo; Mayor Ron Niland said of the change.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105178/surrey-declares-quarterly-dividend" title="Surrey declares quarterly dividend" style="color:black">Surrey declares quarterly dividend</a></h1>
   <p class="entry-meta">February 18, 2022</p>
   <p>The Board of Directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 10.5 cents per share on the company&rsquo;s common stock. The cash dividend is payable on April 8 to shareholders of record as of the close of business on March 18.</p>
<p>Ted Ashby, CEO of Surrey Bancorp, said the dividend is based on the company&rsquo;s current operating results, &ldquo;its strong financial condition and a commitment to delivering shareholder value.&rdquo;</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full service branch offices at 145 North Renfro Street, and 2050 Rockford Street in Mount Airy and a limited service branch at 1280 West Pine Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro, and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105163/city-may-demolish-3-unfit-buildings" title="City may demolish 3 &#8216;unfit&#8217; buildings" style="color:black">City may demolish 3 &#8216;unfit&#8217; buildings</a></h1>

            <a href="https://www.mtairynews.com/news/105163/city-may-demolish-3-unfit-buildings" title="City may demolish 3 &#8216;unfit&#8217; buildings">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128218363_web1_Raze-thiiss.jpg" alt="City may demolish 3 &amp;#8216;unfit&amp;#8217; buildings">
            </a>
   <p class="entry-meta">February 18, 2022</p>
   <p>Terms such as &ldquo;dangerous,&rdquo; &ldquo;deteriorated&rdquo; and &ldquo;unfit for human occupancy&rdquo; are being used to describe three buildings in Mount Airy which are prompting city officials to draw a line in the sand &mdash; including demolition.</p>
<p>The structures are located in a well-traveled, high-visibility part of town where South, Pine and Franklin streets converge near Mill Creek General Store.</p>
<p>Included are the former Koozies/Quality Mills location at 455 Franklin St; the former Mittman body shop at 109 S. South St.; and what is referred to in municipal documents as the &ldquo;red building&rdquo; at 600 W. Pine St. beside Worth Honda.</p>
<p>All three have been declared in violation of municipal building codes and &ldquo;unfit for human occupancy&rdquo; by Chuck Morris, city codes enforcement officer.</p>
<p>During a meeting Thursday night, the Mount Airy Board of Commissioners was expected to approve ordinances giving the respective property owners 90 days to repair or demolish the structures, which includes vacating any occupants or personal property.</p>
<p>After that May 18 deadline, if owners have failed to act, the commissioners &mdash; at a date of their choosing &mdash; can direct the codes officer to facilitate demolition. The process includes placing notices at each site prohibiting human occupancy.</p>
<p>The sprawling former Koozies building, the name of a former private club there, which borders Franklin, South and West Pine streets &mdash; once the site of a thriving Quality Mills facility &mdash; has drawn particular concern recently.</p>
<p>Firefighters responded to a blaze there in late November which had been set by a homeless man. This prompted Fire Chief Zane Poindexter to recommend that the building be torn down as soon as possible due to public safety hazards posed by its dilapidated condition and the presence of vagrants.</p>
<p><strong>Exhaustive efforts</strong></p>
<p>A paper trail taking up more than 40 pages of hearing notices, letters to owners and photographs of buildings&rsquo; deteriorating state collectively covering a period of nearly three years was assembled by the city codes officer ahead of Thursday night&rsquo;s meeting.</p>
<p>Those materials document extensive efforts by Morris to have the property owners take corrective action on their own, which they have failed to do, he reports.</p>
<p>The former Koozies building is deemed to be the most problematic of the three sites, specifically posing an &ldquo;imminent danger&rdquo; under the codes administrator&rsquo;s determination. That designation means the property is prohibited from being accessed except to secure it, make repairs to alleviate the hazardous conditions or tear down the structure.</p>
<p>Official efforts to address the Koozies site have been ongoing since 2019, when the property was owned by an entity called JHS Master Capital in Fayetteville.</p>
<p>In July of that year, an order was issued requiring the owner to bring the structure up to code or demolish it within 90 days.</p>
<p>But in September 2019, the property was bought by National Decon Holdings, LLC, in Broken Arrow, Oklahoma, which is its present owner.</p>
<p>National Decon Holdings was sent a condemnation order that October and given until December of 2019 to correct the situation and was warned that the city government could take appropriate action to recover the costs of any &ldquo;emergency work&rdquo; it had to undertake.</p>
<p>No such activity has occurred either there or the other two structures targeted by city officials.</p>
<p>The large red building at 600 W. Pine St. contiguous to Worth Honda also has been in the regulatory cross-hairs since 2019, including a hearing process dating to May of that year.</p>
<p>John L. Worth, who is deceased, is listed as the owner of the site, with the matter falling to his widow.</p>
<p>Due to its size and logistics associated with demolition, the owner was given until November 2020 to either make corrections to the building or tear it down, which is yet to occur.</p>
<p>A similar impasse has transpired with the former Mittman&rsquo;s Paint and Body Shop at 109 S. South St., according to city documents.</p>
<p>Efforts began in 2021 to rectify that situation, to no avail.</p>
<p>John Mittman, who ran the shop, is deceased and the property presently is owned by Gloria Mittman McNeil and Amy White, both of Lewisville.</p>
<p>If the municipality winds up razing any or all of the buildings, it can sell materials salvaged from the demolition and apply that to the costs incurred.</p>
<p>In addition, liens can be filed to prevent the sale of properties until such debts are satisfied.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105159/service-can-be-a-family-affair" title="Service can be a family affair" style="color:black">Service can be a family affair</a></h1>

            <a href="https://www.mtairynews.com/news/105159/service-can-be-a-family-affair" title="Service can be a family affair">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128209628_web1_BingoFlyer-389x509.jpg" alt="Service can be a family affair">
            </a>
   <p class="entry-meta">February 18, 2022</p>
   <p>A warm smile was found in downtown Mount Airy last week, the friendly face said hello and asked, &ldquo;How are you?&rdquo; to someone she had never met. The goodwill ambassador on this day was Jacee Avara outside of her aunt Angel Haynes&rsquo; coffee shop, Keep Smiling A&rsquo;Latte.</p>
<p>Jacee has been nominated to participate in the Leukemia and Lymphoma Society&rsquo;s annual Students of the Year campaign, in which high school students compete against one another to raise the most money for cancer research.</p>
<p>Starting at the beginning of the month and through March 19, she will be collecting money for LLS and will be hosting a big bingo fundraiser on Saturday, March 5, at 5 p.m. at the VFW in Mount Airy. Two weeks later, a gala event will be held in Greensboro to announce the winner.</p>
<p>The winner of the contest will be awarded a scholarship. Of twelve teams in the Triad region hers is the first team ever from Surry County to compete.</p>
<p>&ldquo;It&rsquo;s an amazing opportunity, a once in a lifetime thing you get to do,&rdquo; Jacee said relaxing on the front couch of the coffee shop and reflecting on what this chance to make an impact means to her. &ldquo;It&rsquo;s like going to Disney World.&rdquo;</p>
<p>A sophomore at Mount Airy High School, Jacee likes to write, mostly poetry although she has been known to embark on a short story here and there. True to form for anyone her age, she has yet to firm her future plans noting once she wanted to work in law enforcement, had also wanted to be a photographer like her mother, or more recently teach English.</p>
<p>Whether at a four-year university or starting locally at Surry Community College, she has her sights set on higher education. She knows the future begins now with the choices she makes at school.</p>
<p>In her junior year she will begin the Career and College Promise program through a cooperative program with the community college. CCP is a dual enrollment program that offers high schoolers a way to begin their college studies by earning college credits tuition free.</p>
<p><strong>Not your average goal </strong></p>
<p>Fundraising to cure cancer is a lofty ambition for a high schooler. There are other kids who would say just play soccer or try out for the school play because certainly one person cannot make an impact on such a big problem.</p>
<p>For her it is not that simple &#8211; because it&rsquo;s personal. Anyone who has had a personal experience with the fight against cancer can attest to the feeling known by Jacee and her family &#8211; a hatred for the disease. An insidious thing is cancer, and the apparent randomness with which it can strike knows no limit.</p>
<p>Such was the case last March when beloved aunt Traci Haynes George was out on a girls&rsquo; trip. When some bruises that did not belong showed up, she went to the hospital where an examination led to diagnosis of leukemia.</p>
<p>&ldquo;With her lifestyle it was just very shocking,&rdquo; Jacee remembered. &ldquo;She eats clean, exercises every single day, so you would think &#8211; why in the world am I having cancer?&rdquo;</p>
<p>When the nomination came in, Jacee saw it as a chance to show solidarity with her aunt and formed her team Surry Working Alongside Traci, or Team S.W.A.T. Whether a clever pun on Traci&rsquo;s time with WorkForce Unlimited was intended, it is a great name for a worthy cause.</p>
<p>&ldquo;We started at $30,000 but, knowing me and my family, I figured we can do better than that. So, I went for $50,000,&rdquo; she said of the new Team S.W.A.T. goal, a target she is tracking daily. &ldquo;It&rsquo;s going really well.&rdquo;</p>
<p>Through old fashioned networking, social media campaigns, a slew of media appearances and profit matches from the coffee shop and Heavenly Angels Photography, Jacee is well on her way. Northern Regional Hospital has stepped up with a matching donation in the amount of $15,000.</p>
<p><strong>Family matters </strong></p>
<p>To be nominated for participation in the LLS Students of the Year is an honor, one not yet bestowed on a Surry County student, and Jacee was nominated by a family friend to participate.</p>
<p>The impetus for wanting to participate is her aunt Traci. &ldquo;She&rsquo;s always been very active in her community, working with Shepherd&rsquo;s House and the coat racks you see around like outside Donna&rsquo;s barbershop,&rdquo; she said of her aunt who was recently named by the Greater Mount Airy Chamber of Commerce as the 2021 Mount Airy Citizen of the Year for her tireless work.</p>
<p>&ldquo;Her enthusiasm and energy was contagious. To be around Traci makes you want to be a better person,&rdquo; wrote Catrina Alexander in her nomination for the citizen of the year. A similar feeling permeated from Jacee discussing this contest while her mother beamed from the other side of the room.</p>
<p>Even in describing her illness, George struck a tone of optimism, &ldquo;I told myself, someone has it worse than I do so be thankful for the news you received. I am thankful for all of it. The highs. The lows. The blessings. The lessons. The setbacks. The comebacks. Everything. And I am on the comeback.&rdquo;</p>
<p>Family is of significant importance to Jacee, and she mentioned leaning on family as a crucial tool for anyone facing a great struggle, as her aunt had. &ldquo;Stay with your family, they are your biggest support circle. I&rsquo;ve learned that through all the things that me and my family have been through.</p>
<p>&ldquo;It doesn&rsquo;t matter what you&rsquo;re feeling, they&rsquo;ve always told me that what you&rsquo;re feeling is valid. Its okay to feel that way, just don&rsquo;t close yourself away from everyone else. Don&rsquo;t shut down, just be surrounded by love. That&rsquo;s what helps the most, I think.&rdquo;</p>
<p>Not one to shut down or shy away, Jacee rolled up her sleeves for a seven-week slugfest against a foe that can seem beyond defeat. As the fundraiser rolls on to the bingo event in March, Jacee and Team S.W.A.T. will be doing their part &#8211; they need help from the community.</p>
<p>Find information at: https://events.lls.org/gso/triadsoy22/javara</p>
<p>For the hand wringing about today&rsquo;s youth, Donna Hiatt had it all figured out when describing Tracee Avara, &ldquo;Who says today&rsquo;s teenagers don&rsquo;t have a clue?&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105153/police-reports-540" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">February 17, 2022</p>
   <p>&#8226; A Mount Airy man has been charged with assault by strangulation and jailed without privilege of bond, according to city police reports.</p>
<p>In addition to that felony, Tony Ray Carter, 50, of 189 Eleanor Ave., is accused of resisting, delaying or obstructing a public officer stemming from a domestic-violence disturbance call in the early morning hours of Feb. 10 at the apartment of the alleged victim in the 800 block of South Main Street.</p>
<p>Carter allegedly strangled and struck Deodrick Perrian Gerald of that address, causing minor injuries. He also provided false information to officers, arrest records state, resulting in the resisting charge.</p>
<p>The Eleanor Avenue resident is scheduled to appear in Surry District Court on March 21.</p>
<p>&#8226; A would-be break-in was discovered Monday in the downtown rest area where the Easter Brothers mural is located, which involved an attempt to pick a lock and gain entry to a public restroom. The incident caused $10 in damage to the dead-bolt lock of the city-owned facility.</p>
<p>&#8226; Ryan Connor Huston, 21, of 434 Durham St., is facing charges of hit and run and driving while impaired which were issued last Friday.</p>
<p>The place of arrest is listed as West Church Street near Spring Street.</p>
<p>Huston, who was operating a 2019 Dodge Challenger, was released under a $500 unsecured bond to appear in District Court on Feb. 28.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105151/early-voting-sites-could-be-cut-in-surry" title="Early voting sites could be cut in Surry" style="color:black">Early voting sites could be cut in Surry</a></h1>

            <a href="https://www.mtairynews.com/news/105151/early-voting-sites-could-be-cut-in-surry" title="Early voting sites could be cut in Surry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128215219_web1_Oily-vote-thiss.jpg" alt="Early voting sites could be cut in Surry">
            </a>
   <p class="entry-meta">February 17, 2022</p>
   <p>DOBSON &mdash; Early voting stations conveniently located across Surry County have been a regular part of recent election cycles, but that landscape could drastically change under actions by members of a local board.</p>
<p>This surrounds a proposal to eliminate all but one early voting site in the county, situated at the Surry Board of Elections office in Dobson.</p>
<p>Others have existed in Mount Airy, a heavily used venue at the Surry County Government Resource Center behind Arby&rsquo;s, along with locations in Pilot Mountain and Elkin, allowing citizens to cast ballots ahead of Election Day and avoid possible crowds.</p>
<p>During a meeting last week which lasted three hours, two persons on a five-member board that oversees Surry&rsquo;s elections process advocated having only the Dobson early voting location for a primary scheduled on May 17, which is a mandatory site.</p>
<p>This proposal produced a 2-2 tie among board members, with the deadlock broken by county Board of Elections Chairman Dwayne Carter. He voted against limiting the locations to just one, which a member advocating that says is rooted in cost and security concerns.</p>
<p>However, since the decision was not unanimous, the matter is now required to be settled by the North Carolina State Board of Elections through a hearing scheduled early next month.</p>
<p>&ldquo;It&rsquo;s taken out of our hands,&rdquo; Carter summed-up this week regarding the eventual outcome that now rests with what he called &ldquo;a higher authority.&rdquo;</p>
<p>State law requires county boards of elections to designate the number of voting sites that will be operating any time an election is approaching.</p>
<p>&ldquo;Those have to be voted on,&rdquo; Carter said of approval by board members, who represent both major political parties in order to ensure the integrity of the election process.</p>
<p>Carter and two fellow members, Clark Comer and Drew Poindexter, are affiliated with the Democratic Party, while the other two persons on the board, Tim DeHaan and Jerry Forestieri, are Republicans.</p>
<p>After the motion to operate only the Dobson location was voted on and failed 3-2, another was introduced to open all four, as was the case in 2020. This spawned the same 3-2 result, in favor of the motion, with Carter again being the tiebreaker.</p>
<p>&ldquo;In discussing this there was a question of compromise,&rdquo; Carter said of efforts aimed at possibly having two or three early voting sites operating as opposed to just one or the full slate. &ldquo;And there was no compromise.&rdquo;</p>
<p>Board members&rsquo; lack of a consensus officially put the ball in the state&rsquo;s court.</p>
<p>The decision has to be unanimous,&rdquo; the chairman reiterated. &ldquo;So that was sort of the fly in the ointment.&rdquo;</p>
<p><strong>Reasons for positions</strong></p>
<p>DeHaan, of Elkin, couldn&rsquo;t be reached for comment this week regarding his stance on the early voting sites, but Forestieri cited multiple concerns about having four locations.</p>
<p>Forestieri, a Dobson-area resident, said he supports the absentee ballot/early voting process, but questions whether all four will be needed for the mid-term election cycle that is occurring this year.</p>
<p>&ldquo;My position is, I would only be in favor of Mount Airy and Dobson for fiscal reasons,&rdquo; he said. &ldquo;We&rsquo;re looking at cost per vote versus access to voting.&rdquo;</p>
<p>During the last mid-term election in 2018, 7,895 in-person votes were cast at the Mount Airy early voting site and 4,210 in Dobson.</p>
<p>Forestieri said an expense of $20 per ballot has occurred with outlying early voting in the past due to low turnout, which he indicated is too much.</p>
<p>He also believes a security issue is involved, due to no form of photo identification being required for voters. Forestieri supports that step, although North Carolina has backed away from it in recent years.</p>
<p>So having more early voting locations expands the risk of potential problems from a security standpoint, in the view of the elections board member.</p>
<p>Forestieri says &ldquo;legal games&rdquo; have undermined the photo requirement for six years.</p>
<p>&ldquo;I&rsquo;m not against early voting except for fiscal reasons,&rdquo; he added. &ldquo;But I don&rsquo;t like early voting without a picture ID.&rdquo;</p>
<p>Carter, who joined the Surry Board of Elections in 2015, said his position in supporting four sites in the county being offered is all about access. &ldquo;To have them open for the convenience of the voting citizens of the county, to make it easier for them to vote.&rdquo;</p>
<p>He also questions the monetary aspect that has arisen among some on the elections body.</p>
<p>&ldquo;The budget was set up to have the four open,&rdquo; the chairman said of funding for that being included in the 2021-2022 county spending plan.</p>
<p>&ldquo;So money was not an issue.&rdquo;</p>
<p>A hearing between local board representatives and the state Board of Elections is scheduled on March 7, which will involve one member of the minority position on the issue and one member of the majority stating their respective cases.</p>
<p>That session will be held on a virtual basis using a platform such as Zoom, according to Carter, as opposed to one that&rsquo;s face to face. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105144/deputies-assaulted-by-ararat-break-in-suspect" title="Deputies assaulted by Ararat break-in suspect" style="color:black">Deputies assaulted by Ararat break-in suspect</a></h1>

            <a href="https://www.mtairynews.com/news/105144/deputies-assaulted-by-ararat-break-in-suspect" title="Deputies assaulted by Ararat break-in suspect">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128216818_web1_Richards-for-mug.jpg" alt="Deputies assaulted by Ararat break-in suspect">
            </a>
   <p class="entry-meta">February 17, 2022</p>
   <p>STUART, Va. &mdash; A Blacksburg man is being held without privilege of bond in the Patrick County Jail for allegedly attempting to break into an Ararat store earlier this week and assaulting two deputies afterward.</p>
<p>Ronald Scott Richards Jr., 30, is facing multiple felony charges as a result of the Sunday night incident, according to Sheriff Dan Smith.</p>
<p>The sheriff released details Wednesday regarding the case, which originated with a suspicious-person call in the area of Dan River Grocery at 5348 Ararat Highway, just north of the state line.</p>
<p>Deputies Cody Fortner and Jesse Pickerel responded to that location shortly after 8 p.m. and determined that someone had attempted to forcibly enter the store.</p>
<p>A short time later, Fortner located and questioned a white male who was walking near Homeplace Road.</p>
<p>Through that exchange, Fortner determined that the individual, identified as Richards, was the suspect in the attempted break-in of the business.</p>
<p>Fortner tried to take Richards into custody, the sheriff related, but Richards immediately began to fight with Fortner, who lost control of his service-issue flashlight during the altercation.</p>
<p>The Blacksburg man then grabbed the flashlight and allegedly tried to hit the deputy with it while both men were on the ground.</p>
<p>Fortner delivered multiple fist strikes to Richards in order to gain compliance and ultimately handcuff the suspect, according to Smith.</p>
<p>But the aggressive behavior did not end there, the sheriff added.</p>
<p>After being transported to the jail at Stuart, Richards is said to have punched Deputy Isaac Wood in the neck during the booking process.</p>
<p>All parties involved received minor injuries that did not require outside medical attention.</p>
<p>Richards has been charged with two counts of assaulting a law enforcement officer, attempted breaking and entering and destruction of property.</p>
<p>The sheriff offered no explanation Wednesday as to why the Blacksburg man came to be in the Ararat vicinity about 60 miles away.</p>
<p>Richards is scheduled to appear in Patrick County General District Court on March 25.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105146/vehicle-catches-fire-after-crash" title="Vehicle catches fire after crash" style="color:black">Vehicle catches fire after crash</a></h1>

            <a href="https://www.mtairynews.com/news/105146/vehicle-catches-fire-after-crash" title="Vehicle catches fire after crash">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128219717_web1_Vehicle-fire.jpg" alt="Vehicle catches fire after crash">
            </a>
   <p class="entry-meta">February 17, 2022</p>
   <p>A three-vehicle collision near Westwood Shopping Center Wednesday afternoon resulted in one catching fire and injuries to two persons.</p>
<p>The incident occurred about 4:30 p.m. on U.S. 52-North as Misty Allen Quesinberry, 44, of 145 Champagne Lane, operating a southbound 2007 Ford, was attempting a left turn into the shopping center parking lot.</p>
<p>She drove into the path of a 2011 Subaru that was northbound on the four-lane highway, which struck the Quesinberry vehicle on its right side, according to an accident report issued Thursday by the Mount Airy Police Department.</p>
<p>It states that Quesinberry failed to yield the right of way to the Subaru that had Emily Katherine Slate, 22, of 2638 Riverside Drive, behind the wheel.</p>
<p>The force of the impact caused the Quesinberry vehicle to be pushed into the front bumper of a 2015 Chevrolet driven by Rodney Carl Moxley, 68, of Fancy Gap, Virginia. At the time, the Moxley vehicle was stationary as he was waiting to enter traffic onto U.S. 52 from Westwood Shopping Center.</p>
<p>Police say the Quesinberry vehicle then slid into the grass near the center&rsquo;s entrance before coming to a stop.</p>
<p>Meanwhile, the Subaru traveled about 65 feet north and stopped in front of the Ford, where the Subaru subsequently caught on fire and became engulfed in flames.</p>
<p>The fire also damaged the front bumper of the Quesinberry car.</p>
<p>Slate and Quesinberry were injured, but not because of the blaze, according to Mount Airy Fire Department reports.</p>
<p>The Surry Emergency Medical Service transported them to the Atrium Health Wake Forest Baptist hospital in Winston-Salem, with non-life-threatening injuries.</p>
<p>Total vehicular damages of $21,100 resulted.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105130/one-critical-after-pine-ridge-road-wreck-2" title="One critical after Pine Ridge Road wreck" style="color:black">One critical after Pine Ridge Road wreck</a></h1>
   <p class="entry-meta">February 17, 2022</p>
   <p>A local man remained in the hospital on Thursday at Wake Forest Atrium Health after an accident Tuesday night in Mount Airy.</p>
<p>Anthony Childs was transported to Winston-Salem and is still listed in critical condition, according to the State Highway Patrol on Thursday.</p>
<p>Surry County Fire and Rescue responded to the accident Tuesday in the 600 block of Pine Ridge Road in Mount Airy.</p>
<p>There were no witnesses to the accident, a passerby happened to notice the single car off the roadway and called authorities. The Corvette being driven by Childs was reported to have left the road and made impact with a pole.</p>
<p>The State Highway Patrol investigation into the accident is still ongoing. There was no preliminary cause listed as a factor in the accident. While little information was available, the Surry County Emergency Service Facebook page said shortly after the crash the driver had been ejected from the vehicle, which rolled over.</p>
<p>More details will be provided as they are made available.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105128/one-critical-after-pine-ridge-road-wreck" title="One critical after Pine Ridge Road wreck" style="color:black">One critical after Pine Ridge Road wreck</a></h1>
   <p class="entry-meta">February 17, 2022</p>
   <p>A local man is in the hospital this morning at Wake Forest Atrium Health after an accident Wednesday night in Mount Airy.</p>
<p>Anthony Childs was transported to Winston-Salem and is listed in critical condition as of 11 a.m. Wednesday, according to Surry County Emergency Services Director Eric Southern.</p>
<p>Surry County Fire and Rescue responded to the accident on Tuesday in the 600 block of Pine Ridge Road in Mount Airy.</p>
<p>The accident was reported to be a vehicle roll over with one person ejected from the vehicle. No other injuries were reported.</p>
<p>More details will be provided as they are made available.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105111/shoals-names-leaders-of-month-for-january" title="Shoals names Leaders of Month for January" style="color:black">Shoals names Leaders of Month for January</a></h1>

            <a href="https://www.mtairynews.com/news/105111/shoals-names-leaders-of-month-for-january" title="Shoals names Leaders of Month for January">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128184545_web1_Picture1-emory-528x509.jpg" alt="Shoals names Leaders of Month for January">
            </a>
   <p class="entry-meta">February 17, 2022</p>
   <p>Shoals Elementary School recently named 16 students there as Students of the Month.</p>
<p>In January, the school&rsquo;s officials emphasized the character trait of &ldquo;respectful,&rdquo; with students chosen to honor their efforts toward being respectful in the classroom and around the school campus.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105080/city-schools-crown-district-spelling-bee-champ" title="City schools crown district spelling bee champ" style="color:black">City schools crown district spelling bee champ</a></h1>

            <a href="https://www.mtairynews.com/news/105080/city-schools-crown-district-spelling-bee-champ" title="City schools crown district spelling bee champ">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128194738_web1_IMG_6160.jpg" alt="City schools crown district spelling bee champ">
            </a>
   <p class="entry-meta">February 16, 2022</p>
   <p>Mount Airy City Schools held the district spelling bee recently at Mount Airy High School.</p>
<p>Students in third through eighth grades came together to compete in one of the most highly anticipated academic events of the year. These students previously won their class and grade level spelling bees. Those competing included:</p>
<p>&#8211; Third grade: Bentley Reynolds and Camille Harris</p>
<p>&#8211; Fourth grade: Parker Brown and Lenzi Cagle</p>
<p>&#8211; Fifth grade: Chase Kniskern and Jack Moore</p>
<p>&#8211; Sixth grade: Corbin Kerley and Naaman Ballentine</p>
<p>&#8211; Seventh grade: Kevin Moreno and McKennon Hiatt</p>
<p>&#8211; Eighth grade: Chris Carlisle and Abraham Rivera</p>
<p>After three rounds and one championship round, sixth grade student Naaman Ballentine won the bee with eighth grader Abraham Rivera and fifth grader Jack Moore earning runner-up status.</p>
<p>Naaman will go on to represent Mount Airy City Schools at the regional bee in March.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105071/new-life-for-old-football-helmets" title="New life for old football helmets" style="color:black">New life for old football helmets</a></h1>

            <a href="https://www.mtairynews.com/news/105071/new-life-for-old-football-helmets" title="New life for old football helmets">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128211536_web1_image001.jpg" alt="New life for old football helmets">
            </a>
   <p class="entry-meta">February 16, 2022</p>
   <p>Sometimes, football coaches just can&rsquo;t let go.</p>
<p>That was the case in Pilot Mountain for former long-time Cardinals Coach &mdash; and current South Stokes coach &mdash; David Diamont. Every ten years, football helmets have to be replaced, cast aside in favor of newer, more protective headwear.</p>
<p>But Diamont had a hard time tossing the cardinal-adorned helmets aside, after they had protected the young men he&rsquo;s coached and mentored.</p>
<p>Of all things, the COVID-19 pandemic has resulted in new life for some of those helmets.</p>
<p>Kathy George, a hair stylist in Pilot Mountain, said her shop was always a popular stop-in place for clients, neighbors, and friends. No wonder &mdash; she had a large area in the lobby where she served coffee, popcorn and cookies, to most anyone who wandered in.</p>
<p>When the coronavirus pandemic struck, she was forced to close down her shop for several months, and after reopening she was not able to resume providing snacks.</p>
<p>&ldquo;I had this big area I couldn&rsquo;t use anymore,&rdquo; she said.</p>
<p>She and her &ldquo;partners in crime,&rdquo; as she calls them &mdash; Sylvia Lawson and Joel Jessup &mdash; decided to use the space for an art market, allowing area artists to come in, set up and sell their wares on commission.</p>
<p>That was the birth of West End Arts Market in July 2020, and the three had no idea it would take off as it has. &ldquo;Within a month we had about 15 artists,&rdquo; she said, but that was only the beginning.</p>
<p>&ldquo;The market takes up about two-thirds of my beauty saloon,&rdquo; she said. Among the art on display includes work by painters, potters, jewelry makers, a stained glass artist, embroidery, and woodwork.</p>
<p>&ldquo;We have 37 artists with work here now,&rdquo; she said. Most of those artists are from Surry and Stokes counties, though she just signed one from Ararat, Virginia, and there are a couple of others scattered across North Carolina.</p>
<p>Not too long ago, George said Diamont&rsquo;s wife, Debby Diamont, came to her, asking her if she could give new life to some of the out-of-use football helmets.</p>
<p>&ldquo;She said David just couldn&rsquo;t bear to throw them in the trash, so they had accumulated quite a few,&rdquo; something she has since learned is common among football coaches.</p>
<p>George connected with Grant Caudle, an electrician in Mount Airy, and the two of them came up with a Cardinals football lamp. The helmet is mounted on oak that has been salvaged from area demolition projects, with the lamp protruding from the top of the helmet.</p>
<p>Diamont received the first one, but others placed in the shop have been selling steadily &mdash; and that&rsquo;s led to more interest from other coaches.</p>
<p>&ldquo;Everybody&rsquo;s excited about it,&rdquo; George said. &ldquo;Coaches have contacted us with helmets. Some colleges have contacted us. It looks like I&rsquo;ve found Grant a full time job,&rdquo; she said with a laugh.</p>
<p>The helmets are on sale at the market, along with other work by area artists. West End Arts Market is located at 701 West Main Street in Pilot Mountain. It is open each Wednesday, Thursday and Friday from 10 a.m. until 6 p.m., as well as on the first Saturday of each month from 11 a.m. until 4 p.m.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105066/pilot-middle-names-teacher-of-the-year" title="Pilot Middle names Teacher of The Year" style="color:black">Pilot Middle names Teacher of The Year</a></h1>

            <a href="https://www.mtairynews.com/news/105066/pilot-middle-names-teacher-of-the-year" title="Pilot Middle names Teacher of The Year">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128183847_web1_Mrs.-Shutsky-and-her-Class.jpg" alt="Pilot Middle names Teacher of The Year">
            </a>
   <p class="entry-meta">February 16, 2022</p>
   <p>Jackie Shutsky has been chosen as Pilot Mountain Middle School&rsquo;s Teacher of the Year.</p>
<p>&ldquo;She is our seventh grade science teacher that shines and always goes above and beyond for children and colleagues with a smile on her face,&rdquo; school officials said in announcing the honor.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105063/two-nabbed-on-drug-charges" title="Two nabbed on drug charges" style="color:black">Two nabbed on drug charges</a></h1>

            <a href="https://www.mtairynews.com/news/105063/two-nabbed-on-drug-charges" title="Two nabbed on drug charges">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128215146_web1_Christopher-Kyle-Wilson.jpg" alt="Two nabbed on drug charges">
            </a>
   <p class="entry-meta">February 16, 2022</p>
   <p>Two Mount Airy area men have been arrested and charged with multiple drug dealing charges.</p>
<p>Christopher Kyle Wilson, 36, and Cory Lee Coleman, 28, both of 116 Green Street, Mount Airy, have been arrested and charged with numerous drug-related crimes. Those charges came after the Surry County Sheriff&rsquo;s Office S.W.A.T. team executed a search warrant for the Surry County Sheriff&rsquo;s Office Narcotics Division at 116 Green Street.</p>
<p>&ldquo;During the search of the residence, detectives located methamphetamine, fentanyl, marijuana, a firearm, and assorted drug paraphernalia,&rdquo; Sheriff Steve C. Hiatt said in a statement released Wednesday.</p>
<p>Wilson was charged with two counts of trafficking methamphetamine, one count of possession with intent to manufacture sell and deliver schedule II, one count of possession with intent to manufacture sell and deliver schedule I, one count of felony maintaining a drug dwelling, one count of possession of a firearm with an altered serial number, and one count of possession of drug paraphernalia. He was placed under a $218,000 secured bond.</p>
<p>Coleman was charged with one count of possession of schedule I, one count of possession of marijuana, one count of possession of schedule III, and one count of possession of drug paraphernalia. Coleman received a secured bond of $17,600.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105061/dobson-elementary-spreads-valentines-cheer" title="Dobson Elementary spreads Valentines cheer" style="color:black">Dobson Elementary spreads Valentines cheer</a></h1>

            <a href="https://www.mtairynews.com/news/105061/dobson-elementary-spreads-valentines-cheer" title="Dobson Elementary spreads Valentines cheer">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128206605_web1_IMG_0123.jpg" alt="Dobson Elementary spreads Valentines cheer">
            </a>
   <p class="entry-meta">February 16, 2022</p>
   <p>Each month the Dobson Elementary Student Council plans and works on a service project. Earlier this month, during the monthly student council meeting, the group decided as a way to show kindness to others, representatives and officers worked to create Valentine&rsquo;s Day cards for the residents at Central Continuing Care located in Mount Airy.</p>
<p>In addition to the student council members, some of the classes at Dobson Elementary also participated in creating cards. All of the cards that were made were distributed to the residents on Monday, Feb. 14, in honor of Valentine&rsquo;s Day.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105059/friends-of-youth-fight-to-break-the-cycle" title="Friends of Youth fight to break the cycle" style="color:black">Friends of Youth fight to break the cycle</a></h1>

            <a href="https://www.mtairynews.com/news/105059/friends-of-youth-fight-to-break-the-cycle" title="Friends of Youth fight to break the cycle">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128209621_web1_Friend-this.jpg" alt="Friends of Youth fight to break the cycle">
            </a>
   <p class="entry-meta">February 16, 2022</p>
   <p>Problems of substance use disorder once reserved for adults have been steadily encroaching upon younger age groups. Tamara Veit of the Surry Friends of Youth knows this all too well from having seen the fight from the front lines over the course of her campaign to break the cycle of abuse.</p>
<p>Working in emergency shelters, transitional shelters, with housing programs, and with juvenile justice programs she has seen a lot of models for dealing with kids and substance abuse. Veit has a belief that mentoring programs coupled with parental aid programs &ldquo;can break that mold,&rdquo; she told the Surry County Board of Commissioners recently.</p>
<p>Through hard work from her staff in compiling data and some long hours poured over grant writing, the Friends of Youth were awarded one of 16 national grants from the Juvenile Justice and Delinquency Prevention. Veit called the grant &ldquo;a long shot&rdquo; that was born from &ldquo;a long-term dream literally built from twenty-some years in the trenches of Surry County.&rdquo;</p>
<p>For years she has been working on different fronts, spending time in front of the board with David Simmons on behalf of Shepherd&rsquo;s House nearly 20 years ago. She later spent time working in juvenile justice in programs funded by the Juvenile Crime Prevention Council.</p>
<p>Some of the first clients she dealt with when working in juvenile justice were known to her. They were teenagers whose parents she had dealt with at Shepherd&rsquo;s House for not following rules or passing drug tests.</p>
<p>&ldquo;I am old enough now that I am now working with kids that I worked with their grandparents, and it&rsquo;s the same cycle. Unless we can pull some of those kids out of it, it really won&rsquo;t change.&rdquo;</p>
<p>The Surry Friends of Youth have a plan for the teenager who needed to get a job, get a house, and get to their own recovery she said. However, &ldquo;What about the 12-year-old that the family is just functioning enough to not have child protective services interfere?&rdquo;</p>
<p>&ldquo;We are seeing substance abuse grow in younger kids,&rdquo; she told the board. At times, the data was not reflective of what was being seen on the ground, &ldquo;but our counselors were screaming at the top of their lungs.&rdquo;</p>
<p>Substance use disorder often begin at home, &ldquo;I work with some families who think their kids have no idea. Over time, these kids are actually getting most of their drugs at home. (They) are getting into medicine cabinets, and now we are also seeing more and more kids involved with meth.&rdquo;</p>
<p>Veit mentioned programs for parents struggling with substance use disorder that may run for a period of months, then children may be placed back into the home. Often these parents have a quick relapse within days or weeks of exiting their treatment program, and kids need to be removed again.</p>
<p>The data provided to the board was stomach turning. In 2020 there were 85 kids removed from homes and of those 44 tested positive for methamphetamines. The average age of the children testing positive for meth was 5.89 years old, &ldquo;not even teenagers. These are babies in rooms with meth being made and smoked.&rdquo;</p>
<p>For the child in that situation, being removed and rehomed just to have the parent cycle through relapse again is a terrible occurrence. &ldquo;These kids are getting ripped in and out, and it is so traumatizing. No matter how bad that household is, it is more traumatizing to be removed from it,&rdquo; Veit said.</p>
<p>&ldquo;Breaking the cycle is the main thing,&rdquo; Commissioner Mark Marion observed. It is here where the three-year, $624,000 grant, for Surry Friends of Youth, will execute their new plan.</p>
<p>Veit says one dollar spent on mentoring will yield $2.72 return on the backend, so there is a two-fold mentoring plan. First will be for mentoring kids as a means of prevention &ldquo;for a kid who could go down that path.&rdquo;</p>
<p>Kids at lower risk may benefit from education programs to teach generally about genetics, and biological responses to both stress and to drugs. Stress-dealing techniques such as breathing or getting involved in sports to get adrenaline and endorphins firing in alternate ways may be enough for kids to not take that first fateful step.</p>
<p>For those already involved, intensive mentoring is seen as a feasible way of breaking the cycle. Kids at high risk will be referred to Surry Friends of Youth for intensive mentoring from Department of Social Services, Department of Juvenile Justice, or both.</p>
<p>Mentors will be assigned to these kids for up to three hours a week, for one full year. &ldquo;We are going to get jobs. GEDs if we need to, finish school if we need to, welding certificates if we need to,&rdquo; Veit explained. &ldquo;Vocational skills or something that kid can do that no one in their family ever has done. Some way to support themselves and help them see another way.&rdquo;</p>
<p>Parental aid is another component of the plan, it is simply someone helping with the parental responsibilities that are not being met. &ldquo;If it&rsquo;s a kid who can&rsquo;t focus on their independence, then we are going to add in an additional paid parent aid to work with the parents for two hours a week, for the entire year.&rdquo;</p>
<p>Such aid may be to get kids to appointments. Veit said there is a &ldquo;ridiculous no-show rate because people actively using drugs don&rsquo;t drive kids to appointments. So, we are going to get them, put them in the car, and bring them back.&rdquo;</p>
<p>&ldquo;That was kind of the long shot crazy part of the dream, but it&rsquo;s coming true,&rdquo; she said of the plans that can now advance thanks to the grant. She needs people power to match the dollars and will be hiring a new volunteer coordinator soon to aid in that regard.</p>
<p>Using local volunteers to mentor, as well as to give an extra hand to families struggling, paired with increased education is seen as a way to break the cycle of abuse. The Surry Friends of Youth will be staffing up and preparing more fundraising events in the future to prepare.</p>
<p>For now, fresh dollars are coming in to help fight the drug problem here at home and the Surry Friends of Youth deserve credit for making it happen.</p>
<p>&ldquo;Every time I fundraise, I feel guilty walking up and down Main Street because these businesses have been hurt by COVID,&rdquo; Veit said of the long shot grant. &ldquo;I wanted a way to help with the big big problem without hitting the same locals over and over.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105051/police-reports-539" title="Police Reports" style="color:black">Police Reports</a></h1>
   <p class="entry-meta">February 15, 2022</p>
   <p>&#8226; A Winston-Salem man has been jailed under a $12,300 secured bond after allegedly attempting to use replica currency to obtain goods from a restaurant in Mount Airy, according to city police reports.</p>
<p>Colin Dewayne Holiday, 40, was taken into custody last Wednesday at Taqueria Siete on North South Street. The case involved three replica $100 bills, arrest records state, and Holiday also was found in possession of a Suboxone strip.</p>
<p>He was charged with three felonies: attempting to obtain property by false pretense, conspiracy to obtain property by false pretense and conspiracy, along with simple possession of a Schedule III controlled substance. Holiday also was found to be the subject of an outstanding order for arrest relating to an unspecified matter which had been issued by Surry County authorities on Dec. 3. </p>
<p>&#8226; Two Mount Airy men are facing felony drug charges filed on Feb. 6, stemming from a traffic stop on Newsome Street near U.S. 52 for a registration violation.</p>
<p>Both Jonathan Lee Gwyn, 42, of 331 E. Poplar St., and Jordan Nathaniel Collins, 25, of 426 Welcome Baptist Church Road, are accused of possession of a Schedule II controlled substance and in addition to that felony violation are each facing two misdemeanors: possession of a Schedule VI controlled substance and possessing drug paraphernalia. The drugs involved were not specified.</p>
<p>Gwyn was confined in the Surry County Jail under a $10,000 secured bond, while Collins was released on a $5,000 unsecured bond. They are scheduled to appear in District Court on March 21.</p>
<p>&#8226; A crime involving larceny and financial card fraud was reported on Feb. 6, which originated with the wallet of Tammy Meeks Reynolds of Jim Reynolds Lane being stolen from her purse the day before at the Aldi grocery store by an apparently known individual.</p>
<p>The wallet contained credit/debit cards issued by Sears and Walmart and a Carter Bank and Trust debit card.</p>
<p>Reynolds&rsquo; cards then were used to make unauthorized purchases for which no loss total was listed. The case was undergoing further investigation at last report.</p>
<p>&#8226; An attempt was made on Feb. 3 to steal a vehicle owned by Michael Raymond Adkins of East Main Street in Pilot Mountain, which occurred at Northstar Garage on North Franklin Road.</p>
<p>After the unlocked 1996 GMC Sierra pickup was entered, its steering column was broken in an effort to effect the theft of the vehicle. No damage figure was listed.</p>
<p>&#8226; Two residents of Mills River, a town in Henderson County, were each served with a criminal summons on Feb. 3 for a charge of second-degree trespassing, Lindsay Nichole Scott, 28, and Justin Lee George, 30, which had been initiated on Jan. 11 by Jerry William Butcher of Fox Run Lane, Mount Airy.</p>
<p>Butcher is listed as a victim of that alleged crime, which typically occurs after someone returns to a location from which he or she has been banned. The summonses were served at the police station although the charges were filed through the Surry County Sheriff&rsquo;s Office.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105049/local-dollar-general-store-fined-by-state" title="Local Dollar General store fined by state" style="color:black">Local Dollar General store fined by state</a></h1>

            <a href="https://www.mtairynews.com/news/105049/local-dollar-general-store-fined-by-state" title="Local Dollar General store fined by state">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128211063_web1_Dollah-Genrul-this.jpg" alt="Local Dollar General store fined by state">
            </a>
   <p class="entry-meta">February 15, 2022</p>
   <p>A Mount Airy store has been fined by the state &mdash; along with 21 others across North Carolina &mdash; as a result of what officials call &ldquo;excessive&rdquo; price-scanning errors.</p>
<p>A $5,000 fine was levied on Dollar General at 514 N. Renfro St., the only Surry County store named in the probe by the N.C. Department of Agriculture and Consumer Services&rsquo; Standards Division.</p>
<p>The store&rsquo;s manager said steps have been taken to correct the problem.</p>
<p>Also fined was a Dollar General outlet in Yadkin County, located at 103 W. Main St. in East Bend.</p>
<p>The state penalties boil down to a situation of different prices being charged at the checkout counter than those posted for products purchased.</p>
<p>&ldquo;Our Standards Division inspectors work to protect consumers by comparing the price on the shelf and the price at the register to be sure they match,&rdquo; state Agriculture Commissioner Steve Troxler explained in a statement issued regarding the widespread fines.</p>
<p>&ldquo;Stores have a responsibility to make sure their pricing is accurate, and most stores pass inspection,&rdquo; Troxler added. &ldquo;Ones with errors face fines until they come into compliance.&rdquo;</p>
<p>Department personnel conduct periodic, unannounced inspections of price-scanner systems in businesses to check for accuracy between the prices advertised and those that ring up at the register.</p>
<p>If a store has more than a 2% error rate on overcharges, inspectors discuss the findings with the store manager and conduct a more-intensive follow-up inspection later.</p>
<p>Penalties are assessed if stores fail the follow-up inspections. In addition to paying a fine, a store becomes subject to a re-inspection every 60 days from the last inspection until it meets the 2%-or-less error rate. Additional penalties can be assessed if stores fail a re-inspection.</p>
<p>In the case of the Dollar General outlet in Mount Airy, an initial inspection in September found a 16% error rate based on eight overcharges in a 50-item lot. A follow-up inspection in November revealed a 20.67% error rate based on 62 overcharges in a 300-item lot.</p>
<p>The $5,000 fine resulting has been paid, according to information from the state Standards Division Measurement Section.</p>
<p>The local Dollar General store will be re-inspected, regulators say.</p>
<p><strong>Store responds</strong></p>
<p>When approached at the business Monday afternoon, a man named Wayne who identified himself as the store manager did not want to discuss the situation fully.</p>
<p>&ldquo;I am not allowed to say anything,&rdquo; said the manager, who declined to give his full name.</p>
<p>But he did mention that the pricing discrepancies have been addressed. &ldquo;There&rsquo;s definitely been steps (taken).&rdquo;</p>
<p>The manager did not elaborate. &ldquo;I can&rsquo;t really get into the details of it,&rdquo; he said.</p>
<p>Thirteen of the 22 stores fined across the state are Dollar General outlets.</p>
<p>In addition to Surry and Yadkin, those businesses are located in Camden, Chowan, Hertford, New Hanover, Moore, Randolph, Sampson, Vance and Wayne counties. Two Dollar Generals were implicated in both Sampson and Wayne.</p>
<p>Five Walmart stores were fined along with two Family Dollar outlets, one Tractor Supply store and a Target location.</p>
<p>The largest fine imposed was against Family Dollar on Raleigh Boulevard in the state capital, which paid a total of $17,315.</p>
<p>This resulted from the store exceeding the 2% error rate during six inspections occurring from October 2020 to August of this year. It passed inspection in October.</p>
<p>Consumers wishing to file a complaint about scanner errors they encounter may call the state Standards Division at 984-236-4750.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105046/two-jailed-after-shooting-bes" title="Two jailed after shooting, B&#038;Es" style="color:black">Two jailed after shooting, B&#038;Es</a></h1>

            <a href="https://www.mtairynews.com/news/105046/two-jailed-after-shooting-bes" title="Two jailed after shooting, B&#038;Es">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128209936_web1_Christopher-Wayne-Mabe.jpg" alt="Two jailed after shooting, B&amp;#038;Es">
            </a>
   <p class="entry-meta">February 15, 2022</p>
   <p>Two Mount Airy men have been arrested and charged with multiple crimes &mdash; including one count of attempted murder &mdash; after a pair of break-ins and shootings left another local man hospitalized with a gunshot injury.</p>
<p>Christopher Wayne Mabe, 22, of 120 West Pine Street, Mount Airy, and Makel Javon Jamal Little, 24, of 372 Gravely Street, Mount Airy, were each charged in the alleged crimes, according to information released by Surry County Sheriff C. Hiatt.</p>
<p>Jordon Mickey Hall was the victim. When deputies found him suffering from a gunshot wound to the abdomen, they called Surry County EMS, which transported him to Atrium Health Wake Forest Baptist Hospital. No additional information was available on Hall.</p>
<p>The shooting occurred earlier this month, on Feb. 4, according to the sheriff. In a written statement released Tuesday, Hiatt said deputies from his office responded to a call of shots fired and breaking and entering at 113 Boris Lane, Pilot Mountain, shortly after 12:30 a.m.</p>
<p>While deputies were at that address, another shooting incident was reported at 551 North Franklin Road, Mount Airy, at approximately 1:13 a.m. It was there that deputies found Hall, suffering from a gunshot wound.</p>
<p>The sheriff said his office, working in conjunction with the North Carolina State Bureau of Investigation, has determined the two shootings are related, although he did not give any details on why authorities believe this is so.</p>
<p>The investigation, which is continuing, resulted in the two arrests on multiple charges.</p>
<p>Mabe was charged with two counts of conspiracy to commit armed robbery and one count of conspiracy to commit breaking and entering to a building. Mabe was jailed under a $55,000 secured bond with a March 2 court date.</p>
<p>Little was charged with one count of attempted first degree murder, one count of assault with a deadly weapon with intent to kill inflicting serious injury, two counts of first degree burglary, two counts of conspiracy to commit armed robbery with a dangerous weapon, and one count of robbery with a dangerous weapon. He was jailed under a $900,000 secured bond awaiting a March 2 court date.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105040/lewis-named-assistant-city-manager" title="Lewis named assistant city manager" style="color:black">Lewis named assistant city manager</a></h1>

            <a href="https://www.mtairynews.com/news/105040/lewis-named-assistant-city-manager" title="Lewis named assistant city manager">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128209698_web1_Assistant-manager-this-432x509.jpg" alt="Lewis named assistant city manager">
            </a>
   <p class="entry-meta">February 15, 2022</p>
   <p>After getting a taste of the administrative functions of municipal government as Mount Airy&rsquo;s interim city manager, Darren Lewis is taking on a more permanent role in that regard as assistant manager.</p>
<p>Lewis has been named to that position as part of a changeover that also includes the promotion of Peter Raymer to city recreation director &mdash; a job Lewis previously held since April 2018.</p>
<p>The two were named to their new positions by Stan Farmer, who took over as city manager on Jan. 31 after Lewis had filled in on an interim basis since the retirement last September of Barbara Jones, longtime manager.</p>
<p>On the heels of his interim tenure, Farmer says Lewis will continue to assist with leading the governmental operations of Mount Airy.</p>
<p>&ldquo;Darren&rsquo;s hard work and dedication will be a major asset to the city as we continue to move forward in making Mount Airy a great place to visit, live, work, play, stay and shop,&rdquo; he said in a statement.</p>
<p>&ldquo;I am excited to have Darren serve in this new role and look forward to his continued success assisting the leadership team.&rdquo;</p>
<p>Farmer called Lewis &ldquo;a dedicated public servant,&rdquo; one who has more than 30 years of management and recreation experience.</p>
<p>He has served in the Mount Airy Parks and Recreation Department since 2005 as assistant director and director, assuming the latter post in 2018 after the departure of Catrina Alexander, when he was 47.</p>
<p>Before joining the municipal department, Lewis held positions with Surry County Parks and Recreation and Reeves Community Center before it was absorbed into the city government operations.</p>
<p>Lewis began his recreational career on a part-time basis at age 16 working at Reeves Community Center, now home base for the city rec department but then a privately owned entity.</p>
<p>The graduate of North Surry High School and Surry Community College became a full-time municipal employee in 1991, remaining at RCC for the next 12 years until joining Surry County Parks and Recreation for a stint of about two years.</p>
<p>Lewis&rsquo; appointment as assistant city manager does not represent the creation of a position, but a revival of one.</p>
<p>Jones served as assistant manager before becoming city manager in 2010.</p>
<p>The last person to serve in that position was Keith Holland, who resigned in August 2011 after less than a year on the job.</p>
<p><strong>Recreation shift</strong></p>
<p>With his entire professional career spent in recreation, Lewis said Monday his new job as assistant city manager will still allow him to remain involved in a realm that has been such a large part of his life.</p>
<p>&ldquo;I think I can be an even bigger advocate for city recreation in my new role,&rdquo; he explained. &ldquo;I am a competitive individual, up for the challenge.&rdquo;</p>
<p>Lewis added that as assistant manager, he can fulfill a desire to &ldquo;help the city at a different level,&rdquo; including its recreation program. &ldquo;And to work with all the other departments and be a big advocate for them.&rdquo;</p>
<p>While the two personnel changes were effective immediately, a transition process is under way with Lewis splitting time this week between his new office in the Municipal Building and RCC.</p>
<p>Lewis has a wife, Rebecca, and three stepchildren.</p>
<p>Raymer, meanwhile, is taking over as recreation director after serving with that department since 2011 in positions including athletics supervisor and health and wellness supervisor.</p>
<p>Before that, he held posts with Raleigh Parks and Recreation and the YMCA, with more than 15 years of recreation experience logged overall.</p>
<p>In leading the Mount Airy Parks and Recreation Department, Raymer will serve with Assistant Parks and Recreation Director Cathy Cloukey, a veteran of that unit.</p>
<p>Lewis says he is proud to have served with Raymer for the past 11 years and looks forward to great things under his leadership, adding that he expects the duo of Raymer and Cloukey to take the city recreation program to a new level.</p>
<p>&ldquo;Peter brings youth, creativity and dedication to the Parks and Recreation Department and will lead an amazing parks and recreation staff that significantly impacts our community daily,&rdquo; says a statement from City Hall.</p>
<p>Farmer, the city manager, said he was excited to name Raymer as director. &ldquo;The department will thrive under Raymer&rsquo;s leadership and all of the dedicated staff and volunteers that make a difference in the lives of residents in our community.&rdquo;</p>
<p>Raymer&rsquo;s family includes wife Kayla and two children.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105035/arts-council-kicks-off-175000-campaign" title="Arts council kicks off $175,000 campaign" style="color:black">Arts council kicks off $175,000 campaign</a></h1>

            <a href="https://www.mtairynews.com/news/105035/arts-council-kicks-off-175000-campaign" title="Arts council kicks off $175,000 campaign">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128197577_web1_Fund-Drive-2202-1734-407x509.jpg" alt="Arts council kicks off $175,000 campaign">
            </a>
   <p class="entry-meta">February 15, 2022</p>
   <p>The Surry Arts Council kicked off its 2022 Fund Drive last week, showing off many of the events the council has planned for the coming year, along with setting its fund drive goal for 2022.</p>
<p>Board members, staff, volunteers, and members of the community gathered at the Andy Griffith Playhouse for the kickoff, admiring a new rack card that was front and center &mdash; featuring the 54 2022 summer series concerts. Photos of Surry Arts Council programs were shown on a screen in the Andy Griffith Playhouse lobby for attendees to enjoy.</p>
<p>Brian Royster, president of the Surry Arts Council Board of Directors, reviewed the Surry Arts Council&rsquo;s successes during the challenges and uncertainties of 2020 and 2021. As many doors closed, the Surry Arts Council figured out ways to open new ones. Venues have all reopened and the priority remains keeping the community safe while keeping everyone engaged with the arts. Royster shared that the Surry Arts Council is excited about what the future holds. He thanked all those who have already made donations.</p>
<p>Will Sheppard, Surry Arts Council held prayer for the meeting, utilizing the prayer as an illustration of how arts connects with the lives of individuals. He emphasized strength, wisdom, and faith along with the need to pray for teachers, leaders &#8211; both local and national &mdash; and the weak.</p>
<p>Sheppard acknowledged the role of supporters, parents, grandparents, kids, teachers and programmers noting that arts can bring beauty and peace during challenging times. He emphasized the importance of the success of the fund drive to ensure that the arts remain a part of the community. He encouraged members to share the Surry Arts Council story with others.</p>
<p>Nicole Harrison, 2022 fund drive co-chairman and Surry Arts Council board vice president, gave an overview of the past year and the programs that are in progress and upcoming. She noted that the council already has more than $90,000 of its $175,000 raised. She focused on the many upcoming programs that are planned and her hopes for another safe year of arts programming.</p>
<p>Harrison announced that the summer amphitheatre series is scheduled to kick off on April 29 with Legacy Motown Revue. The 54-concert series is the largest ever. She shared that the Arts Alive theme this year is &ldquo;Reach for the Stars&rdquo; and that participants will focus on learning constellations and associated mythology while enjoying arts activities.</p>
<p>Arts Alive will once again kick off the Surry Arts Council summer weekly camp series on June 6. Harrison shared that she was a child of the Surry Arts Council participating in dance, Arts Alive, and plays while growing up. She said now, her daughters are participating and she is honored to work with the Surry Arts Council to keep arts programming alive for her children and for our community.</p>
<p>Harrison pointed out that the council&rsquo;s dance program, led by Shelby Coleman, has more than 100 dancers enrolled who attend weekly classes. They are working in preparation for the May recital. She pointed out that the Andy Griffith Museum continues to thrive and that there were more than 40,000 guests during the first seven months of 2021-2022. Daily guided behind the scenes tours of the Andy Griffith Playhouse have continued to be popular with visitors.</p>
<p>Tyler Matanick, technical director, has started a theater boot camp and he is also teaching voice lessons. Harrison emphasized the quality of life and economic impact of the arts. She noted the fact that many have stated that the in-person programming has been an important for their family&rsquo;s emotional health during the pandemic. She shared that upcoming programming includes the Arts Ball o Feb. 18 featuring Band of Oz at Cross Creek Country Club. All the proceeds from this event support free cultural arts programs for 25 area schools. She reviewed some of the school programming that has already touched thousands of students.</p>
<p>The Surry Arts Council and Pine State Marketing are presenting &ldquo;Sirens of the Southeast Tour&rdquo; that will feature Abby Bryant &#038; The Echoes, and Caitlin Krisko &#038; The Broadcast at the Earle Theatre on Thursday, Feb. 24. On Feb. 25, Alice Gerrard, old-time music icon, will host a free showing of the film &ldquo;You Gave Me A Song&rdquo; at the Earle at 7 p.m. followed by a question-and-answer session and a short set of live music.</p>
<p>The Tommy Jarrell Concert on Saturday, Feb. 26 will be hosted by Lew Bode and will feature the Whitetop Mountain Band. Martha and Emily Spencer, and Chester McMillian will lead old-time workshops in the afternoon and Lew Bode will assist Jim Vipperman with the annual Tommy Jarrell Youth Competition at the Andy Griffith Museum Theatre. The Earle is showing first run movies with &ldquo;Marry Me&rdquo; starring Jennifer Lopez and Owen Wilson running through Sunday, Feb. 20.</p>
<p>High energy drumming and dance workshops will be held in the Andy Griffith Museum Theatre beginning on Feb. 19 in association with the African American Historical and Genealogical Society. These will be held monthly through May.</p>
<p>The Surry Arts Council is working with area high schools on the upcoming Film Festival. Student entries will be shown on Tuesday, April 12 at 7 p.m. at the Earle to the filmmakers and friends and family.</p>
<p>Tanya Jones, Surry Arts Council executive director, closed the kick-off by introducing staff and thanking staff, board members, volunteers, and supporters for their hard work and creative solutions to the challenges of the past two years. The Surry Arts Council oversees programs at the Andy Griffith Playhouse, the Historic Earle Theatre and Old-Time Music Heritage Hall, the Andy Griffith Museum, the Andy Griffith Museum Theatre, and the Blackmon Amphitheatre.</p>
<p>Membership, giving opportunities, ticket purchases and program information are available online www.surryarts.org or by calling 336-786-7998 or emailing rj@surryarts.org. Movie information can be accessed by calling 336-786-2222. Pledges and contributions may be made online or by mailing checks or pledges directly to the Surry Arts Council, PO Box 141, Mount Airy, NC.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105039/motorcyclist-killed-in-elkin-crash" title="Motorcyclist killed in Elkin crash" style="color:black">Motorcyclist killed in Elkin crash</a></h1>
   <p class="entry-meta">February 15, 2022</p>
   <p>A Wilkes County Man was killed Monday when the motorcycle he was driving just outside of Elkin was struck by a vehicle pulling onto the road, according to authorities.</p>
<p>The North Carolina State Highway Patrol reported the fatality after a traffic collision in Wilkes County Monday on NC 268 outside of Elkin.</p>
<p>An investigation into the crash found an Oldsmobile Bravada was travelling south and towing a trailer on Edwards Lakeview Drive. The driver attempted a left turn onto NC 268, but failed to yield to a westbound motorcycle that was already in the lane.</p>
<p>The motorcycle overturned after impact, with the driver colliding with the trailer.</p>
<p>Matthew Curry, 39, was identified as the driver of the Suzuki GSX-R750 motorcycle. He sustained critical injuries in the crash, and was transported to High Chatam Memorial Hospital in Elkin, where he succumbed to his injuries.</p>
<p>Reginal Shumate, 56, the driver of the Oldsmobile was not injured in the crash. He was arrested and charged with misdemeanor death by motor vehicle.</p>
<p>Misdemeanor death by vehicle in North Carolina is considered an A1 misdemeanor. A Class A1 misdemeanor, the most serious type of misdemeanor, carries a maximum penalty of 150 days in jail and a discretionary fine.</p>
<p>Officials say after their intitial investigation that impairment was not a contributing factor to the accident.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105006/black-history-month" title="Black History Month" style="color:black">Black History Month</a></h1>

            <a href="https://www.mtairynews.com/news/105006/black-history-month" title="Black History Month">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128199405_web1_ad_21337.jpg" alt="Black History Month">
            </a>
   <p class="entry-meta">February 14, 2022</p>
   <p>The Surry Arts Council is celebrating Black History with Living Rhythms African drumming and dance workshops in conjunction with the African American Historical and Genealogical Society; the Earle Theatre will be showing King Richard; Mike Wiley will be performing in five area schools with his show entitled Jackie Robinson: A Game Apart; Sons of Mystro will be performing for students at the Earle and will also be performing in the evening for the public on Thursday, March 17.</p>
<p>The arts council will be joining with the African American Historical and Genealogical Society again in April to provide a one-hour drumming and dance interactive performance at the Multicultural Festival on Market Street.</p>
<p>The African drumming and dance workshops are sponsored in part by the African American Historical and Genealogical Society with funding from a Grassroots Grant from the North Carolina Arts Council, a division of the Department of Natural &#038; Cultural Resources. </p>
<p>These programs will be held on Saturday, Feb. 19, March 19, April 16, and May 21. Each workshop will begin with drumming at 1 p.m. followed by an African dance workshop at 2:15 p.m. in the Andy Griffith Museum Theatre on the lower level of the Andy Griffith Museum. The workshops are free for all ages and are limited to 30 participants per session. </p>
<p>Tam Tam Mandingue of Winston-Salem will be providing 30 drums at each workshop. With an authentic imported drum for each participant, these education programs immerse participants in both the music and dance of West Africa. Participants learn rhythms and songs that represent the traditions of several African ethnic groups, then learn dances that historically accompany the musical selections. </p>
<p>Strong emphasis is placed on the traditional West African values of respect, community, and teamwork. Living Rhythms workshops broaden participants&rsquo; understanding of our increasingly interdependent world, and encourage them to embrace a life of critical thinking.</p>
<p>On May 28, a dance workshop will close out the series. In addition, a one-hour interactive performance will be held at 5 p.m. on April 28 at the Multicultural Festival on Market Street. Contact Marie Nicholson at mariejnic@hotmail.com or RJ Heller at rj@surryarts.org with questions, to register/participate, or for more information.</p>
<p>The celebration continues Wednesday, March 2 and Thursday, March 3 with performances by Mike Wiley. Wiley&rsquo;s play chronicles the life of Jackie Robinson. Acclaimed actor and playwright Mike Wiley has spent the past decade fulfilling his mission to bring educational theatre to young audiences and communities across the country.</p>
<p>In the early days of his career, Wiley found few theatrical resources to shine a light on key events and figures in African-American history. To bring these stories to life, he started his own production company. Through his performances, Wiley has introduced countless students and communities to the African American legends. </p>
<p>Wiley has a Masters of Fine Arts from the University of North Carolina at Chapel Hill and is the 2010 and 2014 Lehman Brady Visiting Joint Chair Professor in Documentary Studies and American Studies at Duke University and the University of North Carolina at Chapel Hill. In addition to his numerous school and community performances, he has also appeared on Discovery Channel, The Learning Channel, and National Geographic Channel and has been featured in Our State magazine and on PBS&rsquo; North Carolina Now and WUNC&rsquo;s The State of Things.</p>
<p>The finale will be a performance by Sons of Mystro on Thursday, March 17 at the Historic Earle Theatre. The violin duo will have two performances, one daytime performance for local students and an evening performance open to the public. </p>
<p>Born in South Florida to a Jamaican father and Barbadian mother, Malcolm, 23, and his 20-year-old brother Umoja learned to play violin through South Florida&rsquo;s public school system and attended Dillard High School for the Performing Arts. Together, these brothers are Sons of Mystro. They use their violins to interpret reggae classics, American pop songs, and their own creations accompanied by a DJ and a drummer. </p>
<p>They are winners of the Emerging Artist under 21 years of age award by the International Reggae and World Music Awards. Their debut recording, &ldquo;Reggae Strings&rdquo; is available wherever music is streamed or sold. Mentored by the classical meets hip hop duo Black Violin, these artists&rsquo; stars are on the rise. Sons of Mystro has played at many festivals and events, including The Grace Jamaican Jerk Festival, Legends Easter Fest, One Love Reggae Fest, Reggae Dancehall Awards, Sunfest, and the annual Jazz in the Gardens. They&rsquo;ve graced the same stage with reggae, dancehall, and R&#038;B veterans such as Marcia Griffiths, John Holt, Ken Boothe, Dobby Dobson, Freddie McGregor, Frankie Paul, Fantasia Barrino, Kenny &ldquo;Babyface&rdquo; Edmonds, and Earth, Wind &#038; Fire.</p>
<p>The performances are funded in part by a grant from South Arts in partnership with the National Endowment for the Arts and the North Carolina Arts Council. Tickets are $10-$15 per person for the public show.</p>
<p>For additional information or tickets visit www.surryarts.org, call 336-786-7998, or email rj@surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105005/book-smarts-33" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">February 14, 2022</p>
   <p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for Science stories and simple experiments for grade school ages.Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Acrylics and Watercolors Group &#8211; This group was meeting at the Senior Center, but now is meeting at the library every Tuesday from 9 a.m. to 12 p.m.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month.</p>
<p>***</p>
<p>The Community Book Club meets the third Wednesday of the month at 1 p.m. Our book this month is The Substitution Order by Martin Clark. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is The Texas Wager by Jodi Thomas</p>
<p>***</p>
<p>Classic Movie Monday. February&rsquo;s Classic Movie selection is My Fair Lady starring Audrey Hepburn and Rex Harrision. The film is based on the play &ldquo;Pygmalion&rdquo; by George Bernard Shaw. We have copies available if you&rsquo;d like to read it before watching it with us on Feb. 28 at 6 pm.</p>
<p>***</p>
<p>Come by and see some of the changes that are taking place at the library. The Children&rsquo;s Area has moved and we&rsquo;ve rearranged the Juvenile Area and the Young Adult Area. We have some new furniture and rugs in the Children&rsquo;s Area and we have more coming. It&rsquo;s an exciting time to come to the library.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers.</p>
<p>***</p>
<p>Rescheduled Author Visit &#8211; join us Tuesday, Feb. 15 at 6 p.m. for a visit with local author Tom Perry. He will be reading from his book, Murder In A Rear View Mirror.</p>
<p>***</p>
<p>Virtual Author Visit on Feb. 26 at 2 p.m. to meet with author Wiley Cash virtually and hear him discuss his new book, When Ghosts Come Home.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/ </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105003/united-fund-nears-fundraising-goal" title="United Fund nears fundraising goal" style="color:black">United Fund nears fundraising goal</a></h1>

            <a href="https://www.mtairynews.com/news/105003/united-fund-nears-fundraising-goal" title="United Fund nears fundraising goal">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128198534_web1_UnitedFundGoal-467x509.jpg" alt="United Fund nears fundraising goal">
            </a>
   <p class="entry-meta">February 13, 2022</p>
   <p>A year ago, the United Fund of Surry County struggled to reach its annual fundraising goal, its efforts hobbled by the coronavirus epidemic.</p>
<p>So what did the board of directors and new Executive Director Melissa Hiatt do this year? They increased the target for this year and, despite the continuing pandemic, are closing in on reaching the $430,000 goal, with several weeks remaining in the fundraising season.</p>
<p>As of Friday, the agency was at $413,000, or 96.2%, of its $430,000 goal for this year&rsquo;s campaign. While the United Fund accepts donations all through the year, the official campaign season ends March 31.</p>
<p>With seven workplace campaigns yet to finish, along with a final social media campaign soon to go out, it would appear the organization has an excellent chance to meet, or exceed, its goal.</p>
<p>Until COVID-19 happened, hitting the annual goal was a fairly regular occurrence, but Hiatt said the pandemic took a toll on its fundraising efforts.</p>
<p>&ldquo;Not being able to be face-to-face with our workplace campaigns was the biggest challenge,&rdquo; she said. Those campaigns often involve meeting with employees and officials in the workplace, and allowing employees to donate through a payroll deduction spread over the year.</p>
<p>&ldquo;In the past, we would go into these businesses, see their employees face-to-face, talk to them about what the nonprofits we serve do. We could take an individual who has received services who can tell them how the United Fund changed their lives.&rdquo;</p>
<p>All of the money raised by the United Fund stays local, spread among area human service agencies, including those addressing homelessness, hunger, services to senior citizens, addiction issues, crisis intervention and others. All totaled, the United Fund helps pay the bills for 26 such agencies in Surry County &mdash; among them are The Shepherd&rsquo;s House, area rescue squads, the Salvation Army, Meals on Wheels, Surry Medical Ministries, the Children&rsquo;s Center of Northwest North Carolina, and others.</p>
<p>Last year, with the pandemic in full force, the United Fund saw its fundraising drop to $366,000. That was still a significant sum, but it meant a little belt-tightening for area agencies dependent upon that money.</p>
<p>&ldquo;We created a video this year,&rdquo; Hiatt said. That video, along with a written marketing kit, has allowed the United Fund to again convey the stories of those served to potential donors, along with a fuller explanation of how the United Fund operates, in lieu of the in-person meetings with area workers.</p>
<p>&ldquo;Even with that you miss that personal touch of being able to hear that person tell their story,&rdquo; she said. &ldquo;We are having to work a little harder to raise the funds that we need.&rdquo;</p>
<p>For more information on United Fund of Surry, their member agencies, or to learn how to donate, visit http://www.unitedfundofsurry.org/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104999/local-companys-growth-a-pretty-cool-story-ceo-says" title="Local company&#8217;s growth &#8216;a pretty cool story,&#8217; CEO says" style="color:black">Local company&#8217;s growth &#8216;a pretty cool story,&#8217; CEO says</a></h1>

            <a href="https://www.mtairynews.com/news/104999/local-companys-growth-a-pretty-cool-story-ceo-says" title="Local company&#8217;s growth &#8216;a pretty cool story,&#8217; CEO says">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128197868_web1_EDP-thiss-1-386x509.jpg" alt="Local company&amp;#8217;s growth &amp;#8216;a pretty cool story,&amp;#8217; CEO says">
            </a>
   <p class="entry-meta">February 13, 2022</p>
   <p>DOBSON &mdash; All the bad economic news caused in these parts over the years by NAFTA, COVID and possibly other woes with acronyms can obscure the fact there are success stories to be told.</p>
<p>Such an account unfolded Friday during the 26th-annual meeting of the Surry County Economic Development Partnership revolving around one local company, Leonard Buildings and Truck Accessories.</p>
<p>&ldquo;You drive by Leonard&rsquo;s almost every day,&rdquo; Partnership President Todd Tucker told about 120 business, local government and other representatives gathered at the Surry County Service Center, in reference to the Mount Airy-based enterprise.</p>
<p>&ldquo;Do you really know what they do?&rdquo; Tucker added.</p>
<p>That question was answered fully by Leonard&rsquo;s chief executive officer, Mike Pack, Friday&rsquo;s keynote speaker. The annual meetings typically include such individuals talking about how their companies are thriving among the chaos while positioning themselves for growth &mdash; along with insights on how all this is being accomplished.</p>
<p>&ldquo;We like to say that great things are happening at Leonard, and we like to share our story,&rdquo; Pack said of its success.</p>
<p>Since being founded in 1963, Leonard Buildings and Truck Accessories has become a major manufacturer of storage sheds, trailers and, of course, truck accessories as its name states &mdash; including being the largest dealer of truck covers in the U.S.</p>
<p>&ldquo;Pretty cool, huh?&rdquo; Pack remarked. &ldquo;I&rsquo;m biased, but I think we have a pretty cool story.&rdquo;</p>
<p>Even those knowing nothing about the company might be familiar with the Leonard label seen often on trailers or truck covers heading down highways near and far, all made in Mount Airy, with 41 percent of its business composed of truck accessories.</p>
<p>Leonard Buildings and Truck Accessories employs 560 people in five southeastern states, including at 70 store locations.</p>
<p>&ldquo;We&rsquo;ll cross the 600 threshold this year,&rdquo; Pack advised Friday&rsquo;s audience in Dobson.</p>
<p><strong>Sold on Surry</strong></p>
<p>The late Tyson Leonard launched the operation in the 1960s and he and wife Sandra sold it in 2015, when the company had 400 employees &mdash; including 150 locally &mdash; and 56 retail locations.</p>
<p>It is now owned by a private equity firm.</p>
<p>Pack joined Leonard Buildings and Truck Accessories in 2017, coming from Denver, Colorado, after logging 22 years with the Advance Auto Parts retail chain, serving as a division president before assuming his new role locally.</p>
<p>At first, he had an idea that the company should be relocated to Charlotte or another large city, but then two things happened.</p>
<p>&ldquo;I fell in love with living in Surry County,&rdquo; the transplanted Colorado resident said of one.</p>
<p>The other was a realization of what Pack called an &ldquo;amazing&rdquo; amount of talent the Surry company has been able to attract, including many folks with MBAs (master&rsquo;s degrees in business administration).</p>
<p>Operating in a county with relatively low taxes compared to big-population, high-taxed metropolitan areas also gives Leonard a competitive edge, its CEO believes.</p>
<p>Leonard&rsquo;s closest competitor in the U.S. has only 17 locations. &ldquo;So we think we&rsquo;re kind of on an island,&rdquo; Pack said.</p>
<p>Such factors have convinced the Leonard leadership that it can and should expand further south and to the west.</p>
<p>&ldquo;We believe we can build a national organization from right here in Surry County,&rdquo; Pack said of the operation that already enjoys a lead position in the Southeast.</p>
<p>This includes building more store locations and acquiring existing enterprises toward a goal of 150 locations under its long-term plan while becoming an industry unto itself, Pack indicated.</p>
<p>Leonard opened 10 new retail outlets last year and five acquisitions are now &ldquo;in the pipeline,&rdquo; he disclosed.</p>
<p>One factor that has bolstered its storage shed segment has been a result of the unfortunate pandemic with more people stuck at home and wanting to engage in do-it-yourself projects.</p>
<p>&ldquo;It really plays right into the storage business,&rdquo; Pack said of the need for more space this has created.</p>
<p><strong>All about the basics</strong></p>
<p>No wizardry is responsible for the growth of Leonard Buildings and Truck Accessories, Pack detailed.</p>
<p>It starts mainly with good people and a business philosophy reflecting a down-home flavor built around customer service and quality products.</p>
<p>&ldquo;Character counts at Leonard,&rdquo; Pack said. &ldquo;We expect results.&rdquo;</p>
<p>At the same time, company employees have the leeway to shape its operation by being encouraged to offer what the CEO called &ldquo;creative solutions.&rdquo;</p>
<p>Other keys include the modernization of production equipment and a nimble supply chain.</p>
<p>&ldquo;We have a great model,&rdquo; summed up Pack.</p>
<p>He thinks the future is bright, not only for Leonard but other companies that are properly aligned.</p>
<p>&ldquo;We think there&rsquo;s going to be a post-COVID economic resurgence,&rdquo; Pack explained, offering challenges with technology, personnel and other ingredients but also opportunities for great success. &ldquo;We think the companies with the best culture are going to win that battle.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104997/chamber-seeks-award-nominations" title="Chamber seeks award nominations" style="color:black">Chamber seeks award nominations</a></h1>

            <a href="https://www.mtairynews.com/news/104997/chamber-seeks-award-nominations" title="Chamber seeks award nominations">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128199127_web1_IMGP2254_filtered.jpg" alt="Chamber seeks award nominations">
            </a>
   <p class="entry-meta">February 13, 2022</p>
   <p>The Greater Mount Airy Chamber of Commerce is seeking nominations for the Excellence in Business Awards, including Business of the Year.</p>
<p>Each year the chamber presents 10 awards to businesses, organizations and individuals in the community. The top award is the Business of the Year. While the awards won&rsquo;t be given out until March, the deadline to nominate a business or person is Feb. 24.</p>
<p>This year the event will feature something new: The Entrepreneur of the Year Award, for someone who has created a new business from concept to reality.</p>
<p>The list of awards include:</p>
<p>&#8226; Business of the Year, a large or small company that checks all the boxes of a great business</p>
<p>&#8226; The Business Longevity Award, given to a local business operating in the area for at least 20 years.</p>
<p>&#8226;Duke Energy Citizenship &#038; Service Award, given to an outstanding community non-profit.</p>
<p>&#8226;Outstanding Public Service Award, given to a person in our community who is a great public servant.</p>
<p>&#8226; Ambassador of the Year, presented to an outstanding member of the Chamber Ambassador Team.</p>
<p>&#8226; Excellence in Tourism Award, given to a business who strongly supports the tourism industry.</p>
<p>&#8226; The Administrative Professional of the Year Award, given to that first-class admin in your office.</p>
<p>&#8226; Business &#038; Education Partner Award, given to the business who is a champion for education</p>
<p>&#8226; Agri-Business of the Year, given to a business in the agricultural industry</p>
<p>&#8226; Entrepreneur of the Year Award.</p>
<p>The chamber&rsquo;s annual awards dinner will be held on Thursday, March 24 at Cross Creek Country Club. The deadline for award nominations is Feb. 24. Nominations are requested from the community and electronic nominations are encouraged. The award nomination link can be found at the chamber&rsquo;s website www.mtairyncchamber.org.</p>
<p>In addition, the chamber is seeking sponsors for the awards event. For more information on sponsorship, contact Travis Frye at the chamber via email travis@mtairyncchamber.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104990/marriages-191" title="Marriages" style="color:black">Marriages</a></h1>
   <p class="entry-meta">February 13, 2022</p>
   <p>The following marriage licenses were issued in Surry County:</p>
<p>&#8211; Cody Alan Goins, 29, of Surry County to Chelsea Nicole Taylor, 22, of Stokes County.</p>
<p>&#8211; Matthew Tyler Hayes, 21, of Surry County to Margret Adelyne Dalton, 24, of Surry County.</p>
<p>&#8211; James John Fahey, 36, of Surry County to Samantha Sechrist Ayers, 38, of Surry County.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104986/nrh-seeks-ambulance-service" title="NRH seeks ambulance service" style="color:black">NRH seeks ambulance service</a></h1>

            <a href="https://www.mtairynews.com/news/104986/nrh-seeks-ambulance-service" title="NRH seeks ambulance service">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/02/128191325_web1_NRH.jpg" alt="NRH seeks ambulance service">
            </a>
   <p class="entry-meta">February 13, 2022</p>
   <p>Northern Regional Hospital CEO Chris Lumsden remarked at a luncheon last month that the independence and size of the hospital allow it to be nimble and responsive. In an example of such responsiveness, NRH has a plan to improve patient care by reducing transport times.</p>
<p>In a letter to County Manager Chris Knopf, Lumsden reported the hospital was &ldquo;experiencing record high volumes of acutely ill patients. Both NRH and EMS do not expect a reduction in the number of nor acuity of calls in the foreseeable future.&rdquo;</p>
<p>In the first of two votes on the matter, the county commissioner agreed to allow Northern Regional Hospital to apply for an ambulance franchise. The move to allow for such a five-year charter was given strong support from Knopf and Emergency Services Director Eric Southern. The commissioner will vote on it again at their next meeting.</p>
<p>&ldquo;We at NRH have seen an increase in the time required to transport patients out of NRH either to home, a nursing home, or to another hospital,&rdquo; said Jason Edsall, MD, NRH Chief Medical Officer. &ldquo;We have decided to help with that need by providing transportation as we are able.&rdquo;</p>
<p>Currently, NRH uses the county fleet of ambulances for patient transport to other medical facilities or to patient&rsquo;s home. When a patient lives outside the county, Surry&rsquo;s ambulance is still responsible for getting that patient where they need to go be it Asheville, Chapel Hill or, as Southern noted, a patient needed transport to New Hanover County, four hours away.</p>
<p>&ldquo;Historically, we had a large percentage of patient transfers, and ambulances have been on the road 24 hours a day. Most of the transfers from the hospitals happen when the beds open up and that&rsquo;s usually 4 &#8211; 5 p.m., and ambulances are on the road until 3 a.m.,&rdquo; Southern reported. &ldquo;That poses a safety issue for our paramedics, we have lost paramedics over it.&rdquo;</p>
<p>While unsure yet if they would be seeking to start their own ambulance service, or hire a private firm, the desire for the hospital is to reduce transfer and discharge times. As patients sit and wait for transport, those are beds not available to new patients seeking care.</p>
<p>&ldquo;Currently Northern Regional faces a problem clearing their beds fast enough for new patients,&rdquo; Southern said. &ldquo;They have discharges back to facilities and homes in Surry County and into Virginia which often have to wait for hours.&rdquo;</p>
<p>The county has never been able to transport patients back across the state line, and Northern has a large percentage of its patients crossing the border from Virginia. As Chairman Bill Goins noted, &ldquo;Northern doesn&rsquo;t turn people away,&rdquo; as some other hospitals do.</p>
<p>Since the county cannot cross the border, the hospital would be &ldquo;scrambling to find an ambulance in Virginia to come to their facility to return a patient back into Virginia. This would also take hours of work by staff at Northern Regional to arrange.</p>
<p>&ldquo;This has never been fair to the families and especially to the patient,&rdquo; Southern said. &ldquo;With Northern Regional receiving a franchise agreement, they will be able to focus on their discharges to homes and facilities within Surry County and Virginia and any other needed transport which will allow their beds to open up for new patients in a timely manner.&rdquo;</p>
<p>The scarcity of resources would be addressed by Northern fielding their own fleet. As Commissioner Van Tucker put it, &ldquo;Every time an ambulance is on the 52 corridor to Winston-Salem, that&rsquo;s one unit not available here.&rdquo;</p>
<p>The Surry County ambulance fleet would still be handling 911 service and emergency calls. Transport between hospitals, nursing homes, or private residences would fall to the new NRH service or their partner.</p>
<p>Reducing wait times at the hospital would be a welcome relief, as Commissioner Mark Marion recounted a constituent call complaining of such, other members of the board chimed in with their own such phone calls. This is a known problem, and the commissioners were eager to advance the proposal to a second vote.</p>
<p>&ldquo;I don&rsquo;t see how Surry County gives up anything,&rdquo; Tucker added. &ldquo;Usually, we are asked to provide more services and we pay for them. Here we have someone saying they can provide it and not put it on the backs of the Surry County taxpayers. I think it&rsquo;s a good idea.&rdquo;</p>
<p>Seeing the ongoing need, Northern Regional Hospital wants to improve in an area in which all hospitals are struggling. Easing transportation pressures on the county will in turn allow for better EMS care for all residents of the county.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/257">257</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/258">258</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/259">259</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/260">260</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/261">261</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/262">262</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/263">263</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/264">264</a></span><span class="page"><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/265">265</a></span><span><a href="https://www.mtairynews.com/news/105363/surry-county-schools-win-communication-awards/page/265">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"105363 https:\/\/www.mtairynews.com\/news\/105363\/surry-county-schools-win-communication-awards","disqusShortname":"mtairynews","disqusTitle":"Surry County Schools win communication awards","disqusUrl":"https:\/\/www.mtairynews.com\/news\/105363\/surry-county-schools-win-communication-awards","postId":"105363"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"9168bbcd3c","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"0b7d5a5602","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":323,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>