<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Chamber selects chair, 4 new board members | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="The Greater Mount Airy Chamber of Commerce recently completed its nomination and election process for the 2022 Board of Directors." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_HamlinPic2.jpg" />
<meta property="og:image:width" content="427" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Hamlin" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chamber selects chair, 4 new board members | Mt. Airy News" />
<meta property="og:description" content="The Greater Mount Airy Chamber of Commerce recently completed its nomination and election process for the 2022 Board of Directors." />
<meta property="og:url" content="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-01-23T20:12+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-01-23T20:12+00:00" />
<meta property="article:modified_time" content="2022-01-23T20:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Chamber selects chair, 4 new board members | Mt. Airy News" />
<meta name="twitter:description" content="The Greater Mount Airy Chamber of Commerce recently completed its nomination and election process for the 2022 Board of Directors." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_HamlinPic2.jpg" />
<meta name="twitter:image:width" content="427" />
<meta name="twitter:image:height" content="640" />
<meta name="twitter:image:alt" content="Hamlin" />
<link rel="canonical" href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members","name":"Chamber selects chair, 4 new board members"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 7.00ms meta | 0.72ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Chamber selects chair, 4 new board members Comments Feed" href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-104398 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
		<ul class="sub-menu">
			<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
			<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
			<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
			<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
			<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
			<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
			<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
			<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
			<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
			<li id="menu-item-97826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97826"><a href="https://www.mtairynews.com/weather">Weather</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a>
	<ul class="sub-menu">
		<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-103875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103875"><a href="/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-103876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103876"><a href="/category/special-sections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU012022final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							January 23, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.mtairynews.com/category/news">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news/business" itemprop="url"><span itemprop="title">Business</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Chamber selects chair, 4 new board members</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members"
  },
  "headline": "Chamber selects chair, 4 new board members",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_HamlinPic2.jpg",
     "datePublished": "2022-01-23T15:12:00-05:00",
  "dateModified": "2022-01-23T15:12:00-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				The Greater Mount Airy Chamber of Commerce recently completed its nomination and election process for the 2022 Board of Directors.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-104398" class="post-104398 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Chamber selects chair, 4 new board members</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/01">January 23, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news/business" rel="category tag">Business</a>, <a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="104398 https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_HamlinPic2.jpg">
			<figcaption class="wp-caption-text"><p>Hamlin</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members&t=Chamber+selects+chair%2C+4+new+board+members', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Chamber+selects+chair%2C+4+new+board+members:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members&media=https://www.mtairynews.com/wp-content/uploads/2022/01/128126013_web1_HamlinPic2.jpg&description=Chamber+selects+chair%2C+4+new+board+members', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Chamber%20selects%20chair%2C%204%20new%20board%20members&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_Bill-Wixon-Headshot-1-1-.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_Bill-Wixon-Headshot-1-1-.jpg" alt="<p>Wixon</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Wixon</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_Steele.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_Steele.jpg" alt="<p>Steele</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Steele</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_Wooten.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_Wooten.jpg" alt="<p>Wooten</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Wooten</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_Parker.jpeg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128126013_web1_Parker.jpeg" alt="<p>Parker</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Parker</p>																	</div>
										<p>The Greater Mount Airy Chamber of Commerce recently completed its nomination and election process for the 2022 Board of Directors.</p>
<p>Elected to serve as the 2022 Chair of the Board is Connie Hamlin, with RidgeCrest Senior Living Community in Mount Airy. Hamlin will lead the executive committee of officers that include:</p>
<p>&#8226; Dr. Candace Holder (Surry Community College) who will serve as chair elect/chair 2023</p>
<p>&#8226; Clay Nowlin, (CPA with Aprio, LLC) who will serve as treasurer;</p>
<p>&#8226; Chris Lumsden (Northern Regional Hospital) who will serve as immediate past chair;</p>
<p>&#8226; Randy Collins who will serve as president and CEO.</p>
<p>In addition, four new members of the chamber board were elected and include:</p>
<p>&#8226; Richie Parker, Surry Communications.</p>
<p>&#8226; Fred Steele, Frontier Natural Gas</p>
<p>&#8226; Bill Wixon, Leonard Buildings &#038; Truck Accessories</p>
<p>&#8226; Matthew Wooten, Wayne Farms</p>
<p>The chamber board is comprised of 25 business and community leaders, who are elected to serve three-year rotating terms. The new board members were approved by the chamber board and officially took office on Jan. 1. The full board will be sworn in at the Chamber Annual Meeting on Jan. 27 at Cross Creek Country Club.</p>
<p>The chamber is a private, non-profit business organization (501c6), chartered in 1959. Today, the chamber has 609 business members and serves Surry County, Mount Airy, Pilot Mountain, Elkin, Dobson and surrounding counties. More information on the Greater Mount Airy Chamber of Commerce can be found at www.mtairyncchamber.org.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members&t=Chamber+selects+chair%2C+4+new+board+members', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Chamber+selects+chair%2C+4+new+board+members:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members&media=https://www.mtairynews.com/wp-content/uploads/2022/01/128126013_web1_HamlinPic2.jpg&description=Chamber+selects+chair%2C+4+new+board+members', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Chamber%20selects%20chair%2C%204%20new%20board%20members&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F104398%2Fchamber-selects-chair-4-new-board-members" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/uncategorized/104397/real-estate-transfers-135" rel="prev"><span>Previous</span><p>Real Estate Transfers</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members" data-slug="chamber-selects-chair-4-new-board-members" data-post-id="104398"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="Business" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104311/chris-bevin-joins-nester-hosiery-executive-team" title="Chris Bevin joins Nester Hosiery executive team" style="color:black">Chris Bevin joins Nester Hosiery executive team</a></h1>

            <a href="https://www.mtairynews.com/news/104311/chris-bevin-joins-nester-hosiery-executive-team" title="Chris Bevin joins Nester Hosiery executive team">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128104012_web1_thumbnail_Chris-B---Headshot-509x509.jpg" alt="Chris Bevin joins Nester Hosiery executive team">
            </a>
   <p class="entry-meta">January 19, 2022</p>
   <p>An individual with many years of experience in sock manufacturing and retail sales has joined Nester Hosiery in Mount Airy, where he is occupying a key position tied to its growth plans.</p>
<p>Chris Bevin is now the senior vice president of brands and licenses for the local company that is a leading U.S. manufacturer of performance merino wool socks and the parent of Farm to Feet socks.</p>
<p>The addition of Bevin to its executive team is part of ambitious plans by Nester Hosiery, according to a company official.</p>
<p>&ldquo;We are putting considerable resources behind each of our established business channels as we position ourselves for considerable growth in 2022 and beyond,&rdquo; CEO Kelly Nester said in a statement.</p>
<p>&ldquo;Adding Chris to our team is a big step in our strategic growth plan, as he brings a wealth of industry and brand-building expertise.&rdquo;</p>
<p>Bevin has 30 years of industry experience in manufacturing and retail sides of the business.</p>
<p>He joined Balega in 2005 and helped establish that brand as a leader in the performance sock category, and ultimately was president of the business from 2009 through 2015.</p>
<p>Bevin transitioned to Implus when it acquired Balega in 2015 and went on to oversee independent retail sales for multiple Implus brands.</p>
<p>Nester Hosiery branded and licensed product areas will report to Bevin, including the Ariat, Keen Footwear and Woolrich licensed brands and Nester&rsquo;s Farm to Feet label.</p>
<p>He is excited about joining the locally based operation.</p>
<p>&ldquo;The team they have in place, together with its production and operational expertise, has Farm to Feet well positioned to be the premier wool sock brand and Nester Hosiery the go-to licensing partner for premium, performance brands,&rdquo; Bevin said in a statement.</p>
<p>Nester Hosiery is considered a key manufacturer in the outdoor industry, operating state-of-the-art knitting, finishing and packaging equipment to make premium performance socks for leading outdoor brands and retailers as well as under its own Farm to Feet brand.</p>
<p>Customers tend to value the company&rsquo;s superior manufacturing capabilities in producing innovative socks as well as its commitment to social and environmental responsibility, according to insiders.</p>
<p>The Farm to Feet brand of wool socks was launched in 2013, featuring an all-American recipe of U.S. materials reflecting an exclusively domestic supply chain, manufacturing operation and workers. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104200/surry-yadkin-electric-firm-makes-safety-video" title="Surry-Yadkin electric firm makes safety video" style="color:black">Surry-Yadkin electric firm makes safety video</a></h1>

            <a href="https://www.mtairynews.com/news/104200/surry-yadkin-electric-firm-makes-safety-video" title="Surry-Yadkin electric firm makes safety video">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128102248_web1_Safety-video.jpg" alt="Surry-Yadkin electric firm makes safety video">
            </a>
   <p class="entry-meta">January 16, 2022</p>
   <p>With COVID-19 protocols limiting in-person opportunities for sharing safety information with area students, Surry-Yadkin Electric Membership Corporation (SYEMC) enlisted the assistance of J. Martin Productions to produce a safety video that area teachers and the public can access online.</p>
<p>&ldquo;Utility line safety is important for our younger generation to learn at an early age, as well as a great reminder for our adult community,&rdquo; said Sheldon Howlett, safety coordinator for SYEMC.</p>
<p>The safety video highlights the dangers of fallen live lines, pad-mount (ground) transformers, overhead line awareness and encourages community members to call 811 before digging. It also educates viewers about the safety gear used by linemen and how to safely exit a vehicle if it is in contact with a live line.</p>
<p>&ldquo;In creating the video, we wanted to make sure we still had a way to share our safety message with students even if we couldn&rsquo;t visit schools on site,&rdquo; said Wendy Wood, manager of communications and community relations for SYEMC. Wood also serves as a member of the Safe Kids Surry County Coalition. &ldquo;The pandemic greatly limited in-person opportunities, and this video will allow us to reach more people than in-person visits would have allowed.&rdquo;</p>
<p>Teachers and the public can access the video in two ways &mdash; by visiting syemc.com/content/electrical-safety-tips or going to Surry-Yadkin EMC&rsquo;s YouTube channel, https://www.youtube.com/watch?v=gmuTnI0XfVc&#038;t=19s.</p>
<p>&ldquo;We appreciate the opportunity to visit schools and host field trips for safety talks or for educational information about the electric utility industry, and we are doing those again on a limited basis,&rdquo; Wood said. Teachers interested in those opportunities can reach out to her at 336-356-5259 or wendywood@syemc.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104198/smiley-named-vice-president-of-human-resources" title="Smiley named vice president of human resources" style="color:black">Smiley named vice president of human resources</a></h1>

            <a href="https://www.mtairynews.com/news/104198/smiley-named-vice-president-of-human-resources" title="Smiley named vice president of human resources">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128095082_web1_3I5A7660-452x509.jpg" alt="Smiley named vice president of human resources">
            </a>
   <p class="entry-meta">January 16, 2022</p>
   <p>Northern Regional Hospital recently named Christi Smiley as vice president of human resources.</p>
<p>Smiley has served as the hospital&rsquo;s director of human resources since December 2019 and possesses more than 20 years of human resources and executive leadership experience.</p>
<p>&ldquo;She has assembled an excellent NRH Human Resources team of professionals and led improvement in overall performance of our Human Resources Department,&rdquo; said Chris A. Lumsden, president and CEO, who made the announcement earlier this month.</p>
<p>Smiley holds a Bachelor of Communication degree from Salem College with high academic honors and a Master of Business Administration degree from Wake Forest University also with high academic honors.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104196/lunch-and-learn-to-focus-on-health-care" title="Lunch and Learn to focus on health care" style="color:black">Lunch and Learn to focus on health care</a></h1>

            <a href="https://www.mtairynews.com/news/104196/lunch-and-learn-to-focus-on-health-care" title="Lunch and Learn to focus on health care">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128102261_web1_web1_Chris-Lumsden-v2-1-o1hfvt2fsi71c7qoehcb4ch65ip1hbu719a844hq5c.jpg" alt="Lunch and Learn to focus on health care">
            </a>
   <p class="entry-meta">January 16, 2022</p>
   <p>The Greater Mount Airy Chamber of Commerce will be holding one of its Lunch &#038; Learn meetings this week.</p>
<p>&ldquo;This event will focus on the state of healthcare and guests will hear from local leader Chris Lumsden, CEO of Northern Regional Hospital,&rdquo; the chamber said in announcing the event. &ldquo;Chris&#8230;will share insight into the healthcare industry generally and specifically to Surry County. Following his remarks there will be a Q&#038;A session open to all attendees.&rdquo;</p>
<p>The gathering, sponsored by Chatham Nursing &#038; Rehabilitation and Frontier Natural Gas Company, will be on Friday, Jan. 21, from noon to 1:30 p.m. at Pilot Knob Park Country Club.</p>
<p>The chamber&rsquo;s Lunch and Learn program is a periodic series of lunches that include a speaker or speakers addressing areas of concern for local businesses and residents. Seating is limited, so advance ticket purchases are required. The cost is $30 for a single ticket, or $180 for a reserved table of 6 individuals. For non-chamber members, the costs are $35 and $210, respectively. The ticket includes lunch, which is grilled chicken with mushrooms and onions, green beans, loaded mashed potatoes, rolls; and non-alcoholic beverages.</p>
<p>To purchase tickets, contact: Travis Frye, program &#038; events director, at 336-786-6116, ext. 204, or by email at Travis@MtAiryNCChamber.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104128/chamber-looking-for-new-ambassadors" title="Chamber looking for new ambassadors" style="color:black">Chamber looking for new ambassadors</a></h1>

            <a href="https://www.mtairynews.com/news/104128/chamber-looking-for-new-ambassadors" title="Chamber looking for new ambassadors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128097712_web1_IMG_20210922_181554--1-.jpg" alt="Chamber looking for new ambassadors">
            </a>
   <p class="entry-meta">January 14, 2022</p>
   <p>Cristie Andrews has a sweet deal for local Greater Mount Airy Chamber of Commerce members &mdash; a chance to visit with other businesses in the community, promoting their own enterprise while on the visit. She even will throw in a light breakfast for those interested in the deal.</p>
<p>All she asks is that those folks who take her up on the idea also make it a point to represent the chamber while making the visit, and maybe volunteer to help out at a few chamber events throughout the coming year.</p>
<p>She is recruiting for members in the Chamber Ambassador program, and those requirements &mdash; and benefits &mdash; describe in a nutshell what ambassadors do: They visit area chamber members, communicating what the chamber has to offer and seeing how the chamber might help those local businesses, along with helping out at some of the chamber&rsquo;s activities. And while there, the ambassador gets to show off what his or her business might offer as well.</p>
<p>She said the goal is for the ambassadors, as a group, to contact all 600 chamber members in 2022.</p>
<p>&ldquo;We want to let our members know that we care and we want to help in anyway we can,&rdquo; said Randy Collins, president and CEO of the chamber.</p>
<p>&ldquo;I need a large group of people who are willing to get involved on behalf of the chamber, and use that ability to raise their own brand,&rdquo; said Andrews, who is the chamber&rsquo;s director of membership. &ldquo;It goes both ways, helping the chamber as customer service reps, and helping their own business at the same time.&rdquo;</p>
<p>For folks wanting more in-depth information on the program, Andrews and the chamber will be hosting a chamber ambassador recruitment breakfast Wednesday, Jan. 19 at RidgeCrest Senior Living Community from 8:30 a.m. until 9:30 a.m.</p>
<p>Andrews, along with Membership Committee Chairman Chad Tidd and Connie Hamlin, chairman of the board and lifestyle advisor at RidgeCrest, will all be addressing the group. Andrews said those at the breakfast will receive an application for the ambassador program, to be completed and then signed by the person&rsquo;s employer, before training gets underway in February.</p>
<p>The long-time ambassador program has been popular through the years, with members not only making informational visits to chamber members, but also serving as volunteers who meet with area businesses to present awards, attend ribbon cuttings, as well as working to recruit new members.</p>
<p>Chamber membership took a bit of a hit over the past two years as a result of the COVID-19 pandemic. In early 2020, just before the pandemic hit, chamber officials announced the organization had for the first time crossed the 600-member mark. Since then, with some businesses closing and others cutting back, chamber membership fell.</p>
<p>&ldquo;The ability to not get out and see people definitely affected that,&rdquo; she said of membership and the work of the ambassadors. &ldquo;We had some very smart ambassadors who got on the phone, or used email, to send messages of encouragement to members.</p>
<p>&ldquo;Small business owners are typically the ones who are most affected,&rdquo; Andrews said. &ldquo;They are having to make decisions, &lsquo;Am I going to pay my staff, or pay my membership dues?&rsquo;&rdquo; she said as an example.</p>
<p>While some did leave, many have returned, she said, as the economy has picked up despite the lingering pandemic.</p>
<p>&ldquo;We were fairly lucky&#8230;to keep a strong membership base in place. There was a loss&#8230;be we were able to rebound from that, as well as bring new ones in.&rdquo;</p>
<p>As of Thursday morning, she said chamber membership stood at 608, and she hopes to see that number between 650 and 675 by year&rsquo;s end.</p>
<p>Thus far, Andrews said 20 people had sent an online RSVP for Wednesday&rsquo;s recruiting breakfast, but she has room for many more.</p>
<p>&rdquo;They are going to be essential this year, I have a large goal to meet,&rdquo; she said.</p>
<p>Visit <a href="https://www.mtairyncchamber.org/" target="_blank" rel="noopener noreferrer">https://www.mtairyncchamber.org/</a> and scroll down to the &ldquo;Become an ambassador&rdquo; tab to register for the event. For more information, contact Andrews at 336-786-6116, extension 206, or via email at cristie@mtairyncchamber.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103854/new-firm-opens-in-pilot-mountain" title="New firm opens in Pilot Mountain" style="color:black">New firm opens in Pilot Mountain</a></h1>
   <p class="entry-meta">January 04, 2022</p>
   <p>A new manufacturing firm will be opening its doors in Pilot Mountain later this month, with plans to eventually invest more than $3 million there and create up to 40 jobs.</p>
<p>Young Door Company, which formed in April, will occupy about 45,000 square feet of a building at 523 South Stephens Street in Pilot Mountain; where the firm will share the building with the current tenant, SPX.</p>
<p>The company will produce interior doors that will be sold at home improvement stores and other retailers where millwork is sold.</p>
<p>Young Door was started by Mark Stukenborg and Tom Brown, two long-time veterans of the door manufacturing industry.</p>
<p>&ldquo;We had been pretty successful in our careers, working for other companies,&rdquo; Stukenborg said Tuesday, alluding to the more than 60 combined years the two had worked in the industry. &ldquo;We felt confident we could do the same thing on our own.&rdquo;</p>
<p>He said the two both left the industry a couple of years ago, but had kept up with contacts in the retail end of the door industry.</p>
<p>&ldquo;There is a lot of demand,&rdquo; he said. &ldquo;We felt confident it was the right time.&rdquo;</p>
<p>&ldquo;Tom and I are very excited to be starting our manufacturing business in Pilot Mountain. It is a great location for the customers we are targeting and we are looking forward to being a part of the community,&rdquo; Stukenborg said.</p>
<p>Stukenborg said both he and Brown grew up in small towns, and they were looking for a smaller community where a strong work ethic is common among its residents, and he said they needed a building large enough and designed in a way that would allow them to turn it into a manufacturing facility.</p>
<p>&ldquo;It took us many, many months to find a building,&rdquo; he said, explaining he and his partner had searched throughout the region &mdash; unable to find a suitable facility in communities such as Hickory, Mooresville, Statesville, High Point and elsewhere.</p>
<p>&ldquo;We looked everywhere,&rdquo; he said. &ldquo;Industrial building availability is extremely tight.&rdquo;</p>
<p>Once they discovered the facility in Pilot Mountain, and researched the local workforce, the pair moved ahead, contacting Todd Tucker, president of the Surry County Economic Development Commission.</p>
<p>&ldquo;I will tell you, we had good contacts with other communities, but I think Todd and his crew and everybody else we&rsquo;ve met with have been very supportive,&rdquo; he said of working with Tucker and the local organization. &ldquo;We&rsquo;re very happy to be here in Surry County&#8230;it feels like home to us.</p>
<p>&ldquo;We were looking for a community like Pilot Mountain.&rdquo; He explained that throughout their careers in the industry, they found that generally the most productive plants came from small towns, where folks had a strong work ethic, yet the towns were close to larger areas where they could get supplies and easily ship their products. Pilot, he said, seems to fit that bill on all fronts.</p>
<p>For local officials, the announcement is welcome news.</p>
<p>&ldquo;Manufacturers like Young Door recognize that Pilot Mountain offers not only a competitive place to do business, but also a good quality of life for prospective employees. We welcome their investment in our community,&rdquo; said Pilot Mountain Mayor Evan Cockerham.</p>
<p>&ldquo;The Surry County Economic Development Partnership is happy to have been able to help Mark and his team get started in Pilot Mountain,&rdquo; Tucker said. &ldquo;We believe that this will be a great location for them and look forward to helping them grow their business here in Surry County.&rdquo;</p>
<p>Stukenborg said the company hopes to have operations up and running later this month or in early February, with eight to ten employees initially, then growing from there. Anyone interested in pursuing work with the firm can email Stukenborg at mark.stukenborg@youngdoor.net.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103677/farm-bureau-marks-milestone-with-employee" title="Farm Bureau marks milestone with employee" style="color:black">Farm Bureau marks milestone with employee</a></h1>

            <a href="https://www.mtairynews.com/news/103677/farm-bureau-marks-milestone-with-employee" title="Farm Bureau marks milestone with employee">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/128035265_web1_mt-airy-news.jpg" alt="Farm Bureau marks milestone with employee">
            </a>
   <p class="entry-meta">December 26, 2021</p>
   <p>N.C Farm Bureau is celebrating a milestone anniversary with one of its employees.</p>
<p>&ldquo;We would like to congratulate Laura Sumner for being with the Surry County office for five years,&rdquo; the company said last week. &ldquo;Laura is not a newcomer to Farm Bureau by any means as she has been with the company for 13 years. We are very proud to have her as a Surry County North Carolina Farm Bureau associate agent.</p>
<p>&ldquo;We at N.C Farm Bureau are very proud of our Surry County staff. With a combined 49 years&rsquo; experience, Lance Leftwich, Sally Bryant-Whitaker and Laura Sumner strive to bring you the very best in customer service for your home, car, life and health insurance needs. In addition, they can help you with auto and equipment loans along with help with credit cards,&rdquo; the company said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103675/shaw-joins-scenic-automotive" title="Smith joins Scenic Automotive" style="color:black">Smith joins Scenic Automotive</a></h1>

            <a href="https://www.mtairynews.com/news/103675/shaw-joins-scenic-automotive" title="Smith joins Scenic Automotive">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/128035281_web1_thumbnail_Shay-Shaw.jpg" alt="Smith joins Scenic Automotive">
            </a>
   <p class="entry-meta">December 26, 2021</p>
   <p>Shay Smith has joined the staff at Scenic Automotive Group.</p>
<p>&ldquo;Shay has been selling vehicles for several years and brings a wealth of knowledge to Scenic,&rdquo; the company said in announcing his hiring.</p>
<p>In addition to his work with Scenic, Smith has a number of hobbies and interests.</p>
<p>&ldquo;Shay is an avid fisherman and his favorite sport is baseball,&rdquo; the firm said. &ldquo;Shay&rsquo;s family is very important to him. He has two sisters, one brother, and two nephews and loves spending time with them all.</p>
<p>&ldquo;Join us in wishing him the best of luck and stop by to see him if you are in the market for a vehicle,&rdquo; the company said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103523/sbc-offering-webinars-in-new-year" title="SBC offering webinars in new year" style="color:black">SBC offering webinars in new year</a></h1>
   <p class="entry-meta">December 19, 2021</p>
   <p>The Small Business Center at Surry Community College will be offering multiple online webinars in January and February free of charge. These webinars cover a variety of topics ranging from eCommerce, networking and website building</p>
<p>The webinar Facebook Shops &#038; Facebook Marketplace will be held Jan. 20, from 6 p.m. to 8 p.m. Marketplace is a way to market your small business and sell in your local area. Customers can look through your listings or search for items near them to find great things to buy.</p>
<p>The webinar Website Building 101 and 102 For Small Businesses will be held Jan. 24, from 6 p.m. to 9 p.m. This seminar can help you quickly and design a website for your business with little technical knowledge.</p>
<p>The webinar The Building Blocks of Networking for Small Businesses will be held Jan. 26, from 1 p.m. to 2 p.m. This seminar will teach the importance of doing things virtually and still making business work positively. This seminar will be held again on Feb. 2, from 1 p.m. to 2 p.m.</p>
<p>The webinar Turning Prospects into Profitability will be held Feb. 9, from 1 p.m. to 2 p.m. This workshop provides the importance of finding the right target market, researching the right type of client to make it worth your time, making connections with social media virtually and community outreach for connections. This seminar will be held again on Feb. 16, from 1 p.m. to 2 p.m.</p>
<p>The webinar Understanding eBay Stores: Selling from Your eBay Website will be held Feb. 10, from 6 p.m. to 8 p.m. This hands-on course will provide a step-by-step approach to those individuals who are ready to become eBay Store owners. You will learn how to start, brand, and optimize your eBay store website.</p>
<p>The webinar How to Start a Small Business will be held Feb. 15, from 6 p.m. to 8 p.m. You will understand the basics of starting a business in this seminar that takes you from idea to opportunity. Learn key strategies for start-up, financing and marketing as well as important information about legal issues, licensing, zoning, operations and more.</p>
<p>To register for upcoming virtual seminars or to view a complete listing of the upcoming Small Business Center offerings, visit www.surry.edu/sbc. After registering for a webinar, a link to join the event will be emailed to you.</p>
<p>For information about confidential, one-on-one counseling and resource referrals, contact SBC Director Mark Harden at hardenm@surry.edu or call 336-386-3685.</p>
<p>The Small Business Center provides seminars, workshops, resources and counseling to prospective business owners and existing business owners. The SCC Small Business Center has facilities in Dobson, Elkin, Mount Airy, Pilot Mountain, and Yadkinville. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103513/joyce-attends-women-advisors-summit" title="Joyce attends women advisors summit" style="color:black">Joyce attends women advisors summit</a></h1>

            <a href="https://www.mtairynews.com/news/103513/joyce-attends-women-advisors-summit" title="Joyce attends women advisors summit">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/128012572_web1_Tammy-Joyce.jpg" alt="Joyce attends women advisors summit">
            </a>
   <p class="entry-meta">December 18, 2021</p>
   <p>Edward Jones Financial Advisor Tammy Joyce of Mount Airy attended Barron&rsquo;s 2021 Top Women Advisors Summit held virtually Dec. 7-11. This is the eighth time Joyce has taken part in the invitation-only event.</p>
<p>The conference gathers some of the nation&rsquo;s most accomplished women in wealth management to discuss their practices and portfolios and enables them to network with their peers and discuss challenges and opportunities.</p>
<p>&ldquo;The summit was an amazing learning opportunity, and I am thankful I have this chance to learn from my industry peers,&rdquo; said Joyce. &ldquo;I am excited to incorporate what I learned into my practice and the service I provide for my clients.&rdquo;</p>
<p>Edward Jones, a Fortune 500 company headquartered in St. Louis, provides financial services in the U.S. and, through its affiliate, in Canada. The firm&rsquo;s nearly 19,000 financial advisors serve more than 7 million clients with a total of $1.8 trillion in assets under care.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103506/sbc-director-harden-receives-state-award" title="SBC director Harden receives state award" style="color:black">SBC director Harden receives state award</a></h1>

            <a href="https://www.mtairynews.com/news/103506/sbc-director-harden-receives-state-award" title="SBC director Harden receives state award">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/128001377_web1_Mark-Harden-2.jpeg" alt="SBC director Harden receives state award">
            </a>
   <p class="entry-meta">December 18, 2021</p>
   <p>Director of the Surry Community College Small Business Center (SBC) Mark Harden has received a Level 2 Credentialing award from the N.C. Community College System Small Business Center Network.</p>
<p>This award was presented to Harden for completing the required training milestones in the credentialing program. The award is based in part on establishing active partnerships with federal, state, county and municipal agencies and organizations. </p>
<p>Harden&rsquo;s work has included providing seminars with the U.S. Small Business Administration, N.C. Secretary of State as well as the N.C. Department of Revenue. The SBC and Harden also partner with Thread Capital (N.C. Rural Center), N.C. Small Business Technology and Development Center, local chambers of commerce, and economic development partnerships on various economic development activities, as well as other community activities.</p>
<p>Harden has made significant contributions to the community during his three-year tenure as the director of SCC Small Business Center. He received the North Carolina State Small Business Center&rsquo;s Rookie of the Year Award in 2020.</p>
<p>Harden has counseled hundreds of aspiring entrepreneurs and small business owners while supporting small business start-ups, resulting in over 150 new and retained jobs in the region. Additionally, the SCC SBC has offered more than 100 business seminars with nearly a thousand attendees in the region during his tenure.</p>
<p>The counseling and seminars cover a diverse range of important topics including business plans, capital funding, e-commerce, marketing, accounting, QuickBooks, income taxes, sales taxes, licenses/permits, website design and much more.</p>
<p>Harden has served local communities by collaborating with them in support of the Shop Local campaign by American Express and serving on many economic development and workforce training committees throughout the region. He participates in Leadership Surry County and Leadership Yadkin County.</p>
<p>For information about confidential, one-on-one counseling and resource referrals, contact Harden at hardenm@surry.edu or call 336-386-3685.</p>
<p>The Small Business Center provides seminars, workshops, resources and counseling to prospective business owners and existing business owners. The SCC Small Business Center has facilities in Dobson, Elkin, Mount Airy, Pilot Mountain, and Yadkinville.</p>
<p>To register for upcoming virtual seminars or to view a complete listing of the upcoming Small Business Center offerings, visit www.surry.edu/sbc.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103418/renfro-looks-to-next-100-years" title="Renfro looks to next 100 years" style="color:black">Renfro looks to next 100 years</a></h1>
   <p class="entry-meta">December 15, 2021</p>
   <p>What started as a relatively small textile operation in Mount Airy 100 years ago has grown to manufacture socks for some of the biggest international clients in the world &mdash; and now says it has hopes for even more growth as the firm enters its second century of operation.</p>
<p>Renfro Brands is marking its 100th anniversary by charting what it hopes will continue to be a profitable future &mdash; even as major changes reshape the company. Among those changes, the company said, are a renewed commitment to diversity within its management ranks as well as finding better ways to operation in environmentally conscious ways.</p>
<p>&ldquo;This year has been an important one for the company as it announced new ownership by the private holding company, The Renco Group Inc., which followed the launch of Renfro&rsquo;s direct-to-consumer marketplace Loops &#038; Wales and corporate rebranding,&rdquo; the firm said this week in a statement about its 100th anniversary.</p>
<p>The company, while still maintaining its corporate headquarters in Mount Airy, has also continued moving its base of operations to nearby Winston-Salem, with more and more production and corporate functions handled there since CEO Stan Jewell took the reins in 2017.</p>
<p>Founded in 1921 as Renfro Hosiery Mills, the company started as a small domestic manufacturer. A century later, Renfro has grown into a leader in the legwear industry with more than 1,500 employees globally. It has also shown an ability to pivot quickly &mdash; as it did last year when the outbreak of the COVID-19 pandemic gave the company another opportunity &mdash; producing masks. The company produced millions of masks, even donating nearly 2,000 to Mount Airy for its city employees to use.</p>
<p>&ldquo;As Renfro charts its next phase of growth, the company is focused on making a positive impact on the world,&rdquo; the company said. &ldquo;Renfro has long rallied behind its belief that &lsquo;a life well-lived, is lived in socks&rsquo; and understands that while it starts with great socks, its impact goes further than that. Through its new corporate social responsibility program, Project Footprint, Renfro has set out to foster better employment opportunities for more people, to continue to give back to the communities where it works, and to take every effort to preserve a healthy planet for a healthy future.&rdquo;</p>
<p>&ldquo;We are extremely proud of where we are today as a company, and that is thanks to our employees, partners, and communities who have supported and trusted us over the past 100-years,&rdquo; Jewell said Tuesday. &ldquo;Project Footprint is not only our way of growing what our founders started but continuing our commitment to living our vision of helping people get back on their feet to achieve a life well-lived.&rdquo;</p>
<p>As part of Project Footprint, Renfro has committed to achieving specific goals for each pillar of its program &#8211; Our Communities, Our Planet, and Our People &#8211; and will expand these with new actions and efforts annually. Among the objectives set to date, Renfro has committed to achieving the following by 2025:</p>
<p>&#8211; Renfro will increase the number of what it calls &ldquo;BIPOC employees&rdquo; &mdash; Black, indigenous, and people of color &mdash; at the manager level by more than 20% to ensure leaders reflect the company&rsquo;s consumer base.</p>
<p>&#8211; Renfro will launch an annual sock capsule on its direct-to-consumer platform Loops &#038; Wales, where 100% of proceeds are donated to an organization helping people get back on their feet.</p>
<p>&#8211; Renfro will use sustainable yarns and materials in at least half of the products it produce, increasing this to 100% by 2030.</p>
<p>Additionally, starting in 2022, Renfro aims to donate more than $1 million worth of employee hours to nonprofits by providing time for employees to live its values and volunteer with organizations with roots in local communities.</p>
<p>&ldquo;Renfro will continue to progress and evolve Project Footprint to both grow its impact and address new needs as they emerge,&rdquo; the firm&rsquo;s statement said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103345/dental-office-gives-toys-gift-bags-to-toys-for-tots" title="Dental office gives toys, gift bags to Toys for Tots" style="color:black">Dental office gives toys, gift bags to Toys for Tots</a></h1>

            <a href="https://www.mtairynews.com/news/103345/dental-office-gives-toys-gift-bags-to-toys-for-tots" title="Dental office gives toys, gift bags to Toys for Tots">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127992774_web1_dentistry-1.jpg" alt="Dental office gives toys, gift bags to Toys for Tots">
            </a>
   <p class="entry-meta">December 12, 2021</p>
   <p>The staff at Dr. John L. Gravitte, DDS, recently donated several boxes of toys the folks there had collected for the annual Toys for Tots campaign.</p>
<p>And the staff there added something new to the Toys for Tots campaign &mdash; dental gift bags filled with dental hygeine products such as brushes, toothpaste, floss, and other items, customized by age.</p>
<p>Overall, the staff filled three large boxes with toys and included nearly 400 dental gift bags.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102921/brothers-join-forces-to-open-servpro" title="Brothers join forces to open SERVPRO" style="color:black">Brothers join forces to open SERVPRO</a></h1>

            <a href="https://www.mtairynews.com/news/102921/brothers-join-forces-to-open-servpro" title="Brothers join forces to open SERVPRO">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127917098_web1_ser-pro.jpg" alt="Brothers join forces to open SERVPRO">
            </a>
   <p class="entry-meta">November 28, 2021</p>
   <p>Mike Gosnell, along with his brothers James and Andrew, have started a SERVPRO to serve the Mount Airy-Pilot Mountain area.</p>
<p>All three brothers have histories in contracting and decided to move back to their hometown to benefit their community.</p>
<p>SERVPRO is known nationally for fire and water clean-up and restoration. SERVPRO is a large corporation but it allows for locally owned businesses. This causes for a business to be tight knit with their community while still receiving resources from a major company. </p>
<p>Mike Gosnell left Pilot Mountain in 2004 to attend college in Georgia. He worked for SERVPRO throughout his college education.</p>
<p>&ldquo;I had some really good mentors,&rdquo; he said. This connection with the mentors allowed him to receive a top spot at the corporate level of SERVPRO after college.</p>
<p>From the age of 22 to 27 he was traveling across the country overseeing around 100 locally owned SERVPROs.</p>
<p>&ldquo;There are around 1,900 independently owned SERVPRO franchises,&rdquo; Gosnell. &ldquo;It&rsquo;s been a big part of my life.&rdquo;</p>
<p>After leaving SERVPRO and working as a contractor in Raleigh for a few years, he had the idea to come back home. The SERVPRO that was located in Mount Airy and served the surrounding area had shut down.</p>
<p>&ldquo;We put it together real fast. James was working in Orlando helping with the construction of the airport.&rdquo;</p>
<p>The brothers opened on Oct. 18.</p>
<p>Mike, James, and Andrew grew up in a household with 12 children.</p>
<p>&ldquo;Were a very intense family,&rdquo; said Mike. &ldquo;But we respect each other&rsquo;s unique abilities when it comes to business. James is more involved in the operations and I&rsquo;m more of a sales guy.&rdquo;</p>
<p>Mike and James own the company and Andrew works there as well. Andrew is a licensed HVAC contractor.</p>
<p>It is fairly new business for the Pilot Mountain area but it is nothing new for these brothers.</p>
<p>&ldquo;Our family has a long history in this area. James and I have been afforded some great mentors and business experience and we look forward to bringing the knowledge and skill to the foothills region of North Carolina and the southern part of Virginia,&rdquo; said Mike.</p>
<p>For more information visit the company website at <a href="https://www.servpromtairypilotmountain.com/" target="_blank" rel="noopener noreferrer">https://www.servpromtairypilotmountain.com/</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102811/chamber-seeks-citizen-of-year-nominations-4" title="Chamber seeks Citizen of Year nominations" style="color:black">Chamber seeks Citizen of Year nominations</a></h1>

            <a href="https://www.mtairynews.com/news/102811/chamber-seeks-citizen-of-year-nominations-4" title="Chamber seeks Citizen of Year nominations">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127932030_web1_20200123_205542.jpg" alt="Chamber seeks Citizen of Year nominations">
            </a>
   <p class="entry-meta">November 24, 2021</p>
   <p>It is one of the best-known, and most respected, honors in the area. Certainly the highest individual honor given by the Greater Mount Airy Chamber of Commerce, and one that has a history dating back nearly six decades.</p>
<p>It is the chamber&rsquo;s Citizen of the Year Award, and the deadline to nominate folks for consideration this year is fast approaching. December 8 is the final day area residents can nominate a person for the recognition.</p>
<p>&ldquo;The first one was given in 1962,&rdquo; said Randy Collins, executive director of the chamber. &ldquo;The chamber was founded in 1959, they have presented one every year for nearly 60-some years.&rdquo;</p>
<p>Collins said the award is meant to recognize an individual who &ldquo;has done a lot to serve their community, on a lot of different levels.&rdquo; He said, given that it is a chamber award, the recipient has generally been someone active in the business community, but he said the recognition is really about &ldquo;overall service to the community&#8230;perhaps someone who has gone overlooked.&rdquo;</p>
<p>For those wishing to nominate someone, Collins said the nomination form can be found online at https://lp.constantcontactpages.com/sv/ZBIJTua/2021CitizenoftheYear. If a person wishes to make a nomination and cannot do so electronically, he said it is fine for the nominator to hand-deliver or mail a typed or written nomination.</p>
<p>&ldquo;Tell us their story,&rdquo; he advised of what to include. &ldquo;We really rely on these nominations to tell us the story. A lot of people who have gotten the award over the years, you just mention their name and you know what they&rsquo;ve done. But there are a lot of unsung heroes over the years, that not everyone knows their story.&rdquo;</p>
<p>He said the winner does not have to be a chamber member, but they are looking for someone from Mount Airy, Surry County, or from the towns in Surry &mdash; Pilot Mountain, Dobson, and Elkin.</p>
<p>Collins said generally the chamber gets eight to ten nominations every year, although some years there are more. So far, he said three or four have been submitted. Once the nomination deadline passes, he said a committee will review every submission and choose one winner.</p>
<p>&ldquo;The difficult part on this&#8230;there are so many people who are deserving, it&rsquo;s difficult every year to choose. And, there&rsquo;s many people who should be nominated who never are. We want to encourage people to nominate someone in the community that you feel is way overdue for recognition.&rdquo;</p>
<p>While there are no specific criteria for nominees, the award has &ldquo;Generally been for a lifetime of work&#8230;These are people who have spent a lifetime serving their community in some way, or certainly for a long period to time. We don&rsquo;t put any parameters on that, we accept all nominations.&rdquo;</p>
<p>The winner is named during the chamber&rsquo;s annual meeting in January, and Collins said officials try to keep it a secret until the announcement.</p>
<p>In 2020, David Rowe, who has since passed away, was named the award winner. He was co-founder of Smith-Rowe, LLC and former Mayor of Mount Airy.</p>
<p>The first winner, in 1962, was Joe Johnson Sr. Winners since then include: 1963 Archie Carter, 1964 John E. Woltz, 1965 Floyd Pike, 1966 C.B. Roberson, 1967 Dr. J. Dale Simmons, 1968 George A. and Marguerite Kallenbach, 1969 Rev. James Powell, 1970 Jim Grimes, 1971 Frank Smith, 1972 C.B. Roberson, 1973 James E. Johnson, 1974 Jerry Beverly;</p>
<p>1975 Stan Rogge, 1976 Bill Breedlove, 1977 Don Nance, 1978 Larry Wright, 1979 George Summerlin, 1980 Dr. Swanson Richards, 1981 Steve and Mary Petlitz, 1982 Floyd Rees, 1983 Bobby Galyean, 1984 Jack Zonneveld, 1985 Barbara Summerlin, 1986 Tanya Jones and Zack Blackmon, 1987 David Pruett, 1988 Thurman Watts, 1989 Ruth Minick;</p>
<p>1990 Richard Vaughn, 1991 Howard Woltz Jr., 1992 Ann Vaughn, 1993 Jim Andrews, 1994 Teresa Lewis, 1995 John Springthorpe III, 1996 Gene Rees, 1997 Burke Robertson, 1998 Susan Ashby, 1999 Jack Greenwood, 2000 Dr. Wilford Lyerly, 2001 Gary York, 2002 Pat Gwyn Woltz, 2003 Ed Woltz, 2004 Craig and Michele Hunter, 2005 Sandy Beam;</p>
<p>2006 Marion Venable, 2007 Virginia Rogers, 2008 Mike Bowman, 2009 Kate Appler, 2010 Charlie and Ed Shelton, 2011 Carol Burke, 2012 Deidre Rogers, 2013 Alan Connolly, 2014 Berta Glenn Springthorpe, 2015 Ben Cooke, 2016 Catrina Alexander, 2017 Robert Moody, 2018 John Priddy. 2019 Curtis Taylor, and 2020 David Rowe.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102670/surrey-bancorp-declares-dividend-5" title="Surrey Bancorp declares dividend" style="color:black">Surrey Bancorp declares dividend</a></h1>
   <p class="entry-meta">November 19, 2021</p>
   <p>MOUNT AIRY &#8211; The Board of Directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 10.5 cents per share on the company&rsquo;s common stock.</p>
<p>The cash dividend is payable on Jan. 10 to shareholders of record as of the close of business on Dec. 17. Ted Ashby, President/CEO of Surrey Bancorp, stated the dividend was based on the company&rsquo;s operating results, its strong financial condition and a commitment to delivering shareholder value.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &#038; Trust and is located at 145 North Renfro Street, Mount Airy. The bank operates full service branch offices at 145 North Renfro Street, and 2050 Rockford Street in Mount Airy and a limited service branch at 1280 West Pine Street in Mount Airy. Full-service branch offices are also located at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102493/youth-internships-give-students-experience" title="Youth internships give students experience" style="color:black">Youth internships give students experience</a></h1>

            <a href="https://www.mtairynews.com/news/102493/youth-internships-give-students-experience" title="Youth internships give students experience">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127875063_web1_Intern-Photo--1.jpg" alt="Youth internships give students experience">
            </a>
   <p class="entry-meta">November 13, 2021</p>
   <p>Mount Airy High School&rsquo;s internship program is at an all-time high for student-interns this fall semester, with 52 students at 31 different businesses throughout the community.</p>
<p>&ldquo;This has been the most student-interns we&rsquo;ve had in the program,&rdquo; said Katie Ferguson, career development coordinator at Mount Airy High School.</p>
<p>The Mount Airy High School internship program was formally started during the 2009-2010 school year. Internships are offered to students during the fall, spring, and summer as an honors course. Students begin by in-class participation for two weeks. Ferguson gets to know the students and their career interests.</p>
<p>&ldquo;Once I get to know the students and their career interests I try to match them up with a mentor who will give them an opportunity to learn more about that career,&rdquo; said Ferguson.</p>
<p>All intern sites are located in the community.</p>
<p>During those two weeks in the class students learn different skills, what they might be interested in, and different career paths. Students also learn how to properly write an email, make a resume and cover letter, and learn workplace etiquette.</p>
<p>&ldquo;We feel that job exposure is a critical first step in integrating work-based learning into the lives of our students, adding relevancy to their classrooms, and helping students navigate career pathways,&rdquo; said Ferguson.</p>
<p>Matthew Bagley is a senior at Mount Airy High School who is interning with Sergeant Stacey Inman at the Mount Airy Police Department.</p>
<p>&ldquo;We try to let students who are interested in criminal justice observe our different responsibilities here at the police department,&rdquo; said Inman.</p>
<p>Bagley has moved around the police department, observing different parts of the police department and being able to interact as well. He is currently with the patrol officers but will soon be heading to the investigation division where he will experience more of the serious responsibilities.</p>
<p>&ldquo;I thoroughly enjoy it,&rdquo; said Inman. &ldquo;He helped during the Autumn Leaves Festival which was a life saver for me. He was able to interact with our community and really show the softer side of the police department.&rdquo;</p>
<p>Bagley gets to experience what it&rsquo;s like to be in the police force.</p>
<p>&ldquo;I believe our involvement with our youth is our future,&rdquo; added Inman.</p>
<p>Brooks Sizemore and Janson Dezern are two more seniors at Mount Airy High School and they are interning with Shenandoah Furniture.</p>
<p>&ldquo;Having student interns at Shenandoah Furniture has helped provide fresh ideas to accomplish goals and finish projects. It is a unique way of exploring different departments within our organization while building personal relationships with students in our community,&rdquo; said their mentor, Rocky Killon.</p>
<p>Killon has been an internship partner with Mount Airy High School for several years.</p>
<p>At Shenandoah, Sizemore and Dezern are able to be hands on. They package different pieces of furniture and upholster many of the products.</p>
<p>High school students in the program learn responsibilities and get experience interacting in a work setting, which is a vital part of preparing for life after high school, program organizers say.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102478/new-hospitalist-joins-northern" title="New hospitalist joins Northern" style="color:black">New hospitalist joins Northern</a></h1>

            <a href="https://www.mtairynews.com/news/102478/new-hospitalist-joins-northern" title="New hospitalist joins Northern">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127886200_web1_Jenkins-edited-407x509.jpg" alt="New hospitalist joins Northern">
            </a>
   <p class="entry-meta">November 13, 2021</p>
   <p>Tyler H. Jenkins, D.O., has joined the medical staff of Northern Regional Hospital to serve as a hospitalist physician for inpatients at the nationally recognized 133-bed community hospital.</p>
<p>A board-certified physician, Dr. Jenkins served previously as a hospitalist at Carilion Giles Community Hospital in Pearisburg, Virginia; and, prior to that, served for seven years as a physician in the U.S. Army.</p>
<p>&ldquo;We are very pleased to welcome Dr. Jenkins to our medical staff,&rdquo; said Jason W. Edsall, MD, chief medical officer of Northern Regional Hospital. &ldquo;His broad-based medical knowledge and leadership experience, as well as his demonstrated commitment to providing quality care to patients, is a great fit for our hospital.&rdquo;</p>
<p>Dr. Jenkin&rsquo;s path to becoming a physician and, ultimately, a hospitalist (a specialist for inpatient care) was developed over time. &ldquo;Some people have that flash-bulb moment; but my decision grew from a slower process &#8211; culminating, finally, in late-middle school, when I decided that being a physician was what I was going to do,&rdquo; he said. His choice of a career was fueled, in part, by his love of science and chemistry &#8211; disciplines that served him well during his later studies in medical school and throughout his advanced medical training.</p>
<p>Dr. Jenkins&rsquo; approach to patient care is to treat the patient as opposed to the actual diagnosis. &ldquo;I focus on each patient&rsquo;s individual needs by engaging with them to address the issues they bring up and answer their questions,&rdquo; he said. &ldquo;I&rsquo;m understanding and very straightforward; and patients appreciate that I give them information about their condition along with a range of possible treatment options. I&rsquo;ve found that most people prefer you to be straightforward rather than hedge around the matter.&rdquo;</p>
<p>&ldquo;In general, I love being a puzzle solver, by finding out what&rsquo;s going on and then putting all the little pieces together in a way that improves a patient&rsquo;s quality-of-life and outcome,&rdquo; he said.</p>
<p>After earning his Bachelor of Science degree in biology from the University of North Carolina at Chapel Hill, the young graduate was accepted into West Virginia School of Osteopathic Medicine, in Lewisburg, West Virginia, and also enlisted in the U.S. Army Reserves as a 2nd Lieutenant. After earning his Doctor of Osteopathic Medicine (DO) degree in 2010, the newly minted doctor&rsquo;s military status shifted from reservist to active duty, he was promoted to the rank of captain, and assigned to the William Beaumont Army Medical Center in El Paso, Texas, where he began a three-year residency program in internal medicine.</p>
<p>Jenkins became more acutely aware of the role of a hospitalist physician through his association with Dr. George Imuro, a hospitalist and one of his clinical professors during his residency training. &ldquo;Dr. Imuro was extremely supportive and helpful to me,&rdquo; he said. &ldquo;His direction and guidance helped me keep my head on straight.&rdquo; Jenkins also found comfort and strength in the merged duality of medical training and military experience during his residency. &ldquo;I wanted to have an experience that was something more than just a straight-line education of putting your face down in books. It was exciting to be part of something greater than myself; to be connected to a larger group while building character and broadening your experiences.&rdquo;</p>
<p>Following the completion of his residency program, Dr. Jenkins spent the balance of his military career serving in a variety of progressively more responsible roles &mdash; including, among others, Battalion Surgeon and Clinical Officer-in-Charge at Fort Bliss, Texas, and Brigade Surgeon and Clinical Officer-in-Charge at Fort Bragg. During these assignments, he had command responsibility for the clinicians who reported to him and were tasked with providing comprehensive medical care to anywhere from 1,000 to 3,000 soldiers. He also completed live combat training and served as the chief medical officer for two international training exercises &mdash; in Liberia and the Netherlands. &ldquo;I&rsquo;m probably the only physician who treated a case of malaria in the Netherlands,&rdquo; he said with a laugh.</p>
<p>Dr. Jenkins is a member of the American Board of Family Medicine; and has served on that organization&rsquo;s Education Committee. He was an Instructor for Combat Medic Training courses while in the Army; and served as a Graduate Medical Education (GME) Committee resident representative for the Family Medicine Residency Program at the Carilion Clinic.</p>
<p>Dr. Jenkins is looking forward to working with colleagues and applying his medical knowledge and skills to help inpatients at Northern Regional Hospital. &ldquo;Everyone I met at Northern was respectful and pleasant,&rdquo; he said. &ldquo;All the hospitalists work together to help ensure optimal patient care, and we have good access to sophisticated resources.&rdquo;</p>
<p>As a fitness buff, Dr. Jenkins enjoys organizing and participating in physical activities and educational outings with his family &#8211; including his wife Holly, a graphic designer, and their two sons: seven-year-old Arthur, and three-year-old Adam. &ldquo;We like to swim, bike, go on walks, and take trips to science museums,&rdquo; said Jenkins. He&rsquo;s also always ready for an extended table-top role-playing game with his buddies. &ldquo;That&rsquo;s a big hobby of mine,&rdquo; he said.</p>
<p>For more information about Northern Regional Hospital, visit www.choosenorthern.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102440/hometown-grants-offered-by-duke-foundation" title="Hometown grants offered by Duke Foundation" style="color:black">Hometown grants offered by Duke Foundation</a></h1>

            <a href="https://www.mtairynews.com/news/102440/hometown-grants-offered-by-duke-foundation" title="Hometown grants offered by Duke Foundation">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127882787_web1_SurryHometown.jpg" alt="Hometown grants offered by Duke Foundation">
            </a>
   <p class="entry-meta">November 11, 2021</p>
   <p>The Surry County Economic Development Foundation has announced it is accepting applications for small business grants through the end of the year. These grants are part of an allotment from the Duke Energy Foundation meant to assist business with fewer than 50 employees with microgrants ranging from $500 to $2,500.</p>
<p>The grant for $25,000 from the Duke Foundation was awarded to the Economic Development Foundation to target grants toward local small businesses in hopes of relieving some of the financial stress caused by the COVID-19 Pandemic.</p>
<p>&ldquo;The Duke Energy Hometown Revitalization Grant program will help offset costs our businesses have incurred in modifying their day-to-day operations to stay open and provide much needed services for our communities,&rdquo; said Todd Tucker of the Surry County Economic Development Foundation.</p>
<p>&ldquo;If your small business has had to &lsquo;pivot&rsquo; to stay open, maintain operations or even grow during this time, this grant may be for you,&rdquo; the press release said. A pivot may include adding enhanced service or commerce opportunities for the business to adjust to the effects of the pandemic.</p>
<p>Some businesses needed to add protective shielding to cash registers, spend money on masks, or extra deep cleaning for their establishments. Other modifications to physical space like expansion of outdoor dining, improvements made to an e-commerce site for online sales or expanding capacity for delivering goods and services could all be considered eligible under this grant program.</p>
<p>Not eligible for inclusion in the grant program will be payroll, rent or utilities. However, small business support awards may also be awarded for storefront beautification projects the program details said, &ldquo;but COVID-19 recovery project will be prioritized.&rdquo;</p>
<p>The money from the Duke Energy Foundation granted to The Surry County Economic Development Foundation is part of a larger allotment of $750,000 in grants to help local businesses across North Carolina adapt to the unprecedented challenges caused by the pandemic.</p>
<p>&ldquo;We were astounded by the number and quality of the applications, so we decided to increase the foundation&rsquo;s commitment and help even more downtown communities bounce back,&rdquo; said Stephen De May, Duke Energy&rsquo;s North Carolina president of the fifty percent increase in hometown grant funding from last year.</p>
<p>Tucker said that the application to apply for the grant can be found on the Surry Economic Development Foundation website, as well as their Facebook, Twitter and Linkedin pages.</p>
<p>Interested parties should download the application and answer a few pertinent questions. Applications must be returned to the Surry County Economic Development Partnership by Dec. 30. Anyone with questions should contact the partnership office at 336-401-9900 or by email, surryedp@surry.net.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102392/hampton-marks-25-years-in-mount-airy" title="Hampton marks 25 years in Mount Airy" style="color:black">Hampton marks 25 years in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/102392/hampton-marks-25-years-in-mount-airy" title="Hampton marks 25 years in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127881470_web1_Hampton-Inn-1706-.jpg-New-picture.jpg" alt="Hampton marks 25 years in Mount Airy">
            </a>
   <p class="entry-meta">November 10, 2021</p>
   <p>Thursday, a well-known local business reaches a milestone.</p>
<p>The Hampton Inn, at 2029 Rockford St. in Mount Airy, will mark 25 years since it opened.</p>
<p>&ldquo;We are excited we made it 25 years,&rdquo; said General Manager Lenise Lynch. &ldquo;We are going to have a small celebration here at the hotel thanking our employees and our guests for helping us reach this milestone.&rdquo;</p>
<p>Lynch, who has been at the hotel for 15 years &mdash; and in her present position for 13 of those years &mdash; said local businessman Zack Blackmon Sr. had &ldquo;this vision&rdquo; of what Mount Airy was becoming as a tourist center, and how a hotel could be a thriving business in the city.</p>
<p>&ldquo;He opened up the hotel with 74 rooms,&rdquo; she said. &ldquo;Business was booming&#8230;they did not have enough room to accommodate all the guests who were coming through here. I believe they were selling out most every night.&rdquo;</p>
<p>Eleven years later, in 2007, Blackmon went ahead and expanded the facility, adding 51 rooms for a grand total of 125.</p>
<p>&rdquo;At that time, we became one of the biggest hotels in the area,&rdquo; Lynch said.</p>
<p>One particular point of pride for Lynch and the staff there is that she said the local facility has been honored with a Top 15% ranking in the Hampton chain every year of its existence &mdash; some of those years, even in the Top 5%.</p>
<p>She said the rankings are a measure of customer satisfaction and how the hotel does when Hampton corporate officials come in for inspections, along with how each location incorporates company-wide changes.</p>
<p>&rdquo;Hampton Inns are inspected, it used to be twice a year, now it&rsquo;s once a year.&rdquo;</p>
<p>She said the inspections measure how clean the property is, if staffers are properly trained and meeting customer needs, if company-wide changes have been utilized. &ldquo;Just making sure you&rsquo;re doing all the things you&rsquo;re supposed to do. The Hampton Inn (staff) in Mount Airy has always been on their toes, done what they are supposed to do.&rdquo;</p>
<p>Lynch said being successful comes from ownership that holds itself to the highest standards, then offers support and guidance needed for management and employees to be successful.</p>
<p>&rdquo;It all starts at the top, it trickles down. If you have good ownership, good management, if you have good and loyal staff in place, you&rsquo;re going to be successful,&rdquo; she said. &ldquo;When our guests come in, we bend over backward to make sure they are satisfied. We take pride in our property&#8230;if something needs fixing, we fix it, we don&rsquo;t Band-Aid it. &#8230;it&rsquo;s taking care of your guests, putting yourself in their shoes sometimes. &ldquo;</p>
<p>In 2015, the hotel changed hands, with Srikanth and Shri Kamma purchasing the facility. Lynch said the standard has remained the same, helping lead the way for the staff and keeping the hotel among the top in the chain.</p>
<p>The Hampton Inn employs 32 people at present &mdash; though Lynch said she would like to staff up to 40.</p>
<p>&ldquo;That&rsquo;s been a struggle, but again, we&rsquo;re strong, we&rsquo;ve been through a change of ownership, we&rsquo;ve been through recessions when you think back to 2007-2008, the pandemic, and we&rsquo;re still going strong. We do have some long term employees that have been here for 10-plus years, who have helped to keep us going. Present ownership and long-term employees have been instrumental to the success of this hotel.</p>
<p>&ldquo;Witnessing this moment is an honor, cheers to 25 years. I&rsquo;m sure that Zack would be proud of the legacy he has left. I just hope and pray the coming years bring more fortune and prosperity and we can make our current owners just as proud as I feel like we made Zack.&ldquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102312/2-sign-on-for-apprenticeships" title="2 sign on for apprenticeships" style="color:black">2 sign on for apprenticeships</a></h1>

            <a href="https://www.mtairynews.com/news/102312/2-sign-on-for-apprenticeships" title="2 sign on for apprenticeships">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127777578_web1_Certificates-636x509.jpeg" alt="2 sign on for apprenticeships">
            </a>
   <p class="entry-meta">November 07, 2021</p>
   <p>Two recent high school graduates were honored at a Surry-Yadkin Works Apprenticeship signing. The students are getting paid, hands-on training in the HVAC field through an apprenticeship program with Surry County Schools coordinated by Surry-Yadkin Works.</p>
<p>Surry County Schools hired East Surry High School graduate Victor Hall and North Surry High School graduate Wyatt Edwards in June 2021. They completed the ISC 112 Industrial Safety course this summer at Surry Community College while working 20 hours per week with the HVAC department at Surry County Schools as pre-apprentices to learn about the career field. This opportunity is Hall&rsquo;s second job experience with Surry-Yadkin Works and Surry County Schools. He served as a custodial intern at Dobson Elementary School during the spring 2021 semester.</p>
<p>This opportunity is a part of the U.S. Department of Labor&rsquo;s Apprenticeship program and the state&rsquo;s ApprenticeshipNC program through the N.C. Community College System Office that combines a paid work-based learning experience with classroom academics leading to a national certification. After signing as apprentices, Hall and Edwards will continue their education at Surry Community College. They will both earn Air conditioning, heating &#038; refrigeration technology degrees (also called HVAC) for free while working part-time at Surry County Schools.</p>
<p>&ldquo;Surry-Yadkin Works has provided Surry County Schools with two remarkable young men who are enthusiastic about the work they are doing in our school system,&rdquo; said Dr. Travis Reeves, superintendent for Surry County Schools. &ldquo;For these two students, this apprenticeship opportunity can change their lives and the lives of their families. It will change the trajectory of what they can accomplish and the leaders they will become. These students are building relationships directly with our school communities while earning vital hands-on experience and learning trade skills in their classes. We are extremely proud of Victor and Wyatt and cannot wait to continue working with them as they grow into their new roles.&rdquo;</p>
<p>Surry-Yadkin Works Program Director Crystal Folger-Hawks added, &ldquo;Surry-Yadkin Works is grateful to be a part of this very important work. Employers need good employees, and our students want to have a career pathway. This program allows students to learn and earn. The state ApprenticeshipNC program covers the cost of tuition for students, and they get hands-on experience at a local business. This is a win for the business, and a win for the apprentices. We are a proud sponsor of this program, and we welcome businesses to take part in this model to help fill their employee pipeline.&rdquo;</p>
<p>Surry-Yadkin Works is the first community-based internship program of its kind in North Carolina covering a two-county region. This business and education initiative hit the ground running with 50 students being placed in internships for the spring 2021 semester, and an additional 31 in the fall 2021 semester. The program is the collaborative effort of four public school systems in Surry and Yadkin counties including Elkin City Schools, Mount Airy City Schools, Surry County Schools, and Yadkin County Schools, as well as Surry Community College, to create a regional internship program.</p>
<p>The funding is also a joint effort with commitments from the Surry County commissioners and the Yadkin County commissioners. An anonymous contributor donated $100,000 prompted by a presentation about the program at an educational summit. Surry-Yadkin Works officially began on Jan. 1.</p>
<p>For more information about the program, contact Folger-Hawks at 336-401-7820 or folger-hawksc@surry.edu or visit www.surryyadkinworks.org. Follow Surry-Yadkin Works on Facebook and Instagram @surryyadkinworks and on Twitter @SurYadWorks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102261/family-nurse-practitioner-joins-urgent-care" title="Family Nurse Practitioner joins Urgent Care" style="color:black">Family Nurse Practitioner joins Urgent Care</a></h1>

            <a href="https://www.mtairynews.com/news/102261/family-nurse-practitioner-joins-urgent-care" title="Family Nurse Practitioner joins Urgent Care">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127803598_web1_Beth-Casstevens-FNP-C-407x509.jpg" alt="Family Nurse Practitioner joins Urgent Care">
            </a>
   <p class="entry-meta">November 06, 2021</p>
   <p>North Carolina native Elizabeth (&ldquo;Beth&rdquo;) Casstevens, FNP-C, has joined the clinical team of Northern Urgent Care, a fully-staffed healthcare facility for patients with non-life-threatening illnesses and injuries. As a Family Nurse Practitioner, Casstevens will diagnose and treat adults and children for a full spectrum of non-emergency conditions &#8211; from sinusitis and pneumonia to minor lacerations and fractures.</p>
<p>Being part of the Northern Regional Hospital family is not new for 36-year-old Casstevens &#8211; who has provided nursing care in the hospital&rsquo;s Emergency Department for the past 10 years. Some of her other work experiences include positions with Surry Medical Extended Care (in an urgent-care setting) and Hugh Chatham Memorial Hospital.</p>
<p>Cassteven&rsquo;s interest in healthcare began in her childhood &#8211; as she observed a variety of healthcare specialists provide care to members of her immediate family. &ldquo;I watched my grandfather struggle with breathing problems for years &#8211; until he eventually passed away from a heart attack when I was 11 years old,&rdquo; she said.</p>
<p>Many years later, her father suffered a massive heart attack &#8211; and, due to complications, remained hospitalized for three months. &ldquo;He was given less than a 10% chance of living,&rdquo; she recalled. &ldquo;He went from lying on his back and not communicating at all to being able to do everything he wants now &#8211; walking, talking, driving, hunting, and all that.&rdquo;</p>
<p>&ldquo;His recovery was beyond a miracle from God,&rdquo; she added, &ldquo;and I knew I wanted to help people &#8211; just like the doctors, nurses, and other specialists who had helped my Dad.&rdquo;</p>
<p>Her more narrowly focused interest in pursuing nursing was ignited while she was a student at Surry Central High School and joined Health Occupation Students of America (HOSA), a club devoted to pupils interested in careers in healthcare. At that time, Wendy Moser, RN, a HOSA advisor and teacher of allied-health courses, encouraged the teenager to consider nursing as her chosen profession. &ldquo;She had a big influence on me,&rdquo; recalled Casstevens, &ldquo;and always encouraged and supported my decision to become a nurse.&rdquo;</p>
<p>Casstevens&rsquo; 11 year educational journey to become a Family Nurse Practitioner began in 2007, when she enrolled in Surry Community College and earned her Licensed Practical Nursing Diploma. That achievement was followed in steady succession by three more educational milestones: an Associate&rsquo;s Degree in Nursing from Forsyth Technical Community College in 2009; a Bachelor of Science in Nursing degree from Winston-Salem State University in 2012; and, finally, three years ago, a Master of Science in Nursing degree with a Family Nurse Practitioner concentration from South University.</p>
<p>While providing comprehensive nursing care to patients of all ages for the past 13 years, Casstevens discovered her preference for the hustle-and-bustle of emergency and urgent-care settings. &ldquo;Either you like the fast-paced nature of those clinical environments or you don&rsquo;t,&rdquo; she said. &ldquo;I like to stay busy and I function well under pressure,&rdquo; she said. &ldquo;A lot of times, you may be the first healthcare provider that patient or family ever sees, so what you do and say can make a big impact on their lives.&rdquo;</p>
<p>&ldquo;My approach to care is to acknowledge each patient as a whole &#8211; so I take the time to hear them out so I don&rsquo;t miss things that are important to them,&rdquo; she explained. &ldquo;I strive to provide the most effective and compassionate care possible, while educating patients and their families about treatment options.&rdquo;</p>
<p>At Northern Urgent Care, Casstevens is excited about the diagnostic and therapeutic challenges that come with seeing a multitude of patients with a wide assortment of clinical problems. Her ability to diagnose patients&rsquo; problems is enhanced by the facility&rsquo;s on-site diagnostic capabilities &#8211; including X-ray equipment and onsite laboratory.</p>
<p>Casstevens&rsquo; in-depth nursing knowledge and positive interactions with patients and colleagues have earned her two special nursing awards: a Nursing Excellence Award while at Hugh Chatham Memorial Hospital; and a highly-prized Nurse of the Year Award, in 2018, from her Emergency Department colleagues at Northern Regional Hospital.</p>
<p>She is a member of multiple professional organizations and societies, including the American Association of Nurse Practitioners, the American Nurses Association, and the Emergency Nurse Association.</p>
<p>In addition to doing volunteer work with the American Red Cross and several disaster-relief efforts, Casstevens has put her nursing skills to good practice during a medical mission to Belize &#8211; where she helped other nurses and medical professionals attend to the healthcare needs of local villagers.</p>
<p>&ldquo;We stayed in a compound of little huts with a larger dining house and bath house,&rdquo; she said. &ldquo;There was also a clinic, which we ran from Monday through Friday, to treat people for multiple ailments &#8211; from check-ups for the kids to chronic conditions for some of the adults.&rdquo;</p>
<p>When not working or volunteering, Casstevens enjoys participating in outdoor activities with her husband Andrew, a paramedic; their two adopted children (3-year-old Camden, and Kylie, 20-months); and three active Labrador Retrievers (Drake, Ellie and Gracie). She is also putting the finishing touches on a new house she and her husband built on her grandparents&rsquo; farm.</p>
<p>Northern Urgent Care is open seven days a week / 365 days a year; and can be reached by phone at 336-719-7200, online at www.northernurgentcare.com, or by visiting the clinic, located at 119 Welch Road, Suite A, in Mount Airy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102201/cookin-up-success" title="Cookin&#8217; up success" style="color:black">Cookin&#8217; up success</a></h1>

            <a href="https://www.mtairynews.com/news/102201/cookin-up-success" title="Cookin&#8217; up success">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127857337_web1_Wendy-this.jpg" alt="Cookin&amp;#8217; up success">
            </a>
   <p class="entry-meta">November 04, 2021</p>
   <p>In the early 1980s, Jamey Horton worked at Wendy&rsquo;s in Mount Airy &mdash; today he not only owns and operates 17 Wendy&rsquo;s outlets, but has achieved two major awards from the restaurant company.</p>
<p>Horton&rsquo;s operation recently garnered Market of the Year honors and the Monument Award for Brand Transformation for a small-to-medium-sized franchise. This occurred during an event in Dublin, Ohio, where the fast-food chain is headquartered.</p>
<p>The awards were presented by Todd Penegor, the president and CEO of The Wendy&rsquo;s Company, which was founded by Dave Thomas in November 1969 &mdash; 52 years ago this month.</p>
<p>Horton, the son of James and Carol Horton of White Plains and a 1977 graduate of North Surry High School, also has a long association with Wendy&rsquo;s.</p>
<p>&ldquo;I started after I got out of high school,&rdquo; he said this week, which was in 1983.</p>
<p>Today Horton resides in Johnson City, Tennessee, and is the president and CEO of the Tri-Cities Restaurant Group. The 17 Wendy&rsquo;s restaurants he owns and operates through that group are in East Tennessee and Southwest Virginia, with the Tri-Cities name referring to Johnson City-Bristol-Kingsport.</p>
<p>Among its Virginia locations are restaurants in Bristol and Abingdon.</p>
<p>The awards involved are presented to the top-performing franchise owners in the Wendy&rsquo;s system, which operates more than 7,000 restaurants in the U.S., Mexico, Canada and 14 foreign countries. Its annual sales exceed $13 billion.</p>
<p>Horton explained that the Monument Award for Brand Transformation relates to a major turnaround experienced by the Tri-Cities Restaurant Group after he took over in 1996. At that time it was a low-performing operation.</p>
<p>The North Surry graduate&rsquo;s career interest in Wendy&rsquo;s goes back to the basics. &ldquo;It was fresh &mdash; never frozen,&rdquo; Horton said of the chain&rsquo;s product line. &ldquo;If I was going to get into that business, I wanted to go with the best.&rdquo;</p>
<p>Horton furthered his education at the University of North Carolina at Chapel Hill and the Arthur M. Spiro Center for Entrepreneurial Leadership at Clemson University Business School.</p>
<p>He also an MBA degree from Dave Thomas University.</p>
<p>Horton met Thomas, who died in 2002 and was well known for his genial nature expressed through numerous television commercials promoting Wendy&rsquo;s.</p>
<p>&ldquo;I played golf with him once and had dinner with him three or four times,&rdquo; the former Surry County resident said, adding that Thomas was just as genuine in person as he was portrayed to be in the commercials.</p>
<p>Horton says his career was inspired through local roots.</p>
<p>&ldquo;My father was in business &mdash; he was self-employed in the insurance business,&rdquo; he said of James Horton. &ldquo;Being an entrepreneur is sort of near and dear to my heart.&rdquo;</p>
<p>The Wendy&rsquo;s executive has four children, Jason Horton of McDonough, Georgia; Brad Horton of Johnson City; Brandon Horton of Mocksville, North Carolina; and Nicole Horton of Charlotte.</p>
<p>Horton also has two younger brothers.</p>
<p>Outside of work, his interests include travelling. Horton has visited 19 different countries.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102325/new-multispecialty-health-center-open" title="New Multispecialty health center open" style="color:black">New Multispecialty health center open</a></h1>

            <a href="https://www.mtairynews.com/news/102325/new-multispecialty-health-center-open" title="New Multispecialty health center open">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127858459_web1_IMG_20211104_161141259.jpg" alt="New Multispecialty health center open">
            </a>
   <p class="entry-meta">November 04, 2021</p>
   <p>Hugh Chatham Memorial Hospital held the ribbon cutting ceremony Thursday for its new practice, Hugh Chatham Multispecialty, located in Mount Airy. The new practice is located at 123 Scenic Lane, Suite 3, Mount Airy, off of highway 89 and shares it parking lot with the Surry Rural Health Center.</p>
<p>Hugh Chatham Memorial Hospital will be offering a variety of services including podiatry, neurology, surgical consultation, physical rehabilitation, and prenatal and gynecological care at the new Multispecialty location.</p>
<p>While sharing a parking lot with the Rural Health Center, the Multispecialty center is meant to be an addition to services offered in the area and not a replacement. The Rural Health Center offers primary care whereas the new Multispecialty practice will handle more specific types of needs.</p>
<p>&ldquo;We are so excited about the breadth of services being offered at Hugh Chatham Multispecialty. Long delays and lack of access to specialty care are challenges&#8230; in rural communities,&rdquo; said Laura Oakes, director of market development, integration and medical staff development for the hospital.</p>
<p>The location will make access to specialty care in the area more convenient and will also increase access to Hugh Chatham providers across the county by bringing different doctors and professionals to the areas where the patients are. Minimizing travel to find care helps remove one common obstacle to people seeking the care they need.</p>
<p>Hugh Chatham Multispecialty will provide exceptional care to residents of Surry and surrounding counties with ten experienced providers. Each day a different specialty will be present, providing quality care and healthcare resources to meet the needs of community members.</p>
<p>Dr. Beverly Byrd and Kristy Whitesides, CNM (Certified Nurse Midwife) have been announced as members of the OB/GYN specialty care team that will be working out of the new office.</p>
<p>&ldquo;These services will play a key role in facilitating timely access to high quality physicians and advanced practitioners to improve the health of the residents of Surry County and surrounding communities,&rdquo; said Oakes.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102189/hospital-breaks-ground-on-new-project" title="Hospital breaks ground on new project" style="color:black">Hospital breaks ground on new project</a></h1>

            <a href="https://www.mtairynews.com/news/102189/hospital-breaks-ground-on-new-project" title="Hospital breaks ground on new project">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127806517_web1_Official-Group-photo-resized.jpg" alt="Hospital breaks ground on new project">
            </a>
   <p class="entry-meta">November 04, 2021</p>
   <p>Northern Regional Hospital recently broke ground on its 25,000 square foot Medical Office Building and 300 additional parking spaces.</p>
<p>The new facility will be located directly behind the hospital, across S. South Street and is expected to be completed in March 2023. The ground breaking event was attended by more than 50 hospital and community leaders including special remarks by NRH Chairman of the Board of Trustees&mdash;William K. Woltz Jr., Surry County Commissioner Mark Marion, Mayor Ron Niland, City of Mount Airy Commissioner John Cawley, and hospital President and CEO&mdash;Chris A. Lumsden.</p>
<p>The groundbreaking marked the beginning of the Phase 1C of the hospital&rsquo;s Master Campus Plan. Phase 1A began Oct. 11 with the closure of a portion of Worth Street. This project will transform the portion of Worth Street between Rockford Street and S. South Street, adjacent to Northern Regional Hospital&rsquo;s Emergency Department, from a public street to a private driveway entrance accessing Northern Regional Hospital&rsquo;s North Campus. Construction on this phase will continue through Dec. 31st.</p>
<p>Phase 1B of the Master Campus Plan will expand Northern Regional Hospital&rsquo;s employee parking lot, located directly behind Northern Regional Hospital, and create 66 additional employee parking spaces. Construction began on this location on Sep. 13 and will continue through mid-December.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102162/pilot-native-comes-home-to-start-business" title="Pilot native comes home to start business" style="color:black">Pilot native comes home to start business</a></h1>

            <a href="https://www.mtairynews.com/news/102162/pilot-native-comes-home-to-start-business" title="Pilot native comes home to start business">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127818723_web1_DSC_0105-608x509.jpg" alt="Pilot native comes home to start business">
            </a>
   <p class="entry-meta">November 03, 2021</p>
   <p>Cory George has been interested in land since he was a child. George grew up on a farm in Pilot Mountain and attended East Surry High School, graduating in 2006.</p>
<p>&ldquo;I have always been fascinated with fixing things,&rdquo; said George. He attributes this fascination to growing up on a farm.</p>
<p>After being away from his hometown since graduating high school, George decided it was time to come back home. He has started a civil engineering and land surveying business, Pilot Surveying and Engineering.</p>
<p>He attended NC State where he first was studying in the civil engineering program. He then switched to biological and agricultural engineering.</p>
<p>&ldquo;I met a lot of great people who helped me with this switch,&rdquo; says George.</p>
<p>George would monitor change of land as time progressed. With every rain fall, storm, or snow, he would see how it affected the earth.</p>
<p>Land surveyors work to find different angles and measurements for property lines. They then send these measurements to civil engineers so that they can manipulate the land for things such as drainage, roads, homes, parking lots, etc.</p>
<p>&ldquo;I really enjoyed it,&rdquo; said George.</p>
<p>After graduation from NC State in 2010 he worked as a junior engineer in Wilkesboro. After working there for some time they asked him to become certified as a surveyor. George went back to school and got his surveying license from NC A&#038;T.</p>
<p>After working in Wilkesboro, he took a job at McAdams, a civil engineering company, in Durham.</p>
<p>He had been working as a full time engineer since 2010 and he felt it was time for a change.</p>
<p>In 2019 George decided to open his own business in his home town.</p>
<p>&ldquo;It was important to us to come back home,&rdquo; George said about him and his wife, Jessica. &ldquo;We think we can make a difference in our community.&rdquo;</p>
<p>George has children and many of his family members still live in the Pilot Mountain area so the move seemed like a great fit.</p>
<p>George had planned to open his business in March of 2020, but COVID got in the way.</p>
<p>COVID-19 caused a delay on the opening of his business but in August of 2020, Pilot Surveying and Engineering was opened.</p>
<p>&ldquo;In a way, COVID helped us. People were moving out of the cities and into more rural areas. They needed surveyors and we were there,&rdquo; George said.</p>
<p>George is now the owner of a business and has been featured on multiple podcasts as well as hosting one of his own.</p>
<p>He is on the NC Board of Engineers and Land Surveyors and has won awards for his work.</p>
<p>He received first place in NC Society of Surveyors Plot Competition: Boundary Category as well as two third place finishes in the Topographic category and ALTA/NSPS category.</p>
<p>George is certified in both Carolinas, Tennessee, Washington D.C., and Florida.</p>
<p>Pilot Surveying and Engineering is located at 106 S. Depot St, Ste D, Pilot Mountain.</p>
<p>For more information visit http://www.pilotse.com/, or call 336-565-7023 or email cory@pilotse.com</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102054/500000-building-re-use-grant-sought-for-hospital" title="$500,000 building re-use grant sought for hospital" style="color:black">$500,000 building re-use grant sought for hospital</a></h1>

            <a href="https://www.mtairynews.com/news/102054/500000-building-re-use-grant-sought-for-hospital" title="$500,000 building re-use grant sought for hospital">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127828898_web1_Grant-this.jpg" alt="$500,000 building re-use grant sought for hospital">
            </a>
   <p class="entry-meta">October 31, 2021</p>
   <p>A state grant of up to $500,000 is being sought by Mount Airy officials on behalf of Northern Regional Hospital to aid a construction project and the creation of more than 50 jobs there.</p>
<p>The city commissioners took action at a recent meeting authorizing municipal staff members to submit an application for the grant to the N.C. Department of Commerce.</p>
<p>If it is successful, the funds would be used for the construction of a 25,000-square-foot medical office building on land the hospital owns along South Street.</p>
<p>That facility is part of a major expansion announced by Northern Regional Hospital in May, to include the addition of the office building, a parking deck and other facilities at an estimated total cost of $11 million.</p>
<p>Hospital President and Chief Executive Officer Chris Lumsden recently has been engaged in discussions with the Surry County Economic Development Partnership about the possibility of obtaining the state money.</p>
<p>It would come from a rural health building reuse grant program of the Department of Commerce.</p>
<p>Surry Economic Development Partnership President Todd Tucker, the county&rsquo;s chief industrial recruiter, says Mount Airy has sought building reuse grants before, primarily to aid manufacturing companies desiring to use the funds to expand and upfit their facilities.</p>
<p>The hospital project is a little different, Mount Airy Community Development Director Martin Collins, the city&rsquo;s government&rsquo;s main grant seeker, acknowledged Friday.</p>
<p>&ldquo;It&rsquo;s not reusing a 40-year-old vacant building,&rdquo; Collins said of the usual type of target for the reuse program. &ldquo;It&rsquo;s going to be a brand-new building.&rdquo;</p>
<p>However, the lack of the &ldquo;reuse&rdquo; element should make no difference, according to the community development director.</p>
<p>&ldquo;It&rsquo;s a new building (involved), but it potentially qualifies,&rdquo; he said of Department of Commerce guidelines designed for rural health facilities which are the same as those for previous industrial grants.</p>
<p>If the application bears fruit, the city of Mount Airy would be responsible for managing the grant funds, which has been the case in the past.</p>
<p>The sum of a grant awarded will be based on the amount of new jobs the hospital achieves and the number of qualified projects also seeking the state funding through a competitive process, according to Tucker.</p>
<p>Hospital officials estimate that the new medical office building will result in 50-plus &ldquo;high-paying&rdquo; positions.</p>
<p>Tucker&rsquo;s partnership group believes helping Northern Regional obtain the grant to reduce the costs of constructing the facility is a good economic-development project for the community.</p>
<p>A local 5% match will be required for funds received, which can come from the city government or any other local contributor, according to information from Tucker.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102046/roberts-reappointed-to-southeast-tourism-board" title="Roberts reappointed to Southeast Tourism board" style="color:black">Roberts reappointed to Southeast Tourism board</a></h1>

            <a href="https://www.mtairynews.com/news/102046/roberts-reappointed-to-southeast-tourism-board" title="Roberts reappointed to Southeast Tourism board">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127828329_web1_Jessica-Roberts-mug.jpg" alt="Roberts reappointed to Southeast Tourism board">
            </a>
   <p class="entry-meta">October 31, 2021</p>
   <p>A local tourism official has been reappointed to the governing board of the Southeast Tourism Society.</p>
<p>Jessica Roberts, executive director of the Mount Airy Tourism Development Authority and the Tourism Partnership of Surry County, was approved for a new two-year term on the board of directors for the organization headquartered in Roswell, Georgia.</p>
<p>The Southeast Tourism Society (STS), founded in 1983, is a non-profit group dedicated to promoting travel and tourism within 13 states &#8211; Alabama, Arkansas, Florida, Georgia, Kentucky, Louisiana, Mississippi, Missouri, North Carolina, South Carolina, Tennessee, Virginia and West Virginia &mdash; and the District of Columbia.</p>
<p>Roberts&rsquo; reappointment was announced earlier this month.</p>
<p>&ldquo;It truly is an honor to be selected as a member of the Southeast Tourism Society Board of Directors and be able to serve a second term to represent the state of North Carolina,&rdquo; she commented Thursday.</p>
<p>&ldquo;I am very honored to serve beside so many leaders in the industry throughout the Southeast and represent Mount Airy and Surry County to work together to promote travel throughout the Southeast.&rdquo;</p>
<p>Roberts added that while the Georgia-based entity has a regional focus, her involvement with it benefits this community.</p>
<p>&ldquo;Tourism is a vital component of our local economy,&rdquo; she explained.</p>
<p>&ldquo;And being a part of organizations like the Southeast Tourism Society allows us to help our local businesses and industry partners by providing education, research and important information on the industry so that we can all be successful as tourism partners.&rdquo;</p>
<p>Being a member of the governing board for the Southeast Tourism Society has special significance, according to Monica Smith, its president and CEO.</p>
<p>&ldquo;The STS Board of Directors are leaders within the tourism industry, who provide both vision and guidance for the association, which has been critical as STS launched new programs and serves to meet the needs of our members in the midst of the pandemic,&rdquo; Smith said in a statement.</p>
<p>&ldquo;The board&rsquo;s leadership provides valuable insight and direction as STS continues to advocate for and support the tourism industry and promoting travel to our region,&rdquo; the group official noted.</p>
<p>&ldquo;Each board member brings a unique skill set or expertise that will help us to continue enhancing professional development within our industry, effective advocacy efforts and the development of new networking and recognition programs for our members.&rdquo;</p>
<p>Along with spearheading local tourism programs for the better part of two decades, Roberts has been involved in other regional efforts that benefit Mount Airy and Surry County.</p>
<p>Earlier this year, she became president of the Blue Ridge Parkway Association, which is considered the marketing arm of the scenic highway.</p>
<p>It is a non-profit entity formed in 1949, made up of businesses and organizations that serve visitors along the corridor of the Shenandoah National Park, Blue Ridge Parkway and Great Smoky Mountains National Park</p>
<p>In addition, Roberts chairs the Executive Committee of the Piedmont Triad Film Commission headquartered in Winston-Salem, which seeks to lure movie and television productions to Surry and other communities in the region. She has held that position since 2018.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101743/insteel-reports-record-earnings" title="Insteel reports record earnings" style="color:black">Insteel reports record earnings</a></h1>
   <p class="entry-meta">October 24, 2021</p>
   <p>Insteel Industries Inc. (NYSE: IIIN) last week announced record net earnings for the fourth quarter and full year of fiscal year 2021, which ended Oct. 2.</p>
<p>Net earnings for the quarter, which represented the highest level on record for the company, were $25.2 million, or $1.28 per diluted share, compared to $7.4 million, or 38 cents per share, in the same period a year ago.</p>
<p>&ldquo;Insteel&rsquo;s fourth quarter results benefitted from widening spreads between selling prices and raw material costs relative to the prior year quarter,&rdquo; the company said in reporting the results. &ldquo;Robust demand for the company&rsquo;s reinforcing products and price increases to recover rapidly escalating raw material costs more than offset the impact of lower shipments resulting from sustained tight supply conditions for raw materials.&rdquo;</p>
<p>Net sales increased 23.9% to $171.3 million from $138.2 million in the prior year quarter, driven by a 56.1% increase in average selling prices that offset a 20.6% decrease in shipments. Shipments for the prior year quarter benefited from an extra week based on Insteel&rsquo;s fiscal calendar. On a pro forma basis, adjusting the prior quarter to reflect the same 13-week period as the current quarter, the year-over-year shipment decrease was 14.5%. On a sequential basis, average selling prices increased 18.8% from the third quarter of fiscal 2021 and shipments decreased 10.3%.</p>
<p>Operating activities generated $4.4 million of cash during the fourth quarter compared to $11.4 million in the prior year quarter due primarily to the relative changes in working capital. Working capital used $24.2 million of cash in the current year compared to providing $0.3 million the prior year.</p>
<p>For the full fiscal year, net earnings increased to $66.6 million, or $3.41 per share, from $19 million, or 98 cents per share, in the prior year. Net sales increased 25% to $590.6 million from $472.6 million in the prior year driven by a 25.7% increase in average selling prices and essentially flat shipment volume. The prior year benefited from an extra week based on Insteel&rsquo;s fiscal calendar. On a pro forma basis, adjusting the prior year to reflect the same 52-week period as the current year, the year-over-year shipment increase was 1.6%.</p>
<p>Operating activities generated $69.9 million of cash compared to $56.2 million in the prior year due primarily to higher earnings. Working capital used $12.3 million in the current year compared to providing $19.4 million in the prior year.</p>
<p>&ldquo;We experienced a host of challenges in fiscal 2021 including recruiting and staffing obstacles and the most severe steel shortage in memory, each of which is ongoing early in fiscal 2022,&rdquo; said H.O. Woltz III, Insteel&rsquo;s president and CEO. &ldquo;Our people persevered through these adversities during 2021, continually demonstrating their unmatched professionalism. As we look ahead to fiscal 2022, we expect our financial performance to continue to benefit from robust market conditions as confidence grows within private and public non-residential construction markets.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101713/mountain-valley-receives-honor" title="Mountain Valley receives honor" style="color:black">Mountain Valley receives honor</a></h1>
   <p class="entry-meta">October 23, 2021</p>
   <p>Mountain Valley Hospice and Palliative Care has been named a 2021 Hospice Honors recipient by HEALTHCAREfirst, a leading provider of billing and coding services, consumer assessment of healthcare providers and systems surveys and advanced analytics.</p>
<p>&rdquo;Hospice Honors is a prestigious program that recognizes hospices providing the highest level of quality as measured from the caregiver&rsquo;s point of view,&rdquo; the local hospice agency said in announcing the award.</p>
<p>&ldquo;Hospice Honors recipients are industry leaders in providing quality care and constantly seeking ways to improve,&rdquo; said Ronda Howard, vice president revenue cycle and consumer assessment of healthcare providers at HEALTHCAREfirst. &ldquo;We are honored to be aligned with such high performing agencies like Mountain Valley Hospice and we congratulate them on their success.&rdquo;</p>
<p>Award criteria were based on survey results for an evaluation period of October 2019 through September 2020. Award recipients were identified by evaluating performance on a set of 24 quality indicator measures. Performance scores were aggregated from all completed surveys and were compared on a question-by-question basis to a National Performance Score calculated from all hospices contained in the HEALTHCAREfirst&rsquo;s Hospice database.</p>
<p>Hospice Honors recipients include those hospices scoring above the HEALTHCAREfirst National Performance Score on 20 of the evaluated questions.</p>
<p>&ldquo;Our care teams strive daily to provide excellent care to every patient and support their family members,&rdquo; said Tracey Dobson, president and CEO of Mountain Valley Hospice &#038; Palliative Care. &ldquo;The level of care and compassion we give is priority in every interaction as we consider each patient&rsquo;s individual journey. It&rsquo;s how we live out our mission, vision and values.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101553/wright-leaving-surry-economic-partnership" title="Wright leaving Surry Economic Partnership" style="color:black">Wright leaving Surry Economic Partnership</a></h1>

            <a href="https://www.mtairynews.com/news/101553/wright-leaving-surry-economic-partnership" title="Wright leaving Surry Economic Partnership">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127759365_web1_thumbnail_CB5C5780-363x509.jpg" alt="Wright leaving Surry Economic Partnership">
            </a>
   <p class="entry-meta">October 17, 2021</p>
   <p>Andrew Wright, who has served as the Surry County Economic Development Partnership&rsquo;s (EDP) vice president of existing business services for six years, will be leaving his post later this month.</p>
<p>The partnership&rsquo;s board of directors accepted his resignation earlier this month, Wright and the organization announced last week.</p>
<p>&rdquo;Unfortunately, my time with the partnership has come to an end,&rdquo; Wright said of his pending departure. &ldquo;On or before Oct. 25 I plan to start a new professional chapter. I&rsquo;ve been presented a new opportunity, and will continue to work, play, and live in Surry County and contribute locally to the community that I love and call home.&rdquo;</p>
<p>Wright declined to give specifics of that new opportunity.</p>
<p>&rdquo;This is not only the best decision for me, but it will also eventually benefit the partnership as a whole,&rdquo; he said</p>
<p>Wright has served with the EDP since September 2015.</p>
<p>&ldquo;Andrew goes out, calls on all of our existing industry, talks about expanding, any challenges they may have,&rdquo; EDP President Todd Tucker said of Wright&rsquo;s work at the agency. &ldquo;He deals with small business, entrepreneurs, talks about challenges they have, needs they may have.&rdquo;</p>
<p>Tucker said while many people think the EDP is primarily tasked with recruiting business to the community, Tucker said working with existing businesses in the community is key to long-term economic growth.</p>
<p>&ldquo;Right now, really for us, since I&rsquo;ve been here, it&rsquo;s our most important thing,&rdquo; he said. &ldquo;Eighty percent of new jobs created in this economy are created by companies already here&#8230;We work with existing business, to help make them sustainable, help them grow.&rdquo;</p>
<p>He said Wright has played a key role in that work, specifically mentioning two local expansions Wright was involved with. One was announced earlier this year, when Altec Manufacturing announced in June it would be spending $9.8 million for expansion in Mount Airy, adding 100 jobs. He said Wright was also a key player in Altec&rsquo;s 2017 expansion, when it spent $5.4 million in local capital improvements, creating 50 new jobs.</p>
<p>&rdquo;Over the past six years, I&rsquo;ve learned a lot from local community leaders, supporting organizations, and especially the business community,&rdquo; Wright said. &ldquo;It has been a privilege to represent the Surry County Economic Development Partnership. I&rsquo;ve made many strong relationships, both personally and professionally and I hope to continue these friendships for a long time to come.&rdquo;</p>
<p>&ldquo;We&rsquo;re sorry to see Andrew go,&rdquo; Tucker said. &ldquo;We&rsquo;re glad he&rsquo;s going to be here in the area, he did a great job working with our existing industry and small business. He&rsquo;s going to be missed, but we&rsquo;re glad he&rsquo;s going to be able to stay here in Surry County.&rdquo;</p>
<p>Tucker said replacing Wright will take several months.</p>
<p>&rdquo;We are going to probably &#8230; start looking for Andrew&rsquo;s replacing in late November, early December,&rdquo; he said, through advertisements and other recruiting tools, probably accepting applications through January.</p>
<p>&ldquo;Hopefully coming up with a replacement in the latter part of January, first part of February.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101521/bincity-bargains-turns-off-the-lights" title="BinCity Bargains turns off the lights" style="color:black">BinCity Bargains turns off the lights</a></h1>

            <a href="https://www.mtairynews.com/news/101521/bincity-bargains-turns-off-the-lights" title="BinCity Bargains turns off the lights">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127753960_web1_Bin-this.jpg" alt="BinCity Bargains turns off the lights">
            </a>
   <p class="entry-meta">October 16, 2021</p>
   <p>In an unwelcome development for the long awaited turnaround of the Mayberry Mall, BinCity Bargains Mount Airy closed on Wednesday. Having opened only recently in Mount Airy in July, the closure of the BinCity Bargains locally marks the end of the line for this family owned company opened in 2018.</p>
<p>Begun in Lexington as a small business selling Lowe&rsquo;s and Walmart pallets, BinCity Bargains grew over time to multiple retail locations in North Carolina. As was the case with many businesses large and small, COVID-19 threw a curveball that was hard to overcome. BinCity Bargains absorbed the punches from the pandemic, tried to regroup and remain open, but to no avail.</p>
<p>With COVID having shuttered their first store location in Lexington, BinCity Bargains was pleased to receive relief funds from the state of North Carolina. &ldquo;We thought surely they weren&rsquo;t going to pay us any mind, but we got the approval and reopened our (Lexington) store,&rdquo; said a farewell post found on the BinCity Bargains Mount Airy Facebook page.</p>
<p>Relief funds helped reopen their first store, and then expansion into new markets followed. Stores opened in Burlington and Wilmington to emulate the model established in Lexington, but they were not to last.</p>
<p>Having been acquired by WRS Inc. Real Estate Investments in Mount Pleasant, South Carolina in February 2019, much work has been done to fix lingering issues at Mayberry Mall. With the construction of the new Hobby Lobby anchor and BinCity Bargains taking up residence, there was reason to be excited. BinCity had opened their new Mayberry Mall location in one of the vacant units taking up more than 20,000 square feet, and there was buzz about the deals to be had.</p>
<p>There was too much competition for BinCity Bargains though as other liquidation retailers began to pop up. When the Mount Airy location opened it was to have been the foothold that helped &ldquo;continue our legacy,&rdquo; as the Facebook farewell explained.</p>
<p>&ldquo;To all of our customers, and I mean all of you, it has been my absolute pleasure working with you. I am blessed beyond words to have made the connections and build relationships with many of you,&rdquo; wrote Andrew Gainey in the farewell note.</p>
<p>A walk through Mayberry Mall today found the BinCity Bargains location with papered over windows, nary a sign they had been there at all.</p>
<p>Attempts to reach management or ownership for comment were unsuccessful. It was not clear how many jobs were lost with the closure. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101354/hospital-academy-emphasizes-leadership" title="Hospital academy emphasizes leadership" style="color:black">Hospital academy emphasizes leadership</a></h1>

            <a href="https://www.mtairynews.com/news/101354/hospital-academy-emphasizes-leadership" title="Hospital academy emphasizes leadership">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127731485_web1_2021-Group-Photo.jpg" alt="Hospital academy emphasizes leadership">
            </a>
   <p class="entry-meta">October 10, 2021</p>
   <p>Leadership has been defined in many ways throughout the centuries. More than 150 years ago, John Quincy Adams, sixth president of the United States, said, &ldquo;If your actions inspire others to dream more, learn more, do more and become more, you are a leader.&rdquo;</p>
<p>That sentiment has been embraced and brought to life by Chris A. Lumsden, FACHE, president and chief executive officer of Northern Regional Hospital. Two years ago Lumsden, a nationally recognized leader in healthcare administration, asked members of his Northern leadership team to establish a unique, hospital-based Leadership Academy that would encourage and empower employees to become leaders.</p>
<p>&ldquo;Leadership is not defined by an employee&rsquo;s job title,&rdquo; Lumsden said. &ldquo;We have many leaders throughout all levels of our organization who use their individual creativity, powers of persuasion, and persistence to inspire themselves and others to do great things. The goal of our Leadership Academy is to encourage those employees to strengthen and refine their leadership potential in order to improve patient care and enhance our community commitment, while furthering their own personal and professional development.&rdquo;</p>
<p>Lumsden tapped two &#8211; Debbie Moser, RN, BSN, SCRN, and Jessica Arrington &#8211; to serve as co-facilitators. He also suggested they use an educational model with which he was already familiar to formulate a custom-designed curriculum for their new initiative.</p>
<p>&ldquo;It took a great deal of time and effort to develop an enriching and immersive educational program, but it was a lot of fun, too,&rdquo; said Moser, director of staff development and stroke coordinator.</p>
<p>&ldquo;That&rsquo;s very true,&rdquo; echoed Arrington, director of patient access, who added that the final curriculum exposes participants to all aspects of hospital operations &#8211; from attending senior leadership meetings to touring facility spaces not typically visited or seen by most employees, including the kitchen, boiler room, and rooftop.</p>
<p>Employees interested in enrolling in the programmust apply with a written application and then undergo an interview with a group of hospital executives. &ldquo;We&rsquo;re looking for individuals who are willing to grow and eager to expand beyond their comfort zones,&rdquo; explained Moser. &ldquo;Participation in the academy is not necessarily designed to be a stepping stone to promotion. Rather, it&rsquo;s to enable leaders to reach their full potential within the context of the organizational mission.&rdquo;</p>
<p>Each Leadership Academy semester runs for six months and is limited to approximately eight students. Students must meet a multitude of requirements &#8211; including attending weekly class sessions, complete a reading list, shadow selected members of the hospital&rsquo;s executives team, maintain journals, attend scheduled legislative field trips (to better understand the relationship between hospital operations and governmental bodies), and present a final case study to serve as a formal proposal of a well-researched project or program they&rsquo;d like to pursue.</p>
<p>Each participant is assigned a mentor from among the hospital&rsquo;s key administrators. &ldquo;Mentors act as a guide and valuable resource for students &#8211; especially as students become more adept at embracing the value of teamwork and seeing and appreciating the big picture,&rdquo; said Arrington.</p>
<p>Before earning graduation certificates, each student presents his or her case study &#8211; a project proposal that incorporates the values and practical business considerations that have been explored as part of the curriculum. To date, all proposals presented have been approved for full implementation or remain under serious consideration by the hospital&rsquo;s Senior Executive Leadership Team.</p>
<p>Two of the most recently-approved case studies highlight the positive effect the academy has had on motivating students to move beyond their job descriptions and create programs to help serve the healthcare needs of patients and the community.</p>
<p>Tina Edwards, a recent Leadership Academy graduate, proposed the creation of a compassion closet to address the needs of eligible patients about to be discharged from the hospital. Her idea arose after witnessing a newly-discharged gentleman leave the facility with no shoes. Today, Edwards&rsquo; Compassion Closet houses donated clothing, toiletries, and other personal-care items &#8211; which may be provided to homeless or other vulnerable patients about to be discharged.</p>
<p>&ldquo;The Leadership Academy was instrumental in reminding me that each of us can make a difference,&rdquo; said Edwards. &ldquo;For me, that difference was to help make sure that patients left our hospital with not only improved health, but their dignity, as well.&rdquo;</p>
<p>Another recent graduate, Daniel Combs, RN, BSN, EMT-P, used his Leadership Academy training to formulate a more self-directed approach to cardiopulmonary resuscitation (CPR) training in the wake of the COVID-19 pandemic &#8211; which severely curtailed the one-on-one training style Combs had previously employed when training or re-certifying hospital personnel. As a result of Combs&rsquo; case study, the hospital purchased a digital training program to supplement its existing one. The new system also permits the training of interested members of the community.</p>
<p>&ldquo;I&rsquo;m proud that Northern now has the ability to expand its reach to provide life-saving CPR training to members of our community,&rdquo; said Combs. &ldquo;We really are relying on each other more than ever right now. What better way to look out for our neighbors than by giving them the tools they need to save someone&rsquo;s life?&rdquo;</p>
<p>Since enrolling its first January 2020 class, 13 employee-students have successfully earned their graduation certificates. &ldquo;We are encouraged by the early and ongoing success of our Leadership Academy,&rdquo; said Lumsden. &ldquo;By continuing to develop leaders, we are able to further improve and expand Northern&rsquo;s ability to meet the healthcare needs of patients and our community. It&rsquo;s a win-win-win scenario, and serves as further validation of the importance of educational initiatives that focus on professional development.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101322/credit-union-promotes-2" title="Credit union promotes 2" style="color:black">Credit union promotes 2</a></h1>

            <a href="https://www.mtairynews.com/news/101322/credit-union-promotes-2" title="Credit union promotes 2">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/10/127731479_web1_Bomba-cop-487x509.jpg" alt="Credit union promotes 2">
            </a>
   <p class="entry-meta">October 09, 2021</p>
   <p>State Employees&rsquo; Credit Union has promoted two of its employees to high-level positions.</p>
<p>Leigh Brady was promoted to the post of chief operating officer and Josh Bomba was named chief information technology officer. Both internal team members of the $50 billion credit union will assume their new roles immediately.</p>
<p>The credit union did not release any information on their new responsibilities, nor who they were replacing. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/101072/duke-energy-awards-economic-development-grant" title="Duke Energy awards economic development grant" style="color:black">Duke Energy awards economic development grant</a></h1>
   <p class="entry-meta">October 02, 2021</p>
   <p>The Surry County Economic Development Foundation has received a grant for $25,000 from the Duke Energy Foundation to assist local small businesses. Local microgrants will be offered in the amount of $500 to $2,500 for businesses with less than 50 employees.</p>
<p>&ldquo;Many Surry County small businesses continue to face challenges as we make our way through this pandemic. The Duke Energy Hometown Revitalization Grant program will help offset costs our businesses have incurred in modifying their day-to-day operations to stay open and provide much needed services for our communities,&rdquo; said Todd Tucker of the Surry County Economic Development Foundation.</p>
<p>The foundation, in partnership with the Greater Mount Airy Chamber of Commerce and the Yadkin Valley Chamber of Commerce, will create a selection committee to help determine the microgrant winners in Surry County.</p>
<p>The money from the Duke Energy Foundation granted to The Surry County Economic Development Foundation is part of a larger allotment of $750,000 in grants to help local businesses across North Carolina adapt to the unprecedented challenges caused by the pandemic. This is a 50% increase in grant funding by the Duke Energy Foundation over last year. &ldquo;We were astounded by the number and quality of the applications, so we decided to increase the foundation&rsquo;s commitment and help even more downtown communities bounce back,&rdquo; said Stephen De May, Duke Energy&rsquo;s North Carolina president.</p>
<p>The process for local businesses to apply for these grants is still being worked out, and details will be available soon. Tucker added that there is a timeline built into the process by the Duke Foundation, so more information will be made available within the coming weeks once the process has been finalized.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100953/mchone-named-director-of-advance-practice" title="McHone named director of advance practice" style="color:black">McHone named director of advance practice</a></h1>

            <a href="https://www.mtairynews.com/news/100953/mchone-named-director-of-advance-practice" title="McHone named director of advance practice">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127656802_web1_Adam-McHone-2021-411x509.jpg" alt="McHone named director of advance practice">
            </a>
   <p class="entry-meta">September 26, 2021</p>
   <p>Adam McHone, DNP, has been appointed director of advance practice at Northern Regional Hospital effective Oct. 1.</p>
<p>Advanced Practice Providers (APPs) refer to physician assistants and advanced practice nurses that include certified registered nurse anesthetists, nurse practitioners and clinical nurse specialists. McHone, a board-certified nurse practitioner who holds a Doctor of Nursing Practice, will continue to work full-time as an attending provider in the hospital&rsquo;s emergency department, a position he has served in since 2012.</p>
<p>&ldquo;Adam is an outstanding clinical and administrative leader and has demonstrated proficiency in developing and implementing patient-centered protocols and programs that far exceed national quality standards&rdquo; said Chris A. Lumsden, president and chief executive officer of Northern Regional. &ldquo;Adam enjoys a superb working relationship with physicians, his fellow APPs, and clinical and support staff of Northern Regional. He will help advance our organization to greater levels of achievement in providing access to high-quality, safe care for all patients,&rdquo; added Lumsden.</p>
<p>&ldquo;I am honored and privileged to serve as director of advance practice at Northern,&rdquo; said McHone. &ldquo;Under the leadership and guidance of Dr. Jason Edsall, chief medical officer, I am excited about working collaboratively with my colleagues to enhance the hospital&rsquo;s current patient-care programs and services, as well as create and implement new initiatives that will foster a team-based care and collaborative culture.&rdquo;</p>
<p>Dr. Edsall explained that in this new part-time position, &ldquo;McHone will provide support and guidance to APPs regarding practice and professional development opportunities. He will also work closely with Northern&rsquo;s medical staff and executive leadership team to help recruit APPs and develop and grow clinical programs. This unique position signifies NRH`s continued commitment to supporting, expanding, and prompting the hospital`s medical staff.&rdquo;</p>
<p>McHone began his nursing career as an RN in Northern&rsquo;s Intensive Care Unit in 2008 before transferring to the emergency department. During this time and presently, he serves as a member of Atrium Health Wake Forest Baptist&rsquo;s AirCare Critical Care Transport team. McHone completed his Bachelor of Science in nursing from Winston-Salem State University in 2009 and his Master of Science in Nursing-Family Nurse Practitioner in 2012, also from WSSU. He received his Doctorate of Nursing Practice in 2018 from the University of South Alabama. He is board certified by the American Academy of Nurse Practitioners in Family Medicine and Emergency Medicine.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100951/tavery-joins-mountain-valley-hospice" title="Tavery joins Mountain Valley Hospice" style="color:black">Tavery joins Mountain Valley Hospice</a></h1>

            <a href="https://www.mtairynews.com/news/100951/tavery-joins-mountain-valley-hospice" title="Tavery joins Mountain Valley Hospice">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127656705_web1_fdddddddddddddddddddddddddddddd-522x509.jpg" alt="Tavery joins Mountain Valley Hospice">
            </a>
   <p class="entry-meta">September 26, 2021</p>
   <p>Mountain Valley Hospice &#038; Palliative Care has named Sara Goslen Tavery as senior director of philanthropy.</p>
<p>&ldquo;We are absolutely thrilled to have Sara join our team,&rdquo; said Tracey Dobson, CEO of Mountain Valley Hospice. &ldquo;She brings a wealth of knowledge and keen understanding of our mission, commitment to our patients and the communities we serve.&rdquo;</p>
<p>Tavery joined Mountain Valley Hospice &#038; Palliative Care in August, after five years with Trellis Supportive Care, most recently as director of annual giving. She has more than 14 years of fundraising, marketing, and advertising experience.</p>
<p>&ldquo;As the director of philanthropy, Sara is responsible for planning, organizing, and directing all of Mountain Valley&rsquo;s fundraising, including the major gifts program, grant writing, planned giving, special events and capital campaigns,&rdquo; Dobson said.</p>
<p>A native of Winston-Salem, Tavery earned her bachelor&rsquo;s degree in psychology from Wake Forest University. She is a member of the Association of Fundraising Professionals and serves on the association&rsquo;s North Carolina Triad Chapter&rsquo;s membership committee.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100944/northern-honored-for-stroke-care" title="Northern honored for stroke care" style="color:black">Northern honored for stroke care</a></h1>

            <a href="https://www.mtairynews.com/news/100944/northern-honored-for-stroke-care" title="Northern honored for stroke care">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127631099_web1_Stroke-Care-Simulation-Review-with-Patient-355x509.jpg" alt="Northern honored for stroke care">
            </a>
   <p class="entry-meta">September 26, 2021</p>
   <p>Northern Regional has received the American Heart Association Stroke Silver Plus and Bronze Get With The Guidelines &#8211; Stroke Quality Achievement Awards.</p>
<p>According to hospital officials, the recognition is for the hospital&rsquo;s &ldquo;commitment to ensuring stroke patients receive the most appropriate treatment according to nationally recognized, research-based guidelines.&rdquo;</p>
<p>Stroke is the No. 5 cause of death and a leading cause of adult disability in the U.S. On average, someone in the U.S. suffers a stroke every 40 seconds, and nearly 795,000 people suffer a new or recurrent stroke each year. </p>
<p>&ldquo;Early stroke detection and treatment are key to improving survival, minimizing disability and speeding recovery times,&rdquo;the hospital said.</p>
<p>Get With The Guidelines-Stroke was developed to assist healthcare professionals to provide the most up-to-date, research-based guidelines for treating stroke patients.</p>
<p>&ldquo;Northern Regional Hospital is honored to be recognized by the American Heart Association for our dedication to helping patients have the best possible chance of survival after a stroke,&rdquo; said Debbie Moser, stroke coordinator at Northern. &ldquo;Get With The Guidelines-Stroke makes it easier for our teams to put proven knowledge and guidelines to work on a daily basis to improve outcomes for stroke patients.&rdquo;</p>
<p>Each year program participants apply for the award recognition by demonstrating how their organization has committed to providing quality care for stroke patients. In addition to following treatment guidelines, Northern Regional also provides education to patients to help them manage their health and rehabilitation once at home.</p>
<p>&ldquo;We are pleased to recognize Northern Regional Hospital for their commitment to stroke care,&rdquo; said Lee H. Schwamm, M.D., national chairperson of the Quality Oversight Committee and executive vice chair of neurology, director of Acute Stroke Services, Massachusetts General Hospital, Boston, Massachusetts. &ldquo;Research has shown that hospitals adhering to clinical measures through the Get With The Guidelines quality improvement initiative can often see fewer readmissions and lower mortality rates.&rdquo;</p>
<p>Northern Regional Hospital also received the Association&rsquo;s Target: StrokeSM Honor Roll/ award. To qualify for this recognition, hospitals must meet quality measures developed to reduce the time between the patient&rsquo;s arrival at the hospital and treatment with the clot-buster tissue plasminogen activator, or tPA, the only drug approved by the U.S. Food and Drug Administration to treat ischemic stroke.</p>
<p>Additionally, Northern received the Association&rsquo;s Target: Type 2 Honor Roll award. To qualify for this recognition, hospitals must meet quality measures developed with more than 90% of compliance for 12 consecutive months for the &ldquo;Overall Diabetes Cardiovascular Initiative Composite Score.&rdquo;</p>
<p>Northern is also certified as a Primary Stroke Center by The Joint Commission.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100646/northern-wins-three-awards-for-excellence" title="Northern wins three awards for excellence" style="color:black">Northern wins three awards for excellence</a></h1>

            <a href="https://www.mtairynews.com/news/100646/northern-wins-three-awards-for-excellence" title="Northern wins three awards for excellence">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127597687_web1_Marketing-Awards-PR.jpg" alt="Northern wins three awards for excellence">
            </a>
   <p class="entry-meta">September 16, 2021</p>
   <p>Northern Regional Hospital has won top honors in the 2021 Aster Awards competition &#8211; earning two Gold Awards and one Silver Award for excellence in its advertising and marketing efforts. </p>
<p>The Aster Awards is one of the largest and most respected national/international competitions of its kind, the hospital said. &ldquo;For over 20 years, the program has recognized outstanding healthcare professionals for excellence in their advertising and marketing efforts,&rdquo; the hospital said in a release announcing the awards.</p>
<p>Northern&rsquo;s winning entries &mdash; judged by a panel of industry experts against those of similarly-sized hospitals &#8211; included a Gold Award for its &ldquo;Behind the Mask&rdquo; billboard campaign; a Gold Award for its patient handbook (&ldquo;Patient Guide &#038; Discharge Folder&rdquo;); and a Silver Award for its &ldquo;Behind the Mask&rdquo; 30-second TV commercial, which aired locally and regionally. Judging criteria included creativity, layout and design, functionality, message effectiveness, production quality, and overall appeal and execution.</p>
<p>&ldquo;We are honored and humbled by the award-winning recognition our efforts have received from our national peers,&rdquo; said Ashly Lancaster, director of marketing and communications for Northern Regional Hospital. &ldquo;We were committed to creating a message to remind our patients and community that, behind our now ever-present, protective face masks, we&rsquo;re still the caring, competent and friendly healthcare professionals they&rsquo;ve come to know and trust. Also embedded in our award-winning commercials and patient publication was a gentle reminder of our ongoing commitment to safe, quality and compassionate care.&rdquo;</p>
<p>&ldquo;We are pleased to acknowledge our marketing team&rsquo;s leadership in bringing home top honors in such an intense competition,&rdquo; said Chris A. Lumsden, FACHE, president and chief executive officer of Northern Regional Hospital. &ldquo;We are also proud that our &lsquo;Behind the Mask&rsquo; submissions included dozens of hospital physicians and staff &#8211; each of whom was willing and eager to participate in the development of the commercials. Here at Northern, great teamwork is the hallmark of all our successful efforts.&rdquo;</p>
<p>For more information about Northern Regional Hospital, visit choosenorthern.org</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100522/farm-bureau-building-new-office" title="Farm Bureau building new office" style="color:black">Farm Bureau building new office</a></h1>
   <p class="entry-meta">September 11, 2021</p>
   <p>North Carolina Farm Bureau will be moving into a new building early in 2022.</p>
<p>&ldquo;After adding an agent to our team this past July, we currently have four agents and we look forward to growing in the future. We are excited to move into our new building to accommodate these changes,&rdquo; said Keith James, agency manager.</p>
<p>The new location is at 131 S South St., across from Mill Creek General Store.</p>
<p>&ldquo;We are looking forward and excited to welcome our clients into a new and improved facility where we can better serve them,&rdquo; James said of the new facility.</p>
<p>James works in the Mount Airy office alongside, Tim Hamlin, Mark Bender, and Matt Swift. They are joined by two associate agents, Abby Isom, Kristie Brady, and three customer service representatives, Betty Jackson, Lisa Boyles, and Lindsay Parks.</p>
<p>At Farm Bureau, their primary services consist of homeowners insurance, automobile insurance, and life insurance. They also offer health insurance and banking products.</p>
<p>The N.C. Farm Bureau Federation Organization began in 1936 to protect the interests of farm and rural families across the state. It gave the farmers a unified voice on agriculture issues. N.C. Farm Bureau Mutual Insurance Company was incorporated and licensed in 1953 to protect and service the insurance needs of its members</p>
<p>Today, the company says it has the third largest market share in North Carolina as far as written property and casualty premium in all insurance companies writing business in the state.</p>
<p>There are more than 850 licensed agents in the state and 1,850 additional employees representing and supporting the company. Of this group, there are 370 associate agents and 545 customer service representatives working with the 850 agents in our 185 local offices.</p>
<p>NCFB was rated #1 in the Nation by Crash Network&rsquo;s 2020 and 2021 Insurers Report Card polling of collision repair shops. &ldquo;We are proud to be in all 100 counties and pride ourselves on local service and positive relationships with all of our clients&rdquo; said company officials. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100405/sales-manager-named-at-scenic-motors" title="Sales manager named at Scenic Motors" style="color:black">Sales manager named at Scenic Motors</a></h1>

            <a href="https://www.mtairynews.com/news/100405/sales-manager-named-at-scenic-motors" title="Sales manager named at Scenic Motors">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/09/127549195_web1_Mike-Gunter.jpeg" alt="Sales manager named at Scenic Motors">
            </a>
   <p class="entry-meta">September 05, 2021</p>
   <p>Mike Gunter has joined the staff at Scenic Motors.</p>
<p>He brings 20 years of experience in the car business to his new position of sales manager. Prior to entering the car industry, he spent 11 years working in NASCAR.</p>
<p>Gunter has a daughter and grandson, 8-year-old Davin, and two dodsons who he says are &ldquo;very&rdquo; important to him. His passion project is a group called Dixie&rsquo;s Miracle that helps to provide wheelchairs to dogs at no cost to the families. On his days off he enjoys visiting with his family, and his bucket list includes wanting to travel to the upper Midwest. He thinks the best game of all times is PacMan and his favorite sport is football and he is a Panthers fan.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100179/southport-advisor-implicated-in-alleged-ponzi-scheme" title="Southport, advisor implicated in alleged Ponzi scheme" style="color:black">Southport, advisor implicated in alleged Ponzi scheme</a></h1>
   <p class="entry-meta">August 27, 2021</p>
   <p>WASHINGTON D.C. &mdash; The Securities and Exchange Commission filed an emergency action last week to stop a fraudulent Ponzi scheme allegedly perpetrated by Marietta, Georgia resident John Woods and two entities he controls: registered investment adviser Livingston Group Asset Management Company, d/b/a Southport Capital, and investment fund Horizon Private Equity, III LLC.</p>
<p>Southport Capital has a location in Mount Airy, though it was not clear how many local clients the firm has, or how much money local residents have given over to the firm. On its website, Woods is listed as the firm&rsquo;s partner and senior investment advisor. Clay Parker is listed as president and CEO.</p>
<p>On Aug. 24 the United States District Court for the Northern District of Georgia granted a temporary restraining order and asset freeze with respect to defendants Woods and Horizon and ordered expedited discovery with respect to Southport, among other relief.</p>
<p>According to the SEC&rsquo;s complaint, filed in the United States District Court for the Northern District of Georgia, the defendants have raised more than $110 million from more than 400 investors in 20 states by offering and selling membership units in Horizon. Woods, Southport, and other Southport investment adviser representatives allegedly told investors &#8211; including many elderly retirees &#8211; that their Horizon investments were safe, would be used for different investment activities, would pay a fixed rate of return, and that investors could get their principal back without penalty after a short waiting period.</p>
<p>According to the complaint, however, these statements were false and misleading: Horizon did not earn any significant profits from legitimate investments, and a very large percentage of purported &ldquo;returns&rdquo; to earlier investors were simply paid out of new investor money. The complaint also alleges that Woods repeatedly lied to the SEC during regulatory examinations of Southport.</p>
<p>&ldquo;Investors felt comfortable investing in Horizon in large part because of their relationships with advisers at Southport,&rdquo; said Nekia Hackworth Jones, director of the SEC&rsquo;s Atlanta Regional Office. &ldquo;As alleged in the complaint, Woods and Southport preyed upon their clients&rsquo; fears of losing their hard-earned savings and convinced them to place millions of dollars into a Ponzi scheme by falsely promising them a safe investment with steady returns.&rdquo;</p>
<p>The SEC&rsquo;s complaint charges the defendants with violating the antifraud provisions of the federal securities laws. The complaint seeks preliminary and permanent injunctions, disgorgement, prejudgment interest, civil penalties, an asset freeze, and the appointment of a receiver.</p>
<p>The SEC&rsquo;s ongoing investigation is being conducted by enforcement staff in the Atlanta Regional Office, with assistance from the Division of Examinations.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/100003/surrey-bank-declares-dividend" title="Surrey bank declares dividend" style="color:black">Surrey bank declares dividend</a></h1>
   <p class="entry-meta">August 22, 2021</p>
   <p>The Board of Directors of Surrey Bancorp (Pink Sheets: SRYB), the holding company for Surrey Bank and Trust, has declared a quarterly cash dividend of 10.5 cents per share on the company&rsquo;s common stock. The cash dividend is payable on Oct. 8 to shareholders of record as of the close of business on Sept. 17.</p>
<p>Ted Ashby, president and CEO of Surrey Bancorp, said the dividend was based on the company&rsquo;s current operating results, its strong financial condition and a commitment to delivering shareholder value.</p>
<p>Surrey Bancorp is located at 145 North Renfro Street, Mount Airy. The bank operates full service branch offices at 145 North Renfro Street, 1280 West Pine Street and 2050 Rockford Street in Mount Airy, at 653 South Key Street in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main Street in North Wilkesboro, as well as at 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &#038; Trust can be found online at www.surreybank.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99875/interns-spend-summer-at-the-quarry" title="Interns spend summer at the quarry" style="color:black">Interns spend summer at the quarry</a></h1>

            <a href="https://www.mtairynews.com/news/99875/interns-spend-summer-at-the-quarry" title="Interns spend summer at the quarry">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127441209_web1_vulcan1.jpg" alt="Interns spend summer at the quarry">
            </a>
   <p class="entry-meta">August 16, 2021</p>
   <p>Even though they are fresh out of high school, it isn&rsquo;t exactly a longshot that Caleb Minton or Thomas Kellam will be vice presidents or even chief operating officer at the Vulcan Quarry in Elkin some day. </p>
<p>Sure, they&rsquo;re interns right now, but Vulcan Materials Co.&rsquo;s vice president of operations and the company&rsquo;s CEO both started out as interns.</p>
<p>After their summer stints at Vulcan, Minton and Kellam will start classes at Surry Community College, with Minton studying machining and Kellam studying to become an electrician. They landed at Vulcan for the summer through the handiwork of Elkin High School alumnus Doug Reinhardt, who is one of the organizers of the new Blue and Gold Scholarship that assists Elkin graduates seeking education toward a skilled trades career. Both Minton and Kellam are scholarship recipients.</p>
<p>As the scholarship program got on its feet this year, Reinhardt wracked his brain for potential employers that would pair well as internships for scholarship awardees.</p>
<p>&ldquo;I knew the business because I grew up just over the hill here and I heard the very first blast,&rdquo; Reinhardt recalled.</p>
<p>He didn&rsquo;t know anyone who worked for Vulcan, so he just sent a blind email inquiry. They were quick to respond. It turned out that Vulcan has an adopt-a-school partnership with Elkin High School, and quickly agreed to hire interns and donated $1,500 toward the scholarship program.</p>
<p>&ldquo;I knew we had employees that went to Elkin High School,&rdquo; said Denise Hallett, community and government relations manager for Vulcan&rsquo;s mid-east division. &ldquo;This looked like a perfect opportunity to align with what we need.&rdquo;</p>
<p>Vulcan is the nation&rsquo;s largest producer of crushed stone and is also a major player in the production of asphalt and concrete in other states, Hallett said.</p>
<p>&ldquo;We are in more than 20 states and in Mexico, with more than 9,000 employees companywide working in over 375 communities,&rdquo; Hallett said.</p>
<p>In Elkin, Vulcan employs 15 to 20 people, some of whom split their time working in both Elkin and at the Davie County location. The Elkin quarry began operating in 1959.</p>
<p>Just as the Blue and Gold Scholarship aims to help Elkin graduates pursue careers in skilled trades or healthcare while hopefully staying on to work in the community, Vulcan is also looking to proactively develop a workforce to meet its needs.</p>
<p>A decade ago, the sort of general national message to graduating seniors was that a four-year college degree was the only path to career success, said Nathan Dotson, human resources manager for Vulcan&rsquo;s operations in North Carolina. Now, there&rsquo;s a shortage of skilled tradespeople and, for Vulcan, the company&rsquo;s recruitment strategy involves identifying applicants or employees with an aptitude and work ethic and then &ldquo;we try to Vulcanize them,&rdquo; he said.</p>
<p>Dotson looked back and two years ago to the day &mdash; in 2019 &mdash; the company had 30 applicants for a haul truck driver position. Today, there are four openings for that same role and there are zero applicants.</p>
<p>Starting pay for entry-level positions at the quarry ranges from $16 per hour to about $25 per hour. For seasoned and skilled workers, pay ranges from $75,000 to $100,000 per year.</p>
<p>For that kind of pay scale, &ldquo;you have to work for it,&rdquo; Dotson said.</p>
<p>Minton said he&rsquo;s never had so much fun at work, and the internship experience will likely prompt him to seriously consider Vulcan as an employer when he finishes his machining training at Surry. Knowing what it would be like to work at Vulcan through his internship would make him &ldquo;more comfortable&rdquo; to take a job there, he said.</p>
<p>Minton, 18, drove the haul truck &mdash; a very large dump truck &mdash; the other day. He said he was &ldquo;a little&rdquo; nervous. He also helped replace a pulley on a piece of equipment that week. Landing the internship at Vulcan has transformed his summer.</p>
<p>He worked the past year at Chik-fil-A in Elkin. He said the internship offers a significant pay raise, in addition to the learning opportunities.</p>
<p>&ldquo;I was pretty stoked,&rdquo; he said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99843/easter-achieves-financial-planner-certification" title="Easter achieves financial planner certification" style="color:black">Easter achieves financial planner certification</a></h1>

            <a href="https://www.mtairynews.com/news/99843/easter-achieves-financial-planner-certification" title="Easter achieves financial planner certification">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127448415_web1_2000w3000h600dpi-gry-0000001659522-340x509.jpg" alt="Easter achieves financial planner certification">
            </a>
   <p class="entry-meta">August 15, 2021</p>
   <p>Financial Advisor Kody Easter of the financial services firm Edward Jones in Mount Airy has been authorized by the Certified Financial Planner Board of Standards to use the certification mark CFP.</p>
<p>Easter successfully completed the CFP board&rsquo;s initial certification requirements, which include completion of financial planning coursework and passing a comprehensive examination. Individuals who hold CFP certification must agree to meet ongoing continuing education requirements and uphold the CFP Board&rsquo;s Code of Ethics and Professional Responsibility and Financial Planning Practice Standards.</p>
<p>&ldquo;This advanced training offers investment professionals the hands&#8722;on information needed to provide comprehensive financial services,&rdquo; the company said in announcing Easter&rsquo;s certification.</p>
<p>Study topics include the financial planning process, risk management, investments, tax planning and management, retirement and employee benefits and estate planning. Edward Jones, its employees and financial advisors are not estate planners and cannot provide tax or legal advice, the firm said, advising individuals to consult an estate&#8722;planning attorney or qualified tax advisor regarding situations arising in those fields.</p>
<p>Easter has been a financial advisor with Edward Jones for six years. He has served individual investors in Mount Airy and the surrounding area for all six years. Easter&rsquo;s office is located at 304 E. Independence Blvd, Suite 201, Mount Airy, across from Ollie&rsquo;s and McDonald&rsquo;s. Easter and Branch Office Administrator Rachel Love can be reached at 336-789&#8722;2079 or kody.easter@edwardjones.com. Easter&rsquo;s website is https://www.edwardjones.com/financial&#8722;advisor/kody.</p>
<p>Edward Jones, a Fortune 500 company headquartered in St. Louis, provides financial services in the U.S. and, through its affiliate, in Canada. The firm&rsquo;s nearly 19,000 financial advisors serve more than 7 million clients with a total of $1.6 trillion in assets under care. The company is a member of SIPC.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99739/wayne-farms-parent-buying-sanderson-will-combine-firms" title="Wayne Farms parent buying Sanderson, will combine firms" style="color:black">Wayne Farms parent buying Sanderson, will combine firms</a></h1>
   <p class="entry-meta">August 10, 2021</p>
   <p>Wayne Farms parent company Continental Grain is part of a joint venture buying the larger Sanderson Farms, with plans to combine Sanderson with Wayne Farms. The new firm will be a privately held company with poultry processing plants and prepared foods plants in North Carolina, Alabama, Arkansas, Georgia, Louisiana, Mississippi, and Texas.</p>
<p>Wayne Farms spokesperson Frank Singleton said the new deal will have no effect on the firm&rsquo;s Dobson operations. He said the company has about 1,000 employees there, along with 130 growers.</p>
<p>The deal is a joint venture of Continental Grain and Cargill, a private firm that is one of the world&rsquo;s largest food companies, with more than 155,000 employees in 70 countries, according to Associated Press reports.</p>
<p>The deal, valued at more than $4.5 billion, will pay Sanderson Farms stockholders $203 per share, 30% higher than the stock was trading on June 14, when world of the potential deal first became public.</p>
<p>Wayne Farms has more than 9,000 employees at present, while the Laurel, Mississippi-based Sanderson Farms has 17,000 employees and 12 plants. The new firm will be headed by Wayne Farms CEO Clint Rivers.</p>
<p>&ldquo;Since my grandfather founded Sanderson Farms 75 years ago, our many significant achievements have been driven by our commitment to providing the very best chicken products in a profitable manner that benefits each of the constituents who contribute to our success,&rdquo; said Joe Sanderson, chairman and CEO of Sanderson Farms. &ldquo;This transaction is the culmination of that commitment, as it delivers a significant value to our stockholders, reflecting the dedication of our team, and our best-in-class assets, quality products, efficient and sustainable operations, and respected brand.</p>
<p>&ldquo;We are very happy to partner with Cargill with whom we have had a decades-long relationship between two family-owned companies. Sanderson Farms&rsquo; operations, best-in-class assets and valuable brand have underscored their success, and we have the highest respect for Joe Sanderson, and the business and team he has built as the third generation CEO,&rdquo; said Paul Fribourg, chairman and CEO of Continental Grain. &ldquo;Wayne Farms has been one of the most important and successful parts of Continental Grain for almost 60 years, so bringing together two great partners with two great poultry companies will ensure good things for our customers, our grower partners, and our employees.&rdquo;</p>
<p>The transaction is expected to close by the end of 2021 or early 2022, and will be subject to regulatory and Sanderson Farms stockholder approval. Once the deal closes, the firm will be private, and Sanderson Farms will no longer appear on the NASDAQ.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99670/first-community-earnings-up-sharply" title="First Community earnings up sharply" style="color:black">First Community earnings up sharply</a></h1>
   <p class="entry-meta">August 08, 2021</p>
   <p>BLUEFIELD, VA &#8211; First Community Bankshares, Inc. (NASDAQ: FCBC) reported net income for the quarter ending June 30 grew by nearly two-thirds over the same quarter a year ago, and the year-to-date earnings grew even more.</p>
<p>The company reported net income of $13.40 million, or 76 cents per common share, for the quarter, which was an increase of 30 cents per share, or 65.22%, over the same quarter of 2020. Net income for the six months ending June 30 was $28.01 million, or $1.59 per share, which represents a 76.67% increase in diluted earnings per share compared to the same period of 2020, when that figure stood at 90 cents per share.</p>
<p>The company also declared a quarterly cash dividend to common shareholders of 27 cents per common share, an increase of 8% over last quarter and last year. The quarterly dividend is payable to common shareholders of record on August 9 and is expected to be paid on or about August 23. This marks the 36th consecutive year of regular dividends to common shareholders.</p>
<p><strong>Highlights</strong></p>
<p>&#8211; Net income for the quarter increased $5.17 million to $13.40 million compared to the same quarter of 2020. The increase includes the reversal of $2.23 million in allowance for credit losses for the second quarter of 2021. Net income for the six-month period increased $11.90 million compared to the same period of 2020. Similarly, for the six month period, a reversal of $6.23 million in the allowance for credit losses accounts for a large part of the increase in income over the same period in 2020. The decreases in credit loss provisioning are primarily due to significantly improved economic forecasts and GDP growth in the current year, and prior year provisioning driven by the pandemic.</p>
<p>&#8211; During the second quarter, the company repurchased 261,600 common shares for $7.98 million. Year-to-date the company has repurchased 449,300 common shares for $12.96 million.</p>
<p>&#8211; Annualized return on average equity increased to 12.55% compared to 7.97% from the same quarter of 2020, and return on average equity for the first six months increased to 13.24% compared to 7.73% from the same period last year.</p>
<p>&#8211; Annualized return on average assets increased to 1.70% compared to 1.15% from the same quarter of 2020, while year-to-date return on average assets increased to 1.82% compared to 1.15% for the same period of 2020.</p>
<p>&#8211; Non-interest income for the second quarter of 2021 increased $1.88 million, or 27.25%, compared to the prior year. Year-to-date non-interest income increased 13.17% to $16.37 million compared to last year. Both increases are largely attributable to the more vibrant state of local economies with increased customer activity compared with last spring.</p>
<p>&#8211; As of June 30 total COVID-19 loan deferrals stood at $4.02 million, down significantly from the peak of $436.11 million on June 30, 2020.</p>
<p>&#8211; The SBA had forgiven $48.27 million, or 79.15%, of the company&rsquo;s first round Paycheck Protection Program loan balances through June 30. Current PPP loan balances at June 30 which include second round originations, were $41.63 million.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99657/easter-recognized-with-edward-jones-award" title="Easter recognized with Edward Jones award" style="color:black">Easter recognized with Edward Jones award</a></h1>

            <a href="https://www.mtairynews.com/news/99657/easter-recognized-with-edward-jones-award" title="Easter recognized with Edward Jones award">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127387977_web1_2000w3000h600dpi-gry-0000001659522-340x509.jpg" alt="Easter recognized with Edward Jones award">
            </a>
   <p class="entry-meta">August 07, 2021</p>
   <p>Kody Easter of the financial services firm Edward Jones recently received the firm&rsquo;s Soar to Success award, which recognizes financial advisors who achieve high levels of success within the first five years of their careers.</p>
<p>&ldquo;These financial advisors have demonstrated their ability to build strong relationships with clients that result in a healthy and sustainable practice,&rdquo; the firm said in announcing the award winners.</p>
<p>Easter was one of 1,413 financial advisors to receive the award. The Edward Jones branch&#8722;office business model, with more than 15,000 branches throughout North America, allows the firm&rsquo;s nearly 19,000 financial advisors to discuss personalized strategies with each individual client, with the intention of developing long&#8722;lasting relationships to help keep them on track toward their goals.</p>
<p>Easter has been a financial advisor with Edward Jones since 2015. He has served individual investors in Mount Airy and the surrounding area for six years. Easter&rsquo;s office is located at 304 E. Independence Blvd, Suite 201, Mount Airy, across from Ollie&rsquo;s and McDonald&rsquo;s, just above Riverside Park. Easter and Branch Office Administrator Rachel Love can be reached at 336-789&#8722;2079 or kody.easter@edwardjones.com. Learn more by visiting https://www.edwardjones.com/financial&#8722;advisor/kody. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99510/surrey-bank-reports-earnings-up" title="Surrey Bank reports earnings up" style="color:black">Surrey Bank reports earnings up</a></h1>
   <p class="entry-meta">August 01, 2021</p>
   <p>Surrey Bancorp (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, last week reported second quarter 2021 were up by more than 10%.</p>
<p>For the quarter ending June 30, net income totaled $1,093,784 or 26 cents per fully diluted share, compared to $971,563 or 23 cents per share earned during the second quarter of 2020.</p>
<p>The increase in earnings resulted from an increase in the net interest income, according to the company.</p>
<p>Net interest income increased from $2,877,332 in the second quarter of 2020 to $3,270,663 in the second quarter of 2021. The increase in net interest income is a combination of an increase in interest income and a reduction in interest expense.</p>
<p>Interest income increased from $3,174,922 in the second quarter of 2020 to $3,393,790 in the second quarter of 2021. The increase is primarily due to loan fees recognized by the bank related to the bank&rsquo;s participation in the Small Business Administration&rsquo;s Paycheck Protection Program (PPP) and a decrease in deferred loan cost associated with the origination of PPP loans in the second quarter of 2020.</p>
<p>Interest expense decreased from $297,590 in the second quarter of 2020 to $123,127 in the second quarter of 2021 due to general rate decreases. However, the overall yield on interest earning assets decreased from 3.53% to 3.11% from the second quarter of 2020 to the second quarter of 2021 due to a change in the earning asset mix. Higher yielding loans made up 74.3% of average interest earning assets in the second quarter of 2020 as opposed to 57.1% in the second quarter of 2021. Conversely, lower yielding interest bearing deposits in other banks made up 35.5% of average interest earning assets in the second quarter of 2021 compared to 23.4% in the second quarter of 2020. The cost of funds decreased from 0.36% in the second quarter of 2020 to 0.12% in 2021.</p>
<p>The provision for loan losses decreased from $260,051 in the second quarter of 2020 to $188,616 in 2021, a $71,435 decrease. This decrease is due to a decrease in loan balances.</p>
<p>Noninterest income decreased from $667,751 in the second quarter of 2020 to $501,064 in 2021, a 24.9% decrease. The decrease is due to the reduction of insurance commissions due to the sale of the bank&rsquo;s insurance subsidiary, SB&#038;T Insurance, in the first quarter of 2021.</p>
<p>Insurance commissions amounted to $180,580 in the second quarter of 2020 with no commission income in the second quarter of 2021. Noninterest expenses increased 6.3% from $2,040,969 in the second quarter of 2020, to $2,169,527 in 2021. This increase was primarily due to increases in salaries and benefits and data processing fees.</p>
<p>Loan loss reserves were $5,015,059 or 2.03% of total loans as of June 30. Non-performing assets were 0.64% of total assets as of June 30, compared to 0.10% on that date in 2020.</p>
<p>Total assets were $469,698,272 as of June 30, an increase of 16.4% from $403,514,398 reported as of June 30, 2020. Total deposits were $403,220,011 at quarter-end, a 16.2% increase from the 347,135,297 reported at the end of the second quarter of 2020. Net loans decreased to $242,092,198, or 12.2%, compared to $275,656,373, at June 30, 2020.</p>
<p>Net income for the six months ending June 30 was $3,081,159 or $0.74 per share, compared to $2,027,575 or $0.49 share, for the same period in 2020. The increase is primarily due to the gain on the sale of SB&#038;T Insurance in the first quarter of 2021. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/99508/tanner-joyce-receives-edward-jones-award" title="Tanner Joyce receives Edward Jones award" style="color:black">Tanner Joyce receives Edward Jones award</a></h1>

            <a href="https://www.mtairynews.com/news/99508/tanner-joyce-receives-edward-jones-award" title="Tanner Joyce receives Edward Jones award">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/08/127369428_web1_Tanner-Joyce-FA-PIC-412x509.jpg" alt="Tanner Joyce receives Edward Jones award">
            </a>
   <p class="entry-meta">August 01, 2021</p>
   <p>Tanner Joyce of the financial services firm Edward Jones in Mount Airy recently earned the firm&rsquo;s Ed Armstrong Award for exceptional achievement in building client relationships.</p>
<p>&ldquo;It&rsquo;s truly an honor to receive recognition for building relationships with those clients we serve,&rdquo; said Joyce. &ldquo;And it&rsquo;s quite inspirational to receive an award named after a firm legend such as Ed Armstrong who was dedicated to individual investors and understood each investor&rsquo;s unique financial goals.&rdquo;</p>
<p>Edward Jones, a Fortune 500 company headquartered in St. Louis, provides financial services in the U.S. and, through its affiliate, in Canada. The firm&rsquo;s nearly 19,000 financial advisors serve more than 7 million clients with a total of $1.6 trillion in assets under care. Visit edwardjones.com or the recruiting website at careers.edwardjones.com for more information.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members/page/8">8</a></span><span><a href="https://www.mtairynews.com/news/104398/chamber-selects-chair-4-new-board-members/page/8">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"104398 https:\/\/www.mtairynews.com\/news\/104398\/chamber-selects-chair-4-new-board-members","disqusShortname":"mtairynews","disqusTitle":"Chamber selects chair, 4 new board members","disqusUrl":"https:\/\/www.mtairynews.com\/news\/104398\/chamber-selects-chair-4-new-board-members","postId":"104398"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.11'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"7e65d7738f","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"11c976bc07","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":308,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>