<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Meadowview Magnet hosts astronomy night | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Meadowview Magnet Middle invited eighth grade students in Paul Clark&rsquo;s Earth and Environmental class, along with student families, to an astronomy night on Nov." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/12/127950941_web1_Erik-Cabrera-and-7th-Grade-Science-Teacher-Caleb-Whitaker.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="Erik Cabrera and seventh grade science teacher Caleb Whitaker check out what celestial bodies are on view during a recent evening. (Submitted photo)" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meadowview Magnet hosts astronomy night | Mt. Airy News" />
<meta property="og:description" content="Meadowview Magnet Middle invited eighth grade students in Paul Clark&rsquo;s Earth and Environmental class, along with student families, to an astronomy night on Nov. 9." />
<meta property="og:url" content="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2021-12-06T20:28+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-12-06T20:28+00:00" />
<meta property="article:modified_time" content="2021-12-06T20:28+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Meadowview Magnet hosts astronomy night | Mt. Airy News" />
<meta name="twitter:description" content="Meadowview Magnet Middle invited eighth grade students in Paul Clark&rsquo;s Earth and Environmental class, along with student families, to an astronomy night on Nov. 9." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/12/127950941_web1_Erik-Cabrera-and-7th-Grade-Science-Teacher-Caleb-Whitaker.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<meta name="twitter:image:alt" content="Erik Cabrera and seventh grade science teacher Caleb Whitaker check out what celestial bodies are on view during a recent evening. (Submitted photo)" />
<link rel="canonical" href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night","name":"Meadowview Magnet hosts astronomy night"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.57ms meta | 0.51ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Meadowview Magnet hosts astronomy night Comments Feed" href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-103181 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-97826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97826"><a href="https://www.mtairynews.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU120221final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							December 6, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Meadowview Magnet hosts astronomy night</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night"
  },
  "headline": "Meadowview Magnet hosts astronomy night",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2021/12/127950941_web1_Erik-Cabrera-and-7th-Grade-Science-Teacher-Caleb-Whitaker.jpg",
     "datePublished": "2021-12-06T15:28:00-05:00",
  "dateModified": "2021-12-06T15:28:00-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				Meadowview Magnet Middle invited eighth grade students in Paul Clark&rsquo;s Earth and Environmental class, along with student families, to an astronomy night on Nov. 9.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-103181" class="post-103181 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">Meadowview Magnet hosts astronomy night</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/12">December 6, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/gpsadmin2">Mount Airy News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="103181 https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127950941_web1_Erik-Cabrera-and-7th-Grade-Science-Teacher-Caleb-Whitaker.jpg">
			<figcaption class="wp-caption-text"><p>Erik Cabrera and seventh grade science teacher Caleb Whitaker check out what celestial bodies are on view during a recent evening. (Submitted photo)</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night&t=Meadowview+Magnet+hosts+astronomy+night', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Meadowview+Magnet+hosts+astronomy+night:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night&media=https://www.mtairynews.com/wp-content/uploads/2021/12/127950941_web1_Erik-Cabrera-and-7th-Grade-Science-Teacher-Caleb-Whitaker.jpg&description=Meadowview+Magnet+hosts+astronomy+night', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Meadowview%20Magnet%20hosts%20astronomy%20night&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2021/12/127950941_web1_Lucas-Gillespie-Sid-Sutphin-Parker-Slate-Astronomy.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127950941_web1_Lucas-Gillespie-Sid-Sutphin-Parker-Slate-Astronomy.jpg" alt="<p>Director of Digital Learning Lucas Gillespie talks with Sid Sutphin and Parker Slate. (Submitted photo)</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Director of Digital Learning Lucas Gillespie talks with Sid Sutphin and Parker Slate. (Submitted photo)</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2021/12/127950941_web1_Mr.-Clark-and-Earth-and-Environmental-Students.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127950941_web1_Mr.-Clark-and-Earth-and-Environmental-Students.jpg" alt="<p>Paul Clark&rsquo;s Earth and Environmental students, from left, include Ridge Reeves, Jon David Knopf, Sid Sutphin, Paul Clark, Violet Morgan, Meghan Gunter, Colton Moore, Alexis Vanhoy, and Ani Hughes (Submitted photo)</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Paul Clark&rsquo;s Earth and Environmental students, from left, include Ridge Reeves, Jon David Knopf, Sid Sutphin, Paul Clark, Violet Morgan, Meghan Gunter, Colton Moore, Alexis Vanhoy, and Ani Hughes (Submitted photo)</p>																	</div>
										<p>Meadowview Magnet Middle invited eighth grade students in Paul Clark&rsquo;s Earth and Environmental class, along with student families, to an astronomy night on Nov. 9.</p>
<p>Jeff Edwards, science and STEM coordinator, Lucas Gillespie, digital learning director, and Clark, eighth grade science teacher at Meadowview Magnet, worked to organize the event.</p>
<p>Students, families, and staffwere able to view Venus, Saturn&rsquo;s rings, and craters on the moon.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night&t=Meadowview+Magnet+hosts+astronomy+night', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Meadowview+Magnet+hosts+astronomy+night:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night&media=https://www.mtairynews.com/wp-content/uploads/2021/12/127950941_web1_Erik-Cabrera-and-7th-Grade-Science-Teacher-Caleb-Whitaker.jpg&description=Meadowview+Magnet+hosts+astronomy+night', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Meadowview%20Magnet%20hosts%20astronomy%20night&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F103181%2Fmeadowview-magnet-hosts-astronomy-night" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/103179/nc-court-stops-candidate-filings-for-us-house-general-assembly-seats-2" rel="prev"><img width="60" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127970961_breaking-news-60x60.gif" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24476.pcdn.co/wp-content/uploads/2021/12/127970961_breaking-news-60x60.gif 60w, https://s24476.pcdn.co/wp-content/uploads/2021/12/127970961_breaking-news-300x300.gif 300w, https://s24476.pcdn.co/wp-content/uploads/2021/12/127970961_breaking-news-150x150.gif 150w, https://s24476.pcdn.co/wp-content/uploads/2021/12/127970961_breaking-news-245x245.gif 245w, https://s24476.pcdn.co/wp-content/uploads/2021/12/127970961_breaking-news-100x100.gif 100w" sizes="(max-width: 60px) 100vw, 60px" /><span>Previous</span><p>NC Court stops candidate filings for US House, General Assembly seats</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night" data-slug="meadowview-magnet-hosts-astronomy-night" data-post-id="103181"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103179/nc-court-stops-candidate-filings-for-us-house-general-assembly-seats-2" title="NC Court stops candidate filings for US House, General Assembly seats" style="color:black">NC Court stops candidate filings for US House, General Assembly seats</a></h1>

            <a href="https://www.mtairynews.com/news/103179/nc-court-stops-candidate-filings-for-us-house-general-assembly-seats-2" title="NC Court stops candidate filings for US House, General Assembly seats">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127970961_breaking-news.gif" alt="NC Court stops candidate filings for US House, General Assembly seats">
            </a>
   <p class="entry-meta">December 06, 2021</p>
   <p>Candidate filing for North Carolina U.S. House of Representatives, as well as all General Assembly seats in the state, have been halted by a court order.</p>
<p>Candidate filing for those seats, along with local municipal seats, judgeships, and other local offices, opened today as scheduled at noon.</p>
<p>However, the North Carolina Court of Appeals has now granted a temporary stay on filing for the statewide and congressional seats at least through noon on Thursday.</p>
<p>On Friday of last week, a three-judge panel ruled against those seeking to stop the filing. At least two lawsuits had been filed seeking to stop the filings and to overturn the state&rsquo;s congressional and General Assembly new district boundaries, drawn up using the 2020 U.S. Census figures.</p>
<p>In one of those suits, by the North Carolina League of Conservation Voters Inc., plaintiffs argued the new boundaries were the result of &ldquo;extreme partisan&rdquo; gerrymander that gave the Republican Party an overwhelming advantage in the state&rsquo;s U.S. house seats, even though the state is relatively evenly divided among GOP and Democratic voters.</p>
<p>This is far from the first time the GOP has faced such action. The party redrew congressional and General Assembly maps after the 2010 Census to such a degree that the state was embroiled in lawsuits challenging those seats until finally being forced by court order to redraw the maps in 2016, and again in 2017.</p>
<p>Monday&rsquo;s order means no one can file to run for any U.S. House seat in North Carolina or in any General Assembly seat. The court has given the state and GOP officials until noon on Thursday to respond.</p>
<p>&ldquo;A ruling on the petition will be made upon Defendants&rsquo; filing of their responses or the expiration of the response period if no response is filed,&rdquo; the court order stated.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103174/honor-society-raises-funds-for-ghana-orphanage" title="Honor Society raises funds for Ghana orphanage" style="color:black">Honor Society raises funds for Ghana orphanage</a></h1>

            <a href="https://www.mtairynews.com/news/103174/honor-society-raises-funds-for-ghana-orphanage" title="Honor Society raises funds for Ghana orphanage">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127949885_web1_Hope-Chapel-Orphanage-Children-in-School.jpg" alt="Honor Society raises funds for Ghana orphanage">
            </a>
   <p class="entry-meta">December 06, 2021</p>
   <p>The Alpha Xi Tau Chapter of the Phi Theta Kappa Society at Surry Community College raised more than $3,000 for Hope Chapel Orphanage in Ghana. This was the result of efforts for the chapter&rsquo;s Honors In Action Project for the year.</p>
<p>Over the summer and fall, the society chapter raised $3,065 in money and donated items for Hope Chapel Orphanage. The orphanage houses children rescued from slavery in rock quarries in Ghana, while also providing them access to health care and education. The orphanage needed repairs, and this money has gone toward fixing the roof, dining hall, kitchen, plumbing and electricity.</p>
<p>PTK members were awarded a $1,000 Honors in Action grant to help with their efforts. Additionally, they also held their own fundraisers. This included a Labor Day Yard Sale, where unsold items were donated to Hope House Thrift Store, an Autumn Beauty Basket Raffle, and donations from Desire&#233; Blakley and the James Hunter Chapter of the National Society of the Daughters of the American Revolution.</p>
<p>Surry Community College&rsquo;s PTK Chapter Advisor Dr. Kathleen Fowler says, &ldquo;Through our project, we learned that our informed actions can have a positive impact, helping victims of human trafficking escape the cycle of poverty and exploitation, and providing them with a safe place to learn and grow. Where once these children were given one meal a day as the wages of their back-breaking labor in the quarries, they will now have three meals a day prepared in their newly repaired kitchen and served in their safe, leak-free dining hall. With well-nourished bodies and minds, these children will be healthier and more successful in school. Since education is key to helping these children escape the cycle of poverty and exploitation, our project is helping to turn the horrendous inheritance of child labor into a legacy of hope.&rdquo;</p>
<p>Phi Theta Kappa is an honor society recognizing the academic achievement of students at associate degree granting colleges and helping them to grow as scholars and leaders. The society is made up of more than 3.5 million members and nearly 1,300 chapters in 11 nations.</p>
<p>For more information about Phi Theta Kappa and their projects, contact Fowler at 336-386-3560 or fowlerk@surry.edu and Kayla Forrest at 336-386-3315 or forrestkm@surry.edu. Follow the local chapter on Facebook @surryPhiThetaKappa or go to www.ptk.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103173/book-smarts-27" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">December 06, 2021</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Someone Perfect &#8211; Mary Balogh</p>
<p>Autopsy &#8211; Patricia Cornwell</p>
<p>The Midnight Lock &#8211; Jeffrey Deaver</p>
<p>The Christmas Promise &#8211; Richard Paul Evans</p>
<p>Infinite &#8211; Brian Freeman</p>
<p>Go Tell the Bees I Am Gone &#8211; Diana Gabaldon</p>
<p>Fear No Evil &#8211; James Patterson</p>
<p>Wish You Were Here &#8211; Jodi Picoult</p>
<p>The Becoming &#8211; Nora Roberts</p>
<p>Flying Angels &#8211; Danielle Steel</p>
<p><strong>Large Print Fiction</strong></p>
<p>Over My Dead Body &#8211; Jeffrey Archer</p>
<p>Femlandia &#8211; Christina Dalcher</p>
<p><strong>Non-Fiction</strong></p>
<p>101 Law Forms for Personal Use</p>
<p>Zen and the Art of Saving the Planet &#8211; Thich Nhat Hanh</p>
<p><strong>Biography</strong></p>
<p>A Carnival of Snackery &#8211; David Sedaris</p>
<p>***</p>
<p>The library story times are open for anyone who would like to come in and join us. Masks are recommended if you have not been vaccinated. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime for children ages 4 and 5.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on. This month&rsquo;s project is a pumpkin.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Classic Movie Monday on Dec. 20 at 6 p.m. We will be watching The Lemon Drop Kid, starring Bob Hope and Marilyn Maxwell. A New York City swindler has until Christmas to come up with the $10,000 he owes a gangster, prompting him to go into scamming overdrive.</p>
<p>***</p>
<p>The Community Book Club will meet the third Wednesday in December at 1 p.m. due to the Christmas holiday. At this meeting, we will have guest speakers, author Calvin Vaughn and editor Heather Elliot talking about their book, Life On Main.</p>
<p><em>***</em></p>
<p>LACE &mdash; Romance Readers Book Club meets Dec. 21 6 p.m. The novel for this month is Bridgerton: The Duke and I by Julia Quinn.</p>
<p>***</p>
<p>Make It Mondays will meet the third Monday of each month, craft materials will be provided. Registration recommended.</p>
<p>***</p>
<p>Letter to Santa &#8211; Write a letter to Santa telling him how good you have been and bring it by the library to mail to the North Pole.</p>
<p>***</p>
<p>Cookies with Santa -Dec. 21 at 4 p.m., for stories and cookies with Santa. You can also have your picture taken with Santa.</p>
<p>***</p>
<p>The Mount Airy Public Library will be closed Dec. 22 &#8211; Dec. 26 for the Christmas Holidays and a long winter&rsquo;s nap.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103166/many-walk-half-mile-of-cheer" title="Many walk &#8216;half mile of cheer&#8217;" style="color:black">Many walk &#8216;half mile of cheer&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/103166/many-walk-half-mile-of-cheer" title="Many walk &#8216;half mile of cheer&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127967206_web1_Half-mile-this-1-608x509.jpg" alt="Many walk &amp;#8216;half mile of cheer&amp;#8217;">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>After largely being robbed of public holiday celebrations in 2020 by the COVID Grinch, local residents are making up for that this year &mdash; as evidenced by a downtown Mount Airy event.</p>
<p>Although the &ldquo;Half Mile of Christmas Cheer&rdquo; involved a specific distance Thursday night &mdash; when North Main Street&rsquo;s closure to vehicular traffic allowed attendees to enjoy live music by 10 different groups along the way &mdash; there were no limits on smiles.</p>
<p>Along with holiday spirits filling the air, the gathering benefited from rare December evening temperatures in the 60s as the Mount Airy High School band appeared after about an hour and led a crowd to City Hall for a tree lighting.</p>
<p>&ldquo;I&rsquo;m pretty sure it was the most we&rsquo;ve ever had,&rdquo; Jenny Smith, a member of the city Appearance Commission, said of those attending the lighting program long spearheaded by that organization.</p>
<p>The throng on the City Hall grounds was a far cry from last year, when the coronavirus pandemic disrupted normal annual activities such as a Christmas parade and the lighting of Mount Airy&rsquo;s official holiday tree &mdash; which was greatly scaled down.</p>
<p>These took the form of a drive-through-only event &mdash; to allow social distancing &mdash; in which people were restricted to their cars while riding by caroling and other groups similar to those performing Thursday night. Major traffic backups resulted.</p>
<p>This evolved into a 2021 event that retained the live music component &mdash; tried for the first time last year &mdash; but in a casual walk-through setting that was more streamlined. It was combined with a return to a normal tree lighting program, highlighted by a visit from Santa Claus.</p>
<p>&ldquo;I thought it was a wonderful event,&rdquo; said Smith, echoing the assessment of others who participated in the festivities also including a downtown open house.</p>
<p>She agreed that it showed the traditional holiday spirit is back &mdash; really.</p>
<p>&ldquo;I don&rsquo;t even know how many people we had,&rdquo; Smith added Friday, when she said organizers are already looking ahead to the same kind of event in 2022 building on this year&rsquo;s success.</p>
<p>&ldquo;We definitely want to do it again,&rdquo; the Appearance Commission member said of the Half Mile of Christmas Cheer, which could feature even more musical groups and other tweaks.</p>
<p>This year&rsquo;s gathering was a multi-lingual affair that included local Spanish-speaking students and teachers vocalizing such songs as &ldquo;Feliz Navidad&rdquo; during the one-hour music session along North Main Street.</p>
<p>It was closed to vehicles from Independence Boulevard to Pine Street. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103165/november-was-super-dry-locally" title="November was super-dry locally" style="color:black">November was super-dry locally</a></h1>
   <p class="entry-meta">December 05, 2021</p>
   <p>The fire that engulfed Pilot Mountain State Park in late November isn&rsquo;t the only testament to the extreme dry conditions &mdash; there&rsquo;s also a new report showing Mount Airy received less than 1 inch of rain the entire month.</p>
<p>November marked the first time in recent memory that the city experienced such a low moisture output, which totaled just .45 inches, according to a monthly breakdown released Friday afternoon from F.G. Doggett Water Plant.</p>
<p>A search of records showed that the monthly precipitation figure even remotely coming close to that meager total was the 0.93 of an inch measured for October 2016 at the plant, the city&rsquo;s official weather-monitoring station.</p>
<p>Mount Airy receives 3.38 inches of precipitation in November on average.</p>
<p>Last month, however, measurable rainfall occurred on only four days, with the highest output &mdash; .32 inches &mdash; logged for Nov. 12 and just trace amounts the other three days.</p>
<p>For 2021 as whole, 40.57 inches of precipitation had occurred as of Nov. 30, which is 4.05 inches, or 9.1%, below the normal output locally for the first nine months of the year, 44.62.</p>
<p>This reflects an ongoing La Ni&#241;a weather pattern gripping this region, characterized by reduced rainfall and above-normal average temperatures.</p>
<p>There was a departure from the temperature part of that scenario last month in the local area, where conditions were actually cooler than usual, by more than three degrees, due to a cold snap near the end of November. This was accompanied by frost being sighted on 11 days.</p>
<p>The mercury averaged 44.1 degrees during November, compared to the all-time average of 47.2 degrees in Mount Airy, where weather records have been kept since 1924.</p>
<p>La Ni&#241;a did make its presence known by dialing up a monthly high of 80 degrees on Nov. 10, which broke the record for that date of 79 degrees in 2005. A 19-degree reading on Nov. 25 was the low for the month.</p>
<p>Fog was noted on one day. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103162/get-holiday-goodies-and-help-childrens-center" title="Get holiday goodies and help Children&#8217;s Center" style="color:black">Get holiday goodies and help Children&#8217;s Center</a></h1>

            <a href="https://www.mtairynews.com/news/103162/get-holiday-goodies-and-help-childrens-center" title="Get holiday goodies and help Children&#8217;s Center">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957734_children-center.png" alt="Get holiday goodies and help Children&amp;#8217;s Center">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>DOBSON &#8211; Local residents can prepare for the holidays while helping a local non-profit.</p>
<p>The Children&rsquo;s Center of Northwest North Carolina, which serves children and families in Surry and the surrounding counties, is hosting a Christmas shop and pictures with Santa this holiday season.</p>
<p>On Saturday, Santa made the trip from the North Pole for pictures. Cookies and hot cocoa were served at the event.</p>
<p>Olivia Shay Photography was on hand taking pictures.</p>
<p>Santa&rsquo;s appearance is only one of two holiday fundraisers the center is holding.</p>
<p>&ldquo;Our Miracle on Main Holiday Shoppe offers holiday treats and decorations,&rdquo; explained Beeson.</p>
<p>The shop is open from 10 a.m. until 5 p.m. on Mondays, Wednesdays and Fridays and from 10 a.m. until 6:30 p.m. on Tuesdays and Thursdays.</p>
<p>Mrs. Hanes Moravian Cookies, Boar&rsquo;s Head Meats, Daniel Boone Ham, Mrs. Pumpkin&rsquo;s frozen chicken pies and baked spaghetti and Walls Greenhouse Christmas greenery are available for purchase at the center&rsquo;s office in Dobson.</p>
<p>As a special offering, paintings created by the youth served by the center and Christmas trees decorated by staff are also for sale in the shop.</p>
<p>&ldquo;We hope those in the community will stop by to see what we are offering, support the youth and families we serve and learn about the programs we have to offer,&rdquo; said Beeson.</p>
<p>Beeson said funds raised will go directly toward supporting the surrounding community. The center does that through a number of programs including its two residential group homes, parenting classes and counseling services.</p>
<p>The center operates two residential homes, one in Dobson and another in Yadkin County, which house up to 15 youth at any given time.</p>
<p>&ldquo;Our goal at the Children&rsquo;s Center is to support children and families in our community,&rdquo; explained Beeson. &ldquo;A supportive community has always surrounded us to help us achieve that.&rdquo;</p>
<p>The center&rsquo;s main office, where both fundraisers are being held, is located at 520 North Main Street in Dobson. Those who would like additional information can call 386-9144. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103156/a-story-of-justice-and-civil-rights" title="A story of justice and civil rights" style="color:black">A story of justice and civil rights</a></h1>

            <a href="https://www.mtairynews.com/news/103156/a-story-of-justice-and-civil-rights" title="A story of justice and civil rights">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127967656_web1_IMG_1279-1_COVER-MA-in-DR--1-.jpeg" alt="A story of justice and civil rights">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>Sometimes a novelist struggling to finish a book needs a gentle push, or a bit of encouragement, from a close person to complete his work.</p>
<p>That was the case with Pilot Mountain native Michael Almond.</p>
<p>Well, sort of.</p>
<p>Almond, an international business attorney whose debut novel, &ldquo;The Tannery,&rdquo; is a legal thriller set in Wilkes County in the early days of the 20th century, said the not-so-gentle nudge came from his wife in spring of 2020.</p>
<p>&ldquo;I began thinking about &lsquo;The Tannery&rsquo; and bascially outlining what the story would look like back in 2004,&rdquo; he said. &ldquo;Lawyers are lineal thinkers. For 16 years, on an off again, on again basis, I fooled with this thing, did the research.&rdquo;</p>
<p>Then, one day in April 2020, while facing months at home with COVID-19 pandemic stay-at-home restrictions, he thought that maybe, finally, he had it solved.</p>
<p>&ldquo;Helen Ruth, here it is,&rdquo; he recalls telling his wife. &ldquo;I think I&rsquo;ve worked out all the kinks, I think I&rsquo;ve work out all the problems.&rdquo;</p>
<p>Her reply?</p>
<p>&ldquo;Listen Almond, you need to understand something, all of your friends and I are sick and tired of hearing about your research, hearing about your outlines. You&rsquo;re in the middle of a pandemic now, you&rsquo;ve got no excuse any more. Go upstairs to your man cave and write the damn thing or shut up about it.&rdquo;</p>
<p>So Michael Almond followed his wife&rsquo;s advice, retired to his man cave, and five months later had a complete 125,000-word finished story in his hands, though his approach to writing might have been a little unconventional.</p>
<p>&ldquo;I did this in one draft, because I would go upstairs to my man cave every morning and start writing about 8:30, then come down about 2:30.&rdquo;</p>
<p>He would give his writing for that day to his wife and to a group of advance readers, who would go over the work, marking any questions or inconsistencies or other problems they might see.</p>
<p>&ldquo;Each day, I would incorporate the changes and then write more.&rdquo;</p>
<p>He also hired a developmental editor, who helped him whittle the finished project down to about 115,000 words.</p>
<p>The novel follows fictional attorney Ben Waterman as he battles the Ku Klux Klan and &ldquo;a relentless, ambitious prosecutor,&rdquo; to prove that Virgil Wade did not kill Rachel Schumann.</p>
<p>Wade is a poor, mixed-race teenage boy accused of stabbing to death Schuman, a prominent young Jewish woman, at the beginning of the Jim Crow era in North Carolina.</p>
<p>&ldquo;It is a murder mystery and legal thriller, but it&rsquo;s also a book about justice, about what justice means in Wilkes County around the turn of the (20th) century,&rdquo; Almond said. &ldquo;I chose the time period very carefully, because 1900 was a pivotal year throughout North Carolina and the South. The dawn of the 20th century sort of marks the transition from the Civil War, Reconstruction and the Post-reconstruction, into a descent into darkness.&rdquo;</p>
<p>That darkness, he explains, was the rise of the KKK, voter suppression efforts aimed at limiting Black votes, and other violence against minorities, all in the shadow of the Wilington Massacare of 1898. While the primary characters in &ldquo;The Tannery&rdquo; are fictional, many of the state and region&rsquo;s historical figures are present in the work.</p>
<p>Published by Koehler Books of Virginia Beach, the book was released in hardback, soft cover and as an ebook on Oct. 19. Almond said reception to his novel have been pleasantly surprising.</p>
<p>&ldquo;It&rsquo;s gone gangbusters since then. I was in Pages Books in Mount Airy two weeks ago, we sold out all of the books she had on hand and I had to go to my car and get some more.&rdquo;</p>
<p>That stop was part of a 40-event book tour Almond is doing which began Oct. 15 throughout the South. Sales on Amazon have done well, with the book ranking #5 in Black and African-American History fiction new releases, #12 in Southern History fiction, and #17 in the Historical Thriller fiction category.</p>
<p>He has an appearance planned Tuesday at Politics and Pros Bookstore in Washington, D.C., where he will be part of an hour-long program online, moderated by novelist and Emmy-winning television producer Jeffrey Blount. To view the program, visit <a href="https://www.eventbrite.com/e/pp-live-michael-a-almond-the-tannery-with-jeffrey-blount-tickets-207357581107?aff=erelexpmlt" target="_blank" rel="noopener noreferrer">https://www.eventbrite.com/e/pp-live-michael-a-almond-the-tannery-with-jeffrey-blount-tickets-207357581107?aff=erelexpmlt</a></p>
<p>The book is even up for a nomination for the NAACP Annual Image Awards in the category of Debut Authors.</p>
<p>Because his stop in Mount Airy was so popular, Pages Books has asked him for a second appearance, scheduled for Dec. 11 from 9 a.m. until noon, when he will be meeting fans and signing copies of his novel.</p>
<p>For more information on &ldquo;The Tannery,&rdquo; Almond, or his scheduled appearances, visit <a href="https://www.michaelalmondbooks.com/" target="_blank" rel="noopener noreferrer">https://www.michaelalmondbooks.com/</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103150/recovering-from-grindstone-2" title="Recovering from Grindstone" style="color:black">Recovering from Grindstone</a></h1>

            <a href="https://www.mtairynews.com/news/103150/recovering-from-grindstone-2" title="Recovering from Grindstone">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127964627_web1_plate1.jpg" alt="Recovering from Grindstone">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>A week out from the start of the Grindstone Fire and with the possibility of rain coming, eyes are now looking toward the recovery of Pilot Mountain State Park and its future. Few outside of forestry and fire officials have been onto the grounds of the park to witness the damage, but corporate donations are already being pledged to help the park.</p>
<p>Contributions both big and small have been pouring in since last weekend from everyday citizens. The calls for donations of food and beverage quickly overtook the ability to store those items. The community then switched gears as needs changed to begin offering financial support.</p>
<p>Now, the community efforts to raise funds to support the park are being redoubled and are being met with significant corporate financial support as well.</p>
<p>Last week Allegacy Federal Credit Union announced a $10,000 donation to help with the recovery and rebuilding of Pilot Mountain State Park. This is in addition to food and beverage donations they made to the Pilot Knob Volunteer Fire Department.</p>
<p>&ldquo;It is heartbreaking to see the images of Pilot Mountain on fire as many of our members and employees live, work and enjoy this beautiful area of our community,&rdquo; said Cathy Pace, Allegacy President/CEO and Pilot Mountain native.</p>
<p>&ldquo;In the past few days, we&rsquo;ve seen the wonderful community spirit rally behind the brave firefighters and to help begin the rebuilding efforts. We are honored to offer support and also encourage employees, members and other businesses to join us.&rdquo;</p>
<p>The Allegacy donation was made to Friends of the Sauratown Mountain. Comprised of more than 200 people from local communities, the Friends of Sauratown Mountain generate $10,000 annually &ldquo;from our donations and fundraisers to purchase items not budgeted like education, conservation and trail maintenance,&rdquo; said Debbie Vaden.</p>
<p>&ldquo;These (Allegacy) funds will have a tremendous impact on the park as we move forward with the recovery and restoration of Pilot Mountain,&rdquo; said Vaden, Friends of Sauratown Mountains President.</p>
<p>&ldquo;We appreciate the generous donation and as a nonprofit, we rely on partnerships with businesses and community members like Allegacy to keep our parks and rivers safe and beautiful for our community and the many visitors who travel here.&rdquo;</p>
<p>Friends of the Sauratown Mountains have also been collaborating with the community to create a Pilot Mountain specialty license plate. Given the frightening events of the past week, they are making a renewed push to get the Pilot Mountain plate across the finish line and use the funds to help aid in the park&rsquo;s recovery from the Grindstone Fire.</p>
<p>The plan had always been for the Pilot Mountain plate to generate an additional stream of income for the Friends to be used for projects not covered by the State at Pilot Mountain State Park. To obtain the approval, the group has been trying to collect 300 applications for submission to the DMV, and their goal is within site.</p>
<p>Vaden said she would like to see the Pilot Mountain plate listed on the DMV website along with personalized plates for the Appalachian Trail and Blue Ridge Mountains. The Blue Ridge plate generates more than a half million dollars in revenue each year according to Vaden.</p>
<p>&ldquo;Those types of plates, for nature and outdoor groups, are seen, and then people want them,&rdquo; she said. Someone scrolling for a shag dancing or Kevin Harvick themed plate online may see the Pilot plate and change their mind.</p>
<p>Just like that, a new recurring revenue stream for the Friends of Sauratown Mountain has begun. It can also be a gift that keeps on giving to the Friends and requires no further effort but to renew your license plate as you would anyway. &ldquo;If you keep the plate, it&rsquo;s an annual gift for us.&rdquo;</p>
<p>Generating $6,000 in recurring funds from just the first 300 plates would be of great benefit to the organization. The potential revenue from the plates could be much greater if participation levels are high. Therefore, the initial run of plates is just the beginning of a much larger campaign that Vaden hopes will grow when people see Pilot Mountain adorning such a handsome license plate.</p>
<p>She knows the pain that has been felt in this community over the last week, the fear and the uncertainty. The orders for some folks with health conditions to stay inside, but the smell of smoke reaching into homes anyway. The fire took a toll on everyone in this area over the last week.</p>
<p>&ldquo;Everyone has been devastated by it,&rdquo; Vaden said of the Grindstone Fire. &ldquo;Looking at pictures, even though it is an enormous heartbreak, it appears to be not as much damage as expected.&rdquo;</p>
<p>&ldquo;It appears to have burnt the floor, much like we would have seen during a controlled burn. This is actually going to create seedlings and promote vegetation in the spring.&rdquo;</p>
<p>The Pilot Mountain license plate has yet to receive its approved status at the DMV, so anyone interested needs to go to the website, sauratownfriends.org and click on the link for the Pilot Mountain License Plate Application. At last check the plate was within one hundred applications of making its goal.</p>
<p>To aid in that, Truliant Federal Credit Union is stepping up to help get this effort across the threshold. Friday morning the Friends announced, &ldquo;Truliant Federal Credit Union has generously donated $6,000 towards the Pilot Mountain State Park recovery. Thank you, Truliant Federal Credit Union, for helping us make our License Plate project a success.&rdquo;</p>
<p>Truliant held an in-person sign up event Saturday where they were covering the processing fee to apply for the Pilot plate. Contact the Friends of the Sauratown Mountain for more info on the Truliant plate support.</p>
<p>These contributions from Allegacy and Truliant, coupled with the dedication of Friends of the Sauratown Mountain and all the good people of this community will help to ensure the recovery of Pilot Mountain and her long-term health for future generations to enjoy. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103147/sac-seeks-400000-from-city-for-building" title="SAC seeks $400,000 from city for building" style="color:black">SAC seeks $400,000 from city for building</a></h1>

            <a href="https://www.mtairynews.com/news/103147/sac-seeks-400000-from-city-for-building" title="SAC seeks $400,000 from city for building">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127963144_web1_Mo-Money-thiss-1-568x509.jpg" alt="SAC seeks $400,000 from city for building">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>As a construction crew worked nearby on a project to bring a new arts center to Mount Airy, city officials were asked to allocate $400,000 to help complete the facility.</p>
<p>However, that request Thursday afternoon by Surry Arts Council (SAC) leaders to the Mount Airy Board of Commissioners was framed as an investment in the community rather than an outright gift of public funds.</p>
<p>After years of planning, construction on the arts center began Sept. 27 on a site along Rockford Street near Blackmon Amphitheatre and the Mount Airy Public Library.</p>
<p>The project spearheaded by the Surry Arts Council will result in a multi-use facility that will contain office, classroom space and exhibit space, including a museum dedicated to the Original Siamese Twins who lived near Mount Airy in the 1800s. Space for artist and scholar presentations also is to be provided along with public restrooms.</p>
<p>&ldquo;It will be an economic generator for the city of Mount Airy,&rdquo; President Brian Royster of the Surry Arts Council Board of Directors told city officials, touting the additional tourism resource it presents.</p>
<p>&ldquo;It goes without saying that tourism is what drives the city of Mount Airy,&rdquo; added Royster, a local attorney.</p>
<p>He also mentioned Thursday that while the new center is geared toward keeping the arts alive in the community, it will have &ldquo;a wide range of uses&rdquo; for everyone. This includes space for business meetings, fundraisers, tours and events such as class reunions as part of what Royster called &ldquo;a unique multi-use&rdquo; facility.</p>
<p><strong>No action taken</strong></p>
<p>The new arts center is estimated to cost about $3.5 million, according to Surry Arts Council Executive Director Tanya Jones, who also addressed city officials on the funding request Thursday afternoon.</p>
<p>Jones said the arts organization has raised more than $2 million toward the effort and in addition to the $400,000 requested from the municipality the Surry County Board of Commissioners has been asked to supply $500,000.</p>
<p>The SAC executive director reminded city council members Thursday that although her organization will use the new facility for its programming and other needs, the building will become property of the city government once finished.</p>
<p>It in turn will lease the facility to the Surry Arts Council for 25 years while also maintaining the structure, according to an agreement forged last year.</p>
<p>Commissioner Tom Koch pointed out Thursday that the municipality previously invested $300,000 for the facility now under construction.</p>
<p>This figure stood to be a lot more under action taken by a previous group of city commissioners in September 2019, which involved granting $1 million to the arts organization toward its multi-purpose building. This was to have been allocated at the rate of $200,000 annually spread over five years, beginning with the 2019-20 fiscal year.</p>
<p>But there was an understanding by commissioners serving at the time that a future board could not be committed to that level of funding, and in June 2020 after three new commissioners came aboard the $1 million allocation largely was rescinded. The new board did leave intact the $200,000 which had been allocated for 2019-20 out of respect for the commissioners whose service continued into that period.</p>
<p>Earlier in 2019, the former group of commissioners also had designated $100,000 in city funds to assist with planning and architectural work for the new arts center &mdash; forming the $300,000 total cited by Koch.</p>
<p>Despite the undoing move, Jones had asked earlier this year that the $200,000 annual allocation recommended by the previous board be reinstated in the 2021-22 municipal budget, a request that was denied.</p>
<p>The funding concerns that caused the reversal of the previous board&rsquo;s action surfaced again Thursday when Koch asked to see detailed financial records of the Surry Arts Council &mdash; specifically balance sheet figures for the past three years.</p>
<p>&ldquo;It&rsquo;s on file with the city,&rdquo; Jones responded, explaining that such financial information is submitted annually as part of its relationship with the municipality involving facilities owned by it where Surry Arts Council activities occur.</p>
<p>But she pledged to cooperate fully with such information.</p>
<p>&ldquo;I&rsquo;ve just never seen it,&rdquo; Koch said.</p>
<p>The city council did not approve or deny the $400,000 request Thursday afternoon, but did vote unanimously in favor of a motion by Commissioner Steve Yokeley to act on it at the board&rsquo;s next meeting.</p>
<p><strong>Making the case</strong></p>
<p>In his remarks to Mount Airy officials, Royster &mdash; the arts group&rsquo;s board president &mdash; attempted to allay any concerns on their part about the worthiness of the proposed $400,000 appropriation.</p>
<p>&ldquo;This money will flow through the Arts Council back into (the community),&rdquo; he said, including businesses and individuals during the construction phase and beyond.</p>
<p>&ldquo;Plumbers, electricians, construction workers and engineers are some of the people that stand to benefit,&rdquo; Royster mentioned.</p>
<p>Businesses impacted positively by Surry Arts Council venues over the years &mdash; such as the Andy Griffith Playhouse, Earle Theater, Andy Griffith Museum and Blackmon Amphitheatre &mdash; will be aided even more by the new arts center, Royster asserted.</p>
<p>Visitors will have new opportunities to inject funds into the local economic community while also perpetuated the arts, city officials were told.</p>
<p>An interested observer for Thursday&rsquo;s proceedings was in the audience, Executive Director Matt Edwards of Mount Airy Museum of Regional History, who did not address the commissioners.</p>
<p>As did the arts organization, a long-range funding commitment to the museum by city officials also was defunded in 2020.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103143/museum-offering-holiday-events" title="Museum offering holiday events" style="color:black">Museum offering holiday events</a></h1>

            <a href="https://www.mtairynews.com/news/103143/museum-offering-holiday-events" title="Museum offering holiday events">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127961723_web1_1.jpg" alt="Museum offering holiday events">
            </a>
   <p class="entry-meta">December 05, 2021</p>
   <p>Many area agencies are busy this holiday season, putting on displays, shows and exhibits.</p>
<p>The Mount Airy Museum of Regional History is no exception, with three popular holiday traditions at the museum planned for this month, including one that gets underway on Sunday.</p>
<p>Today, Dec. 5, the museum will host a free Holiday Open House from 1 p.m. to 4 p.m.</p>
<p>Visitors will be free to tour four floors of museum exhibits, view the themed Christmas trees and shop for holiday gifts on Sunday. During the event, those taking part will also have the chance to visit with Calvin Vaughn, author of Life on Main. Calvin will be available to answer questions, sign books, and talk about Mayberry.</p>
<p>While there are plenty of other activities during the month, the special holiday gatherings take part at the end of the month.</p>
<p>On Dec. 31 the museum will celebrate Noon Year.</p>
<p>That is a New Year&rsquo;s celebration taking place earlier in the day for the younger crowd, open to children of all ages. The party will include dancing, a balloon release, and goody bags. Music will be provided by B-Dazzle Productions. The event runs from 11 a.m. to 12 p.m. and is free for museum members and $5 for non-members.</p>
<p>Later that evening is the traditional New Year&rsquo;s Badge Raising.</p>
<p>Courtyard gates will be open at 11:30 p.m. with the badge going up at midnight. The &ldquo;Man in the Red Hat,&rdquo; Calvin Vaughn, will speak on the past year and lead the countdown to midnight. The badge raising will be live streamed via Facebook and Instagram.</p>
<p>COVID-19 restrictions apply. Face coverings are required inside the museum and are highly recommended outside.</p>
<p>To register for the Noon Year Celebration or for further information, call the museum at 336-786-4478 or email mamrh@northcarolinamuseum.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103141/mount-airy-police-reports-222" title="Mount Airy police reports" style="color:black">Mount Airy police reports</a></h1>
   <p class="entry-meta">December 04, 2021</p>
   <p>&#8226; A Mount Airy woman is scheduled to appear in court in Winston-Salem this coming Friday on a charge of unauthorized use of a motor vehicle, according to city police reports.</p>
<p>Karen Alisha Hart, 36, of 250 Teddy Bear Lane, recently was served with a summons for the charge by a Mount Airy officer, which had been filed in Forsyth County on Oct. 25 with Casey Ryan O&rsquo;Quin of Richlands as the complainant.</p>
<p>&#8226; Lowes Foods in Mount Airy was the scene of a theft last Sunday, which involved an unknown suspect concealing miscellaneous deli products in clothing and leaving the store. The items were valued at $15.</p>
<p>&#8226; A varied array of merchandise was stolen from Dollar General on North Renfro Street on Nov. 27 by an unknown suspect who at least displayed some semblance of holiday spirit.</p>
<p>That person made off with a Christmas decoration along with deodorant, socks and a five-pack of women&rsquo;s underwear, valued altogether at $24.</p>
<p>&#8226; Police were told on Nov. 25 that a thief had struck the Aldi supermarket on State Street, removing laundry products including Downy scent booster, Gain and Tide detergent pods and Energizer AA/AAA batteries. The merchandise had a total value at $26.</p>
<p>&#8226; Damage to municipal property was discovered on Nov. 23 at Riverside Park, where the door handle to a ladies restroom was broken. The damage was put at $70. A &ldquo;known&rdquo; individual is listed as perpetrating the damage, but no charges have been reported in the case that remained under investigation.</p>
<p>Riverside Park has been the scene of similar incidents recently.</p>
<p>&#8226; Debbie Anise Lindley, 63, a resident of Lexington, was charged with driving while impaired on Nov. 22 in reference to a traffic crash at Northern Regional Hospital.</p>
<p>A 2009 Honda Accord operated by Lindley struck a barricade in the hospital parking lot, according to police records.</p>
<p>She was released under a $2,500 unsecured bond to appear in Surry District Court on Dec. 20.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103140/koozies-fire-results-in-break-in-charge" title="Koozies fire results in break-in charge" style="color:black">Koozies fire results in break-in charge</a></h1>
   <p class="entry-meta">December 04, 2021</p>
   <p>A man listed as homeless has been charged with breaking and entering in the wake of a blaze at the former Koozies building in Mount Airy.</p>
<p>Terry Conway Guynn, 44, was encountered Monday night at the scene of the incident, a large commercial structure once housing a private club by that name which is now vacant.</p>
<p>The fire caused no injuries or harm to the building, with contents damages estimated at only about $1,000 occurring.</p>
<p>The address for the property is 455 Franklin St., but the sprawling facility also borders Pine and North South streets near Mill Creek General Store.</p>
<p>About 30 firefighters responded to the Pine Street side Monday night, finding evidence of homeless occupation after securing the scene.</p>
<p>The cause of the blaze was undetermined initially. But later in the week Mount Airy Fire Chief Zane Poindexter said it is believed to have resulted from some kind of fire Guynn allegedly had started to keep warm amid freezing temperatures.</p>
<p>There was no electrical service to the building.</p>
<p>Guynn was charged with misdemeanor breaking and entering after a brief investigation, according to Mount Airy Police Department records.</p>
<p>A misdemeanor break-in charge in this state differs from the felony version of that offense, pertaining to someone who wrongfully &ldquo;breaks or enters&rdquo; a building, according to one online legal source. This can involve any amount of force, such as opening an unlocked door or window, to gain entry without the owner&rsquo;s permission.</p>
<p>Meanwhile, a felony break-in act includes such additional circumstances as intending to commit a larceny or other crime within, to terrorize someone, for example.</p>
<p>Guynn was released under a $1,000 unsecured bond and is scheduled to appear in Surry District Court on Dec. 13. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103129/north-surry-students-part-of-all-county-band" title="North Surry students part of All County Band" style="color:black">North Surry students part of All County Band</a></h1>

            <a href="https://www.mtairynews.com/news/103129/north-surry-students-part-of-all-county-band" title="North Surry students part of All County Band">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127962656_web1_North-Surry-Band-1.jpg" alt="North Surry students part of All County Band">
            </a>
   <p class="entry-meta">December 04, 2021</p>
   <p>The Surry County All County Band recently performed, with top musicians from the county&rsquo;s schools coming together to perform on Nov. 23.</p>
<p>Several of those students were North Surry High School band members, al working under the direction of Blake McCraw.</p>
<p>The North Surry Band members who participated were McKalei Mauldin, Kalei Mauldin, Beau Sizemore, Samantha McCarty, Sydni Martin, Davia Church, Ella Riggs, Skyler Harris, Emily Angel, Alex Lawson, Destiny Kelly, Destiny Kelly, Savannah Jones, Andrew Brooks, Francisco Rios, Kathryn Isaacs, Ty Richardson, Trevor Jones, Juan Cabrera, Konnor Mauldin, Trae Radford, Holdin Hall, Brayden Hall, Sparrow Krantz, Colby Callaway, Blake Paul, Brady Gunter, Brooklyn Pruitt, Clayton Todd, and Kaliyah Reynolds.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103126/recovering-from-grindstone" title="Recovering from Grindstone" style="color:black">Recovering from Grindstone</a></h1>

            <a href="https://www.mtairynews.com/news/103126/recovering-from-grindstone" title="Recovering from Grindstone">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127960405_web1_plate1.jpg" alt="Recovering from Grindstone">
            </a>
   <p class="entry-meta">December 03, 2021</p>
   <p>A week out from the start of the Grindstone Fire and with the possibility of rain coming, eyes are now looking toward the recovery of Pilot Mountain State Park and its future. Few outside of forestry and fire officials have been onto the grounds of the park to witness the damage, but corporate donations are already being pledged to help the park.</p>
<p>Contributions both big and small have been pouring in since last weekend from everyday citizens. The calls for donations of food and beverage quickly overtook the ability to store those items. The community then switched gears as needs changed to begin offering financial support.</p>
<p>Now, the community efforts to raise funds to support the park are being redoubled and are being met with significant corporate financial support as well.</p>
<p>Last week Allegacy Federal Credit Union announced a $10,000 donation to help with the recovery and rebuilding of Pilot Mountain State Park. This is in addition to food and beverage donations the credit union made to the Pilot Knob Volunteer Fire Department.</p>
<p>&ldquo;It is heartbreaking to see the images of Pilot Mountain on fire as many of our members and employees live, work and enjoy this beautiful area of our community,&rdquo; said Cathy Pace, Allegacy President/CEO and Pilot Mountain native.</p>
<p>&ldquo;In the past few days, we&rsquo;ve seen the wonderful community spirit rally behind the brave firefighters and to help begin the rebuilding efforts. We are honored to offer support and also encourage employees, members and other businesses to join us.&rdquo;</p>
<p>The Allegacy donation was made to Friends of the Sauratown Mountain. Comprised of more than 200 friends from local communities, the Friends of Sauratown Mountain generate $10,000 annually &ldquo;from our donations and fundraisers to purchase items not budgeted like education, conservation and trail maintenance,&rdquo; said Debbie Vaden.</p>
<p>&ldquo;These (Allegacy) funds will have a tremendous impact on the park as we move forward with the recovery and restoration of Pilot Mountain,&rdquo; said Vaden, Friends of Sauratown Mountains President.</p>
<p>&ldquo;We appreciate the generous donation and as a nonprofit, we rely on partnerships with businesses and community members like Allegacy to keep our parks and rivers safe and beautiful for our community and the many visitors who travel here.&rdquo;</p>
<p>Friends of the Sauratown Mountains have also been collaborating with the community to create a Pilot Mountain specialty license plate. Given the frightening events of the past week, they are making a renewed push to get the Pilot Mountain plate across the finish line and use the funds to help aid in the park&rsquo;s recovery from the Grindstone Fire.</p>
<p>The plan had always been for the Pilot Mountain plate to generate an additional stream of income for the Friends to be used for projects not covered by the state at Pilot Mountain State Park. To obtain the approval, the group has been trying to collect 300 applications for submission to the DMV, and their goal is within site.</p>
<p>Vaden said she would like to see the Pilot Mountain plate listed on the DMV website along personalized plates for the Appalachian Trail and Blue Ridge Mountains. The Blue Ridge plate generates more than a half million dollars in revenue each year according to Vaden.</p>
<p>&ldquo;Those types of plates, for nature and outdoor groups, are seen, and then people want them,&rdquo; she said. Someone scrolling for a shag dancing or Kevin Harvick themed plate online may see the Pilot plate and change their mind.</p>
<p>Just like that, a new recurring revenue stream for the Friends of Sauratown Mountain has begun. It can also be a gift that keeps on giving to the Friends and requires no further effort but to renew your license plate as you would anyway. &ldquo;If you keep the plate, it&rsquo;s an annual gift for us.&rdquo;</p>
<p>Generating $6,000 in recurring funds from just the first 300 plates would be of great benefit to the organization. The potential revenue from the plates could be much greater if participation levels are high. Therefore, the initial run of plates is just the beginning of a much larger campaign that Vaden hopes will grow when people see Pilot Mountain adorning such a handsome license plate.</p>
<p>She knows the pain that has been felt in this community over the past week, the fear and the uncertainty. The orders for some folks with health conditions to stay inside, but the smell of smoke reaching into homes anyway. The fire took a toll on everyone in this area over the last week.</p>
<p>&ldquo;Everyone has been devastated by it,&rdquo; Vaden said of the Grindstone Fire. &ldquo;Looking at pictures, even though it is an enormous heartbreak, it appears to be not as much damage as expected.&rdquo;</p>
<p>&ldquo;It appears to have burnt the floor, much like we would have seen during a controlled burn. This is actually going to create seedlings and promote vegetation in the spring.&rdquo;</p>
<p>The Pilot Mountain license plate has yet to receive its approved status at the DMV, so anyone interested needs to go to the website, sauratownfriends.org and click on the link for the Pilot Mountain License Plate Application. At last check the plate was within one hundred applications of making its goal.</p>
<p>To aid in that, Truliant Federal Credit Union is stepping up to help get this effort across the threshold. Friday morning the Friends announced, &ldquo;Truliant Federal Credit Union has generously donated $6,000 towards the Pilot Mountain State Park recovery. Thank you, Truliant Federal Credit Union, for helping us make our License Plate project a success.&rdquo;</p>
<p>Truliant will be setting up a table on Dec. 4 in front of Town Hall in Pilot Mountain between 1 &#8211; 5 p.m. for interested parties to complete the DMV application. The processing fee for applying for the Pilot plate will be covered by Truliant. Bring your vehicle registration and driver&rsquo;s license to sign up for the Pilot plate. If you cannot make it to the Truliant in-person event, message the Friends of Sauratown Mountain to have a registration form emailed to you.</p>
<p>These contributions from Allegacy and Truliant, coupled with the dedication of Friends of the Sauratown Mountain and all the good people of this community will help to ensure the recovery of Pilot Mountain and her long-term health for future generations to enjoy.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103113/city-eyeing-flexibility-with-arp-funds" title="City eyeing &#8216;flexibility&#8217; with ARP funds" style="color:black">City eyeing &#8216;flexibility&#8217; with ARP funds</a></h1>

            <a href="https://www.mtairynews.com/news/103113/city-eyeing-flexibility-with-arp-funds" title="City eyeing &#8216;flexibility&#8217; with ARP funds">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127959830_web1_Lewis-thiss-503x509.jpg" alt="City eyeing &amp;#8216;flexibility&amp;#8217; with ARP funds">
            </a>
   <p class="entry-meta">December 03, 2021</p>
   <p>Mount Airy officials are now hoping to &ldquo;freely&rdquo; spend the city&rsquo;s $3.2 million share of federal American Rescue Plan (ARP) Act funding &mdash; approved earlier this year in response to COVID-19 &mdash; on various infrastructure and other identified needs.</p>
<p>Any non-profit organization requesting to tap in to such funds, however, might face some tougher sledding, based on information presented to the Mount Airy Board of Commissioners during a recent meeting.</p>
<p>The passage of the American Rescue Plan Act (ARP) provided $350 billion in financial aid to all 50 states at the statewide and local levels.</p>
<p>Mount Airy officials have been considering certain uses for its anticipated $3.2 million share, including an array of downtown improvements for which the municipality already has committed $295,000 in hopes of using the federal dollars rather than city savings.</p>
<p>No firm decisions have been made regarding the local ARP allocations until Interim City Manager Darren Lewis and Finance Director Pam Stone could be briefed on its allowable uses by experts elsewhere and avoid Mount Airy having to repay any improperly spent funds.</p>
<p>&ldquo;We have gone through eight meetings now,&rdquo; Lewis said of that educational process during the recent briefing to the commissioners, when he also reported that localities could be granted more leeway with the funds based on a late-breaking development he called &ldquo;encouraging news.&rdquo;</p>
<p>This involved the passage of a bipartisan &ldquo;flexibility bill&rdquo; by the U.S. Senate which was also to be considered by the House for final approval.</p>
<p>&ldquo;If that happens, the first $10 million to a community would not be under all the restrictions and guidelines,&rdquo; Lewis said of limitations he and Stone had been briefed on up to this point.</p>
<p>In expanding the uses of ARP funding, the bill would permit eligible government entities to spend the greater of $10 million or 30% of their total fiscal relief funding on infrastructure, along with additional new categories.</p>
<p>&ldquo;This could be used for any purchases,&rdquo; Lewis said of the bottom line impact for Mount Airy, mentioning such expenditures as salaries. &ldquo;We could spend it freely.&rdquo;</p>
<p>This also would apply to major equipment and building-related needs such as trucks and HVAC upgrades, according to an exchange between Lewis and city council members questioning these possibilities.</p>
<p>&ldquo;It would take a big chunk out of some of the capital needs,&rdquo; Lewis said of those kinds of expenditures, which in January were estimated at $11.6 million over the next five years.</p>
<p><strong>&ldquo;Approved government purchase&rdquo;</strong></p>
<p>There would be some limitation regarding how the ARP money is used under the bill, with the interim city manager explaining that this must involve &ldquo;an approved government purchase&rdquo; that meets uniform guidelines for state and federal spending.</p>
<p>The municipality is accustomed to dealing with such rules through the receiving of federal/state grants and other assistance over the years.</p>
<p>However, non-profit organizations seeking the local ARP funds might see the bar lifted.</p>
<p>&ldquo;They would have to follow those uniform guidelines as well,&rdquo; Lewis said, which likely are stricter than those of foundations, charitable organizations or other entities that tend to support such groups.</p>
<p>After the ARP funding was announced for Mount Airy, supporters of one non-profit organization, the Sandy Level Community Council, requested in August that city officials allocate $200,000 toward a renovation project at the site of the historic Satterfield house.</p>
<p>Located on the corner of North Franklin Road and West Virginia Street, it was the first house deeded to an African-American in Surry County.</p>
<p>The project by the council, which owns the house, is aimed at allowing it to become a thriving events center after more than 35 years of planning. A Rosenwald school of the type built in the early 20th century to serve African-American students also once existed on the four-acre site.</p>
<p>Among other ARP fund uses eyed by the municipality is an upgrade of the communications capabilities at the Municipal Building &mdash; mainly targeting the room where the city council meets &mdash; with a total price tag in the $100,000 range.</p>
<p>It could include possible additions such as multiple projectors, large wall-mounted and drop-down display screens, new microphones with integrated speakers, digital mixing equipment, ceiling tile speakers, new camera equipment, video-audio transmitters/receivers and more.</p>
<p>During a presentation earlier this fall, cost figures were presented for similar technology being added elsewhere in the Municipal Building, including a conference room and upstairs and downstairs lobby areas. The latter would allow citizens there to monitor what&rsquo;s going on in council chambers during meetings drawing overflow crowds.</p>
<p>Even before the recent flexibility surfaced, Mount Airy officials were comfortable using the ARP money for the communications upgrade based on guidelines to add such components needed to better keep citizens informed of meeting activities in the pandemic era.</p>
<p>Lewis added that final approval for &ldquo;flexible&rdquo; use of the federal funding is expected by the end of this year, which Commissioner Tom Koch said will be &ldquo;worth the wait.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103108/light-up-elkin-ushers-in-holiday-season" title="Light Up Elkin ushers in holiday season" style="color:black">Light Up Elkin ushers in holiday season</a></h1>

            <a href="https://www.mtairynews.com/news/103108/light-up-elkin-ushers-in-holiday-season" title="Light Up Elkin ushers in holiday season">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127960836_web1_Light-8.jpg" alt="Light Up Elkin ushers in holiday season">
            </a>
   <p class="entry-meta">December 03, 2021</p>
   <p>If the Thanksgiving holiday and the following Shop Small Saturday weren&rsquo;t signal enough that the Yuletide season is here, then an event today in downtown Elkin should make it crystal clear &mdash; the Christmas season is here.</p>
<p>The annual Light Up Elkin Christmas celebration is today from 4 to 9 p.m.</p>
<p>&ldquo;Historic downtown Elkin will be decorated with beautiful window displays, and shops will be open late, some with live music and fun events inside their shops, and others with cider, hot chocolate or goodies,&rdquo; said Laura Gaylord, Elkin Main Street manager. &ldquo;Some shops are even hosting special holiday visitors for the kids from Mrs. Claus to the Grinch.&rdquo;</p>
<p>The shops participating are along Main, Bridge, and Standard streets and a few on Market streets.</p>
<p>There will be kid&rsquo;s crafts beginning at 4:30 p.m. at the Elkin Library. As a treat, the waterfall by the library and the bridge at West Main Street will be lit up.</p>
<p>After 5:15 p.m., there will be free hayrides on Main Street, food trucks &mdash; Duck Donuts and A Maize-ing Kettle Korn may even be onsite a little earlier &mdash; along with pony and carriage rides at a cost of $5 each at the Farmers Market Shelter.</p>
<p>There will also be the Trim the Trees for Charity at the Heritage Center display, with more than 20 decorated trees &mdash; and those attending can vote for their favorite one as a way to raise money for charities.</p>
<p>At Candy Cane Lane, Elkin Antiques &#038; Collectibles Mall, there will be an opportunity for a festive photo. Craft vendors will be set up at the Rock Facade Park with holiday gifts, and Belvia&rsquo;s on Main will offer Face Painting and Fairy Hair.</p>
<p>&ldquo;We are also very excited to include a live nativity this year on Market Street provided by Elkin Valley Baptist Church,&rdquo; Gaylord said.</p>
<p>The hayride, with line-up at the Lifestore parking lot on W Main Street, will travel along Main Street and Market Street with a few drop/off and pick/up locations. Events on Market Street will be included along the hayride route if riders wish to step off for a visit. The route heads to the Foothills Arts Council after 6 p.m. for events starting at 6:30 p.m.</p>
<p>A second transport will be the Elkin Vine Line, which will have easy access for older visitors or those preferring a van shuttle (with heat). There will also be police officers at Bridge Street intersections on Main Street and Market Street to assist with pedestrians and hay rides at intersections, and at the Foothills Arts Center.</p>
<p>The Foothills Arts Center at 321 E Main St., will have a big celebration as well.</p>
<p>Food trucks including Mermaid&rsquo;s Seafood, Dirty Joe&rsquo;s Coffee, and Billy Macs Macarons, will be set up by 5 p.m., and you&rsquo;ll find children&rsquo;s performances &mdash; the Elkin High School Band, Pamela Wurdeman&rsquo;s dancers, carolers, and others &mdash; a light up the tree ceremony and Santa arriving to visit with the little ones. After the kids entertainment, there will be live music with Joe Thrift and friends, and a holiday market with more than 30 artisans.</p>
<p>There will also be a free magical night of music at The Reeves Theater hosting the Elkin Big Band with Teresa Jasper and special guest Martha Bassett, featuring an evening of jazz and swing music celebrating the holiday season. Those hoping to attend with a large crowd might wish to reserve seats in advance.</p>
<p>&ldquo;During Light Up Elkin, be sure to fill out entry forms inside downtown retail stores, for drawings to win fantastic prizes from the downtown merchants,&rdquo; Gaylord said. The drawing will be held Dec. 8, &ldquo;so be sure to clearly fill in your contact information.&rdquo;</p>
<p>For more details and times, isit Elkin Main Street&rsquo;s facebook page, and under events find the Light up Night event page. There is also a separate website, www.Lightupelkin.com.</p>
<p>&ldquo;We&rsquo;re looking forward to sharing the holiday fun with you, so be sure to come down for the night,&rdquo; Gaylord said. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103102/police-reports-517" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">December 02, 2021</p>
   <p>&#8226; Lowes Foods in Mount Airy was the scene of a theft on Sunday, according to city police reports.</p>
<p>The crime involved an unknown suspect concealing miscellaneous deli products in clothing and leaving the store. The items were valued at $15.</p>
<p>&#8226; A varied array of merchandise was stolen from Dollar General on North Renfro Street last Saturday by an unknown suspect who at least displayed some semblance of holiday spirit.</p>
<p>That person made off with a Christmas decoration along with deodorant, socks and a five-pack of women&rsquo;s underwear, valued altogether at $24.</p>
<p>&#8226; Damage to municipal property was discovered on Nov. 23 at Riverside Park, where the door handle to a ladies restroom was broken. The damage was put at $70. A &ldquo;known&rdquo; individual is listed as perpetrating the damage, but no charges have been reported in the case that was still under investigation.</p>
<p>Riverside Park has been the scene of similar incidents recently.</p>
<p>&#8226; Debbie Anise Lindley, 63, a resident of Lexington, was charged with driving while impaired on Nov. 22 in reference to a traffic crash at Northern Regional Hospital.</p>
<p>A 2009 Honda Accord operated by Lindley struck a barricade in the hospital parking lot, according to police records.</p>
<p>She was released under a $2,500 unsecured bond to appear in Surry District Court on Dec. 20.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103092/niland-tosses-hat-in-ring-for-mayor" title="Niland tosses hat in ring for mayor" style="color:black">Niland tosses hat in ring for mayor</a></h1>

            <a href="https://www.mtairynews.com/news/103092/niland-tosses-hat-in-ring-for-mayor" title="Niland tosses hat in ring for mayor">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127960759_web1_Niland-declares-thiss-549x509.jpg" alt="Niland tosses hat in ring for mayor">
            </a>
   <p class="entry-meta">December 02, 2021</p>
   <p>Ron Niland has served as mayor of Mount Airy for about a year &mdash; and made a formal declaration Thursday afternoon that he wants to keep that job for the foreseeable future.</p>
<p>&ldquo;I would like to announce at this time that I will be filing for the mayor&rsquo;s seat and want to continue the great work already started,&rdquo; Niland said during a meeting of the Mount Airy Board of Commissioners.</p>
<p>&ldquo;This is a transformative time in our city&rsquo;s history,&rdquo; he added, reading from a prepared statement.</p>
<p>Niland&rsquo;s announcement came just four days before the start of the candidates&rsquo; filing period on Monday for elected offices in Mount Airy and elsewhere in Surry County.</p>
<p>In the city&rsquo;s case, the positions now occupied by Niland and commissioners Jon Cawley, Steve Yokeley and Joe Zalescik are at stake in the 2022 municipal election.</p>
<p>Former Mayor David Rowe had been re-elected as mayor in 2017 along with Cawley and Yokeley to their respective North and South Ward council seats. But a shift to an even-year election schedule has added an extra 12 months to their four-year terms and is resulting in those offices being involved in next year&rsquo;s election.</p>
<p>Mayor Rowe resigned in October 2020 due to health reasons and Niland &mdash; who had been elected as Mount Airy&rsquo;s at-large commissioner in 2019 and also was serving as mayor pro tem &mdash; was tapped to fill that seat on an interim basis soon after.</p>
<p>Niland, 65, is a native of Maryland who has lived in North Carolina since 1973.</p>
<p>He completed undergraduate studies at Wake Forest University and obtained a master&rsquo;s degree from Appalachian State University in political science.</p>
<p>Niland served as both mayor pro tem and at-large commissioner until May 20 of this year, when fellow city officials appointed him mayor, resulting in an open commissioner seat that Zalescik was appointed to in September.</p>
<p>Under state law, a person filling a board vacancy serves until the next municipal election, in this case 2022, when he or she can seek a full four-year term, which Zalescik has said he intends to do.</p>
<p><strong>&ldquo;A great new age&rdquo;</strong></p>
<p>Niland, who is also a former city manager of Mount Airy, made his intentions clear along those lines Thursday afternoon.</p>
<p>There had been indications that Niland would seek a full four-year term as mayor next year, but the announcement then marked his official entry into what is already becoming a crowded field.</p>
<p>Commissioner Cawley disclosed in June that he planned to run for mayor in 2022 rather than seeking re-election to his council seat and Teresa Lewis, a retired local businesswoman and former at-large commissioner, also is openly campaigning for the mayoral job.</p>
<p>Niland made his announcement near the end of Thursday&rsquo;s session when city officials offered random comments.</p>
<p>&ldquo;I have had the extreme pleasure of serving as your mayor for about a year,&rdquo; he stated. &ldquo;It has been a pleasure to work with so many talented employees and great community leaders.&rdquo;</p>
<p>Niland also praised fellow city officials during his announcement: &ldquo;Serving with these fine commissioners has made me appreciate all it takes to be a public servant.&rdquo;</p>
<p>One of the hallmarks of Niland&rsquo;s tenure as mayor has involved a Vision committee initiative he launched last December in which four groups led by commissioners and including citizens identified needs in key areas locally.</p>
<p>Those were economic development, community development/connectivity, downtown/small business development and municipal partnerships with non-profit organizations, county government and schools.</p>
<p>&ldquo;I have a vision of a future that is bright,&rdquo; he said at Thursday&rsquo;s meeting. &ldquo;I have the energy and enthusiasm to work with our citizens, staff and board to see projects through &mdash; I believe these efforts will have lasting impacts on our community.&rdquo;</p>
<p>Niland, who also has been a consultant to various local government units around the state in recent years, said he has sought to serve this community &ldquo;with integrity and compassion&rdquo; during his tenure in elected office.</p>
<p>&ldquo;I have strived to see that all voices were heard and to develop an expectation of teamwork even when we disagree,&rdquo; Niland continued.</p>
<p>&ldquo;We are on the edge of a great new age for our city &mdash; a city that treasures our heritage and embraces the future,&rdquo; his announcement concluded.</p>
<p>&ldquo;I would like to be part of that vision.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103078/taming-the-grindstone-fire" title="Taming the Grindstone Fire" style="color:black">Taming the Grindstone Fire</a></h1>

            <a href="https://www.mtairynews.com/news/103078/taming-the-grindstone-fire" title="Taming the Grindstone Fire">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127959761_web1_FireMonday.jpg" alt="Taming the Grindstone Fire">
            </a>
   <p class="entry-meta">December 02, 2021</p>
   <p>On the sixth day, they asked for good news and Agriculture Commissioner Steve Troxler delivered that good news at the North Carolina Forest Service&rsquo;s Incident Command Post at the Grindstone Fire. The fire inside Pilot Mountain State Park he announced was 80% contained as of Thursday morning.</p>
<p>Through the diligent work of nearly 100 firefighting personnel from the North Carolina Forest Service and North Carolina State Parks working in shifts, the Grindstone Fire remains within established lines of containment.</p>
<p>&ldquo;The firefighters are doing well. Tired people, of course, but they are resting and eating well,&rdquo; advised Eric Southern of Surry County Emergency Management.</p>
<p>&ldquo;The Pilot Mountain fire is about 80% contained. It&rsquo;s actually probably closer to 100% contained, but the definitions of contained and what&rsquo;s manageable are different, so we&rsquo;re calling it about 80% contained,&rdquo; said Troxler.</p>
<p>&ldquo;The dry conditions with no rain will only continue to increase fire dangers across the county,&rdquo; Southern said. The firefighters are making sure that everything is thoroughly checked for hot spots or snags. Snags are dead or weakened trees that pose a hazard to firefighters as they can fall without warning.</p>
<p>What has been named the Grindstone Fire was determined to be an escaped campfire in an &ldquo;undesignated area&rdquo; officials said in a news release. It was a similar determination that an &ldquo;escaped campfire&rdquo; got out of control and was the cause of the Sauratown fire in mid-November.</p>
<p>Just this past weekend North Carolina Forest Service officials said they had seen &ldquo;pockets&rdquo; of reburn at Sauratown Mountain after having it been deemed under control. Such flare ups highlight the dangerous conditions that still exist and the need for the ongoing outdoor burning ban.</p>
<p>Southern reported that the Surry County Sheriff&rsquo;s Office, the Fire Marshal&rsquo;s Office, and the Forestry Service are having to investigate and manage an increase in burning incidents. Some are illegal materials being burned, but much is vegetative materials such as leaves that people are trying to clear out.</p>
<p>The state continues to have an outdoor burning ban in place and officials ask everyone to please hold off on burning anything during this time as the conditions are still ripe for fire. &ldquo;It will not take much for another fire to start,&rdquo; Southern warned.</p>
<p>&ldquo;We would love to see a good soaking rain,&rdquo; Troxler said, echoing residents across North Carolina. The commissioner noted however that no rain was seen in the long-term forecast until the middle of next week.</p>
<p>&ldquo;I&rsquo;m from the Piedmont, and, of course, Pilot Mountain is such an iconic sight from all over the Piedmont,&rdquo; Troxler said. &ldquo;When you see the images of Pilot Mountain on fire, it&rsquo;s very upsetting to a lot of people. But the good news is the North Carolina Forest Service is always prepared for instances like this.&rdquo;</p>
<p>&ldquo;These fires are not only expensive to fight, but they are also very dangerous to the personnel that are fighting the fires especially when you are in rough terrain like we are here in the foothills,&rdquo; he said. &ldquo;There are so many bad things can happen when these fires get out of hand&#8230; it only takes one spark, or one misstep and then we have wildfires.&rdquo;</p>
<p>Wildfires draw people&rsquo;s attention for their scope and size, the images of plumes of smoke create uncertainty and fear for those living around the scene. When the smoke clears though, the fire will have done a necessary service to the park and the ecosystems it supports.</p>
<p>Chris Blanton of Blanton Forestry in Dobson said that the future well-being of the park may be improved by the burn. &ldquo;It&rsquo;s probably going to help the health of the forest. There will be more understory and herbaceous growth for wildlife next spring.&rdquo;</p>
<p>&ldquo;A lot of the tree species up there are fire resistant anyway, like chestnut oak,&rdquo; he continued. &ldquo;So, depending on how intense the fire actually got it may not have killed as many trees.&rdquo;</p>
<p>That may be of cold comfort to folks who are yearning for outdoor time and a crisp air hike through Pilot Mountain State Park. A similar feeling faced the residents of Watauga County after they went through the Horton wildfire in 2016, or now faces the folks of McDowell County currently dealing with the still growing Pogue Mountain fire.</p>
<p>&ldquo;Every time we have incidents like this, it brings back memories of 2016,&rdquo; Troxler recalled, &ldquo;when it looked like all the mountains of North Carolina were on fire and we had personnel from 30 some states to fight those fires.&rdquo;</p>
<p>&ldquo;So please be careful, don&rsquo;t burn, and report any suspicious smoke or fires to local fire officials or to NC Forest Service&#8230; So, we can get on these fires quickly before they get to 1000 acres like the one that we&rsquo;ve been fighting here at Pilot Mountain.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103076/dobson-sending-letters-to-santa" title="Dobson sending letters to Santa" style="color:black">Dobson sending letters to Santa</a></h1>

            <a href="https://www.mtairynews.com/news/103076/dobson-sending-letters-to-santa" title="Dobson sending letters to Santa">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957914_web1_SantaLetters.jpg" alt="Dobson sending letters to Santa">
            </a>
   <p class="entry-meta">December 02, 2021</p>
   <p>Kids, the time has come to get your letters together for Santa Claus. The Jolly One has authorized a special mailbox be set up in the Dobson Town Hall again this year and he wants to hear the Christmas wishes of local kids.</p>
<p>So many letters to Santa get sent every year that it can be hard for him to keep up with them all. That is why a box just for this area is being set up so that the elves delivering the mail back from Santa know where to go.</p>
<p>When you write your letter to Santa and drop it off in the special mailbox at Dobson Town Hall before Dec. 17, you will get a letter back from Santa Claus. Putting on enough stamps to reach Santa would be expensive for young ones, so they will not need a stamp for these special letters to the North Pole.</p>
<p>Santa Claus cannot write back if he does not know where the kids live, so make sure to include name and return address on the envelope. It&rsquo;s true: He may know who&rsquo;s been bad or good, but Santa is not so great with street addresses and zip codes.</p>
<p>Parents and kids, get your letters together because Santa and Mrs. Claus are excited to hear from you.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103065/yadkin-county-4-her-attends-national-conference" title="Yadkin County 4-H&#8217;er attends national conference" style="color:black">Yadkin County 4-H&#8217;er attends national conference</a></h1>

            <a href="https://www.mtairynews.com/news/103065/yadkin-county-4-her-attends-national-conference" title="Yadkin County 4-H&#8217;er attends national conference">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127948189_web1_Sydney-making-new-friends-at-National-Congress.jpg" alt="Yadkin County 4-H&amp;#8217;er attends national conference">
            </a>
   <p class="entry-meta">December 02, 2021</p>
   <p>A delegation of 18 North Carolina 4-H youth and three adults representing 15 counties, including Yadkin County, attended the 100th annual National 4-H Congress, which was held in Atlanta, Georgia.</p>
<p>The North Carolina delegation returned home from five days in which more than 800 youth and adults representing 4-H programs across the country gathered to participate in educational, service and recreational opportunities.</p>
<p>Sydney Tucker represented Yadkin County at the Nov. 26-30, 2021 conference. This year&rsquo;s theme was &ldquo;A Century of Empowering Youth&rdquo; and included workshops designed to develop 4-H&rsquo;ers leadership skills, plenary sessions with outstanding speakers and entertainers, and a service-learning experience during which delegates participated in hands-on service projects as well as tours and recreational opportunities throughout the city.</p>
<p>National 4-H Congress, a 4-H tradition for 100 years, was originally designed to recognize state and national winners. As the 4-H program has changed to meet the needs of youth today so has National 4-H Congress. This year&rsquo;s event, like the ones that preceded it, recognized excellence, and provided an educational opportunity for 4-H youth.</p>
<p>For more information on the 4-H program in Yadkin County, contact 4-H Youth Development Extension Agent Madaline Jones, at 336-849-7908 or at madaline_jones@ncsu.edu.</p>
<p>4-H is North Carolina&rsquo;s largest youth development organization, equipping 260,000 young people each year with the skills to succeed and improve the world around them. 4-H programs and camps encourage young people to &ldquo;learn by doing,&rdquo; helping them to develop into active, contributing citizens. NC State Extension and the Cooperative Extension Program at N.C. A&#038;T State University coordinate 4-H programs statewide</p>
<p>NC State Extension is the local and statewide outreach provider of North Carolina&rsquo;s preeminent research enterprise &#8211; NC State University. NC State Extension translates research-based knowledge in the areas of agriculture, food and nutrition, and 4-H youth development into everyday solutions that create economic, intellectual and societal prosperity for North Carolina.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103063/rockford-teacher-honored" title="Rockford teacher honored" style="color:black">Rockford teacher honored</a></h1>

            <a href="https://www.mtairynews.com/news/103063/rockford-teacher-honored" title="Rockford teacher honored">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127926839_web1_Dudley_Hannah.jpg" alt="Rockford teacher honored">
            </a>
   <p class="entry-meta">December 02, 2021</p>
   <p>Hannah Dudley, exceptional children&rsquo;s teacher at Rockford Elementary School, recently was recognized at the North Carolina Department of Public Instruction Exceptional Children&rsquo;s Conference as Surry County Schools EC Educator of Excellence.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103050/regulating-social-media-proves-difficult" title="Regulating social media proves difficult" style="color:black">Regulating social media proves difficult</a></h1>

            <a href="https://www.mtairynews.com/news/103050/regulating-social-media-proves-difficult" title="Regulating social media proves difficult">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957362_web1_127957362-def9889efda743bf86fa7986387bea15.jpg" alt="Regulating social media proves difficult">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>WASHINGTON (AP) &mdash; Ex-Facebook employee and whistleblower Frances Haugen implored lawmakers Wednesday to avert the usual congressional stalemates as they weigh proposals to curb abuses on social media platforms by limiting the companies&rsquo; free-speech protections against legal liability.</p>
<p>&ldquo;Facebook wants you to get caught up in a long, drawn out debate over the minutiae of different legislative approaches. Please don&rsquo;t fall into that trap,&rdquo; Haugen testified at a hearing by a House Energy and Commerce subcommittee. &ldquo;Time is of the essence. There is a lot at stake here. You have a once-in-a-generation opportunity to create new rules for our online world. I came forward, at great personal risk, because I believe we still have time to act. But we must act now.&rdquo;</p>
<p>Lawmakers brought forward proposals after Haugen presented a case in October that Facebook&rsquo;s systems amplify online hate and extremism and fail to protect young users from harmful content.</p>
<p>Her previous disclosures have energized legislative and regulatory efforts around the world aimed at cracking down on Big Tech, and she made a series of appearances recently before European lawmakers and officials who are drawing up rules for social media companies.</p>
<p>Haugen, a data scientist who worked as a product manager in Facebook&rsquo;s civic integrity unit, buttressed her assertions with a massive trove of internal company documents she secretly copied and provided to federal securities regulators and Congress.</p>
<p>When she made her first public appearance this fall, laying out a far-reaching condemnation of the social network giant before a Senate Commerce subcommittee, she shared how she believes Facebook&rsquo;s platforms could be made safer and offered prescriptions for action by Congress. She rejected the idea of breaking up the tech giant as many lawmakers are calling for, favoring instead targeted legislative remedies.</p>
<p>Most notably, they include new curbs on the long-standing legal protections for speech posted on social media platforms. Both Republican and Democratic lawmakers have called for stripping away some of the protections granted by a provision in a 25-year-old law &mdash; generally known as Section 230 &mdash; that shields internet companies from liability for what users post.</p>
<p>&ldquo;Let&rsquo;s work together on bipartisan legislation because we can&rsquo;t continue to wait,&rdquo; said Rep. Mike Doyle, D-Pa., the chairman of the communications and technology subcommittee. The tech giants want nothing more than partisan division and dithering over the legislation, he said.</p>
<p>Facebook and other social media companies use computer algorithms to rank and recommend content. They govern what shows up on users&rsquo; news feeds. Haugen&rsquo;s idea is to remove the protections in cases where dominant content driven by algorithms favors massive engagement by users over public safety.</p>
<p>&ldquo;Facebook will not change until the incentives change,&rdquo; Haugen told the House panel. &ldquo;I hope that you guys act because our children deserve much better.&rdquo;</p>
<p>That&rsquo;s the thought behind the Justice Against Malicious Algorithms Act, which was introduced by senior House Democrats about a week after Haugen testified to the Senate panel in October. The bill would hold social media companies responsible by removing their protection under Section 230 for tailored recommendations to users that are deemed to cause harm. A platform would lose the immunity in cases where it &ldquo;knowingly or recklessly&rdquo; promoted harmful content.</p>
<p>Rep. Frank Pallone, D-N.J., who heads the full Energy and Commerce committee, said a proposal from its senior Republican, Rep. Cathy McMorris Rodgers of Washington, isn&rsquo;t identical to the Democrats&rsquo; bill but represents a good start for potential compromise.</p>
<p>&ldquo;Big Tech should not be the arbiter of truth,&rdquo; Rodgers said, renewing conservatives&rsquo; assertions that social media platforms censor those viewpoints. Rodgers&rsquo; proposal would allow conservatives to challenge the platforms&rsquo; content decisions.</p>
<p>All of the legislative proposals face a heavy lift toward final enactment by Congress.</p>
<p>Some experts who support stricter regulation of social media say the Democrats&rsquo; legislation as written could have unintended consequences. It doesn&rsquo;t make clear enough which specific algorithmic behaviors would lead to loss of the liability protection, they suggest, making it hard to see how it would work in practice and leading to wide disagreement over what it might actually do.</p>
<p>Meta Platforms, the new name of Facebook&rsquo;s parent company, has declined to comment on specific legislative proposals. The company says it has long advocated for updated regulations.</p>
<p>Meta CEO Mark Zuckerberg has suggested changes that would only give internet platforms legal protection if they can prove that their systems for identifying illegal content are up to snuff. That requirement, however, might be more difficult for smaller tech companies and startups to meet, leading critics to charge that it would ultimately favor Facebook.</p>
<p>Other social media companies have urged caution in any legislative changes to Section 230.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103052/fighting-racism-to-combat-hiv-aids" title="Fighting racism to combat HIV/AIDS" style="color:black">Fighting racism to combat HIV/AIDS</a></h1>

            <a href="https://www.mtairynews.com/news/103052/fighting-racism-to-combat-hiv-aids" title="Fighting racism to combat HIV/AIDS">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957397_web1_127957397-08c877271b104f7bb56479bbcef37eb0.jpg" alt="Fighting racism to combat HIV/AIDS">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>WASHINGTON (AP) &mdash; The Biden administration in its new HIV/AIDS strategy calls racism &ldquo;a public health threat&rdquo; that must be fully recognized as the world looks to end the epidemic.</p>
<p>The strategy released Wednesday on the annual commemoration of World AIDS Day is meant to serve as a framework for how the administration intends to shape its policies, research, programs and planning over the next three years.</p>
<p>The new strategy asserts that over generations &ldquo;structural inequities have resulted in racial and ethnic health disparities that are severe, far-reaching, and unacceptable.&rdquo;</p>
<p>New HIV infections in the U.S. fell about 8% from 2015 to 2019, but Black and Latino communities &mdash; particularly gay and bisexual men within those groups &mdash; continue to be disproportionately affected, according to Centers for Disease Control and Prevention data.</p>
<p>African Americans make up about 13% of the U.S. population but accounted for more than 40% of new infections. The Latino population accounted for nearly 25% of new infections but makes up about 18.5% of the U.S. population.</p>
<p>Historically, gay and bisexual men have been the most disproportionately affected group. They account for about 66% of new HIV infections, even though they account for only 2% of the population, according to the CDC. In 2019, 26% of new HIV infections were among Black gay and bisexual men, 23% among Latino gay and bisexual men, and 45% among gay and bisexual men under the age of 35..</p>
<p>To reduce the disparities, the strategy includes calls for focusing on the needs of disproportionately affected populations, supporting racial justice, combating HIV-related stigma and discrimination and providing leadership and employment opportunities for people with or at risk for HIV.</p>
<p>Besides addressing racism&rsquo;s impact on Americans battling the virus or at risk of contracting it, the new strategy also puts greater emphasis on harm reduction and syringe service programs, encourages reform of state laws that criminalize behavior of people with HIV for potentially exposing others and adds focus on the needs of the growing population of people with HIV who are aging.</p>
<p>More than 36 million people worldwide, including 700,000 in the U.S., have died from AIDS-related illnesses since the start of the epidemic more than 40 years ago. Nearly 38 million people are living with HIV, including 1.2 million in the U.S.</p>
<p>President Joe Biden is scheduled to deliver remarks to commemorate World AIDS Day. His administration recently announced it will host the Global Fund to Fight AIDS replenishment conference next year. The United States has contributed about $17 billion to the fund, about a third of all donor contributions.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103046/markets-jittery-over-omicron" title="Markets jittery over Omicron" style="color:black">Markets jittery over Omicron</a></h1>

            <a href="https://www.mtairynews.com/news/103046/markets-jittery-over-omicron" title="Markets jittery over Omicron">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957440_web1_127957440-b6b6017f0cec429c87c6141f4e0dae56.jpg" alt="Markets jittery over Omicron">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>NEW YORK (AP) &mdash; The latest move in Wall Street&rsquo;s jolting roller-coaster ride is back up, as stocks, oil and bond yields climb in Wednesday midday trading to recover much of their sharp slump from the day before.</p>
<p>The S&#038;P 500 was 1.6% higher following some better-than-expected readings on the U.S. economy. It&rsquo;s the latest dizzying move for Wall Street&rsquo;s benchmark, which sank 2.3% on Friday for its worst loss since February, only to then rise 1.3% and then fall 1.9%.</p>
<p>The wild movements are partly the result of investors struggling to handicap how much damage the newest coronavirus variant will do to the economy. With few concrete answers about omicron, investors have been groping and sending markets back and forth as minor clues dribble out.</p>
<p>&ldquo;Investors are going to have to get used to the idea that this is not going to be the last variant,&rdquo; said Liz Young, chief investment strategist at SoFi. &ldquo;This is likely something that is with us for a while and we have to learn to live with it and manage growth from an investment standpoint.&rdquo;</p>
<p>Another weight dropped on Wall Street Tuesday when the head of the Federal Reserve said that it may halt its immense support for financial markets sooner than expected amid persistently high inflation sweeping the world.</p>
<p>But since climbing out of its early 2020 collapse caused by the first wave of COVID-19, one hallmark of the stock market&rsquo;s powerful run has been the continued willingness by bargain-hunting investors to buy following any dip in prices. That lasting habit has helped the S&#038;P 500 set 66 all-time highs so far in 2021, the second-most on record for a year, according to S&#038;P Dow Jones Indices.</p>
<p>It also helped the Dow Jones Industrial Average to rise 399 points, or 1.2%, to 34,886, as of 12:24 p.m. Eastern time. The Nasdaq composite was 1.3% higher.</p>
<p>Longer-term Treasury yields also recovered some of their sharp drops from the day before, triggered by worries about slowing economic growth.</p>
<p>The yield on the 10-year Treasury rose to 1.46% from 1.44% late Tuesday, when it fell from 1.52%.</p>
<p>Some better-than-expected data on the economy helped. A report from the Institute for Supply Management showed that growth in the U.S. manufacturing sector accelerated a touch faster last month than economists expected.</p>
<p>A separate report from payroll processor ADP said that non-government employers hired more people in November than economists expected. That could raise expectations for Friday&rsquo;s more comprehensive jobs report from the U.S. government, though the ADP report doesn&rsquo;t have a perfect track record predicting it.</p>
<p>A stronger economy would burn more fuel, and crude oil prices regained some of their sharp recent losses. Benchmark U.S. crude rose 2.1% to $67.58 per barrel after briefly dropping below $65 the day before. Brent crude, the international standard, rose 2.3%.</p>
<p>That helped power energy stocks to a 2.2% gain. Exxon Mobil climbed 2.5%, and Marathon Petroleum spurted 3.9% higher.</p>
<p>Vertex Pharmaceuticals rallied 7.8% for the biggest individual gain in the S&#038;P 500 after it reported encouraging data from a study of its investigational treatment for kidney disease. It led a widespread rally where nearly 90% of stocks in the S&#038;P 500 climbed.</p>
<p>Stocks also rose across Europe and Asia amid the continuing uncertainty about how powerful omicron&rsquo;s punch will be.</p>
<p>Japan&rsquo;s Nikkei 225 rose 0.4% even as the country further tightened restrictions by asking international airlines to stop taking new reservations for all flights heading there until the end of the year.</p>
<p>South Korea&rsquo;s Kospi jumped 2.1%, while Germany&rsquo;s DAX returned 2.5%.</p>
<p>A measure of fear on Wall Street also eased, falling more than 15%. But the VIX, which shows how worried investors are about upcoming drops for the S&#038;P 500, is still well above where it was before omicron walloped markets worldwide after Thanksgiving.</p>
<p>The possibility of less help for markets from the Fed continues to hang over Wall Street. Chair Jerome Powell said Tuesday the central bank will consider an earlier halt to its monthly purchases of bonds, which are meant to goose the economy by keeping rates low for mortgages and other long-term loans.</p>
<p>That would open the door for the Fed to raise short-term interest rates, diluting one of the main reasons for the S&#038;P 500&rsquo;s more than doubling since late March 2020. Low rates encourage investors to pay higher prices for stocks and have helped deflect criticism that the market had become too expensive. So a faster ramp up in short-term rates threatens stocks, but analysts say it could also be an encouraging signal about the Fed&rsquo;s confidence in the economy&rsquo;s strength.</p>
<p>Analysts also warn that the market is likely to remain jumpy until more clarity arrives on omicron&rsquo;s ultimate impact. With no answer yet on the effectiveness of vaccines against the variant, it&rsquo;s only a guess on whether governments will reinstate tough restrictions, people will be scared away from businesses or inflation will worsen.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103048/court-sides-with-state-controller" title="Court sides with State Controller" style="color:black">Court sides with State Controller</a></h1>

            <a href="https://www.mtairynews.com/news/103048/court-sides-with-state-controller" title="Court sides with State Controller">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957352_web1_NCGA.jpg" alt="Court sides with State Controller">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>RALEIGH, N.C. (AP) &mdash; A North Carolina appeals court on Tuesday blocked enforcement of parts of a trial judge&rsquo;s recent order that demanded $1.75 billion in state taxpayer funds be spent &mdash; without express legislative approval &mdash; to address public education inequities.</p>
<p>The majority on a three-judge panel sided with a request by State Controller Linda Combs that it prevent Superior Court Judge David Lee&rsquo;s order from being enforced. It agreed Lee crossed the line by appropriating money &mdash; a job the majority said rests solely with the General Assembly.</p>
<p>Combs leads one of three state offices that Lee directed to transfer funds from state coffers to education and health agencies to carry out portions of a remedial plan Lee said would address longstanding school funding litigation. The remedial plan is supported by Democratic Gov. Roy Cooper&rsquo;s administration, but Republican legislative leaders have said Lee lacked authority to act.</p>
<p>Combs&rsquo; attorney wrote that she and her staff were worried they could violate the state constitution if they carried out Lee&rsquo;s Nov. 10 order.</p>
<p>Appeals court Judges Chris Dillon and Jefferson Griffin declared Tuesday that Lee erred by stating a portion of the constitution addressing the right to education amounted to &ldquo;an ongoing constitutional appropriation of funds.&rdquo;</p>
<p>&ldquo;The trial court&rsquo;s reasoning would result in a host of ongoing constitutional appropriations, enforceable through court order, that would devastate the clear separation of powers between the legislative and judicial branches and threaten to wreck the carefully crafted checks and balances that are the genius of our system of government,&rdquo; the order read.</p>
<p>Tuesday&rsquo;s ruling could be appealed to the full 15-member Court of Appeals if a majority of those judges agreed to hear it, or to the state Supreme Court.</p>
<p>Judge John Arrowood, in a dissenting opinion, said he would have voted only for a temporary delay of the order, which Lee already had pushed back enforcing until Dec. 10. Arrowood criticized his colleagues for shortening unnecessarily the time that others in the case could respond to Combs&rsquo; motions, filed last week, until Tuesday morning.</p>
<p>&ldquo;This is a classic case of deciding a matter on the merits using a shadow docket of the courts,&rdquo; Arrowood wrote. Dillon and Griffin were elected to the state&rsquo;s intermediate level appeals court in 2020 as Republicans. Arrowood is a Democrat.</p>
<p>The ruling puts another notch in the litigation known as &ldquo;Leandro&rdquo; for one of the original student plaintiffs when it was first filed in 1994. By 2004, the state Supreme Court had ruled that while North Carolina&rsquo;s children have a fundamental right to the &ldquo;opportunity to receive a sound basic education&rdquo; under the constitution, the state had not lived up to that mandate.</p>
<p>Interest in the case picked up when Lee began monitoring the state&rsquo;s response to the ruling, and a consultant&rsquo;s report released in 2019 declared the state was still woefully behind in meeting the 2004 standard. The remedial plan, created from the report and input from Cooper and the State Board of Education, calls for at least $5.6 billion in new education funding by 2028. The $1.75 billion would address funds needed through mid-2023.</p>
<p>Lee said he had little choice but to act now because the other branches of state government had failed to address the inequities when given every opportunity to do so.</p>
<p>Senate leader Phil Berger, a Rockingham County Republican, praised Tuesday&rsquo;s decision. &ldquo;Judge Lee, education special interests and the Cooper administration hatched this unconstitutional scheme to funnel $1.7 billion in extra money to a failed education bureaucracy,&rdquo; Berger said in a news release. &ldquo;This court has rightly called them on it.&rdquo;</p>
<p>Emails late Tuesday seeking comment from Cooper and Every Child NC, an organization backing full funding of the remedial plan, weren&rsquo;t immediately returned.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103042/community-reeling-from-tragedy" title="Community reeling from tragedy" style="color:black">Community reeling from tragedy</a></h1>

            <a href="https://www.mtairynews.com/news/103042/community-reeling-from-tragedy" title="Community reeling from tragedy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957412_web1_127957412-da44eed13a3b46fab74e18692633b87c.jpg" alt="Community reeling from tragedy">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>OXFORD TOWNSHIP, Mich. (AP) &mdash; A fourth student, a 17-year-old boy, died Wednesday from wounds he suffered when a sophomore opened fire at a Michigan high school a day earlier, authorities said.</p>
<p>The other dead included a 16-year-old boy who died in a deputy&rsquo;s patrol car on the way to a hospital. Eight people were wounded, some critically, including a 14-year-old girl who was placed on a ventilator after surgery.</p>
<p>Investigators were still trying to determine a motive for the shooting Tuesday at Oxford High School, located in a community of about 22,000 people roughly 30 miles north of Detroit, Oakland County Sheriff Michael Bouchard said.</p>
<p>&ldquo;The person that&rsquo;s got the most insight and the motive is not talking,&rdquo; he said at a news conference late Tuesday.</p>
<p>Deputies rushed to the school around lunch time as more than 100 calls flooded 911 dispatchers with reports of a shooter. They arrested the student in a hallway within minutes of their arrival. He put his hands in the air as deputies approached, Bouchard said.</p>
<p>The boy&rsquo;s father on Friday bought the 9 mm Sig Sauer used in the shooting, Bouchard said. He didn&rsquo;t know why the man bought the semiautomatic handgun, which his son had been posting pictures of and practicing shooting, Bouchard said.</p>
<p>Authorities did not immediately release the boy&rsquo;s name.</p>
<p>The four students who were killed were 16-year-old Tate Myre, 14-year-old Hana St. Juliana, 17-year-old Madisyn Baldwin and Justin Shilling, who died Wednesday.</p>
<p>Bouchard said Myre died in a patrol car as a deputy tried to get him to an emergency room.</p>
<p>A teacher who received a graze wound to the shoulder left the hospital, but seven students ranging in age from 14 to 17 remained hospitalized through the night with gunshot wounds, he said.</p>
<p>The gun the boy was carrying had seven more rounds of ammo in it when he surrendered, Bouchard said.</p>
<p>Undersheriff Mike McCabe said the student&rsquo;s parents advised their son not to talk to investigators. Police must seek permission from a juvenile&rsquo;s parents or guardian to speak with them, he added.</p>
<p>Oakland County Prosecutor Karen McDonald said in a statement that her office expects to issue charges quickly and that an update would be given Wednesday.</p>
<p>Authorities were made aware of posts on social media that said there had been threats of a shooting at the roughly 1,700-student school, but Bouchard said they didn&rsquo;t know about the rumors until after the attack.</p>
<p>He stressed how crucial it is for tips of the kind to be sent to authorities, while also cautioning against spreading social media rumors before a full investigation.</p>
<p>McCabe also downplayed the significance of a situation in early November when a deer head was thrown off the school roof, which he said was &ldquo;absolutely unrelated&rdquo; to the shooting. The vandalism prompted school administrators to post two letters to parents on the school&rsquo;s website, saying they were responding to rumors of a threat against the school but had found none.</p>
<p>Bouchard said the student in custody had no previous run-ins with his department and he wasn&rsquo;t aware of any disciplinary history at school.</p>
<p>&ldquo;That&rsquo;s part of our investigation to determine what happened prior to this event and if some signs were missed how were they missed and why,&rdquo; he said.</p>
<p>The campus was placed on lockdown during the attack, with some children sheltering in locked classrooms. They were later taken to a nearby Meijer grocery store to be picked up by their parents.</p>
<p>The district said in a statement that all of its schools would be closed for the rest of the week.</p>
<p>Isabel Flores, a 15-year-old ninth grader, told WJBK-TV that she and other students heard gunshots and saw another student bleeding from the face. They then ran from the area through the rear of the school, she said.</p>
<p>Authorities said they were searching the suspect&rsquo;s cellphone, school video footage and social media posts for any evidence of a possible motive.</p>
<p>School administrators had posted two letters to parents on the school&rsquo;s website in November, saying they were responding to rumors of a threat against the school following a bizarre vandalism incident.</p>
<p>According to a Nov. 4 letter written by Principal Steve Wolf, someone threw a deer head into a courtyard from the school&rsquo;s roof, painted several windows on the roof with red acrylic paint and used the same paint on concrete near the school building during the early morning hours. Without specifically referencing that incident, a second post on Nov. 12 assured &ldquo;there has been no threat to our building nor our students.&rdquo;</p>
<p>Both the sheriff and undersheriff emphasized that Tuesday&rsquo;s shooting was unrelated to the deer head or any earlier investigation by their office.</p>
<p>&ldquo;That was a different incident, different student,&rdquo; McCabe said.</p>
<p>A concerned parent, Robin Redding, said her son, Treshan Bryant, is a 12th grader at the school but stayed home Tuesday. Redding said her son had heard threats that there could be a shooting.</p>
<p>&ldquo;This couldn&rsquo;t be just random,&rdquo; she said.</p>
<p>Bryant said he texted several younger cousins in the morning and they said they didn&rsquo;t want to go to school, and he got a bad feeling. He asked his mom if he could do his assignments online.</p>
<p>Bryant said he had heard vague threats &ldquo;for a long time now&rdquo; about plans for a shooting.</p>
<p>At a vigil Tuesday night at LakePoint Community Church, Leeann Dersa choked back tears as she hugged friends and neighbors. Dersa has lived nearly all of her 73 years in Oxford. Her grandchildren attended the high school.</p>
<p>&ldquo;Scared us all something terrible. It&rsquo;s awful,&rdquo; Dersa said of the shooting.</p>
<p>Pastor Jesse Holt said news of the shooting flooded in to him and his wife, including texts from some of the 20 to 25 students who are among the 400-member congregation.</p>
<p>&ldquo;Some were very scared, hiding under their desks and texting us, &lsquo;We&rsquo;re safe, we&rsquo;re OK. We heard gunshots, but we&rsquo;re OK.&rsquo; They were trying to calm us, at least that&rsquo;s how it felt,&rdquo; he said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103039/ukraine-eyes-western-alliances" title="Ukraine eyes Western alliances" style="color:black">Ukraine eyes Western alliances</a></h1>

            <a href="https://www.mtairynews.com/news/103039/ukraine-eyes-western-alliances" title="Ukraine eyes Western alliances">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127957401_web1_127957401-0145b9d78127423aa68fe36d0ca87ed6.jpg" alt="Ukraine eyes Western alliances">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>RIGA, Latvia (AP) &mdash; U.S. Secretary of State Antony Blinken warned Wednesday that President Vladimir Putin could quickly order an invasion of Ukraine if he had a pretext for doing so but that NATO allies stand ready to inflict heavy sanctions on Russia&rsquo;s economy if that happens.</p>
<p>Tensions over a Russian troop buildup along the border of Ukraine have been a focus of Blinken&rsquo;s week long Europe trip and topped the agenda of his meeting Wednesday with NATO counterparts in Latvia. The Ukrainian government is seeking to align with NATO and the West.</p>
<p>&ldquo;We don&rsquo;t know whether President Putin has made the decision to invade. We do know that his is putting in place the capacity to do so on short order should he so decide,&rdquo; Blinken told reporters in Riga, Latvia&rsquo;s capital. &ldquo;We must prepare for all contingencies.&rdquo;</p>
<p>&ldquo;We&rsquo;re also urging Ukraine to continue to exercise restraint because, again, the Russian playbook is to claim provocation for something that they were planning to do all along,&rdquo; he said.</p>
<p>Blinken said the U.S. has &ldquo;made it clear to the Kremlin that we will respond resolutely, including with a range of high-impact economic measures that we&rsquo;ve refrained from using in the past.&rdquo; He gave no details on what kind of &ldquo;high-impact&rdquo; sanctions were under consideration if Russia did invade Ukraine.</p>
<p>The European Union&rsquo;s Parliament approved a nonbinding resolution in April to cut off Russia from the so-called SWIFT system of international payments if its troops entered Ukraine.</p>
<p>Such a move would go far toward blocking Russian businesses from the global financial system. Western allies reportedly considered such a step in 2014 and 2015, during earlier Russian-led escalations of tensions over Ukraine. Then-Russian Prime Minister Dmitry Medvedev said at the time the Russian response to that financially crippling move would be &ldquo;without limits.&rdquo;</p>
<p>Apart from targeting Russia for sanctions, Blinken said that &ldquo;NATO is prepared to reinforce its defenses on the eastern flank.&rdquo; He did not elaborate. The military organization already has forces stationed in the Baltic states &#8211; Estonia, Latvia and Lithuania &#8211; and Poland.</p>
<p>Blinken is scheduled to meet Thursday in Sweden with Russian Foreign Minister Sergey Lavrov. He said he would encourage Russia&rsquo;s top diplomat to return to talks under the &ldquo;Normandy&rdquo; format, with France and Germany.</p>
<p>&ldquo;There is a diplomatic path forward. We are certainly not looking for conflict,&rdquo; Blinken said.</p>
<p>A 2015 peace deal brokered by France and Germany helped end large-scale battles in eastern Ukraine sparked after Russia annexed the Crimean Peninsula the previous year. But efforts to reach a political settlement failed and sporadic skirmishes continue along the tense line of contact.</p>
<p>While in Stockholm on Thursday, Blinken also plans to hold talks with Ukrainian Foreign Minister Dmytro Kuleba on the sidelines of a minister-level meeting of the Organization for Security and Cooperation in Europe.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103019/fire-on-the-mountain-day-5" title="Fire on the mountain: day 5" style="color:black">Fire on the mountain: day 5</a></h1>

            <a href="https://www.mtairynews.com/news/103019/fire-on-the-mountain-day-5" title="Fire on the mountain: day 5">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127956480_web1_Grindstone-sign-intersection.jpg" alt="Fire on the mountain: day 5">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>The Grindstone Trail fire at Pilot Mountain State Park weighs heavily on the minds of residents in the Yadkin Valley. With air quality warnings going out for the Triad and smoke now making its way into Virginia, the smoldering fire is on peoples&rsquo; lips and minds.</p>
<p>Officials said the blaze, which has burned more than 1,050 acres on Pilot Mountain, is about 20% contained and is burning only inside the park. The NC Forest Service said Tuesday there were containment lines around the fire, and some of those date back to 2012 when another wildfire burned nearly the &ldquo;exact same footprint.&rdquo;</p>
<p>The fire appears at this time to have been caused by human activity, according to Jimmy Holt, Guilford County Forest Service Ranger. Despite reports otherwise, there has been no determination the fire was intentionally set. &ldquo;It could have been something as simple as a cigarette butt,&rdquo; Pilot Mountain Mayor Even Cockerham said.</p>
<p>As local residents know, November has been exceptionally dry with only three-tenths an inch of rain having fallen. This area should average around three inches of rain in November, and unfortunately there is no precipitation seen in the forecast to aid the firefighters.</p>
<p>These dry conditions are not unique to this area, as is evidenced by the latest drought monitor map for North Carolina. Currently 49 of 100 North Carolina counties are listed in &ldquo;moderate drought&rdquo; and 29 are in &ldquo;abnormally dry&rdquo; conditions.</p>
<p>This year is on pace to top the total number of wildfires and the total acreage burned across the state from 2020. Last year saw 2,302 wildfires burning 7,800 acres, whereas to date 2,801 fires have scorched 8,400 total acres.</p>
<p>With a new fire having started Tuesday on Pogue Mountain, just outside of Marion, the 2021 totals are sadly incomplete. Rugged terrain with difficult access awaits the firefighters of the new 50-acre Pogue fire, and much like this area &#8211; Marion has no rain in the forecast.</p>
<p>Pilot Mountain State Park remains closed until further notice, drivers along US 52 are still encouraged to use caution, turn on headlights and reduce speed if necessary.</p>
<p>The North Carolina Department of Agriculture announced on Monday evening that the N.C. Forest Service issued a statewide ban on all open burning and canceled all burning permits. The ban went into effect Monday 5 p.m. and will last until further notice. Permits for existing burns are covered under this ban.</p>
<p>More updates will be forthcoming as they are made available. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103013/area-covid-cases-climbing-slightly" title="Area COVID cases climbing slightly" style="color:black">Area COVID cases climbing slightly</a></h1>
   <p class="entry-meta">December 01, 2021</p>
   <p>COVID-19 cases have been on the rise locally in recent weeks, but at least one local healthcare professional said it does not appear as if another new wave of infections are hitting this area.</p>
<p>&ldquo;We are beginning to see a slight increase in the number of positive cases of COVID-19,&rdquo; said Maggie Simmons, assistant health director for the Surry County Health and Nutrition Center. &ldquo;Surry County has an 11% positivity rate which appears to also be on a slightly upward pattern. Even though our numbers are slowly climbing, we can&rsquo;t assume that we are experiencing another wave,&rdquo; she said Monday.</p>
<p>In Surry County, there have been 154 new cases reported over the previous seven days, according to the North Carolina Department of Health and Human Services. That puts the daily average at slightly more than 22.</p>
<p>Over the previous 14 days, the county has seen 373 new cases, or nearly 27 a day. On Tuesday, just 10 new cases had been reported. Overall, since the pandemic began, 237 people in Surry County have died from the sickness.</p>
<p>While the numbers have not been climbing dramatically &mdash; and even may be trending downward in recent days &mdash; cases requiring more advanced health care intervention have kept officials at Northern Regional Hospital busy.</p>
<p>As of Monday, the hospital&rsquo;s intensive care unit, with 10 beds, and its 12-bed step-down unit, for patients whose condition is not generally quite as severe as ICU patients, were both full. Eight of the ICU beds were filled with coronavirus patients, as were three of the step-down unit beds, according to Robin Hodgin, senior vice president of patient services and chief nursing officer.</p>
<p>In an email, Hodgin said there were no flu patients in either unit.</p>
<p>&ldquo;We have averaged 26 COVID inpatients over the last couple of weeks with numbers being down over the Thanksgiving holiday,&rdquo; she said. On Monday, the hospital had 20 COVID patients. Of those requiring hospitalization, she said 70% are not vaccinated against the virus.</p>
<p>She added that the hospital&rsquo;s emergency department remains quite busy, with longer-than-usual wait times for patients needing to be seen, and those who are admitted may find themselves remaining in the emergency department care longer than would be ideal.</p>
<p>&ldquo;As often happens when patient censuses are high, not just in our facility but tertiary facilities down the road, some patients are cared for longer in our Emergency Department while they wait for the appropriate level of bed to become available at Northern or, if the patient requires a higher level of care, they may have to wait for a bed to open up at one of the larger medical centers,&rdquo; she said.</p>
<p>Simmons, from the nutrition center, said the advice for those hoping to avoid COVID is the same as it has been for months.</p>
<p>&ldquo;Vaccination remains as our number one defense against COVID-19,&rdquo; she said. Simmons said 49% of the population of Surry County is fully vaccinated, with 52% having at least one dose. &ldquo;Surry County Health and Nutrition Center has administered a total of 38,543 doses of COVID-19 vaccine, with approximately 4,000 of those being booster doses,&rdquo; she said. Her department does not compile statistics on how many local cases are among vaccinated or unvaccinated patients.</p>
<p>&ldquo;We would once again like to encourage Surry County residents to get vaccinated for COVID-19. Surry County Health and Nutrition Center is offering all three brands of vaccine and booster doses to those who are eligible. We accept walk-ins Monday through Friday from 8 a.m. until 4:30 p.m., but those wishing to make an appointment may do so by calling 336-401-8400,&rdquo; she said.</p>
<p>She said there are some simple steps to slow the spread of the virus:</p>
<p>&#8211; Protect those not yet eligible for vaccination such as young children by getting yourself and other eligible people around them vaccinated;</p>
<p>&#8211; Wear well-fitting masks over your nose and mouth if you are in public indoor settings. Even those who are fully vaccinated should continue to wear masks until Surry County is no longer experiencing substantial to high community transmission;</p>
<p>&#8211; Avoid crowded, poorly ventilated spaces;</p>
<p>&#8211; Don&rsquo;t host or attend gatherings if you are sick or have symptoms;</p>
<p>&#8211; Get tested if you have symptoms of COVID-19 or have had close contact with someone who has COVID-19.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103005/seventh-graders-study-the-age-of-exploration" title="Seventh graders study the Age of Exploration" style="color:black">Seventh graders study the Age of Exploration</a></h1>

            <a href="https://www.mtairynews.com/news/103005/seventh-graders-study-the-age-of-exploration" title="Seventh graders study the Age of Exploration">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127949942_web1_Brett-Moser.jpg-1-382x509.jpg" alt="Seventh graders study the Age of Exploration">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>Keith Snow&rsquo;s seventh grade social studies class is studying the Age of Exploration.</p>
<p>In the unit students learn about famous explorers such as Columbus and Zheng He. His students are working on a project that shows the routes of eight different explorers on a world map.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103001/local-clinic-awarded-300000-by-state" title="Local clinic awarded $300,000 by state" style="color:black">Local clinic awarded $300,000 by state</a></h1>

            <a href="https://www.mtairynews.com/news/103001/local-clinic-awarded-300000-by-state" title="Local clinic awarded $300,000 by state">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/12/127952326_web1_Clinic-this.jpg" alt="Local clinic awarded $300,000 by state">
            </a>
   <p class="entry-meta">December 01, 2021</p>
   <p>State funding totaling $300,000 has been allocated to Surry Medical Ministries in Mount Airy, which is expected to aid expansion plans of the clinic that provides free medical services to people without health insurance.</p>
<p>&ldquo;It is awesome &mdash; I am thrilled beyond imagination,&rdquo; President Nancy Dixon of the facility&rsquo;s board of directors said Tuesday of the funding included for it in the state budget approved earlier this month.</p>
<p>Rep. Sarah Stevens of Mount Airy, who represents Surry County in the N.C. General Assembly &mdash; where she serves in a top leadership position as House speaker pro tempore &mdash; had sought $500,000 in state assistance for the clinic in recent years.</p>
<p>&ldquo;But it got vetoed,&rdquo; Stevens added regarding ongoing budget conflicts in Raleigh between her and other Republican lawmakers and Gov. Roy Cooper, a Democrat.</p>
<p>The local legislator said the long-awaited approval of the state budget on Nov. 18 contained the $300,000 for the Surry Medical Ministries clinic which Stevens believes represents a wise use of taxpayer dollars.</p>
<p>She said it serves the working poor who do not have insurance either through their employers or government programs and can&rsquo;t afford adequate coverage otherwise due to low incomes.</p>
<p>&ldquo;They serve people who have nothing,&rdquo; Stevens observed regarding the mission of the Surry Medical Ministries clinic that operates as a non-profit foundation.</p>
<p>It dates to the early 1990s, when it was determined that there was a target population of 8,000 people in Surry and neighboring counties with inadequate access to medical care &mdash; even at a time when local industries were thriving before NAFTA.</p>
<p>A group led by concerned local doctors and others mounted an effort to organize the free clinic that opened its doors in October 1993.</p>
<p>It now operates on a limited scheduled two days each week through a network of local doctors, pharmacists, nurses, physician assistants and others who volunteer their time and expertise to serve those in need.</p>
<p>&ldquo;They&rsquo;ve been running on a shoestring,&rdquo; Stevens said, which Dixon disclosed Tuesday is a budget of only about $100,000 a year.</p>
<p><strong>Demand stressing resources</strong></p>
<p>Meanwhile, the need for the clinic&rsquo;s services continues to grow.</p>
<p>The Surry Medical Ministries caseload of unique patients has doubled since this time in 2020 and more than doubled since this time in 2019, according to information supplied Tuesday by Dixon.</p>
<p>She pointed out that during a given three-hour clinic session, Surry Medical Ministries treats the same number or more patients as a medical provider, in a private clinic, sees in a full day.</p>
<p>Surry Medical Ministries provides primary medical care to a large number of uninsured patients in Surry County &mdash; &ldquo;and we need to do more,&rdquo; Dixon stated.</p>
<p>Patient visits &mdash; counted as each time someone comes to the clinic for a service &mdash; have increased to almost 5,000 during 2021. Limits are posted because the facility is operated primarily with volunteers and only two three-hour clinics per week.</p>
<p>&ldquo;Therefore &mdash; demand has outstripped capacity several-fold,&rdquo; according to Dixon, who mentioned that under the present scenario a new patient must wait an average of 3.5 weeks to see a medical provider. &ldquo;That is not helping to keep people out of the emergency department.&rdquo;</p>
<p>Rep. Stevens said one use of the state funding is to enable the clinic to become a full-time operation and possibly help provide a new building to replace its present facility on Rockford Street across from Northern Regional Hospital.</p>
<p>Dixon said the operation is hampered by a lack of space in its building that is nearly 70 years old.</p>
<p>While it &ldquo;has served us well,&rdquo; she acknowledged, the increased demand for medical, dental and other services is taxing the facility&rsquo;s capabilities, especially given the need for social distancing among patients with viral concerns.</p>
<p>Examination rooms can&rsquo;t be turned over fast enough to move patients through the clinic efficiently in order to reduce wait times and crowding.</p>
<p>A new building to accommodate the clinic expansion is expected to cost at least $4 million.</p>
<p>&ldquo;This is a multi-year proposition that will take the partnerships of everyone in our community to address,&rdquo; Dixon stated.</p>
<p>&ldquo;We are grateful that Rep. Stevens has started this effort in a big way.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103000/police-reports-516" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 30, 2021</p>
   <p>&#8226; A breaking and entering call early Monday in Mount Airy resulted in a Westfield man being jailed, according to city police reports.</p>
<p>Arlando Thomas Smith, 52, of 5174 N.C. Highway 89, was encountered by officers at the residence of Justin Dominic Smith in the 1400 block of Park Drive, where Arlando Thomas Smith allegedly punched the glass out of an exterior door. The damage was put at $100.</p>
<p>Smith, who is listed as the father of the victim, was charged with injury to personal property and confined in the Surry County Jail under a $300 secured bond. He is scheduled to appear in District Court on Dec. 20.</p>
<p>&#8226; It was discovered last Wednesday that an unknown suspect had broken into, and attempted to steal, a vehicle on Welch Road near Snowhill Drive.</p>
<p>This involved a 2000 Chevrolet S-10 pickup owned by Michael Wayne Broughman Jr. of Dalsher Avenue in Pilot Mountain, which was secured at the time. Damage estimated at $200 was caused to its ignition.</p>
<p>&#8226; Property valued at $560 was stolen from the Harbor Freight store on Carter Street during a Nov. 22 incident in which the tools and other items were removed from the business via an emergency exit door.</p>
<p>Included were a Pittsburgh 130-piece tool set, a Bauer 15-amp portable planer, a Pittsburgh 225-piece tool set and a Bunker radio frequency detector. The detector and the 225-piece tool set were listed as recovered, with no explanation given.</p>
<p>&#8226; Randell Jackson Bennett, 64, a resident of Taylorsville who is employed by a business in Ararat, was charged with driving while impaired on Nov. 19 after he was encountered by police on U.S. 601 near Edgewood Drive in reference to a traffic crash investigation involving a 2008 Toyota pickup he was operating.</p>
<p>Bennett is free on a written promise to appear in Surry District Court on Dec. 20.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102998/chamber-readies-for-gala" title="Chamber readies for Gala" style="color:black">Chamber readies for Gala</a></h1>

            <a href="https://www.mtairynews.com/news/102998/chamber-readies-for-gala" title="Chamber readies for Gala">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127951714_web1_Gala-394x509.jpg" alt="Chamber readies for Gala">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>The Mount Airy Chamber of Commerce is ready to kick off the season of celebration with its Holiday Gala and Online Auction.</p>
<p>In years past the Holiday Gala was held at one location at the Cross Creek Country Club. However last year, COVID-19 had other ideas for how the gala would be managed. In-person gatherings were to be avoided, so the chamber decided to do the next best thing and have an online auction.</p>
<p>In a case of lemonade being made from lemons, &ldquo;It turned out better than we had anticipated,&rdquo; Travis Frye Program &#038; Events Director for The Mount Airy Chamber of Commerce said of the online event.</p>
<p>&ldquo;It was apparent after the auction how much easier it was to get the items in place and put them out on the internet versus taking them to the country club. We were able to have more people look at the items versus being in one room, and we actually raised more money with less items last year than we did in the previous year.&rdquo;</p>
<p>The pandemic has forced many changes to how things traditionally were done. The chamber moved to online meetings and held their awards ceremony virtually as well. This year the auction will remain online, with Frye noting other organizations in Mount Airy such as Shepherd&rsquo;s House and Surry Arts Council also have moved to online auction formats.</p>
<p>With the donated items coming from Chamber of Commerce members and non-members alike, the online auction gives a chance for local merchants to donate an item for the auction. The new format with the online auction Frye believes will help the vendors because savvy web searchers may find these auction items that they would not have otherwise. &ldquo;It&rsquo;s a good way to promote their products, in addition to getting the exposure,&rdquo; Frye said.</p>
<p>Marty Adams of Mayberry Antique Mall is helping to facilitate the auction for the Chamber of Commerce. The items will be listed at https://mayberryonlineauction.bidwrangler.com/ for interested parties to look over.</p>
<p>The winning bidder&rsquo;s money will go back to the chamber for programming in 2022, and Frye noted it is only through member dues and events such as the gala that the Chamber of Commerce raises money.</p>
<p>The online auction will begin this Friday, Dec. 3, at 10 a.m. and run through Friday, Dec. 10, at 8 p.m. Assistance will be offered for those having difficulty with the online portal at the gala.</p>
<p>The Holiday Gala at Cross Creek Country Club on the evening of Dec. 10 from 6:30 &#8211; 9 p.m. is the culmination of the event. Frye mentioned that years ago his goal for the gala was to create a family-oriented holiday party, with something for everyone.</p>
<p>This year the gala will have a buffet dinner and a cash bar for the tastes of the season but will also have special events for kids of all ages. Santa and Mrs. Claus have made their reservations to be in attendance to take pictures. A kid&rsquo;s craft station is being sponsored by Dr. Gravitte DDS and Sweets by Sarah. If that were not enough, Sweets by Sarah is also hosting a cookie decorating station.</p>
<p>Face painting by Maria will be there as well with holiday designs for adults and kids. Frye made special note to remind everyone there would also be a cake walk. &ldquo;That is a really southern thing, I don&rsquo;t know many places that still do cake walks. We have a lot of great bakers in our area.&rdquo;</p>
<p>New for this year will be some expanded entertainment for the adults. This year the chamber added Tony Dalton to the agenda who will be playing Christmas classics on the piano for sing a long, or just for listening. Also joining this year is the American Caroling Company of Raleigh who will be sending a trio of singers in classic Dicken&rsquo;s era attire who will be on stage for an hour during the Gala.</p>
<p>Information on the online auction and the Holiday Gala can be found at: https://www.mtairyncchamber.org/. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102996/fire-reported-at-koozies-building" title="Fire reported at Koozies building" style="color:black">Fire reported at Koozies building</a></h1>

            <a href="https://www.mtairynews.com/news/102996/fire-reported-at-koozies-building" title="Fire reported at Koozies building">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127951148_web1_Fire-thiss.jpg" alt="Fire reported at Koozies building">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>A fire that caused minor damage at the former Koozies building in Mount Airy has been linked to homelessness.</p>
<p>Firefighters were dispatched to the site shortly before 6:45 p.m. Monday, concentrating their efforts on a portion of the structure fronting West Pine Street located diagonally across that roadway from Mill Creek General Store.</p>
<p>&ldquo;We got on the scene and found flames and smoke showing from that Pine Street side,&rdquo; Mount Airy Fire Chief Zane Poindexter said Tuesday of the large facility at 455 Franklin St. which also borders Pine and North South streets.</p>
<p>&ldquo;They made an attack and got it knocked down pretty quickly,&rdquo; Poindexter added regarding the efforts of fire personnel, which included the deployment of a ladder truck in case a large blaze infiltrating the roof had been encountered.</p>
<p>No injuries occurred among the 30 or so firefighters responding, who included members of the Mount Airy Fire Department and volunteer personnel from outside the municipality.</p>
<p>The cause of the blaze was still under investigation Tuesday.</p>
<p>Poindexter said it is believed to have been sparked in some way by the presence of one or more homeless persons who have been staying in the building.</p>
<p>&ldquo;There was one individual at the scene,&rdquo; the fire chief said. &ldquo;He was actually occupying the structure.&rdquo; The man was able to vacate it when the blaze started.</p>
<p>It was not known Tuesday if the incident resulted from some kind of campfire or similar cause. There was no electrical service to the building, Poindexter said.</p>
<p>Except for the effects of smoke, no real structural damage occurred, with a concrete floor and slab existing in the area of the fire.</p>
<p>Only contents damage resulted, with a loss figure of around $1,000 given.</p>
<p>The condition of the building, which formerly housed a private club known as Koozies that closed years ago, has been a source of concern for Mount Airy officials in more recent times.</p>
<p>In 2015, it became a focus of city redevelopment efforts surrounding the former Spencer&rsquo;s textile mill complex nearby.</p>
<p>The former Koozies property was at one time part of the Quality Mills manufacturing operation in Mount Airy.</p>
<p>It is now divided into suites that are owned by a holding company in Broken Arrow, Oklahoma, according to Surry County tax records.</p>
<p>In addition to fire personnel, the Surry County EMS, Mount Airy Rescue Squad and Mount Airy Police Department responded to Monday night&rsquo;s incident.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102989/author-to-speak-at-meeting" title="Author to speak at meeting" style="color:black">Author to speak at meeting</a></h1>

            <a href="https://www.mtairynews.com/news/102989/author-to-speak-at-meeting" title="Author to speak at meeting">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127947926_web1_Life-on-Main-1--396x509.jpg" alt="Author to speak at meeting">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>The Surry County Genealogical Association will meet Dec. 6 at the Mount Airy Public Library for a presentation by Calvin Vaughn, who will speak on his book, Life On Main, Mount Airy, N.C.</p>
<p>Vaughn grew up in the area and moved away for a few years and then retired and came back and became active with with local tourism efforts and with local agencies such as The Mount Airy Regional Museum.</p>
<p>&rdquo;He saw lots of things going on and started learning about old things and new things and soon he decided to write a book so others could follow him on his journal on Main Street, Mount Airy, N.C.&rdquo; the association said in announcing his upcoming talk.</p>
<p>The meeting begins at 5 p.m. The book will be on sale, and those buying the book can get their copy signed. Anyone with questions can contact Esther Johnson, president of the association, at EPDJ1@triad.rr.com</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102962/pilot-mountain-ablaze" title="Pilot Mountain ablaze" style="color:black">Pilot Mountain ablaze</a></h1>

            <a href="https://www.mtairynews.com/news/102962/pilot-mountain-ablaze" title="Pilot Mountain ablaze">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127951268_web1_fireA-400x509.jpg" alt="Pilot Mountain ablaze">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>As the Pilot Mountain fire reaches into its fourth day anxiety levels for residents around the mountain remain high. Winds have been keeping the smoke from settling but are still causing the conditions on the mountain that have fueled the blaze.</p>
<p>The North Carolina Forest Service Red Incident Management Team will hold a virtual community meeting Tuesday at 7 p.m. to provide updates about the Grindstone Fire.</p>
<p>Progress has been made on the fire that began Saturday. &ldquo;Everything is tied in, the containment lines are set. They are just doing the backburns now to get rid of the fuel,&rdquo; Eric Southern of Surry County Emergency Management said about firefighting efforts at the state park.</p>
<p>Officials anticipate the entirety of Pilot Mountain itself, more than 900 acres, will have been affected by the fire. With the full acreage of Pilot Mountain State Park being more than 3,800 acres, containment has been the strategy on the ground.</p>
<p>On Monday, firefighters began a controlled burn, working to direct the fire down the mountain to the fire containment line. &ldquo;The goal has been to just contain the fire to the state park grounds,&rdquo; Pilot Mountain Mayor Even Cockerham said. &ldquo;They&rsquo;ve done really heroic work to make sure that there is a fire line around the base of the mountain to prevent it spreading into our community.&rdquo;</p>
<p>Cockerham went on to describe the mixed bag of emotions the wind is causing saying, &ldquo;It&rsquo;s been a blessing and a curse that the wind has been like it has been, because its carried smoke away from the mountain. But, of course, it&rsquo;s made the fire much more dangerous for the firefighters that are up there fighting it right now.&rdquo;</p>
<p>Smoke was reported on the north side of Pilot Mountain Tuesday morning, with observers reporting the south side appeared smoke free. Forecasted winds from the southwest will continue blowing this smoke away from the area to the northeast.</p>
<p>The fire that has encompassed the mountain and so far burned more than 400 acres of Pilot Mountain State Park was likely the cause of a man-made fire, the mayor said Tuesday. Whether the fire was the cause of human negligence or something more nefarious remains to be determined.</p>
<p>What is clear though is that with dry and windy conditions continuing, there remains a risk of additional fires. The North Carolina Forest Service has issued a ban on all outdoor burning and has canceled all burning permits statewide until further notice.</p>
<p>&ldquo;It is fall wildfire season in North Carolina, and we are seeing wildfire activity increase due to dry conditions,&rdquo; said Agriculture Commissioner Steve Troxler. &ldquo;With these ongoing conditions, a statewide burn ban is necessary to reduce the risk of fires starting and spreading quickly. Our top priority is always to protect lives, property and forestland across the state.&rdquo;</p>
<p>Under North Carolina law, the ban prohibits all open burning in the affected counties, regardless of whether a permit was previously issued. Anyone violating the burn ban faces a $100 fine plus $183 court costs.</p>
<p>&ldquo;Of course, don&rsquo;t burn anything right now, but in the future if you&rsquo;ve got a campfire &#8211; make sure it is out,&rdquo; Cockerham added. Any person responsible for setting a fire may be liable for any expenses related to extinguishing the fire.</p>
<p>Local fire departments and law enforcement officers are assisting the N.C. Forest Service in enforcing the burn ban.</p>
<p>The Forsyth County Office of Environmental Assistance and Protection is continuing to monitor the smoke situation as the fire continues. They issued a statement Monday that read, &ldquo;Particle pollution levels will be elevated as the wildfire smoke rotates through the Triad. While unhealthy levels of particle pollution are not expected, those persons with asthma and/or other health issues may want to limit their outdoor exertion, during this period.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102956/local-youth-working-to-become-farmer" title="Local youth working to become farmer" style="color:black">Local youth working to become farmer</a></h1>

            <a href="https://www.mtairynews.com/news/102956/local-youth-working-to-become-farmer" title="Local youth working to become farmer">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127951000_web1_cam-340x509.jpeg" alt="Local youth working to become farmer">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>Nine-year-old Cameron Asher McHone wants to grow up to be a farmer and own a produce business &mdash; and the young man is well on his way.</p>
<p>Cameron has been tending his own garden for several years, along with his grandmother,</p>
<p>Lorraine Heath. This year, he expanded.</p>
<p>&ldquo;It has been another challenging year, but I continued my yearly gardening,&rdquo; he said. &ldquo;I did one garden at my Me Ma Lucy&rsquo;s house, and another one at my house where I live with my mom, Kelly, and dad, Brandon.</p>
<p>&ldquo;This year I sold some of my sugar peas and also I gave a lot away to friends and neighbors. This year I grew my first Halloween pumpkin. I also grew a lot of my special Teddy Bear sunflowers.&rdquo;</p>
<p>Cameron has also extended his growing season, planting a fall garden this year with cauliflower, mixed greens, and broccoli.</p>
<p>He said he is determined to be a farmer when he is older.</p>
<p>&ldquo;I think I have learned enough these last five years, and with the support and help from Me Ma Lucy, my dad and mom, this will happen.&rdquo;</p>
<p>&ldquo;He knows his gardening,&rdquo; his grandmother added. &ldquo;I am so proud of Cameron.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102966/east-surry-holds-season-of-giving-kickoff-events" title="East Surry holds Season of Giving kickoff events" style="color:black">East Surry holds Season of Giving kickoff events</a></h1>

            <a href="https://www.mtairynews.com/news/102966/east-surry-holds-season-of-giving-kickoff-events" title="East Surry holds Season of Giving kickoff events">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127916805_web1_IMG_2232.jpg" alt="East Surry holds Season of Giving kickoff events">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>East Surry High School is holding a series of Season of Giving events.</p>
<p>The effort began on Nov. 22, with the East Surry Interact sponsoring competition between first period teachers on who can collect the most cans. The contest continues through Dec. 13, with the winning class earning a breakfast party on Dec. 14.</p>
<p>On Dec. 1, during the home basketball game against West Stokes High School, admission is five canned food items or $7.</p>
<p>The school also is holding the Deborah Voight Memorial Blood Drive and the East Surry HOSA club is accepting donations for Thanksgiving Care Kits. Care Kit items include hygiene items, non-perishable food, clothing, and monetary donations. Care Kit items will be donated to the Bethesda Center for the Homeless.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102950/pilot-mountain-fire-update" title="Pilot Mountain fire update" style="color:black">Pilot Mountain fire update</a></h1>

            <a href="https://www.mtairynews.com/news/102950/pilot-mountain-fire-update" title="Pilot Mountain fire update">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127946171_web1_PilotDayFire1-367x509.jpg" alt="Pilot Mountain fire update">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>Pilot Mountain State Park remains closed as firefighting operations on the mountain continue into their third day. First reported around 5 p.m. Saturday, the fire has been confirmed to have burned approximately 400 acres according to Eric Southern of Surry County Emergency Services.</p>
<p>There have been no injuries or damage to personnel at this time and the fire is currently contained on State Park land. Jimmy Holt, Guilford County Ranger with North Carolina Forestry Services, said he is hopeful that the fire can be held to within the boundaries of the park.</p>
<p>Dry and windy conditions have been making the situation more difficult and Monday&rsquo;s forecast does not show any break in weather that would help firefighters. Residents are encouraged to refrain from all outdoor burning until this dry cycle ends.</p>
<p>Helicopter and fixed wing assets will be in the air over Pilot Mountain Monday to ascertain the location of the fire, its overnight growth, and direction of movement. Then a fire plan will be designed for implementation by Department of Forestry, NC Parks and local fire officials. Updates will be forthcoming from the Park Service.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102947/plays-shows-and-music-arts-council-has-it-all" title="Plays, shows and music &#8212; Arts Council has it all" style="color:black">Plays, shows and music &#8212; Arts Council has it all</a></h1>

            <a href="https://www.mtairynews.com/news/102947/plays-shows-and-music-arts-council-has-it-all" title="Plays, shows and music &#8212; Arts Council has it all">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127950794_web1_gingercookieforpr-509x509.jpg" alt="Plays, shows and music &amp;#8212; Arts Council has it all">
            </a>
   <p class="entry-meta">November 30, 2021</p>
   <p>The Surry Arts Council has something for everyone during the holidays &mdash; and just in time for using tickets to events as holiday gifts.</p>
<p>The celebration begins with laughter with John Floyd&rsquo;s Comedy Night at the Earle on Thursday, Dec, 2 at 7 p.m. as part of his going Comedy Night Series.</p>
<p>Next is The Nutcracker performed by the New York Ballet for Young Audiences at the Andy Griffith Playhouse on Sunday, Dec. 5, at both 2 p.m. and 4 p.m. Guests will be welcomed to the theater by The Nutcracker himself with photo opportunities for fans of all ages.</p>
<p>This classic story of Clara, a young girl on the brink of womanhood, whose dreams are both childlike and tinged with romance, comes to life. There will be two additional shows for more than 700 area school children on Monday, Dec. 6.</p>
<p>The Earle has a full month of Holiday movies. Showings of Disney&rsquo;s Encanto are on Friday, Dec. 3 -Sunday Dec. 5; Elf Dec. 10-12; Clifford the Big Red Dog Dec. 17-19 (there will be photo opportunities with the big red dog at the 3 p.m. shows on Saturday and Sunday); and Sing 2 Dec. 22-Jan. 2. For all show times, call the Earle information line 336-786-2222. The movie Polar Express will be shown free of charge to more than 1,400 students at the Historic Earle Theatre Dec. 14-16. Watch for more new releases at the Earle in the New Year.</p>
<p>Shelby Coleman will lead the annual Gingercookie workshop for Special Friends followed by one for children of all ages on Friday, Dec. 10, at 3:30 p.m. Madeline Matanick will host weekly art classes on Tuesday evenings. Youth classes will be held from 5-6 p.m. and teen and adults from 6-7:30 p.m. These workshop creations make great gifts for family and friends.</p>
<p>&ldquo;Riders in the Sky: Christmas the Cowboy Way&rdquo; will be in Mount Airy for the first time ever on Saturday, Dec. 11 at 7:30 p.m. at the Historic Earle Theatre. These award-winning four-part harmonizing cowboys will don their sequined Yuletide outfits and delight all ages. The show will feature their unique brand of cowboy humor sprinkled with original songs. They will even invite the audience to join them in singing a couple of traditional holiday classics.</p>
<p>They are members of The Grand Ole Opry, won a Grammy for writing and performing songs for major motion pictures including &ldquo;Woody&rsquo;s Roundup: from Toy Story 2&rdquo; and others.</p>
<p>On Thursday, Dec. 16, the Surry Arts Council welcomes the Embers back to the Andy Griffith Playhouse for their annual performance of &ldquo;Christmas with The Embers.&rdquo; This show features favorite holiday classics. The show begins at 7:30 p.m. and will include an appearance by Santa.</p>
<p>The Surry Arts Council will present the Christmas favorite, The Best Christmas Pageant Ever, on Saturday, Dec. 18, at 3 p.m., and on Sunday, Dec. 19 at 3 p.m. at the Andy Griffith Playhouse. Amanda Barnard is directing the show. The awful Herdmans show up for snacks at auditions, take over the Christmas show, and ultimately win the hearts of everyone when they hear the Christmas Story for the first time. In addition to the public performances, the arts council will host two performances on Friday, Dec. 17 for more than 700 area students.</p>
<p>On Saturday, Jan. 4, the band &ldquo;Backstep&rdquo; will entertain local bluegrass and old-time fans with their version of Breaking Up Christmas. The show will be at the Historic Earle Theatre and music and dancing starts at 7 p.m. S</p>
<p>More holiday gift opportunities for shows in the new year include Balsam Range, Sam Bush, Dailey and Vincent, and Lonesome River Band.</p>
<p>For more information or to purchase tickets or register for these events, email rj@surryarts.org, call 336-786-7998 or visit www.surryarts.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102938/flat-rock-elementary-receives-new-flag" title="Flat Rock Elementary receives new flag" style="color:black">Flat Rock Elementary receives new flag</a></h1>

            <a href="https://www.mtairynews.com/news/102938/flat-rock-elementary-receives-new-flag" title="Flat Rock Elementary receives new flag">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127900808_web1_-1-360x509.jpg" alt="Flat Rock Elementary receives new flag">
            </a>
   <p class="entry-meta">November 29, 2021</p>
   <p>In light of Veterans Day on November 9, 2021,</p>
<p>Earlier this month, to help commemorate Veterans Day, Flat Rock Elementary School had an important visitor.</p>
<p>Doug Joyner, commander of the local American Legion, visited the school in order to retire the school&rsquo;s American flag. After accepting the retired flag, he presented the school&rsquo;s fifth grade flag team with a new one for the school.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102934/dry-and-windy-conditions-a-dangerous-mix" title="Dry and windy conditions a dangerous mix" style="color:black">Dry and windy conditions a dangerous mix</a></h1>

            <a href="https://www.mtairynews.com/news/102934/dry-and-windy-conditions-a-dangerous-mix" title="Dry and windy conditions a dangerous mix">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127946310_web1_KnobDay1.jpg" alt="Dry and windy conditions a dangerous mix">
            </a>
   <p class="entry-meta">November 29, 2021</p>
   <p>The situation on smokey Pilot Mountain did not improve Sunday evening with the fire making &ldquo;significant gains&rdquo; overnight according to Jimmy Holt, Guilford County Ranger for the North Carolina Forestry Service. The acreage burned numbers have been reported in a wide range, however it was confirmed Monday morning to be more than 400 acres according to Eric Southern of Surry County Emergency Services.</p>
<p>Monday morning, aircraft were back in the air to assess where the fire is located. These reconnaissance missions are to scout the fire from the air so then an actionable fire plan can be made for implementation beginning Tuesday. There are no plans for any water drops on the fire Monday.</p>
<p>On the ground, the firefighting strategy remains containment. Parks Service and North Carolina Forestry Service are managing the scene on the ground, and Southern said they have containment around the fire. State officials along with local agencies have grown their ranks to around 60 personnel to combat the Pilot Mountain blaze. Southern reports no injuries to personnel have been reported at this time.</p>
<p>The windy and dry conditions are not helping, and Holt noted that today would be the worst day for such. The on-the-scene management of the fire is being transitioned from a District Incident event to a Type II operation. Due to the size and the possibility of structures that may be affected, Holt explained the fire needed a reclassification in order to bring additional funds and resources to bear.</p>
<p>Currently the fire is contained on state owned land, and Holt felt comfortable it would stay as such. The public can assist the firefighting operations by staying away from Pilot Mountain State Park, the park is closed until further notice. While no reports have been made, to drone pilots a request for no aerial photography has been made for the area.</p>
<p>Ranger Holt wanted to let the public know that the crews fighting these fires on the scene are well taken care of and they appreciate all the prayers and well wishes. An outpouring of support online and requests for assistance were met quickly by the community.</p>
<p>From the town of Pilot Mountain:</p>
<p>&ldquo;There has been tremendous support from our community with donations of water, drinks, and snacks! Thank you! At this time, our Fire Chief and Rescue Chief are requesting monetary donations only. Donations will be going to both the Pilot Knob Vol. Fire Department and Pilot Mountain Rescue and EMS and can be made in person at Town Hall with cash, check, or card.&rdquo; </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102940/christmas-tradition-returning-to-rockford-2" title="Christmas tradition returning to Rockford" style="color:black">Christmas tradition returning to Rockford</a></h1>

            <a href="https://www.mtairynews.com/news/102940/christmas-tradition-returning-to-rockford-2" title="Christmas tradition returning to Rockford">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127948067_web1_Candlelight1-339x509.jpg" alt="Christmas tradition returning to Rockford">
            </a>
   <p class="entry-meta">November 29, 2021</p>
   <p>While Thanksgiving has long served as the traditional start of the Christmas season, for a few local residents, the beginning of the season does not start for another week &mdash; when the annual Candlelight Christmas in Rockford takes place.</p>
<p>&ldquo;That is what so many people tell me when it&rsquo;s over,&rdquo; said Hannah Holyfield, chairperson of the Rockford Preservation Society. &ldquo;Now I can start my Christmas. I&rsquo;ve been to Candlelight Christmas.&rdquo;</p>
<p>This year the two-night event &mdash; Thursday, Dec. 2 and Friday, Dec. 3 &mdash; marks the 31st Christmas concert at the Rockford Methodist Church in the village of Rockford, although it will be the first in-person gathering for two years.</p>
<p>&ldquo;Last year, our big 30th had to be virtual,&rdquo; she said. As was the case with most every traditional public gathering in 2020, the COVID-19 pandemic kept the event&rsquo;s performers and fans from gathering &mdash; but Holyfield said the holiday tradition was kept alive.</p>
<p>&ldquo;We had everybody who typically performs send their music in, they recorded it and sent it to us, and we put it on our Facebook pages and our website,&rdquo; she said. &ldquo;Even though we couldn&rsquo;t have it in person, they could go electronically and see the music that would have been performed. It was something&#8230;we can&rsquo;t not have it.&rdquo;</p>
<p>While the pandemic has continued, the drop in cases fueled by the vaccine and social distancing policies has allowed many public activities to resume, including this year&rsquo;s Rockford holiday gathering.</p>
<p>&ldquo;It is just a relief that we are going to be able to get back together,&rdquo; Holyfield said. &ldquo;It&rsquo;s important to Rockford, it&rsquo;s important to the folks who come year after year. So many folks missed it last year&#8230;we were sad to have to cancel. This year we&rsquo;re excited we are going to get to do this.&rdquo;</p>
<p>Dr. Gena Poovey, professor of music at Limestone University in Gaffney, South Carolina, will again be performing both nights. Poovey is as much a part of the tradition as the candles and the 107-year-old church, being the only singer or musician who has performed at the event every year. She was instrumental in helping to start the tradition that has become Candlelight Christmas in Rockford.</p>
<p>Holyfield explained that the late Evelyn Holyfield &mdash; her husband&rsquo;s aunt and founder of the Rockford Preservation Society &mdash; and Poovey put together the first such holiday gathering when Poovey was living in Rockford while working as the visiting artist at Surry Community College.</p>
<p>&ldquo;They got together and decided to put together a program and have it on the first Friday in December,&rdquo; Hannah Holyfield said. They continued holding the service every year until 1999, when it became apparent one service would no longer be sufficient.</p>
<p>&ldquo;It was so popular,&rdquo; she said. &ldquo;And it (the church) was packed&#8230;people were lining the walls, people were standing outside on the sidewalk listening. In 2000, we made the decision we needed to go to two nights because the one night was so packed.&rdquo;</p>
<p>&ldquo;I don&rsquo;t know what it&rsquo;ll be this year. There might be a good crowd because everyone is ready to get out and come back again, or some people might be reluctant. We will certainly offer masks to anyone, at the door, if they will be more comfortable wearing a mask. We want it to be safe, but we want to be back to business as usual. We&rsquo;re looking forward to it, looking forward to hearing all of the performances, the atmosphere of the candlelight in this little church. It&rsquo;s the best way to start your Christmas season.&rdquo;</p>
<p>On Thursday evening Poovey will be singing, accompanied by Amey King. Wendy and Johnny Dearmin will also be performing, as will the Marshall Brothers and High Road, and the Surry Central High School chorus directed by Angie Smith.</p>
<p>On Friday, Poovey will be accompanied by Adam Rudisill. Others performing include Judy Taylor, Wendy and Johnny Dearmin, and Jade Kiger and Friends.</p>
<p>The services begin at 7 p.m. each day. Parking at the church is limited, but shuttle van service, provided by YVEDDI, will be available from the Rockford Baptist Church parking lot beginning at 6 p.m. Refreshments will be served following each program.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102925/surry-yadkin-works-places-31-interns-for-fall-semester" title="Surry-Yadkin Works places 31 interns for fall semester" style="color:black">Surry-Yadkin Works places 31 interns for fall semester</a></h1>

            <a href="https://www.mtairynews.com/news/102925/surry-yadkin-works-places-31-interns-for-fall-semester" title="Surry-Yadkin Works places 31 interns for fall semester">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127858904_web1_SYW-Group-1-394x509.jpg" alt="Surry-Yadkin Works places 31 interns for fall semester">
            </a>
   <p class="entry-meta">November 28, 2021</p>
   <p>Surry-Yadkin Works has placed 31 students in internships for the fall 2021 semester.</p>
<p>The program is the collaborative effort of four public school systems in Surry and Yadkin counties including Elkin City Schools, Mount Airy City Schools, Surry County Schools, and Yadkin County Schools, as well as Surry Community College, to create a unique approach to a regional internship program.</p>
<p>The funding is a joint effort with commitments from the Surry County and Yadkin County commissioners. An anonymous contributor donated $100,000 prompted by a presentation about the program at an educational summit. Surry-Yadkin Works officially began on Jan 1.</p>
<p>The Surry-Yadkin Works interns are working in 21 businesses and organizations throughout Surry and Yadkin counties. These students along with their high schools, workplaces, and job titles are as follows:</p>
<p>Mount Airy High School: Jillian Sheets, Interlam Design, Social Media Marketing Intern and Luke Slate, Cooke Rentals, Service &#038; Maintenance.</p>
<p>North Surry High School: Luis Cabrera-Juarez, Surry Communications, Mapping/GIS Intern; Rylan Loggins, Altec, Parts &#038; Supply Department; Tyler Ramey, Altec, Transportation Intern; Valerie &ldquo;Layne&rdquo; McCreary, Surry County EMS, EMS Observational Intern; Weatherly Reeves, Surry County Economic Development Partnership, Social Media Marketing Intern; Alec Singleton, Scenic Automotive, Automotive Technician; Victoria Brooke Spencer, Heart &#038; Soul B&#038;B, Hospitality &#038; Tourism; Carson Stanley, Smith Rowe, Project Management; and Bryson Wilson, Hugh Chatham Memorial Hospital, OR Attendant.</p>
<p>East Surry High School: Jose Campos-Rosas, Pilot Mechanical, Heating, Ventilation, &#038; Air Conditioning Technician; Maria Chilton, Mount Pilot Child Enrichment Center, Childcare Intern; Alyson Huybert, Children&rsquo;s Center of Surry, Teen Court; Jamariah Lowery, G&#038;B Energy, Customer Service Representative; Nick Lowery, Shelton&rsquo;s Vineyard, Kitchen Assistant; and Joshua Montalvo, Shenandoah Furniture, Packing/Truck Loading.</p>
<p>Surry Central High School: Madison Freeman, Hugh Chatham Memorial Hospital, OR Attendant; Daisy Garcia, Altec, Facilities &#038; Safety &#038; Training Intern; and Enoc Lopez, Smith Rowe, Construction Yard Crew.</p>
<p>Surry Early College High School: Maylin Castillo, Altec, Office &#038; Training Intern; Karla Chavez, Scenic Automotive, Marketing Intern; Matthew Gillespie, Shenandoah Furniture, CNC Programmer; Evelin Lara, Scenic Automotive, Automotive Technician; and Jesus Nava, Altec, Maintenance Intern.</p>
<p>Elkin High School: Addison Blackwelder, Prism Medical, Business Development Intern; Luis Hernandez, Frontier Natural Gas, Customer Service/Marketing Representative; and Amani Tilley, Tampco, Machine Intern.</p>
<p>Forbush High School: Samantha Lunsford, Hugh Chatham Memorial Hospital, Physicians Services Intern.</p>
<p>Starmount High School: Katlyn Hudspeth, Yadkin County Government, Accounting Intern.</p>
<p>Yadkin Early College High School: Olivia Pizzuti, Surry-Yadkin Works, Social Media Marketing Intern.</p>
<p>The students began their internships on August 30, and they will work through December 15. They will receive high school or college credit for their employment along with a stipend each month for travel expenses.</p>
<p>For more information about the program or the virtual kickoff event, contact Crystal Folger-Hawks, Surry-Yadkin Works program director, at 336-401-7820 or folger-hawksc@surry.edu or visit www.surryyadkinworks.org. Follow Surry-Yadkin Works on Facebook, LinkedIn and Instagram @surryyadkinworks and on Twitter @SurYadWorks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102923/young-fiddler-wows-open-jam-audience" title="Young fiddler wows open jam audience" style="color:black">Young fiddler wows open jam audience</a></h1>

            <a href="https://www.mtairynews.com/news/102923/young-fiddler-wows-open-jam-audience" title="Young fiddler wows open jam audience">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127941287_web1_Jam-thiss.jpg" alt="Young fiddler wows open jam audience">
            </a>
   <p class="entry-meta">November 28, 2021</p>
   <p>ARARAT, Va. &mdash; One never knows who might show up at an impromptu jam session, which recently involved an appearance by an 8-year-old fiddler at the Willis Gap Community Center Open Jam.</p>
<p>Lena Nichols, granddaughter of Tommy Nichols, was featured at the event on Nov. 12. She regaled everyone with her rendition of the classic tune &ldquo;Old Joe Clark&rdquo; while joined by fellow musicians including Nichols, according to information from Mary Dellenback Hill, the center&rsquo;s secretary.</p>
<p>The Willis Gap Community Center Open Jam dates to around 1995, when groups of musicians would meet regularly at a local home.</p>
<p>To accommodate everyone who wanted to play and listen to the music, the growing gathering subsequently was moved to the community center, located at 144 The Hollow Road in Ararat.</p>
<p>The open jam operates every Friday, with doors opening at 6 p.m.</p>
<p>A variety of music featuring acoustic instruments &mdash; including bluegrass, country and gospel &mdash; is played from 7 to 10 p.m. at the center, which is part of a &ldquo;Crooked Road&rdquo; program in Virginia.</p>
<p>The Crooked Road refers to the Virginia Heritage Music Trail, which encompasses various communities in Southwest Virginia that are helping to preserve the traditional genre through regular performance sites and in other ways.</p>
<p>In addition to the entertainment, food and beverages are offered during the weekly gatherings, including freshly made slaw and chili for hot dogs, chips, candy, popcorn, coffee, hot chocolate and bottled water.</p>
<p>The event offers &ldquo;family friendly, Southern hospitality at its best,&rdquo; in the words of Hill.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102921/brothers-join-forces-to-open-servpro" title="Brothers join forces to open SERVPRO" style="color:black">Brothers join forces to open SERVPRO</a></h1>

            <a href="https://www.mtairynews.com/news/102921/brothers-join-forces-to-open-servpro" title="Brothers join forces to open SERVPRO">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127917098_web1_ser-pro.jpg" alt="Brothers join forces to open SERVPRO">
            </a>
   <p class="entry-meta">November 28, 2021</p>
   <p>Mike Gosnell, along with his brothers James and Andrew, have started a SERVPRO to serve the Mount Airy-Pilot Mountain area.</p>
<p>All three brothers have histories in contracting and decided to move back to their hometown to benefit their community.</p>
<p>SERVPRO is known nationally for fire and water clean-up and restoration. SERVPRO is a large corporation but it allows for locally owned businesses. This causes for a business to be tight knit with their community while still receiving resources from a major company. </p>
<p>Mike Gosnell left Pilot Mountain in 2004 to attend college in Georgia. He worked for SERVPRO throughout his college education.</p>
<p>&ldquo;I had some really good mentors,&rdquo; he said. This connection with the mentors allowed him to receive a top spot at the corporate level of SERVPRO after college.</p>
<p>From the age of 22 to 27 he was traveling across the country overseeing around 100 locally owned SERVPROs.</p>
<p>&ldquo;There are around 1,900 independently owned SERVPRO franchises,&rdquo; Gosnell. &ldquo;It&rsquo;s been a big part of my life.&rdquo;</p>
<p>After leaving SERVPRO and working as a contractor in Raleigh for a few years, he had the idea to come back home. The SERVPRO that was located in Mount Airy and served the surrounding area had shut down.</p>
<p>&ldquo;We put it together real fast. James was working in Orlando helping with the construction of the airport.&rdquo;</p>
<p>The brothers opened on Oct. 18.</p>
<p>Mike, James, and Andrew grew up in a household with 12 children.</p>
<p>&ldquo;Were a very intense family,&rdquo; said Mike. &ldquo;But we respect each other&rsquo;s unique abilities when it comes to business. James is more involved in the operations and I&rsquo;m more of a sales guy.&rdquo;</p>
<p>Mike and James own the company and Andrew works there as well. Andrew is a licensed HVAC contractor.</p>
<p>It is fairly new business for the Pilot Mountain area but it is nothing new for these brothers.</p>
<p>&ldquo;Our family has a long history in this area. James and I have been afforded some great mentors and business experience and we look forward to bringing the knowledge and skill to the foothills region of North Carolina and the southern part of Virginia,&rdquo; said Mike.</p>
<p>For more information visit the company website at <a href="https://www.servpromtairypilotmountain.com/" target="_blank" rel="noopener noreferrer">https://www.servpromtairypilotmountain.com/</a></p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102920/pilot-mountain-parade-returns" title="Pilot Mountain parade returns" style="color:black">Pilot Mountain parade returns</a></h1>
   <p class="entry-meta">November 28, 2021</p>
   <p>After a year hiatus because of COVID-19, &ldquo;the floats are back in town,&rdquo; said Elijah Childers, assistant chief of Pilot Mountain Rescue Squad.</p>
<p>The floats will be part of Pilot Mountain Rescue Squad hosting its 51st annual Christmas Parade on Saturday.</p>
<p>Last year was not a total break, with a celebration and a sort of parade a little different than in years past. Store owners decorated their store fronts in festive fashion as the people of Pilot Mountain drove by to look.</p>
<p>&ldquo;The roles were reversed,&rdquo; said Childers. &ldquo;It was a drive through for the people.&rdquo;</p>
<p>On a normal year the parade will see around 100 floats making their way through town. The East Surry High School parking lot is always jam-packed with floats waiting to drive through downtown Pilot Mountain.</p>
<p>&ldquo;This is one of the biggest parades around,&rdquo; said Childers.</p>
<p>There will be two grand marshals this year. Both share a wonderful story together and the Pilot Mountain Rescue Squad is &ldquo;honored,&rdquo; to have them.</p>
<p>Zoe Quinn Hall, daughter of Shane and Bridget Hall, was born in 2019. Soon after her birth she was diagnosed with a rare disease that affects the kidneys known as Congenital Nephrotic Syndrome. They knew that she would need a kidney transplant in her early years.</p>
<p>For two-and-a-half years, the Halls have spent countless nights in the hospital with Zoe. They have gone through labs and different medications to prepare her for her surgery.</p>
<p>Sarah Bruce, who had known the family for nearly 15 years, offered to give her kidney to Zoe. After a year of testing it was found that it would be a perfect match.</p>
<p>On Nov. 3, the surgery took place. Zoe has since been discharged from the hospital and is recovering well.</p>
<p>&ldquo;We are forever thankful to God for placing Sarah into out lives years ago, and for her selfless act of giving Zoe a new, healthier life,&rdquo; said the Halls.</p>
<p>Sarah Bruce was eager to help.</p>
<p>&ldquo;When learning about Zoe&rsquo;s condition, I immediately began praying about ways I could help,&rdquo; said Bruce.</p>
<p>As soon as Bridget Hall posted about how to become a living donor, Sarah was all over it.</p>
<p>&ldquo;I reached out to Bridget, and began the process of trying to become Zoe&rsquo;s donor,&rdquo; said Bruce.</p>
<p>On Sept. 8, Sarah and her family received the call notifying them that Sarah would be the kidney donor.</p>
<p>&ldquo;Every day of this process has become some of my most favorite, memorable, and humbling days. I am forever grateful for the way God has allowed me to be a part of Zoe&rsquo;s journey,&rdquo; Bruce said. &ldquo;Zoe is truly my hero.&rdquo;</p>
<p>All floats will meet at East Surry High School on Dec. 4 at 4 p.m.. The parade will start at 6 p.m. and go through the Main Street area of Pilot Mountain.</p>
<p>Masks are optional for this event but social distancing is encouraged.</p>
<p>Groups can register on our social media accounts (Instagram and Facebook at Pilot Mountain Rescue and EMS) or on our website (pilotmtnrescue.org) by simply following the parade link.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102911/mayor-issues-challenge-for-rosy-cheeks-run" title="Mayor issues challenge for Rosy Cheeks run" style="color:black">Mayor issues challenge for Rosy Cheeks run</a></h1>

            <a href="https://www.mtairynews.com/news/102911/mayor-issues-challenge-for-rosy-cheeks-run" title="Mayor issues challenge for Rosy Cheeks run">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127939389_web1_Rosy-cheeks-disss-1.jpg" alt="Mayor issues challenge for Rosy Cheeks run">
            </a>
   <p class="entry-meta">November 28, 2021</p>
   <p>After being limited to a virtual event in 2020, the annual Rosy Cheeks 5K and Fun Run is returning to full stride this year &mdash; when the competition will finish second to a goal of generating toys for kids.</p>
<p>It is scheduled for Dec. 11 at 9 a.m. along the Ararat River Greenway in Mount Airy.</p>
<p>While the event originating from Riverside Park attracts plenty of serious athletes, it is accompanied by a festive atmosphere including many runners wearing holiday attire and a costume contest along with the competitive honors</p>
<p>However, the central purpose involves assisting local families in need through the annual Mount Airy Police Department Toy Drive operated as part of the festivities in conjunction with Mount Airy Parks and Recreation and the Reeves Community Center Foundation.</p>
<p>All participants are asked to bring an unwrapped toy, gift or gift card for an elementary school-age, middle school-age or high school-age child. Even those who don&rsquo;t want to run on a likely chilly December morning can still aid the cause by making a monetary donation for a specified toy or gift card via a Rosy Cheeks 5K page on the itsyourrace.com website.</p>
<p>Toys will be collected at the race or can be dropped off this Monday through Friday at Reeves Community Center.</p>
<p>&ldquo;This is one of the more exciting races of the year and it makes a significant difference in our community,&rdquo; city Parks and Recreation Director Darren Lewis observed.</p>
<p>After even though the 2021 Rosy Cheeks 5K and Fun Run marks its 13th year, organizers are anticipating much success from the race that also is one of the most popular locally.</p>
<p>As noontime Friday, 116 people had already registered &mdash; which can be done at the itsyourrace.com website. The goal is 300 participants, according to Lewis, who also is serving as interim city manager.</p>
<p>The 5K is set for 9 a.m. and the fun run, 9:45.</p>
<p><strong>Mayor&rsquo;s Challenge</strong></p>
<p>&ldquo;We are excited to add an additional twist to this year&rsquo;s event with the Mayor&rsquo;s Challenge,&rdquo; Lewis mentioned regarding an aspect involving Mayor Ron Niland.</p>
<p>Niland, an avid runner in his mid-60s, has agreed to donate $1 for every runner who finishes before him and $5 for each person over 65 doing that.</p>
<p>All proceeds will aid the Mount Airy Police Department/Mount Airy Parks and Recreation Toy Drive.</p>
<p>The entry fee for the 5K is $15, with the fun run free.</p>
<p>Awards for the 5K will go to the top three male and female overall winners and the top three of each gender among age divisions of 10 and younger, 11-13, 14-19, 20-29, 30-39, 40-49, 50-59, 60-69 and 70-plus.</p>
<p>The course will start just past the Riverside Park trailhead and proceed to a 5K turnaround near the N.C. 89-Business overpass (1.65 miles out).</p>
<p><strong>Costume contest</strong></p>
<p>Competitive aspects of the Rosy Cheeks event tend to be overshadowed somewhat by the holiday glitz, for which rewards also are in store.</p>
<p>&ldquo;We challenge the community to come dressed for the Food Lion Costume Contest for individuals and a team,&rdquo; Lewis explained.</p>
<p>Awards for the best holiday running outfit sponsored by Mount Airy outlets of the grocery store chain will include the adult male and female winners each receiving a $50 Food Lion gift card, with Food Lion gift bags offered in child male and female categories.</p>
<p>Folks have showed up dressed as characters including the Grinch, Santa Claus and various and sundry elves, reindeer, angels, snowmen and more.</p>
<p>Aside from the fun aspect, organizers stress that toys to brighten Christmas for those who otherwise might not receive any is the focus.</p>
<p>This was kept in mind in 2020 when the coronavirus was raging and caused the cancellation of many large gatherings &mdash; including runs.</p>
<p>Yet the decision was made that a virtual Rosy Cheeks event was better than none at all &mdash; since the organizers deemed that the toy drive was perhaps needed more last year than ever. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102910/marriages-184" title="Marriages" style="color:black">Marriages</a></h1>
   <p class="entry-meta">November 28, 2021</p>
   <p>The following marriage licenses were issued in Surry County:</p>
<p>&#8211; Augustin Vazquez Gallardo, 45, of Surry County to Amada Castro Barrios, 44, of Surry County.</p>
<p>&#8211; James Jeffery Dobson, 53, of Surry County to Vianey Dolores Aravjo, 46, of Surry County.</p>
<p>&#8211; Austin Wade Morgan, 27, of Surry County to Andrea Elaine Giorgio, 21, of Surry County.</p>
<p>&#8211; Raistlin Shane O&rsquo;Dell, 21, of Iredell County to Amy Colleen Depetris, 21, of Surry County.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/257">257</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/258">258</a></span><span class="page"><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/259">259</a></span><span><a href="https://www.mtairynews.com/news/103181/meadowview-magnet-hosts-astronomy-night/page/259">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"103181 https:\/\/www.mtairynews.com\/news\/103181\/meadowview-magnet-hosts-astronomy-night","disqusShortname":"mtairynews","disqusTitle":"Meadowview Magnet hosts astronomy night","disqusUrl":"https:\/\/www.mtairynews.com\/news\/103181\/meadowview-magnet-hosts-astronomy-night","postId":"103181"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"5dc0388bea","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"ea4704f8d2","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":339,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>