<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Ruritans donate to community causes | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="ARARAT, Va. &mdash; Christmas has yet to arrive, but community organizations in Patrick County have received some early presents." />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/11/127914603_web1_Present-thiss.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="276" />
<meta property="og:image:alt" content="On hand for a check-presentation by the Ararat Ruritan Club are, from left, Rhonda Pruitt and Ellen Fulcher, directors of the Patrick County Food Bank; Kathleen Loveland, the club&#146;s vice president, who handed out the checks; Christy Young Bentley, who chairs a Rotary Club backpack program; and Lori and Pastor Joseph Easter, representing a Home Alone program." />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ruritans donate to community causes | Mt. Airy News" />
<meta property="og:description" content="ARARAT, Va. &mdash; Christmas has yet to arrive, but community organizations in Patrick County have received some early presents." />
<meta property="og:url" content="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2021-11-19T00:23+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2021-11-19T00:23+00:00" />
<meta property="article:modified_time" content="2021-11-19T00:23+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Ruritans donate to community causes | Mt. Airy News" />
<meta name="twitter:description" content="ARARAT, Va. &mdash; Christmas has yet to arrive, but community organizations in Patrick County have received some early presents." />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2021/11/127914603_web1_Present-thiss.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="276" />
<meta name="twitter:image:alt" content="On hand for a check-presentation by the Ararat Ruritan Club are, from left, Rhonda Pruitt and Ellen Fulcher, directors of the Patrick County Food Bank; Kathleen Loveland, the club&#146;s vice president, who handed out the checks; Christy Young Bentley, who chairs a Rotary Club backpack program; and Lori and Pastor Joseph Easter, representing a Home Alone program." />
<link rel="canonical" href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes","name":"Ruritans donate to community causes"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.59ms meta | 0.57ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Ruritans donate to community causes Comments Feed" href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-102640 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-97826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97826"><a href="https://www.mtairynews.com/weather">Weather</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU111821final/">Tuesday/Thursday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							November 18, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Ruritans donate to community causes</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes"
  },
  "headline": "Ruritans donate to community causes",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2021/11/127914603_web1_Present-thiss.jpg",
     "datePublished": "2021-11-18T19:23:00-05:00",
  "dateModified": "2021-11-18T19:23:00-05:00",
  "author": {
    "@type": "Person",
	    "name": "Staff Report"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				ARARAT, Va. &mdash; Christmas has yet to arrive, but community organizations in Patrick County have received some early presents.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-102640" class="post-102640 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
		<header class="entry-header clearfix"><h1 class="entry-title">Ruritans donate to community causes</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2021/11">November 18, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/tjoyce">Thomas Joyce</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/news" rel="category tag">News</a>, <a href="https://www.mtairynews.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="102640 https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> Staff Report</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127914603_web1_Present-thiss.jpg">
			<figcaption class="wp-caption-text"><p>On hand for a check-presentation by the Ararat Ruritan Club are, from left, Rhonda Pruitt and Ellen Fulcher, directors of the Patrick County Food Bank; Kathleen Loveland, the club&rsquo;s vice president, who handed out the checks; Christy Young Bentley, who chairs a Rotary Club backpack program; and Lori and Pastor Joseph Easter, representing a Home Alone program.</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes&t=Ruritans+donate+to+community+causes', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ruritans+donate+to+community+causes:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes&media=https://www.mtairynews.com/wp-content/uploads/2021/11/127914603_web1_Present-thiss.jpg&description=Ruritans+donate+to+community+causes', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Ruritans%20donate%20to%20community%20causes&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
														</div>
										<p>ARARAT, Va. &mdash; Christmas has yet to arrive, but community organizations in Patrick County have received some early presents.</p>
<p>This involves monetary donations made by members of the Ararat Ruritan Club during a meeting earlier this month in the clubhouse at 4711 Ararat Highway.</p>
<p>The money will aid the missions of several groups making a difference in the lives of community residents in need, according to information from Mary Dellenback Hill of the Ruritans&rsquo; board of directors.</p>
<p>Included were the Patrick County Food Bank, a county Rotary Club backpack program and a Home Alone effort that serves residents in the Willis Gap and Ararat communities.</p>
<p>Representatives of those organizations were special guests of the recent meeting that featured a covered-dish supper in addition to the presentation of checks.</p>
<p>The Ruritans hold fundraising activities during the year which allow them to support such community causes.</p>
<p>A new member of the Ararat Ruritan Club, Ray Smith, also was welcomed during the recent meeting.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes&t=Ruritans+donate+to+community+causes', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ruritans+donate+to+community+causes:&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes&media=https://www.mtairynews.com/wp-content/uploads/2021/11/127914603_web1_Present-thiss.jpg&description=Ruritans+donate+to+community+causes', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Ruritans%20donate%20to%20community%20causes&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Fnews%2F102640%2Fruritans-donate-to-community-causes" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/102638/santa-to-a-senior-effort-launched" rel="prev"><img width="45" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127913556_web1_Santa-Senior-thiss-45x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Trees containing special ornaments, such as this one, have been placed at five local businesses. Each ornament lists a person to be gifted through the Be a Santa to a Senior program." srcset="https://s24476.pcdn.co/wp-content/uploads/2021/11/127913556_web1_Santa-Senior-thiss-45x60.jpg 45w, https://s24476.pcdn.co/wp-content/uploads/2021/11/127913556_web1_Santa-Senior-thiss-225x300.jpg 225w, https://s24476.pcdn.co/wp-content/uploads/2021/11/127913556_web1_Santa-Senior-thiss-329x438.jpg 329w, https://s24476.pcdn.co/wp-content/uploads/2021/11/127913556_web1_Santa-Senior-thiss-286x381.jpg 286w, https://s24476.pcdn.co/wp-content/uploads/2021/11/127913556_web1_Santa-Senior-thiss-382x509.jpg 382w, https://s24476.pcdn.co/wp-content/uploads/2021/11/127913556_web1_Santa-Senior-thiss-184x245.jpg 184w, https://s24476.pcdn.co/wp-content/uploads/2021/11/127913556_web1_Santa-Senior-thiss.jpg 480w" sizes="(max-width: 45px) 100vw, 45px" /><span>Previous</span><p>Santa to a senior effort launched</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes" data-slug="ruritans-donate-to-community-causes" data-post-id="102640"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="News" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102638/santa-to-a-senior-effort-launched" title="Santa to a senior effort launched" style="color:black">Santa to a senior effort launched</a></h1>

            <a href="https://www.mtairynews.com/news/102638/santa-to-a-senior-effort-launched" title="Santa to a senior effort launched">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127913556_web1_Santa-Senior-thiss-382x509.jpg" alt="Santa to a senior effort launched">
            </a>
   <p class="entry-meta">November 18, 2021</p>
   <p>In all the fast-paced excitement of Christmas, one segment of society &mdash; senior citizens &mdash; sometimes gets lost in the shuffle, but an annual gift program has been launched in Mount Airy to help fill that void.</p>
<p>The national Be a Santa to a Senior campaign targets older adults who might live isolated existences and otherwise would receive no gifts at all. At the same time it provides basic necessities that some might have trouble affording in inflationary times.</p>
<p>&ldquo;It is under way now,&rdquo; Mary McHugh, a spokesman for the effort here, said Thursday. It is regularly spearheaded locally by Home Instead Senior Care, which provides in-home services to that population.</p>
<p>Home Instead works with non-profit and community organizations to identify older residents in this area who can benefit from the gift program now in its 10th year in Mount Airy. It will run through Dec. 3, according to information from McHugh.</p>
<p>The mechanism for making this happen involves Christmas trees that have been placed at various locations around town which are decorated with ornaments containing seniors&rsquo; first names and presents desired by them.</p>
<p>Trees are located at:</p>
<p>&#8226; Pages Books and Coffee, 192 N. Main St., Mount Airy;</p>
<p>&#8226; Belk at Mayberry Mall, 388 Frederick St.;</p>
<p>&#8226; Chick-Fil-A at 2007 Rockford St.;</p>
<p>&#8226; The C.F. Jones dining establishment, 976 W. Pine St;</p>
<p>&#8226; Goin&rsquo; Postal at 707 W. Pine St.</p>
<p>Individuals simply visit the holiday trees at the locations listed, choose an ornament, buy the requested gift and return it wrapped or unwrapped to the store with the ornament attached.</p>
<p>Blankets, adult diapers and toiletries are just a few of the basic necessities on the holiday wish lists of seniors as part of this year&rsquo;s program, information from McHugh mentioned. Other gifts can include clothing and general items that brighten one&rsquo;s day.</p>
<p>Shoppers are encouraged to buy as many gifts for seniors as they would like, which are to be delivered to recipients in time for the holiday season.</p>
<p>Even with the pandemic raging, about 500 people were assisted in the Mount Airy area in 2020, up from more than 400 the year before.</p>
<p>&ldquo;We were able to satisfy the need and that was great,&rdquo; McHugh added Thursday.</p>
<p>And this year, the program reach has been broadened with about 600 people expected to benefit.</p>
<p>Along with the physical aspects of the gifts, organizers say the program is a way of reminding older adults that they are cherished by the community while ensuring overlooked seniors feel the warmth of the holiday season again this year.</p>
<p>This can help eliminate cases of the holiday blues, in the view of Van Lankford, owner of the Home Instead office serving Surry and surrounding counties, who says small acts of kindness make a big impact in that regard.</p>
<p>&ldquo;We&rsquo;ve all experienced feelings of loneliness during the pandemic, and seniors are at a particularly high risk for isolation,&rdquo; Lankford said in a statement.</p>
<p>&ldquo;Be a Santa to a Senior shows the older adults in our community that they are valued and thought of during the holidays,&rdquo; he further stated. &ldquo;Finding ways to care and support one another is important now more than ever and we are grateful for the community&rsquo;s involvement every year.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102629/board-still-considering-jones-school-options" title="Board still considering Jones School options" style="color:black">Board still considering Jones School options</a></h1>

            <a href="https://www.mtairynews.com/news/102629/board-still-considering-jones-school-options" title="Board still considering Jones School options">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127906118_web1_Sell-this.jpg" alt="Board still considering Jones School options">
            </a>
   <p class="entry-meta">November 18, 2021</p>
   <p>The Jones School project brought many speakers to address the Surry County Board of Commissioners meeting during the public forum this week. The board heard from graduates who want to keep the school property in local hands and from another service provider who is currently renting out space in the Jones Resource Center.</p>
<p>At the heart of the matter is the fate of the former Jones School which operated as an all-Black school during the last century. The county government is attempting to sell the former Jones School property after a decision was made in July on its fate. The aging building is in need of vast repair and &ldquo;extensive maintenance costs&rdquo; have brought about the potential sale.</p>
<p>County Manager Chris Knopf walked the board members through different options they have for dealing with surplus property. There is interest in members of the community to keep the historically Black school in the hands of the community rather than see it sold off. The building is listed for sale, and while offers are being accepted none has been made.</p>
<p>&ldquo;This is not going to be a fast-track process,&rdquo; Knopf said. &ldquo;Regardless of what happens, it will be very deliberate and very thoughtful and take into consideration as many opinions as we need.&rdquo;</p>
<p>The current physical status of the building is of concern as the roof, boiler and windows of the Jones high school building will all need replacing soon, as well as asbestos abatement. Knopf reminded that if a local group took ownership that the costs would fall to them as the county simply cannot afford to aid in the repairs that are needed on an aging building.</p>
<p>Each commissioner spoke on the historical importance of the school for the community it served and for its architectural significance as well. There was consensus among the board that more information on a public private partnership should be sought out. One such model is for a tax credit housing project that could see the school converted into residential use.</p>
<p>City Attorney Ed Woltz also told the board that if a public private partnership model was adopted, it may allow the county the opportunity to build into the agreement terms with the new owner. To be able to have a say in the future of the building without having to keep the costs on the county&rsquo;s ledger was intriguing to the board.</p>
<p>There are also agreements in place with the Jones alumni group who own the auditorium that would need to convey to the new owners, stipulations such as these could be built into the sale agreement Woltz said.</p>
<p>The Jones Resource center is the repurposed home for several county organizations such as YVEDDI and Smart Start. Knopf said it is too early to know what the fate of these services may be, but that the county would help in the costs of relocation if needed.</p>
<p>&ldquo;We are not going to be kicking anyone out in the cold,&rdquo; Commissioner Larry Johnson said of the services currently in the Jones Resource Center. He said that he had just utilized the services found there recently for rental of a wheelchair he needed for his wife. &ldquo;There is no mad rush. This is still in the early stages; we need to ponder this.&rdquo;</p>
<p>The most important statement for those of the community who attended came from Chairman Mark Marion, &ldquo;We all want to preserve that building and we haven&rsquo;t lost focus on it.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102618/silver-pen-offers-prize-money-to-high-schoolers" title="Silver Pen offers prize money to high schoolers" style="color:black">Silver Pen offers prize money to high schoolers</a></h1>
   <p class="entry-meta">November 18, 2021</p>
   <p>RidgeCrest, a Mount Airy senior living center, will be awarding area high school seniors with cash prizes up to $2,500 toward their post-graduate plans in the annual Silver Pen Writing Competition.</p>
<p>The contest typically involves eligible students writing an essay around a topic chosen by RidgeCrest&rsquo;s parent company, Senior Living Communities.</p>
<p>This year&rsquo;s writing contest will be built around the topic &ldquo;How have the extracurricular programs such as music, art, clubs, and/or sports teams benefited your education and personal growth? How do you feel it would affect the education system if they were taken away?&rdquo;</p>
<p>&ldquo;The Silver Pen Scholarship is an extraordinary opportunity for our members to connect with the local community and support these talented students,&rdquo; said Wendy Guy, executive director at RidgeCrest.</p>
<p>Members at Ridgecrest form The Silver Pen Committee, choosing the essay topic, evaluating the submissions, and awarding three prizes.</p>
<p>&ldquo;Our members enjoy the responsibility that comes with this competition,&rdquo; Guy said. &ldquo;It&rsquo;s a unique and meaningful way for them to give back to students who have worked hard and showcased their writing skills in their essay submission.&rdquo;</p>
<p>Submissions are being accepted through Feb. 11, with award recipients being announced in spring 2022. According to the Silver Pen website, the winner will be awarded $2,500, with second place garnering $750 and third place winning $500. For full rules and to submit an essay, visit www.silverpen-slc.com/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102612/shoals-elementary-elects-student-council" title="Shoals Elementary elects student council" style="color:black">Shoals Elementary elects student council</a></h1>

            <a href="https://www.mtairynews.com/news/102612/shoals-elementary-elects-student-council" title="Shoals Elementary elects student council">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127858136_web1_Picture1.jpg" alt="Shoals Elementary elects student council">
            </a>
   <p class="entry-meta">November 18, 2021</p>
   <p>Shoals Elementary School fifth grade students recently campaigned and prepared speeches to present to the student body hoping to get their vote in the Student Council Elections.</p>
<p>The hallways were lined with campaign posters asking students to vote for their favorite candidate. The candidates presented their speeches over the Google Meet morning announcements.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102604/meadowview-magnet-names-science-winners" title="Meadowview Magnet names science winners" style="color:black">Meadowview Magnet names science winners</a></h1>

            <a href="https://www.mtairynews.com/news/102604/meadowview-magnet-names-science-winners" title="Meadowview Magnet names science winners">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127854441_web1_dare.jpg" alt="Meadowview Magnet names science winners">
            </a>
   <p class="entry-meta">November 18, 2021</p>
   <p>Meadowview Magnet Middle recently recognized eight schoolwide science fair winners.</p>
<p>The sixth grade winners are Dare King and Parker Slate for their project &ldquo;Unmasking the Truth!&rdquo;; Audrey Collins for &ldquo;Water vs. Water,&rdquo; Caden Ward with &ldquo;Speedy Seeds,&rdquo; and Rosalie Wilds with &ldquo;Which Propeller is More Efficient at Making Energy?&rdquo;</p>
<p>Seventh grade winners were Ryland Taylor for &ldquo;Play Your Heart Out,&rdquo; Bailey Ray for &ldquo;How to Mow Faster,&rdquo; and Emmamae White for her project, &ldquo;Erosion and Stormwater Management.&rdquo;</p>
<p>The winners will move to the District Science Fair, which will be held on Nov. 23.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102602/toys-for-tots-christmas-campaign-underway" title="Toys For Tots Christmas campaign underway" style="color:black">Toys For Tots Christmas campaign underway</a></h1>

            <a href="https://www.mtairynews.com/news/102602/toys-for-tots-christmas-campaign-underway" title="Toys For Tots Christmas campaign underway">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127904393_web1_MCL-and-Santa--2-.jpg" alt="Toys For Tots Christmas campaign underway">
            </a>
   <p class="entry-meta">November 18, 2021</p>
   <p>With the goal of helping to make Christmas bright for area children and youth who might not otherwise have a good holiday, The Marine Corps League of Surry County, Detachment #1322, Toys for Tots campaign is underway.</p>
<p>Throughout the county, the group has scattered the familiar white Toys for Tots boxes where folks can drop off new toys to be given to area children in need for Christmas. For folks leery about getting out in public because of COVID-19, the group has ways individuals can help.</p>
<p>&ldquo;Since COVID is still active in our county &#8230; there are a number of people still doing their shopping remotely,&rdquo; said Debbie King, Toys for Tots coordinator. &ldquo;Last year, we tried a Drive-by Toy Drop Off and it worked well.&rdquo;</p>
<p>This year, she said there will be three such drop-offs, the first this Saturday, Nov. 20, from 9 a.m. until 3 p.m.</p>
<p>&ldquo;We will be located at the corner of Route 601 and Forest Drive,&rdquo; she said. &ldquo;A friendly face will greet each vehicle and remove any toys that person or family wants to donate to the less fortunate children in Surry County.&rdquo;</p>
<p>Individuals donating the toys never need to leave their vehicle.</p>
<p>The other Contactless Toy Drop Offs are set for Dec. 4, from 9 a.m. to 3 p.m., running simultaneously at the Farmer&rsquo;s Market just off Atkins Street in Dobson and at Cousin Gary&rsquo;s Parking Lot, just off Key Street in Pilot Mountain.</p>
<p>&ldquo;I have it on a reliable source that Santa is going to try to visit all three events,&rdquo; King said.</p>
<p>Even with a little Santa magic, she said last year was challenging because of the pandemic. The group was able to collect or purchase almost 4,900 toys, &ldquo;which was a little less than half what we normally collect or purchase,&rdquo; she said. Still, the group was able to help 950 area children, down from more than 1,300 from the year before.</p>
<p>She said Toys for Tots opens up applications from area families once the Salvation Army closes its application sign ups, although online applications are active now.</p>
<p>&rdquo;Toys for Tots applicants last year increased by 250%,&rdquo; she said. &ldquo;Each family that signed up with Toys for Tots in 2020 received a book, an education item for each school age child, a game and then another couple of items. We hope to be able to do that well again this year.&rdquo;</p>
<p>Toys for Tots also gives toys to other charities in the area. The Salvation Army, various other ministries, a couple of churches, Easter Seals, and the Children&rsquo;s Home in Dobson are among those the group helps.</p>
<p>&rdquo;We also have helped police departments in towns in the county and the sheriff&rsquo;s department,&rdquo; she said. Toys for Tots is a 501 (3)c charity and of each dollar donated, she said 96 cents is used to purchase toys, with the rest going to purchase items such as batteries and bags to put each child&rsquo;s toys in.</p>
<p>In addition to individuals making donations, she said Toys For Tots gets support from area businesses.</p>
<p>&ldquo;This year, we have a few repeat businesses that hold a fundraiser for us. Jason Detailing is one of those businesses. Talley&rsquo;s Custom Framing Shop is holding a raffle again this year. They are raffling a homemade Rocking Horse, a picture of Santa with a lantern and a hometown Carousel. The tickets are $5 for one and $20 for five chances.</p>
<p>&ldquo;Four of the vehicle dealerships in our area are competing in a Fill the Truck Challenge,&rdquo; she said, listing Mount Airy Chrysler, Dodge, Jeep and Fiat; Mount Airy Toyota; Simmons Nisson; and Kevin Powells Foothills Ford as participating.</p>
<p>&ldquo;We have tried to challenge the trucking companies to donate. William E. Smith has donated to Toys for Tots for the last five years. Insteel Manufacturing, Eagle Carports, Surry Communication and many more, never fail to donate to Toys for Tots and we appreciate each and every person that donates.&rdquo;</p>
<p>For more information, visit mount.airy.nc@toysfortots.org, or the group&rsquo;s Facebook page, Toysfortots SurryCounty. For those who might need some help from Toys for Tots this year, online applications are being accepted until noon on Dec. 13</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102581/city-christmas-parade-set-for-nov-27" title="City Christmas parade set for Nov. 27" style="color:black">City Christmas parade set for Nov. 27</a></h1>

            <a href="https://www.mtairynews.com/news/102581/city-christmas-parade-set-for-nov-27" title="City Christmas parade set for Nov. 27">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127906040_web1_Parade-thissss.jpg" alt="City Christmas parade set for Nov. 27">
            </a>
   <p class="entry-meta">November 17, 2021</p>
   <p>A sure sign that the yuletide season will soon be here is the Mount Airy Christmas Parade, which is set to roll through downtown Mount Airy on Nov. 27.</p>
<p>James Easter has been chosen as grand marshal for the event that officially kicks off the Christmas season locally. Easter is a longtime local businessman who operates a music store on North Main Street and also is known as a member of The Easter Brothers, a popular bluegrass gospel group.</p>
<p>In 2020, COVID-19 resulted in a limited drive-through parade in Mount Airy with no floats or other units involved, but this year organizers are set to return to a traditional format.</p>
<p>However, one key difference between the 2021 event scheduled for Nov. 27 and parades of years past will involve its timing.</p>
<p>&ldquo;It&rsquo;ll be a nighttime parade,&rdquo; President Phil Marsh of the Downtown Business Association, which spearheads the event, said Tuesday. &ldquo;We&rsquo;ll be leaving Veterans (Memorial) Park at 5 p.m.,&rdquo; with the procession expected to reach the central business district about 30 minutes later.</p>
<p>The evening parade concept was first tried in 2019, with organizers explaining then that this represented a desire &ldquo;to try something new.&rdquo; No one could remember the last time a nighttime parade had occurred in Mount Airy, if ever, with the annual events typically held on the first Saturday morning after Thanksgiving.</p>
<p>And the late-day idea stuck after being tried in 2019. &ldquo;Everybody liked that,&rdquo; Marsh recalled regarding the change.</p>
<p>&ldquo;A lot of people wanted to start doing a nighttime parade,&rdquo; he said of downtown merchants and others, &ldquo;and there was a huge turnout.&rdquo;</p>
<p>One reason evening parades are popular is that floats can be adorned with lights which show up better in the dark and create a more visual experience that unlit decorations.</p>
<p>&ldquo;It really makes it more like Christmas to do it at night,&rdquo; Marsh observed.</p>
<p>About 35 entries have been lined up so far for the upcoming event, with more expected.</p>
<p>A parade application and rules are available at <a href="http://www.mountairydowntown.org/christmas-parade.html" target="_blank" rel="noopener noreferrer">http://www.mountairydowntown.org/christmas-parade.html</a></p>
<p>Applications can be mailed to the Downtown Business Association, P.O. Box 535, Mount Airy, NC, 27030. Applications also can be dropped off at Mount Airy Visitor Center, 200 N. Main St. downtown.</p>
<p>The parade typically features floats sponsored by businesses, clubs, churches and other organizations, including one manned by Santa Claus; local high school bands; costumed characters; public safety vehicles; local dignitaries; unusual vehicles; and other entries.</p>
<p>About 100 were involved in the last regular parade in 2019.</p>
<p>A rain date of Nov. 28, a Sunday, has been set for the event, also to originate from Veterans Memorial Park at 5 p.m.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102579/surry-county-lifesavers-honored-by-board" title="Surry County lifesavers honored by board" style="color:black">Surry County lifesavers honored by board</a></h1>

            <a href="https://www.mtairynews.com/news/102579/surry-county-lifesavers-honored-by-board" title="Surry County lifesavers honored by board">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127905700_web1_savers.jpg" alt="Surry County lifesavers honored by board">
            </a>
   <p class="entry-meta">November 17, 2021</p>
   <p>An unusually large crowd assembled Monday evening for the regularly scheduled meeting of the Surry County Board of Commissioners. The commissioners&rsquo; agenda included a recognition event for Surry County emergency services, a presentation from Mount Airy Mayor Ron Niland on the Spencer&rsquo;s Mill project and a discussion on a potential new historical installation for the county.</p>
<p>Members of the Surry County emergency services ranging from paramedics to field training officers were brought before the board to be recognized for their &ldquo;demonstration of high integrity and outstanding service&rdquo; to the citizens of Surry County in saving lives.</p>
<p>&ldquo;When I talk about our paramedics, we are very proud of them in Surry County,&rdquo; Board Chair Mark Marion said. &ldquo;I have said it before and I will say it again, when you call 911 in Surry County, you know the best is coming. You know they are on their way.&rdquo;</p>
<p>Those recognized for their live saving efforts this year were:</p>
<p>Award for five saves: Scott Gambill, Katie Cooper, Mark Vogler, Chris Draughn, Heather Poindexter, Lane Bolatto, Ted Radford, Zach Murphy, Caysee Perkins, David Whitfield, Luke Stevens, Lakyn Booker, Taylor Dollyhigh, and Austin Holloway.</p>
<p>Award for ten saves: William Wall, Justin Jarrell, Castin Dickerson, Corey Carson, Chandler Bodenhamer, Andrew Casstevens, and Lance Earley.</p>
<p>Award for twenty five saves: Dale Harold and William Crigger.</p>
<p>In other Board of Commissioners news:</p>
<p>&#8211; The board heard a presentation from Foundations Forward: Charters of Freedom about a proposed location site for a new exhibit setting displaying the nation&rsquo;s founding documents.</p>
<p>Ron Lewis began by explaining that a monument is something to memorialize what is no longer with us, and what Foundations Forward wants to do is display the still living documents of the Declaration of Independence, Constitution and Bill of Rights in free public forums in central locations that are that are easily accessible to all.</p>
<p>Lewis asked the board members who among them had been to the National Archives to see these documents and was pleased to see the board had. In his experience he has found most Americans have not had the chance to see the founding documents.</p>
<p>Having access to these documents will, Lewis said, add to the natural curiosity citizens have about them. Future field trips and guided talks based around the installation could provide even more chances to increase understanding and appreciation for the founders&rsquo; work.</p>
<p>Of special note to the board was that the foundation has funds to pay for the project with all private money. In exchange for in-kind services to get the project landed, the foundation would pay for the installation. The installations are already found in 25 of North Carolina&rsquo;s 100 counties.</p>
<p>The board voted unanimously to move forward with considering the Foundations Forward project.</p>
<p>&#8211; Mount Airy Mayor Ron Niland addressed the board to give an update on the Spencer&rsquo;s Mill project. Niland said he is &ldquo;excited&rdquo; about the project and that there will be more to announce firmly in the early part of next year. What he could tell the board now was that there was an agreement in place with a national chain for the new hotel.</p>
<p>Eight hundred thousand dollars has been authorized for the design work for the new project, and Niland went on to say that there is even more interest in additional downtown development as Spencer&rsquo;s Mill continues moving forward. At one time the potential financial benefit from the hotel and associated development were estimated at around $10-12 million, whereas now Niland sees potential &ldquo;leveraged investments now totaling closer to $40 million.&rdquo;</p>
<p>Mayor Niland gave an estimated construction start date of June 2022 and completion in December 2023 for the Spencer&rsquo;s Mill project which, he said, would have investment from the city of Mount Airy totaling upward of $4.5 million.</p>
<p>&#8211; Surry County Department of Social Services asked for and received permission to reallocate funds it has on hand for a trial of new workflow management software. Daysheets are detailed timesheets describing how employees spend their time during the workday and help to correctly draw down funds from the federal or state government based on the work that the employee did. The new software will streamline processes and improve efficiency for the department in scheduling and maintenance of daysheets.</p>
<p>DSS Director Kristy Preston also gave the board an update on staffing levels for the agency&rsquo;s child welfare program. She reports several new employees are moving through their state mandated training and then shadowing before being assigned caseloads. There are still four positions open, and Preston encouraged those with MSW, BSW or Bachelor of Science in Human Services credentials to apply.</p>
<p>&#8211; The board heard about redistricting that has happened in Surry County recently. The atate&rsquo;s district lines for Surry County did not match the ones on file locally, so a correction was made. Only 1,230 voters were impacted, at around 600 unique addresses, by the change to the district lines. Those residents have already been notified of the change by mail.</p>
<p>This redistricting will correct the boundary line issues seen with the state but is not related to the district population imbalance that the board was made aware of recently.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102578/police-reports-512" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 16, 2021</p>
   <p>&#8226; A vehicle was discovered stolen in Mount Airy Monday, according to city police reports.</p>
<p>The 1996 Ford Explorer owned by Nathaniel Kyle Sawyers of McBride Road was taken from 2000 Woodland Drive, the former Sagebrush Steakhouse location, and was said to be secured at the time. The SUV, valued at $1,200, is purple in color and was bearing Virginia tag number 2707XE.</p>
<p>&#8226; More counterfeit currency surfaced in town last Wednesday, when a known suspect attempted to pass a bogus $100 bill at the Tractor Supply store on Rockford Street.</p>
<p>The incident is listed as still under investigation.</p>
<p>&#8226; Harold Lee Allison, 52, of Galax, Virginia, was charged with second-degree trespassing last Wednesday after he was encountered by officers at a residence on Virginia Street in a public housing neighborhood. Allison had been banned from all city housing authority property in May 1997.</p>
<p>He is scheduled to be in Surry District Court next Monday.</p>
<p>&#8226; A license plate, number TAK3119, was discovered stolen Thursday from a 1981 Chevrolet Camaro owned by Debra Lynn Blizzard. The tag was stolen while the car was parked at Blizzard&rsquo;s residence on East Lebanon Street.</p>
<p>&#8226; Misty Prim Hull, 46, of 223 Faye Trail in Siloam, was charged with driving while impaired on Nov. 5, stemming from a traffic crash on West Pine Street near Franklin Road.</p>
<p>Hull is free on a written promise to appear in District Court on Nov. 29.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102576/city-eyeing-contract-for-willow-street-work" title="City eyeing contract for Willow Street work" style="color:black">City eyeing contract for Willow Street work</a></h1>

            <a href="https://www.mtairynews.com/news/102576/city-eyeing-contract-for-willow-street-work" title="City eyeing contract for Willow Street work">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127904984_web1_Contract-this.jpg" alt="City eyeing contract for Willow Street work">
            </a>
   <p class="entry-meta">November 16, 2021</p>
   <p>The Mount Airy Board of Commissioners is poised to allocate nearly a half-million dollars Thursday night for improvements along Willow Street near a proposed hotel site on former Spencer&rsquo;s industrial property downtown.</p>
<p>This is resulting from a recent bid-solicitation process during which three companies submitted proposals for the infrastructure work involved, with Mayor Ron Niland saying Tuesday that city officials are pleased with the results.</p>
<p>&ldquo;It was well within the parameters,&rdquo; Niland said of how the lowest bid received lines up with preliminary cost estimates for the Phase II Spencer&rsquo;s infrastructure project that has been in the planning stages for months.</p>
<p>&ldquo;In fact we were pleasantly surprised with these bids.&rdquo;</p>
<p>A local company, Greenfield Utility Construction, submitted the lowest offer of $448,428, significantly less than bids from the other two contractors, Smith-Rowe of Mount Airy and C.W. Cauley and Son Inc. of Patrick Springs, Virginia.</p>
<p>Those firms bid $817,898 and $997,795, respectively.</p>
<p>City officials initially questioned the huge price difference between the highest and lowest proposals.</p>
<p>&ldquo;We were a little concerned about that,&rdquo; the mayor said, adding that Public Works Director Mitch Williams was especially worried about the whether the prospective contract recipient could do the work for the sum bid.</p>
<p>However, Greenfield Utility Construction provided assurances that this would be the case, Niland said. Along with the city staff, The Lane Group, a Galax, Virginia, engineering firm that assists the municipality on various projects, recommends that Greenfield be awarded the job.</p>
<p>During their next meeting Thursday at 6 p.m., the commissioners will consider approving a resolution to that effect.</p>
<p>The total budgeted figure is $493,270, which includes a 10% contingency fund to cover unforeseen costs related to the work.</p>
<p>Based on city government documents, it targets a section of Willow Street stretching from its intersection with Oak Street to Franklin Street, near the Sparger Building on the former Spencer&rsquo;s textile mill property owned by the municipality since 2014.</p>
<p>The infrastructure improvements to be undertaken by Greenfield Utility Construction include the replacement of water lines along with sewer line and storm drain work and the demolition/removal of asphalt and concrete on Willow Street, according to city documents.</p>
<p>Sunhouse Hospitality, a private group headquartered in Cary, is seeking to develop a boutique hotel in the towering Sparger Building with the help of historic tax credits available to preserve the architecture of old mill facilities.</p>
<p>The hotel is to contain 70 to 80 rooms and operate under a national brand, states a redevelopment agreement between Sunhouse and the municipality which was approved in August.</p>
<p>Sunhouse, which presently owns and manages Hampton Inn by Hilton on Rockford Street, also is looking to make use of another former Spencer&rsquo;s building nearby, &ldquo;The Cube,&rdquo; as part of an expected $10 million investment overall.</p>
<p>This involves plans for a convention-type market center including meeting space in an old dye house portion of that structure.</p>
<p>The Phase II Spencer&rsquo;s infrastructure project also is to include parking areas for the hotel and public, provided by taxpayer dollars.</p>
<p>Niland said the parking element will be the subject of a separate bid process later.</p>
<p>The group Mount Airy Downtown Inc. has agreed to foot the estimated $150,000 expense of developing a &ldquo;pocket park&rdquo; on Willow Street near the Sparger Building.</p>
<p>Officials have projected that the Phase II infrastructure work would cost around $3 million altogether, including an estimated $1.63 million for the parking facilities.</p>
<p>The county government has committed $1.5 million for the improvements, with both local government units to benefit from future property tax revenues generated by the hotel and market center additions.</p>
<p>A Phase I infrastructure effort was completed last year to aid a new apartment complex next door to the Sparger Building.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102574/ptk-honor-society-helps-clean-river-access" title="PTK Honor Society helps clean river access" style="color:black">PTK Honor Society helps clean river access</a></h1>

            <a href="https://www.mtairynews.com/news/102574/ptk-honor-society-helps-clean-river-access" title="PTK Honor Society helps clean river access">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127805714_web1_Fisher-River-Cleanup-2-.jpg" alt="PTK Honor Society helps clean river access">
            </a>
   <p class="entry-meta">November 16, 2021</p>
   <p>Members of the Alpha Xi Tau Chapter of the Phi Theta Kappa Honor Society of Surry Community College recently met at the Bray Ford public access to the Fisher River to clean the area. The initiative to clean local waterways was one of the service projects selected by Carolinas Region PTK for the year.</p>
<p>Nine chapter members and five family members enjoyed the weather as they collected approximately eight bags of trash. They collected the trash from the parking lots, trails and riverbanks.</p>
<p>Surry Community College&rsquo;s PTK Chapter Advisor Dr. Kathleen D. Fowler said &ldquo;Our chapter officers decided to focus on cleaning a local river and selected the Bray Ford Access of the Fisher River because it was close to the college and easy to access. We are glad we did. The park is beautiful and allows great access to the Fisher River for fishing or canoeing. We had a great turn out, and everyone had a wonderful time fellowshipping and helping to keep our waterways clean.&rdquo;</p>
<p>Phi Theta Kappa is an honor society recognizing the academic achievement of students at associate degree granting colleges and helping them to grow as scholars and leaders. The society is made up of more than 3.5 million members and nearly 1,300 chapters in 11 nations.</p>
<p>For more information about Phi Theta Kappa and their projects, contact PTK&rsquo;s Faculty Advisor Fowler at 336-386-3560 or fowlerk@surry.edu or go to www.ptk.org. Follow the local chapter on Facebook @surryPhiThetaKappa.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102566/shoals-elementary-chooses-leaders-of-the-month" title="Shoals Elementary chooses Leaders of the Month" style="color:black">Shoals Elementary chooses Leaders of the Month</a></h1>

            <a href="https://www.mtairynews.com/news/102566/shoals-elementary-chooses-leaders-of-the-month" title="Shoals Elementary chooses Leaders of the Month">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127859003_web1_October-leaders.jpg" alt="Shoals Elementary chooses Leaders of the Month">
            </a>
   <p class="entry-meta">November 16, 2021</p>
   <p>Shoals Elementry School has chosen its leaders of the month for October, thos the school says has &ldquo;shown great leadership skills both in their classrooms and throughout the school. Congratulations and way to go Mountaineers.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102540/students-officials-mark-dobson-ribbon-cutting" title="Students, officials mark Dobson ribbon cutting" style="color:black">Students, officials mark Dobson ribbon cutting</a></h1>

            <a href="https://www.mtairynews.com/news/102540/students-officials-mark-dobson-ribbon-cutting" title="Students, officials mark Dobson ribbon cutting">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127892160_web1_thumbnail_DES-Ribbon-Cutting-13-636x509.jpg" alt="Students, officials mark Dobson ribbon cutting">
            </a>
   <p class="entry-meta">November 15, 2021</p>
   <p>Spread across several ceremonies held 31 months ago, local county and school officials gathered for ground breaking ceremonies signalling the start of work on much-needed renovations at three area schools.</p>
<p>Franklin, Mountain Park, and Dobson elementary schools were all targeted for the work, with ceremonies then marking the start of work on each facility.</p>
<p>Last week, many of those same local officials gathered to celebrate the end of work at one of the schools, with a ribbon cutting ceremony at Dobson Elementary School.</p>
<p>Many former students and staff members were in attendance, along with Surry County Commissioners Mark Marion and Larry Johnson, school board members Dr. Terri Mosley and Clark Goings, Assistant County Manager Sandy Snow, and those who assisted directly with the renovation project. Officials from the North Carolina Department of Public Instruction were also onhand.</p>
<p>The Dobson Elementary school project was years in the making, with much of the work beginning before the 2019 groundbreaking. In 2014, a facility review was conducted Bill Powell, LT Consulting, LCC., looking at needs of all school campuses in the Surry County School system. Afterward he worked with the Board of Education to determine priority order of the work.</p>
<p>Powell placed Franklin Elementary, Mountain Park Elementary, and Dobson Elementary schools at the top of the list. While the Franklin Elementary and Mountain Park Elementary projects finished in the spring, the Dobson Elementary project was delayed until this fall.</p>
<p>Superintendent Travis L. Reeves noted the patience of the school community in his remarks by saying &ldquo;There has been a lot of planning, scheduling, moving, hard work, and patience put into the renovations and construction here at Dobson. Much of the work occurred during a worldwide pandemic, so I want to extend a special thank you to Principal Sharia Templeton for her leadership throughout this project and all those who have lent their support over the course of this project.&rdquo;</p>
<p>The ribbon cutting featured remarks from student council members, Templeton, Marion, school board members Dr. Terri Mosley and Clark Goings, and a performance from members of the Surry Central High School chorus.</p>
<p>Templeton recounted her own history at Dobson Elementary and mentioned how &ldquo;special&rdquo; the school is.</p>
<p>&ldquo;I am so proud to be a former Dobson student and now the principal of such a fine school. A school that was founded on the concepts of learning, leading, and collective efficacy long before those were the buzzwords in education. I know what a special place we have here in our community. I believe that those of you in the audience, particularly current and former students and staff in the school, know this as well. I say it often now as the principal and I will believe it forever; there is nothing better than being a Dobson Tiger,&rdquo; said Templeton, who attended the elementary school from 1983 to 1990.</p>
<p>Freebird McKinney, legislative director of government and community relations for the NC Department of Public Instruction, was also among the speakers. He and Marion, chairman of the Surry County Board of Commissioners, both celebrated the completion of the project in their remarks, heralding the renovation as a win for the children of Surry County. Walter Robbs Callahan &#038; Pierce Architects and Coram Construction were recognized along with the Director of Surry County Plant Operations, Robert Draughn. The Surry County Board of Education and Reeves all reiterated the same sentiment that &ldquo;we could not have done this without any of you.&rdquo;</p>
<p>&ldquo;I think about where we were to where we are now. I think about how fortunate we are to live, learn, and work in Surry County. I think about how fortunate we are that our county commissioners were willing to commit resources to support our school system because they believe in our students and what they will contribute to the future of this county,&rdquo; Superintendent Reeves said. &ldquo;Not only were our commissioners making an investment in the physical structures of the school but most importantly an investment in our students and their future. That is what today is all about. It is about the ribbon cutting, which symbolizes a new beginning&#8230;a new beginning for students, current and future, and what these facilities will mean for them and their learning opportunities.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102536/surry-yadkin-electric-awards-6250-in-grants-to-local-teachers" title="Surry-Yadkin Electric awards $6,250 in grants to local teachers" style="color:black">Surry-Yadkin Electric awards $6,250 in grants to local teachers</a></h1>

            <a href="https://www.mtairynews.com/news/102536/surry-yadkin-electric-awards-6250-in-grants-to-local-teachers" title="Surry-Yadkin Electric awards $6,250 in grants to local teachers">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127890329_web1_BI---GMS-623x509.jpg" alt="Surry-Yadkin Electric awards $6,250 in grants to local teachers">
            </a>
   <p class="entry-meta">November 15, 2021</p>
   <p>DOBSON &mdash; Eight teachers from the Surry-Yadkin Electric Membership Corporation service territory have been awarded Bright Ideas Education Grants. Employees with Surry-Yadkin EMC made surprise stops to the winning teachers during the previous few weeks.</p>
<p>A three-judge panel of retired educators from the Surry-Yadkin EMC service area blind-judged the applications in late September. The grants provide funding for innovative classroom projects, with $6,250 being awarded overall.</p>
<p>Two teachers from Gentry Middle School in Mount Airy have been awarded grants for two separate projects. Jamie Mosley will use her $840 grant toward &ldquo;Growing with Water.&rdquo; The project will allow students to use a hydroponic growing system to grow produce that is genetically identical to its parent plants. Stephanie Bode has been awarded $704.50 for &ldquo;SWITCHing Up Learning.&rdquo; The project will include the purchase of Nintendo Switches and Nintendo LABO kits for hands-on interactive experiences.</p>
<p>A teacher at C.B. Eller Elementary School in eastern Wilkes County, Jamie Williams will use her $650 grant to &ldquo;Light Up Our Learning.&rdquo; The project will include the purchase of a light table for her classroom to enhance her students&rsquo; STEM (science, technology, engineering, mathematics) skills.</p>
<p>In Mountain View Elementary School&rsquo;s first Bright Ideas grant, Katie Hodge will use her $999 grant to make sure her students are &ldquo;Growing in Science and Literacy Together.&rdquo; The funding will allow the entire student body to create vertical gardens and integrate science and literacy.</p>
<p>Copeland Elementary School&rsquo;s DeAnna Walker told her students, &ldquo;UKE Can Do It!,&rdquo; when she won her $989.93 grant. It will allow her to purchase ukuleles for her music classes to expand the students&rsquo; musical skill set as well as learn about numerous cultures.</p>
<p>Courtney Elementary School also will be getting ukuleles through Keena Moxley&rsquo;s $898.50 grant, &ldquo;Strumming for Success,&rdquo; with a focus on learning to play the instrument and promoting cultural awareness.</p>
<p>At North Wilkes High School, Teresa Watkins&rsquo; project, &ldquo;Pathogen Growth? Stop It!,&rdquo; was awarded a $963.56 grant. Students will learn the five-step washing method used in food service and the importance of sanitizing after washing by incorporating test strips and microscopes to look at bacteria.</p>
<p>Jennifer Jones at Mount Airy High School was awarded $204.50 toward her project, &ldquo;All is Calm, All is Bright.&rdquo; She will use the project to incorporate Calm Strips in the high school to help reduce fidgeting, increase focus and regulate anxious energy, while promoting social and emotional wellness among the school&rsquo;s 400 students.</p>
<p>The eight projects will touch the lives of 1,925 students in the Surry-Yadkin EMC service area of Surry, Yadkin, Stokes, Wilkes and Forsyth counties.</p>
<p>Since 1994, North Carolina&rsquo;s electric cooperatives have awarded more than $12.2 million in Bright Ideas funding for nearly 11,700 projects supporting teachers and benefitting more than 2.3 million students. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102535/book-smarts-25" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">November 15, 2021</p>
   <p>The library story times are open for anyone who would like to come in and join us. Adults must wear a mask. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime, birth to preschool.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p><em>***</em></p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be on Nov. 20 at 10:30 a.m.</p>
<p>***</p>
<p>Classic Movie Monday returns on the last Monday of the month with &ldquo;I&rsquo;ll Be Seeing You,&rdquo; staring Ginger Rogers, Joseph Cotten and Shirley Temple.</p>
<p><em>***</em></p>
<p>An adult craft class will meet the third Monday of every month at 3 p.m., craft materials will be provided. Registration recommended.</p>
<p>***</p>
<p>The Community Book Club meets on the fourth Wednesday of the month at 1 p.m. The book for November is &ldquo;The Ghost at the Table&rdquo; by Suzanne Berne.</p>
<p><em>***</em></p>
<p>LACE &mdash; Romance Readers Book Club meets this Tuesday at 6 p.m. The book chosen for October is &ldquo;Notorious&rdquo; by Minerva Spencer. Copies are available at the desk.</p>
<p><strong>***</strong></p>
<p>Friends of the Library Annual Fall Book Sale &#8211; Nov. 17 &#8211; Nov. 22, beginning at 5:30 p.m. on Nov. 17. Come out and buy some books and movies, there is something for everyone.</p>
<p>***</p>
<p>A handmade quilt has been donated to the Northwestern Regional Library system by Carol McDowell to use as a raffle prize. We and our sister libraries will be selling raffle tickets one for $1 or 6 for $5. Proceeds will go toward the purchase of eBooks for the region. Tickets are available now, you can come by the library to purchase the tickets and see a picture of the quilt. The drawing will be Nov. 24.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/ </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102532/camp-raven-knob-hosts-drug-prevention-event" title="Camp Raven Knob hosts drug-prevention event" style="color:black">Camp Raven Knob hosts drug-prevention event</a></h1>

            <a href="https://www.mtairynews.com/news/102532/camp-raven-knob-hosts-drug-prevention-event" title="Camp Raven Knob hosts drug-prevention event">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127892094_web1_Raven-Knob-this-1-383x509.jpg" alt="Camp Raven Knob hosts drug-prevention event">
            </a>
   <p class="entry-meta">November 14, 2021</p>
   <p>Efforts to battle the drug problem rose to new heights &mdash; literally &mdash; during a recent gathering at Camp Raven Knob in Surry County.</p>
<p>The Boy Scout camp located near Lowgap hosted what was billed as a &ldquo;Climb Up to Fall Back&rdquo; drug-prevention event earlier this month to highlight the role scouting involvement can play in steering youths in the right direction away from drugs.</p>
<p>It was attended by about 25 people, including Rotary Club of Mount Airy members and other supporters of Camp Raven Knob, a 3,200-acre reservation operated by the Old Hickory Council of Boy Scouts of America.</p>
<p>Among its facilities is a new fire tower that attendees were invited to rappel down to highlight the &ldquo;fall back&rdquo; portion of the event&rsquo;s name incorporating the &ldquo;spring forward, fall back&rdquo; reminder accompanying the recent end of Daylight Savings Time.</p>
<p>The &ldquo;climb up&rdquo; element was realized when participants hiked the namesake peak at the scout complex led by Camp Raven Knob scout leader Chris Lawson.</p>
<p>Four intrepid souls accepted the challenge of rappelling down the tower, including Tonda Phillips, Doug Yarboro, Carol Burke and Leah Main.</p>
<p>&ldquo;For me, rappelling was exciting,&rdquo; was Phillips&rsquo; reaction to the experience. &ldquo;You have to trust the ropes.&rdquo;</p>
<p>Phillips, who is the 2021-22 president of the Rotary Club, mentioned that Burke went first &ldquo;and made it with ease,&rdquo; although Burke&rsquo;s summation was less heroic.</p>
<p>&ldquo;I&rsquo;d never been so petrified in my life,&rdquo; she admitted Friday, &ldquo;because it is pretty frightening.&rdquo;</p>
<p>But everyone safely made it to the ground and credited the guidance provided atop the tower by Paul &ldquo;Mongo&rdquo; Menccini, the camp&rsquo;s certified lead instructor for rappelling activities.</p>
<p>&ldquo;The whole exercise is meant to build confidence and help people overcome their fears,&rdquo; Phillips observed &ldquo;It works.&rdquo;</p>
<p>Burke indicated that those choosing to &ldquo;fall back&rdquo; did so to illustrate their commitment to the drug fight and emphasize how the confidence needed for such a maneuver can provide a good example for youths. They might become Eagle Scouts or achieve other great things as a result, she said.</p>
<p>A goal of the rappelling/hiking event was showing people in action rather than simply telling youngsters not to abuse or misuse drugs, organizers explained.</p>
<p>To further aid the mission, the Rotary Club recently allocated $10,000 to tackle the local opioid crisis.</p>
<p>Camp Raven Knob is viewed as a key tool in the fight with its enrichment resources offered in a full scouting program each summer. These include swimming, hiking, boating, shooting sports and leadership training in addition to high-adventure activities.</p>
<p>The &ldquo;Climb Up to Fall Back&rdquo; drug-prevention event also included a hot dog supper.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102524/fall-book-sale-returns-to-library" title="Fall book sale returns to library" style="color:black">Fall book sale returns to library</a></h1>

            <a href="https://www.mtairynews.com/news/102524/fall-book-sale-returns-to-library" title="Fall book sale returns to library">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127896530_web1_IMG_5551.jpg" alt="Fall book sale returns to library">
            </a>
   <p class="entry-meta">November 14, 2021</p>
   <p>After a two-year absence, the autumn book sale at the Mount Airy Public Library returns this week, starting Wednesday night with a first choice sale.</p>
<p>The sale, held by the Friends of the Library, has for decades been a twice-a-year affair, with a spring and fall event with thousands of books for sale. As has been the case with most every public event, the pandemic prevented the Friends from holding its regular sales last year and this spring.</p>
<p>&ldquo;We did have an August sale, kind of a prequel to the fall sale,&rdquo; said Christi Stevens, president of the library. &ldquo;It was the first sale we&rsquo;d had since COVID hit. We actually had a really good sale in August, we&rsquo;re really excited about the November sale, we feel like it&rsquo;s going to go over really well.&rdquo;</p>
<p>Most of the books that will be on offer are ones folks in the community have donated to the library. Occasionally, she said people will buy the books at a sale, read them, then donate them back to the library so the books can be sold again.</p>
<p>&ldquo;We&rsquo;re going to have pretty much everything you&rsquo;d typically see at one of our sales,&rdquo; Stevens said. &ldquo;Best-seller hardback fiction to do-it-yourself books to reference, biographies.&rdquo; There will be a wide selection of children&rsquo;s books, as well as DVDs, audio material and movies.</p>
<p>The sale begins on Wednesday, from 5 to 8 p.m., during what Stevens said is called the first-choice portion of the event. On Thursday the hours are 8:30 a.m. to 8 p.m., 8:30 a.m. to 5 p.m. on Friday, and Saturday from 9 a.m. to 1 p.m. The library is closed on Sunday, but Monday, Nov. 22, from 8:30 a.m. to 8 p.m. will be the bag sale.</p>
<p>Stevens explained that the prices change at different parts of the sale. Wednesday, when the best picks are available, hardbacks are $3, paperbacks are three books for $2, children&rsquo;s books are five for $3, and DVD&rsquo;s, audios and videos are $1 each.</p>
<p>Thursday through Friday, hardbacks are $2, paperbacks are $1, while prices remain the same on children&rsquo;s and DVD&rsquo;s, audio, and videos. Saturday the hardbacks and paperbacks drop to half price, while children&rsquo;s books change to 10 books for $1.50.</p>
<p>On Monday, the bag sale is $2 for everything a person can fit into a grocery bag.</p>
<p>The book sales are the major fundraisers for the Friends group, with all of the money raised going to meet library needs.</p>
<p>&ldquo;Proceeds all go toward library programming, books, whatever their needs are, this is for their support,&rdquo; she said. &ldquo;We&rsquo;re really excited about this sale, there&rsquo;s a lot going on at the library right now. A lot of new programs, a lot of new staff. We&rsquo;re excited about that.</p>
<p>&ldquo;The book sales are a good revenue source. Book sales have been going on for years, for more than 30 years. It&rsquo;s kind of a household name. A lot of people look forward to it, I look forward to it.&rdquo;</p>
<p>Stevens, who is in her 12th year as president of the Friends, said the group is always looking for additional volunteers who want to help the group in its mission to support the library. The group meets the first Monday of every month at 9:30 a.m., with no meetings in June and July.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102523/marriages-182" title="Marriages" style="color:black">Marriages</a></h1>
   <p class="entry-meta">November 14, 2021</p>
   <p>The following marriage licenses were issued in Surry County:</p>
<p>&#8211; John Wesley Hunter II, 43, of Surry County to Elizabeth Ashley Poteat, 41, Surry County.</p>
<p>&#8211; Adam Paul Eldridge, 37, of Surry County to Rebecca Joeleen Surratt, 34, of Surry County.</p>
<p>&#8211; Alexander Reed Bullins, 27, of Surry County to Caitlyn Paige Macemore, 23, of Wilkes County.</p>
<p>&#8211; Tucker Zane Mackie, 21, of Surry County to Mary Joanne Lowe, 22, of Surry County.</p>
<p>&#8211; Victor Gustavo Santiago Gallardo, 26, of Surry County to Lorena Gonzalez Diaz, 21, of Surry County.</p>
<p>&#8211; Donald Gray Fulton Jr., 25, of Surry County to Brianna Faith Nichole Simmons, 26, of Surry County.</p>
<p>&#8211; Jaye Ward Cheek, 57, of Wake County to Cynthia Loretta Wester, 60, of Wake County.</p>
<p>&#8211; David Aaron Worrell, 30, of Surry County to Keisha Nicole Martinez, 25, of Surry County.</p>
<p>&#8211; Hector Omar Zuvietta, 24, of Surry County to Julianna Cabrera Torres, 25, of Surry County.</p>
<p>&#8211; Joshua Keith Payne, 27, of Patrick County, Virginia, to Ashley Alene Puckett, 31, of Patrick County.</p>
<p>&#8211; Cory Todd Shelton, 33, of Surry County to Melissa Ann Newsome, 42, of Surry County.</p>
<p>&#8211; John Gregory Stump Jr., 43, of Roanoke County, Virginia, to Lindsey Alexandra Mowles, 31, Roanoke County.</p>
<p>&#8211; Garvie Roe Dixon IV, 24, of Surry County to Myah Angelene Brown, 22, of Surry County.</p>
<p>&#8211; Fermin Macedo Morales, 35, of Surry County to Felipa Xec Guonon, 27, of Surry County.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102517/city-is-big-winner-of-half-marathon-event" title="City is big winner of half marathon event" style="color:black">City is big winner of half marathon event</a></h1>

            <a href="https://www.mtairynews.com/news/102517/city-is-big-winner-of-half-marathon-event" title="City is big winner of half marathon event">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127896473_web1_Runn-this-1.jpg" alt="City is big winner of half marathon event">
            </a>
   <p class="entry-meta">November 14, 2021</p>
   <p>Similar to any competitive race, Saturday&rsquo;s Mayberry Half Marathon, 10K and 5K in Mount Airy produced an array of winners &mdash; but the community at large arguably took home the biggest prize.</p>
<p>&ldquo;This event is huge for our sports tourism efforts here in Mount Airy,&rdquo; city Parks and Recreation Director Darren Lewis said Saturday morning while standing near the starting line for the trio of races on North Main Street downtown.</p>
<p>Minutes later, nearly 300 runners would hit the pavement in earnest for the half marathon (13.1-mile) portion of the event, as those in the 10K (6.2 miles) and 5K (3.1 miles) races awaited their turn under a staggered format.</p>
<p>Despite temperatures in the upper 30s greeting the start of the first race at 8 a.m., more than 800 runners participated altogether, whose presence not only benefited local parks and recreation but the city as a whole, Lewis said.</p>
<p>That was an especially welcome development for two facets of the local economy which have suffered during the pandemic, dining and lodging establishments. This was aggravated by the fact that the Mayberry event was not held in 2020 because of COVID-19 restrictions.</p>
<p>&ldquo;All the restaurants were extremely busy,&rdquo; Lewis, who also is serving as interim city manager, said of the extra Friday night traffic generated by the influx of participants for the Mayberry Half Marathon, 10K and 5K.</p>
<p>They came from near and far &mdash; &ldquo;twenty different states right now,&rdquo; he said as registration continued.</p>
<p>The impact also was realized with the hotel sector, including Hampton Inn on Rockford Street, Lewis added in relaying reports from Lenise Lynch, the general manager there.</p>
<p>&ldquo;She said they were about sold out,&rdquo; he related.</p>
<p>With standard entry fees for runners ranging from $25 to $60 depending on one&rsquo;s age and the event involved, the Mayberry Half Marathon, 10K and 5K generated well more than $20,000, with proceeds typically used for local parks and recreation programs.</p>
<p><strong>Nearby competitors excel</strong></p>
<p>Along with the economic victory for the community, Saturday&rsquo;s gathering provided a chance for local athletes to distinguish themselves.</p>
<p>Although competitors came from many states, the top male and female finishers for the half marathon were folks close to home.</p>
<p>Eli Roberson, 29, of Stuart, Virginia was the overall winner of the 13.1-mile event with a time of one hour, 20 minutes and 48 seconds &mdash; a pace of 6:10 per mile.</p>
<p>&ldquo;Well, we started out fairly conservative,&rdquo; Roberson said of negotiating the course often described as flat and fast which started downtown, headed to Riverside Park and then continued along the city greenway system before looping back to the park.</p>
<p>&ldquo;I thought I had a comfortable lead,&rdquo; he said of the distance between himself and second-place finisher Chuck Inman, another Virginia runner from Chesapeake.</p>
<p>But Roberson realized Inman was closing in &ldquo;and really had to push it,&rdquo; he said of going into a final kick to finish 11 seconds ahead of Inman.</p>
<p>It was Roberson&rsquo;s first Mayberry half marathon.</p>
<p>Megan Ballentine, 41, of Mount Airy, competing in her first-ever half marathon, proved to be the top female finisher Saturday with a time of one hour, 37 minutes and 55 seconds.</p>
<p>That was good for 23rd place overall.</p>
<p>Marshall Love, 17, of Concord, won the 10K race at a time of 35 minutes, 55 seconds.</p>
<p>Maleah Pinyan, 33, of Salisbury, was tops among females and fourth overall at 39 minutes, 7 seconds.</p>
<p>The 5K winner was another local resident, Kevin Pack, 25, of Dobson, whose time was 17 minutes, 32 seconds.</p>
<p>Sharon White, 58, from Lenoir City, Tennessee, was the top female finisher at 23:57 and 22nd overall.</p>
<p><strong>&ldquo;Deputy&rdquo; takes part</strong></p>
<p>Perhaps the most notable example involving the merger of sports and tourism on display Saturday was the attire Vanessa Martin of Charleston, West Virginia, chose for running the half marathon.</p>
<p>Martin came dressed in a deputy&rsquo;s uniform that could have been worn by Barney Fife on &ldquo;The Andy Griffith Show&rdquo; &mdash; with her ensemble also including a gun holster, badge and hat.</p>
<p>While the ongoing popularity of the television series starring the local native is often what draws many people to town, Martin chose to mix that with her participation in the half marathon.</p>
<p>&ldquo;It&rsquo;s Andy Griffith &mdash; it&rsquo;s the Mayberry race, baby,&rdquo; the longtime fan of the show said in explaining her choice of running apparel. &ldquo;This is the first time I&rsquo;ve done this race.&rdquo;</p>
<p>And Lewis indicated that someone wearing a deputy&rsquo;s uniform also was a first for the run.</p>
<p>However, Martin, 48, who works for the Konica copier company, was not on hand Saturday just to provide comic relief &mdash; she is a seasoned runner with a long list of half marathons on her resume.</p>
<p>&ldquo;This is my third one in five weeks,&rdquo; she said of Saturday&rsquo;s event.</p>
<p><strong>Successful return</strong></p>
<p>Saturday&rsquo;s Mayberry Half Marathon, 10K and 5K drew almost as many total runners as the last, 12th-annual event in 2019, 822, which stands as the all-time record turnout.</p>
<p>Lewis said challenges were posed in resurrecting the race after its cancellation in 2020.</p>
<p>He explained that extra marketing was employed for this year&rsquo;s event, which also faced an obstacle due to other races normally held in the spring being cancelled in early 2021 as the pandemic persisted.</p>
<p>&ldquo;So everybody rescheduled their dates to this fall,&rdquo; Lewis said of the competition the Mayberry Half Marathon, 10K and 5K faced from other areas.</p>
<p>Yet once again, a happy outcome was realized in &ldquo;Mayberry.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102501/parents-encouraged-to-immunize-kids-for-holidays" title="Parents encouraged to immunize kids for holidays" style="color:black">Parents encouraged to immunize kids for holidays</a></h1>

            <a href="https://www.mtairynews.com/news/102501/parents-encouraged-to-immunize-kids-for-holidays" title="Parents encouraged to immunize kids for holidays">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127891859_web1_DrMandyCohen.jpg" alt="Parents encouraged to immunize kids for holidays">
            </a>
   <p class="entry-meta">November 13, 2021</p>
   <p>The Surry County Health and Nutrition Center has begun offering the Pfizer COVID-19 vaccine to children in accordance with CDC guidelines. At this time only the Pfizer vaccine has been approved for children in the age range of 5 to 11.</p>
<p>Surry County&rsquo;s percentage of vaccinated population over age 18 sits at 59%, but that number falls to 49% when considering the total population. With the addition of a new age range to the eligible vaccination pool, there is renewed hope of raising that total vaccination percentage even closer to the statewide vaccination percentage of 56% of total population.</p>
<p>The newly approved two dose vaccine for children is made from the same ingredients as found in the teen and adult versions. What has changed for children is the size of the dose which at one third of the size of adult versions requires a smaller needle as well.</p>
<p>Like what was seen in adult vaccine trials, the vaccination was nearly 91% effective in preventing the virus among children aged 5 to 11 years.</p>
<p>Side effects for the smaller children&rsquo;s dose are expected to be like those found in older age groups according to Dr. Peyton Thomas, a pediatrician at UNC Health. However, there is evidence to suggest that fewer children are developing side effects due to the smaller dose.</p>
<p>&ldquo;It could be the lower dose,&rdquo; said Dr. Daniel Donner of Novant Health. &ldquo;They are less likely to have the startup side effects &#8211; feeling tired, having fevers, just not feeling well in general &#8211; for that 2&#8211;3-day period after the shot.&rdquo;</p>
<p>In clinical trials, vaccine side effects were mild, with the most common side effects being a sore arm, tiredness, headache, and muscle pain. Doctors say these side effects are normal signs that the body is building protection.</p>
<p>Some though have concerns about vaccinations for themselves, an issue that has caused stagnation in vaccination numbers. Those parties are even more concerned about what the shot could do to young people.</p>
<p>&ldquo;We tried it on one half of humanity before we gave it to 5 to 11 year olds,&rdquo; Dr. David Wohl of UNC Health said. &ldquo;We gave it to half the people on the planet: you can&rsquo;t do much better than that to prove how safe and effective it is. To me this really is a no brainer, the vaccines are safe.&rdquo;</p>
<p>COVID vaccines have undergone, and will continue to undergo, rigorous testing and safety monitoring. To that end, the efficacy of the Moderna vaccination for children and teenagers is still under investigation. U.S. regulators are delaying their decision on Moderna while they study the rare risk of heart inflammation. Moderna was told by the U.S. Food and Drug Administration that its review could last until January.</p>
<p>Vaccinating the younger population will help protect them from getting the virus and therefore reduce their risk of hospitalization or long term COVID complications. Getting children vaccinated can also help allow for more in-person learning by helping reduce community transmission in schools.</p>
<p>What may get more people&rsquo;s attention though is the upcoming holiday season. &ldquo;Thanksgiving may be tough this year. There are a lot of folks who are tired of distancing,&rdquo; UNC&rsquo;s Wohl said. Children getting their first of two doses soon could have built up their immunity in time for Christmas and New Year&rsquo;s, although caution is still advised.</p>
<p>Fatigue in masking and distancing is not the only danger facing North Carolina, lagging vaccination numbers are also of concern. In a press conference last week, Dr. Mindy Cohen, Secretary of the North Carolina Department of Health and Human Services, reported initial vaccination rates for the 5 to 11 age group were around 24,000 within the first five days, a number falling under 3% of those eligible. She pointed out that her children have gotten their vaccinations and hopes other families will follow suit.</p>
<p>Cohen also encouraged North Carolinians who received a single-shot Johnson &#038; Johnson vaccine at least two months ago to come in now for a booster. She received a J&#038;J vaccine earlier this year and chose to get a Moderna booster to gain extra protection.</p>
<p>In discussing whether adults under 65 need a booster before holiday travel, Dr. Cohen said, &ldquo;I think there is some opportunity for folks to assess their own risk and to know whether or not they are at higher risk for exposure to COVID and whether or not a booster is right for them.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102504/city-schools-hold-blue-bear-fall-festival" title="City schools hold Blue Bear Fall Festival" style="color:black">City schools hold Blue Bear Fall Festival</a></h1>

            <a href="https://www.mtairynews.com/news/102504/city-schools-hold-blue-bear-fall-festival" title="City schools hold Blue Bear Fall Festival">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127788525_web1_IMG_8557-382x509.jpg" alt="City schools hold Blue Bear Fall Festival">
            </a>
   <p class="entry-meta">November 13, 2021</p>
   <p>Mount Airy City Schools recently hosted the Blue Bear Fall Festival to celebrate Whole Child Month.</p>
<p>Each school was represented, the Blue Bear Bus was parked, and a stage for performances was present. Kids visited tables consisting of crafts and fun activities. Among those tables was the Jones Intermediate Leader in Me table.</p>
<p>Leader in Me is an evidence-based, comprehensive school improvement model that empowers students with the leadership and life skills they need to thrive in the 21st century. The process starts with a powerful paradigm: every child has unique strengths and talents that they can use to lead. This paradigm allows the adults to encourage the development of the whole child. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102499/recent-rumblings-surround-former-school" title="Recent rumblings surround former school" style="color:black">Recent rumblings surround former school</a></h1>

            <a href="https://www.mtairynews.com/news/102499/recent-rumblings-surround-former-school" title="Recent rumblings surround former school">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127893164_web1_Sell-this.jpg" alt="Recent rumblings surround former school">
            </a>
   <p class="entry-meta">November 13, 2021</p>
   <p>Are Surry County officials nearing a sale of the former Jones School site in Mount Airy?</p>
<p>While no word has come officially, some activity along those lines is occurring regarding the property that the county government declared as surplus on July 19.</p>
<p>This was accompanied by a for sale sign being posted in September outside the facility on Jones School Road which served as an all-black campus during the last century. It now houses a variety of community agencies such as Head Start which operate under the umbrella of L.H. Jones Family Resource Center.</p>
<p>County officials decided to put the former school up for sale in response to increasing maintenance costs that tend to surround older structures. Also surplussed was Graham Field, an athletic facility located across the road from the resource center, and the former Westfield School property on N.C. 89 which has housed a community center in recent years.</p>
<p>Not included in the surplus package is the Jones Alumni Auditorium located adjacent to other former school facilities, which is owned by the J.J. Jones High School Alumni Association.</p>
<p><strong>New developments</strong></p>
<p>While no bids to purchase the former campus came to light in the weeks immediately after it went on the market, a community source said Friday there have been indications of some movement toward that result.</p>
<p>This includes Bristol Mitchem, the manager of L.H. Jones Family Resource Center, being asked by the county leadership to &ldquo;walk somebody around&rdquo; the facilities this coming Monday, who wasn&rsquo;t identified. A sale could force the relocation of the community agencies elsewhere.</p>
<p>Meanwhile, the former school is the subject of an agenda item for a meeting of the Surry Board of Commissioners Monday at the Historic Courthouse in Dobson, which begins at 6 p.m., to involve County Manager Chris Knopf.</p>
<p>&ldquo;There&rsquo;s going to be an update by the manager at Monday night&rsquo;s meeting about the Jones Resource Center,&rdquo; county government spokesman Nathan Walls said Friday.</p>
<p>However, no details were released in advance about what this will entail, including a purchase offer possibly being received for the old Jones School property.</p>
<p>&ldquo;So we&rsquo;ll provide any of that information then,&rdquo; Walls added regarding the meeting.</p>
<p>Commissioner Larry Johnson, who represents the Mount Airy District, also offered a preview of it when the county board last met on Nov. 1.</p>
<p>&ldquo;Our next meeting (on Monday), we&rsquo;ll be spending a lot of time on that,&rdquo; he said of the Jones School issue in remarks directed to persons in the audience during that session who are monitoring the situation.</p>
<p><strong>Sign pushed down?</strong></p>
<p>The for sale sign was still up Friday, according to the community source. &ldquo;The sign fell down,&rdquo; that person added in discussing recent activity at the site, including the marker being re-erected.</p>
<p>&ldquo;People say somebody pushed it down.&rdquo;</p>
<p>In accepting purchase offers for the properties declared surplus, an upset-bid procedure will be used, Walls has said, in which a prospective buyer submits a proposal that is then advertised and subjected to a counter-offer. That bid must be a certain percentage higher than the previous one.</p>
<p>There is no official indication that any bid has been made.</p>
<p>The old Jones campus at large, though owned by the county government, has remained a source of pride among former students, which included its addition to the National Register of Historic Places earlier this year.</p>
<p>It was named for John Jarvis Jones, a pioneering African-American educator who moved to Mount Airy in 1914.</p>
<p>The president of the J.J. Jones High School Alumni Association, Nancy Bowman Williams, has said members are hopeful that whoever buys the property will respect its historical integrity with any new uses.</p>
<p>Williams, of the Jones High Class of 1965 who graduated before integration occurred, said one concern involves being able to maintain the use of parking facilities at the resource center for events held in the adjacent auditorium owned by the association.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102493/youth-internships-give-students-experience" title="Youth internships give students experience" style="color:black">Youth internships give students experience</a></h1>

            <a href="https://www.mtairynews.com/news/102493/youth-internships-give-students-experience" title="Youth internships give students experience">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127875063_web1_Intern-Photo--1.jpg" alt="Youth internships give students experience">
            </a>
   <p class="entry-meta">November 13, 2021</p>
   <p>Mount Airy High School&rsquo;s internship program is at an all-time high for student-interns this fall semester, with 52 students at 31 different businesses throughout the community.</p>
<p>&ldquo;This has been the most student-interns we&rsquo;ve had in the program,&rdquo; said Katie Ferguson, career development coordinator at Mount Airy High School.</p>
<p>The Mount Airy High School internship program was formally started during the 2009-2010 school year. Internships are offered to students during the fall, spring, and summer as an honors course. Students begin by in-class participation for two weeks. Ferguson gets to know the students and their career interests.</p>
<p>&ldquo;Once I get to know the students and their career interests I try to match them up with a mentor who will give them an opportunity to learn more about that career,&rdquo; said Ferguson.</p>
<p>All intern sites are located in the community.</p>
<p>During those two weeks in the class students learn different skills, what they might be interested in, and different career paths. Students also learn how to properly write an email, make a resume and cover letter, and learn workplace etiquette.</p>
<p>&ldquo;We feel that job exposure is a critical first step in integrating work-based learning into the lives of our students, adding relevancy to their classrooms, and helping students navigate career pathways,&rdquo; said Ferguson.</p>
<p>Matthew Bagley is a senior at Mount Airy High School who is interning with Sergeant Stacey Inman at the Mount Airy Police Department.</p>
<p>&ldquo;We try to let students who are interested in criminal justice observe our different responsibilities here at the police department,&rdquo; said Inman.</p>
<p>Bagley has moved around the police department, observing different parts of the police department and being able to interact as well. He is currently with the patrol officers but will soon be heading to the investigation division where he will experience more of the serious responsibilities.</p>
<p>&ldquo;I thoroughly enjoy it,&rdquo; said Inman. &ldquo;He helped during the Autumn Leaves Festival which was a life saver for me. He was able to interact with our community and really show the softer side of the police department.&rdquo;</p>
<p>Bagley gets to experience what it&rsquo;s like to be in the police force.</p>
<p>&ldquo;I believe our involvement with our youth is our future,&rdquo; added Inman.</p>
<p>Brooks Sizemore and Janson Dezern are two more seniors at Mount Airy High School and they are interning with Shenandoah Furniture.</p>
<p>&ldquo;Having student interns at Shenandoah Furniture has helped provide fresh ideas to accomplish goals and finish projects. It is a unique way of exploring different departments within our organization while building personal relationships with students in our community,&rdquo; said their mentor, Rocky Killon.</p>
<p>Killon has been an internship partner with Mount Airy High School for several years.</p>
<p>At Shenandoah, Sizemore and Dezern are able to be hands on. They package different pieces of furniture and upholster many of the products.</p>
<p>High school students in the program learn responsibilities and get experience interacting in a work setting, which is a vital part of preparing for life after high school, program organizers say.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102491/deborah-voigt-memorial-blood-drive-is-wednesday" title="Deborah Voigt Memorial Blood Drive is Wednesday" style="color:black">Deborah Voigt Memorial Blood Drive is Wednesday</a></h1>

            <a href="https://www.mtairynews.com/news/102491/deborah-voigt-memorial-blood-drive-is-wednesday" title="Deborah Voigt Memorial Blood Drive is Wednesday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127890382_web1_Deborah-Voigt-383x509.jpg" alt="Deborah Voigt Memorial Blood Drive is Wednesday">
            </a>
   <p class="entry-meta">November 13, 2021</p>
   <p>The third annual Deborah Voigt Memorial Blood Drive will take place from 7:45 a.m. until 1:30 p.m. on Nov. 17 at the East Surry High School Field House.</p>
<p>The event is sponsored by the East Surry High School JROTC program.</p>
<p>&ldquo;We&rsquo;re inviting our community to come out and support our school while potentially saving lives,&rdquo; said East Surry JROTC Instructor First Sergeant (R) Ronald Montgomery.</p>
<p>Anyone 16 years of age who wants to take part is asked to pick up a parental consent form at the high school or download a form from the American Red Cross website.</p>
<p>Anyone aged 17 or older may sign up in advance at www.redcrossblood.org by using the sponsor code: East Surry High School. Appointments may also be made by calling 1-800-RED-CROSS.</p>
<p>According to organizers, an effort is being made to publicize and increase appointments. As of now only about one-half of the needed appointment slots have been filled. All who come out to donate blood will receive a free T-shirt while supplies last.</p>
<p>Deborah Voigt passed away on June 8, 2019, after a battle with lung cancer. She was a 1981 graduate of East Surry High School, a long-time teacher and coach at the school and an avid Cardinal supporter.</p>
<p>&ldquo;She would be honored by being remembered with this blood drive,&rdquo; her husband, Byron Voigt said. &ldquo;She thought a lot of the JROTC program and the kids in the program. We&rsquo;re pleased that they are doing this.&rdquo;</p>
<p>&ldquo;Deborah Voigt was a strong supporter of the American Red Cross and an excellent teacher, mentor, coach and a role model to numerous people within this community,&rdquo; Montgomery said. &ldquo;These drives allow the community to make a very significant and measurable contribution in honor of Deborah and her family.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102487/white-plains-elementary-holds-science-fair" title="White Plains Elementary holds science fair" style="color:black">White Plains Elementary holds science fair</a></h1>

            <a href="https://www.mtairynews.com/news/102487/white-plains-elementary-holds-science-fair" title="White Plains Elementary holds science fair">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127855178_web1_249849459_6394560510615630_417869030328556393_n.jpg" alt="White Plains Elementary holds science fair">
            </a>
   <p class="entry-meta">November 13, 2021</p>
   <p>White Plains Elementary School recently held its annual science fair for third- through fifth-grade students. Kindergarten through second classrooms presented a class science project at the fair.</p>
<p>Fourth grader Kylee Tate took first place as the school&rsquo;s overall winner. Third grader Sophie Ray was in second place, while third grader Ada King finished in third place. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102480/area-teams-advance-in-lego-competition" title="Area teams advance in Lego competition" style="color:black">Area teams advance in Lego competition</a></h1>

            <a href="https://www.mtairynews.com/news/102480/area-teams-advance-in-lego-competition" title="Area teams advance in Lego competition">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127886208_web1_PRIMEtime-Players--GMS-.jpg" alt="Area teams advance in Lego competition">
            </a>
   <p class="entry-meta">November 13, 2021</p>
   <p>A number of middle school students won honors as part of the 2021 Surry First Lego League Competition, pitting teams from schools in Mount Airy, Surry County, and Elkin against one another.</p>
<p>The Grand Champion team was the PRIMEtime Players of Gentry Middle School, which showed high scores in multiple categories for the competition, which is built around the so-called STEM subjects, or science, technology, engineering and mathematics.</p>
<p>The Judges Awards this year went to Team Rotators of Pilot Mountain Middle Schools. The Judges Award recognizes the team that impressed the judges during the participant presentation component of the competition.</p>
<p>Top teams now move forward to take part in Regional Qualifier Tournaments hosted across the state. Events such as these tournaments help qualify local teams to participate in the state tournament held in January at NC A&#038;T State University.</p>
<p>Other awards handed out at the competition include:</p>
<p>Core Values Champion: CMS Fury from Central Middle School;</p>
<p>Innovative Project Champion: Ice Cream Scoopers from Pilot Mountain Middle School;</p>
<p>Robot Design Champion: Kargo Kids from Mount Airy Middle School;</p>
<p>Robot Run High Score Champion: CyberElks from Elkin Middle School.</p>
<p>The competition took place at Surry Community College and is supported by local business partners &ldquo;who recognize the value of the Lego FIRST Robotics Program to develop career skills that students engage in as they participate in the program,&rdquo; organizers of the event said. &ldquo;These skills help better prepare them for entering the workforce later. Partner this with the Surry Community College Advanced Manufacturing Program, and you now have a local pipeline for delivering students into the STEM workforce.&rdquo;</p>
<p>Students participating in the competition had the chance to tour the college&rsquo;s mechatronics labs as part of their competition day</p>
<p>&ldquo;The mechatronics labs at Surry Community College are awesome,&rdquo; said Meadowview Magnet Middle School coach Paul Clark. &ldquo;They demonstrate mechanics, electronics and robotics combined.&rdquo;</p>
<p>This year, sponsors included Hugh Chatham Memorial Hospital, North Carolina Foam Industries Polyurethanes, Insteel Industries Inc., Renfro Brands, Northern Regional Hospital, Surry Economic Development, and SouthData, An OSG Company. The organization is grateful for the support of these sponsors.</p>
<p>Each year FIRST, For Inspiration and Recognition of Science and Technology, selects a theme and develops a series of missions where competitors must learn, research, problem-solve, and program their way through four competition areas: Core Values, Innovative Project, Robot Design, and the Robot Game Challenge.</p>
<p>&ldquo;The mission of FIRST is to inspire young people to be science and technology leaders and innovators, by engaging them in exciting mentor-based programs that build science, engineering, and technology skills, that inspire innovation, and that foster well-rounded life capabilities including self-confidence, communication, and leadership,&rdquo; says the organization.</p>
<p>With adult coaches to guide them, FIRST LEGO League teams, with up to 10 members, apply science, engineering, and math concepts, plus a dose of imagination, to develop solutions to real-world challenges. They also design, build, and program LEGO SPIKEPrime-based robots to perform autonomous missions on a playing field. Along the way, they develop critical thinking, team-building, and presentation skills. The theme this year was Cargo Connect, which includes the transportation and carrying of goods.</p>
<p>Teams received the task of identifying a problem and designing a solution relating to the transportation of products. Students were asked to share their ideas for potential solutions with others to refine them. Teams must then prepare a presentation on their solution to the chosen problem. All team members must participate in the presentation and have 5 minutes to sell their ideas to the judges.</p>
<p>Robot Design mimics a &ldquo;real world&rdquo; engineering design review. In this event, teams must present their robots to judges who determine how well teams used attachments, body shape design, and programming to get the robot they built to accomplish the missions created for the robot challenge. Using Lego bricks, teams construct whatever attachments they think will help their robot in completing missions.</p>
<p>The highlight and public portion of the competition take place in the afternoon, The Robot Runs. Here teams must program a robot using their coding skills to accomplish a series of missions relating to our theme of Cargo Connect. Robots are programmed to operate levers, move boxes, and transport materials across the playing field. Completing these missions earn points and the team whose robot attained the highest score is named the winner.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102478/new-hospitalist-joins-northern" title="New hospitalist joins Northern" style="color:black">New hospitalist joins Northern</a></h1>

            <a href="https://www.mtairynews.com/news/102478/new-hospitalist-joins-northern" title="New hospitalist joins Northern">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127886200_web1_Jenkins-edited-407x509.jpg" alt="New hospitalist joins Northern">
            </a>
   <p class="entry-meta">November 13, 2021</p>
   <p>Tyler H. Jenkins, D.O., has joined the medical staff of Northern Regional Hospital to serve as a hospitalist physician for inpatients at the nationally recognized 133-bed community hospital.</p>
<p>A board-certified physician, Dr. Jenkins served previously as a hospitalist at Carilion Giles Community Hospital in Pearisburg, Virginia; and, prior to that, served for seven years as a physician in the U.S. Army.</p>
<p>&ldquo;We are very pleased to welcome Dr. Jenkins to our medical staff,&rdquo; said Jason W. Edsall, MD, chief medical officer of Northern Regional Hospital. &ldquo;His broad-based medical knowledge and leadership experience, as well as his demonstrated commitment to providing quality care to patients, is a great fit for our hospital.&rdquo;</p>
<p>Dr. Jenkin&rsquo;s path to becoming a physician and, ultimately, a hospitalist (a specialist for inpatient care) was developed over time. &ldquo;Some people have that flash-bulb moment; but my decision grew from a slower process &#8211; culminating, finally, in late-middle school, when I decided that being a physician was what I was going to do,&rdquo; he said. His choice of a career was fueled, in part, by his love of science and chemistry &#8211; disciplines that served him well during his later studies in medical school and throughout his advanced medical training.</p>
<p>Dr. Jenkins&rsquo; approach to patient care is to treat the patient as opposed to the actual diagnosis. &ldquo;I focus on each patient&rsquo;s individual needs by engaging with them to address the issues they bring up and answer their questions,&rdquo; he said. &ldquo;I&rsquo;m understanding and very straightforward; and patients appreciate that I give them information about their condition along with a range of possible treatment options. I&rsquo;ve found that most people prefer you to be straightforward rather than hedge around the matter.&rdquo;</p>
<p>&ldquo;In general, I love being a puzzle solver, by finding out what&rsquo;s going on and then putting all the little pieces together in a way that improves a patient&rsquo;s quality-of-life and outcome,&rdquo; he said.</p>
<p>After earning his Bachelor of Science degree in biology from the University of North Carolina at Chapel Hill, the young graduate was accepted into West Virginia School of Osteopathic Medicine, in Lewisburg, West Virginia, and also enlisted in the U.S. Army Reserves as a 2nd Lieutenant. After earning his Doctor of Osteopathic Medicine (DO) degree in 2010, the newly minted doctor&rsquo;s military status shifted from reservist to active duty, he was promoted to the rank of captain, and assigned to the William Beaumont Army Medical Center in El Paso, Texas, where he began a three-year residency program in internal medicine.</p>
<p>Jenkins became more acutely aware of the role of a hospitalist physician through his association with Dr. George Imuro, a hospitalist and one of his clinical professors during his residency training. &ldquo;Dr. Imuro was extremely supportive and helpful to me,&rdquo; he said. &ldquo;His direction and guidance helped me keep my head on straight.&rdquo; Jenkins also found comfort and strength in the merged duality of medical training and military experience during his residency. &ldquo;I wanted to have an experience that was something more than just a straight-line education of putting your face down in books. It was exciting to be part of something greater than myself; to be connected to a larger group while building character and broadening your experiences.&rdquo;</p>
<p>Following the completion of his residency program, Dr. Jenkins spent the balance of his military career serving in a variety of progressively more responsible roles &mdash; including, among others, Battalion Surgeon and Clinical Officer-in-Charge at Fort Bliss, Texas, and Brigade Surgeon and Clinical Officer-in-Charge at Fort Bragg. During these assignments, he had command responsibility for the clinicians who reported to him and were tasked with providing comprehensive medical care to anywhere from 1,000 to 3,000 soldiers. He also completed live combat training and served as the chief medical officer for two international training exercises &mdash; in Liberia and the Netherlands. &ldquo;I&rsquo;m probably the only physician who treated a case of malaria in the Netherlands,&rdquo; he said with a laugh.</p>
<p>Dr. Jenkins is a member of the American Board of Family Medicine; and has served on that organization&rsquo;s Education Committee. He was an Instructor for Combat Medic Training courses while in the Army; and served as a Graduate Medical Education (GME) Committee resident representative for the Family Medicine Residency Program at the Carilion Clinic.</p>
<p>Dr. Jenkins is looking forward to working with colleagues and applying his medical knowledge and skills to help inpatients at Northern Regional Hospital. &ldquo;Everyone I met at Northern was respectful and pleasant,&rdquo; he said. &ldquo;All the hospitalists work together to help ensure optimal patient care, and we have good access to sophisticated resources.&rdquo;</p>
<p>As a fitness buff, Dr. Jenkins enjoys organizing and participating in physical activities and educational outings with his family &#8211; including his wife Holly, a graphic designer, and their two sons: seven-year-old Arthur, and three-year-old Adam. &ldquo;We like to swim, bike, go on walks, and take trips to science museums,&rdquo; said Jenkins. He&rsquo;s also always ready for an extended table-top role-playing game with his buddies. &ldquo;That&rsquo;s a big hobby of mine,&rdquo; he said.</p>
<p>For more information about Northern Regional Hospital, visit www.choosenorthern.org.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102508/police-reports-511" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 13, 2021</p>
   <p>&#8226; A Mount Airy man has been arrested as a fugitive from justice and jailed under a $5,000 secured bond, according to city police reports.</p>
<p>Harold Lee Allison, 52, of 228 Virginia St., was taken into custody on Nov. 6 when encountered by officers at his home in reference to a civil disturbance. After an investigation, he was placed under arrest in connection with an unspecified matter in Galax, Virginia.</p>
<p>Allison is scheduled to appear in Surry District Court Monday.</p>
<p>&#8226; Damage put at nearly $1,000 was discovered Wednesday at an apartment in the 200 block of Rockford St., with William Carrol Cail of Casstevens Road listed as the victim.</p>
<p>It occurred to a refrigerator, four sheetrock walls, a ceiling fan and a glass window screen after an unknown suspect entered the apartment.</p>
<p>&#8226; Police were told Tuesday that a Samsung Galaxy A12 cell phone owned by Willie Alton Benton, a resident of Pleasant Dr., had been stolen at the Speedway convenience store on Rockford St.</p>
<p>The phone, described as black in color and bearing a crack, is valued at $150.</p>
<p>&#8226; Gregory Lee Hatcher, 44, of 611-C E. Haymore St., was arrested on charges of injury to personal property and assault on female on Oct. 15.</p>
<p>The charges had been issued through the Surry County Sheriff&rsquo;s Office on Sept. 19, with Carrie Mae Rucker, a neighbor of Hatcher&rsquo;s on East Haymore St., listed as the complainant.</p>
<p>Hatcher was held in the Surry County Jail under a $1,500 secured bond and is to be in District Court on Dec. 3.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102456/veterans-called-to-serve-once-more" title="Veterans called to serve once more" style="color:black">Veterans called to serve once more</a></h1>

            <a href="https://www.mtairynews.com/news/102456/veterans-called-to-serve-once-more" title="Veterans called to serve once more">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127879881_web1_toddharris.jpg" alt="Veterans called to serve once more">
            </a>
   <p class="entry-meta">November 12, 2021</p>
   <p>The sound of distant artillery, the heaves of choppy North Atlantic seas, the incessant mosquitoes of a jungle once wished to be forgotten or the glow from the oil fields of Kuwait aflame at midnight &#8211; any of these could be found in a movie, or soon on film in Surry County.</p>
<p>A new project is coming in early 2022 from the Surry County Register of Deeds office as officials there will begin a process to collect oral histories from local veterans. The project to preserve the firsthand interviews and narratives is in conjunction with the United States Library of Congress Veterans History Project.</p>
<p>The Veterans History Project (VHP) of the American Folklife Center collects, preserves, and makes accessible the personal accounts of American war veterans so that future generations may hear directly from veterans and better understand the realities of war.</p>
<p>&ldquo;Individual histories are not what you would call academic histories,&rdquo; said Todd Harris, Surry County Register of Deeds. &ldquo;We want to collect what they saw, what they went through and how it affected them when they got home.&rdquo;</p>
<p>First-hand accounts from veterans will create the primary source material needed for future research and scholarship. They will also serve to illustrate the humanity and sacrifice of those who helped form the nation&rsquo;s history.</p>
<p>A history major himself, Harris knows that this project will have to have a sense of urgency to collect these stories before it is too late. &ldquo;The preservation of history is very important&rdquo; and as these veterans are passing on, so too are their stories.</p>
<p>In order to produce a more complete picture, the VHP also collects oral histories with Gold Star Family members, defined as a parent, spouse, sibling, or child of members of the Armed Forces who died because of their service during a period of war.</p>
<p>&ldquo;Everything we do here will be shared with VHP and the Library of Congress,&rdquo; Harris said. &ldquo;This project is for Surry County though, and while the Library of Congress may only be interviewing veterans who served in combat, we want stories from all our veterans.&rdquo;</p>
<p>Harris tells a story that is too common these days. A family member of his who had served in the Pacific Theater during WWII moved out west, &ldquo;I always said I should talk to him and collect his story, then he died. That was the catalyst for this, the genesis, many years before I came to work at the Register of Deeds office.&rdquo;</p>
<p>Locally, Harris referred to Stanley King &ldquo;who served on the USS Intrepid. He&rsquo;s 96 now, so he is really one of the first ones I want to interview.&rdquo; There are going to be other Stanleys out there, and this project is meant to find them and bring them in to tell of their experiences.</p>
<p>Harris encourages everyone to share the information with veterans organizations, churches, and other local groups to get the word out to try and increase the participation level of the vets. Having veterans tell their stories and then getting those stories archived may be a way for some families to get additional closure or gain a greater understanding. The benefits gained from the project would be worth the costs, but Harris noted that this project will not cost the county a dime.</p>
<p>The Register of Deeds Office has enlisted the help of author and historian Tom Perry in this project as well. &ldquo;Tom has done an amazing job of researching and preserving a lot of local history going back to the Civil War. He was a natural to get involved,&rdquo; Harris said.</p>
<p>Perry assisted in collecting oral histories from Vietnam Veterans in southern Virginia for a similar project, &ldquo;It was emotionally draining. I interviewed every one of these guys and every one of them broke down at some point,&rdquo; he said. &ldquo;I realized that no one had ever talked to them.&rdquo;</p>
<p>Some vets, most notably those of the Vietnam era, found instead of ticker tape parades and iconic VJ-Day kisses in Times Square that they were seen as outcasts. Many have not wanted to tell their stories for fear of judgment, or worse the fear of memory. The danger of losing their collective knowledge is real and growing with each passing year and every flag draped coffin.</p>
<p>To correct that oversight and to add to the more complete story of the nation, Surry County&rsquo;s veterans&rsquo; history project will begin in earnest in early 2022. The project will continue throughout the year if there are more veterans who wish to participate.</p>
<p>Harris also said that through the assistance of Dr. Pam Hairston veterans encountered during the project who require help to participate will be given a hand.</p>
<p>&ldquo;The assistance would be mostly of the technical sort such as scanning a document or photo.&rdquo; Hairston also added, &ldquo;We will assist in the writing and editing of their story and that should not stop any veteran from being a part of the Project&rdquo;.</p>
<p>Having been on hold due to COVID-19, Harris wants to make sure they are leaning toward caution given these veterans tend to fall into a group with higher susceptibility to the virus. &ldquo;We have to be mindful of COVID, but absent some other outbreak, we will launch in January.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102455/city-manager-applicant-list-expands" title="City manager applicant list expands" style="color:black">City manager applicant list expands</a></h1>
   <p class="entry-meta">November 12, 2021</p>
   <p>And then there were 21.</p>
<p>That is how many people who have applied to seek the vacant city manager&rsquo;s job in Mount Airy, after the retirement of Barbara Jones earlier this year.</p>
<p>It previously was reported that 17 applicants were received by a Nov. 1 deadline, which also was accompanied by an acknowledgement from City Hall that the number possibly could grow.</p>
<p>Recent delays nationwide in mail deliveries by the U.S. Postal Service were noted as a possible factor in other applications/resumes arriving late while still bearing a Nov. 1 or earlier postmark.</p>
<p>&ldquo;Twenty-one is the final that were received,&rdquo; Mayor Ron Niland said Thursday.</p>
<p>&ldquo;And we are in the process of trying to figure out how many we are going to interview,&rdquo; Niland said of city council members.</p>
<p>A closed session to discuss that personnel issue was held during the last meeting of the Mount Airy Board of Commissioners on Nov. 4.</p>
<p>&ldquo;The general consensus is we want to get that down to five to seven,&rdquo; he said Thursday of whittling the applicant pool.</p>
<p>One issue involves the far-reaching areas represented by those interested in the Mount Airy job.</p>
<p>While most of the applicants live in North Carolina, others reside in such states as California, Texas, Ohio, Maine and Georgia, along with neighboring Virginia, the mayor has said.</p>
<p>This means some of the initial interviews likely will be done by telephone.</p>
<p>Niland hopes the process can begin in earnest in the next three weeks, with city officials hoping to hire a new manager by mid-January.</p>
<p>Background checks and interviews will take about a month, according to the mayor, which also allows time for the person selected to give sufficient notice to his or her present employer.</p>
<p>Jones has said she planned her retirement &mdash; effective Oct. 1 &mdash; so that the next city manager could be installed in time to take the reins during the municipal budget season. It begins early in the year and will culminate with the passage of the 2022-23 spending plan next June.</p>
<p>The last time Mount Airy was in the market for a city manager, in 2010, 40 people applied for the post that Jones &mdash; then the assistant manager here &mdash; subsequently was appointed to fill by the council.</p>
<p>She enjoyed a 30-year career in municipal government overall.</p>
<p>Until a new city manager is hired, Mount Airy Parks and Recreation Director Darren Lewis is filling that role on an interim basis while also juggling his regular responsibilities.</p>
<p>Lewis is said to not be interested in the manager job on a permanent basis, according to previous reports.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102443/veterans-day-doubles-as-gratitude-day" title="Veterans Day doubles as &#8216;Gratitude Day&#8217;" style="color:black">Veterans Day doubles as &#8216;Gratitude Day&#8217;</a></h1>

            <a href="https://www.mtairynews.com/news/102443/veterans-day-doubles-as-gratitude-day" title="Veterans Day doubles as &#8216;Gratitude Day&#8217;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127889289_web1_Vett-this-1.jpg" alt="Veterans Day doubles as &amp;#8216;Gratitude Day&amp;#8217;">
            </a>
   <p class="entry-meta">November 11, 2021</p>
   <p>Veterans Day was once known as Armistice Day, and a speaker at an event Thursday in Mount Airy suggested that another name is appropriate for the holiday honoring America&rsquo;s military personnel:</p>
<p>&ldquo;It should be called &lsquo;Gratitude Day,&rdquo;&rsquo; said Tim Watson, the district attorney for Surry and Stokes counties, who explained that everyone in America owes a huge debt to those who&rsquo;ve served since the Revolutionary War began nearly 250 years ago.</p>
<p>&ldquo;While we can never pay that debt,&rdquo; Watson added in reference to the many making sacrifices including the ultimate one, &ldquo;we can say &lsquo;thank you.&rsquo;&rdquo;</p>
<p>And that&rsquo;s exactly what Watson and other members of the community at large did Thursday as Mount Airy held a full-fledged Veterans Day observance after holiday activities were greatly curtailed last year because of the pandemic.</p>
<p>The 2021 edition of the holiday began Thursday morning with a downtown parade and culminated with a patriotic program filled with color and pageantry at the Mount Airy War Memorial attended by a crowd estimated at more than 200 people.</p>
<p>It began at 11 a.m., signifying the time of the signing of the Armistice that ended World War I on Nov. 11, 1918.</p>
<p><strong>Keeping freedom alive</strong></p>
<p>Many former service members were in the audience Thursday, based on a show of hands to recognize those individuals, and another highlight was the presence of local students &mdash; who couldn&rsquo;t attend in 2020 because of COVID restrictions.</p>
<p>They included the North Surry High School Air Force Junior ROTC unit and Greyhound Sounds chorale group. Those youths were joined by a large number of uniformed Boy Scouts who held flags at the war memorial and also walked in the parade along with the marching bands of Mount Airy and North Surry high schools.</p>
<p>While many facets of the community assembled for Thursday&rsquo;s Veterans Day activities, a common bond was readily apparent: the importance of patriotism embodied by military members.</p>
<p>It&rsquo;s because of their service over the years that Americans can enjoy freedom and pride in who they are, said another speaker Thursday &mdash; Mark Marion, the chairman of the Surry County Board of Commissioners &mdash; who believes this includes appreciating the flag.</p>
<p>&ldquo;You have carried this flag all over the world,&rdquo; Marion said to the veterans present. And everyone else should feel free to do that, also, he added, along with other patriotic gestures.</p>
<p>&ldquo;We will sing the national anthem before all the ballgames,&rdquo; Marion said of one such practice in Surry County. &ldquo;Why? Because you veterans said we could.&rdquo;</p>
<p>District Attorney Watson, who is not a veteran but wore a uniform Thursday &mdash; that of an adult scout leader &mdash; continued this theme when taking the speakers&rsquo; podium immediately after Marion.</p>
<p>&ldquo;We must never forget the importance of veterans to this country,&rdquo; he commented. &ldquo;To all those veterans here today, thank you for all you did for us.&rdquo;</p>
<p>Watson pointed out that this commitment dates to the mid-1770s, when farmers and other simple folk in the then-British colonies took up arms as citizen-soldiers against the greatest military power in the world to gain America&rsquo;s independence.</p>
<p>That love of freedom is what separates the U.S. from the rest of the world, Watson asserted, and the military has kept it alive through numerous conflicts. &ldquo;That war has been fought many times,&rdquo; he said.</p>
<p>&ldquo;Your service was essential and it still is,&rdquo; Watson said in comments directed toward veterans &mdash; otherwise, &ldquo;at the very least we might be speaking with a British accent and curtsying to the queen.&rdquo;</p>
<p>&ldquo;We can never thank them enough for their courageous love and sacrifice,&rdquo; Surry County Sheriff Steve Hiatt said of veterans when delivering the invocation for Thursday&rsquo;s service.</p>
<p><strong>Veterans deserve more</strong></p>
<p>The U.S. has 19 million veterans, said another speaker on the program &mdash; Joe Zalescik, a member of the Mount Airy Board of Commissioners &mdash; citing census figures.</p>
<p>Yet not all those who served have received the respect they deserve, Zalescik continued, specifically mentioning Vietnam War veterans who were treated with disdain when returning.</p>
<p>The city commissioner said he always thanks military members for their service, but takes an extra measure with those who fought in Vietnam. He welcomes them home, since they didn&rsquo;t receive such a greeting after first coming back.</p>
<p>Zalescik also indicated that while saying thanks and holding annual celebrations are important, ex-military personnel also need more attention given the problems many of them face.</p>
<p>This includes dealing with post-traumatic stress disorder (PTSD), homelessness, high rates of suicide and difficulties accessing health care.</p>
<p>A veteran should be able to go to any medical facility and get the treatment they need, said Zalescik, whose remarks drew applause from the crowd.</p>
<p>&ldquo;We really need to step it up,&rdquo; he observed concerning doing more for former service members.</p>
<p><strong>Family plays role</strong></p>
<p>In addition to remembering the sacrifices of military members themselves, the hardships faced by their family members were cited Thursday.</p>
<p>Those who serve leave wives, fathers or mothers behind who must deal with the trials and tribulations at home.</p>
<p>&ldquo;So families, I consider you veterans, too,&rdquo; Marion told those in the audience fitting that profile, a comment also greeted with applause.</p>
<p>&ldquo;Sometimes I believe their service is the hardest,&rdquo; said Watson during his turn in front of the microphone while making reference to the monument behind him containing the names of Surry County&rsquo;s war dead.</p>
<p>&ldquo;If you don&rsquo;t believe it, ask someone who has a loved one listed on that wall back there,&rdquo; he commented regarding those who gave everything.</p>
<p>&ldquo;The biggest tribute we can pay them is to never forget their sacrifice,&rdquo; Watson said. &ldquo;I hope and pray that we never forget that freedom does not come free.&rdquo;</p>
<p>Mount Airy Mayor Ron Niland read a city Veterans Day proclamation Thursday mentioning the role of &ldquo;remarkable individuals&rdquo; who have kept this nation free while advancing the cause of freedom worldwide.</p>
<p>The proclamation further cites their &ldquo;willingness to serve and sacrifice for the common good,&rdquo; with Niland &mdash; whose late father was in the military &mdash; offering a personal note.</p>
<p>&ldquo;God bless our veterans &mdash; thank you so much for all you have done for me and my family and families around the world.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102440/hometown-grants-offered-by-duke-foundation" title="Hometown grants offered by Duke Foundation" style="color:black">Hometown grants offered by Duke Foundation</a></h1>

            <a href="https://www.mtairynews.com/news/102440/hometown-grants-offered-by-duke-foundation" title="Hometown grants offered by Duke Foundation">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127882787_web1_SurryHometown.jpg" alt="Hometown grants offered by Duke Foundation">
            </a>
   <p class="entry-meta">November 11, 2021</p>
   <p>The Surry County Economic Development Foundation has announced it is accepting applications for small business grants through the end of the year. These grants are part of an allotment from the Duke Energy Foundation meant to assist business with fewer than 50 employees with microgrants ranging from $500 to $2,500.</p>
<p>The grant for $25,000 from the Duke Foundation was awarded to the Economic Development Foundation to target grants toward local small businesses in hopes of relieving some of the financial stress caused by the COVID-19 Pandemic.</p>
<p>&ldquo;The Duke Energy Hometown Revitalization Grant program will help offset costs our businesses have incurred in modifying their day-to-day operations to stay open and provide much needed services for our communities,&rdquo; said Todd Tucker of the Surry County Economic Development Foundation.</p>
<p>&ldquo;If your small business has had to &lsquo;pivot&rsquo; to stay open, maintain operations or even grow during this time, this grant may be for you,&rdquo; the press release said. A pivot may include adding enhanced service or commerce opportunities for the business to adjust to the effects of the pandemic.</p>
<p>Some businesses needed to add protective shielding to cash registers, spend money on masks, or extra deep cleaning for their establishments. Other modifications to physical space like expansion of outdoor dining, improvements made to an e-commerce site for online sales or expanding capacity for delivering goods and services could all be considered eligible under this grant program.</p>
<p>Not eligible for inclusion in the grant program will be payroll, rent or utilities. However, small business support awards may also be awarded for storefront beautification projects the program details said, &ldquo;but COVID-19 recovery project will be prioritized.&rdquo;</p>
<p>The money from the Duke Energy Foundation granted to The Surry County Economic Development Foundation is part of a larger allotment of $750,000 in grants to help local businesses across North Carolina adapt to the unprecedented challenges caused by the pandemic.</p>
<p>&ldquo;We were astounded by the number and quality of the applications, so we decided to increase the foundation&rsquo;s commitment and help even more downtown communities bounce back,&rdquo; said Stephen De May, Duke Energy&rsquo;s North Carolina president of the fifty percent increase in hometown grant funding from last year.</p>
<p>Tucker said that the application to apply for the grant can be found on the Surry Economic Development Foundation website, as well as their Facebook, Twitter and Linkedin pages.</p>
<p>Interested parties should download the application and answer a few pertinent questions. Applications must be returned to the Surry County Economic Development Partnership by Dec. 30. Anyone with questions should contact the partnership office at 336-401-9900 or by email, surryedp@surry.net.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102424/surry-central-class-of-1971-reunites" title="Surry Central Class of 1971 reunites" style="color:black">Surry Central Class of 1971 reunites</a></h1>

            <a href="https://www.mtairynews.com/news/102424/surry-central-class-of-1971-reunites" title="Surry Central Class of 1971 reunites">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127873715_web1_Reunite-this-1.jpg" alt="Surry Central Class of 1971 reunites">
            </a>
   <p class="entry-meta">November 11, 2021</p>
   <p>A group of Golden Eagles &ldquo;flew in&rdquo; recently to gather at a spot in Siloam &mdash; not for some migratory ritual, but the 50th reunion of the Surry Central High School Class of 1971.</p>
<p>It featured a yard party and catered picnic at Hogan Creek Farm, hosted by Marion and Jerry Venable, she being a member of that group of graduates. </p>
<p>Students from Copeland, Dobson and Mountain Park elementary schools had joined together in the fall of 1967 to become Golden Eagles &mdash; the Surry Central High School mascot &mdash; and eventually would form a lifelong bond as members of the Class of 1971.</p>
<p>During the recent reunion celebrating the 50th anniversary of their graduation from the Dobson school, the group journeyed back in time with help from displays of memorabilia and also honored deceased classmates.</p>
<p>Another highlight was a delicious barbecue dinner enjoyed against the backdrop of a beautiful fall evening at the 1893 Atkinson House, attendees said.</p>
<p>Meanwhile, each class member received a booklet with updated contact information.</p>
<p>One classmate, Dana Haynes, made a 600-mile journey from St. Augustine, Florida, to join in the lively conversations and festivities enjoyed by all.</p>
<p>Special guests were Gene Everette, former guidance counselor to the class, and Doug Cook, former teacher and administrator, and his wife Bonnie.</p>
<p>Attendees were welcomed by Sam Gentry, the class president, with another former classmate, the Rev. Steve Johnson, providing the invocation.</p>
<p>Members of a reunion committee included Marion Feezor Venable, Susan Hamlin Gentry, Paula Key Stanley, Teresa Shinault Haymore and Debbie Simmons Wilmoth.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102421/local-youth-wins-third-in-world-championship" title="Local youth wins third in world championship" style="color:black">Local youth wins third in world championship</a></h1>

            <a href="https://www.mtairynews.com/news/102421/local-youth-wins-third-in-world-championship" title="Local youth wins third in world championship">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127768410_web1_pic1.jpg" alt="Local youth wins third in world championship">
            </a>
   <p class="entry-meta">November 11, 2021</p>
   <p>Montanna Edwards, a Surry County native and student of Surry Online Magnet School, recently competed in the Prohound PKC World Youth Championship competition in Salem, Illinois, securing a third-place ranking on the national charts.</p>
<p>Montanna started hunting when she was around 5 years old when her dad, Michael Edwards, and brother, Shane Hawks, encouraged her to raise a dog of her own. She had been hearing stories from them of their hunting experiences and had grown curious and eager to be involved. She won her first competition with her dad&rsquo;s dog Jack when she was 12 years old.</p>
<p>Montanna became hooked on competing and has been hitting the charts ever since. In March she won the 2021 PKC Virginia Youth State Championship in Aylett, Virginia, with her dog Sandy, a Walker Hound. On Oct. 7-9 she competed with her other favorite dog Hard Time Smoke, a Blue English Hound, at the youth world championship, winning third place in the youth world nationals.</p>
<p>Montanna begins her training and preparation for next year&rsquo;s competition by hunting nearly six nights a week. As a high school sophomore, she is grateful to have applied and been accepted as a student of Surry Online Magnet School. She says that she wanted to do online schooling so that she could pursue her dream of competing more at higher levels and in various locations. Being in an online school gives her flexibility for scheduling the time she does her coursework to coordinate with her training schedule.</p>
<p>&ldquo;This online stuff is more challenging and it builds responsibility,&rdquo; she said. &ldquo;I like that I can make my own schedule and my teachers are understanding and flexible and are always there when I need help.&rdquo;</p>
<p>Montanna&rsquo;s favorite part of her sport is building a bond with her dogs, commenting that they are her priority. She competes with them on average six times a month, hoping to earn the required points for her ranking in order to compete in next year&rsquo;s state, national, and world championships.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102419/surry-sites-featured-on-new-craft-trail" title="Surry sites featured on new craft trail" style="color:black">Surry sites featured on new craft trail</a></h1>

            <a href="https://www.mtairynews.com/news/102419/surry-sites-featured-on-new-craft-trail" title="Surry sites featured on new craft trail">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127874378_web1_Craft-thiss-382x509.jpg" alt="Surry sites featured on new craft trail">
            </a>
   <p class="entry-meta">November 11, 2021</p>
   <p>Their ranks include such artisans as weavers, luthiers and printmakers, but all have something in common: they&lsquo;ve been selected for stops along a new Blue Ridge Craft Trail running through this area.</p>
<p>It features six artists and arts organizations in Mount Airy and Elkin centered in the Yadkin Valley region of North Carolina.</p>
<p>The list includes the Surry Arts Council headquartered in Mount Airy, along with five sites in Elkin: Foothills Arts Center, John Furches Gallery, The November Room, Yadkin Valley Fiber Center and Yadkin Valley Quilts.</p>
<p>Having those entities on a designated trail encourages travelers to the area to meet renowned artisans, discover one-of-a-kind crafts and experience small-town charm, says an announcement from Leslie Hartley of the Blue Ridge National Heritage Area.</p>
<p>The Blue Ridge National Heritage Area, based in Asheville, was designated by Congress and the president in November 2003.</p>
<p>It serves to protect, preserve, interpret and develop the unique natural, historical and cultural resources of western North Carolina for the benefit of present and future generations, while also stimulating economic opportunity in the region.</p>
<p>The route just launched in this area is part of a wider Blue Ridge Craft Trails initiative of the Asheville organization to promote craft artisans, arts organizations and heritage tourism to enhance such opportunities in 25 western North Carolina counties.</p>
<p>&ldquo;Surry County&rsquo;s long history of craft and creativity continues today,&rdquo; Angie Chandler, executive director of the Blue Ridge National Heritage Area, said in a statement. &ldquo;We&rsquo;re excited to celebrate the Yadkin Valley region as a vibrant center for handmade crafts.&rdquo;</p>
<p><strong>Surry Arts Council role</strong></p>
<p>Being placed on the new crafts trail is something the Surry Arts Council has been positioning itself toward for months, according to the organization&rsquo;s executive director, Tanya Jones.</p>
<p>This included hosting various craftspeople at an arts studio in the Andy Griffith Playhouse on a weekly basis.</p>
<p>&ldquo;We did have every Saturday during the summer a different person featured,&rdquo; Jones added Monday. The Surry Arts Council paid those folks while also allowing them to pocket all proceeds from sales of their respective wares. This arrangement continued for 12 to 15 weeks.</p>
<p>&ldquo;It was our way of trying to benefit local artists who had been affected by the pandemic,&rdquo; Jones explained.</p>
<p>She also applauded the trail initiative overall as way of benefiting those throughout the region by encouraging visitors, &ldquo;and lets them know our crafts are very important.&rdquo;</p>
<p>A suggested itinerary and profiles of participating sites are on the Blue Ridge Craft Trails website, BlueRidgeCraftTrails.com. Each craft site has a Blue Ridge Craft Trails logo emblem on its window or door to welcome visitors.</p>
<p>The trail can be viewed online at <a href="https://www.blueridgeheritage.com/itineraries/surry-county-nc/" target="_blank" rel="noopener noreferrer">https://www.blueridgeheritage.com/itineraries/surry-county-nc/</a></p>
<p>Funding for the project was provided by the Surry County Tourism Development Authority, Appalachian Regional Commission, The Community Foundation of Western North Carolina, the Henderson County Community Foundation Perry Rudnick Fund, the N.C. Arts Council and the Blue Ridge National Heritage Area.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102410/north-surry-mark-charles-d-atkins-stadium-renovations" title="North Surry mark Charles D. Atkins Stadium renovations" style="color:black">North Surry mark Charles D. Atkins Stadium renovations</a></h1>

            <a href="https://www.mtairynews.com/news/102410/north-surry-mark-charles-d-atkins-stadium-renovations" title="North Surry mark Charles D. Atkins Stadium renovations">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127854738_web1_-1.jpg" alt="North Surry mark Charles D. Atkins Stadium renovations">
            </a>
   <p class="entry-meta">November 10, 2021</p>
   <p>North Surry High School recently held a ribbon cutting to celebrate renovations to Charles D. Atkins Stadium.</p>
<p>Those improvements included a new scoreboard which will highlight support from local businesses and a new custom-built press box. It was officially named the Smith Crawford Press Box, after two long-time faculty members and coaches.</p>
<p>Don Smith taught and coached at North Surry for many years. Richard Crawford was a social studies teacher and sports announcer for the Greyhounds. </p>
<p>The Greyhounds also have a newly renovated strength and conditioning center in the Zack W. Blackmon Family Sports Center. The new area features state-of-the-art equipment from Sorinex.</p>
<p>Two student athletes, Jake Simmons and Aniya Joyce, spoke during the ceremony. They shared their appreciation of the work that has been completed. Several members of the Surry County School Board spoke at the event as well as members of the Greyhound Foundation.</p>
<p>The Greyhound Foundation was formed in 2006 to support the school&rsquo;s capital needs for athletic facilities and equipment. . &ldquo;The Greyhound Foundation is grateful to the school community which raised over $50,000 in six weeks to complete these projects,&rdquo; the organization said in a statement.</p>
<p>Anyone interested in joining the Greyhound Foundation should contact Neil Atkins at 336-401-1883 or Robbie Gardner at 336-648-5009.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102406/national-society-of-leadership-and-success-chapter-at-scc-earns-national-distinction" title="National Society of Leadership and Success Chapter at SCC earns National Distinction" style="color:black">National Society of Leadership and Success Chapter at SCC earns National Distinction</a></h1>
   <p class="entry-meta">November 10, 2021</p>
   <p>The National Society of Leadership and Success (NSLS) chapter at Surry Community College has received a distinction and recognition from the organization&rsquo;s national office.</p>
<p>The SCC chapter was named to the President&rsquo;s Circle list for its commitment to meeting all the chapter pillars, making it among the top chapters nationwide. The pillars include attending the organization&rsquo;s leadership summit, holding bi-weekly chapter leader meetings, hosting two community service events per program year and a yearly induction ceremony. This recognition also provides a $1,400 credit toward the chapter&rsquo;s annual dues.</p>
<p>Chapter Advisor Sabrina Terry, SCC&rsquo;s Dean of student services, applauded members for their work toward meeting these pillars.</p>
<p>&ldquo;Despite all of the COVID-19 challenges and having to host all 11 of our events virtually last year, our chapter has earned the distinction from the organization. Many of the executive board members from last year graduated and have since transferred to four-year institutions, but I would be remiss to pass on this opportunity to share all of their hard work,&rdquo; said Terry.</p>
<p>The National Society of Leadership and Success provides a step-by-step program for members to build their leadership skills through participation at their campus and online. Being a part of the society instills students with skills they can use throughout their educational and professional endeavors.</p>
<p>Membership also provides students with lifelong access to benefits such as scholarships and awards, exclusive on-campus events, employer recruitment through an online job bank, and discounts on computers, textbooks, graduate school prep courses and more.</p>
<p>Surry Community College&rsquo;s chapter of NSLS was established in 2013 and has since inducted more than 370 members.</p>
<p>Find more information on the National Society of Leadership and Success at societyleadership.org or by contacting SCC&rsquo;s Chapter Advisor Sabrina Terry at 3360386-3530 or terrysj@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102392/hampton-marks-25-years-in-mount-airy" title="Hampton marks 25 years in Mount Airy" style="color:black">Hampton marks 25 years in Mount Airy</a></h1>

            <a href="https://www.mtairynews.com/news/102392/hampton-marks-25-years-in-mount-airy" title="Hampton marks 25 years in Mount Airy">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127881470_web1_Hampton-Inn-1706-.jpg-New-picture.jpg" alt="Hampton marks 25 years in Mount Airy">
            </a>
   <p class="entry-meta">November 10, 2021</p>
   <p>Thursday, a well-known local business reaches a milestone.</p>
<p>The Hampton Inn, at 2029 Rockford St. in Mount Airy, will mark 25 years since it opened.</p>
<p>&ldquo;We are excited we made it 25 years,&rdquo; said General Manager Lenise Lynch. &ldquo;We are going to have a small celebration here at the hotel thanking our employees and our guests for helping us reach this milestone.&rdquo;</p>
<p>Lynch, who has been at the hotel for 15 years &mdash; and in her present position for 13 of those years &mdash; said local businessman Zack Blackmon Sr. had &ldquo;this vision&rdquo; of what Mount Airy was becoming as a tourist center, and how a hotel could be a thriving business in the city.</p>
<p>&ldquo;He opened up the hotel with 74 rooms,&rdquo; she said. &ldquo;Business was booming&#8230;they did not have enough room to accommodate all the guests who were coming through here. I believe they were selling out most every night.&rdquo;</p>
<p>Eleven years later, in 2007, Blackmon went ahead and expanded the facility, adding 51 rooms for a grand total of 125.</p>
<p>&rdquo;At that time, we became one of the biggest hotels in the area,&rdquo; Lynch said.</p>
<p>One particular point of pride for Lynch and the staff there is that she said the local facility has been honored with a Top 15% ranking in the Hampton chain every year of its existence &mdash; some of those years, even in the Top 5%.</p>
<p>She said the rankings are a measure of customer satisfaction and how the hotel does when Hampton corporate officials come in for inspections, along with how each location incorporates company-wide changes.</p>
<p>&rdquo;Hampton Inns are inspected, it used to be twice a year, now it&rsquo;s once a year.&rdquo;</p>
<p>She said the inspections measure how clean the property is, if staffers are properly trained and meeting customer needs, if company-wide changes have been utilized. &ldquo;Just making sure you&rsquo;re doing all the things you&rsquo;re supposed to do. The Hampton Inn (staff) in Mount Airy has always been on their toes, done what they are supposed to do.&rdquo;</p>
<p>Lynch said being successful comes from ownership that holds itself to the highest standards, then offers support and guidance needed for management and employees to be successful.</p>
<p>&rdquo;It all starts at the top, it trickles down. If you have good ownership, good management, if you have good and loyal staff in place, you&rsquo;re going to be successful,&rdquo; she said. &ldquo;When our guests come in, we bend over backward to make sure they are satisfied. We take pride in our property&#8230;if something needs fixing, we fix it, we don&rsquo;t Band-Aid it. &#8230;it&rsquo;s taking care of your guests, putting yourself in their shoes sometimes. &ldquo;</p>
<p>In 2015, the hotel changed hands, with Srikanth and Shri Kamma purchasing the facility. Lynch said the standard has remained the same, helping lead the way for the staff and keeping the hotel among the top in the chain.</p>
<p>The Hampton Inn employs 32 people at present &mdash; though Lynch said she would like to staff up to 40.</p>
<p>&ldquo;That&rsquo;s been a struggle, but again, we&rsquo;re strong, we&rsquo;ve been through a change of ownership, we&rsquo;ve been through recessions when you think back to 2007-2008, the pandemic, and we&rsquo;re still going strong. We do have some long term employees that have been here for 10-plus years, who have helped to keep us going. Present ownership and long-term employees have been instrumental to the success of this hotel.</p>
<p>&ldquo;Witnessing this moment is an honor, cheers to 25 years. I&rsquo;m sure that Zack would be proud of the legacy he has left. I just hope and pray the coming years bring more fortune and prosperity and we can make our current owners just as proud as I feel like we made Zack.&ldquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102391/hometown-effort-aims-to-unify-people" title="Hometown effort aims to unify people" style="color:black">Hometown effort aims to unify people</a></h1>
   <p class="entry-meta">November 10, 2021</p>
   <p>To mask or not to mask. Republican or Democrat. Duke or UNC.</p>
<p>The list of what divides people in both North Carolina and across the nation seems to grow longer &mdash; and more vitriolic &mdash; every day.</p>
<p>That&rsquo;s why a well-known film maker, a country music star, and a public relations guru decided to put together a project meant to bring people together, to become a little more civil toward one another, to look past differences and respect common beliefs.</p>
<p>Their magic bullet? Hometowns.</p>
<p>Or more specifically, letting people share memories and thoughts about their hometowns &mdash; and Mount Airy is front and center with two separate presentations on a national website devoted to the cause.</p>
<p>&ldquo;You have to find a way to talk to people without arguing with them,&rdquo; said Dan McGinn, CEO of McGinn and Company and one of the originators of the Honor Your Hometown program. &ldquo;We&rsquo;ve just fallen into this trap: we&rsquo;re only going to talk with people we agree with and we&rsquo;re not talking to anyone else, and that&rsquo;s not good for this country.&rdquo;</p>
<p>McGinn, documentarian Ken Burns, and country music star Marty Stuart began bouncing ideas around. They were hoping to find ways to promote civility and a way to encourage folks to get back to talking to one another without rancor, and regardless of political, religious or social differences.</p>
<p>They then came across the idea of having people talk about the one thing McGinn said most people have fond memories of &mdash; their hometowns.</p>
<p>&ldquo;If you talk to people about hometowns, they start to smile, they open up and they want to tell you stories about the memories they have,&rdquo; McGinn said. &ldquo;I&rsquo;m dedicated to my own hometown, I come from a little place in West Virginia called Nitro. I&rsquo;ve always thought whatever success I&rsquo;ve had in life, my hometown had a lot to do with it.&rdquo;</p>
<p>The three decided to put together a website, https://www.honoryourhometown.com/, where people could share video stories about their hometowns, and help folks make a connection to one another.</p>
<p>&ldquo;We went to Gen. Colin Powell, he loved it,&rdquo; McGinn said. Powell, who has since died, was National Security Advisor to President Ronald Reagan, Chairman of the Joint Chiefs of Staff under President George H.W. Bush, and Secretary of State under President George W. Bush. &ldquo;He made the first video for it.&rdquo;</p>
<p>Next came Dolly Parton, along with both Burns and Stuart making ones as well, and the project took off.</p>
<p>Mount Airy is there as well &mdash; twice, for two separate reasons.</p>
<p>&ldquo;If you&rsquo;re going to talk about hometowns, you&rsquo;re going to arrive at Mount Airy sooner or later, aren&rsquo;t you? It&rsquo;s the quintessential hometown,&rdquo; McGinn said.</p>
<p>Thus, Mayor Ron Niland was in the first group of mayors across the nation invited to submit a video.</p>
<p>&ldquo;I got an email, a request from this organization, it is a non-partisan, it was people like Colin Powell, Ken Burns, Dolly Parton, just a bunch of national celebrities that were saying &lsquo;Hey, our country dialogue of being mad at one another is not what we are as Americans.&rsquo;&rdquo;</p>
<p>Niland said the email was seeking input from him, and other mayors, about the qualities of Mount Airy and their respective towns, qualities that &ldquo;we celebrate as Americans. I thought that was a good idea.&rdquo;</p>
<p>Niland&rsquo;s video, at https://www.youtube.com/watch?v=9qMrSDy4cSo is about two minutes long.</p>
<p>&ldquo;I did it in front of Andy and Opie statue &mdash; this being Andy Griffith&rsquo;s hometown, we were also known as Mayberry,&rdquo; he said. &ldquo;I talk about the values of the show, honesty, decency, and fairness &mdash; those are really what unite us as Americans. That was basically the message, when it&rsquo;s all said and done, it&rsquo;s the decency and goodness that&rsquo;s going to define us as Americans.&rdquo;</p>
<p>Mount Airy got a second entry onto the website because of a friendship Stuart had with Andy Griffith.</p>
<p>&ldquo;Marty had worked with Andy Griffith&#8230; Marty preformed at a family memorial service for Andy Griffith. They were personal friends,&rdquo; Ginn said. As a result, he said Stuart requested that the Surry Arts Council make a presentation for Mount Airy as well.</p>
<p>&ldquo;That show, what it represents&#8230;is so powerful, so important to many Americans&#8230;we said we have to have Mount Airy represented,&rdquo; Ginn said.</p>
<p>Tanya Jones, executive director of the Surry Arts Council also submitted a 3-1/2 minute video. Giving a brief overview of the town, along with a talk about the county&rsquo;s blue grass, old time, and country music history, Jones also referred to Mount Airy&rsquo;s original celebrities the Bunker Twins. She talked about Griffith, his basing much of the show on his time growing up in his hometown, and his influence on Mount Airy. Her video, https://www.honoryourhometown.com/hometowntreasures/zbjk3ghsu6jbedp88gy33plxmnrwp9, was shot in front of an Andy Griffith poster at the Mount Airy Playhouse.</p>
<p>McGinn said the effort is an all-volunteer one which has caught fire in recent days. It has been featured on The Today Show, CBS Mornings, NBC Nightly News, USA Today, and a number of other national outlets.</p>
<p>He hopes the project continues drawing interest &mdash; hundreds of towns and groups have submitted videos to be featured &mdash; and eventually becomes a national movement.</p>
<p>&ldquo;There is no bureaucracy, no organization, we&rsquo;re not asking for money, we don&rsquo;t want anyone&rsquo;s money&#8230;it&rsquo;s nonpartisan. We just picked up the phone and started calling some people.&rdquo;</p>
<p>&ldquo;We seem to have 1,500 days to honor everything. We have Cat Day, Taco Day, Name Your Care Day, but not a Honor Your Hometown Day. We thought that&rsquo;s not right. We want to make honoring hometowns and annual national celebration. We&rsquo;ve got a good chance of making this a national movement.&rdquo;</p>
<p>And in the end, he believes if it does catch on, perhaps a National Hometown Day can be the beginning of bringing people back together, celebrating what they have in common rather than their differences.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102389/city-man-charged-with-dozens-of-child-sex-crimes" title="City man charged with dozens of child sex crimes" style="color:black">City man charged with dozens of child sex crimes</a></h1>

            <a href="https://www.mtairynews.com/news/102389/city-man-charged-with-dozens-of-child-sex-crimes" title="City man charged with dozens of child sex crimes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127885764_web1_Mark-William-Combs.jpg" alt="City man charged with dozens of child sex crimes">
            </a>
   <p class="entry-meta">November 10, 2021</p>
   <p>A Mount Airy man has been arrested and jailed on nearly 100 child-sex crimes.</p>
<p>Mark William Combs, 37, of 131 Noel Lane, Mount Airy, was arrested by officials with the Surry County Sheriff&rsquo;s Office in a case that involved both local, state and federal authorities, according to a statement from Surry County Sheriff Steve C. Hiatt.</p>
<p>Combs was charged with 65 counts of third degree sexual exploitation of a minor, five counts of statutory sex offense, five counts of indecent liberties with a minor, five counts of crime against nature, one count of first degree kidnapping, one count of statutory rape of a child under the age of 15, and one count of incest with a child.</p>
<p>He was jailed under a $3.9 million secured bond.</p>
<p>&ldquo;Mr. Combs&rsquo; arrest was as a direct result of a month-long investigation conducted by the Surry County Sheriff&rsquo;s Office stemming from a cyber-tip received by the Federal Bureau of Investigation (FBI) and the Winnebago County Sheriff&rsquo;s Office, Wisconsin,&rdquo; the sheriff said.</p>
<p>He said the sheriff&rsquo;s office&rsquo;s Criminal Investigation Division and the North Carolina State Bureau of Investigation executed a search warrant at Combs&rsquo; resident on Nov. 4, interviewing Combs and securing his electronic devices. He was arrested on the charges and jailed.</p>
<p>The sheriff&rsquo;s office said it could release no additional information on the charges at this time.</p>
<p>&ldquo;This investigation is ongoing,&rdquo; Sheriff Hiatt said. &ldquo;These types of investigations are extremely emotional, time consuming, and lengthy. With law enforcement agencies working together with open communication, it completely takes out jurisdictional lines for offenders to hide behind. Thank you to everyone involved to help bring this investigation closer to the finish line.&rdquo;</p>
<p>Combs has a court date is set for Nov. 17.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102385/local-vet-to-be-on-triad-honor-flight" title="Local vet to be on Triad Honor Flight" style="color:black">Local vet to be on Triad Honor Flight</a></h1>

            <a href="https://www.mtairynews.com/news/102385/local-vet-to-be-on-triad-honor-flight" title="Local vet to be on Triad Honor Flight">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127876482_web1_Fly-this-586x509.jpg" alt="Local vet to be on Triad Honor Flight">
            </a>
   <p class="entry-meta">November 10, 2021</p>
   <p>In 1952-53 during the Korean War, Paul Madren was a member of the Air Force who took to the air to monitor enemy activities &mdash; and now he is preparing for a much different kind of flight.</p>
<p>No hostilities will be involved Thursday when the Mount Airy resident joins other veterans from around the region for a Triad Honor Flight to the nation&rsquo;s capital.</p>
<p>Eighty veterans will be aboard altogether who served their country during its various wars, with their free trip to Washington serving as a way of thanking them for their contributions including visiting key sites honoring that legacy.</p>
<p>Madren, 90, had applied to participate in the program a couple of years ago. &ldquo;And they didn&rsquo;t have a flight,&rdquo; he said. As it turns out, the one on Thursday will be the first in 10 years.</p>
<p>&ldquo;I was selected,&rdquo; Madren said of the opportunity to be part of what the non-profit Triad Honor Flight organization in High Point calls &ldquo;one last mission.&rdquo;</p>
<p>The program is aided by fundraising events along with corporate sponsors and other supporters. In Madren&rsquo;s case, the Surry Sunrise Rotary Club is sponsoring the trip and that of a guardian, his son also named Paul.</p>
<p>&ldquo;Each veteran has a guardian who goes with them,&rdquo; Madren said of the charter flight that will depart from Piedmont Triad International Airport early Thursday &mdash; Veterans Day appropriately &mdash; and return that night.</p>
<p><strong>Diverse group</strong></p>
<p>Of the 80 vets scheduled to take the Triad Honor Flight, seven served during World War II. &ldquo;The oldest one in that group is 98,&rdquo; said Madren, who is originally from Alamance County.</p>
<p>He and 16 fellow Korean War veterans make up another contingent. &ldquo;And the rest are Vietnam, Desert Storm and others,&rdquo; Madren said of the conflicts to be represented.</p>
<p>His wartime activities consisted of serving with a reconnaissance squadron as an electronics radio engineer and specialist. Its main mission was to fly F-80 Sabre jets equipped with cameras along a river separating North and South Korea and nearby roadways while recording activities such as troop movements.</p>
<p>&ldquo;We flew every morning and every night,&rdquo; the Mount Airy man recalled.</p>
<p>He views the Triad Honor Flight as a rare opportunity to swap war stories with a group of guys who, while serving in different theaters, have commonalities.</p>
<p>&ldquo;Most of us have never talked about any of this stuff,&rdquo; Madren said of obstacles faced in relating experiences to non-veterans lacking the same frame of reference &mdash; a &ldquo;you had to be there&rdquo; kind of situation. That tends to include even the closest family members, with Thursday&rsquo;s flight expected to fill a void in this regard.</p>
<p>&ldquo;You get to do some reminiscing about some of the things that went on,&rdquo; Madren said.</p>
<p>A chance to visit relevant major locations in the Washington area in a concentrated, well-organized format also is one of the trip&rsquo;s attractions.</p>
<p>The ex-military personnel are scheduled to take in the Iwo Jima, Air Force, World War II, Korean War, Vietnam War and Lincoln memorials.</p>
<p>After returning to Piedmont Triad International Airport Thursday night, the veterans will be treated to a welcome home party.</p>
<p>Paul Madren appreciates the chance to be involved in this so-called &ldquo;mission.&rdquo;</p>
<p>&ldquo;I am proud to be invited to be a member of this group,&rdquo; he said, &ldquo;and even more proud to have served.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102382/police-reports-510" title="Police reports" style="color:black">Police reports</a></h1>
   <p class="entry-meta">November 09, 2021</p>
   <p>&#8226; Two people are facing court appearances as a result of their recent arrest on drug charges, according to Mount Airy Police Department reports.</p>
<p>Lindsay Kay Joyce, 29, and Arnold Washington Leftwich, 51, both of 128 Rawley Ave., No. 1, were encountered by officers late on the evening of Oct. 19 on the premises of an unidentified business in the 500 block of North Renfro Street.</p>
<p>Joyce is charged with possessing methamphetamine, a felony, along with simple possession of a Schedule II controlled substance and possession of drug paraphernalia, identified as syringes. Leftwich is accused of possession of drug paraphernalia, listed as &ldquo;multiple&rdquo; needles.</p>
<p>He was confined in the Surry County Jail without bond and Joyce was held under a $2,000 secured bond, with both scheduled to be in District Court on Jan. 10.</p>
<p>&#8226; A larceny occurred at the Hadley Street residence of Jacqueline Louise Noyola on Oct. 28, involving the loss of a white Amana clothes drier valued at $558,</p>
<p>&#8226; Mount Airy Tire and Automotive on Carter Street was the scene of a theft discovered on Oct. 29, which targeted a Pioneer radio owned by Andy Ray Ayers of Holly Springs Road, an employee of the business. The radio valued at $150, described as black in color with a 7-inch screen, was removed from Ayers&rsquo; 1999 Honda Accord that was unsecured.</p>
<p>&#8226; Kobbie Jaheim Soini Wilson, 20, of 158 Woodcreek Drive, was charged with resisting, delaying or obstructing a public officer on Oct. 25, when he allegedly impeded a traffic investigation on U.S. 52 and delayed officers in their duties. This was not specified in police records, which state that the man was jailed under a $500 secured bond and slated for an appearance in Surry District Court this coming Monday.</p>
<p>&#8226; Jesse Eugene Bates, 30, of the Glade Spring community in Alleghany County, was charged with larceny on Oct. 25 after allegedly taking property from an unnamed business at 2151 Rockford St.</p>
<p>The drill, flashlight, knife, knit hat and multi-tool wallet were recovered, but had been removed from packaging and damaged, with restitution of $130 owed as a result. Bates is scheduled to appear in Surry District Court on Monday.</p>
<p>&#8226; Property damage was caused at Walmart on Oct. 20, when an attempt was made to cut a lock and chain to gain entry to a fenced area on the premises where batteries were stored. This resulted in $20 in damage to the chain, with police records indicating that a battery loss valued at $80 also was involved.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102380/consultant-pitches-downtown-plan" title="Consultant pitches downtown plan" style="color:black">Consultant pitches downtown plan</a></h1>

            <a href="https://www.mtairynews.com/news/102380/consultant-pitches-downtown-plan" title="Consultant pitches downtown plan">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127879977_web1_Consult-this-428x509.jpg" alt="Consultant pitches downtown plan">
            </a>
   <p class="entry-meta">November 09, 2021</p>
   <p>Dramatic changes &mdash; possibly including two-way traffic &mdash; could be in store for downtown Mount Airy in the wake of a presentation to city officials regarding a proposed master plan for the central business district.</p>
<p>It came after concerns were raised during an Oct. 21 meeting of the Mount Airy Board of Commissioners. It was asked then to allocate $75,000 for the plan &mdash; actually an update of a previous one in 2004 &mdash; to be done by a planning firm already working for the municipality, Benchmark CMR.</p>
<p>Board members Jon Cawley and Tom Koch objected to that action, which was part of a consent agenda typically containing routine matters approved in one rubber-stamp vote with no discussion.</p>
<p>Their concerns led to the downtown master plan issue being discussed at length on Oct. 21 with no funding action taken. The commissioners decided by consensus to put the matter on hold until a Benchmark representative gave an-depth presentation, which occurred during their first November meeting last Thursday.</p>
<p>Benchmark President Jason Epley was on hand to explain how the firm could help improve the downtown area through the modernized master plan eyed, which again resulted in no funding decision on the proposal.</p>
<p>Since 2011, the Charlotte-based firm has provided planning-related services to Mount Airy stemming from a privatization move, an arrangement that includes two Benchmark employees working in-house at the Municipal Building.</p>
<p>On Oct. 21, Commissioner Cawley questioned paying Benchmark for the downtown project when it already is getting $145,000 annually to serve the city government on a contractual basis.</p>
<p>A related concern raised then surrounded which Benchmark personnel would be working on the master plan, namely the two employees stationed here whose present activities might suffer in Cawley&rsquo;s view. He also wondered if that could be incorporated into the firm&rsquo;s regular course of work here without having to be paid tens of thousands of dollars more.</p>
<p>Epley addressed one of those concerns during his presentation at the most-recent meeting, saying high-level personnel are poised to tackle the master plan task.</p>
<p>The project would be co-managed by Epley and another Downtown Planning Team leader, Dan Douglas. The local employees, city Planning Director Andy Goodall and Ben Barcroft, also are listed as team members.</p>
<p><strong>Plan deemed needed</strong></p>
<p>Supporters have said the updated master plan is needed to guide future investments downtown, both public and private, in a cost-effective manner, along with identifying development opportunities; public parking solutions; and possible traffic-flow changes such as removing stoplights along North Main Street and making it two-way rather than one-way.</p>
<p>The burying of overhead power lines for aesthetic reasons is among other considerations.</p>
<p>Epley pointed out that downtown Mount Airy is already a vibrant place filled with people, based on his observations while having lunch there, but that it&rsquo;s important to think ahead and not rest on present laurels.</p>
<p>&ldquo;I think it&rsquo;s a great time to be doing a master plan,&rdquo; he said. Although a number of improvements have occurred downtown over the years, some sections are in need of renovations, according to the company president.</p>
<p>Epley&rsquo;s roughly 30-minute visual/verbal presentation included photographs of downtown areas in other cities which have been transformed through Benchmark&rsquo;s efforts, such as Concord; Myrtle Beach, South Carolina; and Suffolk, Virginia.</p>
<p>Concord&rsquo;s situation, for example, has included a streetscape plan, new residential development, a parking deck and pedestrian crosswalk upgrades, among others.</p>
<p>Images from that city included widened sidewalks and outdoor dining tables, an earlier idea for downtown Mount Airy which met with limited success.</p>
<p><strong>Board comments</strong></p>
<p>The Benchmark official&rsquo;s presentation was greeted by comments from commissioners, including Joe Zalescik, who suggested that downtown business owners be surveyed on the issue of one-way (presently in place) vs. two-way traffic.</p>
<p>Cawley also asked Epley if he thinks there is sufficient space in downtown Mount Airy to widen streets.</p>
<p>&ldquo;Are there particular areas where it could be done? Sure,&rdquo; Epley replied, but others might not be suitable. Many factors must be considered, the Benchmark official added.</p>
<p>The discussion then drifted to the idea of burying overhead power lines downtown, and whether improvements there would make that project easier.</p>
<p>&ldquo;It&rsquo;s never easy to bury electrical lines,&rdquo; Epley responded. Yet the best time to pursue that would be when major changes were occurring to the streetscape overall, he said. &ldquo;You&rsquo;re going to have things torn up anyway.&rdquo;</p>
<p>Epley said the master plan update would involve the help of a &ldquo;core city team&rdquo; and a project steering committee, and include listening sessions with stakeholders. Small group discussions also are envisioned to arrive at final results to present to the commissioners.</p>
<p>&ldquo;We think it&rsquo;s going to take nine months to do all that,&rdquo; Epley said.</p>
<p>While discussion at the October meeting included a $67,000 price tag for the plan update by Benchmark, a budget ordinance amendment that was on the consent agenda for that session listed the cost at $75,000.</p>
<p>No explanation has been voiced for the difference.</p>
<p>With no funding action taken last week, that is expected to be considered at a later meeting.</p>
<p>Council members had voted 3-2 on Oct. 7 to allocate $295,000 in municipal revenues for an array of projects benefiting the central business district, costing $592,000 altogether, with the group Mount Airy Downtown Inc. agreeing to supply $297,000.</p>
<p>Topping the list was the updated master plan.</p>
<p>Despite the vote to allocate city dollars, no budget amendments have occurred to actually provide the money for individual components.</p>
<p>Cawley and Koch, the two dissenters in the Oct. 7 vote, have said the commitment of city funding is premature at this point, since it is not known exactly where the $295,000 will come from.</p>
<p>One possible source is federal American Rescue Plan Act funding expected by the city, which is awaiting guidance on the allowable uses of that money. Another possible source is a municipal surplus fund.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102373/surry-arts-council-presents-all-together-now" title="Surry Arts Council Presents &#8220;All Together Now!&#8221;" style="color:black">Surry Arts Council Presents &#8220;All Together Now!&#8221;</a></h1>

            <a href="https://www.mtairynews.com/news/102373/surry-arts-council-presents-all-together-now" title="Surry Arts Council Presents &#8220;All Together Now!&#8221;">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127882693_web1_alltogethernow3.jpg" alt="Surry Arts Council Presents &amp;#8220;All Together Now!&amp;#8221;">
            </a>
   <p class="entry-meta">November 09, 2021</p>
   <p>Surry Arts Council will be bringing a new musical revue &mdash; &ldquo;All Together Now!&rdquo; &mdash; to the stage this weekend, with performances on Friday, Saturday, and Sunday at the Andy Griffith Playhouse.</p>
<p>Performances will be Friday through Sunday, November 12-14th at the Andy Griffith Playhouse.</p>
<p>The Friday, 7:30 p.m. performance will feature area adult performers. The Saturday 7:30 p.m. performance will feature youth performers, and the Sunday show, at 3 p.m., will feature all of the cast members.</p>
<p>Local actors in the show include Ashley Mills, Cassidy Mills, Aspen Jackson, Katelyn Gomez, April Delacruz, Jordan Dover, Christine Werner-Booher, Shawn Murphy, Madeline Matanick, Tyler Matanick, David Timm, Walker York, Raegan Amos, Genevieve Quinn, Maddie Youell, Morgan Cooke, Maggie Wallace, Lydia Beck, Kori Hawks, Kinston Nichols, Candace Noah, and Reese Cox. The show is directed by Shelby Coleman with choreography by LillyRuth Beck and Shelby Coleman.</p>
<p>A wide selection of songs is featured in this new musical revue from shows including Rent, Les Mis&#233;rables, Into the Woods, Matilda, Hairspray, Disney&rsquo;s Beauty and the Beast, Fiddler on the Roof, Once on This Island, Little Shop of Horrors, Mamma Mia! and many more.</p>
<p>The show is part of an international effort, with the arts council joining more than 2,500 theatrical organizations from all 50 states and more than 40 countries in producing their own local production of &ldquo;All Together Now! A Global Event Celebrating Local Theatre.&rdquo;</p>
<p>Theatrical licensor Music Theatre International (MTI) created this revue for theaters across the globe to use as a local fundraising event performed over the same weekend of Nov. 12 &#8211; Nov. 14. S</p>
<p>All Together Now! features songs from MTI&rsquo;s beloved catalogue of musicals including Annie, Charlie and the Chocolate Factory, Come From Away, Disney and Cameron Mackintosh&rsquo;s Mary Poppins, Disney&rsquo;s Beauty and the Beast, Fiddler on the Roof, Godspell, Guys and Dolls, Hairspray, Into the Woods, Les Mis&#233;rables, Little Shop of Horrors, Mamma Mia!, Matilda, My Fair Lady, Once on This Island, Rent, Waitress and many more!</p>
<p>Tickets for the performance range from $7-10 and may be purchased at www.surryarts.org/livetheatre or at the door 30 minutes before the performances. For information contact shelby@surryarts.org or 336-648-8095.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102345/scc-participating-in-study-abroad-to-france" title="SCC participating in Study Abroad to France" style="color:black">SCC participating in Study Abroad to France</a></h1>

            <a href="https://www.mtairynews.com/news/102345/scc-participating-in-study-abroad-to-france" title="SCC participating in Study Abroad to France">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127864355_web1_bordeux-city.jpg" alt="SCC participating in Study Abroad to France">
            </a>
   <p class="entry-meta">November 09, 2021</p>
   <p>Surry Community College is partnering with Davidson-Davie Community College to provide an opportunity to study abroad in Bordeaux, France, in summer 2022.</p>
<p>The trip will take place from June 11-25. Students will take HUM-180 through Davidson-Davie for either curriculum or continuing education credit, and the trip will be led by Davidson-Davie&rsquo;s Suzanne LaVenture.</p>
<p>Students from North Carolina will be paired with University of Bordeaux students to complete a two-part project. Together, they will build a cell phone charger and then market the product. The trip is open to students of a variety of disciplines and no technical skills are required. While abroad, students will live in apartments and have a bit of free time on the weekends.</p>
<p>There has been a $1,500 scholarship secured for one student by grant money and funding from Surry Community College. The total remaining cost of the program is $1,800 plus spending money. Students who are eligible for the Pell Grant, and by extension the Gilman Scholarship, can possibly attend for no cost.</p>
<p>Bordeaux is located in the southwest of France, close to the European Atlantic coast. It&rsquo;s well-known for its wine, vineyards, and castles. Bordeaux is listed as a UNESCO World Heritage Site for its rich history, culture, and architectural beauty.</p>
<p>Students interested in applying should fill out the form at https://forms.gle/UzwKoMRhPYWUmn3u5. The application deadline is Nov. 15. For further information about the program, contact Sarah Wright at 336-386-3439 or wrights@surry.edu.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102347/cedar-ridge-celebrates-books" title="Cedar Ridge celebrates books" style="color:black">Cedar Ridge celebrates books</a></h1>

            <a href="https://www.mtairynews.com/news/102347/cedar-ridge-celebrates-books" title="Cedar Ridge celebrates books">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127817103_web1_Ms-McGlamory-PreK.jpeg" alt="Cedar Ridge celebrates books">
            </a>
   <p class="entry-meta">November 09, 2021</p>
   <p>Cedar Ridge Elementary School recently hosted a &ldquo;Book-In.&rdquo;</p>
<p>This event featured Book Character Pumpkins created by each class in the school. The pumpkins were based on a book that each class has enjoyed together. Each class toured the school and checked out all of the pumpkins, while making notes of what books they might want to read soon.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102318/book-smarts-24" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">November 08, 2021</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Santa Suit &#8211; Mary Kay Andrews</p>
<p>Over My Dead Body &#8211; Jeffrey Archer</p>
<p>Better Off Dead &#8211; Lee Child &#038; Andrew Child</p>
<p>State of Terror &#8211; Hillary Rodham Clinton &#038; Louise Penny</p>
<p>Her Dark Lies &#8211; J.T. Ellison</p>
<p>The Judge&rsquo;s List &#8211; John Grisham</p>
<p>The Unveiling &#8211; John Hart</p>
<p>A Line to Kill &#8211; Anthony Horowitz</p>
<p>Forgiving Paris &#8211; Karen Kingsbury</p>
<p>Dear Santa &#8211; Debbie Macomber</p>
<p>Sleigh Bells Ring &#8211; RaeAnne Thayne</p>
<p>The Butler &#8211; Danielle Steel</p>
<p>The Attic on King Street &#8211; Karen White</p>
<p>Foul Play &#8211; Stuart Woods</p>
<p><strong>Non-Fiction</strong></p>
<p>Wanda Brunstetter&rsquo;s Amish Friends Baking Cookbook &#8211; Wanda Brunstetter</p>
<p>***</p>
<p>The library story times are open for anyone who would like to come in and join us. Adults must wear a mask. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime, birth to preschool.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p><em>***</em></p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be on Nov. 20 at 10:30 a.m.</p>
<p>***</p>
<p>Classic Movie Monday returns on the last Monday of the month with &ldquo;I&rsquo;ll Be Seeing You,&rdquo; staring Ginger Rogers, Joseph Cotten and Shirley Temple.</p>
<p><em>***</em></p>
<p>An adult craft class will meet the third Monday of every month at 3 p.m., craft materials will be provided. Registration recommended.</p>
<p>***</p>
<p>The Community Book Club meets on the fourth Wednesday of the month at 1 p.m. The book for November is &ldquo;The Ghost at the Table&rdquo; by Suzanne Berne.</p>
<p><em>***</em></p>
<p>LACE &mdash; Romance Readers Book Club meets this Tuesday at 6 p.m. The book chosen for October is &ldquo;Notorious&rdquo; by Minerva Spencer. Copies are available at the desk.</p>
<p><strong>***</strong></p>
<p>Friends of the Library Annual Fall Book Sale &#8211; Nov. 17 &#8211; Nov. 22, beginning at 5:30 p.m. on Nov. 17. Come out and buy some books and movies, there is something for everyone.</p>
<p>***</p>
<p>A handmade quilt has been donated to the Northwestern Regional Library system by Carol McDowell to use as a raffle prize. We and our sister libraries will be selling raffle tickets one for $1 or 6 for $5. Proceeds will go toward the purchase of eBooks for the region. Tickets are available now, you can come by the library to purchase the tickets and see a picture of the quilt. The drawing will be Nov. 24.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102314/veterans-day-event-to-salute-patriotism" title="Veterans Day event to salute patriotism" style="color:black">Veterans Day event to salute patriotism</a></h1>

            <a href="https://www.mtairynews.com/news/102314/veterans-day-event-to-salute-patriotism" title="Veterans Day event to salute patriotism">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127863867_web1_Vet-thisss.jpg" alt="Veterans Day event to salute patriotism">
            </a>
   <p class="entry-meta">November 07, 2021</p>
   <p>Mount Airy&rsquo;s annual Veterans Day observance on Thursday will represent a return to normalcy after COVID-19 prompted a scaled-down event last year.</p>
<p>This will include the program being held at its familiar venue, the Mount Airy War Memorial on the corner of South Main and Rockford streets, where 200 to 300 people usually congregate.</p>
<p>But in 2020, when restrictions on large gatherings were in effect, the event was moved indoors to Veterans Memorial Park, drawing about 40 people who were social distancing and wearing face masks.</p>
<p>Also last year, a traditional holiday parade was missing in action, but it will return on Thursday. The procession including units highlighting military-oriented groups is scheduled to depart from Veterans Memorial Park at 9:30 a.m. and end up downtown.</p>
<p><strong>Patriotic program planned</strong></p>
<p>As has been the case in the past, a full-fledged Veterans Day observance filled with music, color and pageantry will unfold at the war memorial site beginning at 11 a.m.</p>
<p>A trio of special speakers also will be featured, including Joe Zalescik, the newest member of the Mount Airy Board of Commissioners; Mark Marion, the chairman of the Surry County Board of Commissioners; and Tim Watson, district attorney for Surry and Stokes counties.</p>
<p>The North Surry High School Air Force Junior ROTC unit and Greyhound Sounds chorale group additionally are to be involved, after not participating in the 2020 Veterans Day activities because of a COVID-related ban on school field trips.</p>
<p>Marion said Friday that his focus will be on the P-word.</p>
<p>&ldquo;Patriotism and what our veterans fought for and what some of the country&rsquo;s becoming,&rdquo; the county commissioner said in expressing concern about recent attacks on that practice and the flag.</p>
<p>He also referred to the presence of the North Surry students, including its JROTC contingent.</p>
<p>&ldquo;It&rsquo;s refreshing to see young people being patriotic,&rdquo; said Marion, whose father served in the Navy during World War II and who has other family members with military ties.</p>
<p>Marion added that as long as he is the county board chairman, Old Glory will receive its due respect in Surry.</p>
<p><strong>List of activities</strong></p>
<p>&#8226; Thursday&rsquo;s program will begin with opening remarks by local radio station owner Kelly Epperson, the longtime emcee of the city Veterans Day event;</p>
<p>&#8226; An invocation will be delivered by Surry County Sheriff Steve Hiatt;</p>
<p>&#8226; The national anthem is then scheduled to be sung by the North Surry High School Greyhound Sounds, before a reciting of the Pledge of Allegiance by everyone in attendance;</p>
<p>&#8226; Next on the program is Mount Airy Mayor Ron Niland, who will offer welcoming remarks and read a city Veterans Day proclamation;</p>
<p>&#8226; Guest speakers Zalescik, Marion and Watson then will deliver their respective addresses;</p>
<p>&#8226; This leads up to a medley of service songs by the North Surry High School Greyhound Sounds;</p>
<p>&#8226; A flag-folding ceremony by the North Surry Air Force JROTC students will take place after that, with the program to close with remarks by Epperson.</p>
<p>Unlike some years when bad November weather has been a factor on Veterans Day, Thursday&rsquo;s forecast calls for mostly sunny skies and a high temperature in the mid-60s.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102312/2-sign-on-for-apprenticeships" title="2 sign on for apprenticeships" style="color:black">2 sign on for apprenticeships</a></h1>

            <a href="https://www.mtairynews.com/news/102312/2-sign-on-for-apprenticeships" title="2 sign on for apprenticeships">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127777578_web1_Certificates-636x509.jpeg" alt="2 sign on for apprenticeships">
            </a>
   <p class="entry-meta">November 07, 2021</p>
   <p>Two recent high school graduates were honored at a Surry-Yadkin Works Apprenticeship signing. The students are getting paid, hands-on training in the HVAC field through an apprenticeship program with Surry County Schools coordinated by Surry-Yadkin Works.</p>
<p>Surry County Schools hired East Surry High School graduate Victor Hall and North Surry High School graduate Wyatt Edwards in June 2021. They completed the ISC 112 Industrial Safety course this summer at Surry Community College while working 20 hours per week with the HVAC department at Surry County Schools as pre-apprentices to learn about the career field. This opportunity is Hall&rsquo;s second job experience with Surry-Yadkin Works and Surry County Schools. He served as a custodial intern at Dobson Elementary School during the spring 2021 semester.</p>
<p>This opportunity is a part of the U.S. Department of Labor&rsquo;s Apprenticeship program and the state&rsquo;s ApprenticeshipNC program through the N.C. Community College System Office that combines a paid work-based learning experience with classroom academics leading to a national certification. After signing as apprentices, Hall and Edwards will continue their education at Surry Community College. They will both earn Air conditioning, heating &#038; refrigeration technology degrees (also called HVAC) for free while working part-time at Surry County Schools.</p>
<p>&ldquo;Surry-Yadkin Works has provided Surry County Schools with two remarkable young men who are enthusiastic about the work they are doing in our school system,&rdquo; said Dr. Travis Reeves, superintendent for Surry County Schools. &ldquo;For these two students, this apprenticeship opportunity can change their lives and the lives of their families. It will change the trajectory of what they can accomplish and the leaders they will become. These students are building relationships directly with our school communities while earning vital hands-on experience and learning trade skills in their classes. We are extremely proud of Victor and Wyatt and cannot wait to continue working with them as they grow into their new roles.&rdquo;</p>
<p>Surry-Yadkin Works Program Director Crystal Folger-Hawks added, &ldquo;Surry-Yadkin Works is grateful to be a part of this very important work. Employers need good employees, and our students want to have a career pathway. This program allows students to learn and earn. The state ApprenticeshipNC program covers the cost of tuition for students, and they get hands-on experience at a local business. This is a win for the business, and a win for the apprentices. We are a proud sponsor of this program, and we welcome businesses to take part in this model to help fill their employee pipeline.&rdquo;</p>
<p>Surry-Yadkin Works is the first community-based internship program of its kind in North Carolina covering a two-county region. This business and education initiative hit the ground running with 50 students being placed in internships for the spring 2021 semester, and an additional 31 in the fall 2021 semester. The program is the collaborative effort of four public school systems in Surry and Yadkin counties including Elkin City Schools, Mount Airy City Schools, Surry County Schools, and Yadkin County Schools, as well as Surry Community College, to create a regional internship program.</p>
<p>The funding is also a joint effort with commitments from the Surry County commissioners and the Yadkin County commissioners. An anonymous contributor donated $100,000 prompted by a presentation about the program at an educational summit. Surry-Yadkin Works officially began on Jan. 1.</p>
<p>For more information about the program, contact Folger-Hawks at 336-401-7820 or folger-hawksc@surry.edu or visit www.surryyadkinworks.org. Follow Surry-Yadkin Works on Facebook and Instagram @surryyadkinworks and on Twitter @SurYadWorks.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102305/marriages-181" title="Marriages" style="color:black">Marriages</a></h1>
   <p class="entry-meta">November 07, 2021</p>
   <p>The following marriage licenses were issued in Surry County:</p>
<p>&#8211; Dylan Scott Hoagland, 30, of Alameda County to Rebecca Lynn Burton, 29, of Alameda County.</p>
<p>&#8211; Shayne Crue Martin, 25, of Surry County to Ivanna Lynne Riggans, 25, of Surry County.</p>
<p>&#8211; Austin Luke Milem, 21, of Camden County to Hannah Ellen Forrest, 21, of Surry County.</p>
<p>&#8211; Harold Venson Tolly Sr., 54, of Surry County to Natalie Dawn Baker, 46, of Surry County.</p>
<p>&#8211; Mitchell Lane Surratt, 57, of Surry County to Tamara Renee McGrady, 51, of Surry County.</p>
<p>&#8211; Colby Weston Haynes, 26, of Surry County to Cassidy Nicole Bonds, 21, of Surry County.</p>
<p>&#8211; Jacob Kent Edwards, 27, of Surry County to Elizabeth Grace Branch, 24, of Surry County.</p>
<p>&#8211; Matthew Johnson Spillman, 24, of Yadkin County to Madison Nicole Davis, 23, of Yadkin County.</p>
<p>&#8211; Daniel Frank Snow, 44, of Surry County to Patricia Hepler Hiatt, 56, of Surry County.</p>
</article>

</div></div></ul><div class="alm-paging" style="opacity: 1">Pages: <span class="page"><u>1</u></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/15">15</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/16">16</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/17">17</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/18">18</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/19">19</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/20">20</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/21">21</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/22">22</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/23">23</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/24">24</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/25">25</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/26">26</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/27">27</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/28">28</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/29">29</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/30">30</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/31">31</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/32">32</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/33">33</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/34">34</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/35">35</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/36">36</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/37">37</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/38">38</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/39">39</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/40">40</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/41">41</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/42">42</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/43">43</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/44">44</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/45">45</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/46">46</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/47">47</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/48">48</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/49">49</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/50">50</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/51">51</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/52">52</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/53">53</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/54">54</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/55">55</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/56">56</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/57">57</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/58">58</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/59">59</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/60">60</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/61">61</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/62">62</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/63">63</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/64">64</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/65">65</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/66">66</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/67">67</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/68">68</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/69">69</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/70">70</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/71">71</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/72">72</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/73">73</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/74">74</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/75">75</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/76">76</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/77">77</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/78">78</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/79">79</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/80">80</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/81">81</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/82">82</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/83">83</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/84">84</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/85">85</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/86">86</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/87">87</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/88">88</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/89">89</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/90">90</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/91">91</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/92">92</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/93">93</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/94">94</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/95">95</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/96">96</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/97">97</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/98">98</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/99">99</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/100">100</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/101">101</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/102">102</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/103">103</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/104">104</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/105">105</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/106">106</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/107">107</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/108">108</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/109">109</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/110">110</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/111">111</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/112">112</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/113">113</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/114">114</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/115">115</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/116">116</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/117">117</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/118">118</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/119">119</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/120">120</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/121">121</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/122">122</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/123">123</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/124">124</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/125">125</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/126">126</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/127">127</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/128">128</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/129">129</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/130">130</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/131">131</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/132">132</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/133">133</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/134">134</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/135">135</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/136">136</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/137">137</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/138">138</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/139">139</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/140">140</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/141">141</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/142">142</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/143">143</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/144">144</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/145">145</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/146">146</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/147">147</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/148">148</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/149">149</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/150">150</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/151">151</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/152">152</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/153">153</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/154">154</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/155">155</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/156">156</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/157">157</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/158">158</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/159">159</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/160">160</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/161">161</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/162">162</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/163">163</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/164">164</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/165">165</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/166">166</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/167">167</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/168">168</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/169">169</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/170">170</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/171">171</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/172">172</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/173">173</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/174">174</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/175">175</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/176">176</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/177">177</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/178">178</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/179">179</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/180">180</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/181">181</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/182">182</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/183">183</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/184">184</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/185">185</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/186">186</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/187">187</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/188">188</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/189">189</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/190">190</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/191">191</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/192">192</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/193">193</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/194">194</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/195">195</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/196">196</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/197">197</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/198">198</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/199">199</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/200">200</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/201">201</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/202">202</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/203">203</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/204">204</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/205">205</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/206">206</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/207">207</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/208">208</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/209">209</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/210">210</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/211">211</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/212">212</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/213">213</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/214">214</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/215">215</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/216">216</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/217">217</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/218">218</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/219">219</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/220">220</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/221">221</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/222">222</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/223">223</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/224">224</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/225">225</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/226">226</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/227">227</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/228">228</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/229">229</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/230">230</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/231">231</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/232">232</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/233">233</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/234">234</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/235">235</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/236">236</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/237">237</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/238">238</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/239">239</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/240">240</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/241">241</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/242">242</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/243">243</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/244">244</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/245">245</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/246">246</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/247">247</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/248">248</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/249">249</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/250">250</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/251">251</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/252">252</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/253">253</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/254">254</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/255">255</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/256">256</a></span><span class="page"><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/257">257</a></span><span><a href="https://www.mtairynews.com/news/102640/ruritans-donate-to-community-causes/page/257">Last Page</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"102640 https:\/\/www.mtairynews.com\/news\/102640\/ruritans-donate-to-community-causes","disqusShortname":"mtairynews","disqusTitle":"Ruritans donate to community causes","disqusUrl":"https:\/\/www.mtairynews.com\/news\/102640\/ruritans-donate-to-community-causes","postId":"102640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"255bc0fea2","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"49a6632a98","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219129","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":280,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>