<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.mtairynews.com/xmlrpc.php" />
<title>Book Smarts | Mt. Airy News</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Books available to check out at the Mount Airy Public Library include&#8230;" />
<meta property="og:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/08/128830229_web1_Ryan-Karpenko.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="Ryan Karpenko was the backpack winner in the grade 3-5 Summer Reading program.
                                 Submitted photo" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Smarts | Mt. Airy News" />
<meta property="og:description" content="Books available to check out at the Mount Airy Public Library include&#8230;" />
<meta property="og:url" content="https://www.mtairynews.com/features/community/113387/book-smarts-57" />
<meta property="og:site_name" content="Mt. Airy News" />
<meta property="og:updated_time" content="2022-08-29T12:36+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072" />
<meta property="article:published_time" content="2022-08-29T12:36+00:00" />
<meta property="article:modified_time" content="2022-08-29T12:36+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mountairynews" />
<meta name="twitter:title" content="Book Smarts | Mt. Airy News" />
<meta name="twitter:description" content="Books available to check out at the Mount Airy Public Library include&#8230;" />
<meta name="twitter:image" content="https://s24476.pcdn.co/wp-content/uploads/2022/08/128830229_web1_Ryan-Karpenko.jpg" />
<meta name="twitter:image:width" content="420" />
<meta name="twitter:image:height" content="640" />
<meta name="twitter:image:alt" content="Ryan Karpenko was the backpack winner in the grade 3-5 Summer Reading program.
                                 Submitted photo" />
<link rel="canonical" href="https://www.mtairynews.com/features/community/113387/book-smarts-57" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.mtairynews.com/","name":"Mt. Airy News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mtairynews.com/category/features","name":"Features"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.mtairynews.com/category/features/community","name":"Community"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.mtairynews.com/features/community/113387/book-smarts-57","name":"Book Smarts"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.50ms meta | 0.46ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="https://www.mtairynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="https://www.mtairynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Book Smarts Comments Feed" href="https://www.mtairynews.com/features/community/113387/book-smarts-57/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24476.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24476.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24476.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24476.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24476.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24476.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.mtairynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mtairynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24476.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mtairynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57&#038;format=xml" />
<style type="text/css">
.mh-header { background: #022452; }
.mh-widget-layout4 .mh-widget-title { background: #022452; background: rgba(2, 36, 82, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #022452; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #022452; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #022452; }
</style>
<!--[if lt IE 9]>
<script src="https://s24476.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-widget-title {
	background-color: #022452 !important;
}

.mh-header-nav li a {
    padding: 0 19px !important;
}

.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}
.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}

.mh-googleplus{
	display:none;
}
.mh-posts-large-thumb{
	background-color:black;
}
.mh-posts-large-thumb img{
	width:auto !important;
}
.mh-main-nav li a {
    padding: 10px 18px;
}

.google-auto-placed {
	display: none;
}
		</style>
		<style type="text/css"></style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-113387 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-11" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){function l(f){if(document.readyState!='loading')f();else document.addEventListener('DOMContentLoaded',f);}l(function(){var s=document.createElement("script"),x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','//liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&s='+screen.availWidth+'x'+screen.availHeight+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);});})(); </script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-65282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65282"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-65270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65270"><a href="https://www.mtairynews.com/e-edition">E-Edition</a></li>
<li id="menu-item-65271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65271"><a href="https://www.mtairynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-91817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91817"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-91819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91819"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-65273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65273"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-65285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65285"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&#038;hl=en">Android App</a></li>
<li id="menu-item-65286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65286"><a href="https://itunes.apple.com/us/app/the-mount-airy-news/id1378553829?ls=1&#038;mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-65280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65280"><a href="https://www.facebook.com/pages/The-Mount-Airy-News/120821418072"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-65281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65281"><a href="https://twitter.com/mountairynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.mtairynews.com/" class="custom-logo-link" rel="home"><img width="374" height="36" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png" class="custom-logo" alt="Mt. Airy News" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews.png 374w, https://s24476.pcdn.co/wp-content/uploads/2018/09/cropped-mtairynews-300x29.png 300w" sizes="(max-width: 374px) 100vw, 374px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-10" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="5" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="https://www.mtairynews.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="https://www.mtairynews.com/contact-us">Contact Us</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="https://www.mtairynews.com/about-us">About Us</a></li>
	<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="https://www.mtairynews.com/advertise">Advertise</a></li>
	<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
	<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
	<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="https://www.mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-91816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91816"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Subscribe</a></li>
	<li id="menu-item-91820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91820"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li>
	<li id="menu-item-77699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77699"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37963"><a href="https://www.mtairynews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-100016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100016"><a href="https://mtairynews.newsbank.com">Archive</a></li>
	<li id="menu-item-56100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56100"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="https://www.mtairynews.com/online-community">Online Community</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="https://www.mtairynews.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="https://www.mtairynews.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="https://www.mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="https://www.mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="https://www.mtairynews.com/formscores">Submit Scores</a></li>
	<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="https://www.mtairynews.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
	<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
	<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
	<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="https://www.mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="https://www.mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37966"><a href="https://www.mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="https://www.mtairynews.com/contests">Contests</a></li>
	<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="https://www.mtairynews.com/comics">Comics</a></li>
	<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="https://www.mtairynews.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-63246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63246"><a href="https://www.mtairynews.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="https://www.mtairynews.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="https://www.mtairynews.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="https://www.mtairynews.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="https://www.mtairynews.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="https://www.mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="https://www.mtairynews.com/entertainment">TV/Games</a>
<ul class="sub-menu">
	<li id="menu-item-82825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82825"><a href="https://www.mtairynews.com/games">Games</a></li>
	<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="https://www.mtairynews.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="https://www.mtairynews.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://www.mtairynews.com/tvmovies">Movies</a></li>
	<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="https://www.mtairynews.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="https://www.mtairynews.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="https://www.mtairynews.com/tvnews">TV News</a></li>
	<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="https://www.mtairynews.com/tvsearch">TV Search</a></li>
	<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="https://www.mtairynews.com/tvsports">TV Sports</a></li>
	<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="https://www.mtairynews.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="https://www.mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-99553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99553"><a href="https://www.mtairynews.com/local-events">Events</a></li>
<li id="menu-item-64582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64582"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39252"><a href="http://shoplocal.yadkinvalley.com/mtairynews/">Shop Local</a>
<ul class="sub-menu">
	<li id="menu-item-86887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86887"><a href="https://shoplocal.yadkinvalley.com/mtairynews/">Local Businesses</a></li>
</ul>
</li>
<li id="menu-item-88298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88298"><a href="https://site1.midtcweb.com/flipcore/mountairy/MOU082622final/">Wednesday/Friday</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							August 29, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.mtairynews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.mtairynews.com/category/features">Features</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.mtairynews.com/category/features/community" itemprop="url"><span itemprop="title">Community</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Book Smarts</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mtairynews.com/features/community/113387/book-smarts-57"
  },
  "headline": "Book Smarts",
        "image": "https://s24476.pcdn.co/wp-content/uploads/2022/08/128830229_web1_Ryan-Karpenko.jpg",
     "datePublished": "2022-08-29T08:36:00-04:00",
  "dateModified": "2022-08-29T08:36:00-04:00",
  "author": {
    "@type": "Person",
	    "name": "By Rana Southern The Mount Airy Public Library"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Mt. Airy News",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24476.pcdn.co/wp-content/uploads/2015/07/mtairynews.png"
    }
  },
  "description": "
				Books available to check out at the Mount Airy Public Library include:
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-113387" class="post-113387 post type-post status-publish format-standard has-post-thumbnail hentry category-community">
		<header class="entry-header clearfix"><h1 class="entry-title">Book Smarts</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.mtairynews.com/date/2022/08">August 29, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.mtairynews.com/author/jpeters">John Peters II</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.mtairynews.com/category/features/community" rel="category tag">Community</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="113387 https://www.mtairynews.com/features/community/113387/book-smarts-57">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Rana Southern The Mount Airy Public Library</b></div>
			</header>
		<div class="entry-content clearfix">
																						<figure class="entry-thumbnail">
			<img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128830229_web1_Ryan-Karpenko.jpg">
			<figcaption class="wp-caption-text"><p>Ryan Karpenko was the backpack winner in the grade 3-5 Summer Reading program.</p>
                                 <p>Submitted photo</p></figcaption>		</figure>
			
		<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57&t=Book+Smarts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Book+Smarts:&url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57&media=https://www.mtairynews.com/wp-content/uploads/2022/08/128830229_web1_Ryan-Karpenko.jpg&description=Book+Smarts', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Book%20Smarts&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
											<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/08/128830229_web1_Caleb-Bryant.jpeg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128830229_web1_Caleb-Bryant.jpeg" alt="<p>Caleb Bryant was the backpack winner in the grade 9-12 Summer Reading program.</p>
                                 <p>Submitted photo</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Caleb Bryant was the backpack winner in the grade 9-12 Summer Reading program.</p>
                                 <p>Submitted photo</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/08/128830229_web1_Johannah-Brown.jpg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128830229_web1_Johannah-Brown.jpg" alt="<p>Johannah Brown was the backpack winner in the grade K-2 Summer Reading program.</p>
                                 <p>Submitted photo</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Johannah Brown was the backpack winner in the grade K-2 Summer Reading program.</p>
                                 <p>Submitted photo</p>								<a href="#" onclick="window.open('https://s24476.pcdn.co/wp-content/uploads/2022/08/128830229_web1_Kaitlyn-Holladay.jpeg','Photo','width=600,height=400')"><img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128830229_web1_Kaitlyn-Holladay.jpeg" alt="<p>Kaitlyn Hollady was the backpack winner in the grade 6-8 Summer Reading program. Backpack Winners - our backpack winners are: Johannah Brown K -2, Ryan Karpenko 3 - 5, Kaitlyn Hollady 6 - 8 and Caleb Brown 9 - 12.</p>
                                 <p>Submitted photo</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
				<p>Kaitlyn Hollady was the backpack winner in the grade 6-8 Summer Reading program. Backpack Winners - our backpack winners are: Johannah Brown K -2, Ryan Karpenko 3 - 5, Kaitlyn Hollady 6 - 8 and Caleb Brown 9 - 12.</p>
                                 <p>Submitted photo</p>																	</div>
										<p>Books available to check out at the Mount Airy Public Library include:</p>
<p><strong>Fiction</strong></p>
<p>Reckoning &#8211; Catherine Coulter</p>
<p>Aura of Night &#8211; Heather Graham</p>
<p>The Healing of Natalie Curtis &#8211; Jane Kirkpatrick</p>
<p>The Librarian Spy &#8211; Madeline Martin</p>
<p>The Ex Hex &#8211; Erin Sterling</p>
<p>Sugar and Salt &#8211; Susan Wiggs</p>
<p>Black Dog &#8211; Stuart Woods</p>
<p><strong>Large Print Fiction</strong></p>
<p>Invention of the Heart &#8211; Mary Connealy</p>
<p>Look Closer &#8211; David Ellis</p>
<p>Unfailing Love &#8211; Janette Oke and Laurel Oke Logan</p>
<p>The It Girl &#8211; Ruth Ware</p>
<p>The Last White Rose &#8211; Alison Weir</p>
<p>Relative Justice &#8211; Robert Whitlow</p>
<p>In Honor&rsquo;s Defense &#8211; Karen Witemeyer</p>
<p><strong>Nonfiction</strong></p>
<p>Raising Lazarus: Hope, Justice, and the Future of America&rsquo;s Overdose Crisis &#8211; Beth Macy</p>
<p>***</p>
<p>Reading time is here for kids of all ages. Wednesday at 10:30 a.m. is Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. is Book Babies for children ages birth to 2 years old; and on Thursday at 11 a.m. is Preschool Storytime for ages 4-5.</p>
<p>***</p>
<p>Full STEAM Ahead &#8211; Tuesday afternoons from 4 to 6. A new program for students in fourth through twelfth grades. Students will listen to a book and/or read the book. Activities will be STEAM-based, built around science, technology, arts, math, literature and history.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. In September we will be reading and discussing The Wife Upstairs by Rachel Hawkins.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. For August, we will be reading Southern Comfort by Fern Michaels.</p>
<p>***</p>
<p>Chapters Book Club &#8211; meets the third Thursday of the month at 11:30. Members discuss the different books they have read.</p>
<p>***</p>
<p>Classic Movie Monday on Aug. 29 at 5:30 p.m. to watch Key Largo. Popcorn and water provided.</p>
<p>***</p>
<p>The first of a three-part education program on understanding Alzheimer&rsquo;s and dementia will be held Aug. 31 at 2 p.m. at the library.</p>
<p>***</p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library, Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p><strong>***</strong></p>
<p>September is Library Card Sign Up Month. &ldquo;Find Your Voice at the Library.&rdquo; To celebrate and encourage people new to the library to sign up for a library card, we are holding a daily raffle in the month of September. Each day, people who sign up for cards or check out books will put their name in a basket and we will draw at the end of each workday. The prizes may consist of different gift cards, books or other prizes. So, if you aren&rsquo;t a member of our local library system, Northwestern Regional Library, come out and sign up in the month of September.</p>
<p>***</p>
<p>The library will be closed on Sept. 5 in observance of Labor Day, and on Sept. 16 for staff development.</p>
<p>***</p>
<p>Carmen Long from the NC Cooperative Extension will present a free food safety and food preservation workshop at 11:30 p.m. on Sept. 9.</p>
<p>***</p>
<p>Robin Portis with the Master Gardeners of Surry County will give a talk on fall gardening at 2 p.m. on Sept. 13. Call 336-789-5108 in advance to register.</p>
<p>***</p>
<p>The library will be closed for region wide staff development on Sept. 16</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57&t=Book+Smarts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Book+Smarts:&url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57&media=https://www.mtairynews.com/wp-content/uploads/2022/08/128830229_web1_Ryan-Karpenko.jpg&description=Book+Smarts', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Book%20Smarts&amp;body=https%3A%2F%2Fwww.mtairynews.com%2Ffeatures%2Fcommunity%2F113387%2Fbook-smarts-57" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.mtairynews.com/news/113385/tourism-awards-plentiful-in-patrick-county" rel="prev"><img width="60" height="60" src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards-60x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Pictured shortly after accepting awards are, from left, Patrick County Tourism &amp; Recreation Coordinator James Houchins; Chris Lester, partner with Pickle &amp; Ash Restaurant; and Director of the Patrick County Chamber of Commerce Rebecca Adcock. (Submitted photo)" srcset="https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards-60x60.jpg 60w, https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards-298x300.jpg 298w, https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards-150x150.jpg 150w, https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards-435x438.jpg 435w, https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards-378x381.jpg 378w, https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards-505x509.jpg 505w, https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards-243x245.jpg 243w, https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards-100x100.jpg 100w, https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards-500x500.jpg 500w, https://s24476.pcdn.co/wp-content/uploads/2022/08/128830223_web1_awards.jpg 635w" sizes="(max-width: 60px) 100vw, 60px" /><span>Previous</span><p>Tourism awards plentiful in Patrick County</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			  <style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-blocks"  data-alm-id="" data-canonical-url="https://www.mtairynews.com/features/community/113387/book-smarts-57" data-slug="book-smarts-57" data-post-id="113387"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-seo="true" data-seo-start-page="1" data-seo-scroll="true" data-seo-scrolltop="30" data-seo-controls="1" data-seo-permalink="pretty" data-seo-pageview="true" data-container-type="ul" data-loading-style="infinite fading-blocks" data-repeater="template_1" data-post-type="post" data-category="Community" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="50" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Next Article" data-transition="none"></ul><noscript><ul class="alm-listing alm-noscript"><div class="alm-reveal"><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/113247/book-smarts-56" title="Book Smarts" style="color:black">Book Smarts</a></h1>

            <a href="https://www.mtairynews.com/features/community/113247/book-smarts-56" title="Book Smarts">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128810005_web1_Ryan-Karpenko-334x509.jpg" alt="Book Smarts">
            </a>
   <p class="entry-meta">August 22, 2022</p>
   <p>Books available to check out at the Mount Airy Public Library include:</p>
<p><strong>Fiction</strong></p>
<p>Remember Love &#8211; Mary Balogh</p>
<p>White Trees Crimson Snow &#8211; Sallie Bissell</p>
<p>The Apple Creek Announcement &#8211; Wanda Brunstetter</p>
<p>Carved In Stone &#8211; Elizabeth Camden</p>
<p>The Bodyguard &#8211; Katherine Center</p>
<p>Projector for Sale &#8211; Steven Decker</p>
<p>Grace Under Fire &#8211; Julie Garwood</p>
<p>The Lines Between Us &#8211; Amy Lynn Green</p>
<p>The House Book &#8211; Susan Greenwood</p>
<p>The Big Dark Sky &#8211; Dean Koontz</p>
<p>The Sweet Remnants of Summer &#8211; Alexander McCall Smith</p>
<p>Little Emmett &#8211; Abe Moss</p>
<p>Shattered &#8211; James Patterson and James O. Born</p>
<p>Beyond the Desert Sands &#8211; Tracie Peterson</p>
<p>Portrait of an Unknown Woman &#8211; Daniel SIlva</p>
<p>The Dead of False Creek Sarah M. Stephen</p>
<p>From Shadowed Places &#8211; Jeremy M. Wright</p>
<p><strong>Large Print Fiction</strong></p>
<p>Last Dance On the Starlight Pier &#8211; Sarah Bird</p>
<p>The Last House on the Street &#8211; Diane Chamberlain</p>
<p>The Sweet Life &#8211; Suzanne Woods Fisher</p>
<p>Ever Constant &#8211; Tracie Peterson and Kimberley Woodhouse</p>
<p><strong>The Bookseller&rsquo;s Promise &#8211; Beth Wiseman</strong></p>
<p><strong>Nonfiction</strong></p>
<p>Empire of Pain : The Secret History of the Sackler Dynasty &#8211; Patrick Rodden Keefe</p>
<p>Led Zeppelin &#8211; Bob Spitz</p>
<p><strong>Biography</strong></p>
<p>Lightning Down : A World War II Story of Survival &#8211; Tom Clavin</p>
<p>Much Ado About 90 &#8211; Barbara Bates Smith</p>
<p>Just As I Am &#8211; Cicely Tyson</p>
<p>***</p>
<p>Reading time is here for kids of all ages. Wednesday at 10:30 a.m. is Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. is Book Babies for children ages birth to 2 years old; and on Thursday at 11 a.m. is Preschool Storytime for ages 4-5.</p>
<p>***</p>
<p>Full STEAM Ahead &#8211; Tuesday afternoons from 4 to 6. A new program for students in fourth through twelfth grades. Students will listen to a book and/or read the book. Activities will be STEAM-based, built around science, technology, arts, math, literature and history.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. In August we will be reading and discussing Elegy for Iris by John Bayley. This is a story of his wife, Iris Murdoch, who developed Alzheimer&rsquo;s and how they managed. We will also meet to watch the movie based on the book.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. For August, we will be reading Southern Comfort by Fern Michaels.</p>
<p>***</p>
<p>Classic Movie Monday on Aug. 29 at 5:30 p.m. to watch Key Largo. Popcorn and water provided.</p>
<p>***</p>
<p>The first of a three-part education program on understanding Alzheimer&rsquo;s and dementia will be held Aug. 31 at 2 p.m. at the library.</p>
<p>***</p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library, Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p><strong>***</strong></p>
<p>September is Library Card Sign Up Month. &ldquo;Find Your Voice at the Library.&rdquo; To celebrate and encourage people new to the library to sign up for a library card, we are holding a daily raffle in the month of September. Each day, people who sign up for cards or check out books will put their name in a basket and we will draw at the end of each workday. The prizes may consist of different gift cards, books or other prizes. So, if you aren&rsquo;t a member of our local library system, Northwestern Regional Library, come out and sign up in the month of September.</p>
<p>***</p>
<p>The library will be closed on Sept. 5 in observance of Labor Day, and on Sept. 16 for staff development.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/113112/book-smarts-55" title="Book Smarts" style="color:black">Book Smarts</a></h1>

            <a href="https://www.mtairynews.com/features/community/113112/book-smarts-55" title="Book Smarts">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128788390_web1_Caleb-Bryant-213x509.jpeg" alt="Book Smarts">
            </a>
   <p class="entry-meta">August 15, 2022</p>
   <p>Books available to check out at the Mount Airy Public Library include:</p>
<p><strong>Fiction</strong></p>
<p>The 6:20 Man &#8211; David Baldacci</p>
<p>Listen to Me &#8211; Tess Gerritsen</p>
<p>The Best is Yet to Come &#8211; Debbie Macomber</p>
<p>The It Girl &#8211; Ruth Ware</p>
<p>***</p>
<p>Reading time is here for kids of all ages. Wednesday at 10:30 a.m. is Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. is Book Babies for children ages birth to 2 years old; and on Thursday at 11 a.m. is Preschool Storytime for ages 4-5.</p>
<p>***</p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. In August we will be reading and discussing Elegy for Iris by John Bayley. This is a story of his wife, Iris Murdoch, who developed Alzheimer&rsquo;s and how they managed. We will also meet to watch the movie based on the book.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. For August, we will be reading Southern Comfort by Fern Michaels.</p>
<p>***</p>
<p>Classic Movie Monday on Aug. 29 at 5:30 p.m. to watch Key Largo. Popcorn and water provided.</p>
<p>***</p>
<p>The summer backpack reading program winners were: Johannah Brown for-second grade, Ryan Karpenko for grades 3 &#8211; 5, Kaitlyn Hollady for grades 6 &#8211; 8 and Caleb Brown for grades 9 &#8211; 12.</p>
<p>The Kindle winner was Noah Feuerberg, who logged 18,066 minutes of reading this summer. The participating youth logged in a total of 62,373 minutes this summer.</p>
<p>A special thank you goes to the Friends of the Library members. With their hard work in raising funds we were able to provide programming, crafts, pizza, the backpacks full of goodies and the Kindle. This group does an amazing job. If you would like to join, come by the library for a pamphlet.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112981/syemc-donates-39000-to-area-nonprofits" title="SYEMC donates $39,000 to area nonprofits" style="color:black">SYEMC donates $39,000 to area nonprofits</a></h1>

            <a href="https://www.mtairynews.com/news/112981/syemc-donates-39000-to-area-nonprofits" title="SYEMC donates $39,000 to area nonprofits">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/08/128764684_web1_check-presentation-1-main.jpg" alt="SYEMC donates $39,000 to area nonprofits">
            </a>
   <p class="entry-meta">August 07, 2022</p>
   <p>DOBSON &mdash; After a two-year break from play due to the COVID-19 pandemic, Surry-Yadkin Electric Membership Corporation (SYEMC) was able to donate $9,750 each to four area nonprofits after the cooperative&rsquo;s 10th Charity Golf Tournament brought in more than $39,000. The 2022 golf tournament goal was $30,000.</p>
<p>This week, members of SYEMC&rsquo;s Community Projects Committee, led by chairman Travis Bode, SYEMC&rsquo;s economic development coordinator, presented checks to the Yadkin Valley United Fund, Grace Clinic of Elkin, Greater Mount Airy Ministry of Hospitality &mdash; which include The Shepherd&rsquo;s House and Helping Hands Foundation &mdash; and Second Harvest Food Bank.</p>
<p>The day of the tournament, representatives of the nonprofits were on hand to help volunteer and greet the 120 golfers at Cedarbrook Country Club in State Road. The 30 teams were divided into three flights for the captain&rsquo;s choice format.</p>
<p>Winners of the championship flight, with a score of 55 were Gene Walden, Brandon Carroll, Cecil Alexander and Nelson Rector. In second place, with a 55, were Adam Key, Daryl Tilley, Connor Key and Glen Key.</p>
<p>First flight winners were Donnie Limon, Daniel Rodriguez, Brent Whittington and David Rodriguez, with a score of 53. Second place, with a score of 53, were John Evans, Clark Comer, Robert Kent and Jeff Benfield.</p>
<p>The winners of the second flight, with a score of 57, were Michael Frazier, Laura Neely, Erica Parker and Greyson Cox. Second place, with a score of 60, were Noah Hill, Toliver Wright, Patrick Frazier and Cody Spencer.</p>
<p>Closest to the pin award went to Tony Shinault, and longest drive winner was Michael Frazier.</p>
<p>&ldquo;When the sponsorship money started coming in, we were elated to find we had so much support from business partners and players that we passed our goal by almost $10,000 and we had a waitlist for teams,&rdquo; said Bode. &ldquo;Next year we hope to restructure our tournament so we can include more golfers.</p>
<p>&ldquo;Surry-Yadkin Electric&rsquo;s employees love that we have a chance to support nonprofits in this way. It is part of our cooperative principles, with one being concern for community,&rdquo; he said. &ldquo;We have caring, giving employees and we are honored to have business and community members who join us in making a difference for those in our area.&rdquo;</p>
<p>In addition to the annual golf tournament, Surry-Yadkin EMC, a member-owned electric cooperative, hosts a food drive in the fall, sponsors families at Christmas, sponsors youth programs such NC Youth Tour, Bright Ideas Education Grants (with applications from area teachers due by Sept. 15) and Touchstone Energy Sports Camp, and more.</p>
<p>For more information on SYEMC and its community programs, visit the cooperative&rsquo;s website at syemc.com.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/112831/book-smarts-54" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">August 01, 2022</p>
   <p>Books available for check-out at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Divines &#8211; Ellie Eaton</p>
<p><strong>Large Print Fiction</strong></p>
<p>Tom Clancy Zero Hour &#8211; Don Bentley</p>
<p>The Great Mrs. Elias &#8211; Barbara Chase-Ribound</p>
<p>Robert B. Parker&rsquo;s Revenge Tour &#8211; Mike Lupica</p>
<p>Tracy Flick Can&rsquo;t Win &#8211; Tom Perrotta</p>
<p><strong>Non-Fiction</strong></p>
<p>The Unofficial Disney Parks Cookbook &#8211; Ashley Craft</p>
<p>Red, White and Black &#8211; Robert L. Woodson Sr.</p>
<p><strong>Biography</strong></p>
<p>Charles Addams &#8211; Linda Davis</p>
<p>***</p>
<p>The summer programming is underway, lasting through Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17. This week, The Bermuda Triangle Escape Room. Can you solve the puzzles? Pizza will be provided, bring your own drink.</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12; It&rsquo;s Percy Jackson week. Learn about Greek Gods and Goddesses.</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3; This week is cookout storytime, we&rsquo;ll have hot dogs after storytime.</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old.</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5; This week is cookout storytime, we&rsquo;ll have hot dogs after storytime.</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 18 and older; This week, The Bermuda Triangle Escape Room. Can you solve the puzzles? Pizza will be provided, bring your own drink.</p>
<p><em>***</em></p>
<p>Book Bag Giveaway. This summer, each time you check out books, put your name in the box at the check-out desk to win a bookbag full of school supplies. The drawing will be Friday, August 5.</p>
<p>***</p>
<p>Top Reader. The top reader of the summer, the one who turns in the most reading logs, with the most time read will win a Kindle. This contest is for youth ages 8 &#8211; 18. Turn in all reading logs by August 5.</p>
<p>***</p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. In August we will be reading and discussing Elegy for Iris by John Bayley. This is a story of his wife, Iris Murdoch, who developed Alzheimer&rsquo;s and how they managed. We will also meet to watch the movie based on the book.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. For August, we will be reading Southern Comfort by Fern Michaels.</p>
<p>***</p>
<p>Classic Movie Monday on Aug.29 at 5:30 p.m. to watch Key Largo. Popcorn and water provided.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/112710/shrek-the-musical-jr-auditions-are-wed-thur" title="&#8216;Shrek The Musical JR&#8217; auditions are Wed., Thur." style="color:black">&#8216;Shrek The Musical JR&#8217; auditions are Wed., Thur.</a></h1>
   <p class="entry-meta">July 25, 2022</p>
   <p>Auditions for the Surry Arts Council&rsquo;s production of Shrek The Musical JR. directed by Shelby Coleman are being held on Wednesday, July 27 and Thursday, July 28 from 6:30 p.m. to 8:30 p.m. at the Andy Griffith Playhouse.</p>
<p>Beauty is in the eye of the ogre in Shrek The Musical JR., based on the Oscar-winning DreamWorks Animation film and Broadway musical. It&rsquo;s a &ldquo;big bright beautiful world&rdquo; as everyone&rsquo;s favorite ogre, Shrek, leads a cast of fairytale misfits on an adventure to rescue a princess and find true acceptance. Part romance and part twisted fairy tale; Shrek The Musical JR. is an irreverently fun show with a powerful message for the whole family.</p>
<p>Those auditioning should be prepared to sing a song from Shrek The Musical JR. and learn a short dance number from the show. There are parts for ages 5 to 18. Anyone unable to make auditions in person should send a video singing a song from Shrek The Musical JR. to shelby@surryarts.org by Wednesday, July 27 at 8:30 p.m.</p>
<p>The public performances will be at 3 p.m. on Saturday, Oct. 22 and at 3 p.m. on Sunday, Oct. 23. School performances will be on Friday, Oct. 21 and Monday, Oct. 24.</p>
<p>For additional information, contact Shelby Coleman at 336-786-7998 or shelby@surryarts.org. Tickets for the shows are available online at www.surryarts.org, via phone at 336-786-7998, or at the Surry Arts Council office at 218 Rockford Street.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/112657/book-smarts-53" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">July 25, 2022</p>
   <p>Books available for check-out at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Hidden Treasures &#8211; Michelle Adams</p>
<p>When Women Were Dragons &#8211; Kelly Barnhill</p>
<p>The Illness Lesson &#8211; Clare Beams</p>
<p>Cold Clay &#8211; Juneau Black</p>
<p>The Lost Book of Eleanor Dare &#8211; Kimberly Brock</p>
<p>Find Me &#8211; Alafair Burke</p>
<p>The One Hundred Years of Lenni and Margot &#8211; Marianne Cronin</p>
<p>Box 88 &#8211; Charles Cumming</p>
<p>A History of Wild Places &#8211; Shea Ernshaw</p>
<p>Deer Season &#8211; Erin Flanagan</p>
<p>A Lullaby For Witches &#8211; Hester Fox</p>
<p>The Ex-Husband &#8211; Karen Hamilton</p>
<p>True Crime Story &#8211; Joseph Knox</p>
<p>The Record Keeper &#8211; Charles Martin</p>
<p>When the Reckoning Comes &#8211; LaTanya McQueen</p>
<p>Hello, Transcriber &#8211; Hannah Morrissey</p>
<p>Hell of a Book &#8211; Jason Mott</p>
<p>The House on Vesper Sands -Paraic O&rsquo;Donnell</p>
<p>Hamnet &#8211; Maggie O&rsquo;Farrell</p>
<p>The House of Whispers &#8211; Laura Purcell</p>
<p>Cold, Cold Bones &#8211; Kathy Reichs</p>
<p>Daughter of the Goddess &#8211; Sue Lynn Tan</p>
<p>Rising Tiger &#8211; Brad Thor</p>
<p>Lover Arisen &#8211; J.R. Ward</p>
<p><strong>Large Print Fiction</strong></p>
<p>The Home-Wreckers &#8211; Mary Kay Andrews</p>
<p>The One Hundred Years of Lenni and Margot &#8211; Marianne Cronin</p>
<p>You Made a Fool of Death With Your Beauty &#8211; Akwaeke Emezi</p>
<p>Sound of Darkness &#8211; Heather Graham</p>
<p>Our Kind of People &#8211; Carol Wallace</p>
<p><strong>Non-Fiction</strong></p>
<p>Murder at Teal&rsquo;s Pond &#8211; David Bushman &#038; Mark T. Givens</p>
<p>Unmasked &#8211; Paul Holes</p>
<p>Trailed &#8211; Kathryn Miles</p>
<p>The Woman Beyond the Attic &#8211; Andrew Neiderman</p>
<p>Augusta Savage &#8211; Marilyn Nelson</p>
<p>Red Handed &#8211; Peter Schweizer</p>
<p>1620 &#8211; Peter Wood</p>
<p><strong>Biography</strong></p>
<p>***</p>
<p>The summer programming is underway, lasting through Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17. This week, we will make a watercolor craft with tissue paper. Tissue paper will be used to create a background and an ocean themed silhouette placed on top. Pizza will be provided, please bring your own drink.</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12; Learn about octopuses and how they can fit and slide into any size space by making Octopus Slime.</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3; This week is wet and wild water week, we will have a slip n&rsquo; slide and a wading pool. Wear your suit, bring your sunscreen and a towel.</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old; This week is wet and wild water week, we will have a slip n&rsquo; slide and a wading pool. Wear your suit, bring your sunscreen and a towel.</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5; This week is wet and wild water week, we will have a slip n&rsquo; slide and a wading pool. Wear your suit, bring your sunscreen and a towel.</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 18 and older; Seven Wonders of the Seas &#8211; Learn about some of the wonders of the seas.</p>
<p>&#8226; Friday at 1 p.m. &#8211; Family Movie Series, popcorn and water will be available. Feel free to bring your own snacks. This week, we will be watching Ponyo.</p>
<p><em>***</em></p>
<p>Book Bag Giveaway. This summer, each time you check out books, put your name in the box at the check-out deks to win a bookbag full of school supplies. The drawing will be Friday, August 5.</p>
<p>***</p>
<p>Top Reader. The top reader of the summer, the one who turns in the most reading logs, with the most time read will win a Kindle. This contest is for youth ages 8 &#8211; 18. Turn in all reading logs by August 5.</p>
<p>***</p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. In August we will be reading and discussing Elegy for Iris by John Bayley. This is a story of his wife, Iris Murdoch, who developed Alzheimer&rsquo;s and how they managed. We will also meet to watch the movie based on the book.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. For August, we will be reading Southern Comfort by Fern Michaels.</p>
<p>***</p>
<p>Classic Movie Monday on July 25 at 5:30 p.m. to watch JAWS, if you dare. &ldquo;We&rsquo;re going to need a bigger boat.&rdquo; Popcorn and water provided. </p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/gardening/112655/learn-about-home-garden-cover-crops" title="Learn about home garden cover crops" style="color:black">Learn about home garden cover crops</a></h1>

            <a href="https://www.mtairynews.com/features/gardening/112655/learn-about-home-garden-cover-crops" title="Learn about home garden cover crops">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/07/128710372_web1_cover-crops.jpg" alt="Learn about home garden cover crops">
            </a>
   <p class="entry-meta">July 24, 2022</p>
   <p>The Surry County Master Gardener&rsquo;s next Lunch and Learn online webinar will take a look at &ldquo;Cover Crops for the Home Garden.</p>
<p>&ldquo;Discover the numerous benefits cover crops provide and how to incorporate buckwheat, crimson clover, mustard and radish into your home garden,&rdquo; the organization said of the upcoming webinar. The Lunch and Learn will be on August 4, from 12- 1 p.m. on. For more information and to register go to the group&rsquo;s Facebook page, Surry County Master Gardeners or follow the link at https://www.eventbrite.com/e/355565585237.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/111566/book-smarts-52" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">July 18, 2022</p>
   <p>Books available for check-out at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Light From Uncommon Stars &#8211; Ryka Aoki</p>
<p>A Letter to Three Witches &#8211; Elizabeth Bass</p>
<p>Republic of Detours &#8211; Scott Borchert</p>
<p>Deadly Target &#8211; Elizabeth Goddard</p>
<p>The Department of Rare Books and Special Collections &#8211; Eva Jurczyk</p>
<p>The Replacement Wife &#8211; Darby Kate</p>
<p>The Perfect Escape &#8211; Leah Konen</p>
<p>The Friendship Pact &#8211; Jill Shalvis</p>
<p>The Lost Village &#8211; Camilla Stern</p>
<p><strong>Large Print Fiction</strong></p>
<p>Looking for Leroy &#8211; Melody Carlson</p>
<p>A Season of Change &#8211; Beth Wiseman</p>
<p>Red Burning Sky &#8211; Tom Young</p>
<p><strong>Non-Fiction</strong></p>
<p>Atlas of the Heart &#8211; Brene Brown</p>
<p>Atomic Habits &#8211; James Clear</p>
<p>Crystals for Beginners &#8211; Karen Frazier</p>
<p>New Women In the Old West &#8211; Wenifred Gallagher</p>
<p>The Irish Assassins &#8211; Julie Kavanagh</p>
<p>The Last Castle &#8211; Denise Kiernan</p>
<p>Tulsa 1921 &#8211; Randy Krehbiel</p>
<p>Wilmington&rsquo;s Lie &#8211; David Zucchino</p>
<p><strong>Biography</strong></p>
<p>Dante &#8211; A Life &#8211; Alessandro Barbero</p>
<p>Crossing the Line &#8211; Kareem Rosser</p>
<p>***</p>
<p>The summer programming is underway, lasting through Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17. Play like Vikings, learn about Vikings and how they roamed the seas.</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12; Make Japanese Paper Lanterns</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3;</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old;</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5;</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 18 and older; This week, we will make a watercolor craft with tissue paper.</p>
<p>&#8226; Friday at 1 p.m. &#8211; Family Movie Series, popcorn and water will be available. Feel free to bring your own snacks. This week, we will be watching Sinbad, the Legend of the Seven Seas.</p>
<p>&#8226; July 21 at 4:30 p.m. Brightstar Children&rsquo;s Theatre Presents &ldquo;Treasure Island.&rdquo; Get a crash course on this Robert Louis Stevenson classic tale of treasure, pirates and ocean adventure. For all ages.</p>
<p><em>***</em></p>
<p>Book Bag Giveaway. This summer, each time you check out books, put your name in the box at the check-out deks to win a bookbag full of school supplies. The drawing will be Friday, August 5.</p>
<p>***</p>
<p>Top Reader. The top reader of the summer, the one who turns in the most reading logs, with the most time read will win a Kindle. This contest is for youth ages 8 &#8211; 18. Turn in all reading logs by August 5.</p>
<p>***</p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will be reading The Mapmaker&rsquo;s Children by Sarah McCoy.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m.</p>
<p>***</p>
<p>Classic Movie Monday on July 25 at 5:30 p.m. to watch JAWS, if you dare. &ldquo;We&rsquo;re going to need a bigger boat.&rdquo;</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/111404/book-smarts-51" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">July 11, 2022</p>
   <p>Books available for check-out at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Shady Hollow &#8211; Juneau Black</p>
<p>The Lies I Tell &#8211; Julie Clark</p>
<p><strong>Large Print Fiction</strong></p>
<p>The Heart&rsquo;s Charge &#8211; Karen Witemeyer</p>
<p>***</p>
<p>The summer programming is underway, lasting through Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17. Light up Angler Fish. Learn how to make a circuit and create your very own light up Angler Fish.</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12; Light up Angler Fish. Learn how to make a circuit and create your very own light up Angler Fish.</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3;</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old;</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5;</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 18 and older; This week, we will watch a documentary on a Sealab.</p>
<p>&#8226; Friday at 1 p.m. &#8211; Family Movie Series, popcorn and water will be available. Feel free to bring your own snacks. This week, we will be watching The Little Mermaid.</p>
<p>&#8226; July 21 at 4:30 p.m. Brightstar Children&rsquo;s Theatre Presents &ldquo;Treasure Island.&rdquo; Get a crash course on this Robert Louis Stevenson classic tale of treasure, pirates and ocean adventure. For all ages.</p>
<p><em>***</em></p>
<p>Book Bag Giveaway. This summer, each time you check out books, put your name in the box at the check-out deks to win a bookbag full of school supplies. The drawing will be Friday, August 5.</p>
<p>***</p>
<p>Top Reader. The top reader of the summer, the one who turns in the most reading logs, with the most time read will win a Kindle. This contest is for youth ages 8 &#8211; 18. Turn in all reading logs by August 5.</p>
<p>***</p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will be reading The Mapmaker&rsquo;s Children by Sarah McCoy.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m.</p>
<p>***</p>
<p>Classic Movie Monday on July 25 at 5:30 p.m. to watch JAWS, if you dare. &ldquo;We&rsquo;re going to need a bigger boat.&rdquo;</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/111211/book-smarts-50" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">July 04, 2022</p>
   <p>Books available for check-out at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Secret Keepers of Old Depot Grocery &#8211; Amanda Cox</p>
<p>Red on the River &#8211; Christine Feehan</p>
<p>A Fatal Booking &#8211; Victoria Gilbert</p>
<p>Point of Danger &#8211; Irene Hannon</p>
<p>The Forest of Vanishing Stars &#8211; Kristin Harmel</p>
<p>When the Dandelions Sing &#8211; James J. Hill III</p>
<p>The Girl Who Survived &#8211; Lisa Jackson</p>
<p>Daughters of War &#8211; Dinah Jeffries</p>
<p>The Last Garden in England &#8211; Julia Kelly</p>
<p>Mustique Island &#8211; Sarah McCoy</p>
<p>Beyond the Crushing Waves &#8211; Lilly Mirren</p>
<p>Beheld &#8211; TaraShea Nesbit</p>
<p>The Journal &#8211; James Penn *local author</p>
<p>The Book Woman&rsquo;s Daughter &#8211; Kim Michelle Richardson</p>
<p>After She Falls &#8211; Carmen Schober</p>
<p>Suspects &#8211; Danielle Steel</p>
<p>The Finder of Forgotten Things &#8211; Sarah Loudin Thomas</p>
<p><strong>Large Print Fiction</strong></p>
<p>The View From Coral Cove &#8211; Amy Clipston</p>
<p><strong>Non Fiction</strong></p>
<p>Get Back &#8211; The Beatles</p>
<p>Beekeeping for Beginners &#8211; Amber Bradshaw</p>
<p>These Precious Days &#8211; Ann Patchett</p>
<p><strong>Biography</strong></p>
<p>A Girl of the Gulf (Shirley Marie Curtis) &#8211; Scarlett Hancock</p>
<p>King of the Blues (B.B. King) &#8211; Daniel De Vise</p>
<p>***</p>
<p>The summer programming is underway, lasting through Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17. Closed this week in observance of July 4.</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12; this week, This week, we will be learning about Coral Reefs.</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3;</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old;</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5;</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 18 and older; this week, we will be making mermaid sugar scrub. Come out and make some homemade beauty products.</p>
<p>&#8226; Friday at 1 p.m. &#8211; Family Movie Series, popcorn and water will be available. Feel free to bring your own snacks. This week, we will be watching Muppet Treasure Island.</p>
<p>&#8226; July 21 at 4:30 p.m. Brightstar Children&rsquo;s Theatre Presents &ldquo;Treasure Island.&rdquo; Get a crash course on this Robert Louis Stevenson classic tale of treasure, pirates and ocean adventure. For all ages.</p>
<p><em>***</em></p>
<p>Book Bag Giveaway. This summer, each time you check out books, put your name in the box at the check-out deks to win a bookbag full of school supplies. The drawing will be Friday, August 5.</p>
<p>***</p>
<p>Top Reader. The top reader of the summer, the one who turns in the most reading logs, with the most time read will win a Kindle. This contest is for youth ages 8 &#8211; 18. Turn in all reading logs by August 5.</p>
<p>***</p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will be reading The Mapmaker&rsquo;s Children by Sarah McCoy.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m.</p>
<p>***</p>
<p>Classic Movie Monday on July 25 at 5:30 p.m. to watch JAWS, if you dare. &ldquo;We&rsquo;re going to need a bigger boat.&rdquo;</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/111051/book-smarts-49" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">June 27, 2022</p>
   <p>Books available for check-out at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Every Word Unsaid &#8211; Kimberly Duffy</p>
<p>The Hotel Nantucket &#8211; Elin Hilderbrand</p>
<p>A Face to Die For &#8211; Iris Johansen</p>
<p>Escape &#8211; James Patterson &#038; David Ellis</p>
<p>A Flicker of Light &#8211; Katie Powner</p>
<p>The House Across the Lake &#8211; Riley Sager</p>
<p><strong>Non Fiction</strong></p>
<p>Our First Civil War &#8211; H.W. Brands</p>
<p>The Lost Colony Murder on the Outer Banks : Seeking Justice for Brenda Joyce Holland &#8211; John Railey</p>
<p>***</p>
<p>The summer programming is underway, lasting through Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17. This week, we are making Mythical Sea Creature Flip Books and playing Mythical Sea Creature Bingo. Pizza will be provided, bring your own drink;</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12; this week, we are painting Sea Creature suncatchers and playing Mythical Sea Creature Bingo.</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3;</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old;</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5;</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 18 and older; this week, we will learn how to make a tote bag from a recycled t-shirt. So bring one of your old t-shirts and make a tote bag;</p>
<p>&#8226; Friday at 1 p.m. &#8211; Family Movie Series, popcorn and water will be available. Feel free to bring your own snacks. Feel free to bring your own snacks too. This week, we will be watching Atlantis: The Lost Empire.</p>
<p>&#8226; July 21 at 4:30 p.m. Brightstar Children&rsquo;s Theatre Presents &ldquo;Treasure Island.&rdquo; Get a crash course on this Robert Louis Stevenson classic tale of treasure, pirates and ocean adventure. For all ages.</p>
<p><em>***</em></p>
<p>Book Bag Giveaway. This summer, each time you check out books, put your name in the box at the check-out deks to win a bookbag full of school supplies. The drawing will be Friday, August 5.</p>
<p>***</p>
<p>Top Reader. The top reader of the summer, the one who turns in the most reading logs, with the most time read will win a Kindle. This contest is for youth ages 8 &#8211; 18. Turn in all reading logs by August 5.</p>
<p>***</p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will be reading The Mapmaker&rsquo;s Children by Sarah McCoy.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. This month we are reading A Room With a View by E.M. Forster. At our meeting we will watch the 1985 film adaptation.</p>
<p>***</p>
<p>Classic Movie Monday on June 27 at 5:30 p.m. will feature The Incredible Mr. Limpet, starring Don Knotts.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/110841/book-smarts-48" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">June 19, 2022</p>
   <p>Books available for check-out at the Mount Airy Public Library:</p>
<p><strong>Large Print Fiction</strong></p>
<p>The Element of Love &#8211; Mary Connealy</p>
<p>A View Most Glorious &#8211; Regina Scott</p>
<p><strong>Non Fiction</strong></p>
<p>One Damn Thing After Another &#8211; William Barr</p>
<p>The Atlas of Disappearing Places &#8211; Christina Conklin and Marina Psaros</p>
<p>Original Sisters &#8211; Anita Kunz</p>
<p>Vegetable Simple &#8211; Eric Ripert</p>
<p>***</p>
<p>The summer programming is underway, lasting through Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17, pizza will be provided, bring your own drink;</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12;</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3;</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old;</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5;</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 18 and older;</p>
<p>&#8226; Friday at 1 p.m. &#8211; Family Movie Series, popcorn and water will be available. Feel free to bring your own snacks.</p>
<p>&#8226; July 21 at 4:30 p.m. Brightstar Children&rsquo;s Theatre Presents &ldquo;Treasure Island.&rdquo; Get a crash course on this Robert Louis Stevenson classic tale of treasure, pirates and ocean adventure. For all ages.</p>
<p><em>***</em></p>
<p>Book Bag Giveaway. This summer, each time you check out books, put your name in the box at the check-out deks to win a bookbag full of school supplies. The drawing will be Friday, August 5.</p>
<p>***</p>
<p>Top Reader. The top reader of the summer, the one who turns in the most reading logs, with the most time read will win a Kindle. This contest is for youth ages 8 &#8211; 18. Turn in all reading logs by August 5.</p>
<p>***</p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will be reading The Mapmaker&rsquo;s Children by Sarah McCoy.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. This month we are reading A Room With a View by E.M. Forster. At our meeting we will watch the 1985 film adaptation.</p>
<p>***</p>
<p>Classic Movie Monday on June 27 at 5:30 p.m. will feature The Incredible Mr. Limpet, starring Don Knotts.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/110687/shoals-elementary-awards-may-leaders-of-the-month" title="Shoals Elementary awards May Leaders of the Month" style="color:black">Shoals Elementary awards May Leaders of the Month</a></h1>

            <a href="https://www.mtairynews.com/features/community/110687/shoals-elementary-awards-may-leaders-of-the-month" title="Shoals Elementary awards May Leaders of the Month">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/06/128584073_web1_Picture1.jpg" alt="Shoals Elementary awards May Leaders of the Month">
            </a>
   <p class="entry-meta">June 12, 2022</p>
   <p>Shoals Elementary School recently named 16 students as May Leaders of the Month.</p>
<p>The character trait for the month of May was communication. &ldquo;These students were selected for showing their awesome communication skills,&rdquo; school officials said.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/110484/book-smarts-47" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">June 05, 2022</p>
   <p>Books available for check-out at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Deal of a Lifetime &#8211; Fredrik Backman</p>
<p>Countdown to Midnight &#8211; Dale Brown</p>
<p>Chasing the Boogeyman &#8211; Richard Chizmar</p>
<p>Cloud Cuckoo Land &#8211; Anthony Doerr</p>
<p>The Unheard &#8211; Nicci French</p>
<p>Sound of Darkness &#8211; Heather Graham</p>
<p>With a Mind to Kill &#8211; Anthony Horowitz</p>
<p>Old Cowboys Never Die &#8211; William W. Johnstone &#038; J.A. Johnstone</p>
<p>Something Wilder &#8211; Christina Lauren</p>
<p>Graveyard Fields &#8211; Steven Tingle</p>
<p>The Summer Place &#8211; Jennifer Weiner</p>
<p><strong>Non-Fiction</strong></p>
<p>The Story of the Masters &#8211; David Barrett</p>
<p>Outlander Kitchen &#8211; Theresa Carle-Sanders</p>
<p>Lidia&rsquo;s A Pot, A Pan and a Bowl &#8211; Lidia Matticchio Bastianich</p>
<p>Dirty Work &#8211; Eyal Press</p>
<p>How to Love Animals In a Human-Shaped World &#8211; Henry Mance</p>
<p>The Debt Trap &#8211; Josh Mitchell</p>
<p>The Hero&rsquo;s Way &#8211; Tim Parks</p>
<p>Grant&rsquo;s Tomb &#8211; Louis L. Picone</p>
<p>Promised Land &#8211; David Stebenne</p>
<p><strong>Biography</strong></p>
<p>Vanderbilt &#8211; Anderson Cooper (regular and large print)</p>
<p>House of Gucci &#8211; Sara Gay Forden</p>
<p>The Letters of Shirley Jackson &#8211; Laurence Jackson Heyman</p>
<p>***</p>
<p>The summer programming is underway, lasting now through Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17, pizza will be provided, bring your own drink;</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12;</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3;</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old;</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5;</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 18 and older;</p>
<p>&#8226; Friday at 1 p.m. &#8211; Family Movie Series, popcorn and water will be available. Feel free to bring your own snacks.</p>
<p>&#8226; June 11 at 2 p.m. Author Meet and Greet &#8211; Come by and meet Sarah McCoy and listen as she talks about her new book Mustique Island.</p>
<p>&#8226; July 21 at 4:30 p.m. Brightstar Children&rsquo;s Theatre Presents &ldquo;Treasure Island.&rdquo; Get a crash course on this Robert Louis Stevenson classic tale of treasure, pirates and ocean adventure. For all ages.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m.</p>
<p>***</p>
<p>An Author Meet and Greet with Sarah McCoy, author of several novels, will take place on June 11 at 2 p.m. She will be talking about her new book, Mustique Island.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/110199/book-smarts-46" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">May 29, 2022</p>
   <p>Books available for check-out at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Haunting of Leigh Harker &#8211; Darcy Coates</p>
<p>The Family Plot &#8211; Megan Collins</p>
<p>The Hollows &#8211; Mark Edwards</p>
<p>The Bookseller&rsquo;s Secret &#8211; Michelle Gable</p>
<p>Labyrinth of Lies &#8211; Irene Hanon</p>
<p>Beneath a Starless Sky &#8211; Tessa Harris</p>
<p>Refuge &#8211; Dot Jackson</p>
<p>The Vanished Days &#8211; Susanna Kearsley</p>
<p>Daughters of the Resistance &#8211; Lana Kortchik</p>
<p>A Little Christmas Spirit &#8211; Sheila Roberts</p>
<p>The Girl Behind the Wall &#8211; Mandy Robotham</p>
<p>The Secret of Snow &#8211; Viola Shipman</p>
<p>What Passes As Love &#8211; Trisha R. Thomas</p>
<p>The Attic on Queen Street &#8211; Karen White</p>
<p><strong>Large Print Fiction</strong></p>
<p>Silverview &#8211; John Le Carre</p>
<p>What Happened to the Bennetts &#8211; Lisa Scottoline</p>
<p><strong>Non-Fiction</strong></p>
<p>Rebel Homemaker &#8211; Drew Barrymore</p>
<p>The Pioneer Woman Cooks &#8211; Super Easy! &#8211; Ree Drummond</p>
<p>The Joy of Sweat &#8211; Sarah Everts</p>
<p>The Bomber Mafia &#8211; Malcolm Gladwell</p>
<p>The 1619 Project &#8211; Nikole Hannah-Jones</p>
<p>The Quiet Zone &#8211; Stephen Kurczy</p>
<p>Breathing Fire &#8211; Jaime Lowe</p>
<p>The Ravine &#8211; Wendy Lower</p>
<p>Until Proven Safe &#8211; Geoff Manaugh</p>
<p>The Secret of Life &#8211; Howard Markel</p>
<p>All Made Up &#8211; Ray Nudson</p>
<p>The Baseball 100 &#8211; Joe Posnanski</p>
<p>Brainscapes &#8211; Rebecca Schwarzlose</p>
<p>The Secret History of Food &#8211; Matt Siegal</p>
<p>Black Food &#8211; Bryant Terry</p>
<p><strong>Biography</strong></p>
<p>The First 21 &#8211; How I Became Nikki Sixx &#8211; Nikki Sixx</p>
<p>Below the Edge of Darkness &#8211; Edith Widder</p>
<p>***</p>
<p>The summer programming is underway, lasting now through Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17;</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12;</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3;</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old;</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5;</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 18 and older;</p>
<p>&#8226; Friday at 1 p.m. &#8211; Family Movie Series, popcorn and water will be available. Feel free to bring your own snacks.</p>
<p>&#8226; June 11 at 2 p.m. Author Meet and Greet &#8211; Come by and meet Sarah McCoy and listen as she talks about her new book Mustique Island.</p>
<p>&#8226; July 21 at 4:30 p.m. Brightstar Children&rsquo;s Theatre Presents &ldquo;Treasure Island.&rdquo; Get a crash course on this Robert Louis Stevenson classic tale of treasure, pirates and ocean adventure. For all ages.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m.</p>
<p>***</p>
<p>An Author Meet and Greet with Sarah McCoy, author of several novels, will take place on June 11 at 2 p.m. She will be talking about her new book, Mustique Island.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/109967/book-smarts-45" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">May 22, 2022</p>
   <p>Books available for check-out at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Stranger in the Lifeboat &#8211; Mitch Albom</p>
<p>Mrs. Lincoln&rsquo;s Sisters &#8211; Jennifer Chiaverini</p>
<p>The Appalachian Trail &#8211; Phillip D&rsquo;Anieri</p>
<p>Mrs. Rochester&rsquo;s Ghost &#8211; Lindsay Marcott</p>
<p>The Lincoln Highway &#8211; Amor Towles</p>
<p>Today a Woman Went Mad in the Supermarket &#8211; Hilma Wolitzer</p>
<p><strong>Large Print Fiction</strong></p>
<p>The Stranger in the Lifeboat &#8211; Mitch Albom</p>
<p>Crimson Summer &#8211; Heather Graham</p>
<p>Sister Stardust &#8211; Jane Green</p>
<p><strong>Non-Fiction</strong></p>
<p>Paradise &#8211; Lizzie Johnson</p>
<p>Carry On &#8211; John Lewis</p>
<p>Learning in Public &#8211; Courtney E. Martin</p>
<p>E.R. Nurses &#8211; James Patterson</p>
<p><strong>Biography</strong></p>
<p>Forever Young &#8211; Hayley Mills</p>
<p>Made in China &#8211; Anna Qu</p>
<p>Trejo &#8211; Danny Trejo</p>
<p>***</p>
<p>The summer programming will be getting underway soon, lasting from May 23 to Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17;</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12;</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3;</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old;</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5;</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 18 and older;</p>
<p>&#8226; Friday at 1 p.m. &#8211; Family Movie Series, popcorn and water will be available. Feel free to bring your own snacks.</p>
<p>&#8226; June 11 at 2 p.m. Author Meet and Greet &#8211; Come by and meet Sarah McCoy and listen as she talks about her new book Mustique Island.</p>
<p>&#8226; July 21 at 4:30 p.m. Brightstar Children&rsquo;s Theatre Presents &ldquo;Treasure Island.&rdquo; Get a crash course on this Robert Louis Stevenson classic tale of treasure, pirates and ocean adventure. For all ages.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will have local author Tasha Greer speaking on May 25 at 1 p.m. She has written two books, Grow Your Own Spices and Weed Free Gardening.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m.</p>
<p>***</p>
<p>Happy Birthday and Summer Learning Kickoff on May 27. The library has been at its current location for 40 years this month. To celebrate, we will have fun and games outside, hot dogs and cake. Come join us to celebrate this milestone and get signed up for Summer Learning.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/109957/surrys-sweetest-receives-donation-from-sheriff-hiatt" title="Surry&#8217;s Sweetest receives donation from Sheriff Hiatt" style="color:black">Surry&#8217;s Sweetest receives donation from Sheriff Hiatt</a></h1>

            <a href="https://www.mtairynews.com/news/109957/surrys-sweetest-receives-donation-from-sheriff-hiatt" title="Surry&#8217;s Sweetest receives donation from Sheriff Hiatt">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128530855_web1_Rachael-Dixi-Kids-382x509.jpg" alt="Surry&amp;#8217;s Sweetest receives donation from Sheriff Hiatt">
            </a>
   <p class="entry-meta">May 21, 2022</p>
   <p>Surry&rsquo;s Sweetest, Type 1 Diabetes support group received a surprise donation from Sheriff Steve Hiatt at an event on May 14, 2022 at the Dobson First Baptist Church. Surry&rsquo;s Sweetest is a support group for children living with Type 1 Diabetes and their families. The group is coordinated by the Diabetes Program at the Surry County Health and Nutrition Center.</p>
<p>Surry&rsquo;s Sweetest began 10 years ago and was created as a partnership between Surry County Health and Nutrition Center and local school nurses. The support group is solely grant- and donation-funded and has been supported by the Surry County Health Foundation through the years. The group provides fun events and activities at no charge to participants and their families. Children make friends with other children living with Type 1 Diabetes, and it strengthens relationships between school nurses and families affected by Type 1 Diabetes.</p>
<p>The most recent event was held May 14 at the Dobson First Baptist Church. Children as young as age 3 through high school age attended with their families. Two area school nurses were also in attendance. At this event, Sergeant Jacob Wyse from the Surry County Sheriff&rsquo;s Office, and father of Presley Wyse (who has Type 1 diabetes), allowed the children to get an up-close view of his patrol car. Joining Sgt. Wyse was Deputy Rachael Spainhour and her K-9 partner, Dixi. The attendees got to interact with Dixi and see her in action with Deputy Spainhour.</p>
<p>During the event, the group also received a surprise visit from Sheriff Steve Hiatt and his wife Rhonda who presented a donation of $1,000 to the group on behalf of the Surry County Sheriff&rsquo;s Office. This is the second $1,000 donation from the sheriff&rsquo;s office to Surry&rsquo;s Sweetest.</p>
<p>Surry&rsquo;s Sweetest leaders say they are grateful for all of the community support and welcomes children and families to join the group. For more information about Surry&rsquo;s Sweetest, contact Kelly Whittington at 336-401-8419.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/109866/ararat-ruritan-club-has-a-busy-spring" title="Ararat Ruritan Club has a busy spring" style="color:black">Ararat Ruritan Club has a busy spring</a></h1>

            <a href="https://www.mtairynews.com/news/109866/ararat-ruritan-club-has-a-busy-spring" title="Ararat Ruritan Club has a busy spring">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128402190_web1_painting04022022-2-382x509.jpg" alt="Ararat Ruritan Club has a busy spring">
            </a>
   <p class="entry-meta">May 18, 2022</p>
   <p>The Ararat Ruritan Club has sprung into action this spring, with lots of community service activities keeping the membership hopping.</p>
<p>Four members of the club braved the cold, windy, first Saturday of Spring and picked up trash alongside Ararat Highway, gathering 14 40-gallon bags of litter.</p>
<p>A barn quilt painting class was held in Aprilwith lots of spring designs provided by Lisa Martin, owner/operator of The Wormy Chestnut.</p>
<p>During the club&rsquo;s March bingo, players donated items for the Redemption House-Surry for an extra coverall ticket. During the monthly business meeting, representatives from the organization presented their purpose and vision for the house, which among many other things, houses men who are recovering addicts. The collection of donated items were given to the house to help with their ministry.</p>
<p>The Ruritan club building is used in many ways &mdash; as a site for fundraisers, as well as being available for tent for reunions, showers, birthday parties, or other get-togethers.</p>
<p>On May 21 a cruise-in is scheduled to begin at 10 a.m. for classic cars, trucks and local police, fire and rescue vehicles. Concessions will be available. Hot dogs will be served at the cruise-in and during the Jackpot Bingo later that evening. Doors open at 5 p.m. for the 6 p.m. bingo.</p>
<p>The club meets on the first Thursday of each month at 7 p.m.. The public is invited to visit and help the club help the community meet its needs. Follow the group on Facebook to keep up with the club&rsquo;s activities.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/107393/book-smarts-44" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">May 08, 2022</p>
   <p>Books available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Emerald Tide &#8211; Davis Bunn</p>
<p>Island of Time &#8211; Davis Bunn</p>
<p>Sons of Thunder &#8211; William W. Johnstone &#038; J.A. Johnstone</p>
<p>The Baxters &#8211; Karen Kingsbury</p>
<p>Country Born &#8211; Linda Lael Miller</p>
<p>22 Seconds &#8211; James Patterson &#038; Maxine Paetro</p>
<p>When She Dreams &#8211; Amanda Quick</p>
<p>The Good Left Undone &#8211; Adriana Trigiani</p>
<p>A Sunlit Weapon &#8211; Jacqueline Winspear</p>
<p><strong>Large Print Fiction</strong></p>
<p>The Last Kiss Goodnight &#8211; Kat Martin</p>
<p>Black Ops &#8211; Ric Prado</p>
<p>The Last Chance Library &#8211; Freya Sampson</p>
<p>***</p>
<p>The summer programming will be getting underway soon, lasting from May 23 to Aug. 8. Explore the theme of the week through stories, crafts, games and more. Spaces are limited for some events, call or come by to register to secure a spot. Call 336-789-5108. The schedule is:</p>
<p>&#8226; Monday at 6 p.m. &#8211; teens, ages 13-17;</p>
<p>&#8226; Tuesday at 2 p. m. &#8211; kids ages 8-12;</p>
<p>&#8226; Wednesday at 10:30 a.m. &#8211; Toddler Time for children ages 2 and 3;</p>
<p>&#8226; Thursday at 9:30 a.m. &#8211; Book Babies for children ages birth to 2 years old;</p>
<p>&#8226; Thursday at 11 a.m. &#8211; Preschool Storytime &#8211; ages 4-5;</p>
<p>&#8226; Friday at 9 a.m. &#8211; Adults, age 15 and older;</p>
<p>&#8226; Friday at 1 p.m. &#8211; Family Movie Series, popcorn and water will be available. Feel free to bring your own snacks.</p>
<p>&#8226; June 11 at 2 p.m. Author Meet and Greet &#8211; Come by and meet Sarah McCoy and listen as she talks about her new book Mustique Island.</p>
<p>&#8226; July 21 at 4:30 p.m. Brightstar Children&rsquo;s Theatre Presents &ldquo;Treasure Island.&rdquo; Get a crash course on this Robert Louis Stevenson classic tale of treasure, pirates and ocean adventure. For all ages.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will have local author Tasha Greer speaking. She has written two books, Grow Your Own Spices and Weed Free Gardening.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. </p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/107322/mayfest-returns-this-weekend" title="Mayfest returns this weekend" style="color:black">Mayfest returns this weekend</a></h1>

            <a href="https://www.mtairynews.com/news/107322/mayfest-returns-this-weekend" title="Mayfest returns this weekend">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/05/128478138_web1_DSC06770.jpg" alt="Mayfest returns this weekend">
            </a>
   <p class="entry-meta">May 05, 2022</p>
   <p>Some area residents &mdash; particularly those around Pilot Mountain &mdash; can be forgiven if they believe we haven&rsquo;t had a proper spring in three years.</p>
<p>Their wait is about to end.</p>
<p>Friday, the three-day Pilot Mountain Mayfest, sponsored by the Civic Club of Pilot Mountain will return for the first time since 2019, after a two-year COVID layoff.</p>
<p>&ldquo;The only Mayfests I&rsquo;ve ever missed are the two we&rsquo;ve canceled,&rdquo; said Michelle Fallin, Pilot Mountain Civic Club president and head of the volunteer force putting on this year&rsquo;s event. &ldquo;It is a huge tradition for us who live in Pilot Mountain, for people who like to visit Pilot Mountain. I&rsquo;ve always thought of it as the traditional way to kick off spring and summer.&rdquo;</p>
<p>She is not the only one &mdash; traditionally more than 30,000 people flock to the small town in the shadow of Pilot Mountain for the three-day event, with several streets in downtown Pilot Mountain lined with craft vendors, food booths, along with live music and a game or two for the children.</p>
<p>While Mayfest has been around for several decades, this year&rsquo;s festival seems to have a special meaning.</p>
<p>&ldquo;It&rsquo;s a breath of fresh air,&rdquo; said Jenny Jessup Kindy, the town&rsquo;s Main Street coordinator. &ldquo;It is making life feel more like normal. We&rsquo;re excited to welcome something like 30,000+ visitors back to town.&rdquo;</p>
<p>&ldquo;I have heard a lot say they are glad we are back,&rdquo; Fallin said. &ldquo;From what I&rsquo;m hearing, from people in the community, they are so ready to get back to enjoying everything Pilot Mountain has to offer.&rdquo;</p>
<p>It&rsquo;s not just the lure of a downtown festival that has Fallin and others excited. The civic club generally donates between $10,000 and $15,000 to non-profit agencies in Pilot Mountain to meet needs in the community, in additional to some direct donations to families who are in the midst of a crisis, as well as some scholarships to local students.</p>
<p>&ldquo;Mayfest has always been our biggest fundraiser, it given us the opportunity to do that for our community,&rdquo; she said. With no Mayfest the past couple of years, it has been difficult to maintain that level of non-profit support. &ldquo;The money we raise this year will enable us to get back to where we used to be.&rdquo;</p>
<p>She said this year those attending will notice a few differences, with some of the vendors and music in different places. Part of reorganizing the design is to move the food vendors to Main Street, with tables set up nearby so people can sit and eat.</p>
<p>&ldquo;That&rsquo;s been kind of one big struggle each year, for people to be able to sit down and enjoy their food.&rdquo;</p>
<p>In addition to the vendors &mdash; many of which will be new this year &mdash; Fallin said many of the downtown businesses plan to set up booths.</p>
<p>&ldquo;We have some awesome businesses that have come into town the last couple of years,&rdquo; she said. &ldquo;Our town in general has done an excellent job of bringing people in to shop. I think a lot of the newer businesses see that and want to be part of Mayfest.&rdquo;</p>
<p>Mayfest will have its grand opening at noon on the stage set up on Depot Street. The ceremony, in addition to a big welcome to those in attendance, will include remarks by Mayor Evan Cockerham, singing by the 3- and 4-year-olds from First United Methodist Church, with the East Surry High School JROTC serving as color guard.</p>
<p>Fallin said the festival will be from noon until 8 p.m. on Friday, 10 a.m. until 8 p.m. Saturday, and 1 to 6 p.m. on Sunday.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/107191/book-smarts-43" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">May 01, 2022</p>
   <p>Books available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Dark River Inn &#8211; J.R. Erickson</p>
<p>Darkness Stirring &#8211; J.R. Erickson</p>
<p>Helme House &#8211; J.R. Erickson</p>
<p>What Happened to Mary Faye Hunter? &#8211; Brad Golson</p>
<p>Hart of Madness &#8211; Lynne Kennedy</p>
<p>Victims &#038; Hunters &#8211; Keith McCabe</p>
<p>Murder in the Crypt &#8211; Irina Shapiro</p>
<p>Miss Etta &#8211; Deanna Lynn Sletten</p>
<p>The Ones We Leave Behind &#8211; Deanna Lynn Sletten</p>
<p><strong>Large Print Fiction</strong></p>
<p>Dark Sacred Night &#8211; Michael Connelly</p>
<p>The Berlin Exchange &#8211; Joseph Kanon</p>
<p>The Rose Code &#8211; Kate Quinn</p>
<p>This Might Hurt &#8211; Stephanie Wrobel</p>
<p><strong>Non-Fiction</strong></p>
<p>Murder in a Rear View Mirror</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will have local author Tasha Greer speaking. She has written two books, Grow Your Own Spices and Weed Free Gardening.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is Kiss at Midnight by Eloisa James.</p>
<p>***</p>
<p>Muffins With Mom &#8211; Come join us, Friday morning, May 6 at 10a.m. for a Mother&rsquo;s Day themed storytime and muffins.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106909/special-olympians-shine" title="Special Olympians shine" style="color:black">Special Olympians shine</a></h1>

            <a href="https://www.mtairynews.com/news/106909/special-olympians-shine" title="Special Olympians shine">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128431657_web1_LightTheTorch.jpg" alt="Special Olympians shine">
            </a>
   <p class="entry-meta">April 21, 2022</p>
   <p>There were a lot of smiles on display Thursday at East Surry High School as the Special Olympics returned to the field. The pandemic caused the same havoc to these games as it has in so many other events of note over the past two years. That was of no matter as the parade of athletes hit the track to some rather raucous cheering for so early in the morning.</p>
<p>Like the Olympic Games, the Special Olympics had opening ceremonies with presentation of the colors form East Surry JROTC, speeches from Surry County Schools Superintendent Dr. Travis Reeves and Chairman of the Surry County Board of Commissioners Bill Goins, and the oath of the athletes. Each school was announced and entered the football field as a group. There was a group for individual competitors as well as not every athlete is of school age.</p>
<p>When the torch entered the stadium flanked by Sheriff Steve Hiatt and a large contingent from the Surry County Sheriff&rsquo;s Office the excitement grew. The flame lit, the oaths offered, it was game time.</p>
<p>Game time is not a wholly inappropriate way to describe the variety for the athletes. Games from soft ball toss, wheelchair races, and race walking were happening on the field and track simultaneously.</p>
<p>Daniel White is the local organizer, and a member of Surry parks and recreation staff, who emceed the morning as well as handling dance contests between cheerleaders and the PTA. He announced the dance off was a two-way tie.</p>
<p>Some of the youngest competitors were across the field near the visitors seating area where there was a spirited tug of war going on, while another young man did his best Evander Holyfield impression while bopping and boxing with an inflatable penguin.</p>
<p>Whatever the activity, location, or age group there was a contagious joy to the event that was not sullied by cloudy skies. There was &ldquo;the thrill of victory,&rdquo; what was missing from these games was &ldquo;the agony of defeat.&rdquo; It has no place amongst these Olympians who were winners already, but some took home additional hardware at days end, nonetheless.</p>
<p>Commissioner Mark Marion pointed out that people may not often think of all age groups participating in Special Olympics, but he said they were all kids at heart on this day. That was easy to see when adults, teachers, the superintendent, and county big wigs were tapping their toes to Earth, Wind, and Fire&rsquo;s September, or struggling with the cupid shuffle &#8211; they got an A for the effort.</p>
<p>Marion included himself among the kids at heart and echoed the exact words of his colleague Commissioner Larry Johnson, that this was one of the best days of the year, something he looks forward to. He has his own personal connections to the Games as he has a family member in competition and Johnson Granite is one of the many corporate sponsors.</p>
<p>The sponsors and the volunteers were an army, with East Surry High students in red t-shirts identifying themselves as &lsquo;buddies.&rsquo; Kassi Hiatt, a red shirted buddy herself, explained the buddies were paired with an athlete to travel through the day with them. They were given encouragement during the opening ceremony to help their athlete have fun and make great memories.</p>
<p>Students from inside East Surry were coming out to cheer on the athletes as well, one teacher mentioned his class finished what they needed to do, so he was bringing them down to cheer on the Olympians. &ldquo;I&rsquo;m on my sixth trip already,&rdquo; he said as he hurried behind his students.</p>
<p>Bill Goins spent a long time in public education, and he told the crowd that in his days in school administration the visits to see his exceptional students would often be a bright spot in his day. &ldquo;I spent 28 years in education and 17 in administration. The highlight of my day often was to go see my exceptional students. I knew I could get a smile or a hug if I was having a bad day,&rdquo; he told the crowd.</p>
<p>It was not necessary to have a family member competing to feel the sense of happiness and joy that permeated David H. Diamont Stadium. Special was a word used a lot Thursday, but it did not lose its luster or prove to be anything but true &#8211; the games and the athletes were indeed special, and winners all. </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/106870/westfield-elementary-names-leaders-of-the-month-2" title="Westfield Elementary names Leaders of the Month" style="color:black">Westfield Elementary names Leaders of the Month</a></h1>

            <a href="https://www.mtairynews.com/features/community/106870/westfield-elementary-names-leaders-of-the-month-2" title="Westfield Elementary names Leaders of the Month">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128380619_web1_DSC_8541-340x509.jpg" alt="Westfield Elementary names Leaders of the Month">
            </a>
   <p class="entry-meta">April 20, 2022</p>
   <p>Westfield Elementary School recently named its Leaders of the Month for March.</p>
<p>&ldquo;These students were chosen by their peers for demonstrating the leadership attribute accepting,&rdquo; the school said. &ldquo;Accepting is understanding that others are different from you and respecting their differences.</p>
<p>Each student received a book to take home.</p>
<p>In addition to those pictured here, Angel Sawyers was also named one of the Leaders of the Month.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106862/pilot-mountain-civic-club-names-citizen-of-the-year" title="Pilot Mountain Civic Club names Citizen of the Year" style="color:black">Pilot Mountain Civic Club names Citizen of the Year</a></h1>

            <a href="https://www.mtairynews.com/news/106862/pilot-mountain-civic-club-names-citizen-of-the-year" title="Pilot Mountain Civic Club names Citizen of the Year">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128426043_web1_IMG_1997-Carolyn-3.jpg" alt="Pilot Mountain Civic Club names Citizen of the Year">
            </a>
   <p class="entry-meta">April 20, 2022</p>
   <p>The Pilot Mountain Civic Club named Carolyn Boyles as the 2021 Citizen of The Year. At a recent meeting, Mayor Evan Cockerham presented her with this award stating she is &ldquo;integral to this club, this community and the very history of Pilot Mountain.&rdquo;</p>
<p>She is no stranger to the community as she is a lifelong resident and taught in the Surry County School System for more than 40 years; serving at Shoals Elementary and Pilot Mountain Middle schools before her retirement in 2011. She was honored with the Teacher of The Year award at both schools during her tenure. She received her bachelor&rsquo;s degree from High Point University and her Masters and Education Specialist degrees from Appalachian State University. She was included in the first edition (as well as two additional editions) of &ldquo;Who&rsquo;s Who Among America&rsquo;s Teachers&rdquo; and was featured in &ldquo;Great Women of the 21st Century.&rdquo;She is well-respected and admired by her former students as she is frequently recognized by them when they see her. She always takes time to reconnect and ask about their families and current activities.</p>
<p>As a leader and pillar of our community, she served as a commissioner in Pilot Mountain town for 23 years and as Mayor Pro-Tem for a number of years. In addition, she served on multiple town boards including the planning board and the TDA.</p>
<p>She is a lifetime member of the First Baptist Church where she taught Sunday School, served as a deacon, church clerk, and member of the Women&rsquo;s Missionary Union. Many families especially appreciate the care she provided as a teacher in the nursery on Sundays. She also served on multiple committees to further the development of the church ministry.</p>
<p>She can be seen at every Red Cross blood drive, thanking the donors and serving refreshments.</p>
<p>She is an avid genealogist having researched and published a book titled &ldquo;Early Days of Pilot Mountain, N. C. &#8211; A History and Genealogy.&rdquo; Not surprising, with her love of history and genealogy, she is a member of the National Education Association, North Carolina Association of Educators, National Society Daughters of the American Revolution: Jonathan Hunt Chapter, Surry County Genealogy Association, Genealogy Society of Rockingham and Stokes Counties and the Mount Airy Regional Museum of History where she serves as a docent.</p>
<p>She enjoys reading, playing bridge, participating in exercise and yoga classes at the Armfield Civic and Recreation Center, and is a former golfer. She is a world-wide traveler having visited more than 100 countries. She is an adventurous cook who enjoys trying new recipes and sharing with friends and family. She even prepared apple strudel with the head chef during a Rhine River cruise to Germany.</p>
<p>Her spirit of public service is unwavering. She exemplifies the ideals of a citizen by volunteering her time for worthy community or civic causes to improve the quality of life for those in our community. She is a role model who inspires other club members to invest their time and talents in service-oriented activities. When community needs are identified, she is the first to step up and assist in any way possible as evidenced by Mayfest planning committee, the Surry Community College scholarship program, and many unexpected emergent needs in our community.</p>
<p>&ldquo;As an elected official, Carolyn is someone I look up to and admire,&rdquo; Mayor Cockerham said. &ldquo;As a young leader in the community, I am grateful for her support and know her counsel and wisdom are available. When I think of well-rounded individuals, I think of Carolyn, when I think of people who have had a lasting impact, I think of Carolyn. When I think of people who made this community what it is today, Carolyn is in a class of her own.&rdquo;</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/106804/book-smarts-42" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">April 18, 2022</p>
   <p>Books available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Dream Town &#8211; David Baldacci</p>
<p>The Cotillion Brigade &#8211; Glen Craney</p>
<p>Hart of Madness &#8211; Lynne Kennedy</p>
<p>Summer of Haint Blue : From Cajun to Creole &#8211; Jimmie Martinez</p>
<p>Victims &#038; Hunters &#8211; Keith McCabe</p>
<p>Death of the Black Widow &#8211; James Patterson &#038; J.D. Barker</p>
<p>The Investigator &#8211; John Sandford</p>
<p>Murder in the Crypt &#8211; Irina Shapiro</p>
<p>Beautiful &#8211; Danielle Steel</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month at 3 p.m.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will have local author Ruben Gonzales speaking. He has written two books that take place in North Carolina, The Cottage On the Bay and Murder On Black Mountain.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is Kiss at Midnight by Eloisa James.</p>
<p>***</p>
<p>Classic Movie Monday &#8211; April&rsquo;s Classic Movie selection is Our Town starring William Holden and Martha Scott. The film is based on the play by the same name, written by Thornton Wilder. Copies will be available if you&rsquo;d like to read before you watch. This movie will be shown on April 25 at 5:30 p.m. </p>
<p>***</p>
<p>Author Meet and Greet on Wednesday, April 27 at 1 p.m. Local author Ruben Gonzales has written two books that take place in North Carolina, The Cottage On the Bay and Murder On Black Mountain.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106794/library-book-sale-kicks-off-wednesday" title="Library book sale kicks off Wednesday" style="color:black">Library book sale kicks off Wednesday</a></h1>

            <a href="https://www.mtairynews.com/news/106794/library-book-sale-kicks-off-wednesday" title="Library book sale kicks off Wednesday">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128415725_web1_IMG_5551.jpg" alt="Library book sale kicks off Wednesday">
            </a>
   <p class="entry-meta">April 17, 2022</p>
   <p>After a two-year hiatus, an April tradition returns to Mount Airy with this week&rsquo;s Friends of the Library Book Sale to get underway Wednesday at the Mount Airy Public Library.</p>
<p>&ldquo;Last week was national library week,&rdquo; said Rana Southern, branch librarian for the Mount Airy facility. &ldquo;We usually have it around that week.&rdquo;</p>
<p>This will be the first full spring sale the library has had since 2019, with COVID restrictions wiping out the sales in 2020 and limiting them in 2021. The Friends of the Library did have a limited spring sale last year in May, along with its regular fall book sale, but this will be the first full spring event in three years.</p>
<p>The popular book sale is a way for the Friends to raise money to support the library, by selling books and audio-visual items which have been donated to it over the year.</p>
<p>&ldquo;We&rsquo;ve had lots of people asking asking about it, when it would start,&rdquo; Southern said.</p>
<p>It kicks off on Wednesday with the first choice sale beginning at 5 p.m. That night, all hardbacks are $3, paperbacks are $2, and DVDs, audios and videos are $1 each. Children&rsquo;s books are five for $3.</p>
<p>Thursday and Friday, prices drop. Hardbacks will go for $2, paperbacks for $1, while the prices for audio and visual items and children books remain at the Wednesday prices.</p>
<p>On Saturday, book prices drop again, to half-price, and then on Monday is the bag sale portion of the effort, when folks can pay $2 for a plastic grocery bag full of books and related material.</p>
<p>&ldquo;We have books, we have movies, we have vinyl, we have lots of people donating everything,&rdquo; Southern said, adding that donations seem to be greater than normal for a spring sale. &ldquo;I think where people have been home, they are cleaning out their closets,&rdquo; she said.</p>
<p>The money raised is used by the Friends of the Library to support the facility.</p>
<p>&ldquo;They use that money to contribute to the programs we buy, they buy supplies for our programming, they&rsquo;ve helped us buy some new book carts, some new area rugs for the children&rsquo;s area,&rdquo; Southern said of the group. &ldquo;They help us pay for the authors who come to visit us, we have Bright Star Theatre coming this summer, they&rsquo;ve helped us pay for that. They help us provide programming for all ages.&rdquo;</p>
<p>She said this is an opportunity for those who enjoy books to get some great deals, as well as a chance to &ldquo;support your local library.&rdquo;</p>
<p>Southern also said anyone interested in becoming part of the Friends of the Library will find the group is always welcoming of new members. &ldquo;Just come by the library, we have a pamphlet they can fill out,&rdquo; she said of prospective members. &ldquo;We meet the first Monday of the month at 9:30 a.m.&rdquo;</p>
<p>For next week&rsquo;s sale, the event is from 5 p.m. until 8 p.m. on Wednesday, 8:30 a.m. to 8 p.m. Thursday, 8:30 a.m. until 5 p.m. Friday, Saturday from 9 a.m. until 1 p.m., and Monday from 8:30 a.m. until 8 p.m.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/106662/pilot-mountain-yards-win-awards" title="Pilot Mountain yards win awards" style="color:black">Pilot Mountain yards win awards</a></h1>

            <a href="https://www.mtairynews.com/news/106662/pilot-mountain-yards-win-awards" title="Pilot Mountain yards win awards">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/04/128387009_web1_IMG_0899.jpeg" alt="Pilot Mountain yards win awards">
            </a>
   <p class="entry-meta">April 13, 2022</p>
   <p>In recent years, Pilot Mountain leaders have made a concerted effort to increase events in town &mdash; not only to draw visitors and tourists, but to improve the quality of life for town residents.</p>
<p>Now, the town&rsquo;s Main Street Program has initiated yet another project to both encourage home and yard owners to keep their places nice and spiffy, and to recognize those who do so &mdash; a periodic Yard Spotlight Award.</p>
<p>While the program officially got its start in the autumn, the first awards recently went out to two homeowners &mdash; Marilyn Thomas, of 406 W. Main Street, and Gerald and Susan Reams, of 509 E Main.</p>
<p>&ldquo;They loved it,&rdquo; said Jenny Kindy, Main Street coordinator for Pilot Mountain. &ldquo;One was very shocked, I don&rsquo;t know if she had been following along&#8230;she was shocked and pleasantly surprised that her yard had been nominated and selected.&rdquo;</p>
<p>She said the Main Street board of directors approved the program in October, although they decided to wait until spring to officially start handing out the awards.</p>
<p>&ldquo;We thought it would be a great way to keep the community involved and engaged,&rdquo; she said of the program, which originated among the town staff members. &ldquo;This is the first time we&rsquo;ve really done something where the community can nominate their peers to be recognized&#8230;a way to reward people for taking good care of their yard, to encourage other people to take pride in their yard. It makes the town a prettier place.&rdquo;</p>
<p>She said the program works by folks simply nominating a yard from town. While the first two winners live on Main Street, she said it is for all town residents.</p>
<p>&lsquo;It&rsquo;s a great chance to brag on your neighbors for doing a good job,&rdquo; she said. The winners receive a yard sign touting their recognition, as well as promotion on social media.</p>
<p>Those wishing to make a nomination can do so via email at yardspotlight@pilotmountainnc.org Kindy said a group of town staff reviews the nominations, visit the yards before choosing those which will be recognized.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/106597/book-smarts-41" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">April 11, 2022</p>
   <p>Books available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Witness for the Persecution &#8211; E.J. Copperman</p>
<p>Crimson Summer &#8211; Heather Graham</p>
<p>The Younger Wife &#8211; Sally Hepworth</p>
<p>The MIssing Piece &#8211; John Lescroart</p>
<p>Summer On the Island &#8211; Brenda Novak</p>
<p><strong>Large Print Fiction</strong></p>
<p>Wish You Were Here &#8211; Jodi Picoult</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month at 3 p.m. .</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will have local author Ruben Gonzales speaking. He has written two books that take place in North Carolina, The Cottage On the Bay and Murder On Black Mountain.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>Pages and Petticoats Book Club &mdash; meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is Kiss at Midnight by Eloisa James.</p>
<p>***</p>
<p>Classic Movie Monday &#8211; April&rsquo;s Classic Movie selection is Our Town starring William Holden and Martha Scott. The film is based on the play by the same name, written by Thornton Wilder. Copies will be available if you&rsquo;d like to read before you watch. This movie will be shown on April 25 at 5:30 p.m.</p>
<p>***</p>
<p>Easter Egg Hunt &#8211; 10 a.m. Join us at the library to hear Easter stories, meet the Easter Bunny and participate in an Easter Egg Hunt.</p>
<p>***</p>
<p>Friends of the Library Book Sale &#8211; The Friends of the Library will have its annual spring book sale beginning, April 20 at 5:30 p.m. and running through April 25. The book sale will be open during regular library hours.</p>
<p>***</p>
<p>Author Meet and Greet on Wednesday, April 27 at 1 p.m. Local author Ruben Gonzales has written two books that take place in North Carolina, The Cottage On the Bay and Murder On Black Mountain.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/106419/book-smarts-40" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">April 04, 2022</p>
   <p>Books available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>We Know You Remember &#8211; Tove Alsterdal</p>
<p>The Sugarcreek Surprise &#8211; Wanda Brunstetter</p>
<p>The Element of Love &#8211; Mary Connealy</p>
<p>A Relative Murder &#8211; Jude Deveraux</p>
<p>The Recovery Agent &#8211; Janet Evanovich</p>
<p>The Hidden Child &#8211; Louise Fein</p>
<p>Fear Thy Neighbor &#8211; Fern Michaels</p>
<p>The Echoes &#8211; Jess Montgomery</p>
<p>The Diamond Eye &#8211; Kate Quinn</p>
<p>Seven-Year Witch &#8211; Angela M. Sanders</p>
<p>What Happened to the Bennets &#8211; Lisa Scottoline</p>
<p>French Braid &#8211; Anne Tyler</p>
<p>The Shop on Royal Street &#8211; Karen White</p>
<p>A Safe House &#8211; Stuart Woods</p>
<p><strong>Large Print Fiction</strong></p>
<p>Robert B. Parker&rsquo;s Bye Bye Baby &#8211; Ace Atkins</p>
<p>Shadows Reel &#8211; C.J. Box</p>
<p>The Sugarcreek Surprise &#8211; Wanda Brunstetter</p>
<p>The Judge&rsquo;s List &#8211; John Grisham</p>
<p>The Golden Couple &#8211; Greer Hendricks</p>
<p>The Lady&rsquo;s Mine &#8211; Francine Rivers</p>
<p>Freedom&rsquo;s Song &#8211; Kim Vogel Sawyer</p>
<p>Complications &#8211; Danielle Steel</p>
<p><strong>Non-Fiction/Biography</strong></p>
<p>The Speckled Beauty &#8211; Rick Bragg</p>
<p>On Animals &#8211; Susan Orlean</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month at 3 p.m. .</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. This month we will have local author Ruben Gonzales speaking. He has written two books that take place in North Carolina, The Cottage On the Bay and Murder On Black Mountain.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>Pages and Petticoats Book Club -meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is Kiss at Midnight by Eloisa James.</p>
<p>***</p>
<p>Classic Movie Monday &#8211; April&rsquo;s Classic Movie selection is Our Town starring William Holden and Martha Scott. The film is based on the play by the same name, written by Thornton Wilder. Copies will be available if you&rsquo;d like to read before you watch. This movie will be shown on April 25 at 5:30 p.m.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers.</p>
<p>***</p>
<p>Easter Egg Hunt &#8211; 10:00 am Join us at the library to hear Easter stories, meet the Easter Bunny and participate in an Easter Egg Hunt.</p>
<p>***</p>
<p>Friends of the Library Book Sale &#8211; The Friends of the Library will have its annual spring book sale beginning, April 20 at 5:30 p.m. and running through April 25. The book sale will be open during regular library hours.</p>
<p>***</p>
<p>Author Meet and Greet on Wednesday, April 27 at 1 p.m. Local author Ruben Gonzales has written two books that take place in North Carolina, The Cottage On the Bay and Murder On Black Mountain.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/106223/book-smarts-39" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">March 28, 2022</p>
   <p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month at 3 p.m. .</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. Our book this month is The Widows by Jess Montgomery. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is Beyond Scandal and Desire by Lorraine Heath.</p>
<p>***</p>
<p>Classic Movie Monday &#8211; March&rsquo;s Classic Movie selection is Grapes of Wrath starring Henry Fonda and John Carradine. The film is based on the play &ldquo;Grapes of Wrath&rdquo; by John Steinbeck. We have copies available if you&rsquo;d like to read it before watching it with us on March 28 at 6 p.m.</p>
<p>***</p>
<p>Author Meet and Greet on April 2 at 11 a.m. Jess Montgomery talk about her latest book in &ldquo;The Kinship Series,&rdquo; &ldquo;The Echoes&rdquo;. This series takes place in the coal fields of Ohio in the mid 1920s, there is a lot of history, mystery, murder and intrigue. Jess will be here in-person to talk about her books, the people she based her characters on and the history of the region.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers.</p>
<p>***</p>
<p>Friends of the Library Book Sale &#8211; The Friends of the Library will have its annual spring book sale beginning, April 20 at 5:30 p.m. and running through April 25. The book sale will be open during regular library hours.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/ </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/106032/book-smarts-38" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">March 21, 2022</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Personal Librarian &#8211; Marie Benedict</p>
<p>The Match &#8211; Harlan Coben</p>
<p>The Element of Love &#8211; Mary Connealy</p>
<p>The Neighbor&rsquo;s Secret &#8211; L. Alison Heller</p>
<p>The Summer Getaway &#8211; Susan Mallery</p>
<p>Along the Rio Grande &#8211; Tracie Peterson</p>
<p>Ever Constant &#8211; Tracie Peterson</p>
<p>Confessions From the Quilting Circle &#8211; Maisey Yates</p>
<p><strong>Large Print Fiction</strong></p>
<p>The Personal Librarian Librarian &#8211; Marie Benedict</p>
<p>The Unknown &#8211; Heather Graham</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month at 3 p.m. .</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. Our book this month is The Widows by Jess Montgomery. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is Beyond Scandal and Desire by Lorraine Heath.</p>
<p>***</p>
<p>Classic Movie Monday &#8211; March&rsquo;s Classic Movie selection is Grapes of Wrath starring Henry Fonda and John Carradine. The film is based on the play &ldquo;Grapes of Wrath&rdquo; by John Steinbeck. We have copies available if you&rsquo;d like to read it before watching it with us on March 28 at 6 p.m.</p>
<p>***</p>
<p>Author Meet and Greet on April 2 at 11 a.m. Jess Montgomery talk about her latest book in &ldquo;The Kinship Series,&rdquo; &ldquo;The Echoes&rdquo;. This series takes place in the coal fields of Ohio in the mid 1920s, there is a lot of history, mystery, murder and intrigue. Jess will be here in-person to talk about her books, the people she based her characters on and the history of the region.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers. </p>
<p>***</p>
<p>Friends of the Library Book Sale &#8211; The Friends of the Library will have its annual spring book sale beginning, April 20 at 5:30 p.m. and running through April 25. The book sale will be open during regular library hours.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105919/pilot-mountain-starts-busy-slates-of-events" title="Pilot Mountain starts busy slates of events" style="color:black">Pilot Mountain starts busy slates of events</a></h1>

            <a href="https://www.mtairynews.com/news/105919/pilot-mountain-starts-busy-slates-of-events" title="Pilot Mountain starts busy slates of events">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/03/128307280_web1_DSC03461--1---2-.jpg" alt="Pilot Mountain starts busy slates of events">
            </a>
   <p class="entry-meta">March 16, 2022</p>
   <p>With pandemic limits on public gatherings being curtailed, local activities and gatherings are getting back to normal.</p>
<p>Nowhere is that more evident than in Pilot Mountain, where a full slate of spring, summer, and autumn activities has been unveiled, with the first such event starting this week with Thursday&rsquo;s St. Patrick&rsquo;s Day Downtown celebration getting underway.</p>
<p>That begins a string of more than 20 festivals, cruise-ins, specialty markets, family events and concerts slated over the rest of the year.</p>
<p>Christy Craig, Pilot Mountain&rsquo;s downtown event coordinator, said the town&rsquo;s first-ever St. Patrick&rsquo;s Day event is a little more low-key than some of the other planned activities.</p>
<p>&ldquo;It features a scavenger hunt,&rdquo; she said.</p>
<p>The hunt begins at Town Hall, where visitors can stop in and pick up a complimentary green tote bag, along with a list of town stores participating in the event.</p>
<p>&ldquo;Each store has a shamrock in there with a number,&rdquo; she said. Shoppers write down the number on the shamrock, on the list of participating stores, then once they&rsquo;ve found all the shamrock numbers, shoppers turn the card back in at town hall to be entered into a drawing for prizes.</p>
<p>She said the organizers might even help pay for a bit of the shopping &mdash; when visitors start their day at town hall, they can get a scratch-off ticket, with cash prizes to help lighten the cost of the downtown shopping.</p>
<p>&ldquo;It&rsquo;s just a small event to get people downtown, give the business owners a little bit of boost during a slow time,&rdquo; she said, while offering visitors some fun activities.</p>
<p>&ldquo;We were just looking to expand to do some events earlier in the season,&rdquo; Mayor Evan Cockerham added. &ldquo;Our summer schedule, and even our fall schedule, has gotten pretty tight. St. Patrick&rsquo;s Day seemed like a logical choice.&rdquo; He said some of the businesses and restaurants are even taking on a St. Patrick&rsquo;s Day theme that day.</p>
<p>While it might be a smaller event, the scavenger hunt kicks off a wide variety of celebrations set for Pilot Mountain. Among those is the town&rsquo;s well-known Hot Nights and Hot Cars cruise-in series set for a monthly get-together May through October; the return of the popular Mayfest after a three-year pandemic-forced absence; vintage marts; and a new activity &mdash; Fun Fridays.</p>
<p>&ldquo;We&rsquo;re going to try something out a little different this year to try to get people to come downtown after hours to stay,&rdquo; Craig said of the Fun Fridays, which will take place on July 15, Aug. 19, and Sept. 16. &ldquo;We want to give people something to do that no one else is doing.&rdquo;</p>
<p>The event will include live music and a DJ, dancing, concessions, and other activities, with each one patterned after a different theme &mdash; the 1970s, 1980s, and 1990s.</p>
<p>&ldquo;We&rsquo;ll encourage people to dress up for the theme and visit the stores before they stay for the party,&rdquo; she said.</p>
<p>&ldquo;We&rsquo;re always looking to add on, to do more events,&rdquo; said Mayor Cockerham. &ldquo;Pilot Mountain has always done events really well, we just wanted to do something that brings more music, arts and entertainment.&rdquo;</p>
<p>He said when he was first elected to office several years ago, one of his priorities was to work with businesses and other organizations to put on events that would bring more people to the town.</p>
<p>&ldquo;We want downtown Pilot Mountain to become a destination choice, a place where families would visit.&rdquo;</p>
<p>At the time, he said the town hosted seven or eight annual events. Now, that figure is nearly at two dozen.</p>
<p>&ldquo;I give a lot of credit to Jenny Kindy and Cristy Craig,&rdquo; he said. Kindy serves as the town&rsquo;s Main Street coordinator. &ldquo;We are excited to welcome people back to Pilot Mountain now that a lot of the COVID restrictions are over. I think it&rsquo;s going to be a lot of fun.&rdquo;</p>
<p>The full slate of Pilot Mountain events are:</p>
<p>March 17 &mdash; St Patrick&rsquo;s Day Downtown</p>
<p>April 9 &mdash; Pilot View Vintage Market</p>
<p>May 6 &#8211; May 8 &mdash; Mayfest</p>
<p>May 28 &mdash; Community for a Cause 5k</p>
<p>June 4 &mdash; Hot Nights Hot Cars Cruise In</p>
<p>June 25 &mdash; PMPO Food Trucks</p>
<p>July 2 &mdash; Hot Nights Hot Cars Cruise In</p>
<p>July 15 &mdash; Fun Friday 70s</p>
<p>July 23 &mdash; Dinosaurs on Main</p>
<p>Aug. 2 &mdash; National Night Out</p>
<p>Aug. 6 &mdash; Hot Nights Hot Cars Cruise In</p>
<p>Aug. 19 &mdash; Fun Friday 80s</p>
<p>Sept. 3 &mdash; Hot Nights Hot Cars Cruise In</p>
<p>Sept. 16 &mdash; Fun Friday 90s</p>
<p>Sept. 24 &mdash; Foothills Dinner on Main</p>
<p>Oct. 1 &mdash; Hot Nights Hot Cars Cruise In</p>
<p>Oct. 22 &mdash; Glow Party</p>
<p>Oct. 29 &mdash; Monsters on Main &#038; Trunk or Treat</p>
<p>Nov. 5 &mdash; Pilot View Vintage Market</p>
<p>Nov. 26 &mdash; Deck the Halls/Mistletoe Market</p>
<p>Dec. 3 &mdash; Parade and Tree Lighting</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/105857/book-smarts-37" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">March 14, 2022</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Shadows Reel &#8211; C.J. Box</p>
<p>The Paper Palace &#8211; Miranda Cowley Heller</p>
<p>The Darkest Place &#8211; Phillip Margolin</p>
<p>Run Rose Run &#8211; Dolly Parton and James Patterson</p>
<p>The Last Chance Library &#8211; Freya Sampson</p>
<p>High Stakes &#8211; Danielle Steel</p>
<p><strong>Large Print Fiction</strong></p>
<p>A Darker Reality &#8211; Anne Perry</p>
<p>Foul Play &#8211; Stuart Woods</p>
<p><strong>Non-Fiction</strong></p>
<p>The Bird Way &#8211; Jennifer Ackerman</p>
<p>Smile: The Story of a Face &#8211; Sarah Ruhl</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month at 3 p.m. .</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. Our book this month is The Widows by Jess Montgomery. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is Beyond Scandal and Desire by Lorraine Heath.</p>
<p>***</p>
<p>Classic Movie Monday &#8211; March&rsquo;s Classic Movie selection is Grapes of Wrath starring Henry Fonda and John Carradine. The film is based on the play &ldquo;Grapes of Wrath&rdquo; by John Steinbeck. We have copies available if you&rsquo;d like to read it before watching it with us on March 28 at 6 p.m.</p>
<p>***</p>
<p>Author Meet and Greet on March 15 at 6 p.m. Author Martin Clark will talk about his latest book, &ldquo;The Substitution Order.&rdquo; He is a retired Virginia circuit court judge who served 27 years on the bench. His novels have appeared on several best-seller lists.</p>
<p>***</p>
<p>Author Meet and Greet on April 2 at 11 a.m. Jess Montgomery talk about her latest book in &ldquo;The Kinship Series,&rdquo; &ldquo;The Echoes&rdquo;. This series takes place in the coal fields of Ohio in the mid 1920s, there is a lot of history, mystery, murder and intrigue. Jess will be here in-person to talk about her books, the people she based her characters on and the history of the region.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers.</p>
<p>***</p>
<p>Friends of the Library Book Sale &#8211; The Friends of the Library will have its annual spring book sale beginning, April 20 at 5:30 p.m. and running through April 25. The book sale will be open during regular library hours.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/105655/book-smarts-36" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">March 07, 2022</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Slewfoot &#8211; BROM</p>
<p>Phantom Game &#8211; Christine Feehan</p>
<p>Death in Daylesford &#8211; Kerry Greenwood</p>
<p>With Love from London &#8211; Sarah Jio</p>
<p>When the SHooting Starts &#8211; William W. Johnstone</p>
<p>Gwendy&rsquo;s Final Task &#8211; Stephen King</p>
<p>This Thing Between Us &#8211; Gus Moreno</p>
<p>The Last Checkmate &#8211; Gabriela Saab</p>
<p><strong>Large Print Fiction</strong></p>
<p>Life Flight &#8211; Lynette Eason</p>
<p>The Shadow &#8211; James Patterson</p>
<p>Invisible &#8211; Danielle Steel</p>
<p><strong>Non-Fiction</strong></p>
<p>Chasing Ghosts &#8211; Marc Hartzman</p>
<p>The Case of the Murderous Dr. Cream &#8211; Dean Jobb</p>
<p>The Icepick Surgeon &#8211; Sam Kean</p>
<p>Life is What You Bake It &#8211; Vallery Lomas</p>
<p>The Woman They Could Not Silence &#8211; Kate Moore</p>
<p><strong>Audio Book</strong></p>
<p>The Rose Code &#8211; Kate Quinn</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on. </p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. Our book this month is The Widows by Jess Montgomery. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is Beyond Scandal and Desire by Lorraine Heath.</p>
<p>***</p>
<p>Author Meet and Greet on March 15 at 6 p.m. Author Martin Clark will talk about his latest book, &ldquo;The Substitution Order.&rdquo; He is a retired Virginia circuit court judge who served 27 years on the bench. His novels have appeared on several best-seller lists.</p>
<p>***</p>
<p>Author Meet and Greet on April 2 at 11 a.m. Jess Montgomery talk about her latest book in &ldquo;The Kinship Series,&rdquo; &ldquo;The Echoes&rdquo;.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/105479/book-smarts-35" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">February 28, 2022</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Death of a Green-Eyed Monster &#8211; M.C. Beaton</p>
<p>The Sentence &#8211; Louise Erdrich</p>
<p>Nothing to Lose &#8211; J.A. Jance</p>
<p>With Love From London &#8211; Sarah Jio</p>
<p>City of the Dead &#8211; Jonathan Kellerman</p>
<p>House of Sky and Breath &#8211; Sarah J. Maas</p>
<p>Murder on an Irish Farm &#8211; Carlene O&rsquo;Connor</p>
<p>The Lighthouse &#8211; Christopher Parker</p>
<p>Diablo Mesa &#8211; Preston &#038; Child</p>
<p>The Lady&rsquo;s Mine &#8211; Francine Rivers</p>
<p>Abandoned in Death &#8211; J.D. Robb</p>
<p>The Death of Jane Lawrence &#8211; Caitlin Starling</p>
<p>A Flicker in the Dark &#8211; Stacy Willingham</p>
<p><strong>Large Print Fiction</strong></p>
<p>Over My Dead Body &#8211; Jeffrey Archer</p>
<p>Game On: Tempting Twenty Eight &#8211; Janet Evanovich</p>
<p>Forgiving Paris &#8211; Karen Kingsbury</p>
<p>The Party Crasher &#8211; Sophie Kinsella</p>
<p>I Love You But I&rsquo;ve Chosen Darkness &#8211; Claire Vaye Watkins</p>
<p><strong>Non-Fiction</strong></p>
<p>Just Peachy &#8211; Holly Chisholm</p>
<p>The Cause &#8211; Joseph J. Ellis</p>
<p>The Book of Hope &#8211; Jane Goodall</p>
<p>Light Up the Night &#8211; Travis Lupick</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Acrylics and Watercolors Group &#8211; This group was meeting at the Senior Center, but now is meeting at the library every Tuesday from 9 a.m. to 12 p.m.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. Our book this month is The Widows by Jess Montgomery. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is Beyond Scandal and Desire by Lorraine Heath.</p>
<p>***</p>
<p>Classic Movie Monday. February&rsquo;s Classic Movie selection is My Fair Lady starring Audrey Hepburn and Rex Harrison. The film is based on the play &ldquo;Pygmalion&rdquo; by George Bernard Shaw. We have copies available if you&rsquo;d like to read it before watching it with us on Feb. 28 at 6 pm.</p>
<p>***</p>
<p>Author Meet and Greet on March 15 at 6 p.m. Author Martin Clark will talk about his latest book, &ldquo;The Substitution Order.&rdquo; He is a retired Virginia circuit court judge who served 27 years on the bench. His novels have appeared on several best-seller lists.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105259/book-smarts-34" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">February 21, 2022</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Once More Upon a Time &#8211; Roshani Chokshi</p>
<p>A Slow Fire Burning &#8211; Paula Hawkins</p>
<p>The Book of Magic &#8211; Alice Hoffman</p>
<p>Nothing But Blackened Teeth &#8211; Cassandra Khaw</p>
<p>The Stolen Lady &#8211; Laura Morelli</p>
<p>The Man Who Died Twice &#8211; Richard Osman</p>
<p>Steal &#8211; James Patterson and Howard Roughan</p>
<p><strong>Large Print Fiction</strong></p>
<p>A Season on the Wind &#8211; Suzanne Woods Fisher</p>
<p>Waiting on Love &#8211; Tracie Peterson</p>
<p>The Butler &#8211; Danielle Steel</p>
<p>Flying Angels &#8211; Danielle Steel</p>
<p><strong>Biography/Non-Fiction</strong></p>
<p>Going There &#8211; Katie Couric</p>
<p>The Best Ever Cookie Book &#8211; Good Housekeeping</p>
<p>Deliberate Evil : Nathaniel Hawthorne, Daniel Webster, and the 1830 Murder of a Salem Slave Trader &#8211; Edward J. Renehan Jr.</p>
<p>Fruit Desserts &#8211; Martha Stewart</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for science stories and simple experiments for grade school ages. Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Acrylics and Watercolors Group &#8211; This group was meeting at the Senior Center, but now is meeting at the library every Tuesday from 9 a.m. to 12 p.m.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month.</p>
<p>***</p>
<p>The Community Book Club meets the fourth Wednesday of the month at 1 p.m. Our book this month is The Substitution Order by Martin Clark. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is The Texas Wager by Jodi Thomas</p>
<p>***</p>
<p>Classic Movie Monday. February&rsquo;s Classic Movie selection is My Fair Lady starring Audrey Hepburn and Rex Harrision. The film is based on the play &ldquo;Pygmalion&rdquo; by George Bernard Shaw. We have copies available if you&rsquo;d like to read it before watching it with us on Feb. 28 at 6 pm.</p>
<p>***</p>
<p>Come by and see some of the changes that are taking place at the library. The Children&rsquo;s Area has moved and we&rsquo;ve rearranged the Juvenile Area and the Young Adult Area. We have some new furniture and rugs in the Children&rsquo;s Area and we have more coming. It&rsquo;s an exciting time to come to the library.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers.</p>
<p>*** </p>
<p>Virtual Author Visit on Feb. 26 at 2 p.m. to meet with author Wiley Cash virtually and hear him discuss his new book, When Ghosts Come Home.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/105005/book-smarts-33" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">February 14, 2022</p>
   <p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for Science stories and simple experiments for grade school ages.Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Acrylics and Watercolors Group &#8211; This group was meeting at the Senior Center, but now is meeting at the library every Tuesday from 9 a.m. to 12 p.m.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month.</p>
<p>***</p>
<p>The Community Book Club meets the third Wednesday of the month at 1 p.m. Our book this month is The Substitution Order by Martin Clark. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is The Texas Wager by Jodi Thomas</p>
<p>***</p>
<p>Classic Movie Monday. February&rsquo;s Classic Movie selection is My Fair Lady starring Audrey Hepburn and Rex Harrision. The film is based on the play &ldquo;Pygmalion&rdquo; by George Bernard Shaw. We have copies available if you&rsquo;d like to read it before watching it with us on Feb. 28 at 6 pm.</p>
<p>***</p>
<p>Come by and see some of the changes that are taking place at the library. The Children&rsquo;s Area has moved and we&rsquo;ve rearranged the Juvenile Area and the Young Adult Area. We have some new furniture and rugs in the Children&rsquo;s Area and we have more coming. It&rsquo;s an exciting time to come to the library.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers.</p>
<p>***</p>
<p>Rescheduled Author Visit &#8211; join us Tuesday, Feb. 15 at 6 p.m. for a visit with local author Tom Perry. He will be reading from his book, Murder In A Rear View Mirror.</p>
<p>***</p>
<p>Virtual Author Visit on Feb. 26 at 2 p.m. to meet with author Wiley Cash virtually and hear him discuss his new book, When Ghosts Come Home.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/ </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104772/book-smarts-32" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">February 07, 2022</p>
   <p>New releases available for check-out at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Last House on the Street &#8211; Diane Chamberlain</p>
<p>One Step Too Far &#8211; Lisa Gardner</p>
<p>The Last Mirror Man &#8211; Lars Kepler</p>
<p>Quicksilver &#8211; Dean Koontz</p>
<p>Lightning in a Mirror &#8211; Jane Ann Krentz</p>
<p><strong>Large Print Fiction</strong></p>
<p>W.E.B. Griffin Rogue Asset &#8211; Brian Andrews and Jeffrey Wilson</p>
<p>The Shadow &#8211; James Patterson</p>
<p>The Affair &#8211; Danielle Steel</p>
<p>Finding Ashley &#8211; Danielle Steel</p>
<p>Neighbors &#8211; Danielle Steel</p>
<p>Nine Lives &#8211; Danielle Steel</p>
<p>***</p>
<p>&ldquo;STEAM&rdquo;ed UP on Mondays at 4 p.m. &mdash; Join us for Science stories and simple experiments for grade school ages.Toddler Time for children ages 2-3 Wednesday at 10:30 a.m.; Book Babies for children ages birth to 2 years old Thursday at 9:30 a.m.; preschool story time for ages 4 &#8211; 5 Thursday at 11 a.m.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Acrylics and Watercolors Group &#8211; This group was meeting at the Senior Center, but now they are meeting at the library every Tuesday from 9 a.m. to 12 p.m.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Wednesday and Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays. Craft class for adults meets the third Monday of each month.</p>
<p>***</p>
<p>The Community Book Club meets the third Wednesday of the month at 1 p.m. Our book this month is The Substitution Order by Martin Clark. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is The Texas Wager by Jodi Thomas</p>
<p>***</p>
<p>Classic Movie Monday. February&rsquo;s Classic Movie selection is My Fair Lady starring Audrey Hepburn and Rex Harrision. The film is based on the play &ldquo;Pygmalion&rdquo; by George Bernard Shaw. We have copies available if you&rsquo;d like to read it before watching it with us on Feb. 28 at 6 pm.</p>
<p>***</p>
<p>Come by and see some of the changes that are taking place at the library. The Children&rsquo;s Area has moved and we&rsquo;ve rearranged the Juvenile Area and the Young Adult Area. We have some new furniture and rugs in the Children&rsquo;s Area and we have more coming. It&rsquo;s an exciting time to come to the library.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program and the Surry County Senior Center are partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. The program will run through April 9, operating on Saturdays at the Mount Airy Public Library from 9:30 a.m. to 12:30 p.m. and Wednesdays at the Surry County Senior Center from 9:30 a.m. to 12:30 p.m. To schedule an appointment, call 336-415-4225. Masks are mandatory for this event, for the safety of the volunteers.</p>
<p>***</p>
<p>Rescheduled Author Visit &#8211; join us Tuesday, Feb. 15 at 6 p.m. for a visit with local author Tom Perry. He will be reading from his book, Murder In A Rear View Mirror.</p>
<p>***</p>
<p>Virtual Author Visit on Feb. 26 at 2 p.m. to meet with author Wiley Cash virtually and hear him discuss his new book, When Ghosts Come Home.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104586/book-smarts-31" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">January 31, 2022</p>
   <p>The library story times are open for anyone who would like to come in and join us. Masks are recommended if you have not been vaccinated. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime for children ages 4 and 5.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays will meet the third Monday of each month, craft materials will be provided.</p>
<p>***</p>
<p>The Community Book Club meets the third Wednesday of the month at 1 p.m.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m.</p>
<p>***</p>
<p>Classic Movie Monday. On Jan. 31, we will celebrate Sherlock Holmes&rsquo; birthday by watching, The Hound of the Baskervilles, a Hammer film production starring Christopher Lee and Peter Cushing.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program &#038; the Surry County Senior Center is partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. To schedule an appointment, call 336-415-4225.</p>
<p>***</p>
<p>Virtual Author Visit on Feb. 26 at 2 p.m. to meet with author Wiley Cash virtually and hear him discuss his new book, When Ghosts Come Home.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/ </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/features/community/104558/surry-central-holding-pink-out-night-for-staffer" title="Surry Central holding Pink Out night for staffer" style="color:black">Surry Central holding Pink Out night for staffer</a></h1>

            <a href="https://www.mtairynews.com/features/community/104558/surry-central-holding-pink-out-night-for-staffer" title="Surry Central holding Pink Out night for staffer">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128142171_web1_unnamed-356x509.jpg" alt="Surry Central holding Pink Out night for staffer">
            </a>
   <p class="entry-meta">January 29, 2022</p>
   <p>On Feb. 8 during the Surry Central verses North Surry high schools basketball game, Surry Central is hosting a Pink Out event in Honor of Julie Pratt.</p>
<p>Pratt is an administrative assistant for Surry Central and was recently diagnosed with breast cancer. Her plan of care is a year-long process of 24 chemotherapy treatments, surgery and then weeks of radiation treatment.</p>
<p>The event will be from 2 to 4 p.m. with Strands of Love.</p>
<p>Strands of Love is a $15 donation and getting a pink strand of hair professionally put in your hair. In the lobby at game time, &ldquo;I am with Julie Pratt&rdquo; shirts will be on sale, along with other baked items from Sweets by Sarah and the Culinary Department of Surry Central High School.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104459/pilot-vfw-post-honors-students-for-patriotism" title="Pilot VFW post honors students for patriotism" style="color:black">Pilot VFW post honors students for patriotism</a></h1>

            <a href="https://www.mtairynews.com/news/104459/pilot-vfw-post-honors-students-for-patriotism" title="Pilot VFW post honors students for patriotism">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128130667_web1_Pilot-VFW-this.jpg" alt="Pilot VFW post honors students for patriotism">
            </a>
   <p class="entry-meta">January 26, 2022</p>
   <p>PILOT MOUNTAIN &mdash; Two students were recognized for patriotic efforts by Pilot Mountain Veterans of Foreign Wars Memorial Post 9436 and its auxiliary during their recent monthly meeting.</p>
<p>They included Luke Tedder, Buddy Poppy King, and Riley Arnder, Voice of Democracy winner, who were tapped for those annual honors by the VFW post and auxiliary for 2021-22.</p>
<p>Each student read related essays to the groups&rsquo; members during the meeting and received certificates of appreciation and monetary gifts from auxiliary President Margie Nichols and Commander Kem Byrd of the VFW post.</p>
<p>In order to qualify for Buddy Poppy King, Luke also helped distribute Buddy Poppies with auxiliary members during a poppy promotion in Pilot Mountain for three hours in August. </p>
<p>The VFW Buddy Poppy program provides compensation to veterans who assemble the poppies &mdash; replicas of vivid red flowers symbolizing the great loss of life during war.</p>
<p>Meanwhile, the Voice of Democracy program of the VFW involves students competing for scholarships and incentives by writing an essay on an annual patriotic theme.</p>
<p>Luke, 12, is a seventh grader at Meadowview Middle School just outside Mount Airy.</p>
<p>The Buddy Poppy King is the son of Ian and Meredith Tedder of Pilot Mountain and the grandson of Bill and Yvonne Tedder of King and Greg and Sherryl Tucker of Pinnacle. Janie Kye of Tobaccoville is his great-grandmother and Luke also has a younger sister, Leah.</p>
<p>His hobbies include fishing, reading, camping, running cross country, baseball and basketball.</p>
<p>Riley, 16, the Voice of Democracy winner, is a 10th grader at Access Books and More in Pilot Mountain. He is the son of Michael and Tammy Davis and grandson of Johnny and Rhonda Parker, all of Mount Airy.</p>
<p>Other family members include a younger sister, Madison; an older stepsister, Alishia; and an older brother, Lathan.</p>
<p>Riley counts basketball, listening to music and watching movies among his hobbies.</p>
<p>Officials of the Pilot Mountain VFW and auxiliary say they wish both students much success in the future.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104202/book-smarts-30" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">January 17, 2022</p>
   <p>New books available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Good Neighbors &#8211; Sarah Langan</p>
<p>The Paris detective &#8211; James Patterson</p>
<p>The Horsewoman &#8211; James Patterson and Mike Lupica</p>
<p>Invisible &#8211; Danielle Steel</p>
<p>Project Hail Mary &#8211; Andy Weir</p>
<p>Criminal Mischief &#8211; Stuart Woods</p>
<p><strong>Large Print Fiction</strong></p>
<p>Viral &#8211; Robin Cook</p>
<p>Hostile Intent &#8211; Lynette Eason</p>
<p>Choose Me &#8211; Tess Gerritsen and Gary Braver</p>
<p>Make You Feel My Love &#8211; Robin Lee Hatcher</p>
<p>The Bone Code &#8211; Kathy Reichs</p>
<p>Forgotten In Death J.D. Robb</p>
<p>***</p>
<p>The library story times are open for anyone who would like to come in and join us. Masks are recommended if you have not been vaccinated. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime for children ages 4 and 5.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays will meet the third Monday of each month, craft materials will be provided. This month we are making paper snowflakes using a variety of materials. We will also discuss the many different ways the snowflakes can be used.</p>
<p>***</p>
<p>The Community Book Club meets the third Wednesday of the month at 1 p.m. The book for this month is This Dark Road to Mercy by Wiley Cash. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is The Awakening by Nora Roberts.</p>
<p>***</p>
<p>Classic Movie Monday. On Jan. 31, we will celebrate Sherlock Holmes&rsquo; birthday by watching, The Hound of the Baskervilles, a Hammer film production starring Christopher Lee and Peter Cushing.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program &#038; the Surry County Senior Center is partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. To schedule an appointment, call 336-415-4225.</p>
<p>***</p>
<p>An Author Visit is set for Jan. 18 at 6 p.m. for a visit with local author Tom Perry. He will be reading from his book, Murder In A Rear View Mirror.</p>
<p>***</p>
<p>Virtual Author Visit on Feb. 26 at 2 p.m. to meet with author Wiley Cash virtually and hear him discuss his new book, When Ghosts Come Home.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/104049/ruritans-install-officers-celebrate-successes" title="Ruritans install officers, celebrate successes" style="color:black">Ruritans install officers, celebrate successes</a></h1>

            <a href="https://www.mtairynews.com/news/104049/ruritans-install-officers-celebrate-successes" title="Ruritans install officers, celebrate successes">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2022/01/128084419_web1_Ruritanize-thiss.jpg" alt="Ruritans install officers, celebrate successes">
            </a>
   <p class="entry-meta">January 12, 2022</p>
   <p>ARARAT, Va. &mdash; Even in this pandemic era, some organizations are managing to continue good work benefiting their communities, which is true of the Ararat Ruritan Club.</p>
<p>Members recently gathered for a holiday meeting that featured a covered-dish supper and an opportunity to celebrate the club&rsquo;s successes during 2021, considered one of its best years.</p>
<p>This included acknowledging accolades garnered during the earlier Dan River District Convention of area Ruritans, at which five gold awards were presented to the Ararat group for various community service projects.</p>
<p>In addition, Pamela Smith was named Ruritan of the Year for the Dan River District (a first for Ararat), with fellow member Merlin Scales voted Zone 1 President of the Year.</p>
<p>Scales also was chosen Zone 1 governor for 2022, replacing Charlie Bowman, and Roger Gammons as the Ararat Ruritans&rsquo; Dan River District governor for the year, replacing Bowman.</p>
<p>During the holiday meeting at the club&rsquo;s headquarters at 4711 Ararat Highway, Scales installed officers for 2022, including President Kathy Loveland, Vice President Mike Noonkester, Secretary Pamela Smith and Kevin Smith, treasurer.</p>
<p>New governing board members for 2022 are Mary Dellenback Hill, Bradley Slate, Mary Slate and the club&rsquo;s immediate past president, Scales.</p>
<p>Hill also is the newest Ruritan For Life.</p>
<p>The club leadership said &ldquo;a big thank you&rdquo; is owed to all the individuals and businesses helping with, contributing to and attending events of the Ararat Ruritan Club which made 2021 so successful.</p>
<p>Among their activities, the Ararat Ruritans held fundraisers that allowed them to support community causes. These included the Patrick County Food Bank, a county Rotary Club backpack program and a Home Alone effort that serves residents in the Willis Gap and Ararat communities.</p>
<p>In October, Ruritans were honored with Golden Key Awards for bolstering the club&rsquo;s ranks, including Bradley Slate, sergeant of arms, who recruited two new members; Kevin Smith, three members; and Pamela Smith, three.</p>
<p>Scales also then received the Tom Downing Award, the highest honor given by the National Ruritans. All the awards were presented by Bowman, at that time the Ruritan governor of the Dan River District.</p>
<p>The Ararat club normally meets on the first Thursday of each month, but due to the scheduling of a national convention will gather on Thursday of this week instead for a 7 p.m. session including a covered-dish supper.</p>
<p>It will resume the normal schedule afterward.</p>
<p>The December meeting welcomed Judy Jackson, Timothy Pruitt, Steve Fariss and Margaret Noonkester as guests.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103972/book-smarts-29" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">January 09, 2022</p>
   <p>New books available at the Mount Airy Public Library:</p>
<p><strong>Large Print Fiction</strong></p>
<p>Someone Perfect &#8211; Mary Balogh</p>
<p>The Midnight Lock &#8211; Jeffrey Deaver</p>
<p>The Last Dance of the Debutante &#8211; Julia Kelly</p>
<p>The Becoming &#8211; Nora Roberts</p>
<p><strong>Non-Fiction</strong></p>
<p>The Age of A.I.: and Our Human Future &#8211; Henry Kissinger</p>
<p>***</p>
<p>The library story times are open for anyone who would like to come in and join us. Masks are recommended if you have not been vaccinated. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime for children ages 4 and 5.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Make It Mondays will meet the third Monday of each month, craft materials will be provided. This month we are making paper snowflakes using a variety of materials. We will also discuss the many different ways the snowflakes can be used.</p>
<p>***</p>
<p>The Community Book Club meets the third Wednesday of the month at 1 p.m. The book for this month is This Dark Road to Mercy by Wiley Cash. Copies are available at the front desk.</p>
<p>***</p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be the third Saturday of every month at 10:30 a.m. unless otherwise noted.</p>
<p>***</p>
<p>LACE, the Romance Readers Book Club meets on the last Tuesday of the month at 6 p.m. This month&rsquo;s book is Bridgerton: The Duke and I by Julia Quinn.</p>
<p>***</p>
<p>Classic Movie Monday. On Jan. 31, we will celebrate Sherlock Holmes&rsquo; birthday by watching, The Hound of the Baskervilles, a Hammer film production starring Christopher Lee and Peter Cushing.</p>
<p>***</p>
<p>The YVEDDI Retired Senior Volunteer Program &#038; the Surry County Senior Center is partnering with the Mount Airy Public Library and the IRS to provide free tax preparation at the library. VITA sites provide free income tax preparation for low-to moderate income taxpayers (generally those who make $57,000 and below) who need help filing their returns. To schedule an appointment, call 336-415-4225.</p>
<p>***</p>
<p>An Author Visit is set for Jan. 18 at 6 p.m. for a visit with local author Tom Perry. He will be reading from his book, Murder In A Rear View Mirror.</p>
<p>***</p>
<p>Virtual Author Visit on Feb. 26 at 2 p.m. to meet with author Wiley Cash virtually and hear him discuss his new book, When Ghosts Come Home.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103534/book-smarts-28" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">December 20, 2021</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Saboteurs &#8211; Clive Cussler</p>
<p>***</p>
<p>The library story times are open for anyone who would like to come in and join us. Masks are recommended if you have not been vaccinated. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime for children ages 4 and 5.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on. This month&rsquo;s project is a Christmas tree.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Classic Movie Monday on Dec. 20 at 6 p.m. We will be watching The Lemon Drop Kid, starring Bob Hope and Marilyn Maxwell. A New York City swindler has until Christmas to come up with the $10,000 he owes a gangster, prompting him to go into scamming overdrive.</p>
<p>*** </p>
<p>LACE &mdash; Romance Readers Book Club meets Dec. 21 at 6 p.m. The novel for this month is Bridgerton: The Duke and I by Julia Quinn.</p>
<p>***</p>
<p>Make It Mondays will meet the third Monday of each month, craft materials will be provided. Registration recommended.</p>
<p>***</p>
<p>Letters to Santa &#8211; Write a letter to Santa telling him how good you have been and bring it by the library to mail to the North Pole.</p>
<p>***</p>
<p>Cookies with Santa -Dec. 21 at 4 p.m., for stories and cookies with Santa. You can also have your picture taken with Santa.</p>
<p>***</p>
<p>The Mount Airy Public Library will be closed Dec. 22 &#8211; Dec. 26 for the Christmas Holidays and a long winter&rsquo;s nap.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/103173/book-smarts-27" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">December 06, 2021</p>
   <p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>Someone Perfect &#8211; Mary Balogh</p>
<p>Autopsy &#8211; Patricia Cornwell</p>
<p>The Midnight Lock &#8211; Jeffrey Deaver</p>
<p>The Christmas Promise &#8211; Richard Paul Evans</p>
<p>Infinite &#8211; Brian Freeman</p>
<p>Go Tell the Bees I Am Gone &#8211; Diana Gabaldon</p>
<p>Fear No Evil &#8211; James Patterson</p>
<p>Wish You Were Here &#8211; Jodi Picoult</p>
<p>The Becoming &#8211; Nora Roberts</p>
<p>Flying Angels &#8211; Danielle Steel</p>
<p><strong>Large Print Fiction</strong></p>
<p>Over My Dead Body &#8211; Jeffrey Archer</p>
<p>Femlandia &#8211; Christina Dalcher</p>
<p><strong>Non-Fiction</strong></p>
<p>101 Law Forms for Personal Use</p>
<p>Zen and the Art of Saving the Planet &#8211; Thich Nhat Hanh</p>
<p><strong>Biography</strong></p>
<p>A Carnival of Snackery &#8211; David Sedaris</p>
<p>***</p>
<p>The library story times are open for anyone who would like to come in and join us. Masks are recommended if you have not been vaccinated. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime for children ages 4 and 5.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on. This month&rsquo;s project is a pumpkin.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p>***</p>
<p>Classic Movie Monday on Dec. 20 at 6 p.m. We will be watching The Lemon Drop Kid, starring Bob Hope and Marilyn Maxwell. A New York City swindler has until Christmas to come up with the $10,000 he owes a gangster, prompting him to go into scamming overdrive.</p>
<p>***</p>
<p>The Community Book Club will meet the third Wednesday in December at 1 p.m. due to the Christmas holiday. At this meeting, we will have guest speakers, author Calvin Vaughn and editor Heather Elliot talking about their book, Life On Main.</p>
<p><em>***</em></p>
<p>LACE &mdash; Romance Readers Book Club meets Dec. 21 6 p.m. The novel for this month is Bridgerton: The Duke and I by Julia Quinn.</p>
<p>***</p>
<p>Make It Mondays will meet the third Monday of each month, craft materials will be provided. Registration recommended.</p>
<p>***</p>
<p>Letter to Santa &#8211; Write a letter to Santa telling him how good you have been and bring it by the library to mail to the North Pole.</p>
<p>***</p>
<p>Cookies with Santa -Dec. 21 at 4 p.m., for stories and cookies with Santa. You can also have your picture taken with Santa.</p>
<p>***</p>
<p>The Mount Airy Public Library will be closed Dec. 22 &#8211; Dec. 26 for the Christmas Holidays and a long winter&rsquo;s nap.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102729/book-smarts-26" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">November 22, 2021</p>
   <p>The Mount Airy Public Library will be closed Thursday and Friday, Nov. 25 and Nov. 26 for the Thanksgiving holiday.</p>
<p>***</p>
<p>New releases available at the Mount Airy Public Library:</p>
<p><strong>Fiction</strong></p>
<p>The Tannery &#8211; Michael A. Almond (a local author)</p>
<p>Mercy &#8211; David Baldacci</p>
<p>The Last Shadow &#8211; Orson Scott Card</p>
<p>The Dark Hours &#8211; Michael Connelly</p>
<p>The Last Thing He Told Me &#8211; Laura Dave</p>
<p>Game On: Tempting Twenty-Eight &#8211; Janet Evanovich</p>
<p>Dark Tarot &#8211; Christine Feehan</p>
<p>Never &#8211; Ken Follett</p>
<p>The Joy and Light Bus Company &#8211; Alexander McCall-Smith</p>
<p>Harlem Shuffle &#8211; Colson Whitehead</p>
<p><strong>Large Print Fiction</strong></p>
<p>The Santa Suit &#8211; Mary Kay Andrews</p>
<p>The Ballad of Laurel Springs &#8211; Janet Beard</p>
<p>Yours Cheerfully &#8211; AJ Pearce</p>
<p>****</p>
<p>The library story times are open for anyone who would like to come in and join us. Adults must wear a mask. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime, birth to preschool.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p><em>***</em></p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be on Nov. 20 at 10:30 a.m.</p>
<p>***</p>
<p>Classic Movie Monday returns on the last Monday of the month with &ldquo;I&rsquo;ll Be Seeing You,&rdquo; starring Ginger Rogers, Joseph Cotten and Shirley Temple. </p>
<p>***</p>
<p>The Community Book Club will meet the third Wednesday in December at 1 p.m. due to the Christmas holiday. At this meeting, we will have guest speakers, author Calvin Vaughn and editor Heather Elliot talking about their book, Life On MAin.</p>
<p><em>***</em></p>
<p>LACE &mdash; Romance Readers Book Club meets this Tuesday at 6 p.m. The book chosen for October is &ldquo;Notorious&rdquo; by Minerva Spencer. Copies are available at the desk.</p>
<p><strong>***</strong></p>
<p>Friends of the Library Annual Fall Book Sale &#8211; Come by Monday for the last day of the book sale. It&rsquo;s grocery bag day. Fill a grocery bag for $2. Bags provided.</p>
<p>***</p>
<p>A handmade quilt has been donated to the Northwestern Regional Library system by Carol McDowell to use as a raffle prize. We and our sister libraries will be selling raffle tickets one for $1 or 6 for $5. Proceeds will go toward the purchase of eBooks for the region. Tickets are available now, you can come by the library to purchase the tickets and see a picture of the quilt. The drawing will be Nov. 24.</p>
<p>***</p>
<p>Come shop at the Scholastic Book Fair, Nov. 29 &#8211; Dec. 4. The fair will be open during regular library hours. There will be lots to choose from, for kids in preschool to middle school. Books make the perfect gift or stocking stuffer. Gift wrapping available upon request.</p>
<p>***</p>
<p>Cookies with Santa -Dec. 21 at 4 p.m., for stories and cookies with Santa. You can also have your picture taken with Santa.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102535/book-smarts-25" title="Book Smarts" style="color:black">Book Smarts</a></h1>
   <p class="entry-meta">November 15, 2021</p>
   <p>The library story times are open for anyone who would like to come in and join us. Adults must wear a mask. Mondays at 4 p.m. Bilingual storytime for children &mdash; listen to a story in English and Spanish); Wednesday at 10:30 a.m., Toddler Time for children ages 2 and 3; Thursday at 9:30 a.m. Book Babies for children aged birth to 2 years old; Thursday at 11 a.m., Preschool Storytime, birth to preschool.</p>
<p><em>***</em></p>
<p>Surry Community College is offering a fun and free English as Second Language (ESL) class at the Mount Airy Public Library Monday-Thursday, 8:30 a.m. to 1:30 p.m. Anyone interested should contact Jennifer Pardue at 336-386-3674.</p>
<p>***</p>
<p>Hooked &#8211; Come join our crochet and knitting club, every Wednesday at 3 p.m. Bring your own yarn and make the group project or bring your own project to work on.</p>
<p>***</p>
<p>Tai Chi has returned to the library. Join us each Friday at 10 a.m. This class is beneficial for those with limited mobility.</p>
<p><em>***</em></p>
<p>It&rsquo;s Yoga Y&rsquo;all &#8211; Yoga with Ms. Heather will be on Nov. 20 at 10:30 a.m.</p>
<p>***</p>
<p>Classic Movie Monday returns on the last Monday of the month with &ldquo;I&rsquo;ll Be Seeing You,&rdquo; staring Ginger Rogers, Joseph Cotten and Shirley Temple.</p>
<p><em>***</em></p>
<p>An adult craft class will meet the third Monday of every month at 3 p.m., craft materials will be provided. Registration recommended.</p>
<p>***</p>
<p>The Community Book Club meets on the fourth Wednesday of the month at 1 p.m. The book for November is &ldquo;The Ghost at the Table&rdquo; by Suzanne Berne.</p>
<p><em>***</em></p>
<p>LACE &mdash; Romance Readers Book Club meets this Tuesday at 6 p.m. The book chosen for October is &ldquo;Notorious&rdquo; by Minerva Spencer. Copies are available at the desk.</p>
<p><strong>***</strong></p>
<p>Friends of the Library Annual Fall Book Sale &#8211; Nov. 17 &#8211; Nov. 22, beginning at 5:30 p.m. on Nov. 17. Come out and buy some books and movies, there is something for everyone.</p>
<p>***</p>
<p>A handmade quilt has been donated to the Northwestern Regional Library system by Carol McDowell to use as a raffle prize. We and our sister libraries will be selling raffle tickets one for $1 or 6 for $5. Proceeds will go toward the purchase of eBooks for the region. Tickets are available now, you can come by the library to purchase the tickets and see a picture of the quilt. The drawing will be Nov. 24.</p>
<p>***</p>
<p>Keep up with all events on our FaceBook pages, https://www.facebook.com/groups/fmapl and https://www.facebook.com/mtapublibrary or our website https://nwrlibrary.org/mountairy/ </p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102424/surry-central-class-of-1971-reunites" title="Surry Central Class of 1971 reunites" style="color:black">Surry Central Class of 1971 reunites</a></h1>

            <a href="https://www.mtairynews.com/news/102424/surry-central-class-of-1971-reunites" title="Surry Central Class of 1971 reunites">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127873715_web1_Reunite-this-1.jpg" alt="Surry Central Class of 1971 reunites">
            </a>
   <p class="entry-meta">November 11, 2021</p>
   <p>A group of Golden Eagles &ldquo;flew in&rdquo; recently to gather at a spot in Siloam &mdash; not for some migratory ritual, but the 50th reunion of the Surry Central High School Class of 1971.</p>
<p>It featured a yard party and catered picnic at Hogan Creek Farm, hosted by Marion and Jerry Venable, she being a member of that group of graduates. </p>
<p>Students from Copeland, Dobson and Mountain Park elementary schools had joined together in the fall of 1967 to become Golden Eagles &mdash; the Surry Central High School mascot &mdash; and eventually would form a lifelong bond as members of the Class of 1971.</p>
<p>During the recent reunion celebrating the 50th anniversary of their graduation from the Dobson school, the group journeyed back in time with help from displays of memorabilia and also honored deceased classmates.</p>
<p>Another highlight was a delicious barbecue dinner enjoyed against the backdrop of a beautiful fall evening at the 1893 Atkinson House, attendees said.</p>
<p>Meanwhile, each class member received a booklet with updated contact information.</p>
<p>One classmate, Dana Haynes, made a 600-mile journey from St. Augustine, Florida, to join in the lively conversations and festivities enjoyed by all.</p>
<p>Special guests were Gene Everette, former guidance counselor to the class, and Doug Cook, former teacher and administrator, and his wife Bonnie.</p>
<p>Attendees were welcomed by Sam Gentry, the class president, with another former classmate, the Rev. Steve Johnson, providing the invocation.</p>
<p>Members of a reunion committee included Marion Feezor Venable, Susan Hamlin Gentry, Paula Key Stanley, Teresa Shinault Haymore and Debbie Simmons Wilmoth.</p>
</article>

</div><div style="max-width:600px;" class="entry-content">
<article>
<hr />

   <h1 class="entry-title"><a href="https://www.mtairynews.com/news/102421/local-youth-wins-third-in-world-championship" title="Local youth wins third in world championship" style="color:black">Local youth wins third in world championship</a></h1>

            <a href="https://www.mtairynews.com/news/102421/local-youth-wins-third-in-world-championship" title="Local youth wins third in world championship">
			                           <img src="https://s24476.pcdn.co/wp-content/uploads/2021/11/127768410_web1_pic1.jpg" alt="Local youth wins third in world championship">
            </a>
   <p class="entry-meta">November 11, 2021</p>
   <p>Montanna Edwards, a Surry County native and student of Surry Online Magnet School, recently competed in the Prohound PKC World Youth Championship competition in Salem, Illinois, securing a third-place ranking on the national charts.</p>
<p>Montanna started hunting when she was around 5 years old when her dad, Michael Edwards, and brother, Shane Hawks, encouraged her to raise a dog of her own. She had been hearing stories from them of their hunting experiences and had grown curious and eager to be involved. She won her first competition with her dad&rsquo;s dog Jack when she was 12 years old.</p>
<p>Montanna became hooked on competing and has been hitting the charts ever since. In March she won the 2021 PKC Virginia Youth State Championship in Aylett, Virginia, with her dog Sandy, a Walker Hound. On Oct. 7-9 she competed with her other favorite dog Hard Time Smoke, a Blue English Hound, at the youth world championship, winning third place in the youth world nationals.</p>
<p>Montanna begins her training and preparation for next year&rsquo;s competition by hunting nearly six nights a week. As a high school sophomore, she is grateful to have applied and been accepted as a student of Surry Online Magnet School. She says that she wanted to do online schooling so that she could pursue her dream of competing more at higher levels and in various locations. Being in an online school gives her flexibility for scheduling the time she does her coursework to coordinate with her training schedule.</p>
<p>&ldquo;This online stuff is more challenging and it builds responsibility,&rdquo; she said. &ldquo;I like that I can make my own schedule and my teachers are understanding and flexible and are always there when I need help.&rdquo;</p>
<p>Montanna&rsquo;s favorite part of her sport is building a bond with her dogs, commenting that they are her priority. She competes with them on average six times a month, hoping to earn the required points for her ranking in order to compete in next year&rsquo;s state, national, and world championships.</p>
</article>

</div></div></ul><div class="alm-paging">Pages: <span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57">1</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/2">2</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/3">3</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/4">4</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/5">5</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/6">6</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/7">7</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/8">8</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/9">9</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/10">10</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/11">11</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/12">12</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/13">13</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/14">14</a></span><span class="page"><a href="https://www.mtairynews.com/features/community/113387/book-smarts-57/page/15">15</a></span></div></noscript><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Next Article</button></div></div>	
		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=100630" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;position: relative;margin: -20px 0 0 0;text-indent: -9999em;display: block;z-index: 1" href="https://mtairynews.com/weather" rel="nofollow">mount airy weekly forecast</a></div>

<ins data-revive-zoneid="10" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-31" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<ins data-revive-zoneid="123" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="124" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="125" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p><p>
<ins data-revive-zoneid="126" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="1" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-39" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="152" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="2" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="3" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
</div></div><div id="custom_html-24" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div></div></div><div id="custom_html-40" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>
</div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="4" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>---></div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://mtairynews.com"><img width="300" height="29" src="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png" class="image wp-image-65276  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews-300x29.png 300w, https://s24476.pcdn.co/wp-content/uploads/2018/09/mtairynews.png 374w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-27" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><b>Phone:</b><br>
336-786-4141<br>
<b>Fax:</b><br>
336-789-2816<br>
<b>Address:</b><br>
319 N. Renfro Street,<br> 
Mount Airy NC, 27030</div></div><div id="custom_html-36" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-77700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77700"><a href="https://www.mtairynews.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87777"><a href="https://www.mtairynews.com/cookie-policy-us">Cookie Policy (US)</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-87778"><a href="https://www.mtairynews.com/privacy-statement-us">Privacy statement (US)</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87779"><a href="https://www.mtairynews.com/disclaimer">Disclaimer</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 The Mount Airy News		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WCB7NXP');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mtairynews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"113387 https:\/\/www.mtairynews.com\/features\/community\/113387\/book-smarts-57","disqusShortname":"mtairynews","disqusTitle":"Book Smarts","disqusUrl":"https:\/\/www.mtairynews.com\/features\/community\/113387\/book-smarts-57","postId":"113387"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.12'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.mtairynews.com\/wp-admin\/admin-ajax.php","alm_nonce":"e427fc85fe","rest_api":"https:\/\/www.mtairynews.com\/wp-json\/","rest_nonce":"07e88dc75c","pluginurl":"https:\/\/www.mtairynews.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Mt. Airy News","site_tagline":"Mount Airy News, Obituaries, Classifieds, and Sports"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1'></script>
<script type='text/javascript' src='https://s24476.pcdn.co/wp-content/plugins/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script>
</body>
</html>